Živé

Chcete-li vyhledat informace o určité funkci, proveďte jeden z následujících postupů:

· Klepněte pravým tlačítkem na funkci a potom vyberte položku Co je to?

· Klepněte na funkci a stiskněte klávesu F1.

· Klepněte na tlačítko ? v horní pravém rohu a potom klepněte na funkci.

Dostupnost funkcí závisí na konfiguraci tiskárny. Nemůžete-li některou funkci najít, bude pravděpodobně nutné aktualizovat software tiskárny. Pokud například do tiskárny nainstalujete duplexní jednotku (příslušenství pro oboustranný tisk), je nutné aktualizovat software tiskárny, aby zahrnoval tuto změnu a přidal funkci pro oboustranný tisk.

Chcete-li aktualizovat software tiskárny, proveďte jednu z následujících akcí:

· V systému Windows XP klepněte na tlačítko Start a potom na položku Tiskárny a faxy.

· V systému Windows 2000 klepněte na tlačítko Start, položku Nastavení a potom na položku Tiskárny.

Ve složce Tiskárny klepněte pravým tlačítkem na ikonu požadované tiskárny a vyberte možnost Vlastnosti. Na kartě Nastavení zařízení zkontrolujte část Instalovatelné součásti. Klepněte na nastavení odpovídající konfiguraci tiskárny.

Některé aplikace komunikují s tiskárnou přímo bez použití ovladače. Je-li tomu tak, funkce, jako například vodoznaky, tisk více stránek na list, tisk brožur a změna měřítka (Tisknout dokument na) nebudou nefungovat.


.topic 1
Chcete-li vyhledat informace o urèité funkci, proveïte jeden z následujících postupù:

- Klepnìte pravým tlaèítkem na funkci a potom vyberte volbu 'What's this?' (Informace o funkci)
- Klepnìte na funkci a stisknìte klávesu 'F1'
- Klepnìte na znak '?' v pravém horním rohu a poté klepnìte na název funkce

Zobrazené funkce jsou závislé na konfiguraci tiskárny.  Nemùžete-li nìkterou funkci najít, bude pravdìpodobnì nutné aktualizovat software tiskárny.  Pokud napøíklad na tiskárnu instalujete duplexní jednotku (pøíslušenství pro oboustranný tisk), je nutné aktualizovat software tiskárny, aby zahrnoval tuto zmìnu a pøidal funkci Oboustranný tisk.  Chcete-li aktualizovat software tiskárny, proveïte jednu z následujících akcí:

– V systému Windows XP a Windows Vista klepnìte na tlaèítko Start a poté na položku Tiskárny a faxy.
–V systému Windows 2000 klepnìte na tlaèítko Start, Nastavení a poté na položku Tiskárny.

Ve složce Tiskárny klepnìte pravým tlaèítkem na ikonu tiskárny a zvolte položku Vlastnosti.  Na kartì Nastavení zaøízení najdìte sekci Instalovatelné doplòky.  Klepnìte na nastavení, která odpovídají konfiguraci tiskárny.

Nìkteré aplikace komunikují s tiskárnou pøímo bez použití ovladaèe.  Je-li tomu tak, funkce jako vodoznak, n stránek na list, tisk brožur a zmìna mìøítka (Tisknout dokument na) nefungují.

.topic 355024
Zvolte barvu pro zvolený vodoznak.

.topic 355021
Zvolte tuto položku, chcete-li nastavit úhel tisku vodoznaku na stránce.

.topic 323019
Vytiskne okraje okolo každé stránky na listu.  Volbu Tisknout okraje stránky mùžete zvolit, je-li zvolena více než jedna stránka na list papíru.

.topic 323011
Vyberte tuto volbu, pokud chcete aktivovat ruèní oboustranný tisk.  Pokud je vybrána volba Tisk na obì strany, tiskárna vytiskne jednu stranu listù, potom poèká na opìtovné vložení listù a vytiskne druhou stranu listù.  Na obrazovce se nyní zobrazí pokyny, jak opìtovnì vložit papír.  Pøi oboustranném ruèním tisku se tiskárna zastaví a bude èekat na opìtovné vložení papíru. Bìhem této doby nelze tisknout žádné další dokumenty.  Pokud je tiskárna zapojena do sítì, nebudete nejspíše chtít tuto volbu zapnout.

.topic 362015
Vyberte velikost papíru pro svùj dokument z tohoto seznamu, který obsahuje uložené zákaznické velikosti papíru.  Velikost papíru musí být stejná pro všechny strany tiskové úlohy.  Nastavení aplikace pøepíše nastavení v ovladaèi.

.topic 355006
Napište text vodoznaku, který chcete tisknout.

.topic 323099
Vyberte volbu Tisknout veškerý text èernì v pøípadì, že chcete tisknout všechny textové znaky èernì bez ohledu na nastavení barev textu v dokumentu.

.topic 346012
Zvolte tisk zadaného vodoznaku pouze na první stránku.  Vodoznak se nebude tisknout na druhou a následující stránky.

.topic 346011
Slouží k zadání textu vodoznaku, který se bude tisknout.  Klepnìte na tlaèítko Upravit, chcete-li upravit nebo vytvoøit vodoznak.

.topic 346034
Nechcete-li, aby se dokument zmenšil nebo zvìtšil a pøizpùsobil zvolenému formátu papíru, zrušte volbu Scale to Fit (Pøizpùsobit na stránku).

.topic 323025
Umožòuje vytisknout dokument jako brožuru.  Pøi tisku brožury bude pøeskládáno poøadí stránek – na obou stranách papíru se vytiskne po dvou stránkách.  Toto uspoøádání umožní pøeložit stránku uprostøed a vytvoøit brožuru, pøièemž poøadí stránek bude zachováno.  Tato volba vyžaduje, aby byla zvolena položka Tisk na obì strany.  Pokud je pùvodní velikost papíru Letter, tisknìte na papír formátu Letter.  Pokud je pùvodní velikost papíru A4, tisknìte na papír formátu A4.

.topic 355016
Zvolte velikost pro zvolený vodoznak.

.topic 355014
Zvolte odstín pro zvolený vodoznak.

.topic 355012
Zvolte písmo pro zvolený vodoznak.

.topic 323041
Je-li volba Stránek na list nastavena na více než 1, umožní vám tento rozvinovací seznam vybrat poøadí a umístìní stránek na listu.

.topic 346021
% normální velikosti udává procentuální hodnotu normální velikosti, o kterou se má dokument na stránce zvìtšit nebo zmenšit.  Normální velikost souvisí s formátem stránky dokumentu (zkontrolujte nastavení formátu stránky v aplikaci).  Je-li tato volba vypnuta, klepnìte na bublinu "i" a zjistìte dùvod.

.topic 355008
Vodoznak se na vytištìné stránce objeví v diagonálním uspoøádání.

.topic 1070
Náhled stránky zobrazí, jak se vytiskne vzorový dokument pøi právì zvolených nastaveních ovladaèe tiskárny.  Volba Náhled stránky se bude mìnit podle nového nastavení.

.topic 323098
DPI je poèet bodù na palec použitý pøi tisku stránky.  Èím vyšší je hodnota dpi, tím vyšší je také kvalita tisku.  Vyšší hodnota dpi však mùže také vést k prodloužení doby tisku.

.topic 355009
Vodoznak se na tištìné stránce objeví ve vodorovném rozvržení.

.topic 323015
Funkce Stránek na list vytiskne 1, 2, 4, 6, 9 nebo 16 stránek na jeden list papíru.

.topic 346013
Klepnìte na tlaèítko Upravit, chcete-li upravit nebo vytvoøit vodoznak.

.topic 355019
Zvolte øez písma pro zvolený vodoznak.

.topic 355003
Po klepnutí na tlaèítko Nový mùžete vytvoøit nový vodoznak, který se objeví v seznamu dostupných vodoznakù.

.topic 346024
Funkce Vytisknout dokument na slouží k vytištìní dokumentu na jiný formát papíru, než pro který byl naformátován.  Tato volba je užiteèná, je-li váš dokument zformátován pro formát papíru, který nemáte k dispozici.  Máte-li napø. dokument naformátován pro papír formátu letter a nemáte tento formát k dispozici, mùžete zvolit tisk na jiný formát papíru.

.topic 355002
Zobrazí seznam dostupných vodoznakù.  Chcete-li vytvoøit nový vodoznak, klepnìte na tlaèítko Nový.  Chcete-li odstranit zvolený vodoznak, klepnìte na tlaèítko Odstranit.

.topic 323012
Je-li tato položka zvolena, budou se stránky tisknout, jako by mìly být svázány podél horní strany listu (pøi pohledu tak, jak ètete text).  Není-li tato volba zvolena, budou se stránky tisknout, jako by mìly být svázány podél vnitøní strany a dlouhého okraje listu.

.topic 355004
Klepnutím na tlaèítko Odstranit odstraníte zvolený vodoznak ze seznamu dostupných vodoznakù.

.topic 362017
Pomocí volby Použít jiný papír lze aktivovat nastavení, která umožòují zvolit jiný zdroj a typ papíru pro první stránku, další stránky a zadní stranu obálky tiskové úlohy.

.topic 362016
Klepnutím na tlaèítko Vlastní vytvoøíte a upravíte informace o zákaznické velikosti papíru.

.topic 362020
Možnosti Zdroje I jsou Auto/Zásobník 1 a Ruèní.  Nastavení Ruèní vás upozorní na nutnost vložení každého listu.

.topic 362018
Vyberte typ papíru nebo médií, který chcete použít.  Toto nastavení upraví rychlost tiskárny a teplotu fixaèní jednotky pro médium, které vyberete.  Upozornìní:  Použitím nevhodných nastavení médií mùžete poškodit tiskárnu.  Pokud napøíklad použijete nastavení papíru pro tisk na transparentní fólii, mùže dojít k poškození fólie a jejímu uvíznutí v tiskárnì.

.topic 362047
Vyberte formát papíru v závislosti na typu tisku, který chcete provést.

.topic 362048
Vyberte typ papíru.  Vybrané položky, budou pøidány do horní èásti seznamu Formát: na kartì Papír a kvalita.

.topic 372050
Zadejte název uživatelského formátu papíru.  Jakmile zadáte název, šíøku a výšku vlastního formátu, klepnutím na tlaèítko Uložit uložte zmìny.  Potom klepnìte na tlaèítko OK.  Vaše vlastní formáty papíru budou nyní uvedeny v rozevíracím seznamu Formát na kartì Papír.

.topic 372051
Uloží, smaže nebo pøejmenuje uživatelský formát papíru.  Uložené nebo pøejmenované formáty se zobrazí v rozevíracím seznamu Formát na kartì Papír.

.topic 381411
Zadejte šíøku pro zvolený uživatelský formát papíru.  Zadáte-li velikost, která je pøíliš malá èi pøíliš velká, ovladaè ji za vás automaticky upraví.

.topic 381421
Zadejte výšku pro zvolený uživatelský formát papíru.  Zadáte-li velikost, která je pøíliš malá èi pøíliš velká, ovladaè ji za vás automaticky upraví.

.topic 372052
Volba V milimetrech/V palcích slouží k zadání rozmìrù uživatelského formátu papíru v palcích nebo v milimetrech.

.topic 346033
Funkce Vytisknout dokument na slouží k vytištìní dokumentu na jiný formát papíru, než pro který byl naformátován.  Tato volba je užiteèná, je-li váš dokument zformátován pro formát papíru, který nemáte k dispozici.  Máte-li napø. dokument naformátován pro papír formátu letter a nemáte tento formát k dispozici, mùžete zvolit tisk na jiný formát papíru.

.topic 1205
Automatické nastavení optimalizuje barvu a pùltóny použité pro každý prvek v dokumentu (jako je text, grafika a fotografie).  Automatické nastavení nabízí doplòkové možnosti barev pro aplikace a operaèní systémy, které podporují systémy správy barev.  Toto nastavení je doporuèováno pro tisk všech barevných dokumentù.

.topic 1206
Možnost Ruèní vyberte k ruèní úpravì režimu barev a pùltónù pro text, grafiku a fotografie.  Vyberete-li možnost Ruèní, klepnìte na položku Nastavení. Zobrazí se dialogové okno Možnosti ruèního nastavení barev.

.topic 1211
Chcete-li dokument vytisknout èernobíle, vyberte možnost Tisk v odstínech šedé.  Tato možnost je užiteèná pøi tisku náhledù pracovních kopií diapozitivù a pøi rychlém tisku výstupních kopií nebo pøi tisku barevných dokumentù, které budou kopírovány nebo faxovány.

.topic 1207
Klepnìte na položku Nastavení a zobrazí se dialog Color Settings (Nastavení barev).

.topic 1217
Tato možnost urèuje, kolik barvy bude použito.  Výchozí nastavení interpretuje barvu RGB jako sRGB, což je standard akceptovaný øadou softwarových spoleèností a organizací, jako je spoleènost Microsoft a World Wide Web Consortium.  Nastavení Živé používá kompletní škálu možností tiskárny a produkuje barvy, které jsou sytìjší než barvy na monitoru.  Zvolíte-li možnost Živé barvy, odstíny modré a zelené budou pøi tisku tmavší než na monitoru.  Nastavení Živé barvy je užiteèné pøi tisku obchodní grafiky a dalších dokumentù, které vyžadují syté a bohaté barvy.  Zaøízení nastaví tiskárnu na tisk dat RGB v režimu raw zaøízení.  Aby byly fotografie v tomto režimu vykresleny správnì, je tøeba spravovat barvy v programu, ve kterém pracujete, nebo v operaèním systému.  Nastavení Fotografie/obrázek interpretuje barvu RGB, jako by byla vytištìna jako fotografie v digitálním minilabu.  Toto nastavení proto vykresluje tmavší a sytìjší barvy jinak než režim Výchozí.  Toto nastavení použijte pro tisk fotografií.  Nejlepších výsledkù dosáhnete, použijete-li s tímto nastavením lesklý papír pro laserové tiskárny HP Glossy Laser.

.topic 1218
Klepnutím sem spustíte aplikaci Easy ColorMatch.

.topic 1215
Položka Neutrální šedá urèuje zpùsob vytváøení barev neutrální šedé.  Jestliže program pøevádí text a grafiku na rastr, fotografická nastavení budou mít vliv rovnìž na text a grafiku.  Volba Pouze èerná vytvoøí neutrální barvy (šedé a èernou) pouze s použitím èerného toneru.  Volba této položky zaruèuje, že neutrální barvy nemají barevný nádech.  Volba 4-Color (Ètyøbarevnì) vytváøí neutrální barvy kombinací všech ètyø barev toneru.  Tato volba vytváøí hladší stupnice a pøechody jiných než neutrálních barev.  Také produkuje nejtmavší èernou barvu.

.topic 1216
Tato volba urèuje zpùsob vykreslování hran.  Funkce Kontrola okraje se skládá ze tøí èástí: Adaptivní polotóny, soutisk a funkce C-REt. Použití adaptivních polotónù zvyšuje ostrost hran.  Soutisk snižuje vliv chybného tisku barevné plochy mírným pøekrytím hran pøilehlých objektù.  Funkce C-REt zdánlivì zvyšuje rozlišení vyhlazením hran pomocí úpravy polohy jednotlivých tiskových bodù.  Hodnota Maximální zajišuje maximální soutisk.  Volba Adaptivní polotóny je zapnuta a volba C-REt je zapnuta.  Hodnota Normální poskytuje výchozí nastavení soutisku.  Volba Adaptivní polotóny je zapnuta a volba C-REt je zapnuta.  Volba Vypnuto vypne volby Soutisk i Adaptivní polotóny a funkci C-REt.

.topic 1208
Volby Polotón ovlivòují rozlišení a èistotu barevného výstupu.  Je možné nezávislé nastavit polotóny pro text, grafiku a fotografie.  Dvì možnosti nastavení polotónù jsou Hladký a Detail.  Jestliže program pøevádí text a grafiku na rastr, fotografická nastavení budou mít vliv rovnìž na text a grafiku.  Volba polotónu Detail je optimalizována pro nejvìrnìjší reprodukci obrázkù, grafiky a velkého písma.  Volba polotónu Hladký je optimalizována pro nejlepší èitelnost a ostrost  malého písma.

.topic 381021
Zadejte požadovaný poèet kopií (1-999).  Nastavení poètu kopií v aplikaci obvykle potlaèí nastavení poètu kopií v ovladaèi tiskárny.

.topic 381025
Vyberte poèet kopií dokumentù s více listy souèasnì.  Výbìr této volby mùže zpomalit tisk vícestránkových úloh.

.topic 381031
Vyberete-li tuto možnost, vytisknete stránku nebo obálku, která mìøí na výšku více než na šíøku, je-li text otoèen pravou stranou nahoru.  Papír vložte jako obvykle; obraz se v pøípadì nutnosti na stránce otoèí.

.topic 381032
Vyberete-li tuto možnost, vytisknete stránku nebo obálku, která mìøí na šíøku více než na výšku, je-li text otoèen pravou stranou nahoru.  Papír vložte jako obvykle; obraz se v pøípadì nutnosti na stránce otoèí.

.topic 381033
Vybráním této možnosti otoèíte dokument na papíøe o 180 stupòù.  Je-li adresa odesilatele na obálce rozmazaná, využijte toto nastavení a obálku vložte tak, aby oblast adresy odesilatele byla do tiskárny podána první.

.topic 324025
Pomocí možností v seznamu mùžete vyhledat nápovìdu, objednat spotøební materiál, vytisknout testovací stránky atd. Stisknutím tlaèítko Pøejít danou akci provedete.

.topic 381050
Klepnutím na možnost O aplikaci nebo na logo HP zobrazíte informace o verzi ovladaèe tiskárny.

.topic 628
Volba Povolit duplexní manuální tisk umožòuje tisk na obì strany papíru libovolného formátu a hmotnosti s výjimkou obálek.  Chcete-li tuto volbu použít, znovu vložte stoh papíru do vstupního zásobníku, aby se potiskly druhé strany.  Tiskárna se pøi této operaci pozastaví.

.topic 398004
Vybráním této možnosti upozorníte na pøítomnost Volitelného zásobníku papíru (Zásobník 3).

.topic 398001
Pokud je volba Zotavení po uvíznutí zapnuta, bude v pøípadì, že dojde k uvíznutí papíru, stránka vytištìna znovu.  Pokud je volba Zotavení po uvíznutí vypnuta, nebude v pøípadì, že dojde k uvíznutí papíru, stránka vytištìna znovu.  Tisk bude rychlejší s vypnutou funkcí Zotavení po uvíznutí.

.topic 398002
Je-li možnost Obnova pro uvíznutí ZAPNUTA, stránka bude v pøípadì uvíznutí papíru vytištìna znovu.  Je-li možnost Obnova pro uvíznutí VYPNUTA, stránka nebude v pøípadì uvíznutí papíru vytištìna znovu.  Je-li funkce Obnova po uvíznutí VYPNUTA, tisk je rychlejší.

.topic 398015
Pøi výbìru písma Courier Regular se vytiskne jakýkoli text pomocí písma TrueType Courier nebo Courier New s normální tlouškou písma.  Pøi výbìru typu písma Courier Dark se vytiskne jakýkoli text pomocí písma TrueType Courier nebo Courier New s tlouškou písma dark bez potøeby zmìny vlastností písma v aplikaci.

.topic 398016
Nastavení Courier Font Type Regular vytiskne libovolný text pomocí písma TrueType Courier nebo Courier New normálnì.  Nastavení Courier Font Type Dark vytiskne libovolný text pomocí písma TrueType Courier nebo Courier New tmavì bez zmìny atributù písma v aplikaci.

.topic 1011
Možnost Rychlá nastavení umožòuje uložit aktuální nastavení ovladaèe (napøíklad orientace stránky, rozlišení, zdroj papíru) pro budoucí použití.  Po vybrání nastavení zadejte název svého rychlého nastavení (napøíklad „Ètvrtletní hlášení“ nebo „Stav mého projektu“) a klepnìte na možnost Uložit.  Pøi ukládání rychlých nastavení se uloží všechna aktuální nastavení ovladaèe.  Výchozí nastavení ovladaèe tiskárny mùžete také obnovit vybráním možnosti Výchozí v rozevíracím seznamu Rychlá nastavení.  Názvy rychlých nastavení rozlišují malá a velká písmena a je možné mít maximálnì 10 uživatelem vytvoøených rychlých nastavení.  Poznámka: Chcete-li uložit nastavení tiskárny v systému Windows 2000 a Windows XP, je tøeba mít oprávnìní správce.

.topic 1012
Toto tlaèítko má, jak je uvedeno na štítku, následující možnosti: Možnost Uložit umožòuje uložit nové nebo zmìnìné rychlé nastavení.  Pøi ukládání rychlých nastavení se uloží všechna aktuální nastavení ovladaèe.  Možnost Pøejmenovat umožòuje pøejmenovat vybrané rychlé nastavení.  Chcete-li pøejmenovat rychlé nastavení, zvýraznìte jeho název v rozevíracím seznamu a zadejte nový název. Poté klepnìte na možnost Pøejmenovat.  Možnost Odstranit umožòuje odstranit vybrané rychlé nastavení.

.topic 409910
Klepnutím na tlaèítko Aktualizace softwaru otevøete webovou stránku spoleènosti Hewlett Packard, kde si mùžete stáhnout nejnovìjší software pro svou tiskárnu HP LaserJet.