Leuchtend

Wenn Sie Informationen zu einer bestimmten Funktion abrufen möchten, können Sie:

· mit der rechten Maustaste auf die Funktion klicken und dann "Was ist das?"auswählen

· auf die Funktion klicken und dann F1 drücken

· oben rechts auf "?" und danach auf die Funktion klicken

Die angezeigten Funktionen sind abhängig von der Druckerkonfiguration. Wenn Sie eine bestimmte Funktion nicht finden können, nehmen Sie ein Update Ihres Druckertreibers vor. Wenn Sie beispielsweise einen Duplexer (Zubehör für beidseitigen Druck) für Ihren Drucker installieren , ist ein Update des Druckertreibers erforderlich. Erst danach tritt diese Änderung in Kraft und die Funktion für beidseitigen Druck wird hinzugefügt.

So führen Sie das Update des Druckertreibers durch:

· Unter Windows XP: Klicken Sie auf Start und danach auf Drucker und Faxgeräte.

· Unter Windows 2000: Klicken Sie auf Start, dann auf Einstellungen und Drucker.

Klicken Sie im Ordner Drucker mit der rechten Maustaste auf das Symbol für Ihren Drucker, und wählen Sie die Option Eigenschaften aus. Auf der Registerkarte Geräteeinstellungen finden Sie das Element Installierbare Optionen . Wählen Sie per Mausklick die Einstellungen aus, die der Druckerkonfiguration entsprechen.

Einige Anwendungen kommunizieren direkt und ohne Nutzung des Treibers mit dem Drucker. Funktionen wie Wasserzeichen, der Druck mehrerer Seiten auf einem Blatt, Broschürendruck und die Skalierung (Dokument drucken auf) funktionieren dann nicht.


.topic 1
Um Informationen zu einer bestimmten Funktion aufzurufen, müssen Sie einen der folgenden Schritte ausführen:

- Klicken Sie mit der rechten Maustaste darauf, und wählen Sie 'Direkthilfe' aus
- Klicken Sie auf die Funktion, und drücken Sie 'F1'
- Klicken Sie auf das '?' in der rechten oberen Ecke und dann auf die Funktion.

Welche Funktionen angezeigt werden, hängt von der Druckerkonfiguration ab.  Wenn Sie eine bestimmte Funktion nicht finden können, müssen Sie eventuell die Druckersoftware aktualisieren.  Wenn Sie beispielsweise die Duplexeinheit (Zubehör für den beidseitigen Druck) in Ihrem Drucker installieren möchten, müssen Sie die Druckersoftware aktualisieren, damit die Duplexfunktion hinzugefügt wird.  Führen Sie zum Aktualisieren der Druckersoftware einen der folgenden Schritte aus:

- Klicken Sie unter Windows XP und Windows Vista auf "Start" und dann auf "Drucker und Faxgeräte".
- Klicken Sie unter Windows 2000 auf "Start", "Einstellungen" und dann auf "Drucker".

Klicken Sie im Ordner "Drucker" mit der rechten Maustaste auf das Druckersymbol, und wählen Sie "Eigenschaften".  Gehen Sie zum Bereich "Installierbare Optionen" auf der Registerkarte "Geräteeinstellung".  Klicken Sie auf die Einstellungen, die die Druckerkonfiguration korrekt wiedergeben.

Einige Anwendungen kommunizieren direkt mit dem Drucker, ohne den Treiber zu verwenden.  In diesem Fall können Funktionen wie Wasserzeichen, Druck mehrerer Seiten auf einem Blatt, Broschürendruck und Skalierung (Dokument drucken auf) nicht verwendet werden.

.topic 355024
Wählen Sie die Farbe für das gewählte Wasserzeichen aus.

.topic 355021
Wählen Sie diese Option, um die Position des Wasserzeichens auf der gedruckten Seite festzulegen.

.topic 323019
Druckt einen Rand um jeder Seite auf dem Blatt.  Sie können "Seitenränder drucken" auswählen, wenn mehr als eine Seite pro Blatt gedruckt wird.

.topic 323011
Wählen Sie diese Option, um den beidseitigen Druck manuell zu aktivieren.  Wenn "Beidseitig drucken" ausgewählt ist, druckt der Drucker zuerst die erste Seite, wartet dann, bis Sie die Blätter wieder eingelegt haben, und druckt dann die zweite Seite.  Auf dem Computerbildschirm werden Anweisungen dazu angezeigt, wie das Papier eingelegt wird.  Beim manuellen beidseitigen Druck ist der Drucker so lange blockiert, bis Sie das Papier erneut eingelegt haben. In der Zwischenzeit können keine anderen Dokumente gedruckt werden.  Wenn sich der Drucker in einem Netzwerk befindet, sollte diese Option daher besser nicht aktiviert werden.

.topic 362015
Wählen Sie die Papiergröße für das Dokument in dieser Liste mit gespeicherten benutzerdefinierten Papiergrößen aus. Die Papiergröße muss für alle Seiten eines Druckauftrags identisch sein. Die Treibereinstellungen werden durch die Anwendungseinstellungen überschrieben.

.topic 355006
Geben Sie den Text ein, der als Wasserzeichen gedruckt werden soll.

.topic 323099
Wählen Sie die Option "Gesamten Text schwarz drucken", um alle Textzeichen in Schwarz zu drucken, unabhängig von den Farbeinstellungen des Dokuments.

.topic 346012
Legen Sie hier fest, dass das Wasserzeichen nur auf der ersten Seite gedruckt wird.  Auf der zweiten und allen Folgeseiten werden keine Wasserzeichen gedruckt.

.topic 346011
Legen Sie hier den Wasserzeichentext fest, der gedruckt werden soll.  Klicken Sie auf "Bearbeiten", um ein Wasserzeichen zu ändern oder zu bearbeiten.

.topic 346034
Wenn das Dokument nicht verkleinert oder vergrößert werden soll, um es an das ausgewählte Papierformat anzupassen, deaktivieren Sie "An Format anpassen".

.topic 323025
Hierüber können Sie ein Dokument als Broschüre drucken.  Beim Broschürendruck werden die Seiten neu geordnet und jeweils zwei Seiten auf eine Blattseite gedruckt.  So können Sie das Papier in der Mitte falten, wodurch eine Broschüre entsteht, bei der sich die Seiten sofort in der richtigen Reihenfolge befinden.  Diese Option erfordert, dass "Beidseitig drucken" ausgewählt wird.  Wenn das Originalpapierformat "Letter" ist, drucken Sie auf "Letter".  Wenn das Originalpapierformat "A4" ist, drucken Sie auf "A4".

.topic 355016
Wählen Sie den Schriftgrad für das ausgewählte Wasserzeichen.

.topic 355014
Wählen Sie die Schattierung für das gewählte Wasserzeichen aus.

.topic 355012
Wählen Sie den Schriftgrad für das ausgewählte Wasserzeichen.

.topic 323041
Wenn "Seiten pro Blatt" auf mehr als 1 festgelegt ist, können Sie in dieser Dropdown-Liste die Reihenfolge und die Platzierung der Seiten auf dem Blatt wählen.

.topic 346021
"% der Normalgröße" gibt den Prozentsatz der Normalgröße an, um den das Dokument auf der Seite vergrößert oder verkleinert werden soll.  Die Normalgröße bezieht sich auf das Format der Dokumentseite (prüfen Sie die Seitenformateinstellungen in Ihrer Anwendung).  Wenn diese Option deaktiviert ist, klicken Sie auf das "i", um den Grund herauszufinden.

.topic 355008
Das Wasserzeichen wird diagonal auf der gedruckten Seite angezeigt.

.topic 1070
Mit "Seitenvorschau" wird gezeigt, wie ein Beispieldokument mit den aktuell angegebenen Druckertreibereinstellungen gedruckt werden würde.  Die Vorschau unter "Seitenvorschau" ändert sich, wenn Sie neue Einstellungen auswählen.

.topic 323098
DPI bezeichnet die Anzahl der Punkte pro Zoll, mit der die Seite gedruckt wird. Mit zunehmendem dpi-Wert wird die Druckqualität der Seite verbessert. Ein höherer dpi-Wert kann jedoch die Druckdauer verlängern.

.topic 355009
Das Wasserzeichen wird horizontal auf der gedruckten Seite platziert.

.topic 323015
Mit der Option "Seiten pro Blatt" werden 1, 2, 4, 6, 9 oder 16 Seiten auf ein Blatt Papier gedruckt.

.topic 346013
Klicken Sie auf "Bearbeiten", um ein Wasserzeichen zu ändern oder zu bearbeiten.

.topic 355019
Wählen Sie den Schrifttyp für das ausgewählte Wasserzeichen.

.topic 355003
Klicken Sie auf "Neu", um ein neues Wasserzeichen zu erstellen, das in der Liste verfügbarer Wasserzeichen angezeigt wird.

.topic 346024
Mit "Dokument drucken auf" kann das Dokument auf einem anderen Papierformat gedruckt werden als das, für das es ursprünglich formatiert wurde.  Diese Option ist hilfreich, wenn Ihr Dokument für ein Papierformat vorgesehen ist, das Sie nicht verfügbar haben.  Wenn Sie z. B. ein Dokument für das Format A4 formatiert haben und dieses Format nicht zur Hand haben, können Sie den Druck auf einem anderen Format vornehmen.

.topic 355002
Zeigt die Liste verfügbarer Wasserzeichen an.  Klicken Sie auf "Neu", um ein neues Wasserzeichen zu erstellen.  Klicken Sie auf "Löschen", um ein ausgewähltes Wasserzeichen zu entfernen.

.topic 323012
Bei Auswahl dieser Option wird die Seite so gedruckt, dass sie oben geheftet werden kann.  Andernfalls wird die Seite so gedruckt, dass sie an der langen Kante geheftet werden kann.

.topic 355004
Klicken Sie auf "Löschen", um ein ausgewähltes Wasserzeichen aus der Liste verfügbarer Wasserzeichen zu entfernen.

.topic 362017
Klicken Sie auf "Anderes Papier", um Einstellungen zu aktivieren, mit denen Sie eine andere Papierquelle und Papiersorte für die erste Seite, andere Seiten und den Rückumschlag auswählen können.

.topic 362016
Klicken Sie auf "Benutzerdefiniert", um Daten über die benutzerdefinierte Papiergröße zu erstellen und zu ändern.

.topic 362020
Als Quelle stehen die Optionen "Auto/Fach 1" und "Manuell" zur Verfügung. Bei "Manuell" wird jedes Blatt einzeln angefordert.

.topic 362018
Wählen Sie das gewünschte Papier oder Medium aus. Mit dieser Einstellung werden Druckgeschwindigkeit und Fixiertemperatur entsprechend angepasst. Achtung: Durch ungeeignete Medieneinstellungen kann der Drucker beschädigt werden. Durch Drucken mit Papiereinstellungen auf Transparentfolie kann z.B. die Folie beschädigt werden oder ein Stau im Drucker auftreten.

.topic 362047
Wählen Sie die Papiersorten basierend auf der Art des Druckauftrags aus.

.topic 362048
Wählen Sie die Papiersorte.  Die Auswahl wird an den Anfang der Liste "Größe" auf der Registerkarte "Papier/Qualität" eingefügt.

.topic 372050
Geben Sie den Namen des benutzerdefinierten Papierformats ein.  Nachdem Sie den Namen sowie die Breite und Höhe des Papierformats eingegeben haben, klicken Sie auf "Speichern", um die Änderungen zu speichern.  Wählen Sie anschließend "OK".  Die benutzerdefinierten Papierformate werden jetzt in der Dropdown-Liste "Größe" aufgeführt.

.topic 372051
Speichert, löscht oder benennt die benutzerdefinierten Papierformate um.  Gespeicherte oder umbenannte Formate werden in der Dropdown-Liste "Größe" auf der Registerkarte "Papier" angezeigt.

.topic 381411
Geben Sie die Breite des ausgewählten Papierformats an.  Wenn Sie einen Wert eingeben, der zu klein oder zu groß ist, passt der Treiber das Format automatisch für Sie an.

.topic 381421
Geben Sie die Höhe des ausgewählten Papierformats an.  Wenn Sie einen Wert eingeben, der zu klein oder zu groß ist, passt der Treiber das Format automatisch für Sie an.

.topic 372052
Klicken Sie auf "Millimeter verwenden"/"Zoll verwenden", um die Abmessungen des Papierformats in Zoll oder Millimeter anzugeben.

.topic 346033
Mit "Dokument drucken auf" kann das Dokument auf einem anderen Papierformat gedruckt werden als das, für das es ursprünglich formatiert wurde.  Diese Option ist hilfreich, wenn Ihr Dokument für ein Papierformat vorgesehen ist, das Sie nicht verfügbar haben.  Wenn Sie z. B. ein Dokument für das Format A4 formatiert haben und dieses Format nicht zur Hand haben, können Sie den Druck auf einem anderen Format vornehmen.

.topic 1205
Mit der Einstellung "Automatisch" werden Farbe und Halbton für jedes Element eines Dokuments optimiert (z.B. Text, Grafiken und Fotos). Die Einstellung "Automatisch" bietet weitere Farboptionen für Anwendungen und Betriebssysteme, die Color Management Systems unterstützen. Diese Einstellung wird für das Drucken aller Farbdokumente empfohlen.

.topic 1206
Wählen Sie "Manuell" aus, um die Farb- und Halbtonmodi für Text, Grafiken und Fotos manuell anzupassen. Klicken Sie bei Auswahl von "Manuell" auf "Einstellungen", um das Dialogfeld "Manuelle Farboptionen" anzuzeigen.

.topic 1211
Wählen Sie "Mit Grauskala drucken" aus, um ein Dokument schwarzweiß zu drucken. Diese Option ist zur raschen Vorschau vorläufiger Diakopien und Papierausgaben oder für Farbdokumente nützlich, die fotokopiert oder gefaxt werden.

.topic 1207
Klicken Sie auf "Einstellungen", um das Dialogfeld "Farbeinstellungen" anzuzeigen.

.topic 1217
Mit dieser Option wird festgelegt, wie Farben wiedergegeben werden. Mit der Standardeinstellung wird RGB-Farbe als sRGB interpretiert. Dies ist der akzeptierte Standard vieler Softwareunternehmen und -organisationen, wie z.B. Microsoft und das World Wide Web Consortium. Mit der Einstellung "Leuchtende Farben" wird der gesamte Funktionsumfang des Druckers genutzt. Die Farben sind gesättigter als die Farben auf dem Bildschirm. Blau- und Grüntöne erscheinen gedruckt dunkler als auf dem Bildschirm. Die Einstellung "Leuchtende Farben" ist für betriebswirtschaftliche Grafiken und andere Dokumente, die intensive, satte Farben erfordern, nützlich. Mit "Gerät" werden RGB-Daten im unbearbeiteten Gerätemodus gedruckt. Zur ordnungsgemäßen Wiedergabe von Fotos mit dieser Option muss die Farbe im Programm, in dem Sie arbeiten, oder im Betriebssystem verwaltet werden. Mit "Foto/Bild" wird die RGB-Farbe wie mit einem digitalen Minilabor als Foto gedruckt interpretiert. Die intensiveren, satteren Farben werden so anders als im Standardmodus wiedergeben. Verwenden Sie diese Einstellung zum Drucken von Fotos. Beste Ergebnisse erzielen Sie bei dieser Einstellung mit HP Laser-Hochglanzpapier.

.topic 1218
Durch Klicken starten Sie die Anwendung Easy ColorMatch.

.topic 1215
Über "Neutrale Graustufen" wird die Methode zum Erstellen neutraler Graustufen festgelegt.  Wenn Ihr Programm Text und Grafiken in Raster umwandelt, werden Text und Grafiken auch von den Fotoeinstellungen gesteuert.  Durch "Nur schwarz" werden neutrale Farben (Graustufen und Schwarz) mit schwarzem Toner wiedergegeben.  Mit dieser Option wird sichergestellt, dass neutrale Farben keinen Farbstich haben.  Mit "4 Farben" werden neutrale Farben durch Kombinieren aller vier Tonerfarben erzeugt.  Diese Option erzeugt glattere Verläufe und Übergänge zu nicht neutralen Farben.  Es erzeugt auch das satteste Schwarz.

.topic 1216
Mit dieser Option wird festgelegt, wie Kanten wiedergegeben werden.  Die Kantensteuerung besteht aus drei Komponenten: Adaptive Halftoning, Trapping und C-REt.  Mit "Adaptive Halftoning" wird die Kantenschärfe verbessert.  Durch "Trapping" wird der Effekt reduziert, der durch eine falsche Farbebenenregistrierung entsteht, indem die Kanten angrenzender Objekte überlappt werden.  Mit "C-REt" wird die sichtbare Auflösung vergrößert, indem an den Kanten zusätzliche Punkte gesetzt werden.  Mit "Maximum" wird der stärkste Trapping-Effekt erzielt.  Die Optionen "Adaptive Halftoning" und "C-Ret" werden auf "Ein" gesetzt.  Mit "Normal" werden die standardmäßigen Trapping-Einstellungen angewendet.  Die Optionen "Adaptive Halftoning" und "C-REt" werden auf "Ein" gesetzt.  Mit "Off" wird "Trapping", "Adaptive Halftoning" und "C-REt" auf "Off" gesetzt.

.topic 1208
Die "Halbtonoptionen" wirken sich auf die Auflösung und Klarheit der Farbausgabe aus.  Sie können die Halbtoneinstellungen für Text, Grafiken und Fotos unabhängig voneinander einstellen.  Die beiden Halbtonoptionen lauten "Glatt" und "Detailgetreu".  Wenn Ihr Programm Text und Grafiken in Raster umwandelt, werden Text und Grafiken auch von den Fotoeinstellungen gesteuert.  Die Halbtoneinstellung "Detailgetreu" ist für die beste Wiedergabe von Bildern, Grafiken und großer Schrift optimiert.  Die Halbtoneinstellung "Glatt" ist für die beste Lesbarkeit und Schärfe von kleiner Schrift optimiert.

.topic 381021
Geben Sie Anzahl der Kopien ein, die Sie drucken möchten (1-999).  Diese Einstellung in der Anwendung überschreibt in der Regel die entsprechende Einstellung im Treiber.

.topic 381025
Hiermit legen Sie fest, dass Kopien mehrseitiger Dokumente im Stapel ausgedruckt werden.  Die Auswahl dieser Option kann den Druckvorgang bei mehrseitigen Dokumenten verlangsamen.

.topic 381031
Mit dieser Option drucken Sie eine Seite oder einen Umschlag, deren bzw. dessen Höhe größer ist als die Breite. Legen Sie das Papier wie üblich ein. Das Bild wird bei Bedarf auf der Seite gedreht.

.topic 381032
Mit dieser Option drucken Sie eine Seite oder einen Umschlag, deren bzw. dessen Breite größer ist als die Höhe. Legen Sie das Papier wie üblich ein. Das Bild wird bei Bedarf auf der Seite gedreht.

.topic 381033
Mit dieser Option wird das Bild des Dokuments um 180 Grad auf dem Papier gedreht. Verwenden Sie diese Einstellung bei verschmierter Absenderadresse. Legen Sie den Umschlag so ein, dass der Bereich für die Absenderadresse zuerst in den Drucker eingezogen wird.

.topic 324025
Mit den Optionen in der Liste können Sie Hilfe erhalten, Verbrauchsmaterial bestellen, Testseiten drucken usw. Mit "Go" führen Sie die entsprechende Aktion aus.

.topic 381050
Klicken Sie auf "Info" oder auf das HP Logo, um Versionsinformationen über den Druckertreiber anzuzeigen.

.topic 628
Mit "Beidseitiges Drucken (&manuell) zulassen" können Sie auf beiden Seiten eines Blatt Papiers unabhängig vom Papierformat oder -gewicht drucken, mit Ausnahme von Umschlägen.  Um diese Funktion verwenden zu können, müssen Sie den bedruckten Papierstapel erneut in das Papierfach einlegen, damit die andere Seite bedruckt werden kann.  Der Drucker hält in der Zwischenzeit an.

.topic 398004
Wählen Sie diese Option, wenn ein optionales Papierfach (Fach 3) vorhanden ist.

.topic 398001
Wenn "Papierstaubehebung" auf "Ein" gesetzt ist und ein Papierstau auftritt, wird die Seite erneut ausgedruckt.  Wenn "Papierstaubehebung" auf "Aus" gesetzt ist und ein Papierstau auftritt, wird die Seite nicht erneut ausgedruckt.  Wenn "Papierstaubehebung" auf "Aus" steht, wird der Druck schneller ausgeführt.

.topic 398002
Wenn "Staubehebung" aktiviert ist, wird die Seite bei einem Stau erneut gedruckt. Wenn "Staubehebung" deaktiviert ist, wird die Seite bei einem Stau nicht erneut gedruckt. Bei deaktivierter "Staubehebung" erfolgt der Druck schneller.

.topic 398015
Mit der Option "Normal" für die Schriftart "Courier" wird Text in TrueType Courier oder Courier New mit normaler Schriftbreite gedruckt.  Mit der Option "Dunkel" für die Schriftart "Courier" wird der Text in TrueType Courier oder Courier New mit stärkerer Schriftbreite gedruckt, ohne dass die Schriftartattribute in einer Anwendung geändert werden müssen.

.topic 398016
Mit "Courier Font Type Regular" wird jeder Text mit TrueType Courier oder Courier New mit normalem Gewicht gedruckt. Mit "Courier Font Type Dark" wird jeder Text mit TrueType Courier oder Courier New mit mehr Gewicht (fetter) und ohne Änderung der Schriftartattribute einer Anwendung gedruckt.

.topic 1011
Mit den Schnelleinstellungen können Sie die aktuellen Treibereinstellungen (z.B. Einstellung der Ausrichtung, Auflösung, Seiteneinzug) zur späteren Verwendung speichern. Geben Sie nach Auswahl der Einstellungen einen Namen für die Schnelleinstellung ein (z.B. "Quartalsbericht" oder "Projektstatus") und klicken Sie auf "Speichern". Beim Speichern der Schnelleinstellungen werden alle aktuellen Treibereinstellungen gespeichert. Mit der Option "Standardeinstellungen" in der Dropdown-Liste "Schnelleinstellungen" können Sie zudem Standardeinstellungen für den Druckertreiber wiederherstellen. Bei Namen für Schnelleinstellungen wird zwischen Groß- und Kleinschreibung unterschieden. Maximal 10 benutzerdefinierte Schnelleinstellungen sind möglich. Hinweis: Zum Speichern von Druckereinstellungen unter Windows 2000 und Windows XP sind Administrator-Privilegien erforderlich.

.topic 1012
Diese Schaltfläche bietet laut Beschriftung folgende Optionen: Mit "Speichern" speichern Sie neue oder geänderte Schnelleinstellungen. Mit den Schnelleinstellungen werden alle aktuellen Treibereinstellungen gespeichert. Mit "Umbenennen" benennen Sie die ausgewählte Schnelleinstellung um. Markieren Sie dazu den Namen in der Dropdown-Liste, und geben Sie einen neuen Namen ein. Klicken Sie dann auf "Umbenennen". Mit "Löschen" löschen Sie die ausgewählte Schnelleinstellung.

.topic 409910
Durch Klicken auf die Schaltfläche "Software-Update" wird die HP Webseite geöffnet, von der Sie die neueste Software für den HP LaserJet Drucker herunterladen können.