Vif

Pour obtenir des informations sur une fonction spécifique, procédez comme suit :

· Cliquez avec le bouton droit de la souris sur la fonction, puis sélectionnez Qu'est-ce que c'est ?.

· Cliquez sur la fonction, puis appuyez sur F1.

· Cliquez sur ? dans la partie supérieure droite, puis cliquez sur la fonction.

Les fonctions disponibles dépendent de la configuration de votre imprimante. Si vous ne trouvez pas la fonction recherchée, vous devez peut-être mettre à jour le logiciel de l'imprimante. Par exemple, si vous installez une unité recto verso (accessoire d'impression recto verso) sur votre imprimante, vous devez mettre à jour le logiciel de l'imprimante pour répercuter ce changement et ajouter la fonction recto verso.

Pour mettre à jour le logiciel de l'imprimante, procédez comme suit :

· Sous Windows XP, cliquez sur Démarrer, puis sélectionnez Imprimantes et télécopieurs.

· Sous Windows 2000, cliquez sur Démarrer, Paramètres, puis sélectionnez Imprimantes.

Dans le dossier Imprimantes, cliquez avec le bouton droit de la souris sur l'icône de l'imprimante, puis sélectionnez Propriétés. Dans l'onglet Paramètres du périphérique, recherchez les Options d'installation. Cliquez sur les paramètres correspondant à la configuration de votre imprimante.

Certaines applications communiquent directement avec l'imprimante sans utiliser le pilote d'imprimante. Si c'est le cas, certaines fonctions telles que les filigranes, l'impression n pages par feuille, l'impression de brochures et la mise à l'échelle (Imprimer le document sur) ne sont pas disponibles.


.topic 1
Pour rechercher des informations sur une fonctionnalité, effectuez l'une des opérations suivantes :

- Cliquez sur la fonctionnalité à l'aide du bouton droit de la souris puis sur « Qu’est-ce que c’est ? »
- Cliquez sur la fonctionnalité et appuyez sur « F1 »
- Cliquez sur « ? » dans l'angle supérieur droit puis sur la fonctionnalité.

Les fonctionnalités affichées dépendent de la configuration de votre imprimante.  Si une fonctionnalité est introuvable, le logiciel de votre imprimante nécessite peut-être une mise à jour.  Par exemple, si vous installez une unité recto verso (c'est-à-dire un accessoire qui permet d'imprimer sur les deux faces d'une feuille), vous devez mettre à jour le logiciel de votre imprimante pour qu'il prenne en compte cette modification et ajoute la fonctionnalité recto verso.  Pour mettre à jour le logiciel de votre imprimante, effectuez l'une des opérations suivantes :

- Dans Windows XP et Windows Vista, cliquez sur Démarrer puis sur Imprimantes et Faxes.
- Dans Windows 2000, cliquez sur Démarrer, Paramètres et Imprimantes.

Dans votre dossier Imprimantes, cliquez sur l'icône de votre imprimante à l'aide du bouton droit de la souris et sélectionnez Propriétés.  Dans l'onglet Paramètres du périphérique, recherchez dans Options installables.  Cliquez sur les paramètres qui correspondent à la configuration de votre imprimante.

Certaines applications communiquent directement avec l'imprimante sans utiliser le pilote.  Dans ce cas, les fonctionnalités de filigrane, de x-pages par feuille, d'impression brochure et de mise à l'échelle (Imprimer le document sur) ne fonctionnent pas.

.topic 355024
Sélectionnez la couleur du filigrane choisi.

.topic 355021
Sélectionnez cette option pour définir l'angle du filigrane sur la page imprimée.

.topic 323019
Imprime une bordure sur chaque côté de la feuille.  Vous pouvez sélectionner Imprimer les bordures de la page lorsque plusieurs pages par feuille sont sélectionnées.

.topic 323011
Sélectionnez cette option pour imprimer manuellement recto verso.  Si Imprimer recto verso est sélectionné, l'imprimante imprime la première face des feuilles, attend ensuite que vous réinsériez les feuilles, puis imprime  la seconde face des feuilles.  Des instructions s'affichent sur l'écran de l'ordinateur pour vous indiquer comment réinsérer le papier.  Lorsque vous imprimez recto verso manuellement, l'imprimante s'arrête pour attendre que vous réinsériez le papier et aucun autre document ne peut être imprimé durant cet intervalle.  Vous pouvez ne pas activer cette option si l'imprimante se trouve sur un réseau.

.topic 362015
Sélectionnez dans cette liste le format de papier pour le document. Cette liste comprend les formats de papier spéciaux enregistrés.  Le format de papier doit être le même pour toutes les pages d'une tâche d'impression.  Les paramètres de l'application annulent ceux du gestionnaire.

.topic 355006
Saisissez le message filigrane à imprimer.

.topic 323099
Sélectionnez Imprimer tout le texte en noir pour imprimer tous les caractères de texte en noir, quel que soit le paramètre de la couleur de texte du document.

.topic 346012
Sélectionnez cette option pour imprimer le filigrane défini uniquement sur la première page.  Aucun filigrane n'est alors imprimé sur la deuxième page et les pages consécutives.

.topic 346011
Définit le texte de filigrane qui sera imprimé.  Cliquez sur Editer pour modifier ou créer un filigrane.

.topic 346034
Pour ne pas réduire ou agrandir le document pour l'adapter au format de papier sélectionné, décochez Adapter à la page.

.topic 323025
Permet d'imprimer un document sous la forme d'une brochure.  Pour l'impression d'une brochure, les pages sont réorganisées et imprimées par deux dans le sens vertical sur chaque face de la feuille de papier.  Vous pouvez ainsi plier la feuille au milieu pour former une brochure et classer les pages dans l'ordre voulu sans les mélanger.  Pour pouvoir sélectionner cette option, vous devez cliquer sur l'option Imprimer recto verso.  Si le format de papier d'origine est Lettre, imprimez sur du papier Lettre.  Si le format de papier d'origine est A4, imprimez sur du papier A4.

.topic 355016
Sélectionnez la taille de police du filigrane choisi.

.topic 355014
Sélectionnez le niveau de gris du filigrane choisi.

.topic 355012
Sélectionnez la police du filigrane choisi.

.topic 323041
Lorsque Pages par feuille a la valeur Plusieurs, cette boîte à liste déroulante permet de choisir l'ordre et l'emplacement des pages sur la feuille.

.topic 346021
« % de taille normale » définit le pourcentage de taille normale à appliquer pour agrandir ou réduire le document sur la page.  Taille normale désigne le format de la page du document (vérifiez les valeurs de format de page de votre application).  Si cette option est désactivée, cliquez sur la bulle « i » pour savoir pourquoi elle est désactivée.

.topic 355008
Le filigrane s'affiche dans le sens diagonal sur la page imprimée.

.topic 1070
Aperçu de la page montre comment un exemple de document s'imprime avec les paramètres de pilote d'imprimante en cours.  L'aperçu de la page change si vous sélectionnez de nouveaux paramètres.

.topic 323098
PPP désigne le nombre de points par pouce utilisé pour imprimer la page.  Augmenter la valeur ppp améliore la qualité d'impression de la page.  Une valeur ppp plus élevée peut cependant augmenter le temps d'impression.

.topic 355009
Le filigrane s'affiche dans le sens horizontal sur la page imprimée.

.topic 323015
Pages par feuille permet d'imprimer 1, 2, 4, 6, 9 ou 16 pages sur une seule feuille de papier.

.topic 346013
Cliquez sur Editer pour modifier ou créer un filigrane.

.topic 355019
Sélectionnez le style de police du filigrane choisi.

.topic 355003
Cliquez sur Nouveau pour créer un filigrane à afficher dans la liste des filigranes disponibles.

.topic 346024
« Imprimer le document sur » permet d'imprimer le document sur un papier dont le format est différent de celui pour lequel le document est formaté.  Cette option est très utile si le document est formaté pour un format de papier dont vous ne disposez pas.  Si le document est formaté pour du papier de type Lettre et que vous ne disposez pas de ce format, vous pouvez choisir d'imprimer sur du papier dont le format est différent.

.topic 355002
Affiche la liste des filigranes disponibles.  Cliquez sur Nouveau pour créer un filigrane.  Cliquez sur Supprimer pour supprimer un filigrane sélectionné.

.topic 323012
Lorsque cette option est sélectionnée, les pages s'impriment sur la largeur de la feuille.  Si cette option n'est pas sélectionnée, les pages s'impriment sur la longueur de la feuille.

.topic 355004
Cliquez sur Supprimer pour supprimer un filigrane sélectionné dans la liste des filigranes disponibles.

.topic 362017
Cliquez sur Utiliser papier différent pour définir des paramètres permettant de choisir une source de papier différente et de saisir des paramètres pour la première page, les autres pages et le revers de votre travail d'impression.

.topic 362016
Cliquez sur Personnalisé pour créer et modifier des informations sur le format de papier.

.topic 362020
Les différents choix de source sont Auto, Bac 1 et Manuel.  Si vous choisissez Manuel, vous devez confirmer pour chaque feuille.

.topic 362018
Sélectionnez le type de papier ou de support à utiliser.  Ce paramètre règle la vitesse d'impression et la température de l'unité de fusion adaptées au support sélectionné.  Attention :  L'utilisation de paramètres support inappropriés peut endommager l'imprimante.  Par exemple, si vous utilisez des paramètres papier pour imprimer sur un film transparent, vous risquez d'endommager le film et de provoquer un bourrage.

.topic 362047
Sélectionnez les types de papier en fonction du type d'impression à obtenir.

.topic 362048
Sélectionnez le type de papier.  Cette sélection sera ajoutée en haut de « Taille : » Liste dans l'onglet Papier/Qualité.

.topic 372050
Indiquez le nom de votre format de papier personnalisé.  Après avoir indiqué le nom, la largeur et la hauteur de votre format de papier personnalisé, cliquez sur Enregistrer pour enregistrer vos modifications.  Cliquez sur OK.  Les formats de papier personnalisés sont alors répertoriés dans la liste déroulante « Taille » de l'onglet « Papier ».

.topic 372051
Permet d'enregistrer, de supprimer ou de renommer le format de papier personnalisé choisi.  Les formats de papier enregistrés ou renommés s'affichent dans la liste déroulante « Taille » de l'onglet « Papier ».

.topic 381411
Indiquez la largeur du format de papier personnalisé choisi.  Si vous indiquez un format trop petit ou trop grand, le pilote le règle automatiquement.

.topic 381421
Indiquez la hauteur du format de papier personnalisé choisi.  Si vous indiquez un format trop petit ou trop grand, le pilote le règle automatiquement.

.topic 372052
Cliquez sur Utiliser millimètres/Utiliser pouces pour définir les dimensions du format de papier personnalisé en millimètres ou pouces.

.topic 346033
« Imprimer le document sur » permet d'imprimer le document sur un papier dont le format est différent de celui pour lequel le document est formaté.  Cette option est très utile si le document est formaté pour un format de papier dont vous ne disposez pas.  Si le document est formaté pour du papier de type Lettre et que vous ne disposez pas de ce format, vous pouvez choisir d'imprimer sur du papier dont le format est différent.

.topic 1205
Automatique optimise la couleur et les demi-teintes utilisées pour chaque élément d'un document (comme le texte, les graphiques et les photos).  Automatique propose des options couleur supplémentaires pour les applications et les systèmes d'exploitation qui prennent en charge les systèmes de gestion des couleurs.  Ce paramètre est recommandé pour l'impression de tous les documents couleur.

.topic 1206
Sélectionnez Manuel pour régler manuellement les modes couleur et demi-teintes pour le texte, les graphiques et les photos.  Lorsque vous sélectionnez Manuel, cliquez sur Paramètres pour afficher la boîte de dialogue Options couleur manuelles.

.topic 1211
Sélectionnez Imprimer en niveau de gris pour imprimer un document en noir et blanc.  Cette option permet d'obtenir un aperçu des premiers exemplaires de diapositives et de sorties papier ou pour des documents couleur qui doivent être photocopiés ou faxés.

.topic 1207
Cliquez sur Paramètres pour afficher la boîte de dialogue Paramètres couleur.

.topic 1217
Cette option détermine la façon dont les couleurs sont restituées.  Par défaut interprète RGB comme sRGB, qui est la norme reconnue pour de nombreux éditeurs de logiciels et entreprises, comme Microsoft et le consortium W3C (World Wide Web).  Couleur vive utilise la gamme complète des capacités de l'imprimante et produit des couleurs plus saturées que celles sur l'écran.  Si vous utilisez Couleur Vive, les bleus et les verts seront plus foncés sur le support imprimé que sur l'écran.  L'option Couleur vive est utile pour les graphiques professionnels et les documents qui nécessitent des couleurs profondes et riches.  Périphérique configure l'imprimante pour imprimer les données RGB en mode périphérique brut.  Pour restituer correctement des photos lorsque cette option est sélectionnée, vous devez gérer les couleurs dans le programme dans lequel vous travaillez ou dans le système d'exploitation.  Photo/Image interprète la couleur RGB comme pour l'impression d'une photo à l'aide d'un mini-laboratoire numérique.  Les couleurs profondes plus saturées sont ainsi restituées différemment du mode par défaut.  Utilisez ce paramètre pour l'impression de photos.  Pour obtenir un résultat optimal, utilisez le papier glacé HP avec ce paramètre.

.topic 1218
Cliquez sur cette option pour lancer l'application Easy ColorMatch.

.topic 1215
L'option « Gris neutres » détermine la méthode de création des gris neutres.  Si votre programme convertit le texte et les graphiques en grille, les paramètres Photographiques commandent aussi le texte et les graphiques.  L'option « Noir seulement » génère des couleurs neutres (gris et noir) en utilisant uniquement le toner noir.  Cette option garantit l'absence de dominante de couleur dans les couleurs neutres.  L'option « 4 couleurs » génère des couleurs neutres en combinant les quatre couleurs de toner.  Cette option permet d'obtenir des transitions et dégradés plus progressifs pour les couleurs non neutres.  Elle génère aussi le noir le plus foncé possible.

.topic 1216
Cette option détermine le rendu des bords.  L'option « Contrôle de bord » comprend trois composantes : Demi-teinte adaptée, Débord et C-REt.  L'option Demi-teinte adaptée augmente la netteté des bords.  L'option Débord réduit l'effet d'un mauvais enregistrement des couches de couleur en permettant un chevauchement léger des bords des objets adjacents.  C-REt augmente la résolution apparente en plaçant chaque point de manière à obtenir des bords parfaitement lisses.  Pour obtenir un débord optimal, indiquez la valeur maximale.  Demi-teinte adaptée a la valeur Activé et C-REt a la valeur Activé.  L'option « Normal » comporte les valeurs de débord par défaut.  Demi-teinte adaptée a la valeur Activé et C-REt a la valeur Activé.  Lorsque Désactivé est sélectionné, Demi-teinte adaptée a la valeur Désactivé et C-REt a la valeur Désactivé.

.topic 1208
Les options Demi-teinte changent la résolution et la netteté de l'impression couleur.  Vous pouvez régler séparément les paramètres de demi-teinte pour le texte, les graphiques et les photos.  Les deux options de demi-teinte sont Lisse et Détail.  Si votre programme convertit le texte et les graphiques en grille, les paramètres Photographiques commandent aussi le texte et les graphiques.  L'option de demi-teinte Détail est optimisée pour une reproduction optimale des images, des graphiques et des longs textes.  L'option de demi-teinte Lisse est optimisée pour une lisibilité et netteté optimales des petits textes.

.topic 381021
Indiquez le nombre d'exemplaires à imprimer (de 1 à 999).  En général, la valeur définie pour le nombre d'exemplaires dans votre application remplace celle définie dans le pilote.

.topic 381025
Sélectionnez cette option pour imprimer simultanément des exemplaires de documents de plusieurs pages.  Si vous sélectionnez cette option, vous risquez de ralentir l'impression des travaux de plusieurs pages.

.topic 381031
Sélectionnez une page ou une enveloppe à imprimer plus haute que large lorsque vous affichez le texte côté droit vers le haut.  Chargez le papier selon la méthode habituelle. Si besoin, l'image sera retournée sur la page.

.topic 381032
Sélectionnez une page ou une enveloppe à imprimer plus large que haute lorsque vous affichez le texte côté droit vers le haut.  Chargez le papier selon la méthode habituelle. Si besoin, l'image sera retournée sur la page.

.topic 381033
Sélectionnez une rotation de l'image de 180 degrés sur le papier.  Si l'adresse de l'expéditeur sur une enveloppe est maculée, essayez ce paramètre et chargez l'enveloppe de façon à ce que l'adresse de l'expéditeur soit alimentée en premier dans l'imprimante.

.topic 324025
Utilisez les choix répertoriés pour obtenir de l'aide, commander des consommables, imprimer des pages de test, etc. Appuyez sur la touche de reprise pour valider votre choix.

.topic 381050
Cliquez sur A propos de ou sur le logo HP pour afficher les informations relatives à la version du pilote d'imprimante.

.topic 628
L'option Autoriser recto verso manuel permet d'imprimer recto verso n'importe quel format ou grammage de papier, excepté les enveloppes.  Pour utiliser cette fonctionnalité, vous devez réinsérer la pile de papier dans le bac à papier de manière à imprimer sur la deuxième face.  L'imprimante s'interrompt lorsque vous effectuez ce réglage.

.topic 398004
Sélectionnez cette option pour indiquer qu'un bac à papier optionnel est installé (Bac 3).

.topic 398001
Si l'option Récupération après bourrage est activée, la page est réimprimée lorsqu'un bourrage de papier se produit.  Si l'option Récupération après bourrage est désactivée, la page n'est pas réimprimée lorsqu'un bourrage de papier se produit.  Lorsque l'option Récupération après bourrage est désactivée, l'impression est plus rapide.

.topic 398002
Lorsque Récupération après bourrage est activée, la page est réimprimée en cas de bourrage.  Lorsque Récupération après bourrage est désactivée, la page n'est réimprimée en cas de bourrage.  Lorsque Récupération après bourrage est désactivée, l'impression est plus rapide.

.topic 398015
La police Courier Normal imprime tout texte saisi avec TrueType Courier ou Courier New avec un grammage normal.  La police Courier Dark imprime tout texte saisi avec TrueType Courier ou Courier New avec un grammage foncé sans modifier les attributs de police dans une application.

.topic 398016
La police Courier Regular imprime tous les textes à l'aide de TrueType Courier ou Courier New avec un poids normal.  La police Courier Dark imprime tous les textes à l'aide de TrueType Courier ou Courier New avec densité noire sans modifier les attributs de police d'une application.

.topic 1011
Réglages rapides permet d'enregistrer les paramètres actuels du pilote (par exemple, l'orientation des pages, la résolution ou la source du support d'impression) pour pouvoir les réutiliser.  Une fois les paramètres sélectionnés, saisissez le nom de votre Réglage rapide (par exemple, « Rapport trimestriel » ou « Etat du projet ») et cliquez sur Enregistrer.  Lorsque vous enregistrez des réglages rapides, tous les paramètres actuels du pilote sont enregistrés.  Vous pouvez également restaurer les paramètres par défaut du pilote d'imprimante en sélectionnant Paramètres par défaut dans la liste déroulante Réglages rapides.  Les noms des réglages rapides font la distinction entre minuscules et majuscules. Un maximum de 10 Réglages rapides peut être défini par l'utilisateur.  Remarque : Pour enregistrer les paramètres de l'imprimante sur Windows 2000 et Windows XP, vous devez disposer des privilèges d'administrateur.

.topic 1012
Cette touche comporte les options suivantes, come indiqué sur l'étiquette de la touche : Enregistrer vous permet d'enregistrer les nouveaux réglages rapides ou ceux qui ont été modifiés.  Lorsque vous enregistrez des réglages rapides, tous les paramètres actuels du pilote sont enregistrés.  Renommer vous permet de renommer le réglage rapide sélectionné.  Pour renommer un réglage rapide, mettez en surbrillance le nom du réglage dans la liste déroulante et entrez un nouveau nom, puis cliquez sur Renommer.  Supprimer vous permet de supprimer le réglage rapide sélectionné.

.topic 409910
Lorsque vous cliquez sur le bouton Mise à jour logicielle, vous affichez la page Web Hewlett Packard qui vous permet de télécharger la version logicielle la plus récente disponible pour votre imprimante HP LaserJet.