חי

כדי למצוא מידע על מאפיין ספציפי, בצע אחת מהפעולות הבאות:

· לחץ באמצעות לחצן העכבר הימני על המאפיין ולאחר מכן לחץ על 'מה זה?'

· F1 לחץ על המאפיין ולאחר מכן הקש על

· לחץ על '?' בפינה השמאלית העליונה ולאחר מכן לחץ על המאפיין

המאפיינים המוצגים תלויים בתצורת המדפסת שלך. אם אינך מצליח למצוא מאפיין מסוים, ייתכן שעליך לעדכן את תוכנת המדפסת. לדוגמה, אם התקנת אביזר להדפסה דו-צדדית במדפסת שלך, עליך לעדכן את תוכנת המדפסת כדי לבטא שינוי זה ולהוסיף את פונקציונליות ההדפסה הדו-צדדית.

כדי לעדכן את תוכנת המדפסת בצע אחת מהפעולות הבאות:

· לחץ על התחל ולאחר מכן לחץ על מדפסות ופקסים.ב- Windows XP,

· לחץ על התחל, לחץ על הגדרות ולאחר מכן לחץ על מדפסות.ב- Windows 2000,

בתיקייה 'מדפסות', לחץ באמצעות לחצן העכבר הימני על סמל המדפסת ובחר מאפיינים. בכרטיסייה הגדרות התקן, חפש תחת '\אפשרויות להתקנה. לחץ על ההגדרות המייצגות בצורה הולמת את תצורת המדפסת.

יישומים אחדים מנהלים תקשורת ישירות עם המדפסת ללא שימוש במנהל ההתקן. במקרה כזה, תכונות כגון סימני מים, הדפסת מספר עמודים על עמוד יחיד, הדפסת חוברות ושינוי קנה מידה (הדפסת מסמך על) אינן פועלות.


.topic 1
כדי לאתר מידע על תכונה ספציפית, בצע אחת מהפעולות הבאות:

- לחץ באמצעות לחצן העכבר הימני על התכונה ולאחר מכן לחץ על 'מה זה'?
- לחץ על התכונה ולאחר מכן הקש על 'F1'
- לחץ על '?' בפינה השמאלית העליונה ולאחר מכן לחץ על התכונה.

התכונות המוצגות תלויות בתצורת המדפסת שלך.  אם אין באפשרותך לאתר תכונה מסוימת, ייתכן שעליך לעדכן את תוכנת המדפסת.  לדוגמה, אם התקנת אביזר להדפסה דו-צדדית במדפסת שלך, עליך לעדכן את תוכנת המדפסת כדי לשקף שינוי זה ולהוסיף את פונקציונליות ההדפסה הדו-צדדית.  כדי לעדכן את תוכנת המדפסת בצע אחת מהפעולות הבאות:

- ב- Windows XP ו- Windows Vista, לחץ על 'התחל' ולאחר מכן לחץ על 'מדפסות ופקסים'.
- ב- Windows 2000, לחץ על 'התחל', לחץ על 'הגדרות' ולאחר מכן לחץ על 'מדפסות'.

בתיקייה 'מדפסות', לחץ באמצעות לחצן העכבר הימני על סמל המדפסת ובחר 'מאפיינים'.  בכרטיסייה 'הגדרות התקן', חפש תחת 'אפשרויות להתקנה'.  לחץ על ההגדרות המייצגות בצורה הולמת את תצורת המדפסת.

יישומים אחדים מנהלים תקשורת ישירות עם המדפסת ללא שימוש במנהל ההתקן.  במקרה כזה, תכונות כגון סימני מים, הדפסת מספר עמודים על עמוד יחיד, הדפסת חוברות ושינוי קנה מידה (הדפסת מסמך על) אינן פועלות.

.topic 355024
בחר את הצבע עבור סימן המים הנבחר.

.topic 355021
בחר באפשרות זו כדי להגדיר את הזווית של סימן המים על הדף המודפס.

.topic 323019
הדפסת גבול סביב כל עמוד בגיליון.  באפשרותך לבחור באפשרות 'הדפס גבולות עמוד' כאשר נבחר יותר מעמוד אחד לכל גיליון.

.topic 323011
בחר באפשרות זו כדי להפעיל הדפסה משני צידי הנייר באופן ידני.  אם האפשרות 'הדפס משני צידי הנייר' נבחרת, המדפסת תדפיס את הצד הראשון של הדפים, לאחר מכן תמתין שתכניס מחדש את הדפים ולבסוף תדפיס את הצד השני של הדפים.  על מסך המחשב יופיעו הוראות המתארות כיצד להכניס מחדש את הנייר.  הדפסה ידנית משני צידי הנייר תעצור את פעולת המדפסת בזמן ההמתנה להכנסת הנייר מחדש, ולא ניתן להדפיס מסמכים אחרים במהלך ההמתנה.  אם המדפסת מחוברת לרשת, ייתכן שלא תוכל להפעיל אפשרות זו.

.topic 362015
בחר את גודל הנייר עבור המסמך מרשימה זו, שכוללת גודלי נייר מותאמים אישית שנשמרו.  יש להשתמש בגודל נייר זהה עבור כל העמודים של עבודת הדפסה.  הגדרות היישום מתעלמות מההגדרות הקיימות במנהל ההתקן.

.topic 355006
הקלד את כיתוב סימן המים שברצונך שיודפס.

.topic 323099
בחר באפשרות 'הדפס את כל הטקסט בשחור' כדי להדפיס את כל תווי הטקסט בשחור, ללא תלות בהגדרת צבע הטקסט של המסמך.

.topic 346012
בחר להדפיס את סימן המים שצוין בעמוד הראשון בלבד.  לא יודפסו סימני מים בעמוד השני ובעמודים שאחריו.

.topic 346011
ציון טקסט סימן המים שיודפס.  לחץ על 'עריכה' כדי לשנות או ליצור סימן מים.

.topic 346034
אם אינך רוצה להקטין או להגדיל את המסמך כדי שיתאים לגודל הנייר הנבחר, נקה את התיבה 'התאם לפי קנה מידה'.

.topic 323025
אפשרות להדפיס מסמך כחוברת.  בהדפסת חוברת, העמודים מסודרים מחדש ומודפסים כך ששני עמודים מודפסים על כל צד של גיליון נייר.  בדרך זו תוכל לקפל את הנייר באמצע ליצירת חוברת, כך שהעמודים יופיעו בסדר הנכון ולא יהיו מעורבבים.  אפשרות זו מחייבת לבחור גם באפשרות 'הדפס משני צידי הנייר'.  אם גודל הנייר המקורי הוא Letter, הדפס על Letter.  אם גודל הנייר המקורי הוא A4, הדפס על A4.

.topic 355016
בחר את גודל הגופן עבור סימן המים הנבחר.

.topic 355014
בחר את הצללית עבור סימן המים הנבחר.

.topic 355012
בחר את הגופן עבור סימן המים הנבחר.

.topic 323041
כאשר האפשרות 'עמודים לגיליון' מוגדרת לערך גדול מ- 1, תיבת רשימה נפתחת זו תאפשר לך לבחור את הסדר והמיקום של העמודים בגיליון.

.topic 346021
האפשרות '% מגודל רגיל' מציינת את האחוז מהגודל הרגיל שבו יש להגדיל או להקטין את המסמך על העמוד.  גודל רגיל מתייחס לגודל העמוד של המסמך (בדוק את הגדרות גודל העמוד של היישום שבו אתה עובד).  אם אפשרות זו מושבתת, לחץ על הבועה "i" כדי לגלות מדוע.

.topic 355008
סימן המים מופיע בפריסה אלכסונית על העמוד המודפס.

.topic 1070
האפשרות 'תמונת תצוגה מקדימה של עמוד' מראה כיצד מסמך לדוגמה יודפס עם ההגדרות הנבחרות כעת במנהל התקן המדפסת.  'תמונת תצוגה מקדימה של עמוד' משתנה בעת בחירת הגדרות חדשות.

.topic 323098
DPI מציין את מספר הנקודות לאינץ' המשמש להדפסת העמוד.  ככל שה-DPI גבוה יותר, כך איכות ההדפסה של העמוד תהיה גבוהה יותר.  עם זאת, DPI גבוה עשוי להיות כרוך גם בזמני הדפסה ארוכים יותר.

.topic 355009
סימן המים מופיע בפריסה אופקית על העמוד המודפס.

.topic 323015
באמצעות האפשרות 'עמודים לגיליון' ניתן להדפיס 1, 2, 4, 6, 9 או 16 עמודים בגיליון נייר אחד.

.topic 346013
לחץ על 'עריכה' כדי לשנות או ליצור סימן מים.

.topic 355019
בחר את סגנון הגופן עבור סימן המים הנבחר.

.topic 355003
לחץ על 'חדש' כדי ליצור סימן מים חדש שיופיע ברשימת סימני המים הזמינים.

.topic 346024
האפשרות 'הדפסת מסמך על' גורמת להדפסת המסמך על גודל נייר שונה מהגודל שעבורו עוצב המסמך.  אפשרות זו שימושית כאשר המסמך מעוצב לגודל נייר שאין לך.  לדוגמה, אם יש לך מסמך המעוצב לנייר בגודל letter ואין לך נייר בגודל זה, תוכל לבחור להדפיס על נייר בגודל שונה.

.topic 355002
הצגת רשימה של סימני המים הזמינים.  לחץ על 'חדש' כדי ליצור סימן מים חדש.  לחץ על 'מחק' כדי להסיר סימן מים נבחר.

.topic 323012
כאשר אפשרות זו נבחרת, העמודים מודפסים כאילו הם מאוגדים לאורך החלק העליון של הדף בעת קריאת הטקסט.  כאשר אפשרות זו אינה נבחרת, העמודים מודפסים כאילו הם מאוגדים לאורך הקצה הפנימי הארוך של הדף.

.topic 355004
לחץ על 'מחק' כדי להסיר סימן מים נבחר מרשימת סימני המים הזמינים.

.topic 362017
לחץ על 'השתמש בנייר שונה' כדי להפעיל הגדרות המאפשרות לבחור הגדרות מקור נייר וסוג נייר שונות עבור העמוד הראשון, שאר העמודים והכריכה האחורית בעבודת ההדפסה.

.topic 362016
לחץ על 'מותאם אישית' כדי ליצור ולשנות את פרטי גודל הנייר המותאם אישית.

.topic 362020
האפשרויות תחת 'מקור' הן 'אוטומטי'/'מגש 1' ו'ידני'.  האפשרות 'ידני' תציג בפניך שאלה עבור כל גיליון.

.topic 362018
בחר את סוג הנייר או את סוג חומרי ההדפסה שבהם ברצונך להשתמש.  הגדרה זו מתאימה את מהירות המדפסת ואת טמפרטורת ה-fuser עבור חומר ההדפסה שנבחר.  זהירות:  שימוש בהגדרות לא מתאימות של חומרי הדפסה עלול להזיק למדפסת.  לדוגמה, שימוש בהגדרות נייר להדפסה על שקף עלול להזיק לשקף ולחסום את הנייר במדפסת.

.topic 362047
בחר סוגי נייר על סמך סוג ההדפסה שברצונך לבצע.

.topic 362048
בחר את סוג הנייר.  הבחירה תתווסף לראש הרשימה 'הגודל הוא' בכרטיסייה 'נייר/איכות'.

.topic 372050
הזן את השם עבור גודל הנייר המותאם אישית שלך.  לאחר שתזין את השם הרוחב והגובה של גודל הנייר המותאם אישית, לחץ על 'שמור' כדי לשמור את השינויים.  לאחר מכן, לחץ על 'אישור'.  גדלי הנייר המותאמים אישית יופיעו כעת ברשימה הנפתחת 'הגודל הוא' בכרטיסייה 'נייר'.

.topic 372051
שמירה, מחיקה או שינוי שם של גודל הנייר המותאם אישית שנבחר.  גדלים שנשמרו או ששמם השתנה יופיעו כעת ברשימה הנפתחת 'הגודל הוא' בכרטיסייה 'נייר'.

.topic 381411
הזן את הרוחב עבור גודל הנייר המותאם אישית שנבחר.  אם תזין גודל קטן מדי או גדול מדי, מנהל ההתקן יכוונן באופן אוטומטי את גודל הנייר עבורך.

.topic 381421
הזן את הגובה עבור גודל הנייר המותאם אישית שנבחר.  אם תזין גודל קטן מדי או גדול מדי, מנהל ההתקן יכוונן באופן אוטומטי את גודל הנייר עבורך.

.topic 372052
לחץ על 'שימוש במילימטרים/שימוש באינץ'' כיד לציין את מידות גודל הנייר המותאם אישית באינצ'ים או במילימטרים.

.topic 346033
האפשרות 'הדפסת מסמך על' גורמת להדפסת המסמך על גודל נייר שונה מהגודל שעבורו עוצב המסמך.  אפשרות זו שימושית כאשר המסמך מעוצב לגודל נייר שאין לך.  לדוגמה, אם ברשותך מסמך המעוצב לנייר בגודל letter ואין לך נייר בגודל זה, באפשרותך לבחור להדפיס על נייר בגודל שונה.

.topic 1205
האפשרות 'אוטומטי' ממטבת את הצבע ואת גוני האפור שבהם נעשה שימוש לכל רכיב במסמך (כגון טקסט, גרפיקה ותמונות).  האפשרות 'אוטומטי' מספקת אפשרויות צבע נוספות ליישומים ולמערכות הפעלה שתומכות במערכות ניהול צבעים.  הגדרה זו מומלצת להדפסת כל סוגי המסמכים הצבעוניים.

.topic 1206
בחר באפשרות 'ידני' כדי להתאים באופן ידני את המצבים 'צבע' ו'גווני אפור' עבור טקסט, גרפיקה ותמונות.  לאחר שנבחרה האפשרות 'ידני', לחץ על 'הגדרות' כדי להציג את תיבת הדו-שיח 'אפשרויות צבע ידניות'.

.topic 1211
בחר באפשרות 'הדפס כגווני אפור' כדי להדפיס מסמך בשחור-לבן.  אפשרות זו שימושית לצורך קבלת תצוגה מקדימה של עותקים ראשוניים של שקופיות ושל פלט עותק מודפס במהירות או עבור מסמכים צבעוניים שיצולמו או יישלחו בפקס.

.topic 1207
לחץ על 'הגדרות' כדי להציג את תיבת הדו-שיח 'הגדרות צבע'.

.topic 1217
אפשרות זו קובעת את אופן עיבוד הצבעים.  האפשרות 'ברירת מחדל' מפרשת צבע RGB כ-sRGB, שהוא התקן המקובל אצל חברות תוכנה וארגונים רבים, כגון Microsoft ו-World Wide Web Consortium.  האפשרות 'חי' עושה שימוש בטווח המלא של יכולות המדפסת, ומייצרת צבעים רוויים יותר מהצבעים שמופיעים על-גבי המסך.  אם אתה משתמש באפשרות 'צבע חי', ייתכן שהצבעים הכחולים והירוקים יודפסו בגוון כהה יותר מהגוון שמופיע על-גבי הצג.  האפשרות 'צבע חי' שימושית עבור גרפיקה עסקית ועבור מסמכים אחרים שדורשים צבעים עמוקים ועשירים.  האפשרות 'התקן' מגדירה את המדפסת להדפסת נתוני RGB במצב התקן גולמי.  כדי לעבד תמונות כראוי לאחר שאפשרות זו נבחרה, יש לנהל צבעים בתוכנית שבה אתה עובד או במערכת ההפעלה.  האפשרות 'צילום/תמונה' מפרשת את צבע ה-RGB כאילו הודפס כצילום באמצעות מעבדה דיגיטלית מזערית.  לפיכך, אפשרות זו מיועדת לעיבוד הצבעים העמוקים והרוויים יותר בשונה מאופן העיבוד שלהם במצב 'ברירת מחדל'.  השתמש בהגדרה זו להדפסת צילומים.  לקבלת תוצאות מיטביות, השתמש בנייר מסוג HP Glossy Laser עם הגדרה זו.

.topic 1218
לחץ כדי להפעיל את היישום Easy ColorMatch.

.topic 1215
האפשרות 'גווני אפור ניטרליים' קובעת את השיטה ליצירת צבעי אפור ניטרליים.  אם התוכנית ממירה טקסט וגרפיקה לרשת (raster), הגדרות הצילום ישלטו גם בטקסט וגרפיקה.  האפשרות 'שחור בלבד' יוצרת צבעים ניטרליים (אפורים ושחור) באמצעות הטונר השחור בלבד.  אפשרות זו מבטיחה כי לצבעים ניטרליים לא תהיה סטיית צבע (color cast).  האפשרות '4 צבעים' יוצרת צבעים ניטרליים על-ידי שילוב של כל ארבעת צבעי הטונר.  אפשרות זו מפיקה שיפועים ומעברים חלקים יותר לצבעים שאינם ניטרליים.  אפשרות זו מפיקה גם את השחור הכהה ביותר שניתן להפיק.

.topic 1216
אפשרות זו קובעת כיצד מעובדים הקצוות.  האפשרות 'בקרת קצה' כוללת שלושה רכיבים: Adaptive Halftoning (התאמת גווני ביניים), Trapping (לכידה) ו- C-Ret. האפשרות Adaptive Halftoning (התאמת גווני ביניים) מגדילה את חדות הקצוות.  האפשרות Trapping (לכידה) מקטינה את ההשפעה של רישום שגוי של משטחי צבע על-ידי יצירת חפיפה קלה בין הקצוות של אובייקטים סמוכים.  האפשרות C-Ret מגבירה את הרזולוציה הגלויה על-ידי מיקום של כל נקודה להשגת קצוות חלקים ביותר.  האפשרות 'מרבית' מספקת את רמת הלכידה הגבוהה ביותר.  האפשרות Adaptive Halftoning מופעלת והאפשרות C-Ret מופעלת.  האפשרות 'רגילה' מספקת את הגדרות הלכידה המשמשות כברירת מחדל.  האפשרות Adaptive Halftoning מופעלת והאפשרות C-Ret מופעלת.  האפשרות 'כבוי' מכבה את Trapping ואת Adaptive Halftoning, והאפשרות C-Ret כבויה.

.topic 1208
אפשרויות גווני ביניים משפיעות על הרזולוציה והבהירות של פלט הצבע שלך.  באפשרותך לכוונן באופן בלתי תלוי את הגדרות גווני הביניים עבור טקסט, גרפיקה וצילומים.  שתי האפשרויות של גווני הביניים הן 'חלק' ו'פרטים'.  אם התוכנית ממירה טקסט וגרפיקה לרשת (raster), הגדרות הצילום ישלטו גם בטקסט וגרפיקה.  אפשרות גווני הביניים 'פרטים' ממוטבת להפקה מיטבית של תמונות, גרפיקה וטקסט גדול.  אפשרות גווני הביניים 'חלק' ממוטבת ליכולת קריאה מיטבית ולחדות של טקסט קטן.

.topic 381021
הזן את מספר העותקים שברצונך להדפיס (1-999).  הגדרת העותקים ביישום שלך תגבר בדרך כלל על הגדרת העותקים במנהל ההתקן.

.topic 381025
בחר כדי להדפיס יחד עותקים של מסמכים מרובי עמודים.  בחירה באפשרות זו עלולה לגרום להאטת ההדפסה של עבודות הדפסה מרובות עמודים.

.topic 381031
בחר באפשרות זו כדי להדפיס עמוד או מעטפה שגובהה עולה על רוחבה כאשר צדו הימני של הטקסט מופיע בחלק העליון.  הזן את הנייר כרגיל; במקרה הצורך, יבוצע סיבוב של התמונה בעמוד.

.topic 381032
בחר באפשרות זו כדי להדפיס עמוד או מעטפה שרוחבה עולה על גובהה כאשר צדו הימני של הטקסט מופיע בחלק העליון.  הזן את הנייר כרגיל; במקרה הצורך, יבוצע סיבוב של התמונה בעמוד.

.topic 381033
בחר באפשרות זו כדי לסובב את תמונת המסמך על הנייר ב-180 מעלות.  אם כתובת השולח המופיעה על המעטפה מטושטשת, נסה להשתמש בהגדרה זו והזן את המעטפה כך שהאזור של כתובת השולח תוזן ראשונה למדפסת.

.topic 324025
השתמש באפשרויות שברשימה כדי למצוא עזרה, להזמין ציוד, להדפיס עמודי ניסיון וכדומה. לחץ על לחצן 'בצע' כדי לממש את הפעולה.

.topic 381050
לחץ על 'אודות' או על סמל HP כדי להציג את פרטי הגרסה של מנהל ההתקן של המדפסת.

.topic 628
ניתן להשתמש באפשרות 'אפשר הדפסה ידנית על שני הצדדים' כדי להדפיס על שני הצדדים של נייר בכל גודל או משקל, פרט למעטפות.  כדי להשתמש במאפיין זה, עליך להכניס מחדש את ערימת הנייר למגש הקלט כדי להדפיס את הצד השני.  המדפסת משהה את פעולתה כדי שתוכל לבצע התאמה זו.

.topic 398004
בחר באפשרות זו כדי לציין נוכחות של מגש נייר אופציונלי (מגש 3).

.topic 398001
כאשר האפשרות להתאוששות מחסימת נייר מופעלת, אם מתרחשת חסימת נייר, העמוד יודפס מחדש.  כאשר האפשרות להתאוששות מחסימת נייר כבויה, אם מתרחשת חסימת נייר, העמוד לא יודפס מחדש.  כאשר האפשרות להתאוששות מחסימת נייר כבויה, ההדפסה מהירה יותר.

.topic 398002
כאשר האפשרות 'התאוששות מחסימת נייר' מופעלת, במקרה של חסימת נייר העמוד יודפס מחדש.  כאשר האפשרות 'התאוששות מחסימת נייר' מושבתת, במקרה של חסימת נייר העמוד לא יודפס מחדש.  כאשר האפשרות 'התאוששות מחסימת נייר' מושבתת, ההדפסה תתבצע מהר יותר.

.topic 398015
האפשרות 'רגיל' של 'סוג גופן Courier' תדפיס את כל הטקסטים בגופן TrueType Courier או Courier New במשקל רגיל.  האפשרות 'כהה' של 'סוג גופן Courier' תדפיס את כל הטקסטים בגופן TrueType Courier או Courier New במשקל כהה בלי לשנות את מאפייני הגופן ביישום.

.topic 398016
האפשרות 'Courier Font Type Regular' תדפיס את כל הטקסטים בגופן TrueType Courier או Courier New במשקל רגיל.  האפשרות 'Courier Font Type Dark' תדפיס את כל הטקסטים בגופן TrueType Courier או Courier New במשקל כהה מבלי לשנות את מאפייני הגופן ביישום.

.topic 1011
האפשרות 'מערכי תווים מהירים' מאפשרת שמירה של ההגדרות הנוכחיות של מנהל ההתקן (לדוגמה, כיוון עמוד, רזולוציה, מקור נייר) לשימוש חוזר.  לאחר בחירת ההגדרות, הקלד שם עבור מערך התווים המהירים (לדוגמה "דוח רבעוני" או "מצב הפרויקט שלי") ולחץ על 'שמור'.  בעת שמירת מערכי תווים מהירים, כל ההגדרות הנוכחיות של מנהל ההתקן נשמרות.  ניתן גם לשחזר את הגדרות ברירת המחדל של מנהל ההתקן של המדפסת על-ידי בחירה ב'ברירות מחדל' מהרשימה הנפתחת 'מערכי תווים מהירים'.  השמות של מערכי התווים המהירים תלויי-רישיות, והמשתמש יכול להגדיר עד 10 מערכי תווים מהירים.  הערה: כדי לשמור הגדרות מדפסת ב-Windows 2000 וב-Windows XP, עליך להיות בעל הרשאות מנהל.

.topic 1012
לחצן זה מכיל את האפשרויות הבאות, כמצוין בתווית הלחצן: האפשרות 'שמירה' מאפשרת שמירה של מערך התו המהיר החדש או של מערך התו המהיר ששונה.  בעת שמירת מערכי תווים מהירים, כל ההגדרות הנוכחיות של מנהל ההתקן נשמרות.  האפשרות 'שנה שם' מאפשרת שינוי שם של מערך התו המהיר שנבחר.  כדי לשנות שם של מערך תו מהיר, סמן את השם ברשימה הנפתחת, הקלד שם חדש ולאחר מכן לחץ על 'שנה שם'.  האפשרות 'מחיקה' מאפשרת מחיקה של מערך התו המהיר שנבחר.

.topic 409910
לחיצה על הלחצן 'עדכון תוכנה' פותחת את דף האינטרנט של Hewlett Packard, שבו ניתן להוריד את התוכנה העדכנית ביותר עבור מדפסת HP LaserJet שברשותך.