Jasno

Da biste pronašli informacije o značajci, učinite nešto od sljedećeg:

· Desnom tipkom miša kliknite značajku i zatim kliknite 'Što je ovo?'

· Kliknite značajku i pritisnite F1

· Kliknite "?" u gornjem desnom kutu i zatim kliknite značajku

Prikazane značajke ovise o konfiguraciji pisača. Ako ne možete naći određenu značajku, možda ćete morati ažurirati softver pisača. Na primjer, ako na računalu instalirate jedinicu za dvostrani ispis, morate ažurirati softver pisača da bi se primijenile promjene i dodala funkcionalnost dvostranog ispisa.

Da biste ažurirali softver pisača, učinite nešto od sljedećeg:

· U sustavu Windows XP, kliknite Start, a zatim Pisači i faksovi.

· U sustavu Windows 2000, kliknite Start, kliknite Postavke, a zatim Pisači.

U mapi pisača desnom tipkom miša kliknite ikonu pisača i odaberite Svojstva. Na kartici Postavke uređaja, pogledajte Mogućnosti koje se mogu instalirati. Kliknite postavke koje ispravno predstavljaju konfiguraciju vašeg pisača.

Neke aplikacije komuniciraju izravno s pisačem bez korištenja upravljačkog programa. Ako je tako, značajke kao što su vodeni žigovi, n-gore, ispis brošure i skaliranje (Ispiši dokument na) ne rade.


.topic 1
Kako biste pronašli informacije o odreðenoj znaèajci uèinite sljedeæe:

- Desnom tipkom kliknite na znaèajku i zatim kliknite na „Što je ovo?“.
- Kliknite na znaèajku i pritisnite „F1“
- Kliknite na „?“ u gornjem desnom kutu i zatim kliknite na znaèajku.

Prikazana znaèajka ovisi o konfiguraciji vašeg pisaèa.  Ako ne možete pronaæi odreðenu znaèajku, možda trebate ažurirati softver pisaèa.  Na primjer, ako na svoj pisaè instalirate jedinicu za obostrani ispis (dodatak za obostrano ispisivanje), morate ažurirati softver pisaèa u skladu s ovom promjenom i dodati funkcionalnost Obostrano.  Za ažuriranje softvera pisaèa uèinite slijedeæe:

- U Windows XP i Windows Vista, kliknite na Start i zatim kliknite na Pisaèi i faksovi.
- U Windows 2000, kliknite na Start, kliknite na Postavke i zatim kliknite na Pisaèi i faksovi.

U mapi Pisaèi desnom tipkom kliknite na ikonu pisaèa i odaberite Svojstva.  Na kartici Postavke ureðaja pogledajte pod Opcije instalacije.  Kliknite na postavke koje toèno predstavljaju konfiguraciju vašeg pisaèa.

Neke aplikacije izravno komuniciraju s pisaèem bez korištenja upravljaèkog programa.  U tom sluèaju, znaèajke kao vodeni žigovi, n-gore, ispis brošura i prilagodba velièine (Ispis dokumenta na) ne rade.

.topic 355024
Odaberite boju za odabrani vodeni žig.

.topic 355021
Odaberite ovu opciju za postavljanje kuta vodenog žiga na ispisanoj stranici.

.topic 323019
Ispis okvira oko svake stranice na listu.  Kada je odabrano više od jedne stranice po listu, možete odabrati Ispis okvira stranice.

.topic 323011
Za omoguæavanje ruènog ispisa na obje strane odaberite ovu opciju.  Ako je odabran Ispis na obje strane, pisaè æe ispisivati prvu stranu stranica, potom prièekati da ponovno umetnete stranice i zatim ispisivati drugu stranu stranica.  Na zaslonu raèunala prikazuju se upute kako da ponovno umetnete papir.   Ruèno ispisivanje obiju strana zaustavlja pisaè dok èeka da ponovno umetnete papir i nikakav drugi dokument se ne može ispisati dok pisaè èeka.  Ako je pisaè spojem na mrežu, možete omoguæiti ovu moguænost.

.topic 362015
Velièinu papira za svoj dokument odaberite s ovog popisa, koji ukljuèuje i spremljene prilagoðene velièine papira.  Velièina papira za sve stranice ispisnog zadatka mora biti ista.  Postavke aplikacije nadjaèavaju postavke u upravljaèkom programu.

.topic 355006
Upišite poruku vodenog žiga koju biste željeli ispisati.

.topic 323099
Za ispis svih tekstualnih znakova u crnoj boji bez obzira na postavku boje teksta u dokumentu odaberite Ispis cijelog teksta u crnoj boji.

.topic 346012
Odaberite za ispis odreðenog vodenog žiga samo na prvoj stranici.  Vodeni žigovi ne ispisuju se na drugoj i sljedeæim stranama.

.topic 346011
Odredite tekst vodenog žiga koji æe se ispisati.  Kliknite na Uredi kako biste promijenili ili izradili vodeni žig.

.topic 346034
Ako ne želite da se vaš dokument smanjuje ili poveæava kako bi stao na odabranu velièinu papira, odznaèite Prilagodi velièinu.

.topic 323025
Omoguæuje vam da ispišete dokument kao brošuru.  U ispisivanju brošure stranice su rasporeðene i ispisane dvije gore na svakoj strani lista papira.  Ovo vam omoguæuje da savijete papir u sredini, formirate brošuru i imate toèan redoslijed, a da se stranice ne pomiješaju.  Ova moguænost zahtijeva da bude odabran Ispis na obje strane.  Ako je originalna velièina papira Letter, ispisujte na Letter.  Ako je originalna velièina papira A4, ispisujte na A4.

.topic 355016
Odaberite velièinu fonta za odabrani vodeni žig.

.topic 355014
Odaberite sjenèanje za odabrani vodeni žig.

.topic 355012
Odaberite font za odabrani vodeni žig.

.topic 323041
Kada je moguænost Stranica na list postavljena na više od 1, ovaj padajuæi popis omoguæuje vam da odaberete redoslijed i položaj strana na listu.

.topic 346021
Moguænost % od normalne velièine odreðuje postotak od normalne velièine po kojem se poveæava ili smanjuje dokument na stranici.  Normalna velièina odnosi se na velièinu stranice dokumenta (provjerite postavke velièine stranice aplikacije).  Ako je ova moguænost onemoguæena, kliknite na balon „i“ kako biste saznali zašto.

.topic 355008
Vodeni žig prikazuje se u dijagonalnom izgledu ispisane stranice.

.topic 1070
Moguænost Pregled stranice/slike prikazuje kako æe se dokument u primjeru ispisati s trenutaèno odreðenim postavkama upravljaèkog programa pisaèa.  Kako odabirete nove postavke tako se mijenja i moguænost Pregled stranice/slike.

.topic 323098
DPI se odnosi na broj korištenih toèki po inèu za ispis stranice.   Kako se poveæava broj dpi, poboljšava se i kvaliteta ispisa na stranici.  Meðutim, veæi dpi može dovesti do duljeg vremena ispisivanja.

.topic 355009
Vodeni žig prikazuje se u vodoravnom izgledu ispisane stranice.

.topic 323015
Moguænost Stranica na list ispisuje 1, 2, 4, 6, 9 ili 16 stranica na jedan list papira.

.topic 346013
Kliknite na Uredi kako biste promijenili ili izradili vodeni žig.

.topic 355019
Odaberite stil fonta za odabrani vodeni žig.

.topic 355003
Kliknite na moguænost Novo za izradu novog vodenog žiga, koji se prikazuje u popisu dostupnih vodenih žigova.

.topic 346024
Moguænost Ispis dokumenta na, ispisuje dokument na papiru èija se velièina razlikuje od one za koju je formatirana.  Ova moguænost je korisna ako je dokument formatiran za velièinu papira koji nemate.  Na primjer, ako imate dokument formatiran za velièinu papira Letter, a nemate tu velièinu, možete odabrati ispis na papiru drugaèije velièine.

.topic 355002
Prikazuje popis raspoloživih vodenih žigova.  Kliknite na Novo kako biste izradili novi vodeni žig.  Kliknite na Obriši kako biste uklonili odabrani vodeni žig.

.topic 323012
Kada je odabrana ova opcija, ispisuje stranice kao za uvez duž gornje strane stranice u odnosu na smjer èitanja teksta.  Kada ova opcija nije odabrana, stranice ispisuje kao za uvez duž unutarnjeg, duljeg ruba stranice.

.topic 355004
Kliknite na Obriši za uklanjanje odabranog vodenog žiga iz popisa dostupnih vodenih žigova.

.topic 362017
Kliknite na moguænost Koristi drugaèiji papir za omoguæavanje postavki u ispisnom zadatku koje vam dopuštaju da odaberete drugaèiji izvor papira i vrstu postavki za prvu stranicu, ostale stranice i stražnje korice.

.topic 362016
Za izradu i promjenu podataka prilagoðene velièine papira kliknite na moguænost Prilagodi.

.topic 362020
Znaèajka Izvor je može imati moguænost  Automatski/ladica 1 i Ruèno.  Moguænost Ruèno æe od vas zatražiti svaki papir.

.topic 362018
Odaberite vrstu papira ili medij koji želite koristiti.  Ova postavka usklaðuje brzinu pisaèa i temperaturu mehanizma za stapanje za medij koji ste odabrali.  Oprez:  Korištenje neodgovarajuæih postavki medija može dovesti do ošteæenja pisaèa.  Na primjer, korištenje postavki papira za ispis na prozirnoj foliji može dovesti do ošteæenja folije i zaglavljivanja pisaèa.

.topic 362047
Odaberite vrstu papira na temelju vrste ispisa koji želite uèiniti.

.topic 362048
Odaberite vrstu papira.  Odabir æe biti dodan na vrh popisa Velièina je: na kartici Papir/kvaliteta.

.topic 372050
Unesite naziv za prilagoðenu velièinu papira.  Nakon što ste unijeli naziv, širinu i visinu za prilagoðenu velièinu papira, za spremanje promjena kliknite na Spremi u.  Potom odaberite U redu.  Vaše prilagoðene velièine papira sada æe biti navedene u padajuæem popisu Velièina je, na kartici Papir.

.topic 372051
Sprema, briše ili preimenuje odabranu prilagoðenu velièinu papira.  Spremljene ili preimenovane velièine prikazuju se u padajuæem popisu Velièina je, na kartici Papir.

.topic 381411
Unesite širinu za odabranu prilagoðenu velièinu papira.  Ako unesete velièinu koja je premala ili prevelika, upravljaèki program za vas automatski podešava velièinu.

.topic 381421
Unesite visinu za odabranu prilagoðenu velièinu papira.  Ako unesete velièinu koja je premala ili prevelika, upravljaèki program automatski za vas podešava velièinu.

.topic 372052
Kliknite na moguænost Koristi milimetre/Koristi inèe za odreðivanje dimenzija prilagoðene velièine papira u inèima ili milimetrima.

.topic 346033
Ispis dokumenta na ispisuje dokument na drugaèijoj velièini papira od one koja je formatirana.  Ova moguænost je korisna ako je dokument formatiran za velièinu papira koji nemate.  Na primjer, ako imate dokument formatiran za velièinu papira Letter, a nemate tu velièinu, možete odabrati ispis na papiru drugaèije velièine.

.topic 1205
Automatski optimizira boju i nijanse korištene za svaki element u dokumentu (kao što su tekst, grafike i fotografije).  Automatski pruža moguænosti dodatne boje za aplikacije i operacijske sustave koji podržavaju sustave upravljanja bojom.  Ova postavka preporuèuje se za ispisivanje svih dokumenata u boji.

.topic 1206
Odaberite moguænost Ruèno za ruèno podešavanje boje i modusa nijansi za tekst, grafike i fotografije.  Nakon odabira moguænosti Ruèno, kliknite na Postavke kako biste prikazali dijaloški okvir Moguænosti boje ruèno.

.topic 1211
Za ispis dokumenta u crno-bijeloj boji odaberite moguænost Ispis u nijansama sive.  Ova moguænost je korisna za pregled poèetnih kopija stranica i brzi otisak primjerka ili za dokumente u boji koji se fotokopiraju ili faksiraju.

.topic 1207
Za prikaz dijaloškog okvira Postavke boje kliknite na moguænost Postavke.

.topic 1217
Ova moguænost odreðuje kako su boje prikazane.  Zadana postavka interpretira RGB boju kao sRGB, koje je prihvaæena norma za mnoge softverske tvrtke i organizacije, kao što su Microsoft i World Wide Web Consortium.  Moguænost Intenzivno koristi puni raspon moguænosti pisaèa, stvarajuæi boje koje su dubinski zasiæenije od onih na vašem zaslonu.  Ako koristite moguænost Intenzivna boja, plavo i zeleno æe se vjerojatno prikazivati tamnije u ispisu nego na vašem monitoru.  Moguænost Intenzivna boja je korisna za poslovne grafike i druge dokumente koji zahtijevaju duboke, bogate boje.  Ureðaj postavlja pisaè za ispis RGB podataka u obiènom naèinu rada ureðaja.   Za pravilan prikaz fotografija kada je odabrana ova moguænost morate upravljati bojom u programu u kojem radite ili u operacijskom sustavu.  Znaèajka Fotografija/slika interpretira RGB boju kao kod ispisa fotografije korištenjem digitalnog minilaba.   Stoga je namijenjena za prikaz dublje zasiæenijih boja, razlièito od naèina Zadane postavke.  Koristite ovu postavku za ispisivanje fotografija.  Za najbolje rezultate s ovom postavkom koristite HP sjajni papir za laserski ispis.

.topic 1218
Kliknite na ovo kako biste pokrenuli aplikaciju Easy ColorMatch.

.topic 1215
Znaèajka Neutralno sivo odreðuje naèin za izradu neutralno sivih boja.  Ako vaš program pretvara tekst i grafike u raster, fotografske postavke takoðer upravljaju tekstom i grafikama.   Znaèajka Samo crno stvara neutralne boje (sivu i crnu) korištenjem samo crnog tonera.  Ova moguænost jamèi da neutralne boje nemaju prevlast boje.  Znaèajka 4-boje stvara neutralne boje kombiniranjem sve èetiri boje tonera.  Ova moguænost stvara glatkije nagibe i prijelaze na boje koje nisu neutralne.  Takoðer tamno stvara moguæim crnim.

.topic 1216
Ova moguænost odreðuje kako su prikazani rubovi.  Znaèajka Kontrola ruba sastoji se od tri komponente: Prilagodljivo nijansiranje, Preklapanje i C-REt.  Moguænost Prilagodljivo nijansiranje poveæava oštrinu rubova.  Moguænost Preklapanje smanjuje uèinak pogrešne registracije temeljne boje neznatnim preklapanjem rubova susjednih objekata.  Moguænost C-REt poveæava uoèljivu razluèivost postavljanjem svake toèke za glatke rubove.  Znaèajka Maksimalno pruža najviše preklapanja.  Moguænosti Prilagodljivo nijansiranje i C-REt su postavljene na ukljuèeno.  Znaèajka Normalno pruža zadanu postavku preklapanja.  Prilagodljivo nijansiranje postavljeno je na ukljuèeno i C-REt je postavljeno na ukljuèeno.  Moguænosti Preklapanje i Prilagodljivo nijansiranje i C-REt su postavljene na iskljuèeno.

.topic 1208
Moguænosti nijansiranja utjeèu na razluèivosti i jasnoæu izlazne boje.  Za tekst, grafike i fotografije možete pojedinaèno podesiti postavke nijansiranja.  Dvije moguænosti za nijansiranje su Glatko i Detaljno.  Ako vaš program pretvara tekst i grafike u raster, fotografske postavke takoðer upravljaju tekstom i grafikama.   Moguænost nijansiranja Detaljno optimizirana je za najbolju reprodukciju slika, grafika i velikog teksta.  Moguænost nijansiranja Glatko optimizirana je za najbolju èitljivost i oštrinu malog teksta.

.topic 381021
Unesite broj kopija koji želite ispisati (od 1 do 999).  Postavke kopija u vašoj aplikaciji obièno nadjaèavaju postavke kopija u upravljaèkom programu.

.topic 381025
Odaberite ispis kopija dokumenata s višestrukim stranicama zajedno.  Odabirom ove moguænosti možete usporiti ispisne zadatke višestrukih stranica.

.topic 381031
Odaberite ispis stranice ili omotnice koja je viša nego je šira kada gledate tekst okrenut pravom stranom prema gore.  Umetnite papiro; po potrebi æe se slika zakrenuti na stranici.

.topic 381032
Odaberite ispis stranice ili omotnice koja je šira nego je viša, kada gledate tekst okrenut pravom stranom prema gore.  Umetnite papir kao obièno; po potrebi æe se slika zakrenuti na stranici.

.topic 381033
Odaberite zakretanje slike dokumenta na papiru za 180 stupnjeva.  Ako je povratna adresa na omotnici nejasna, pokušajte ovu moguænost i umetnite omotnicu tako da podruèje povratne adrese umetnete prvo u pisaè.

.topic 324025
Koristite odabire u popisu kako biste pronašli pomoæ, naruèili potrošni materijal, ispisali probne stranice itd. Pritisnite gumb Kreni kako biste došli do tih radnji.

.topic 381050
Za prikaz podataka o verziji upravljaèkog programa kliknite na O ili logotip HP.

.topic 628
Omoguæavanje Ruène prilagodbe obostranog ispisa omoguæuje vam ispis obiju strana bilo koje velièine ili širine papira, izuzev omotnica.  Za korištenje ove znaèajke morate ponovno umetnuti snop papira u ulaznu ladicu za ispis druge strane.  Pisaè pauzira dok èinite ovo podešenje.

.topic 398004
Odaberite ovu moguænost kako biste naznaèili prisutnost Dodatne ladice za papir (ladica 3).

.topic 398001
Pomoæu znaèajke Oporavak nakon zaglavljivanja papira/UKLJUÈENO, ako doðe do zaglavljivanja, stranica se ponovno ispisuje.  Pomoæu moguænosti Oporavak nakon zaglavljivanja papira/ISKLJUÈENO, ako doðe do zaglavljivanja, stranica se neæe ponovno ispisati.  Moguænost Oporavak nakon zaglavljivanja papira/ISKLJUÈENO brže ispisuje.

.topic 398002
Pomoæu Oporavak nakon zaglavljivanja papira/UKLJUÈENO, ako doðe do zaglavljivanja, stranica se ponovno ispisuje.  Pomoæu ISKLJUÈENO Oporavak nakon zaglavljivanja papira, ako doðe do zaglavljivanja, stranica se neæe ponovno ispisati.  Oporavak nakon zaglavljivanja papira/ISKLJUÈENO brže ispisuje.

.topic 398015
Znaèajka Obièni tip fonta Courier ispisuje svaki tekst korištenjem TrueType Courier ili Courier New normalnom masom.   Znaèajka Tamni tip fonta Courier ispisuje svaki tekst korištenjem TrueType Courier ili Courier New tamnijom masom bez promjena atributa fonta u aplikaciji.

.topic 398016
Obièni tip fonta Courier ispisuje svaki tekst korištenjem TrueType Courier ili Courier New normalnom masom.   Tamni tip fonta Courier ispisuje svaki tekst korištenjem TrueType Courier ili Courier New tamnijom masom bez promjena atributa fonta u aplikaciji.

.topic 1011
Znaèajka Brze postavke omoguæuje vam da spremite trenutaène postavke upravljaèkog programa (na primjer, orijentaciju stranice, razluèivost, izvor papira) za ponovno korištenje.  Nakon odabira postavki, upišite naziv brzih postavki (na primjer „Tromjeseèno izviješæe“ ili „Status mog projekta“) i kliknite na Spremi.  Kada spremate brze postavke, spremljene su i sve trenutaène postavke upravljaèkog programa.  Možete i vratiti zadane postavke upravljaèkog programa pisaèa, na naèin da iz padajuæeg popisa Brzih postavki odaberete Zadane postavke.  Nazivi Brzih postavki razlikuju velika i mala slova te možete imati maksimalno 10 Brzih postavki, definiranih od strane korisnika.  Napomena: Za spremanje postavki pisaèa u Windows 2000 i Windows XP morate imati administratorske privilegije.

.topic 1012
Ovaj gumb ima sljedeæe moguænosti kako je naznaèeno na naljepnici gumba: Spremanje vam omoguæuje da spremite novu ili promijenjenu brzu postavku.  Kada spremate brze postavke, sve trenutaène postavke upravljaèkog programa su spremljene.  Preimenovanje vam omoguæuje da preimenujete novu ili promijenjenu brzu postavku.  Za preimenovanje brze postavke oznaèite naziv u padajuæem popisu i utipkajte novi naziv, zatim kliknite na Preimenuj.  Brisanje vam omoguæuje da obrišete odabranu brzu postavku.

.topic 409910
Klikanje na gumb znaèajke Ažuriranje softvera pokreæe web stranicu tvrtke Hewlett Packard, koja vam omoguæuje da preuzmete najnoviji softver za svoj HP LaserJet pisaè.