Tajam

Untuk mencari informasi tentang fitur tertentu, lakukan salah satu langkah berikut ini:

· Klik kanan fitur tersebut, kemudian klik 'Apakah Ini?'

· Klik fitur tersebut, kemudian tekan F1

· Klik simbol "?" di sudut kanan atas, kemudian klik fitur tersebut

Fitur yang ditampilkan akan tergantung pada konfigurasi printer Anda. Jika fitur tertentu tidak dapat ditemukan, Anda mungkin harus meng-update perangkat lunak printer. Misalnya, jika Anda memasang Unit Dupleks (aksesori pencetakan dua sisi) pada printer, update perangkat lunak printer untuk mencerminkan perubahan dan menambahkan fungsi Dupleks.

Untuk meng-update perangkat lunak printer, lakukan salah satu langkah berikut ini:

· Dalam Windows XP, klik Start, kemudian klik Printers and Faxes.

· Dalam Windows 2000, klik Start, klik Settings, kemudian klik Printers.

Dalam folder Printers, klik kanan ikon printer, lalu pilih Properties. Pada tab Pengaturan Perangkat, cari dalam Pilihan yang Dapat Diinstal. Klik pengaturan yang menunjukkan konfigurasi printer Anda dengan benar.

Beberapa aplikasi berkomunikasi secara langsung dengan printer tanpa menggunakan driver. Jika demikian, maka fitur seperti tanda air, n-lebih, penskalaan dan pencetakan buklet (Cetak Dokumen Pada) tidak akan berfungsi.


.topic 1
Untuk mencari informasi tentang fitur tertentu, lakukan salah satu dari langkah berikut:

- Klik kanan fitur tersebut, kemudian klik 'Apakah ini?'
- Klik fitur tersebut, kemudian tekan ‘F1’
- Klik simbol ‘?’ di sudut kanan atas, kemudian klik fitur tersebut.

Fitur-fitur yang ditampilkan akan tergantung pada konfigurasi printer Anda.  Jika fitur tertentu tidak dapat ditemukan, Anda mungkin harus meng-update perangkat lunak printer.  Misalnya, jika Anda memasang unit dupleks (aksesori pencetakan 2 sisi) pada printer, maka Anda harus meng-update perangkat lunak printer untuk mengaktifkan perubahan ini dan menambah fungsionalitas Dupleks.  Untuk meng-update perangkat lunak printer, lakukan salah satu dari langkah berikut:

- Dalam Windows XP dan Windows Vista, klik Start, kemudian klik Printers and Faxes.
- Dalam Windows 2000, klik Start, klik Settings, kemudian klik Printers.

Pada folder Printer, klik kanan ikon printer Anda, lalu pilih Properties.  Pada tab Device Settings, cari dalam Installable Options.  Klik pengaturan yang menunjukkan konfigurasi printer Anda dengan benar.

Beberapa aplikasi berkomunikasi secara langsung dengan printer tanpa menggunakan driver.  Jika demikian, maka fitur-fitur seperti tanda air, n-up, pencetakan buklet, dan penetapan ukuran (Cetak Dokumen Pada) tidak akan berfungsi.

.topic 355024
Pilih warna untuk tanda air yang dipilih.

.topic 355021
Pilih pilihan ini untuk menetapkan sudut tanda air pada halaman yang dicetak.

.topic 323019
Cetak batas tepi di sekeliling masing-masing halaman pada lembar tersebut.  Anda dapat memilih Print Page Borders [Cetak Garis Tepi Halaman] bila lebih dari satu halaman per lembar dipilih.

.topic 323011
Pilih pilihan ini untuk mengaktifkan pencetakan di kedua sisi secara manual.  Jika Print on Both Sides [Cetak di Kedua Sisi] dipilih, maka printer akan mencetak sisi pertama halaman, kemudian menunggu Anda untuk memasukkan kembali halaman tersebut, lalu mencetak sisi kedua halamannya.  Petunjuk akan muncul pada layar komputer Anda tentang cara memasukkan kertas kembali.  Mencetak di kedua sisi secara manual akan menghentikan printer Anda sambil menunggu Anda untuk memasukkan kertas kembali dan tidak ada dokumen lain yang dapat dicetak selama printer menunggu.  Jika printer ini berada di jaringan, Anda mungkin tidak ingin menonaktifkan pilihan ini.

.topic 362015
Pilih ukuran kertas untuk dokumen dari daftar berisi ukuran kertas kustom yang disimpan.  Ukuran kertas untuk semua halaman tugas cetak harus sama.  Pengaturan aplikasi akan menimpa pengaturan driver.

.topic 355006
Masukkan pesan tanda air yang akan Anda cetak.

.topic 323099
Pilih Print all Text as Black [Cetak semua Teks dalam Hitam] untuk mencetak semua karakter teks dalam warna hitam, apapun pengaturan warna teks dokumen tersebut.

.topic 346012
Pilih untuk mencetak tanda air khusus hanya pada halaman pertama.  Tidak ada tanda air yang akan dicetak pada halaman kedua dan selanjutnya.

.topic 346011
Menetapkan teks tanda air yang akan dicetak.  Untuk memodifikasi atau membuat tanda air, klik Edit.

.topic 346034
Jika Anda tidak ingin ukuran dokumen berkurang atau bertambah agar sesuai dengan ukuran kertas yang dipilih, batalkan Scale to Fit [Ubah Skala agar Sesuai].

.topic 323025
Dapat digunakan untuk mencetak dokumen sebagai buklet.  Dalam pencetakan buklet, halaman Anda disusun ulang dan dicetak hingga dua halaman pada setiap sisi lembar kertas.  Sehingga Anda melipat kertas pada bagian tengahnya untuk membuat buklet dan mengatur halaman dalam urutan yang benar tanpa mengacak halaman.  Pilihan ini mengharuskan Print on Both Sides [Cetak di Kedua Sisi] dipilih.  Jika ukuran kertas asli adalah Letter, cetak pada Letter.  Jika ukuran kertas asli adalah A4, cetak pada A4.

.topic 355016
Pilih ukuran font untuk tanda air yang dipilih.

.topic 355014
Pilih bayangan untuk tanda air yang dipilih.

.topic 355012
Pilih font untuk tanda air yang dipilih.

.topic 323041
Bila Pages per Sheet [Halaman per Lembar] ditetapkan ke lebih dari 1, kotak daftar drop-down ini dapat Anda gunakan untuk memilih susunan dan penempatan halaman pada lembar kertas.

.topic 346021
% Of Normal Size [% dari Ukuran Normal] akan menetapkan persentase ukuran normal untuk menambah atau mengurangi dokumen pada halaman.  Ukuran normal akan mencerminkan ukuran halaman dokumen (periksa pengaturan ukuran halaman aplikasi Anda).  Jika pilihan ini dinonaktifkan, klik balon “i” untuk mengetahui alasannya.

.topic 355008
Tanda air akan muncul dalam tata letak diagonal pada halaman yang dicetak.

.topic 1070
Page Preview Image [Gambar Lihat Dulu Halaman] akan menetapkan cara pencetakan dokumen contoh menggunakan pengaturan driver printer yang baru saja ditetapkan.  Page Preview Image [Gambar Lihat Dulu Halaman] akan berubah saat Anda memilih pengaturan baru.

.topic 323098
DPI adalah jumlah dot per inci yang digunakan untuk mencetak halaman.  Bila dpi ditambahkan, kualitas cetak pada halaman akan meningkat.  Namun, dpi yang lebih tinggi juga akan memerlukan waktu pencetakan yang lebih lama.

.topic 355009
Tanda air akan muncul dalam tata letak horizontal pada halaman yang dicetak.

.topic 323015
Halaman per lembar akan mencetak 1, 2, 4, 6, 9, atau 16 halaman pada satu lembar kertas.

.topic 346013
Untuk memodifikasi atau membuat tanda air, klik Edit.

.topic 355019
Pilih gaya font untuk tanda air yang dipilih.

.topic 355003
Klik New [Baru] untuk membuat tanda air baru muncul dalam daftar tanda air yang tersedia.

.topic 346024
Print Document On [Cetak Dokumen Pada] akan mengakibatkan dokumen dicetak pada ukuran kertas selain yang telah diformat.  Pilihan ini berguna jika dokumen Anda diformat untuk ukuran kertas yang tidak Anda miliki.  Misalnya, jika Anda memiliki dokumen yang diformat untuk kertas ukuran letter sedangkan Anda tidak memiliki ukuran tersebut, maka Anda dapat memilih untuk mencetak pada kertas dengan ukuran lain.

.topic 355002
Menampilkan daftar tanda air yang tersedia.  Klik New [Baru] untuk membuat tanda air baru.  Klik Delete [Hapus] untuk menghapus tanda air yang dipilih.

.topic 323012
Bila dipilih, akan mencetak halaman untuk halaman dengan penjilidan atas bila Anda membaca teksnya.  Bila tidak dipilih, halaman akan dicetak untuk penjilidan halaman di bagian dalam sisi panjang.

.topic 355004
Klik Delete [Hapus] untuk menghapus tanda air yang dipilih dari daftar tanda air yang tersedia.

.topic 362017
Klik Use different paper [Gunakan kertas lain] untuk mengaktifkan pengaturan yang memungkinkan Anda memilih pengaturan sumber dan jenis kertas lain untuk halaman pertama, halaman lain, dan sampul belakang dalam tugas cetak.

.topic 362016
Klik Kustom untuk membuat dan mengubah informasi ukuran kertas kustom.

.topic 362020
Pilihan Sumber mencakup Otomatis/Baki 1 dan Manual.  Manual akan meminta setiap lembar kertas.

.topic 362018
Pilih jenis kertas atau media yang akan digunakan.  Pengaturan ini menyesuaikan kecepatan printer dan suhu pelebur untuk media yang dipilih.  Perhatian:  Menggunakan pengaturan media yang tidak sesuai dapat menyebabkan kerusakan pada printer.  Misalnya, menggunakan pengaturan kertas untuk mencetak pada film transparansi dapat menyebabkan kerusakan pada film dan kemacetan pada printer.

.topic 362047
Pilih jenis kertas berdasarkan jenis pencetakan yang akan Anda lakukan.

.topic 362048
Pilih jenis kertas.  Pilihan akan ditambahkan ke bagian atas daftar Size Is: [Ukuran] pada tab Paper/Quality [Kertas/Kualitas].

.topic 372050
Masukkan nama ukuran kertas kustom Anda.  Setelah Anda memasukkan nama tersebut, lebar dan tinggi ukuran kertas kustom Anda, klik Save [Simpan] untuk menyimpan perubahan.  Setelah itu pilih OK.  Sekarang ukuran kertas kustom Anda akan berada dalam daftar drop-down Size is [Ukuran] pada tab Paper [Kertas].

.topic 372051
Menyimpan, menghapus, atau mengubah nama ukuran kertas kustom yang dipilih.  Ukuran yang disimpan atau diubah namanya akan muncul dalam daftar drop-down Size is [Ukuran] pada tab Paper [Kertas].

.topic 381411
Masukkan lebar ukuran kertas custom yang dipilih.  Jika ukuran yang Anda masukkan terlalu kecil atau besar, driver akan secara otomatis menyesuaikan ukuran tersebut.

.topic 381421
Masukkan panjang ukuran kertas custom yang dipilih.  Jika ukuran yang Anda masukkan terlalu kecil atau besar, driver akan secara otomatis menyesuaikan ukuran tersebut.

.topic 372052
Klik Use Millimeters/Use Inches [Gunakan Mulimeter/Gunakan Inci] untuk menetapkan dimensi ukuran kertas kustom dalam satuan inci atau millimeter..

.topic 346033
Print Document On [Cetak Dokumen Pada] akan mengakibatkan dokumen dicetak pada ukuran kertas selain yang telah diformat.  Pilihan ini berguna jika dokumen Anda diformat untuk ukuran kertas yang tidak Anda miliki.  Misalnya, jika Anda memiliki dokumen yang diformat untuk kertas ukuran letter sedangkan Anda tidak memiliki ukuran tersebut, maka Anda dapat memilih untuk mencetak pada kertas dengan ukuran lain.

.topic 1205
Otomatis mengoptimalkan warna dan paruhnada yang digunakan untuk setiap elemen dalam dokumen (misalnya teks, grafis, dan foto).  Otomatis memberikan pilihan warna lain untuk aplikasi dan sistem operasi yang mendukung sistem manajemen warna.  Pengaturan ini disarankan untuk pencetakan semua dokumen berwarna.

.topic 1206
Pilih Manual untuk menyesuaikan mode Warna serta Paruhnada pada teks, grafis, dan foto secara manual.  Bila Anda memilih Manual, klik Pengaturan untuk menampilkan kotak dialog Pilihan Warna Manual.

.topic 1211
Pilih Cetak dalam Skala Abu-Abu untuk mencetak dokumen hitam putih.  Pilihan ini bermanfaat untuk melihat pratinjau salinan awal output slide dan hardcopy dengan cepat atau untuk dokumen berwarna yang akan disalin maupun dikirim melalui faks.

.topic 1207
Klik Settings [Pengaturan] untuk menampilkan kotak dialog Color Settings [Pengaturan Warna].

.topic 1217
Pilihan ini menentukan cara penyediaan warna.  Default menginterpretasikan warna RGB sebagai sRGB yang merupakan standar yang disetujui untuk banyak organisasi serta perusahaan perangkat lunak, misalnya Microsoft dan World Wide Web Consortium.  Tajam menggunakan rangkaian lengkap kemampuan printer yang menghasilkan warna bersaturasi lebih dalam dibandingkan warna pada layar.  Jika Anda menggunakan Warna Tajam, biru dan hijau akan tampak lebih gelap pada hasil cetak dibandingkan pada monitor.  Warna tajam bermanfaat untuk grafis bisnis dan dokumen lain yang memerlukan warna yang dalam dan kaya.  Perangkat mengatur agar printer mencetak data RGB dalam mode asli perangkat.  Untuk menyediakan foto dengan benar bila pilihan ini ditetapkan, Anda harus menyesuaikan warna pada program yang digunakan atau pada sistem operasi.  Foto/Gambar menginterpretasikan warna RGB sama seperti jika warna dicetak sebagai foto menggunakan mini-lab digital.  Karenanya, Foto/Gambar dirancang untuk menyediakan warna bersaturasi lebih dalam dan berbeda dibandingkan dengan mode Default.  Gunakan pengaturan ini untuk mencetak foto.  Untuk hasil terbaik, gunakan kertas HP Glossy Laser dengan pengaturan ini.

.topic 1218
Klik ini untuk mengaktifkan aplikasi Easy ColorMatch.

.topic 1215
Neutral Grays [Abu-abu Netral] akan menetapkan metode untuk membuat warna abu-abu netral.  Jika program Anda akan mengkonversi teks dan grafis ke raster, maka pengaturan Photographic [Fotografis] juga akan mengontrol teks dan grafis.  Black Only [Hitam Saja] akan menghasilkan warna netral (abu-abu dan hitam) hanya dengan menggunakan toner hitam.  Pilihan ini akan menjamin warna netral tidak memiliki sebaran warna.  4-Color [4 Warna] akan menghasilkan warna netral dengan menggabungkan keempat warna toner.  Pilihan ini akan menghasilkan gradien yang lebih lembut dan transisi ke warna yang tidak netral.  Juga akan menghasilkan warna hitam segelap mungkin.

.topic 1216
Pilihan ini akan menentukan bagaimana batas tepi akan dirender.  Edge Control [Kontrol Ketajaman] terdiri dari 3 komponen: Adaptive Halftoning, Trapping, dan C-REt.  Adaptive Halftoning akan meningkatkan ketajaman batas tepi.  Trapping akan mengurangi efek permukaan warna yang tidak sesuai dengan cara sedikit menumpuk batas tepi dari objek sekitarnya.  C-REt akan meningkatkan tampilan resolusi dengan menempatkan setiap titik untuk batas tepi yang terhalus.  Maximum [Maksimum] akan memberikan trapping maksimum.  Adaptive Halftoning diatur ke On [Aktif] dan C-REt diatur ke On [Aktif].  Normal akan memberikan pengaturan trapping standar.  Adaptive Halftoning diatur ke On [Aktif], dan C-REt diatur ke On [Aktif].  Off [Tidak aktif] akan mengatur Trapping dan Adaptive Halftoning ke Off [Tidak aktif], dan C-REt diatur ke Off [Tidak aktif].

.topic 1208
Pilihan Halftone akan mempengaruhi resolusi dan kejernihan warna yang dihasilkan.  Anda dapat menyesuaikan sendiri pengaturan halftone untuk teks, grafis, dan foto.  Dua pilihan halftone adalah Smooth [Lembut] dan Detail [Tajam].  Jika program Anda akan mengkonversi teks dan grafis ke raster, maka pengaturan Photographic [Fotografis] juga akan mengontrol teks dan grafis.  Pilihan halftone Detail [Tajam] merupakan pilihan yang dioptimalkan untuk pembuatan ulang gambar, grafis, dan teks besar dengan hasil terbaik.  Pilihan halftone Smooth [Lembut] merupakan pilihan yang dioptimalkan agar teks kecil dapat dibaca dan tajam.

.topic 381021
Masukkan jumlah salinan yang akan dicetak(1-999).  Pengaturan salinan dalam aplikasi Anda biasanya akan menggantikan pengaturan salinan dalam driver.

.topic 381025
Pilih untuk mencetak salinan beberapa halaman dokumen secara bersamaan.  Memilih pilihan ini dapat memperlambat pencetakan tugas beberapa halaman.

.topic 381031
Pilih untuk mencetak halaman atau amplop yang lebih panjang bila Anda melihat teks dengan sisi kanan menghadap ke atas.  Masukkan kertas seperti biasa; posisi gambar akan diputar pada halaman jika diperlukan.

.topic 381032
Pilih untuk mencetak halaman atau amplop yang lebih lebar bila Anda melihat teks dengan sisi kanan menghadap ke atas.  Masukkan kertas seperti biasa; posisi gambar akan diputar pada halaman jika diperlukan.

.topic 381033
Pilih untuk memutar posisi gambar dokumen pada kertas sebesar 180 derajat.  Jika alamat pengembalian pada amplop terkena noda, coba pengaturan ini, lalu masukkan amplop dengan posisi bidang alamat pengembalian dimasukkan terlebih dulu ke printer.

.topic 324025
Gunakan pilihan dalam daftar untuk mencari bantuan, memesan persediaan, mencetak halaman uji, dll.   Tekan tombol Mulai untuk melakukan tindakan.

.topic 381050
Klik Tentang atau logo HP untuk menampilkan informasi versi driver printer.

.topic 628
Allow Manual Duplexing [Bolehkan Dupleks Manual] dapat digunakan untuk mencetak di kedua sisi kertas dengan ukuran atau ketebalan apapun, kecuali amplop.  Untuk menggunakan fitur ini, Anda harus memasukkan kembali tumpukan kertas ke dalam baki masukan agar dapat mencetak sisi kedua.  Printer akan berhenti sebentar ketikan Anda melakukan penyesuaian ini.

.topic 398004
Pilih untuk menunjukkan keberadaan Baki Kertas Opsional (Baki 3).

.topic 398001
Jika terjadi kemacetan kertas, halaman akan dicetak ulang dengan Jam Recovery [Pemulihan Kemacetan] yang diatur ke ON [AKTIF].  Jika terjadi kemacetan kertas, halaman tidak akan dicetak ulang dengan Jam Recovery [Pemulihan Kemacetan] yang diatur ke OFF [TIDAK AKTIF].  Jam Recovery [Pemulihan Kemacetan] yang diatur ke OFF [TIDAK AKTIF] akan mencetak lebih cepat.

.topic 398002
Jika Pemulihan Kemacetan AKTIF, halaman akan dicetak ulang bila terjadi kemacetan kertas.  Jika Pemulihan Kemacetan TIDAK AKTIF, halaman tidak akan dicetak ulang bila terjadi kemacetan kertas.  Pemulihan Kemacetan TIDAK AKTIF akan mencetak dengan lebih cepat.

.topic 398015
Jenis Font Courier Regular akan mencetak teks menggunakan TrueType Courier atau Courier New dengan ketebalan biasa.  Jenis Font Courier Dark akan mencetak teks menggunakan TrueType Courier atau Courier New dengan ketebalan gelap tanpa mengubah atribut font pada aplikasi tersebut.

.topic 398016
Jenis Font Courier Reguler akan mencetak teks apapun menggunakan TrueType Courier atau Courier New dengan berat normal.  Jenis Font Courier Gelap akan mencetak teks apapun menggunakan TrueType Courier atau Courier New dengan berat melampaui normal tanpa mengubah atribut font pada aplikasi.

.topic 1011
Penyetelan Cepat memungkinkan Anda menyimpan pengaturan driver saat ini (misalnya, arah halaman, resolusi, sumber media) untuk digunakan kembali di lain waktu.  Setelah memilih pengaturan, masukkan nama untuk penyetelan cepat (misalnya, "Laporan Triwulan" atau "Status Proyek"), lalu klik Simpan.  Bila Anda menyimpan penyetelan cepat, semua pengaturan driver saat ini akan disimpan.  Anda juga dapat mengembalikan pengaturan default driver printer dengan memilih Default dari daftar drop-down Penyetelan Cepat.  Nama Penyetelan Cepat peka terhadap huruf besar kecil dan Anda dapat memiliki maksimal 10 Penyetelan Cepat yang ditetapkan pengguna.  Catatan: Untuk menyimpan pengaturan printer di Windows 2000 dan Windows XP, Anda harus memiliki hak istimewa administrator.

.topic 1012
Tombol ini dilengkapi pilihan berikut seperti ditunjukkan oleh label tombol: Simpan memungkinkan Anda menyimpan penyetelan cepat baru atau yang diubah.  Bila Anda menyimpan penyetelan cepat, semua pengaturan driver saat ini akan disimpan.  Ubah nama memungkinkan Anda mengubah nama penyetelan cepat yang dipilih.  Untuk mengubah nama penyetelan cepat, sorot nama dalam daftar drop-down, masukkan nama baru, lalu klik Ubah nama.  Hapus memungkinkan Anda menghapus penyetelan cepat yang dipilih.

.topic 409910
Mengklik tombol Pembaruan Perangkat Lunak akan membuka halaman Web Hewlett Packard yang dapat digunakan untuk men-download perangkat lunak terbaru untuk printer HP LaserJet.