Vivace

Per ottenere informazioni su una funzione specifica, eseguire una delle operazioni seguenti:

· Fare clic con il pulsante destro del mouse sul nome della funzione, quindi scegliere l'opzione relativa ai contenuti'

· Fare cli sul nome della funzione e premere F1

· Fare clic su "?" nell'angolo in alto a destra, quindi fare clic sul nome della funzione

La funzione visualizzata dipende dal tipo di configurazione della stampante. Se non si riesce a individuare una determinata funzione, potrebbe essere necessario aggiornare il software della stampante. Ad esempio, se si installa l'unità di stampa fronte/retro (accessorio di stampa fronte/retro) sulla stampante in uso, è necessario aggiornare il software della stampante per riflettere la modifica apportata e aggiungere la funzionalità di stampa fronte -retro.

Per aggiornare il software della stampante, eseguire una delle operazioni seguenti:

· In Windows XP, fare clic su Start, quindi scegliere Stampanti e fax.

· In Windows 2000, fare clic su Start, Impostazioni quindi scegliere Stampanti.

Nella cartella Stampanti, fare clic con il pulsante destro del mouse sull'icona della stamoante e selezionareProprietà. Nella scheda Impostazioni periferica cercare le Opzioni installabili. Fare clic sulle impostazioni che riflettono fedelmente la configurazione della stampante.

Alcune applicazioni comunicano direttamente con la stampante senza necessità di utlizzare il driver. In questo caso, funzionalità quali la filigrana, n-up, stampa di opuscoli e scalatura (Stampa documento su) non sono disponibili.


.topic 1
Per informazioni dettagliate su una funzione specifica, effettuare una delle seguenti operazioni:

- Fare clic con il pulsante destro del mouse sulla funzione, quindi fare clic su 'Guida rapida'.
- Fare clic sulla funzione e premere 'F1'.
- Fare clic su '?' nell'angolo superiore destro, quindi fare clic sulla funzione.

Le funzioni visualizzate dipendono dalla configurazione della stampante.  Se non è possibile trovare una particolare funzione, è necessario aggiornare il software della stampante.  Ad esempio, se sulla stampante viene installata l'unità di stampa fronte-retro, è necessario aggiornare il software della stampante per aggiungere le funzionalità di stampa fronte-retro.  Per aggiornare il software della stampante, effettuare una delle seguenti operazioni:

- In Windows XP e Windows Vista, fare clic su Start, quindi scegliere Stampanti e fax.
- In Windows 2000, fare clic su Start, Impostazioni, quindi scegliere Stampanti.

Nella cartella Stampanti, fare clic con il tasto destro del mouse sull'icona della stampante e selezionare Proprietà.  Nella scheda Impostazioni periferica, da Opzioni installabili  selezionare le impostazioni che rappresentano esattamente la configurazione della stampante in uso.

Alcune applicazioni comunicano direttamente con la stampante senza utilizzare il driver.  In tal caso, funzioni quali filigrane, stampa di più pagine sullo stesso foglio, stampa di opuscoli e ridimensionamento (Stampa documento su), non funzionano.

.topic 355024
Scegliere il colore per la filigrana selezionata.

.topic 355021
Selezionare questa opzione per impostare l'angolazione della filigrana sulla pagina stampata.

.topic 323019
Consente di stampare i brodi di ciascuna pagina sul foglio.  È possibile selezionare Stampa bordi pagina quando vengono stampate più pagine per foglio.

.topic 323011
Selezionare questa opzione per attivare la stampa fronte-retro manuale.  Se l'opzione Stampa fronte-retro è selezionata, viene stampato il primo lato delle pagine, quindi la stampante attende il reinserimento delle pagine; successivamente viene effettuata la stampa sull'altro lato delle pagine.  Sullo schermo del computer vengono visualizzate le istruzioni per il reinserimento della carta.  Con la stampa fronte-retro manuale, la stampante viene bloccata durante l'attesa del reinserimento della carta e non è possibile stampare altri documenti.  Se la stampante è collegata in rete, evitare di utilizzare questa opzione.

.topic 362015
Selezionare il formato della carta per il documento da questo elenco che include i formati carta personalizzati salvati.  Il formato carta per tutte le pagine di un processo di stampa deve essere uguale.  Le impostazioni dell'applicazione sovrascrivono quelle del driver.

.topic 355006
Digitare il messaggio filigrana che si desidera stampare.

.topic 323099
Selezionare Stampa tutto il testo come nero per stampare tutti i caratteri di testo in nero, indipendentemente dalle impostazioni di colore del testo del documento.

.topic 346012
Selezionare questa opzione per stampare la filigrana specificata solo sulla prima pagina.  Non verrà stampata alcuna filigrana sulle pagine successive.

.topic 346011
Consente di specificare il testo della filigrana che verrà stampato.  Fare clic su Modifica per modificare o creare una filigrana.

.topic 346034
Per non ridurre o ingrandire il documento in modo da adattarlo al formato carta selezionato, deselezionare l'opzione Adatta alle dimensioni.

.topic 323025
Consente di stampare un documento come opuscolo.  Con la  stampa di opuscoli, le pagine vengono riordinate e stampate due su ogni lato del foglio di carta.  In questo modo è possibile ripiegare il foglio al centro, formando un opuscolo con le pagine nell'ordine corretto.  Per utilizzare questa opzione è necessario selezione Stampa fronte-retro.  Se il formato carta originale è Lettera, stampare su carta formato Lettera.  Se il formato carta originale è A4, stampare su carta A4.

.topic 355016
Scegliere la dimensione del font per la filigrana selezionata.

.topic 355014
Scegliere l'ombreggiatura per la filigrana selezionata.

.topic 355012
Scegliere il font per la filigrana selezionata.

.topic 323041
Se è stato impostato un valore maggiore di 1 per l'opzione Pagine per foglio, questa casella di riepilogo a discesa consente di selezionare l'ordine e la disposizione delle pagine sul foglio.

.topic 346021
L'opzione % del formato normale specifica la percentuale delle dimensioni normali in base a cui ingrandire o ridurre il documento sulla pagina.  Le dimensioni normali si riferiscono al formato pagina del documento (verificare le impostazioni di formato pagina dell'applicazione).  Se questa opzione è disattivata, fare clic sull'icona "i" per verificarne il motivo.

.topic 355008
La filigrana viene posizionata diagonalmente sulla pagina stampata.

.topic 1070
L'opzione Anteprima immagine consente di verificare i risultati di stampa ottenuti con le impostazioni del driver della stampante correntemente specificate tramite la visualizzazione di un documento di esempio.  L'Anteprima immagine cambia se vengono selezionate nuove impostazioni.

.topic 323098
DPI è l'acronimo di punti per pollice ossia l'unità usata per stampare la pagina.  Con valori maggiori di DPI, la qualità della stampa viene migliorata.  Tuttavia, un valore elevato di DPI può richiedere tempi di stampa più lunghi.

.topic 355009
La filigrana viene posizionata orizzontalmente sulla pagina stampata.

.topic 323015
Con l'opzione Pagine per foglio è possibile stampare 1, 2, 4, 6, 9, o 16 pagine su ciascun foglio.

.topic 346013
Fare clic su Modifica per modificare o creare una filigrana.

.topic 355019
Scegliere lo stile del font per la filigrana selezionata.

.topic 355003
Fare clic su Nuovo per creare una nuova filigrana da inserire nell'elenco delle filigrane disponibili.

.topic 346024
Con l'opzione Stampa documento su il documento viene stampato su un formato carta diverso da quello per cui è stato formattato.  Questa opzione risulta utile se il documento è formattato per un formato carta non disponibile.  Ad esempio, se si deve stampare un documento formattato per carta formato Lettera e non si possiede tale carta, è possibile scegliere di eseguire la stampa su una carta di formato differente.

.topic 355002
Consente di visualizzare un elenco delle filigrane disponibili.  Fare clic su Nuovo per creare una nuova filigrana.  Fare clic su Elimina per rimuovere una filigrana selezionata.

.topic 323012
Se selezionata, questa opzione consente di stampare le pagine prevedendo la rilegatura sul lato superiore della pagina, nel senso di lettura del testo.  Se questa opzione non viene selezionata, le pagine verranno stampate prevedendo la rilegatura lungo l'interno, lato lungo della pagina.

.topic 355004
Fare clic su Elimina per rimuovere la filigrana selezionata dall'elenco delle filigrane disponibili.

.topic 362017
Fare clic su Usa carta differente per attivare impostazioni che consentono di selezionare una sorgente e un tipo di carta differenti per la prima pagina, per altre pagine e per la retrocopertina del processo di stampa.

.topic 362016
Fare clic su Personalizzato per creare e modificare le informazioni relative al formato carta personalizzato.

.topic 362020
Le scelte per Sorgente sono Auto/Vassoio 1 e Manuale.  L'opzione Manuale richiederà ogni foglio.

.topic 362018
Selezionare il tipo di carta o supporto da utilizzare.  Questa impostazione regola la velocità della stampante e la temperatura del fusore per il supporto selezionato.  Attenzione:  l'utilizzo di un'impostazione errata per il supporto può causare danni alla stampante.  Ad esempio, utilizzando le impostazioni di stampa per carta per stampare su lucidi, può danneggiare il lucido e inceppare la stampante.

.topic 362047
Selezionare il tipo di carta in base al tipo di stampa che si desidera eseguire.

.topic 362048
Selezionare il tipo di carta.  La selezione verrà aggiunta all'inizio dell'elenco Formato: nella scheda Carta/Qualità.

.topic 372050
Digitare il nome per il formato carta personalizzato.  Dopo avere digitato il nome, la larghezza e l'altezza del formato carta personalizzato, fare clic su Salva per salvare le modifiche.  Selezionare OK.  I formati carta personalizzati sono riportati nell'elenco a discesa Formato della scheda Carta.

.topic 372051
Consente di salvare, eliminare e rinominare il formato carta personalizzato selezionato.  I formati salvati o rinominati sono riportati nell'elenco a discesa Formato della scheda Carta.

.topic 381411
Digitare la larghezza del formato carta personalizzato.  Se viene specificato un valore troppo piccolo o troppo grande, il driver regolerà automaticamente il formato.

.topic 381421
Digitare l'altezza del formato carta personalizzato.  Se viene specificato un valore troppo piccolo o troppo grande, il driver regolerà automaticamente il formato.

.topic 372052
Fare clic su Usa millimetri/Usa pollici per specificare le dimensioni del formato carta personalizzato in millimetri o in pollici.

.topic 346033
Con l'opzione Stampa documento su il documento viene stampato su un formato carta diverso da quello per cui è stato formattato.  Questa opzione risulta utile se il documento è formattato per un formato carta non disponibile.  Ad esempio, se si dispone di un documento formattato per carta formato Lettera e non si possiede tale carta, è possibile scegliere di stampare su una carta di formato differente.

.topic 1205
Automatico ottimizza il colore e i mezzi toni utilizzati per ogni elemento in un documento (ad esempio, testo, grafici e fotografie).  Automatico offre opzioni aggiuntive per il colore per applicazioni e sistemi operativi che supportano sistemi di gestione del colore.  Questa impostazione è consigliata per la stampa di tutti i documenti a colori.

.topic 1206
Selezionare Manuale per regolare manualmente la modalità colore e mezzi toni per testo, grafici e fotografie.  Quando si seleziona Manuale, fare clic su Impostazioni per visualizzare la finestra di dialogo Opzioni colore manuale.

.topic 1211
Selezionare Stampa con scala di grigi per stampare un documento in bianco e nero.  Questa opzione è utile per analizzare in anteprima le copie preliminari di diapositive e l'output cartaceo velocemente o per documenti a colori che verranno fotocopiati o inviati tramite fax.

.topic 1207
Fare clic su Impostazioni per visualizzare la finestra di dialogo Impostazioni colore.

.topic 1217
Questa opzione determina la rappresentazione dei colori.  Predefinito interpreta il colore RGB come sRGB, lo standard accettato da molte aziende e organizzazioni software quali Microsoft e il World Wide Web Consortium.  Vivace utilizza l'intera gamma di funzionalità della stampante, producendo colori più saturi di quelli a schermo.  Quando si utilizza Colori vivaci, i colori blu e verde verranno probabilmente rappresentati più scuri in stampa che a schermo.  Colori vivaci è utile per grafici aziendali e altri documenti che richiedono colori saturi e ricchi.  Dispositivo imposta la stampante per la stampa dei dati RGB in modalità non elaborata del dispositivo.  Per rendere correttamente le fotografie con questa opzione selezionata, è necessario gestire il colore nel programma utilizzato o nel sistema operativo.  Foto/Immagine interpreta il colore RGB come se fosse stampato come una fotografia utilizzato un mini lab digitale.  Questa modalità è pertanto progettata per rendere i colori più saturi in modo diverso dalla modalità Predefinito.  Utilizzare questa opzione per stampare foto.  Per ottenere i migliori risultati con questa opzione, utilizzare la carta per stampanti laser HP lucida.

.topic 1218
Fare clic qui per avviare l'applicazione Easy ColorMatch.

.topic 1215
L'opzione Grigi neutri determina il metodo per la creazione dei colori grigi neutri.  Se il programma converte testo e grafici in raster, le impostazioni fotografiche controlleranno anche il testo e i grafici.  L'opzione Solo nero genera colori neutri (grigi e nero) utilizzando solo il toner nero.  Questa opzione garantisce colori neutri nitidi.  L'opzione 4 colori genera colori neutri combinando i quattro colori del toner.  Questa opzione produce transizioni e gradienti più uniformi dei colori non neutri.  Inoltre, produce la tonalità di nero più scuro che è possibile ottenere.

.topic 1216
Questa opzione determina la modalità di rendering dei contorni lori.  L'impostazione Controllo bordi è formata da tre componenti: Mezzitoni adattivi, Cattura e C-REt.  Con l'opzione Mezzitoni adattivi viene aumentata la nitidezza dei bordi.  L'opzione Cattura riduce gli effetti della registrazione errata del piano colore sovrapponendo leggermente i bordi degli oggetti adiacenti.  L'opzione C-REt aumenta la risoluzione apparente collocando ogni punto in modo da ottenere contorni più nitidi.  L'impostazione Massimo fornisce l'intercettazione maggiore.  Le opzioni Mezzitoni adattivi e  C-REt sono impostate su Attivato.  L'impostazione Normale fornisce i valori di intercettazione predefiniti.  Le opzioni Mezzitoni adattivi e  C-REt sono impostate su Attivato.  Selezionando Disattivato, le opzioni Cattura,  Mezzitoni adattivi e C-REt sono disattivate.

.topic 1208
Le opzioni relative ai mezzitoni hanno effetto sulla risoluzione e la nitidezza dell'output del colore.  È possibile regolare le impostazioni dei mezzitoni per testo, grafici e foto in modo indipendente.  Le due opzioni relative ai mezzitoni sono Uniforme e Dettaglio.  Se il programma converte testo e grafici in raster, le impostazioni fotografiche controlleranno anche il testo e i grafici.  L'opzione Dettaglio è ottimizzata per la migliore riproduzione di immagini, grafici e testo con font grandi.  L'opzione Uniforme è ottimizzata per offrire leggibilità e nitidezza elevate per testo con font piccoli.

.topic 381021
Digitare il numero di copie che si desidera stampare (1-999).  L'impostazione di copia specificata nell'applicazione solitamente sovrascrive le impostazioni di copia del driver.

.topic 381025
Selezionare questa opzione per stampare insieme copie di documenti con più pagine.  La selezione di questa opzione potrebbe rallentare la stampa dei processi con più pagine.

.topic 381031
Selezionare per stampare una pagina o una busta la cui altezza è maggiore della larghezza quando si visualizza il lato destro del testo verso l'alto.  Alimentare la carta normalmente. L'immagine verrà ruotata sulla pagina secondo necessità.

.topic 381032
Selezionare per stampare una pagina o una busta la cui larghezza è maggiore dell'altezza quando si visualizza il lato destro del testo verso l'alto.  Alimentare la carta normalmente. L'immagine verrà ruotata sulla pagina secondo necessità.

.topic 381033
Selezionare per ruotare l'immagine del documento sulla carta di 180 gradi.  Se l'indirizzo del mittente su una busta è sbavato, provare questa impostazione e inserire la busta in modo che l'area dell'indirizzo del mittente sia inserita per prima nella stampante.

.topic 324025
Utilizzare le scelte nell'elenco per accedere alla guida, ordinare materiali di consumo, stampare pagine di prova e così via. Premere il pulsante Vai per avviare l'azione scelta.

.topic 381050
Fare clic su Informazioni su o sul logo HP per visualizzare le informazioni relative alla versione del driver per la stampante.

.topic 628
L'opzione Consenti stampa fronte-retro manuale consente di stampare su entrambi i lati dei fogli di carta di qualsiasi formato e peso, tranne sulle buste.  Per utilizzare questa funzione, è necessario reinserire la risma di carta nel vassoio di alimentazione per stampare sul secondo lato dei fogli.  Durante tale operazione, la stampante viene messa in pausa.

.topic 398004
Selezionare per indicare la presente del vassoio della carta opzionale (vassoio 3).

.topic 398001
Se l'opzione Ripristino da inceppamenti è attivata, in caso di inceppamenti della carta la pagina viene ristampata.  Se l'opzione Ripristino da inceppamenti è disattivata, in caso di inceppamenti della carta la pagina non viene ristampata.  La stampa risulta più veloce quando l'opzione Ripristino da inceppamenti è disattivata.

.topic 398002
Con l'opzione Ripristino dagli inceppamenti attivata, la pagina verrà ristampata se si verifica un inceppamento.  Con l'opzione Ripristino dagli inceppamenti disattivata, la pagina non verrà ristampata.  La stampa è più veloce con l'opzione Ripristino dagli inceppamenti disattivata.

.topic 398015
L'opzione Font Courier normale consente di stampare qualsiasi testo utilizzando il font TrueType Courier o Courier New con stile normale.  L'opzione Tipo Font Courier Scuro consente di stampare qualsiasi testo utilizzando il font TrueType Courier o Courier New con stile scuro senza modificare gli attributi del font nell'applicazione.

.topic 398016
Il carattere Courier tipo regolare stamperà qualsiasi testo utilizzando il carattere TrueType Courier o Courier New con uno stile normale.  Il carattere Courier tipo scuro stamperà qualsiasi testo utilizzando il carattere TrueType Courier o Courier New con uno stile scuro senza modificare gli attributi di carattere in un'applicazione.

.topic 1011
Set rapidi consente di salvare le impostazioni correnti del driver (ad esempio, orientamento della pagina, risoluzione, origine carta) per poterle riutilizzare.  Dopo aver scelto le impostazioni, immettere un nome per il set rapido, ad esempio "Rapporto trimestrale" o "Stato progetto", quindi fare clic su Salva.  Salvando un set rapido vengono salvate tutte le impostazioni correnti del driver.  È anche possibile ripristinare le impostazioni predefinite del driver per la stampante selezionando Valori predefiniti dall'elenco a discesa di Set rapidi.  I nomi dei set rapidi distinguono tra maiuscole e minuscole ed è possibile salvare un massimo di 10 set rapidi definiti dall'utente.  Nota: per salvare le impostazioni della stampante in Windows 2000 e Windows XP, è necessario disporre dei privilegi di amministratore.

.topic 1012
Questo pulsante contiene le seguenti opzioni come indicato dalla sua etichetta: Salva consente di salvare il set rapido nuovo o modificato.  Salvando un set rapido vengono salvate tutte le impostazioni correnti del driver.  Rinomina consente di rinominare il set rapido selezionato.  Per rinominare un set rapido, selezionare il nome nell'elenco a discesa e immettere il nuovo nome, quindi fare clic su Rinomina.  Elimina consente di eliminare il set rapido selezionato.

.topic 409910
Facendo clic sul pulsante Aggiornamento software viene visualizzata la pagina Web di Hewlett Packard che consente di scaricare il software più recente per la stampante HP LaserJet.