Élénk

Egy adott funkcióval kapcsolatos további ismertetés eléréséhez hajtsa végre az alábbi lépések egyikét:

· Kattintson az egér jobb oldali gombjával a funkcióra, majd válassza a „Mi ez?” parancsot.

· Kattintson a funkcióra, majd nyomja meg az F1 billentyűt

· Kattintson a kérdőjelre (?) a jobb felső sarokban, majd kattintson a funkcióra

A megjelenített funkciók a nyomtató konfigurációjától függenek. Ha egy adott funkció nem található, esetleg frissítenie kell a nyomtató szoftverét. Például, ha a nyomtatóra duplex egységet (kétoldalas nyomtatási kellék) telepít, akkor a módosításnak megfelelően frissítenie kell a nyomtató szoftverét, fel kell vennie a Duplex szolgáltatást.

A nyomtatószoftver frissítéséhez hajtsa végre a következő műveletek egyikét:

· Windows XP és Windows Vista rendszerben kattintson a Start menüben a Nyomtatók és faxok parancsra.

· Windows 2000 operációs rendszerben válassza a Start menü Beállítások, majd Nyomtatók parancsát.

A Nyomtatók mappában az egér jobb oldali gombjával kattintson a nyomtató ikonjára, majd válassza a helyi menü Tulajdonságok parancsát. Az Eszközbeállítások lapon tekintse meg a Telepíthető beállításokat. Kattintson a nyomtató konfigurációjának leginkább megfelelő beállításra.

Néhány alkalmazás az illesztőprogram használata nélkül, közvetlenül kommunikál a nyomtatóval. Ilyen esetekben néhány funkció, például a vízjelek, n-szeres nyomtatás (több oldal nyomtatása egy papírlapra), füzetnyomtatás és a nagyítás (Dokumentum nyomtatása a következőre) nem használható.


.topic 1
Egy adott funkcióval kapcsolatos további ismertetés eléréséhez hajtsa végre az alábbi lépések egyikét:

– Kattintson az egér jobb oldali gombjával a funkcióra, majd válassza a Mi ez? parancsot.
- Kattintson a funkcióra, majd nyomja meg az F1 billentyût.
- Kattintson a jobb felsõ sarokban lévõ „?” ikonra, majd a funkcióra.

A megjelenített funkciók a nyomtató konfigurációjától függenek.  Ha egy adott funkció nem található, esetleg frissítenie kell a nyomtató szoftverét.  Például, ha a nyomtatóra duplex egységet (kétoldalas nyomtatási kellék) telepít, akkor a módosításnak megfelelõen frissítenie kell a nyomtató szoftverét, fel kell vennie a Duplex szolgáltatást.  A nyomtatószoftver frissítéséhez hajtsa végre a következõ mûveletek egyikét:

- Windows XP és Windows Vista rendszerben kattintson a Start menüben a Nyomtatók és faxok parancsra.
- Windows 2000 rendszer esetén a Start menüben kattintson a Beállítások, majd a Nyomtatók parancsra.

A Nyomtatók mappában az egér jobb oldali gombjával kattintson a nyomtató ikonjára, majd válassza a helyi menü Tulajdonságok parancsát.  Az Eszközbeállítások lapon tekintse meg a Telepíthetõ beállításokat.  Kattintson a nyomtató konfigurációjának leginkább megfelelõ beállításra.

Néhány alkalmazás az illesztõprogram használata nélkül, közvetlenül kommunikál a nyomtatóval.  Ilyen esetekben néhány funkció, például a vízjelek, n-szeres nyomtatás (több oldal nyomtatása egy papírlapra), füzetnyomtatás és a nagyítás (dokumentum nyomtatása a következõre) nem használható.

.topic 355024
Adja meg a kiválasztott vízjel színét.

.topic 355021
Ezzel a lehetõséggel állíthatja be, hogy a vízjel milyen szögben helyezkedjen el a kinyomtatott oldalon.

.topic 323019
Keretet nyomtat a lap minden oldala köré.  Ha laponként több oldal van kiválasztva, akkor választhatja az Oldalszegélyek nyomtatása lehetõséget.

.topic 323011
A mindkét oldalra történõ nyomtatás kézzel való engedélyezéséhez válassza ezt a beállítást.  Ha ki van választva a Nyomtatás mindkét oldalra lehetõség, akkor a nyomtató elõbb a lapok elsõ oldalát nyomtatja ki, majd megvárja, amíg Ön megfordítva visszahelyezi a lapokat a tálcára, és azután kezdi el a lapok másik oldalának nyomtatását.  A papír visszahelyezésével kapcsolatos utasítások a számítógép képernyõjén jelennek meg.  A kézi vezérléssel végrehajtott kétoldalas nyomtatás során a nyomtató leáll és megvárja, amíg Ön visszahelyezi a papírt. Ezalatt más dokumentum nem nyomtatható.  Hálózati nyomtató esetén nem javasolt e beállítás használata.

.topic 362015
Az elmentett egyéni papírméreteket is tartalmazó listáról válassza ki a dokumentumnak megfelelõ papírméretet. Egy nyomtatási feladat valamennyi lapjának egyazon papírméretet kell használnia. Az alkalmazás beállításai felülbírálják az illesztõprogram beállításait.

.topic 355006
Írja be a nyomtatni kívánt vízjel szövegét.

.topic 323099
Ha a szöveg minden karakterét fekete színben szeretné nyomtatni, a dokumentum szövegszín-beállításától függetlenül, válassza a Minden szöveg nyomtatása feketeként beállítást.

.topic 346012
Ezt a lehetõséget válassza, ha a megadott vízjelet csak az elsõ oldalra szeretné kinyomtatni.  Ebben az esetben a második, illetve a többi oldalra a nyomtató nem nyomtat vízjelet.

.topic 346011
A nyomtatandó vízjel szövegét adja meg.  Vízjel létrehozásához vagy módosításához kattintson a Szerkesztés gombra.

.topic 346034
Ha nem szeretné, hogy a nyomtató csökkentse vagy növelje a dokumentum méretét, hogy az a kiválasztott papírtípusra ráférjen, akkor válassza az Oldalmérethez igazítás lehetõséget.

.topic 323025
Lehetõvé teszi a dokumentum füzetként való nyomtatását.  Füzetnyomtatás során a nyomtató úgy rendezi át az oldalakat, hogy minden lap mindkét oldalára két-két oldalt nyomtat.  Ez lehetõvé teszi, hogy nyomatot középen kettéhajtva füzetet hozzon létre, amelynek lapjai a megfelelõ sorrendben fognak megjelenni.  Ehhez be kell kapcsolni a Nyomtatás mindkét oldalra lehetõséget.  Ha az eredeti papírméret Letter, akkor nyomtasson Letter papírra.  Ha az eredeti papírméret A4, akkor nyomtasson A4 papírra.

.topic 355016
Adja meg a kiválasztott vízjel betûméretét.

.topic 355014
Adja meg a kiválasztott vízjel árnyalatát.

.topic 355012
Adja meg a kiválasztott vízjel betûtípusát.

.topic 323041
Ha a Laponkénti oldalak száma nagyobb mint 1, akkor ebben a legördülõ listában kiválaszthatja a lapon megjelenõ oldalak sorrendjét és elhelyezkedését.

.topic 346021
A Normál méret %-a beállítás az oldalon megjelenõ dokumentum eredeti méretének nagyítási vagy kicsinyítési mértékét határozza meg.  A Normál méret a dokumentum oldalméretére vonatkozik (ellenõrizze az alkalmazás oldalméretre vonatkozó beállításait).  Ha ez a beállítás nem érhetõ el, akkor annak okát az „i” buborékra kattintva tudhatja meg.

.topic 355008
A vízjel a kinyomtatott oldalon átlósan jelenik meg.

.topic 1070
Az Oldal elõnézete megmutatja, hogy a jelenlegi nyomtatóillesztõ-program beállítások alapján a mintadokumentum hogyan fog nyomtatásban megjelenni.  Az Oldal elõnézete az új beállításoknak megfelelõen módosul.

.topic 323098
A DPI az oldal nyomtatásához használt felbontást (a hüvelykenként megjelenõ képpontok számát) jelöli. A DPI-érték növelésével párhuzamosan javul az oldalon látható nyomat minõsége. A nagyobb DPI-értékek ugyanakkor megnövelhetik a nyomtatás idõtartamát.

.topic 355009
A vízjel a kinyomtatott oldalon vízszintesen jelenik meg.

.topic 323015
A Laponkénti oldalak száma beállítással 1, 2, 4, 6, 9 vagy 16 oldalt nyomtathat egy lapra.

.topic 346013
Vízjel létrehozásához vagy módosításához kattintson a Szerkesztés gombra.

.topic 355019
Adja meg a kiválasztott vízjel betûstílusát.

.topic 355003
A rendelkezésre álló vízjelek listájába új vízjel hozzáadásához kattintson az Új gombra.

.topic 346024
A dokumentum nyomtatása a következõre beállítás használata során a dokumentumot a nyomtató a dokumentum létrehozása során megadottól eltérõ méretû papírra nyomtatja ki.  Ez akkor lehet hasznos, ha nem rendelkezik olyan méretû papírral, amelyre a dokumentumot a létrehozásakor formázták.  Például, ha Letter méretû papírra formázott dokumentummal rendelkezik, de nem áll rendelkezésre ilyen méretû papír, akkor kérheti a nyomtatást eltérõ méretû papírra is.

.topic 355002
Megjeleníti a rendelkezésre álló vízjelek listáját.  Új vízjel létrehozásához kattintson az Új gombra.  A kijelölt vízjel törléséhez kattintson a Törlés gombra.

.topic 323012
Ha ezt a beállítást választja, akkor a nyomtató az oldalakat úgy nyomtatja ki, mintha azok a lapok felsõ részénél lennének összefûzve.  Ha a beállítás nincs kiválasztva, akkor a nyomtató az oldalakat úgy nyomtatja ki, mintha azok a lapok belsõ, hosszabbik élüknél lennének összefûzve.

.topic 355004
A kijelölt vízjel törléséhez a rendelkezésre álló vízjelek listájából kattintson a Törlés gombra.

.topic 362017
A nyomtatási feladat eltérõ papírforrásának, papírtípusának, az elsõ és a további oldalak beállításának, valamint a hátsó borító beállításának módosításához kattintson a Másik papír használata lehetõségre.

.topic 362016
Egyéni papírméret adatainak megadáshoz, illetve módosításához kattintson az Egyéni gombra.

.topic 362020
A Forrás lehetséges értékei Automatikus/1. tálca, illetve Kézi. A Kézi beállítás esetén a rendszer felszólítja az egyes lapok behelyezésére.

.topic 362018
Válassza ki a használni kívánt papír, illetve hordozó típusát. Ezzel a beállítással a kiválasztott hordozóhoz állítja a nyomtató sebességét és a beégetõ hõmérsékletét. Vigyázat: A nem megfelelõ hordozóbeállítások használata kárt okozhat a nyomtatóban. Ha például fóliához papírnak megfelelõ beállításokat használ, megsérülhet a fólia és elakadhat a nyomtató.

.topic 362047
Válassza ki az elvégezni kívánt nyomtatási típuson alapuló papírtípusokat.

.topic 362048
Papírtípus kiválasztása.  A kijelölés megjelenik a Papír/Minõség lap Méret: listájának felsõ részén.

.topic 372050
Adja meg az egyéni papírméret nevét.  Az egyéni papírméret nevének, szélességének és magasságának megadása után a módosítások mentéséhez kattintson a Mentés gombra,  majd kattintson az OK gombra.  Ezután az egyéni papírméret megjelenik a Papír lap Méret legördülõ listájában.

.topic 372051
A kijelölt egyéni papírméret mentése, törlése vagy átnevezése.  A mentett vagy átnevezett papírméret megjelenik a Papír lap Méret legördülõ listájában.

.topic 381411
Adja meg a kijelölt egyéni papírméret szélességét.  Ha túl kicsi vagy túl nagy méretet ad meg, akkor az illesztõprogram automatikusan beállítja az értéket.

.topic 381421
Adja meg a kijelölt egyéni papírméret magasságát.  Ha túl kicsi vagy túl nagy méretet ad meg, akkor az illesztõprogram automatikusan beállítja az értéket.

.topic 372052
Az egyéni papírméret adatainak milliméterben vagy hüvelykben való megadásához kattintson a Milliméter használata/Hüvelyk használata lehetõségre.

.topic 346033
A dokumentum nyomtatása a következõre beállítás használata során a dokumentumot a nyomtató a dokumentum létrehozása során megadottól eltérõ méretû papírra nyomtatja ki.  Ez akkor lehet hasznos, ha nem rendelkezik olyan méretû papírral, amelyre a dokumentumot a létrehozásakor formázták.  Például, ha Letter méretû papírra formázott dokumentummal rendelkezik, de nem áll rendelkezésre ilyen méretû papír, akkor kérheti a nyomtatást eltérõ méretû papírra is.

.topic 1205
Az Automatikus beállítás esetén a rendszer a dokumentum valamennyi elemének (például szöveg, grafika vagy fénykép) színét és féltónusát optimalizálja. Az Automatikus beállítás további lehetõségeket kínál a színekkel kapcsolatban a színkezelõ rendszereket támogató alkalmazások és operációs rendszerek számára. Ezt a beállítást érdemes használni valamennyi színes dokumentum nyomtatásához.

.topic 1206
Válassza a Kézi beállítást a szöveg, grafika vagy fénykép színének és féltónusának kézzel történõ módosításához. A Kézi beállítás kiválasztásakor kattintson a Beállítások lehetõségre a Kézi színbeállítások párbeszédpanel megjelenítéséhez.

.topic 1211
Válassza a Szürkeárnyalatos nyomtatást a dokumentum fekete-fehérben történõ nyomtatásához. Ez a lehetõség diák, illetve nyomdai anyagok elõzetes változatainak gyors megtekintésére használható, valamint olyan színes dokumentumokhoz, amelyekrõl fénymásolat készül, vagy amelyeket faxon továbbítanak.

.topic 1207
A Színbeállítások párbeszédpanel megjelenítéséhez kattintson a Beállítások gombra.

.topic 1217
Ez a beállítás határozza meg a színek leképezési módját. Az Alapértelmezett beállítás használatakor a rendszer az RGB színeket sRGB-ként értelmezi, amelyet számtalan szoftvercég és szervezet, például a Microsoft, illetve a World Wide Web Consortium használ közös szabványként. Az Élénk beállítás teljes mértékben kihasználja a nyomtató képességeit, miközben a képernyõn láthatónál sokkal telítettebb színeket eredményez. Az Élénk színek használata esetén a kékek és zöldek valószínûleg sötétebbek lesznek nyomtatásban, mint a számítógép képernyõjén. Az Élénk beállítást üzleti kimutatásokhoz, ábrákhoz, illetve olyan dokumentumokhoz célszerû használni, ahol gazdag, mély színekre van szükség. A készülék a nyomtatót az RGB-adatok raw készülékmódban történõ nyomtatására állítja be. Ha a beállítás használata mellett színhelyesen kívánja megjeleníteni a fényképeket, a használt programban vagy az operációs rendszerben kell megfelelõen beállítania a színeket. A Fotó/kép beállítás használatakor a rendszer az RGB színeket úgy értelmezi, mintha digitális minilaborban fényképként kerülnének nyomtatásra. Ez másként képezi le a mélyebb, telítettebb színeket, mint az Alapértelmezett mód. Ezt a beállítást alkalmazza fényképek nyomtatásakor. A legjobb eredmény érdekében ennél a beállításnál HP lézernyomtatóba való, fényes papírt használjon.

.topic 1218
Kattintson ide az Easy ColorMatch alkalmazás elindításához.

.topic 1215
A Semleges szürkeárnyalatok meghatározzák a semleges szürke színek létrehozásának módját.  Ha a program a szöveget és a grafikát raszterekké konvertálja, akkor a Fotografikus beállítások vezérlik a szöveget és a grafikát is.  A Csak fekete beállítás a fekete festék egyedüli használatával hoz létre semleges színeket (szürkéket és feketét).  Ez a beállítás biztosítja, hogy a semleges színeknek ne legyen színhatása.  A 4 szín eljárás mind a négy tinta színét felhasználva hoz létre semleges színeket.  Ez a beállítás a nem semleges színek finomabb színátmenetét eredményezi.  Használatával elérhetõ a lehetõ legfeketébb szín.

.topic 1216
Ez a beállítás meghatározza a szélek renderelését.  A Szélkezelés három összetevõbõl áll: Adaptív féltónus, Rögzítés (Trapping) és C-REt. Az adaptív féltónus növeli a szélek élességét.  A rögzítés csökkenti a színtartomány hibás regisztrációjának hatását azáltal, hogy kissé átfedi a szomszédos objektumok széleit.  A C-ERt növeli a látszólagos felbontást azáltal, hogy minden képpontot a legfinomabb szélekhez helyez.  A Maximum adja a legtöbb rögzítést.  Az Adaptív féltónus és a C-ERt is be van kapcsolva.  A Normál adja az alapértelmezett rögzítési beállítást.  Az Adaptív féltónus és a C-ERt is be van kapcsolva.  A Ki kikapcsolja a Rögzítést és az Adaptív féltónust. A C-ERt ki van kapcsolva.

.topic 1208
A féltónus beállításai befolyásolják a színes nyomatok felbontását és tisztaságát.  A féltónus beállításait külön-külön meghatározhatja szövegek, grafika és fényképek esetén is.  A féltónus beállítási lehetõségei: Lágy és Részletes.  Ha a program a szöveget és a grafikát raszterekké konvertálja, akkor a Fotografikus beállítások vezérlik a szöveget és a grafikát is.  A Részletes féltónus beállítás képek, grafika és nagyméretû szövegek megjelenítésére van optimalizálva.  A Lágy féltónus beállítás kisméretû szövegek esetében a lehetõ legnagyobb élességre és a legjobb olvashatóságra van optimalizálva.

.topic 381021
Adja meg a nyomtatni kívánt másolatok példányszámát (1–999).  Az alkalmazásban megadott példányszám általában felülírja az illesztõprogramban megadott példányszámot.

.topic 381025
Többoldalas dokumentumok másolatainak együttes nyomtatására használható.  E beállítás használata lelassíthatja a többoldalas nyomtatási feladatok végrehajtását.

.topic 381031
Válassza ezt a lehetõséget olyan lap vagy boríték nyomtatásához, amelynek a magassága nagyobb, mint a szélessége, ha a szöveget irányhelyesen látja. A papírt a szokásos módon adagolja. Ha szükséges, a rendszer elforgatja a képet az oldalon.

.topic 381032
Válassza ezt a lehetõséget olyan lap vagy boríték nyomtatásához, amelynek a szélessége nagyobb, mint a magassága, ha a szöveget irányhelyesen látja. A papírt a szokásos módon adagolja. Ha szükséges, a rendszer elforgatja a képet az oldalon.

.topic 381033
Válassza ezt a lehetõséget, ha a dokumentum képét a papíron 180 fokkal el kívánja forgatni. Ha a borítékon a feladó címe elmosódott, próbálja ezt a beállítást használni, a borítékot pedig úgy adagolja, hogy a feladó címét tartalmazó rész kerüljön elõször a nyomtatóba.

.topic 324025
A listában felsorolt lehetõségek kiválasztásával segítséget kaphat, kellékeket rendelhet, tesztoldalt nyomtathat stb. A kiválasztott mûvelet végrehajtásához nyomja meg az Indítás gombot.

.topic 381050
A nyomtatóillesztõ-program verzióadatainak megjelenítéséhez kattintson a Névjegy menüre vagy a HP emblémára.

.topic 628
A Kézi kétoldalas nyomtatás engedélyezése beállítás a borítékok kivételével lehetõvé teszi bármilyen méretû vagy súlyú papír kétoldalas nyomtatását.  A szolgáltatás használatához vissza kell helyezni a papírokat a bemeneti tálcába a hátoldal nyomtatásának megkezdéséhez.  A nyomtató várakozik, amíg végrehajtja ezt a mûveletet.

.topic 398004
Válassza ezt a lehetõséget, ha a készülékben van kiegészítõ papírtálca (3. tálca).

.topic 398001
Ha Be van kapcsolva a Papírelakadás megszüntetése, akkor papírelakadás esetén a nyomtató újra kinyomtatja az oldalt.  Ha Ki van kapcsolva a Papírelakadás megszüntetése, akkor papírelakadás esetén a nyomtató nem nyomtatja ki újra az oldalt.  Ha a Papírelakadás megszüntetése Ki van kapcsolva, akkor gyorsabb a nyomtatás.

.topic 398002
Ha be van kapcsolva a Papírelakadás megszüntetése funkció, papírelakadás esetén a rendszer újból kinyomtatja az oldalt. Ha ki van kapcsolva a Papírelakadás megszüntetése funkció, papírelakadás esetén a rendszer nem nyomtatja ki újból az oldalt. Gyorsabb a nyomtatás, ha ki van kapcsolva a Papírelakadás megszüntetése funkció.

.topic 398015
A Normál Courier betûkészlet minden szöveget normál súlyozású TrueType Courier vagy Courier New használatával nyomtat ki.  A Sötét Courier betûkészlet minden szöveget sötét súlyozású TrueType Courier vagy Courier New használatával nyomtat ki anélkül, hogy módosítaná az alkalmazásban a betûkészlet attribútumait.

.topic 398016
A Normál Courier betûtípus beállítás esetén a készülék minden szöveget normál TrueType Courier vagy Courier New betûtípus használatával nyomtat ki. A Vastagított Courier betûtípus beállítás esetén a készülék minden szöveget vastagított TrueType Courier vagy Courier New betûtípus használatával nyomtat ki, az alkalmazás betûtípus-attribútumainak módosítása nélkül.

.topic 1011
A Gyorsbeállítások funkció lehetõséget ad az illesztõprogram aktuális beállításainak (például laptájolás, felbontás, papírforrás) elmentésére és késõbbi felhasználására. A beállítások megadását követõen írja be a gyorsbeállítás nevét (például „Negyedéves jelentés” vagy „Projektállapot”), majd kattintson a Mentés gombra. A gyorsbeállítások mentésekor az illesztõprogram valamennyi aktuális beállítása mentésre kerül. A nyomtatóillesztõ-program alapértelmezett beállításai is visszaállíthatók a Gyorsbeállítások legördülõ lista Alapértelmezett elemének kiválasztásával. A gyorsbeállítások nevében különbözõnek számítanak a kis- és a nagybetûk, és legfeljebb 10 felhasználói gyorsbeállítás adható meg. Megjegyzés: Windows 2000 és Windows XP alatt a nyomtató beállításainak mentéséhez rendszergazdai jogosultságokkal kell rendelkeznie.

.topic 1012
Címkéjének megfelelõen a gomb az alábbi funkciókra használható: A Mentés az új vagy módosított gyorsbeállítás mentésére szolgál. A gyorsbeállítások mentésekor az illesztõprogram valamennyi aktuális beállítása mentésre kerül. Az Átnevezés a kijelölt gyorsbeállítás átnevezésére szolgál. Gyorsbeállítás átnevezéséhez válassza ki a nevét a legördülõ listáról, írja be az új nevet, majd kattintson az Átnevezés gombra. A Törlés a kijelölt gyorsbeállítás törlésére szolgál.

.topic 409910
A Szoftverfrissítés gombra kattintva megnyílik a Hewlett Packard webhelye, ahonnan HP LaserJet nyomtatójához letöltheti a legújabb szoftvereket.