Livlig

For å finne informasjon om en bestemt funksjon gjør du ett av følgende:

· Høyreklikk på funksjonen og klikk deretter på Hva er dette?

· Klikk på funksjonen og trykk på F1

· Klikk på "?" i øverste høyre hjørne, og klikk deretter på funksjonen

Skriverkonfigurasjonen avgjør hvilke funksjoner som vises. Hvis du ikke finner en bestemt funksjon, kan det være du må oppdatere skriverprogramvaren. Hvis du for eksempel installerer en dupleksenhet (tosidig utskriftsenhet) på skriveren, må du oppdatere skriverprogramvaren for å gjenspeile denne endringen og legge til funksjonen Tosidig utskrift.

Hvis du vil oppdatere skriverprogramvaren, gjør du ett av følgende:

· I Windows XP klikker du på Start og deretter på Skrivere og telefakser.

· I Windows 2000 klikker du på Start, Innstillingerog deretter Skrivere.

I Skriver-mappen høyreklikker du skriverikonet og velger Egenskaper. I kategorien Enhetsinnstillinger ser du under Installerbare alternativer. Klikk på innstillingene som angår skriverkonfigurasjonen.

Noen programmer kommuniserer direkte med skriveren uten å bruke driveren. I så fall vil funksjoner som vannmerker, flere sider per ark, hefteutskrift og skalering (Skriv ut dokumentet på) ikke fungere.


.topic 1
Hvis du vil ha informasjon om en bestemt funksjon, gjør du et av følgende:

- Høyreklikk på funksjonen, og deretter klikker du på "Hva er dette?".
- Klikk på funksjonen, og trykk på "F1".
- Klikk på "?" øverst i høyre hjørne, og deretter klikker du på funksjonen.

Funksjonene som vises, avhenger av skriverens konfigurasjon.  Hvis ikke du finner en bestemt funksjon, kan det hende du må oppdatere skriverprogramvaren.  Hvis du for eksempel monterer en tosidigenhet (ekstrautstyr for tosidig utskrift), må du oppdatere skriverprogramvaren slik at den er tilpasset denne endringen, og legge til tosidigfunksjonalitet.  Hvis du vil oppdatere skriverprogramvaren, gjør du et av følgende:

- I Windows XP og Windows Vista klikker du på Start og deretter på Skrivere og telefakser.
- I Windows 2000 klikker du på Start og deretter på Skrivere.

I skrivermappen høyreklikker du på skriverikonet og velger Egenskaper.  I kategorien Enhetsinnstillinger velger du Installerbare alternativer.  Klikk på innstillingene som passer til skriverens konfigurasjon.

Noen programmer kommuniserer direkte med skriveren uten bruk av driveren.  I så fall fungerer ikke funksjoner som vannmerker, n-opp, hefteutskrift og skalering (Skriv ut dokumenter på).

.topic 355024
Velg fargen til vannmerket som er valgt.

.topic 355021
Velg dette alternativet for å angi vinkelen til vannmerket på utskriften.

.topic 323019
Skriver ut en kant rundt hver side på arket.  Du kan velge Skriv ut sidekanter når det er valgt mer enn én side per ark.

.topic 323011
Velg dette alternativet for å skrive ut på begge sider manuelt.  Hvis Utskrift på begge sider er valgt, blir første side av arkene skrevet ut først. Deretter må du legge inn arkene på nytt, og så blir andre side av arkene skrevet ut.  Instruksjoner om hvordan du legger inn papiret på nytt, vises på dataskjermen.  Manuell utskrift på begge sider gjør at skriveren stanser midlertidig inntil du legger inn papiret på nytt, og ingen andre dokumenter kan skrives ut mens skriveren er på vent.  Hvis skriveren er koblet til et nettverk, kan det være en fordel å ikke aktivere dette alternativet.

.topic 362015
Velg papirformat for dokumentet fra denne listen som inneholder lagrede egendefinerte papirformater.  Alle sider i en utskriftsjobb må ha det samme papirformatet.  Innstillingene i programmet overstyrer driverens innstillinger.

.topic 355006
Skriv inn teksten til vannmerket du ønsker å skrive ut.

.topic 323099
Velg Skriv ut all tekst som svart for å skrive ut alle teksttegn som svart, uansett hvilke fargeinnstillinger som gjelder for dokumentteksten.

.topic 346012
Velg dette alternativet for å skrive ut det angitte vannmerket bare på første side.  Ingen vannmerker skrives ut på andre side eller etterfølgende sider.

.topic 346011
Angir vannmerketeksten som skal skrives ut.  Klikk på Rediger for å endre eller lage et vannmerke.

.topic 346034
Hvis du ikke ønsker at dokumentet skal forminskes eller forstørres for å passe til den valgte papirstørrelse, fjerner du merket for Tilpass til side.

.topic 323025
Gjør det mulig å skrive ut et dokument som et hefte.  Ved hefteutskrift blir sidene ordnet på nytt og skrevet ut to på hver side av arket.  Dermed kan du brette arket på midten og lage et hefte med sidene i riktig rekkefølge, uten at du må stokke om på arkene.  Dette alternativet krever at Utskrift på begge sider er valgt.  Hvis originalen har papirstørrelsen Letter, skriver du ut på Letter.  Hvis originalen har papirstørrelsen A4, skriver du ut på A4.

.topic 355016
Velg skriftstørrelsen til vannmerket som er valgt.

.topic 355014
Velg skyggen til vannmerket som er valgt.

.topic 355012
Velg skriften til vannmerket som er valgt.

.topic 323041
Når Sider per ark er angitt til mer enn 1, kan du velge rekkefølgen og plasseringen for sidene på arket fra denne nedtrekkslisten.

.topic 346021
Ved hjelp av % av normal størrelse kan du angi hvor mye dokumentet skal forstørres eller forminskes i prosent av normal størrelse.  Med normal størrelse menes sidestørrelsen til dokumentet (kontroller programmets innstillinger for sidestørrelse).  Hvis dette alternativet er deaktivert, klikker du på "i"-boblen for å finne ut hvorfor.

.topic 355008
Vannmerket vises med en diagonal utforming på utskriften.

.topic 1070
Forhåndsvisningsbilde av side viser hvordan en utskrift av dokumentet vil se ut med de angitte innstillingene for skriverdriveren.  Forhåndsvisningsbilde av side vil endres hvis du velger nye innstillinger.

.topic 323098
DPI viser til antall punkt pr. tomme som brukes til å skrive ut siden.  Jo større dpi, desto bedre utskriftskvalitet på siden.  Men større dpi kan også føre til lengre utskriftstid.

.topic 355009
Vannmerket vises med en horisontal utforming på utskriften.

.topic 323015
Ved hjelp av Sider per ark kan du skrive ut 1, 2, 4, 6, 9 eller 16 sider på ett ark.

.topic 346013
Klikk på Rediger for å endre eller lage et vannmerke.

.topic 355019
Velg skriftstilen til vannmerket som er valgt.

.topic 355003
Klikk på Ny for å lage et nytt vannmerke som skal vises i listen over tilgjengelige vannmerker.

.topic 346024
Skriv ut dokumenter på gjør at dokumenter skrives ut på andre papirstørrelser enn det de er formatert for.  Dette alternativet er nyttig hvis et dokument er formatert for en papirstørrelse du ikke har.  Hvis du for eksempel har et dokument som er formatert for papirstørrelsen Letter, og du ikke har denne størrelsen, kan du velge å skrive ut på papir med en annen størrelse.

.topic 355002
Viser listen over tilgjengelige vannmerker.  Klikk på Ny for å lage et nytt vannmerke.  Klikk på Slett for å fjerne et vannmerke som er valgt.

.topic 323012
Når dette alternativet er valgt, skrives sidene ut som om de skal bindes sammen øverst på siden.  Når alternativet ikke er valgt, skrives sidene ut som om de skal bindes sammen på den indre langsiden av arket.

.topic 355004
Klikk på Slett for å fjerne et valgt vannmerke fra listen over tilgjengelige vannmerker.

.topic 362017
Klikk på Bruk annet papir for aktivere innstillinger som gjør at du kan velge en annen papirkilde og angi innstillinger for forsiden, andre sider og baksiden i utskriftsjobben.

.topic 362016
Klikk på Egendefinert for å opprette og endre informasjon om egendefinert papirformat.

.topic 362020
Valgene for Kilde er er Auto/Skuff 1 og Manuell.  Manuell vil spørre deg for hvert enkelt ark.

.topic 362018
Velg hvilken type papir eller medier du ønsker å bruke.  Denne innstillingen justerer skriverens hastighet og smeltetemperaturen for det mediet du velger.  Forsiktig!  Hvis du bruker gale medieinnstillinger, kan det føre til skade på skriveren.  Hvis du for eksempel bruker papirinnstillinger for å skrive ut på transparentfilm, kan det føre til at filmen blir ødelagt, og skriveren kan kjøre seg fast.

.topic 362047
Velg papirtype etter hva slags utskriftsjobb du ønsker å gjøre.

.topic 362048
Velg papirtype.  Papirtypen du velger, blir lagt til øverst i listen Størrelse i kategorien Papir/kvalitet.

.topic 372050
Skriv inn et navn på den egendefinerte papirstørrelsen.  Etter at du har skrevet inn navnet, bredden og høyden på den egendefinerte papirstørrelsen, klikker du på Lagre for å lagre endringene.  Deretter klikker du på OK.  De egendefinerte papirstørrelsene er nå oppført i nedtrekkslisten Størrelse i kategorien Papir.

.topic 372051
Lagrer, sletter eller gir nytt navn til den egendefinerte papirstørrelsen som er valgt.  Papirstørrelser som er lagret eller gitt nytt navn til, vises i nedtrekkslisten Størrelse i kategorien Papir.

.topic 381411
Skriv inn et navn på den egendefinerte papirstørrelsen.  Hvis du skriver inn en størrelse som er for liten eller for stor, blir størrelsen automatisk justert av driveren.

.topic 381421
Skriv inn høyden på den egendefinerte papirstørrelsen.  Hvis du skriver inn en størrelse som er for liten eller for stor, blir størrelsen automatisk justert av driveren.

.topic 372052
Klikk på Bruk millimeter / Bruk tommer for å angi målene på den egendefinerte papirstørrelsen i millimeter eller tommer.

.topic 346033
Skriv ut dokumenter på gjør at dokumenter skrives ut på andre papirstørrelser enn det de er formatert for.  Dette alternativet er nyttig hvis et dokument er formatert for en papirstørrelse du ikke har.  Hvis du for eksempel har et dokument som er formatert for papirstørrelsen Letter, og du ikke har denne størrelsen, kan du velge å skrive ut på papir med en annen størrelse.

.topic 1205
Automatisk optimerer fargen og halvtonen som brukes til hvert element i et dokument (som for eksempel tekst, grafikk og fotografier).  Automatisk sørger for flere fargealternativer for programmer og operativsystemer som støtter fargestyringssystemer.  Denne innstillingen anbefales for utskrift av alle fargedokumenter.

.topic 1206
Velg Manuelt for å justere Farge- og Halvtonemodusene manuelt for tekst, grafikk og fotografier).  Når du velger Manuelt, klikker du på Innstillinger for å vise dialogboksen  Manuelle fargealternativer.

.topic 1211
Velg Skriv ut i gråskala for å skrive ut et svart-hvitt dokument.  Dette alternativet er nyttig hvis du vil forhåndsvise kopier av lysbilder og papirutskrifter raskt, eller til fargedokumenter som vil bli fotokopiert eller fakset.

.topic 1207
Klikk på Innstillinger for å vise dialogboksen Fargeinnstillinger.

.topic 1217
Dette alternativet bestemmer hvordan fargene gjengis.  Standard tolker RGB-farge som sRGB, som er den aksepterte standarden for mange programvarehus og organisasjoner, som for eksempel Microsoft og World Wide Web Consortium.  Livlig bruker hele utvalget av skriverens egenskaper og produserer farger som har en dypere metning enn fargene på skjermen din.  Hvis du bruker Livlig farge, vil blå- og grønntoner sannsynligvis virke mørkere i utskrift enn på skjermen din.  Livlig farge er nyttig i forretningsgrafikk og andre dokumenter som krever dype, rikt mettede farger.  Enhet stiller inn skriveren på skrive ut RGB-data i rå enhetsmodus.  For å gjengi fotografier skikkelig når dette alternativet er valgt, må du behandle farge i det programmet du arbeider i eller i operativsystemet.  Foto/bilde tolker RGB-farge som om den ble skrevet ut som et fotografi med et digitalt minilaboratorium.  Dette er for å gjengi de dypere, mer mettede fargene på en annen måte enn Standard-modus.  Bruk denne innstillingen for å skrive ut fotografier.  Du får best resultat hvis du bruker HP Glossy Laser-papir med denne innstillingen.

.topic 1218
Klikk på denne for å starte programmet Easy ColorMatch.

.topic 1215
Nøytrale gråfarger bestemmer hvordan nøytrale gråfarger skal produseres.  Hvis programmet konverterer tekst og grafikk til raster, blir også tekst og grafikk styrt av Innstillinger for foto.  Bare svart genererer nøytrale farger (gråfarger og svart) ved hjelp av bare svart toner.  Dette alternativet sikrer at de nøytrale fargene ikke får fargeskjær.  4 farger genererer nøytrale farger ved å kombinere alle fire tonerfargene.  Dette alternativet gjør at gradienter og overganger til ikke-nøytrale farger blir jevnere.  Dette gir også mørkest mulig svart.

.topic 1216
Dette alternativet bestemmer hvordan kanter gjengis.  Kantkontroll består av tre komponenter: Adaptiv halvtoning, trapping og C-REt.  Adaptiv halvtoning gjør kantene skarpere.  Trapping reduserer virkningen av feiljustert fargeområde ved at kantene på tilgrensende objekter forsiktig overlappes.  C-REt øker den synlige oppløsningen ved at hvert punkt plasseres for å gi jevnest mulig kanter.  Maksimal gir mest trapping.  Adaptiv halvtoning er satt til På, og C-REt er satt til På.  Normal er standardinnstillingene for trapping.  Adaptiv halvtoning er satt til På, og C-REt er satt til På.  Av gjør at Trapping og Adaptiv halvtoning er satt til Av, og C-REt er satt til Av.

.topic 1208
Halvtonealternativene påvirker oppløsningen og klarheten på fargeutskrifter.  Du kan justere halvtoneinnstillingene individuelt for tekst, grafikk og bilder.  De to halvtonealternativene er Jevn og Detaljer.  Hvis programmet konverterer tekst og grafikk til raster, blir også tekst og grafikk styrt av Innstillinger for foto.  Alternativet Detaljer er optimalisert for å gjengi bilder, grafikk og stor tekst best mulig.  Alternativet Jevn er optimalisert for å gjøre liten tekst så lesbar og skarp som mulig.

.topic 381021
Skriv inn antall eksemplarer du ønsker å skrive ut (1-999).  Antall eksemplarer som er angitt i programmet, overstyrer normalt antall eksemplarer som er angitt i driveren.

.topic 381025
Velg dette alternativet for å skrive ut dokumenter med flere sider, sammen.  Ved å velge dette alternativet kan det hende det går saktere å skrive ut dokumenter med flere sider.

.topic 381031
Velg å skrive ut en side eller konvolutt som er høyere enn den er bred når du ser teksten med høyre side opp.  Mat frem papiret som vanlig. Bildet vil bli rotert på siden om nødvendig.

.topic 381032
Velg å skrive ut en side eller konvolutt som er bredere enn den er høy når du ser teksten med høyre side opp.  Mat frem papiret som vanlig. Bildet vil bli rotert på siden om nødvendig.

.topic 381033
Velg å rotere dokumentbildet på papiret 180 grader.  Hvis returadressen på en konvolutt er tilsmusset, kan du forsøke denne innstillingen og mate konvolutten slik at returadresseområdet først mates inn i skriveren.

.topic 324025
Bruk valgene på listen for å få hjelp, bestille rekvisita, skrive ut testsider osv. Trykk på Go-knappen for å få dette til å skje.

.topic 381050
Klikk på Om eller på HP-logoen for å vise informasjon om skriverdriverens versjon.

.topic 628
Tillatt manuell tosidig utskrift gjør at du kan skrive ut på begge sider av papiret, uansett størrelse og vekt, unntatt konvolutter.  For å kunne bruke denne funksjonen må du legge inn bunken med papir i innskuffen på nytt for å skrive ut den andre siden.  Skriveren stanser midlertidig mens du gjør denne justeringen.

.topic 398004
Velg dette for å angi at det finnes en ekstra papirskuff (skuff 3).

.topic 398001
Når Ny utskrift er PÅ, skrives siden ut på nytt hvis papiret fastkjøres.  Når Ny utskrift er AV, skrives siden ikke ut på nytt hvis papiret fastkjøres.  Med Ny utskrift satt til AV skrives det ut raskere.

.topic 398002
Med Ny utskrift PÅ vil siden bli skrevet ut på nytt hvis papiret setter seg fast.  Med Ny utskrift AV vil siden ikke bli skrevet ut på nytt hvis papiret setter seg fast.  Bruk Ny utskrift AV hvis du vil skrive ut raskere.

.topic 398015
Courier-skrift, vanlig gjør at all tekst skrives ut med TrueType Courier eller Courier New med normal strek.  Courier-skrift, mørk gjør at all tekst skrives ut med TrueType Courier eller Courier New med fet strek uten å måtte endre skriftattributtene i et program.

.topic 398016
Courier skrifttype vanlig vil skrive ut all tekst med TrueType Courier eller Courier New med en normal vekt.  Courier skrifttype mørk vil skrive ut all tekst med TrueType Courier eller Courier New med en mørk vekt uten å endre skriftattributtene i et program.

.topic 1011
Med Hurtigsett kan du lagre de gjeldende driverinnstillingene (for eksempel sideretning, oppløsning, papirkilde) til senere bruk.  Når du har valgt innstillinger, gir du hurtigsettet et navn (for eksempel"Kvartalsrapport" eller "Status for mitt prosjekt") og klikker på Lagre.  Når du lagrer hurtigsettet, blir alle gjeldende driverinnstillinger lagret.  Du kan også gjenopprette skriverdriverens standardinnstillinger ved å velge Standarder fra rullegardinlisten for Hurtigsett.  Navn på hurtigsett skiller mellom øvre og nedre tegnsett, og du kan ha maksimalt 10 brukerdefinerte hurtigsett.  Merk: Du må ha administratorprivilegier for å lagre skriverinnstillinger på Windows 2000 og Windows XP.

.topic 1012
Denne knappen har som knappens etikett viser, følgende alternativer: Lagre gjør at du kan lagre det nye eller endrede hurtigsettet.  Når du lagrer hurtigsett, blir alle gjeldende driverinnstillinger lagret.  Gi nytt navn gjør at du kan gi det valgte hurtigsettet et nytt navn.  Hvis du vil gi et hurtigsett et nytt navn, må du utheve navnet på rullegardinlisten og skrive inn et nytt navn. Så klikker du på Gi nytt navn.  Med Slett kan du slette det valgte hurtigsettet.

.topic 409910
Hvis du klikker på knappen Programvareoppdatering, får du opp Hewlett Packards nettside der du kan  laste ned den nyeste programvaren for HP LaserJet-skriveren din.