Jasne

Aby uzyskać informacje o danej funkcji, wykonaj jedną z następujących czynności:

· Kliknij prawym klawiszem myszki funkcję i kliknij polecenie „Co to jest?”

· Kliknij funkcję i naciśnij klawisz F1

· Kliknij przycisk „?” w prawym górnym rogu, a następnie kliknij funkcję

Wyświetlane funkcje zależą do konfiguracji drukarki. Jeśli nie można znaleźć określonej funkcji, to może zachodzić konieczność aktualizacji oprogramowania sterownika. Na przykład po zainstalowaniu w drukarce modułu druku dwustronnego (przystawki do drukowania po dwóch stronach) trzeba uaktualnić oprogramowanie drukarki, aby uwzględnić tę zmianę i dodać funkcję druku dwustronnego.

Aby uaktualnić oprogramowanie drukarki, wykonaj jedną z następujących czynności:

· W systemie Windows XP kliknij przycisk Start, a następnie polecenie Drukarki i faksy.

· W systemie Windows 2000 kliknij przycisk Start, a następnie polecenie Ustawienia i Drukarki.

W folderze Drukarki kliknij prawym klawiszem myszki ikonę drukarki i wybierz polecenie Właściwości. Na karcie Ustawienia urządzenia sprawdź obszar Instalowane opcje. Kliknij ustawienia właściwie odzwierciedlające konfigurację drukarki.

Niektóre aplikacje komunikują się bezpośrednio z drukarką, pomijając sterownik. W takich przypadkach niektóre funkcje, jak znaki wodne, odwrócenie strony, drukowanie broszury i skalowanie (Drukuj dokument na) nie działają.


.topic 1
Aby odszukaæ informacjê o okreœlonej funkcji, wykonaj jedn¹ z nastêpuj¹cych czynnoœci:

- Kliknij prawym klawiszem myszy na funkcji i wybierz polecenie 'Co to jest?'
- Kliknij funkcjê i naciœnij klawisz 'F1'
- Kliknij znak '?' w prawym górnym naro¿niku i kliknij funkcjê.

Wyœwietlane funkcje zale¿¹ od konfiguracji drukarki.  Jeœli nie mo¿esz znaleŸæ okreœlonej funkcji, to mo¿e zajœæ koniecznoœæ aktualizacji oprogramowania drukarki.  Jeœli na przyk³ad w drukarce zosta³ zainstalowany duplekser (modu³ druku dwustronnego), to nale¿y uaktualniæ oprogramowanie drukarki, aby uwzglêdniæ tê zmianê i dodaæ funkcjonalnoœæ druku dwustronnego.  Aby uaktualniæ oprogramowanie, nale¿y wykonaæ jedn¹ z nastêpuj¹cych czynnoœci:

- W systemie Windows XP i Windows Vista, klikn¹æ przycisk Start i klikn¹æ opcjê Drukarki i faksy.
- W systemie Windows 2000, klikn¹æ przycisk Start, klikn¹æ polecenie Ustawienia i klikn¹æ opcjê Drukarki.

W folderze Drukarki, klikn¹æ prawym klawiszem ikonê danej drukarki i wybraæ polecenie W³aœciwoœci.  Na karcie Ustawienia urz¹dzenia wyszukaæ pozycjê z listy Instalowalne opcje.  Klikn¹æ ustawienie dok³adnie odzwierciedlaj¹ce konfiguracjê drukarki.

Niektóre aplikacje komunikuj¹ siê bezpoœrednio z drukark¹, nie korzystaj¹c ze sterownika.  W takich przypadkach funkcje takie, jak znaki wodne, drukowanie n stron na arkuszu, drukowanie broszury czy skalowanie (Drukuj dokument na) nie dzia³aj¹.

.topic 355024
Wybierz kolor wybranego znaku wodnego.

.topic 355021
Wybierz tê opcjê, aby ustawiæ k¹t znaku wodnego na wydrukowanej stronie.

.topic 323019
Powoduje wydrukowanie ramki wokó³ ka¿dej strony na arkuszu.  Opcjê Drukuj obramowanie strony mo¿na wybraæ, jeœli wybrano drukowanie wiêcej ni¿ jednej strony na arkuszu.

.topic 323011
Wybierz tê opcjê, aby w³¹czyæ rêczne drukowanie dwustronne.  Jeœli wybrano opcjê Drukuj po obu stronach, to drukarka wydrukuje najpierw jedn¹ stronê kartek, potem poczeka na ponowne w³o¿enie kartek i wydrukuje ich drug¹ stronê.  Na ekranie komputera uka¿¹ siê instrukcje, jak nale¿y ponownie w³o¿yæ papier.  Rêczne drukowanie dwustronne zostanie wstrzymane na czas przek³adania papieru i w tym czasie nie mog¹ byæ drukowane ¿adne inne dokumenty.  Jeœli drukarka pracuje w sieci, mo¿na wy³¹czyæ mo¿liwoœæ korzystania z tej opcji.

.topic 362015
Z tej listy wybierz rozmiar papieru. S¹ tu dostêpne równie¿ zapisane nietypowe rozmiary papieru.  Wszystkie strony zlecenia drukowania musz¹ mieæ taki sam rozmiar papieru.  Ustawienia aplikacji zastêpuj¹ ustawienia sterownika.

.topic 355006
Wpisz tekst znaku wodnego, który ma byæ drukowany.

.topic 323099
Wybierz opcjê Drukuj ca³y tekst na czarno, aby wydrukowaæ wszystkie znaki w kolorze czarnym, niezale¿nie od kolorów tekstu, ustawionych w dokumencie.

.topic 346012
Wybierz tê opcjê, aby wydrukowaæ znak wodny tylko na pierwszej stronie.  Na stronie drugiej i dalszych nie zostan¹ wydrukowane ¿adne znaki wodne.

.topic 346011
Okreœla tekst znaku wodnego, który bêdzie drukowany.  Kliknij opcjê Edytuj, aby zmodyfikowaæ znak wodny lub utworzyæ nowy.

.topic 346034
Jeœli nie chcesz, aby mo¿na by³o zmniejszaæ lub powiêkszaæ dokument w celu dopasowanie do wybranego formatu papieru, wyczyœæ pole wyboru Przeskaluj, aby dopasowaæ.

.topic 323025
Umo¿liwia drukowanie dokumentu w formie broszury.  Przy drukowaniu broszury kolejnoœæ storn jest odpowiednio zmieniana i s¹ one drukowane po dwie na ka¿dej stronie arkusza papieru.  Pozwala to na z³o¿enie papieru poœrodku i stworzenie broszury, w której strony s¹ w odpowiedniej kolejnoœci bez potrzeby ich przek³adania.  Wymagane jest wybranie opcji Drukuj po obu stronach.  Jeœli oryginalny format papieru to Letter, zostanie u¿yty format Letter.  Jeœli oryginalny format papieru to A4, zostanie u¿yty format A4.

.topic 355016
Wybierz rozmiar czcionki wybranego znaku wodnego.

.topic 355014
Wybierz cieniowanie wybranego znaku wodnego.

.topic 355012
Wybierz czcionkê wybranego znaku wodnego.

.topic 323041
Jeœli opcja Stron na arkuszu jest ustawiona na wartoœæ wiêksz¹ ni¿ 1, to pole z rozwijaln¹ list¹ umo¿liwia wybór kolejnoœci i rozmieszczenia stron na arkuszu.

.topic 346021
% normalnego rozmiaru okreœla procentowo wzglêdem normalnego rozmiaru powiêkszenie lub zmniejszenie dokumentu na stronie.  Rozmiar normalny dotyczy formatu strony dokumentu (sprawdŸ to w ustawieniach formatu strony w aplikacji).  Jeœli ta opcja jest wy³¹czona, kliknij dymek „i”, aby sprawdziæ, dlaczego.

.topic 355008
Znak wodny jest umieszczany po przek¹tnej drukowanej strony.

.topic 1070
Obraz podgl¹du strony pokazuje, jak przy bie¿¹cych ustawieniach sterownika drukarki zostanie wydrukowany przyk³adowy dokument.  Obraz podgl¹du strony zmienia siê po wybraniu nowych ustawieñ.

.topic 323098
DPI okreœla liczbê punktów na cal podczas drukowania strony.  Wy¿sze DPI odpowiada wy¿szej jakoœci druku na stronie.  Wraz ze zwiêkszaniem DPI mo¿e siê jednak wyd³u¿aæ czas drukowania.

.topic 355009
Znak wodny jest umieszczany poziomo na drukowanej stronie.

.topic 323015
Opcja Stron na arkuszu pozwala na drukowanie 1, 2, 4, 6, 9 lub 16 stron na jednym arkuszu papieru.

.topic 346013
Kliknij opcjê Edytuj, aby zmodyfikowaæ znak wodny lub utworzyæ nowy.

.topic 355019
Wybierz styl czcionki wybranego znaku wodnego.

.topic 355003
Kliknij opcjê Nowy, aby utworzyæ nowy znak wodny, widoczny na liœcie dostêpnych znaków wodnych.

.topic 346024
Opcja Drukuj dokument na powoduje wydrukowanie dokumentu na formacie papieru innym ni¿ ten, dla którego zosta³ sformatowany.  Ta opcja jest przydatna, jeœli nie dysponujesz danym formatem papieru.  Jeœli na przyk³ad masz dokument sformatowany dla papieru o formacie Letter, a nie masz tego formatu, to mo¿na wybraæ drukowanie na papierze innego formatu.

.topic 355002
Wyœwietla listê dostêpnych znaków wodnych.  Kliknij opcjê Nowy, aby utworzyæ nowy znak wodny.  Kliknij opcjê Usuñ, aby usun¹æ wybrany znak wodny.

.topic 323012
Wybranie tej opcji powoduje, ¿e strony s¹ drukowane tak, aby mo¿na by³o czytaæ tekst, gdy s¹ po³¹czone u górnej krawêdzi.  Gdy opcja nie jest wybrana, to strony s¹ drukowane tak, aby mo¿na by³o czytaæ tekst, gdy s¹ one po³¹czone z boku, przy d³u¿szej krawêdzi.

.topic 355004
Kliknij opcjê Usuñ, aby usun¹æ wybrany znak wodny z listy dostêpnych znaków wodnych.

.topic 362017
Kliknij opcjê U¿yj innego papieru, aby w³¹czyæ w zadaniu drukowania ustawienia umo¿liwiaj¹ce wybór innego Ÿród³a papieru i rodzaju dla pierwszej strony, innych stron i tylnej ok³adki.

.topic 362016
Kliknij przycisk Nietypowy, aby tworzyæ lub modyfikowaæ dane nietypowego rozmiaru papieru.

.topic 362020
Mo¿liwe wartoœci Ÿród³a: Auto/Podajnik 1 i Rêcznie.  Przy ustawieniu Rêcznie bêd¹ wyœwietlane monity o wk³adanie kolejnych kartek.

.topic 362018
Wybierz rodzaj u¿ywanego papieru lub noœnika.  To ustawienie dostosowuje szybkoœæ druku i temperaturê utrwalania termicznego do wybranego noœnika.  Uwaga:  Niew³aœciwe ustawienia noœnika mog¹ spowodowaæ uszkodzenie drukarki.  Na przyk³ad u¿ycie ustawieñ dla papieru podczas drukowania na folii mo¿e spowodowaæ uszkodzenie folii i zaciêcie siê drukarki.

.topic 362047
Wybierz rodzaje papieru na podstawie rodzajów wydruków, które chcesz wykonaæ.

.topic 362048
Wybierz rodzaj papieru.  Ten wybór zostanie dodany na pocz¹tku listy Format: na karcie Papier/Jakoœæ.

.topic 372050
WprowadŸ nazwê nietypowego formatu papieru.  Po wprowadzeniu nazwy, szerokoœci i d³ugoœci nietypowego formatu papieru kliknij przycisk Zapisz, aby zapisaæ zmiany.  Nastêpnie wybierz przycisk OK.  Nietypowe formaty papieru znajd¹ siê na liœcie rozwijalnej pola Format na karcie Papier.

.topic 372051
Zapisuje, usuwa lub zmienia nazwê wybranego nietypowego formatu papieru.  Zapisane lub zmienione formaty papieru s¹ widoczne na liœcie rozwijalnej pola Format na karcie Papier.

.topic 381411
WprowadŸ szerokoœæ wybranego nietypowego formatu papieru.  Jeœli wprowadzisz wymiar który jest za ma³y lub za du¿y, to sterownik automatycznie dopasuje format.

.topic 381421
WprowadŸ d³ugoœæ wybranego nietypowego formatu papieru.  Jeœli wprowadzisz wymiar który jest za ma³y lub za du¿y, to sterownik automatycznie dopasuje format.

.topic 372052
Kliknij opcjê U¿ywaj milimetrów/U¿ywaj cali, aby podaæ wymiary nietypowego formatu papieru w calach lub w milimetrach.

.topic 346033
Opcja Drukuj dokument na powoduje wydrukowanie dokumentu na papierze o formacie innym ni¿ ten, dla którego by³ pierwotnie przeznaczony.  Ta opcja jest przydatna, jeœli nie dysponujesz danym formatem papieru.  Jeœli na przyk³ad masz dokument sformatowany dla papieru o formacie Letter, a nie masz tego formatu, to mo¿na wybraæ drukowanie na papierze innego formatu.

.topic 1205
Ustawienie automatyczne optymalizuje kolory i pó³cienie dla poszczególnych elementów dokumentu (tekstu, grafiki i zdjêæ).  Przy ustawieniu automatycznym udostêpniane s¹ równie¿ dodatkowe opcje koloru dla aplikacji i systemów operacyjnych z obs³ug¹ systemów zarz¹dzania kolorem.  Ustawienie zalecane do drukowania wszystkich dokumentów kolorowych.

.topic 1206
Wybierz opcjê Rêcznie, aby rêcznie korygowaæ tryby koloru i pó³cieni dla tekstu, grafiki i fotografii.  Po wybraniu opcji Rêcznie nale¿y klikn¹æ przycisk Ustawienia, aby wyœwietliæ okno dialogowe Rêczne opcje koloru.

.topic 1211
Wybierz opcjê Drukuj w odcieniach szaroœci, aby wydrukowaæ dokument czarno-bia³y.  Opcja ta przydaje siê do uzyskania wstêpnego podgl¹du slajdów i szybkiego drukowania danych wyjœciowych, jak równie¿ do drukowania dokumentów kolorowych, które bêd¹ kserowane lub wysy³ane faksem.

.topic 1207
Kliknij opcjê Ustawienia, aby wyœwietliæ okno dialogowe Ustawienia kolorów.

.topic 1217
Ta opcja okreœla sposób odwzorowania kolorów.  Opcja Domyœlnie powoduje odwzorowywanie kolorów RGB jako sRGB, co jest przyjêtym standardem w wielu firmach komputerowych i organizacjach (na przyk³ad Microsoft i World Wide Web Consortium).  Opcja ¯ywe powoduje wykorzystanie pe³nego zakresu mo¿liwoœci drukarki w celu uzyskania koloru bardziej nasyconego ni¿ na ekranie.  Po wybraniu opcji ¿ywych kolorów b³êkity i zielenie na wydruku bêd¹ na ogó³ ciemniejsze ni¿ na monitorze.  ¯ywe kolory przydaj¹ siê do drukowania grafik biznesowych i innych dokumentów wymagaj¹cych g³êbokich, soczystych kolorów.  Opcja Urz¹dzenie powoduje drukowanie danych RGB w trybie surowego urz¹dzenia.  Poprawne odwzorowanie zdjêæ przy tej opcji wymaga odpowiedniego zarz¹dzania kolorami w u¿ywanym programie lub systemie operacyjnym.  Opcja Fotografia powoduje odwzorowanie kolorów RGB w taki sposób, jak w przypadku zdjêæ drukowanych w laboratorium cyfrowym.  Oznacza to, ¿e g³êbsze, bardziej nasycone kolory s¹ oddawane inaczej ni¿ w trybie Domyœlnie.  Ustawienie jest przeznaczone do drukowania zdjêæ.  Aby uzyskaæ najlepsze wyniki, nale¿y przy tym ustawieniu u¿ywaæ b³yszcz¹cego papieru HP Laser.

.topic 1218
Kliknij, aby uruchomiæ aplikacjê Easy ColorMatch.

.topic 1215
Ustawienie Neutralne szaroœci okreœla metodê tworzenia neutralnych szarych kolorów.  Jeœli program przekszta³ca tekst i grafikê na raster, to ustawienia fotograficzne bêd¹ siê tak¿e odnosiæ do tekstu i grafiki.  Opcja Tylko czarny tworzy neutralne kolory (szaroœci i czerñ) stosuj¹c wy³¹cznie czarny toner.  Ta opcja zapewnia, ¿e kolory neutralne nie bêd¹ mia³y kolorowego odcienia.  Opcja 4-kolorowy tworzy kolory neutralne, mieszaj¹c wszystkie cztery kolory tonera.  Ta opcja tworzy delikatniejsze gradienty i przejœcia do nie neutralnych kolorów.  Tworzy tak¿e najciemniejszy z mo¿liwych odcieñ czerni.

.topic 1216
Ta opcja okreœla sposób interpretacji krawêdzi.  Sterowanie krawêdziami sk³ada siê z trzech sk³adników: Adaptatywne tworzenie pó³tonów, trapping i C-Ret.  Adaptatywne tworzenie pó³tonów zwiêksza ostroœæ krawêdzi.  Trapping redukuje efekt b³êdnego dopasowania p³aszczyzny kolorów przez lekkie przekrycie krawêdzi przyleg³ych obiektów.   Funkcja C-REt zwiêksza pozorn¹ rozdzielczoœæ przez takie rozmieszczenie punktów, aby dawa³y najrówniejsze krawêdzie.  Ustawienie Maksimum powoduje najwiêkszy trapping.   Adaptatywne tworzenie pó³tonów jest w³¹czone, funkcja C-REt równie¿.  Ustawienie Normalne powoduje zastosowanie domyœlnych ustawieñ trappingu.  Adaptatywne tworzenie pó³tonów jest w³¹czone, funkcja C-REt równie¿.  Wybranie opcji Wy³¹czone powoduje wy³¹czenie trappingu, adaptatywnego tworzenia pó³tonów i funkcji C-REt.

.topic 1208
Opcje pó³tonów maj¹ wp³yw na rozdzielczoœæ i klarownoœæ druku kolorowego.  Ustawienia pó³tonów mo¿na regulowaæ niezale¿nie dla tekstu, grafiki i zdjêæ.  Dwie opcje pó³tonów to G³adkie i Szczegó³owe.  Jeœli program przekszta³ca tekst i grafikê na raster, to ustawienia fotograficzne bêd¹ siê tak¿e odnosiæ do tekstu i grafiki.  Opcja pó³tonów Szczegó³owe jest zoptymalizowana w celu jak najlepszej reprodukcji obrazów, grafiki i du¿ego tekstu.  Opcja pó³tonów G³adkie jest zoptymalizowana do zapewnienia najlepszej czytelnoœci i ostroœci ma³ego tekstu.

.topic 381021
WprowadŸ liczbê kopii, któr¹ chcesz wydrukowaæ (1-999).  Ustawienie liczby kopii w aplikacji zazwyczaj zastêpuje ustawienie liczby kopii w sterowniku.

.topic 381025
Wybierz, aby kopie wielostronicowych dokumentów by³y drukowane razem.   Wybór tej opcji mo¿e spowolniæ drukowanie zadañ wielostronicowych.

.topic 381031
Wybierz tê opcjê, aby wydrukowaæ stronê lub kopertê, której wysokoœæ jest wiêksza od szerokoœci (patrz¹c przy w³aœciwej pozycji tekstu).  WprowadŸ papier tak samo, jak zwykle. W razie koniecznoœci obraz zostanie obrócony na stronie.

.topic 381032
Wybierz tê opcjê, aby wydrukowaæ stronê lub kopertê, której szerokoœæ jest wiêksza od wysokoœci (patrz¹c przy w³aœciwej pozycji tekstu).  WprowadŸ papier tak samo, jak zwykle. W razie koniecznoœci obraz zostanie obrócony na stronie.

.topic 381033
Wybierz tê opcjê, aby obróciæ obraz na papierze o 180 stopni.  Jeœli adres zwrotny na kopercie rozmazuje siê, spróbuj tego ustawienia, podaj¹c kopertê w taki sposób, by w drukarce najpierw znalaz³ siê obszar adresu zwrotnego.

.topic 324025
U¿yj opcji z listy w celu uzyskania pomocy, zamawiania materia³ów eksploatacyjnych, drukowania stron tekstowych itd. Naciœnij przycisk IdŸ, aby wybrane dzia³anie zosta³o wykonane.

.topic 381050
Kliknij Informacje lub logo HP, aby wyœwietliæ informacje o wersji sterownika drukarki.

.topic 628
Opcja Zezwól na rêczny druk dwustronny umo¿liwia drukowanie po obu stronach papieru o dowolnym rozmiarze i gruboœci (z wyj¹tkiem kopert).  Aby skorzystaæ z tej funkcji, nale¿y ponownie w³o¿yæ stos kartek do podajnika wejœciowego, aby wydrukowaæ drug¹ stronê.  Drukarka przerywa pracê, gdy kartki s¹ przek³adane.

.topic 398004
Wybierz tê opcjê, aby wskazaæ obecnoœæ opcjonalnego podajnika papieru (Podajnika 3).

.topic 398001
Jeœli opcja Usuwanie zaciêæ jest w³¹czona, to w przypadku zaciêcia siê papieru strona zostanie ponownie wydrukowana.  Jeœli opcja Usuwanie zaciêæ jest wy³¹czona, to w przypadku zaciêcia siê papieru strona nie zostanie ponownie wydrukowana.  Wy³¹czenie opcji Usuwanie zaciêæ powoduje szybsze drukowanie.

.topic 398002
Gdy opcja Ponowienie po zaciêciu jest w³¹czona, bie¿¹ca strona jest ponownie drukowana po usuniêciu zaciêcia.  Gdy opcja Ponowienie po zaciêciu jest wy³¹czona, strona nie bêdzie ponownie drukowana po usuniêciu zaciêcia.  Wy³¹czenie ponowienia po zaciêciu pozwala szybciej drukowaæ.

.topic 398015
Opcja Typ czcionki Courier Zwyk³y powoduje wydrukowanie ka¿dego tekstu czcionk¹ TrueType Courier lub Courier New o normalnej gruboœci.   Opcja Typ czcionki Courier Ciemny powoduje wydrukowanie ka¿dego tekstu czcionk¹ TrueType Courier lub Courier New pogrubion¹, bez zmiany atrybutów czcionki w aplikacji.

.topic 398016
Opcja Courier Font Type Regular spowoduje drukowanie tekstu czcionk¹ TrueType Courier lub Courier New o gruboœci normalnej.  Opcja Courier Font Type Dark spowoduje drukowanie tekstu czcionk¹ TrueType Courier lub Courier New o gruboœci zwiêkszonej, bez zmiany atrybutów czcionki w aplikacji.

.topic 1011
Szybkie ustawienia umo¿liwiaj¹ zapisanie bie¿¹cych ustawieñ sterownika (na przyk³ad orientacji strony, rozdzielczoœci i Ÿród³a papieru) do powtórnego wykorzystania.  Po okreœleniu parametrów wybierz nazwê szybkich ustawieñ (na przyk³ad „Raport kwartalny” lub „Status moich projektów”) i kliknij przycisk Zapisz.  W szybkich ustawieniach zapisywane s¹ wszystkie bie¿¹ce ustawienia sterownika.  Mo¿na te¿ przywróciæ domyœlne ustawienia sterownika drukarki, wybieraj¹c opcjê Domyœlne z listy rozwijanej Szybkie ustawienia.  W nazwach szybkich ustawieñ rozró¿niana jest wielkoœæ liter. Mo¿na zdefiniowaæ maksymalnie 10 w³asnych szybkich ustawieñ.  Uwaga: Zapisywanie ustawieñ drukarki w systemach Windows 2000 i Windows XP wymaga uprawnieñ administratora.

.topic 1012
Przycisk posiada nastêpuj¹ce opcje, zgodnie z bie¿¹c¹ etykiet¹. Opcja Zapisz umo¿liwia zapisanie nowych lub zmienionych szybkich ustawieñ.  W szybkich ustawieniach zapisywane s¹ wszystkie bie¿¹ce ustawienia sterownika.  Opcja Zmieñ nazwê umo¿liwia zmianê nazwy wybranych szybkich ustawieñ.  Aby zmieniæ nazwê szybkich ustawieñ, zaznacz nazwê na liœcie rozwijanej, wpisz now¹ nazwê i kliknij przycisk Zmieñ nazwê.  Opcje Usuñ umo¿liwia usuniêcie wybranych szybkich ustawieñ.

.topic 409910
Klikniêcie przycisku Aktualizacja oprogramowania spowoduje otwarcie witryny firmy Hewlett Packard, z której mo¿na pobraæ najnowsze oprogramowanie do drukarki HP LaserJet.