Intens

Pentru a găsi informaţii despre o caracteristică anume, faceţi una dintre acţiunile următoare:

· Faceţi clic dreapta pe caracteristică şi apoi faceţi clic pe „Ce este aceasta?”

· Faceţi clic pe caracteristică şi apăsaţi F1

· Faceţi clic pe „?” din colţul din dreapta sus şi apoi faceţi clic pe caracteristică

Caracteristicile afişate depind de configuraţia imprimantei dumneavoastră. Dacă nu puteţi găsi o caracteristică anume, este posibil să fie nevoie să actualizaţi software-ul de imprimantă. De exemplu, dacă ataşaţi o unitate duplex (dispozitiv accesoriu de imprimare faţă-verso) imprimantei dumneavoastră, trebuie să actualizaţi software-ul de imprimantă pentru a reflecta această modificare şi să adăugaţi funcţionalitatea duplex.

Pentru a actualiza software-ul de imprimantă, faceţi una dintre acţiunile următoare:

· În Windows XP, faceţi clic pe Start şi apoi faceţi clic pe Imprimante şi faxuri.

· În Windows 2000, faceţi clic pe Start, faceţi clic pe Setări şi apoi faceţi clic pe Imprimante.

În folderul Imprimante, faceţi clic dreapta pe pictograma imprimantei dumneavoastră şi selectaţi Proprietăţi. În fila Setări dispozitiv, uitaţi-vă ín secţiunea Opţiuni instalabile. Faceţi clic pe setările care reprezintă ín mod adecvat configuraţia imprimantei.

Unele aplicaţii comunică direct cu imprimanta, fără a utiliza driverul. În acest caz, caracteristici precum filigranul, n-up, imprimare şi scalare broşură (Imprimare document pe) nu funcţionează.


.topic 1
Pentru a gãsi informaþii despre o anumitã caracteristicã, efectuaþi una din procedurile urmãtoare:

- Faceþi clic dreapta pe caracteristicã, apoi faceþi clic pe „Ce este aceasta?”
- Faceþi clic pe caracteristicã ºi apãsaþi „F1”
- Faceþi clic pe „?” din colþul din dreapta sus, apoi faceþi clic pe caracteristicã.

Caracteristicile afiºate depind de configuraþia imprimantei.  Dacã nu gãsiþi o anumitã caracteristicã, poate fi nevoie sã actualizaþi software-ul de imprimantã.  De exemplu, dacã instalaþi o unitate duplex (accesoriu de imprimare faþã-verso) la imprimantã, trebuie sã actualizaþi software-ul de imprimantã pentru a reflecta aceastã modificare ºi sã adãugaþi funcþionalitatea Duplex.  Pentru a actualiza software-ul de imprimantã, efectuaþi una din procedurile urmãtoare:

- În Windows XP ºi Windows Vista, faceþi clic pe Start, apoi faceþi clic pe Imprimante ºi faxuri.
- În Windows 2000, faceþi clic pe Start, faceþi clic pe Settings (Setãri), apoi faceþi clic pe Printers (Imprimante).

În folderul Imprimante, faceþi clic dreapta pe pictograma imprimantei ºi selectaþi Proprietãþi.  În fila Setãri dispozitiv, uitaþi-vã sub Opþiuni instalabile.  Faceþi clic pe setãrile care reprezintã corect configuraþia imprimantei.

Unele aplicaþii comunicã direct cu imprimanta, fãrã a utiliza driverul.  În acest caz, caracteristici precum filigranele, câte n pagini pe coalã, imprimarea broºurilor ºi scalarea (Imprimare document pe) nu funcþioneazã.

.topic 355024
Selectaþi culoarea pentru filigranul selectat.

.topic 355021
Selectaþi aceastã opþiune pentru a seta unghiul filigranului pe pagina imprimatã.

.topic 323019
Imprimã un chenar în jurul fiecãrei pagini de pe coalã.  Puteþi sã selectaþi Imprimare chenare de paginã când sunt selectate mai multe pagini pe coalã.

.topic 323011
Selectaþi aceastã opþiune pentru a activa imprimarea manualã faþã-verso.  Dacã este selectatã opþiunea Imprimare faþã-verso, imprimanta imprimã prima faþã a paginilor, apoi aºteaptã sã reintroduceþi paginile, apoi imprimã faþa a doua a paginilor.  Pe ecranul computerului vor apãrea instrucþiuni despre cum sã reintroduceþi hârtia.  Imprimarea manualã faþã-verso va opri imprimanta în timp ce aºteaptã sã reintroduceþi hârtia ºi niciun alt document nu poate fi imprimat în timp ce aºteaptã.  Dacã imprimanta este într-o reþea, este bine sã nu activaþi aceastã opþiune.

.topic 362015
Selectaþi dimensiunea de hârtie pentru document din aceastã listã, care include dimensiunile particularizate de hârtie salvate.  Dimensiunea de hârtie trebuie sã fie aceeaºi pentru toate paginile unei lucrãri de imprimare.  Setãrile aplicaþiei ignorã setãrile din driver.

.topic 355006
Introduceþi mesajul filigranului pe care doriþi sã-l imprimaþi.

.topic 323099
Selectaþi „Imprimare alb-negru tot textul” pentru a imprima toate caracterele textului cu negru, indiferent de setarea de culoare a textului din document.

.topic 346012
Selectaþi sã se imprime filigranul specificat numai pe prima paginã.  Pe pagina a doua ºi pe cele urmãtoare nu se va imprima niciun filigran.

.topic 346011
Specificaþi textul filigranului care va fi imprimat.  Faceþi clic pe Editare pentru a modifica sau a crea un filigran.

.topic 346034
Dacã nu doriþi ca documentul sã fie micºorat sau mãrit pentru a se încadra pe dimensiunea de hârtie selectatã, deselectaþi Scalare pt. încadrare.

.topic 323025
Vã permite sã imprimaþi un document ca broºurã.  La imprimarea broºurilor, paginile sunt reordonate ºi imprimate câte douã pe fiecare parte a unei coli de hârtie.  Acest lucru vã permite sã îndoiþi hârtia pe jumãtate, formând o broºurã ale cãrei pagini sunt în ordinea corectã.  Aceastã opþiune necesitã selectarea funcþiei Imprimare faþã-verso.  Dacã dimensiunea de hârtie iniþialã este Letter, imprimaþi pe Letter.  Dacã dimensiunea de hârtie iniþialã este A4, imprimaþi pe A4.

.topic 355016
Selectaþi dimensiunea fontului pentru filigranul selectat.

.topic 355014
Selectaþi gradul de umbrire pentru filigranul selectat.

.topic 355012
Selectaþi fontul pentru filigranul selectat.

.topic 323041
Când este selectatã opþiunea „Pagini pe coalã” pentru mai mult de 1, aceastã casetã cu listã verticalã vã permite sã selectaþi ordinea ºi amplasarea paginilor pe coalã.

.topic 346021
„% din dimens. normalã” specificã procentajul din dimensiunea normalã cu care doriþi sã mãriþi sau sã micºoraþi documentul pe paginã.  Dimensiunea normalã se referã la dimensiunea paginii documentului (verificaþi setãrile de dimensiune a paginii din aplicaþie).  Dacã aceastã opþiune este dezactivatã, faceþi clic pe bula „i” pentru a afla de ce.

.topic 355008
Filigranul apare în aspect diagonal pe pagina imprimatã.

.topic 1070
Opþiunea „Imagine examinare paginã” aratã cum se va imprima un document eºantion cu setãrile curente specificate în driverul de imprimantã.  Imaginea de examinare a paginii se modificã dacã selectaþi setãri noi.

.topic 323098
DPI se referã la numãrul de puncte pe inch utilizate pentru a imprima pagina.  Pe mãsurã ce dpi creºte, calitatea imprimãrii pe paginã este îmbunãtãþitã.  Oricum, creºterea valorii dpi conduce la creºterea timpului de imprimare.

.topic 355009
Filigranul apare în aspect orizontal pe pagina imprimatã.

.topic 323015
Opþiunea „Pagini pe coalã” imprimã 1, 2, 4, 6, 9 sau 16 pagini pe o coalã de hârtie.

.topic 346013
Faceþi clic pe Editare pentru a modifica sau a crea un filigran.

.topic 355019
Selectaþi stilul fontului pentru filigranul selectat.

.topic 355003
Faceþi clic pe Nou pentru a crea un nou filigran; acesta va apãrea în lista cu filigrane disponibile.

.topic 346024
Opþiunea „Imprimare document pe” face ca documentul sã se imprime pe o altã dimensiune de hârtie decât cea pentru care a fost formatat.  Aceastã opþiune este utilã dacã documentul este formatat pentru o dimensiune de hârtie pe care nu o aveþi.  De exemplu, dacã aveþi un document formatat pentru hârtie de dimensiune „letter” ºi nu aveþi acea dimensiune, puteþi opta sã imprimaþi pe hârtie de altã dimensiune.

.topic 355002
Afiºeazã lista de filigrane disponibile.  Faceþi clic pe Nou pentru crea un nou filigran.  Faceþi clic pe ªtergere pentru a elimina un filigran selectat.

.topic 323012
Când opþiunea este selectatã, paginile se imprimã ca ºi când ar fi legate de-a lungul pãrþii superioare a paginii pentru a se citi textul în continuare.  Când opþiunea nu este selectatã, paginile se vor imprima ca ºi când ar fi legate de-a lungul pãrþii interioare, pe lungimea paginii.

.topic 355004
Faceþi clic pe ªtergere pentru a elimina un filigran selectat din lista cu filigrane disponibile.

.topic 362017
Faceþi clic pe „Se utilizeazã altã hârtie” pentru a activa setãrile care vã permit sã selectaþi o altã sursã de hârtie ºi sã introduceþi setãrile pentru prima paginã, celelalte pagini ºi coperta pentru lucrarea de imprimare.

.topic 362016
Faceþi clic pe Particularizat pentru a crea ºi modifica informaþiile despre dimensiunile particularizate de hârtie.

.topic 362020
Opþiunile pentru „Sursa este” sunt Auto/Tava 1 ºi Manual.  Opþiunea Manual vã va atenþiona pentru fiecare coalã.

.topic 362018
Selectaþi tipul de hârtie sau de suport pe care doriþi sã îl utilizaþi.  Aceastã setare regleazã viteza imprimantei ºi temperatura cuptorului pentru suportul pe care l-aþi selectat.  Atenþie:  Utilizarea unor setãri necorespunzãtoare pentru suport poate cauza deteriorarea imprimantei.  De exemplu, utilizarea setãrilor de hârtie pentru imprimarea pe film transparent poate cauza deteriorarea filmului ºi blocarea imprimantei.

.topic 362047
Selectaþi tipurile de hârtie în funcþie de tipul de imprimare pe care doriþi sã îl efectuaþi.

.topic 362048
Selectaþi tipul de hârtie.  Selecþia va fi adãugatã în partea superioarã a listei „Dimensiunea este:” din fila Hârtie/Calitate.

.topic 372050
Introduceþi numele pentru dimensiunea particularizatã de hârtie.  Dupã ca aþi introdus numele, lãþimea ºi lungimea formatului de hârtie particularizat, faceþi clic pe Salvare pentru a salva modificãrile.  Apoi selectaþi OK.  Dimensiunile particularizate de hârtie vor fi acum afiºate în lista verticalã „Dimensiunea este” din fila Hârtie.

.topic 372051
Salveazã, ºterge sau redenumeºte dimensiunea particularizatã de hârtie selectatã.  Dimensiunile salvate sau redenumite apar în lista verticalã „Dimensiunea este” din fila Hârtie.

.topic 381411
Introduceþi lãþimea pentru dimensiunea particularizatã de hârtie selectatã.  Dacã introduceþi o dimensiune prea micã sau prea mare, driverul va regla dimensiunea automat.

.topic 381421
Introduceþi înãlþimea pentru dimensiunea particularizatã de hârtie selectatã.  Dacã introduceþi o dimensiune prea micã sau prea mare, driverul va regla dimensiunea automat.

.topic 372052
Faceþi clic pe Utilizare milimetri/inchi pentru a specifica dimensiunile particularizate de hârtie în milimetri sau în inchi.

.topic 346033
Opþiunea „Imprimare document pe” face ca documentul sã se imprime pe o altã dimensiune de hârtie decât cea pentru care a fost formatat.  Aceastã opþiune este utilã dacã documentul este formatat pentru o dimensiune de hârtie pe care nu o aveþi.  De exemplu, dacã aveþi un document formatat pentru hârtie de dimensiune „letter” ºi nu aveþi acea dimensiune, puteþi opta sã imprimaþi pe hârtie de altã dimensiune.

.topic 1205
Opþiunea Automat optimizeazã culoarea ºi semitonurile utilizate pentru fiecare element dintr-un document (cum ar fi textul, elementele grafice ºi fotografiile).  Opþiunea Automat furnizeazã opþiuni suplimentare de culoare pentru aplicaþii ºi sisteme de operare care acceptã sisteme de gestionare a culorilor.  Aceastã setare se recomandã pentru imprimarea tuturor documentelor color.

.topic 1206
Selectaþi Manual pentru a regla manual modurile Color ºi Semitonuri pentru text, elemente grafice ºi fotografii.  Când selectaþi Manual, faceþi clic pe Setãri pentru a afiºa caseta de dialog Opþiuni culoare manuale.

.topic 1211
Selectaþi „Imprimare în tonuri de gri” pentru a imprima un document în alb-negru.  Aceastã opþiune este utilã pentru previzualizarea rapidã a copiilor preliminare de diapozitive ºi a imprimatelor sau pentru documente color care vor fi fotocopiate sau trimise prin fax.

.topic 1207
Faceþi clic pe Setãri pentru a afiºa caseta de dialog Setãri culoare.

.topic 1217
Aceastã opþiune determinã modul de redare a culorilor.  „Implicit” interpreteazã culorile RGB ca sRGB, care este standardul acceptat pentru multe companii ºi organizaþii de software, precum Microsoft ºi World Wide Web Consortium.  „Viu” utilizeazã întreaga gamã de capabilitãþi ale imprimantei, producând culori care sunt saturate mai profund decât cele de pe ecran.  Dacã utilizaþi „Culori vii”, nuanþele de albastru ºi de verde vor apãrea mai închise la imprimare decât pe monitor.  Opþiunea „Culori vii” este utilã pentru graficã de afaceri ºi pentru alte documente care necesitã culori profunde, bogate.  Dispozitivul seteazã imprimanta pentru a imprima datele RGB în mod dispozitiv de acces direct.  Pentru a reproduce fotografiile corespunzãtor când este selectatã aceastã opþiune, trebuie sã gestionaþi culorile în programul în care lucraþi sau în sistemul de operare.  Modul „Foto/Imagine” interpreteazã culorile RGB ca ºi când ar fi imprimate ca o fotografie utilizându-se un minilaborator digital.  Este conceput pentru a reda culorile mai saturate ºi mai profunde în mod diferit faþã de modul „Implicit”.  Utilizaþi aceastã setare pentru imprimarea fotografiilor.  Pentru cele mai bune rezultate, utilizaþi hârtie laser lucioasã HP cu aceastã setare.

.topic 1218
Faceþi clic pe aceastã opþiune pentru a lansa aplicaþia Easy ColorMatch.

.topic 1215
„Tonuri neutre de gri” determinã metoda de creare a culorilor gri neutre.  Dacã programul dvs. converteºte textul ºi grafica în raster, setãrile fotografice vor controla ºi ele textul ºi grafica.  „Numai negru” genereazã culori neutre (tonuri de gri ºi negru) utilizându-se numai toner negru.  Aceastã opþiune garanteazã faptul cã culorile neutre nu vor conþine tente nedorite.  „4 culori” genereazã culori neutre prin combinarea tuturor celor patru culori de toner.  Aceastã opþiune produce variaþii ºi tranziþii mai line spre culorile non-neutre.  De asemenea, produce negrul cel mai închis posibil.

.topic 1216
Aceastã opþiune determinã modul de redare a marginilor.  „Control margini” constã din trei componente: Semiton adaptiv, Captare ºi C-REt.  „Semiton adaptiv” mãreºte precizia marginilor.  „Captare” reduce efectul de înregistrare greºitã a planurilor de culori prin suprapunerea finã a marginilor obiectelor adiacente.  „C-REt” mãreºte rezoluþia aparentã prin plasarea fiecãrui punct pentru marginile cele mai fine.  „Maxim” asigurã cel mai mare grad de captare.  „Semiton adaptiv” este setat pe Activat ºi „C-REt” este setat pe Activat.  „Normal” asigurã setãrile implicite de captare.  „Semiton adaptiv” este setat pe Activat ºi „C-REt” este setat pe Activat.  Dezactivat seteazã „Captare” ºi „Semiton adaptiv” pe Dezactivat, iar „C-REt” este setat pe Activat.

.topic 1208
Opþiunile de semitonuri afecteazã rezoluþia ºi claritatea imprimãrilor color.  Puteþi sã reglaþi independent setãrile de semitonuri pentru text, graficã ºi fotografii.  Cele douã opþiuni pentru semitonuri sunt Omogen ºi Detaliu.  Dacã programul dvs. converteºte textul ºi grafica în raster, setãrile fotografice vor controla ºi ele textul ºi grafica.  Opþiunea de semiton Detaliu este optimizatã pentru cea mai bunã reproducere a imaginilor, graficii ºi a textului mare.  Opþiunea de semiton Omogen este optimizatã pentru cea mai bunã lizibilitate ºi claritate a textului mic.

.topic 381021
Introduceþi numãrul de copii pe care doriþi sã le imprimaþi (1 – 999).  Setarea pentru copii din aplicaþia dvs. va ignora de obicei setarea pentru copii din driver.

.topic 381025
Selectaþi pentru a imprima împreunã copiile documentelor cu mai multe pagini.  Selectarea acestei opþiuni poate încetini imprimarea lucrãrilor cu mai multe pagini.

.topic 381031
Selectaþi pentru a imprima o paginã sau un plic care sunt mai înalte decât lãþimea lor atunci când vizualizaþi textul cu partea dreaptã în sus.  Alimentaþi cu hârtie ca de obicei; imaginea va fi rotitã pe paginã dacã va fi necesar.

.topic 381032
Selectaþi pentru a imprima o paginã sau un plic care sunt mai late decât înãlþimea lor atunci când vizualizaþi textul cu partea dreaptã în sus.  Alimentaþi cu hârtie ca de obicei; imaginea va fi rotitã pe paginã dacã va fi necesar.

.topic 381033
Selectaþi pentru a roti imaginea documentului pe hârtie cu 180 de grade.  Dacã adresa expeditorului de pe un plic este mânjitã, încercaþi aceastã setare ºi avansaþi plicul astfel încât zona adresei expeditorului sã intre prima în imprimantã.

.topic 324025
Utilizaþi opþiunile din listã pentru a gãsi ajutor, a comanda consumabile, a imprima pagini de test etc. Apãsaþi butonul Go (Validare) pentru a efectua acþiunea respectivã.

.topic 381050
Faceþi clic pe Despre sau pe sigla HP pentru a afiºa informaþii despre versiunea de driver de imprimantã.

.topic 628
„Se permite duplexare manualã” vã permite sã imprimaþi pe ambele feþe ale colilor de hârtie de orice dimensiune sau greutate, cu excepþia plicurilor.  Pentru a utiliza aceastã caracteristicã, trebuie sã reintroduceþi teancul de hârtie în tava de intrare pentru a imprima pe a doua faþã.  Imprimanta face o pauzã în timp ce faceþi aceastã reglare.

.topic 398004
Selectaþi pentru a indica prezenþa Tãvii opþionale pentru hârtie (Tava 3).

.topic 398001
Cu opþiunea „Recuperare dupã blocaj” activatã, dacã apare un blocaj de hârtie, pagina va fi reimprimatã.  Cu opþiunea „Recuperare dupã blocaj” dezactivatã, dacã apare un blocaj de hârtie, pagina nu va fi reimprimatã.  Cu opþiunea „Recuperare dupã blocaj” dezactivatã se va imprima mai rapid.

.topic 398002
Cu opþiunea „Recuperare dupã blocaj” activatã, dacã apare un blocaj de hârtie, pagina va fi reimprimatã.  Cu opþiunea „Recuperare dupã blocaj” dezactivatã, dacã apare un blocaj de hârtie, pagina nu va fi reimprimatã.  Cu opþiunea „Recuperare dupã blocaj” dezactivatã se va imprima mai rapid.

.topic 398015
Tipul de font Courier Normal va imprima orice text utilizând Courier TrueType sau Courier New cu trãsãturã normalã.  Tipul de font Courier Închis va imprima orice text utilizând Courier TrueType sau Courier New cu trãsãturã închisã.

.topic 398016
Tipul de font Courier Normal va imprima orice text utilizând Courier TrueType sau Courier New cu trãsãturã normalã.  Tipul de font Courier Închis va imprima orice text utilizând Courier TrueType sau Courier New cu trãsãturã închisã.

.topic 1011
Opþiunea „Seturi rapide” vã permite sã salvaþi setãrile curente de driver (de exemplu, orientarea paginii, rezoluþia, sursa de hârtie) pentru reutilizare.  Dupã ce alegeþi setãrile, introduceþi un nume pentru setul rapid (de exemplu, „Raport trimestrial” sau „Stare proiect”) ºi faceþi clic pe Salvare.  Când salvaþi seturile rapide, se salveazã toate setãrile curente de driver.  De asemenea, puteþi sã restabiliþi setãrile implicite ale driverului de imprimantã selectând Implicite din lista verticalã Seturi rapide.  Numele seturilor rapide sunt sensibile la litere mari ºi mici ºi puteþi avea maxim 10 seturi rapide definite de utilizator.  Notã: Pentru a salva setãrile de imprimantã în Windows 2000 ºi în Windows XP, trebuie sã aveþi privilegii de administrator.

.topic 1012
Acest buton are urmãtoarele opþiuni, conform indicaþiilor de pe eticheta butonului: „Salvare” vã permite sã salvaþi setul rapid nou sau modificat.  Când salvaþi seturile rapide, se salveazã toate setãrile curente de driver.  „Redenumire” vã permite sã redenumiþi setul rapid selectat.  Pentru a redenumi un set rapid, evidenþiaþi numele din lista verticalã ºi introduceþi un nou nume, apoi faceþi clic pe Redenumire.  „ªtergere” vã permite sã ºtergeþi setul rapid selectat.

.topic 409910
Dacã faceþi clic pe butonul Actualizare software se lanseazã pagina web Hewlett Packard, care vã permite sã descãrcaþi cel mai recent software pentru imprimanta dvs. HP LaserJet.