Ţivé farby

Informácie o konkrétnej funkcii získate vykonaním jednej z nasledujúcich činností:

· Pravým tlačidlom myđi kliknite na danú funkciu a potom kliknite na poloţku Čo je toto?

· Kliknite na danú funkciu a stlačte kláves F1.

· Kliknite na tlačidlo ? v pravom hornom rohu a potom kliknite na danú funkciu.

Funkcie sa zobrazia v závislosti od konfigurácie tlačiarne. Ak neviete nájsť konkrétnu funkciu, moţno budete musieť aktualizovať softvér tlačiarne. Ak napríklad do tlačiarne nainđtalujete jednotku obojstrannej tlače (prísluđenstvo na obojstrannú tlač), budete musieť aktualizovať softvér tlačiarne, aby sa táto zmena mohla prejaviť a pridala sa funkcia obojstrannej tlače.

Ak chcete aktualizovať softvér tlačiarne, vykonajte jednu z nasledovných činností:

· V systéme Windows XP kliknite na tlačidlo Đtart a potom na poloţku Tlačiarne a faxy.

· V systéme Windows 2000 kliknite na tlačidlo Đtart, na poloţku Nastavenia a potom na poloţku Tlačiarne.

V priečinku Tlačiarne kliknite pravým tlačidlom myđi na ikonu tlačiarne a vyberte moţnosť Vlastnosti. Na karte Nastavenie zariadenia skontrolujte časť Inđtalovateľné moţnosti. Kliknite na nastavenia, ktoré správne vyjadrujú konfiguráciu tlačiarne.

Niektoré aplikácie komunikujú priamo s tlačiarňou bez pouţitia ovládača. V takomto prípade nebudú fungovať funkcie ako vodotlač, tlač viacerých strán na jeden hárok papiera, tlač broţúr alebo zmena mierky (moţnosť Vytlačiť dokument na).


.topic 1
Ak chcete nájs informácie o konkrétnej funkcii, vykonajte jeden z nasledujúcich krokov:

– Pravým tlaèidlom myši kliknite na príslušnú funkciu a potom kliknite na položku Èo je toto?
– Kliknite na príslušnú funkciu a potom stlaète kláves F1
– Kliknite na symbol ? v pravom hornom rohu a potom kliknite na príslušnú funkciu.

Zobrazenie funkcií závisí na konfigurácii tlaèiarne.  Ak nemôžete niektorú funkciu nájs, možno budete musie aktualizova softvér tlaèiarne.  Ak napríklad na tlaèiareò nainštalujete duplexnú jednotku (príslušenstvo pre obojstrannú tlaè), musíte aktualizova softvér tlaèiarne, aby sa táto zmena prejavila a pridala sa funkcia Duplexná tlaè.  Ak chcete aktualizova softvér tlaèiarne, vykonajte jeden z nasledujúcich krokov:

– V systéme Windows XP a Windows Vista kliknite na tlaèidlo Štart a potom na položku Tlaèiarne a faxy.
– V systéme Windows 2000 kliknite na tlaèidlo Štart, potom na položku Nastavenia a potom kliknite na položku Tlaèiarne.

V prieèinku Tlaèiarne kliknite pravým tlaèidlom myši na ikonu tlaèiarne a vyberte možnos Vlastnosti.  Na karte Nastavenia zariadenia prejdite do èasti Inštalovate¾né možnosti.  Kliknite na nastavenia, ktoré správne predstavujú konfiguráciu tlaèiarne.

Niektoré aplikácie komunikujú priamo s tlaèiaròou a nevyužívajú ovládaè.  Ak je to tak, funkcie ako vodoznaky, tlaè nieko¾kých strán na list papiera, tlaè brožúr a zmena mierky (Vytlaèi dokument na) nefungujú.

.topic 355024
Výber farby pre zvolený vodoznak.

.topic 355021
Túto možnos vyberte, ak chcete nastavi uhol vodoznaku na vytlaèenej strane.

.topic 323019
Táto funkcia vytlaèí okraje okolo všetkých strán na liste.  Možnos Tlaèi okraje strán môžete vybra vtedy, keï je vybratá možnos tlaèi viac strán na list.

.topic 323011
Túto možnos vyberte, ak chcete zapnú obojstrannú manuálnu tlaè.  Ak vyberiete možnos Obojstranná tlaè, tlaèiareò vytlaèí prvú stranu stránok a bude èaka, kým ich nevložíte spä, a potom vytlaèí druhú stranu.  Na obrazovke poèítaèa sa zobrazia pokyny, ako opätovne vloži papier.  Manuálna obojstranná tlaè zastaví tlaèiareò, keï bude èaka, kým opätovne nevložíte papier, a poèas èakania nebude možné tlaèi žiadne ïalšie dokumenty.  Ak je tlaèiareò pripojená k sieti, túto možnos pravdepodobne nebude vhodné zapína.

.topic 362015
Z tohto zoznamu, ktorý obsahuje aj uložené vlastné ve¾kosti papierov, vyberte ve¾kos papiera pre svoj dokument.  Ve¾kos papiera musí by pre všetky strany tlaèovej úlohy rovnaká.  Nastavenie aplikácie prepíše nastavenie ovládaèa.

.topic 355006
Zadajte správu na vodoznaku, ktorú chcete vytlaèi.

.topic 323099
Možnos Vytlaèi všetok text v èiernej farbe vyberte, ak chcete tlaèi všetky znaky ako èierne bez oh¾adu na nastavenie farieb textu v dokumente.

.topic 346012
Túto možnos vyberte, ak chcete vytlaèi zadaný vodoznak iba na prvej strane.  Na druhej a ïalších stranách sa nevytlaèia žiadne vodoznaky.

.topic 346011
Slúži na zadanie textu na vodoznaku, ktorý sa vytlaèí.  Kliknutím na tlaèidlo Upravi môžete zmeni alebo vytvori vodoznak.

.topic 346034
Ak nechcete, aby sa dokument zmenšil alebo zväèšil tak, aby sa prispôsobil vybratej ve¾kosti papiera, zrušte zaèiarknutie možnosti Roztiahnu na stránku.

.topic 323025
Umožòuje vytlaèi dokument ako brožúru.  Poèas tlaèe brožúr sa zmení poradie stránok a stránky sa vytlaèia po dvoch na každú stranu listu papiera.  To vám umožní zloži papier uprostred a vytvori brožúru so správnym poradím strán bez toho, aby sa pomiešali.  Táto možnos si vyžaduje, aby ste vybrali funkciu Obojstranná tlaè.  Ak je pôvodná ve¾kos papiera Letter, tlaète na papier formátu Letter.  Ak je pôvodná ve¾kos papiera A4, tlaète na papier formátu A4.

.topic 355016
Výber ve¾kosti písma pre zvolený vodoznak.

.topic 355014
Výber tónovania pre zvolený vodoznak.

.topic 355012
Výber písma pre zvolený vodoznak.

.topic 323041
Keï je možnos Poèet strán na list nastavená na vyššiu hodnotu ako 1, tento rozba¾ovací zoznam vám umožní vybra poradie a umiestnenie strán na liste.

.topic 346021
Možnos % normálnej ve¾kosti urèuje percentuálnu hodnotu z normálnej ve¾kosti, o ktorú sa má dokument na strane zväèši alebo zmenši.  Normálna ve¾kos sa vzahuje na ve¾kos strany dokumentu (skontrolujte nastavenie ve¾kosti strany v aplikácii).  Ak je táto možnos vypnutá, kliknutím na bublinu oznaèenú písmenom „i“ zistíte dôvod.

.topic 355008
Vodoznak bude na vytlaèenej strane umiestnený uhloprieène.

.topic 1070
Obrázok s ukážkou strany zobrazuje, ako sa vytlaèí ukážkový dokument pri aktuálne zadaných nastaveniach ovládaèa tlaèiarne.  Obrázok s ukážkou strany sa zmení, keï vyberiete nové nastavenia.

.topic 323098
Hodnota DPI je poèet bodov na palec, ktorý sa použije pri tlaèení strany.  Zvyšovaním hodnoty dpi sa zvyšuje kvalita tlaèe na strane.  Vysoká hodnota dpi však môže predåži èas tlaèenia.

.topic 355009
Vodoznak bude na vytlaèenej strane umiestnený na šírku.

.topic 323015
Možnos Poèet strán na list umožòuje vytlaèi 1, 2, 4, 6, 9 alebo 16 strán na jeden list papiera.

.topic 346013
Kliknutím na tlaèidlo Upravi môžete zmeni alebo vytvori vodoznak.

.topic 355019
Výber štýlu písma pre zvolený vodoznak.

.topic 355003
Kliknutím na tlaèidlo Nový vytvoríte nový vodoznak, ktorý sa zobrazí v zozname dostupných vodoznakov.

.topic 346024
Možnos Vytlaèi dokument na umožní tlaè dokumentu na papier s inou ve¾kosou ako je ve¾kos, pre ktorú je naformátovaný.  Táto možnos je užitoèná, ak je formát dokumentu nastavený na ve¾kos papiera, ktorú nemáte.  Ak máte napríklad dokument s formátom pre papier ve¾kosti Letter, a túto ve¾kos nemáte, môžete sa rozhodnú tlaèi na papier inej ve¾kosti.

.topic 355002
Zobrazenie zoznamu dostupných vodoznakov.  Kliknutím na tlaèidlo Nový môžete vytvori nový vodoznak.  Kliknutím na tlaèidlo Odstráni vybratý vodoznak odstránite.

.topic 323012
Keï je táto možnos vybratá, strany sa vytlaèia, akoby boli zviazané v hornej èasti v smere èítania textu.  Keï táto možnos nie je vybratá, strany sa vytlaèia, akoby boli zviazané pozdåž vnútornej dlhšej hrany.

.topic 355004
Kliknutím na tlaèidlo Odstráni odstránite vybratý vodoznak zo zoznamu dostupných vodoznakov.

.topic 362017
Kliknutím na možnos Použi iný papier zapnete nastavenia, ktoré vám umožnia vybra iný zdroj papiera a nastavenie typu pre prvú stranu, ïalšie strany a zadnú obálku v tlaèovej úlohe.

.topic 362016
Ak chcete vytvori alebo upravi údaje o vlastnej ve¾kosti papiera, kliknite na položku Vlastné.

.topic 362020
Zdrojové inštalaèné vo¾by sú Automatické/Zásobník 1 a Manuálne.  Pri manuálnom nastavení sa zakaždým zobrazí výzva na podanie papiera.

.topic 362018
Vyberte druh papiera alebo tlaèového média, ktoré chcete použi.  Týmto nastavením upravíte rýchlos tlaèenia a teplotu natavovacej jednotky pre tlaèové médium, ktoré vyberiete.  Upozornenie:  Použitím nesprávneho nastavenia tlaèového média môžete poškodi tlaèiareò.  Ak napríklad pri tlaèi na priesvitnú fóliu použijete nastavenie pre papier, môže to spôsobi poškodenie fólie a jej zachytenie v tlaèiarni.

.topic 362047
Výber typov papiera pod¾a typu tlaèe, ktorú chcete uskutoèni.

.topic 362048
Výber typu papiera.  Výber sa pridá na prvé miesto do zoznamu Ve¾kos: na karte Papier/Kvalita.

.topic 372050
Zadajte názov pre vlastnú ve¾kos papiera.  Keï zadáte názov, šírku a výšku vlastnej ve¾kosti papiera, uložte zmeny kliknutím na tlaèidlo Uloži.  Potom kliknite na tlaèidlo OK.  Vaše vlastné ve¾kosti papiera sú uvedené v rozba¾ovacom zozname Ve¾kos na karte Papier.

.topic 372051
Slúži na ukladanie, odstraòovanie alebo premenovávanie vybratých vlastných ve¾kostí papiera.  Uložené alebo premenované ve¾kosti sa zobrazujú v rozba¾ovacom zozname Ve¾kos na karte Papier.

.topic 381411
Zadajte šírku vybratej vlastnej ve¾kosti papiera.  Ak zadáte ve¾kos, ktorá je príliš malá alebo príliš ve¾ká, ovládaè ju automaticky upraví.

.topic 381421
Zadajte výšku vybratej vlastnej ve¾kosti papiera.  Ak zadáte ve¾kos, ktorá je príliš malá alebo príliš ve¾ká, ovládaè ju automaticky upraví.

.topic 372052
Kliknutím na tlaèidlá Používa milimetre alebo Používa palce urèíte, èi budú rozmery vlastnej ve¾kosti papiera v palcoch alebo milimetroch.

.topic 346033
Možnos Vytlaèi dokument na umožní tlaè dokumentu na papier s inou ve¾kosou, ako je ve¾kos, pre ktorú je naformátovaný.  Táto možnos je užitoèná, ak je formát dokumentu nastavený na ve¾kos papiera, ktorú nemáte.  Ak máte napríklad dokument s formátom pre papier ve¾kosti Letter, a túto ve¾kos nemáte, môžete sa rozhodnú tlaèi na papier inej ve¾kosti.

.topic 1205
Automatické nastavenie optimalizuje farbu a poltóny použité pre každý element v dokumente (ako text, grafika a fotografie).  Automatické nastavenie poskytuje doplnkové možnosti farieb pre aplikácie a operaèné systémy s podporou systémov správy farieb.  Toto nastavenie sa odporúèa pri tlaèi všetkých farebných dokumentov.

.topic 1206
Ak chcete manuálne upravi režimy farieb a poltónov pre text, grafiku a fotografie, vyberte položku Manuálne.  Potom kliknite na položku Nastavenie. Zobrazí sa dialógové okno Manuálne možnosti farieb.

.topic 1211
Ak chcete vytlaèi dokument prostredníctvom èiernobielej tlaèe, vyberte položku Tlaèi v odtieòoch sivej.  Táto možnos je užitoèná vtedy, keï chcete rýchlo zobrazi ukážky predbežných kópií snímok prezentácie a výtlaèkov, alebo pri kopírovaní a faxovaní farebných dokumentov.

.topic 1207
Kliknutím na tlaèidlo Nastavenia zobrazíte dialógové okno Nastavenia farieb.

.topic 1217
Táto možnos urèuje zobrazenie farieb.  Nastavenie Východiskové interpretuje farbu RGB ako sRGB, èo je štandard akceptovaný mnohými softvérovými spoloènosami, ako sú Microsoft a World Wide Web Consortium.  Nastavenie Jasné využíva možnosti tlaèiarne v plnom rozsahu a produkuje sýtejšie farby ako farby na obrazovke.  Ak použijete túto možnos, zelené a modré farebné odtiene sa zobrazia tmavšie ako na vašom monitore.  Nastavenie Jasné sa používa pre firemné dokumenty s grafikou a iné dokumenty vyžadujúce výrazné, sýte farby.  Zariadenie nastaví tlaèiareò na tlaè údajov RGB v režime nepripravenom vopred.  Ak chcete zobrazi fotografie správne, keï je vybratá táto možnos, musíte spravova farby v programe, v ktorom pracujete, alebo v operaènom systéme.  Nastavenie Fotografia/obrázok interpretuje farby RGB, ako keby boli vytlaèené ako fotografia prostredníctvom digitálneho miniateliéru.  Je však navrhnuté tak, aby zobrazovalo výraznejšie, sýtejšie farby inak, ako režim Východiskové.  Toto nastavenie použite na tlaèenie fotografií.  Ak chcete dosiahnu najlepší možný výsledok, použite s týmto nastavením lesklý papier HP pre laserovú tlaè.

.topic 1218
Kliknutím spustíte aplikáciu Easy ColorMatch.

.topic 1215
Možnos Neutrálne sivé farby urèuje metódu vytvárania neutrálnych sivých farieb.  Ak váš program konvertuje text a grafiku na raster, nastavenie Fotografická bude tiež ovláda text a grafiku.  Možnos Iba èierna generuje neutrálne farby (odtiene sivej a èiernu) iba pomocou èierneho tonera.  Táto možnos zaruèuje, že neutrálne farby nebudú obsahova farebný odtieò.  Možnos Štvorfarebne generuje neutrálne farby kombinovaním všetkých štyroch farieb tonera.  Táto možnos vytvára hladšie gradienty a prechody do farieb, ktoré nie sú neutrálne.  Zároveò vytvára najtmavšiu možnú èiernu farbu.

.topic 1216
Táto možnos urèuje, ako sa vykreslia okraje.  Funkcia Ovládanie okrajov obsahuje tri súèasti: Adaptívna tvorba poltónov, Sútlaè a technológia C-REt.  Adaptívna tvorba poltónov zvyšuje ostros okrajov.  Sútlaè znižuje efekt chyby lícovania farebnej vrstvy tak, že trochu prekryje okraje pri¾ahlých objektov.  Technológia C-REt zvyšuje zdanlivé rozlíšenie tak, že umiestni každý bod tak, aby sa dosiahli najhladšie okraje.  Možnos Maximálne poskytuje najvyššiu úroveò sútlaèe.  Funkcia Adaptívna tvorba poltónov je nastavená na možnos Zapnú a technológia C-REt je nastavená na možnos Zapnú.  Možnos Normálne poskytuje predvolené nastavenie sútlaèe.  Funkcia Adaptívna tvorba poltónov je nastavená na možnos Zapnú a technológia C-REt je nastavená na možnos Zapnú.  Možnos Vypnú nastaví funkciu Sútlaè a funkciu Adaptívna tvorba poltónov na možnos Vypnú a technológia C-REt sa nastaví na možnos Vypnú.

.topic 1208
Možnosti Poltóny ovplyvòujú rozlíšenie a èistotu farebného výstupu.  Môžete samostatne upravova nastavenia poltónov pre text, grafiku a fotografie.  Dve možnosti poltónov sú Hladké a Detaily.  Ak váš program konvertuje text a grafiku na raster, nastavenie Fotografická bude tiež ovláda text a grafiku.  Možnos poltónov Detaily je optimalizovaná na najlepšiu reprodukciu obrázkov, grafiky a ve¾kého textu.  Možnos poltónov Hladké je optimalizovaná na najlepšiu èitate¾nos a ostros malého textu.

.topic 381021
Zadajte poèet kópií, ktoré chcete vytlaèi (1 – 999).  Nastavenie poètu kópií v aplikácii zvyèajne potlaèí nastavenie poètu kópií v ovládaèi.

.topic 381025
Túto možnos vyberte, ak chcete tlaèi kópie viacstranových dokumentov spoloène.  Keï vyberiete túto možnos, tlaè úloh s viacerými stranami sa môže spomali.

.topic 381031
Túto možnos vyberte, ak chcete tlaèi stranu alebo obálku, ktorá je vyššia ako širšia, pri zobrazení textu pravým okrajom nahor.  Papier podajte obvyklým spôsobom, obrázok sa na strane v prípade potreby otoèí.

.topic 381032
Túto možnos vyberte, ak chcete tlaèi stranu alebo obálku, ktorá je širšia ako vyššia, pri zobrazení textu pravým okrajom nahor.  Papier podajte obvyklým spôsobom, obrázok sa na strane v prípade potreby otoèí.

.topic 381033
Túto možnos vyberte, ak chcete obrázok dokumentu otoèi na papieri o 180 stupòov.  Ak je spätná adresa na obálke rozmazaná, vyskúšajte toto nastavenie a podajte obálku tak, aby do tlaèiarne smerovala najskôr oblas s adresou odosielate¾a.

.topic 324025
Vo¾by zo zoznamu použite na vyh¾adanie pomocníka, objednanie spotrebného materiálu, vytlaèenie skúšobnej stránky atï. Ak chcete vykona akciu, stlaète tlaèidlo Prejs.

.topic 381050
Ak chcete zobrazi informácie o verzii ovládaèa tlaèiarne, kliknite na položku O aplikácii alebo na logo spoloènosti HP.

.topic 628
Možnos Povoli ruènú dvojstrannú tlaè umožòuje tlaè na obe strany papiera s ¾ubovo¾nou ve¾kosou alebo hmotnosou okrem obálok.  Ak chcete túto funkciu použi, musíte stoh papiera opä vloži do vstupného zásobníka, aby sa vytlaèila druhá strana.  Tlaèiareò èaká, kým tak urobíte.

.topic 398004
Túto možnos vyberte, ak chcete oznaèi prítomnos volite¾ného zásobníka papiera (Zásobník 3).

.topic 398001
Keï je možnos Obnovenie po zaseknutí papiera zapnutá a dôjde k zaseknutiu papiera, príslušná strana sa vytlaèí znova.  Keï je možnos Obnovenie po zaseknutí papiera vypnutá a dôjde k zaseknutiu papiera, príslušná strana sa znova nevytlaèí.  Pri vypnutej možnosti Obnovenie po zaseknutí papiera bude tlaè prebieha rýchlejšie.

.topic 398002
Ak máte zapnuté obnovenie po zaseknutí papiera, strana sa v prípade zachytenia papiera znova vytlaèí.  Ak máte vypnuté obnovenie po zaseknutí papiera, strana sa v prípade zachytenia papiera nevytlaèí.  Tlaè prebieha rýchlejšie, ak je toto nastavenie vypnuté.

.topic 398015
Položka Typ písma Courier nastavená na možnos Obyèajné vytlaèí každý text pomocou písma TrueType Courier alebo Courier New.  Položka Typ písma Courier nastavená na možnos Tmavé vytlaèí každý text pomocou písma TrueType Courier alebo Courier New ako tmavý bez zmeny atribútov znakovej sady v aplikácii.

.topic 398016
Akýko¾vek text používajúci typ písma TrueType Courier alebo Courier New s normálnou hrúbkou sa vytlaèí pomocou obyèajného písma typu Courier.  Akýko¾vek text používajúci tuèné písmo typu TrueType Courier alebo Courier New sa vytlaèí pomocou tmavého písma typu Courier bez toho, aby sa zmenili atribúty znakovej sady.

.topic 1011
Rýchle nastavenia umožòujú uloži aktuálne nastavenia ovládaèa (napríklad orientácia strany, rozlíšenie, zdroj papiera) na opätovné použitie.  Po výbere nastavenia zadajte názov príslušného rýchleho nastavenia (napríklad „Štvrroèný preh¾ad“ alebo „Stav mojich projektov“) a kliknite na položku Uloži.  Keï uložíte rýchle nastavenia, všetky aktuálne nastavenia ovládaèa sa uložia.  Predvolené nastavenie ovládaèa tlaèiarne môžete obnovi výberom položky Východiskové z rozba¾ovacieho zoznamu Rýchle nastavenia.  Rýchle nastavenia rozlišujú malé a ve¾ké písmená. Môžete ma maximálne 10 rýchlych nastavení definovaných používate¾om.  Poznámka: Ak chcete uloži nastavenia tlaèiarne v operaènom systéme Windows 2000 a Windows XP, musíte ma oprávnenia správcu.

.topic 1012
Tieto tlaèidlá majú nasledujúce funkcie vyplývajúce z jeho oznaèenia: Tlaèidlo Uloži umožòuje uloži nové alebo zmenené rýchle nastavenie.  Keï uložíte rýchle nastavenia, všetky aktuálne nastavenia ovládaèa sa uložia.  Tlaèidlo Premenova umožòuje premenova vybraté rýchle nastavenie.  Ak chcete premenova rýchle nastavenie, v rozba¾ovacom zozname oznaète názov a zadajte nový. Potom kliknite na tlaèidlo Premenova.  Tlaèidlo Vymaza umožòuje vymaza vybraté rýchle nastavenie.

.topic 409910
Kliknutím na tlaèidlo Aktualizácia softvéru sa spustí webová stránka spoloènosti Hewlett Packard, z ktorej si môžete stiahnu najnovší softvér pre svoju tlaèiareò HP LaserJet.