Jasno

Če želite najti informacije o določeni funkciji, lahko to storite na naslednje načine:

· z desno miškino tipko kliknite funkcijo in izberite »Kaj je to?«;

· kliknite funkcijo in pritisnite F1;

· kliknite znak »?« v zgornjem desnem kotu in izberite funkcijo.

Prikazane funkcije so odvisne od konfiguracije tiskalnika. Če ne uspete najdi določene funkcije, je morda treba posodobiti programsko opremo tiskalnika. Če na primer na tiskalnik namestite obojestransko enoto (pripomoček za obojestransko tiskanje), morate posodobiti programsko opremo tiskalnika, če želite dodati funkcijo obojestranskega tiskanja.

Če želite posodobiti programsko opremo tiskalnika, storite naslednje:

· v operacijskem sistemu Windows XP kliknite meni Start, nato pa mapo Tiskalniki in faksi;

· v operacijskem sistemu Windows 2000 kliknite meni Start, Nastavitve, nato pa mapo Tiskalniki;

v mapi Tiskalniki z desno miškino tipko kliknite ikono tiskalnika in izberite Lastnosti; Na jezičku Nastavitve naprave preglejte Nastavitvene možnosti. Kliknite nastavitve, ki ustrezajo konfiguraciji vašega tiskalnika.

Nekatere aplikacije komunicirajo neposredno s tiskalnikom brez uporabe gonilnika. V tem primeru funkcije, kot so vodni žigi, n-navzgor, tiskanje brošure in prilagajanje velikosti (Natisni dokument na), ne delujejo.


.topic 1
Èe želite poiskati informacije o doloèeni funkciji, storite nekaj od tega:

- z desno miškino tipko kliknite funkcijo, nato pa kliknite »Kaj je to?«,
- kliknite funkcijo in pritisnite tipko F1,
- kliknite ikono vprašaj (?) v zgornjem desnem kotu, nato pa kliknite funkcijo.

Prikazane funkcije so odvisne od konfiguracije tiskalnika.  Èe doloèene funkcije ni mogoèe poiskati, je morda treba posodobiti programsko opremo tiskalnika.  Èe v tiskalniku na primer namestite obojestransko enoto (pripomoèek za obojestransko tiskanje), je treba posodobiti programsko opremo tiskalnika, èe želite dodati funkcijo obojestranskega tiskanja.  Èe želite posodobiti programsko opremo tiskalnika, storite nekaj od tega:

- v sistemu Windows XP ali Windows Vista kliknite »Start«, nato pa kliknite »Tiskalniki in faksi«,
- v sistemu Windows 2000 kliknite »Start«, »Nastavitve«, nato pa kliknite »Tiskalniki«.

V mapi »Tiskalniki« z desno miškino tipko kliknite ikono tiskalnika in izberite »Lastnosti«.  Na kartici »Nastavitve naprave« poišèite »Možnosti namestitve«.  Kliknite nastavitve, ki ustrezno ponazarjajo konfiguracijo vašega tiskalnika.

Nekatere aplikacije komunicirajo neposredno s tiskalnikom in ne prek gonilnika.  Funkcije, kot so vodni žigi, tiskanje n-navzgor, tiskanje in poveèava knjižic (Tiskanje dokumenta na), v tem primeru niso na voljo.

.topic 355024
Izberite barvo za izbrani vodni žig.

.topic 355021
To možnost izberite, èe želite nastaviti naklon vodnega žiga na natisnjeni strani.

.topic 323019
Natisne rob okoli vsake strani na listu.  Nastavitev »Tiskanje robov strani« je na voljo, kadar je izbrana veè kot ena stran na listu.

.topic 323011
To možnost izberite, èe želite omogoèiti roèno obojestransko tiskanje.  Èe je izbrana možnost »Obojestransko tiskanje«, tiskalnik najprej natisne prednje strani. Ko vanj znova vstavite liste, natisne še zadnje strani.  Navodila o vnoviènem vstavljanju papirja se prikažejo na zaslonu raèunalnika.  Možnost roènega obojestranskega tiskanja bo ob vnoviènem vstavljanju papirja zaustavila delovanje tiskalnika, tako da ta v tem èasu ne bo mogel natisniti nobenega drugega dokumenta.  Èe je tiskalnik prikljuèen v omrežje, morda te možnosti ne želite omogoèiti.

.topic 362015
S tega seznama, na katerem so shranjene velikosti papirja po meri, izberite velikost papirja za svoj dokument.  Velikost papirja mora biti enaka za vse strani v tiskalnem opravilu.  Nastavitve aplikacije preglasijo nastavitve gonilnika.

.topic 355006
Vnesite sporoèilo vodnega žiga, ki ga želite natisniti.

.topic 323099
Èe želite celotno besedilo natisniti v èrni barvi ne glede na barvno nastavitev besedila v dokumentu, izberite možnost »Tiskanje besedila v èrni barvi«.

.topic 346012
To možnost izberite, èe želite doloèeni vodni žig natisniti samo na prvi strani.  Na ostalih straneh se vodni žigi ne bodo natisnili.

.topic 346011
Doloèi besedilo vodnega žiga, ki se bo natisnil.  Èe želite urediti ali ustvariti vodni žig, kliknite možnost »Uredi«.

.topic 346034
Èe dokumenta ne želite zmanjšati ali poveèati, tako da se prilagodi izbrani velikosti strani, poèistite polje »Poveèaj, da ustreza papirju«.

.topic 323025
Omogoèa tiskanje dokumenta v obliki knjižice.  Pri tiskanju knjižice se strani prerazporedijo, tako da se na posamezni list papirja natisneta dve strani.  Èe nato papir na sredini prepognete, lahko oblikujete knjižico, v kateri bodo strani poravnane v pravilnem vrstnem redu.  To možnost je na voljo samo, kadar je izbrana možnost »Obojestransko tiskanje«.  Èe je izvirna velikost papirja Letter, potem natisnite dokument v tej velikosti.  Èe je izvirna velikost papirja A4, potem natisnite dokument v tej velikosti.

.topic 355016
Izberite velikost pisave za izbrani vodni žig.

.topic 355014
Izberite senèenje za izbrani vodni žig.

.topic 355012
Izberite pisavo za izbrani vodni žig.

.topic 323041
Èe je možnost »Strani na list« nastavljena na veè kot 1, lahko v tem polju s spustnim seznamom izberete vrstni red in položaj strani na listu.

.topic 346021
Možnost »% navadne velikosti« doloèa odstotek navadne velikosti za poveèavo ali zmanjšanje dokumenta na strani.  Navadna velikost se nanaša na velikost strani dokumenta (preverite nastavitve velikosti strani v svoji aplikaciji).  Èe je ta možnost onemogoèena, kliknite mehurèek »i«, èe želite izvedeti veè o tem.

.topic 355008
Vodni žig je na natisnjeni strani prikazan v diagonalni postavitvi.

.topic 1070
Slika v predogledu strani prikazuje, kako bo vzorec dokumenta natisnjen s trenutno doloèenimi nastavitvami gonilnika tiskalnika.  Slika v predogledu strani se spreminja glede na nove nastavitve, ki jih izberete.

.topic 323098
DPI se nanaša na število pik na palec, ki se uporabijo za tiskanje strani.  Veèja kot je vrednost dpi, veèja je kakovost natisnjene strani.  Vendar pa lahko tiskanje strani z veèjo vrednostjo dpi morda traja dlje.

.topic 355009
Vodni žig je na natisnjeni strani prikazan v vodoravni postavitvi.

.topic 323015
Z možnostjo »Strani na list« lahko na en list papirja natisnete 1 stran ali 2,4,6,9 ali 16 strani.

.topic 346013
Èe želite urediti ali ustvariti vodni žig, kliknite možnost »Uredi«.

.topic 355019
Izberite slog pisave za izbrani vodni žig.

.topic 355003
Èe želite na seznam vodnih žigov, ki so na voljo, dodati nov vodni žig, kliknite »Novo«.

.topic 346024
Z možnostjo »Tiskanje dokumenta na« lahko dokument natisnete na velikost papirja, ki ni velikost, na podlagi katere je bil dokument oblikovan.  Ta možnost je priporoèljiva, kadar je dokument oblikovan na podlagi velikosti papirja, ki ga ne boste uporabili.  Èe želite na primer natisniti dokument, ki je oblikovan na podlagi velikosti Letter, papirja te velikosti pa nimate, lahko za tiskanje izberete papir druge velikosti.

.topic 355002
Prikaže seznam vodnih žigov, ki so na voljo.  Èe želite ustvariti nov vodni žig, kliknite možnost »Novo«.  Èe želite odstraniti izbrani vodni žig, kliknite »Izbriši«.

.topic 323012
Èe je ta možnost izbrana, se strani natisnejo v obliki za vezavo zgornjih robov strani.  Èe ta možnost ni izbrana, se strani natisnejo v obliki za vezavo notranjih, daljših robov strani.

.topic 355004
Èe želite odstraniti izbrani vodni žig s seznama vodnih žigov, ki so na voljo, kliknite »Izbriši«.

.topic 362017
Èe želite omogoèiti izbiro drugega vira papirja in vnesti nastavitve za prvo stran, ostale strani in zadnjo stran v tiskalnem opravilu, kliknite »Uporabi drug papir«.

.topic 362016
Èe želite ustvariti in spremeniti podatke o velikosti papirja po meri, kliknite »Po meri«.

.topic 362020
Za možnost »Vir« lahko nastavite »Samodejno/pladenj 1« ali »Roèno«.  Nastavitev »Roèno« vas bo pozvala, da vstavite vsak list posebej.

.topic 362018
Izberite vrsto papirja ali medija, ki ga želite uporabiti.  Ta nastavitev prilagodi hitrost tiskalnika in temperaturo grelnika za tiskanje izbranega medija.  Pozor:  Neustrezne nastavitve medijev lahko povzroèijo poškodbe tiskalnika.  Nastavitve papirja za tiskanje na prosojnice lahko na primer povzroèijo poškodbe prosojnice in zagozditev medija v tiskalniku.

.topic 362047
Izberite vrste papirja glede na vrsto tiskalnega opravila, ki ga želite izvesti.

.topic 362048
Izberite vrsto papirja.  Izbrani medij bo dodan na vrh seznama »Vir« na kartici »Papir/kakovost«.

.topic 372050
Vnesite ime za velikost papirja po meri.  Ko vnesete ime, širino in višino za velikost papirja po meri, kliknite »Shrani«, da shranite nastavitve.  Nato kliknite »V redu«.  Velikosti papirja po meri se dodajo na spustni seznam »Velikost« na kartici »Papir«.

.topic 372051
Shrani, izbriše ali preimenuje izbrano velikost papirja po meri.  Shranjene ali preimenovane velikosti papirja po meri so vkljuèene na spustni seznam »Velikost« na kartici »Papir«.

.topic 381411
Vnesite širino za izbrano velikost papirja po meri.  Èe za velikost vnesete premalo ali preveliko vrednost, gonilnik samodejno prilagodi velikost.

.topic 381421
Vnesite višino za izbrano velikost papirja po meri.  Èe za velikost vnesete premalo ali preveliko vrednost, gonilnik samodejno prilagodi velikost.

.topic 372052
Kliknite možnost »Uporabi milimetre« ali »Uporabi palce«, èe želite doloèiti dimenzije za velikost papirja v milimetrih ali palcih.

.topic 346033
Z možnostjo »Tiskanje dokumenta na« lahko dokument natisnete na velikost papirja, ki ni velikost, na podlagi katere je bil dokument oblikovan.  Ta možnost je priporoèljiva, kadar je dokument oblikovan na podlagi velikosti papirja, ki ga ne boste uporabili.  Èe želite na primer natisniti dokument, ki je oblikovan na podlagi velikosti Letter, papirja te velikosti pa nimate, lahko za tiskanje izberete papir druge velikosti.

.topic 1205
Nastavitev »Samodejno« optimizira barvo in polton vsakega elementa v dokumentu (v besedilu, na sliki ali fotografiji).  Nastavitev »Samodejno« zagotavlja dodatne barvne možnosti za aplikacije in operacijske sisteme, ki podpirajo sisteme upravljanja barv.  Ta nastavitev je priporoèljiva za tiskanje vseh barvnih dokumentov.

.topic 1206
Èe želite za besedilo, slike ali fotografije roèno prilagoditi nastavitvi »Barva« in »Polton«, kliknite »Roèno«.  Èe izberete možnost »Roèno«, kliknite »Nastavitve« in prikazalo se bo pogovorno okno »Roène možnosti barv«.

.topic 1211
Èe želite natisniti èrno-bel dokument, izberite »Tiskanje v sivinah«.  Ta možnost je uporabna za hiter predogled predhodnih kopij diapozitivov ali tiskanega gradiva oziroma za barvne dokumente, ki jih želite fotokopirati ali poslati po faksu.

.topic 1207
S klikom možnosti »Nastavitve« odprete pogovorno okno »Barvne nastavitve«.

.topic 1217
Ta možnost doloèa, na kakšen naèin se upodobijo barve.  Možnost »Privzeto« obravnava barvo RGB kot sRGB (standardna oblika, ki jo uporablja veliko izdelovalcev programske opreme in podjetij, kot so Microsoft in World Wide Web Consortium).  Možnost »Živo« izkoristi celoten obseg zmožnosti tiskalnika, barve pa so bolj nasièene od barv, prikazanih na zaslonu.  Èe uporabite žive barve, bosta natisnjeni modra in zelena barva najverjetneje temnejši kot na zaslonu.  Ta možnost je uporabna za tiskanje službenega slikovnega gradiva in ostalih dokumentov z intenzivnimi in bogatimi barvami.  Naprava nastavi tiskalnik za tiskanje podatkov RGB v grobem naèinu.  Èe želite fotografije ustrezno upodobiti s to izbrano možnostjo, je treba znati upravljati barve v programu, ki ga uporabljate, ali v operacijskem sistemu.  Možnost »Fotografija/slika« obravnava barve RGB, kot bi bile upodobljene na fotografiji, natisnjeni v majhnem digitalnem foto ateljeju.  Ta možnost tako upodobi intenzivnejše nasièene barve na drugaèen naèin kot možnost »Privzeto«.  To možnost uporabite za tiskanje fotografij.  Za najboljše rezultate te možnosti uporabite papir HP Glossy Laser.

.topic 1218
Kliknite to možnost, èe želite zagnati aplikacijo Easy ColorMatch.

.topic 1215
Možnost »Nevtralne sivine« doloèa naèin za ustvarjanje nevtralnih sivih barv.  Èe program, ki ga uporabljate, omogoèa pretvarjanje besedila in slik v rastrsko obliko, lahko s fotografskimi nastavitvami upravljate besedilo in slike.  Z možnostjo »Samo èrno« lahko nevtralne barve (sivo in èrno) ustvarite samo s èrnim tonerjem.  Ta možnost zagotavlja, da se pri nevtralnih barvah ne bodo pojavljali barvni odtenki.  Z nastavitvijo možnosti »4-barvno« lahko ustvarite nevtralne barve s kombinacijo vseh štirih barv tonerja.  Ta možnost zagotavlja bolj postopne prelive in prehode k barvam, ki niso nevtralne.  Prav tako lahko s to možnostjo natisnete najtemnejšo èrno barvo.

.topic 1216
Ta funkcija doloèa, na kakšen naèin se upodobijo robovi.  Funkcija »Nadzor robov« vkljuèuje tri možnosti: prilagodljivo uporabo poltonov, zajemanje in C-REt.  Z možnostjo »Prilagodljiva uporaba poltonov« lahko nastavite ostrejše robove.  »Zajemanje« zmanjša uèinek neustreznega nanosa barvne ravnine, tako da rahlo prekrije robove sosednjih predmetov.  Z možnostjo »C-REt« lahko poveèate prikazno loèljivost, tako da nastavite položaj posameznih pik v neostrih robovih.  Nastavitev »Najveè« pomeni najveèje zajemanje.  »Prilagodljiva uporaba poltonov« in »C-REt« sta nastavljeni na »Vklop«.  Nastavitev »Obièajno« zagotavlja privzete nastavitve zajemanja.  »Prilagodljiva uporaba poltonov« in »C-REt« sta nastavljeni na »Vklop«.  Možnosti »Zajemanje«, »Prilagodljiva uporaba poltonov« in »C-REt« lahko izkljuèite, tako da nastavite možnost »Izklop«.

.topic 1208
Možnosti poltonov vplivajo na loèljivost in jasnost barvnih natisov.  Nastavitve lahko loèeno prilagodite za besedilo, slike in fotografije.  Možnosti poltonov sta »Gladko« in »Podrobno«.  Èe program, ki ga uporabljate, omogoèa pretvarjanje besedila in slik v rastrsko obliko, lahko s fotografskimi nastavitvami upravljate besedilo in slike.  Možnost poltonov »Podrobno« je optimizirana za najboljšo reprodukcijo slik, grafiènega gradiva in daljših besedil.  Možnost poltonov »Gladko« je optimizirana za najboljšo berljivost in ostrino prikaza krajših besedil.

.topic 381021
Vnesite število kopij, ki jih želite natisniti (od 1 do 999).  Nastavitve števila kopij v aplikaciji obièajno preglasijo nastavitve števila kopij v gonilniku.

.topic 381025
To možnost izberite, èe želite hkrati natisniti kopije dokumenta z veè stranmi.  Èe izberete to možnost, bo morda tiskanje veè strani trajalo dlje.

.topic 381031
To možnost izberite, èe želite natisniti stran ali ovojnico, ki pri ogledu besedila v pravilni legi meri v višino veè kot v širino.  Papir naložite kot obièajno, slika na strani pa se bo po potrebi obrnila.

.topic 381032
To možnost izberite, èe želite natisniti stran ali ovojnico, ki pri ogledu besedila v pravilni legi meri v širino veè kot v višino.  Papir naložite kot obièajno, slika na strani pa se bo po potrebi obrnila.

.topic 381033
To možnost izberite, èe želite sliko dokumenta na papirju zasukati 180 stopinj.  Èe se je naslov pošiljatelja na ovojnici razmazal, poskusite uporabiti to nastavitev in naložite ovojnico v tiskalnik z obmoèjem za naslov pošiljatelja naprej.

.topic 324025
Z možnostmi na seznamu lahko poišèete pomoè, naroèite potrošni material, natisnete poskusne strani itd. Èe želite potrditi izbiro, pritisnite gumb »Pojdi«.

.topic 381050
Èe si želite ogledati podatke o razlièici gonilnika tiskalnika, kliknite »Vizitka« ali logotip HP.

.topic 628
Z možnostjo »Omogoèi roèno obojestransko tiskanje« lahko natisnete podatke na obe strani papirja ne glede na njegovo velikost ali težo, razen na ovojnice.  Èe želite uporabiti to funkcijo, je treba za tiskanje na zadnje strani znova vstaviti sveženj papirja.  Delovanje tiskalnika je med tem zaustavljeno.

.topic 398004
To možnost izberite, èe želite omogoèiti uporabo dodatnega pladnja za papir (pladnja 3).

.topic 398001
Èe je možnost »Nadaljevanje po zastoju« vkljuèena, se stran po odpravljeni zagozditvi papirja znova natisne.  Èe je možnost »Nadaljevanje po zastoju« izkljuèena, se stran po odpravljeni zagozditvi papirja ne natisne znova.  Èe je možnost »Nadaljevanje po zastoju« izkljuèena, se bodo tiskalna opravila izvajala hitreje.

.topic 398002
Èe je možnost »Nadaljevanje po zastoju« vkljuèena, se stran po odpravljeni zagozditvi papirja znova natisne.  Èe je možnost »Nadaljevanje po zastoju« izkljuèena, se stran po odpravljeni zagozditvi papirja ne natisne znova.  Èe je možnost »Nadaljevanje po zastoju« izkljuèena, se bodo tiskalna opravila izvajala hitreje.

.topic 398015
Nastavitev »Obièajno« za možnost »Vrsta pisave Courier« uporabite za tiskanje besedil s pisavo TrueType Courier ali Courier New obièajne krepkosti.  Nastavitev »Temno« za možnost »Vrsta pisave Courier« uporabite za tiskanje besedil s pisavo TrueType Courier ali Courier New poudarjene krepkosti brez spreminjanja atributov pisave v aplikaciji.

.topic 398016
Nastavitev »Obièajno« za možnost »Vrsta pisave Courier« uporabite za tiskanje besedil s pisavo TrueType Courier ali Courier New obièajne krepkosti.  Nastavitev »Temno« za možnost »Vrsta pisave Courier« uporabite za tiskanje besedil s pisavo TrueType Courier ali Courier New poudarjene krepkosti brez spreminjanja atributov pisave v aplikaciji.

.topic 1011
»Hitre nastavitve« omogoèajo shranjevanje trenutnih nastavitev gonilnika (npr. usmerjenosti strani, loèljivosti ali vira papirja) za nadaljnjo uporabo.  Ko izberete nastavitve, vnesite ime za hitro nastavitev (npr. »Èetrtletno poroèilo« ali »Stanje mojega projekta«) in kliknite »Shrani«.  Ko shranite hitre nastavitve, se shranijo vse trenutne nastavitve gonilnika.  Nastavitve gonilnika tiskalnika lahko tudi obnovite, tako da na spustnem seznamu »Hitre nastavitve« izberete »Privzete nastavitve«.  Sistem pri imenih za hitre nastavitve razlikuje med velikimi in malimi èrkami, najveèje število uporabniško doloèenih hitrih nastavitev pa je 10.  Opomba: Èe želite shraniti nastavitve v sistemu Windows 2000 ali Windows XP, potrebujete skrbniška dovoljenja.

.topic 1012
Ta gumb omogoèa spodnje možnosti, kot jih prikazuje njegova oznaka: Z možnostjo »Save« lahko shranite novo ali spremenjeno hitro nastavitev.  Ko shranite hitre nastavitve, se shranijo vse trenutne nastavitve gonilnika.  Z možnostjo »Preimenuj« lahko preimenujete izbrano hitro nastavitev.  Èe želite preimenovati hitro nastavitev, oznaèite ime na spustnem seznamu in vnesite novo ime, nato pa kliknite »Preimenuj«.  Z možnostjo »Izbriši« lahko izbrišete izbrano hitro nastavitev.

.topic 409910
S klikom gumba »Posodobitev programske opreme« zaženete spletno mesto Hewlett Packard, s katerega lahko prenesete najnovejšo programsko opremo za tiskalnik HP LaserJet.