Vivid

Jos haluat tietoja tietystä ominaisuudesta, tee jokin seuraavista:

· Napsauta ominaisuutta hiiren kakkospainikkeella ja valitse sitten ”Mikä tämä on?”

· Napsauta ominaisuutta ja paina F1

· Napsauta ”?” oikeasta yläkulmasta ja valitse sitten ominaisuus

Näytettävät ominaisuudet riippuvat tulostimen määrityksistä. Jos et löydä tiettyä ominaisuutta, tulostinohjelmisto on ehkä päivitettävä. Jos esimerkiksi asennat tulostimeen kaksipuolisen tulostuksen lisälaitteen, tulostinohjelmisto on päivitettävä muutoksen mukaisesti ja tulostimeen on lisättävä kaksipuolinen toiminto.

Jos haluat päivittää tulostinohjelmiston, tee jokin seuraavista:

· Valitse Windows XP -käyttöjärjestelmän Käynnistä-valikosta Tulostimet ja faksit.

· Valitse Windows 2000 -käyttöjärjestelmän Käynnistä-valikosta Asetukset. Valitse sitten Tulostimet.

Napsauta Tulostimet-kansiossa tulostinkuvaketta hiiren kakkospainikkeella ja valitse Ominaisuudet. Katso Laiteasetukset-välilehdessä kohta Asennettavissa olevat vaihtoehdot. Valitse asetukset, jotka kuvaavat tulostimesi määrityksiä.

Jotkin sovellukset eivät käytä ohjainta, vaan ovat suoraan yhteydessä tulostimeen. Tässä tapauksessa tietyt ominaisuudet, kuten vesileimat, n/sivu-tulostus, vihkon tulostus ja skaalaus (Tulosta asiakirja käyttäen tätä) eivät ole käytössä.


.topic 1
Voit etsiä tietoa tietystä toiminnosta jollakin seuraavista tavoista:

- Napsauta toimintoa hiiren kakkospainikkeella ja valitse Lisätietoja?
- Napsauta toimintoa ja paina F1-näppäintä
- Napsauta oikeassa yläkulmassa sijaitsevaa kysymysmerkkikuvaketta (?) ja napsauta sitten toimintoa.

Näkyviin tulevat toiminnot määräytyvät tulostimen kokoonpanon mukaan.  Jos et löydä etsimääsi toimintoa, sinun on ehkä päivitettävä tulostinohjelmistosi.  Jos esimerkiksi asennat tulostimeesi kaksipuolisen tulostamisen mahdollistavan yksikön, sinun on päivitettävä tulostinohjelmistosi vastaamaan tätä muutosta ja lisättävä kaksipuolisuustulostustoiminnot.  Voit päivittää tulostinohjelmistosi toimimalla jommallakummalla seuraavista tavoista:

- Valitse Windows XP:ssä ja Windows Vistassa Käynnistä ja valitse Tulostimet ja faksit.
- Valitse Windows 2000:ssa Käynnistä, valitse Asetukset ja valitse Tulostimet.

Napsauta Tulostimet-kansiossa tulostimesi kuvaketta hiiren kakkospainikkeella ja valitse Ominaisuudet.  Katso Laiteasetukset-välilehden kohtaa Asennettavissa olevat vaihtoehdot.  Valitse asetukset, josta vastaavat tulostimesi kokoonpanoa.

Jotkin sovellukset ovat yhteydessä tulostimeen suoraan, eivätkä käytä ohjainta.  Tällöin esimerkiksi vesileimat, n sivua arkille -asetus tai vihkon tulostaminen ja skaalaus (Tulosta asiakirja käyttäen tätä: -asetus) eivät ole käytettävissä.

.topic 355024
Valitse valitsemasi vesileiman väri.

.topic 355021
Valitsemalla tämän asetuksen voit määrittää tulostetulla sivulla näkyvän vesileiman kulman.

.topic 323019
Tulostaa kehyksen kaikkien arkin sisältämien sivujen ympärille.  Voit valita Tulosta sivun kehykset, kun arkille tulostetaan useampi kuin yksi sivu.

.topic 323011
Valitse tämä asetus, kun haluat käyttää kaksipuolista tulostusta niin, että käännät paperin itse.  Jos Kaksipuolinen tulostus -asetus on käytössä, tulostin tulostaa ensin sivujen etupuolet ja kääntöpuolet vasta sen jälkeen, kun olet asettanut sivut lokeroon uudelleen.  Tietokoneesi näyttöön tulee ohjeet, kuinka paperit asetetaan lokeroon uudelleen.  Kaksipuolinen tulostus käsinkäännöllä pysäyttää tulostimen toiminnan siksi aikaa, kun se odottaa, että asetat paperit lokeroon uudelleen. Mitään muita asiakirjoja ei voi tulostaa tämän odotusajan aikana.  Jos tulostin on liitetty verkkoon, tätä asetusta ei ehkä kannata ottaa käyttöön.

.topic 362015
Valitse asiakirjan paperikoko tästä luettelosta, joka sisältää tallennetut mukautetut paperikoot. Tulostustyön kaikkien sivujen paperikoon on oltava sama. Sovelluksen asetukset ohittavat tulostinohjaimen asetukset.

.topic 355006
Kirjoita vesileiman teksti, jonka haluat tulostaa.

.topic 323099
Valitse Tulosta kaikki teksti mustana -vaihtoehto, kun haluat tulostaa kaikki merkit mustina riippumatta asiakirjan tekstin väriasetuksista.

.topic 346012
Valitse tämä, kun haluat tulostaa valitun vesileiman vain ensimmäiselle sivulle.  Vesileimaa ei tulosteta seuraavalle eikä sitä seuraaville sivuille.

.topic 346011
Määrittää tulostettavan vesileiman tekstin.  Voit muokata vesileimaa valitsemalla Muokkaa.

.topic 346034
Jos et halua, että asiakirjaa pienennetään tai suurennetaan, jotta se sopisi valittuun paperikokoon, poista Skaalaa sopivaksi -asetuksen valinta.

.topic 323025
Sallii asiakirjan tulostamisen vihkona.  Vihkoksi tulostettaessa sivut järjestetään uudelleen ja tulostetaan siten, että kunkin arkin kummallekin puolelle tulostetaan kaksi sivua.  Tällöin voit luoda vihkon taittamalta arkit keskeltä, koska sivut tulostuvat valmiiksi oikeaan järjestykseen.  Tämä asetus edellyttää, että Kaksipuolinen tulostus -asetus on valittuna.  Jos alkuperäinen paperikoko on Letter, tulosta Letter-paperille.  Jos alkuperäinen paperikoko on A4, tulosta A4-paperille.

.topic 355016
Valitse valitsemasi vesileiman fonttikoko.

.topic 355014
Valitse valitsemasi vesileiman varjostus.

.topic 355012
Valitse valitsemasi vesileiman fontti.

.topic 323041
Kun Sivua arkille -asetuksen arvo on suurempi kuin 1, voit valita tästä avattavasta luettelosta, kuinka sivut järjestetään ja sijoitetaan arkille.

.topic 346021
% normaalikoosta -asetus määrittää prosentteina normaalikoosta, kuinka paljon asiakirjaa pienennetään tai suurennetaan sivulle.  Normaali koko tarkoittaa asiakirjan sivukokoa (katso sovelluksen sivukokoasetuksia).  Jos tämä asetus on poistettu käytöstä, saat selville syyn napsauttamalla i-kuplakuvaketta.

.topic 355008
Vesileima näkyy tulostetulla sivulla halkaisijan suuntaisesti.

.topic 1070
Sivun esikatselu näyttää, kuinka malliasiakirja tulostuu, kun käytössä ovat määritetyt tulostinohjainasetukset.  Sivun esikatselun kuva muuttuu, kun valitset uudet asetukset.

.topic 323098
DPI tarkoittaa sivun tulostuksessa käytettävää pisteiden määrää tuumalla. Kun dpi-arvoa kasvatetaan, sivun tulostuslaatu paranee. Suurempi dpi-arvo saattaa kuitenkin hidastaa tulostusta.

.topic 355009
Vesileima näkyy tulostetulla sivulla vaakasuunnassa.

.topic 323015
Sivua arkille -asetuksen avulla voit tulostaa 1, 2, 4, 6, 9 tai 16 sivua yhdelle paperiarkille.

.topic 346013
Voit muokata vesileimaa valitsemalla Muokkaa.

.topic 355019
Valitse valitsemasi vesileiman fonttityyli.

.topic 355003
Valitsemalla Uusi voit luoda uuden vesileiman, joka tulee näkyviin käytettävissä olevien vesileimojen luetteloon.

.topic 346024
Tulosta asiakirja käyttäen tätä: -asetuksella voit määrittää, että asiakirja tulostetaan käyttäen jotakin muuta paperikokoa kuin sitä, jota varten se on muotoiltu.  Tästä asetuksesta on hyötyä, jos asiakirja on muotoiltu sellaista paperikokoa varten, joka ei ole käytettävissäsi.  Jos asiakirja on muotoiltu esimerkiksi Letter-paperikokoa varten eikä käytettävissäsi ole tätä kokoa, voit valita, että asiakirja tulostetaan jonkin muun kokoiselle paperille.

.topic 355002
Näyttää luettelon käytettävissä olevista vesileimoista.  Luo uusi vesileima valitsemalla Uusi.  Poista valittu vesileima valitsemalla Poista.

.topic 323012
Kun tämä asetus on valittu, sivut tulostetaan ikään kuin ne olisi sidottu yläreunoistaan.  Kun tätä asetusta ei ole valittu, sivut tulostetaan ikään kuin ne olisi sidottu sisäsivuistaan, paperin pitkistä sivuista.

.topic 355004
Poista vesileima käytettävissä olevien vesileimojen luettelosta valitsemalla Poista.

.topic 362017
Valitsemalla Käytä erilaista paperia -vaihtoehdon voit valita eri paperilähteen ja -tyypin tulostustyön ensimmäisen sivun, muiden sivujen ja takakannen tulostamista varten.

.topic 362016
Voit luoda ja muokata mukautetun paperin kokotietoja valitsemalla Mukautettu.

.topic 362020
Lähde-vaihtoehdot ovat Autom. / Lokero 1 ja Manuaalinen. Manuaalinen antaa kehotuksen jokaisen arkin kohdalla.

.topic 362018
Valitse käytettävä paperi tai tulostusväline. Tällä asetuksella säädetään tulostimen nopeutta ja kiinnittimen lämpötilaa valitun materiaalin mukaan. Varoitus: Väärien tulostusmateriaaliasetusten käyttäminen saattaa vaurioittaa tulostinta. Esimerkiksi jos kalvoille tulostetaan paperiasetuksia käyttämällä, kalvo saattaa vahingoittua ja aiheuttaa tukoksen tulostimeen.

.topic 362047
Valitse paperityyppi tulostustyön tyypin mukaan.

.topic 362048
Valitse paperityyppi.  Valinta lisätään Paperi/Laatu-välilehden Koko:-luetteloon.

.topic 372050
Anna mukautetulle paperikoolle nimi.  Kun olet kirjoittanut mukautetun paperikoon nimen, leveyden ja korkeuden, tallenna muutokset valitsemalla Tallenna.  Valitse sitten OK.  Mukautettu paperikoko näkyy nyt Paperi-välilehden avattavassa Koko:-luettelossa.

.topic 372051
Tallentaa, poistaa tai nimeää uudelleen valitun mukautetun paperikoon.  Tallennetut tai uudelleennimetyt paperikoot näkyvät Paperi-välilehden avattavassa Koko:-luettelossa.

.topic 381411
Kirjoita valitun mukautetun paperikoon leveys.  Jos kirjoitat koon, joka on liian pieni tai liian suuri, ohjain säätää koon automaattisesti puolestasi.

.topic 381421
Kirjoita valitun mukautetun paperikoon korkeus.  Jos kirjoitat koon, joka on liian pieni tai liian suuri, ohjain säätää koon automaattisesti puolestasi.

.topic 372052
Valitse Käytä millimetrejä/Käytä tuumia, kun haluat määrittää mukautetun paperikoon mitat millimetreinä tai tuumina.

.topic 346033
Tulosta asiakirja käyttäen tätä: -asetuksella voit määrittää, että asiakirja tulostetaan käyttäen jotakin muuta paperikokoa kuin sitä, jota varten se on muotoiltu.  Tästä asetuksesta on hyötyä, jos asiakirja on muotoiltu sellaista paperikokoa varten, joka ei ole käytettävissäsi.  Jos asiakirja on muotoiltu esimerkiksi Letter-paperikokoa varten eikä käytettävissäsi ole tätä kokoa, voit valita, että asiakirja tulostetaan jonkin muun kokoiselle paperille.

.topic 1205
Automaattinen tulostusasetus optimoi värin ja rasterin kullekin asiakirjan osalle (esimerkiksi tekstille, grafiikalle ja valokuville). Automaattinen tulostusasetus antaa käyttöön lisää värivaihtoehtoja sovelluksille ja käyttöjärjestelmille, jotka tukevat värien hallintajärjestelmiä. Asetusta suositellaan kokoväritulosteille.

.topic 1206
Valitse Manuaalinen, jos haluat säätää manuaalisesti väri- ja rasteritiloja tekstille, grafiikalle ja valokuville. Jos valitset Manuaalinen, voit tuoda näyttöön manuaalisten väriasetusten valintaikkunan valitsemalla Asetukset.

.topic 1211
Voit tulostaa mustavalkoisen asiakirjan valitsemalla Tulosta harmaasävyinä. Tämä vaihtoehto on kätevä alustavien dia- ja paperitulosteiden nopeaan esikatseluun tai kopioitavien tai faksattavien väriasiakirjojen esikatseluun.

.topic 1207
Valitsemalla Asetukset saat näkyviin Väriasetukset-valintaikkunan.

.topic 1217
Tällä asetuksella määritetään värien muodostustapa. Oletusasetus tulkitsee RGB-värit sRGB:ksi, joka on hyväksytty standardi monissa ohjelmistoyhtiöissä ja organisaatioissa, kuten Microsoftilla ja World Wide Web Consortiumilla. Eloisat värit käyttää tulostimen kaikkia ominaisuuksia ja tuottaa näytössä näkyviä värejä kylläisemmät värit. Jos käytät eloisia värejä, siniset ja vihreät näkyvät todennäköisesti tummempina tulosteessa kuin näytössä. Eloisia värejä kannattaa käyttää esimerkiksi yrityksen liiketoimintamateriaaleissa ja muissa asiakirjoissa, joissa tarvitaan syviä, kylläisiä värejä. Laite asettaa tulostimen tulostamaan RGB-tiedot raw-laitetilassa. Jotta valokuvien kuvanmuodostus onnistuisi hyvin tämän vaihtoehdon ollessa valittuna, värienhallinta on tehtävä ohjelmassa, jossa kuvaa käsitellään, tai käyttöjärjestelmässä. Valokuva/kuva-asetus tulkitsee RGB-värin niin kuin se olisi tulostettu valokuvana käyttäen digitaalista minilab-kuvalaboratoriota. Asetus muodostaa syvät, kylläiset värit eri tavalla kuin oletusasetus. Käytä tätä asetusta tulostaessasi valokuvia. Saat parhaat tulokset, kun käytät kiiltävää HP Laser -paperia.

.topic 1218
Käynnistä Easy ColorMatch -sovellus napsauttamalla tätä.

.topic 1215
Neutraalit harmaat -asetus määrittää menetelmän, jolla neutraalit harmaat luodaan.  Jos käyttämäsi ohjelma muuntaa tekstin ja grafiikan rasteriksi, valokuva-asetuksilla voidaan hallita myös tekstiä ja grafiikkaa.  Vain musta -asetus luo neutraalit värit (harmaat ja mustan) käyttämällä vain mustaa väriainetta.  Tätä asetusta käytettäessä neutraaleilla väreillä ei ole virhesävyjä.  4-väri-asetus luo neutraalit värit yhdistämällä kaikkia neljää väriainetta.  Tämä asetus tuottaa muita tasaisemmat liukumat ja siirtymät ei-neutraaleihin väreihin.  Se tuottaa myös kaikkein tummimman mustan.

.topic 1216
Tämä asetus määrittää, millaisina reunat tulostetaan.  Reunojen hallinta -asetus koostuu kolmesta osasta: adaptiivinen puolisävytys, värien osittainen päällekkäisyys ja C-Ret.  Adaptiivinen puolisävytys lisää reunojen terävyyttä.  Värien osittainen päällekkäisyys pienentää väritason virherekisteröinnin vaikutusta asettamalla vierekkäisten objektien reunat hieman toistensa päälle.  C-REt suurentaa havaittavaa tarkkuutta sijoittamalla jokaisen pisteen niin, että reunasta tulee mahdollisimman tasainen.  Maksimi on värien päällekkäisyyden suurin arvo.  Adaptiivinen puolisävytys on käytössä, ja C-Ret-asetus on käytössä.  Normaali on värien päällekkäisyyden oletusasetus.  Adaptiivinen puolisävytys on käytössä, ja C-Ret-asetus on käytössä.  Kun asetuksena on Ei käytössä, värien päällekkäisyys ja adaptiivinen puolisävytys eivät ole käytössä eikä C-REt ole käytössä.

.topic 1208
Keskisävyasetukset vaikuttavat väritulostuksen tarkkuuteen ja selkeyteen.  Tekstin, grafiikan ja valokuvien keskisävyasetuksia voidaan säätää erikseen.  Kaksi keskisävysasetusta ovat Tasainen ja Yksityiskohtainen.  Jos käyttämäsi ohjelma muuntaa tekstin ja grafiikan rasteriksi, valokuva-asetuksilla voidaan hallita myös tekstiä ja grafiikkaa.  Yksityiskohtainen-keskisävyasetus on optimoitu tuottamaan paras kuvien, grafiikan ja suuren tekstin laatu.  Tasainen-keskisävyasetus on optimoitu tuottamaan paras pienen tekstin luettavuus ja terävyys.

.topic 381021
Kirjoita tulostettavien kopioiden määrä (1 - 999).  Käytettävän sovelluksen kopiointiasetus yleensä ohittaa ohjaimen kopiointiasetuksen.

.topic 381025
Valitse tämä, kun haluat tulostaa usean monisivuisen asiakirjan yhdessä.  Tämän vaihtoehdon valitseminen saattaa hidastaa monisivuisten töiden tulostamista.

.topic 381031
Valitse tämä, kun haluat tulostaa sivun tai kirjekuoren, jonka korkeus on suurempi kuin leveys tarkastellessasi tekstiä oikea puoli ylöspäin. Syötä paperi tavanomaiseen tapaan; kuvaa käännetään sivulla tarvittaessa.

.topic 381032
Valitse tämä, kun haluat tulostaa sivun tai kirjekuoren, jonka leveys on suurempi kuin korkeus tarkastellessasi tekstiä oikea puoli ylöspäin. Syötä paperi tavanomaiseen tapaan; kuvaa käännetään sivulla tarvittaessa.

.topic 381033
Valitsemalla tämän voit kääntää asiakirjan kuvaa paperilla 180 astetta. Jos kirjekuoren palautusosoite tahriintuu, käytä tätä asetusta ja syötä kirjekuori niin, että palautusosoitteen sisältävä kuoren osa menee tulostimeen ensin.

.topic 324025
Luettelon eri vaihtoehtoja käyttämällä voit esimerkiksi etsiä ohjeita, tilata tarvikkeita ja tulostaa testisivuja. Valitse toiminto painamalla Go (Mene) -painiketta.

.topic 381050
Voit tuoda tulostinohjaimen versiotiedot näyttöön valitsemalla Tietoja tai napsauttamalla HP-logoa.

.topic 628
Salli käsinkääntö -asetus mahdollistaa tulostamisen paperin molemmille puolille käytettäessä kaikkia muita paperikokoja paitsi kirjekuoria.  Tämä toiminto edellyttää, että paperipino asetetaan uudelleen lokeroon toiselle puolelle tulostamista varten.  Tulostimen toiminta pysähtyy, kunnes olet tehnyt tämän.

.topic 398004
Valitsemalla tämän voit tarkistaa, onko käytettävissä valinnainen paperilokero (lokero 3).

.topic 398001
Kun Tukoksen selvitys -asetus on käytössä, sivu tulostetaan uudelleen sen jälkeen, kun ilmennyt tukos on selvitetty.  Kun Tukoksen selvitys -asetus ei ole käytössä, sivua ei tulosteta uudelleen tukoksen selvittämisen jälkeen.  Kun tukoksen selvitys ei ole käytössä, tulostin tulostaa nopeammin.

.topic 398002
Jos Tukoksen selvitys -asetus on käytössä, paperitukoksen sattuessa sivu tulostuu uudelleen. Jos Tukoksen selvitys -asetus ei ole käytössä, paperitukoksen sattuessa sivu ei tulostu uudelleen. Tulostus on nopeampaa, jos Tukoksen selvitys ei ole käytössä.

.topic 398015
Courier-fonttityypin Normaali-asetus tulostaa kaiken tekstin käyttämällä TrueType Courier- tai Courier New -fonttia ja tavallista paksuutta.  Courier-fonttityypin Tumma-asetus tulostaa kaiken tekstin käyttämällä TrueType Courier- tai Courier New -fonttia ja tavallista suurempaa paksuutta muuttamatta määritteitä sovelluksessa.

.topic 398016
Courier Font Type Regular -asetus tulostaa kaiken tekstin TrueType Courier- tai Courier New -fontilla normaalilla painolla. Courier Font Type Dark -asetus tulostaa kaiken tekstin TrueType Courier- tai Courier New -fontilla tummalla painolla muuttamatta sovelluksen fonttimääritteitä.

.topic 1011
Pikasarjojen avulla voit tallentaa nykyiset tulostinohjaimen asetukset (esimerkiksi sivun suunnan, tarkkuuden ja paperilähteen) uudelleenkäyttöä varten. Kun olet valinnut asetukset, kirjoita pikasarjan nimi (esimerkiksi Neljännesraportti tai Projektin tila) ja valitse Tallenna. Pikasarjojen tallentaminen tallentaa kaikki nykyiset tulostinohjaimen asetukset. Voit myös palauttaa tulostinohjaimen oletusasetukset valitsemalla avattavasta Pikasarjat-luettelosta Oletusasetukset. Pikasarjojen nimissä kirjainkoko on merkitsevä, ja voit luoda enintään 10 käyttäjän määrittämää pikasarjaa. Huomautus: Tulostinasetusten tallentaminen Windows 2000:ssa ja Windows XP:ssä edellyttää järjestelmänvalvojan oikeuksia.

.topic 1012
Painikkeella on seuraavat toiminnot painikkeessa olevan kuvan mukaan: Valitsemalla Tallenna voit tallentaa uuden tai muokatun pikasarjan. Pikasarjojen tallentaminen tallentaa kaikki nykyiset tulostinohjaimen asetukset. Valitsemalla Nimeä uudelleen voit vaihtaa valitun pikasarjan nimeä. Korosta pikasarjan nimi avattavassa luettelossa, kirjoita uusi nimi ja valitse Nimeä uudelleen. Valitsemalla Poista voit poistaa valitun pikasarjan.

.topic 409910
Ohjelmistopäivityspainiketta napsauttamalla voit avata Hewlett Packardin www-sivuston, josta voit ladata HP LaserJet -tulostimesi uusimman ohjelmiston.