Vivid

Gör något av följande om du vill ha information om en specifik funktion:

· Högerklicka på funktionen och klicka sedan på Förklaring

· Klicka på funktionen och tryck på F1

· Klicka på frågetecknet i det övre högra hörnet och klicka sedan på funktionen.

Vilka funktioner som visas beror på skrivarens konfiguration. Om du inte hittar en viss funktion kan du behöva uppdatera skrivarens programvara. Om du till exempel installeraren duplex-enhet (tillbehör för dubbelsidig utskrift) på skrivaren måste du uppdatera skrivaren programvara så att ändringen registreras och duplex-funktionen läggs till.

Gör något av följande för att uppdatera skrivarens programvara:

· I Windows XP klickar du på Start och sedan på Skrivare och Fax.

· I Windows 2000 klickar du på Start, Inställningar och sedan på Skrivare.

I mappen Skrivare högerklickar du på skrivarens ikon och väljer Egenskaper. På fliken Enhetsinställningar går du in under Installerbara alternativ. Klicka på de inställningar som är korrekta för skrivarens konfiguration.

Vissa tillämpningsprogram kommunicerar direkt med skrivaren utan att använda drivrutinen. I dessa fall fungerar inte funktioner som vattenstämplar, flera ark per sida, utskrift av häfte och skalning (Skriv ut dokument på).


.topic 1
Gör något av följande om du vill söka efter information om en viss funktion:

– Högerklicka på funktionen och klicka sedan på "Förklaring".
– Klicka på funktionen och tryck på F1.
– Klicka på frågetecknet uppe till höger och klicka sedan på funktionen.

Vilka funktioner som visas beror på hur skrivaren är konfigurerad.  Om du inte hittar en viss funktion kanske du måste uppdatera skrivarprogrammet.  Om du till exempel installerar en enhet för dubbelsidig utskrift (tillbehör) på skrivaren, måste du uppdatera skrivarprogrammet så att ändringen återspeglas och funktionen för dubbelsidig utskrift läggs till.  Gör något av följande när du vill uppdatera skrivarprogrammet:

– Klicka på Start och sedan på Skrivare och fax i Windows XP och Windows Vista.
– Klicka på Inställningar och sedan på Skrivare i Windows 2000.

Högerklicka på skrivarens ikon och välj Egenskaper i mappen Skrivare.  Leta under Installerbara alternativ på fliken Enhetsinställningar.  Klicka på inställningarna som representerar skrivarens konfiguration.

Vissa program kommunicerar direkt med skrivaren utan att använda drivrutinen.  Om så är fallet, fungerar inte funktioner som vattenstämplar, n ark per sida, utskrift av broschyrer och skalning (Skriv ut dokument på).

.topic 355024
Välj färg för den valda vattenstämpeln.

.topic 355021
Välj det här alternativet om du vill ange vinkeln för vattenstämpeln på den utskrivna sidan.

.topic 323019
Skriver ut en kant runt varje sida på arket.  Du kan välja Skriv ut sidramar när du har valt att ha fler än en sida per ark.

.topic 323011
Välj det här alternativet om du vill göra det möjligt att skriva ut på båda sidor manuellt.  Om Skriv ut på båda sidor har valts, kommer skrivaren att skriva ut den första sidan på arken, sedan vänta på att du ska mata in arken igen och därefter skriva ut den andra sidan på arken.  På skärmen visas anvisningar om hur du ska mata in papperet igen.  När du skriver ut på båda sidorna manuellt stannar skrivaren medan den väntar på att du ska mata in papperet igen, och inga andra dokument skrivs ut medan den väntar.  Om skrivaren är ansluten till ett nätverk kanske du inte kan aktivera det här alternativet.

.topic 362015
Välj pappersstorlek för dokumentet från den här listan, där du även hittar dina egna sparade pappersstorlekar.  Pappersstorleken måste vara densamma för alla sidor i en utskrift.  Programinställningarna åsidosätter inställningarna i drivrutinen.

.topic 355006
Skriv det vattenstämpelmeddelande som du vill ska skrivas ut.

.topic 323099
Välj Skriv ut all text som svart om du vill skriva ut alla texttecken i svart, oavsett dokumentets färginställningar för text.

.topic 346012
Välj det här alternativet om du vill skriva ut den angivna vattenstämpeln bara på första sidan.  Inga vattenstämplar skrivs ut på den andra och de efterföljande sidorna.

.topic 346011
Anger vilken vattenstämpeltext som skrivs ut.  Klicka på Redigera om du vill redigera eller skapa en vattenstämpel.

.topic 346034
Om du vill inte vill att dokumentet ska förminskas eller förstoras för att passa den valda pappersstorleken, avmarkerar du Anpassa.

.topic 323025
Med detta kan du skriva ut ett dokument som en broschyr.  Vid broschyrutskrift ordnas sidorna om och två sidor skrivs ut på varje ark.  Då kan du vika papperet på mitten till en broschyr, och få sidorna i rätt ordning utan att behöva ordna om arken.  När du använder det här alternativet måste Skriv ut på båda sidorna vara valt.  Om den ursprungliga pappersstorleken är Letter, ska du skriva ut på Letter.  Om den ursprungliga pappersstorleken är A4, ska du skriva ut på A4.

.topic 355016
Välj teckenstorlek för den valda vattenstämpeln.

.topic 355014
Välj skugga för den valda vattenstämpeln.

.topic 355012
Välj teckensnitt för den valda vattenstämpeln.

.topic 323041
När Sidor per ark anges till mer än 1, kan du med den här listrutan välja ordning och placering av sidorna på arket.

.topic 346021
% av normal storlek anger procent av den normala storleken som dokumentet förstoras eller förminskas med på sidan.  Normal storlek gäller för storleken på dokumentsidan (kontrollera i programmets inställningar för sidstorlek).  Om det här alternativet är inaktiverat klickar du på informationsbubblan för att ta reda på varför.

.topic 355008
Vattenstämpeln visas i en diagonal layout på den utskrivna sidan.

.topic 1070
Förhandsgranskningsbilden visar hur ett exempeldokument skrivs ut med de angivna skrivardrivrutinsinställningarna.  Förhandsgranskningsbilden ändras allt eftersom du väljer nya inställningar.

.topic 323098
DPI avser det antal punkter per tum som används för att skriva ut sidan.  Ju högre dpi, desto bättre utskriftskvalitet.  Emellertid kan högre dpi också göra att det tar längre tid att skriva ut.

.topic 355009
Vattenstämpeln visas i en horisontell layout på den utskrivna sidan.

.topic 323015
Sidor per ark skriver ut 1, 2, 4, 6, 9 eller 16 sidor på ett pappersark.

.topic 346013
Klicka på Redigera om du vill redigera eller skapa en vattenstämpel.

.topic 355019
Välj teckenstil för den valda vattenstämpeln.

.topic 355003
Klicka på Ny om du vill skapa en ny vattenstämpel som ska visas i listan över tillgängliga vattenstämplar.

.topic 346024
Skriv ut dokument på gör så att dokumentet skrivs ut med en annan pappersstorlek än den som dokumentet har formaterats för.  Det här alternativet är användbart om dokumentet är formaterat för en pappersstorlek som du inte har.  Om du har ett dokument som har formaterats för papper i Letter-storlek och du inte har den storleken, kan du välja att skriva ut på ett papper med annan storlek.

.topic 355002
Visar listan med tillgängliga vattenstämplar.  Klicka på Ny om du vill skapa en ny vattenstämpel.  Klicka på Ta bort om du vill ta bort en markerad vattenstämpel.

.topic 323012
När det här alternativet är valt skrivs sidorna ut som om de skulle bindas utmed överkanten på sidan när du läser texten.  När det här alternativet inte är valt, skrivs sidorna ut som om de skulle bindas utmed den inre långsidan.

.topic 355004
Klicka på Ta bort om du vill ta bort den valda vattenstämpeln från listan med tillgängliga vattenstämplar.

.topic 362017
Klicka på Använd annat papper om du vill aktivera inställningarna som gör det möjligt att välja en annan pappersskälla och andra typinställningar för den första sidan, övriga sidor och det bakre omslaget i utskriften.

.topic 362016
Klicka på Anpassad om du vill skapa och ändra anpassade pappersstorlekar.

.topic 362020
Möjliga alternativ för Källa är Auto/Magasin 1 och Manuell.  Manuell innebär att du blir ombedd att sätta in ett ark i taget.

.topic 362018
Välj den typ av papper eller media som du vill använda.  Inställningen ändrar skrivarens hastighet och fixeringsenhetens temperatur baserat på det media du valde.  Varning:  Skrivaren kan komma till skada om du använder olämpliga mediainställningar.  Om du till exempel använder pappersinställningar för att skriva ut på OH-film kan det göra att filmen skadas och fastnar i skrivaren.

.topic 362047
Välj papperstypen utifrån vilken typ av utskrift som du vill göra.

.topic 362048
Välj papperstyp.  Det du väljer läggs till högst upp i listan Storlek: på fliken Papper/Kvalitet.

.topic 372050
Skriv namnet på den anpassade pappersstorleken.  När du har skrivit namnet samt angett bredd och höjd på storleken klickar du på Spara för att spara ändringarna.  Välj sedan OK.  Den anpassade pappersstorleken finns nu med i listrutan Storlek på fliken Papper.

.topic 372051
Sparar, tar bort eller byter namn på den valda pappersstorleken.  Pappersstorleken som har sparats eller fått ett nytt namn visas nu i listrutan Storlek på fliken Papper.

.topic 381411
Ange bredden för den valda anpassade pappersstorleken.  Om du anger en storlek som är för liten eller för stor, justeras storleken automatiskt av drivrutinen.

.topic 381421
Ange höjden för den valda anpassade pappersstorleken.  Om du anger en storlek som är för liten eller för stor, justeras storleken automatiskt av drivrutinen.

.topic 372052
Klicka på Använd millimeter/Använd tum om du vill ange mått för den anpassade pappersstorleken i millimeter respektive tum.

.topic 346033
Skriv ut dokument på gör så att dokumentet skrivs ut med en annan pappersstorlek än den som dokumentet har formaterats för.  Det här alternativet är användbart om dokumentet är formaterat för en pappersstorlek som du inte har.  Om du har ett dokument som har formaterats för papper i Letter-storlek och du inte har den storleken, kan du välja att skriva ut på ett papper med annan storlek.

.topic 1205
Automatisk innebär att färg och halvtoner som används för de olika elementen i ett dokument (t.ex. text, grafik och fotografier) optimeras.  Automatisk innebär också att ytterligare färginställningar kan återfinnas i de programvaror och operativsystem som har stöd för färghanteringssystem.  Den här inställningen rekommenderas för utskrift av alla färgdokument.

.topic 1206
Välj Manuell om du själv vill kunna ställa in färg- och halvtonslägen för text, grafik och fotografier.  När du valt Manuell klickar du på Inställningar för att visa dialogrutan Manuella färginställningar.

.topic 1211
Välj Skriv ut i gråskala om du vill skriva ut dokumentet i svartvitt.  Det här alternativet är praktiskt om du snabbt vill kunna förhandsgranska kopior av bilder och utskrifter eller färgdokument som ska fotokopieras eller faxas.

.topic 1207
Klicka på Inställningar om du vill visa dialogrutan Färginställningar.

.topic 1217
Det här alternativet avgör hur färgerna återges.  Standard innebär att RGB-färg tolkas som sRGB, den standard som accepterats av de flesta programvaruföretagen och organisationerna, t.ex. Microsoft och World Wide Web Consortium.  Levande färger innebär att skrivarens fullständiga kapacitet utnyttjas, vilket ger färger som är mer mättade än de som du kan se på skärmen.  Om du använder Levande färger kommer de blå och gröna nyanserna på utskriften sannolikt att se mörkare ut än vad de gjorde på bildskärmen.  Levande färger är praktiskt för affärsgrafik och andra dokument som kräver djupa, fylliga färger.  Enhet ställer in skrivaren så att RGB-data skrivs ut utan att bearbetas.  För att knna återge fotografier korrekt när det här alternativet är vald måste du hantera färginställningarna i det program du arbetar med, eller i operativsystemet.  Fotografi/bild tolkar RGB-färgerna som om de skrivits ut som ett fotografi i ett digitalt minifotolabb.  Därför återges de djupare, och mer mättade färgerna, på annat sätt än i standardläget.  Använd den här inställningen för att skriva ut fotografier.  Du får bästa resultat genom att använda glättat laserskrivarpapper från HP med denna inställning.

.topic 1218
Klicka här för att starta programmet Easy ColorMatch.

.topic 1215
Neutrala gråskalor bestämmer vilken metod som ska användas för att skapa neutrala gråskalor.  Om programmet konverterar text och grafik till raster, kommer fotoinställningarna också att kontrollera text och grafik.  Endast svart skapar neutrala färger (gråskalor och svart) med enbart den svarta tonern.  Det här alternativet säkerställer att neutrala färger inte har något färgstick.  Fyrfärg skapar neutrala färger genom att kombinera alla fyra tonerfärger.  Det här alternativet ger de jämnaste toningarna och övergångarna till ickeneutrala färger.  Det ger också mörkast möjliga svart.

.topic 1216
Det här alternativet bestämmer hur kanter återges.  Kantkontroll består av tre komponenter: Adaptiv halvtoning, Svällning och C-REt.  Adaptiv halvtoning gör kanterna skarpare.  Svällning minskar effekten av ett felregistrerat färgplan genom att överlappa kanterna något med intilliggande objekt.  C-REt ökar den uppenbara upplösningen genom att placera varje enskild punkt för sig, vilket ger de mjukaste kanterna.  Maximal ger den största svällningen.  Adaptiv halvtoning anges till På och C-Ret anges till På.  Normal använder standardinställningarna för svällning.  Adaptiv halvtoning anges till På och C-Ret anges till På.  Av anger Svällning och Adaptiv halvtoning till Av, och C-REt anges till Av.

.topic 1208
Halvtonsalternativen påverkar upplösning och klarhet i färgutskrifterna.  Du kan justera halvtonsinställningar för text, grafik och foton oberoende av varandra.  De två halvtonsalternativen är Utjämna och Detaljer.  Om programmet konverterar text och grafik till raster, kommer fotoinställningarna också att kontrollera text och grafik.  Halvtonsalternativet Detaljer är optimerat för att bilder, grafik och stor text ska mångfaldigas på bästa sätt.  Halvtonsalternativet Utjämna är optimerat för att ge bästa läsbarhet och skärpa i liten text.

.topic 381021
Ange antal kopior som du vill skriva ut (1–999).  Inställningarna för antal kopior i programmet åsidosätter vanligtvis inställningen i drivrutinen.

.topic 381025
Välj det här om du vill skriva ut flera siddokument tillsammans.  Om du väljer det här alternativet kanske det går saktare att skriva ut utskrifter med flera sidor.

.topic 381031
Välj detta för att skriva ut en sida eller ett kuvert som är högre än vad det är brett när du läser texten från rätt håll.  Mata papperet på vanligt sätt, bilden kommer att roteras på sidan vid behov.

.topic 381032
Välj detta för att skriva ut en sida eller ett kuvert som är bredare än vad det är högt när du läser texten från rätt håll.  Mata papperet på vanligt sätt, bilden kommer att roteras på sidan vid behov.

.topic 381033
Välj det här alternativet om du vill rotera dokumentbilden 180 grader på papperet.  Om avsändaradressen på ett kuvert blir suddig kan du försöka med den här inställningen och mata kuvertet så att avsändaradressen matas in först i skrivaren.

.topic 324025
Använd alternativen i listan för att söka efter hjälp, beställa förbrukningsmaterial, skriva ut testsidor m.m. Klicka på Start för att sätta igång åtgärden.

.topic 381050
Klicka på Om eller på HP-logotypen om du vill visa information om skrivardrivrutinen.

.topic 628
Med Tillåt manuell dubbelsidig utskrift kan du skriva ut på båda sidorna på papper av valfri storlek eller vikt, utom kuvert.  När du använder den här funktionen måste du sätta in papperet igen i inmatningsfacket när du ska skriva ut på andra sidan.  Skrivaren gör en paus medan du utför åtgärden.

.topic 398004
Välj det här alternativet för att ange att tillvalsfacket finns installerat (Fack 3).

.topic 398001
När Åtgärda fastnat papper är PÅ, och om ett papperstrassel inträffar, skrivs sidan ut igen.  När Åtgärda fastnat papper är AV, och om ett papperstrassel inträffar, skrivs sidan inte ut igen.  När Åtgärda fastnat papper är AV går det snabbare att skriva ut.

.topic 398002
Om återställning efter papperstrassel är PÅ, och ett papperstrassel inträffar, kommer sidan att skrivas ut på nytt.  Om återställning efter papperstrassel är AV, och ett papperstrassel inträffar, kommer sidan inte att skrivas ut på nytt.  Utskriften går snabbare om återställning efter papperstrassel är AV.

.topic 398015
Courier-teckensnitt Normal skriver ut all text i TrueType Courier eller Courier New med normal vikt.  Courier-teckensnitt Mörk skriver ut all text i TrueType Courier eller Courier New med en mörkare vikt utan att ändra teckensnittsattributen i ett program.

.topic 398016
Inställningen Courier Font Type Regular innebär att alla texter där TrueType Courier eller Courier New används kommer att skrivas ut i normal stil.  Inställningen Courier Font Type Dark innebär att text med TrueType Courier eller Courier New skrivs ut i fet stil utan att teckensnittsattributen ändras i programmet.

.topic 1011
Snabbinställningar gör att du kan spara de aktuella drivrutinsinställningarna (t.ex. sidorientering, upplösning, papperskälla) för senare bruk.  När du har gjort inställningarna anger du ett namn för snabbinställningarna (t.ex. ”Kvartalsrapport” eller ”Projektstatus”) och klickar på Spara.  När du sparar snabbinställningar sparas alla aktuella drivrutinsinställningar.  Du kan även återställa skrivardrivrutinens standardinställningar genom att välja Standard från listrutan Snabbinställningar.  Namnen på snabbinställningarna är skiftlägeskänsliga, och du kan ha högst 10 användardefinierade uppsättningar med snabbinställningar.  Obs! Du måste ha administratörsbehörighet för att kunna spara skrivarinställningar i Windows 2000 och Windows XP.

.topic 1012
Den här knappen har följande alternativ, så som du kan se av tillhörande ledtext: Spara gör att du kan spara den nya eller ändrade uppsättningen snabbinställningar.  När du sparar snabbinställningar sparas alla aktuella drivrutinsinställningar.  Byt namn gör att du kan byta namn på den markerade gruppen med snabbinställningar.  Du byter namn på snabbinställningarna genom att markera namnet i listrutan, skriva in ett nytt namn och sedan klicka på Byt namn.  Ta bort gör att du kan ta bort den markerade gruppen med snabbinställningar.

.topic 409910
När du klickar på knappen Uppdatera program öppnas en webbsida hos Hewlett Packard där du kan hämta den allra senaste programvaran för din HP LaserJet-skrivare.