Натуральность

Для получения информации об определенной функции выполните одно из следующих действий.

· Щелкните функцию правой кнопкой мыши, затем выберите Что это такое?.

· Щелкните функцию и нажмите клавишу F1.

· Щелкните значок «?» в правом верхнем углу, затем щелкните функцию.

То, какие функции отображаются, зависит от конфигурации принтера. Если определенную функцию не удается найти, возможно, необходимо обновить программное обеспечение принтера. Например, при установке на принтер дуплекса (дополнительной принадлежности для двухсторонней печати) нужно обновить программное обеспечение принтера, чтобы оно отражало это изменение и позволяло работать с дуплексом.

Для обновления программного обеспечения выполните одно из следующих действий.

· В Windows XP щелкните Пуск, затем Принтеры и факсы.

· В Windows 2000 щелкните Пуск, выберите Настройка, а затем Принтеры.

В папке «Принтеры» щелкните значок принтера правой кнопкой мыши и выберите Свойства. На вкладке Параметры устройства обратитесь к разделуУстанавливаемые дополнения. Выберите параметры, соответствующие конфигурации принтера.

Некоторые приложения взаимодействуют с принтером напрямую, не используя драйвер. В этом случае такие функции, как фоновые изображения, печать нескольких страниц на одном листе, печать буклета и масштабирование (Печать документа на), не работают.


.topic 1
Для поиска информации об определенной функции выполните одно из следующих действий.

- Правой кнопкой мыши щелкните функцию и выберите "Что это такое?"
- Щелкните функцию и нажмите клавишу "F1"
- Нажмите знак "?" в правом верхнем углу, а затем щелкните функцию.

Отображаемые функции зависят от конфигурации принтера.  Если найти какую-либо функцию не удается, возможно, необходимо обновить программное обеспечение принтера.  Например, при установке на принтер дуплекса (дополнительной принадлежности для двусторонней печати) необходимо обновить программное обеспечение принтера, чтобы отразить это изменение и добавить функции дуплекса.  Чтобы обновить программное обеспечение принтера, выполните одно из следующих действий.

- В операционных системах Windows XP и Windows Vista нажмите кнопку "Пуск", затем выберите "Принтеры и факсы".
- В операционной системе Windows 2000 нажмите кнопку "Пуск", выберите "Настройка", затем выберите "Принтеры и факсы".

В папке "Принтеры" правой кнопкой мыши щелкните значок принтера и выберите "Свойства".  На вкладке "Параметры устройства" перейдите к разделу "Устанавливаемые дополнения".  Щелкните параметры, соответствующие конфигурации принтера.

Некоторые приложения обращаются непосредственно к принтеру без использования драйвера.  При этом такие функции как печать водяных знаков, печать n страниц на листе, печать буклетов и масштабирование (параметр "Печать документа на") не работают.

.topic 355024
Выберите цвет для выбранного водяного знака.

.topic 355021
Выберите этот параметр, чтобы установить угол поворота водяного знака на напечатанной странице.

.topic 323019
Печать рамки вокруг каждой страницы на листе.  Параметр "Печать рамок страниц" можно выбрать при выборе печати нескольких страниц на листе.

.topic 323011
Выберите этот параметр для выполнения печати на обех сторонах листа вручную.  При выборе параметра "Печать на обеих сторонах" будет выполнена печать на одной стороне страниц, а затем, после повторной установки бумаги, будет выполнена печать на второй стороне.  На экране компьютера появятся инструкции по повторной установке бумаги.  При печати на обеих сторонах во время ожидания повторной установки бумаги принтер останавливается, и никакие другие документы не могут быть напечатаны.  Если принтер находится в сети, может потребоваться отключить этот параметр.

.topic 362015
Выберите формат бумаги для документа из этого списка, содержащего сохраненные нестандартные форматы бумаги.  Для всех страниц задания на печать должен быть указан один формат бумаги.  Параметры приложения заменяют параметры драйвера.

.topic 355006
Введите текст водяного знака для печати.

.topic 323099
Выберите "Печатать весь текст черным цветом" для печати всех символов текста черным цветом независимо от настройки цвета текста документа.

.topic 346012
Выберите для печати заданного водяного знака только на первой странице.  На второй и последующих страницах водяной знак напечатан не будет.

.topic 346011
Определение текста водяного знака для печати.  Нажмите кнопку "Правка" для изменения или создания водяного знака.

.topic 346034
Если документ не нужно увеличивать или уменьшать по размеру выбранного формата бумаги, снимите флажок "Масштабировать до размера листа".

.topic 323025
Печать документа в виде буклета.  При печати буклета порядок страниц изменяется, и на каждой стороне листа бумаги печатаются две страницы.  Благодаря этому бумагу можно сложить посередине и составить буклет, все страницы которого будут расположены в верном порядке.  Для этого параметра необходимо, чтобы был выбран параметр "Печать на обеих сторонах".  Если исходный формат бумаги - Letter, печать выполняется на бумаге формата Letter.  Если исходный формат бумаги - A4, печать выполняется на бумаге формата A4.

.topic 355016
Выберите размер шрифта для выбранного водяного знака.

.topic 355014
Выберите затенение для выбранного водяного знака.

.topic 355012
Выберите шрифт для выбранного водяного знака.

.topic 323041
Если для параметра "Страниц на листе" установлено значение больше 1, в этом раскрывающемся списке можно выбрать порядок и их расположение на листе.

.topic 346021
Параметр "% от обычного формата" определяет процент от обычного формата для увеличения или уменьшения документа на странице.  Обычный формат соответствует формату страницы документа (указывается в параметрах формата страницы приложения).  Если этот параметр отключен, щелкните круг с символом "i" для получения дополнительных сведений.

.topic 355008
Водяной знак располагается на напечатанной странице по диагонали.

.topic 1070
При выборе параметра "Предварительный просмотр страницы" отображается образец документа с выбранными параметрами драйвера принтера.  "Предварительный просмотр страницы" изменяется при выборе новых параметров.

.topic 323098
Сокращение "т/д" означает число точек на один дюйм, используемое при печати страницы.  При увеличении числа точек на дюйм повышается качество печати страницы.  Однако большое число точек может также привести к более продолжительному времени печати.

.topic 355009
Водяной знак располагается на напечатанной странице горизонтально.

.topic 323015
С помощью параметра "Страниц на листе" можно напечатать 1, 2, 4, 6, 9 или 16 страниц на листе бумаги.

.topic 346013
Нажмите кнопку "Правка" для изменения или создания водяного знака.

.topic 355019
Выберите стиль шрифта для выбранного водяного знака.

.topic 355003
Нажмите кнопку "Создать" для создания нового водяного знака в списке доступных водяных знаков.

.topic 346024
Параметр "Печать документа на" предназначен для печати документа на формате бумаги, отличном от того, для которого он отформатирован.  Этот параметр используется, если документ отформатирован для формата бумаги, которого нет в наличии.  Например, если документ отформатирован для формата Letter, а бумаги этого формата нет в наличии, можно выбрать печать на бумаге другого формата.

.topic 355002
Отображение списка доступных водяных знаков.  Нажмите кнопку "Создать" для создания нового водяного знака.  Нажмите кнопку "Удалить" для удаления выбранного водяного знака.

.topic 323012
При выборе этого параметра страницы печатаются по границе верхнего края страницы.  Если этот параметр не выбран, страницы печатаются по границе внутреннего длинного края страницы.

.topic 355004
Нажмите кнопку "Удалить" для удаления выбранного водяного знака из списка доступных водяных знаков.

.topic 362017
Установите флажок "Другая бумага" для активизации параметров, позволяющих выбрать различные параметры типа и источника бумаги для первой страницы, остальных страниц и задней обложки задания на печать.

.topic 362016
Для создания или изменения сведений о нестандартном формате бумаги щелкните "Специальный".

.topic 362020
Для параметра "Источник" можно выбрать значения "Авто/Лоток 1" и "Вручную".  При выборе значения "Вручную" выводится запрос для каждого листа.

.topic 362018
Выберите тип бумаги или материала для печати, который требуется использовать.  Этот параметр управляет скоростью принтера и температурой термоэлемента в соответствии с выбранным материалом для печати.  Предупреждение.  Использование неверных параметров материалов для печати может привести к повреждению принтера.  Например, использование параметров, соответствующих бумаге, при печати на прозрачных пленках может привести к повреждению пленок и замятию в принтере.

.topic 362047
Выберите тип бумаги на основе необходимого типа печати.

.topic 362048
Выберите тип бумаги.  Выбранный тип будет добавлен вверху списка "Формат:" на вкладке «Бумага/качество».

.topic 372050
Введите имя специального формата бумаги.  После ввода имени, ширины и высоты специального формата бумаги, нажмите кнопку "Сохранить" для сохранения изменений.  Затем нажмите кнопку "OK".  Специальные форматы бумаги будут перечислены в раскрывающемся списке "Формат" на вкладке "Бумага".

.topic 372051
Сохранение, удаление и переименование выбранного специального формата бумаги.  Сохраненные или переименованные форматы появляются в раскрывающемся списке "Формат" на вкладке "Бумага".

.topic 381411
Введите ширину выбранного специального формата бумаги.  При вводе слишком маленького или слишком большого формата драйвер автоматически изменит формат.

.topic 381421
Введите высоту выбранного специального формата бумаги.  При вводе слишком маленького или слишком большого формата драйвер автоматически изменит формат.

.topic 372052
Нажмите кнопку "Миллиметры"/"Дюймы", чтобы указать размеры специального формата бумаги в дюймах или миллиметрах.

.topic 346033
Параметр "Печать документа на" предназначен для печати документа на формате бумаги, отличном от того, для которого он отформатирован.  Этот параметр используется, если документ отформатирован для формата бумаги, которого нет в наличии.  Например, если документ отформатирован для формата Letter, а бумаги этого формата нет в наличии, можно выбрать печать на бумаге другого формата.

.topic 1205
Автоматическая оптимизация цвета и полутонов, используемых для каждого элемента документа (например, для текста, графики и фотографий).  Автоматическое добавление дополнительных параметров цвета для приложений и операционных систем, поддерживающих системы управления цветом.  Рекомендуется использовать этот параметр при печати любых цветных документов.

.topic 1206
Выберите параметр "Вручную" для регулировки цвета и полутонов текста, графики и фотографий вручную.  После выбора параметра "Вручную" щелкните "Параметры", чтобы открыть диалоговое окно параметров ручной настройки цвета.

.topic 1211
Для печати черно-белых документов выберите параметр "Печать в оттенках серого".  Этот параметр удобно использовать для быстрого просмотра предварительных копий слайдов или печатных материалов, а также для печати документов, предназначенных для фотокопирования или отправки по факсу.

.topic 1207
Щелкните "Параметры", чтобы открыть диалоговое окно "Параметры цвета".

.topic 1217
Этим параметром определяется отображение цветов.  При выборе значения "По умолчанию" цвета RGB интерпретируются как sRGB, что является приемлемым стандартом для многих компаний и организаций, занимающихся программным обеспечением, например корпорации Microsoft или консорциума World Wide Web.  Значение "Живые цвета" позволяет использовать полный диапазон возможностей принтера. Цвета на печати получаются гораздо более насыщенными, чем на экране монитора.  В случае использования живых цветов синий и зеленый цвета при печати отображаются темнее, чем на экране монитора.  Живые цвета обычно применяются для деловой графики и прочих документов, в которых требуются глубокие, насыщенные цвета.  Принтер настроен для печати данных RGB в режиме необработанных данных устройства.  Для правильного вывода фотографий при выборе этого параметра необходимо управлять цветами в программе, из которой выполняется печать, или в операционной системе.  При использовании параметра "Фото/изображение" цвета RGB интерпретируются таким образом, как если бы они печатались в цифровой мини-лаборатории.  Насыщенные тона при этом печатаются в более глубокой цветовой гамме по сравнению с режимом "По умолчанию".  Данный параметр применяется для печати фотографий.  Для получения наилучших результатов используйте с этим параметром глянцевую бумагу HP для лазерной печати.

.topic 1218
Щелкните здесь для запуска приложения Easy ColorMatch.

.topic 1215
Параметр "Нейтральные оттенки серого" определяет способ создания цветов нейтральных оттенков.  Если используемая программа преобразует текст и графику в растровые изображения, параметр "Фотографический" также управляет текстом и графикой.  При использовании параметра "Только черный" нейтральные цвета (серый и черный) создаются только с помощью черного тонера.  При использовании этого параметра нейтральные цвета гарантированно не будут иметь цветового оттенка.  При использовании параметра "4 цвета" нейтральные цвета создаются с помощью комбинации всех четырех цветов тонера.  При использовании этого параметра получаются более плавные градиенты и переходы в цвета, не являющиеся нейтральными.  Кроме того, черный цвет получается максимально темным.

.topic 1216
Данный параметр определяет способ передачи краев.  Параметр "Контроль края" состоит из трех компонентов: "Адаптивное формирование полутонового изображения", "Захват" и "C-Ret".  Параметр "Адаптивное формирование полутонового изображения" увеличивает резкость краев.  Параметр "Захват" уменьшает эффект смещения цветовой плоскости благодаря незначительному наложению краев соседних объектов.  Параметр "C-Ret" увеличивает видимое разрешение с помощью размещения каждой точки для получения наиболее ровных краев.  Значение "Максимальный" обеспечивает наибольший захват.  Для параметра "Адаптивное формирование полутонового изображения" установлено значение "Вкл.", для параметра "C-Ret" установлено значение "Вкл.".  Значение "Обычный" обеспечивает для параметра захвата значение по умолчанию.  Для параметра "Адаптивное формирование полутонового изображения" установлено значение "Вкл.", для параметра "C-Ret" установлено значение "Вкл.".  Значение "Выкл." устанавливает для параметров "Адаптивное формирование полутонового изображения" и "C-Ret" значения "Выкл.".

.topic 1208
Параметр "Полутон" влияет на разрешение и четкость получаемых цветов.  Можно установить параметры полутона отдельно для текста, графики и фотографий.  Для параметра имеется два значения – "Гладкий" и "Детальный".  Если используемая программа преобразует текст и графику в растровые изображения, параметр "Фотографический" также управляет текстом и графикой.  Параметр полутонов "Детальный" оптимизирован для наилучшего воспроизведения изображений, графики и большого текста.  Параметр полутонов "Гладкий" оптимизирован для наилучшей читабельности и резкости текста небольшого размера.

.topic 381021
Введите количество копий для печати (1-999).  Параметр количества копий в приложении обычно имеет приоритет перед этим параметром в драйвере.

.topic 381025
Выберите для совместной печати копий многостраничных документов.  При выборе этого параметра скорость печати многостраничных заданий может снизиться.

.topic 381031
Выберите этот параметр для печати страницы или конверта, высота которого превышает его ширину, если смотреть на текст лицевой стороной вверх.  Загружайте бумагу обычным образом — в случае необходимости изображение будет повернуто на странице.

.topic 381032
Выберите этот параметр для печати страницы или конверта, ширина которого превышает его высоту, если смотреть на текст лицевой стороной вверх.  Загружайте бумагу обычным образом — в случае необходимости изображение будет повернуто на странице.

.topic 381033
Выберите этот параметр для поворота изображения документа на 180 градусов при печати страницы.  Если обратный адрес на конверте получается смазанным, попробуйте установить этот параметр и ориентировать конверт таким образом, чтобы область обратного адреса подавалась в принтер первой.

.topic 324025
Параметры этого списка используются для поиска помощи, заказа расходных материалов, печати тестовых страниц и пр. Для выполнения выбранного действия нажмите кнопку "Пуск".

.topic 381050
Для просмотра информации о версии драйвера принтера щелкните "О программе" или логотип HP.

.topic 628
Параметр "Включить дуплекс вручную" позволяет выполнять печать на обеих сторонах бумаги любого формата и веса, кроме конвертов.  Для использования этой функции необходимо повторно поместить стопку бумаги в подающий лоток для печати на второй стороне.  В это время работа принтера будет приостановлена.

.topic 398004
Выберите этот параметр, чтобы указать на наличие дополнительного лотка для бумаги (лотка 3).

.topic 398001
Если для параметра "Восстановление после затора" установлено значение "Вкл.", при заторе бумаги страница будет напечатана повторно.  Если для параметра "Восстановление после затора" установлено значение "Выкл.", при заторе бумаги страница не будет напечатана повторно.  Если для параметра "Восстановление после затора" установлено значение "Выкл.", печать выполняется быстрее.

.topic 398002
Если для параметра "Восстановление после замятия" выбрано значение "Вкл.", то в случае замятия страница будет напечатана еще раз.  Если для параметра "Восстановление после замятия" выбрано значение "Выкл.", в случае замятия страница не будет печататься повторно.  При выключении параметра восстановления после замятия печать выполняется быстрее.

.topic 398015
При выборе шрифта Courier Font обычного типа весь текст будет напечатан шрифтом TrueType Courier или Courier New с обычной насыщенностью.  При выборе шрифта Courier Font типа Dark весь текст будет напечатан шрифтом TrueType Courier или Courier New с насыщенностью Dark без изменения атрибутов шрифта в приложении.

.topic 398016
При выборе параметра "Обычный Courier" любой текст печатается шрифтом TrueType Courier или Courier New обычной насыщенности.  При выборе параметра "Темный Courier" любой текст печатается шрифтом TrueType Courier или Courier New с увеличенной насыщенностью без изменения атрибутов шрифта в приложении.

.topic 1011
Готовые наборы позволяют сохранять текущие параметры драйвера (например, ориентацию страницы, разрешение, источник бумаги) для повторного использования.  После выбора параметров введите имя готового набора (например, "Квартальный отчет" или "Состояние моего проекта") и нажмите кнопку "Сохранить".  При создании готового набора сохраняются все текущие параметры драйвера.  Можно также восстановить параметры драйвера принтера по умолчанию, выбрав пункт "Значения по умолчанию" в раскрывающемся списке готовых наборов.  В именах готовых наборов учитывается регистр. Пользователь может создать не более 10 готовых наборов.  Примечание. Для сохранения параметров принтера в операционных системах Windows 2000 и Windows XP требуются права администратора.

.topic 1012
Эта кнопка предоставляет доступ к следующим параметрам, указанным в ее надписи. "Сохранить" позволяет сохранить новый или измененный готовый набор.  При создании готового набора сохраняются все текущие параметры драйвера.  Параметр "Переименовать" используется для переименования выбранного готового набора.  Для переименования готового набора выделите его имя в раскрывающемся списке, введите новое имя и нажмите кнопку "Переименовать".  С помощью параметра "Удалить" выполняется удаление выбранного готового набора.

.topic 409910
При нажатии кнопки "Обновить ПО" открывается веб-страница Hewlett Packard, на которой можно загрузить последнюю версию программного обеспечения для принтера HP LaserJet.