NetWaiting

تقدم لك NetWaiting القدرة على ادارة جميع اتصالات هاتفك اثناء وصله بالانترنت، على خط هاتف فردي.

يسمح لك هذا التطبيق بوضع صلة الانترنت لديك بحالة توقف بينما تقوم:

  • بالرد على مكالمة واردة

  • بتجاهل مكالمة واردة

  • طلب مكالمة هاتف

ثم العودة اليها دون خسارة صلة الانترنت الاصلية لديك.

للوصول الى جميع وظائف NetWaiting، يجب على مزود خدمة الانترنت لديك ان يستعمل مزود مع وصلة V.92.

اجابة مكالمة واردة اذا لم يكن لديك وصلة V.92 بل لديك V.90، فان وظيفة اشارة المكالمة فقط ستعمل وستفقد صلة الانترنت الحالية اذا اخترت الرد على مكالمة واردة. اذا رفضت مكالمة واردة، فان اتصال الانترنت لديك سيبقى.

النافذة الرئيسة لـ NetWaiting

تُعرض النافذة الرئيسة لـ NetWaiting على الشاشة عندما:

  • تتلقى مكالمة اثناء جلسة انترنت .

  • تطلب مكالمة اثناء جلسة انترنت بواسطة النقر المزدوج على ايقونة الهاتف (صفراء عادة) على شريط ادوات سطح المكتب.

الايقونات:

قبول قبول مكالمة واردة اثناء اتصال انترنت
رفض رفض مكالمة واردة اثناء اتصال انترنت
فصل انهاء جلسة الانترنت الحالية
مكالمة صادرة طلب مكالمة اثناء جلسة انترنت
اعادة اتصال اعادة اتصال انترنت
دليل الهاتف وصول الى دليل الهاتف
افضليات ضبط وسائط اتصالات

خروج خروج من التطبيق

المساعدة الوصول إلى ملف المساعدة

قسم المكالمات الواردة

يظهر هذا القسم بيانات هوية متصل. NetWaiting سيعرض رقم الهاتف ان كان لديك خدمة هوية انتظار المتصل، واسمه، وان امكن استخدامه، وسيضاف تلقائيا الى دليل الهاتف.

شريط الوضع

يبين هذا وضع المودم في زمن حقيقي. يبين المؤقِت الزمن المتبقي لانتقاء خيار رد مكالمة. يتغير هذا الزمن تبعا للضبط الذي يستخدمه مزود خدمة الانترنت لديك.

  • اذا مر الوقت المقرر ولم تنتق خيارا، فستختفي النافذة، ويتم تجاهل المكالمة وستستمر جلسة الانترنت لديك. وبقدر ما يتعلق الامر بالمتصل فانك غير موجود.

استقبال مكالمة اثناء اتصال انترنت

عندما تتلقى رسالة صوتية اثناء جلسة انترنت، تظهر النافذة الرئيسة لـ NetWaiting على الشاشة. وهي تبين رقم هاتف المتصل ان كان لديك هوية انتظار متصل واسماءهم ان كنت اضفتها بالسابق الى دليل الهاتف. الوقت المتبقي للرد على هذه المكالمة، والذي خصصه مزود خدمة الانترنت لديك يظهر على شريط الوضع.

لتجاهل مكالمة:

  1. انقر على ايقونة رفض.

  2. ستختفي النافذة الرئيسة لـ NetWaiting ولن يتلقى المتصل أي رد.

تبقى جلسة الانترنت لديك. بقدر ما يتعلق الامر بالمتصل، فانك غير موجود.

للرد على مكالمة:

  1. انقر على ايقونة قبول.

  2. ارفع سماعة الهاتف لديك بعد أن يتم تغيير الرسائل والتوقيت

توضع جلسة الانترنت لديك بحالة توقف اثناء محادثتك الهاتفية.

لاستئناف جلستك الانترنت، اعد سماعة الهاتف مكانها وانقر اعادة اتصال.

ملاحظة:

اذا لم تكن لديك اتصال V.92، فان قبول مكالمة سيقطع فورا جلسة الانترنت القائمة.

يمكنك اعادة الاتصال او الفصل عن جلسة انترنت اثناء اتصالك الصوتي وذلك بالنقر على إما اعادة اتصال او فصل بالنافذة الرئيسة لـ NetWaiting.

طلب مكالمة اثناء اتصال انترنت

تحذير:

ليس لكل أنواع بطاقات الاتصال (المودم) قدرة على استقبال مكالمة أخرى أثناء الأتصال بالإنترنت.

لطلب مكالمة صوتية اثناء اتصال انترنت:

  1. انقر ايقونة الهاتف مرتين (صفراء عادة) على شريط ادوات سطح المكتب. ستظهر النافذة الرئيسة لـ NetWaiting على الشاشة.

  2. انقر ايقونة مكالمة صادرة. سيعلق المودم اتصال الانترنت الحالي دون ان يفصله.

  3. ارفع السماعة واطلب المكالمة.

  4. اعد السماعة حال انتهاء المكالمة وانقر على اعادة اتصال لاستئناف جلستك الانترنت.

يمكنك اعادة الاتصال مع او الانفصال عن جلسة انترنت اثناء اتصالك الصوتي وذلك بالنقر على اما اعادة اتصال او فصل بالنافذة الرئيسة في NetWaiting.

انظر ايضا:

  • وصول دليل الهاتف

  • اضبط افضلياتك


افضليات

تقدم لك NetWaiting القدرة على ضبط خيارات معينة سلفا للتفعيل او التعطيل اثناء جلسة الانترنت لديك:

حدد خيارات المكالمة:

- تجاهل جميع المكالمات الواردة

- اختر نغم رنين

قائمة افضليات الوصول

من نافذة NetWaiting الرئيسة، انقر على افضليات. سيتم عرض نافذة الافضليات.

مجدولة الاتصالات

خيارات اتصالات:

في قسم NetWaiting، يمكنك فحص او عدم فحص الصناديق المدرجة ادناه.

تجاهل جميع المكالمات الواردة

افحص هذا الصندوق لتمنع المقاطعة اثناء جلسات الانترنت. بهذه الحالة، لن يتلقى المتصل ردا.

رتب جميع المكالمات الواردة ووجه المستخدم

افحص هذا الصندوق للاطلاع على جميع المكالمات الواردة اثناء جلسات الانترنت. بهذه الحالة، ستعرض نافذة NetWaiting الرئيسة بالافتراض عندما تتلقى رسالة اثناء جلسة الانترنت.

اذا لم يفحص أي صندوق، فستومض ايقونة الهاتف (صفراء عادة) على شريط ادوات سطح المكتب عندما تتلقى رسالة لكن لن تعرض أي رسالة على الشاشة.

مجدولة صوت

من هذه المجدولة يمكنك انتقاء نغمة الرنين لجميع المكالمات الواردة لك.

لعمل هذا:

  1. افحص تمكين تنبيهات الصوت.

  2. في قسم مكالمة صوتية، انقر علىاستعرض وبين المسار لملف الصوت الذي ترغب في تخصيصه لمكالمات صوتية، ثم انقر على ايقونة استماع (اذن) لسماع نغمة الرنين التي اخترتها.

  3. كرر في قسم مكالمة فاكس.

  4. انقر OK.

انظر ايضا:

  • نافذة رئيسة لـ NetWaiting

  • وصول الى دليل هاتف


دليل هاتف

مع انتظار شبكة NetWaiting، لديك دليل هاتف يتعرف على رقم هاتف المتصل بك ويعرضه على الشاشة. ويعرض NetWaiting ايضا الاسماء التي عينتها لهذه الارقام، لكي تستطيع التعرف على المتصل واختيار ان كنت تريد الرد عليه ام لا. لاستعمال هذه الوظائف، يجب ان تشترك بخدمة هوية انتظار المتصل من مزود هاتفك.

الوصول إلى دليل الهاتف

من النافذة الرئيسة لـ NetWaiting، انقر على ايقونة محرر جدول هوية متصل. ستظهر نافدة دليل الهاتف.

  • عمود الاسماء يبين اسم المتصل الذي يعرض على شاشتك عندما يتصل هذا الشخص.

  • عمود الهاتف يبين رقم هاتف المتصل الذي يعرض على شاشتك عندما يتصل هذا الشخص.

  • ايقونة حفظ تسمح لك بحفظ البيانات المدخلة او المعدلة و/او المحذوفة في عمود الاسم.

  • ايقونة حذف تسمح لك بحذف الادخالات من دليل الهاتف.

  • ايقونة خروج تغلق دليل الهاتف وتعود الى نافذة NetWaiting الرئيسة.

حفظ وطباعة دليل الهاتف

يمكنك تصدير دليل هاتفك الى ملف نص (txt.)، وحفظه على قرص وطباعة صفحة عنه.

لكي تفعل هذا:

  1. من النافذة الرئيسة لـ NetWaiting، انقر على محرر جدول هوية متصل.

  2. انقر على تصدير واختر المسار الى الدليل المحلي حيث ترغب في وضع دليل الهاتف.

  3. في صندوق اسم الملف، ادخل الاسم الذي ترغب في تخصيصه له.

  4. انقر على حفظ . دليل هاتفك محفوظ في الدليل الذي حددته.

انظر ايضا:

  • نافذة رئيسة لـ NetWaiting

  • اضبط افضلياتك


وصل V.92

تحذير: برنامج NetWaiting لديك سوف لن يعمل بدون هذين المتطلبين.

  • خدمة المكالمة المنتظرة:

على شركة الهواتف التي تتبع لها تقديم خدمة المكالمة المنتظرة لإتاحة إعلامك بوجود مكالمة أخرى أثناء تحدّثك. إفحص الأمر مع شركة الهواتف لديك، لتعرف إذا كانت خدمة المكالمة المنتظرة متاحة في منطقتك. عليك الاشتراك في خدمة المكالمة المنتظرة مسبقا بهدف استخدام هذا التطبيق.

  • مزود الإنترنت يدعم v92:

على مزود الإنترنت لديك أن يدعم v.92 لإتاحة عمل NetWaiting. افحص مع مزود الإنترنت لديك فيما إذا كان يدعم v.92. إذا كان مزود الإنترنت لديك يدعم v.92 فهو يستطيع أيضا أن يخبرك بوقت المكالمة المنتظرة أو الوقت المسموح به لكي يبقى اتصال الإنترنت في حالة انتظار قبل انقطاعه.