NetWaiting

NetWaiting erlaubt es Ihnen, Ihre gesamte Telefonkommunikation zu verwalten, während Sie mit dem Internetverbunden sind, und zwar über eine einzige Telefonleitung.

Diese Anwendung ermöglicht es Ihnen, Ihre Internet-Verbindung in den Haltestatus zu versetzen, während Sie

  • einen eingehenden Anruf beantworten

  • einen eingehenden Anruf ignorieren

  • einen Telefonanruf tätigen

und dann dorthin zurückzukehren (und z. B. einen Download fortzusetzen), ohne Ihre ursprüngliche Internet-Verbindung zu verlieren.

NetWaiting ist nur aktiv, wenn Sie vorher die Anwendung Modem Expert gestartet haben. Damit Sie Zugriff auf alle Funktionen haben, muss Ihr Internet Service-Provider über einen Server mit einer V.92-Verbindung verfügen.

Wenn keine V.92-Verbindung, sondern eine V.90-Verbindung verwendet wird, funktioniert nur die Anrufsignalfunktion und die aktuelle Internet-Verbindung geht verloren, wenn Sie einen eingehenden Anruf beantworten. Wenn Sie einen eingehenden Anruf abweisen, bleibt Ihre Internet-Verbindung bestehen.

Das Hauptfenster von NetWaiting

Das Hauptfenster von NetWaiting wird angezeigt, wenn

  • Sie einen Anruf während einer Internet-Sitzung erhalten.

  • Sie einen Anruf während einer Internet-Sitzung tätigen, indem Sie auf das Telefonsymbol (normalerweise gelb) auf der Desktop-Symbolleiste doppelklicken.

Die Symbole:

Akzeptieren einen eingehenden Anruf während einer Internet-Verbindung entgegennehmen
Zurückweisen einen eingehenden Anruf während einer Internet-Verbindung abweisen
Verbindung trennen die aktuelle Internet-Sitzung beenden
Ausgehender Anruf Anruf während einer Internet-Sitzung tätigen
Wiederaufnehmen Wieder eine Verbindung zum Internet herstellen
Telefonbuch auf das Telefonbuch zugreifen
Einstellungen Kommunikationsparameter einstellen

Verlassen die Anwendung verlassen

Hilfe auf die Hilfedatei von Dell Modem-On-Hold zugreifen

Abschnitt "Eingehender Anruf"

In diesem Abschnitt werden Anruferdaten angezeigt. NetWaiting zeigt, wenn der entsprechende Dienst aktiv ist, die Telefonnummer des anrufenden Teilnehmers an und, falls zutreffend, den Namen des Teilnehmers.

Statusleiste

Hier wird der Status des Modems in Echtzeit angezeigt. Ein Zeitgeber zeigt die verbleibende Zeit für die Auswahl einer Anrufbeantwortungsoption an. Diese Zeitspanne variiert je nach dem Server Ihres Internet Service Providers.

Wenn der angegebene Zeitraum verstrichen ist und Sie keine Option ausgewählt haben, verschwindet das Fenster, der Anruf wird ignoriert und die Internet-Sitzung wird fortgesetzt. Der anrufende Teilnehmer vernimmt das Frei- oder Besetztzeichen.

Empfang eines Anrufs bei einer aktiven Internet-Verbindung

Wenn Sie einen Sprachanruf während einer Internet-Sitzung erhalten, wird das Hauptfenster von NetWaiting angezeigt. In ihm wird die Nummer des Anrufers, wenn der Dienst zum Anzeigen des anrufenden Teilnehmers aktiv ist, und der Name, wenn dieser zuvor dem Telefonbuch hinzugefügt wurde, angezeigt. Der verbleibende Zeitraum für die Beantwortung des Anrufs, der von Ihrem Internet Service Provider festgelegt wird, wird in der Statusleiste angezeigt.

Ignorieren eines Anrufs:

  1. Klicken Sie auf das Symbol Zurückweisen.

  2. Das Hauptfenster von NetWaiting verschwindet und der anrufende Teilnehmer erhält keine Antwort.

Die Internet-Sitzung wird beibehalten. Der anrufende Teilnehmer vernimmt das Frei- oder Besetztzeichen.

Beantworten eines Anrufs:

  1. Klicken Sie auf das Symbol Akzeptieren.

  2. Nehmen Sie das Telefon ab, wenn sich die Nachrichten und der Zeitgeber geändert haben.

Die Internet-Sitzung wird für die Zeitdauer Ihres Telefonanrufs in den Haltestatus versetzt.

Um die Internet-Sitzung wieder zu starten, legen Sie das Telefon auf auf und klicken Sie auf Wiederaufnehmen.

Hinweis:

Wenn Sie keine V.92-Verbindung haben, wird durch das Beantworten eines Anrufs automatisch die Internet-Sitzung abgebrochen.

Sie können während eines Sprachanrufs eine Internet-Sitzung trennen oder wiederherstellen, indem Sie auf Wiederaufnehmen oder auf Trennen im Hauptfenster von NetWaiting klicken.

Tätigen eines Anrufs während einer Internet-Verbindung

Achtung:

Einige Modems verfügen nicht über alle Funktionalitäten, die in dieser Hilfedatei beschrieben werden.

In diesem Fall werden solche Rubriken nicht maskiert oder desaktiviert.

So tätigen Sie einen Sprachanruf, während eine Internet-Verbindung aktiv ist:

  1. Doppelklicken Sie auf das Telefonsymbol (normalerweise gelb) auf der Desktop-Symbolleiste. Das Hauptfenster von NetWaiting wird angezeigt.

  2. Klicken Sie auf das Symbol Ausgehender Anruf . Das Modem versetzt die aktuelle Internet-Verbindung in einen Haltestatus, ohne sie zu trennen.

  3. Nehmen Sie ab und tätigen Sie den Anruf.

  4. Wenn der Anruf beendet ist, legen Sie auf und klicken Sie auf Wiederaufnehmen , um Ihre Internet-Sitzung wieder zu aktivieren.

Sie können über eine einzige Telefonleitung zweifach kommunizieren.

Während eines Sprachanrufs können Sie eine Internet-Sitzung trennen oder wiederaufnehmen, indem Sie auf Wiederaufnehmen oder auf Trennen im Hauptfenster von NetWaiting klicken.

Siehe auch:

  • Zugriff auf das Telefonbuch

  • Festlegen der Einstellungen


Telefonbuch

Mit NetWaiting verfügen Sie über ein Telefonbuch, das die Telefonnummer des Anrufers erkennt und auf dem Bildschirm anzeigt. NetWaiting also zeigt auch den Namen an, den Sie dieser Nummer zugewiesen haben, so dass Sie den Anrufer identifizieren können und entscheiden können, ob Sie den Anruf annehmen oder nicht. Damit Sie diese Funktionen nutzen können, müssen Sie die Berechtigung haben, den Dienst Ihres Telefonanbieters zur Anzeige der Anrufer-Rufnummer zu nutzen.

Zugriff auf das Telefonbuch

Klicken Sie im Hauptfenster von NetWaiting auf das Symbol des Editors für die Anrufer-ID-Tabelle. Das Telefonbuchfenster wird angezeigt.

  • In der Spalte Name wird der Name des Anrufers angezeigt, der auf dem Bildschirm erscheint, wenn die betreffende Person anruft.

  • In der Spalte Telefonnummer wird die Telefonnummer des Anrufers angezeigt, die auf dem Bildschirm erscheint, wenn die betreffende Person anruft.

  • Das Symbol Speichern erlaubt das Speichern der Daten, die in der Spalte Name eingegeben, geändert und/oder gelöscht wurden.

  • Das Symbol Löschen erlaubt das Löschen von Einträgen aus dem Telefonbuch.

  • Das Symbol Verlassen ermöglicht das Schließen des Telefonbuchs und die Rückkehr zum Hauptfenster von NetWaiting.

Hinweis:

Wenn Sie während einer Internet-Sitzung von einer Person angerufen werden, die nicht im Telefonbuch aufgeführt ist, zeigt NetWaiting weder den Namen noch die Telefonnummer an, sondern nur eine Meldung, dass ein eingehender Anruf vorliegt.

Speichern und Drucken des Telefonbuchs

Sie können das Telefonbuch in eine Textdatei (.txt) exportieren, auf Platte speichern und drucken.

Gehen Sie hierfür folgendermaßen vor:

  1. Klicken Sie im Hauptfenster von NetWaiting auf Editor für Anrufer-ID-Tabelle. Das Telefonbuchfenster wird angezeigt.

  2. Klicken Sie auf Exportieren und wählen Sie den Pfad zum lokalen Verzeichnis, in dem das Telefonbuch gespeichert werden soll.

  3. Im Feld Dateiname geben Sie den Namen für das Telefonbuch ein.

  4. Klicken Sie auf Speichern. Das Telefonbuch wird im angegebenen Verzeichnis gespeichert.

Siehe auch:

  • Das Hauptfenster von NetWaiting

  • Festlegen der Einstellungen


Einstellungen

NetWaiting ermöglicht die Voreinstellung bestimmter Optionen, die während der Internet-Sitzung aktiviert oder deaktiviert werden können:

Anrufoptionen festlegen:

- Alle eingehenden Anrufe ignorieren

- Rufton auswählen

Zugriff auf das Menü 'Einstellungen'

Klicken Sie im Hauptfenster von NetWaiting auf Einstellungen. Das Fenster 'Einstellungen' wird angezeigt.

Registerkarte 'Kommunikation'

Von dieser Registerkarte aus können Sie angeben, dass alle eingehenden Telefonanrufe an eine andere Nummer weitergeleitet werden sollen, und Ihre Kommunikationseinstellungen festlegen.

Kommunikationsoptionen:

Im Abschnitt 'NetWaiting' können Sie die nachfolgend aufgeführten Felder aktivieren oder deaktivieren.

Alle eingehenden Anrufe ignorieren

Aktivieren Sie dieses Feld, wenn Sie bei Internet-Sitzungen nicht unterbrochen werden wollen. In diesem Fall erhält der anrufende Teilnehmer keine Antwort.

Alle eingehenden Anrufe anzeigen und Benutzer fragen

Aktivieren Sie dieses Feld, wenn Sie bei Internet-Sitzungen von allen eingehenden Anrufen benachrichtigt werden wollen. In diesem Fall wird standardmäßig das Hauptfenster von NetWaiting angezeigt, wenn Sie bei einer Internet-Sitzung einen Anruf erhalten.

Wenn kein Feld aktiviert ist, blinkt das Telefonsymbol (normalerweise gelb) auf der Symbolleiste des Desktop, wenn Sie einen Anruf empfangen, aber es erscheint keine Meldung am Bildschirm.

Registerkarte 'Klang'

In dieser Registerkarte können Sie den Rufton für alle eingehenden Anrufe auswählen.

Gehen Sie hierfür folgendermaßen vor:

  1. Markieren Sie das Feld Klang aktivieren.

  2. Im Abschnitt Voice-Anruf klicken Sie auf Durchsuchen und geben den Pfad für die Klangdatei an, die Sie Voice-Anrufen (Sprachanrufen) zuordnen wollen. Klicken Sie anschließend auf das Lauschsymbol (ein Ohr), um den ausgewählten Rufton zu hören.

  3. Wiederholen Sie diese Vorgehensweise im Abschnitt Faxanruf.

  4. Klicken Sie auf OK.

Siehe auch:

  • Das Hauptfenster von NetWaiting

  • Zugriff auf das Telefonbuch


V.92-Verbindung

ACHTUNG:

Die beiden folgenden Anforderungen müssen erfüllt sein, damit Ihr Programm NetWaiting funktioniert.

· Dienst zum Anzeigen eines Anrufers

Damit Sie während Sie online sind über einen Anruf informiert werden können, muss Ihnen Ihr Telefonanbieter einen Dienst zum Anzeigen eines Anrufers zur Verfügung stellen. Bitte erkundigen Sie sich bei Ihrem Telefonanbieter, ob ein solcher Dienst für Ihr Gebiet bereitgestellt wird. Sie müssen die Berechtigung haben, den Dienst zum Anzeigen eines Anrufers zu nutzen, bevor Sie diese Anwendung verwenden können.

· Internet Service Provider muss V.92 unterstützen

Ihr Internet Service Provider muss V.92 unterstützen, damit NetWaiting funktioniert. Bitte erkundigen Sie sich bei Ihrem Internet Service Provider, ob V.92 unterstützt wird. Wenn Ihr Internet Service Provider V.92 unterstützt, kann er Ihnen auch mitteilen, wie lange der Anruf im Haltestatus bleiben kann, oder die Zeitspanne, in der die Internet-Verbindung in den Haltestatus versetzt werden kann, bevor sie getrennt wird.