NetWaiting

Το NetWaiting σας προσφέρει τη δυνατότητα να διαχειρίζεστε όλες τις τηλεφωνικές κλήσεις ενώ είστε συνδεδεμένοι στο Internet , μέσω μίας μόνο τηλεφωνικής γραμμής.

Αυτή η εφαρμογή σάς επιτρέπει να βάζετε τη σύνδεσή σας στο Internet σε κατάσταση αναμονής, ενώ:

  • Απαντάτε σε μια εισερχόμενη κλήση

  • Παραβλέπετε μια εισερχόμενη κλήση κλήση

  • Πραγματοποιείτε μια κλήση

και, μετά, να επιστρέφετε στην αρχική σύνδεσή σας στο Internet.

Για να έχετε πρόσβαση σε όλες τις λειτουργίες του NetWaiting, ο φορέας υπηρεσιών Internet που χρησιμοποιείτε πρέπει να χρησιμοποιεί διακομιστή με σύνδεση V.92 .

Αν διαθέτετε σύνδεση V.90 και όχι V.92, θα είναι διαθέσιμη μόνο η λειτουργία ειδοποίησης κλήσεων και η τρέχουσα σύνδεση στο Internet θα χαθεί αν αποφασίσετε να απαντήσετε σε μια εισερχόμενη κλήση. Αν απορρίψετε μια εισερχόμενη κλήση, η σύνδεσή σας στο Internet θα διατηρηθεί.

Το κύριο παράθυρο του NetWaiting

Το κύριο παράθυρο του NetWaiting εμφανίζεται στην οθόνη όταν:

  • Λαμβάνετε μια κλήση ενώ είστε συνδεδεμένοι στο Internet.

  • Πραγματοποιείτε μια κλήση ενώ είστε συνδεδεμένοι στο Internet, κάνοντας διπλό κλικ στο εικονίδιο του τηλεφώνου (συνήθως κίτρινο), στη γραμμή εργαλείων της επιφάνειας εργασίας.

Τα εικονίδια:

Αποδοχή αποδοχή μιας εισερχόμενης κλήσης ενώ είστε συνδεδεμένοι στο Internet
Απόρριψη απόρριψη μιας εισερχόμενης κλήσης ενώ είστε συνδεδεμένοι στο Internet
Αποσύνδεση τερματισμός της τρέχουσας σύνδεσης στο Internet
Εξερχόμενη κλήση πραγματοποίηση μιας κλήσης ενώ είστε συνδεδεμένοι στο Internet
Επανασύνδεση επανασύνδεση στο Internet
Επεξεργασία πίνακα στοιχείων πρόσβαση στον τηλεφωνικό κατάλογο
Προτιμήσεις ρύθμιση παραμέτρων επικοινωνίας

Έξοδος έξοδος από την εφαρμογή

Βοήθεια πρόσβαση στο αρχείο βοήθειας

Ενότητα εισερχόμενων κλήσεων

Σε αυτή την ενότητα εμφανίζονται πληροφορίες για την αναγνώριση κλήσεων. Το NetWaiting εμφανίζει τον αριθμό τηλεφώνου, αν διαθέτετε υπηρεσία αναγνώρισης κλήσεων σε αναμονή και, αν είναι διαθέσιμο, το όνομα του ατόμου που σας καλεί.

Γραμμή κατάστασης

Εμφανίζει την κατάσταση του μόντεμ σε πραγματικό χρόνο. Ένα χρονόμετρο υποδεικνύει το χρόνο που απομένει για να αποφασίσετε ποια επιλογή απάντησης σε κλήση θα χρησιμοποιήσετε. Αυτός ο χρόνος διαφέρει, ανάλογα με τις ρυθμίσεις που χρησιμοποιούνται από το φορέα υπηρεσιών Internet που χρησιμοποιείτε.

Αν ο διαθέσιμος χρόνος παρέλθει χωρίς να έχετε κάνει κάποια επιλογή, το παράθυρο θα κλείσει, η κλήση θα αγνοηθεί και η σύνδεσή σας στο Internet θα συνεχιστεί κανονικά. Για το άτομο που σας κάλεσε, δεν είστε διαθέσιμος για να απαντήσετε.

Απάντηση σε κλήση κατά τη διάρκεια σύνδεσης στο Internet

Όταν λαμβάνετε μια κλήση ομιλίας ενώ είστε συνδεδεμένοι στο Internet, εμφανίζεται στην οθόνη το κύριο παράθυρο του NetWaiting. Σε αυτό θα εμφανίζεται ο αριθμός τηλεφώνου του ατόμου που σας καλεί, αν διαθέτετε αναγνώριση κλήσεων σε αναμονή, και το όνομά του, αν το έχετε προσθέσει στον τηλεφωνικό κατάλογο. Ο χρόνος που απομένει για να απαντήσετε στην κλήση, ο οποίος καθορίζεται από το φορέα υπηρεσιών Internet, εμφανίζεται στη γραμμή κατάστασης.

Για παράβλεψη μιας κλήσης:

  1. Επιλέξτε το εικονίδιο Απόρριψη .

  2. Το κύριο παράθυρο του NetWaiting θα κλείσει και το άτομο που σας κάλεσε δεν θα λάβει καμία απάντηση.

Η σύνδεσή σας στο Internet διατηρείται. Για το άτομο που σας κάλεσε, δεν είστε διαθέσιμος για να απαντήσετε.

Για απάντηση σε μια κλήση:

  1. Επιλέξτε το εικονίδιο Αποδοχή .

  2. Σηκώστε το ακουστικό του τηλεφώνου αφού αλλάξουν τα μηνύματα και το χρονόμετρο

Κατά τη διάρκεια της τηλεφωνικής συνδιάλεξης, η σύνδεσή σας στο Internet τίθεται σε κατάσταση αναμονής κλήσης.

Για να συνεχίσετε να χρησιμοποιείτε τη σύνδεσή σας στο Internet, κλείστε το τηλέφωνο και επιλέξτε Επανασύνδεση.

Σημείωση:

Αν δεν διαθέτετε σύνδεση V.92, η αποδοχή μιας κλήσης θα έχει ως αποτέλεσμα την αυτόματη διακοπή της υπάρχουσας σύνδεσης στο Internet.

Μπορείτε να επανασυνδεθείτε ή να αποσυνδεθείτε από το Internet στη διάρκεια των συνδιαλέξεών σας, επιλέγοντας είτε Επανασύνδεση είτε Αποσύνδεση στο κύριο παράθυρο του NetWaiting.

Πραγματοποίηση μιας κλήσης κατά τη διάρκεια σύνδεσης στο Internet

Προειδοποίηση:

Δεν έχουν όλα τα μόντεμ τη δυνατότητα να πραγματοποιούν κλήσεις στη διάρκεια σύνδεσης στο Internet.

Για την πραγματοποίηση μιας κλήσης ενώ είστε συνδεδεμένοι στο Internet:

  1. Κάντε διπλό κλικ στο εικονίδιο του τηλεφώνου (συνήθως κίτρινο), στη γραμμή εργαλείων της επιφάνειας εργασίας. Το κύριο παράθυρο του NetWaiting θα εμφανιστεί στην οθόνη.

  2. Επιλέξτε το εικονίδιο Εξερχόμενη κλήση . Το μόντεμ θα αναστείλει την τρέχουσα σύνδεση στο Internet, χωρίς να πραγματοποιήσει αποσύνδεση.

  3. Σηκώστε το ακουστικό και πραγματοποιήστε την κλήση.

  4. Όταν η κλήση τελειώσει, κλείστε το τηλέφωνο και επιλέξτε Επανασύνδεση για να συνεχίσετε να χρησιμοποιείτε τη σύνδεσή σας στο Internet.

Μπορείτε να επανασυνδεθείτε ή να αποσυνδεθείτε από το Internet στη διάρκεια των συνδιαλέξεών σας, επιλέγοντας είτε Επανασύνδεση είτε Αποσύνδεση στο κύριο παράθυρο του NetWaiting.

Δείτε επίσης:

  • Επεξεργασία πίνακα στοιχείων

  • Προτιμήσεις


Προτιμήσεις

Το NetWaiting σας δίνει τη δυνατότητα να προκαθορίσετε την ενεργοποίηση ή απενεργοποίηση ορισμένων επιλογών κατά τη σύνδεσή σας στο Internet:

Επιλογές κλήσεων:

- Παράβλεψη όλων των εισερχόμενων κλήσεων

- Επιλογή ήχου κλήσης

Πρόσβαση στο μενού Προτιμήσεις

Από το κύριο παράθυρο του NetWaiting, επιλέξτε Προτιμήσεις. Θα εμφανιστεί το παράθυρο Προτιμήσεις.

Καρτέλα Επικοινωνία

Επιλογές επικοινωνίας:

Στην ενότητα NetWaiting, μπορείτε να επιλέξετε ή να αναιρέσετε την επιλογή των πλαισίων που αναφέρονται παρακάτω.

Παράβλεψη όλων των εισερχόμενων κλήσεων

Επιλέξτε αυτό το πλαίσιο για να μη σας διακόπτουν κατά τη διάρκεια της σύνδεσής σας στο Internet. Σε αυτή την περίπτωση, το άτομο που καλεί δεν θα λαμβάνει καμία απάντηση.

Εμφάνιση των εισερχόμενων κλήσεων και ειδοποίηση του χρήστη

Επιλέξτε αυτό το πλαίσιο για να εμφανίζεται μια ειδοποίηση κάθε φορά που δέχεστε μια εισερχόμενη κλήση κατά τη διάρκεια της σύνδεσής σας στο Internet. Το κύριο παράθυρο του NetWaiting θα εμφανίζεται από προεπιλογή όποτε λαμβάνετε μια κλήση και είστε σε σύνδεση.

Αν δεν είναι επιλεγμένο κανένα πλαίσιο, το εικονίδιο του τηλεφώνου (συνήθως κίτρινο) στη γραμμή εργαλείων της επιφάνειας εργασίας θα αναβοσβήνει όποτε λαμβάνετε μια κλήση, αλλά δεν θα εμφανίζεται κανένα μήνυμα στην οθόνη.

Καρτέλα Ήχος

Από αυτή την καρτέλα μπορείτε να επιλέξετε τον ήχο κλήσης που σας ειδοποιεί όποτε έχετε μια εισερχόμενη κλήση.

Για να επιλέξετε ήχο:

  1. Επιλέξτε την Ενεργοποίηση ηχητικών σημάτων.

  2. Στην ενότητα Κλήσεις ομιλίας, επιλέξτε Αναζήτηση και προσδιορίστε τη διαδρομή για το αρχείο ήχου που θέλετε να χρησιμοποιείται όταν δέχεστε κλήσεις ομιλίας. Κατόπιν, επιλέξτε το εικονίδιο Ακρόαση (ένα αυτί) για να ακούσετε τον ήχο που επιλέξατε.

  3. Επαναλάβετε αυτές τις ρυθμίσεις στην ενότητα Κλήσεις φαξ.

  4. Επιλέξτε ΟΚ.

Δείτε επίσης:

  • Το κύριο παράθυρο του NetWaiting

  • Επεξεργασία πίνακα στοιχείων


Τηλεφωνικός κατάλογος

Επεξεργασία πίνακα στοιχείων

Με το NetWaiting, έχετε στη διάθεση σας ένα σύστημα τηλεφωνικού καταλόγου που αναγνωρίζει και εμφανίζει στην οθόνη τον αριθμό τηλεφώνου του ατόμου που σας καλεί. Το NetWaiting εμφανίζει, επίσης, τα ονόματα που έχετε αντιστοιχίσει σε αυτούς τους αριθμούς. Με αυτό τον τρόπο, μπορείτε να αναγνωρίσετε το άτομο που σας καλεί και να επιλέξετε αν θα απαντήσετε στην κλήση του. Για να χρησιμοποιήσετε αυτές τις λειτουργίες, πρέπει να έχετε εγγραφεί στην υπηρεσία αναγνώρισης κλήσεων σε αναμονή της εταιρείας τηλεφωνίας που χρησιμοποιείτε.

Πρόσβαση στον τηλεφωνικό κατάλογο

Από το κύριο παράθυρο του NetWaiting, επιλέξτε το εικονίδιο Επεξεργασία πίνακα στοιχείων αναγνώρισης κλήσεων . Θα εμφανιστεί το παράθυρο του τηλεφωνικού καταλόγου.

  • Στη στήλη Όνομα εμφανίζεται το όνομα του ατόμου που καλεί. Το όνομα εμφανίζεται στην οθόνη όποτε δέχεστε κλήση από το συγκεκριμένο άτομο.

  • Στη στήλη Τηλέφωνο εμφανίζεται ο αριθμός τηλεφώνου του ατόμου που καλεί. Ο αριθμός εμφανίζεται στην οθόνη όποτε δέχεστε κλήση από το συγκεκριμένο άτομο.

  • Το εικονίδιο Αποθήκευση σας δίνει τη δυνατότητα να αποθηκεύσετε τα δεδομένα που έχουν καταχωρηθεί, τροποποιηθεί ή διαγραφεί, στη στήλη Όνομα .

  • Το εικονίδιο Διαγραφή σας δίνει τη δυνατότητα να διαγράψετε εγγραφές από τον τηλεφωνικό κατάλογο.

  • Το εικονίδιο Έξοδος κλείνει τον τηλεφωνικό κατάλογο και εμφανίζει πάλι το κύριο παράθυρο του NetWaiting.

Αποθήκευση και εκτύπωση του τηλεφωνικού καταλόγου

Μπορείτε να εξαγάγετε τον τηλεφωνικό κατάλογο σε ένα αρχείο κειμένου (.txt), να τον αποθηκεύσετε σε δίσκο και να τον τυπώσετε.

Για να πραγματοποιήσετε αυτές τις ενέργειες:

  1. Από το κύριο παράθυρο του NetWaiting, επιλέξτε το εικονίδιο Επεξεργασία πίνακα στοιχείων αναγνώρισης κλήσεων.

  2. Επιλέξτε το εικονίδιο Εξαγωγή και ορίστε τη διαδρομή για τον τοπικό κατάλογο αρχείων στον οποίο θέλετε να αποθηκεύσετε τον τηλεφωνικό κατάλογο.

  3. Στο πλαίσιο Όνομα αρχείου, καταχωρίστε το όνομα το οποίο θέλετε να του δώσετε.

  4. Επιλέξτε το εικονίδιο Αποθήκευση. Ο Επεξεργασία πίνακα στοιχείων θα αποθηκευθεί στον κατάλογο αρχείων που έχετε καθορίσει.

Δείτε επίσης:

  • Το κύριο παράθυρο του NetWaiting

  • Προτιμήσεις


Σύνδεση V.92

ΠΡΟΕΙΔΟΠΟΙΗΣΗ: Το πρόγραμμα NetWaiting δεν θα λειτουργεί χωρίς αυτές τις δύο απαιτήσεις.

  • Υπηρεσία αναμονής κλήσεων :

Η τηλεφωνική εταιρεία πρέπει να παρέχει υπηρεσία αναμονής κλήσεων, προκειμένου να ειδοποιείστε ότι μια κλήση είναι σε αναμονή ενώ είστε συνδεδεμένοι. Επιβεβαιώστε με την τηλεφωνική σας εταιρεία ότι η υπηρεσία αναμονής κλήσεων είναι διαθέσιμη στην περιοχή σας. Πρέπει να έχετε συνδρομή στην υπηρεσία αναμονής κλήσεων πριν χρησιμοποιήσετε αυτήν την εφαρμογή.

  • Η υπηρεσία παροχής Internet (ISP) υποστηρίζει V.92 :

Η υπηρεσία ISP πρέπει να υποστηρίζει την έκδοση V.92 για να λειτουργήσει το NetWaiting. Επικοινωνήστε με την υπηρεσία ISP για να μάθετε αν η έκδοση V.92 υποστηρίζεται. Αν η υπηρεσία ISP υποστηρίζει την έκδοση V.92, μπορεί επίσης να σας ενημερώσει και για το χρόνο αναμονής κλήσης ή το διάστημα που επιτρέπεται από την υπηρεσία ISP πριν γίνει διακοπή της σύνδεσης στο Internet.