Modem_On_Hold

NetWaiting

היישום NetWaiting מאפשר ניהול כל ההתקשרויות הטלפוניות תוך כדי חיבור לאינטרנט באמצעות קו טלפון אחד.

בעזרת היישום אפשר להשהות את החיבור לאינטרנט לצורך ביצוע הפעולות הבאות:

  • מענה על שיחות נכנסות

  • התעלמות משיחה נכנסת

  • חיוג

ולאחר מכן לחזור ולגלוש (ולהמשיך בהורדת קבצים, למשל), מבלי לנתק את החיבור לאינטרנט.

היישום NetWaiting מותנה בהפעלת היישום Modem Expert. לצורך קבלת גישה לכל הפונקציות, על ספק האינטרנט שלך להשתמש בשרת בעל חיבור לפי תקן V.92.

אם החיבור הוא לפי תקן V.90 ולא V.92, הפונקציה היחידה שתפעל היא איתות על שיחה נכנסת. מענה לשיחה נכנסת יגרום לניתוק החיבור הנוכחי לאינטרנט. התעלמות מהשיחה הנכנסת, תשאיר את החיבור לאינטרנט על כנו.

החלון הראשי של NetWaiting

החלון הראשי של NetW מופיע על המסך במקרים הבאים:

  • קבלת שיחה תוך כדי חיבור לאינטרנט.

  • חיוג תוך כדי חיבור לאינטרנט מתבצע בלחיצה כפולה על סמל הטלפון (שצבעו בדרך-כלל צהוב) שבסרגל הכלים בשולחן העבודה.

הסמלים:

קבלה קבלת כל השיחות הנכנסות תוך כדי חיבור לאינטרנט
התעלמות התעלמות משיחה נכנסת תוך כדי חיבור לאינטרנט
ניתוק סיום החיבור הנוכחי לאינטרנט
שיחה יוצאת חיוג תוך כדי חיבור לאינטרנט
חידוש חיבור חידוש החיבור לאינטרנט
ספר טלפונים פתיחת ספר הטלפונים
הגדרות הגדרת פרמטרים לתקשורת

יציאה יציאה מהיישום

עזרה גישה לקובץ עזרה

המקטע 'שיחה נכנסת'

במקטע זה מוצגים נתוני זיהוי שיחה. NetWaiting יציג את מספר הטלפון של המתקשר (אם המשתמש נרשם לשירותי שיחה מזוהה), ואת שמו (אם הוזן).

שורת מצב

שורה זו מציגה את מצב המודם בזמן אמת. בשורת המצב מופיע שעון, המציין את משך הזמן הנותר לצורך בחירת אפשרות תגובה לשיחה. פרק זמן זה משתנה בהתאם לשרת של ספק שירותי האינטרנט.

אם פרק הזמן לתגובה חלף ולא בחרת באפשרות כלשהי, החלון ייעלם, היישום יתעלם מהשיחה והחיבור לאינטרנט יישאר על כנו. המתקשר יסיק שאתה עסוק או שאינך בבית.

קבלת שיחה תוך כדי חיבור לאינטרנט

כאשר מתקבלת שיחה קולית תוך כדי חיבור לאינטרנט, החלון הראשי של NetWaiting מופיע על המסך. בחלון זה מוצג מספר הטלפון של המתקשר (אם נרשמת לשירותי שיחה מזוהה) ושמו - אם הוספת אותו בעבר לספר הטלפונים. בשורת המצב מצוין פרק הזמן שנותר לך כדי להגיב לשיחה, כפי שנקבע על ידי ספק שירותי האינטרנט שלך.

התעלמות משיחה:

  1. לחץ על הסמל 'התעלמות'.

  2. החלון הראשי של NetWaiting ייעלם, והמתקשר לא יקבל כל מענה.

החיבור לאינטרנט יישאר על כנו. המתקשר יסיק שאתה עסוק או שאינך בבית.

מענה לשיחה:

  1. לחץ על הסמל 'קבלה'.

  2. הרם את שפופרת הטלפון לאחר השתנות ההודעות וקוצב הזמן (טיימר)

החיבור לאינטרנט יושהה במהלך שיחת הטלפון.

לחידוש החיבור לאינטרנט, הנח את השפופרת במקומה ולחץ על 'חידוש חיבור'.

שים לב:

אם אינך מחובר לאינטרנט באמצעות מודם הפועל לפי תקן V.92, קבלת שיחה נכנסת תקטע את החיבור לאינטרנט באופן אוטומטי.

אפשר לחדש את החיבור לאינטרנט או לנתק אותו, תוך כדי שיחה בלחיצה על 'חידוש חיבור' או 'ניתוק' בחלון הראשי של NetWaiting.

חיוג תוך כדי חיבור לאינטרנט

אזהרה:

לא כל המודמים מסוגלים להעביר שיחה במהלך חיבור לאינטרנט.

חיוג תוך כדי חיבור לאינטרנט:

  1. לחץ לחיצה כפולה על סמל הטלפון (שצבעו בדרך-כלל צהוב) שבסרגל הכלים בשולחן העבודה. על המסך יופיע החלון הראשי של NetWaiting.

  2. לחץ על הסמל 'שיחה יוצאת'. המודם ישהה את החיבור הנוכחי לאינטרנט מבלי לנתק אותו.

  3. הרם את השפופרת וחייג.

  4. בתום השיחה, הנח את השפופרת במקומה ולחץ על 'חידוש חיבור' כדי להמשיך את החיבור לאינטרנט.

לרשותך אמצעי תקשורת כפול בקו טלפון אחד.

אפשר לחדש את החיבור לאינטרנט או לנתק אותו, תוך כדי שיחה בלחיצה על 'חידוש חיבור' או 'ניתוק' בחלון הראשי של NetWaiting.

אזהרה:

לא כל המודמים מסוגלים להעביר שיחה במהלך חיבור לאינטרנט.

ראה גם:

  • פתיחת ספר הטלפונים

  • קביעת הגדרות


ספר הטלפונים

היישום NetWaiting מציע ספר טלפונים המזהה את מספר הטלפון של המתקשר, ומציג אותו על המסך. היישום גם מציג את שמות המתקשרים שהגדרת למספרים אלה באופן המאפשר לזהות את המתקשר ולהחליט אם לקבל את השיחה ואם לאו. לצורך הפעלת פונקציות אלה, עליך לפנות לחברת הטלפון ולהירשם לשירות שיחה מזוהה.

פתיחת ספר הטלפונים

לחץ על עורך טבלת שיחה מזוהה בחלון הראשי של NetWaiting. על המסך יופיע חלון ספר הטלפונים.

  • העמודה שם מציגה את שם המתקשר, אשר יופיע על המסך כאשר תתקבל שיחה מאדם זה.

  • העמודה מספר טלפון מציגה את מספר הטלפון של המתקשר, אשר יופיע על המסך כאשר תתקבל שיחה מאדם זה.

  • הסמל שמירה מאפשר לך לשמור את הנתונים שהוזנו או שונו בעמודה שם, או שנמחקו ממנה.

  • באמצעות הפונקציה מחיקה אפשר למחוק רשומות מספר הטלפונים.

  • בלחיצה על יציאה ייסגר ספר הטלפונים, והחלון הראשי של NetWaiting ישוב ויופיע על המסך.

שים לב: אם בזמן שאתה מחובר לאינטרנט מתקשר אדם שאינו רשום בספר הטלפונים, היישום לא יציג כל נתון, פרט להודעה על עצם קבלת השיחה.

שמירת ספר הטלפונים והדפסתו

באפשרותך לייצא את ספר הטלפונים לקובץ טקסט (txt.), לשמור אותו בדיסק ולהדפיס אותו.

לשם כך:

  1. לחץ על עורך טבלת שיחה מזוהה בחלון הראשי של NetWaiting. על המסך יופיע חלון ספר הטלפונים.

  2. לחץ על ייצוא ובחר בנתיב לספרייה המקומית שבה יישמר ספר הטלפונים.

  3. הקלד את השם שברצונך להקצות לספר הטלפונים בתיבה שם קובץ.

  4. לחץ על שמור. ספר הטלפונים שלך נשמר בספרייה שהגדרת.

ראה גם:

  • החלון הראשי של NetWaiting

  • קביעת הגדרות


הגדרות

היישום NetWaiting מאפשר להגדיר מראש הפעלה או השבתה של אפשרויות מסוימות במהלך חיבור לאינטרנט:

הגדרת אפשרויות שיחה:

- התעלמות מכל השיחות הנכנסות

- בחירת סוג צלצול

פתיחת תפריט ההגדרות

לחץ על 'הגדרות' בחלון הראשי של NetWaiting. על המסך יופיע החלון 'הגדרות'.

הכרטיסייה 'תקשורת'

אפשרויות תקשורת:

במקטע NetWaiting אפשר לסמן או לנקות את תיבות התיוג הבאות:

התעלמות מכל השיחות הנכנסות

סמן תיבה זו אם ברצונך למנוע הפרעות במהלך החיבור לאינטרנט. במקרה זה, המתקשר לא יקבל כל מענה.

סינון שיחות נכנסות ויידוע המשתמש

סמן תיבה זו אם ברצונך שהיישום יודיע לך על כל שיחה נכנסת במהלך החיבור לאינטרנט. במקרה זה, כאשר תתקבל שיחה נכנסת במהלך החיבור לאינטרנט, יוצג החלון הראשי של NetWaiting כברירת מחדל .

אם אף תיבה אינה מסומנת, סמל הטלפון (שצבעו בדרך-כלל צהוב) שבסרגל הכלים של שולחן העבודה יהבהב כאשר תתקבל שיחה, אך לא תופיע כל הודעה על המסך.

הכרטיסייה 'צלצול'

בכרטיסייה זו אפשר לבחור את סוג הצלצול לכל השיחות הנכנסות.

לשם כך:

  1. סמן את התיבה התראות צליל מאופשרות.

  2. במקטע שיחה קולית לחץ על 'עיון' וציין את הנתיב לקובץ הקול שברצונך לשייך לשיחות קוליות, ולאחר מכן לחץ על הסמל האזנה (אוזן) כדי לשמוע את סוג הצלצול שבחרת.

  3. חזור על הפעולה במקטע שיחת פקס.

  4. לחץ על אישור.

ראה גם:

  • החלון הראשי של NetWaiting

  • פתיחת ספר הטלפונים


חיבור מודם בתקן V.92

אזהרה: תוכנית NetWaiting לא תפעל בלעדי שתי הדרישות האלה.

  • · שירות שיחה ממתינה:

חברת הטלפון חייבת להציע שירות שיחה ממתינה כדי שתהיה אפשרות ליידע אותך על שיחה בהיותך מחובר. פנה לחברת הטלפון כדי לבדוק אם שירות שיחה ממתינה זמין באזור שהותך. חובה עליך להסדיר שירות שיחה ממתינה לפני השימוש ביישום זה.

  • ספק האינטרנט תומך בגרסה V.92:

ספק האינטרנט שלך חייב לתמוך בגרסה V.92 כדי שתוכנית NetWaiting תוכל לפעול. פנה לספק האינטרנט כדי לבדוק אם קיימת תמיכה בגרסה V.92. אם ספק האינטרנט תומך בגרסה V.92, הוא גם יוכל להבהיר לך מהו משך החזקת השיחה, כלומר כמה זמן יישאר חיבור האינטרנט במצב החזקה