NetWaiting

NetWaiting nudi mogućnost upravljanja telefonskim komunikacijama dok ste povezani s internetom putem jedne telefonske linije.

Taj vam program omogućuje da stavite internetsku vezu na čekanje dok:

  • odgovarate na dolazni poziv

  • zanemarujete dolazni poziv

  • upućujete telefonski poziv

i da se zatim vratite ne prekidajući izvornu internetsku vezu.

Da biste pristupili svim funkcijama programa NetWaiting, davatelj internetskih usluga mora koristiti poslužitelj s V.92 vezom.

Ako umjesto V.92 imate V.90 vezu, radit će samo funkcija signaliziranja poziva, a trenutna internetska veza prekinut će se ako odlučite odgovoriti na dolazni poziv. Ako odbijete dolazni poziv, internetska veza neće se prekinuti.

Glavni prozor programa NetWaiting

Glavni prozor programa NetWaiting prikazuje se na zaslonu kada:

  • primite poziv tijekom internetske sesije.

  • upućujete poziv tijekom internetske sesije dvoklikom na telefonsku ikonu (obično žutu) na alatnoj traci radne površine.

Ikone:

Prihvati prihvaćanje dolaznog poziva tijekom internetskeveze

Odbij odbacivanje dolaznog poziva tijekom internetske veze

Prekini vezu završetak trenutne internetske sesije

Odlazni poziv upućivanje poziva tijekom internetske sesije

Ponovo uspostavi vezu ponovno uspostavljanje veze s internetom

Uređivač tablice pristup U ređivaču tablice

Postavke postavljanje Postavki

Zatvori izlaz iz programa

Pomoć pristup datoteci pomoći

Odjeljak Dolazni poziv

U tom odjeljku prikazuju se podaci o ID-ju pozivatelja. NetWaiting će, ako imate uslugu prikaza broja pozivatelja na čekanju, prikazati telefonski broj i, ako je primjenjivo, ime pozivatelja.

Traka stanja

Ovdje se prikazuje stanje modema u stvarnom vremenu. Brojač vremena pokazuje vrijeme koje je preostalo za odabir mogućnosti odgovora na poziv. To vrijeme ovisi o postavki koju koristi davatelj internetskih usluga.

Ako je dano vrijemo prošlo, a vi niste odabrali nijednu mogućnosti, prozor će nestati, poziv će biti zanemaren, a internetska će se sesija nastaviti. Što se pozivatelja tiče, bit ćete nedostupni.

Primanje poziva tijekom internetske veze

Kada tijekom internetske sesije dobijete glasovni poziv, na zaslonu se prikazuje glavni prozor programa NetWaiting. U njemu se prikazuje broj pozivatelja ako imate uslugu prikaza broja pozivatelja na čekanju i ime ako ste ga prije dodali u uređivač tablice. Vrijeme preostalo za odgovor na taj poziv, koje dodjeljuje davatelj internetskih usluga, prikazuje se na traci stanja.

Da biste zanemarili poziv:

  1. Kliknite ikonu Odbij.

  2. Glavni prozor programa NetWaiting nestat će, a pozivatelj neće dobiti nikakav odgovor.

Internetska se sesija ne prekida. Što se pozivatelja tiče, bit ćete nedostupni.

Da biste odgovorili na poziv:

  1. Kliknite ikonu Prihvati.

  2. Nakon promjene poruka i brojača vremena podignite slušalicu.

Internetska se sesija stavlja na čekanje tijekom telefonskog razgovora.

Da biste nastavili internetsku sesiju, spustite slušalicu i kliknite Ponovo uspostavi vezu.

Napomena:

Ako nemate V.92 vezu, prihvaćanjem poziva automatski će se prekinuti postojeća internetska sesija.

Tijekom glasovne komunikacije možete ponovo uspostaviti ili prekinuti vezu s internetskom sesijom klikom na Ponovo uspostavi vezu ili Prekini vezu u glavnom prozoru programa NetWaiting.

Upućivanje poziva tijekom internetske veze

Upozorenje:
Mogućnost upućivanja poziva tijekom internetske veze ne postoji na svim modemima.

Da biste uputili glasovni poziv tijekom internetske veze:

  1. Na alatnoj traci radne površine dvokliknite ikonu telefona (obično žutu). Glavni prozor programa NetWaiting prikazuje se na zaslonu.

  2. Kliknite ikonu Odlazni poziv. Modem će obustaviti, ali ne i prekinuti trenutnu internetsku vezu.

  3. Podignite slušalicu i uputite poziv.

  4. Kada završite poziv, spustite slušalicu i kliknite Ponovo uspostavi vezu da biste nastavili internetsku sesiju.

Tijekom glasovne komunikacije možete ponovo uspostaviti ili prekinuti vezu s internetskom sesijom klikom na Ponovo uspostavi vezu ili Prekini vezu u glavnom prozoru programa NetWaiting.

Vidi i:

  • Pristup U ređivaču tablice

  • Postavljanje postavki


Telefonski imenik

Uređivač tablice

U sklopu programa NetWaiting postoj uređivač tablice koji prepoznaje i na zaslonu prikazuje telefonski broj pozivatelja. NetWaiting prikazuje i ime koje ste dodijelili tim brojevima da biste mogli prepoznati pozivatelja i odlučiti hoćete li se javiti. Da biste koristili te funkcije, kod davatelja telefonskih usluga morate se pretplatiti na uslugu prikaza broja pozivatelja na čekanju.

Pristup uređivaču tablice

U glavnom prozoru programa NetWaiting kliknite ikonu Uređivač tablice ID-ja pozivatelja. Pojavit će se prozor uređivača tablice.

  • U stupcu Ime nalazi se ime pozivatelja koje se prikazuje na zaslonu kada ta osoba nazove.

  • U stupcu Telefon nalazi se telefonski broj pozivatelja koji se prikazuje na zaslonu kada ta osoba nazove.

  • Ikona Spremi omogućuje vam spremanje unesenih, izmijenjenih i/ili izbrisanih podataka u stupac Ime.

  • Ikona Izbriši omogućuje vam brisanje unosa iz uređivača tablice.

  • Ikona Zatvori zatvara uređivač tablice i vraća vas u glavni prozor programa NetWaiting.

Spremanje i ispis uređivača tablice

Uređivač tablice možete izvesti u tekstnu datoteku (.txt), spremiti ga na disk ili ispisati.

Da biste učinili:

  1. U glavnom prozoru NetWaiting kliknite Uređivač tablice ID-ja pozivatelja.

  2. Kliknite Izvezi pa odaberite put do lokalnog direktorija u koji želite smjestiti uređivač tablice.

  3. U okvir Naziv datoteke unesite naziv koji mu želite dodijeliti.

  4. Kliknite Spremi. Uređivač tablice sprema se u direktorij koji navedete.

Vidi i:

  • Glavni prozor programa NetWaiting

  • Postavljanje postavki


Preference

Postavke

NetWaiting vam nudi mogućnost da unaprijed postavite određene mogućnosti aktiviranja ili deaktiviranja tijekom internetske sesije:

Određivanje mogućnosti poziva:

- Zanemarivanje svih dolaznih poziva

- Odabir melodije zvona

Izbornik postavki pristupa

U glavnom prozoru programa NetWaiting kliknite Postavke. Prikazat će se prozor postavki.

Kartica Komunikacije

Na ovoj kartici možete postaviti i odabrati komunikacijske preference.

Komunikacijske mogućnosti:

U odjeljku NetWaiting možete potvrditi ili poništiti sljedeće potvrdne okvire.

Zanemari sve dolazne pozive

Ovaj okvir potvrdite da biste spriječili prekide tijekom internetskih sesija. U tom slučaju pozivatelj neće dobiti nikakav odgovor.

Prikaži sve dolazne pozive i korisniku pošalji upit

Ovaj okvir potvrdite da biste tijekom internetskih sesija dobivali obavijesti o dolaznim pozivima. U tom će se slučaju, kada dobijete poziv tijekom internetske sesije, zadano prikazati glavni prozor programa NetWaiting.

Ako nijedan okvir nije potvrđen, ikona telefona (uglavnom žuta) na alatnoj traci radne površine zatreptat će kada dobijete poziv, ali na zaslonu se neće prikazati nikakva poruka.

Kartica Prilagodba

Na ovoj kartici možete odabrati melodiju zvona za sve dolazne pozive.

Da biste to učinili:

1. Potvrdite Omogući zvučna upozorenja.

2. U odjeljku Glasovni poziv kliknite ikonu P regledaj i odredite put do zvukovne datoteke koju želite dodijeliti glasovnim pozivima, a zatim kliknite ikonu Preslušaj (uho) da biste preslušali melodiju zvona koju ste odabrali.

3. Kliknite U redu.

Na ovoj kartici možete odabrati i da se prilikom pokretanja prikaže zaslon predstavljanja programa NetWaiting.

Da biste to učinili:

Potvrdite okvir Pri pokretanju pokaži zaslon učitavanja.

Vidi i:

· Glavni prozor programa NetWaiting

· Pristup Uređivaču tablice


V.92 veza

UPOZORENJE:

Program NetWaiting neće raditi ako se ne zadovolje ova dva preduvjeta.

· Usluga poziva na čekanju

Telefonska tvrtka mora nuditi uslugu poziva na čekanju da biste mogli dobivati obavijesti o pozivu dok ste na internetu. U telefonskoj tvrtki provjerite je li u vašem području dostupna usluga poziva na čekanju. Prije korištenja ovog programa morate se pretplatiti na uslugu poziva na čekanju.

· ISP podržava V.92

Da bi NetWaiting radio, ISP mora podržavati V.92. Provjerite s ISP-om je li V.92 podržan. Ako ISP podržava V.92, reći će vam i vrijeme poziva na čekanju ili vrijeme tijekom kojeg internetska veza može biti na čekanju prije nego što se prekine.