NetWaiting

NetWaiting vă oferă posibilitatea să vă gestionaţi toate tipurile de comunicare telefonică în timp ce sunteţi conectat la internet, folosind o singură linie telefonică.

Această aplicaţie vă permite să treceţi conexiunea internet în aşteptare în timp ce dvs.:

  • Refuză un apel primit

  • Ignoră un apel primit

  • Formaţi un număr de telefon

pentru ca apoi să reveniţi la ea fără a vă pierde conexiunea iniţială la internet.

Pentru a avea acces la toate funcţiile NetWaiting, furnizorul dvs. de servicii internet (ISP) trebuie să folosească un server cu conexiune conexiune V.92 .

În cazul în care nu aveţi conexiune V.92 ci V.90, nu veţi putea folosi decât funcţia de semnalizare a apelului, iar conexiunea la internet se va pierde în cazul în care alegeţi să răspundeţi la telefon. Dacă respingeţi un apel primit, conexiunea internet nu va fi afectată.

NetWaiting - fereastra principală

Fereastra principală a aplicaţiei NetWaiting apare pe ecran atunci când:

  • Primiţi un apel telefonic în timpul unei sesiuni de internet.

  • Formaţi un număr de telefon în timpul unei sesiuni de internet prin dublu clic pe iconiţa telefon (de obicei de culoare galbenă) din bara de meniu de pe desktop.

Iconiţele:

Acceptare acceptă un apel primit pe durata unei sesiuni de internet

Respingere respinge un apel primit pe durata unei sesiuni de internet

Deconectare încheie sesiunea de internet în curs

Apel iniţiat formează un număr de telefon pe durata unei sesiuni de internet

Reconectare reconectează la internet

Editor tabele accesează E ditorul de tabele

Setări stabileşte Setările

Renunţare iese din aplicaţie

Ajutor accesează fişierul de ajutor

Secţiunea apel primit

Această secţiune arată datele de identificare ale apelantului. NetWaiting va afişa numărul de telefon dacă dispuneţi de serviciul de Identificare a apelantului în aşteptare şi, dacă este cazul, numele apelantului.

Bara de statut

Aceasta indică statutul modemului în timp real. Un cronometru arată timpul rămas pentru selectarea opţiunii de acceptare a apelului telefonic. Acest timp variază în funcţie de setările folosite de furnizorul dvs. de servicii internet (ISP).

Dacă timpul disponibil s-a scurs şi nu aţi selectat o opţiune, fereastra dispare, apelul este ignorat şi sesiunea dvs. internet continuă. Din punctul de vedere al apelantului sunteţi indisponibil.

Primiţi un apel telefonic în timpul unei conexiuni la internet

Atunci când primiţi un apel vocal în timpul unei conexiuni la internet, pe ecran apare fereastra principală a NetWaiting. Aceasta arată numărul de telefon al apelantului dacă dispuneţi de serviciul de Identificare a apelantului în aşteptare şi numele acestuia dacă l-aţi adăugat anterior în editorul de tabele. . Timpul rămas pentru a răspunde la acest apel, care este alocat de furnizorul dvs. de servicii internet, apare în bara de statut.

Pentru a ignora un apel:

  1. Clic pe iconiţa Respingere.

  2. Fereastra principală a NetWaiting va dispărea, iar apelantul nu va primi nici un răspuns.

Sesiunea dvs. internet continuă. Din punctul de vedere al apelantului, sunteţi indisponibil.

Pentru a răspunde la un apel:

  1. Clic pe iconiţa Acceptare.

  2. Ridicaţi receptorul după schimbarea mesajelor şi a cronometrului.

Conexiunea dvs. la internet este trecută în aşteptare pe durata convorbirii telefonice.

Pentru reluarea sesiunii de internet, puneţi receptorul în furcă şi clic pe Reconectare.

Observatie :

În cazul în care nu aveţi conexiune V.92, acceptarea uneui apel primit întrerupe în mod automat sesiunea de internet în curs de desfăşurare.

Vă puteţi reconecta sau deconecta de la o sesiune de internet pe durata comunicării vocale prin clic pe Reconectare sau peDeconectare din fereastra principală a NetWaiting.

Formarea unui număr de telefon în timpul unei conexiuni la internet

Atenţie:
Nu toate modemele au posibilitatea de a forma un număr de telefon în timpul unei conexiuni la internet.

Formarea unui număr de telefon în timpul unei conexiuni la internet:

  1. Dublu clic pe iconiţa telefon (de obicei de culoare galbenă) din bara de meniu de pe desktop. Pe ecran va apărea fereastra principală a NetWaiting.

  2. Clic pe iconiţa Apel realizat. Modemul va suspenda sesiunea de internet în curs, fără să se deconecteze.

  3. Ridicaţi receptorul şi formaţi numărul.

  4. Puneţi receptorul la loc după încheierea convorbirii şi clic pe Reconectare pentru a vă relua sesiunea de internet.

Vă puteţi reconecta sau deconecta de la o sesiune de internet pe durata comunicării vocale prin clic pe Reconectare sau peDeconectare din fereastra principală a NetWaiting.

A se vedea şi:

  • Accesarea Editorului de tabele

  • Stabilirea Settings


Agendă telefonică

Editorul de tabele

NetWaiting vă oferă un editor de tabele care recunoaşte şi afişează pe ecran numărul de telefon al persoanei care vă sună. NetWaiting mai afişează şi numele pe care le-aţi alocat acestor numere, aşa încât să puteţi identifica apelantul şi să optaţi dacă să răspundeţi sau nu. Pentru a putea folosi aceste opţiuni trebuie să solicitaţi serviciul Identificare apelant în aşteptare oferit de furnizorul dvs. de servicii de telefonie.

Accesarea editorului de tabele

Din fereastra principală a NetWaiting, cu clic pe iconiţa Editorului de tabele date apelant apare fereastra editorului de tabele.

  • Coloana Nume indică numele apelantului, care este afişat pe ecranul dvs. atunci când sună persoana respectivă.

  • Coloana Telefon indică numărul de telefon al apelantului, care este afişat pe ecran atunci când sună persoana respectivă.

  • Iconiţa Salvare permite salvarea datelor introduse, modificate şi/sau şterse în coloana Nume.

  • Iconiţa Ştergere permite ştergerea datelor introduse în Editorul de tabele.

  • Iconiţa Renunţare închide editorul de tabele şi revine la fereastra principală a NetWaiting.

Salvarea şi listarea editorului de tabele

Editorul de tabele poate fi exportat într-un fişier text (.txt), pe care îl puteţi salva pe disc şi apoi lista.

Pentru aceasta:

  1. Din fereastra principală a NetWaiting, clic pe Editorul de tabele date apelant.

  2. Clic pe Export şi selectaţi calea către directorul unde doriţi să amplasaţi editorul de tabele.

  3. În caseta Nume fişier, introduceţi numele pe care doriţi să îl daţi fişierului.

  4. Clic pe Salvare. Editorul de tabele a fost salvat în directorul specificat de dvs.

A se vedea şi:

  • Fereastra principală a NetWaiting

  • Stabilirea Settings


Preferinţe

Setări

NetWaiting vă oferă posibilitatea de a seta dinainte anumite opţiuni care pot fi activate sau dezactivate în timpul sesiunii dvs. de internet:

Precizare opţiuni apel:

- Ignorarea tuturor apelurilor primite

- Alegerea tonului de apel

Accesarea meniului Setări

Din fereastra principală a NetWaiting, cu clic pe Setări, se afişează fereastra Setări.

Tab pentru comunicaţii

Cu acest tab puteţi să vă creaţi şi să vă selectaţi preferinţele de comunicare.

Opţiuni de comunicare:

În secţiunea NetWaiting puteţi selecta sau deselecta casetele enumerate mai jos.

Ignorarea tuturor apelurilor primite

Selectaţi această casetă pentru a nu fi intrerupt în timpul sesiunilor de internet. În acest caz, apelantul nu primeşte nici un răspuns.

Blocarea tuturor apelurilor primite şi informarea utilizatorului

Selectaţi această rubrică pentru a fi informat cu privire la toate apelurile primite în timpul sesiunilor de internet. În acest caz, fereastra principală a NetWaiting va fi afişată implicit atunci când primiţi un apel în timpul unei sesiuni de internet.

Dacă nu este selectată nici o casetă, iconiţa telefon (de obicei de culoare galbenă) de pe desktop va sclipi când primiţi un apel, însă pe ecran nu va apărea nici un mesaj.

Tab pentru personalizare

Cu acest tab puteţi selecta tonul de apel pentru toate apelurile primite.

Pentru aceasta:

1. Selectaţi Activare atenţionări sonore..

2. In secţiunea Apel vocal clic pe iconiţa R ăsfoieşte şi indicaţi calea pentru fişierul de sunet pe care doriţi să îl alocaţi apelurilor dvs. vocale, apoi clic pe iconiţa Ascultare(în formă de ureche) pentru a auzi tonul de apel pe care l-aţi selectat.

3. Clic pe OK.

De la acest tab mai puteţi să optaţi ca ecranul de prezentare al Netwaiting să fie afişat la lansarea programului.

Pentru aceasta:

Selectaţi casetaArată splash la start.

A se vedea şi:

· Fereastra principală a NetWaiting

· Accesare Editor tabele


Conexiunea V.92

ATENŢIE:

Programul dvs.NetWaiting nu poate funcţiona dacă nu îndeplineşte următoarele două condiţii.

· Serviciul Apel în aşteptare

Compania dvs. de telefonie trebuie să ofere serviciul Apel în aşteptare pentru ca dvs. să fiţi informat cu privire la primirea unui apel telefonic în timp ce sunteţi online. Verificaţi cu compania dvs. de telefonie dacă serviciul Apel în aşteptare este disponibil în zona dvs. . Înainte de a folosi această aplicaţie trebuie să solicitaţi serviciul Apel în aşteptare.

· Furnizorul de servicii internet (ISP) dispune de V.92

Furnizorul dvs. de servicii internet trebuie să dispună de conexiune V.92 pentru ca NetWaiting să poată funcţiona. Verificaţi acest lucru cu furnizorul de servicii internet pentru a stabili dacă dispune de V.92. Dacă ISP are conexiune V.92, acesta vă poate comunica şi timpul de menţinere a unui apel în aşteptare sau timpul permis pentru ţinerea unei conexiuni internet în aşteptare până la deconectarea acesteia.