NetWaiting

С помощью NetWaiting вы можете управлять всей своей телефонной связью, будучи подключенными к Internet , по единственной телефонной линии.

Эта программа позволяет перевести соединение с Internet на удержание, пока вы:

  • отвечаете на входящий вызов

  • игнорируете входящий вызов

  • посылаете телефонный вызов

и затем вернуться к нему без потери исходного соединения.

Чтобы клинты могли иметь доступ ко всем функциям NetWaiting, ваш поставщик услуг Internet должен использовать сервер с соединением V.92 .

Если у вас нет соединения V.92, а имеется соединение V.90, то будет работать только функция оповещения о вызове, и в случае ответа на входящий вызов текущее соединение с Internet будет разъединяться. При отклонении входящего вызова соединение с Internet сохраняется.

Главное окно NetWaiting

Главное окно NetWaiting появляется на экране, когда вы:

  • принимаете вызов во время сеанса связи с Internet ;

  • посылаете вызов во время сеанса связи с Internet посредством двойного щелчка на значке телефона (обычно желтом) на панели инструментов рабочего стола.

Значки:

Принять: Принять входящий вызов при установленном соединении с Internet
Отклонить: Отклонить входящий вызов при установленном соединении с Internet
Отключиться: Завершить текущий сеанс связи с Internet
Исходящий вызов: Послать вызов во время сеанса связи с Internet
Подключиться снова: Снова подключиться к Internet
Телефонная книга: Обратиться к телефонной книге
Глобальные параметры: Задать параметры связи

Выход: Выйти из программы

Справка доступ к файлу Справки

Секция входящего вызова

В этой секции отображаются данные идентификации вызывающего абонента. NetWaiting показывает телефонный номер, если вы имеете услугу идентификации ожидающего вызывающего абонента, и имя вызывающего абонента (если имеется).

Строка состояния

В этой строке отображается состояние модема в реальном времени. Таймер показывает время, остающееся для выбора варианта ответа на вызов. Это время зависит от настройки, используемой поставщиком услуг Internet.

Если данное время истекло, а вариант ответа вы не выбрали, окно исчезает, вызов игнорируется, и сеанс связи с Internet продолжается. Для вызывающего абонента вы недоступны.

Прием вызова при установленном соединении с Internet

При приеме речевого вызова во время сеанса связи с Internet на экране появляется главное окно NetWaiting. В нем отображается телефонный номер вызывающего абонента, если для вас предоставлена услуга идентификации ожидающего вызывающего абонента, и его имя, если вы ранее добавили его в телефонную книгу. В строке состояния показывается время, остающееся для ответа на данный вызов, выделенное поставщиком услуг Internet.

Чтобы игнорировать вызов:

  1. Щелкните на значке Отклонить.

  2. Главное окно NetWaiting исчезнет, и вызывающий абонент не получит ответа.

Сеанс связи с Internet продолжается. Для вызывающего абонента вы недоступны.

Чтобы ответить на вызов:

  1. Щелкните на значке Принять.

  2. Снимите телефонную трубку после изменения сообщений и показаний таймера

На время телефонного разговора сеанс связи с Internet ставится на удержание.

Чтобы возобновить его, положите телефонную трубку и щелкните на Подключиться снова.

Примечание:

Если у вас нет соединения V.92, то в случае приема вызова текущий сеанс связи с Internet автоматически прерывается.

Во время телефонного разговора вы можете снова подключиться к Internet или отключиться от Internet, щелкнув либо на Подключиться снова, либо на Отключиться в главном меню NetWaiting.

Посылка вызова при установленном соединении с Internet

Внимание!

Не все модемы позволяют обрабатывать вызовы при установленном Интернет-соединении.

Чтобы послать речевой вызов во время сеанса связи с Internet:

  1. Дважды щелкните на значке телефона (обычно желтом) на панели инструментов рабочего стола. На экране появится главное окно NetWaiting.

  2. Щелкните на значке Исходящий вызов. Модем переведет соединение с Internet в состояние ожидания, не разъединяя его.

  3. Снимите телефонную трубку и пошлите вызов.

  4. По окончании разговора положите трубку и щелкните на Подключиться снова, чтобы возобновить сеанс связи с Internet.

Во время телефонного разговора вы можете снова подключиться к Internet или отключиться от Internet, щелкнув либо на Подключиться снова, либо на Отключиться в главном окне NetWaiting.

См. также:

  • Доступ к телефонной книге

  • Установка глобальных параметров


Глобальные параметры

NetWaiting предоставляет возможность предварительной установки некоторых параметров для своей активизации или деактивизации во время сеанса связи с Internet:

Установка параметров обработки вызовов:

- Игнорирование всех входящих вызовов

- Прием всех входящих вызовов

- Выбор вызывного сигнала

Меню доступа к глобальным параметрам

В главном окне NetWaiting щелкните на Глобальные параметры. Откроется окно.

Вкладка Связь

Параметры связи:

В секции NetWaiting можно установить перечисленные ниже флажки или сбросить их.

Игнорировать все входящие вызовы

Установите этот флажок, чтобы исключить прерывания во время сеансов связи с Internet. В этом случае вызывающий абонент не будет получать ответа.

Принимать все входящие вызовы

Установите этот флажок, чтобы принимать все входящие вызовы во время сеансов связи с Internet. В этом случае при приеме вызова во время сеанса связи с Internet по умолчанию будет отображаться главное окно NetWaiting.

Выводить на экран уведомление о всех входящих вызовах и подсказку для пользователя

Установите этот флажок, чтобы оповещаться о всех входящих вызовах во время сеансов связи с Internet. В этом случае при приеме вызова во время сеанса связи с Internet по умолчанию будет отображаться главное окно NetWaiting.

Если ни один флажок не установлен, значок телефона (обычно желтый) на панели инструментов рабочего стола при поступлении вызова будет мигать, но на экране никаких сообщений отображаться не будет.

Вкладка Звук

На этой вкладке можно выбрать вызывной сигнал для всех входящих вызовов.

Для этого:

  1. Установите флажок Включить звуковые уведомления.

  2. В секции Речевой вызов нажмите кнопку Обзор и укажите путь к звуковому файлу, который хотите использовать для речевых вызовов; затем щелкните на значке Слушать (ухо), чтобы услышать выбранный вызывной сигнал.

  3. Повторите выполненные действия в секции факсимильный вызов

  4. Нажмите кнопку OK..

См. также:

  • Главное окно NetWaiting

  • Редактор таблиц


Телефонная книга

Редактор таблиц

При использовании NetWaiting у вас имеется Редактор таблиц, которая распознает и отображает на экране телефонный номер вызывающего абонента. NetWaiting отображает также имена, назначенные этим номерам, благодаря чему можно определить вызывающего абонента и принять решение, отвечать ли на его вызов. Чтобы использовать эти функции, необходимо подписаться на услугу идентификации ожидающего вызывающего абонента у вашего телефонного провайдера.

Доступ к телефонной книге

В главном окне NetWaiting щелкните на значке the Телефонная книга идентификации вызывающих абонентов. Откроется окно телефонной книги.

  • В столбце Имяуказывается имя вызывающего абонента, которое отображается на экране при посылке вызова этим абонентом.

  • В столбце Телефонуказывается телефонный номер вызывающего абонента, который отображается на экране при посылке вызова этим абонентом.

  • Значок Сохранитьпозволяет сохранить данные, введенные, измененные и/или удаленные в столбце Имя.

  • Значок Удалитьпозволяет удалять записи из телефонной книги.

  • Значок Выход позволяет закрыть телефонную книгу и вернуться в главное окно NetWaiting.

Сохранение и распечатка телефонной книги

Телефонную книгу можно экспортировать в текстовый файл (.txt), сохранить на диске и распечатать.

Для этого:

  1. В главном окне NetWaiting щелкните на Телефонная книга идентификации вызывающих абонентов.

  2. Щелкните на Экспортировать и выберите путь к локальному каталогу, где хотите разместить телефонную книгу.

  3. В поле Имя файлавведите имя, которое хотите присвоить телефонной книге.

  4. Щелкните на Сохранить. Редактор таблиц сохраняется в указанном каталоге.

См. также:

  • Главное окно NetWaiting

  • Установка глобальных параметров


Соединение V.92

ВНИМАНИЕ! Программа NetWaiting не будет работать, если не выполнены эти два требования.

  • Служба ожидания вызовов:

Извещение о входящих вызовах при занятой телефонной линии возможно только в том случае, если ваша телефонная компания предоставляет услугу ожидания вызовов. Обратитесь в телефонную компанию, чтобы выяснить, доступна ли услуга ожидания вызовов в вашем районе. Перед использованием этого приложения требуется абонировать услугу ожидания вызовов.

  • Поставщик услуг Интернет поддерживает V.92 :

Для работы NetWaiting необходима поддержка протокола V.92 вашим поставщиком услуг Интернет. Выясните у своего поставщика услуг Интернет, поддерживается ли V.92. Если Ваш поставщик услуг Интернет поддерживает протокол V.92, он дополнительно сообщит Вам время удержания вызова или разрешенное время нахождения Интернет-соединения в режиме ожидания до разрыва Интернет-соединения.