NetWaiting

NetWaiting vam omogoča urejanje vseh telefonskih komunikacij med vzpostavljeno povezavo z internetom , prek ene same telefonske linije.

Ta aplikacija vam omogoča, da zadržite internetno povezavo, medtem ko:

  • Sprejmete klic

  • Zavrnete klic,

  • Kličete

potem pa jo nadaljujete brez prekinitve v prenesenih podatkih.

Za dostop do vseh funkcij, ki jih ponuja NetWaiting, mora imeti vaš ponudnik internetnih storitev strežnik s povezavo V.92 .

Če nimate povezave V.92, temveč le V.90, bo na voljo le funkcija, ki signalizira prejeti klic. Če ga boste sprejeli, boste s tem izgubili trenutno internetno povezavo. Če dohodni klic zavrnete, bo internetna povezava ostala vzpostavljena.

Glavno okno NetWaiting

Glavno okno NetWaiting se prikaže na zaslonu, kadar:

  • Med internetno sejo prejmete klic.

  • Med internetno sejo vzpostavite klic z dvoklikom na telefonsko ikono (običajno je rumena) na orodni vrstici na namizju.

Ikone:

Accept (Sprejmi) sprejme klic med vzpostavljeno internetno povezavo
Reject (Zavrni) zavrne klic med vzpostavljeno internetno povezavo
Disconnect (Prekini) konča trenutno internetno povezavo
Outgoing call (Odhodni klic) vzpostavi klic med internetno povezavo
Reconnect (Nadaljuj povezavo) nadaljuje internetno povezavo
Phonebook (Imenik) odpre imenik
Preferences (Nastavitve) nastavi komunikacijske nastavitve

Quit (Končaj) konča delo z aplikacijo

Pomoè prikaz datotek pomoèi

Razdelek za dohodne klice

V tem razdelku se izpiše identifikacija kličočega. NetWaiting bo izpisal številko (in ime, če je na voljo) kličočega, če ste naročeni na storitev, ki identificira čakajoči klic. Številka in ime se samodejno shranita v imenik.

Vrstica stanja

Tu se izpiše stanje modema v realnem času. Merilnik kaže čas, ki je še na voljo za odziv na klic. Ta čas se od primera do primera razlikuje v skladu z nastavitvami, ki jih uporablja vaš ponudnik internetnih storitev.

Ko čas poteče, okno izgine, klic se zavrne, internetna povezava pa se nadaljuje. Za kličočega ste nedosegljivi.

Sprejem klica med vzpostavljeno internetno povezavo

Ko med internetno sejo prejmete govorni klic, se na oknu prikaže glavno okno NetWaiting. Na njem je izpisana telefonska številka kličočega, če je na voljo, oziroma ime kličočega, če je njegova številka shranjena v imeniku. Čas, ki vam je še na voljo za odziv na klic, kot ga določa ponudnik internetnih storitev, se izpiše v vrstici stanja.

Zavrnitev klica:

  1. Kliknite na ikono Reject (Zavrni).

  2. Glavno okno NetWaiting izgine, kličoči pa ne dobi odgovora.

Internetna povezava ostane vzpostavljena. Za kličočega ste nedosegljivi.

Sprejem klica:

  1. Kliknite ikono Accept (Sprejmi). Glavno okno NetWaiting izgine.

  2. Dvignite slušalko, ko se sporoèila in èasovnik spremenijo.

Med pogovorom se internetna povezava začasno prekine.

Internetno povezavo nadaljujete tako, da odložite slušalko in kliknete Reconnect (Nadaljuj povezavo).

Opomba:

Če nimate povezave V.92, bo sprejem klica prekinil obstoječo internetno povezavo.

Med pogovorom lahko internetno sejo ponovno vzpostavite ali dokončno prekinete s klikom na Reconnect (Nadaljuj povezavo) ali Disconnect (Prekini) v glavnem oknu NetWaiting.

Klicanje med vzpostavljeno internetno povezavo

Opozorilo:

Funkcije za vzpostavljanje klicev med internetno povezavo ne podpirajo vsi modemi.

Klicanje med vzpostavljeno internetno povezavo:

  1. Dvokliknite ikono telefona (običajno je rumena) na orodni vrstici na namizju. Na zaslonu se pojavi glavno okno NetWaiting.

  2. Kliknite ikono Outgoing Call (Odhodni klic). Modem bo začasno prekinil trenutno internetno povezavo.

  3. Dvignite slušalko in pokličite.

  4. Ko končate klic, odložite slušalko in kliknite na Reconnect (Nadaljuj povezavo), da se internetna seja nadaljuje.

Med govornim klicem lahko internetno povezavo ponovno vzpostavite ali dokončno prekinete s klikom na Reconnect (Nadaljuj povezavo) ali Disconnect (Prekini) v glavnem oknu NetWaiting.

Glejte tudi:

  • Dostop do imenika

  • Set your Nastavitve


Nastavitve

NetWaiting vam omogoča, da vnaprej določite nekatere nastavitve, ki naj se med internetno sejo vključijo ali izključijo:

  • Določanje možnosti za klice:

- Zavrnitev vseh prejetih klicev

- Izbira načina zvonjenja

Dostop do menija Preferences (Nastavitve)

V glavnem oknu NetWaiting kliknite Preferences (Nastavitve). Odpre se okno Preferences (Nastavitve).

Jeziček Communications (Komunikacija)

Možnosti za komunikacijo:

V razdelku NetWaiting lahko označite ali odznačite naslednje možnosti.

Ignore all incoming calls (Zavrni vse dohodne klice)

To možnost označite, če ne želite motenj med internetnimi sejami. V tem primeru klica ne morete sprejeti.

Screen all incoming calls and prompt the user (Spremljaj klice in jih javi uporabniku)

To možnost označite, če želite biti obveščeni o vseh prejetih klicih med vzpostavljeno internetno povezavo. V tem primeru se ob vsakem prejetem klicu prikaže glavno okno NetWaiting.

Če ne izberete nobene od zgornjih možnosti, bo na orodni vrstici na namizju ob prejemu klica začela utripati ikona telefona (običajno rumena), na zaslonu pa se ne bo izpisalo nobeno obvestilo.

Jeziček Sound (Zvok)

Na tem jezičku lahko izberete zvonjenje za dohodne klice.

To storite tako:

  1. Označite Enable sound alerts (Omogoči zvočno opozarjanje).

  2. V razdelku Voice call (Govorni klici) kliknite na Browse (Prebrskaj) in poiščite želeno zvočno datoteko za govorne klice, potem pa kliknite ikono Listen (Poslušaj) (uho), da se izbrani način zvonjenja predvaja.

  3. To ponovite še v razdelku Fax call (Faks).

  4. Kliknite OK.

Glejte tudi:

  • Glavno okno NetWaiting

  • Dostop do imenika


Imenik

NetWaiting vsebuje imenik, ki prepozna in prikaže številko kličočega. Poleg številke kličočega izpiše NetWaiting tudi ime, ki ste ga določili tej številki. Tako veste, kdo vas kliče in se lahko brez težav odločite, ali želite sprejeti klic. Te funkcije lahko uporabljate le, če ste pri vašem ponudniku telefonskih storitev naročeni na storitev za identifikacijo čakajočega klica.

Dostop do imenika

V glavnem oknu NetWaiting kliknite ikono Caller ID Phonebook (Imenik). Odpre se okno imenika.

  • Stolpec Name (Ime) kaže ime kličočega, ki se izpiše, ko prejmete klic.

  • Stolpec Telephone (Telefon) kaže telefonsko številko kličočega, ki se izpiše na zaslonu, ko prejmete klic.

  • Ikona Save (Shrani) vam omogoča shranjevanje vpisanih, spremenjenih in zbrisanih podatkov v stolpcu Name (Ime).

  • Ikona Delete (Zbriši) vam omogoča brisanje vpisov iz imenika.

  • Ikona Quit (Končaj) zapre imenik in vas vrne v glavno okno NetWaiting.

Shranjevanje in tiskanje imenika

Imenik lahko izvozite v besedilno datoteko (.txt), ga shranite na disk ali natisnete.

To storite tako:

  1. V glavnem oknu NetWaiting kliknite Caller ID Phonebook (Imenik).

  2. Kliknite Export (Izvozi) in izberite lokalno mapo, kamor želite shraniti imenik.

  3. V okence Filename (Ime datoteke) vpišite ime datoteke.

  4. Kliknite Save (Shrani). Imenik se shrani v izbrano mapo.

Glejte tudi:

  • Glavno okno NetWaiting

  • Nastavitve


Povezava V.92

  • Storitev za èakajoèi klic:

Èe želite biti obvešèeni o èakajoèem klicu, medtem ko ste povezani z internetom, mora vaše telefonsko podjetje ponujati storitev èakajoèega klica. Preverite, ali je storitev na vašem obmoèju na voljo in se naroèite nanjo, preden zaènete uporabljati ta program.

  • Ponudnik internetnih storitev podpira V.92:

Èe želite uporabljati funkcijo NetWaiting, mora vaš ponudnik internetnih storitev podpirati V.92. Pozanimajte se, ali podpira V.92. Èe podpira V.92, vam lahko ponudnik internetnih storitev pove tudi, koliko èasa je lahko internetna povezava na èakanju, preden se prekine.