Modem_On_Hold

NetWaiting

NetWaiting เสนอเครื่องมือที่ช่วยคุณบริหารจัดการสายโทรศัพท์ขณะที่คุณกำลังใช้ อินเทอร์เน็ตด้วยโทรศัพท์เพียง 1 สาย

โปรแกรมนี้อนุญาตให้คุณพักสายอินเทอร์เน็ตขณะที่คุณ:

  • รับสายเรียกเข้า

  • ไม่รับสายเรียกเข้า

  • โทรออก

ก่อนกลับมาที่สายอินเทอร์เน็ตอีกครั้ง (และดาวน์โหลดต่อ) โดยไม่จำเป็นต้องออกจากอินเทอร์เน็ต

NetWaiting จะทำงานเฉพาะเมื่อคุณได้รันโปรแกรม Modem Expert แล้วเท่านั้น หากต้องการเข้าถึงฟังก์ชั่นทั้งหมดนี้ ผู้ให้บริการ อินเทอร์เน็ต ของคุณต้องใช้เซิร์ฟเวอร์ที่มีมาตรฐานความเร็วเป็น V.92.

หากคุณมีมาตรฐานความเร็วแบบ V.90 ไม่ใช่ V.92 มีเพียงฟังก์ชั่นสัญญาณโทรเท่านั้นที่จะทำงาน และสาย อินเทอร์เน็ต ปัจจุบันจะหลุดหากคุณเลือกรับสายเลือกเข้า หากคุณปฏิเสธสายเรียกเข้า สาย อินเทอร์เน็ต ก็ยังคงอยู่ตามเดิม

หน้าต่างหลักของ NetWaiting

หน้าต่างหลักของ NetWaiting จะปรากฏบนหน้าจอคอมพิวเตอร์เมื่อ:

  • คุณรับสายในระหว่างที่ใช้ อินเทอร์เน็ต

  • คุณโทรออกในระหว่างที่ใช้ อินเทอร์เน็ต ด้วยการคลิก สองครั้ง ที่ไอคอนโทรศัพท์ (มักเป็นสีเหลือง) บนแถบเครื่องมือเดสก์ท็อป

ไอคอน:

ยอมรับ ยอมรับสายเรียกเข้าในระหว่างที่ใช้ อินเทอร์เน็ต
ปฏิเสธ ปฏิเสธสายเรียกเข้าในระหว่างที่ใช้ อินเทอร์เน็ต
ยุติการเชื่อมต่อ วางสาย อินเทอร์เน็ต
สายโทรออก โทรออกในระหว่างที่ใช้ อินเทอร์เน็ต
เชื่อมต่อใหม่ ต่อเข้า อินเทอร์เน็ตใหม่
สมุดโทรศัพท์ เข้าถึงสมุดโทรศัพท์
การตั้งค่า กำหนดพารามิเตอร์การสื่อสาร

ออก ออกจากโปรแกรม

เมนูช่วยเหลือ เปิดไฟล์ช่วยเหลือของ Dell Modem-On-Hold

เซ็คชั่นสายเรียกเข้า

เซ็คชั่นนี้จะแสดงข้อมูล ID ผู้โทร NetWaiting จะแสดงหมายเลขโทรศัพท์หากคุณมีบริการแสดงข้อมูลผู้โทร (Caller Display) และชื่อผู้โทร ถ้ามี ซึ่งโมเด็มจะเพิ่มลงในสมุดโทรศัพท์ให้โดยอัตโนมัติ

แถบสถานะ

แถบสถานะจะแสดงสถานะของโมเด็มตามเวลาที่แท้จริง นาฬิกาจับเวลาแสดงเวลาที่เหลือสำหรับให้ผู้ใช้เลือกตัวเลือกการตอบสนองการโทร เวลานี้จะแตกต่างกันตามเซิร์ฟเวอร์ที่ผู้ให้บริการอินเทอร์เน็ตของคุณใช้

เมื่อเวลาที่เหลืออยู่ลดลงไปเรื่อย ๆ และคุณยังไม่ได้เลือกตัวเลือกใด หน้าต่างจะหายไป สายเรียกเข้าจะถูกปฏิเสธ ส่วนคุณก็จะใช้อินเทอร์เน็ตได้ต่อไป ในกรณีของผู้โทร คุณสามารถเลือกรับหรือไม่รับได้

การรับสายในระหว่างที่ใช้ อินเทอร์เน็ต

เมื่อคุณรับสายสนทนาในระหว่างที่ใช้อินเทอร์เน็ต หน้าต่างหลักของ NetWaiting จะปรากฏบนหน้าจอคอมพิวเตอร์ เพื่อแสดงหมายเลขโทรศัพท์ของผู้โทรหากคุณมีบริการแสดงข้อมูลผู้โทร (Caller Display) และชื่อหากคุณได้เพิ่มชื่อผู้โทรในสมุดโทรศัพท์ เวลาที่เหลือเพื่อตอบสนองต่อสายที่กำหนดโดยผู้ให้บริการอินเทอร์เน็ตของคุณ จะปรากฎบนแถบสถานะ

เมื่อต้องการปฏิเสธสาย:

  1. คลิกที่ไอคอน ปฏิเสธ

  2. หน้าต่างหลักของ NetWaiting จะหายไปและผู้โทรเข้าจะไม่ได้รับคำตอบ

คุณยังใช้อินเทอร์เน็ตได้ต่อไป ในกรณีของผู้โทร คุณสามารถเลือกรับหรือไม่รับได้

เมื่อต้องการรับสาย:

  1. คลิกที่ไอคอน ยอมรับ หน้าต่างหลักของ NetWaiting จะหายไป

  2. ยกหูโทรศัพท์เมื่อได้ยินเสียงกริ่ง

สายอินเทอร์เน็ตของคุณจะถูกพักไว้ในระหว่างที่คุณใช้โทรศัพท์

เมื่อต้องการกลับมาใช้สายอินเทอร์เน็ต ให้วางหูโทรศัพท์และคลิกที่คำว่า เชื่อมต่อใหม่

หมายเหตุ:

หากคุณไม่มีโมเด็มมาตรฐาน V.92 การรับสายจะทำให้สายอินเทอร์เน็ตปัจจุบันถูกขัดจังหวะโดยอัตโนมัติ

เมื่อรับสายแฟกซ์ในระหว่างที่ใช้อินเทอร์เน็ต หน้าต่างหลัก NetWaiting จะปรากฏบนหน้าจอคอมพิวเตอร์ โมเด็มจะจดจำว่า สายนี้คือสายแฟกซ์และปรับเปลี่ยนสายนี้ไปที่ ePhoneTools ในกรณีนี้ สายอินเทอร์เน็ตปัจจุบันจะถูกขัดจังหวะ

คุณสามารถเลือกต่อสายอินเทอร์เน็ตใหม่หรือยุติการเชื่อมต่อในระหว่างที่กำลังใช้สายสนทนาได้ด้วยการคลิกที่คำว่า เชื่อมต่อใหม่ หรือ ยุติการเชื่อมต่อ ในหน้าต่างหลักของ NetWaiting

การโทรออกในระหว่างที่ใช้ อินเทอร์เน็ต

เมื่อต้องการโทรออกในระหว่างที่ใช้อินเทอร์เน็ต:

  1. คลิกสองครั้งที่ไอคอนโทรศัพท์ (มักเป็นสีเหลือง) บนแถบเครื่องมือเดสก์ท็อป หน้าต่างหลักของ NetWaiting จะปรากฏบนหน้าจอคอมพิวเตอร์

  2. คลิกที่ไอคอน สายโทรออก โมเด็มจะระงับสายอินเทอร์เน็ตปัจจุบันชั่วคราวแต่ยังไม่วางสาย

  3. ยกหูโทรศัพท์และโทรออก

  4. วางหูโทรศัพท์เมื่อโทรเสร็จและคลิกที่คำว่า เชื่อมต่อใหม่ เพื่อกลับมาใช้สายอินเทอร์เน็ตที่พักไว้

คุณ มีอุปกรณ์ที่ช่วยให้เกิดการสื่อสารคู่บนโทรศัพท์เพียงสายเดียว

คุณสามารถเลือกต่อสายอินเทอร์เน็ตใหม่หรือยุติการเชื่อมต่อในระหว่างที่กำลังใช้สายสนทนาได้ด้วยการคลิกที่คำว่า เชื่อมต่อใหม่ หรือ ยุติการเชื่อมต่อ ในหน้าต่างหลักของ NetWaiting

ดูเพิ่มเติมที่:

  • เข้าถึงสมุดโทรศัพท์

  • จัดรูปแบบการตั้งค่า


สมุดโทรศัพท์

เมื่อใช้โปรแกรม NetWaiting คุณจะมีสมุดโทรศัพท์ที่จดจำและแสดงเบอร์โทรศัพท์ของผู้โทรเข้ามาบนหน้าจอคอมพิวเตอร์ของคุณ โปรแกรม NetWaiting ยังจะแสดงชื่อที่คุณตั้งให้เบอร์โทรศัพท์นั้น ซึ่งจะช่วยให้คุณรู้ว่าใครกำลังโทรเข้ามา และเลือกว่าจะรับหรือไม่รับสายนั้น เมื่อต้องการใช้ฟังก์ชั่นเหล่านี้ คุณต้องสมัครขอรับบริการแสดงข้อมูลผู้โทร (Caller Display) จากผู้ให้บริการโทรศัพท์ก่อน

การเข้าถึงสมุดโทรศัพท์

จากหน้าต่างหลักของ NetWaiting ให้คลิกที่ สมุดโทรศัพท์ที่แสดง ID ผู้โทร. หน้าต่างสมุดโทรศัพท์จะปรากฏ

  • คอลัมน์ ชื่อ จะแสดงชื่อผู้โทรเข้าบนหน้าจอคอมพิวเตอร์เมื่อมีผู้โทรเข้ามา

  • คอลัมน์ เบอร์โทรศัพท์ จะแสดงเบอร์โทรศัพท์ของผู้โทรเข้าบนหน้าจอคอมพิวเตอร์เมื่อมีผู้โทรเข้ามา

  • ไอคอน บันทึก จะอนุญาตให้คุณบันทึกข้อมูลที่คุณป้อน ดัดแปลง และ/หรือลบในคอลัมน์ ชื่อ

  • ลบ อนุญาตให้คุณลบข้อมูลออกจากสมุดโทรศัพท์

  • ออก ปิดสมุดโทรศัพท์และกลับมาที่หน้าต่างหลักของโปรแกรม NetWaiting

หมายเหตุ:

หากคุณรับสายจากผู้โทรที่ไม่มีรายชื่ออยู่ในสมุดโทรศัพท์ในระหว่างที่ใช้อินเทอร์เน็ต โปรแกรม NetWaiting จะไม่แสดงทั้งชื่อหรือเบอร์โทรศัพท์ แต่จะแสดงเพียงข้อความที่ระบุว่า กำลังมีสายเรียกเข้า

การบันทึกและการพิมพ์สมุดโทรศัพท์

คุณสามารถส่งออกสมุดโทรศัพท์ให้อยู่ในรูปของแฟ้มข้อความธรรมดา (.txt) บันทึกลงบนดิสก์และสั่งพิมพ์

คุณทำได้ด้วยการ:

  1. จากหน้าต่างหลักของ NetWaiting ให้คลิกที่ สมุดโทรศัพท์ที่แสดง ID ผู้โทร หน้าต่างสมุดโทรศัพท์จะปรากฏ

  2. คลิกที่คำว่า ส่งออก และเลือกพาธไปยังไดเร็คทอรีย์ท้องถิ่นที่คุณต้องการไว้สมุดโทรศัพท์

  3. ในกล่อง ชื่อแฟ้ม ให้ใส่ชื่อที่คุณต้องการตั้งให้กับแฟ้มนี้

  4. คลิกที่คำว่า บันทึก สมุดโทรศัพท์จะถูกบันทึกไว้ในไดเร็คทอรีย์ที่คุณกำหนด

ดูเพิ่มเติมที่:

  • หน้าต่างหลักของ NetWaiting

  • จัดรูปแบบการตั้งค่า


การตั้งค่า

NetWaiting เปิดโอกาสให้คุณกำหนดตัวเลือกต่าง ๆ ไว้ล่วงหน้า เพื่อเปิดหรือปิดการทำงานของโปรแกรมนี้ในระหว่างที่ใช้อินเทอร์เน็ต:

ระบุตัวเลือกทั้งหมด:

- ไม่รับสายเรียกเข้าทั้งหมด

- เลือกเสียงกริ่ง

เข้าถึงเมนูการตั้งค่า

จากหน้าต่างหลักของ NetWaiting ให้คลิกที่คำว่า การตั้งค่า หน้าต่างการตั้งค่าจะปรากฏ

แท็บการสื่อสาร

ตัวเลือกการสื่อสาร:

เมื่ออยู่ในเซ็คชั่น NetWaiting คุณสามารถเลือกกาหรือไม่กาเครื่องหมายเช็คถูกในกล่องที่ปรากฏด้านล่างนี้

ไม่รับสายเรียกเข้าทั้งหมด

กาเครื่องหมายเช็คถูกในกล่องนี้เพื่อป้องกันการขัดจังหวะในระหว่างใช้อินเทอร์เน็ต ในกรณีนี้ ผู้โทรเข้าจะไม่ได้รับคำตอบ

สกรีนสายเรียกเข้าทั้งหมดและพร้อมท์ผู้ใช้

กาเครื่องหมายเช็คถูกในกล่องนี้เพื่อให้เครื่องแจ้งทุกครั้งที่มีสายเรียกเข้าในระหว่างที่คุณใช้อินเทอร์เน็ต ในกรณีนี้ หน้าต่างหลักของ NetWaiting จะปรากฏตามค่าเริ่มต้นเมื่อคุณรับสายขณะใช้อินเทอร์เน็ต

หากไม่มีกาเครื่องหมายเช็คถูกในกล่องใด ไอคอนโทรศัพท์ (มักเป็นสีเหลือง) บนแถบเครื่องมือเดสก์ท็อปจะกะพริบเมื่อคุณรับสาย แต่จะไม่มีข้อความใดปรากฏบนหน้าจอคอมพิวเตอร์

แท็บเสียง

คุณสามารถเลือกเสียงกริ่งสำหรับสายเรียกเข้าทั้งหมดจากแท็บนี้

คุณทำได้ด้วยการ:

  1. กาเครื่องหมายเช็คถูกที่ เปิดเตือนด้วยเสียง

  2. ในเซ็คชั่น โทรด้วยเสียง ให้คลิกที่คำว่า เบราส์ และระบุพาธสำหรับแฟ้มเสียงที่คุณต้องการใช้ร่วมกับสายเสียง หลังจากนั้น ให้คลิกที่ไอคอน ฟังเสียง (รูปหู) เพื่อฟังเสียงกริ่งที่คุณเลือก

  3. ทำซ้ำในเซ็คชั่น สายแฟกซ์

  4. คลิกที่ปุ่ม ตกลง

ดูเพิ่มเติมที่:

  • หน้าต่างหลักของ NetWaiting

  • เข้าถึงสมุดโทรศัพท์


มาตรฐานความเร็ว V.92

คำเตือน: โปรแกรม NetWaiting จะไม่ทำงานหากไม่มีบริการต่อไปนี้

ท บริการรับสายเรียกซ้อน (Call-Waiting Service)

บริษัทผู้ให้บริการโทรศัพท์ของคุณจะต้องมีบริการรับสายเรียกซ้อน เพื่อให้คุณทราบว่ามีสายเข้าขณะกำลังใช้สายอยู่ ตรวจสอบกับบริษัทโทรศัพท์ก่อนว่ามีบริการนี้ในพื้นที่ของคุณหรือไม่ คุณจะต้องสมัครใช้บริการรับสายเรียกซ้อนก่อนจะใช้โปรแกรมนี้

ท ISP ต้องสนับสนุน V.92

ISP ของคุณต้องสนับสนุนมาตรฐาน V.92 เพื่อให้ NetWaiting สามารถใช้งานได้ ตรวจสอบกับ ISP ของคุณว่าสนับสนุน V.92 หรือไม่ ถ้าISP ของคุณสนับสนุน V.92 บริษัท ISP จะบอกเวลาพักสายโทรเข้าหรือเวลาพักสายต่ออินเตอร์เน็ตก่อนสายต่ออินเตอร์เน็ตจะหลุดให้คุณทราบ