NetWaiting

NetWaiting programı, Internet 'e bağlıyken, tüm telefon iletişiminizi tek bir telefon hattı üzerinden yönetmenizi sağlar.

Bu uygulamayla, Internet bağlantınızı aşağıdaki durumlarda askıya alabilirsiniz:

  • Gelen aramayı yanıtlama

  • Gelen aramayı yok sayma

  • Telefon araması yapma

Ardından Internet bağlantınız kesilmeden geri dönebilirsiniz.

Tüm NetWaiting işlevlerine erişebilmek için, Internet Servis Sağlayıcınızın V.92 bağlantısı olan bir sunucu kullanması gerekir. .

V.92 bağlantısı yerine V.90 bağlantınız varsa, yalnızca sinyal işlevi çalışacak ve gelen aramayı yanıtlamak istediğinizde Internet bağlantısı kesilecektir. Gelen aramayı reddederseniz, Internet bağlantınız kesilmez.

NetWaiting Programı ana penceresi

Netwaiting programının ana penceresi aşağıdaki durumlarda görüntülenir:

  • Internet oturumu sırasında biri sizi ararsa.

  • Internet oturumu sırasında, masaüstü araç çubuğundaki telefon simgesini (genellikle sarı renktedir) çift tıklatarak arama yaparsanız.

Simgeler:

Kabul Internet bağlantısı sırasında gelen aramayı kabul eder.
Reddet Internet bağlantısı sırasında gelen aramayı kabul eder.
Bağlantıyı kes geçerli Internet oturumunu sonlandırır.
Giden arama Internet oturumu sırasında arama yapmanızı sağlar.
Yeniden bağlan Internet bağlantısını yeniden kurar.
Tablo Düzenleyici telefon defterine erişim sağlar.
Tercihler iletişim parametrelerini belirler.

Çıkış uygulamadan çıkar

Yardým yardým dosyasý eriþimi

Gelen arama bölümü

Bu bölümde, Arayan Numara ile ilgili veriler görüntülenir. Bekleyen Numara hizmetini alıyorsanız, NetWaiting programı telefon numarasını ve varsa arayan kişinin adını görüntüler.

Durum çubuğu

Bu çubuk, modemin gerçek zamanlı durumunu gösterir. Bir sayaç, arama yanıtlama seçeneği belirlemek için kalan süreyi gösterir. Bu süre, Internet Servis Sağlayıcınız tarafından kullanılan ayara bağlı olarak değişiklik gösterir.

Belirtilen süre aşılana kadar bir seçenek belirlemezseniz pencere kaybolur, arama yok sayılır ve Internet oturumunuz devam eder. Bu durumda, arayan kişi size erişemez.

Internet oturumu sırasında aranma

Internet oturumu sırasında biri sizi ararsa, NetWaiting programı ana penceresi görüntülenir. Bekleyen Numara hizmetine aboneyseniz telefon numarasını ve telefon defterine önceden eklediyseniz arayan kişinin adını görüntüler. Bu numarayı yanıtlamak için Internet Servis Sağlayıcınız tarafından ayrılan sürenin kalanı, durum çubuğunda görüntülenir.

Aramayı yok saymak için:

  1. Reddet simgesini tıklatın.

  2. NetWaiting programının ana penceresi kaybolur ve arayan kişi yanıt alamaz.

Internet oturumunuz devam eder. Bu durumda, arayan kişi size erişemez.

Aramayı yanıtlamak için:

  1. Kabul simgesini tıklatın.

  2. Mesajlar ve süre ölçer deðiþtikten sonra telefonunuzun ahizesini kaldýrýn.

Internet oturumunuz, telefon görüşmesi sırasında askıya alınır.

Internet oturumunuza devam etmek için, ahizeyi yerine koyup Yeniden bağlan simgesini tıklatın.

Dikkat:

V.92 bağlantınız yoksa aramayı kabul etmek, süren Internet oturumunun kesilmesine neden olacaktır.

Sesli iletişiminiz sırasında, NetWaiting programının ana penceresindeki Yeniden Bağlan veya Bağlantıyı Kes simgelerini tıklatarak, yeniden Internet'e bağlanabilir veya Internet bağlantınızı kesebilirsiniz.

Internet bağlantısı sırasında arama yapma

Uyarý:

Tüm modemler Internet baðlantýsý sýrasýnda arama yapma yeteneðine sahip deðildir.

Internet bağlantısı sırasında arama yapmak için:

  1. Masaüstü araç çubuğundaki telefon simgesini (genellikle sarı renktedir) çift tıklatın. NetWaiting programının ana penceresi görüntülenir.

  2. Giden Arama simgesini tıklatın. Modem, süren Internet bağlantısını kesmeden askıya alacaktır.

  3. Ahizeyi kaldırıp aramayı yapın.

  4. Görüşme bittikten sonra ahizeyi yerine koyup Internet oturumunuza devam etmek için, Yeniden Bağlan simgesini tıklatın.

Sesli iletişiminiz sırasında, NetWaiting programının ana penceresindeki Yeniden Bağlan veya Bağlantıyı Kes simgelerini tıklatarak, yeniden Internet'e bağlanabilir veya Internet bağlantınızı kesebilirsiniz.

Ayrıca bkz:

  • Tablo Düzenleyici

  • Tercihlerinizi ayarlama


Tercihler

NetWaiting, bazı seçenekleri Internet oturumu sırasında etkinleşecek veya devre dışı kalacak şekilde önceden belirleyebilme olanağı sağlar:

Arama seçeneklerini belirleme:

- Tüm gelen aramaları yok sayma

- Tüm gelen aramaları kabul etme

- Zil tipini seçme

Erişim Tercihleri menüsü

NetWaiting programı ana penceresindeki Tercihler simgesini tıklatın. Tercihler penceresi görüntülenecektir.

İletişim sekmesi

İletişim seçenekleri:

NetWaiting kısmında, aşağıda listelenen kutuları işaretleyebilir veya onay işaretlerini kaldırabilirsiniz.

Tüm gelen aramaları yok say

Internet oturumu sırasında rahatsız edilmemek için bu kutuyu işaretleyin. Bu durumda, arayan kişi yanıt alamayacaktır.

Tüm gelen aramaları kabul et

Internet bağlantısı sırasında gelen tüm aramaları kabul etmek için bu kutuyu işaretleyin. Bu durumda, Internet oturumu sırasında birisi sizi aradığında, varsayılan olarak NetWaiting programı ana penceresi görüntülenecektir.

Tüm gelen aramaları görüntüle ve kullanıcıdan istemde bulun

Internet oturumu sırasında gelen tüm aramalardan haberdar olmak için bu kutuyu işaretleyin. Bu durumda, Internet oturumu sırasında birisi sizi aradığında, varsayılan olarak NetWaiting programı ana penceresi görüntülenecektir.

Hiç bir kutu işaretlenmezse, birisi sizi aradığında masaüstü araç çubuğundaki telefon simgesi (genellikle sarı renktedir) yanıp söner ancak ekranda ileti görüntülenmez.

Ses sekmesi

Bu sekmede, tüm gelen aramalarınız için zil sesi belirleyebilirsiniz.

Bunu yapmak için:

  1. Sesli uyarıları etkinleştir kutusunu işaretleyin.

  2. Sesli arama kısmındaki Gözat'ı tıklatıp, sesli aramalara atamak istediğiniz ses dosyasının bulunduğu yolu belirtin ve ardından Dinle simgesini (kulak şeklinde) tıklatıp, seçtiğiniz zil sesini dinleyin.

  3. Aynı işlemi Faks araması bölümünde de yineleyin.

  4. Tamam'ı tıklatın.

Ayrıca bkz:

  • NetWaiting ana penceresi

  • Tablo Düzenleyici


Telefon Defteri

Tablo Düzenleyici

NetWaiting programıyla, sizi arayan kişinin telefon numarasını tanıyan ve ekranda görüntüleyen bir telefon defteriniz olur. NetWaiting, bu numaralara atadığınız adları da görüntüler; böylece arayan kişinin kimliğini saptayabilir ve aramayı isteğinize bağlı olarak yanıtlayabilir veya reddedebilirsiniz. Bu işlevleri kullanmak için, telefonunuzu satın aldığınız yerden Bekleyen Numara hizmetine abone olmanız gerekir.

Telefon defterine erişme

NetWaiting programının ana penceresindeki Arayan numara tablosu düzenleyicisi simgesini tıklatın. Tablo Düzenleyici penceresi görüntülenir.

  • Ad sütünu, arayan kişinin adını gösterir ve bu ad, kişi sizi aradığında ekranda görüntülenir.

  • Telefon sütünu, arayan kişinin telefon numarasını gösterir ve bu numara, kişi sizi aradığında ekranda görüntülenir.

  • Kaydet simgesi, Ad sütununa girilen, değiştirilen ve/veya silinen verileri kaydetmenizi sağlar.

  • Sil simgesi, telefon defterindeki girişleri silmenizi sağlar.

  • Çık simgesi, telefon defterini kapatıp NetWaiting programının ana penceresine dönmenizi sağlar.

Telefon defterini kaydetme ve yazdırma

Telefon defterinizi metin dosyasına (.txt) aktarıp diske kaydedebilir ve yazdırabilirsiniz.

Bunu yapmak için:

  1. NetWaiting programı ana penceresinde, Arayan numara tablosu düzenleyicisi simgesini tıklatın.

  2. Ver simgesini tıklatıp, telefon defterini yerleştirmek istediğiniz yerel dizinin yolunu belirleyin.

  3. Dosya adı kutusuna, istediğiniz adı girin.

  4. Kaydet simgesini tıklatın. Telefon defteriniz belirttiğiniz dizine kaydedilir.

Ayrıca bkz:

  • NetWaiting ana penceresi

  • Tercihlerinizi ayarlama


V.92 bağlantısı

UYARI: NetWaiting programýnýz bu iki gereksinim olmadan çalýþmaz.

  • Arama Bekletme Hizmeti :

Hattý kullanýrken gelen aramanýn size bildirilmesi için telefon þirketinizin arama bekletme hizmeti sunuyor olmasý gereklidir. Bölgenizde arama bekletme hizmetinin sunulup sunulmadýðýný öðrenmek için telefon þirketinize danýþýn. Bu uygulamayý kullanmadan önce arama bekletme servisine abone olmanýz gereklidir.

  • ISS V.92'yi Destekliyor :

NetWaiting'in çalışması için ISS'nizin V.92'yi desteklemesi gereklidir. V.92'nin desteklenip desteklenmediğini öğrenmek için ISS'nize başvurun. ISS'niz V.92'yi destekliyorsa, Çağrı Bekletme süresi veya Internet bağlantısı kesilmeden önce Internet bağlantısının beklemeye alınmasına izin verilen süreyi de size söyleyebilir