(Untitled)

Exibe as funções atribuídas aos botões. Para alterá-las, clique no botão triangular localizado à direita e selecione a função.


Para exibir o ícone de bandeja na barra de tarefas, ative esta caixa de seleção. Enquanto a função Atribuição do canto, Rolagem e outras funções relacionadas à superfície do Touch Pad estiverem sendo utilizadas, o toque nos cantos e nas áreas de rolagem do Touch Pad com o dedo ficará refletido no ícone de bandeja.


É especificado quando o Touch Pad e o Stick são invalidados automaticamente na conexão mouse USB.


Ao abrir a caixa de diálogo, esta função permite que o ponteiro aponte para um local determinado.


As funções dos botões direito e esquerdo dos mouses USB são permutáveis. Marque essa caixa de seleção para fazer com que o botão direito do mouse USB execute as funções principais, como clicar e arrastar.


Especifica as funções do canto inferior esquerdo. Para especificar a função, selecione-a no menu pop-up. A função de configuração de toque no canto inferior esquerdo permite utilizar essa mesma função com um simples toque no canto inferior esquerdo do Touch Pad.


Especifica a tecla de colagem do aplicativo e mantém a imagem anterior.


Especifica o número de linhas de rolagem correspondentes ao Simulador da roda.


A velocidade com que o ponteiro percorre a tela é ajustada aqui.


Durante a digitação, corresponde ao período anterior a que a função de toque seja retomada.


Com o bloqueio ativado, a velocidade do movimento nas direções Horizontal e Vertical pode ser sincronizada.


Especifica as funções do canto superior direito. Para especificar a função, selecione-a no menu pop-up. A função de configuração de toque no canto superior direito permite utilizar essa mesma função com um simples toque no canto superior direito do Touch Pad.


A imagem é desenhada aqui.


Barra de título do Lançador fácil. Pode-se ocultar essa barra configurando a opção correspondente.


Clicar na caixa fará com que a caixa de informações apareça.


Direção

Permite alterar a direção em que o ponteiro se move na tela ao mover o dedo através do Touch Pad.


O local onde o Lançador fácil será exibido é definido aqui. Pode-se escolher entre três opções: Centro da tela, Posição do ponteiro e Posição anterior.


O nome do atalho é digitado aqui. O nome aparecerá entre chaves na dica da ferramenta.


É especificado quando o Touch Pad e o Stick são sempre invalidados independentemente da conexão mouse USB.


Ativa a roda do mouse. É possível utilizá-la para rolagem e aplicação de zoom em aplicativos.


Botões

Permite alterar várias definições de botões, como por exemplo alterar a velocidade do duplo-clique, bem como atribuir funções aos botões.


Selecione se não for possível utilizar um mouse externo conectado. Caso não consiga utilizá-lo mesmo depois de marcar essa caixa de seleção, consulte o manual do usuário fornecido com o sistema.


Comportamentos

Permite definir um número de funções para o Touch Pad, incluindo as funções de toque nos cantos e rolagem. Por exemplo, é possível definir o Touch Pad para que um toque no canto direito ou esquerdo superior simule um clique com o botão direito, inicie um aplicativo (Lançador fácil), ou crie e cole gráficos simples (Captura fácil). Além disso, mover o mouse ao longo do lado direito ou da parte inferior do Touch Pad permite ativar as funções de rolagem zoom. Essas funções podem ser definidas utilizando os menus pop-up Atribuição do canto esquerdo e Atribuição do canto direito, a caixa de seleção Usar a função de rolagem e o botão Opções.


Essa caixa de diálogo é fechada sem salvar as alterações.


É especificado quando o Touch Pad é invalidado automaticamente na conexão mouse USB.


Durante a digitação, corresponde ao período anterior à retomada da função de toque.


Clique aqui quando desejar alterar o método de rolagem.


Ativa a função Simulador da roda. Permite simular o uso de um mouse equipado com roda.


Os botões Minimizar [image], Fechar [image] e Iniciar [image] permanecem ocultos.


Esta função estabelece a direção em que o ponteiro percorre a tela em relação à direção em que o dedo se move no Touch Pad. Clique em [Definir rotação] e siga as instruções conforme solicitado.


Ajusta a extensão do rastro. A menos que esta opção possa ser selecionada, este recurso não estará disponível.


Manter o ponteiro sobre o botão do Lançador fácil por um período previamente determinado fará com que o nome do atalho apareça.


A velocidade de sensibilidade de toque do Touch Pad é ajustada aqui.


Os sons que já tiverem sido definidos serão exibidos. Para testar um som, clique no nome do som desejado e, em seguida, clique em [Reproduzir]. Para alterar o som, selecione outro na lista. Caso não encontre o som desejado na lista, clique em [Reference].


Clique neste botão para minimizar a janela que estiver aberta.


Impede a aceitação de toques durante a digitação.


Um nome de arquivo é atribuído para o aplicativo.


É especificado quando o Touch Pad é sempre utilizado independentemente da conexão mouse USB.


Ao abrir a caixa de diálogo, o ponteiro indicará a caixa de menu de controle.


Ajusta a área de rolagem vertical e horizontal.


Especifica um arquivo de programa ou pasta contendo arquivos relacionados. Dependendo do programa, poderá ser possível utilizar arquivos que estejam em outros locais. Em tais casos, será necessário especificar a localização do arquivo.


Especifica as funções do canto direito. Para especificar a função, selecione-a no menu pop-up. A função de configuração de toque no canto superior direito permite utilizar essa mesma função com um simples toque no canto superior direito do Touch Pad.


Pode ser selecionada para determinar se utilizar ou não os botões do Touch Pad.


Pode-se especificar o método de rolagem aqui.


O uso ou não da função "toque" é determinado aqui. Caso deseje utilizar essa função, ative-a.


O método de desativação do bloqueio de arrastamento é selecionado aqui. [Liberação automática] desativa o bloqueio de arrastamento automaticamente após um período de tempo predefinido. [Liberação do toque] desativa ao tocar o Touch Pad ou clicar em algo.


Esse grupo possui ajuda sobre cada tópico. Clique na caixa localizada na parte superior direita de [image] e clique no item do menu desejado.


Clique para ajustar a sensibilidade do toque.


Clique aqui quando desejar alterar as configurações detalhadas de um atalho.


Selecione o comando para colar uma imagem e caracteres desenhados pelo Captura fácil em um aplicativo. Na maioria dos casos, seleciona-se Padrão, porém caso o aplicativo não permita o uso deste comando, selecione outra opção.


Ativa a função Rolagem automática.


O tamanho do botão do ícone é selecionado nesta lista.


Executar movimentos rápidos no Touch Pad permite mover o ponteiro em uma velocidade superior à definida em [Velocidade].


A configuração não pode ser especificada na conexão mouse PS/2. Desconecte e use o mouse PS/2 durante a especificação.


O uso ou não da função Toque é determinado aqui. Caso deseje utilizar essa função, ative-a.


Para exibir o ícone de bandeja na barra de tarefas, ative esta opção.


Os recursos Avançar/Voltar permitem mover-se para trás e para frente entre as páginas no navegador da Internet deslizando o dedo para a esquerda/direita na parte superior do Touch Pad.


Exibe animações ao utilizar a rolagem, o Web Assistant e as funções de canto.


Configura a função Rolagem automática para rolar por linha (s). A caixa à direita permite determinar o número de linhas que a Rolagem automática irá rolar.


Interrompe a reprodução de som.


Clique aqui para procurar outros arquivos de ícones.


É especificado quando o Touch Pad é sempre invalidado independentemente da conexão mouse USB.


Clique neste botão para fechar o Lançador fácil.


É especificado se o Touch Pad e o Stick devem ser utilizados na conexão mouse USB. Além disso, ele não depende da presença da conexão mouse USB e a invalidade do Touch Pad e do Stick podem ser especificadas. Mesmo se fonte de alimentação estiver ligada ou desligada, esta especificação manterá as configurações.


O programa a ser executado é especificado.


Clique para definir a opção de rolagem e outras opções.


A velocidade de sensibilidade de toque do stick é ajustada aqui.


Especifica as funções do canto inferior direito. Para especificar a função, selecione-a no menu pop-up. A função de configuração de toque no canto inferior direito permite utilizar essa mesma função com um simples toque no canto inferior direito do Touch Pad.


O uso ou não da função "pressionar" é determinado aqui. Caso deseje utilizar essa função, ative-a.


Ao abrir a caixa de diálogo, o ponteiro indicará o botão padrão.


Seleção de dispositivo

Os dispositivos utilizados podem ser selecionados na guia [Seleção de dispositivo].


Captura fácil

Clique para definir as opções Captura fácil. Captura fácil é um recurso que permite colar gráficos simples em um aplicativo sem ter que executar o Paint. Para iniciar o Captura fácil, atribua-o aos cantos do Touch Pad na guia Comportamentos e, em seguida, toque a área apropriada do Touch Pad.


Os cenários para os quais alguns sons podem ser reproduzidos irão aparecer. Para definir um som para um cenário específico, clique no cenário desejado para a reprodução e selecione o som desejado na lista correspondente. aparecerá caso selecione um cenário para o qual já exista um som definido. Este símbolo não aparecerá se ainda não houver um som definido para o cenário escolhido.


Configura a função Rolagem automática para rolar por página.


É especificado quando o Touch Pad e o Stick são sempre utilizados independentemente da conexão mouse USB.


Mostra o botão para fechar o Lançador fácil.


Exibe o rastro do ponteiro para aumentar sua visibilidade.


Este recurso permite que o usuário selecione o uso do Touch Pad externo e do mouse PS/2 externo, se houver um mouse PS/2 externo conectado ao PC host. Se a caixa de seleção "Usar Touch Pad e mouse PS/2" não estiver marcada, o uso do Touch Pad interno e do mouse PS/2 externo está desativado. A definição desta caixa de seleção não afeta o uso de um mouse USB.


Selecione caso não seja possível utilizar um mouse externo conectado. Caso não consiga utilizá-lo mesmo depois de marcar essa caixa de seleção, consulte o manual do usuário fornecido com o sistema. Ao marcar essa caixa de seleção as funções avançadas do Touch Pad serão desabilitadas.


A Captura IME é admitida somente em japonês.


O ícone em uso irá aparecer. Se houver mais ícones que possam ser utilizados, uma lista de ícones disponíveis será exibida. Para trocar de ícone, clique em outro ícone ou digite outro nome de arquivo em Nome do arquivo.


Arrastar o controle deslizante para a esquerda ou para a direita respectivamente diminui ou aumenta a velocidade da Rolagem rápida.


Clique aqui quando desejar alterar a ordem dos botões de um aplicativo mostrados no Lançador fácil. Para alterar a ordem, clique no atalho desejado e, em seguida, mude sua posição para cima ou para baixo, uma por vez, utilizando Acima ou Abaixo.


Permite definir sons a serem reproduzidos de acordo com as funções e movimento do Touch Pad.


Define a velocidade do ponteiro do mouse para Movimento inerte.


Stick

Permite alterar as configurações do stick.


Determina o número de linhas que a Rolagem automática irá rolar.


Pode-se especificar o dispositivo utilizado.


Define o período de tempo antes do bloqueio de arrastamento ser desativado.


Saltos automáticos

Permitem definir a posição em que o ponteiro aparecerá automaticamente toda vez que uma caixa de diálogo for aberta.


Movimento

Permite alterar as diversas configurações do ponteiro.


Tocar o lado oposto ao canto estabelecido na simulação do botão direito mantém o Lançador fácil aberto e em execução.


Clique aqui para procurar arquivos de som em outras unidades ou pastas.


Ativa/desativa o movimento inerte contínuo. Quando se ativa essa função, mover um dos dedos da área central do Touch Pad para a área Movimento inerte fará com que o ponteiro do mouse mova-se continuamente nessa mesma direção.


Este recurso permite que o usuário utilize ou não a função de deslocamento horizontal. Para ativar esse recurso, marque a caixa de seleção "Utilizar função de deslocamento horizontal". Quando esse recurso estiver ativado, será possível deslocar-se facilmente com o dedo na extremidade inferior do Touch Pad em vez de mover o ponteiro do mouse na barra de deslocamento.


O estilo da janela do Lançador fácil é definido aqui. Pode-se escolher entre três opções: Padrão, Horizontal e Vertical.


Área para testar a velocidade do toque. Toque nesta caixa para testar a velocidade de toque atual. Caso a animação exibida não se mova após o toque, ajuste o controle deslizante.


Área para testar a velocidade de toque. Toque nesta caixa para testar a velocidade de toque atual. Caso a animação exibida não se mova após o toque, ajuste o controle deslizante.


Pode ser selecionada para determinar se utilizar ou não o Touch Pad.


Exibe a área de rolagem. A área de rolagem muda de acordo com as configurações da altura da rolagem vertical e largura da rolagem horizontal.


Ao abrir a caixa de diálogo, o ponteiro indicará o centro da tela.


Ativa a função Rolagem rápida.


Executar. . .

Permite especificar o programa a ser executado.


O Lançador fácil é encerrado após um período previamente determinado.


Exibe uma lista de aplicativos registrados com o Lançador fácil. Observe que os botões Minimizar [image], Fechar [image] e Iniciar [image] não serão exibidos na lista. A ordem em que os aplicativos serão exibidos na lista corresponde à ordem em que os respectivos botões aparecem no Lançador fácil. Para adicionar um aplicativo à lista, arraste e solte-o na lista ou clique no botão Novo.


Clique neste botão para abrir o menu Iniciar.


Área para testar a velocidade do duplo clique. Para testar, clique duas vezes nesta caixa. Quando a velocidade do duplo clique for mais rápida do que o estabelecido no local de ajuste, a animação será ativada e se moverá. Por outro lado, quando o duplo clique for mais lento do que o definido, a animação não se moverá.


Permite utilizar a simulação do botão direito.


Clique aqui quando desejar excluir um atalho. Para excluir um atalho, clique no mesmo e, em seguida, em Excluir.


Ativa a função de rolagem. Pode-se utilizar o Touch Pad para simular as funções de rolagem e de aplicação de zoom executadas com a roda do mouse. Além disso, as funções de rolagem vertical e horizontal também são ativadas. Para executar a função de rolagem verticalmente, mova o dedo para cima e para baixo ao longo da extremidade direita do Touch Pad. Para executar a função de rolagem horizontalmente, mova o dedo para a esquerda e para a direita ao longo da extremidade inferior do Touch Pad. Para utilizar a função Zoom, mova o dedo ao longo da extremidade direita do Touch Pad enquanto mantém pressionada a tecla Ctrl.


Especifica as funções do canto superior esquerdo. Para especificar a função, selecione-a no menu pop-up. A função de configuração de toque no canto superior esquerdo permite utilizar essa mesma função com um simples toque no canto superior esquerdo do Touch Pad.


Ao fechar essa caixa de diálogo, os arquivos alterados serão salvos.


O ícone do programa executado é exibido.


Testa um arquivo de som. Para reproduzir um som, clique no nome do som desejado e, em seguida, clique em [Reproduzir]. Para interromper a reprodução de um som, clique em [Parar].


Selecione na lista a largura da linha a ser utilizada.


Configura a função Rolagem automática em vertical ou horizontal.


É possível ajustar o grau de sensibilidade do toque. Se o cursor estiver lento, aumente o grau de sensibilidade.


Mova para ajustar a velocidade do duplo clique.


Ajusta a velocidade de rolagem.


O tamanho da tela selecionada será exibido.


Lançador fácil

Clique para definir as opções do Lançador fácil. Lançador fácil é um recurso que permite executar facilmente programas de aplicativos sempre que desejar. Para iniciar o Lançador fácil, atribua-o aos cantos do Touch Pad na guia Comportamentos e, em seguida, toque a área adequada do Touch Pad. É possível iniciá-lo também utilizando os botões do Touch Pad caso os tenha configurado para efetuar tal procedimento utilizando a guia Botões.


Clique aqui para configurar a exibição da janela do Lançador fácil.


Clique neste botão para fechar a janela que estiver aberta.


É especificado se o Touch Pad deve ser utilizado na conexão mouse USB. Além disso, ele não depende da presença da conexão mouse USB e a invalidade do Touch Pad pode ser especificada. Mesmo se fonte de alimentação estiver ligada ou desligada, esta especificação manterá as configurações.


Digite o nome de um arquivo que possui o ícone a ser utilizado para um atalho. Um único arquivo pode possuir vários ícones. Em casos como este, outro ícone poderá ser selecionado na caixa Ícone atual. Para utilizar um ícone incluído em outro arquivo, digite aqui o nome do arquivo ou clique no botão Examinar.


Esse recurso permite que o usuário utilize ou não a função de deslocamento vertical. Para ativar esse recurso, marque a caixa de seleção "Utilizar a função de deslocamento vertical". Quando esse recurso estiver ativado, será possível deslocar-se facilmente com o dedo na extremidade direita do Touch Pad em vez de mover o ponteiro do mouse na barra de deslocamento. Além disso, é possível executar as funções de aplicação de zoom e aplicação de zoom de dados pressionando as teclas Ctrl ou Shift ao deslizar o dedo no Touch Pad.


Especifica se a imagem anterior será mantida ou não. Se essa opção for ativada, a imagem desenhada pelo Captura fácil será mantida e aparecerá na próxima vez que o mesmo for aberto.


Toque

Permite alterar as configurações de toque. Um leve toque no Touch Pad simula um clique no botão do mouse. Dois toques simulam um duplo clique. É possível simular a função "arrastar" tocando uma única vez e posicionando rapidamente o dedo sobre o Touch Pad e movendo-o pela superfície. Pode-se também manter o estado "arrastar" mesmo depois de tirar o dedo da superfície do Touch Pad (Bloqueio de arrastamento).


Quando a opção "Habilitar somente ao arrastar" for ativada, a função Movimento inerte permanecerá desabilitada para operações normais do ponteiro. A função Movimento inerte só será ativada quando se executar a operação "arrastar" tocando o Touch Pad.


Define os mesmos valores para a altura da área de rolagem vertical e para a largura da área de rolagem horizontal.


O ícone de atalho aparece. Para efetuar alterações em ícones, clique em Alterar ícone.


O nome do programa executado é exibido.


Bloqueio de arrastamento é um recurso que mantém o estado "arrastar". Para ativar o recurso bloqueio de arrastamento, marque esta caixa de seleção. Se o recurso bloqueio de arrastamento estiver habilitado, o estado de arrastar será conservado na superfície do Touch Pad após executar a operação "arrastar", independentemente de se manter ou não o dedo sobre o dispositivo.


Especifica as funções do canto esquerdo. Para especificar a função, selecione-a no menu pop-up. A função de configuração de toque no canto superior esquerdo permite utilizar essa mesma função com um simples toque no canto superior esquerdo do Touch Pad.


Exibe as funções atribuídas ao stick. Para alterá-las, clique no botão triangular localizado à direita e selecione a função.


Exibe a parte da superfície do Touch Pad utilizada ao tocar os cantos direito e esquerdo e ao utilizar a função de rolagem.


O uso ou não da função de rolagem é determinado aqui. Caso deseje utilizar essa função, ative-a.


A barra de título do Lançador fácil é exibida.


Selecione na lista a cor da linha a ser utilizada.


Exibe as funções atribuídas ao stick de pressão. Para alterá-las, clique no botão triangular localizado à direita e selecione a função.


Pode ser selecionada para determinar se utilizar ou não o Pointing Stick.


O uso ou não da função "arrastar" é determinado aqui. Caso deseje utilizar a função "toque", ative-a.


Descreve os parâmetros ao abrir um arquivo de programa de aplicativo que requer parâmetros.


Exibe uma demonstração animada mostrando como utilizar os recursos principais do PAD.


Clique aqui quando desejar alterar ícones de atalho. A alteração de ícones de atalho não alterará o ícone do aplicativo original.


Define as opções da função de rolagem. A ativação da função de rolagem permite usar as opções Rolagem automática e Rolagem rápida. Para utilizar a função de simulação da roda, clique neste botão e, em seguida, selecione Usar o simulador da roda.


Reverte as configurações atuais para as configurações padrão de fábrica.


Pode ser selecionada para determinar se utilizar ou não os botões do Pointing Stick.


Clique neste botão para que o aplicativo permaneça aberto e em execução.


Reverte as configurações atuais para as configurações iniciais.


Para colar uma imagem desenhada, pressione o botão esquerdo. Para cancelá-la, pressione o botão direito. Para excluir uma imagem, pressione os botões esquerdo e direito simultaneamente.


Clique para adicionar um atalho para o Lançador fácil.


Movimento

Permite alterar as diversas configurações do ponteiro. Pode-se otimizar ou diminuir a velocidade do ponteiro ou melhorar a visualização do mesmo configurando-o para deixar um rastro por onde passa, ou fazendo com que o mesmo aponte automaticamente para o botão padrão quando uma caixa de diálogo for aberta.


Especifica o programa a ser executado quando a função [Executar...] é atribuída a um botão.


Reproduz o som selecionado.


O ponteiro dentro da janela do Lançador fácil passará do centro de um botão de ícone ao de outro.


Define a área Movimento inerte. A área da imagem com aspecto de malha corresponde à área de movimento inerte. Quando o usuário desliza o dedo da área central do Touch Pad para a área de movimento inerte, o ponteiro continua a mover-se na mesma direção. Pode-se ajustar o tamanho dessa área arrastando a alça de alteração de tamanho (caixa azul escuro).


Pode-se especificar o tamanho da tela utilizada no Captura fácil.


Especifica a largura da área de rolagem horizontal.


Especifica a extensão da área de rolagem vertical.


Ajusta o grau de aceleração. Existem três graus diferentes, Lenta, Média e Alta.