(Untitled)

Zobrazuje funkce přiřazené k tlačítkům. Pokud chcete funkce změnit, klepněte na trojúhelníček vpravo a vyberte funkci.


Pokud chcete na hlavním panelu zobrazit ikonu Oznamovací oblast, zaškrtněte toto políčko. Pokud používáte funkci klepnutí v rohu nebo posunu či ostatní funkce dotykové podložky, bude dotyk v této oblasti znázorněn na ikoně Oznamovací oblast.


Pokud je dotyková podložka s perem po připojení myši USB automaticky odpojena, bude tato možnost vybrána.


Tato funkce umožňuje přechod ukazatele na zadané místo při otevření dialogového okna.


Funkce pravého a levého tlačítka myši USB jsou zaměněny. Pokud zaškrtnete toto tlačítko, bude pravé tlačítko myši USB umožňovat provedení hlavních funkcí, například klepnutí a přetažení.


Určuje funkci levého dolního rohu. Funkci můžete vybrat z místní nabídky. Nastavení funkce pro klepnutí v levém dolním rohu umožňuje použít tuto funkci po klepnutí do levého dolního rohu dotykové podložky.


Zadejte klávesu pro vložení v aplikaci a zachování předchozího obrázku.


Umožňuje zadat počet řádek pro posun při použití možnosti napodobení funkce kolečka.


Zde můžete upravit rychlost pohybu ukazatele na obrazovce.


Časový interval před obnovením funkce klepnutí při psaní.


Se zapnutou funkcí zámku je možné synchronizovat rychlost pohybu v horizontální a vertikálním směru.


Určuje funkci pravého horního rohu. Funkci můžete vybrat z místní nabídky. Nastavení funkce pro klepnutí v pravém horním rohu umožňuje použít tuto funkci po klepnutí do pravého horního rohu dotykové podložky.


Můžete nakreslit obrázek.


Záhlaví programu Easy Launcher. Je možné nastavit skryté záhlaví.


Po klepnutí na toto políčko se zobrazí pole s informacemi.


Orientace

Zde můžete změnit směr posunu ukazatele na obrazovce při pohybu prstem na dotykové podložce.


Zde můžete nastavit umístění okna programu Easy Launcher. K dispozici jsou tři možnosti - Zobrazit na střed, Pozice ukazatele a Předchozí pozice.


Sem zadejte název zástupce. Zadaný název se zobrazí v popisu.


Pokud je dotyková podložka s perem vždy odpojena, bez ohledu na připojení myši USB, bude tato možnost vybrána.


Zapne kolečko myši. Kolečko můžete použít k posunu a zvětšení nebo zmenšení v aplikaci.


Tlačítka

Zde můžete upravit různá nastavení tlačítka, například rychlost poklepání, a přiřadit k tlačítkům různé funkce.


Toto políčko zaškrtněte, pokud nemůžete použít připojenou externí myš. Jestliže myš nemůžete použít i přesto, že jste vybrali toto políčko, vyhledejte informace v uživatelské příručce dodané k systému.


Gesta

Zde můžete nastavit počet funkcí dotykové podložky, včetně funkce klepnutí v rohu a posunu. Můžete například dotykovou podložku nastavit tak, že klepnutí v pravém horním rohu odpovídá klepnutí pravým tlačítkem myši, spustí některou aplikaci (Easy Launcher) nebo vytvoří a vloží jednoduché obrázky (Easy Capture). Pohybem prstu podél pravé strany nebo dolní části dotykové podložky můžete používat funkce posunu a lupy. Tyto funkce je možné nastavit pomocí místních nabídek Klepnutí v levém rohu a Klepnutí v pravém rohu, zaškrtávacího políčka Použít funkci posunu a tlačítka Možnosti.


Toto dialogové okno je zavřeno bez uložení změn.


Pokud je dotyková podložka po připojení myši USB automaticky odpojena, bude tato možnost vybrána.


Klepněte sem, pokud chcete změnit způsob posunu.


Umožňuje napodobení funkce kolečka. Tato možnost umožňuje napodobit použití myši s kolečkem.


Tři tlačítka jsou skrytá: Minimalizovat {bmc ..\bmp\minibtn.bmp}, Zavřít {bmc ..\bmp\closebtn.bmp} a Spustit {bmc ..\bmp\startbtn.bmp}.


Pomocí této funkce lze nastavit směr pohybu ukazatele po obrazovce vzhledem ke směru pohybu prstu po dotykové podložce. Klepněte na tlačítko [Nastavit otočení] a postupujte podle zobrazených pokynů.


Umožňuje upravit délku stopy. Pokud tuto možnost nelze vybrat, není funkce k dispozici.


Při umístění ukazatele nad tlačítko programu Easy Launcher po stanovenou dobu se zobrazí název zástupce.


Zde můžete upravit rychlost, při které dotyková podložka zaznamená klepnutí.


Zobrazí se nastavené zvuky. Pokud chcete zvuk vyzkoušet, klepněte na požadovaný název a na tlačítko [Přehrát]. Jestliže chcete zvuky změnit, vyberte ze seznamu jiný zvuk. Pokud se požadovaný zvuk v seznamu nenachází, klepněte na možnost [Reference].


Klepnutím na toto tlačítko minimalizujete otevřené okno.


Zablokuje reakci na klepnutí při psaní na klávesnici.


Je zadán název programového souboru aplikace.


Pokud je dotyková podložka používána vždy, bez ohledu na připojení myši USB, bude tato možnost vybrána.


Při otevření dialogového okna ukazatel přejde na pole kontrolní nabídky.


Upraví vertikální a horizontální oblast posunu.


Zadejte programový soubor nebo složku obsahující příslušné soubory. V závislosti na daných programech je možné použít soubory v jiným umístěních. V takovém případě je nutné zadat umístění souboru.


Určuje funkci pravého rohu. Funkci můžete vybrat z místní nabídky. Nastavení funkce pro klepnutí v pravém horním rohu umožňuje použít tuto funkci po klepnutí do pravého horního rohu dotykové podložky.


Zde můžete zadat, zda chcete použít tlačítka dotykové podložky.


Zde je možné zadat způsob posunu.


Zde je možné zadat, zda chcete použít funkci klepnutí. Pokud chcete použít funkci klepnutí, zapněte ji.


Zde můžete vybrat způsob uvolnění zámku přetažení. Možnost [Automatické uvolnění] uvolní zámek přetažení automaticky po uplynutí nastaveného časového úseku. Možnost [Uvolnění po klepnutí] uvolní zámek po klepnutí.


Tato skupina obsahuje nápovědu ke každému tématu. Klepněte na políčko vpravo nahoře {bmc ..\bmp\HELPBTN.bmp} a na požadovanou položku nabídky.


Klepnutím upravíte citlivost dotyku.


Klepněte sem, pokud chcete změnit podrobné nastavení zástupce.


Vyberte příkaz pro vložení obrázku a znaků nakreslených programem Easy Capture do aplikace. Většinou je vybrána možnost Výchozí, ale pokud aplikace nepovoluje použití tohoto příkazu, vyberte jinou možnost.


Zapne funkci automatického posunu.


Z tohoto seznamu můžete vybrat velikost tlačítka ikony.


R Rychlým pohybem na dotykové podložce můžete přesunout ukazatel rychleji, než je nastavená [Rychlost].


Toto nastavení nelze určit po připojení myši s rozhraním PS/2. Před určením tohoto nastavení vytáhněte myš z rozhraní PS/2 a potom ji znovu použijte.


Pokud chcete na hlavním panelu zobrazit ikonu Oznamovací oblast, zapněte ji.


Funkce Zpět/Vpřed umožňuje přesun stránek v prohlížeči sítě Internet zpět a vpřed klepnutím vpravo nebo vlevo v horní části dotykové podložky.


Při použití posouvání, funkce Web Assistant a funkcí klepnutí v rohu zobrazí animaci.


Umožňuje nastavit automatický posun po řádkách. V poli napravo nastavíte počet řádek posunu při automatickém posunu.


Ukončí přehrávání zvuku.


Klepněte sem, pokud chcete prohledat ostatní soubory s ikonami.


Pokud je dotyková podložka vždy odpojena, bez ohledu na připojení myši USB, bude tato možnost vybrána.


Klepnutím na toto tlačítko zavřete program Easy Launcher.


Je určeno, zda se má po připojení myši USB použít dotyková podložka s perem. Navíc nezáleží na přítomnosti připojení myši USB, přesto lze určit možnost odpojení dotykové podložky s perem. Dokonce i po zapnutí a vypnutí zdroje napájení zůstane v tomto nastavení vybraná hodnota.


Můžete zadat název programu, který chcete spustit.


Klepnutím nastavíte funkci posunu a další možnosti.


Zde můžete upravit rychlost, při které pero zaznamená klepnutí.


Určuje funkci pravého dolního rohu. Funkci můžete vybrat z místní nabídky. Nastavení funkce pro klepnutí v pravém dolním rohu umožňuje použít tuto funkci po klepnutí do pravého dolního rohu dotykové podložky.


Zde je možné zadat, zda chcete použít funkci stisknutí. Pokud chcete použít funkci stisknutí, zapněte ji.


Při otevření dialogového okna ukazatel přejde na výchozí tlačítko.


Výběr zařízení

Použitá zařízení je možné vybrat na kartě [Výběr zařízení].


Easy Capture

Klepnutím nastavíte možnosti programu Easy Launcher. Program Easy Capture umožňuje vložit jednoduché obrázky do aplikace, aniž by bylo nutné spustit program Paint. Program Easy Capture spustíte jeho přiřazením k rohům dotykové podložky na kartě Gesta a zadáním odpovídající oblasti na dotykové podložce.


Zobrazí se scény, ke kterým je možné přehrát zvuk. Pokud chcete nastavit zvuk pro vybranou scénu, klepněte na scénu, ke které chcete přehrát zvuk a vyberte odpovídající zvuk ze seznamu s názvy. Pokud se jedná o scénu, ke které již byl zvuk nastaven, zobrazí se ikona {bmc ..\bmp\speaker.bmp}. Tato ikona se nezobrazí u scén, u kterých zvuk ještě nebyl nastaven.


Umožňuje nastavit automatický posun po stránkách.


Pokud je dotyková podložka s perem používána vždy, bez ohledu na připojení myši USB, bude tato možnost vybrána.


Zobrazí tlačítko pro zavření programu Easy Launcher.


Zobrazí stopu ukazatele, čímž je zvýšena viditelnost ukazatele.


Tato funkce uživateli umožňuje zvolit použití integrované dotykové podložky a externí myši na portu PS/2, pokud je taková myš k hostitelskému PC připojena. Pokud zaškrtávací políčko "Použít dotykovou podložku a myš PS/2" není zaškrtnuté, použití integrované dotykové podložky a externí myši PS/2 je zakázáno. Nastavení tohoto políčka nemá vliv na použití myši zapojené do portu USB.


Toto políčko zaškrtněte, pokud nemůžete použít připojenou externí myš. Jestliže myš nemůžete použít i přesto, že jste vybrali toto políčko, vyhledejte informace v uživatelské příručce dodané k systému. Po zaškrtnutí tohoto políčka budou vypnuty rozšířené funkce dotykové podložky.


Funkce IME Capture je podporována pouze pro japonštinu.


Zobrazí se aktuálně používaná ikona. Pokud je možné použít více ikon, zobrazí se seznam dostupných ikon. Jestliže chcete ikony změnit, klepněte na jinou ikonu nebo zadejte do pole s názvy souborů jiný název souboru.


Přetažením jezdce směrem doleva nebo doprava zpomalíte nebo zrychlíte funkci rychlého posunu.


Klepněte sem, jestliže chcete změnit pořadí tlačítek aplikací zobrazených v programu Easy Launcher. Pořadí tlačítek změníte klepnutím na odpovídajícího zástupce a jeho přesunem vždy o jednu pozici směrem nahoru nebo dolů pomocí tlačítek Nahoru nebo Dolů.


Zde můžete nastavit zvuky, které se budou přehrávat při jednotlivých funkcích a pohybech na dotykové podložce.


Nastavení rychlosti ukazatele myši na setrvačný pohyb.


Pero

Zde můžete změnit různá nastavení pro pero.


Umožňuje nastavit počet řádek posunu při automatickém posunu.


Je možné zadat použité zařízení.


Umožňuje upravit časový úsek, po jehož uplynutí bude zámek přetažení uvolněn.


Automatické přechody

Zde můžete nastavit pozici ukazatele, na kterou má ukazatel automaticky přejít při otevření dialogového okna.


Pohyb

Zde můžete upravit různá nastavení ukazatele.


Klepnutím na opačné straně rohu, který byl nastaven pro napodobení klepnutí pravým tlačítkem myši, spustíte program Easy Launcher.


Klepněte sem, pokud chcete prohledávat zvukové soubory na jiných jednotkách nebo v jiných složkách.


Zapnutí nebo vypnutí plynulého setrvačného pohybu. Pokud je tato funkce zapnuta, dojde při pohybu prstu směrem od středu dotykové podložky do oblasti setrvačného pohybu k plynulému přesunu ukazatele v daném směru.


Tato funkce umožňuje uživateli použít horizontální posun. Pokud chcete tuto funkci zapnout, zaškrtněte políčko Použít funkci horizontálního posunu. Pokud je tato funkce zapnuta, můžete místo přesunu posuvníku ukazatelem myši posuvník snadno přemístit pohybem prstu na dolním okraji dotykové podložky.


Zde můžete nastavit styl okna programu Easy Launcher. K dispozici jsou tři možnosti - Standardní, Horizontální a Vertikální.


Oblast pro testování rychlosti klepnutí. Klepnutím na toto políčko můžete vyzkoušet rychlost klepnutí. Pokud nezaznamenáte pohyb zobrazené animace po klepnutí, upravte pozici posuvníku.


Zde můžete zadat, zda chcete použít dotykovou podložku.


Zobrazí oblast posunu. Oblast posunu se mění v závislosti na nastavení vertikální a horizontální oblasti posunu.


Při otevření dialogového okna ukazatel přejde na střed obrazovky.


Zapne funkci rychlého posunu.


Spustit . .

Můžete zadat program, který chcete spustit.


Program Easy Launcher se po nastaveném časovém úseku zavře.


Zobrazí seznam aplikací registrovaných pro program Easy Launcher. Tlačítka Minimalizovat {bmc ..\bmp\minibtn.bmp}, Zavřít {bmc ..\bmp\closebtn.bmp} a Spustit {bmc ..\bmp\startbtn.bmp} nebudou v seznamu zobrazeny. Pořadí zobrazení aplikací v tomto seznamu odpovídá pořadí zobrazení příslušných tlačítek v programu Easy Launcher. Pokud chcete aplikaci přidat do seznamu, přetáhněte ji do tohoto seznamu nebo klepněte na tlačítko Nová.


Po klepnutí na toto tlačítko se zobrazí nabídka Start.


V této oblasti můžete testovat rychlost poklepání. Pokud chcete provést test, poklepejte na toto políčko. Pokud je poklepání rychlejší než aktuální nastavení pro poklepání, bude animace v políčku reagovat pohybem. Jestliže je poklepání naopak pomalejší než aktuální nastavení, animace reagovat nebude.


Umožňuje napodobit klepnutí pravým tlačítkem myši.


Klepněte sem, pokud chcete odstranit zástupce. Jestliže chcete odstranit zástupce, klepněte na něj a na tlačítko Odstranit.


Zapne funkci posunu. Dotykovou podložku můžete použít k napodobení funkcí posunu a lupy kolečka myši. Kromě vertikálního posunu je také zapnutý horizontální posun. K vertikálnímu posunu je nutný pohyb nahoru a dolů podél pravého okraje dotykové podložky. K horizontálními posunu je nutný pohyb doleva a doprava podél dolního okraje dotykové podložky. Pokud chcete použít funkci lupy, je nutné současné stisknutí a podržení klávesy CTRL a pohyb podél pravého okraje dotykové podložky.


Určuje funkci levého horního rohu. Funkci můžete vybrat z místní nabídky. Nastavení funkce pro klepnutí v levém horním rohu umožňuje použít tuto funkci po klepnutí do levého horního rohu dotykové podložky.


Při zavření tohoto dialogového okna je změněný soubor uložen.


Zobrazí se ikona spuštěného programu.


Provede test zvukového souboru. Pokud chcete zvuk přehrát, klepněte na požadovaný název a na tlačítko [Přehrát]. Jestliže chcete přehrávání zvuku zastavit, klepněte na tlačítko [Zastavit].


Ze seznamu vyberte tloušťku čáry, kterou chcete použít.


Umožňuje vybrat, zda chcete používat vertikální nebo horizontální automatický posun.


Zde můžete upravit úroveň citlivosti dotyku. Pokud je reakce kurzoru pomalá, zvyšte úroveň citlivosti.


Posunutím jezdce upravíte rychlost poklepání.


Upraví rychlost posunu.


Zobrazí se vybraná velikost plátna.


Easy Launcher

Klepnutím nastavíte možnosti programu Easy Launcher. Program Easy Launcher umožňuje snadné spuštění programů. Program spustíte jeho přiřazením k rohům dotykové podložky na kartě Gesta a zadáním odpovídající oblasti na dotykové podložce. Můžete jej spustit také pomocí tlačítek dotykové podložky, pokud jste je takto nakonfigurovali na kartě Tlačítka.


Klepněte sem, pokud chcete nakonfigurovat zobrazení okna programu Easy Launcher.


Klepnutím na toto tlačítko zavřete otevřené okno.


Je určeno, zda se má po připojení myši USB použít dotyková podložka. Navíc nezáleží na přítomnosti připojení myši USB, přesto lze určit možnost odpojení dotykové podložky. Dokonce i po zapnutí a vypnutí zdroje napájení zůstane v tomto nastavení vybraná hodnota.


Zadejte název souboru, jehož ikona se má použít jako zástupce. K jednomu souboru může být přiřazeno více ikon. V takovém případě je možné vybrat jinou ikonu v poli Aktuální ikony. Pokud chcete použít ikonu jiného souboru, zadejte sem název souboru nebo klepněte na tlačítko Procházet.


Tato funkce umožňuje uživateli použít vertikální posun. Pokud chcete tuto funkci zapnout, zaškrtněte políčko Použít funkci vertikálního posunu. Pokud je tato funkce zapnuta, můžete místo přesunu posuvníku ukazatelem myši posuvník snadno přemístit pohybem prstu na pravém okraji dotykové podložky. Stisknutím klávesy CTRL nebo SHIFT a pohybem prstu po dotykové podložce můžete také použít funkce Lupa a Lupa pro data.


Zadejte, zda bude předchozí obrázek zachován. Pokud je tato možnost zapnuta, bude obrázek nakreslený v programu Easy Capture zachován a zobrazí se při příštím otevření programu.


Klepnutí

Zde můžete změnit nastavení klepnutí. Lehké klepnutí na dotykovou podložku odpovídá klepnutí tlačítkem myši. Klepnutí dvakrát odpovídá poklepání. Jedním klepnutím a posunem prstu po povrchu dotykové podložky můžete napodobit funkce přetažení. Stav přetažení můžete zachovat i po zvednutí prstu z povrchu dotykové podložky (zámek přetažení).


Pokud je zaškrtnuto políčko Zapnout jen při přetažení, není pro běžné operace ukazatele zapnutý setrvačný pohyb. Setrvačný pohyb je zapnut pouze při operaci přetažení klepnutím na dotykovou podložku.


Umožňuje nastavit výšku vertikální oblasti posunu a šířku horizontální oblasti posunu na stejnou hodnotu.


Zobrazí se ikona zástupce. Pokud chcete ikony změnit, klepněte na možnost Změnit ikony.


Zobrazí se název spuštěného programu.


Funkce zámku přetažení slouží k zachování stavu přetažení. Tuto funkci zapnete zaškrtnutím tohoto políčka. Pokud je funkce zámku přetažení zapnuta, je stav přetažení zachován i v případě, že se nedotýkáte dotykové podložky, po operaci přetažení pouze po povrchu dotykové podložky.


Určuje funkci levého rohu. Funkci můžete vybrat z místní nabídky. Nastavení funkce pro klepnutí v levém horním rohu umožňuje použít tuto funkci po klepnutí do levého horního rohu dotykové podložky.


Zobrazuje funkce přiřazené k peru. Pokud chcete funkce změnit, klepněte na trojúhelníček vpravo a vyberte funkci.


Zobrazí část plochy dotykové podložky, která se používá při klepnutí v pravém a levém rohu a při posunu.


Zde je možné zadat, zda chcete použít funkci posunu. Pokud chcete použít funkci posunu, zapněte ji.


Zobrazí se záhlaví programu Easy Launcher.


Ze seznamu vyberte barvu čáry, kterou chcete použít.


Zobrazuje funkce přiřazené ke tlakovému peru. Pokud chcete funkce změnit, klepněte na trojúhelníček vpravo a vyberte funkci.


Zde můžete zadat, zda chcete použít ukazovací pero.


Zde je možné zadat, zda chcete použít funkci přetažení. Pokud chcete použít funkci přetažení, zapněte ji.


Uveďte popis parametrů, pokud jsou k otevření programového souboru aplikace parametry požadovány.


Zobrazení animované ukázky používání hlavních funkcí podložky.


Klepněte sem, pokud chcete změnit ikony zástupce. Při změně ikony zástupce nebude změněna ikona původní aplikace.


Umožňuje nastavit možnosti funkce posunu. Po zapnutí funkce posunu můžete používat funkci automatického posunu i rychlého posunu. Pokud chcete použít napodobení funkce kolečka, klepněte na toto tlačítko a vyberte možnost Použít funkci kolečka.


Vrátí aktuální nastavení na výchozí tovární nastavení.


Zde můžete zadat, zda chcete použít tlačítka ukazovacího pera.


Po klepnutí na toto tlačítko se spustí aplikace.


Vrátí aktuální nastavení na původní nastavení.


Pokud chcete vložit nakreslený obrázek, stiskněte levé tlačítko. Jestliže chcete akci zrušit, stiskněte pravé tlačítko. Chcete-li obrázek vymazat, stiskněte současně levé i pravé tlačítko.


Klepnutím přidejte zástupce programu Easy Launcher.


Pohyb

Zde můžete upravit různá nastavení ukazatele. Můžete snížit nebo zvýšit rychlost ukazatele, můžete ukazatel zvýraznit tak, že při pohybu za ním bude zobrazena stopa nebo je možné nastavit, aby se ukazatel při otevření dialogového okna automaticky přesunul na výchozí tlačítko.


Můžete zadat spuštění programu, pokud je tlačítku přiřazena funkce [Spustit...].


Přehraje vybraný zvuk.


Ukazatel se v okně programu Easy Launcher přesunuje mezi jednotlivými tlačítky s ikonami.


Nastavení oblasti setrvačného pohybu. Oblast obrázku s mřížkou je oblastí setrvačného pohybu. Při pohybu prstu směrem od středu dotykové podložky do oblasti setrvačného pohybu pokračuje ukazatel v pohybu tímto směrem. Velikost této oblasti lze upravit přetažením velikosti úchytu pro úpravy (tmavě modré políčko).


Můžete zadat velikost plátna, která se bude používat v programu Easy Capture.


Určuje šířku horizontální oblasti posunu.


Určuje délku vertikální oblasti posunu.


Umožňuje upravit úroveň zrychlení. K dispozici jsou tři možnosti: Nízká, Střední a Vysoká.