(Untitled)

Εμφανίζει τις λειτουργίες που είναι αντιστοιχισμένες στα κουμπιά. Για να αλλάξετε λειτουργία, κάντε κλικ στο τριγωνικό κουμπί στα δεξιά και επιλέξτε μια λειτουργία.


Για να εμφανιστεί το εικονίδιο δίσκου στη γραμμή εργασιών, ενεργοποιήστε αυτό το πλαίσιο ελέγχου. Εφόσον χρησιμοποιούνται οι λειτουργίες αντιστοίχησης γωνίας, κύλισης και οι υπόλοιπες στην επιφάνεια του Touch Pad, η επαφή σε αυτές τις περιοχές με το δάκτυλό σας θα αντανακλάται στο εικονίδιο δίσκου.


Ορίζει εάν το Touch Pad και ο μοχλός απενεργοποιούνται αυτόματα με τη σύνδεση ποντικιού USB.


Κατά το άνοιγμα του πλαισίου διαλόγου, η λειτουργία αυτή επιτρέπει στο δείκτη να μεταβαίνει στο προκαθορισμένο σημείο.


Εναλλάσσεται η λειτουργία του δεξιού και του αριστερού κουμπιού ενός ποντικιού USB. Ενεργοποιήστε αυτό το πλαίσιο ελέγχου για να ρυθμίσετε το δεξί κουμπί ενός ποντικιού USB για τις βασικές λειτουργίες, όπως κλικ και μεταφορά.


Ορίζει τη λειτουργία μιας κάτω αριστερής γωνίας. Για να ορίσετε μια λειτουργία, επιλέξτε μία από το αναδυόμενο μενού. Αν ρυθμίσετε μια λειτουργία για ένα πάτημα στην κάτω αριστερή γωνία, μπορείτε να χρησιμοποιήσετε τη λειτουργία αυτή απλά πατώντας το Touch Pad στην κάτω αριστερή γωνία.


Ορίστε το πλήκτρο επικόλλησης εφαρμογής και διατηρήστε την προηγούμενη εικόνα.


Ορίζει τον αριθμό γραμμών που θα κυλιστούν κατά την κύλιση με εξομοίωση τροχού.


Εδώ προσαρμόζεται η ταχύτητα με την οποία μετακινείται ο δείκτης στην οθόνη.


Κατά την πληκτρολόγηση, συνεχίζεται η χρονική περίοδος πριν τη λειτουργία πατήματος.


Με ενεργοποιημένο το κλείδωμα, η ταχύτητα κίνησης σε οριζόντια και κατακόρυφη κατεύθυνση μπορούν να συγχρονιστούν.


Ορίζει τη λειτουργία μιας επάνω δεξιάς γωνίας. Για να ορίσετε μια λειτουργία, επιλέξτε μία από το αναδυόμενο μενού. Αν ρυθμίσετε μια λειτουργία για ένα πάτημα στην επάνω δεξιά γωνία, μπορείτε να χρησιμοποιήσετε τη λειτουργία αυτή απλά πατώντας το Touch Pad στην επάνω δεξιά γωνία.


Εδώ σχεδιάζεται μια εικόνα.


Γραμμή τίτλου της Εύκολης εκκίνησης. Μπορεί να την έχετε αποκρύψει με τη ρύθμιση "Επιλογή".


Αν κάνετε κλικ στο πλαίσιο, θα εμφανιστεί ένα πλαίσιο πληροφοριών.


Προσανατολισμός

Σας επιτρέπει να αλλάζετε την κατεύθυνση κίνησης του δείκτη στην οθόνη όταν μετακινείτε το δάχτυλό σας στο Touch Pad.


Εδώ ορίζεται η θέση όπου εμφανίζεται η Εύκολη εκκίνηση. Έχετε στη διάθεσή σας τρεις επιλογές - Κέντρο οθόνης, Θέση δείκτη και Προηγούμενη θέση.


Εδώ καταχωρείται ένα όνομα συντόμευσης. Το όνομα που πληκτρολογήθηκε θα εμφανιστεί στη συμβουλή εργαλείου.


Ορίζει εάν το Touch Pad και ο μοχλός απενεργοποιούνται πάντα ανεξάρτητα από τη σύνδεση ποντικιού USB.


Ενεργοποιεί τον τροχό του ποντικιού. Μπορείτε να χρησιμοποιήσετε τον τροχό για κύλιση και μεγέθυνση σε μια εφαρμογή.


Κουμπιά

Σας επιτρέπει να τροποποιείτε διάφορες λειτουργίες κουμπιών, όπως ταχύτητα διπλού κλικ, καθώς και να αντιστοιχίσετε λειτουργίες σε κουμπιά.


Επιλέξτε αν δεν μπορείτε να χρησιμοποιήσετε ένα εξωτερικό ποντίκι που συνδέσατε. Αν δεν μπορείτε να το χρησιμοποιήσετε παρόλο που επιλέξατε αυτό το πλαίσιο ελέγχου, ανατρέξτε στο εγχειρίδιο χρήσης που συνοδεύει το σύστημά σας.


Κάντε κλικ εδώ για να ορίσετε την ταχύτητα διπλού κλικ


Χειρονομίες

Σας επιτρέπει να ρυθμίζετε μια σειρά λειτουργιών του Touch Pad, μεταξύ των οποίων το πάτημα στη γωνία και η κύλιση. Για παράδειγμα, μπορείτε να ρυθμίσετε το Touch Pad έτσι ώστε το πάτημα στην επάνω αριστερή ή επάνω δεξιά γωνία να εξομοιώνει δεξί κλικ του ποντικιού, να ανοίγει μια εφαρμογή (Εύκολη εκκίνηση) ή να δημιουργεί και να επικολλά απλά γραφικά (Εύκολη λήψη). Επίσης, μετακινώντας το δάχτυλο σας κατά μήκος της δεξιάς ή της κάτω πλευράς του Touch Pad, μπορείτε να εκτελέσετε κύλιση ή μεγέθυνση. Οι λειτουργίες αυτές μπορούν να ρυθμιστούν χρησιμοποιώντας τα αναδυόμενα μενού "Πάτημα στην αριστερή γωνία" και "Πάτημα στη δεξιά γωνία", το πλαίσιο ελέγχου "Χρήση λειτουργίας κύλισης" και το κουμπί "Επιλογές".


Χωρίς αποθήκευση αλλαγών, αυτό το πλαίσιο διαλόγου είναι κλειστό.


Ορίζει εάν το Touch Pad απενεργοποιείται αυτόματα με τη σύνδεση ποντικιού USB.


Εύκολη λήψη

Κάντε κλικ για να ορίσετε τις επιλογές του χαρακτηριστικού "Εύκολη λήψη". Η "Εύκολη λήψη" είναι ένα χαρακτηριστικό που σας επιτρέπει την επικόλληση απλών γραφικών σε μια εφαρμογή χωρίς να χρειάζεται να χρησιμοποιήσετε τη μορφοποίηση. Για να πραγματοποιήσετε εκκίνηση του χαρακτηριστικού "Εύκολη λήψη", αντιστοιχήστε την "Εύκολη λήψη" στις γωνίες του Touch Pad στην καρτέλα "Λειτουργία" και, στη συνέχεια, πατήστε στην κατάλληλη περιοχή του Touch Pad.


Κάντε κλικ εδώ, αν θέλετε να αλλάξετε τη μέθοδο κύλισης.


Ενεργοποιεί την εξομοίωση τροχού. Σας επιτρέπει την εξομοίωση της χρήσης ποντικιού με τροχό.


Τρία κουμπιά δεν εμφανίζονται: το "Ελαχιστοποίηση" [image], το "Κλείσιμο" [image] και το "Έναρξη"


Η λειτουργία αυτή ορίζει την κατεύθυνση κίνησης του δείκτη στην οθόνη σε σχέση με την κατεύθυνση κίνησης του δακτύλου σας στο Touch Pad. Κάντε κλικ στην επιλογή "Ορισμός περιστροφής" και ακολουθήστε τις οδηγίες που εμφανίζονται.


Ρυθμίζει το μήκος του ίχνους. Το χαρακτηριστικό αυτό δεν είναι διαθέσιμο, αν δεν μπορείτε να επιλέξετε τη λειτουργία αυτή.


Αν κρατήσετε το δείκτη πάνω από το κουμπί της Εύκολης εκκίνησης για ένα προκαθορισμένο χρονικό διάστημα, εμφανίζεται το όνομα της συντόμευσης.


Εδώ ρυθμίζεται η ταχύτητα στην οποία το Touch Pad ανιχνεύει το πάτημα.


Εμφανίζονται οι ήχοι που έχουν ρυθμιστεί. Για να δοκιμάσετε έναν ήχο, κάντε κλικ στο όνομα του ήχου και μετά στην επιλογή [Αναπαραγωγή] Για να αλλάξετε έναν ήχο, επιλέξτε κάποιον άλλον από τη λίστα. Αν δεν βρείτε τον ήχο που θέλετε στη λίστα, κάντε κλικ στην επιλογή [Αναφορά].


Εύκολη εκκίνηση

Κάντε κλικ για να ορίσετε τις επιλογές του χαρακτηριστικού "Εύκολη εκκίνηση". Η "Εύκολη εκκίνηση" είναι ένα χαρακτηριστικό που σας επιτρέπει να εκτελείτε με ευκολία προγράμματα εφαρμογών οποιαδήποτε χρονική στιγμή. Για να πραγματοποιήσετε εκκίνηση του χαρακτηριστικού "Εύκολη εκκίνηση", αντιστοιχήστε την "Εύκολη εκκίνηση" στις γωνίες του Touch Pad στην καρτέλα "Λειτουργία" και, στη συνέχεια, πατήστε στην κατάλληλη περιοχή του Touch Pad. Η έναρξη του χαρακτηριστικού αυτού είναι επίσης δυνατή χρησιμοποιώντας τα πλήκτρα του Touch Pad, αν τα έχετε ρυθμίσει για τη λειτουργία αυτή στην καρτέλα "Κουμπιά".


Κάντε κλικ στο κουμπί αυτό για να ελαχιστοποιήσετε το παράθυρο που είναι ανοιχτό.


Αποτρέπει την αποδοχή πατημάτων κατά την πληκτρολόγηση στο πληκτρολόγιο.


Καταχωρείται ένα όνομα αρχείου του προγράμματος εφαρμογής.


Ορίζει εάν το Touch Pad χρησιμοποιείται πάντα ανεξάρτητα από τη σύνδεση ποντικιού USB.


Κατά το άνοιγμα του πλαισίου διαλόγου, ο δείκτης μεταβαίνει στο πλαίσιο του μενού ελέγχου.


Ρυθμίζει την περιοχή κατακόρυφης και οριζόντιας κύλισης.


Ορίστε ένα αρχείο προγράμματος ή ένα φάκελο που περιέχει τα σχετικά αρχεία. Ανάλογα με τα προγράμματα, μπορούν ενδεχομένως να χρησιμοποιηθούν αρχεία σε άλλες τοποθεσίες. Σε τέτοιες περιπτώσεις, είναι απαραίτητο να ορίζετε την τοποθεσία ενός αρχείου.


Ορίζει τη λειτουργία μιας δεξιάς γωνίας. Για να ορίσετε μια λειτουργία, επιλέξτε μία από το αναδυόμενο μενού. Αν ρυθμίσετε μια λειτουργία για ένα πάτημα στην επάνω δεξιά γωνία, μπορείτε να χρησιμοποιήσετε τη λειτουργία αυτή απλά πατώντας το Touch Pad στην επάνω δεξιά γωνία.


Μπορεί να επιλεγεί αν χρησιμοποιούνται κουμπιά του Touch Pad ή όχι.


Εδώ μπορεί να οριστεί η μέθοδος κύλισης.


Εδώ ορίζεται αν θα χρησιμοποιείται η λειτουργία πατήματος ή όχι. Αν θέλετε να χρησιμοποιείτε τη λειτουργία πατήματος, ενεργοποιήστε την.


Εδώ επιλέγεται ο τρόπος για την απελευθέρωση ενός κλειδώματος μεταφοράς. Η λειτουργία [Αυτόματη απελευθέρωση] απελευθερώνει αυτόματα ένα κλείδωμα μεταφοράς μετά από ένα προκαθορισμένο χρονικό διάστημα. Η λειτουργία [Απελευθέρωση πατήματος] απελευθερώνεται σε απόκριση σε ένα πάτημα ή ένα κλικ.


Η ομάδα αυτή διαθέτει βοήθεια για όλα τα θέματα. Κάντε κλικ επάνω δεξιά στο [image] και μετά στο στοιχείο μενού που επιθυμείτε.


Κάντε κλικ για να προσαρμόσετε την ευαισθησία αφής.


Κάντε κλικ εδώ, αν θέλετε να αλλάξετε τις λεπτομερείς ρυθμίσεις μιας συντόμευσης.


Επιλέξτε την εντολή για να επικολλήσετε μια εικόνα και χαρακτήρες που σχεδιάστηκαν από την Εύκολη λήψη σε μια εφαρμογή. Στις περισσότερες περιπτώσεις, είναι επιλεγμένη η Προεπιλογή, αλλά αν η εφαρμογή δεν επιτρέπει τη χρήση της εντολής αυτής, επιλέξτε κάποια άλλη εντολή.


Ενεργοποιεί την αυτόματη κύλιση.


Από τη λίστα αυτή επιλέγεται το μέγεθος του κουμπιού εικονιδίου.


Μετακινώντας το Touch Pad γρήγορα, μπορείτε να μετακινήσετε το δείκτη γρηγορότερα από τη ρυθμισμένη [Ταχύτητα].


Η ρύθμιση δεν μπορεί να οριστεί με τη σύνδεση ποντικιού PS/2. Αποσυνδέστε το ποντίκι PS/2 και χρησιμοποιήστε το ξανά αφού έχετε ορίσει τη ρύθμιση.


Για να εμφανιστεί το εικονίδιο δίσκου στη γραμμή εργαλείων, ενεργοποιήστε το.


Η λειτουργία Πίσω/Εμπρός σας επιτρέπει να μετακινείστε προς τα πίσω και προς τα εμπρός στις σελίδες του προγράμματος περιήγησης στο Internet, μετακινώντας το δάχτυλό σας αριστερά/δεξιά στο επάνω μέρος του Touch Pad.


Εμφανίζει μια κινούμενη εικόνα όταν χρησιμοποιείτε κύλιση, Βοηθό Web και λειτουργίες γωνίας.


Ρυθμίζει την αυτόματη κύλιση ανά γραμμή ή γραμμές. Το πλαίσιο στα δεξιά ρυθμίζει τον αριθμό γραμμών που θα κυλιστούν με την αυτόματη κύλιση.


Σταματάει την αναπαραγωγή του ήχου.


Κάντε κλικ εδώ για να αναζητήσετε άλλα αρχεία εικονιδίων.


Ορίζει εάν το Touch Pad απενεργοποιείται πάντα ανεξάρτητα από τη σύνδεση ποντικιού USB.


Κάντε κλικ στο κουμπί αυτό για να κλείσετε την Εύκολη εκκίνηση.


Ορίζει εάν θα χρησιμοποιείται το Touch Pad και ο μοχλός με τη σύνδεση ποντικιού USB. Δεν εξαρτάται από τη σύνδεση ποντικιού USB, ενώ μπορεί να οριστεί η απενεργοποίηση του Touch Pad και του μοχλού. Ακόμα και έπειτα από απενεργοποίηση και εκ νέου ενεργοποίηση, η ρύθμιση αυτή διατηρείται.


Ορίζεται το προς εκτέλεση πρόγραμμα.


Κάντε κλικ για να ρυθμίσετε την κύλιση και άλλες επιλογές.


Εδώ ρυθμίζεται η ταχύτητα στην οποία ο μοχλός ανιχνεύει το πάτημα.


Ορίζει τη λειτουργία μιας κάτω δεξιάς γωνίας. Για να ορίσετε μια λειτουργία, επιλέξτε μία από το αναδυόμενο μενού. Αν ρυθμίσετε μια λειτουργία για ένα πάτημα στην κάτω δεξιά γωνία, μπορείτε να χρησιμοποιήσετε τη λειτουργία αυτή απλά πατώντας το Touch Pad στην κάτω δεξιά γωνία.


Εδώ ορίζεται αν θα χρησιμοποιείται η λειτουργία πίεσης ή όχι. Αν θέλετε να χρησιμοποιείτε τη λειτουργία πίεσης, ενεργοποιήστε την.


Κατά το άνοιγμα του πλαισίου διαλόγου, ο δείκτης μεταβαίνει στο προεπιλεγμένο κουμπί.


Επιλογή συσκευής

Η συσκευή ή οι συσκευές που χρησιμοποιούνται μπορούν να επιλεγούν στην καρτέλα [Επιλογή συσκευής].


Εύκολη λήψη

Κάντε κλικ για να ορίσετε τις επιλογές του χαρακτηριστικού "Εύκολη λήψη". Η "Εύκολη λήψη" είναι ένα χαρακτηριστικό που σας επιτρέπει την επικόλληση απλών γραφικών σε μια εφαρμογή χωρίς να χρειάζεται να χρησιμοποιήσετε τη μορφοποίηση. Για να πραγματοποιήσετε εκκίνηση του χαρακτηριστικού "Εύκολη λήψη", αντιστοιχήστε την "Εύκολη λήψη" στις γωνίες του Touch Pad στην καρτέλα "Χειρονομίες" και, στη συνέχεια, πατήστε στην κατάλληλη περιοχή του Touch Pad.


Εμφανίζονται σκηνές για τις οποίες είναι δυνατή η αναπαραγωγή ήχων. Για να ρυθμίσετε έναν ήχο για μια συγκεκριμένη σκηνή, κάντε κλικ στη σκηνή στην οποία θέλετε να αναπαράγεται ο ήχος και επιλέξτε τον ήχο από την λίστα με τα ονόματα ήχων. Θα εμφανιστεί το [image] αν πρόκειται για μια σκηνή, για την οποία έχει ήδη ρυθμιστεί ήχος. Το σημάδι αυτό δεν εμφανίζεται σε σκηνές για τις οποίες δεν έχει ρυθμιστεί ακόμη ήχος.


Ρυθμίζει την αυτόματη κύλιση ανά σελίδα.


Ορίζει εάν το Touch Pad και ο μοχλός χρησιμοποιούνται πάντα ανεξάρτητα από τη σύνδεση ποντικιού USB.


Εμφανίζει το κουμπί για το κλείσιμο της Εύκολης εκκίνησης.


Εμφανίζει τα ίχνη του δείκτη, προκειμένου να ενισχυθεί η ορατότητά του.


Αυτή η δυνατότητα επιτρέπει στο χρήστη να επιλέξει τη χρήση του εσωτερικού Touch Pad και του εξωτερικού ποντικιού PS/2, αν υπάρχει εξωτερικό ποντίκι PS/2 συνδεδεμένο στον κεντρικό υπολογιστή. Αν δεν είναι επιλεγμένο το πλαίσιο "Χρήση του Touch Pad και του ποντικιού PS/2", η δυνατότητα χρήσης του εσωτερικού Touch Pad και του εξωτερικού ποντικιού PS/2 είναι απενεργοποιημένη. Η ρύθμιση αυτού του πλαισίου επιλογής δεν επηρεάζει τη χρήση ποντικιού USB.


Επιλέξτε αν δεν μπορείτε να χρησιμοποιήσετε ένα εξωτερικό ποντίκι που συνδέσατε. Αν δεν μπορείτε να το χρησιμοποιήσετε παρόλο που επιλέξατε αυτό το πλαίσιο ελέγχου, ανατρέξτε στο εγχειρίδιο χρήσης που συνοδεύει το σύστημά σας. Επιλέγοντας αυτό το πλαίσιο ελέγχου απενεργοποιούνται οι εκτεταμένες λειτουργίες του Touch Pad.


Η λειτουργία "Λήψη IME" υποστηρίζεται μόνο στα Ιαπωνικά.


Εμφανίζεται το εικονίδιο στην τρέχουσα χρήση. Αν υπάρχουν περισσότερα εικονίδια που μπορούν να χρησιμοποιηθούν, εμφανίζεται μια λίστα με τα διαθέσιμα εικονίδια. Για να αλλάξετε εικονίδιο, κάντε κλικ σε ένα άλλο εικονίδιο ή εισαγάγετε ένα άλλο όνομα αρχείου στο αντίστοιχο πλαίσιο.


Μετακινώντας τη ράβδο κύλισης προς τα αριστερά ή προς τα δεξιά, η ταχύτητα της γρήγορης κύλισης μειώνεται ή αυξάνεται, αντίστοιχα.


Κάντε κλικ εδώ, αν θέλετε να αλλάξετε τη σειρά των κουμπιών εφαρμογής που εμφανίζονται στην Εύκολη εκκίνηση. Για να αλλάξετε τη σειρά τους, κάντε κλικ στη συντόμευση και έπειτα μετακινήστε την προς τα επάνω ή προς τα κάτω, χρησιμοποιώντας τα κουμπιά "Επάνω" ή "Κάτω".


Σας επιτρέπει να ρυθμίζετε την αναπαραγωγή ήχων σύμφωνα με τις λειτουργίες του Touch Pad και την κίνηση.


Ρυθμίστε την ταχύτητα του δείκτη του ποντικιού για κίνηση αδράνειας.


Μοχλός

Σας επιτρέπει να αλλάζετε διάφορες ρυθμίσεις για το μοχλό.


Ρυθμίζει τον αριθμό γραμμών που θα κυλιστούν με την αυτόματη κύλιση.


Μπορεί να οριστεί η συσκευή που χρησιμοποιείται.


Ρυθμίζει το χρονικό διάστημα πριν από την απελευθέρωση ενός κλειδώματος μεταφοράς.


Αυτόματες μεταβάσεις

Σας επιτρέπει να ορίζετε μια θέση για το δείκτη, στην οποία θα μεταβαίνει αυτόματα όταν ανοίγει ένα πλαίσιο διαλόγου.


Κίνηση

Σας επιτρέπει να τροποποιείτε διάφορες λειτουργίες του δείκτη.


Αν πατήσετε στην αντίθετη πλευρά από τη γωνία που ρυθμίστηκε στην εξομοίωση δεξιού κουμπιού, θα ξεκινήσει η Εύκολη εκκίνηση.


Κάντε κλικ εδώ για να αναζητήστε άλλα αρχεία ήχου σε άλλες μονάδες δίσκου ή φακέλους.


Ενεργοποιήστε/απενεργοποιήστε τη συνεχή κίνηση αδράνειας. Όταν είναι ενεργοποιημένη η λειτουργία αυτή, η κίνηση του δαχτύλου από το κέντρο του Touch Pad στην περιοχή κίνησης αδράνειας προκαλεί τη συνεχή μετακίνηση του δείκτη του ποντικιού στην κατεύθυνση αυτή.


Το χαρακτηριστικό αυτό επιτρέπει στο χρήστη να χρησιμοποιεί οριζόντια κύλιση ή όχι. Για να ενεργοποιήσετε το χαρακτηριστικό αυτό, ενεργοποιήστε το πλαίσιο ελέγχου "Χρήση λειτουργίας οριζόντιας κύλισης". Όταν είναι ενεργοποιημένο το χαρακτηριστικό αυτό, μπορείτε να εκτελέσετε κύλιση εύκολα μετακινώντας το δάχτυλό σας στην κάτω πλευρά του Touch Pad αντί να μετακινείτε το δείκτη του ποντικιού στη μπάρα κύλισης.


Εδώ ορίζεται το στιλ του παραθύρου της Εύκολης εκκίνησης. Έχετε στη διάθεσή σας τρεις επιλογές – Βασικό, Οριζόντιο και Κατακόρυφο.


Η περιοχή για τη δοκιμή της ταχύτητας πατήματος. Πατήστε στο πλαίσιο αυτό για να δοκιμάσετε την τρέχουσα ταχύτητα πατήματος. Αν το κινούμενο εικονίδιο που εμφανίζεται δεν κινηθεί σύμφωνα με το πάτημα, προσαρμόστε τη ράβδο κύλισης.


Η περιοχή για τη δοκιμή της ταχύτητας πατήματος. Πατήστε στο πλαίσιο αυτό για να δοκιμάσετε την τρέχουσα ταχύτητα πατήματος. Αν το κινούμενο εικονίδιο που εμφανίζεται δεν κινείται σύμφωνα με το πάτημα, προσαρμόστε τη ράβδο κύλισης.


Μπορεί να επιλεγεί αν χρησιμοποιείται Touch Pad ή όχι.


Εμφανίζει την περιοχή κύλισης. Η περιοχή κύλισης αλλάζει ανάλογα με τις ρυθμίσεις "Ύψος κατακόρυφης κύλισης" και "Πλάτος οριζόντιας κύλισης".


Κατά το άνοιγμα του πλαισίου διαλόγου, ο δείκτης μεταβαίνει στο κέντρο της οθόνης.


Ενεργοποιεί τη γρήγορη κύλιση.


Εκτέλεση. . .

Μπορεί να οριστεί το προς εκτέλεση πρόγραμμα.


Η Εύκολη εκκίνηση τερματίζεται μετά από ένα προκαθορισμένο χρονικό διάστημα.


Εμφανίζει μια λίστα των εφαρμογών που είναι συνδεδεμένες με την Εύκολη εκκίνηση. Σημειώστε ότι το κουμπί "Ελαχιστοποίηση" [image], το κουμπί "Κλείσιμο" [image] και το κουμπί "Έναρξη" [image] δεν θα εμφανίζονται στον κατάλογο. Η σειρά των εφαρμογών που εμφανίζονται στη λίστα αυτή αντιστοιχεί στη σειρά που εμφανίζονται τα κουμπιά τους στην Εύκολη εκκίνηση. Για να προσθέσετε μια εφαρμογή στη λίστα, χρησιμοποιήστε τη λειτουργία μεταφοράς και απόθεσης της εφαρμογής στη λίστα ή κάντε κλικ στο κουμπί "Δημιουργία".


Κάντε κλικ στο κουμπί αυτό για να εμφανιστεί το μενού "Έναρξη".


Αυτή είναι η περιοχή για τη δοκιμή της ταχύτητας διπλού κλικ. Για να δοκιμάστε, κάντε διπλό κλικ σε αυτό το πλαίσιο. Κάνοντας διπλό κλικ γρηγορότερα από το τρέχον ρυθμισμένο διπλό κλικ, το κινούμενο εικονίδιο στο πλαίσιο θα αποκριθεί και θα κινηθεί. Αντίθετα, αν κάνετε διπλό κλικ αργότερα από το ρυθμισμένο διπλό κλικ, δεν θα κινηθεί.


Σας επιτρέπει να χρησιμοποιείτε την εξομοίωση δεξιού κουμπιού.


Κάντε κλικ εδώ, αν θέλετε διαγράψετε μια συντόμευση. Για να διαγράψετε μια συντόμευση, κάντε κλικ στη συντόμευση και στο κουμπί "Διαγραφή".


Ενεργοποιεί τη λειτουργία κύλισης. Μπορείτε να χρησιμοποιήσετε το Touch Pad για εξομοίωση των λειτουργιών κύλισης και μεγέθυνσης ενός ποντικιού με τροχό. Εκτός από την κατακόρυφη κύλιση, είναι επίσης ενεργοποιημένη η οριζόντια κύλιση. Για κατακόρυφη κύλιση, μετακινήστε το δάχτυλό σας προς τα επάνω και προς τα κάτω κατά μήκος της πλευράς του Touch Pad. Για οριζόντια κύλιση, μετακινήστε το δάχτυλό σας προς τα αριστερά και προς τα δεξιά κατά μήκος της κάτω πλευράς του Touch Pad. Για να χρησιμοποιήσετε τη λειτουργία μεγέθυνσης, μετακινήστε το δάχτυλό σας κατά μήκος της αριστερής πλευράς του Touch Pad, ενώ κρατάτε πατημένο το πλήκτρο Ctrl.


Ορίζει τη λειτουργία μιας επάνω αριστερής γωνίας. Για να ορίσετε μια λειτουργία, επιλέξτε μία από το αναδυόμενο μενού. Αν ρυθμίσετε μια λειτουργία για ένα πάτημα στην επάνω αριστερή γωνία, μπορείτε να χρησιμοποιήσετε τη λειτουργία αυτή απλά πατώντας το Touch Pad στην επάνω αριστερή γωνία.


Κλείνοντας αυτό το πλαίσιο διαλόγου, αποθηκεύεται το αρχείο με τις αλλαγές.


Εμφανίζεται το εικονίδιο του προγράμματος που εκτελείται.


Δοκιμάζει ένα αρχείο ήχου. Για να αναπαράγετε ήχο, κάντε κλικ στο όνομα του ήχου και μετά στην επιλογή [Αναπαραγωγή] Για να σταματήσετε την αναπαραγωγή ενός ήχου, κάντε κλικ στην επιλογή [Διακοπή].


Επιλέξτε από τη λίστα το πλάτος της γραμμής που θα χρησιμοποιηθεί.


Επιλέγει αν η αυτόματη κύλιση θα γίνεται κατακόρυφα ή οριζόντια.


Μπορείτε να προσαρμόσετε το επίπεδο ευαισθησίας αφής. Αν η απόκριση του κέρσορα είναι αργή, αυξήστε το επίπεδο.


Μετακινήστε για να ρυθμίσετε την ταχύτητα διπλού κλικ.


Ρυθμίζει την ταχύτητα κύλισης.


Εμφανίζεται το επιλεγμένο μέγεθος καμβά.


Εύκολη εκκίνηση

Κάντε κλικ για να ορίσετε τις επιλογές του χαρακτηριστικού "Εύκολη εκκίνηση". Η "Εύκολη εκκίνηση" είναι ένα χαρακτηριστικό που σας επιτρέπει να εκτελείτε με ευκολία προγράμματα εφαρμογών οποιαδήποτε χρονική στιγμή. Για να πραγματοποιήσετε εκκίνηση του χαρακτηριστικού "Εύκολη εκκίνηση", αντιστοιχήστε την "Εύκολη εκκίνηση" στις γωνίες του Touch Pad στην καρτέλα "Χειρονομίες" και, στη συνέχεια, πατήστε στην κατάλληλη περιοχή του Touch Pad. Η έναρξη του χαρακτηριστικού αυτού είναι επίσης δυνατή χρησιμοποιώντας τα πλήκτρα του Touch Pad, αν τα έχετε ρυθμίσει για τη λειτουργία αυτή στην καρτέλα "Κουμπιά".


Ενεργοποιήστε τη λειτουργία κύλισης/κατάδειξης για να πραγματοποιείτε κύλιση μετακινώντας τη συσκευή κατάδειξης τύπου μοχλού, ενώ κρατάτε πατημένο το κουμπί. Ενεργοποιήστε τη δευτερεύουσα λειτουργία του προγράμματος περιήγησης για να χρησιμοποιήσετε τη λειτουργία (Εμπρός/Πίσω) του προγράμματος περιήγησης μετακινώντας τη συσκευή κατάδειξης τύπου μοχλού, ενώ κρατάτε πατημένο το κουμπί.


Κάντε κλικ εδώ, για να ρυθμίσετε την εμφάνιση του παραθύρου της Εύκολης εκκίνησης.


Κάντε κλικ στο κουμπί αυτό για να κλείσετε το παράθυρο που είναι ανοιχτό.


Ορίζει εάν θα χρησιμοποιείται το Touch Pad με τη σύνδεση ποντικιού USB. Δεν εξαρτάται από τη σύνδεση ποντικιού USB, ενώ μπορεί να οριστεί η απενεργοποίηση του Touch Pad. Ακόμα και έπειτα από απενεργοποίηση και εκ νέου ενεργοποίηση, η ρύθμιση αυτή διατηρείται.


Εισαγάγετε το όνομα του αρχείου που περιέχει το εικονίδιο, το οποίο θα χρησιμοποιηθεί για τη συντόμευση. Ένα αρχείο μπορεί να έχει πολλά εικονίδια. Στην περίπτωση αυτή, μπορείτε να επιλέξετε ακόμη ένα εικονίδιο από το πλαίσιο "Τρέχον εικονίδιο". Για να χρησιμοποιήσετε ένα εικονίδιο που υπάρχει σε ένα άλλο αρχείο, εισάγετε εδώ το όνομα του αρχείου ή κάντε κλικ στο κουμπί "Αναζήτηση".


Το χαρακτηριστικό αυτό επιτρέπει στο χρήστη να χρησιμοποιεί κατακόρυφη κύλιση ή όχι. Για να ενεργοποιήσετε το χαρακτηριστικό αυτό, επιλέξτε το πλαίσιο ελέγχου "Χρήση λειτουργίας κατακόρυφης κύλισης". Όταν είναι ενεργοποιημένο το χαρακτηριστικό αυτό, μπορείτε να εκτελέσετε κύλιση εύκολα μετακινώντας το δάχτυλό σας στη δεξιά πλευρά του Touch Pad αντί να μετακινείτε το δείκτη του ποντικιού στη μπάρα κύλισης. Επίσης, είναι δυνατές οι λειτουργίες μεγέθυνσης και μεγέθυνσης δεδομένων πατώντας το πλήκτρο Ctrl ή Shift ενώ μετακινείτε το δάχτυλό σας επάνω στο Touch Pad.


Ορίστε αν η προηγούμενη εικόνα θα διατηρηθεί ή όχι. Αν η επιλογή αυτή είναι ενεργοποιημένη, η εικόνα που σχεδιάστηκε από την Εύκολη λήψη θα διατηρηθεί και θα εμφανιστεί την επόμενη φορά που θα ανοίξει η Εύκολη λήψη.


Πάτημα

Σας επιτρέπει να αλλάζετε τις ρυθμίσεις πατήματος. Το ελαφρύ πάτημα στο Touch Pad μία φορά εξομοιώνει ένα κλικ του ποντικιού. Το πάτημα δύο φορές εξομοιώνει διπλό κλικ. Εφικτή είναι επίσης η εξομοίωση λειτουργιών μεταφοράς πατώντας μία φορά και μετά τοποθετώντας το δάχτυλό σας στο Touch Pad και μετακινώντας το στην επιφάνεια. Μπορείτε επίσης να διατηρήσετε την κατάσταση μεταφοράς ακόμη και αφού πάρετε το δάχτυλό σας από την επιφάνεια του Touch Pad (Κλείδωμα μεταφοράς).


Αν είναι ενεργοποιημένη η επιλογή "Ενεργοποίηση μόνο κατά τη μεταφορά", η κίνηση αδράνειας δεν είναι ενεργοποιημένη για κανονικές λειτουργίες δείκτη. Η κίνηση αδράνειας είναι ενεργοποιημένη μόνο όταν εκτελείτε μια λειτουργία μεταφοράς πατώντας στο Touch Pad.


Ορίζει το ύψος της περιοχής κατακόρυφης κύλισης και το πλάτος της περιοχής οριζόντιας κύλισης στην ίδια τιμή.


Εμφανίζεται ένα εικονίδιο συντόμευσης. Για να αλλάξετε εικονίδιο, κάντε κλικ στην επιλογή "Αλλαγή εικονιδίου".


Εμφανίζεται το όνομα του προγράμματος που εκτελείται.


Το "Κλείδωμα μεταφοράς" είναι ένα χαρακτηριστικό για τη διατήρηση μιας κατάστασης μεταφοράς. Για να ενεργοποιήσετε το χαρακτηριστικό "Κλείδωμα μεταφοράς", ΕΝΕΡΓΟΠΟΙΗΣΤΕ αυτό το πλαίσιο ελέγχου. Εάν έχει ενεργοποιηθεί το χαρακτηριστικό "Κλείδωμα μεταφοράς", διατηρείται η κατάσταση μεταφοράς, είτε ακουμπάτε, είτε όχι το Touch Pad, μετά τη λειτουργία μεταφοράς μόνο με την επιφάνεια του Touch Pad.


Ορίζει τη λειτουργία μιας αριστερής γωνίας. Για να ορίσετε μια λειτουργία, επιλέξτε μία από το αναδυόμενο μενού. Αν ρυθμίσετε μια λειτουργία για ένα πάτημα στην επάνω αριστερή γωνία, μπορείτε να χρησιμοποιήσετε τη λειτουργία αυτή απλά πατώντας το Touch Pad στην επάνω αριστερή γωνία.


Εμφανίζει τις λειτουργίες που είναι αντιστοιχισμένες στο μοχλό. Για να αλλάξετε λειτουργία, κάντε κλικ στο τριγωνικό κουμπί στα δεξιά και επιλέξτε μια λειτουργία.


Εμφανίζει το τμήμα του Touch Pad που χρησιμοποιείται όταν πατάτε στη δεξιά και την αριστερή γωνία και χρησιμοποιείτε τη λειτουργία κύλισης.


Εδώ ορίζεται αν θα χρησιμοποιείται η λειτουργία κύλισης ή όχι. Αν θέλετε να χρησιμοποιείτε τη λειτουργία κύλισης, ενεργοποιήστε την.


Εμφανίζεται η γραμμή τίτλου της Εύκολης εκκίνησης.


Επιλέξτε από τη λίστα το χρώμα της γραμμής που θα χρησιμοποιηθεί.


Εμφανίζει τις λειτουργίες που είναι αντιστοιχισμένες στο μοχλό πίεσης. Για να αλλάξετε λειτουργία, κάντε κλικ στο τριγωνικό κουμπί στα δεξιά και επιλέξτε μια λειτουργία.


Μπορεί να επιλεγεί είτε χρησιμοποιείται μοχλός δείκτη είτε όχι.


Εδώ ορίζεται αν θα χρησιμοποιείται η λειτουργία μεταφοράς ή όχι. Αν θέλετε να χρησιμοποιείτε τη λειτουργία μεταφοράς, ενεργοποιήστε την.


Η περιγραφή παραμέτρων κατά το άνοιγμα ενός αρχείου προγράμματος εφαρμογής απαιτεί τις παραμέτρους του.


Προβολή μιας κινούμενης παρουσίασης που εμφανίζει τον τρόπο χρήσης των βασικών χαρακτηριστικών του PAD.


Κάντε κλικ εδώ, αν θέλετε αλλάξετε το εικονίδιο μιας συντόμευσης. Αλλάζοντας ένα εικονίδιο συντόμευσης δεν θα αλλάξει και το εικονίδιο της αρχικής εφαρμογής.


Ρυθμίζει τις επιλογές για τη λειτουργία κύλισης. Ενεργοποιώντας τη λειτουργία σάρωσης, καθίσταται δυνατή η χρήση τόσο της αυτόματης κύλισης όσο και της γρήγορης κύλισης. Για να χρησιμοποιήσετε την εξομοίωση τροχού, κάντε κλικ στο κουμπί αυτό κι έπειτα επιλέξτε το στοιχείο "Χρήση εξομοίωσης τροχού".


Επαναφέρει τις τρέχουσες ρυθμίσεις στις προεπιλεγμένες εργοστασιακές ρυθμίσεις.


Μπορεί να επιλεγεί είτε χρησιμοποιούνται κουμπιά του μοχλού δείκτη είτε όχι.


Κάντε κλικ στο κουμπί αυτό για να ξεκινήσει η εφαρμογή.


Επαναφέρει τις τρέχουσες ρυθμίσεις στις αρχικές ρυθμίσεις.


Για να επικολλήσετε μια εικόνα που σχεδιάστηκε, πατήστε το αριστερό κουμπί. Για ακύρωση, πατήστε το δεξί κουμπί. Για να διαγράψετε μια εικόνα, πατήστε ταυτόχρονα το δεξί και το αριστερό κουμπί.


Κάντε κλικ για να προσθέσετε συντόμευση στην "Εύκολη εκκίνηση".


Κίνηση

Σας επιτρέπει να τροποποιείτε διάφορες λειτουργίες του δείκτη. Μπορείτε να αυξήσετε ή να μειώσετε την ταχύτητα του δείκτη ή να βελτιώσετε την ορατότητα του δείκτη προσθέτοντας ένα ίχνος πίσω του κάθε φορά που κινείται ή να ρυθμίσετε το ποντίκι να μεταβαίνει αυτόματα σε ένα προεπιλεγμένο κουμπί κάθε φορά που ανοίγει ένα πλαίσιο διαλόγου.


Ορίζει το προς εκτέλεση πρόγραμμα, όταν η λειτουργία [Εκτέλεση...] είναι αντιστοιχισμένη σε ένα κουμπί.


Αναπαράγει τον επιλεγμένο ήχο.


Ο δείκτης στο παράθυρο της Εύκολης εκκίνησης μετακινείται από το κέντρο σε ένα άλλο πλήκτρο εικονιδίου.


Ρυθμίστε την περιοχή κίνησης αδράνειας. Η περιοχή της εικόνας που μοιάζει με πλέγμα είναι η περιοχή κίνησης αδράνειας. Όταν ο χρήστης μετακινεί ένα δάχτυλο από το κέντρο του Touch Pad στην περιοχή κίνησης αδράνειας, ο δείκτης συνεχίζει να μετακινείται προς την κατεύθυνση αυτή. Το μέγεθος της περιοχής αυτής μπορεί να προσαρμοστεί σύροντας τη λαβή μετατροπής μεγέθους (σκούρο μπλε πλαίσιο).


Μπορεί να οριστεί το μέγεθος καμβά που θα χρησιμοποιηθεί στην Εύκολη λήψη.


Ορίζει το πλάτος της περιοχής οριζόντιας κύλισης.


Ορίζει το μήκος της περιοχής κατακόρυφης κύλισης.


Ρυθμίζει το επίπεδο επιτάχυνσης. Υπάρχουν τρία διαφορετικά επίπεδα: Χαμηλή, Μεσαία και Υψηλή.