(Untitled)

תצוגה של הפעולות שהוקצו ללחצנים. לשינוי פעולות, לחץ על הלחצן המשולש מצד ימין ובחר בפעולה הרצויה.


לתצוגה של הסמל בשורת המשימות, הפעל תיבת סימון זו. בשעת סימון הפינה ושימוש בגלגול ובפעולות אחרות בלוח המגע, נגיעה באזורים אלה באצבע תשתקף בשורת המשימות.


כאשר לוח המגע ומוט ההצבעה מנוטרלים אוטומטית בחיבור עכבר ה-USB, אפשרות זו מציינת זאת.


עם פתיחת תיבת הדו-שיח, מאפשרת פעולה זו למצביע לקפוץ לנקודה המוגדרת.


החלפת פעולת לחצן ימין ולחצן שמאל של עכבר USB. סמן תיבת סימון זו כדי להקצות את הפעולות העיקריות ללחצן ימין של עכבר USB כגון לחיצה וגרירה.


ציון הפעולה שהוקצתה לפינה השמאלית התחתונה. להקצאת פעולה, בחר בפעולה הרצויה מהתפריט הנשלף. הקצאת פעולה לפינה השמאלית התחתונה מאפשרת להשתמש בפעולה זו בנגיעה פשוטה בפינה השמאלית התחתונה של לוח המגע.


ציון מקש ההדבקה ליישום ושמירת התמונה הקודמת.


ציון מספר השורות לגלגול בשעת הדמיית כפתור הגלילה של העכבר.


כאן ניתן לכוונן את מהירות תזוזת המצביע על המסך.


בשעת הקלדה, פרק הזמן הנדרש לפני חידוש התגובה לנגיעות בלוח המגע.


כשהנעילה מופעלת, ניתן לסנכרן את מהירות התנועה בכיוון האנכי והאופקי.


ניתן לקבוע את הפעולה שתתבצע עם הנגיעה בפינה הימנית העליונה. להקצאת פעולה, בחר בפעולה הרצויה מהתפריט הנשלף. הקצאת פעולה לפינה הימנית העליונה מאפשרת לך להשתמש בפעולה זו באמצעות נגיעה פשוטה בפינה הימנית העליונה.


כאן מצוירת תמונה.


שורת הכותרת של תוכנית ההפעלה המהירה. ניתן להסתיר את שורת הכותרת באמצעות הגדרה מיוחדת.


לחיצה על תיבה זו גורמת לתצוגת תיבת מידע.


כיוון

שינוי כיוון תנועת המצביע על המסך בשעת הזזת האצבע על-גבי לוח המגע.


כאן מוגדר המקום שבו יוצג חלון תוכנית ההפעלה המהירה. לפניך שלוש אפשרויות: במרכז, במיקום של המצביע ובמיקום הקודם.


יש להכניס כאן שם של קיצור דרך. השם שיוקלד יוצג בדגלון של הכלי.


כאשר לוח המגע ומוט ההצבעה מנוטרלים באופן קבוע בלא קשר לחיבור עכבר ה-USB, אפשרות זו מציינת זאת.


הפעלת לוח הגלילה. ניתן להשתמש בלוח הגלילה לפעולות של גלגול וזום בתוך יישום.


לחצנים

שינוי הגדרות לחצנים, כגון מהירות לחיצה כפולה, וכן להקצות פעולות ללחצנים.


בחר אם אינך יכול להשתמש בעכבר חיצוני שחיברת למערכת. אם עדיין אינך יכול להשתמש בעכבר לאחר סימון תיבת סימון זו, עיין במדריך למשתמש.


תנועות מיוחדות

ניתן לקבוע מספר פעולות של לוח המגע, כולל נגיעה בפינה ופעולת גלגול. לדוגמה, תוכל להגדיר ללוח המגע כי נגיעה בפינה השמאלית העליונה או בפינה הימנית העליונה תדמה לחיצת עכבר ימנית, הפעלת יישום (הפעלה מהירה) או יצירת גרפיקה פשוטה והדבקתה (לכידה מהירה). כמו כן, ניתן לבצע פעולת גלגול או זום באמצעות הזזת האצבע לאורך הקצה הימני או הקצה התחתון של לוח המגע. פעולות אלה ניתן להגדיר באמצעות התפריטים הנשלפים של נגיעה בפינה שמאלית ונגיעה בפינה ימנית, באמצעות תיבת הדו-שיח "שימוש בפעולת גלגול" ובאמצעות הלחצן אפשרויות.


תיבת דו-שיח זו תיסגר ללא שמירת השינויים.


כאשר לוח המגע מנוטרל אוטומטית בחיבור עכבר ה-USB, אפשרות זו מציינת זאת.


בשעת הקלדה, פרק הזמן לפני חידוש התגובה לנגיעות בלוח המגע.


לחץ כאן כשברצונך לשנות את שיטת הגלגול.


הפעלת הדמיית כפתור הגלילה בעכבר. מאפשרת הדמיה לשימוש בכפתור הגלילה של העכבר.


שלושה לחצנים מוסתרים: מזער [image], סגור [image] והתחל [image].


פעולה זו קובעת את הכיוון שבו יזוז המצביע על המסך יחסית לכיוון שבו אתה מזיז את האצבע על לוח המגע. לחץ על [קבע תנועה נמשכת] ועקוב אחר ההוראות המתקבלות על המסך.


כוונון אורך נתיב המצביע. תכונה זו אינה זמינה אלא כשניתן לבחור באפשרות זו.


החזקת המצביע מעל ללחצן תוכנית ההפעלה המהירה במשך פרק זמן מוגדר מראש תגרום לשם קיצור הדרך להופיע על המסך.


כאן ניתן לכוונן את המהירות שבה מזהה לוח המגע נגיעה.


מוצגים צלילים שהוגדרו. לבדיקת צליל, לחץ על שם הצליל הרצוי ולחץ על [השמעה]. לשינוי צלילים, בחר צלילים אחרים מהרשימה. אם הצליל הרצוי לא נמצא ברשימה, לחץ על [רשימה].


לחץ על לחצן זה למזעור החלון הפתוח.


גורם להתעלמות מנגיעות בלוח המגע בשעת הקלדה במקלדת.


יש להכניס כאן שם קובץ יישום.


כאשר לוח המגע נמצא בשימוש קבוע בלא קשר לחיבור עכבר ה-USB, אפשרות זו מציינת זאת.


בשעת פתיחת תיבת דו-שיח, המצביע קופץ לתיבת תפריט הבקרה.


כוונון אזור גלגול אנכי ואופקי.


ציין את קובץ היישום או את התיקייה הכוללת את הקובץ הרצוי. בהתאם לתוכניות השונות, ניתן גם להשתמש בקבצים הנמצאים במיקומים אחרים. במקרים כאלה, יש לציין את מסלול הקובץ.


ציון הפעולה שהוקצתה לפינה הימנית של לוח המגע. להקצאת פעולה, בחר בפעולה הרצויה מהתפריט הנשלף. הקצאת פעולה לפינה הימנית העליונה מאפשרת להשתמש בפעולה זו בנגיעה פשוטה בפינה הימנית העליונה של לוח המגע.


ניתן לבחור האם להשתמש או לא להשתמש בלחצני לוח המגע.


ניתן לציין כאן את שיטת הגלגול.


כאן קובעים האם להשתמש בפעולת הנגיעה או לא. אם ברצונך להשתמש בפעולת הנגיעה בלוח המגע, לחץ על האפשרות מופעל.


כאן נבחרת הדרך לשחרור נעילת מצב גרירה. [שחרור אוטומטי] מוציא ממצב נעילת גרירה אוטומטית לאחר פרק זמן מוגדר מראש. [שחרור בנגיעה] משחרר את הנעילה בתגובה לנגיעה בלוח המגע או ללחיצה על לחצן העכבר.


לקבוצה זו יש עזרה בכל נושא. לחץ על הפינה הימנית העליונה של [image] ולחץ על הפריט הרצוי בתפריט.


לחץ לכוונון רגישות לוח המגע.


ניתן לקבוע את הפעולה שתתבצע עם הנגיעה בפינה השמאלית התחתונה. להקצאת פעולה, בחר בפעולה הרצויה מהתפריט הנשלף. הקצאת פעולה לפינה השמאלית התחתונה מאפשרת לך להשתמש בפעולה זו בנגיעה פשוטה בפינה השמאלית התחתונה של לוח המגע.


לחץ כאן כשברצונך לשנות את ההגדרות המפורטות של קיצור דרך.


בחירה בפקודה להדבקת תמונה ותווים שצוירו בתוכנית הלכידה המהירה בתוך יישום. ברוב המקרים, נבחרת האפשרות ברירת מחדל, אך אם היישום אינו מאפשר שימוש בפקודה זו, בחר אפשרות אחרת.


הפעלת גלגול אוטומטי.


יש לבחור בגודל הסמל הרצוי מרשימה זו.


באמצעות הזזת האצבע במהירות על-גבי לוח המגע, תוכל להזיז את המצביע מהר יותר מהמהירות שהוגדרה.


לא ניתן לציין את ההגדרה בעת חיבור עכבר PS/2. נא לנתק ולהשתמש בעכבר PS/2 בעת ציון אפשרות זו.


כאן נקבע האם להשתמש או לא להשתמש בפעולת הנגיעה בלוח המגע. אם ברצונך להשתמש בפעולת הנגיעה, לחץ על הפעל.


לתצוגת הסמל בשורת המשימות, הפעל את תצוגת הסמל.


התכונה אחורה/קדימה מאפשרת לך לדפדף אחורה וקדימה בין העמודים של דפדפן האינטרנט שלך באמצעות הזזת האצבע שמאלה וימינה לאורך הקצה העליון של לוח המגע.


תצוגת אנימציה בשעת גלגול, שימוש במסייע האינטרנט וביצוע פעולות שהוקצו לפינות של לוח המגע.


הגדרת הגלגול האוטומטי לגלגול לפי שורות. התיבה מצד ימין קובעת את מספר השורות הנגללות.


עצירת ההשמעה של הצליל.


לחץ כאן כשאתה מעיין בקובצי סמלים אחרים.


כאשר לוח המגע מנוטרל באופן קבוע בלא קשר לחיבור עכבר ה-USB, אפשרות זו מציינת זאת.


לחץ על לחצן זה לסגירת תוכנית ההפעלה המהירה.


מציין אם להשתמש בלוח מגע ובמוט הצבעה בחיבור עכבר ה-USB. יתר על כן, אין הוא תלוי בזמינות של חיבור USB קיים וניתן לציין שלוח המגע ומוט ההצבעה מנוטרלים. גם לאחר כיבוי והפעלה, הוראה זו שומרת את ההגדרה.


מצוינת התוכנית שברצונך להפעיל.


לחץ להגדרת גלגול ופעולות אחרות.


כאן ניתן לכוונן את המהירות שבה מוט ההצבעה יבחין בנגיעה בלוח המגע.


התעלמות מנגיעות בלוח המגע בשעת הקלדה במקלדת.


ציון הפעולה שהוקצתה לפינה הימנית התחתונה. להקצאת פעולה, בחר בפעולה הרצויה מהתפריט הנשלף. הקצאת פעולה לפינה הימנית התחתונה מאפשרת להשתמש בפעולה זו בנגיעה פשוטה בפינה הימנית התחתונה של לוח המגע.


כאן נקבע האם להשתמש בפעולת הלחיצה. אם ברצונך להשתמש בפעולת הלחיצה, לחץ על הפעל.


בשעת פתיחת תיבת דו-שיח, המצביע קופץ ללחצן ברירת המחדל.


בחירת התקן

ניתן לבחור בהתקן או בהתקנים הפעילים בכרטיסייה [בחירת התקן].


לכידה מהירה

לחץ להגדרות אפשרויות של הלכידה המהירה. לכידה מהירה היא תכונה המאפשרת להדביק גרפיקה פשוטה ביישום מבלי להפעיל את תוכנת הצייר. להפעלת הלכידה המהירה, סמן את פעולת הלכידה המהירה בפינות לוח המגע בכרטיסייה "תנועות מיוחדות" וגע באזור הרצוי בלוח המגע.


מופיעים תרחישים להשמעת צלילים. להגדרת צליל לתרחיש מסוים, לחץ על התרחיש הרצוי להשמעת הצליל ובחר בצליל הרצוי להשמעה מרשימת שמות הצלילים. יופיע אם זהו תרחיש שכבר הוגדר לגביו צליל. סימן זה לא יופיע בתרחישים שעדיין לא הוגדרו עבורם צלילים.


הגדרת הגלגול האוטומטי לגלגול לפי עמודים.


כאשר לוח המגע ומוט ההצבעה נמצאים בשימוש קבוע בלא קשר לחיבור עכבר ה-USB, אפשרות זו מציינת זאת.


תצוגת לחצן לסגירת תוכנית ההפעלה המהירה.


תצוגה של נתיב המצביע המקלה על איתור המצביע.


תכונה זו מאפשרת למשתמש לבחור להשתמש בלוח מגע פנימי ובעכבר PS/2 חיצוני, אם עכבר PS/2 חיצוני מחובר למחשב המארח. אם תיבת הסימון "שימוש בלוח מגע ובעכבר PS/2" אינה מסומנת, שימוש בלוח מגע פנימי ובעכבר PS/2 חיצוני אינו מאופשר. הגדרת תיבת סימון זו אינה משפיעה על שימוש בעכבר USB.


סמן תיבת סימון זו אם אינך יכול להשתמש בעכבר חיצוני שחיברת למחשב. אם עדיין אינך יכול להשתמש בעכבר גם לאחר שסימנת תיבת סימון זו, עיין במדריך למשתמש שקיבלת עם המערכת. סימון תיבת סימון זו משבית את הפעולות המורחבות של לוח המגע.


תמיכה בלכידת IME קיימת ביפנית בלבד.


הסמל הנמצא כרגע בשימוש מופיע. אם יש סמלים נוספים שניתן להשתמש בהם, רשימת הסמלים הזמינים מופיעה. לשינוי סמל, לחץ על סמל אחר או הכנס שם קובץ אחר בתיבת הטקסט שם קובץ.


גרירת המחוון שמאלה או ימינה מאיטה או מגבירה את קצב הגלגול המהיר.


לחץ כאן כשברצונך לשנות את סדר לחצני היישומים בתוכנית ההפעלה המהירה. לשינוי סדר הלחצנים, לחץ על קיצור הדרך הרצוי והזז אותו למעלה או למטה באמצעות הלחצנים מעלה או מטה. הלחצנים יזוזו מקום אחד למעלה או למטה.


הגדרת צלילים, שילוו את הביצוע של פעולות ותנועה על-גבי לוח המגע.


הגדרת מהירות מצביע העכבר בתנועה נמשכת.


מוט הצבעה

מאפשר לשנות הגדרות שונות של מוט ההצבעה.


הגדרת מספר השורות לגלגול אוטומטי.


ניתן לציין את ההתקן שברצונך לעשות בו שימוש.


כוונון פרק הזמן עד לשחרור ממצב נעילת גרירה.


קפיצה אוטומטית

קביעת מיקום שאליו יקפוץ המצביע אוטומטית עם כל פתיחה של תיבת דו-שיח.


תנועה

שינוי הגדרות שונות של המצביע.


נגיעה בפינה ההפוכה לפינה שהוגדרה בהדמיית הלחצן הימני גורמת לטעינה ולהפעלה של תוכנית ההפעלה המהירה.


לחץ כאן כדי לחפש בין קובצי צליל אחרים בתיקיות או בכוננים אחרים.


הפעלה/השבתה של תנועה נמשכת. כשפעולה זו מופעלת, הזזת האצבע ממרכז לוח המגע לאזור של תנועה נמשכת גורמת למצביע להמשיך לזוז באותו כיוון.


תכונה זו מאפשרת לבחור האם להשתמש או לא להשתמש בפעולת הגלגול האופקי. להפעלת תכונה זו, סמן את תיבת הסימון "השתמש בגלגול אופקי". כשתכונה זו מופעלת, ניתן לגלול בקלות באמצעות הזזת האצבע לאורך הקצה התחתון של לוח המגע במקום הזזת המצביע על-גבי פס הגלילה.


כאן נקבע הסגנון של חלון תוכנית ההפעלה המהירה. לפניך שלוש אפשרויות: רגיל, אופקי או אנכי.


האזור לבדיקת מהירות הנגיעה בלוח המגע. גע בתיבה זו כדי לבדוק את מהירות הנגיעה הנוכחית. אם האנימציה שתוצג לא תזוז בתגובה לנגיעה בלוח המגע, כוונן את המחוון.


האזור לבדיקת מהירות הנגיעה בלוח המגע. גע בתיבה זו לבדיקת מהירות הנגיעה הנוכחית. אם האנימציה שתוצג לא תזוז בתגובה לנגיעה בלוח המגע, כוונן את המחוון.


ניתן לבחור האם להשתמש או לא להשתמש בלוח המגע.


תצוגת אזור הגלגול. אזור הגלגול משתנה בהתאם להגדרות גובה הגלגול האנכי ורוחב הגלגול האופקי.


בשעת פתיחת תיבת דו-שיח, המצביע קופץ למרכז המסך.


הפעלת גלגול מהיר.


הפעלה. . .

ניתן לציין כאן את התוכנית שברצונך להפעיל.


חלון תוכנית ההפעלה המהירה נעלם מהמסך לאחר פרק זמן מוגדר מראש.


תצוגת רשימת היישומים הרשומים להפעלה מהירה. שים לב כי לחצן המזעור [image], הלחצן סגור [image] ולחצן התחל [image] לא יוצגו ברשימה. סדר הצגת היישומים ברשימה מתאים לסדר הופעת הלחצנים שלהם בתוכנית ההפעלה המהירה. להוספת יישום לרשימה, גרור ושחרר את היישום לתוך הרשימה או לחץ על הלחצן חדש.


לחץ על לחצן זה לתצוגת תפריט התחלה.


זהו האזור לבדיקת מהירות הלחיצה הכפולה. לביצוע הבדיקה, לחץ לחיצה כפולה בתיבה זו. כשתלחץ לחיצה כפולה מהר יותר מהמהירות הנוכחית שהוגדרה ללחיצה הכפולה, האנימציה בתיבה תגיב ותזוז בהתאם. מצד שני, כשתלחץ לחיצה כפולה לאט יותר מהמהירות הנוכחית שהוגדרה, האנימציה לא תזוז.


מאפשר להשתמש בהדמיית הלחצן הימני של העכבר.


לחץ כאן כשברצונך למחוק קיצור דרך. למחיקת קיצור הדרך, לחץ על קיצור הדרך הרצוי ולחץ על מחיקה.


הפעלת פעולת הגלגול. ניתן להשתמש בלוח המגע כדי לדמות את פעולות הגלגול והזום של כפתור גלילה. בנוסף לגלגול אנכי, ניתן להפעיל גם גלגול אופקי. לגלגול אנכי, גלול את כפתור הגלילה לאורך הקצה הימני של לוח המגע. לגלגול אופקי, גלול את כפתור הגלילה לאורך הקצה השמאלי של לוח המגע. לשימוש בפעולת זום, גלול את כפתור הגלילה לאורך הקצה הימני של לוח המגע תוך כדי הקשה על מקש .Ctrl


ציון הפעולה שהוקצתה לפינה השמאלית העליונה. להקצאת פעולה, בחר בפעולה הרצויה מהתפריט הנשלף. הקצאת פעולה לפינה השמאלית העליונה מאפשרת להשתמש בפעולה זו בנגיעה פשוטה בפינה השמאלית העליונה של לוח המגע.


עם סגירת תיבת דו-שיח זו, הקובץ שהשתנה יישמר.


מוצג סמל התוכנית שברצונך להפעיל.


בדיקת קובץ צליל. להשמעת צליל, לחץ על שם הצליל הרצוי ולחץ [השמעה]. לעצירת ההשמעה, לחץ [עצור].


בחר ברוחב השורה הרצוי מהרשימה.


בחירה האם הגלגול האוטומטי יתבצע אנכית או אופקית.


ניתן לכוונן את רגישות המגע. אם המצביע מגיב באיטיות, הגבר את רמת הרגישות.


הזז את המחוון לכוונון מהירות הלחיצה הכפולה.


כוונון מהירות הגלגול.


מופיע גודל לוח הציור שנבחר.


הפעלה מהירה

לחץ להגדרת אפשרויות של תוכנית ההפעלה המהירה. הפעלה מהירה היא תכונה המאפשרת להפעיל בקלות יישומים בכל עת. להפעלת תוכנית ההפעלה המהירה, סמן את תוכנית ההפעלה המהירה בפינות לוח המגע בכרטיסייה "תנועות מיוחדות", ולאחר מכן גע באזור הרצוי בלוח המגע. תוכל גם להפעיל את התוכנית באמצעות לחצני לוח המגע, אם הגדרת להם לבצע זאת בכרטיסייה לחצנים.


לחץ כאן בשעת הגדרות חלון התצוגה של תוכנית ההפעלה המהירה.


לחץ על לחצן זה לסגירת החלון הפתוח.


מציין אם להשתמש בלוח מגע בחיבור עכבר ה-USB. יתר על כן, אין הוא תלוי בזמינות של חיבור USB קיים וניתן לציין שלוח המגע מנוטרל. גם לאחר כיבוי והפעלה, הוראה זו שומרת את ההגדרה.


הכנס את שם הקובץ עם הסמל של קיצור הדרך. לקובץ אחד יכולים להיות סמלים רבים. במקרה כזה, ניתן לבחור סמל אחר מתיבת הסמלים הנוכחיים. לשימוש בסמל הנמצא בקובץ אחר, הכנס כאן את שם הקובץ או לחץ על לחצן עיון.


תכונה זו מאפשרת לבחור האם להשתמש או לא להשתמש בפעולת הגלגול האנכי. להפעלת תכונה זו, סמן את תיבת הסימון "השתמש בגלגול אנכי". כשתכונה זו מופעלת, ניתן לגלול בקלות באמצעות הזזת האצבע לאורך הקצה הימני של לוח המגע במקום הזזת מצביע העכבר על-גבי פס הגלילה. כמו כן, ניתן לבצע פעולת זום וזום על נתונים בהקשה על מקש Ctrl או Shift בשעת הזזת האצבע על-גבי לוח המגע.


ניתן לקבוע האם התמונה הקודמת תישמר או לא. אם פעולה זו מופעלת, התמונה שצוירה בתוכנית הלכידה המהירה תישמר ותופיע בחלון הלכידה המהירה בפעם הבאה שהוא ייפתח.


נגיעה

שינוי הגדרות הנגיעה. נגיעה בלוח המגע מדמה לחיצה על לחצן העכבר. נגיעה כפולה מדמה לחיצה כפולה. תוכל גם לדמות פעולות גרירה בנגיעה אחת, הצבה מהירה של האצבע על-גבי לוח המגע והזזתה על-גבי הלוח. תוכל להישאר במצב גרירה גם לאחר הסרת האצבע מעל משטח לוח המגע (נעילת מצב גרירה).


כשתיבת הסימון "הפעל רק בשעת גרירה" מסומנת, התנועה הנמשכת אינה מופעלת בשעת פעולות רגילות של המצביע. התנועה הנמשכת מופעלת רק בשעת ביצוע פעולת גרירה באמצעות נגיעה בלוח המגע.


הגדרת גובה אזור הגלגול האנכי ורוחב אזור הגלגול האופקי על אותו ערך.


ניתן לקבוע את הפעולה שתתבצע עם הנגיעה בפינה השמאלית העליונה. להקצאת פעולה, בחר בפעולה הרצויה מהתפריט הנשלף. הקצאת פעולה לפינה השמאלית העליונה מאפשרת לך להשתמש בפעולה זו באמצעות נגיעה פשוטה בפינה השמאלית העליונה של לוח המגע.


מופיע סמל של קיצור דרך. לשינוי סמלים לחץ על הלחצן שנה סמלים.


מוצג שם התוכנית שברצונך להפעיל.


נעילת גרירה היא תכונה שנועדה לשמור מצב גרירה. כדי להפעיל תכונת נעילת גרירה, הפעל תיבת סימון זו. אם תכונת נעילת גרירה מופעלת, מצב גרירה נשמר, גם כשהאצבע נוגעת בלוח המגע וגם כשהיא אינה נוגעת בו, כשפעולת הגרירה היא באמצעות לוח המגע בלבד.


ציון הפעולה שהוקצתה לפינה השמאלית של לוח המגע. להקצאת פעולה, בחר בפעולה הרצויה מהתפריט הנשלף. הקצאת פעולה לפינה השמאלית העליונה מאפשרת להשתמש בפעולה זו בנגיעה פשוטה בפינה השמאלית העליונה של לוח המגע.


תצוגת הפעולות שהוקצו למוט ההצבעה. לשינוי פעולות, לחץ על הלחצן המשולש מצד ימין ובחר בפעולה הרצויה.


תצוגת אזור לוח המגע המשמש בשעת נגיעה בפינה הימנית והשמאלית במהלך פעולת גלגול.


כאן ניתן לקבוע האם להשתמש בפעולת הגלגול או לא. אם ברצונך להשתמש בפעולת הגלגול, לחץ על האפשרות מופעל.


תצוגת שורת הכותרת של חלון תוכנית ההפעלה המהירה.


בחר בצבע השורה הרצוי מהרשימה.


תצוגת הפעולות שהוקצו למוט ההצבעה. לשינוי הפעולות, לחץ על הלחצן המשולש מצד ימין ובחר בפעולה הרצויה.


ניתן לבחור האם להשתמש או לא להשתמש במוט ההצבעה.


כאן נקבע האם להשתמש או לא להשתמש בפעולת הגרירה. אם ברצונך להשתמש בפעולת הגרירה, לחץ על הפעל.


תאר פרמטרים כשפתיחת יישום דורשת פרמטרים של היישום.


תצוגת אנימציה המראה כיצד להשתמש בתכונות העיקריות של לוח המגע.


ציון הפעולה שהוקצתה לפינה הימנית העליונה. להקצאת פעולה, בחר בפעולה הרצויה מהתפריט הנשלף. הקצאת פעולה לפינה הימנית העליונה מאפשרת להשתמש בפעולה זו בנגיעה פשוטה בפינה הימנית העליונה של לוח המגע.


לחץ כאן כשברצונך לשנות סמלים של קיצורי דרך. שינוי סמל של קיצור דרך לא ישנה את הסמל של היישום המקורי.


הגדרת אפשרויות הגלגול. הפעלת פעולת הגלגול מאפשרת שימוש בגלגול אוטומטי ובגלגול מהיר. לשימוש בהדמיית כפתור הגלילה של העכבר, לחץ על לחצן זה ובחר באפשרות "שימוש בהדמיית כפתור גלילה בעכבר".


החזרת ההגדרות הנוכחיות להגדרות ברירת המחדל של היצרן.


ניתן לבחור האם להשתמש או לא להשתמש בלחצני מוט ההצבעה.


לחץ על לחצן זה לטעינת היישום והפעלתו.


החזרת ההגדרות הנוכחיות להגדרות המקוריות.


להדבקת תמונה שצוירה, לחץ על הלחצן השמאלי. לביטול, לחץ על הלחצן הימני. למחיקת התמונה, לחץ בו-זמנית על הלחצן הימני ועל הלחצן השמאלי.


ניתן לקבוע את הפעולה שתתבצע עם הנגיעה בפינה הימנית התחתונה. להקצאת פעולה, בחר בפעולה הרצויה מהתפריט הנשלף. הקצאת פעולה לפינה הימנית התחתונה מאפשרת לך להשתמש בפעולה זו בנגיעה פשוטה בפינה הימנית התחתונה של לוח המגע.


לחץ כאן כדי להוסיף קיצור דרך לתוכנית ההפעלה המהירה.


תנועה

שינוי הגדרות מצביע שונות. ניתן להפחית את מהירות המצביע, או להקל על המעקב אחרי המצביע בכך שהוא יסמן נתיב בשעת הזזתו. כמו כן ניתן לגרום למצביע לקפוץ אוטומטית ללחצן ברירת המחדל עם כל פתיחה של תיבת דו-שיח.


ציון התוכנית שתופעל עם הלחיצה על הלחצן [הפעלה...[.


השמעת הצליל שנבחר.


המצביע בתוך חלון תוכנית ההפעלה המהירה זז מקבוצת סמלים אחת לשניה.


קביעת אזור התנועה הנמשכת. האזור דמוי הרשת הוא אזור התנועה הנמשכת. כשהמשתמש מזיז את האצבע ממרכז לוח המגע לאזור התנועה הנמשכת, המצביע ימשיך לנוע באותו כיוון. גודל אזור זה ניתן לכוונון באמצעות גרירת ידית שינוי הגודל (תיבה כחולה-כהה).


ניתן להגדיר את גודל לוח הציור המשמש בתוכנית הלכידה המהירה.


ציון רוחב אזור הגלגול האופקי.


ציון אורך אזור הגלגול האנכי.


כוונון המהירות. ניתן להגדיר שלוש רמות: נמוכה, בינונית וגבוהה.