(Untitled)

Viser funksjonene som er knyttet til knapper. For å endre funksjoner klikker du på de trekantede knappene til høyre, og velger en funksjon.


Du kan vise et ikon på oppgavelinjen. Når "tapping i hjørne" eller "rulling" er i bruk, vil ikonet på oppgavelinjen vise når du berører disse områdene på styreputen.


Angir om styrepute og pekepinne skal deaktiveres ved tilkobling av USB-mus.


Med denne funksjonen kan du bestemme at pekeren skal flytte seg til et bestemt punkt når du åpner dialogboksen.


Bytter om funksjonene for venstre og høyre knapp på en USB-mus. Kryss av i dette feltet for å bruke den høyre knappen på en USB-mus til hovedfunksjonene, som klikking og dra og slipp.


Bestemmer funksjonen for det nederste venstre hjørnet. Velg en funksjon fra hurtigmenyen. Ved å velge en funksjon for det nederste venstre hjørnet, kan du bruke denne funksjonen ved ganske enkelt å berøre det nederste venstre hjørnet av styreputen.


Bestem knappen for innliming og om det forrige bildet skal beholdes.


Bestemmer hvor mange linjer som skal rulles når du ruller ved hjelp av hjul-emulering.


Her bestemmer du hvor raskt pekeren skal flytte seg over skjermen.


Bestemmer hvor lang tid det skal ta før tappefunksjonen aktiveres etter at du har skrevet på tastaturet.


Med låsing aktivert kan du synkronisere hastigheten vertikalt og horisontalt.


Bestemmer funksjonen for det øverste høyre hjørnet. Velg en funksjon fra hurtigmenyen. Ved å velge en funksjon for det øverste høyre hjørnet, kan du bruke denne funksjonen ved ganske enkelt å tappe i det øverste høyre hjørnet av styreputen.


Her kan du tegne et bilde.


Tittellinjen for Easy Launcher. Avhengig av innstillingene, kan tittellinjen være skjult.


Klikk på feltet for å vise en informasjonstekst.


Retning

Lar deg bestemme i hvilken retning pekeren flytter seg på skjermen når du drar fingeren over styreputen.


Her bestemmer du hvor Easy Launcher skal vises. Du kan velge mellom Midten av skjermen, Pekerposisjonen og Forrige posisjon.


Angi et snarveinavn. Navnet vises som et verktøytips.


Angir om styrepute og pekepinne alltid skal deaktiveres, uavhengig av tilkobling av USB-mus.


Aktiverer musehjulet. Du kan bruke hjulet for å rulle eller zoome i et program.


Knapper

Lar deg endre knappeinnstillinger, som for eksempel hastighet for dobbeltklikk, og lar deg knytte funksjoner til knappene.


Kryss av i dette feltet hvis du ikke kan bruke en ekstern mus som du har koblet til. Hvis du fremdeles ikke kan bruke musen etter å ha krysset av i dette feltet, slår du opp i brukerhåndboken som ble levert sammen med maskinen.


Funksjoner

Lar deg velge ulike styreputefunksjoner, blant annet hjørnetapping og rullefunksjonen. Du kan for eksempel stille inn styreputen slik at tapping i det øverste venstre eller høyre hjørnet fungerer som et høyreklikk, starter et program (Easy Launcher), eller oppretter og limer inn enkel grafikk (Easy Capture). Ved å dra fingeren over høyre eller nedre kant av styreputen kan du også rulle eller zoome. Disse funksjonene kan du velge ved hjelp av hurtigmenyene Tilknytning for venstre/høyre hjørne, feltet Bruk rullefunksjon og knappen Alternativer.


Lukker dialogboksen uten å lagre endringene.


Angir om styrepute skal deaktiveres ved tilkobling av USB-mus.


Hvor lang tid det skal ta før tappefunksjonen aktiveres etter at du har skrevet på tastaturet.


Klikk her hvis du vil endre metoden for rulling.


Aktivere hjul-emulering. Gjør at du kan emulere (etterligne) funksjonene på en mus med rullehjul.


Tre knapper, Minimer [image], Lukk [image] og Start [image], er skjulte.


Denne funksjonen bestemmer i hvilken retning pekeren skal flytte seg over skjermen når du flytter fingeren over styreputen. Klikk på [Bestem rotering] og følg veiledningen på skjermen.


Justere lengden på pekerspor. Hvis du ikke kan velge dette alternativet, er funksjonen ikke tilgjengelig.


Hvis du holder pekeren over Easy Launcher-knappen en kort stund, vises snarvei-navnet.


Her justerer du hastigheten for hvor raskt styreputen skal reagere på tapping.


Her vises lyder som er definert. For å teste en lyd, klikker du først på navnet og deretter på [Spill]. For å endre lyder, velger du en annen lyd fra listen. Hvis du ikke finner lyden i listen, klikker du på [Referanse].


Klikk på denne knappen for å minimere vinduet som er åpent.


Forhindrer at du tapper på styreputen mens du skriver på tastaturet.


Skriv inn filnavnet for et dataprogram.


Angir om styrepute alltid skal brukes uavhengig av tilkoblingen av USB-mus.


Når du åpner dialogboksen, flytter pekeren seg til menylisten.


Justerer de vertikale og horisontale rulleområdene.


Oppgi dataprogramfilen eller mappen som inneholder de aktuelle filene. Avhengig av programmet du har valgt, kan filer som ligger andre steder, også bli brukt. Hvis det er tilfelle, må du angi en filplassering.


Bestemmer funksjonen for det høyre hjørnet. Velg en funksjon fra hurtigmenyen. Ved å velge en funksjon for det øverste høyre hjørnet, kan du bruke denne funksjonen ved ganske enkelt å tappe i det øverste høyre hjørnet av styreputen.


Bestemmer om styreputeknappene skal brukes eller ikke.


Her kan du bestemme rullemetoden.


Her bestemmer du om du vil bruke tapping eller ikke. Hvis du vil bruke funksjonen for tapping, slår du den PÅ.


Her velger du hvordan dralåsen skal oppheves. [Opphev automatisk] - dralåsen oppheves automatisk etter en bestemt tid. [Opphev med tapping] - dralåsen oppheves når du tapper eller klikker.


Denne gruppen har hjelp i hvert emne. Klikk på feltet oppe til høyre for [image] og klikk på menyvalget du vil bruke.


Klikk for å justere berøringsfølsomheten.


Bestemmer funksjonen for det nederste venstre hjørnet. Velg en funksjon fra hurtigmenyen. Ved å velge en funksjon for det nederste venstre hjørnet, kan du bruke denne funksjonen ved ganske enkelt å tappe i det nederste venstre hjørnet av styreputen.


Klikk her hvis du vil endre innstillingene for en snarvei.


Velg kommandoen for å lime bilder og tegn du har laget med Easy Capture, inn i et program. I de fleste tilfeller kan du bruke standardverdien, men hvis programmet ikke tillater at du bruker denne funksjonen, velger du en annen verdi.


Aktiverer autorulling.


Velg størrelse på ikonknappen fra listen.


Ved å flytte fingeren raskt over styreputen kan du flytte pekeren raskere.


Innstillingen kan ikke angis ved tilkoblingen av PS/2-mus. Trekk ut og bruk PS/2-musen når den angis.


Her bestemmer du om du vil bruke tapping eller ikke. Hvis du vil bruke tappefunksjonen, slår du den PÅ.


Du kan vise et ikon på oppgavelinjen.


Med Frem/tilbake-funksjonen kan du bla frem og tilbake i nettleseren ved å fra fingeren til venstre/høyre i den øverste delen av styreputen.


Viser animasjon når du bruker rulling, web-assistenten og hjørnefunksjonene.


Bestemmer at autorulling ruller et visst antall linjer om gangen. Bruk feltet til høyre for å bestemme hvor mange linjer autorulling skal rulle.


Stopper avspillingen av lyden.


Klikk her for å søke i andre ikon-filer.


Angir om styrepute alltid skal deaktiveres, uavhengig av tilkoblingen av USB-mus.


Klikk på denne knappen for å lukke Easy Launcher.


Det er angitt om det skal brukes styrepute og pekepinne ved tilkoblingen av USB-mus. Det er ikke avhengig av om det finnes en USB-mustilkobling og om deaktivering av styrepute og pekepinne kan angis. Den angitte innstillingen beholdes selv om strømmen slås av og på.


Du kan bestemme hvilket program som skal kjøres.


Klikk for å velge rulling og andre funksjoner.


Her justerer du hastigheten for hvor raskt pekepinnen skal reagere på tapping.


Forhindrer at du tapper på styreputen mens du skriver.


Bestemmer funksjonen for det nederste høyre hjørnet. Velg en funksjon fra hurtigmenyen. Ved å velge en funksjon for det nederste høyre hjørnet, kan du bruke denne funksjonen ved ganske enkelt å berøre det nederste høyre hjørnet av styreputen.


Her bestemmer du om du vil bruke trykking eller ikke. Hvis du vil bruke funksjonen for trykking, slår du den PÅ.


Når du åpner dialogboksen, flytter pekeren seg til standardknappen.


Velg enhet

Enheten som kan brukes velger du i kategorien Velg enhet.


Easy Capture

Klikk for å endre innstillingene for Easy Capture. Med Easy Capture kan du lime enkel grafikk inn i et program uten først å måtte starte et tegneprogram som for eksempel Paint. For å starte Easy Capture bruker du kategorien Funksjoner for å knytte Easy Capture til hjørnene av styreputen. Deretter tapper du på det tilsvarende området på styreputen.


Viser hendelsene som du kan knytte lyder til. For å knytte en lyd til en hendelse, klikker du først på hendelsen og velger deretter lyden du vil knytte til den. vises hvis det allerede er knyttet en lyd til hendelsen. Dette merket vises ikke for hendelser som ikke er knyttet til lyder.


Bestemmer at autorulling ruller én og én side.


Angir om styrepute og pekepinne alltid skal brukes uavhengig av tilkoblingen av USB-mus.


Viser knappen for å lukke Easy Launcher.


Vis pekerspor slik at det er lettere å se pekeren.


Med denne funksjonen kan brukeren velge å bruke intern Styrepute og ekstern PS/2-mus hvis ekstern PS/2-mus er koblet til verts-PCen. Hvis merket er fjernet i avmerkingsboksen Bruk Styrepute og PS/2-muse, deaktiveres intern Styrepute og ekstern PS/2-mus. Avmerkingen av denne boksen påvirker ikke bruken av en USB-mus.


Kryss av i dette feltet hvis du ikke kan bruke en ekstern mus som du har koblet til. Hvis du fremdeles ikke kan bruke musen etter å ha krysset av i dette feltet, slår du opp i brukerhåndboken som ble levert sammen med maskinen. Når du krysser av i dette feltet, deaktiverer du de utvidede styreputefunksjonene.


IME Capture støttes kun på japansk.


Viser ikonet som er i bruk. Hvis det finnes flere ikoner som kan brukes, vises det en liste over tilgjengelig ikoner. Hvis du vil endre ikon, klikker du enten på ikonet du vil bruke, eller du skriver inn et annet filnavn.


Dra glidebryteren til venstre eller høyre for å senke eller øke hastigheten for hurtigrulling.


Klikk her hvis du vil endre rekkefølgen for programknappene som vises i Easy Launcher. Merk snarveien og flytt den oppover eller nedover i listen med opp/ned-knappene.


Du kan knytte lyder til bestemte styreputefunksjoner og bevegelser.


Bestemmer musepekerhastigheten for kantbevegelse.


Pekepinne

Lar deg endre innstillingene for pekepinnen.


Bestemmer hvor mange linjer autorulling skal rulle om gangen.


Enheten kan ikke velges.


Bestemmer hvor lang tid det skal ta før dralåsen oppheves automatisk.


Autoposisjon

Lar deg bestemme at pekeren automatisk skal gå til en bestemt posisjon når du åpner en dialogboks.


Bevegelse

Lar deg endre forskjellige pekerinnstillinger.


Tapp i motsatt hjørnet av hjørnet definert i høyreknapp-emulering, for å starte Easy Launcher.


Klikk her for å søke etter lydfiler på andre disker eller i andre mapper.


Aktivere/deaktivere sammenhengende kantbevegelse. Når denne funksjonen er aktivert, vil musepekeren fortsette å bevege seg i samme retning når du flytter fingeren fra midten av styreputen til kantbevegelseområdet.


Med denne funksjonen bestemmer du om du vil bruke horisontal rulling eller ikke. For å aktivere denne funksjonen krysser du av i feltet "Bruk horisontal rullefunksjon". Når denne funksjonen er aktivert, kan du rulle ved å skyve fingeren langs den nedre kanten av styreputen i stedet for å bruke rullefeltet i vinduet.


Her bestemmer du vindustilen for Easy Launcher. Du kan velge mellom Standard, Horisontal og Vertikal.


Området hvor du kan teste tappehastigheten. Tapp i dette området for å teste hastigheten for tapping. Hvis animasjonen ikke reagerer når du tapper, justerer du glidebryteren.


Bestemmer om styreputen skal brukes eller ikke.


Viser rulleområdet. Rulleområdet endrer seg avhengig av innstillingene for vertikal rullehøyde og horisontal rullebredde.


Når du åpner dialogboksen, flytter pekeren seg til midten av vinduet.


Aktiverer hurtigrulling.


Kjør. . .

Du kan bestemme hvilket program som skal kjøres.


Easy Launcher avslutter automatisk etter en bestemt tid.


Viser en liste over programmer som kan benyttes sammen med Easy Launcher. Legg merke til at Minimer-knappen [image], Lukke-knappen [image] og Start-knappen [image] ikke vises i listen. Rekkefølgen programmene vises i på listen tilsvarer rekkefølgen knappene vises i i Easy Launcher. For å legge til et program på listen kan du enten dra programmet til listen, eller du kan bruke Ny-knappen.


Klikk på denne knappen for å vise start-menyen.


Dette er området for å teste hastigheten for dobbeltklikk. Dobbeltklikk i dette feltet for å teste. Hvis du dobbeltklikker raskere enn den gjeldende hastigheten, vil animasjonen i feltet bevege seg. Hvis du klikker saktere enn den gjeldende hastigheten, vil den ikke bevege seg.


Gjør at du kan bruke høyreknapp-emulering.


Klikk her hvis du vil slette en snarvei. Merk snarveien du vil slette, og klikk på Slett.


Aktiverer rullefunksjonen. Du kan bruke styreputen for å etterligne rulle- og zoome-funksjonene på en mus med rullehjul. I tillegg til vertikal rulling aktiveres også horisontal rulling. For å rulle vertikalt, drar du fingeren opp og ned langs den høyre kanten av styreputen. For å rulle horisontalt, drar du fingeren til høyre og venstre langs den nedre kanten av styreputen. For å zoome, drar du fingeren langs den høyre kanten av styreputen samtidig som du holder nede Ctrl-tasten.


Bestemmer funksjonen for det øverste venstre hjørnet. Velg en funksjon fra hurtigmenyen. Ved å velge en funksjon for det øverste venstre hjørnet, kan du bruke denne funksjonen ved ganske enkelt å berøre det øverste venstre hjørnet av styreputen.


Lagrer endringene når du lukker dialogboksen.


Viser programikonet for programmet som skal kjøres.


Tester en lydfil. For å spille en lyd, klikker du først på navnet og deretter på [Spill]. For å stoppe avspillingen, klikker du på [Stopp].


Velg strekbredden fra listen.


Bestemmer om autorulling skal fungere vertikalt eller horisontalt.


Du kan justere berøringsfølsomheten. Hvis markøren reagerer sakte, øker du nivået.


Skyv for å justere hastigheten for dobbeltklikk.


Justerer rullehastighet.


Viser den valgte størrelsen på tegneområdet.


Easy Launcher

Klikk for å endre innstillinger for Easy Launcher. Med Easy Launcher kan du enkelt starte bestemte programmer når som helst. For å starte Easy Launcher bruker du kategorien Funksjoner for å knytte Easy Launcher til hjørnene av styreputen. Deretter tapper du på det tilsvarende området på styreputen. Du kan også starte programmet med styreputeknappene hvis du har valgt innstillinger for dette på kategorien Knapper.


Klikk her for å konfigurere Easy Launcher-vinduet.


Klikk på denne knappen for å lukke vinduet som er åpent.


Det er angitt om det skal brukes styrepute ved tilkoblingen av USB-mus. Det er ikke avhengig av om det finnes en USB-mustilkobling og om deaktivering av styreputen kan angis. Den angitte innstillingen beholdes selv om strømmen slås av og på.


Skriv navnet på filen som har et ikon som skal brukes som snarvei-ikon. En fil kan inneholde flere ikoner. Velg eventuelt et annet ikon fra feltet Gjeldende ikon. Hvis du vil bruke et ikon fra en annen fil, skriver du inn filnavnet her eller klikker på Bla gjennom.


Med denne funksjonen bestemmer du om du vil bruke vertikal rulling eller ikke. For å aktivere denne funksjonen krysser du av i feltet "Bruk vertikal rullefunksjon". Når denne funksjonen er aktivert, kan du rulle ved å skyve fingeren langs den høyre kanten av styreputen i stedet for å bruke rullefeltet i vinduet. Du kan også bruk funksjosnene Zoom og Datazoom ved å trykke på Ctrl-tasten eller Skift-tasten mens du skyver fingeren på styreputen.


Velg om det forrige bildet skal beholdes eller ikke. Hvis dette alternativet er valgt, vil bilder du lager med Easy Capture, beholdes og vises neste gang du starter Easy Capture.


Tapping

Lar deg endre innstillingene for tapping. Å tappe (dunke lett med fingeren) på styreputen én gang tilsvarer et klikk med en museknapp. Å tappe to ganger tilsvarer et dobbeltklikk. Du kan bruke dra-funksjoner ved å tappe én gang og så dra fingeren over styreputen. Du kan beholde dra-funksjonen selv når du løfter opp fingeren fra styreputen (dralås).


Når du har krysset av for "Bruk kun ved dra-funksjoner", er ikke kantbevegelse aktivert for vanlig musebruk. Kantbevegelse er kun aktivert når du starter en dra-funksjon ved å tappe på styreputen.


Bestemmer at høyden på det vertikale området og bredden på det horisontale rulleområdet skal være den samme.


Bestemmer funksjonen for det øverste venstre hjørnet. Velg en funksjon fra hurtigmenyen. Ved å velge en funksjon for det øverste venstre hjørnet, kan du bruke denne funksjonen ved ganske enkelt å tappe i det øverste venstre hjørnet av styreputen.


Viser et snarvei-ikon. Velg Endre ikon for å skifte til et annet ikon.


Viser programnavnet for programmet som skal kjøres.


Med dralåsen kan du bestemme at dra-funksjonen skal være aktivert selv om du ikke holder fingeren på styreputen. For å aktivere dralåsen krysser du av i dette feltet. Når dralåsen er på, vil dra-funksjonen være aktivert enten du beholder fingeren på styreputen eller ikke, etter at du har dratt et element med styreputeoverflaten.


Bestemmer funksjonen for det venstre hjørnet. Velg en funksjon fra hurtigmenyen. Ved å velge en funksjon for det øverste venstre hjørnet, kan du bruke denne funksjonen ved ganske enkelt å tappe i det øverste venstre hjørnet av styreputen.


Viser funksjonene som er knyttet til pekepinnen. For å endre funksjoner klikker du på de trekantede knappene til høyre, og velger en funksjon.


Viser hvilke deler av styreputen som brukes til funksjonene for tapping i venstre og høyre hjørner og til rullefunksjonen.


Her bestemmer du om du vil bruke rulling eller ikke. Hvis du vil bruke funksjonen for rulling, slår du den PÅ.


Viser tittellinjen for Easy Launcher.


Velg strekfargen fra listen.


Viser funksjonene som er knyttet til trykkepinnen. For å endre funksjoner klikker du på de trekantede knappene til høyre, og velger en funksjon.


Bestemmer om pekepinnen skal brukes eller ikke.


Her bestemmer du om du vil bruke drafunksjonen eller ikke. Hvis du vil bruke dra-funksjonen, slår du den PÅ.


Angi eventuelt hvilke parametre som skal benyttes ved oppstart av et dataprogram.


Vise en demonstrasjon av hvordan du bruker hovedfunksjonene for styreputen.


Bestemmer funksjonen for det øverste høyre hjørnet. Velg en funksjon fra hurtigmenyen. Ved å velge en funksjon for det øverste høyre hjørnet, kan du bruke denne funksjonen ved ganske enkelt å berøre det øverste høyre hjørnet av styreputen.


Klikk her hvis du vil endre snarvei-ikoner. Selv om du endrer snarvei-ikonet, endrer du ikke ikonet for programmet som snarveien peker til.


Bestemmer innstillinger for rullefunksjonen. Ved å slå på rullefunksjonen aktiverer du både autorulling og hurtigrulling. For å bruke hjul-emulering klikker du på knappen og velger Bruk hjul-emulering.


Går tilbake til de opprinnelige fabrikkinnstillingene.


Bestemmer om pekepinneknappene skal brukes eller ikke.


Klikk på denne knappen for å starte programmet.


Går tilbake til de opprinnelige innstillingene.


For å lime inn et bilde du har tegnet, trykker du på den venstre knappen. For å avbryte uten å lime inn tegningen, trykker du på den høyre knappen. For å tømme tegneområdet, trykker du på den høyre og den venstre knappen samtidig.


Bestemmer funksjonen for det nederste høyre hjørnet. Velg en funksjon fra hurtigmenyen. Ved å velge en funksjon for det nederste høyre hjørnet, kan du bruke denne funksjonen ved ganske enkelt å tappe i det nederste høyre hjørnet av styreputen.


Klikk her for å legge til en snarvei i Easy Launcher.


Bevegelse

Lar deg endre pekerinnstillinger. Du kan øke eller redusere pekerhastigheten, gjøre det enklere å se pekeren ved å bruke pekerspor og få pekeren til å gå til standardknappen i en dialogboks automatisk.


Bestemmer hvilket program som skal kjøres når [Kjør...]-funksjonen er knyttet til en knapp.


Spiller den valgte lyden.


Pekeren innen Easy Launcher-vinduet flytter seg fra ikon-knapp til ikon-knapp.


Bestemmer kantbevegelseområdet. Det skraverte området på bildet er området for kantbevegelse. Når du skyver fingeren fra midten av styreputen til området for kantbevegelse, vil pekeren fortsette å bevege seg i den samme retningen. Du kan endre størrelsen på området ved å dra i håndtakene (mørkeblå firkanter).


Her kan du bestemme hvor stort tegneområde du vil bruke i Easy Capture.


Bestemmer bredden på det horisontale rulleområdet.


Bestemmer lengden på det vertikale rulleområdet.


Bestemmer akselerasjonshastigheten. Du kan velge mellom Lav, Middels og Høy.