Paramètres 3D - Jeux et Applications

Les tâches dans les pages Paramètres 3D permettent de :

  • Changer les paramètres d'image et de rendu des jeux et applications 3D qui utilisent la technologie Direct3D et OpenGL.

  • Attribuer des paramètres 3D spécifiques à un jeu pour qu'ils se chargent automatiquement au démarrage du jeu.

  • Pour les systèmes et cartes graphiques basées sur le processeur graphique NVIDIA pouvant utiliser la technologie SLI de NVIDIA, vous pouvez activer cette fonction pour améliorer de manière significative les performances de rendu des applications basées sur la technologie Direct3D et OpenGL.

REMARQUE destinée aux utilisateurs de Windows Vista :la prise en charge de certaines fonctions sous Windows Vista est en cours de développement et n’est pas disponible avec la version de pilote graphique NVIDIA. Consultez les notes de version pour les dernières informations sur les fonctions prises en charge.

©2005 - 2008 NVIDIA Corporation. Tous droits réservés. Paramètres 3D


Régler les paramètres d’image

Utilisez cette page pour modifier les paramètres de rendu et d'image pour vos applications 3D qui utilisent Direct3D et OpenGL.

  • Pour de plus amples informations sur ces fonctions, voir Comment faire...

  • Pour obtenir de plus amples informations sur ces fonctions, voir Référence.


Comment faire...

  • Éliminer les dentelures sur les courbes

  • Accélérer mon application 3D

  • Améliorer l'aspect de mon application 3D

  • Afficher à l'écran les modifications apportées aux paramètres 3D

  • Laisser l'application 3D déterminer les paramètres d'image 3D


Pour améliorer la qualité des images dans votre application 3D

Pour améliorer l'apparence des images dans l'application 3D en éliminant les déformations de courbes

  1. Depuis le volet d’arborescence de navigation du panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Régler les paramètres d'image avec aperçu.

    \tab Les options sur cette page permettent de modifier les paramètres de rendu et d'image pour vos applications 3D qui utilisent la technologie Direct3D et OpenGL.

  2. Sélectionnez l'option Utiliser mes préférences pour améliorer : <paramètre de curseur sélectionné >

    1. Déplacez le curseur sur le paramètre Qualité pour améliorer le lissage des courbes des images en supprimant les déformations appelées "effet d'escalier".

      Remarque : le déplacement complet vers Qualité permet d'obtenir la meilleure qualité d’image au détriment de certaines performances d'application. Le déplacement vers Performances accélère la fréquence de rafraîchissement mais vous remarquerez l'effet d'escalier sur les courbes.

    2. Lorsque vous déplacez le curseur, vous pouvez afficher un aperçu de l'apparence de l'image dans les fenêtres d'aperçu Performances et Qualité sur la gauche de la page.

    3. Si vous voulez, vous pouvez cliquer sur le bouton Pause pour arrêter l'animation dans la fenêtre Aperçu. Le bouton devient Lecture qui vous permettra de recommencer l'animation au moment opportun.

  3. Cliquez sur Appliquer.

    4. Rubriques connexes

    • Accélérer mon application 3D

    • Améliorer l'aspect de mon application 3D

    • Afficher à l'écran les modifications apportées aux paramètres 3D

    • Laisser l'application 3D déterminer les paramètres d'image 3D

    • Paramètres d'image avec aperçu


Pour accélérer votre application 3D

  1. Depuis le volet d’arborescence de navigation du panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Régler les paramètres d'image avec aperçu.

    \tab Les options sur cette page permettent de modifier les paramètres de rendu et d'image pour vos applications 3D qui utilisent la technologie Direct3D et OpenGL.

  2. Sélectionnez l'option Utiliser mes préférences pour améliorer : paramètre de curseur sélectionné >

  1. Déplacez le curseur vers le paramètre Performances pour accélérer la fréquence d'image pour de meilleures performances d'application.

    Remarque : le déplacement complet vers Performances permet d'obtenir les meilleures performances (par exemple, l'application fonctionne plus vite) au détriment de la qualité d'image. Plus vous déplacez le curseur vers la droite (vers le paramètre Qualité), inférieures seront les performances de l'application alors que la qualité d'image s'améliore.

  2. Lorsque vous déplacez le curseur, vous pouvez afficher un aperçu de l'apparence de l'image dans les fenêtres d'aperçu Performances et Qualité sur la gauche de la page.

  3. Si vous voulez, vous pouvez cliquer sur le bouton Pause pour arrêter l'animation dans la fenêtre Aperçu. Le bouton devient Lecture qui vous permettra de recommencer l'animation au moment opportun.

Rubriques connexes

  • Éliminer les dentelures sur les courbes

  • Améliorer l'aspect de mon application 3D

  • Afficher à l'écran les modifications apportées aux paramètres 3D

  • Laisser l'application 3D déterminer les paramètres d'image 3D

  • Paramètres d'image avec aperçu (Standard)


Pour améliorer l'aspect de votre application 3D

  1. Depuis le volet d’arborescence de navigation du panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Régler les paramètres d'image avec Aperçu

    Les options sur cette page permettent de modifier les paramètres de rendu et d'image pour vos applications 3D qui utilisent la technologie Direct3D et OpenGL.

  2. Sélectionnez l'option Utiliser mes préférences pour améliorer : < paramètre de curseur sélectionné >

    Les paramètres disponibles sont :

    • Performances permet à vos applications d’obtenir les meilleures performances possible grâce à une vitesse d’images supérieure.

    • Équilibré offre un bon compromis entre la qualité d’image et les performances. Il permet à vos applications d’obtenir les meilleures performances possible et une bonne qualité d’image.

    • Qualité permet à vos applications d'obtenir la meilleure qualité possible.C’est le paramètre par défaut.

  3. Déplacez le curseur vers le paramètre Qualité pour que les courbes des objets dans les images soient plus lisses. Cette amélioration est appelée anticrénelage, une technique qui minimise les déformations de courbes ou des bords arrondis des images 3D. L’activation de cette option améliorera la qualité de l’image au détriment des performances de l'application.

  4. Lorsque vous déplacez le curseur, vous pouvez afficher un aperçu de l'apparence de l'image dans les fenêtres d'aperçu Performances et Qualité sur la gauche de la page.

  5. Si vous voulez, vous pouvez cliquer sur le bouton Pause pour arrêter l'animation dans la fenêtre Aperçu. Le bouton devient Lecture qui vous permettra de recommencer l'animation au moment opportun.

Rubriques connexes

  • Éliminer les dentelures sur les courbes

  • Accélérer mon application 3D

  • Afficher à l'écran les modifications apportées aux paramètres 3D

  • Laisser l'application 3D déterminer les paramètres d'image 3D

  • Paramètres d'image avec aperçu


Pour afficher à l'écran les modifications apportées aux paramètres 3D

  1. Depuis le volet d’arborescence de navigation du panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Régler les paramètres d'image avec aperçu.

    \tab Les options sur cette page permettent de modifier les paramètres de rendu et d'image pour vos applications 3D qui utilisent la technologie Direct3D et OpenGL.

  2. Lorsque vous utilisez une option ou un paramètre sur cette page, le rendu d'image s'affiche dans la grande fenêtre Aperçu. Vous pouvez aussi afficher les composants Performances et Qualité de rendu dans les fenêtres plus petites Performances et Qualité qui s'affichent sur le côté gauche de la page.

  3. Vous pouvez cliquer sur le bouton Pause pour arrêter l'animation dans la fenêtre Aperçu. Le bouton devient Lecture qui vous permettra de recommencer l'animation au moment opportun.

Rubriques connexes

  • Éliminer les dentelures sur les courbes

  • Accélérer mon application 3D

  • Améliorer l'aspect de mon application 3D (avec aperçu)

  • Laisser l'application 3D déterminer les paramètres d'image 3D

  • Paramètres d'image avec aperçu


Pour laisser l'application 3D déterminer les paramètres optimaux

  1. Depuis le volet d’arborescence de navigation du panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Régler les paramètres d'image avec Aperçu

    Les options sur cette page permettent de modifier les paramètres de rendu et d'image pour vos applications 3D qui utilisent la technologie Direct3D et OpenGL.

  2. Sélectionnez l'option Laisser l'application 3D prendre la décision.

  3. Vous pouvez afficher un aperçu de l'apparence de l'image dans les fenêtres d'aperçu Performances et Qualité sur la gauche de la page.

  4. Si vous voulez, vous pouvez cliquer sur le bouton Pause pour arrêter l'animation dans la fenêtre Aperçu. Le bouton devient Lecture qui vous permettra de recommencer l'animation au moment opportun.

Rubriques connexes

  • Éliminer les dentelures sur les courbes

  • Accélérer mon application 3D

  • Améliorer l'aspect de mon application 3D

  • Afficher à l'écran les modifications apportées aux paramètres 3D

  • Paramètres d'image avec aperçu


Références sur les paramètres d’image 3D

Référence des paramètres de jeux

Cette section présente les informations sur la référence des paramètres de jeux.

  • Paramètres d'image avec aperçu


Paramètres d'image avec aperçu (Standard)

Paramètres d'image avec aperçu

Si vous ne connaissez pas bien la technologie 3D ou que vous n'estimez pas être un utilisateur graphique expérimenté, utilisez la page Régler les paramètres d'image pour afficher les modifications apportées aux paramètres d'image et de rendu.

Aperçu : cette partie affiche une animation en temps réel avec les paramètres 3D actuels. Lorsque vous modifiez un des paramètres de cette page, il est immédiatement appliqué et utilisé dans l'animation.

Le bouton Pause/Lecture arrête ou recommence l'animation dans la fenêtre Aperçu.

Les images sous Performances et Qualité sur le côté gauche de la page reflètent immédiatement les modifications apportées aux paramètres de rendu et d'image sur cette page, en fonction du compromis entre Performances et Qualité.

Qu'est-ce que vous recherchiez ? Si vous sélectionnez l'option Utiliser mes préférences pour améliorer : puis que vous déplacez le curseur vers le paramètre Qualité, les courbes des objets dans les images seront plus lisses. Le déplacement du curseur vers l'option Performances accélère la fréquence d'images mais les courbes d'objet dans les images apparaissent "déformées".

Laisser l'application 3D prendre la décision exécute tous les paramètres dans le tableau des paramètres de curseur au bas de cette page d'aide.

Utiliser les paramètres d'image 3D avancés. La sélection de cette option et un clic sur Afficher cette page ouvre la page Gérer les paramètres 3D. Pour afficher une description des options de cette page avancée, voir les informations sur la référence à la section Gérer les paramètres 3D.

Utiliser mes préférences pour améliorer permet au curseur Performances – Qualité d'utiliser les paramètres suivants :

  • Performances permet à vos applications d'obtenir les meilleures performances possible grâce à une vitesse d'images la plus élevée mais au détriment de la qualité d'image.

  • Équilibré offre un bon compromis entre la qualité d’image et les performances. Il permet à vos applications d’obtenir les meilleures performances possible et une bonne qualité d’image.

  • Qualité permet d'obtenir la meilleure qualité d'image au détriment de certaines performances d'application.

Paramètres de curseur

La position du curseur Performances/Équilibre/Qualité correspond aux paramètres 3D individuels comme indiqué dans le tableau suivant :

Paramètre de curseur | Paramètre d'image | Réglages d'anticrénelage | Filtrage anisotrope | Synchronisation verticale | Forcer les mappages MIP | Optimisation trilinéaire | Optimisation anisotrope
Performances | Qualité | Contrôlé par l'application | Contrôlé par l'application | Forcer désactivé | Trilinéaire | Activée | Activée
Équilibre | Qualité | 2x | 4x | Utiliser le paramètre d'application 3D | Trilinéaire | Activée | Activée
Qualité | Qualité | 4x | 8x | Utiliser le paramètre d'application 3D | Trilinéaire | Désactivée | Désactivée

Rubriques connexes

  • Éliminer les dentelures sur les courbes

  • Accélérer mon application 3D

  • Améliorer l'aspect de mon application 3D

  • Afficher à l'écran les modifications apportées aux paramètres 3D

  • Laisser l'application 3D déterminer les paramètres d'image 3D


Gérer les paramètres 3D

La page Gérer les paramètres 3D permet de modifier les paramètres 3D globaux et créer des paramètres personnalisés pour les jeux et les programmes. Les paramètres de programme sont utilisés automatiquement à chaque démarrage du programme.

Cette page n'est disponible qu'en Vue avancée.

  • Pour de plus amples informations sur ces fonctions, voir Comment faire...

  • Pour obtenir de plus amples informations sur ces fonctions, voir Référence.


Comment faire...

  • Pour définir un paramètre 3D par défaut

  • Configurer des paramètres 3D uniques pour mes applications et jeux

  • Pour activer ou désactiver l’accélération matérielle 3D


Pour définir un paramètre 3D par défaut

Pour définir des paramètres 3D par défaut

  1. Cliquez sur le menu Vue puis sur l’option Avancés.

  2. Depuis le volet d’arborescence de navigation du panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Gérer les paramètres 3D.

    3. La page Gérer les paramètres 3D s’affiche.

  3. Cliquez sur l’onglet Paramètres globaux.

    L’onglet Paramètres globaux permet d’attribuer des paramètres globaux à tous les jeux 3D.

  4. Si vous avez installé un produit NVIDIA, cliquez ensuite sur la flèche de liste Réglages prédéfinis généraux et sélectionnez l'un des paramètres globaux préinstallés pour les applications de station de travail.

    La liste Réglages prédéfinis généraux ne s'affiche pas pour les produits GeForce.

  5. Dans la boîte Paramètres, cliquez sur le paramètre correspondant à la fonction à modifier, puis sur la liste déroulante cliquez la valeur de paramètre à utiliser.

    • Pour restaurer les paramètres globaux par défaut, cliquez sur le bouton Restaurer au coin inférieur de l'onglet Paramètres globaux.

    • Pour restaurer les paramètres par défaut d'un réglage global (produits de station de travail), sélectionnez le réglage prédéfini global puis cliquez sur le bouton Restaurer en regard de la liste Réglages prédéfinis généraux.

    REMARQUE : si vous cliquez sur le lien Restaurer les valeurs par défaut en haut de la page, tous les paramètres par défaut de la page Gérer les paramètres 3D seront restaurés.

  6. Cliquez sur Appliquer une fois terminé.

Rubriques connexes

  • Configurer des paramètres 3D uniques pour mes applications et jeux

  • Activer ou désactiver l’accélération matérielle 3D

  • Gérer les paramètres 3D


Configurer des paramètres 3D uniques pour mes applications et jeux

Pour configurer des paramètres 3D uniques pour mes applications et jeux

  1. Cliquez sur le menu Affichage puis sur l’option Avancés.

  2. Depuis le volet d’arborescence de navigation du panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Gérer les paramètres 3D.

    3. La page Gérer les paramètres 3D s’affiche.

  3. Cliquez sur l’onglet Paramètres de programme.

    4. L’onglet Paramètres de programme permet d'attribuer des paramètres 3D personnalisés à un jeu lorsqu'il démarre ; le jeu utilisera automatiquement ces paramètres à son démarrage.

  4. Sous Sélectionner un programme à personnaliser, cliquez sur la flèche de liste puis sélectionnez le jeu pour lequel vous voulez personnaliser les paramètres 3D.

    • Si vous voulez sélectionner un jeu installé dans le système qui ne figure pas sur la liste, cliquez sur le bouton Ajouter puis dans la boîte de dialogue Ouvrir, recherchez le jeu à ajouter puis cliquez sur Ouvrir.

    • Si vous voulez n'afficher que ces jeux installés sur le système, cochez la case Afficher uniquement les programmes trouvés sur cet ordinateur.

      Remarque : le pilote peut toujours détecter tous les jeux auxquels vous jouez et appliquer les paramètres 3D appropriés même si le filtre de liste des jeux installés ne détecte pas le jeu sur le système.

  5. Dans la boîte Spécifier les paramètres, apportez les modifications nécessaires à chaque fonction listée.

    • Pour modifier un paramètre de fonction, cliquez sur le paramètre correspondant puis cliquez sur le paramètre à utiliser sur la liste déroulante qui s’affiche.

    • Pour restaurer les paramètres par défaut, sur la liste Sélectionner un programme, sélectionnez le programme à restaurer puis cliquez sur le bouton Restaurer en regard de la liste Sélectionner un programme.

    REMARQUE : si vous cliquez sur le lien Restaurer les valeurs par défaut en haut de la page, tous les paramètres par défaut de la page Gérer les paramètres 3D seront restaurés.

  6. Cliquez sur Appliquer une fois terminé.

    7. Rubriques connexes

    • Définir un paramètre 3D par défaut

    • Pour activer ou désactiver l’accélération matérielle 3D

    • Gérer les paramètres 3D


Désactiver l’accélération matérielle 3D

  1. Cliquez sur le menu Vue puis sur l’option Avancés.

  2. Depuis le volet d’arborescence de navigation du panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Gérer les paramètres 3D.

    Les options sur cette page permettent de modifier tous les paramètres de rendu et d'image pour vos applications 3D qui utilisent la technologie Direct3D et OpenGL.

  3. Cliquez sur l’onglet Paramètres globaux.

  4. Sous Paramètres, cliquez sur le paramètre correspondant à la fonction Accélération à plusieurs processeurs graphiques et affichages et sélectionnez une de ces options :

  5. Mode de performances d’affichage unique Vous pouvez aussi spécifier ce paramètre si vous rencontrez des problèmes en modes à plusieurs affichages.Remarque :

    Remarque : ce mode est plus rapide que les autres modes à plusieurs affichages décrits ci-dessous.

  6. Le mode de compatibilité avec plusieurs affichages est utile si vous avez plusieurs affichages fonctionnant en mode d’affichage nView Dualview ou si vous utilisez différentes catégories de cartes graphiques basées sur un processeur NVIDIA.

    En ce mode, les rendus OpenGL sont en mode de compatibilité pour tous les affichages de manière à ce que lorsque différentes catégories de processeurs sont utilisées, le jeu de fonctions communes le plus bas de tous les processeurs actifs soit mis à la disposition des applications OpenGL.

    Remarque : les performances de rendu OpenGL sont légèrement inférieures par rapport au mode d’affichage simple.

  • Le mode de performance multi-affichage est utile si vous avez plusieurs affichages fonctionnant en mode d’affichage nView Dualview ou si vous utilisez différentes catégories de carte graphique basée sur un processeur NVIDIA.

    En ce mode, les rendus OpenGL en mode de performance de tous les affichages pour que lorsque différentes catégories de processeurs sont utilisées, le jeu de fonctions communes le plus bas de tous les processeurs actifs est mis à la disposition des applications OpenGL.

    Remarque : les performances de rendu sont plus rapides qu’en mode de compatibilité, bien que l’alternance ou l’extension d’affichage puisse provoquer de légers artefacts de rendu.

Rubriques connexes

  • Configurer des paramètres 3D uniques pour mes applications et jeux

  • Définir un paramètre 3D par défaut

  • Gérer les paramètres 3D


Gérer les références sur les paramètres 3D

Cette section présente des informations sur la page Gérer les paramètres de lancement 3D.

  • Gérer les paramètres 3D


Gérer les paramètres 3D (référence)

Gérer les paramètres 3D

La page Gérer les paramètres 3D permet de

  • Établir les paramètres 3D par défaut, utilisés pour toutes les applications Direct3D ou OpenGL.

  • Établir un jeu unique de paramètres 3D pour un jeu ou une application en particulier.

Paramètres globaux

Sous l’onglet Paramètres globaux, vous pouvez faire une sélection sur une liste de paramètres globaux préinstallés (pour les produits de station de travail) ou créer vos propres paramètres personnalisés à utiliser avec des applications 3D.

  • Le bouton Restaurer (coin inférieur) restaure les paramètres globaux par défaut.

  • Le bouton Restaurer (Réglages prédéfinis généraux) restaure les paramètres par défaut du réglage global sélectionné.

Paramètres de programme

Sous l’onglet Paramètres de programme, vous pouvez créer un jeu de paramètres 3D à utiliser avec un jeu ou une application en particulier.

  • Sélectionner un programme à personnaliser contient les jeux et applications installés auxquels ont été attribués des paramètres 3D personnalisés. Chaque ligne possède l’icône et le nom du jeu.

  • Ajouter ouvre la boîte de dialogue Ouvrir dans laquelle vous pouvez parcourir et localiser le jeu pour lequel vous voulez établir des paramètres personnalisés.

  • Supprimer supprime l'association jeu/paramètres. Utilisez ce bouton pour supprimer l'association jeu/paramètres lorsque vous ne voulez plus que le jeu utilise les paramètres attribués. Les paramètres préinstallés ne peuvent pas être supprimés.

  • Le bouton Restaurer restaure les paramètres par défaut du programme sélectionné.

  • Afficher uniquement les programmes trouvés sur mon ordinateur. Si vous voulez n'afficher que ces jeux installés sur le système, cochez cette case. le pilote peut toujours détecter tous les jeux auxquels vous jouez et appliquer les paramètres 3D appropriés même si le filtre de liste des jeux installés ne détecte pas le jeu sur le système.

Fonctions et paramètres

Les onglets Paramètres globaux et Paramètres de programme incluent une liste de fonctions que vous pouvez régler. Les fonctions affichées dépendent de la carte graphique et de l’application.

Le filtrage anisotrope est une technique utilisée pour améliorer la qualité des textures appliquées sur les surfaces des objets 3D lorsqu’ils sont dessinés à un angle fermé. L’activation de cette option améliore la qualité de l’image au détriment des performances. Vous pouvez laisser à l’application le soin de déterminer les paramètres de filtrage anisotrope, désactiver le filtrage anisotrope ou sélectionner parmi les paramètres disponibles. Des valeurs élevées améliorent la qualité d’image mais les performances sont réduites.

L’optimalisation du filtre de mappage Mip anisotrope active le pilote d’affichage NVIDIA pour remplacer le filtrage de mappage de points par le filtrage de mappage linéaire sur toutes les scènes de texture sauf la scène principale. Les performances sont améliorées au détriment de la qualité d’image.

Optimisation d’échantillon anisotrope permet d’obtenir de meilleures performances par l’utilisation de l’optimisation d’échantillon anisotrope.

Le mode Anticrénelage permet de déterminer la manière dont l’anticrénelage NVIDIA est appliqué dans vos applications 3D. Voir aussi Conseils relatifs au réglage de l'anticrénelage.

REMARQUE : Cette fonction n'est disponible qu'avec les processeurs graphiques de la gamme GeForce 8 et plus récents.

  • Désactivé pas d'anticrénelage

  • Contrôlés par l'application permet à l’application de déterminer le niveau d’anticrénelage. C'est le paramètre conseillé pour les applications intégrant des réglages d’anticrénelage.

  • Améliorer le paramètre d’application (avec les paramètres spécifiés sous Anticrénelage - Paramètre) fournit la meilleure et la plus fiable gestion de l'anticrénelage si vous voulez utiliser l'anticrénelage NVIDIA avec les applications intégrant des réglages d’anticrénelage.

    • Pour utiliser cette option, vous devez définir le niveau d'anticrénelage de l'application, 2x par exemple, puis définir l'anticrénelage NVIDIA avec la fonction Anticrénelage - Paramètre. Le paramètre d'anticrénelage NVIDIA s'appliquera, peu importe du paramètre de l'application.

  • Remplacer tout paramètre d’application (avec les paramètres spécifiés sous Anticrénelage - Paramètre) peut être utilisé si l’application n’intègre pas de réglages d’anticrénelage ou si l'application utilise le rendu à l'éclairage HDR mais l'anticrénelage intégré ne fonctionne pas lorsque HDR est activé.

    • Pour utiliser l'anticrénelage NVIDIA avec des applications intégrant des réglages d’anticrénelage, utilisez Améliorer le paramètre d’application.

Anticrénelage - Paramètre permet de régler le niveau d’anticrénelage à utiliser dans vos applications 3D. Vous pouvez laisser à l’application le soin de déterminer les paramètres d’anticrénelage, désactiver l’anticrénelage ou sélectionner parmi les paramètres disponibles.

REMARQUE : cette fonction est disponible sur tous les processeurs graphiques. En revanche, pour la gamme GeForce 8 ou plus récente de processeurs graphiques, cet élément est en lecture seule si Contrôlés par l'application ou Désactivé a été sélectionné sous Anticrénelage - Mode.

  • Contrôlés par l'application permet à l’application de déterminer le niveau d’anticrénelage.

  • Aucun pas d'anticrénelage.

  • Paramètres d’anticrénelage spécifiques &emdash;la valeur la plus élevée correspond au niveau d’anticrénelage le plus élevé. Par exemple, 16x est un paramètre de plus haute qualité que 2x.

    • Voir aussi Conseils relatifs au réglage de l'anticrénelage.

Anticrénelage - Transparence permet de minimiser le crénelage visible en bordure d'image avec des textures transparentes.

  • Échantillons multiples offrent des performances supérieures.

  • Super échantillonnage offre une qualité supérieure.

L’attachement de texture conforme indique la manière dont les coordonnées de texture sont traitées lorsqu’elles se trouvent en dehors du corps de la texture. Elles peuvent être rattachées au bord ou dans l’image.

Permettre la superposition permet les superpositions sous OpenGL.

Limite d’extension. Détermine si la limite d'extension OpenGL est active. Certaines anciennes applications OpenGL exigent l’activation de cette option car elles ne peuvent pas traiter des chaînes à extension longues et se figeront si les extensions sont illimitées. Si vous utilisez une nouvelle application OpenGL, cette option devrait être désactivée.

Forcer les mappages MIP. L'activation de cette option active les mappages MIP pour les applications qui ne prennent pas en charger les mappages MIP.

  • Aucun signifie de ne pas forcer les mappages MIP sur une application qui ne prend pas en charge les mappages MIP.

  • Bilinéaire offre de meilleures qualité d’image et performance.

  • Trilinéaire offre une bonne qualité d’image et de moins bonnes performances.

Forcer la synchronisation stéréoscopique. Ce paramètre force la sélection du signal stéréo lorsque les lunettes stéréoscopiques ou autre matériel stéréo 3D ne sont pas détectés.

Anticrénelage correct de gamma permet d’activer ou de désactiver l’anticrénelage de la correction gamma.

Paramètres d’image permet de décider simplement si vous optez pour les performances, la qualité ou un compromis entre les deux. Le panneau de configuration NVIDIA fera les réglages d'image 3D appropriés en fonction de votre préférence.

  • Hautes performances permet à vos applications d’obtenir les meilleures performances possible grâce à une vitesse d’images la plus élevée.

  • Performances offre un bon compromis entre la qualité d’image et les performances. Il permet à vos applications d’obtenir les meilleures performances possible et une bonne qualité d’image.

  • Qualité permet à vos applications d'obtenir la meilleure qualité possible.C’est le paramètre par défaut.

  • Haute qualité permet d’obtenir la meilleure qualité possible pour vos applications. Ce paramètre n’est pas nécessaire pour l’utilisateur moyen qui exécute des applications ludiques. Il est destiné à un utilisateur plus expérimenté qui crée des images sans tirer profit de la capacité de programmation du matériel de filtrage de textures.

Maximiser la mémoire des textures réserve le maximum de mémoire pour les mappages de textures.

Accélération à plusieurs processeurs graphiques et affichages. Configure la prise en charge de plusieurs moniteurs pour optimiser les performances et le niveau de compatibilité.

  • Mode de performances d’affichage unique : Vous pouvez aussi spécifier ce paramètre si vous rencontrez des problèmes en modes à plusieurs affichages.Remarque :

  • Le mode de performances de compatibilité est utile si vous avez plusieurs affichages fonctionnant en mode d’affichage nView Dualview ou si vous utilisez différentes catégories de carte graphique basée sur un processeur NVIDIA.Remarque :

Remarque : lorsque ce mode est actif, OpenGL effectue un rendu en mode de compatibilité pour tous les affichages. En ce mode, lorsque différentes catégories de processeurs sont utilisées, le jeu de fonctions communes le plus bas de tous les processeurs actifs est mis à la disposition des applications OpenGL. Les performances de rendu OpenGL sont légèrement inférieures par rapport au mode d’affichage simple.

  • Le mode de performance multiaffichage est utile si vous avez plusieurs affichages fonctionnant en mode d’affichage nView Dualview ou si vous utilisez différentes catégories de carte graphique basée sur un processeur NVIDIA.

Remarque : lorsque ce mode est actif, OpenGL effectue un rendu en mode de performances pour tous les affichages. En ce mode, lorsque différentes catégories de processeurs sont utilisées, le jeu de fonctions communes le plus bas de tous les processeurs actifs est mis à la disposition des applications OpenGL. En revanche, les performances de rendu sont plus rapides qu’en mode de compatibilité, bien que l’alternance ou l’extension d’affichage puisse provoquer de légers artefacts de rendu.

Mode de performance multiaffichage détermine le mode de rendu utilisé en mode à plusieurs processeurs graphiques.

Bias LOD négatif détermine si le niveau négatif de détail est utilisé pour affiner le filtrage de textures.

Mode de rendu stéréo SLI détermine le mode de rendu stéréo SLI. Le mode de rendu stéréo peut être automatiquement réglé pour être compatible avec votre équipement stéréo. Un rendu stéréo de processeur graphique dédié est le plus efficace pour SLI.

Mode de performances SLI détermine le mode de rendu utilisé en mode SLI.

Stéréo - Mode stéréoscopique permet de sélectionner le mode d’affichage pour les lunettes stéréoscopiques ou autre matériel. Reportez-vous à la documentation du matériel pour de plus amples informations sur l’utilisation des modes.

Stéréo - Activation. Activez cette option uniquement si nécessaire. Certaines applications sélectionnent automatiquement un format stéréoscopique, tandis que d'autres ne fonctionneront pas correctement sous ces conditions.

Stéréo - Permuter. Activez cette option pour permuter les images stéréo gauche et droite si les effets stéréo ne s'affichent pas correctement avec le paramètre actuel.

Palette de couleurs de texture détermine si la texture d’une palette de couleurs spécifique doit être utilisée par défaut pour les applications OpenGL.

Optimisation anisotrope permet une gestion totale des optimisations trilinéaires dans vos applications Direct3D et OpenGL. Cette option permet une meilleure performance de filtrage de texture sans perte visible de qualité d’image. Vous pouvez afficher l’effet que subissent les images avec textures contenant des chaînes de mappage couleur par l’activation d’optimalisation trilinéaire, telles que des applications de diagnostic classiques.

Triple mise en mémoire tampon permet d’activer ou de désactiver la triple mise en mémoire tampon. L’activation de ce paramètre améliore les performances lorsque Synchronisation verticale est aussi activée.

Tampon d'arrière-plan/profondeur unifié. L’activation de cette option alloue une mémoire tampon arrière et de profondeur aux applications qui créent plusieurs fenêtres. Activez cette option pour mieux utiliser la mémoire vidéo et d’offrir de meilleures performances.

Synchronisation verticale permet d'activer ou de désactiver le mode Synchronisation verticale. Vous pouvez activer Synchronisation verticale si vous remarquez une dégradation de l’image, désactivez cette fonction pour améliorer les performances ou utiliser les paramètres de l’application 3D.

Rubriques connexes

  • Configurer des paramètres 3D uniques pour mes applications et jeux

  • Définir un paramètre 3D par défaut

  • Activer ou désactiver l’accélération matérielle 3D

  • Conseils relatifs au réglage de l'anticrénelage


Tips for Setting Antialiasing

Réglage d'un niveau d'anticrénelage

Certains niveaux d’anticrénelage occupent une quantité importante de mémoire vidéo. Si le niveau demandé exige plus de mémoire vidéo que disponible et que vous remarquez des résultats inattendus, essayez de sélectionner le paramètre immédiatement inférieur jusqu’à obtention des résultats souhaités. Vous pouvez aussi essayer différentes résolutions d’écran, fréquences de rafraîchissement et palettes de couleur jusqu’à ce que vous obteniez un paramétrage permettant à l’anticrénelage de fonctionner.

Utilisation du paramègre Anticrénelage - Mode

Cette section présente des conseils d'utilisation des paramètres Anticrénelage - Mode de la page Gérer les paramètres 3D.

REMARQUE : Cette fonction n'est disponible qu'avec les processeurs graphiques de la gamme GeForce 8 et plus récents.

Scénario | Comment appliquer l'anticrénelage
Un jeu qui ne possède pas ses propres réglages de l'anticrénelage. | Sélectionnez Remplacer tout paramètre d’application dans le panneau de configuration NVIDIA et sélectionnez le niveau d'anticrénelage voulu.
Un jeu qui possède ses propres réglages d'anticrénelage et des paramètres que vous voulez utiliser. | Sélectionnez le mode Contrôlés par l'application dans le panneau de configuration NVIDIA. Démarrez le jeu et réglez l'anticrénelage dans le menu du jeu.
Un jeu qui possède ses propres réglages d'anticrénelage mais qui possède uniquement une option Activer/Désactiver ou Oui/Non, ou ne prend en charge que les modes 2x et 4x AA et vous voulez utiliser un paramètre plus élevé. | Sélectionnez Améliorer le paramètre d’application dans le panneau de configuration NVIDIA puis sélectionnez un niveau d'anticrénelage plus élevé. Démarrez le jeu et réglez l'anticrénelage à Activer ou Oui, ou 2x ou 4x dans le menu du jeu.
Un jeu qui ne prend pas en charge l'anticrénelage lorsque le rendu d'éclairage HDR est activé. | Sélectionnez Remplacer tout paramètre d’application dans le panneau de configuration NVIDIA et sélectionnez le niveau d'anticrénelage voulu. Démarrez le jeu et activez HDR mais désactivez l'anticrénelage dans le menu du jeu.

Rubrique connexe

  • Gérer les paramètres 3D – paramètres de programme


Configuration NVIDIA SLI

La technologie NVIDIA® SLI™ est une innovation révolutionnaire en terme de plate-forme qui permet de régler intelligemment les performances en combinant plusieurs solutions graphiques NVIDIA sur un seul système avec un processeur de communications et média NVIDIA nForce® SLI (MCP).

Pour de plus amples informations sur la technologie NVIDIA SLI et une liste actualisée des logiciels et matériels compatibles, visitez www.SLIZone.com.

Utilisation du panneau de configuration NVIDIA pour configurer votre PC SLI.

  • Pour de plus amples informations sur ces fonctions, voir Comment faire...

  • Pour obtenir de plus amples informations sur ces fonctions, voir Référence.


Comment faire...

      • Utiliser la technologie NVIDIA SLI avec une seule carte graphique basée sur un processeur graphique

      • Utiliser la technologie NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et un seul affichage

      • Utiliser la technologie NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et plusieurs affichages

      • Vérifier que la technologie NVIDIA SLI est activée et fonctionne

      • Afficher le mode de rendu par la technologie NVIDIA SLI de mes applications 3D et OpenGL


Pour utiliser la technologie NVIDIA SLI avec une carte SLI

Vous ne pouvez pas utiliser la technologie NVIDIA SLI avec une seule carte basée sur un processeur graphique NVIDIA compatible avec SLI.

En revanche, si vous êtes capable d'accéder à la page de Configuration SLI depuis la page Paramètres 3D, l'ordinateur est compatible avec SLI et possède au moins une carte graphique basée sur un processeur graphique NVIDIA qui est compatible avec la technologie SLI. Vous pouvez choisir d'ajouter une deuxième carte avec la fonctionnalité SLI et voir les améliorations étonnantes des performances de rendu dans votre application Direct3D et OpenGL.

Si vous voulez ajouter une deuxième carte graphique compatible avec SLI, suivez ces instructions :

    1. Éteignez l'ordinateur.

    2. Ajoutez à votre système une deuxième carte graphique basée sur le processeur graphique NVIDIA compatible avec SLI en suivant les instructions livrées avec la carte graphique NVIDA SLI.

    3. Allumez l'ordinateur.

    4. Cliquez avec le bouton droit sur le bureau et sélectionnez Panneau de configuration NVIDIA pour ouvrir la page Accueil.

    5. Voir les rubriques de la section ci-dessous "Rubriques connexes"

Rubriques connexes

  • Utiliser la technologie NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et un seul affichage

  • Utiliser la technologie NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et plusieurs affichages

  • Vérifier que la technologie NVIDIA SLI est activée et fonctionne

  • Afficher le mode de rendu par la technologie NVIDIA SLI de mes applications 3D et OpenGL

  • À propos de la technologie NVIDIA SLI


Pour utiliser la technologie NVIDIA SLI avec plusieurs cartes SLI et un seul affichage

L'utilisation de la technologie NVIDIA SLI avec plusieurs cartes graphiques permet d'obtenir les meilleures performances de rendu dans vos applications Direct3D et OpenGL.

Remarque : pour exécuter cette procédure, l'ordinateur doit être compatible avec la technologie SLI et avoir au moins deux cartes graphiques basées sur les processeurs graphiques NVIDIA qui sont compatibles avec la technologie SLI et connectées à un seul affichage.

Pour utiliser la technologie NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et connectées à un seul affichage

  1. Depuis le volet d’arborescence de navigation du panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Régler la configuration SLI.

  2. Cliquez sur Activer la technologie SLI.

    3. Les systèmes dotés de quatre processeurs graphiques compatibles avec NVIDIA SLI dans un SLI PC sont indiqués \tab Activer la technologie SLI à 4 directions.

Rubriques connexes

  • Utiliser la technologie NVIDIA SLI avec une seule carte graphique basée sur un processeur graphique

  • Utiliser la technologie NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et plusieurs affichages

  • Vérifier que la technologie NVIDIA SLI est activée et fonctionne

  • Afficher le mode de rendu par la technologie NVIDIA SLI de mes applications 3D et OpenGL

  • À propos de la technologie NVIDIA SLI


Pour utiliser la technologie NVIDIA SLI avec plusieurs cartes SLI et plusieurs affichages

L'utilisation de la technologie NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique NVIDIA permet d'obtenir les meilleures performances de rendu dans vos applications Direct3D et OpenGL.

Remarque : pour exécuter cette procédure, l'ordinateur doit être compatible avec la technologie SLI et avoir au moins deux cartes graphiques basées sur le processeur graphique NVIDIA qui sont compatibles avec la technologie SLI et connectées à au moins deux affichages.

Pour utiliser la technologie NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et connectées à plusieurs affichages ..

  1. Depuis le volet d’arborescence de navigation du panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Régler la configuration SLI.

  2. Sous Sélectionnez la configuration SLI pour votre système, cliquez sur Activer la technologie SLI.

    3. Les systèmes dotés de quatre processeurs graphiques compatibles avec NVIDIA SLI dans un SLI PC sont indiqués \tab Activer la technologie SLI à 4 directions.

  3. Sous Sélectionnez l'affichage à utiliser pour afficher le contenu de rendu SLI, cliquez sur la flèche de liste et sélectionnez l’affichage à utiliser pour afficher le jeu.

    4. Le processeur graphique connecté à l'affichage fonctionne en tant que processeur principal, tous les autres processeurs sont des esclaves de processeur principal.

Remarque : vous voudrez peut-être désactiver la technologie SLI si vous remarquez des problèmes de compatibilité logicielle dans des applications 3D.

Rubriques connexes

  • Utiliser la technologie NVIDIA SLI avec une seule carte graphique basée sur un processeur graphique

  • Utiliser la technologie NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et un seul affichage

  • Vérifier que la technologie NVIDIA SLI est activée et fonctionne

  • Afficher le mode de rendu par la technologie NVIDIA SLI de mes applications 3D et OpenGL

  • À propos de la technologie NVIDIA SLI


Pour vérifier que NVIDIA SLI est activé et fonctionne

Pour vérifier que la technologie NVIDIA SLI est activée et fonctionne

  1. Depuis le volet d’arborescence de navigation du panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Régler la configuration SLI.

  2. Dans la barre de menus, cliquez sur Paramètres 3D, puis cliquez sur l’élément de menu déroulant Afficher les indicateurs visuels SLI.

Rubriques connexes

  • Utiliser la technologie NVIDIA SLI avec une seule carte graphique basée sur un processeur graphique

  • Utiliser la technologie NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et un seul affichage

  • Utiliser la technologie NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et plusieurs affichages

  • Afficher le mode de rendu par la technologie NVIDIA SLI de mes applications 3D et OpenGL

  • À propos de la technologie NVIDIA SLI


Pour afficher le mode de rendu par la technologie NVIDIA SLI de mes applications 3D et OpenGL

  1. Depuis le volet d’arborescence de navigation du panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Régler la configuration SLI.

  2. Dans la barre de menus, cliquez sur Paramètres 3D, puis cliquez sur l’élément de menu déroulant Afficher les indicateurs visuels SLI.

Rubriques connexes

  • Utiliser la technologie NVIDIA SLI avec une seule carte graphique basée sur un processeur graphique

  • Utiliser la technologie NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et un seul affichage

  • Utiliser la technologie NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et plusieurs affichages

  • Vérifier que la technologie NVIDIA SLI est activée et fonctionne

  • À propos de la technologie NVIDIA SLI


Référence SLI

Référence sur la technologie NVIDIA SLI

Cette section présente les informations sur la technologie NVIDIA SLI.

  • À propos de la technologie NVIDIA SLI


À propos de la technologie NVIDIA SLI

La technologie NVIDIA® SLI™ est une innovation révolutionnaire en terme de plate-forme qui permet de régler intelligemment les performances en combinant plusieurs solutions graphiques NVIDIA sur un seul système avec un processeur de communications et média NVIDIA nForce® SLI (MCP). Grâce à des algorithmes logiciels spécialisés et la logique de mise à l’échelle dédiée dans chaque processeur graphique NVIDIA et MCP, la technologie NVIDIA SLI offre la solution informatique la plus performante qui soit. En outre, les composants compatibles avec NVIDIA SLI sont soumis à des tests rigoureux et un processus de certification pour offrir une solution de plate-forme certifiée à 100 %, assurant une compatibilité de plate-forme et une stabilité de système inégalées.

Pour de plus amples informations sur la technologie NVIDIA SLI et une liste actualisée des logiciels et matériels compatibles, visitez www.SLIZone.com.

Rubriques connexes

  • Utiliser la technologie NVIDIA SLI avec une seule carte graphique basée sur un processeur graphique

  • Utiliser la technologie NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et un seul affichage

  • Utiliser la technologie NVIDIA SLI avec plusieurs cartes graphiques basées sur un processeur graphique et plusieurs affichages

  • Vérifier que la technologie NVIDIA SLI est activée et fonctionne

  • Afficher le mode de rendu par la technologie NVIDIA SLI de mes applications 3D et OpenGL

  • NVIDIA Hybrid Graphics - Économie d’énergie, Améliorer les performances ou Affichages supplémentaires pour

  • Ordinateurs portables dotés de carte mère Intel

  • Ordinateurs portables dotés de carte mère NVIDIA

  • Ordinateurs de bureau


Configuration à plusieurs processeurs graphiques NVIDIA

Avec le panneau de configuration NVIDIA, vous pouvez configurer les systèmes dotés d'une carte graphique à plusieurs processeurs graphiques.

  • Pour de plus amples informations sur ces fonctions, voir Comment faire...

  • Pour obtenir de plus amples informations sur ces fonctions, voir Référence.


How do I

  • Exécuter plusieurs processeurs graphiques NVIDIA connectés à un seul affichage

  • Exécuter plusieurs processeurs graphiques NVIDIA connectés à plusieurs affichages


Pour exécuter plusieurs processeurs graphiques NVIDIA connectés à un seul affichage

L'utilisation de la configuration à plusieurs processeurs graphiques NVIDIA permet d'obtenir les meilleures performances de rendu dans vos applications Direct3D et OpenGL.Remarque :

Remarque : pour utiliser cette procédure, votre système doit être doté d’au moins deux processeurs graphiques NVIDIA connectés à un seul affichage.

  1. Depuis le volet d’arborescence de navigation du panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Régler la configuration à plusieurs processeurs graphiques.

  2. Sous Utiliser la configuration à plusieurs processeurs graphiquessuivante sur mon système, cliquez sur Mode à plusieurs processeurs graphiques.

  3. Cliquez sur Appliquer.

Rubriques connexes

  • Pour exécuter plusieurs processeurs graphiques NVIDIA connectés à plusieurs affichages

  • Régler la configuration à plusieurs processeurs graphiques


Pour exécuter plusieurs processeurs graphiques NVIDIA connectés à plusieurs affichages

L'utilisation de la configuration à plusieurs processeurs graphiques NVIDIA permet d'obtenir les meilleures performances de rendu dans vos applications Direct3D et OpenGL.Remarque :

Remarque : pour utiliser cette procédure, votre système doit être doté d’au moins deux processeurs graphiques NVIDIA connectés à plusieurs affichages.

  1. Depuis le volet d’arborescence de navigation du panneau de configuration NVIDIA, sous Paramètres 3D, sélectionnez Régler la configuration à plusieurs processeurs graphiques.

  2. Sous Utiliser la configuration à plusieurs processeurs graphiquessuivante sur mon système, cliquez sur Mode à plusieurs processeurs graphiques.

  3. Sous Sélectionnez l'affichage à utiliser pour afficher le contenu de rendu à plusieurs processeurs graphiques, cliquez sur la flèche de liste et sélectionnez l’affichage à utiliser pour afficher le jeu.

  4. Cliquez sur Appliquer.

    5. Le processeur graphique connecté à l'affichage fonctionne en tant que processeur principal, tous les autres processeurs sont des esclaves de processeur principal.

Rubriques connexes

  • Pour exécuter plusieurs processeurs graphiques NVIDIA connectés à un seul affichage

  • Régler la configuration à plusieurs processeurs graphiques (référence)


Références sur plusieurs processeurs graphiques

Cette section présente des informations sur l’utilisation d’une configuration à plusieurs processeurs graphiques NVIDIA.

  • Régler la configuration à plusieurs processeurs graphiques (référence)


Régler la configuration à plusieurs processeurs graphiques (référence)

La page Régler la configuration à plusieurs processeurs graphiques est disponible si votre système est doté de plusieurs processeurs graphiques basés sur NVIDIA sur une plate-forme non-SLI. Le mode à plusieurs processeurs graphiques améliore les performances de vos applications Direct3D et OpenGL.

Deux options sont disponibles dans un système à plusieurs processeurs graphiques :

Mode multi-affichage En ce mode, chaque processeur graphique fonctionne de manière autonome. Cette option peut être utilisée pour gérer plusieurs affichages.

Mode à plusieurs processeurs graphiques En ce mode, les processeurs graphiques fonctionnent ensemble pour améliorer les performances de rendu des applications 3D.

Rubriques connexes

  • Pour exécuter plusieurs processeurs graphiques NVIDIA connectés à un seul affichage

  • Pour exécuter plusieurs processeurs graphiques NVIDIA connectés à plusieurs affichages


affichage numérique

Dans le domaine graphique assisté par ordinateur, l’anticrénelage est une technique pour réduire l'effet d'escalier ou de dentelures en lissant les lignes. Les dentelures se remarquent à l'écran lorsque la résolution est trop faible pour afficher une ligne droite. L'anticrénelage réduit les dentelures en créant autour des déformations des nuances de couleur différentes. En revanche, cette amélioration rend un peu plus floues les lignes. Voici ci-dessous des gros plans pour expliquer la différence. L'image de gauche utilise le paramètre de performance et n'utilise pas l'anticrénelage. L'image de droite utilise le paramètre de qualité et la technique d'anticrénelage.

L'anticrénelage peut être réglé pour améliorer les performances du système ou la qualité des images.

  • Le paramétrage pour favoriser les performances est recommandé lors de l'animation d'images 3D ou lorsque la fluidité des mouvements est importante.

  • Le paramétrage pour favoriser la qualité est conseillé pour afficher des objets 3D réalistes et très détaillés.

  • Dans la page Gérer les paramètres 3D (vue avancée), vous pouvez régler des niveaux d’anticrénelage spécifiques.

    • La valeur la plus élevée correspond au niveau d’anticrénelage le plus élevé. Par exemple, 16x est un paramètre de plus haute qualité que 2x.

    Avec les processeurs graphiques de la gamme GeForce 8, NVIDIA a intégré une nouvelle forme d’anticrénelage appelée Echantillonnage de surface qui affecte les paramètres d’anticrénelage 8x, 16x et 16xQ. Pour de plus amples informations, veuillez consulter le document technique Lumenex Engine sur le site NVIDIA.com

  • En cas de doute sur la configuration de l'anticrénelage, utilisez l'option Contrôlés par l'application. Votre affichage se réglera automatiquement aux spécifications de l'application.


FAQ : Graphiques NVIDIA Hybrid

  • Présentation générale des graphiques NVIDIA HybridPower

  • Quelle est la différence entre un processeur graphique intégré et un processeur graphique discret ?

  • Comment puis-je vérifier le mode Graphiques Hybrid actuel ?

  • Comment puis-je changer le mode Graphiques Hybrid actuel ?

  • Comment puis-je changer les paramètres Graphiques Hybrid par défaut sous la gestion d'énergie de Windows ?

  • Comment puis-je activer le mode d'économie d'énergie ?

  • Mon écran scintille ou se fige au changement de mode Graphiques Hybrid.

  • Pourquoi le symbole « ! » s'affiche-t-il ?

  • Pourquoi le mode Graphiques Hybrid est-il différent de celui de la gestion d'énergie de Windows Vista ?

  • Pourquoi me demande-t-on de quitter mon application ?

  • On me demande de quitter une application, mais elle n'est pas ouverte sur le bureau.

  • Comment activer des affichages supplémentaires sur mon ordinateur portable ?

Présentation générale des graphiques NVIDIA® HybridPower

Graphiques NVIDIA® Hybrid est une technologie pour gérer plusieurs processeurs graphiques afin de s'adapter aux modifications apportées aux performances graphiques et aux exigences d'économie d'énergie.

Il existe deux modes de graphiques Hybrid :

  • Économie d’énergie. Sous le mode d'économie d'énergie, seul le matériel graphique intégré est utilisé pour les rendus et l'affichage. Tous les processeurs graphiques NVIDIA discrets sont éteints, réduisant ainsi la consommation électrique et un fonctionnement plus silencieux et de plus basse température. Sur les ordinateurs portables, ce mode maximise l'autonomie de la batterie.

  • Accélérer les performances. Sous ce mode, tous les processeurs graphiques NVIDIA discrets sont allumés pour les rendus et l'affichage afin d'offrir de meilleures performances graphiques.

Retour en haut

Quelle est la différence entre un processeur graphique intégré et un processeur graphique discret ?

Les graphiques intégrés sont intégrés à la puce de la carte mère, composant qui gère la fonctionnalité principale de la carte mère comme le stockage des données, l'audio ou les communications.

Le processeur graphique discret est un composant autonome qui fournit uniquement les fonctions de traitement graphique. Le processeur graphique discret est généralement intégré à une carte MXM ou sur la carte mère.

Retour en haut

Comment puis-je vérifier le mode Graphiques Hybrid actuel ?

L'icône Graphiques Hybrid s'affiche dans la zone de notification de la barre des tâches de Windows Vista.

L'icône indique le mode graphique comme suit :

Icône de notification des graphiques Hybrid | Mode graphique
 | Accélérer les performances
 | Mode Améliorer les performances, mais la gestion d'énergie spécifie Économie d'énergie
 | Économie d’énergie
 | Mode Économie d'énergie, mais la gestion d'énergie spécifie Accélérer les performances

Vous pouvez aussi placer la souris sur l'icône ou cliquez sur celle-ci pour afficher une fenêtre contextuelle qui indique le mode graphique actuel.

Si une fenêtre s'affiche permettant de changer de mode graphique, le mode spécifié par la gestion d'énergie de Windows Vista ne peut pas être pris en charge en raison d'une condition de blocage. Cliquez sur le lien puis suivez les instructions dans la boîte de dialogue pour supprimer les conditions de blocage.

Voir aussi Pourquoi le mode Graphiques Hybrid est-il différent de celui de la gestion d'énergie de Windows Vista ?

Retour en haut

Comment puis-je changer le mode Graphiques Hybrid actuel ?

Pour changer de mode graphique, cliquez sur l'icône de batterie des options d'alimentation dans la zone de notification de la barre des tâches de Windows pour afficher une jauge de batterie, puis sélectionnez la gestion d'énergie de Windows Vista à utiliser.

Vous pouvez contrôler les options de performances ou d'économie d'énergie dans chaque gestion d'énergie de Windows Vista. Les modes graphiques Hybrid et les options d'économie d'énergie par défaut de NVIDIA correspondant à chaque gestion d'énergie sont les suivants :

Modes Graphiques NVIDIA Hybrid
Gestion d'énergie de Windows Vista | Mode graphique |  | Économiser l’énergie lorsque
 | Batterie | Sur secteur | Batterie | Sur secteur
Équilibré | Économie d’énergie | Accélérer les performances | Le système est inactif depuis 4 minutes | Le système est inactif depuis 4 minutes
Économiseur d’énergie | Économie d’énergie | Économie d’énergie | Le système est inactif depuis 4 minutes | Le système est inactif depuis 4 minutes
Hautes performances | Accélérer les performances | Accélérer les performances | Jamais | Jamais

Suivant la gestion d'énergie de Windows Vista, l'ordinateur peut commuter automatiquement à un mode graphique particulier suivant les conditions ci-dessous :

  • Débranchement de l'ordinateur portable du secteur pour qu'il fonctionne sur batterie

  • Branchement de l'ordinateur portable au secteur

  • Inactivation de l'ordinateur pendant quatre minutes

Pour configurer vos paramètres personnalisés, voir Comment puis-je changer les paramètres Graphiques Hybrid par défaut sous la gestion d'énergie de Windows ?

Retour en haut

Comment puis-je changer les paramètres Graphiques Hybrid par défaut sous la gestion d'énergie de Windows ?

Vous pouvez personnaliser les paramètres Graphiques Hybrid de chaque gestion d'énergie comme suit :

  1. Cliquez sur l'icône de batterie des options d'alimentation dans la zone de notification de la barre des tâches de Windows Vista pour ouvrir la jauge de batterie, puis cliquez sur Plus d'options d'alimentation.

  2. Sur la page Sélectionner une gestion d'énergie, sous la gestion à personnaliser, cliquez sur Changer les paramètres de la gestion.

  3. Cliquez sur Changer les paramètres d'alimentation avancés.

  4. Dans la boîte de catégories de l'onglet Paramètres avancés, développez la catégorie Paramètres de processeur graphique.

  5. Pour changer le mode graphique, développez la catégorie Graphiques NVIDIA Hybrid puis apportez vos modifications comme suit :

    1. Cliquez sur la flèche de liste Batterie puis sélectionnez le mode graphique à utiliser lorsque l'ordinateur est alimenté par la batterie sous cette gestion d'énergie.

    2. Cliquez sur la flèche de liste Secteur puis sélectionnez le mode graphique à utiliser lorsque l'ordinateur est alimenté sur le secteur sous cette gestion d'énergie.

  6. Pour changer les paramètres d'économie d'énergie automatique, développez la catégorie Économiser automatiquement l’énergie lorsque puis apportez vos modifications comme suit :

    1. Cliquez sur la flèche de liste Batterie puis sélectionnez l'option à utiliser lorsque l'ordinateur est alimenté par la batterie sous cette gestion d'énergie.

    2. Cliquez sur la flèche de liste Secteur puis sélectionnez l'option à utiliser lorsque l'ordinateur est alimenté sur le secteur sous cette gestion d'énergie.

  7. Si vous voulez changer les paramètres d'autres gestions, cliquez sur la flèche de liste de gestions d'énergie située au-dessus de la boîte de catégories puis sélectionnez la gestion à personnaliser et recommencez les étapes 4 - 6.

    8. CONSEIL : vous pouvez régler l'ordinateur pour qu'il utilise toujours le mode Accélérer les performances en sélectionnant ce paramètre pour les deux sources sous les trois gestions d'énergie - Équilibré, Économie d'énergie et Hautes performances.

  8. Cliquez sur OK puis sur Enregistrer les paramètres.

Retour en haut

Comment puis-je activer le mode d'économie d'énergie ?

Certaines conditions peuvent empêcher le changement du mode d'économie d'énergie des graphiques Hybrid. Pour supprimer ces conditions, suivez les instructions ci-dessous :

  • Assurez-vous que vous n'utilisez que l'affichage intégré ou un affichage connecté au connecteur VGA principal. Débranchez tous les autres affichages.

    • Tous les autres affichages nécessitent un processeur graphique discret pour être activés. Si un processeur graphique discret est activé, vous n'êtes pas en mode d'économie d'énergie.

  • Cliquez sur l'icône Graphiques Hybrid dans la zone de notification de la barre des tâches de Windows Vista, puis cliquez sur Changer de mode d'économie d'énergie.

Retour en haut

Mon écran scintille ou se fige au changement de mode Graphiques Hybrid.

Il est normal que l'écran fige ou scintille brièvement pendant le changement de mode graphique. Pendant ce temps, le matériel graphique ne peut pas rafraîchir l'affichage. Néanmoins, l'ordinateur et les applications continuent à fonctionner normalement, et les applications seront disponibles une fois le changement de mode terminé.

Retour en haut

Pourquoi le symbole « ! » s'affiche-t-il ?

Pourquoi le mode Graphiques Hybrid est-il différent de celui de la gestion d'énergie de Windows Vista ?

Le symbole d'avertissement « ! » en regard de l'icône de notification Graphiques Hybrid indique que le mode graphique actuel n'est pas synchronisé avec la gestion d'alimentation de Windows Vista.

Certaines applications ne prennent pas en charge le changement de mode graphique pendant leur fonctionnement. Si vous changez de gestion d'alimentation pendant le fonctionnement de ces applications, le mode graphique reste inchangé et l'icône de notification affiche un « ! ».

REMARQUE : seuls les modes Graphiques NVIDIA Hybrid sont affectés par les applications ne prenant pas en charge le changement de mode. Tous les autres paramètres de gestion d'alimentation sont réglés.

Voir aussi :

  • Pourquoi me demande-t-on de quitter mon application ?

  • Comment puis-je changer le mode Graphiques Hybrid actuel ?

Retour en haut

Pourquoi me demande-t-on de quitter mon application ?

Certaines applications ne prennent pas en charge le changement de mode graphique pendant leur fonctionnement. Si vous essayez de changer les modes graphiques dans ce cas, une boîte de dialogue s'affiche et liste les applications à fermer avant de pouvoir changer de mode.

Retour en haut

On me demande de quitter une application, mais elle n'est pas ouverte sur le bureau.

S'il vous est impossible de repérer une application bloquante sur le bureau ou la barre des tâches de Windows, ou en appuyant sur [Alt+tab], fermez l'application avec le Gestionnaire de tâches Windows :

  1. Appuyez sur [Ctrl+Alt+Suppr], puis cliquez sur Démarrer le Gestionnaire de tâches.

  2. Sous l'onglet Applications du Gestionnaire de tâches Windows, cliquez sur l'application bloquante puis sur Fin de tâche.

    3. Vous aurez peut-être besoin de rechercher cette application sous l'onglet Traitements.

Retour en haut

Comment activer des affichages supplémentaires sur mon ordinateur portable ?

Vous pouvez connecter un affichage externe au connecteur VGA principal sans affecter le mode Graphiques Hybrid. Aucune action particulière n'est nécessaire sauf l'activation de l'affichage dans la page Paramètres d'affichage de Windows ou le panneau de configuration NVIDIA.

Tous les autres affichages externes sont gérés par le processeur graphique discret. Dans ce cas, la première fois que vous connectez l'affichage, Windows Vista vous demande si vous voulez activer l'affichage. Si vous sélectionnez Oui, le mode Accélérer les performances Graphiques Hybrid sera activé et l'affichage s'allumera.

Si vous sélectionnez Non mais que vous voulez ensuite utiliser l'affichage, vous devez passer à un mode d'alimentation qui spécifie le mode Accélérer les performances puis activer ensuite l'affichage sous la page Paramètres d'affichage Windows.

Retour en haut


FAQ : Graphiques NVIDIA Hybrid SLI pour les ordinateurs de bureau

  • Présentation des Graphiques NVIDIA Hybrid SLI

  • Quelle est la différence entre un processeur graphique de carte mère et un processeur graphique discret ?

  • Comment puis-je vérifier le mode Graphiques Hybrid SLI actuel ?

  • Comment puis-je changer le mode Graphiques Hybrid SLI actuel ?

  • Puis-je changer le mode Graphiques Hybrid SLI avec la gestion d'alimentation de Windows Vista ?

  • Comment puis-je activer l'option de mode d'économie d'énergie ?

  • Mon écran fige au changement de mode Graphiques Hybrid SLI.

  • Pourquoi me demande-t-on de quitter mon application ?

  • On me demande de quitter une application, mais elle n'est pas ouverte sur le bureau.

  • Comment les graphiques Hybrid SLI fonctionnent-ils avec les ordinateurs de bureau SLI ?

  • Comment les graphiques Hybrid SLI fonctionnent-ils avec plusieurs affichages sur mon ordinateur de bureau et quelles sont les configurations d'affichage prises en charge ?

  • Comment activer des affichages supplémentaires sur mon ordinateur de bureau ?

  • Comment puis-je sélectionner l'affichage à utiliser en mode Améliorer les performances ?

  • Pourquoi n'y a-t-il aucune image sur certains affichages ?

Présentation générale des graphiques NVIDIA® Hybrid SLI®

Graphiques NVIDIA® Hybrid SLI® est une technologie pour gérer plusieurs processeurs graphiques afin de s'adapter aux modifications apportées aux performances graphiques et aux exigences d'économie d'énergie. Cette technologie est disponible sur les systèmes dotés d'un ou de plusieurs processeurs graphiques activés NVIDIA Hybrid SLI et d'une carte mère activée NVIDIA Hybrid SLI.

Il existe trois modes graphiques Hybrid SLI pour les ordinateurs de bureau :

  • Économie d’énergie. Sous le mode d'économie d'énergie, seul le processeur graphique de la carte mère est utilisé pour les rendus et l'affichage. Tous les processeurs graphiques NVIDIA discrets sont éteints, réduisant ainsi la consommation électrique et un fonctionnement plus silencieux et de plus basse température.

REMARQUE : le mode d'économie d'énergie n'est pas disponible sur certains ordinateurs Hybrid SLI.

  • Améliorer les performances. Sous ce mode, en plus du processeur graphique de la carte mère, tous les processeurs graphiques NVIDIA discrets sont allumés pour les rendus et l'affichage afin d'offrir de meilleures performances graphiques. Le processeur graphique de la carte mère NVIDIA est utilisé avec les processeurs graphiques NVIDIA et ils fonctionnent ensemble pour maximiser les performances graphiques.

  • Affichages supplémentaires. Utilisez ce mode si vous voulez utiliser les affichages connectés au processeur graphique de la carte mère et au processeur graphique NVIDIA discret.

Le tableau ci-dessous présente la synthèse des différences principales entre les modes graphiques Hybrid SLI :

Mode Graphiques Hybrid SLI | Processeurs graphiques utilisés | Affichages que vous pouvez utiliser
Économie d’énergie | Uniquement le processeur graphique de la carte mère | Jusqu'à deux affichages connectés au processeur graphique de la carte mère
Améliorer les performances | Les processeurs graphiques discrets et de la carte mère fonctionnent ensemble. | Jusqu'à deux affichages connectés au processeur graphique de la carte mère ou discret
Affichages supplémentaires | Tous les processeurs graphiques sont disponibles et fonctionnent indépendamment. | Tous les affichages connectés aux processeurs graphiques discrets et de la carte mère

Voir aussi : Comment les graphiques Hybrid SLI fonctionnent-ils avec les ordinateurs de bureau SLI ?

Retour en haut

Quelle est la différence entre un processeur graphique de carte mère et un processeur graphique discret ?

Le processeur graphique de la carte mère est le processeur intégré à la puce de la carte mère, composant qui gère la fonctionnalité principale de la carte mère comme le stockage des données, l'audio ou les communications.

Le processeur graphique discret est un composant autonome qui fournit uniquement les fonctions de traitement graphique. Le processeur graphique discret est généralement situé sur une carte graphique PCI Express classique.

Retour en haut

Comment puis-je vérifier le mode Graphiques Hybrid SLI actuel ?

L'icône Hybrid SLI s'affiche dans la zone de notification de la barre des tâches de Windows Vista.

L'icône indique le mode graphique comme suit :

Icône de notification Hybrid SLI | Mode graphique
 | Améliorer les performances
 | Économie d’énergie
 | Affichages supplémentaires

Vous pouvez aussi placer la souris sur l'icône ou cliquez sur celle-ci pour déterminer le mode graphique actuel.

Retour en haut

Comment puis-je changer le mode Graphiques Hybrid SLI actuel ?

Pour changer de mode graphique,

  1. Cliquez sur l'icône Hybrid SLI dans la zone de notification de la barre des tâches de Windows Vista pour ouvrir la fenêtre de sélection de mode Hybrid SLI.

  2. Sélectionnez le mode Hybrid SLI à utiliser - Économie d’énergie, Améliorer les performances ou Affichages supplémentaires.

    Les modifications apportées s'appliquent immédiatement et la fenêtre se ferme.

Retour en haut

Puis-je changer le mode Graphiques Hybrid SLI avec la gestion d'alimentation de Windows Vista ?

Les modes graphiques pour les ordinateurs de bureau ne sont pas liés à la gestion d'alimentation de Window Vista. Par contre, sur les ordinateurs Hybrid SLI prenant en charge l'économie d'énergie, vous pouvez utiliser la gestion d'alimentation de Windows Vista pour contrôler l'activation du mode d'économie d'énergie Hybrid SLI lorsque le système est inactif.

Les paramètres d'économie d'énergie par défaut sont les suivants :

Paramètres d'économie d'énergie par défaut
Gestion d'énergie de Windows Vista | Économiser l’énergie lorsque
Équilibré | Le système est inactif depuis 4 minutes
Économiseur d’énergie | Le système est inactif depuis 4 minutes
Hautes performances | Jamais

Pour modifier les paramètres par défaut :

  1. Ouvrez le Panneau de configuration de Windows Vista et cliquez deux fois sur Options d'alimentation.

  2. Sur la page Sélectionner une gestion d'énergie, sous la gestion à personnaliser, cliquez sur Changer les paramètres de la gestion.

  3. Cliquez sur Changer les paramètres d'alimentation avancés.

  4. Sous l'onglet Paramètres avancés, développez la catégorie Paramètres de processeur graphique, puis la catégorie Économiser l’énergie lorsque.

  5. Cliquez sur la flèche de liste Paramètre puis sélectionnez l'option à utiliser avec cette gestion d'énergie.

  6. Si vous voulez changer les paramètres d'autres gestions, cliquez sur la flèche de liste de gestions d'énergie située au-dessus de la boîte de catégories puis sélectionnez la gestion à personnaliser et recommencez les étapes 4 - 5.

  7. Cliquez sur OK puis sur Enregistrer les paramètres.

Retour en haut

Comment puis-je activer l'option d'économie d'énergie dans la fenêtre de sélection du mode Hybrid SLI ?

Pour activer l'option du mode d'économie d'énergie, connectez au moins un affichage au processeur graphique de la carte mère.

Il faudra peut-être choisir d'abord le mode Affichages supplémentaires puis connecter l'affichage au processeur graphique de la carte mère. L'affichage doit s'allumer.

Retour en haut

Mon écran fige au changement de mode Graphiques Hybrid SLI.

Il est normal que l'écran se fige brièvement pendant le changement de mode graphique. Pendant ce temps, le matériel graphique ne peut pas rafraîchir l'affichage. Néanmoins, l'ordinateur et les applications continuent à fonctionner normalement, et les applications seront disponibles une fois le changement de mode terminé.

Retour en haut

Pourquoi me demande-t-on de quitter mon application ?

Certaines applications ne peuvent pas commuter de manière dynamique vers un autre processeur graphique lorsqu'elles sont en cours de fonctionnement. Si vous essayez de changer les modes graphiques dans ce cas, une boîte de dialogue s'affiche et liste les applications à fermer avant de pouvoir changer de mode.

Retour en haut

On me demande de quitter une application, mais elle n'est pas ouverte sur le bureau.

S'il vous est impossible de repérer une application bloquante sur le bureau ou la barre des tâches de Windows, ou en appuyant sur [Alt+tab], fermez l'application avec le Gestionnaire de tâches Windows :

  1. Appuyez sur [Ctrl+Alt+Suppr], puis cliquez sur Démarrer le Gestionnaire de tâches.

  2. Sous l'onglet Applications du Gestionnaire de tâches Windows, cliquez sur l'application bloquante puis sur Fin de tâche.

    3. Vous aurez peut-être besoin de rechercher cette application sous l'onglet Traitements.

Retour en haut

Comment les graphiques Hybrid SLI fonctionnent-ils avec les ordinateurs de bureau SLI ?

Les ordinateurs de bureau SLI sont des ordinateurs dotés de plusieurs processeurs graphiques SLI discrets. Ces processeurs graphiques fonctionnent ensemble pour améliorer les performances graphiques lorsque la technologie SLI est activée dans la page Définir la configuration SLI du panneau de configuration NVIDIA.

Le tableau ci-dessous présente comment chaque mode graphique Hybrid SLI affecte votre capacité d'activer le mode SLI sur un ordinateur de bureau SLI (un ordinateur pouvant être doté de plusieurs processeurs graphiques SLI discrets).

Mode Graphiques Hybrid SLI | Effet sur les ordinateurs de bureau SLI (plusieurs processeurs graphiques discrets) | Affichages que vous pouvez utiliser
Économie d’énergie | Le mode SLI est automatiquement désactivé et ne peut être activé. La page Définir la configuration SLI du panneau de configuration NVIDIA ne sera pas disponible. | Jusqu'à deux affichages connectés au processeur graphique de la carte mère
Améliorer les performances | Le mode SLI est automatiquement activé et ne peut être désactivé. | Un affichage connecté au processeur graphique de la carte mère
Affichages supplémentaires | Le mode SLI est automatiquement désactivé, mais peut être activé dans le panneau de configuration NVIDIA. | SLI activé : Un affichage connecté à un des processeurs graphiques discrets SLI désactivé : Tous les affichages connectés aux processeurs graphiques discrets et de la carte mère

Retour en haut

Comment les graphiques Hybrid SLI fonctionnent-ils avec plusieurs affichages sur mon ordinateur de bureau et quelles sont les configurations d'affichage prises en charge ?

Voir :

  • Présentation des Graphiques NVIDIA Hybrid SLI

  • Comment les graphiques Hybrid SLI fonctionnent-ils avec les ordinateurs de bureau SLI ?

Retour en haut

Comment activer des affichages supplémentaires sur mon ordinateur de bureau ?

  1. Après la connexion des affichages, cliquez sur l'icône Hybrid SLI dans la zone de notification de la barre des tâches de Windows Vista, puis sélectionnez Affichages supplémentaires.

    2. La page Paramètres d'affichage de Windows s'affiche.

  2. Cliquez avec le bouton droit de la souris sur l'affichage à activer puis cliquez sur Connecter et sur OK.

Une fois les instructions ci-dessus terminées,

  • Si vous voulez utiliser le mode Améliorer les performances Hybrid SLI avec les affichages connectés au processeur graphique discret :

    1. Dans la page Paramètres d'affichage de Windows, désactivez l'affichage connecté à la carte mère et activez les affichages connectés au processeur graphique discret voulu.

    2. Cliquez sur l'icône Hybrid SLI dans la zone de notification de la barre des tâches de Windows Vista, puis sélectionnez Améliorer les performances.

REMARQUE : Vous ne pouvez pas activer les affichages connectés au processeur graphique discret avec le mode Améliorer les performances activé sur l'ordinateur de bureau SLI. Voir le tableau à la section Présentation générale des graphiques NVIDIA Hybrid SLI®

  • Si vous voulez utiliser le mode d'économie d'énergie Hybrid SLI :

    1. Assurez-vous qu'au moins un affichage est connecté au processeur graphique de la carte mère.

    2. Cliquez sur l'icône Hybrid SLI dans la zone de notification de la barre des tâches de Windows Vista, puis sélectionnez Économie d'énergie.

      3. REMARQUE : vous n'avez pas besoin de déconnecter les affichages connectés aux processeurs graphiques discrets, mais uniquement l'un des deux affichages connectés au processeur graphique de la carte mère sera activé après avoir passé en mode Économie d'énergie.

Retour en haut

Comment puis-je sélectionner l'affichage à utiliser en mode Améliorer les performances ?

  1. Assurez-vous que l'affichage à utiliser est connecté.

  2. Cliquez sur l'icône Hybrid SLI dans la zone de notification de la barre des tâches de Windows Vista, puis sélectionnez Affichages supplémentaires.

    3. La page Paramètres d'affichage de Windows s'affiche.

  3. Cliquez avec le bouton droit de la souris sur le ou les affichages à utiliser en mode Améliorer les performances, cliquez sur Connecter, puis sur Appliquer.

  4. Pour tout affichage qui n'est pas connecté au même processeur graphique que l'affichage que vous voulez utiliser en mode Améliorer les performances -

    5. Cliquez avec le bouton droit de la souris sur l'affichage en question, décochez la case Connecter pour déconnecter l'affichage, puis cliquez sur Appliquer.

  5. Cliquez sur l'icône Hybrid SLI dans la zone de notification de la barre des tâches de Windows Vista, puis sélectionnez Améliorer les performances.

Pour s'assurer que l'affichage à utiliser est activé après être passé en mode Améliorer les performances, désactivez tous les autres affichages comme décrit à l'étape 4.

REMARQUE : Vous ne pouvez pas activer les affichages connectés au processeur graphique discret avec le mode Améliorer les performances activé sur un ordinateur de bureau SLI. Voir le tableau à la section Présentation générale des graphiques NVIDIA Hybrid SLI®

Retour en haut

Pourquoi n'y a-t-il aucune image sur certains affichages ?

Certains affichages peuvent être désactivés, selon le mode Graphiques Hybrid SLI activé.

Améliorer les performances

  • Si vous avez des affichages connectés au processeur graphique discret sur un ordinateur de bureau SLI, ils seront désactivés.

  • Sur un ordinateur de bureau SLI, un seul affichage ne peut être utilisé en même temps - les autres sont désactivés.

      • Utilisez la page Définir la configuration SLI du panneau de configuration NVIDIA pour sélectionner l'affichage à utiliser.

Économie d’énergie

Si vous avez des affichages connectés au processeur graphique discret, ils seront désactivés.

Affichages supplémentaires

  • Vous avez besoin d'afficher la page Paramètres d'affichage de Windows et de connecter les affichages à utiliser.

  • Sur un ordinateur de bureau SLI avec le mode SLI activé, un seul affichage ne peut être utilisé en même temps - les autres sont désactivés.

      • Utilisez la page Définir la configuration SLI du panneau de configuration NVIDIA pour sélectionner l'affichage à utiliser.

Retour en haut


FAQ : Graphiques NVIDIA Hybrid SLI pour les ordinateurs portables

  • Présentation des Graphiques NVIDIA Hybrid SLI

  • Quelle est la différence entre un processeur graphique de carte mère et un processeur graphique discret ?

  • Comment puis-je vérifier le mode Graphiques Hybrid SLI actuel ?

  • Comment puis-je changer le mode Graphiques Hybrid SLI actuel ?

  • Comment puis-je changer les paramètres Graphiques Hybrid SLI par défaut sous la gestion d'énergie de Windows ?

  • Mon écran fige au changement de mode Graphiques Hybrid SLI.

  • Pourquoi le symbole « ! » s'affiche-t-il ?

  • Pourquoi le mode Graphiques Hybrid SLI est-il différent de celui de la gestion d'énergie de Windows Vista ?

  • Pourquoi me demande-t-on de quitter mon application ?

  • On me demande de quitter une application, mais elle n'est pas ouverte sur le bureau.

  • Comment activer des affichages supplémentaires sur mon ordinateur portable ?

Présentation générale des graphiques NVIDIA® Hybrid SLI®

Graphiques NVIDIA® Hybrid SLI® est une technologie pour gérer plusieurs processeurs graphiques afin de s'adapter aux modifications apportées aux performances graphiques et aux exigences d'économie d'énergie. Cette technologie est disponible sur les systèmes dotés d'un ou de plusieurs processeurs graphiques activés NVIDIA Hybrid SLI et d'une carte mère activée NVIDIA Hybrid SLI.

Il existe deux modes graphiques Hybrid SLI pour les ordinateurs portables :

  • Économie d’énergie. Sous le mode d'économie d'énergie, seul le processeur graphique de la carte mère est utilisé pour les rendus et l'affichage. Tous les processeurs graphiques NVIDIA discrets sont éteints, réduisant ainsi la consommation électrique et un fonctionnement plus silencieux et de plus basse température. Sur les ordinateurs portables, ce mode maximise l'autonomie de la batterie.

  • Améliorer les performances. Sous ce mode, en plus du processeur graphique de la carte mère, tous les processeurs graphiques NVIDIA discrets sont allumés pour les rendus et l'affichage afin d'offrir de meilleures performances graphiques. Le processeur graphique de la carte mère NVIDIA est utilisé avec le processeur graphique NVIDIA et ils fonctionnent ensemble pour maximiser les performances graphiques.

Retour en haut

Quelle est la différence entre un processeur graphique de carte mère et un processeur graphique discret ?

Le processeur graphique de la carte mère est le processeur intégré à la puce de la carte mère, composant qui gère la fonctionnalité principale de la carte mère comme le stockage des données, l'audio ou les communications.

Le processeur graphique discret est un composant autonome qui fournit uniquement les fonctions de traitement graphique. Le processeur graphique discret est généralement intégré à une carte MXM ou sur la carte mère.

Retour en haut

Comment puis-je vérifier le mode Graphiques Hybrid SLI actuel ?

L'icône Hybrid SLI s'affiche dans la zone de notification de la barre des tâches de Windows Vista.

L'icône indique le mode graphique comme suit :

Icône de notification Hybrid SLI | Mode graphique
 | Améliorer les performances
 | Mode Améliorer les performances, mais la gestion d'énergie spécifie l'économie d'énergie
 | Économie d’énergie
 | Mode Économie d'énergie, mais la gestion d'énergie spécifie Améliorer les performances
 | Affichages supplémentaires (non disponible sur certains systèmes)

Vous pouvez aussi placer la souris sur l'icône ou cliquez sur celle-ci pour afficher une fenêtre contextuelle qui indique le mode graphique actuel.

Si une fenêtre s'affiche permettant de changer de mode graphique, le mode spécifié par la gestion d'énergie de Windows Vista ne peut pas être pris en charge en raison d'une condition de blocage. Cliquez sur le lien puis suivez les instructions dans la boîte de dialogue pour supprimer les conditions de blocage.

Voir aussi Pourquoi le mode Graphiques Hybrid SLI est-il différent de celui de la gestion d'énergie de Windows Vista ?

Retour en haut

Comment puis-je changer le mode Graphiques Hybrid SLI actuel ?

Pour changer de mode graphique, cliquez sur l'icône de batterie des options d'alimentation dans la zone de notification de la barre des tâches de Windows pour afficher une jauge de batterie, puis sélectionnez la gestion d'énergie de Windows Vista à utiliser.

Vous pouvez contrôler les options de performances ou d'économie d'énergie dans chaque gestion d'énergie de Windows Vista. Les modes graphiques Hybrid et les paramètres d'économie d'énergie par défaut de NVIDIA correspondant à chaque gestion d'énergie sont les suivants :

Modes Graphiques NVIDIA Hybrid SLI
Gestion d'énergie de Windows Vista | Mode graphique |  | Économiser l’énergie lorsque
 | Batterie | Sur secteur | Batterie | Sur secteur
Équilibré | Économie d’énergie | Améliorer les performances | Le système est inactif depuis 4 minutes | Le système est inactif depuis 4 minutes
Économiseur d’énergie | Économie d’énergie | Économie d’énergie | Le système est inactif depuis 4 minutes | Le système est inactif depuis 4 minutes
Hautes performances | Améliorer les performances | Améliorer les performances | Jamais | Jamais

Suivant la gestion d'énergie de Windows Vista, l'ordinateur peut commuter automatiquement à un mode graphique particulier suivant les conditions ci-dessous :

  • Débranchement de l'ordinateur portable du secteur pour qu'il fonctionne sur batterie

  • Branchement de l'ordinateur portable au secteur

  • Inactivation de l'ordinateur pendant quatre minutes

Pour configurer vos paramètres personnalisés, voir Comment puis-je changer les paramètres Graphiques Hybrid par défaut sous la gestion d'énergie de Windows ?

Retour en haut

Comment puis-je changer les paramètres Graphiques Hybrid SLI par défaut sous la gestion d'énergie de Windows ?

Vous pouvez personnaliser les paramètres Graphiques Hybrid SLI de chaque gestion d'énergie comme suit :

  1. Cliquez sur l'icône de batterie des options d'alimentation dans la zone de notification de la barre des tâches de Windows Vista pour ouvrir la jauge de batterie, puis cliquez sur Plus d'options d'alimentation.

  2. Sur la page Sélectionner une gestion d'énergie, sous la gestion à personnaliser, cliquez sur Changer les paramètres de la gestion.

  3. Cliquez sur Changer les paramètres d'alimentation avancés.

  4. Dans la boîte de catégories de l'onglet Paramètres avancés, développez la catégorie Paramètres de processeur graphique.

  5. Pour changer le mode graphique, développez la catégorie Graphiques NVIDIA Hybrid puis apportez vos modifications comme suit :

    1. Cliquez sur la flèche de liste Batterie puis sélectionnez le mode graphique à utiliser lorsque l'ordinateur est alimenté par la batterie sous cette gestion d'énergie.

    2. Cliquez sur la flèche de liste Secteur puis sélectionnez le mode graphique à utiliser lorsque l'ordinateur est alimenté sur le secteur sous cette gestion d'énergie.

  6. Pour changer les paramètres d'économie d'énergie automatique, développez la catégorie Économiser automatiquement l’énergie lorsque puis apportez vos modifications comme suit :

    1. Cliquez sur la flèche de liste Batterie puis sélectionnez l'option à utiliser lorsque l'ordinateur est alimenté par la batterie sous cette gestion d'énergie.

    2. Cliquez sur la flèche de liste Secteur puis sélectionnez l'option à utiliser lorsque l'ordinateur est alimenté sur le secteur sous cette gestion d'énergie.

  7. Si vous voulez changer les paramètres d'autres gestions, cliquez sur la flèche de liste de gestions d'énergie située au-dessus de la boîte de catégories puis sélectionnez la gestion à personnaliser et recommencez les étapes 4 - 6.

    8. CONSEIL : vous pouvez régler l'ordinateur pour qu'il utilise toujours le mode Améliorer les performances en sélectionnant ce paramètre pour les deux sources sous les trois gestions d'énergie - Équilibré, Économie d'énergie et Hautes performances.

  8. Cliquez sur OK puis sur Enregistrer les paramètres.

Retour en haut

Mon écran fige au changement de mode Graphiques Hybrid SLI.

Il est normal que l'écran se fige brièvement pendant le changement de mode graphique. Pendant ce temps, le matériel graphique ne peut pas rafraîchir l'affichage. Néanmoins, l'ordinateur et les applications continuent à fonctionner normalement, et les applications seront disponibles une fois le changement de mode terminé.

Retour en haut

Pourquoi le symbole « ! » s'affiche-t-il ?

Pourquoi le mode Graphiques Hybrid SLI est-il différent de celui de la gestion d'énergie de Windows Vista ?

Le symbole d'avertissement « ! » en regard de l'icône de notification Graphiques Hybrid indique que le mode graphique actuel n'est pas synchronisé avec la gestion d'alimentation de Windows Vista.

Certaines applications ne prennent pas en charge le changement de mode graphique pendant leur fonctionnement. Si vous changez de gestion d'alimentation pendant le fonctionnement de ces applications, le mode graphique reste inchangé et l'icône de notification affiche un « ! ».

REMARQUE : seuls les modes Graphiques NVIDIA Hybrid SLI sont affectés par les applications ne prenant pas en charge le changement de mode. Tous les autres paramètres de gestion d'alimentation sont réglés.

Voir aussi :

  • Pourquoi me demande-t-on de quitter mon application ?

  • Comment puis-je changer le mode Graphique Hybrid SLI actuel ?

Retour en haut

Pourquoi me demande-t-on de quitter mon application ?

Certaines applications ne prennent pas en charge le changement de mode graphique pendant leur fonctionnement. Si vous essayez de changer les modes graphiques dans ce cas, une boîte de dialogue s'affiche et liste les applications à fermer avant de pouvoir changer de mode.

Retour en haut

On me demande de quitter une application, mais elle n'est pas ouverte sur le bureau.

S'il vous est impossible de repérer une application bloquante sur le bureau ou la barre des tâches de Windows, ou en appuyant sur [Alt+tab], fermez l'application avec le Gestionnaire de tâches Windows :

  1. Appuyez sur [Ctrl+Alt+Suppr], puis cliquez sur Démarrer le Gestionnaire de tâches.

  2. Sous l'onglet Applications du Gestionnaire de tâches Windows, cliquez sur l'application bloquante puis sur Fin de tâche.

    3. Vous aurez peut-être besoin de rechercher cette application sous l'onglet Traitements.

Retour en haut

Comment activer des affichages supplémentaires sur mon ordinateur portable ?

Vous pouvez connecter un affichage supplémentaire sans affecter le mode Graphiques Hybrid SLI et aucune intervention de votre part n'est nécessaire à l'exception d'activer l'affichage sous la page Paramètres d'affichage de Windows ou le panneau de configuration NVIDIA.

Retour en haut