3D-innstillinger - Spill og programmer

Med oppgavene på sidene 3D-innstillinger kan du gjøre følgende:

  • Endre bilde- og gjengivelsesinnstillingene for 3D-programmer og spill som bruker Direct3D- og OpenGL-teknologi.

  • Tilordne bestemte 3D-innstillinger til et spill slik at innstillingene automatisk lastes inn når spillet startes.

  • For grafikksystemer og NVIDIA GPU-baserte grafikkort som har støtte for NVIDIA Scalable Link Interface (SLI)-teknologi, kan du aktivere denne funksjonen for betydelige forbedringer i gjengivelsesytelsen i programmer som er basert på Direct3D- og OpenGL-teknologi.

MERKNAD for Windows Vista:Støtte for enkelte funksjoner i Windows Vista er under utvikling og er muligens ikke tilgjengelig med din versjon av NVIDIA grafikkdriver. Versjonsmerknadene inneholder oppdatert informasjon om funksjoner som støttes.

©2005 - 2008 NVIDIA Corporation. Med enerett. 3D-innstillinger


Juster bildeinnstillinger

Bruk denne siden til å endre bilde- og gjengivelsesinnstillingene for 3D-programmer som bruker Direct3D og OpenGL.

  • Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.


Hvordan skal jeg...

  • Bli kvitt det hakkete utseendet på buede linjer

  • Få 3D-programmet til å kjøre raskere

  • Få 3D-programmet til å se bedre ut

  • Forhåndsvise endringer jeg gjør på 3D-innstillinger

  • La 3D-programmet styre 3D-bildeinnstillingene


Slik forbedrer du utseendet på bilder i 3D-programmet

Slik forbedrer du utseendet på bilder i 3D-programmer ved å fjerne hakkete utseende på buede linjer:

  1. I navigasjonstre-ruten i NVIDIA kontrollpanel under 3D-innstillinger, velger du Juster bildeinnstillinger med forhåndsvisning for å åpne den respektive siden.

    Du kan bruke alternativene på denne siden til å endre bilde- og gjengivelsesinnstillingene for 3D-programmer som bruker Direct3D- og OpenGL-teknologi.

  2. Velg alternativet Bruk min preferanse med vekt på: <valgt glidebryterinnstilling>

    1. Beveg glidebryteren mot innstillingen Kvalitet for å få jevnere utseende på buede linjer i bilder ved å fjerne det hakkete utseendet på buede linjer, også kalt "trappetrinnseffekt".

      Merk: Hvis du skyver glidebryteren helt mot Kvalitet, får du den beste bildekvaliteten, men på en viss bekostning av programytelse. Hvis du beveger glidebryteren hele veien mot Ytelse, får du mer "trappetrinnseffekt" på buede linjer, men økt bildehastighet for raskere programytelse.

    2. Etter hvert som du beveger glidebryteren, kan du forhåndsvise utseendet på bildet i forhåndsvisningsrutene for Ytelse og Kvalitet til venstre på siden.

    3. Hvis du vil, kan du klikke Pause-knappen for å stanse animasjonen i forhåndsvisningsruten. Knappeteksten endres til Spill av, og du kan klikke den på nytt for å fortsette avspillingen av animasjonen.

  3. Klikk Bruk.

    4. Beslektede emner

    • Få 3D-programmet til å kjøre raskere

    • Få 3D-programmet til å se bedre ut

    • Forhåndsvise endringer jeg gjør på 3D-innstillinger

    • La 3D-programmet styre 3D-bildeinnstillingene

    • Bildeinnstillinger med forhåndsvisning


Slik får du 3D-programmet til å kjøre raskere

  1. I navigasjonstre-ruten i NVIDIA kontrollpanel under 3D-innstillinger, velger du Juster bildeinnstillinger med forhåndsvisning for å åpne den respektive siden.

    Du kan bruke alternativene på denne siden til å endre bilde- og gjengivelsesinnstillingene for 3D-programmer som bruker Direct3D- og OpenGL-teknologi.

  2. Velg alternativet Bruk min preferanse med vekt på: <valgt glidebryterinnstilling>

  1. Skyv glidebryteren mot innstillingen Ytelse for å øke bildehastighet for raskere programytelse.

    Merk: Hvis du skyver glidebryteren hele veien mot Ytelse, får du den beste ytelsen (det vil si programmet kjører raskere) men på en viss bekostning av bildekvalitet. Jo lenger du beveger glidebryteren (mot innstillingen Kvalitet) jo lavere programytelse får du, mens bildekvaliteten bedres.

  2. Etter hvert som du beveger glidebryteren, kan du forhåndsvise utseendet på bildet i forhåndsvisningsrutene for Ytelse og Kvalitet til venstre på siden.

  3. Hvis du vil, kan du klikke Pause-knappen for å stanse animasjonen i forhåndsvisningsruten. Knappeteksten endres til Spill av, og du kan klikke den på nytt for å fortsette avspillingen av animasjonen.

Beslektede emner

  • Bli kvitt det hakkete utseendet på buede linjer

  • Få 3D-programmet til å se bedre ut

  • Forhåndsvise endringer jeg gjør på 3D-innstillinger

  • La 3D-programmet styre 3D-bildeinnstillingene

  • Bildeinnstillinger med forhåndsvisning (standard)


Slik får du 3D-programmet til å se bedre ut

  1. I navigasjonstre-ruten i NVIDIA kontrollpanel, under 3D-innstillinger, velger du Juster bildeinnstillinger med forhåndsvisning.

    Med alternativene på denne siden kan du endre bilde- og gjengivelsesinnstillingene på 3D-programmene som bruker Direct3D og OpenGL teknologi.

  2. Velg alternativet Bruk min preferanse med vekt på: <valgt glidebryterinnstilling>

    De tilgjengelige innstillingene er:

    • Ytelse gir høyeste mulige bildefrekvens, noe som kan gi best ytelse i programmene.

    • Balansert gir en optimal kombinasjon av bildekvalitet og ytelse. Resultatet er optimal ytelse og god bildekvalitet for programmene.

    • Kvalitet er standardinnstillingen som gir optimal bildekvalitet for programmene.

  3. Skyv glidebryteren mot innstillingen Kvalitet for å få jevnere utseende på buede linjer i bildeobjekter. Denne forbedringen kalles anti-aliasing, en teknikk som brukes til å minimere "trappetrinnseffekt" på buede eller avrundede kanter i 3D-bilder. Med dette alternativet forbedres bildekvaliteten, men på en viss bekostning av programytelse.

  4. Etter hvert som du beveger glidebryteren, kan du forhåndsvise utseendet på bildet i forhåndsvisningsrutene for Ytelse og Kvalitet til venstre på siden.

  5. Hvis du vil, kan du klikke Pause-knappen for å stanse animasjonen i forhåndsvisningsruten. Knappeteksten endres til Spill av, og du kan klikke den på nytt for å fortsette avspillingen av animasjonen.

Beslektede emner

  • Bli kvitt det hakkete utseendet på buede linjer

  • Få 3D-programmet til å kjøre raskere

  • Forhåndsvise endringer jeg gjør på 3D-innstillinger

  • La 3D-programmet styre 3D-bildeinnstillingene

  • Bildeinnstillinger med forhåndsvisning


Slik forhåndsviser du endringer du gjør på 3D-innstillinger

  1. I navigasjonstre-ruten i NVIDIA kontrollpanel under 3D-innstillinger, velger du Juster bildeinnstillinger med forhåndsvisning for å åpne den respektive siden.

    Du kan bruke alternativene på denne siden til å endre bilde- og gjengivelsesinnstillingene for 3D-programmer som bruker Direct3D- og OpenGL-teknologi.

  2. Når du bruker alternativene og innstillingene på denne siden, vises bildegjengivelsen i den store forhåndsvisningsruten. Du kan forhåndsvise gjengivelsens ytelse og kvalitet i de mindre forhåndsvisningsrutene for Ytelse og Kvalitet til venstre på siden.

  3. Du kan klikke Pause-knappen for å stanse animasjonen i forhåndsvisningsruten midlertidig. Knappeteksten endres til Spill av, og du kan klikke den på nytt for å fortsette avspillingen av animasjonen.

Beslektede emner

  • Bli kvitt det hakkete utseendet på buede linjer

  • Få 3D-programmet til å kjøre raskere

  • Få 3D-programmet til å se bedre ut (med forhåndsvisning)

  • La 3D-programmet styre 3D-bildeinnstillingene

  • Bildeinnstillinger med forhåndsvisning


Slik lar du 3D-programmet fastsette de optimale innstillingene

  1. I navigasjonstre-ruten i NVIDIA kontrollpanel, under 3D-innstillinger, velger du Juster bildeinnstillinger med forhåndsvisning.

    Med alternativene på denne siden kan du endre bilde- og gjengivelsesinnstillingene på 3D-programmene som bruker Direct3D og OpenGL teknologi.

  2. Velg alternativet 3D-programmet styrer innstillingen.

  3. Du kan forhåndsvise utseendet på bildet i forhåndsvisningsrutene for Ytelse og Kvalitet til venstre på siden.

  4. Hvis du vil, kan du klikke Pause-knappen for å stanse animasjonen i forhåndsvisningsruten. Knappeteksten endres til Spill av, og du kan klikke den på nytt for å fortsette avspillingen av animasjonen.

Beslektede emner

  • Bli kvitt det hakkete utseendet på buede linjer

  • Få 3D-programmet til å kjøre raskere

  • Få 3D-programmet til å se bedre ut

  • Forhåndsvise endringer jeg gjør på 3D-innstillinger

  • Bildeinnstillinger med forhåndsvisning


3D-bildeinnstillinger, referanse

Spillinnstillinger, referanse

Denne delen inneholder referanseinformasjon for spillinnstillinger.

  • Bildeinnstillinger med forhåndsvisning


Bildeinnstillinger med forhåndsvisning (standard)

Bildeinnstillinger med forhåndsvisning

Hvis du ikke er kjent med 3D-teknologi eller ikke er en erfaren bruker av grafikkmaskinvare og -programvare, kan du bruke siden Juster bildeinnstillinger med forhåndsvisning slik at du ser resultatene av endringer du foretar for forbedret bildekvalitet og gjengivelse.

Forhåndsvisning: Dette området viser en sanntidsanimasjon med de gjeldende 3D-innstillingene. Når du endrer noen av innstillingene på denne siden, blir de umiddelbart tatt i bruk og reflektert i animasjonen.

Med knappen Pause/Spill av kan du veksle mellom å stanse og fortsette animasjonen i forhåndsvisningsvinduet.

Bildene under overskriftene Ytelse og Kvalitet til venstre på siden, gjenspeiler dynamisk de endringene du foretar for bilde- og gjengivelsesinnstillinger på denne siden, basert på balansen mellom ytelse og kvalitet.

Hva skal jeg se etter? Hvis du har valgt Bruk min preferanse med vekt på:, kan du flytte glidebryteren mot Kvalitet-siden for å bedre jevnheten på buede linjer i bildeobjekter. Drar du glidebryteren mot Ytelse-siden, økes bildefrekvensen, men buede linjer i bildeobjekter får et hakkete utseende.

Med alternativet 3D-programmet styrer innstillingen angis alle glidebryterinnstillingene i tabellen nederst på denne hjelpesiden.

Bruk avanserte 3D-bildeinnstillinger.Hvis du velger dette alternativet og klikker Åpne denne siden, åpnes siden Behandle 3D-innstillinger. Hvis du vil ha beskrivelser av alternativene på denne avanserte siden, kan du se referanseinformasjonen under Behandle 3D-innstillinger.

Bruk min preferanse med vekt på: aktiverer glidebryteren Ytelse – Kvalitet med følgende innstillinger:

  • Ytelse gir høyeste mulige bildefrekvens, som videre gir den beste ytelsen for programmene, men på en viss bekostning av bildekvalitet.

  • Balansert gir en optimal kombinasjon av bildekvalitet og ytelse. Resultatet er optimal ytelse og god bildekvalitet for programmene.

  • Kvalitet gir best bildekvalitet, men på en viss bekostning av programytelse.

Glidebryterinnstillinger

Posisjonen til glidebryteren for ytelse/balanse/kvalitet tilsvarer individuelle 3D-innstillinger som vist i følgende tabell:

Glidebryterinnstilling | Bildeinnstilling | Antialiasing-innstillinger | Anisotropisk filtrering | Vertikal synkr. | Fremtving MIP-gjengivelse | Trelinjet optimalisering | Anisotropisk optimalisering
Ytelse | Kvalitet | Programstyrt | Programstyrt | Fremtving deaktivering | Trelinjet | På | På
Balanse | Kvalitet | 2x | 4x | Bruk innstillingen for 3D-programvare | Trelinjet | På | På
Kvalitet | Kvalitet | 4x | 8x | Bruk innstillingen for 3D-programvare | Trelinjet | Av | Av

Beslektede emner

  • Bli kvitt det hakkete utseendet på buede linjer

  • Få 3D-programmet til å kjøre raskere

  • Få 3D-programmet til å se bedre ut

  • Forhåndsvise endringer jeg gjør på 3D-innstillinger

  • La 3D-programmet styre 3D-bildeinnstillingene


Behandle 3D-innstillinger

På siden Behandle 3D-innstillinger kan du endre globale 3D-innstillinger og opprette innstillinger for bestemte spill eller programmer. Programinnstillingene brukes automatisk hver gang du starter programmet.

Denne siden er bare tilgjengelig i avansert visning.

  • Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.


Hvordan skal jeg...

  • Slik angir du en standard 3D-innstilling

  • Konfigurere unike 3D-innstillinger for programmer og spill

  • Slik aktiverer eller deaktiverer du 3D-maskinvareakselerasjon


Slik angir du en standard 3D-innstilling

Slik angir du standard 3D-innstillinger

  1. Klikk Vis-menyen og velg Avansert.

  2. I navigasjonstre-ruten i NVIDIA kontrollpanel, under 3D-innstillinger, velg Behandle 3D-innstillinger.

    3. Siden Behandle 3D-innstillinger vises.

  3. Velg kategorien Globale innstillinger.

    I kategorien Globale innstillinger kan du tilordne globale innstillinger som blir brukt på alle 3D-spill.

  4. Hvis du har installert produktet NVIDIA Quadro, klikker du på listepilen Globale forhåndsinnstillinger og velger en av de forhåndsinstallerte globale innstillingene for arbeidsstasjonsprogrammer.

    Listen Globale forhåndsinnstillinger vises ikke for GeForce-produkter.

  5. I boksen Innstillinger klikker du på innstillingen som tilsvarer funksjonen du vil endre. Velg deretter innstillingsverdien du vil bruke på rullegardinlisten.

    • Hvis du vil gjenopprette de globale standardinnstillingene, klikker du på knappen Gjenopprett i det nedre hjørnet på kategorien Globale innstillinger.

    • Hvis du vil gjenopprette standardinnstillingene for en global forhåndsinnstilling (produkter for arbeidsstasjon), velger du den globale innstillingen og klikker på knappen Gjenopprett som ligger ved siden av listen Globale forhåndsinnstillinger.

    MERK: Hvis du klikker på koblingen Gjenopprett standardinnstillinger på toppen av siden, vil alle standardinnstillinger for hele siden Behandle 3D-innstillinger bli gjenopprettet.

  6. Velg Bruk når du er ferdig.

Beslektede emner

  • Konfigurere unike 3D-innstillinger for programmer og spill

  • Aktivere eller deaktivere 3D-maskinvareakselerasjon

  • Behandle 3D-innstillinger


Konfigurere unike 3D-innstillinger for programmer og spill

Slik kan du konfigurere unike 3D-innstillinger for programmer og spill

  1. Klikk Vis-menyen og velg Avansert.

  2. I navigasjonstre-ruten i NVIDIA kontrollpanel, under 3D-innstillinger, velg Behandle 3D-innstillinger.

    3. Siden Behandle 3D-innstillinger vises.

  3. Velg kategorien Programinnstillinger.

    4. I kategorien Programinnstillinger kan du tilordne unike 3D-innstillinger til et spill når det startes. Spillet bruker denne innstillingen automatisk hver gang det startes.

  4. Under Velg et program som skal tilpasses, klikker du på listepilen til et spill hvor du vil tilpasse de forhåndsinnstilte 3D-innstillingene.

    • Hvis du ønsker å velge et spill som er installert på maskinen din, men som ikke står på listen, kan du klikke på knappen Legg til og bla gjennom i den åpne dialogboksen for å finne spillet som du ønsker å legge til. Klikk deretter Åpne.

    • Hvis du ønsker at listen skal vise bare de spillene som er installert på maskinen din, kan du merke av i boksen Vis kun programmer på maskinen min.

      Merk: Driveren kan fremdeles registrere alle spill som blir spilt og aktivere de nødvendige 3D-innstillingene, selv om det forhåndsinstallerte spillelistefilteret ikke fant spillet på maskinen.

  5. I boksen Angi innstillingene justerer du innstillingene etter behov for alle viste funksjoner.

    • Hvis du vil endre en funksjonsinnstilling, klikker du den tilsvarende innstillingen og deretter innstillingen du vil bruke på rullegardinlisten som vises.

    • Hvis du vil gjenopprette standardinnstillingene, kan du gå til listen Velg et program som du vil gjenopprette og klikke på knappen Gjenopprett ved siden av listen Velg et program.

      • MERK: Hvis du klikker på koblingen Gjenopprett standardinnstillinger på toppen av siden, vil alle standardinnstillinger for hele siden Behandle 3D-innstillinger bli gjenopprettet.

  6. Velg Bruk når du er ferdig.

    7. Beslektede emner

    • Angi en standard 3D-innstilling

    • Slik aktiverer eller deaktiverer du 3D-maskinvareakselerasjon

    • Behandle 3D-innstillinger


Slik justerer du 3D-maskinvareakselerasjon

  1. Klikk Vis-menyen og velg deretter Avansert

  2. I navigasjonstre-ruten i NVIDIA kontrollpanel, under 3D-innstillinger, velger du Behandle 3D-innstillinger for å åpne den aktuelle siden.

    Du kan bruke alternativene på denne "avanserte" siden til å endre alle bilde- og gjengivelsesinnstillinger for 3D-programmer som bruker Direct3D- og OpenGL-teknologi.

  3. Velg kategorien Globale innstillinger.

  4. Under Innstillinger klikker du innstillingen som tilsvarer funksjonen Akselerasjon med flere skjermer/GPU-typer og velger ett av disse alternativene:

  5. Ytelsesmodus for én skjerm: Angi denne innstillingen hvis det oppstår problemer med modiene for flere skjermer.

    Merk: Denne modusen er raskere enn begge flerskjermsmodiene beskrevet nedenfor.

  6. Ytelsesmodus for kompatibilitet er nyttig hvis du har to eller flere aktive skjermer og du kjører i nView Dualview-modus, eller hvis du bruker ulike kategorier av NVIDIA GPU-baserte grafikkort.

    Når denne modusen er aktiv, gjengir OpenGL i "kompatibilitetsmodus" for alle skjermer, slik at det minste utvalget med felles funksjoner for alle aktive GPUer blir vist til OpenGL-programmer når ulike GPU-klasser er i bruk.

    Merk: Gjengivelsesytelsen med OpenGL er noe lavere enn i enkeltskjermmodus.

  7. Ytelsesmodus for flere skjermer er nyttig hvis du har to eller flere aktive skjermer og du kjører i nView Dualview-skjermmodus, eller hvis du bruker ulike klasser av NVIDIA GPU-baserte grafikkort.

    Hvis denne modusen er aktiv, gjengir OpenGL i "ytelsesmodus" for alle skjermer, slik at det minste utvalget med felles funksjoner for alle aktive GPUer blir vist til OpenGL-programmer når ulike klasser av GPUer er i bruk.

    Merk: Gjengivelsesytelsen er høyere enn i "kompatibilitetsmodus", selv om det kan oppstå små, flyktige gjengivelsesartifakter når du veksler mellom skjermenheter eller bruker breddemodus.

Beslektede emner

  • Konfigurere unike 3D-innstillinger for programmer og spill

  • Angi en standard 3D-innstilling

  • Behandle 3D-innstillinger


Behandle 3D-innstillinger, referanse

Denne delen gir informasjon om siden Behandle 3D-oppstartsinnstillinger.

  • Behandle 3D-innstillinger


Behandle 3D-innstillinger (referanse)

Behandle 3D-innstillinger

På siden Behandle 3D-innstillinger kan du

  • Opprette standard 3D-innstillinger som skal brukes for alle Direct3D- eller OpenGL-programmer.

  • Opprette et unikt sett med 3D-innstillinger for et bestemt spill eller program.

Globale innstillinger

I kategorien Globale innstillinger kan du velge fra en liste over forhåndsdefinerte globale innstillinger (for arbeidsstasjonsprogrammer), eller opprette dine egne tilpassede innstillinger som skal brukes når du kjører 3D-programmer.

  • Knappen Gjenopprett (nederst i hjørnet) gjenoppretter de globale standardinnstillingene.

  • Knappen Gjenopprett (Globale forhåndsinnstillinger) gjenoppretter innstillingene for de valgte globale forhåndsinnstillingene til standardinnstillingene.

Programinnstillinger

I kategorien Programinnstillinger kan du opprette et sett med 3D-innstillinger som skal brukes når du kjører et bestemt spill eller program.

  • Velg programmet du vil tilpasse inneholder installerte spill og programmer du har tilordnet unike 3D-innstillinger. Hvert element består av et spillikon og navnet på spillet.

  • Velg Legg til for å åpne dialogboksen Åpne, der du kan bla gjennom mapper for å finne spillet du vil opprette unike innstillinger for.

  • Fjern-knappen sletter tilknytningen mellom spill og innstilling. Bruk denne knappen til å fjerne tilknytningen du opprettet mellom spill og innstilling når du ikke lenger vil at spillet skal bruke den tilordnede innstillingen. Forhåndsdefinerte innstillinger kan ikke fjernes.

  • Knappen Gjenopprett gjenoppretter standardinnstillingene for det valgte programmet.

  • Vis bare programmer som finnes på denne maskinen. Merk av denne boksen hvis du vil at listen skal vise bare de spillene som er installert på maskinen din. Driveren kan fremdeles registrere alle spill som blir spilt og aktivere de nødvendige 3D-innstillingene, selv om det forhåndsinstallerte spillelistefilteret ikke fant spillet på maskinen.

Funksjoner og innstillinger

Kategoriene Globale innstillinger og Programinnstillinger inneholder en liste over funksjoner du kan konfigurere. Hvilke funksjoner som vises, avhenger av grafikkortet og programmet.

Anisotropisk filtrering er en teknikk som brukes til å forbedre kvaliteten på tekstur som brukes på overflaten av 3D-objekter som tegnes i skarp vinkel. Med dette alternativet forbedres bildekvaliteten på en viss bekostning av ytelse. Du kan velge å la programmet bestemme innstillingene for anisotropisk filtrering, slå av anisotropisk filtrering helt, eller velge blant flere tilgjengelige innstillinger. Høyere verdier gir bedre bildekvalitet, men reduserer ytelsen.

NVIDIA-skjermdriveren kan bruke anisotropisk MIP-filteroptimalisering for å erstatte punktvis MIP-gjengivelsesfiltrering med lineær MIP-gjengivelsesfiltrering på alle trinn unntatt det primære teksturtrinnet. Dette forbedrer ytelsen, men gir noe nedsatt bildekvalitet.

Med Anisotropisk teksturprøveoptimalisering aktiveres bruken av anisotropisk teksturprøveoptimalisering for å oppnå bedre ytelse.

Med anti-aliasingmodus kan du styre hvordan NVIDIA anti-aliasing brukes i 3D-programmer. Se også Tips for innstilling av anti-aliasing.

MERK: Denne funksjonen er kun tilgjengelig med GeForce 8-serien og nyere GPUer.

  • Av deaktiverer anti-aliasing.

  • Programstyrt lar programmet styre nivået på anti-aliasing. Dette er den anbefalte innstillingen for programmer med innebygde kontroller for anti-aliasing.

  • Forbedre programinnstillingen (med de angitte innstillingene under anti-aliasinginnstillinger) gir den mest pålitelige og beste støtten for anti-aliasing hvis du vil bruke NVIDIAs anti-aliasing med programmer som har innebygde anti-aliasingkontroller.

    • Hvis du vil bruke dette alternativet må du innstille programmets anti-aliasing til et hvilket som helst nivå, f. eks. 2x, og deretter innstille NVIDIAs anti-aliasing ved å bruke funksjonen Anti-aliasing - innstilling. NVIDIA-innstillingen for anti-aliasing brukes uavhengig av programmets innstilling.

  • Overstyr enhver programinnstilling (med de angitte innstillingene under Anti-aliasing - innstilling) kan brukes hvis programmet ikke har innebygd anti-aliasingkontroll, eller hvis programmet bruker HDR-gjengivelse men den innebygde anti-aliasingen ikke fungerer når HDR er aktivert.

    • Bruk Forbedre programinnstillingen hvis du vil bruke NVIDIAs anti-aliasing for programmer med innebygde anti-aliasingkontroller.

Med Anti-aliasing - innstilling kan du angi anti-aliasing-nivået du vil bruke i 3D-programmer. Du kan velge å la programmet bestemme anti-aliasingsinnstillingene, slå anti-aliasing helt av, eller velge blant flere tilgjengelige innstillinger.

MERK: Denne funksjonen er tilgjengelig på alle GPUer. Men denne funksjonen er skrivebeskyttet for GeForce 8-serien og nyere GPUer hvis Programstyrt eller Av ble valgt under Anti-aliasing - modus.

  • Programstyrt lar programmet styre nivået på anti-aliasing.

  • Ingen slår av anti-aliasing.

  • Angitte anti-aliasinginnstillinger &emdash; Den høyere verdien tilsvarer et høyere nivå på anti-aliasing. 16x gir for eksempel høyere kvalitet enn 2x.

    • Se Tips for instilling av anti-aliasing.

Med Transparent anti-aliasing kan du minimere synlig aliasing på kanten av bilder med transparente teksturer.

  • Multisampling gir best ytelse.

  • Supersampling gir best kvalitet.

Med Konform teksturklemme menes måten teksturkoordinater håndteres på når de faller på utsiden av teksturbildet. Teksturkoordinater kan klemmes til kanten eller innenfor bildet.

Med Aktiver overlegg aktiveres overlegg i OpenGL.

Utvidelsesgrense. Bestemmer om OpenGL-utvidelsesgrensen er på. Dette alternativet må aktiveres for enkelte eldre OpenGL-programmer, fordi de ikke kan behandle lange utvidelsesstrenger og krasjer hvis utvidelsene er ubegrensede. Deaktiver dette alternativet hvis du bruker nyere OpenGL-programmer.

Fremtving MIP-gjengivelse. Hvis du velger dette alternativet, aktiveres MIP-gjengivelse for programmer som ikke støtter det.

  • Ingen betyr at MIP-gjengivelse ikke skal aktiveres for programmer som ikke støtter det.

  • Bilineær gir bedre bildekvalitet med bedre ytelse.

  • Trelinær gir god bildekvalitet med lavere ytelse.

Fremtving stereolukkerfunksjon. Med denne innstillingen tvinges stereosignalet av eller på hvis lukkerbriller eller annen 3D-stereomaskinvare ikke registreres.

Med Gammakorrigert anti-aliasing kan du aktivere eller deaktivere anti-aliasing med gammakorrigering.

Med Bildeinnstillinger kan du angi om du foretrekker ytelse, kvalitet eller en balanse med begge deler. NVIDIA kontrollpanel foretar alle relevante justeringer for 3D-gjengivelse basert på dine ønsker.

  • Høy ytelse gir høyeste mulige bildefrekvens, noe som kan gi best ytelse i programmene.

  • Ytelse gir en optimal kombinasjon av bildekvalitet og ytelse. Resultatet er optimal ytelse og god bildekvalitet for programmene.

  • Kvalitet er standardinnstillingen som gir optimal bildekvalitet for programmene.

  • Høy kvalitet gir den beste bildekvaliteten for programmene. Denne innstillingen er ikke nødvendig for vanlige brukere av spillprogrammer. Den er beregnet på mer avanserte brukere som vil generere bilder som ikke drar nytte av programmeringsstøtten i teksturfiltreringsmaskinvare.

Med alternativet Maksimer teksturminne tilsidesettes mest mulig minne til bruk ved teksturtilordning.

Akselerasjon med flere skjermer/GPU-typer. Med dette alternativet konfigureres støtte for flere skjermer for maksimal ytelse eller maksimal kompatibilitet.

  • Ytelsesmodus for én skjerm: Angi denne innstillingen hvis det oppstår problemer med modiene for flere skjermer.

  • Ytelsesmodus for kompatibilitet er nyttig hvis du har to eller flere aktive skjermer og du kjører i nView Dualview-skjermmodus, eller hvis du bruker ulike klasser av NVIDIA GPU-baserte grafikkort.

Merk: Når denne modusen er aktiv, gjengir OpenGL i "kompatibilitetsmodus" for alle skjermer. I denne modusen blir det minste utvalget med felles funksjoner for alle aktive GPU-er vist til OpenGL-programmer når ulike klasser av GPU-er er i bruk. Gjengivelsesytelsen med OpenGL er noe lavere enn i enkeltskjermmodus.

  • Ytelsesmodus for flere skjermer er nyttig hvis du har to eller flere aktive skjermer og du kjører i nView Dualview-modus, eller hvis du bruker ulike klasser av NVIDIA GPU-baserte grafikkort.

Merk: Når denne modusen er aktiv, gjengir OpenGL i "ytelsesmodus" for alle skjermer. På samme måte som i "kompatibilitetsmodus", blir det minste utvalget med felles funksjoner for alle aktive GPU-er vist til OpenGL-programmer når ulike klasser av GPU-er er i bruk. Gjengivelsesytelsen er imidlertid høyere enn i "kompatibilitetsmodus", selv om det kan oppstå små, flyktige gjengivelsesartifakter når du veksler mellom skjermenheter eller bruker breddemodus.

Innstillingen Ytelsesmodus for flere GPU-er bestemmer hvilken gjengivelsesmodus som skal brukes med flere GPU-er.

Innstillingen Negativ LOD bestemmer om negativ LOD-forskyvning brukes til å bedre teksturfiltreringen.

Innstillingen SLI-modus for stereogjengivelse bestemmer modusen for stereogjengivelse. Modus for stereogjengivelse kan automatisk stilles inn til å være kompatibel med stereomaskinvaren. Stereogjengivelse med dedikert GPU er den mest effektive modusen for SLI.

Innstillingen SLI-ytelsesmodus bestemmer hvilken gjengivelsesmodus som skal brukes i SLI-modus.

Med Stereovisningsmodus kan du velge visningsmodus for stereobriller eller annen maskinvare. Se maskinvaredokumentasjonen for å finne ut hvilken modus du skal bruke.

Stereo - aktiver. Aktiver dette alternativet bare hvis det er nødvendig. Enkelte programmer velger stereoformat automatisk, mens andre programmer ikke fungerer på riktig måte i et format med stereopiksler.

Stereo - bytt om øyne. Bruk dette alternativet for å bytte mellom det venstre og høyre stereobildet hvis stereoeffekten ikke virker riktig med den aktiverte innstillingen.

Innstillingen Teksturfargedybde avgjør om teksturer med en bestemt fargedybde skal brukes som standard i OpenGL-programmer.

Trelineær optimalisering gir deg full kontroll over trelineær optimalisering i Direct3D- og OpenGL-programmer. Alternativet gir bedre teksturfiltreringsytelse uten merkbart tap av bildekvalitet. Du kan se hvilke områder på bildet som påvirkes av trelineær optimalisering ved å aktivere teksturer som inneholder fargede MIP-gjengivelseskjeder, slik de blir brukt i typiske diagnoseprogrammer.

Med Trippel bufring kan du aktivere eller deaktivere trippel bufring. Hvis du aktiverer denne innstillingen, øker ytelsen når Vertikal synkr. også er slått på.

Enhetlig bak-/dybdebuffer. Hvis du aktiverer dette alternativet, tildeles én bakbuffer og én dybdebuffer for programmer som oppretter flere vinduer. Aktiver denne funksjonen for å bruke videominne mer effektivt og oppnå høyere ytelse.

Med Vertikal synkr. kan du aktivere eller deaktivere modus for vertikal synkronisering. Hvis du opplever deloppdaterte skjermbilder (tearing), kan du aktivere Vertikal synkr., deaktivere det for å få bedre ytelse, eller bruke innstillingene i 3D-programmet.

Beslektede emner

  • Konfigurere unike 3D-innstillinger for programmer og spill

  • Angi en standard 3D-innstilling

  • Aktivere eller deaktivere 3D-maskinvareakselerasjon

  • Tips for innstilling av anti-aliasing


Tips for innstilling av anti-aliasing

Innstilling av nivå på anti-aliasing

Noen innstillinger for anti-aliasing krever mye skjermminne. Hvis nivået du valgte krever mer skjermminne enn tilgjengelig, og du får uventede resultater, kan du prøve å velge den neste verdien under. Gjenta prosessen til du får det resultatet du ønsker. Det kan også være hensiktsmessig å eksperimentere med forskjellige skjermoppløsninger, oppdateringshastigheter og/eller fargedybder til du får en innstilling, eller kombinasjon av innstillinger, som fungerer.

Bruke innstillingen Anti-aliasing-modus

Denne delen gir tips om hvordan du kan bruke innstillingen Anti-aliasing-modus på siden Behandle 3D-innstillinger

MERK: Denne funksjonen er kun tilgjengelig med GeForce 8-serien og nyere GPUer.

Scenario | Slik bruker du anti-aliasing
Spillet har ikke sine egne kontroller for anti-aliasing. | Velg Overstyr alle programinnstillinger i NVIDIA kontrollpanel og velg det ønskede nivået på anti-aliasing.
Spillet har sine egne kontroller for anti-aliasing og har innstillinger som du vil bruke. | Velg Programstyrt-modusen i NVIDIA kontrollpanel. Start spillet og angi anti-aliasing på spill-menyen.
Spillet har sine egne kontroller for anti-aliasing, men har bare et ”aktiver/deaktiver”- eller “på/av”-alternativ, eller det støtter bare 2x og 4xx AA, og du ønsker å bruke en høyere instilling. | Velg Forbedre programinnstillingen i NVIDIA kontrollpanel og velg et høyere nivå på anti-aliasing. Start spillet og innstill anti-aliasing til “aktiver’ eller “på”, eller “2x” eller “4x” på spill-menyen.
Spillet støtter ikke anti-aliasing når HDR-gjengivelse er aktivert. | Velg Overstyr alle programinnstillinger i NVIDIA kontrollpanel og velg det ønskede nivået på anti-aliasing. Start spillet og aktiver HDR, men deaktiver anti-aliasing på spill-menyen.

Beslektet emne

  • Behandle 3D-innstillinger – Programinnstillinger


NVIDIA SLI-konfigurasjon

NVIDIA® SLI™-teknologi er en revolusjonær plattformnyvinning som gir deg intelligent skalering av ytelse ved å kombinere flere NVIDIA-grafikkløsninger i én maskin med en media- og kommunikasjonsprosessor, NVIDIA nForce® SLI Media and Communications Processor (MCP).

Hvis du vil ha mer informasjon om NVIDIA SLI-teknologi og en oppdatert liste over kompatibel maskinvare og programvare, se www.SLIZone.com.

Ved hjelp av NVIDIA kontrollpanel kan du konfigurere SLI-systemet i PCen.

  • Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.


Hvordan skal jeg...

  • Bruke NVIDIA SLI-teknologi med ett GPU-basert grafikkort

  • Bruke NVIDIA SLI-teknologi med flere GPU-baserte grafikkort og én skjerm

  • Bruke NVIDIA SLI-teknologi med flere GPU-baserte grafikkort og flere skjermer

  • Kontrollere at NVIDIA SLI-teknologi er aktivert og fungerer

  • Vise hvordan NVIDIA SLI-teknologi gjengir 3D- og OpenGL-programmene mine


Slik bruker du NVIDIA SLI-teknologi med ett SLI-kort

Du kan ikke bruke NVIDIA SLI-teknologi med bare ett NVIDIA GPU-basert SLI-grafikkort.

Hvis du imidlertid har tilgang til siden Angi SLI-konfigurasjon fra siden 3D-innstillinger, betyr dette at du bruker en datamaskin med SLI-støtte, og at den har minst ett NVIDIA GPU-basert SLI-grafikkort installert. Du kan velge å legge til et kort til av samme type, for full SLI-funksjonalitet og imponerende forbedringer i gjengivelsesytelsen for alle Direct3D- og OpenGL-programmer.

Gjør følgende hvis du vil legge til SLI-grafikkort nummer to:

    1. Slå av datamaskinen.

    2. Legg til NVIDIA GPU-basert SLI-grafikkort nummer to ved å følge anvisningene som fulgte med i pakken med NVIDIA SLI-grafikkortet.

    3. Slå på datamaskinen.

    4. Høyreklikk skrivebordet og velg NVIDIA kontrollpanel for å åpne startsiden.

    5. Se emnene under "Beslektede emner" nedenfor

Beslektede emner

  • Bruke NVIDIA SLI-teknologi med flere GPU-baserte grafikkort og én skjerm

  • Bruke NVIDIA SLI-teknologi med flere GPU-baserte grafikkort og flere skjermer

  • Kontrollere at NVIDIA SLI-teknologi er aktivert og fungerer

  • Vise gjengivelse med NVIDIA SLI-teknologi i 3D- og OpenGL-programmene mine

  • Om NVIDIA SLI-teknologi


Slik bruker du NVIDIA SLI-teknologi med flere SLI-kort og én skjerm

Bruk av NVIDIA SLI-teknologi med flere grafikkort gir beste gjengivelsesytelse i Direct3D- og OpenGL-programmer.

Merk: Hvis du skal bruke denne fremgangsmåten, må du ha en datamaskin med SLI-støtte som er korrekt konfigurert med minst to NVIDIA GPU-baserte SLI-grafikkort koblet til én skjerm.

Slik bruker du NVIDIA SLI-teknologi med flere GPU-baserte grafikkort koblet til én skjerm.

  1. I navigasjonstre-ruten i NVIDIA kontrollpanel, under 3D-innstillinger, velger du Angi SLI-konfigurasjon for å åpne den aktuelle siden.

  2. Klikk Aktiver SLI-teknologi.

    3. Grafikksystemer som består av fire NVIDIA-GPUer med SLI-støtte i en SLI-PC, angis med teksten Aktiver 4-veis SLI-teknologi.

Beslektede emner

  • Bruke NVIDIA SLI-teknologi med ett GPU-basert grafikkort

  • Bruke NVIDIA SLI-teknologi med flere GPU-baserte grafikkort og flere skjermer

  • Kontrollere at NVIDIA SLI-teknologi er aktivert og fungerer

  • Vise gjengivelse med NVIDIA SLI-teknologi i 3D- og OpenGL-programmene mine

  • Om NVIDIA SLI-teknologi


Slik bruker du NVIDIA SLI-teknologi med flere SLI-kort og flere skjermer

Bruk av NVIDIA SLI-teknologi med flere NVIDIA GPU-baserte grafikkort gir best gjengivelsesytelse i Direct3D- og OpenGL-programmer.

Merk: Hvis du skal bruke denne fremgangsmåten, må du bruke en datamaskin med SLI-støtte, som er korrekt konfigurert med to eller flere NVIDIA GPU-baserte SLI-grafikkort koblet til to eller flere skjermer.

Slik bruker du NVIDIA SLI-teknologi med flere GPU-baserte grafikkort koblet til flere skjermer

  1. I navigasjonstre-ruten i NVIDIA kontrollpanel, under 3D-innstillinger, velger du Angi SLI-konfigurasjon for å åpne den aktuelle siden.

  2. Under Velg SLI-konfigurasjonen for maskinen klikker du Aktiver SLI-teknologi.

    3. Grafikksystemer som består av fire NVIDIA-GPUer med SLI-støtte i en SLI-PC, angis med teksten Aktiver 4-veis SLI-teknologi.

  3. Under Velg skjermen du vil vise SLI-gjengitt innhold på, klikker du listepilen og velger skjermen du vil bruke til å vise spillet.

    4. GPUen som er tilkoblet denne skjermen vil fungere som den primære GPUen, alle andre GPUer vil være sekundære.

Merk: Det kan være hensiktsmessig å deaktivere SLI-teknologi hvis du har problemer med programvarekompatibilitet for 3D-programmer.

Beslektede emner

  • Bruke NVIDIA SLI-teknologi med ett GPU-basert grafikkort

  • Bruke NVIDIA SLI-teknologi med flere GPU-baserte grafikkort og én skjerm

  • Kontrollere at NVIDIA SLI-teknologi er aktivert og fungerer

  • Vise gjengivelse med NVIDIA SLI-teknologi i 3D- og OpenGL-programmene mine

  • Om NVIDIA SLI-teknologi


Slik kontrollerer du at NVIDIA SLI er aktivert og fungerer

Slik kontrollerer du at NVIDIA SLI-teknologi er aktivert og fungerer

  1. I navigasjonstre-ruten i NVIDIA Kontrollpanel, under 3D-innstillinger, velger du Angi SLI-konfigurasjon.

  2. Velg 3D-innstillinger på menylinjen, og velg deretter Vis visuelle indikatorer for SLI fra rullegardinlisten.

Beslektede emner

  • Bruke NVIDIA SLI-teknologi med ett GPU-basert grafikkort

  • Bruke NVIDIA SLI-teknologi med flere GPU-baserte grafikkort og én skjerm

  • Bruke NVIDIA SLI-teknologi med flere GPU-baserte grafikkort og flere skjermer

  • Vise gjengivelse med NVIDIA SLI-teknologi i 3D- og OpenGL-programmene mine

  • Om NVIDIA SLI-teknologi


Slik viser du gjengivelsen med NVIDIA SLI-teknologi i 3D- og OpenGL-programmene

  1. I navigasjonstre-ruten i NVIDIA Kontrollpanel, under 3D-innstillinger, velger du Angi SLI-konfigurasjon.

  2. Velg 3D-innstillinger på menylinjen, og velg deretter Vis visuelle indikatorer for SLI fra rullegardinlisten.

Beslektede emner

  • Bruke NVIDIA SLI-teknologi med ett GPU-basert grafikkort

  • Bruke NVIDIA SLI-teknologi med flere GPU-baserte grafikkort og én skjerm

  • Bruke NVIDIA SLI-teknologi med flere GPU-baserte grafikkort og flere skjermer

  • Kontrollere at NVIDIA SLI-teknologi er aktivert og fungerer

  • Om NVIDIA SLI-teknologi


SLI, referanse

NVIDIA SLI-teknologi, referanse

Denne delen inneholder referanseinformasjon om NVIDIA SLI-teknologi.

  • Om NVIDIA SLI-teknologi


Om NVIDIA SLI-teknologi

NVIDIA® SLI™-teknologi er en revolusjonær plattformnyvinning som gir deg intelligent skalering av ytelse ved å kombinere flere NVIDIA-grafikkløsninger i én maskin med en media- og kommunikasjonsprosessor, NVIDIA nForce® SLI Media and Communications Processor (MCP). Ved hjelp av rettighetsbeskyttede programvarealgoritmer og dedikert, skalerbar logikk i hver av NVIDIAs grafiske prosessorenheter (GPU) samt MCP, leverer NVIDIA SLI-teknologi databehandlingsløsninger med den høyeste ytelse. Dessuten underbygges NVIDIA SLI-klare komponenter av en grundig testing- og sertifiseringsprosess og utgjør en hel, sertifisert plattformsløsning, med uovertruffen systemstabilitet og plattformkompatibilitet.

Hvis du vil ha mer informasjon om NVIDIA SLI-teknologi og en oppdatert liste over kompatibel maskinvare og programvare, se www.SLIZone.com.T

Beslektede emner

  • Bruke NVIDIA SLI-teknologi med ett GPU-basert grafikkort

  • Bruke NVIDIA SLI-teknologi med flere GPU-baserte grafikkort og én skjerm

  • Bruke NVIDIA SLI-teknologi med flere GPU-baserte grafikkort og flere skjermer

  • Kontrollere at NVIDIA SLI-teknologi er aktivert og fungerer

  • Vise hvordan NVIDIA SLI-teknologi gjengir 3D- og OpenGL-programmene mine

  • NVIDIA Hybrid-grafikk - Spar strøm, Forsterket ytelse, eller Ekstra skjermer, for

  • Bærbare datamaskiner med Intel-hovedkort

  • Bærbare datamaskiner med NVIDIA-hovedkort

  • Stasjonære maskiner

©2005–2008 NVIDIA Corporation. Med enerett. 3D-innstillinger


Konfigurasjon med flere NVIDIA-GPUer

Ved hjelp av NVIDIA kontrollpanel kan du konfigurere maskiner som har et grafikkort med flere GPUer.

  • Hvis du vil ha hjelp til å bruke disse funksjonene, se Hvordan skal jeg...

  • Hvis du vil ha referanseinformasjon om disse funksjonene, se Referanse.


Hvordan skal jeg......

  • Kjøre flere NVIDIA-GPUer koblet til én skjerm

  • Kjøre flere NVIDIA-GPUer koblet til flere skjermer


Slik kjører du flere NVIDIA-GPUer koblet til én skjerm

Når du kjører Konfigurasjon med flere NVIDIA-GPUer, gir det økt gjengivelsesytelse i Direct3D- og OpenGL-programmer.

Merk: Hvis du skal bruke denne prosedyren, må maskinen ha to eller flere NVIDIA-GPUer koblet til én skjerm.

  1. I navigasjonstre-ruten i NVIDIA kontrollpanel, under 3D-innstillinger, velger du Angi konfigurasjon med flere GPU-er for å åpne den aktuelle siden.

  2. Under Bruk følgende konfigurasjon for flere GPUer på maskinen,klikker du Modus for flere GPUer.

  3. Klikk Bruk.

Beslektede emner

  • Slik kjører du flere NVIDIA-GPUer koblet til flere skjermer

  • Angi konfigurasjon med flere GPUer


Slik kjører du flere NVIDIA-GPUer koblet til flere skjermer

Når du kjører Konfigurasjon med flere NVIDIA-GPUer, gir det økt gjengivelsesytelse i Direct3D- og OpenGL-programmer.

Merk: Hvis du skal bruke denne prosedyren, må maskinen ha to eller flere NVIDIA-GPUer koblet til to eller flere skjermer.

  1. I navigasjonstre-ruten i NVIDIA kontrollpanel, under 3D-innstillinger, velger du Angi konfigurasjon med flere GPU-er for å åpne den aktuelle siden.

  2. Under Bruk følgende konfigurasjon for flere GPUer på maskinen, klikker du Modus for flere GPUer.

  3. Under Velg skjermen der du vil vise innhold gjengitt med flere GPUer, klikker du listepilen og velger skjermen du vil bruke til å vise spillet.

  4. Klikk Bruk.

    5. GPUen tilkoblet denne skjermen vil fungere som den primære GPUen, alle andre GPUer vil være sekundære.

Beslektede emner

  • Slik kjører du flere NVIDIA-GPUer koblet til én skjerm

  • Angi konfigurasjon med flere GPUer (referanse)


Flere GPUer, referanse

Denne delen inneholder referanseinformasjon for bruk av Konfigurasjon med flere NVIDIA-GPUer.

  • Angi konfigurasjon med flere GPUer (referanse)


Angi konfigurasjon med flere GPUer (referanse)

Siden Angi konfigurasjon med flere GPUer er tilgjengelig hvis maskinen har to eller flere NVIDIA-baserte GPUer på en plattform uten SLI-støtte. Modus for flere GPUer gir bedre ytelse i Direct3D- og OpenGL-programmer.

To alternativer er tilgjengelige på en maskin med flere GPUer:

Modus for flere skjermer. I modus for flere skjermer arbeider GPUene uavhengig av hverandre. Dette alternativet kan brukes til å drive flere skjermer.

Modus for flere GPUer. I modus for flere GPUer arbeider GPUene sammen for å øke gjengivelsesytelsen i 3D-programmer.

Beslektede emner

  • Slik kjører du flere NVIDIA-GPUer koblet til én skjerm

  • Slik kjører du flere NVIDIA-GPUer koblet til flere skjermer


anti-aliasing

I forbindelse med datagrafikk er anti-aliasing en teknikk for å redusere hakkete utseende - trappetrinnseffekt på linjer som skulle være jevne. Hakkete linjer oppstår fordi skjermvisningen ikke har høy nok oppløsning til å gjengi en jevn linje. Anti-aliasing gjør hakkene mindre fremtredende ved å omgi trappetrinnene med fargeoverganger. Selv om dette reduserer det hakkete utseendet på linjene, gjør det dem også mer utydelige. Her er et nærbilde av forskjellen. Bildet til venstre har et innstillingsvalg for ytelse, som ikke bruker anti-aliasing. Bildet til høyre har innstillingsvalget for kvalitet, der teknikken for anti-aliasing er i bruk.

Anti-aliasing kan stilles inn til å gi økt systemytelse eller økt bildekvalitet.

  • Innstillingen for ytelse er best å bruke når 3D-bildet er animert og en jevn bevegelse av scenen er det viktigste.

  • Innstillingen for kvalitet er best å bruke når hovedsaken er å få en svært detaljert og realistisk gjengivelse av 3D-objekter.

  • På siden Behandle 3D-innstillinger (avansert visning) kan du angi bestemte nivåer for anti-aliasing.

    • Jo høyere verdi, jo høyere nivå av anti-aliasing. 16x gir for eksempel høyere kvalitet enn 2x.

    Med GPU-prosessorene i GeForce 8-serien har NVIDIA introdusert en ny form for anti-aliasing, nemlig Dekningsprøver, som påvirker innstillingene 8x, 16x og 16xQ for anti-aliasing. Du kan få mer informasjon ved å lese den tekniske beskrivelsen om Lumenex-motoren på NVIDIA.com

  • Hvis du er usikker på hvordan du skal konfigurere anti-aliasing, bruker du alternativet "Programstyrt". Skjermen blir automatisk justert til programmets spesifikasjoner.


Spørsmål og svar: NVIDIA Hybrid-grafikk

  • Hva er NVIDIA Hybrid-grafikk?

  • Hva er forskjellen på den integrerte grafikkmaskinvaren og en diskret GPU?

  • Hvordan kan jeg sjekke gjeldende Hybrid-grafikkmodus?

  • Hvordan kan jeg endre Hybrid-grafikkmodusen?

  • Kan jeg endre standardinnstillingene for Hybrid-grafikk med strømstyringsplanen i Windows Vista?

  • Hvordan kan jeg aktivere modusen Spar strøm?

  • Skjermen flimrer når Hybrid-grafikkmodusen endres.

  • Hvordan får jeg "!"-advarselssymbolet?

  • Hvorfor er Hybrid-grafikkmodusen forskjellig fra den som er angitt av strømstyringsplanen i Windows Vista?

  • Hvorfor blir jeg spurt om å avslutte programmet?

  • Jeg får beskjed om å avslutte et program, men jeg kan ikke se at det er åpent på skrivebordet.

  • Hvordan kan jeg aktivere ekstra skjermer på en bærbar datamaskin?

Hva er NVIDIA® Hybrid-grafikk?

NVIDIA® Hybrid-grafikk er en teknologi for styring av flere grafikkprosessorenheter (GPU-er) for å tilpasse dem med endringer i grafikkytelse og strømsparingskrav.

Det finnes to Hybrid-grafikkmodi:

  • Spar strøm. I Spar strøm-modus er det bare den integrerte grafikkmaskinvaren som gjengir og viser. Alle diskrete NVIDIA GPU-er er slått av for å redusere strømforbruk og gi kaldere og stillere drift. På bærbare datamaskiner gir dette også maksimalt batterilevetid for maskinen.

  • Øk ytelse. I denne modusen er alle diskrete NVIDIA GPU-er slått på for gjengivelse og visning for å gi bedre grafikkytelse.

Tilbake til toppen

Hva er forskjellen på den integrerte grafikkmaskinvaren og en diskret GPU?

Integrert grafikk er integrert i hovedkortets brikkesett, komponenten som styrer kjernefunksjonaliteten til hovedkortet, som f.eks. lagring, lyd og kommunikasjon.

En diskret GPU er en enkeltstående komponent som bare gir grafikkbehandlingsfunksjoner. Den diskrete GPU-en finnes vanligvis på et MXM-kort eller på systemets hovedkort.

Tilbake til toppen

Hvordan kan jeg sjekke gjeldende Hybrid-grafikkmodus?

Hybrid-grafikkikonet vises i varslingsområdet i Windows Vista-oppgavelinjen.

Ikonet viser grafikkmodusen på følgende måte:

Hybrid-grafikkvarslingsikon | Grafikkmodus
 | Øk ytelse-modus
 | Øk ytelse-modus, men strømstyringsplanen angir Spar strøm
 | Spar strøm-modus
 | Spar strøm-modus, men strømstyringsplanen angir Øk ytelse

Du kan også holde musmarkøren over eller klikke på ikonet for å se et popup-vindu med den gjeldende grafikkmodusen.

Hvis popup-vinduet gir deg valget av å endre grafikkmodus, betyr det at grafikkmodusen som er angitt av den gjeldende strømstyringsplanen i Windows Vista ikke kan brukes fordi det forekommer et forhold som blokkerer den. Klikk på lenken og følg instruksjonene i dialogboksen for å fjerne forholdet som blokkerer.

Se også Hvorfor er Hybrid-grafikkmodusen forskjellig fra den som er angitt av strømstyringsplanen i Windows Vista?

Tilbake til toppen

Hvordan kan jeg endre Hybrid-grafikkmodusen?

Du kan endre grafikkmodus ved å først klikke på batteriikonet Strømalternativer i varslingsområdet i Windows Vista-oppgavelinjen slik at batterimåleren åpnes, og deretter velge ønsket strømstyringsplan i Windows Vista.

Du styrer ytelsen eller strømsparingen gjennom strømalternativene i hver Windows Vista strømstyringsplan. Standard NVIDIA Hybrid-grafikkmodi og strømsparingsalternativer som svarer til hver strømstyringsplan er som følger:

Standard Hybrid-grafikkmodi
Windows Vista strømstyringsplan | Grafikkmodus |  | Spar strøm hvis
 | Batteri | Ved nettdrift | Batteri | Ved nettdrift
Balansert | Spar strøm | Øk ytelse | Maskinen har vært inaktiv i 4 minutter | Maskinen har vært inaktiv i 4 minutter
Strømsparing | Spar strøm | Spar strøm | Maskinen har vært inaktiv i 4 minutter | Maskinen har vært inaktiv i 4 minutter
Høy ytelse | Øk ytelse | Øk ytelse | Aldri | Aldri

Avhengig av Windows Vista-strømstyringsplanen kan maskinen automatisk bytte til en bestemt grafikkmodus som respons på følgende handlinger:

  • Koble fra vekselstrømmen til en bærbar datamaskin slik at den kjører på batteristrøm

  • Koble den bærbare datamaskinen til en stikkontakt

  • La datamaskinen være inaktiv i circa fire minutter

Hvis du vil konfigurere dine egne innstillinger, se Hvordan kan jeg endre standardinnstillingene for Hybrid-grafikk med strømstyringsplanen i Windows Vista?

Tilbake til toppen

Hvordan kan jeg endre standardinnstillingene for Hybrid-grafikk med strømstyringsplanen i Windows Vista?

Du kan tilpasse Hybrid-grafikkinnstillingene for hver strømstyringsplan på følgende måte:

  1. Klikk batteriikonet Strømalternativer i varslingsområdet i Windows Vista-oppgavelinjen slik at batterimåleren åpnes, og klikk deretter Flere strømalternativer.

  2. På siden Select a power plan (velg strømstyringsplan) under strømstyringsplanen som du vil tilpasse, klikker du Change plan settings (endre planinnstillinger).

  3. Klikk Change advanced power settings (endre avanserte strømstyringsinnstillinger).

  4. I kategoriboksen Avanserte innstillinger, utvider du kategorien GPU-innstillinger.

  5. Hvis du vil endre grafikkmodusen, utvider du kategorien NVIDIA Hybrid-grafikk og foretar endringene på følgende måte:

    1. Klikk Ved batteridrift-listepilen og velg grafikkmodusen du vil bruke når maskinen kjører på batteristrøm under denne strømstyringsplanen.

    2. Klikk Ved nettdrift-listepilen og velg grafikkmodusen du vil bruke når maskinen kjører på vekselstrøm under denne strømstyringsplanen.

  6. Hvis du vil endre de automatiske strømsparingsinnstillingene, utvider du kategorien Automatisk spar strøm hvis og foretar endringene på følgende måte:

    1. Klikk Ved batteridrift-listepilen og velg alternativet du vil bruke når maskinen kjører på batteristrøm under denne strømstyringsplanen.

    2. Klikk Ved nettdrift-listepilen og velg alternativet du vil bruke når maskinen kjører på vekselstrøm under denne strømstyringsplanen.

  7. Hvis du vil endre innstillingene for andre strømstyringsplaner, klikker du listepilen for strømstyringsplaner ovenfor kategoriboksen. Velg deretter strømstyringsplanen du vil tilpasse og gjenta trinn 4-6.

    8. TIPS: Du kan innstille datamaskinen slik at den alltid er i Øk ytelse-modus ved å velge den innstillingen for begge strømkildene under alle tre strømstyringsplaner - Balansert, Strømsparing, og Høy ytelse.

  8. Klikk OK, og deretter Lagre endringer.

Tilbake til toppen

Hvordan kan jeg aktivere modusen Spar strøm?

Det kan være forhold som blokkerer endringen til Spar strøm-modusen for Hybrid-grafikk. Hvis du vil fjerne disse forholdene, gjør du ett eller begge av følgende:

  • Påse at du kun bruker den innebygde skjermen eller en skjerm som er tilkoblet den primære VGA-kontakten. Frakoble alle andre skjermer.

    • Alle andre skjermer krever at den diskrete GPU-en er aktiv. Når den diskrete GPU-en er aktiv er du ikke i Spar strøm-modus.

  • Klikk på Hybrid-grafikkikonet som vises i varslingsområdet i Windows Vista-oppgavelinjen og klikk Bytt til Spar strøm-modus.

Tilbake til toppen

Skjermen flimrer når Hybrid-grafikkmodusen endres.

Det er normalt at skjermen frimrer eller fryses et kort øyeblikk når grafikkmodusen endres. Mens dette pågår kan ikke grafikkmaskinvaren oppdatere skjermen. Men datamaskinen og programmene vil fortsette å operere normalt, og programmene vil være tilgjengelige så snart modusendringen er fullført.

Tilbake til toppen

Hvorfor får jeg "!"-advarselssymbolet?

Hvorfor er Hybrid-grafikkmodusen forskjellig fra den som er angitt av strømstyringsplanen i Windows Vista?

Advarselssymbolet "!" ved siden av varslingsikonet for Hybrid-grafikk viser at den faktiske grafikkmodusen ikke er i synk med Windows Vista-strømstyringsplanen.

Noen programmer støtter ikke endring av grafikkmodus mens programmet kjører. Hvis du endrer programstyringsplan mens disse programmene kjører, forblir grafikkmodusen uendret og varslingsikonet viser et "!".

MERK: Bare NVIDIA Hybrid-grafikkmodi er påvirket av programmer som ikke støtter modusendringer. Alle andre strømstyringsplaninnstillinger er angitt.

Se også:

  • Hvorfor blir jeg spurt om å avslutte programmet?

  • Hvordan kan jeg endre Hybrid-grafikkmodusen?

Tilbake til toppen

Hvorfor blir jeg spurt om å avslutte programmet?

Noen programmer støtter ikke endring av grafikkmodus mens programmet kjører. Hvis du prøver å endre grafikkmodus i slike tilfeller, kommer det fram en dialogboks som viser programmene som må lukkes før du kan endre modus.

Tilbake til toppen

Jeg får beskjed om å avslutte et program, men jeg kan ikke se at det er åpent på skrivebordet.

Hvis du ikke finner det blokkerende programmet på Windows-skrivebordet, i oppgavelinjen eller ved å trykke [Alt+tab], lukker du programmet som bruker Windows Oppgavebehandling:

  1. Trykk [Ctrl+Alt+Del] , og klikk deretter Start Oppgavebehandling.

  2. Klikk det blokkerende programmet i Programmer-kategorien i Windows Oppgavebehandling, og deretter Avslutt oppgave.

    3. Det kan hende du må finne det blokkerende programmet i Prosesser-kategorien.

Tilbake til toppen

Hvordan kan jeg aktivere ekstra skjermer på en bærbar datamaskin?

Du kan koble til en ekstern skjerm gjennom den primære VGA-kontakten uten å påvirke Hybrid-grafikkmodusen. Det kreves ingen spesiell handling annet enn å aktivere skjermen enten på Windows-siden Skjerminnstillinger eller i NVIDIA kontrollpanel.

Alle andre eksterne skjermer drives av den diskrete GPU-en. I slike tilfeller vil Windows Vista spørre om du vil aktivere skjermen eller ikke første gangen skjermen tilkobles. Hvis du velger Ja, aktiveres Øk ytelse-modusen for Hybrid-grafikk og skjermen kommer på.

Hvis du velger Nei og senere ønsker å bruke skjermen, må du svitsje til strømstyringsplanen som angir Øk ytelse-modus og deretter aktivere skjermen via Windows-siden Skjerminnstillinger.

Tilbake til toppen


Spørsmål og svar: NVIDIA Hybrid SLI-grafikk for stasjonære maskiner

  • Hva er NVIDIA Hybrid SLI-grafikk?

  • Hva er forskjellen på hovedkortets GPU og en diskret GPU?

  • Hvordan kan jeg sjekke gjeldende Hybrid SLI-grafikkmodus?

  • Hvordan kan jeg endre Hybrid SLI-grafikkmodusen?

  • Kan jeg endre Hybrid SLI-grafikkmodusen ved hjelp av strømstyringsplanen i Windows Vista?

  • Hvordan kan jeg aktivere modusen Spar strøm?

  • Skjermen fryses når Hybrid SLI-grafikkmodusen endres.

  • Hvorfor blir jeg spurt om å avslutte programmet?

  • Jeg får beskjed om å avslutte et program, men jeg kan ikke se at det er åpent på skrivebordet.

  • Hvordan fungerer Hybrid SLI-grafikk på stasjonære PC-er med SLI?

  • Hvordan fungerer Hybrid SLI-grafikk på en stasjonær maskin med flere skjermer, og hvilke skjermkonfigurasjoner støttes?

  • Hvordan kan jeg aktivere ekstra skjermer på en stasjonær datamaskin?

  • Hvordan kan jeg velge hvilken skjerm som skal benyttes i Forsterket ytelse-modus?

  • Hvorfor er det ikke bilde på enkelte av skjermene?

Hva er NVIDIA® Hybrid SLI®-grafikk?

NVIDIA® Hybrid SLI®-grafikk er en teknologi for styring av flere grafikkprosessorenheter (GPU-er) for å tilpasse dem med endringer i grafikkytelse og strømsparingskrav. Denne teknologien er tilgjengelig på maskiner som har en eller flere GPU-er med NVIDIA Hybrid SLI-støtte og et hovedkort med NVIDIA Hybrid SLI-støtte.

Det finnes tre Hybrid SLI-grafikkmodi for stasjonære datamaskiner:

  • Spar strøm. I Spar strøm-modus er det bare hovedkortets GPU som gjengir og viser. Alle diskrete NVIDIA GPU-er er slått av for å redusere strømforbruk og gi kaldere og stillere drift.

MERK: Spar strøm-modusen er ikke tilgjengelig på enkelte PC-er med Hybrid SLI-støtte.

  • Forsterket ytelse. I denne modusen er alle diskrete NVIDIA GPU-er i tillegg til hovedkortets GPU slått på for gjengivelse og visning for å gi bedre grafikkytelse. NVIDIA-hovedkortets GPU blir brukt i kombinasjon med de diskrete NVIDIA GPU-ene og disse fungerer sammen for å maksimere grafikkytelsen.

  • Ekstra skjermer. Bruk denne modusen hvis du vil bruke skjermer som er tilkoblet både hovedkortets GPU og den diskrete NVIDIA GPU-en.

Tabellen nedenfor viser et sammendrag av hovedforskjellene mellom Hybrid SLI-grafikkmodiene:

Hybrid SLI-grafikkmodus | GPU-er brukt | Skjermer du kan bruke
Spar strøm | Bare hovedkortets GPU | Opptil to skjermer koblet til hovedkortets GPU
Forsterket ytelse | Diskrete GPU-er og hovedkortets GPU arbeider sammen. | Opptil to skjermer koblet enten til hovedkortets eller en diskret GPU
Ekstra skjermer | Alle GPU-er er tilgjengelige og arbeider uavhengig. | Alle skjermer både på hovedkortets GPU og diskrete GPU-er

Se også: Hvordan fungerer Hybrid SLI-grafikk på stasjonære PC-er med SLI?

Tilbake til toppen

Hva er forskjellen på hovedkortets GPU og en diskret GPU?

Hovedkortets GPU er den GPU-en som er integrert i hovedkortets brikkesett, komponenten som styrer kjernefunksjonaliteten til hovedkortet, som f.eks. lagring, lyd og kommunikasjon.

En diskret GPU er en enkeltstående komponent som bare gir grafikkbehandlingsfunksjoner. Den diskrete GPU-en finnes vanligvis på et standard PCI Express tilleggsgrafikkort.

Tilbake til toppen

Hvordan kan jeg sjekke gjeldende Hybrid SLI-grafikkmodus?

Hybrid SLI-ikonet vises i varslingsområdet i Windows Vista-oppgavelinjen.

Ikonet viser grafikkmodusen på følgende måte:

Hybrid SLI-varslingsikon | Grafikkmodus
 | Forsterket ytelse
 | Spar strøm
 | Ekstra skjermer

Du kan også holde musmarkøren over eller klikke ikonet for å se den gjeldende grafikkmodusen.

Tilbake til toppen

Hvordan kan jeg endre Hybrid SLI-grafikkmodusen?

Slik endrer du grafikkmodus:

  1. Klikk Hybrid SLI-ikonet som vises i varslingsområdet i Windows Vista-oppgavelinjen for å åpne vinduet der du velger Hybrid SLI-modus.

  2. Velg Hybrid SLI-modusen du vil bruke - Spar strøm, Forsterket ytelse eller Ekstra skjermer.

    Endringene trer i kraft øyeblikkelig og vinduet lukkes.

Tilbake til toppen

Kan jeg endre Hybrid SLI-grafikkmodusen ved hjelp av strømstyringsplanen i Windows Vista?

Grafikkmodiene for stasjonære maskiner er ikke forbundet med strømstyringsplanen til Windows Vista. På Hybrid SLI-maskiner som støtter modusen Spar strøm, kan du imidlertid bruke strømstyringsplanen til Windows Vista for å styre hvorvidt Spar strøm-modusen for Hybrid SLI skal aktiveres når systemet er inaktivt.

Standardinnstillingene for Spar strøm er følgende:

Standardinnstillinger for Spar strøm
Windows Vista strømstyringsplan | Spar strøm hvis
Balansert | Maskinen har vært inaktiv i 4 minutter
Strømsparing | Maskinen har vært inaktiv i 4 minutter
Høy ytelse | Aldri

Slik endrer du standardinnstillingene:

  1. Åpne Kontrollpanel i Windows Vista og dobbeltklikk Strømalternativer.

  2. På siden Select a power plan (velg strømstyringsplan) under strømstyringsplanen som du vil tilpasse, klikker du Change plan settings (endre planinnstillinger).

  3. Klikk Change advanced power settings (endre avanserte strømstyringsinnstillinger).

  4. I kategorien Avanserte innstillinger, utvider du først kategorien GPU-innstillinger, og deretter kategorien Spar strøm hvis.

  5. Klikk Innstilling-listepilen og velg alternativet du vil bruke for denne strømstyringsplanen.

  6. Hvis du vil endre innstillingene for andre strømstyringsplaner, klikker du listepilen for strømstyringsplaner ovenfor kategoriboksen. Velg deretter strømstyringsplanen du vil tilpasse og gjenta trinn 4 og 5.

  7. Klikk OK, og deretter Lagre endringer.

Tilbake til toppen

Hvordan kan jeg aktivere alternativet Spar strøm i vinduet for valg av Hybrid SLI-modus?

Hvis du vil aktivere Spar strøm-modusen, kobler du minst én skjerm til hovedkortets GPU.

Du må kanskje bytte til modusen Ekstra skjermer først og så koble skjermen til hovedkortets GPU. Skjermen skal lyse.

Tilbake til toppen

Skjermen fryses når Hybrid SLI-grafikkmodusen endres.

Det er normalt at skjermen fryses et kort øyeblikk når grafikkmodusen endres. Mens dette pågår kan ikke grafikkmaskinvaren oppdatere skjermen. Men datamaskinen og programmene vil fortsette å operere normalt, og programmene vil være tilgjengelige så snart modusendringen er fullført.

Tilbake til toppen

Hvorfor blir jeg spurt om å avslutte programmet?

Noen programmer kan ikke bytte til en annen GPU dynamisk mens de kjører. Hvis du prøver å endre grafikkmodus i slike tilfeller kommer det fram en boks som viser programmene du må lukke før du kan endre modus.

Tilbake til toppen

Jeg får beskjed om å avslutte et program, men jeg kan ikke se at det er åpent på skrivebordet.

Hvis du ikke finner det blokkerende programmet på Windows-skrivebordet, i oppgavelinjen eller ved å trykke [Alt+tab], lukker du programmet som bruker Windows Oppgavebehandling:

  1. Trykk [Ctrl+Alt+Del] , og klikk deretter Start Oppgavebehandling.

  2. Klikk det blokkerende programmet i Programmer-kategorien i Windows Oppgavebehandling, og deretter Avslutt oppgave.

    3. Det kan hende du må finne det blokkerende programmet i Prosesser-kategorien.

Tilbake til toppen

Hvordan fungerer Hybrid SLI-grafikk på stasjonære PC-er med SLI?

Stasjonære PC-er med SLI er datamaskiner som inneholder to eller flere diskrete GPU-er med støtte for SLI. Disse GPU-ene arbeider sammen for å øke grafikkytelsen når SLI er aktivert gjennom NVIDIA kontrollpanel-siden Angi SLI-konfigurasjon.

Tabellen nedenfor forklarer hvordan hver Hybrid SLI-grafikkmodus virker inn på hvorvidt du kan aktivere SLI-modus på stasjonære PC-er med SLI (datamaskiner som har flere diskrete GPU-er med støtte for SLI)

Hybrid SLI-grafikkmodus | Virkning på stasjonære PC-er med SLI (flere diskrete GPU-er) | Skjermer du kan bruke
Spar strøm | SLI-modus er deaktivert automatisk og kan ikke aktiveres. NVIDIA kontrollpanel-siden Angi SLI-konfigurasjon vil ikke være tilgjengelig. | Opptil to skjermer koblet til hovedkortets GPU
Forsterket ytelse | SLI-modus er aktivert automatisk og kan ikke deaktiveres. | En skjerm koblet til hovedkortets GPU
Ekstra skjermer | SLI-modus er deaktivert automatisk men kan aktiveres gjennom NVIDIA kontrollpanel. | SLI aktivert: En skjerm koblet til en av de diskrete GPU-ene SLI deaktivert: Alle skjermer både på hovedkortets GPU og diskrete GPU-er

Tilbake til toppen

Hvordan fungerer Hybrid SLI-grafikk på en stasjonær maskin med flere skjermer, og hvilke skjermkonfigurasjoner støttes?

Se:

  • Hva er NVIDIA Hybrid SLI-grafikk?

  • Hvordan fungerer Hybrid SLI-grafikk på stasjonære PC-er med SLI?

Tilbake til toppen

Hvordan kan jeg aktivere ekstra skjermer på en stasjonær datamaskin?

  1. Etter at du har koblet til skjermene, klikker du på Hybrid SLI-ikonet som vises i varslingsområdet i Windows Vista-oppgavelinjen, og velger Ekstra skjermer.

    2. Windows-siden Skjerminnstillinger kommer frem.

  2. Høyreklikk på skjermen du vil aktivere, velg Attach (koble til) and click OK.

Etter at du har fullført de foregående trinnene,

  • Hvis du vil bruke Forsterket ytelse-modus for Hybrid SLI med skjermene som er koblet til den diskrete GPU-en:

    1. Bruk Windows-siden Skjerminnstillinger til å deaktivere skjermene som er koblet til hovedkortet og aktivere skjermene som er koblet til den diskrete GPU-en du vil bruke.

    2. Klikk på Hybrid SLI-ikonet som vises i varslingsområdet i Windows Vista-oppgavelinjen og velg Forsterket ytelse.

MERK: Du kan ikke aktivere skjermer som er koblet til den diskrete GPU-en når Forsterket ytelse-modusen er aktivert på en stasjonær PC med SLI. Se tabellen under Hva er NVIDIA Hybrid SLI-grafikk?

  • Hvis du vil bruke Spar strøm-modusen for Hybrid SLI:

    1. Kontroller at minst én skjerm er koblet til hovedkortets GPU.

    2. Klikk på Hybrid SLI-ikonet som vises i varslingsområdet i Windows Vista-oppgavelinjen og velg Spar strøm.

      3. MERK: Du behøver ikke å koble fra noen skjermer som er koblet til diskrete GPU-er, men kun den skjermen eller de to skjermene som er koblet til hovedkortets GPU vil være aktive etter at du bytter til Spar strøm-modus.

Tilbake til toppen

Hvordan kan jeg velge hvilken skjerm som skal benyttes i Forsterket ytelse-modus?

  1. Kontroller at skjermen du vil bruke er tilkoblet.

  2. Klikk på Hybrid SLI-ikonet som vises i varslingsområdet i Windows Vista-oppgavelinjen, og velg Ekstra skjermer.

    3. Windows-siden Skjerminnstillinger kommer frem.

  3. Høyreklikk på skjermen(e) du vil bruke i Forsterket ytelse-modus, klikk Attach (koble til) and deretter Bruk.

  4. For eventuelle skjermer som ikke er koblet til samme GPU-en som den skjermen du vil bruke i Forsterket ytelse-modus -

    5. Høyreklikk på skjermen, opphev Attach (koble til) for å frakoble skjermen, og klikk deretter Bruk.

  5. Klikk på Hybrid SLI-ikonet som vises i varslingsområdet i Windows Vista-oppgavelinjen og velg Forsterket ytelse.

Husk å deaktivere alle andre skjermer slik som forklart i trinn 4 for å sikre at skjermen du vil bruke er aktivert etter at du bytter til Forsterket ytelse-modus.

MERK: Du kan ikke aktivere skjermer som er koblet til den diskrete GPU-en når Forsterket ytelse-modusen er aktivert på en stasjonær PC med SLI. Se tabellen under Hva er NVIDIA Hybrid SLI-grafikk?

Tilbake til toppen

Hvorfor er det ikke bilde på enkelte av skjermene?

Enkelte skjermer kan være deaktiverte, avhengig av hvilken Hybrid SLI-grafikkmodus som er angitt.

Forsterket ytelse

  • Hvis du har skjermer koblet til den diskrete GPU-en på en stasjonær PC med SLI, vil disse være inaktive.

  • På en stasjonær PC med SLI brukes bare én skjerm av gangen. Alle andre er inaktive.

      • Bruk NVIDIA kontrollpanel-siden Angi SLI-konfigurasjon til å velge hvilken skjerm du vil bruke.

Spar strøm

Hvis du har skjermer koblet til den diskrete GPU-en, vil disse være inaktive.

Ekstra skjermer

  • Du må gå inn på Windows-siden Skjerminnstillinger og koble til alle skjermer som du vil bruke.

  • Hvis SLI-modusen er aktivert på en stasjonær PC med SLI, brukes det bare én skjerm av gangen. Alle andre er inaktive.

      • Bruk NVIDIA kontrollpanel-siden Angi SLI-konfigurasjon til å velge hvilken skjerm du vil bruke.

Tilbake til toppen


Spørsmål og svar: NVIDIA Hybrid SLI-grafikk for bærbare maskiner

  • Hva er NVIDIA Hybrid SLI-grafikk?

  • Hva er forskjellen på hovedkortets GPU og en diskret GPU?

  • Hvordan kan jeg sjekke gjeldende Hybrid SLI-grafikkmodus?

  • Hvordan kan jeg endre Hybrid SLI-grafikkmodusen?

  • Hvordan kan jeg endre standardinnstillingene for Hybrid SLI-grafikk med strømstyringsplanen i Windows Vista?

  • Skjermen fryses når Hybrid SLI-grafikkmodusen endres.

  • Hvorfor får jeg "!"-advarselssymbolet?

  • Hvorfor er Hybrid SLI-grafikkmodusen forskjellig fra den som er angitt av strømstyringsplanen i Windows Vista?

  • Hvorfor blir jeg spurt om å avslutte programmet?

  • Jeg får beskjed om å avslutte et program, men jeg kan ikke se at det er åpent på skrivebordet.

  • Hvordan kan jeg aktivere ekstra skjermer på en bærbar datamaskin?

Hva er NVIDIA® Hybrid SLI®-grafikk?

NVIDIA® Hybrid SLI®-grafikk er en teknologi for styring av flere grafikkprosessorenheter (GPU-er) for å tilpasse dem med endringer i grafikkytelse og strømsparingskrav. Denne teknologien er tilgjengelig på maskiner som har en eller flere GPU-er med NVIDIA Hybrid SLI-støtte og et hovedkort med NVIDIA Hybrid SLI-støtte.

Det finnes tre Hybrid SLI-grafikkmodi for bærbare datamaskiner:

  • Spar strøm. I Spar strøm-modus er det bare hovedkortets GPU som gjengir og viser. Alle diskrete NVIDIA GPU-er er slått av for å redusere strømforbruk og gi kaldere og stillere drift. På bærbare datamaskiner gir dette også maksimalt batterilevetid for maskinen.

  • Forsterket ytelse. I denne modusen er alle diskrete NVIDIA GPU-er i tillegg til hovedkortets GPU slått på for gjengivelse og visning for å gi bedre grafikkytelse. NVIDIA-hovedkortets GPU blir brukt i kombinasjon med de diskrete NVIDIA GPU-ene og disse fungerer sammen for å maksimere grafikkytelsen.

Tilbake til toppen

Hva er forskjellen på hovedkortets GPU og en diskret GPU?

Hovedkortets GPU er den GPU-en som er integrert i hovedkortets brikkesett, komponenten som styrer kjernefunksjonaliteten til hovedkortet, som f.eks. lagring, lyd og kommunikasjon.

En diskret GPU er en enkeltstående komponent som bare gir grafikkbehandlingsfunksjoner. Den diskrete GPU-en finnes vanligvis på et MXM-kort eller på systemets hovedkort.

Tilbake til toppen

Hvordan kan jeg sjekke gjeldende Hybrid SLI-grafikkmodus?

Hybrid SLI-ikonet vises i varslingsområdet i Windows Vista-oppgavelinjen.

Ikonet viser grafikkmodusen på følgende måte:

Hybrid SLI-varslingsikon | Grafikkmodus
 | Forsterket ytelse-modus
 | Forsterket ytelse-modus, men strømstyringsplanen angir Spar strøm
 | Spar strøm-modus
 | Spar strøm-modus, men strømstyringsplanen angir Forsterket ytelse
 | Ekstra skjermer (ikke tilgjengelig på enkelte maskiner)

Du kan også holde musmarkøren over eller klikke på ikonet for å se et popup-vindu med den gjeldende grafikkmodusen.

Hvis popup-vinduet gir deg valget av å endre grafikkmodus, betyr det at grafikkmodusen som er angitt av den gjeldende strømstyringsplanen i Windows Vista ikke kan brukes fordi det forekommer et forhold som blokkerer den. Klikk på lenken og følg instruksjonene i dialogboksen for å fjerne forholdet som blokkerer.

Se også Hvorfor er Hybrid SLI-modusen forskjellig fra den som er angitt av strømstyringsplanen i Windows Vista?

Tilbake til toppen

Hvordan kan jeg endre Hybrid SLI-grafikkmodusen?

Du kan endre grafikkmodus ved å først klikke på batteriikonet Strømalternativer i varslingsområdet i Windows Vista-oppgavelinjen slik at batterimåleren åpnes, og deretter velge ønsket strømstyringsplan i Windows Vista.

Du styrer ytelsen eller strømsparingen gjennom strømalternativene i hver Windows Vista strømstyringsplan. Standard NVIDIA-grafikkmodi og strømsparingsinnstillingene som svarer til hver strømstyringsplan er som følger:

Standard Hybrid SLI-grafikkmodi
Windows Vista strømstyringsplan | Grafikkmodus |  | Spar strøm hvis
 | Batteri | Ved nettdrift | Batteri | Ved nettdrift
Balansert | Spar strøm | Forsterket ytelse | Maskinen har vært inaktiv i 4 minutter | Maskinen har vært inaktiv i 4 minutter
Strømsparing | Spar strøm | Spar strøm | Maskinen har vært inaktiv i 4 minutter | Maskinen har vært inaktiv i 4 minutter
Høy ytelse | Forsterket ytelse | Forsterket ytelse | Aldri | Aldri

Avhengig av Windows Vista-strømstyringsplanen kan maskinen automatisk bytte til en bestemt grafikkmodus som respons på følgende handlinger:

  • Koble fra vekselstrømmen til en bærbar datamaskin slik at den kjører på batteristrøm

  • Koble den bærbare datamaskinen til en stikkontakt

  • La datamaskinen være inaktiv i circa fire minutter

Hvis du vil konfigurere dine egne innstillinger, se Hvordan kan jeg endre standardinnstillingene for Hybrid-grafikk med strømstyringsplanen i Windows Vista?

Tilbake til toppen

Hvordan kan jeg endre standardinnstillingene for Hybrid SLI-grafikk med strømstyringsplanen i Windows Vista?

Du kan tilpasse Hybrid SLI-grafikkinnstillingene for hver strømstyringsplan på følgende måte:

  1. Klikk batteriikonet Strømalternativer i varslingsområdet i Windows Vista-oppgavelinjen slik at batterimåleren åpnes, og klikk deretter Flere strømalternativer.

  2. På siden Select a power plan (velg strømstyringsplan) under strømstyringsplanen som du vil tilpasse, klikker du Change plan settings (endre planinnstillinger).

  3. Klikk Change advanced power settings (endre avanserte strømstyringsinnstillinger).

  4. I kategoriboksen Avanserte innstillinger, utvider du kategorien GPU-innstillinger.

  5. Hvis du vil endre grafikkmodusen, utvider du kategorien NVIDIA Hybrid SLI-grafikk og foretar endringene på følgende måte:

    1. Klikk Ved batteridrift-listepilen og velg grafikkmodusen du vil bruke når maskinen kjører på batteristrøm under denne strømstyringsplanen.

    2. Klikk Ved nettdrift-listepilen og velg grafikkmodusen du vil bruke når maskinen kjører på vekselstrøm under denne strømstyringsplanen.

  6. Hvis du vil endre de automatiske strømsparingsinnstillingene, utvider du kategorien Automatisk spar strøm hvis og foretar endringene på følgende måte:

    1. Klikk Ved batteridrift-listepilen og velg alternativet du vil bruke når maskinen kjører på batteristrøm under denne strømstyringsplanen.

    2. Klikk Ved nettdrift-listepilen og velg alternativet du vil bruke når maskinen kjører på vekselstrøm under denne strømstyringsplanen.

  7. Hvis du vil endre innstillingene for andre strømstyringsplaner, klikker du listepilen for strømstyringsplaner ovenfor kategoriboksen. Velg deretter strømstyringsplanen du vil tilpasse og gjenta trinn 4-6.

    8. TIPS: Du kan innstille datamaskinen slik at den alltid er i Forsterket ytelse-modus ved å velge den innstillingen for begge strømkildene under alle tre strømstyringsplaner - Balansert, Strømsparing, og Høy ytelse.

  8. Klikk OK, og deretter Lagre endringer.

Tilbake til toppen

Skjermen fryses når Hybrid SLI-grafikkmodusen endres.

Det er normalt at skjermen fryses et kort øyeblikk når grafikkmodusen endres. Mens dette pågår kan ikke grafikkmaskinvaren oppdatere skjermen. Men datamaskinen og programmene vil fortsette å operere normalt, og programmene vil være tilgjengelige så snart modusendringen er fullført.

Tilbake til toppen

Hvorfor får jeg "!"-advarselssymbolet?

Hvorfor er Hybrid SLI-grafikkmodusen forskjellig fra den som er angitt av strømstyringsplanen i Windows Vista?

Advarselssymbolet "!" ved siden av varslingsikonet for Hybrid-grafikk viser at den faktiske grafikkmodusen ikke er i synk med Windows Vista-strømstyringsplanen.

Noen programmer støtter ikke endring av grafikkmodus mens programmet kjører. Hvis du endrer programstyringsplan mens disse programmene kjører, forblir grafikkmodusen uendret og varslingsikonet viser et "!".

MERK: Bare NVIDIA Hybrid SLI-grafikkmodi er påvirket av programmer som ikke støtter modusendringer. Alle andre strømstyringsplaninnstillinger er angitt.

Se også:

  • Hvorfor blir jeg spurt om å avslutte programmet?

  • Hvordan kan jeg endre Hybrid SLI-grafikkmodusen?

Tilbake til toppen

Hvorfor blir jeg spurt om å avslutte programmet?

Noen programmer støtter ikke endring av grafikkmodus mens programmet kjører. Hvis du prøver å endre grafikkmodus i slike tilfeller, kommer det fram en dialogboks som viser programmene som må lukkes før du kan endre modus.

Tilbake til toppen

Jeg får beskjed om å avslutte et program, men jeg kan ikke se at det er åpent på skrivebordet.

Hvis du ikke finner det blokkerende programmet på Windows-skrivebordet, i oppgavelinjen eller ved å trykke [Alt+tab], lukker du programmet som bruker Windows Oppgavebehandling:

  1. Trykk [Ctrl+Alt+Del] , og klikk deretter Start Oppgavebehandling.

  2. Klikk det blokkerende programmet i Programmer-kategorien i Windows Oppgavebehandling, og deretter Avslutt oppgave.

    3. Det kan hende du må finne det blokkerende programmet i Prosesser-kategorien.

Tilbake til toppen

Hvordan kan jeg aktivere ekstra skjermer på en bærbar datamaskin?

Du kan koble en ekstra skjerm til samme GPU uten å påvirke Hybrid SLI-grafikkmodusen og det kreves ikke noen spesiell handling annet enn å aktivere skjermen ved hjelp av Skjerminnstillinger-siden i Windows eller NVIDIA kontrollpanel.

Tilbake til toppen