Mobiili

NVIDIA PowerMizer -mobiiliteknologia pidentää kannettavan tietokoneen akun käyttöikää käyttäen joustavaa virransäästöjärjestelmää, joka on integroitu grafiikkalaitteiston ja -ohjelmiston alijärjestelmiin.

PowerMizer säätää grafiikkatoiminnot dynaamisesti järjestelmän tarpeiden mukaan kannettavan tietokoneen toimiessa akkuvirralla. PowerMizer-toimintoa ei tarvitse poistaa käytöstä, kun kannettava tietokone kytketään uudelleen verkkovirtaan.

HUOMAUTUS: Windows Vista – Mobiili-sivu ei ole käytettävissä Windows Vista -käyttöjärjestelmässä.

©2005 NVIDIA Corporation. Kaikki oikeudet pidätetään. Kannettava tietokone


PowerMizer-virransäästötekniikka

NVIDIA PowerMizer -mobiiliteknologia pidentää kannettavan tietokoneen akun käyttöikää käyttäen joustavaa virransäästöjärjestelmää, joka on integroitu grafiikkalaitteiston ja -ohjelmiston alijärjestelmiin.

PowerMizer säätää grafiikkatoiminnot dynaamisesti järjestelmän tarpeiden mukaan kannettavan tietokoneen toimiessa akkuvirralla. PowerMizer-toimintoa ei tarvitse poistaa käytöstä, kun kannettava tietokone kytketään uudelleen verkkovirtaan.

  • Katso ohjeita näiden ominaisuuksien käyttämiseksi kohdasta Kuinka...

  • Lisätietoja näistä ominaisuuksista on kohdassa Lisätietoja.


Kuinka

  • Akkuvirtaa säästetään käyttämällä PowerMizer-virransäästötekniikkaa


Akkuvirran säästäminen käyttämällä PowerMizer-virransäästötekniikkaa

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Kannettavan tietokoneen asetukset ja sen jälkeen Muuta <Muokkaa> PowerMizer-asetuksia avataksesi siihen liittyvän sivun.

  2. Valitse jokin seuraavista vaihtoehdoista:

  3. Optimoi akun käyttöikä ottaa käyttöön PowerMizer-toiminnon. PowerMizer säätää grafiikkatoimintojen tehokkuuden dynaamisesti järjestelmän tarpeiden mukaan. Tämä valinta jatkaa kannettavan tietokoneen akun varauksen käyttöajan mahdollisimman pitkäksi.

  4. Jätä virrankulutus ohjaamatta poistaa PowerMizerin käytöstä. Kun PowerMizer on poistettu käytöstä, grafiikkatoiminnot toimivat täydellä tehokkuudella, vaikka kannettavaa tietokonetta ei olisikaan kytketty verkkovirtaan. Tämä kuluttaa akkuvarauksen nopeammin.

Huomautus: Mahdollisia syitä miksi haluat käyttää tätä asetusta voivat olla:

  • Grafiikkatoimintojen tehokkuus on tärkeämpi kuin akun käyttöiän pidentäminen.

  • Toinen ohjelma ohjaa NVIDIA-grafiikkasuorittimen virrankulutusta.

Aiheeseen liittyviä kohtia

PowerMizer


Lisätietoja PowerMizer-toiminnosta

Tämä osa sisältää lisätietoja PowerMizer-toiminnosta.

  • PowerMizer-virransäästötekniikka


powermizer

PowerMizer-virransäästötekniikka

NVIDIA PowerMizer -mobiiliteknologia pidentää kannettavan tietokoneen akun käyttöikää käyttäen joustavaa virransäästöjärjestelmää, joka on integroitu grafiikkalaitteiston ja -ohjelmiston alijärjestelmiin.

PowerMizer säätää grafiikkatoiminnot dynaamisesti järjestelmän tarpeiden mukaan kannettavan tietokoneen toimiessa akkuvirralla. PowerMizer-toimintoa ei tarvitse poistaa käytöstä, kun kannettava tietokone kytketään uudelleen verkkovirtaan.

Kannettavan tietokoneen toimiessa akkuvirralla haluan PowerMizer-toiminnon…

  • optimoivan akun käyttöiän (Ota PowerMizer-toiminto käyttöön)

PowerMizer-toiminto säätää grafiikkatoiminnot dynaamisesti järjestelmän tarpeiden mukaan. Se jatkaa kannettavan tietokoneen akkuvarauksen käyttöajan mahdollisimman pitkäksi.

  • jättävän virrankulutuksen ohjaamatta (Poista PowerMizer käytöstä)

Kun PowerMizer on pois käytöstä, grafiikkatoiminnot toimivat koko ajan täydellä tehokkuudella, vaikka kannettavaa tietokonetta ei olisikaan kytketty verkkovirtaan. Tämä kuluttaa akkuvarauksen nopeasti.

Miksi minun tulisi poistaa PowerMizer käytöstä?

Haluat ehkä poistaa PowerMizerin käytöstä näissä olosuhteissa

  • Grafiikkatoimintojen tehokkuus on tärkeämpi kuin akun käyttöiän pidentäminen

  • Toinen ohjelma ohjaa NVIDIA-grafiikkasuorittimen virrankulutusta

Aiheeseen liittyviä kohtia

Akkuvirran säästäminen käyttämällä PowerMizer-virransäästötekniikkaa


SmartDimmer

NVIDIA SmartDimmer -teknologia ja virtatason mukainen taustavalon ohjaustoiminto pidentävät kannettavan tietokoneen akun käyttöikää vähentämällä taustavalon kirkkautta, kun kannettava tietokone on toimeton ja akun varaus on vähissä.

  • Katso ohjeita näiden ominaisuuksien käytöstä, kohdasta Kuinka...

  • Lisätietoja näistä ominaisuuksista on kohdassa Lisätietoja.


Kuinka ...

  • hallitsen kannettavan tietokoneen taustavalon kirkkautta


Kannettavan tietokoneen taustavalon kirkkauden hallitseminen

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse Kannettavan tietokoneen asetukset ja sen jälkeen Määritä SmartDimmer-asetukset avataksesi siihen liittyvän sivun.

SmartDimmer-asetusten määrittäminen

  1. Napsauta Toimeton-välilehteä avataksesi sivun, jos et ole vielä Toimeton-sivulla.

  2. Valitse jokin näistä asetuksista: SmartDimmer-toimintoa ei saa käyttää, kun kannettavaa ei ole kytketty verkkovirtaan tai Käytä SmarDimmer-toimintoa, kun kannettavaa ei ole kytketty verkkovirtaan.

  3. SmartDimmer-toimintoa ei saa käyttää, kun kannettavaa ei ole kytketty verkkovirtaan. Tämä valinta poistaa käytöstä kaikki Toimeton-sivun asetukset. Tämä tarkoittaa, ettet halua kannettavan tietokoneen näytön himmenevän tietokoneen ollessa toimettomana.

  4. Käytä SmarDimmer-toimintoa, kun kannettavaa ei ole kytketty verkkovirtaan. Tämä valinta poistaa käytöstä kaikki (alla kuvatut) Toimeton-sivun asetukset. SmartDimmer-teknologian käyttö taustavalon himmentämiseksi säästää akkuvirtaa.

  5. Kun kannettava on ollut toimettomana: n minuuttia. Napsauta luetteloa ja valitse arvo n. Tämä on toimettomana olon aika, ennen kuin SmartDimmer himmentää näytön taustavalon tasoon, jonka seuraavaksi valitset.

  6. Vähennä kirkkausaste: Käytä tätä liukusäädintä kirkkausasteen säätämiseksi. Tämä on taustavalon kirkkausaste, johon taustavalo himmennetään, kun aika, jonka kannettava on ollut toimettomana (määritetty edellisessä kohdassa), on kulunut.

Huomautus: Mitä matalampi kirkkausaste on sitä enemmän akkuvirtaa säästyy.

Käytössä olevien taustavalon kirkkausasetusten määrittäminen

  1. Napsauta Toimiva-välilehteä avataksesi sivun.

  2. Valitse joko Käytä aina näitä taustavaloasetuksia tai Käytä virtatason mukaista taustavalon hallintaa.

  3. Käytä aina näitä taustavaloasetuksia. Tämän vaihtoehdon valinta poistaa virtatason mukaisen taustavalon hallinnan käytön ja Käytä virtatason mukaista taustavalon hallintaa -toiminnon valinnat. Huomautus: Valitse tämä vaihtoehto, jos et halua taustavalon kirkkauden muuttuvan virtatason mukaan.

  4. Kytkettynä verkkovirtaan: Tällä liukusäätimellä voit säätää haluamasi taustavalon kirkkauden, kun kannettava tietokone on kytketty verkkovirtaan. Huomautus: Kun kannettava tietokone on kytkettynä verkkovirtaan, haluat ehkä taustavalon kirkkauden olevan maksimissaan.

  5. Akku: Tällä liukusäätimellä voit säätää haluamasi taustavalon kirkkauden, kun kannettava tietokone toimii akkuvirralla. Huomautus: Kun kannettava tietokone toimii akkuvirralla, haluat ehkä säästää akkuvirtaa etkä käyttää kirkkainta taustavaloa.

  6. Käytä virtatason mukaista taustavalon hallintaa. Tämän vaihtoehdon valitseminen ottaa käyttöön virtatason mukaisen taustavalon hallinnan.

  7. Kytkettynä verkkovirtaan: Tällä liukusäätimellä voit säätää haluamasi taustavalon kirkkauden, kun kannettava tietokone on kytketty verkkovirtaan. Huomautus: Kun kannettava tietokone on kytkettynä verkkovirtaan, haluat tavallisesti taustavalon kirkkauden olevan maksimissaan.

  8. 100% Taustavalon kirkkausaste akun latauksen ollessa noin 76% -100%. Käytä tätä liukusäädintä, kun kannettava tietokone toimii akkuvirralla lyhyitä jaksoja ja haluat käyttää kirkkainta taustavaloa, kun akku on latautunut.

  9. 75% Taustavalon kirkkausaste akun latauksen ollessa noin 51% - 75%. Käytä tätä liukusäädintä, kun käytät kannettavaa tietokonetta 50% – 75 % akun varauksella ja haluat säästää mahdollisimman paljon akkuvirtaa, mutta käyttää edelleen kohtalaisen kirkasta taustavaloa.

  10. 50% Taustavalon kirkkausaste akun latauksen ollessa noin 26% -50%. Käytä tätä liukusäädintä, kun käytät kannettavaa tietokonetta 25%–50 % akun varauksella ja haluat säästää akkuvirtaa ja himmentää taustavaloa mahdollisimman paljon, niin että riittävä näkyvyys säilyy.

  11. 25% Taustavalon kirkkausaste akun latauksen ollessa noin 1% - 25%. Käytä tätä liukusäädintä, kun käytät kannettavaa tietokonetta akun minimivarauksella ja haluat säästää akkuvirtaa ja himmentää taustavaloa mahdollisimman paljon, niin että riittävä näkyvyys säilyy.

Aiheeseen liittyviä kohtia

SmartDimmer


Lisätietoja SmartDimmer-toiminnosta

Tämä osa sisältää lisätietoja SmartDimmer-toiminnosta.

  • SmartDimmer


SmartDimmer

NVIDIA SmartDimmer -teknologia ja virtatason mukainen taustavalon hallinta pidentävät kannettavan tietokoneen akun käyttöikää vähentämällä taustavalon kirkkautta, kun kannettava tietokone on toimeton ja akun varaus on vähissä.

Toimeton-sivu

Älä käytä SmarDimmer-toimintoa, kun kannettavaa tietokonetta ei ole kytketty verkkovirtaan asettaa SmartDimmer-toiminnon ja "Käytä SmartDimmer-toimintoa..."-ryhmälaatikon sisällön, pois käytöstä. Käytä tätä asetusta, kun et halua kannettavan tietokoneen näytön himmenevän, kun tietokone on toimeton; Akkuvirtaa ei säästetä.

Käytä SmarDimmer-toimintoa, kun kannettavaa tietokonetta ei ole kytketty verkkovirtaan ottaa käyttöön SmartDimmer-toiminnon ja "Käytä SmartDimmer-toimintoa..." -ryhmälaatikon sisällön

Taustavalon himmentäminen säästää akkuvirtaa. Voit valita, kuinka kauan tietokoneen tulisi olla käyttämättä, ennen kuin SmartDimmer himmentää taustavalon valitsemallesi tasolle. Näppäimistön tai hiiren koskettaminen palauttaa tietokoneen normaaliin kirkkaustasoon.

  • Kun kannettava tietokone on ollut toimeton... asettaa ajan, joka kuluu ennen kuin SmartDimmer himmentää taustavalon. Tämä on kuluva toimettomuusaika ennen kuin taustavalo himmenee. Liukusäätimen siirtäminen tuo väliaikaisesti esiin SmartDimmer-asetuksen.

  • Vähennä kirkkaus tasoon -liukusäädin säätää kirkkaustason. Tämä on taustavalon kirkkausasetus, johon taustavalo himmennetään, kun kannettava tietokone on ollut toimettomana asettamasi ajan. Mitä matalampi kirkkaustason asetus on sitä enemmän akkuvirtaa säästyy.

Toimiva-sivu

Valitse joko ’Käytä aina näitä taustavaloasetuksia’ tai ’Käytä virtatason mukaista taustavalon hallintaa’.

Käytä aina näitä taustavaloasetuksia Tämän asetuksen valinta poistaa virtatason mukaisen taustavalon hallinnan käytöstä ja Käytä virtatason mukaista taustavalon hallintaa -toiminnon valinnat. Huomautus: Valitse tämä asetus, jos et halua taustavalon kirkkauden muuttuvan virtatason mukaan.

  • Kytkettynä verkkovirtaan: Tällä liukusäätimellä voit säätää haluamasi taustavalon kirkkauden, kun kannettava tietokone on kytketty verkkovirtaan. Huomautus: Kun tietokone on kytkettynä verkkovirtaan, haluat ehkä taustavalon kirkkauden olevan maksimissaan.

  • Akku: Tällä liukusäätimellä voit säätää haluamasi taustavalon kirkkauden, kun tietokone käy akkuvirralla. Huomautus: Kun tietokone toimii akkuvirralla, haluat ehkä säästää akkuvirtaa etkä käyttää kirkkainta taustavaloa.

Käytä virtatason mukaista taustavalon hallintaa Tämän asetuksen valitseminen ottaa käyttöön virtatason mukaisen taustavalon hallinnan.

  • Kytkettynä verkkovirtaan: Tällä liukusäätimellä voit säätää haluamasi taustavalon kirkkauden, kun tietokone on kytketty verkkovirtaan. Huomautus: Kun tietokone on kytkettynä verkkovirtaan, haluat tavallisesti taustavalon kirkkauden olevan maksimissaan.

  • 100% Taustavalon kirkkausaste akun latauksen ollessa noin 76% - 100 %. Käytä tätä liukusäädintä, kun kannettava tietokone toimii akkuvirralla lyhyitä jaksoja ja haluat käyttää kirkkainta taustavaloa, kun akku on latautunut.

  • 75% Taustavalon kirkkausaste akun latauksen ollessa noin 51% - 75%. Käytä tätä liukusäädintä, kun käytät kannettavaa tietokonetta 51% – 75 % akun varauksella ja haluat säästää mahdollisimman paljon akkuvirtaa, mutta käyttää edelleen kohtalaisen kirkasta taustavaloa.

  • 50% Taustavalon kirkkausaste akun latauksen ollessa noin 26% -50%. Käytä tätä liukusäädintä, kun käytät kannettavaa tietokonetta 25–50 % akun varauksella ja haluat säästää akkuvirtaa ja himmentää taustavaloa mahdollisimman paljon, niin että riittävä näkyvyys säilyy.

  • 25% Taustavalon kirkkausaste akun latauksen ollessa noin 1% - 25%. Käytä tätä liukusäädintä, kun käytät kannettavaa tietokonetta akun minimivarauksella ja haluat säästää akkuvirtaa ja himmentää taustavaloa mahdollisimman paljon, niin että riittävä näkyvyys säilyy.

Aiheeseen liittyviä kohtia

Hallitse kannettavan tietokoneen taustavalon kirkkautta