Prenosnik

Mobilna tehnologija NVIDIA PowerMizer podaljša čas trajanja delovanja akumulatorja prenosnega računalnika na osnovi prilagodljivega sistema za upravljanje porabe, ki je integriran v strojni opremi in grafičnih podsistemih programske opreme.

PowerMizer dinamično prilagodi grafično zmogljivost na osnovi potreb sistema, ko prenosni računalnik ni priključen na električno omrežje. Ko priključite prenosni računalnik na električno omrežje, ni potrebno deaktivirati možnosti PowerMizer.

OPOMBA: Za Windows Vista - Stran Prenosnik ni na voljo v Windows Vista.

©2005 NVIDIA Corporation. Vse pravice pridržane. Prenosnik


PowerMizer

Mobilna tehnologija NVIDIA PowerMizer podaljša čas trajanja delovanja akumulatorja prenosnega računalnika na osnovi prilagodljivega sistema za upravljanje porabe, ki je integriran v strojni opremi in grafičnih podsistemih programske opreme.

PowerMizer dinamično prilagodi grafično zmogljivost na osnovi potreb sistema, ko prenosni računalnik ni priključen na električno omrežje. Ko priključite prenosni računalnik na električno omrežje, ni potrebno deaktivirati možnosti PowerMizer.

  • Za pomoč pri uporabi teh funkcij si poglejte Kako dosežem naslednje...

  • Za dodatne informacije o teh funkcijah si poglejte Referenca.


Kako dosežem naslednje... ...

  • Ohrani moč baterije z uporabo tehnologije PowerMizer


Ohranitev moči akumulatorja z uporabo tehnologije PowerMizer

    Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Nastavitvami prenosnika izberite Spremeni <Modificiraj> Nastavitve za PowerMizer, da odprete pripadajočo stran.

  1. Izberite eno od naslednjih možnosti:

  2. Optimiraj trajanje delovanja akumulatorja omogoči PowerMizer. PowerMizer dinamično prilagodi grafično zmogljivost na osnovi potreb sistema. Če izberete to možnost, se podaljša raven napolnjenosti akumulatorja prenosnega računalnika za čim daljši čas.

  3. Ne upravlja s porabo električne energije onemogoči PowerMizer. Če je PowerMizer izključen, bo grafična zmogljivost vedno zvečana, tudi kadar je prenosni računalnik odklopljen. To bo imelo za posledico hitrejše zmanjšanje ravni napolnjenosti akumulatorja.

Opomba: Možni razlogi za uporabo te nastavitve:

  • Grafična zmogljivost je pomembnejša od podaljšanja ravni napolnjenosti akumulatorja.

  • Za upravljanje porabe električne energije vaše NVIDIA GPE je uporabljen drug program.

Sorodne teme

PowerMizer


PowerMizer - referenca

To poglavje ponuja referenčne informacije za možnost PowerMizer.

  • PowerMizer


PowerMizer

Mobilna tehnologija NVIDIA PowerMizer podaljša čas trajanja delovanja akumulatorja prenosnega računalnika na osnovi prilagodljivega sistema za upravljanje porabe, ki je integriran v strojni opremi in grafičnih podsistemih programske opreme.

PowerMizer dinamično prilagodi grafično zmogljivost na osnovi potreb sistema, ko prenosni računalnik ni priključen na električno omrežje. Ko priključite prenosni računalnik na električno omrežje, ni potrebno deaktivirati možnosti PowerMizer.

Pri akumulatorskem napajanju želim, da PowerMizer...

  • Optimizira trajanje delovanja akumulatorja (omogoči PowerMizer)

PowerMizer dinamično prilagodi grafično zmogljivost na osnovi potreb sistema in podaljša raven napolnjenosti akumulatorja za čim daljši čas

  • Ne upravlja s porabo električne energije (onemogoči PowerMizer)

Če je PowerMizer izključen, bo grafična zmogljivost zmeraj zvečana, tudi kadar je prenosni računalnik odklopljen. To bo imelo za posledico hitrejše zmanjšanje ravni napolnjenosti akumulatorja.

Zakaj bi onemogočil možnost PowerMizer?

Onemogoči možnost PowerMizer pod naslednjimi pogoji:

  • Grafična zmogljivost je pomembnejša od podaljšanja ravni napolnjenosti akumulatorja

  • Za upravljanje porabe električne energije vaše NVIDIA GPE je uporabljen drug program

Sorodne teme

Ohrani moč akumulatorja z uporabo tehnologije PowerMizer


SmartDimmer

Tehnologija NVIDIA SmartDimmer in upravitelj za obratovalno raven osvetlitve ozadja podaljšata trajanje delovanja akumulatorja prenosnega računalnika. SmartDimmer zmanjšuje jakost osvetlitve ozadja in upravitelj za obratovalno raven osvetlitve ozadja zmanjša svetlost, ko je prenosni računalnik nedejaven ter če je stanje napolnjenosti akumulatorja nizko.

  • Za pomoč pri uporabi teh funkcij si poglejte Kako dosežem naslednje...

  • Za dodatne informacije o teh funkcijah si poglejte Referenca.


Kako dosežem naslednje...

  • Nadziraj svetlost osvetlitve ozadja mojega prenosnega računalnika


Upravljanje s svetlostjo osvetlitve ozadja mojega prenosnega računalnika

  1. Iz podokna z drevesom za krmarjenje v NVIDIA nadzorni plošči pod Nastavitvami prenosnika izberite Konfiguriraj SmartDimmer, da odprete pripadajočo stran.

Konfiguracija nastavitev za SmartDimmer:

  1. Kliknite kartico Nedejavno za odpiranje strani Nedejavno, če še niste na tej strani.

  2. Izberite eno od naslednjih možnosti: Ne uporabljaj SmartDimmer-ja, kadar je prenosni računalnik odklopljen ali Uporabljaj SmartDimmer, kadar je prenosni računalnik odklopljen.

  3. Ne uporabljaj SmartDimmer-ja, kadar je prenosni računalnik odklopljen. Če izberete to možnost, onemogočite vse možnosti na strani Nedejavno. To pomeni, da v času nedejavnosti prenosnega računalnika ne želite zasenčenja.

  4. Uporabljaj SmartDimmer, kadar je prenosni računalnik odklopljen. Če izberete to možnost, omogočite vse možnosti (opisane spodaj) na strani Nedejavno. Z uporabo tehnologije SmartDimmer zmanjšate svetlost osvetlitve ozadja in ohranite akumulatorsko moč.

  5. Če moj prenosni računalnik ni bil dejaven: n minut/i/e. Kliknite na seznam in vnesite vrednost za n. Gre za čas nedejavnosti, po preteku katerega SmartDimmer zmanjša osvetlitev ozadja prenosnega računalnika na stopnjo, ki jo določite v naslednji možnosti.

  6. Zmanjšaj svetlost na: Uporabite drsnik za nastavitev stopnje svetlosti. Gre za stopnjo svetlosti, na katero se osvetlitev ozadja zmanjša po preteku določenega časa nedejavnosti (izbranem v prejšnji možnosti).

Opomba: Nižja je stopnja nastavitve svetlosti, večja je stopnja varčevanja z energijo.

Konfiguracija nastavitev za aktivno osvetlitev ozadja:

  1. Za odpiranje strani kliknite kartico Aktivno.

  2. Izberite bodisi Vedno uporabljaj te nastavitve za osvetlitev ozadja bodisi Uporabi upravitelja za obratovalno raven osvetlitve ozadja.

  3. Vedno uporabljaj te nastavitve za osvetlitev ozadja. Če izberete to možnost, boste onemogočili upravitelja za obratovalno raven osvetlitve ozadja kot tudi možnosti nastavitve Uporabi upravitelja za obratovalno raven osvetlitve ozadja. Opomba: Izberite to možnost, če ne želite spremembe svetlosti osvetlitve ozadja na osnovi nivoja napolnjenosti.

  4. Napajanje iz omrežja: Uporabite ta drsnik za nastavljanje stopnje svetlosti osvetlitve ozadja v času, ko je prenosni računalnik priključen na električno omrežje. Opomba: Kadar je prenosni računalnik priključen, želite videti najmočnejšo osvetlitev ozadja.

  5. Akumulator: Uporabite ta drsnik za nastavljanje stopnje svetlosti osvetlitve ozadja v času akumulatorskega napajanja, t.j. kadar prenosni računalnik ni priključen na električno omrežje. Opomba: V času akumulatorskega napajanja želite varčevati z energijo in zaradi tega ne želite videti najmočnejše osvetlitve ozadja.

  6. Uporabi upravitelja za obratovalno raven osvetlitve ozadja. Če izberete to možnost, boste omogočili upravitelja za obratovalno raven osvetlitve ozadja.

  7. Napajanje iz omrežja: Uporabite ta drsnik za nastavljanje stopnje svetlosti osvetlitve ozadja v času, ko je prenosni računalnik priključen na električno omrežje. Opomba: Kadar je prenosni računalnik priključen, običajno želite videti najmočnejšo osvetlitev ozadja.

  8. 100% Stopnja svetlosti osvetlitve ozadja, ko je stanje napolnjenosti akumulatorja približno 76% -100%. Uporabite ta drsnik, če je prenosni računalnik odklopljen za krajša časovna obdobja in želite uporabljati najmočnejšo osvetlitev ozadja, ko je nivo napolnjenosti akumulatorja večji.

  9. 75% Stopnja svetlosti osvetlitve ozadja, ko je stanje napolnjenosti akumulator približno 51% - 75%. Uporabite ta drsnik, če delate s približno polovično do petinsedemdeset odstotno baterijsko močjo in želite ohraniti optimalno količino napolnjenfosti baterije, medtem ko še vedno vidite dokaj svetlo osvetlitev ozadja.

  10. 50% Stopnja svetlosti osvetlitve ozadja, ko je stanje napolnjenosti akumulatorja približno 26% -50%. Uporabite ta drsnik, če delate s približno četrt do polovično akumulatorsko močjo in želite zmanjšati svetlost osvetlitve ozadja na najnižjo možno vidno stopnjo, medtem ko še vedno varčujete z akumulatorsko močjo.

  11. 25% Stopnja svetlosti osvetlitve ozadja, ko je stanje napolnjenosti akumulatorja približno 1% -25%. Uporabite ta drsnik, če delate z minimalno baterijsko močjo in želite zmanjšati svetlost osvetlitve ozadja na najnižjo možno vidno stopnjo, medtem ko še vedno varčujete z akumulatorsko močjo.

Sorodne teme

SmartDimmer


SmartDimmer - referenca

To poglavje ponuja referenčne informacije za možnost SmartDimmer.

  • SmartDimmer


SmartDimmer

Tehnologija NVIDIA SmartDimmer in upravitelj za obratovalno raven osvetlitve ozadja podaljšata trajanje delovanja akumulatorja prenosnega računalnika. SmartDimmer zmanjšuje jakost osvetlitve ozadja in upravitelj za obratovalno raven osvetlitve ozadja zmanjša svetlost, ko je prenosni računalnik nedejaven ter če je stanje napolnjenosti akumulatorja nizko.

Stran za nedejavnost

Ne uporabljaj SmartDimmerja, kadar je prenosni računalnik odklopljen onemogoči SmartDimmer in vsebine skupine "Uporabi SmartDimmer...". Uporabite to nastavitev, če ne želite zasenčenja prenosnega računalnika v času nedejavnosti, vendar pri tej nastavitvi ne boste varčevali z akumulatorsko močjo.

Uporabljaj SmartDimmer, kadar je prenosni računalnik odklopljen omogoči možnost SmartDimmer in vsebine skupine "Uporabi SmartDimmer...".

Zmanjševanje svetlosti osvetlitve ozadja ohrani moč akumulatorja. Izberete lahko čas nedejavnosti, preden SmartDimmer zmanjša svetlost na izbrano stopnjo. Običajna svetlost se obnovi, če se dotaknete tipkovnice ali miške.

  • Če prenosni računalnik ni bil dejaven... nastavi čas, ki naj preteče, preden SmartDimmer zasenči osvetlitev ozadja. Čas nedejavnosti, preden SmartDimmer zmanjša svetlost osvetlitve ozadja. S premikom drsnika boste začasno videli nastavitev za možnost SmartDimmer.

  • Drsnik Zmanjšaj svetlost na nastavi stopnjo svetlosti. Nastavitev svetlosti, na katero se bo osvetlitev ozadja zmanjšala po preteku izbranega časa nedejavnosti. Nižja je stopnja nastavitve svetlosti, večja je stopnja varčevanja z energijo.

Stran za aktivnost

Izberite bodisi Vedno uporabljaj te nastavitve za osvetlitev ozadja bodisi Uporabi upravitelja za obratovalno raven osvetlitve ozadja.

Vedno uporabljaj te nastavitve za osvetlitev ozadja. Če izberete to možnost, boste onemogočili upravitelja za obratovalno raven osvetlitve ozadja kot tudi možnosti nastavitve Uporabi upravitelja za obratovalno raven osvetlitve ozadja. Opomba: Izberite to možnost, če ne želite spremembe svetlosti osvetlitve ozadja na osnovi nivoja napolnjenosti.

  • Napajanje iz omrežja: Uporabite ta drsnik za nastavljanje stopnje svetlosti osvetlitve ozadja v času, ko je prenosni računalnik priključen na električno omrežje. Opomba: Kadar je prenosni računalnik priključen, želite videti najmočnejšo osvetlitev ozadja.

  • Akumulator: Uporabite ta drsnik za nastavljanje stopnje svetlosti osvetlitve ozadja v času akumulatorskega napajanja, t.j. kadar prenosni računalnik ni priključen na električno omrežje. Opomba: V času akumulatorskega napajanja želite varčevati z energijo in zaradi tega ne želite videti najmočnejše osvetlitve ozadja.

Uporabi upravitelja za obratovalno raven osvetlitve ozadja. Če izberete to možnost, boste omogočili upravitelja za obratovalno raven osvetlitve ozadja.

  • Napajanje iz omrežja: Uporabite ta drsnik za nastavljanje stopnje svetlosti osvetlitve ozadja v času, ko je prenosni računalnik priključen na električno omrežje. Opomba: Kadar je prenosni računalnik priključen, običajno želite videti najmočnejšo osvetlitev ozadja.

  • 100% Stopnja svetlosti osvetlitve ozadja, ko je stanje napolnjenosti akumulatorja približno 76% -100%. Uporabite ta drsnik, če je prenosni računalnik odklopljen za krajša časovna obdobja in želite uporabljati najmočnejšo osvetlitev ozadja, ko je nivo napolnjenosti akumulatorja večji.

  • 75% Stopnja svetlosti osvetlitve ozadja, ko je stanje napolnjenosti akumulatorja približno 51% - 75%. Uporabite ta drsnik, če delate s približno polovično do petinsedemdeset odstotno akumulatorsko močjo in želite ohraniti optimalno količino napolnjenosti akumulatorja, medtem ko še vedno vidite dokaj svetlo osvetlitev ozadja.

  • 50% Stopnja svetlosti osvetlitve ozadja, ko je stanje napolnjenosti akumulatorja približno 26% -50%. Uporabite ta drsnik, če delate s približno četrt do polovično akumulatorsko močjo in želite zmanjšati svetlost osvetlitve ozadja na najnižjo možno vidno stopnjo, medtem ko še vedno varčujete z akumulatorsko močjo.

  • 25% Stopnja svetlosti osvetlitve ozadja, ko je stanje napolnjenosti akumulatorja približno 1% -25%. Uporabite ta drsnik, če delate z minimalno akumulatorsko močjo in želite zmanjšati svetlost osvetlitve ozadja na najnižjo možno vidno stopnjo, medtem ko še vedno varčujete z akumulatosko močjo.

Sorodne teme

Nadziram svetlost osvetlitve ozadja svojega prenosnega računalnika