3D 設定值 - 遊戲和應用程式

3D 設定值頁面中的任務可用於執行以下動作﹕

  • 變更您運用 Direct3D 和 OpenGL 技術的 3D 應用程式和遊戲的影像和描繪設定值。

  • 為遊戲指定特定的 3D 設定值，以便當遊戲啟動時自動載入這些設定值。

  • 對於能夠使用 NVIDIA SLI（擴充連結介面）技術的系統和 NVIDIA 圖形處理裝置 (GPU) 圖形卡而言，您可以啟用此功能來顯著改善以 Direct3D 和 OpenGL 技術為基礎的應用程式的描繪效能。

Windows Vista 注意事項：目前對 Windows Vista 之下某些功能的支援仍在開發中，因此您的 NVIDIA 圖形驅動程式版本可能無法提供這些功能。請參閱發行注意事項中有關受支援的功能的更新資訊。

©2005-2008 年 NVIDIA Corporation 版權所有。保留一切權利。3D 設定值


調整影像設定值

使用此頁面來變更您運用 Direct3D 與 OpenGL 技術的 3D 應用程式的影像和描繪設定值。

  • 有關使用這些功能的說明，請參閱如何...。

  • 有關這些功能的參考資訊，請參閱參考資料。


如何...

  • 去除曲線上的鋸齒狀線條

  • 加快 3D 應用程式的效能

  • 改善 3D 應用程式的外觀

  • 預覽對 3D 設定值所做的變更

  • 由 3D 應用程式決定 3D 影像設定值


改善 3D 應用程式中的影像外觀

若要去除曲線上的鋸齒線條以改善 3D 應用程式中的影像外觀

  1. 從「NVIDIA 控制面板」的導覽樹狀結構窗格，在 3D 設定值之下選取調整影像設定值和預覽工作以開啟相關頁面。

    頁面上的選項可用於變更您運用 Direct3D 與 OpenGL 技術的 3D 應用程式的影像和描繪設定值。

  2. 選取選項使用我的喜好設定強調﹕<選定滑桿設定值>

    1. 將滑桿移向品質設定值，去除曲線線條的鋸齒狀外觀（稱為「鋸齒」）以改善影像中曲線線條的平滑度。

      備註：將滑桿移向最靠近品質的一端將可產生最佳的影像畫質，但是會對應用程式的效能有所影響。將滑桿移向效能的一端將會出現更多「鋸齒」，但是會增加圖框速率以便加快應用程式效能。

    2. 當您移動滑桿時，可以在頁面左側的「效能與品質」預覽視窗中預覽影像的樣子。

    3. 如果您想要，可以按一下「暫停」按鈕以暫停「預覽」視窗中的動畫。按鈕會變更為「播放」，然後您可以隨時點按此按鈕以繼續播放動畫。

  3. 點按套用。

    4. 相關主題

    • 加快 3D 應用程式的效能

    • 改善 3D 應用程式的外觀

    • 預覽對 3D 設定值所做的變更

    • 由 3D 應用程式決定 3D 影像設定值

    • 影像設定值連帶預覽


加快 3D 應用程式的效能

若要加快 3D 應用程式的效能

  1. 從「NVIDIA 控制面板」的導覽樹狀結構窗格，在 3D 設定值之下選取調整影像設定值和預覽工作以開啟相關頁面。

    頁面上的選項可用於變更您運用 Direct3D 與 OpenGL 技術的 3D 應用程式的影像和描繪設定值。

  2. 選取選項使用我的喜好設定強調﹕<選定滑桿設定值>

  1. 將滑桿移向效能設定值來增加圖框速率以便加快應用程式效能。

    備註：將滑桿設定在最靠近效能的一端將可產生最佳的效能（例如，您的應用程式的效能會加快），但是會對影像畫質有所影響。如果將滑桿向更右側移動（移向品質設定值，應用程式的效能就會降低，但是可以改善影像畫質。

  2. 當您移動滑桿時，可以在頁面左側的「效能與品質」預覽視窗中預覽影像的樣子。

  3. 如果您想要，可以點按暫停按鈕以暫停「預覽」視窗中的動畫。按鈕會變更為播放，然後您可以隨時點按此按鈕以繼續播放動畫。

相關主題

  • 去除曲線上的鋸齒狀線條

  • 改善 3D 應用程式的外觀

  • 預覽對 3D 設定值所做的變更

  • 由 3D 應用程式決定 3D 影像設定值

  • 影像設定值連帶預覽（標準）


改善 3D 應用程式的外觀

若要改善 3D 應用程式的外觀

  1. 從「NVIDIA 控制面板」的導覽樹狀窗格，在3D 設定值之下選取調整影像設定值和預覽。

    頁面上的選項可用於變更您運用 Direct3D 與 OpenGL 技術的 3D 應用程式的影像和描繪設定值。

  2. 選取選項使用我的喜好設定強調﹕<選定的滑桿設定值>

    可用的設定值為﹕

    • 效能可以產生最高的圖框速率，因而取得最佳的應用程式執行效能。

    • 平衡則是影像畫質和執行效能之間的理想組合。可以使應用程式產生最理想的效能和良好的影像畫質。

    • 品質是預設值，可以使應用程式獲得最理想的影像畫質。

  3. 將滑桿移向品質設定值以改善多半會出現在影像中物體邊緣的曲線和圓形線條的平滑度。這種改善被稱為平滑處理，是一種用於儘可能減少 3D 物件的曲線或圓形邊緣上的鋸齒狀的技術。啟用此選項可以改善影像品質，但是同時也會對應用程式的效能有所影響。

  4. 當您移動滑桿時，可以在頁面左側的效能與品質預覽視窗中預覽影像的樣子。

  5. 如果您想要，可以點按暫停按鈕以暫停「預覽」視窗中的動畫。按鈕會變更為「播放」，然後您可以隨時點按此按鈕以繼續播放動畫。

相關主題

  • 去除曲線上的鋸齒狀線條

  • 加快 3D 應用程式的效能

  • 預覽對 3D 設定值所做的變更

  • 由 3D 應用程式決定 3D 影像設定值

  • 影像設定值連帶預覽


預覽對 3D 設定值所做的變更

若要預覽對 3D 設定值所做的變更

  1. 從「NVIDIA 控制面板」的導覽樹狀結構窗格，在 3D 設定值之下選取調整影像設定值和預覽工作以開啟相關頁面。

    頁面上的選項可用於變更您運用 Direct3D 與 OpenGL 技術的 3D 應用程式的影像和描繪設定值。

  2. 當您在任何時候使用此頁面上的任何選項和設定檔時，影像描繪都會顯示在大型「預覽」視窗中。您也可以在顯示在頁面左側的較小的「效能與品質」預覽視窗中檢視描繪的「效能與品質」元件。

  3. 您可以按一下暫停按鈕以暫停「預覽」視窗中的動畫。按鈕會變更為播放，然後您可以隨時點按此按鈕以繼續播放動畫。

相關主題

  • 去除曲線上的鋸齒狀線條

  • 加快 3D 應用程式的效能

  • 改善 3D 應用程式外觀（連帶預覽）

  • 由 3D 應用程式決定 3D 影像設定值

  • 影像設定值連帶預覽


由 3D 應用程式決定最佳設定值

若要由 3D 應用程式決定最佳設定值

  1. 從「NVIDIA 控制面板」的導覽樹狀窗格，在3D 設定值之下選取調整影像設定值和預覽。

    頁面上的選項可用於變更您運用 Direct3D 與 OpenGL 技術的 3D 應用程式的影像和描繪設定值。

  2. 選取由 3D 應用程式決定選項。

  3. 您可以在頁面左側的「效能與品質」預覽視窗中預覽影像的樣子。

  4. 如果您想要，可以點按暫停按鈕以暫停「預覽」視窗中的動畫。按鈕會變更為播放，然後您可以隨時點按此按鈕以繼續播放動畫。

相關主題

  • 去除曲線上的鋸齒狀線條

  • 加快 3D 應用程式的效能

  • 改善 3D 應用程式的外觀

  • 預覽對 3D 設定值所做的變更

  • 影像設定值連帶預覽


3D 影像設定值參考資料

遊戲設定值參考資料

本節提供有關遊戲設定值的參考資訊。

  • 影像設定值連帶預覽


影像設定值連帶預覽（標準）

影像設定值連帶預覽

如果您對於 3D 技術並不熟悉，或者不是進階圖形使用者，請使用「調整影像設定值連帶預覽」頁面來預覽您所做的任何變更以便改善影像畫質和描繪效果。

預覽﹕此區域顯示是一種目前 3D 設定值的實時動畫。當您變更此頁面上的任何設定值時，便會立即應用並且反映在動畫上。

暫停/停止按鈕可以在停止和繼續「預覽」視窗中的動畫之間循環切換。

在頁面左側效能和品質標籤之下的影像會根據「效能與品質」之間的平衡來動態地反映您在此頁面上對影像以及描繪設定值所做的變更。

我要尋找什麼？ 如果您選定了使用我的喜好設定強調：選項，那麼將滑桿移向品質的一端將會改善您在影像中物體的曲線線條上所見的平滑度。將滑桿移向效能的一端將會增加圖框速率，但是影像中物體的曲線線條看起來會呈現「鋸齒狀」。

由 3D 應用程式決定會執行此「說明」頁面底部滑桿設定值表中的所有設定值。

使用進階 3D 影像設定值。選取此選項，然後按一下將我帶到那裡會開啟「管理 3D 設定值」。有關此進階頁面上選項的說明，請參閱管理 3D 設定值中的參考資訊。

使用我的喜好設定強調可啟用「效能 – 品質」滑桿以及下列設定值：

  • 效能可以產生最高的圖框速率，因而取得最佳的應用程式執行效能，但會對影像畫質有所影響。

  • 平衡則是影像畫質和執行效能之間的理想組合。可以使應用程式產生最理想的效能和良好的影像畫質。

  • 品質可以產生最佳的影像畫質，但卻會對應用程式效能有所影響。

滑桿設定值

「效能/平衡/品質」滑桿位置與個別 3D 設定值對應，如下表所示：

滑桿設定值 | 影像設定值 | 平滑處理設定值 | 非均質過濾 | 垂直同步 | 強制貼圖 | 三重線性最佳化 | 非均質最佳化
效能 | 品質 | 已控制的應用程式 | 已控制的應用程式 | 強制關閉 | 三線性 | 開啟 | 開啟
平衡 | 品質 | 2x | 4x | 使用 3D 應用程式設定值 | 三線性 | 開啟 | 開啟
品質 | 品質 | 4x | 8x | 使用 3D 應用程式設定值 | 三線性 | 關閉 | 關閉

相關主題

  • 去除曲線上的鋸齒狀線條

  • 加快 3D 應用程式的效能

  • 改善 3D 應用程式的外觀

  • 預覽對 3D 設定值所做的變更

  • 由 3D 應用程式決定 3D 影像設定值


管理 3D 設定值

「管理 3D 設定值」頁面可用於變更 3D 廣域設定值，並且建立特定遊戲或程式的設定值。您每一次啟動程式時，將會自動使用程式設定值。

此頁面只能在「進階檢視」中使用。

  • 有關使用這些功能的說明，請參閱如何...。

  • 有關這些功能的參考資訊，請參閱參考資料。


如何...

  • 設定預設 3D 設定值

  • 為應用程式和遊戲設定獨特的 3D 設定值

  • 啟用或停用 3D 硬體加速


設定預設 3D 設定值

若要設定預設 3D 設定值

  1. 點按檢視功能表，然後選取進階。

  2. 從「NVIDIA 控制面板」的導覽樹狀結構窗格，在 3D 設定值之下選取管理 3D 設定值。

    3. 會顯示「管理 3D 設定值」頁面。

  3. 點按廣域設定值標籤。

    「廣域設定值」標籤可用於指定將會套用至所有 3D 遊戲的廣域設定值。

  4. 如果您已安裝了 NVIDIA Quadro 產品，就請點按廣域預設清單箭頭，然後為工作站應用程式選取其中一個預先安裝的廣域設定值。

    不顯示 GeForce 產品的「廣域預設」清單。

  5. 在「設定值」方塊中，點按與您想要變更的功能對應的設定值，然後從下拉式清單中挑選您想要使用的設定值。

    • 若要還原預設的廣域設定值，請點按「廣域設定值」標籤下角的還原按鈕。

    • 若要還原廣域預設（工作站產品）的預設設定值，請選取廣域預設，然後點按「廣域預設」清單旁邊的還原按鈕。

    備註： 點按頁面頂部的「還原預設值」連結將會還原整個「管理 3D 設定值」頁面的所有預設值。

  6. 完成之後按一下套用。

相關主題

  • 為應用程式和遊戲設定獨特的 3D 設定值

  • 啟用或停用 3D 硬體加速

  • 管理 3D 設定值


為應用程式和遊戲設定獨特的 3D 設定值

若要為應用程式和遊戲設定獨特的 3D 設定值

  1. 點按檢視功能表，然後選取進階。

  2. 從「NVIDIA 控制面板」的導覽樹狀結構窗格，在 3D 設定值之下選取管理 3D 設定值。

    3. 會顯示「管理 3D 設定值」頁面。

  3. 點按程式設定值標籤。

    4. 「程式設定值」標籤可用於在遊戲啟動時指定獨特的 3D 設定值；遊戲便會在每次啟動時自動使用該設定值。

  4. 在選取要自訂的程式之下，點按清單箭頭，然後選取您想要自訂預設 3D 設定值的遊戲。

    • 如果您想要選取已安裝在系統上但並未列出的遊戲，請點按新增按鈕，然後從「開啟」對話方塊中瀏覽以找到想要新增的遊戲，再點按開啟。

    • 如果您想要清單只顯示那些安裝在您的系統上的遊戲，請核選只顯示在我的電腦上找到的程式核選方塊。

      備註： 即使所安裝的遊戲清單過濾器無法偵測到系統上的遊戲，驅動程式仍然可以偵測到玩過的遊戲並且套用適當的 3D 設定值。

  5. 在指定設定值方塊中，根據需要來調整每一個列出的功能。

    • 若要變更功能設定值，請點按相應的設定值，然後從出現的下拉式清單中挑選您想要使用的設定值。

    • 若要還原預設的設定值，請從「選取程式」清單中選取您想要還原的程式，然後點按「選取程式」清單旁邊的還原按鈕。

    備註： 點按頁面頂部的「還原預設值」連結將會還原整個「管理 3D 設定值」頁面的所有預設值。

  6. 完成之後按一下套用。

    7. 相關主題

    • 設定預設 3D 設定值

    • 啟用或停用 3D 硬體加速

    • 管理 3D 設定值


調整 3D 硬體加速

若要調整 3D 硬體加速

  1. 按一下檢視功能表，然後選取進階。

  2. 從「NVIDIA 控制面板」的導覽樹狀結構窗格，在 3D 設定值之下選取管理 3D 設定值以開啟相關頁面。

    此「進階」頁面的選項可用於變更您運用 Direct3D 與 OpenGL 技術的 3D 應用程式的所有影像和描繪設定值。

  3. 點按廣域設定值標籤。

  4. 在「設定值」之下，按一下與多重顯示/混合圖形處理裝置 (GPU) 加速功能相應的設定值，然後選取以下其中一個選項﹕

  5. 單一顯示器效能模式：如果在使用多重顯示裝置模式時出現問題，可以指定此設定值。

    備註：此模式的速度比下面說明的任何多顯示器模式都快。

  6. 如果您在「nView 雙同步顯示」(Dualview) 模式中執行時有兩個或多個啟用中的顯示器，或者如果正在使用不同等級的 NVIDIA 圖形處理裝置 (CPU) 圖形卡的話，相容性效能模式就會很有用。

    當此模式生效時，OpenGL 會以「相容性」模式描繪所有顯示，因此使用不同等級的圖形處理裝置 (GPU) 時，所有現用的圖形處理裝置的最低共用功能集都可供 OpenGL 應用程式使用。

    備註：OpenGL 影像描繪效能會比在「單一顯示器」模式之下稍慢。

  • 如果您在 nView Dualview（雙同步顯示）模式中執行時有兩個或多個現用的顯示裝置，或者如果正在使用不同等級的 NVIDIA 圖形處理裝置 (CPU) 圖形加速卡的話，多重顯示器效能模式就會很有用。

    當此模式生效時，OpenGL 會以「效能」模式描繪所有顯示，因此使用不同等級的圖形處理裝置 (GPU) 時，所有現用的圖形處理裝置的最低共用功能集都可供 OpenGL 應用程式使用。

    備註：雖然切換或擴展顯示器可能會造成細微過渡的描繪膺像，但描繪的效能要比「相容性模式」中的稍快。

相關主題

  • 為應用程式和遊戲設定獨特的 3D 設定值

  • 設定預設 3D 設定值

  • 管理 3D 設定值


管理 3D 設定值參考資料

本節提供有關「管理 3D 啟動設定值」頁面的資訊。

  • 管理 3D 設定值


管理 3D 設定值（參考資料）

管理 3D 設定值

「管理 3D 設定值」頁面可用於

  • 建立預設的 3D 設定值以用於您的所有 Direct3D 或 OpenGL 應用程式。

  • 建立一套獨一無二的 3D 設定值以用於特定遊戲或應用程式。

廣域設定值

在「廣域設定值」標籤，您可以從預先安裝的廣域設定值清單中（用於工作站產品）進行選取，或是建立自訂的設定值，以便在執行 3D 應用程式時使用。

  • 還原按鈕（下角）可還原預設的廣域設定值。

  • 還原按鈕（廣域預設）可將選定的廣域預設參數設定值還原為預設設定值。

程式設定值

在「程式設定值」標籤，您可以建立一套 3D 設定值，以便在執行特定遊戲或應用程式時使用。

  • 選取要自訂的程式包含您為其指定了獨特的 3D 設定值的已安裝遊戲和應用程式。每一個條項都有遊戲圖示以及遊戲名稱。

  • 新增會啟動「開啟」對話方塊，您可在其中瀏覽以尋找您想建立獨一無二的設定值的遊戲的所在位置。

  • 移除按鈕會刪除遊戲設定值關聯。當您不再希望遊戲使用指定的設定值時，請使用此按鈕來移除您所建立的遊戲/設定值關聯。預先安裝的設定值無法移除。

  • 還原按鈕可將選定程式的設定值還原為預設設定值。

  • 僅顯示在我的電腦上找到的程式。 如果您想要清單中只顯示您的系統上所安裝的遊戲的話，請核選此方塊。 即使所安裝的遊戲清單過濾器無法偵測到系統上的遊戲，驅動程式仍然可以偵測到玩過的遊戲並且套用適當的 3D 設定值。

功能和設定值

「廣域設定值和程式設定值」標籤中包括可供設定的功能清單。實際出現的功能取決於圖形卡和應用程式。

非等向過濾是一種技術，在繪製銳角時，可用來改善 3D 物體表面所套用的材質品質。啟用此選項會改善影像品質，但同時也會降低某種程度的效能。您可以選擇讓應用程式決定非等向過濾設定值、將非等向過濾功能完全關閉，或從幾個可用的設定值中選取。數值越高，所產生的影像畫質越好，但同時也會降低執行效能。

非均質 Mip 過濾器最佳化可使 NVIDIA 顯示驅動程式在所有但非主要材質階段以線性 Mip 貼圖過濾來取代點狀 Mip 貼圖過濾。這樣可以改善除了效能，但是會對影像畫質造成一些影響。

非均質樣本最佳化可以使用非均質樣本最佳化來取得最佳的效能。

反鋸齒平滑處理模式可用來決定如何在 3D 應用程式中套用 NVIDIA 反鋸齒平滑處理功能。同時請見 設定反鋸齒平滑處理的提示。

備註： 此功能只有在使用 GeForce 8 系列和更新的圖形處理裝置 (GPU) 時可用。

  • 關閉會將反鋸齒平滑處理功能關閉。

  • 應用程式控制可讓應用程式決定反鋸齒平滑處理的等級。對於具有內建反鋸齒平滑處理控制功能的應用程式，此為用於此類應用程式的喜好設定值。

  • 增強應用程式設定值（以反鋸齒平滑處理設定值之下所指定的設定值來增強），能在您想將 NVIDIA 的反鋸齒平滑處理功能用於具有內建反鋸齒平滑處理控制功能的應用程式時，提供最可靠和最高品質的反鋸齒平滑處理支援功能。

    • 若要使用此選項，您必須將應用程式的反鋸齒平滑處理功能設定為任何等級，例如 2x，然後使用反鋸齒平滑處理 - 設定值功能來設定 NVIDIA 的反鋸齒平滑處理。無論應用程式的設定如何，都會套用 NVIDIA 反鋸齒平滑處理設定值。

  • 取代任何應用程式設定值（以反鋸齒平滑處理設定值之下所指定的設定值來取代）：如果您的應用程式並沒有內建的反鋸齒平滑處理控制功能，或者您的應用程式採用高動態範圍 (HDR) 描繪但是內建反鋸齒平滑處理功能在 HDR 啟用時無法作用，則可使用此功能。

    • 若要將 NVIDIA 的反鋸齒平滑處理功能用於具有內建反鋸齒平滑處理控制的應用程式，請使用增強應用程式設定值。

反鋸齒平滑處理 - 設定值可用來設定在 3D 應用程式中所採用的反鋸齒平滑處理等級。您可以選擇讓應用程式決定反鋸齒平滑處理設定值、將反鋸齒平滑處理功能完全關閉，或從幾個可用的設定值中選取。

備註： 此功能可用於所有圖形處理裝置 (GPU)。不過，對於 GeForce 8 系列和更新的圖形處理裝置 (GPU)，如果應用程式控制或關閉在反鋸齒平滑處理模式之下選定的話，則此項目只供讀取。

  • 應用程式控制可讓應用程式決定反鋸齒平滑處理的等級。

  • 無會將反鋸齒平滑處理功能關閉。

  • 特定的反鋸齒平滑處理設定值 &emdash; 較高的數值相對於較高的反鋸齒平滑處理等級。舉例來說，16x 的品質設定值高於 2x。

    • 請參見 設定反鋸齒平滑處理的提示。

反鋸齒平滑處理 - 透明度可用來盡可能地減少透明材質影像邊緣的鋸齒狀。

  • 多重採樣可產生卓越的效能。

  • 超級採樣提供優異的品質。

相關材質鉗位是指如何在超出材質本體時處理材質座標。可將材質座標鉗制在影像邊緣或影像之內。

啟用重疊在 OpenGL 中啟用重疊。

副檔名限制。判斷 OpenGL 副檔名限制是否已開啟。某些較舊的 OpenGL 應用程式必須開啟此功能，因為這些應用程式無法處理太長的副檔名字串，因此如果沒有限制副檔名的長度，會導致程式當機。如果使用的是較新版的 OpenGL 應用程式，則應關閉此選項。

強制 Mip 貼圖。 啟用此選項以啟用不支援 MIP 貼圖的應用程式之上的 MIP 貼圖。

  • 無表示不要在不支援 MIP 貼圖的應用程式之上強制執行 MIP 貼圖。

  • 雙線性會產生較佳的影像畫質和較佳的效能。

  • 三線性會產生優異的影像畫質和較差的效能。

強制立體光閘。 此設定值會在無法偵測到遮光鏡或其他 3D 立體硬體時，強制循環切換立體信號。

灰度係數 (Gamma) 校正反鋸齒平滑處理可用來啟用或停用灰度係數 (Gamma) 校正反鋸齒平滑處理功能。

影像設定值可用於決定您喜好效能、品質或在兩者之間取得平衡。「NVIDIA 控制面板」將會根據您的喜好設定來對 3D 影像做出所有適當的調整。

  • 高效能可以產生最高的圖框速率，因而取得最佳的應用程式執行效能。

  • 效能則是影像畫質和執行效能之間的理想組合。可以使應用程式產生最理想的效能和良好的影像畫質。

  • 品質是預設值，可以使應用程式獲得最理想的影像畫質。

  • 高畫質可以使應用程式獲得最佳的影像畫質。執行遊戲應用程式的一般使用者並不需要此設定值。此類設定值是專為那些生成無法利用此優點的影像的進階使用者而設計。

最大化材質貼圖記憶體儘可能多保留記憶體以供材質貼圖使用。

多重顯示/混合圖形處理裝置 (GPU) 加速。 設定多重監視器支援以獲得最佳效能或最大相容性。

  • 單一顯示器效能模式：如果在使用多重顯示裝置模式時出現問題，請指定此設定值。

  • 如果您在 nView 「雙同步顯示」(Dualview) 模式中執行時有兩個或多個現用的顯示器，或者如果正在使用不同等級的 NVIDIA 圖形處理裝置 (CPU) 圖形加速卡的話，相容性效能模式便很有用。

備註：當此模式生效時，OpenGL 會在所有顯示器之上以「相容性」模式重現影像。在此模式中，如果是使用不同等級的圖形處理裝置 (CPU) ，所有現用的圖形處理裝置 (GPU) 最低的共用功能集便可供 OpenGL 應用程式取用。OpenGL 影像描繪效能會比在「單一顯示器」模式之下稍慢。

  • 如果您在 nView「雙同步顯示」(Dualview) 模式中執行時有兩個或多個現用的顯示裝置，或者如果正在使用不同等級的 NVIDIA 圖形處理裝置 (CPU) 圖形加速卡的話，多重顯示器效能模式便很有用。

備註： 當啟用此模式時，OpenGL 會以「效能」模式來描繪重現所有顯示器的內容。如同在「相容性模式」中一樣，使用不同等級的圖形處理裝置 (GPU) 時，所有現用圖形處理裝置 (GPU) 的最低共用功能集都可供 OpenGL 應用程式使用。雖然切換或擴展顯示器可能會造成細微過渡的描繪膺像，但描繪的效能要比「相容性模式」中的稍快。

多重圖形處理裝置 (GPU) 效能模式決定多重圖形處理裝置 (GPU) 模式中所用的描繪模式。

負 LOD 偏差決定是否要使用負精細度偏移量來使材質過濾鮮明化。

SLI 立體描繪模式決定 SLI 立體描繪模式。立體描繪模式可自動設定為與立體硬體相容。 這是 SLI 最有效的專屬圖形處理裝置 (GPU) 立體描繪模式。

SLI 效能模式決定在 SLI（可擴充連結介面）模式中所用的描繪模式。

立體 - 顯示模式可用來選取立體遮光鏡或其他硬體的顯示模式。請參閱硬體說明文件以瞭解應使用哪種模式。

立體 - 啟用。 請只在必要時開啟此選項。在其他應用程式可能無法以立體像素格式正常作業時，某些應用程式會自動選擇立體格式。

立體 - 交換視角。如果立體效果無法以目前設定值正確地顯示，開啟此選項以切換左右立體影像。

材質色彩深度決定是否應該在 OpenGL 應用程式中，按照預設值使用特定色彩深度的材質貼圖。

三線性最佳化可以全權操控 Direct3D 和 OpenGL 應用程式中的三線性最佳化功能。可以取得較佳的材質過濾效能，沒有明顯可見的影像畫質失真現象。您可以啟用包含典型的診斷應用程式中採用的彩色 Mip 貼圖鏈材質，查看三線性最佳化功能所影響的影像區域。

三重緩衝可用於啟用或停用三重緩衝功能。 開啟此設定值以改善當同時開啟「垂直同步」功能時所獲得的效能。

統一背面/深度緩衝區 啟用此選項可為建立多個視窗的應用程式配置一個背面緩衝區和一個深度緩衝區。開啟此選項以更有效地使用視訊記憶體並且提高效能。

垂直同步可用於啟用或停用「垂直同步」模式。如果遇到影像撕裂的問題，可以將「垂直同步」開啟，關閉以提高效能，或使用屬於 3D 應用程式一部分的設定值。

相關主題

  • 為應用程式和遊戲設定獨特的 3D 設定值

  • 設定預設 3D 設定值

  • 啟用或停用 3D 硬體加速

  • 設定反鋸齒平滑處理的提示


設定反鋸齒平滑處理的提示

設定平滑處理等級

某些平滑處理等級需要大量的影像記憶體。如果您所要求的等級需要的影像記憶體太多而不夠用，可能會出現異常的顯示結果，請試著選取次一級的數值，依此類推，直到獲得想要的結果為止。您也可以嘗試使用不同的螢幕解析度、重更整理速率及/或色彩深度，直到獲得最理想的鋸齒失真修正設定值或設定值組合。

使用平滑處理模式設定值

本節提供有關如何使用管理 3D 設定值頁面中的平滑處理模式設定值的提示。

備註： 此功能只有在使用 GeForce 8 系列和更新的圖形處理裝置 (GPU) 時可用。

情境 | 如何套用平滑處理
遊戲沒有自己的平滑處理控制功能。 | 選取「NVIDIA 控制面板」中的取代任何應用程式設定值，然後選取想要的平滑處理等級。
遊戲具有自己的平滑處理控制功能，並且包含您想要使用的設定值。 | 選取「NVIDIA 控制面板」中的應用程式控制。 啟動遊戲並且透過遊戲功能表來設定平滑處理等級。
遊戲具有自己的平滑處理控制功能，但是只有「啟用/停用」或「開啟/關閉」選項，或者只支援 2x 和 4x AA 等級，可是您想要使用更高的設定值。 | 選取「NVIDIA 控制面板」中的增強應用程式設定值，然後選取更高的平滑處理等級。 啟動遊戲並且透過遊戲功能表來將平滑處理等級設定為「啟用」或「開啟」，或者「2x」或「4x」。
遊戲在啟用高動態範圍 (HDR) 描繪時不支援平滑處理。 | 選取「NVIDIA 控制面板」中的取代任何應用程式設定值，然後選取想要的平滑處理等級。 啟動遊戲並且啟用高動態範圍 (HDR) 但是透過遊戲功能表停用平滑處理功能。

相關主題

  • 管理 3D 設定值程式設定值


NVIDIA SLI 組態

NVIDIA® SLI™（可擴充連結介面）技術是一種革命性的平台創新，可以透過在單一系統上的多重 NVIDIA 圖形解決方案與 NVIDIA nForce® SLI 媒體和通訊處理器 (MCP) 互相結合，智慧地擴充系統執行效能。

請瀏覽 www.SLIZone.com 網站以參閱有關 NVIDIA SLI 技術以及相容硬體和軟體的最新清單資訊。

您可以使用 NVIDIA Control Panel 來設定 SLI 個人電腦組態。

  • 有關使用這些功能的說明，請參閱如何...。

  • 有關這些功能的參考資訊，請參閱參考資料。


如何...

      • 在一張以圖形處理裝置 (GPU) 為基礎的圖形卡上採用 NVIDIA SLI 技術

      • 在多張以圖形處理裝置 (GPU) 為基礎的圖形卡和單一顯示器上採用 NVIDIA SLI 技術

      • 在多張以圖形處理裝置 (GPU) 為基礎的圖形卡和多台顯示器上採用 NVIDIA SLI 技術

      • 確認 NVIDIA SLI 技術已啟用且運作正常

      • 檢視 NVIDIA SLI 技術描繪我的 3D 和 OpenGL 應用程式的結果


配合使用一張 SLI 圖形卡和 NVIDIA SLI 技術

若要配合使用一張 SLI 圖形卡和 NVIDIA SLI 技術

您無法只在一張具備 SLI 功能的 NVIDIA 圖形處理裝置 (GPU) 圖形卡上採用 NVIDIA SLI 技術。

不過，如果您能夠從「3D 設定值」頁面中存取「設定 SLI 組態」頁面，這就表示您正在具備 SLI 功能的電腦上執行，而且此電腦上安裝了至少一張 NVIDIA 圖形處理裝置 (GPU) SLI 圖形卡。您可以選擇新增第二張這類的圖形卡以便充分運用 SLI 的功能，然後看到 Direct3D 和 OpenGL 應用程式內容的描繪效能出現驚人的改善。

如果您想要新增第二張具備 SLI 功能的圖形卡，請執行以下步驟﹕

    1. 將電腦關機。

    2. 依照 NVIDA SLI 圖形卡包裝所附帶的指示來將第二張具備 SLI 功能的 NVIDIA 圖形處理裝置 (GPU) 圖形卡新增到您的系統上。

    3. 啟動電腦。

    4. 用滑鼠右鍵按一下桌面，然後選取「NVIDIA 控制面板」以開啟首頁。

    5. 請參閱下面的「相關主題」之下的主題

相關主題

  • 在多張以圖形處理裝置 (GPU) 為基礎的圖形卡和單一顯示器上採用 NVIDIA SLI 技術

  • 在多張以圖形處理裝置 (GPU) 為基礎的圖形卡和多台顯示器上採用 NVIDIA SLI 技術

  • 確認 NVIDIA SLI 技術已啟用且運作正常

  • 檢視 NVIDIA SLI 技術描繪我的 3D 和 OpenGL 應用程式的結果

  • 關於 NVIDIA SLI 技術


在多張 SLI 圖形卡和單一顯示器上採用 NVIDIA SLI 技術

若要在多張 SLI 卡和單一顯示器上採用 NVIDIA SLI 技術

使用運用多重圖形卡的 NVIDIA SLI 技術可以在您的 Direct3D 和 OpenGL 應用程式中產生最佳的描繪效能。

備註：您必須在一台具備 SLI 功能的電腦（適當地安裝了連接單一顯示器的至少兩張或更多具備 SLI 功能的 NVIDIA 圖形處理裝置 (GPU) 圖形卡）上執行，才能使用此程序。

在連接單一顯示器的多張圖形處理裝置 (GPU) 圖形卡上採用 NVIDIA SLI 技術

  1. 從「NVIDIA 控制面板」的導覽樹狀結構窗格，在 3D 設定值之下選取設定 SLI 組態以開啟相關頁面。

  2. 按一下啟用 SLI 技術。

    3. 啟用四重 SLI 技術文字指出某個系統在 SLI 個人電腦上安裝了四個具備 NVIDIA SLI 功能的圖形處理裝置 (GPU)。

相關主題

  • 在一張以圖形處理裝置 (GPU) 為基礎的圖形卡上採用 NVIDIA SLI 技術

  • 在多張以圖形處理裝置 (GPU) 為基礎的圖形卡和多台顯示器上採用 NVIDIA SLI 技術

  • 確認 NVIDIA SLI 技術已啟用且運作正常

  • 檢視 NVIDIA SLI 技術描繪 3D 和 OpenGL 應用程式的結果

  • 關於 NVIDIA SLI 技術


在多張 SLI 圖形卡和多台顯示器上採用 NVIDIA SLI 技術

使用多重 NVIDIA 圖形處理裝置 (GPU) 圖形卡來執行 NVIDIA SLI 技術可以在 Direct3D 和 OpenGL 應用程式內容中產生最佳的描繪效能。

備註：您必須在一台具備 SLI 功能的電腦（適當地安裝了連接兩台或更多顯示器的兩張或更多具備 SLI 功能的 NVIDIA 圖形處理裝置 (GPU) 圖形卡）上執行，才能使用此程序。

若要在連接多台顯示器的 NVIDIA 圖形處理裝置 (GPU) 圖形卡上採用 NVIDIA SLI 技術

  1. 從「NVIDIA 控制面板」的導覽樹狀結構窗格，在 3D 設定值之下選取設定 SLI 組態以開啟相關頁面。

  2. 在為您的系統選取 SLI 組態之下，按一下啟用 SLI 技術。

    3. 啟用四重 SLI 技術文字指出某個系統在 SLI 個人電腦上安裝了四個具備 NVIDIA SLI 功能的圖形處理裝置 (GPU)。

  3. 在選取要用於檢視 SLI 描繪內容的顯示器之下，按一下清單箭頭並且選取您想要用於檢視遊戲的顯示器。

    4. 連接至此顯示器的圖形處理裝置 (GPU) 將可作為「主要」GPU，而其他所有的圖形處理裝置 (GPU) 則將作為主要 GPU 的從屬 GPU。

備註：如果您遇到了軟體與 3D 應用程式的相容性問題，最好停用 SLI 技術。

相關主題

  • 在一張以圖形處理裝置 (GPU) 為基礎的圖形卡上採用 NVIDIA SLI 技術

  • 在多張以圖形處理裝置 (GPU) 為基礎的圖形卡和單一顯示器上採用 NVIDIA SLI 技術

  • 確認 NVIDIA SLI 技術已啟用且運作正常

  • 檢視 NVIDIA SLI 技術描繪 3D 和 OpenGL 應用程式的結果

  • 關於 NVIDIA SLI 技術


確認 NVIDIA SLI 已啟用且運作正常

若要確認 NVIDIA SLI 技術已啟用且運作正常

  1. 從「NVIDIA 控制面板」的導覽樹狀結構窗格，在 3D 設定值之下選取設定 SLI 組態。

  2. 在功能表列中，按一下 3D 設定值，然後按一下顯示 SLI 視覺指標下拉式功能表項目。

相關主題

  • 在一張以圖形處理裝置 (GPU) 為基礎的圖形卡上採用 NVIDIA SLI 技術

  • 在多張以圖形處理裝置 (GPU) 為基礎的圖形卡和單一顯示器上採用 NVIDIA SLI 技術

  • 在多張以圖形處理裝置 (GPU) 為基礎的圖形卡和多台顯示器上採用 NVIDIA SLI 技術

  • 檢視 NVIDIA SLI 技術描繪我的 3D 和 OpenGL 應用程式的結果

  • 關於 NVIDIA SLI 技術


檢視 NVIDIA SLI 技術描繪我的 3D 和 OpenGL 應用程式的結果

若要檢視 NVIDIA SLI 技術描繪我的 3D 和 OpenGL 應用程式的結果

  1. 從「NVIDIA 控制面板」的導覽樹狀結構窗格，在 3D 設定值之下選取設定 SLI 組態。

  2. 在功能表列中，按一下 3D 設定值，然後按一下顯示 SLI 視覺指標下拉式功能表項目。

相關主題

  • 在一張以圖形處理裝置 (GPU) 為基礎的圖形卡上採用 NVIDIA SLI 技術

  • 在多張以圖形處理裝置 (GPU) 為基礎的圖形卡和單一顯示器上採用 NVIDIA SLI 技術

  • 在多張以圖形處理裝置 (GPU) 為基礎的圖形卡和多台顯示器上採用 NVIDIA SLI 技術

  • 確認 NVIDIA SLI 技術已啟用且運作正常

  • 關於 NVIDIA SLI 技術


SLI 參考資料

NVIDIA SLI 技術參考資料

本節提供有關 NVIDIA SLI 技術的參考資訊。

  • 關於 NVIDIA SLI 技術


關於 NVIDIA SLI 技術

NVIDIA® SLI™（可擴充連結介面）技術是一種革命性的平台創新，可以透過在單一系統上的多重 NVIDIA 圖形解決方案與 NVIDIA nForce® SLI 媒體和通訊處理器 (MCP) 互相結合，智慧地擴充系統執行效能。 NVIDIA SLI 技術在每個 NVIDIA 圖形處理裝置 (GPU) 及 MCP 上運用專利軟體演算法和專用擴充邏輯，產生了最高效能的運算解決方案。 此外，所有具備 NVIDIA SLI 功能的元件皆已經過嚴格的測試和認證過程，以提供經由全面認證的平台解決方案，確保無與倫比的系統穩定性和平台相容性。

請瀏覽 www.SLIZone.com 網站以參閱有關 NVIDIA SLI 技術以及相容硬體和軟體的最新清單資訊。

相關主題

  • 在一張以圖形處理裝置 (GPU) 為基礎的圖形卡上採用 NVIDIA SLI 技術

  • 在多張以圖形處理裝置 (GPU) 為基礎的圖形卡和單一顯示器上採用 NVIDIA SLI 技術

  • 在多張以圖形處理裝置 (GPU) 為基礎的圖形卡和多台顯示器上採用 NVIDIA SLI 技術

  • 確認 NVIDIA SLI 技術已啟用且運作正常

  • 檢視 NVIDIA SLI 技術描繪我的 3D 和 OpenGL 應用程式的結果

  • NVIDIA 混合圖形 - 節省電源、提升效能或其他顯示器，用於

  • 帶有 Intel 主機板的筆記型電腦

  • 帶有 NVIDIA 主機板的筆記型電腦

  • 桌上型電腦系統

©2005 - 2008 NVIDIA Corporation 版權所有。保留一切權利。3D 設定值


NVIDIA 多重圖形處理裝置 (GPU) 組態

您可以使用 NVIDIA Control Panel 來設定包含多重圖形處理裝置 (GPU) 圖形卡的系統組態。

  • 有關使用這些功能的說明，請參閱如何...。

  • 有關這些功能的參考資訊，請參閱參考資料。


如何... ...

  • 執行與單一顯示器連接的 NVIDIA 多重圖形處理裝置 (GPU)

  • 執行與多台顯示器連接的 NVIDIA 多重圖形處理裝置 (GPU)


執行與單台顯示器連接的 NVIDIA 多重圖形處理裝置 (GPU)

執行 NVIDIA 多重圖形處理裝置 (GPU) 組態能夠改善 Direct3D 和 OpenGL 應用程式的描繪效能。

備註：您的系統必須有連接單一顯示器的兩個或更多 NVIDIA 圖形處理裝置 (GPU)，才能使用此程序。

  1. 從「NVIDIA 控制面板」的導覽樹狀結構窗格，在 3D 設定值之下選取設定多重圖形處理裝置 (GPU) 組態以開啟相關頁面。

  2. 在在系統上使用以下多重圖形處理裝置 (GPU) 組態之下，按一下多重圖形處理裝置 (GPU) 模式。

  3. 點按套用。

相關主題

  • 執行與多台顯示器連接的 NVIDIA 多重圖形處理裝置 (GPU)

  • 設定多重圖形處理裝置 (GPU) 組態


執行與多台顯示器連接的 NVIDIA 多重圖形處理裝置 (GPU)

執行 NVIDIA 多重圖形處理裝置 (GPU) 組態能夠改善 Direct3D 和 OpenGL 應用程式的描繪效能。

備註：您的系統必須有連接兩台或更多顯示器的兩個或更多 NVIDIA 圖形處理裝置 (GPU)，才能使用此程序。

  1. 從「NVIDIA 控制面板」的導覽樹狀結構窗格，在 3D 設定值之下選取設定多重圖形處理裝置 (GPU) 組態以開啟相關頁面。

  2. 在在系統上使用以下多重圖形處理裝置 (GPU) 組態之下，按一下多重圖形處理裝置 (GPU) 模式。

  3. 在選取要用於檢視多重圖形處理裝置 (GPU) 描繪內容的顯示器之下，按一下清單箭頭，然後選取您想要用於檢視遊戲的顯示器。

  4. 點按套用。

    5. 連接至此顯示器的圖形處理裝置 (GPU) 將可作為「主要」GPU，而其他所有的圖形處理裝置 (GPU) 則將作為主要 GPU 的從屬 GPU。

相關主題

  • 執行與單台顯示器連接的 NVIDIA 多重圖形處理裝置 (GPU)

  • 設定多重圖形處理裝置 (GPU) 組態（參考資料）


多重圖形處理裝置 (GPU) 參考資料

本節包含有關「NVIDIA 多重圖形處理裝置組態」的參考資訊。

  • 設定多重圖形處理裝置 (GPU) 組態（參考資料）


設定多重圖形處理裝置 (GPU) 組態（參考資料）

如果您的系統在非 SLI（可擴充連結介面）平台上具有兩個或更多以 NVIDIA 為基礎的圖形處理裝置 (GPU)，便可使用設定多重圖形處理裝置 (GPU) 組態頁面。 多重圖形處理裝置 (GPU) 模式能夠改善 Direct3D 和 OpenGL 應用程式的執行效能。

多重圖形處理裝置 (GPU) 系統中有兩種選項可用：

多重顯示器模式。在多重顯示器模式中，您的圖形處理裝置 (GPU) 彼此獨立運作。此選項可用來驅動多台顯示器。

多重圖形處理裝置 (GPU) 模式。在多重圖形處理裝置 (GPU) 模式中，您的圖形處理裝置 (GPU) 可以互相配合以提升 3D 應用程式的描繪效能。

相關主題

  • 執行與單台顯示器連接的 NVIDIA 多重圖形處理裝置 (GPU)

  • 執行與多台顯示器連接的 NVIDIA 多重圖形處理裝置 (GPU)


平滑處理

在電腦繪圖行業中，平滑處理是一種消除鋸齒（應呈平滑狀態的階梯狀線條）的技術。由於螢幕顯示畫面解析度不夠高而無法呈現平滑的線條，因此會產生鋸齒狀態。平滑處理可以利用中度色階來環繞階梯狀線條以便降低鋸齒的突出程度。這樣雖然可以減少線條的鋸齒形狀，也會使線條更為模糊。以下是兩者間的區別的放大畫面。左邊的影像設定為不使用平滑處理技術的效能設定。右邊的影像則應用了使用平滑處理技術的品質設定。

平滑處理也可設定為喜好提高系統效能或改善影像畫質。

  • 當製作 3D 動畫影像而且最重要的是使影象產生高度的流動效果時，最好使用效能設定。

  • 當您的主要用意在於取得極為詳盡且又逼真的 3D 物件時，最好使用品質設定。

  • 您可以在「管理 3D 設定值」頁面（進階視圖）中設定特定的平滑處理等級。

    • 較高的數值相對於較高的平滑處理等級。舉例來說，16x 的品質設定值高於 2x。

    NVIDIA 透過 GeForce 8 系列圖形處理裝置 (GPU) 推出了平滑處理的新面貌，稱為「覆蓋採樣」，能夠影響 8x、16x 和 16xQ 平滑處理設定值。有關更多資訊，請參閱 NVIDIA.com 網站上的 Lumenex Engine 技術摘要。

  • 如果不確定應如何設定平滑處理組態，請使用「應用程式控制」選項。您的顯示器會依照應用程式的規格自動調整。


常見問答：NVIDIA 混合圖形

  • 什麼是 NVIDIA 混合圖形？

  • 整合圖形硬體和離散型圖形處理裝置 (GPU) 之間有何區別？

  • 如何確認目前的混合圖形模式？

  • 如何變更混合圖形模式？

  • 如何變更 Windows Vista Power Plan 中的預設混合圖形設定值？

  • 如何啟用節省電源模式？

  • 每當混合圖形模式變更時，我的螢幕就會閃爍。

  • 我為何會看到?!?警告符號？

  • 混合圖形模式為何與 Windows Vista 電源計劃所指定的不同？

  • 為什麼我會被要求退出我的應用程式？

  • 我被要求退出應用程式，不過我沒有看到它在桌面開啟。

  • 如何在我的筆記型電腦上啟用其他顯示器？

什麼是 NVIDIA® 混合圖形？

NVIDIA®「混合圖形」是一種管理多重圖形處理裝置 (GPU) 以適應圖形效能變更和省電要求的技術。

有兩種「混合圖形」模式：

  • 節省電源。在省電模式中，只有整合圖形硬體會描繪並顯示圖形。所有離散型 NVIDIA 圖形處理裝置 (GPU) 都會關閉電源以減少耗電量並使操作降低溫度和減少噪音。在筆記型電腦上，這也會盡可能延長電池壽命。

  • 增加效能。在此模式中，所有離散型 NVIDIA 圖形處理裝置 (GPU) 都會開啟電源以描繪與顯示圖形，然後產生更高的執行效能。

回到頁首

整合圖形硬體和離散型圖形處理裝置 (GPU) 之間有何區別？

整合圖形會整合至主機板晶片集 - 晶片集是控制諸如存儲器、音訊和通訊等主機板核心功能的元件。

離散型圖形處理裝置 (GPU) 是只能提供圖形處理功能的獨立元件。離散型圖形處理裝置 (GPU) 通常位於 MXM 卡或系統主機板之上。

回到頁首

如何確認目前的混合圖形模式？

「混合圖形」圖示顯示在 Windows Vista 工具列的通知部分。

該圖示表示如下的圖形模式：

混合圖形通知圖示 | 圖形模式
 | 增加效能模式
 | 增加效能模式，但「電源計劃」指定「節省電源」
 | 節省電源模式
 | 節省電源模式，但「電源計劃」指定增加效能

您也可以把滑鼠移到圖示上或點按圖示以檢視告訴您目前圖形模式的彈出式方塊。

如果彈出式視窗提供您選項變更圖形模式，這就表示由於有「封鎖」條件的關係，因此無法設定目前 Windows Vista 電源計劃所指定的圖形模式。點按連結，然後依照對話方塊中的指示來刪除「封鎖」條件。

同時請見混合圖形模式為何與 Windows Vista 電源計劃所指定的不同？

回到頁首

如何變更混合圖形模式？

若要變更圖形模式，請點按 Windows Vista 工作列中通知部分的「電源選項」電池圖示以開啟電池錶，然後選取您想要使用的 Windows Vista 電源計劃。

您可以透過每個 Windows Vista 電源計劃中的電源選項來控制效能或電源節省程度。對應於每種電源計劃的 NVIDIA 預設「混合圖形」模式和節省電源選項如下：

預設混合圖形模式
Windows Vista 電源計劃 | 圖形模式 |  | 節省電源時間
 | 電池 | 使用插座電源 | 電池 | 使用插座電源
均衡 | 節省電源 | 增加效能 | 系統閒置 4 分鐘 | 系統閒置 4 分鐘
省電模式 | 節省電源 | 節省電源 | 系統閒置 4 分鐘 | 系統閒置 4 分鐘
高效能 | 增加效能 | 增加效能 | 永不 | 永不

取決於 Windows Vista 電源計劃，您的電腦會根據下列操作自動切換為特定的圖形模式：

  • 切斷筆記型電腦的交流電源，改以電池供電

  • 將筆記型電腦插入交流電源

  • 讓電腦保持閒置狀態大約四分鐘

若要設定您自己的設定值，請參閱如何變更 Windows Vista 電源計劃中的預設混合圖形設定值？

回到頁首

如何變更 Windows Vista 電源計劃中的預設混合圖形設定值？

您可以如下方式為每種電源計劃自訂「混合圖形」設定值：

  1. 請點按 Windows Vista 工作列中通知部分的「電源選項」電池圖示以開啟電池錶，然後點按更多電源選項。

  2. 從選取電源計劃頁面，在您想要自訂的電源計劃之下，點按變更計劃設定值。

  3. 點按變更進階電源設定值。

  4. 在進階設定值標籤類別方塊中，展開圖形處理裝置 (GPU) 設定值類別。

  5. 若要變更圖形模式，請展開 NVIDIA 混合圖形類別，然後以如下方式進行變更：

    1. 點按使用電池電源清單箭頭，然後選取當您的電腦在此種電源計劃下由電池供電時您想要使用的圖形模式。

    2. 點按使用插座電源清單箭頭，然後選取當您的電腦在此種電源計劃下由交流電供電時您想要使用的圖形模式。

  6. 若要變更自動節省電源設定值，請展開自動節省電源時間類別，然後以如下方式進行變更：

    1. 點按使用電池電源清單箭頭，然後選取當您的電腦在此種電源計劃下由電池供電時您想要使用的選項。

    2. 點按使用插座電源清單箭頭，然後選取當您的電腦在此種電源計劃下由交流電供電時您想要使用的選項。

  7. 如果您想要變更其他電源計劃的設定值，請點按位於類別方塊上方的電源計劃清單箭頭，然後選取您想要自訂的電源計劃，並且重複步驟 4 – 6。

    8. 秘訣：您可以藉由為所有三種電源計劃下的兩種電源選取「增加效能」模式，來將您的電腦設為總是在此模式中 - 三種電源計劃分別是「平衡」、「省電模式」和「高效能」。

  8. 點按確定，然後點按儲存變更。

回到頁首

如何啟用節省電源模式？

可能有某些情況會阻止對「混合圖形節省電源」模式進行變更。要消除這些問題，請執行以下一個或兩個操作：

  • 確定您只使用內建顯示器或是連接至主要 VGA 連接器的顯示器。拔掉其他所有顯示器。

    • 其他所有顯示器都需要啟用離散型圖形處理裝置 (GPU)。當離散型圖形處理裝置 (GPU) 處於現用狀態時，您不在「節省電源」模式中。

  • 點按 Windows Vista 工作列中通知部分的「混合圖形」圖示，然後點按切換為節省電源模式。

回到頁首

每當混合圖形模式變更時，我的螢幕就會閃爍。

當圖形模式變更時您的螢幕短暫凍結或閃爍是正常現象。這時圖形硬體無法更新顯示器。然而，您的電腦和應用程式仍然繼續正常運作，而且模式變更完成之後即可照常使用應用程式。

回到頁首

我為何會看到?!?警告符號？

混合圖形模式為何與 Windows Vista 電源計劃所指定的不同？

「混合圖形」通知圖示旁邊的?!? 警告符號表示實際的圖形模式無法與 Windows Vista 電源計劃同步配合。

某些應用程式不支援執行應用程式的時候變更圖形模式。如果您在執行這些應用程式時變更電源計劃，圖形模式仍會保持不變，而通知圖示便會顯示?!? 符號。

備註： 只有 NVIDIA「混合圖形」模式會受到不支援模式變更的應用程式影響。其他所有電源計劃設定值都不受影響。

同時請見﹕

  • 為什麼我會被要求退出我的應用程式？

  • 如何變更混合圖形模式？

回到頁首

為什麼我會被要求退出我的應用程式？

某些應用程式不支援執行應用程式的時候變更圖形模式。 如果您試圖在此種情況下變更圖形模式，會出現一個對話方塊，其中列出您必須先關閉才能切換模式的應用程式。

回到頁首

我被要求退出應用程式，不過我沒有看到它在桌面開啟。

如果您在 Windows 桌面上、工作列上或按下 [Alt+tab] 時找不到封鎖應用程式，請使用 Windows「任務管理器」來關閉此應用程式：

  1. 按下 [Ctrl+Alt+Del]，然後點按「啟動任務管理員」。

  2. 在「Windows 任務管理員應用程式」標籤上，點按封鎖應用程式，然後點按結束任務。

    3. 您可能需要在「程序」標籤中找到封鎖應用程式。

回到頁首

如何在我的筆記型電腦上啟用其他顯示器？

您可以將一台外部顯示器連接至主要 VGA 連接器，而不至於影響到「混合圖形」模式。除了使用Windows「顯示設定值」頁面或「NVIDIA 控制面板」來啟用顯示器之外，不需要特別的操作。

其他所有外部顯示器都由離散型圖形處理裝置 (GPU) 驅動。在這種情況下，您首次連接顯示器時，Windows Vista 會詢問您是否想要啟動顯示器。如果您選取「是」，那麼「混合圖形增加效能」模式將被啟動，然後顯示器就會亮起。

如果您選取「否」，稍後卻又想使用顯示器，您必須切換為指定「增加效能」模式的電源計劃，然後使用「Windows 顯示設定值」頁面來啟用顯示器。

回到頁首


常見問答：NVIDIA Hybrid SLI 圖形，桌上型系統專用

  • 什麼是 NVIDIA Hybrid SLI 圖形？

  • 主機板圖形處理裝置 (GPU) 和離散型圖形處理裝置 (GPU) 之間有何區別？

  • 如何確認目前的 Hybrid SLI 圖形模式？

  • 如何變更 Hybrid SLI 圖形模式？

  • 如何使用 Windows Vista 電源計劃來變更 Hybrid SLI 圖形模式？

  • 如何啟用節省電源模式選項？

  • 每當 Hybrid SLI 圖形模式變更時，我的螢幕就會凍結。

  • 為什麼我會被要求退出我的應用程式？

  • 我被要求退出應用程式，不過我沒有看到它在桌面開啟。

  • Hybrid SLI 圖形如何與 SLI 桌上型個人電腦配合使用？

  • Hybrid SLI 圖形如何與我的桌上型電腦上的多重顯示器配合使用，以及哪些顯示器組態受支援？

  • 如何在我的桌上型電腦上啟用其他顯示器？

  • 如何選在提升效能模式中要使用哪個顯示器？

  • 為何某些顯示器上沒有任何影像？

什麼是 NVIDIA® Hybrid SLI® 圖形？

NVIDIA®Hybrid SLI® 圖形是一種管理多重圖形處理裝置 (GPU) 以適應圖形效能變更和省電要求的技術。 這種技術適用於有一個或更多具備 NVIDIA Hybrid SLI 功能的主機板的系統。

有三種桌上型電腦專用的 Hybrid SLI 圖形模式：

  • 節省電源。在「節省電源」模式中，只有主機板圖形處理裝置 (GPU) 會描繪並顯示圖形。所有離散型 NVIDIA 圖形處理裝置 (GPU) 都會關閉電源以減少耗電量並使操作降低溫度和減少噪音。

備註： 節省電源模式在某些 Hybrid SLI 個人電腦上無法使用。

  • 提升效能。在此模式中，除了主機板圖形處理裝置 (GPU) 之外，所有離散型 NVIDIA 圖形處理裝置 (GPU) 都會開啟電源以描繪與顯示圖形，然後產生更高的執行效能。NVIDIA 主機板圖形處理裝置 (GPU) 與離散型 NVIDIA 圖形處理裝置 (GPU) 配合使用，可以發揮最大的圖形效能。

  • 其他顯示器。如果您想要使用同時連接至主機板圖形處理裝置 (GPU) 和離散型 NVIDIA 圖形處理裝置 (GPU) 的顯示器的話，請使用此模式。

下表概要說明 Hybrid SLI 圖形模式之間的主要差異：

Hybrid SLI 圖形模式 | 使用的圖形處理裝置 (GPU) | 您可以使用的顯示器
節省電源 | 僅限主機板圖形處理裝置 (GPU) | 連接至主機板圖形處理裝置 (GPU) 的顯示器最多為兩台
提升效能 | 離散型圖形處理裝置 (GPU) 和主機板圖形處理裝置 (GPU) 配合使用。 | 連接至主機板或離散型圖形處理裝置 (GPU) 的顯示器最多為兩台
其他顯示器 | 所有圖形處理裝置 (GPU) 皆可用並且獨立運作。 | 主機板和離散型圖形處理裝置 (GPU) 上的所有顯示器

同時請見﹕Hybrid SLI 圖形如何與 SLI 桌上型個人電腦配合使用？

回到頁首

主機板圖形處理裝置 (GPU) 和離散型圖形處理裝置 (GPU) 之間有何區別？

主機板圖形處理裝置 (GPU) 是整合至主機板晶片集的圖形處理裝置 (GPU) - 晶片集是控制主機板核心功能的元件。

離散型圖形處理裝置 (GPU) 是只能提供圖形處理功能的獨立元件。離散型圖形處理裝置 (GPU) 通常位於標準 PCI Express 附加圖形卡之上。

回到頁首

如何確認目前的 Hybrid SLI 圖形模式？

Hybrid SLI 圖示顯示在 Windows Vista 工具列的通知部分。

該圖示表示如下的圖形模式：

Hybrid SLI 通知圖示 | 圖形模式
 | 提升效能
 | 節省電源
 | 其他顯示器

您也可以將滑鼠移到圖示上或點按圖示以決定目前的圖形模式。

回到頁首

如何變更 Hybrid SLI 圖形模式？

若要變更圖形模式﹕

  1. 點按 Windows Vista 工作列中通知部分的 Hybrid SLI 圖示以開啟 Hybrid SLI 模式選擇視窗。

  2. 選取您想要使用的 Hybrid SLI 模式 - 節省電源、提升效能或其他顯示器。

    您的變更會立即套用，然後視窗會關閉。

回到頁首

如何使用 Windows Vista 電源計劃來變更 Hybrid SLI 圖形模式？

桌上型系統的圖形模式與 Windows Vista 電源計劃無關。 不過，在支援「節省電源」模式的 Hybrid SLI 個人電腦上，您可以使用 Windows Vista 電源計劃來控制是否要在系統閒置時啟用「Hybrid SLI 節省電源」模式。

預設的「節省電源」設定值如下：

預設的節省電源設定值
Windows Vista 電源計劃 | 節省電源時間
均衡 | 系統閒置 4 分鐘
省電模式 | 系統閒置 4 分鐘
高效能 | 永不

若要變更預設設定值﹕

  1. 開啟 Windows Vista「控制台」，然後連按兩下電源選項。

  2. 從選取電源計劃頁面，在您想要自訂的電源計劃之下，點按變更計劃設定值。

  3. 點按變更進階電源設定值。

  4. 在進階設定值標籤類別方塊上，展開圖形處理裝置 (GPU) 設定值類別，然後展開節省電源時間類別。

  5. 點按設定值清單箭頭，然後選取您想用於此種電源計劃的選項。

  6. 如果您想要變更其他電源計劃的設定值，請點按位於類別方塊上方的電源計劃清單箭頭，然後選取您想要自訂的電源計劃，並且重複步驟 4 和 5。

  7. 點按確定，然後點按儲存變更。

回到頁首

如何啟用 Hybrid SLI 模式選擇視窗中的節省電源選項？

若要啟用「節省電源」模式選項，將至少一台顯示器連接至主機板圖形處理裝置 (GPU)。

您可能需要先切換為「其他顯示器」模式，然後再將顯示器連接至主機板圖形處理裝置 (GPU)。顯示器必須點亮。

回到頁首

每當 Hybrid SLI 圖形模式變更時，我的螢幕就會凍結。

每當圖形模式變更時，我的螢幕就會短暫凍結。這時圖形硬體無法更新顯示器。然而，您的電腦和應用程式仍然繼續正常運作，而且模式變更完成之後即可照常使用應用程式。

回到頁首

為什麼我會被要求退出我的應用程式？

某些應用程式在執行時無法動態地切換至另一個圖形處理裝置 (GPU)。 如果您試圖在此種情況下變更圖形模式，會出現一個對話方塊，其中列出您必須先關閉才能切換模式的應用程式。

回到頁首

我被要求退出應用程式，不過我沒有看到它在桌面開啟。

如果您在 Windows 桌面上、工作列上或按下 [Alt+tab] 時找不到封鎖應用程式，請使用 Windows「任務管理器」來關閉此應用程式：

  1. 按下 [Ctrl+Alt+Del]，然後點按「啟動任務管理員」。

  2. 在「Windows 任務管理員應用程式」標籤上，點按封鎖應用程式，然後點按結束任務。

    3. 您可能需要在「程序」標籤中找到封鎖應用程式。

回到頁首

Hybrid SLI 圖形如何與 SLI 桌上型個人電腦配合使用？

SLI 桌上型個人電腦包含兩個或更多具備 SLI 功能的離散型圖形處理裝置 (GPU)。 當使用 NVIDIA 控制面板設定 SLI 組態頁面啟用 SLI 時，這些圖形處理裝置 (GPU) 會互相配合運作以改善圖形效能。

下表說明每一種 Hybrid SLI 圖形模式如何決定您是否能在 SLI 桌上型個人電腦（連帶多個具備 SLI 功能的離散型圖形處理裝置 (GPU) 的個人電腦）上啟用 SLI 模式。

Hybrid SLI 圖形模式 | 對 SLI 桌上型個人電腦（多個離散型圖形處理裝置 (GPU)）的影響 | 您可以使用的顯示器
節省電源 | SLI 模式會自動停用並且無法被啟用。 NVIDIA 控制面板設定 SLI 組態頁面將無法使用。 | 連接至主機板圖形處理裝置 (GPU) 的顯示器最多為兩台
提升效能 | SLI 模式會自動啟用並且無法停用。 | 一台連接至主機板圖形處理裝置 (GPU) 的顯示器
其他顯示器 | SLI 模式會自動停用但是可以使用「NVIDIA 控制面板」來啟用。 | SLI 已啟用：一台連接至其中一個離散型圖形處理裝置 (GPU) 的顯示器 SLI 已停用﹕主機板和離散型圖形處理裝置 (GPU) 上的所有顯示器

回到頁首

Hybrid SLI 圖形如何與我的桌上型電腦上的多重顯示器配合使用，以及哪些顯示器組態受支援？

請參閱：

  • 什麼是 NVIDIA Hybrid SLI 圖形？

  • Hybrid SLI 圖形如何與 SLI 桌上型個人電腦配合使用？

回到頁首

如何在我的桌上型電腦上啟用其他顯示器？

  1. 在連接顯示器之後，請點按 Windows Vista 工作列中通知部分的 Hybrid SLI，然後選取其他顯示器。

    2. 會顯示「Windows 顯示設定值」頁面。

  2. 用右鍵點按您想要啟用的顯示器，然後點按連接，再按確定。

完成上述步驟之後，

  • 如果您想要使用連接到離散型圖形處理裝置 (GPU) 的顯示器並且使用「Hybrid SLI 提升效能」模式：

    1. 使用 Windows「顯示設定值」頁面，停用連接至主機板的顯示器，然後啟用連接至想要的離散型圖形處理裝置 (GPU) 的顯示器。

    2. 點按 Windows Vista 工作列中通知部分的 Hybrid SLI 圖示，然後選取提升效能。

備註：若在 SLI 桌上型個人電腦上啟用「提升效能」模式的話，您就無法啟用連接至離散型圖形處理裝置 (GPU) 的顯示器。 請參閱什麼是 NVIDIA Hybrid SLI 圖形？中的表格。

  • 如果您想要使用 Hybrid SLI 節省電源模式：

    1. 請確定將至少一台顯示器連接至主機板圖形處理裝置 (GPU)。

    2. 點按 Windows Vista 工作列中通知部分的 Hybrid SLI 圖示，然後選取節省電源。

      3. 備註：您不需要切斷連接至任何離散型圖形處理裝置 (GPU) 的顯示器，不過在切換為「節省電源」模式之後，只有一台或兩台連接至主機板圖形處理裝置 (GPU) 的顯示器可供使用。

回到頁首

如何選在提升效能模式中要使用哪個顯示器？

  1. 確定您想要使用的顯示器已連接。

  2. 點按 Windows Vista 工作列中通知部分的 Hybrid SLI 圖示，然後選取其他顯示器。

    3. 會顯示「Windows 顯示設定值」頁面。

  3. 用滑鼠右鍵點按您想要在「提升效能」模式中使用的顯示器，點按連接，然後點按套用。

  4. 對於沒有連接到相同圖形處理裝置 (GPU) 作為您想要在「提升效能」模式中使用的顯示器 -

    5. 用滑鼠右鍵點按顯示器，取消核選連接以切斷顯示器連接，再按套用。

  5. 點按 Windows Vista 工作列中通知部分的 Hybrid SLI 圖示，然後選取提升效能。

為了確保您想要使用的顯示器在切換為「提升效能」模式之後仍為啟用狀態，請務必依照第 4 步的說明停用其他所有顯示器。

備註：若在 SLI 桌上型個人電腦上啟用「提升效能」模式的話，您就無法啟用連接至離散型圖形處理裝置 (GPU) 的顯示器。 請參閱什麼是 NVIDIA Hybrid SLI 圖形？中的表格。

回到頁首

為何某些顯示器上沒有任何影像？

取決於所設定的 Hybrid SLI 圖形模式，某些顯示器可能會被停用。

提升效能

  • 在 SLI 桌上型個人電腦上，所有連接至離散型圖形處理裝置 (GPU) 的顯示器都會被停用。

  • 在 SLI 桌上型個人電腦上，一次只能使用一台顯示器，因此其他所有顯示器都被停用。

      • 使用 NVIDIA 控制面板設定 SLI 組態頁面來選取您想要使用的顯示器。

節省電源

如果您有顯示器連接至離散型圖形處理裝置 (GPU)，它們會被停用。

其他顯示器

  • 您需要進入 Windows「顯示設定值」頁面並且連接您想要使用的任何顯示器。

  • 在啟用 SLI 模式的 SLI 桌上型個人電腦上，一次只能使用一台顯示器，因此其他所有顯示器都被停用。

      • 使用 NVIDIA 控制面板設定 SLI 組態頁面來選取您想要使用的顯示器。

回到頁首


常見問答：NVIDIA Hybrid SLI 圖形，筆記型系統專用

  • 什麼是 NVIDIA Hybrid SLI 圖形？

  • 主機板圖形處理裝置 (GPU) 和離散型圖形處理裝置 (GPU) 之間有何區別？

  • 如何確認目前的 Hybrid SLI 圖形模式？

  • 如何變更 Hybrid SLI 圖形模式？

  • 如何變更 Windows Vista 電源計劃中的預設 Hybrid SLI 圖形設定值？

  • 每當 Hybrid SLI 圖形模式變更時，我的螢幕就會凍結。

  • 我為何會看到?!?警告符號？

  • Hybrid SLI 圖形模式為何與 Windows Vista 電源計劃所指定的不同？

  • 為什麼我會被要求退出我的應用程式？

  • 我被要求退出應用程式，不過我沒有看到它在桌面開啟。

  • 如何在我的筆記型電腦上啟用其他顯示器？

什麼是 NVIDIA® Hybrid SLI® 圖形？

NVIDIA®Hybrid SLI® 圖形是一種管理多重圖形處理裝置 (GPU) 以適應圖形效能變更和省電要求的技術。 這種技術適用於有一個或更多具備 NVIDIA Hybrid SLI 功能的主機板的系統。

有兩種筆記型電腦專用的 Hybrid SLI 圖形模式：

  • 節省電源。在「節省電源」模式中，只有主機板圖形處理裝置 (GPU) 會描繪並顯示圖形。所有離散型 NVIDIA 圖形處理裝置 (GPU) 都會關閉電源以減少耗電量並使操作降低溫度和減少噪音。在筆記型電腦上，這也會盡可能延長電池壽命。

  • 提升效能。在此模式中，除了主機板圖形處理裝置 (GPU) 之外，所有離散型 NVIDIA 圖形處理裝置 (GPU) 都會開啟電源以描繪與顯示圖形，然後產生更高的執行效能。NVIDIA 主機板圖形處理裝置 (GPU) 與離散型 NVIDIA 圖形處理裝置 (GPU) 配合使用，可以發揮最大的圖形效能。

回到頁首

主機板圖形處理裝置 (GPU) 和離散型圖形處理裝置 (GPU) 之間有何區別？

主機板圖形處理裝置 (GPU) 是整合至主機板晶片集的圖形處理裝置 (GPU) - 晶片集是控制主機板核心功能的元件。

離散型圖形處理裝置 (GPU) 是只能提供圖形處理功能的獨立元件。離散型圖形處理裝置 (GPU) 通常位於 MXM 卡或系統主機板之上。

回到頁首

如何確認目前的 Hybrid SLI 圖形模式？

Hybrid SLI 圖示顯示在 Windows Vista 工具列的通知部分。

該圖示表示如下的圖形模式：

Hybrid SLI 通知圖示 | 圖形模式
 | 提升效能模式
 | 提升效能模式，但「電源計劃」指定「節省電源」
 | 節省電源模式
 | 節省電源模式，但「電源計劃」指定提升效能
 | 其他顯示器 （在某些系統上無法使用）

您也可以把滑鼠移到圖示上或點按圖示以檢視告訴您目前圖形模式的彈出式方塊。

如果彈出式視窗提供您選項變更圖形模式，這就表示由於存在「封鎖」條件，因此無法設定目前 Windows Vista 電源計劃所指定的圖形模式。點按連結，然後依照對話方塊中的指示來刪除「封鎖」條件。

同時請見Hybrid SLI 模式為何與 Windows Vista 電源計劃所指定的不同？

回到頁首

如何變更 Hybrid SLI 圖形模式？

若要變更圖形模式，請點按 Windows Vista 工作列中通知部分的「電源選項」電池圖示以開啟電池錶，然後選取您想要使用的 Windows Vista 電源計劃。

您可以透過每個 Windows Vista 電源計劃中的電源選項來控制效能或電源節省程度。對應於每種電源計劃的 NVIDIA 預設圖形模式和節省電源設定值如下：

預設 Hybrid SLI 圖形模式
Windows Vista 電源計劃 | 圖形模式 |  | 節省電源時間
 | 電池 | 使用插座電源 | 電池 | 使用插座電源
均衡 | 節省電源 | 提升效能 | 系統閒置 4 分鐘 | 系統閒置 4 分鐘
省電模式 | 節省電源 | 節省電源 | 系統閒置 4 分鐘 | 系統閒置 4 分鐘
高效能 | 提升效能 | 提升效能 | 永不 | 永不

取決於 Windows Vista 電源計劃，您的電腦會根據下列操作自動切換為特定的圖形模式：

  • 切斷筆記型電腦的交流電源，改以電池供電

  • 將筆記型電腦插入交流電源

  • 讓電腦保持閒置狀態大約四分鐘

若要設定您自己的設定值，請參閱如何變更 Windows Vista 電源計劃中的預設混合圖形設定值？

回到頁首

如何變更 Windows Vista 電源計劃中的預設 Hybrid SLI 圖形設定值？

您可以如下方式為每種電源計劃自訂 Hybrid SLI 圖形設定值：

  1. 請點按 Windows Vista 工作列中通知部分的「電源選項」電池圖示以開啟電池錶，然後點按更多電源選項。

  2. 從選取電源計劃頁面，在您想要自訂的電源計劃之下，點按變更計劃設定值。

  3. 點按變更進階電源設定值。

  4. 在進階設定值標籤類別方塊中，展開圖形處理裝置 (GPU) 設定值類別。

  5. 若要變更圖形模式，請展開 NVIDIA Hybrid SLI 圖形類別，然後以如下方式進行變更：

    1. 點按使用電池電源清單箭頭，然後選取當您的電腦在此種電源計劃下由電池供電時您想要使用的圖形模式。

    2. 點按使用插座電源清單箭頭，然後選取當您的電腦在此種電源計劃下由交流電供電時您想要使用的圖形模式。

  6. 若要變更自動節省電源設定值，請展開自動節省電源時間類別，然後以如下方式進行變更：

    1. 點按使用電池電源清單箭頭，然後選取當您的電腦在此種電源計劃下由電池供電時您想要使用的選項。

    2. 點按使用插座電源清單箭頭，然後選取當您的電腦在此種電源計劃下由交流電供電時您想要使用的選項。

  7. 如果您想要變更其他電源計劃的設定值，請點按位於類別方塊上方的電源計劃清單箭頭，然後選取您想要自訂的電源計劃，並且重複步驟 4 – 6。

    8. 秘訣：您可以藉由為所有三種電源計劃下的兩種電源選取「提升效能」模式，來將您的電腦設為總是在此模式中 - 三種電源計劃分別是「平衡」、「省電模式」和「高效能」。

  8. 點按確定，然後點按儲存變更。

回到頁首

每當 Hybrid SLI 圖形模式變更時，我的螢幕就會凍結。

每當圖形模式變更時，我的螢幕就會短暫凍結。這時圖形硬體無法更新顯示器。然而，您的電腦和應用程式仍然繼續正常運作，而且模式變更完成之後即可照常使用應用程式。

回到頁首

我為何會看到?!?警告符號？

Hybrid SLI 圖形模式為何與 Windows Vista 電源計劃所指定的不同？

「混合圖形」通知圖示旁邊的?!? 警告符號表示實際的圖形模式無法與 Windows Vista 電源計劃同步配合。

某些應用程式不支援執行應用程式的時候變更圖形模式。如果您在執行這些應用程式時變更電源計劃，圖形模式仍會保持不變，而通知圖示便會顯示?!? 符號。

備註： 只有 NVIDIA Hybrid SLI 圖形模式會受到不支援模式變更的應用程式影響。其他所有電源計劃設定值都不受影響。

同時請見﹕

  • 為什麼我會被要求退出我的應用程式？

  • 如何變更 Hybrid SLI 模式？

回到頁首

為什麼我會被要求退出我的應用程式？

某些應用程式不支援執行應用程式的時候變更圖形模式。 如果您試圖在此種情況下變更圖形模式，會出現一個對話方塊，其中列出您必須先關閉才能切換模式的應用程式。

回到頁首

我被要求退出應用程式，不過我沒有看到它在桌面開啟。

如果您在 Windows 桌面上、工作列上或按下 [Alt+tab] 時找不到封鎖應用程式，請使用 Windows「任務管理器」來關閉此應用程式：

  1. 按下 [Ctrl+Alt+Del]，然後點按「啟動任務管理員」。

  2. 在「Windows 任務管理員應用程式」標籤上，點按封鎖應用程式，然後點按結束任務。

    3. 您可能需要在「程序」標籤中找到封鎖應用程式。

回到頁首

如何在我的筆記型電腦上啟用其他顯示器？

您可以連接另一台顯示器而不影響 Hybrid SLI 模式，而且除了使用「Windows 顯示設定值」頁面或「NVIDIA 控制面板」來啟用顯示器之外，也不需要進行其他特別的操作。

回到頁首