Nastavení 3D – Hry a aplikace

Úkoly na stránkách Nastavení 3D vám umožňují provádět následující nastavení:

  • Měnit nastavení obrazu a renderování pro vaše 3D aplikace a hry, které využívají technologie Direct3D a OpenGL.

  • Přiřadit ke hře určitá nastavení 3D, která se automaticky načtou při spuštění hry.

  • U systémů a grafických karet založených na GPU NVIDIA, které jsou schopny používat technologii SLI (škálovatelné linkové rozhraní), aktivujte tuto funkci pro výrazné zlepšení výkonu aplikací používajících při renderování technologii Direct3D a OpenGL.

POZNÁMKY pro Windows Vista:Podpora některých funkcí ve Windows Vista je stále ve vývoji a ve vaší verzi grafického ovladače NVIDIA nemusí být dostupná. Aktualizované informace o podporovaných funkcích naleznete v oznámeních o nových verzích (release notes).

©2005 - 2008 NVIDIA Corporation. Všechna práva vyhrazena. Nastavení 3D


Úprava nastavení obrazu

Tato stránka slouží ke změnám nastavení obrazu a renderování pro vaše 3D aplikace, které používají Direct3D a OpenGL.

  • Nápovědu k používání těchto funkcí naleznete v části Jak na to?

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak na to?

  • Odstranění zubatých hran na křivkách

  • Zvýšení rychlosti mé 3D aplikace

  • Vylepšení vzhledu mé 3D aplikace

  • Náhled změn nastavení 3D

  • Ponechání 3D aplikací, aby určily nastavení 3D obrazu


Vylepšení vzhledu obrazů ve vašich 3D aplikacích

Vylepšení vzhledu obrazů ve vašich 3D aplikacích dosáhnete vyhlazením zubatých hran na křivkách

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Nastavení 3D a klepnutím na položku Úprava nastavení obrazu s náhledem otevřete související stránku.

    Možnosti na této stránce vám umožňují měnit nastavení obrazu a renderování 3D aplikací, které používají technologie Direct3D a OpenGL.

  2. Vyberte možnost Použít mé předvolby zdůrazňující:: <zvolené nastavení posuvníku>

    1. Pro vyhlazení křivek v obrazech odstraněním zubatých hran na křivkách posuňte posuvník směrem k nastavení Kvalita.

      Poznámka: Posunutí posuvníku až zcela k nastavení Kvalita bude mít za následek nejlepší kvalitu obrazu, ale na úkor výkonu aplikace. Posunutí posuvníku směrem k nastavení Výkon bude mít za následek zobrazení více zubatých hran, ale zvýšení obnovovacího kmitočtu pro rychlejší výkon aplikace.

    2. Pohybem posuvníku můžete zobrazit náhled obrazu v náhledových oknech Výkon a Kvalita na levé straně této stránky.

    3. Chcete-li, můžete animaci v okně Náhled zastavit, klepnutím na tlačítko Pozastavit. Tlačítko se změní na Přehrát; klepnutím na něj můžete animaci kdykoliv opět spustit.

  3. Klepněte na tlačítko Použít.

    4. Související témata

    • Zvýšení rychlosti mé 3D aplikace

    • Vylepšení vzhledu mé 3D aplikace

    • Náhled změn nastavení 3D

    • Ponechání 3D aplikací, aby určily nastavení 3D obrazu

    • Nastavení obrazu s náhledem


Zvýšení rychlosti vaší 3D aplikace

  1. V podokn naviganího stromu ovládacího panelu NVIDIA zvolte Nastavení 3D a klepnutím na poloku Úprava nastavení obrazu s náhledem otevete související stránku.

    Monosti na této stránce vám umoují mnit nastavení obrazu a renderování 3D aplikací, které pouívají technologie Direct3D a OpenGL.

  2. Vyberte monost Pouít mé pedvolby zdrazující:: <zvolené nastavení posuvníku>

  1. Posunutí posuvníku smrem k nastavení Výkon bude mít za následek zvýšení frekvence rám pro rychlejší výkon aplikace.

    Poznámka: Posunutí posuvníku a zcela k nastavení Výkon bude mít za následek nejlepší výkon (vaše aplikace pobí rychleji), ale na úkor kvality obrazu. ím více posunete posuvník doprava (smrem k nastavení Kvalita), tím pomalejší bude výkon vaší aplikace, zatímco kvalita obrazu se zlepší.

  2. Pohybem posuvníku mete zobrazit náhled obrazu v náhledových oknech Výkon a Kvalita na levé stran této stránky.

  3. Chcete-li, mete animaci v okn Náhled zastavit klepnutím na tlaítko Pozastavit. Tlaítko se zmní na Pehrát; klepnutím na nj mete animaci kdykoliv opt spustit.

Související témata

  • Odstranní zubatých hran na kivkách

  • Vylepšení vzhledu mé 3D aplikace

  • Náhled zmn nastavení 3D

  • Ponechání 3D aplikací, aby urily nastavení 3D obrazu

  • Nastavení obraz s náhledem (standardní)


Vylepšení vzhledu vaší 3D aplikace

  1. V podokně navigačního stromu ovládacího panelu NVIDIA, v části Nastavení 3D, vyberte úkol Úprava nastavení obrazu s náhledem

    Možnosti na této stránce vám umožní změnit obraz a nastavení renderování 3D aplikací, které používají technologii Direct3D a OpenGL.

  2. Vyberte možnost Použít mé předvolby zdůrazňující: <zvolená nastavení posuvníku>
    \tab
    Dostupná nastavení jsou:

    • Výkon nabízí nejvyšší možný obnovovací kmitočet, což má za následek nejlepší výkon pro vaši aplikaci.

    • Nastavení Vyvážené poskytuje optimální kombinaci kvality obrazu a výkonu. Výsledkem je optimální výkon a dobrá kvalita obrazu pro vaše aplikace.

    • Kvalita je standardní nastavení pro optimální kvalitu obrazu pro vaše aplikace.

  3. Pro zlepšení vyhlazování zakřivených a kulatých linií, které jsou viditelné hlavně na hranách předmětů v obrazech, posuňte posuvník směrem k nastavení Kvalita. Toto vylepšení je známo jako vyhlazování hran, technika používaná pro minimalizaci zubatosti zakřivených a oblých hran ve 3D obrazech. Aktivace této možnosti zlepší kvalitu za cenu určité ztráty výkonu v aplikaci.

  4. Pohybem posuvníku můžete zobrazit náhled obrazu v náhledových oknech Výkon a Kvalita na levé straně této stránky.

  5. Chcete-li, můžete animaci v okně Náhled zastavit klepnutím na tlačítko Pozastavit. Tlačítko se změní na Přehrát; klepnutím na něj můžete animaci kdykoliv opět spustit.

Související témata

  • Odstranění zubatých hran na křivkách

  • Zvýšení rychlosti mé 3D aplikace

  • Náhled změn nastavení 3D

  • Ponechání 3D aplikací, aby určily nastavení 3D obrazu

  • Nastavení obrazu s náhledem


Náhled změn provedených v nastaveních 3D

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Nastavení 3D a klepnutím na položku Úprava nastavení obrazu s náhledem otevřete související stránku.

    Možnosti na této stránce vám umožňují měnit nastavení obrazu a renderování 3D aplikací, které používají technologie Direct3D a OpenGL.

  2. Při každém použití možností a nastavení na této stránce se renderování obrazu zobrazí ve velkém okně Náhled. Můžete také zobrazit komponenty Výkonu a Kvality renderování v menších oknech náhledu Výkonu a Kvality, která se zobrazí na levé straně stránky.

  3. Klepnutím na tlačítko Pozastavit pozastavíte animaci v okně Náhled. Tlačítko se změní na Přehrát; klepnutím na něj můžete animaci kdykoliv opět spustit.

Související témata

  • Odstranění zubatých hran na křivkách

  • Zvýšení rychlosti mé 3D aplikace

  • Zlepšení zobrazení 3D aplikace (s náhledem)

  • Ponechání 3D aplikací, aby určily nastavení 3D obrazu

  • Nastavení obrazu s náhledem


Ponechání 3D aplikace, aby určila optimální nastavení

  1. V podokně navigačního stromu ovládacího panelu NVIDIA, v části Nastavení 3D, vyberte úkol Úprava nastavení obrazu s náhledem

    Možnosti na této stránce vám umožní změnit obraz a nastavení renderování 3D aplikací, které používají technologii Direct3D a OpenGL.

  2. Vyberte možnost Nechat rozhodnutí na 3D aplikaci.

  3. Náhled obrazu můžete zobrazit v náhledových oknech Výkon a Kvalita na levé straně této stránky.

  4. Chcete-li, můžete animaci v okně Náhled zastavit klepnutím na tlačítko Pozastavit. Tlačítko se změní na Přehrát; klepnutím na něj můžete animaci kdykoliv opět spustit.

Související témata

  • Odstranění zubatých hran na křivkách

  • Zvýšení rychlosti mé 3D aplikace

  • Vylepšení vzhledu mé 3D aplikace

  • Náhled změn nastavení 3D

  • Nastavení obrazu s náhledem


Reference k nastavení 3D obrazu

Reference k nastavení her

Tato část poskytuje referenční informace k nastavení her.

  • Nastavení obrazu s náhledem


Nastavení obrazů s náhledem (standardní)

Nastavení obrazu s náhledem

Pokud nejste zběhlí ve 3D technologiích nebo pokud nejste pokročilí uživatelé grafiky, použijte pro zobrazení náhledu změn prováděných pro zlepšení kvality obrazu a renderování stránku Úprava nastavení obrazu s náhledem.

Náhled: Tato oblast zobrazuje animaci v reálném čase s aktuálními nastaveními 3D. Jakékoliv změny nastavení na této stránce jsou okamžitě použity a okamžitě se také projeví v animaci.

Tlačítko Pozastavit/Přehrát přepíná mezi zastavením a přehráváním animace v okně Náhled.

Obrázky pod označením Výkon a Kvalita na levé straně stránky dynamicky odrážejí změny, které provádíte v nastaveních obrazu a renderování na této stránce v závislosti na poměru vyvážení mezi Výkonem a Kvalitou.Co hledám?

Co hledám? Pokud jste vybrali možnost Použít mé předvolby zdůrazňující: poté posunutí posuvníku směrem k nastaveníKvalita zlepší vyhlazování zakřivených linií objektů v obrazech. Posunutí posuvníku směrem k nastavení Výkon zvýší obnovovací kmitočet, ale zakřivené linie objektů budou vypadat, že jsou zubaté.

Nechat rozhodnutí na 3D aplikaci provede všechna nastavení v tabulce v dolní části této stránky s Nápovědou.

Použít Rozšířená nastavení 3D obrazu. Výběr této možnosti a klepnutí na odkaz Přejít tam otevře stránku Správa nastavení 3D. Popis možností na této stránce naleznete v části Referenční informace v tématu Správa nastavení 3D.

Použití mé preference zdůrazňující aktivuje posuvník Výkon – Kvalita s následujícími nastaveními:

  • Nastavení Výkon poskytuje nejvyšší možný obnovovací kmitočet, jehož výsledkem je nejlepší výkon pro vaši aplikaci na částečný úkor kvality obrazu.

  • Nastavení Vyvážené poskytuje optimální kombinaci kvality obrazu a výkonu. Výsledkem je optimální výkon a dobrá kvalita obrazu pro vaše aplikace.

  • Nastavení Kvalita poskytuje nejlepší kvalitu obrazu na úkor výkonu aplikace.

Nastavení posuvníku

Poloha posuvníku Výkon/Vyvážení/Kvalita odpovídá individuálním nastavením 3D, která jsou uvedena v následující tabulce:

Nastavení posuvníku | Nastavení obrazu | Nastavení vyhlazování hran | Anizotropní filtrování | Vertikální synchronizace | Vynutit mipmapy | Trilineární optimalizace | Anizotropní optimalizace
Výkon | Kvalita | Řízeno aplikací | Řízeno aplikací | Vynucení vypnuto | Trilineární | Zapnuto | Zapnuto
Vyvážení | Kvalita | 2x | 4x | Použít nastavení pro 3D aplikace | Trilineární | Zapnuto | Zapnuto
Kvalita | Kvalita | 4x | 8x | Použít nastavení pro 3D aplikace | Trilineární | Vypnuto | Vypnuto

Související témata

  • Odstranění zubatých hran na křivkách

  • Zvýšení rychlosti mé 3D aplikace

  • Vylepšení vzhledu mé 3D aplikace

  • Náhled změn nastavení 3D

  • Ponechání 3D aplikací, aby určily nastavení 3D obrazu


Správa nastavení 3D

Správa 3D nastavení

Stránka Správa 3D nastavení vám umožňuje měnit globální 3D nastavení a vytvářet nastavení pro určité hry nebo programy. Nastavení programů jsou použita automaticky při každém spuštění programu.

Tato stránka je k dispozici pouze v Rozšířeném zobrazení.

  • Nápovědu k používání těchto funkcí naleznete v části Jak na to?

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak na to?

  • Nastavení výchozího nastavení 3D

  • Konfigurace jedinečného nastavení 3D pro mé aplikace a hry

  • Aktivace nebo deaktivace 3D hardwarové akcelerace


Nastavení výchozího nastavení 3D

  1. V nabídce Zobrazit vyberte možnost Rozšířené.

  2. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Nastavení 3D a vyberte položku Správa nastavení 3D.

    3. Zobrazí se stránka Správa nastavení 3D.

  3. Klepněte na kartu Globální nastavení.

    Karta Globální nastavení vám umožní přiřadit globální nastavení všem 3D hrám.

  4. Pokud máte nainstalovaný produkt NVIDIA Quadro, klepněte na šipku seznamu Globální předvolby a vyberte jednu z předinstalovaných globálních nastavení pro aplikace na pracovní stanici.

    Seznam „Globální předvolby“ se pro produkty GeForce nezobrazí.

  5. V rámečku Nastavení klepněte na nastavení odpovídající funkci, kterou chcete změnit, a poté z rozbalovacího seznamu vyberte hodnotu, kterou chcete použít.

    • Pro obnovení výchozích globálních nastavení klepněte na tlačítko Obnovit v dolním rohu karty „Globální nastavení“.

    • Pokud chcete obnovit výchozí nastavení globální předvolby (produkty pro pracovní stanice), vyberte globální předvolbu a klepněte na tlačítko Obnovit, které je umístěné vedle seznamu „Globální předvolby“.

    POZNÁMKA: Klepnutím na odkaz „Obnovit výchozí hodnoty“ v horní části stránky obnovíte veškeré výchozí hodnoty pro celou stránku „Správa nastavení 3D“.

  6. Po skončení klepněte na tlačítko Použít.

Související témata

  • Konfigurace jedinečného nastavení 3D pro mé aplikace a hry

  • Aktivace nebo deaktivace 3D hardwarové akcelerace

  • Správa nastavení 3D


Konfigurace jedinečného nastavení 3D pro mé aplikace a hry

  1. V nabídce Zobrazit vyberte možnost Rozšířené.

  2. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Nastavení 3D a vyberte položku Správa nastavení 3D.

    3. Zobrazí se stránka Správa nastavení 3D.

  3. Klepněte na kartu Nastavení programu.

    4. Karta Nastavení programu vám umožní přiřadit jedinečné nastavení 3D ke hře při jejím spuštění; hra automaticky použije tato nastavení při každém spuštění.

  4. V části Výběr programu, který si přejete přizpůsobit klepněte na šipku seznamu a vyberte hru, pro kterou chcete přizpůsobit předvolby nastavení 3D.

    • Pokud chcete vybrat hru, která je instalována ve vašem systému, ale není uvedena v seznamu, klepněte na tlačítko Přidat a poté v dialogovém okně pro otevření souboru vyhledejte hru, kterou chcete přidat a klepněte na tlačítko Otevřít.

    • Pokud chcete, aby se v seznamu zobrazovaly pouze hry instalované ve vašem systému, označte zaškrtávací políčkoZobrazit pouze programy nalezené v mém počítači.

      Poznámka: Ovladač je stále schopen detekovat veškeré používané hry a použít příslušné nastavení 3D i v případě, kdy filtr seznamu instalovaných her aplikaci v systému nedetekoval.

  5. V rámečku Zadání nastavení proveďte potřebné změny pro každou uvedenou funkci.

    • Chcete-li změnit nastavení funkce, klepněte na odpovídající nastavení a v zobrazeném rozbalovacím seznamu zvolte hodnotu, kterou si přejete použít.

    • Pokud chcete obnovit výchozí nastavení, vyberte v seznamu pro výběr programu aplikaci, kterou chcete obnovit a klepněte na tlačítko Obnovit, které je umístěné vedle seznamu.

    POZNÁMKA: Klepnutím na odkaz „Obnovit výchozí hodnoty“ v horní části stránky obnovíte veškeré výchozí hodnoty pro celou stránku „Správa nastavení 3D“.

  6. Po skončení klepněte na tlačítko Použít.

    7. Související témata

    • Nastavení výchozího nastavení 3D

    • Aktivace nebo deaktivace 3D hardwarové akcelerace

    • Správa nastavení 3D


Upravit 3D hardwarovou akceleraci

  1. V nabídce Zobrazení klepněte na možnost Rozšířené.

  2. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Nastavení 3D a klepnutím na položku Správa nastavení 3D otevřete související stránku.

    Možnosti na této „rozšířené“ stránce vám umožní měnit všechna nastavení obrazu a renderování vašich 3D aplikací, které používají technologie Direct3D a OpenGL..

  3. Klepněte na kartu Globální nastavení.

  4. V nabídce Nastavení klepněte na nastavení odpovídající funkci Akcelerace více monitorů nebo GPU a vyberte jednu z těchto možností:

  5. Režim výkonu jednoho monitoru: Použijte toto nastavení, pokud máte problémy s režimy pro více monitorů.

    Poznámka: Tento režim je rychlejší než režimy pro více monitorů popsané níže.

  6. Režim výkonu kompatibility je užitečný, používáte-li v režimu nView Dualview dva nebo více aktivních monitorů, nebo používáte-li různé třídy grafických karet, založených na GPU NVIDIA.

    Při použití tohoto režimu OpenGL renderuje pro všechny displeje v režimu „kompatibility“, takže jsou-li používány různé třídy GPU, je pro aplikace používající OpenGL k dispozici nejnižší společná sada funkcí všech aktivních GPU.

    Poznámka: Výkon OpenGL při renderování je mírně „pomalejší“ než v režimu s jedním monitorem.

  • Režim výkonu více monitorů je k užitečný, používáte-li pro režim nView Dualview více aktivních monitorů nebo různé třídy karet, založených na GPU NVIDIA.

    Při použití tohoto režimu OpenGL provádí pro všechny monitory renderování v režimu „výkon“, a jsou-li používány různé třídy GPU, je pro aplikace používající OpenGL k dispozici nejnižší sada společných funkcí všech aktivních GPU.

    Poznámka: Výkon při renderování je „rychlejší“ než v režimu kompatibility, i když se na monitorech mohou při přepínání nebo rozšířeném zobrazení objevit malé přechodové artefakty.

Související témata

  • Konfigurace jedinečného nastavení 3D pro mé aplikace a hry

  • Nastavení výchozího nastavení 3D

  • Správa nastavení 3D


Referenční informace ke správě nastavení 3D

Tato část poskytuje informace o stránce Správa nastavení spouštění 3D.

  • Správa nastavení 3D


Referenční informace ke správě nastavení 3D

Správa nastavení 3D

Stránka Správa nastavení 3D vám umožňuje:

  • Vytvořit výchozí 3D nastavení pro všechny vaše aplikace Direct3D nebo OpenGL.

  • Vytvořit unikátní nastavení 3D pro určitou hru nebo aplikaci.

Globální nastavení

Pro běh 3D aplikací si na kartě Globální nastavení můžete zvolit nastavení ze seznamu předinstalovaných globálních nastavení (pro pracovní stanice) nebo si můžete vytvořit své vlastní nastavení.

  • Tlačítko Obnovit (spodní roh obrazovky) obnoví výchozí globální nastavení.

  • Tlačítko Obnovit (Globální předvolby) obnoví nastavení vybrané globální předvolby na výchozí hodnoty.

Nastavení programu

Na kartě Nastavení programu můžete vytvořit sadu nastavení 3D pro použití s určitou hrou nebo aplikací.

  • Možnost Výběr programu, který si přejete přizpůsobit obsahuje instalované hry a aplikace, kterým jste přiřadili unikátní nastavení 3D. Každý řádek s položkou obsahuje ikonu a název hry.

  • Tlačítko Přidat spustí dialogové okno Otevřít, ve kterém můžete vyhledat hru, pro kterou chcete vytvořit unikátní nastavení.

  • Tlačítko Odstranit odstraní přiřazení nastavení ke hře. Toto tlačítko použijte, pokud si přejete odstranit přiřazení profilu ke hře, u které si nepřejete, aby ho nadále používala. Předinstalovaná nastavení nelze odstranit.

  • Tlačítko Obnovit obnoví nastavení vybraného programu na výchozí hodnoty.

  • Zobrazit pouze programy, které se nacházejí na tomto počítači. Pokud chcete, aby se v seznamu zobrazovaly pouze hry instalované ve vašem systému, označte zaškrtávací políčko. Ovladač je stále schopen detekovat veškeré používané hry a použít příslušné nastavení 3D i v případě, kdy filtr seznamu instalovaných her aplikaci v systému nedetekuje.

Funkce a nastavení

Položky Globální nastavení a Nastavení programu obsahují seznam funkcí, které můžete nastavovat. Zobrazené funkce se liší v závislosti na grafické kartě a na aplikaci.

Anizotropní filtrování je technika používaná ke zlepšení kvality textur aplikovaných na povrchy 3D objektů při vykreslování v ostrém úhlu. Aktivace této možnosti zlepší kvalitu obrazu na úkor části výkonu. Můžete buď nechat aplikaci určit nastavení anizotropního filtrování, zcela jej vypnout nebo vybrat z řady dostupných nastavení. Vyšší hodnoty přinášejí lepší kvalitu obrazu, ale snižují výkon.

Anizotropní optimalizace mip filtru umožňuje ovladači displeje NVIDIA nahradit filtrování point-mipmap filtrováním linear-mipmap ve všech vrstvách textur, kromě vrstvy primární textury. Tato volba zlepší výkon na úkor kvality obrazu.

Anizotropní optimalizace vzorku aktivuje použití anizotropní optimalizace vzorku pro lepší výkon.

Volba Vyhlazování hran – Režim vám umožní řídit jak bude vyhlazování hran použito ve vašich 3D aplikacích. Viz také Tipy pro nastavení vyhlazování hran.

POZNÁMKA: Tato funkce je dostupná pouze ve spojení s GPU řady GeForce 8 a novějšími.

  • Možnost vypnuto vyhlazování hran vypne.

  • Možnost Řízeno aplikací umožní, aby si úroveň vyhlazování hran řídila aplikace. Jedná se o upřednostňované nastavení pro aplikace, které mají vestavěnu podporu řízení vyhlazování hran.

  • Možnost Vylepšení nastavení aplikace (s nastaveními zadanými v části Vyhlazování hran – Nastavení) poskytuje tu nejspolehlivější podporu vyhlazování hran té nejvyšší kvality, pokud chcete vyhlazování hran NVIDIA používat s aplikacemi, které mají vestavěnu podporu řízení vyhlazování hran.

    • Pokud chcete použít tuto možnost, musíte vyhlazování hran aplikace nastavit na libovolnou úroveň, jako například 2x, a poté nastavit vyhlazování hran NVIDIA prostřednictvím funkce Vyhlazování hran – Nastavení. Vyhlazování hran NVIDIA je použito bez ohledu na nastavení aplikace.

  • Možnost Potlačit jakákoliv nastavení aplikace (s nastaveními zadanými v části Vyhlazování hran – Nastavení) může být použita, pokud vaše aplikace nemá vestavěnou podporu řízení vyhlazování hran, nebo pokud vaše aplikace používá rendering s velkým dynamickým rozsahem (High Dynamic Range – HDR), ale vestavěná podpora vyhlazování hran při aktivované funkci HDR nefunguje.

    • Pokud chcete vyhlazování hran NVIDIA použít s aplikacemi, které mají vestavěné ovládání vyhlazování hran, použijte Vylepšení nastavení aplikace.

Možnost Vyhlazování hran - Nastavení vám umožňuje nastavit úroveň vyhlazování hran, která bude použita ve vašich 3D aplikacích. Můžete buďto nechat aplikaci určit nastavení vyhlazování hran, vyhlazování hran vypnout nebo můžete provést výběr z řady dostupných nastavení.

POZNÁMKA: Tato funkce je dostupná u všech jednotek GPU. Pokud je u GPU řady GeForce 8 a novější vybrána možnost Řízeno aplikací nebo Vypnuto v části Vyhlazování hran - Nastavení, je položka přístupná pouze pro čtení.

  • Možnost Řízeno aplikací umožní, aby si úroveň vyhlazování hran řídila aplikace.

  • Možnost Žádné vyhlazování hran vypne.

  • Zvláštní nastavení vyhlazování hran — Vyšší hodnota značí vyšší úroveň vyhlazování hran. Například nastavení 16x je nastavení vyšší kvality nežli 2x.

    • Viz Tipy pro nastavení vyhlazování hran.

Možnost Vyhlazování hran – Průhlednost vám umožní minimalizovat viditelné zubaté okraje na hranách zobrazení s průhlednými texturami.

  • Multisampling poskytuje vynikající výkon

  • Supersampling poskytuje prvotřídní kvalitu

Konformní uchycení textur se týká způsobu práce se souřadnicemi textur tehdy, jsou-li mimo hlavní část textury. Souřadnice textur mohou být uchyceny ke hraně obrazu nebo uvnitř něj.

Aktivovat překrytí aktivuje překrytí v aplikaci OpenGL.

Omezení rozšíření. Zjistí, zda je omezení rozšíření OpenGL zapnuto. Některé starší aplikace OpenGL musí mít tuto možnost zapnutou, protože nemohou zpracovat dlouhé rozšířené řetězce a mohou tím způsobit havárii systému, pokud nejsou tato rozšíření limitována Pokud používáte novější aplikace OpenGL, měli byste tuto možnost vypnout.

Vynutit mipmapy. Aktivace této volby aktivuje mipmapy v aplikacích, které je nepodporují.

  • Žádné znamená nevynucovat mipmapy u aplikací, které je nepodporují.

  • Bilineární přináší lepší kvalitu obrazu s lepším výkonem.

  • Trilineární poskytuje dobrou kvalitu obrazu s nižším výkonem.

Vynutit funkci stereo brýlí. Toto nastavení vynutí přepínání stereo signálu, když nejsou zjištěny stereo brýle nebo jiný 3D stereo hardware.

vyhlazování hran s gama korekcí vám umožní vám aktivovat nebo deaktivovat gama korekci pro vyhlazování hran.

Možnost Nastavení obrazu vám umožní se rozhodnout, jestli preferujete výkon nebo kvalitu nebo jejich vzájemnou vyváženost. Ovládací panel NVIDIA provede všechny odpovídající úpravy 3D obrazu dle vašich předvoleb.

  • Vysoký výkon poskytuje nejvyšší možný obnovovací kmitočet, jehož výsledkem je nejlepší výkon pro vaši aplikaci.

  • Výkon poskytuje optimální kombinaci kvality obrazu a výkonu. Výsledkem je optimální výkon a dobrá kvalita obrazu pro vaše aplikace.

  • Kvalita je standardní nastavení pro optimální kvalitu obrazu pro vaše aplikace.

  • Vysoká kvalita poskytuje nejlepší kvalitu obrazu pro vaše aplikace. Toto nastavení není pro průměrné uživatele hrající hry potřebné. Je určeno pro pokročilejší uživatele a pro vytváření obrazů, které nevyužívají programovací schopnosti hardwaru pro filtrování textur.

Možnost Maximalizace paměti textur vyhrazuje co nejvíce paměti pro použití texturovými mapami.

Akcelerace více monitorů nebo GPU. Konfiguruje podporu více monitorů pro maximální výkon nebo maximální kompatibilitu.

  • Režim výkonu jednoho monitoru: Použijte toto nastavení, pokud máte problémy s režimy pro více monitorů.

  • Režim výkonu kompatibility je užitečný, používáte-li pro režim nView Dualview více aktivních monitorů nebo různé třídy karet založených na NVIDIA GPU.

Poznámka: Při použití tohoto režimu OpenGL renderuje v režimu "kompatibility" pro všechny displeje. Jsou-li používány různé třídy GPU, je pro aplikace OpenGL k dispozici nejnižší sada společných funkcí všech aktivních GPU. Výkon OpenGL při renderování je mírně pomalejší než v režimu s jedním monitorem.

  • Režim výkonu více monitorů je užitečný, používáte-li pro režim nView Dualview více aktivní monitorů nebo různé třídy karet založených na NVIDIA GPU.

Poznámka: Při použití tohoto režimu provádí OpenGL pro všechny monitory renderování v režimu „výkon“. Jsou-li používány různé třídy GPU, je pro aplikace OpenGL k dispozici nejnižší sada společných funkcí všech aktivních GPU, stejně jako v režimu „kompatibilita“. Výkon při renderování je však „rychlejší“ než v režimu kompatibility, i když se na monitorech mohou při přepínání nebo rozšířeném zobrazení objevit malé přechodové artefakty.

Možnost Režim výkonu karty s více GPU určuje režim renderování použitý v režimu karty s více GPU.

Možnost Negativní odklon úrovně detailu určuje, zda používáte negativní odklon úrovně detailu k zaostření filtrování textur.

Možnost Režim stereo renderování SLI určuje režim stereo renderování SLI. Režim stereo renderování může být automaticky nastaven na kompatibilitu s vaším stereo hardwarem. Stereo renderování zadanou jednotkou GPU je nejefektivnější režim pro SLI.

Možnost Režim výkonu SLI určuje režim renderování použitý v režimu SLI.

Možnost Stereo – Režim zobrazení vám umožní zvolit režim zobrazení pro stereo brýle nebo jiný hardware. Informace o tom, který režim použít, naleznete v dokumentaci k hardwaru.

Stereo – Povolit. Tuto možnost zapněte, pouze je-li to nezbytně nutné. Některé aplikace automaticky zvolí stereo formát, zatímco jiné aplikace nemusí fungovat správně ve formátu pro stereo pixely.

Stereo – Zaměnit oči. Tuto volbu zapněte, pokud chcete zaměnit levý a pravý stereo obrázek v případě, kdy se s aktuálním nastavením stereo efekty řádně nezobrazují.

Možnost Barevná hloubka textur určuje, zda v aplikacích OpenGL mají být standardně používány textury určené barevné hloubky.

Trilineární optimalizace vám umožní plné ovládání trilineární optimalizace v aplikacích Direct3D a OpenGL. Umožní to lepší výkon filtrování textury bez zřetelné ztráty kvality obrazu. Aktivací textur, které obsahují řetězce barevných mipmap používaných v typických diagnostických aplikacích, můžete zobrazit oblasti obrazu, které jsou ovlivněny trilineární optimalizací.

Možnost Trojité vyrovnávání vám umožní aktivovat nebo deaktivovat trojité vyrovnávání. Aktivace tohoto nastavení zlepšuje výkon, pokud je zapnutá vertikální synchronizace.

Jednotná vyrovnávací paměť pozadí/hloubky. Aktivací této volby přidělíte jednu zadní vyrovnávací paměť a jednu vyrovnávací paměť hloubky aplikacím, které vytvářejí více oken. Aktivujte tuto možnost pro efektivnější využití video paměti a vylepšení výkonu

Možnost Vertikální synchronizace vám umožní aktivovat nebo deaktivovat režim vertikální synchronizace. Pokud pozorujete trhání obrazu, zapněte vertikální synchronizaci, vypnutím této funkce zvýšíte výkon nebo můžete použít nastavení, která jsou součástí vaší 3D aplikace.

Související témata

  • Konfigurace jedinečného nastavení 3D pro mé aplikace a hry

  • Nastavení výchozího nastavení 3D

  • Aktivace nebo deaktivace 3D hardwarové akcelerace

  • Tipy pro nastavení vyhlazování hran


Tipy pro nastavení vyhlazování hran

Nastavení úrovně vyhlazování hran

Některé úrovně vyhlazování hran vyžadují velké množství video paměti. Pokud vámi zvolená úroveň vyžaduje více video paměti než je k dispozici a začnou-li se zobrazovat nečekané výsledky, zkuste zvolit o stupeň nižší režim atd., dokud nedosáhnete požadovaného výsledku. Také můžete zkusit různá rozlišení obrazovky, obnovovací frekvence nebo barevné hloubky, dokud nedosáhnete nastavení nebo kombinace nastavení pro požadované fungování vyhlazování hran.

Používání vyhlazování hran – Nastavení režimu

v této části jsou uvedeny tipy pro použití nastavení Vyhlazování hran – Režim na stránce Správa nastavení 3D.

POZNÁMKA: Tato funkce je dostupná pouze ve spojení s GPU řady GeForce 8 a novějšími.

Scénář

Jak použít vyhlazování hran?

Hra nemá své vlastní řízení vyhlazování hran.

Vyberte možnost Potlačit jakákoliv nastavení aplikace v ovládacím panelu NVIDIA a vyberte požadovanou úroveň vyhlazování hran.

Hra má své vlastní řízení vyhlazování hran a obsahuje nastavení, která si přejete použít.

Vyberte režim Řízeno aplikací v ovládacím panelu NVIDIA.

Spusťte hru a nastavte vyhlazování hran v nabídce aplikace.

Hra má své vlastní řízení vyhlazování hran, ale obsahuje pouze možnost „povolit / zakázat“ nebo „zapnout / vypnout“, nebo podporuje pouze nastavení 2x a 4x AA a vy si přejete použít vyšší nastavení.

Vyberte možnost Potlačit jakákoliv nastavení aplikace v ovládacím panelu NVIDIA a vyberte vyšší úroveň vyhlazování hran.

Spusťte hru a nastavte vyhlazování hran v nabídce aplikace na možnost „povolit“, „zapnout“, „2x“ nebo „4x“.

Hra nepodporuje vyhlazování hran, když je povoleno renderování HDR.

Vyberte možnost Potlačit jakákoliv nastavení aplikace v ovládacím panelu NVIDIA a vyberte požadovanou úroveň vyhlazování hran.

Spusťte hru, povolte HDR, ale zakažte vyhlazování hran v nabídce aplikace.

Související téma

  • Správa nastavení 3D – Nastavení programu


Konfigurace NVIDIA SLI

Technologie NVIDIA® SLI™ je revoluční inovace platformy, která vám umožní inteligentní škálování výkonu prostřednictvím kombinace několika grafických řešení NVIDIA v jednom systému s mediálním a komunikačním procesorem NVIDIA nForce® SLI (MCP).

Více informací o technologii NVIDIA SLI a aktuální seznam kompatibilního hardwaru a softwaru naleznete na adrese www.SLIZone.com.

Počítač vybavený SLI můžete konfigurovat prostřednictvím aplikace Ovládací panel NVIDIA.

  • Nápovědu k používání těchto funkcí naleznete v části Jak na to?

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak na to?

      • Použití technologie NVIDIA SLI s grafickou kartou založenou na jedné GPU

      • Použití technologie NVIDIA SLI s grafickými kartami založenými na více GPU a s jedním monitorem

      • Použití technologie NVIDIA SLI s grafickými kartami založenými na více GPU a s více monitory

      • Kontrola, že je technologie NVIDIA SLI aktivní a funkční

      • Ukázka, jak technologie NVIDIA SLI provádí renderování mých 3D a OpenGL aplikací


Použití technologie NVIDIA SLI s jednou kartou SLI

Technologii NVIDIA SLI nemůžete používat pouze s jednou kartou SLI s GPU NVIDIA.

Pokud máte přístup na stránku Nastavení konfigurace SLI ze stránky nastavení 3D, znamená to, že pracujete na počítači, který je připraven pro SLI a má nainstalovanou minimálně jednu kartu SLI s GPU NVIDIA. Pro plnou funkčnost SLI můžete přidat druhou takovou kartu a pozorovat neuvěřitelné zlepšení výkonu při renderování vašeho obsahu aplikací Direct3D a OpenGL.

Chcete-li přidat druhou grafickou kartu připravenou pro SLI, proveďte následující kroky:

    1. Vypněte počítač.

    2. Přidejte do systému druhou grafickou kartu s GPU NVIDIA, připravenou pro SLI s použitím instrukcí, které jste obdrželi s vaší grafickou kartou NVIDIA SLI.

    3. Zapněte počítač.

    4. Pravým tlačítkem myši klepněte na plochu a vyberte položku Ovládací panel NVIDIA pro otevření Domovské stránky.

    5. Přehled témat najdete v části „Související témata” níže

Související témata

  • Použití technologie NVIDIA SLI s grafickými kartami založenými na více GPU a s jedním monitorem

  • Použití technologie NVIDIA SLI s grafickými kartami založenými na více GPU a s více monitory

  • Kontrola, že je technologie NVIDIA SLI aktivní a funkční

  • Ukázka, jak technologie NVIDIA SLI provádí renderování mých 3D a OpenGL aplikací

  • O technologii NVIDIA SLI


Použití technologie NVIDIA SLI s více kartami SLI a jedním monitorem

Použití technologie NVIDIA SLI s více grafickými kartami poskytuje nejlepší výkon renderování ve vašich aplikacích Direct3D a OpenGL.

Poznámka: Pro použití tohoto postupu musíte pracovat na počítači, který je připravený pro SLI, a musíte mít instalovány alespoň dvě grafické karty s GPU NVIDIA, připravené pro SLI, které jsou připojeny k jednomu monitoru.

Použití technologie NVIDIA SLI s grafickými kartami s více GPU, připojenými k jednomu monitoru.

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Nastavení 3D a klepnutím na položku Nastavit konfiguraci SLI otevřete související stránku.

  2. Klepněte na možnost Aktivovat technologii SLI.

    3. Systémy se čtyřmi GPU NVIDIA připravenými pro SLI na počítači se SLI budou označené textem Aktivovat technologii Quad SLI.

Související témata

  • Použití technologie NVIDIA SLI s grafickou kartou založenou na jedné GPU

  • Použití technologie NVIDIA SLI s grafickými kartami založenými na více GPU a s více monitory

  • Kontrola, že je technologie NVIDIA SLI aktivní a funkční

  • Ukázka, jak technologie NVIDIA SLI provádí renderování mých 3D a OpenGL aplikací

  • O technologii NVIDIA SLI


Použití technologie NVIDIA SLI s více kartami SLI a více monitory

Použití technologie NVIDIA SLI s grafickými kartami s více GPU NVIDIA poskytuje nejlepší výkon renderování obsahu ve vašich aplikacích Direct3D a OpenGL.

Poznámka: Pro použití tohoto postupu musíte pracovat na počítači, který je připravený pro SLI a musíte mít instalovány alespoň dvě grafické karty s GPU NVIDIA, které jsou připravené pro SLI a připojené k více monitorům.

Použití technologie NVIDIA SLI s více grafickými kartami s GPU NVIDIA, připojenými k více monitorům.

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Nastavení 3D a klepnutím na položku Nastavit konfiguraci SLI otevřete související stránku.

  2. V nabídce Výběr konfigurace SLI pro váš systém klepněte na možnost Aktivovat technologii SLI.

    3. Systémy se čtyřmi GPU NVIDIA připravenými pro SLI na počítači se SLI budou označené textem Aktivovat technologii Quad SLI.

  3. V nabídce Výběr monitoru pro zobrazení obsahu renderovaného technologií SLI, klepněte na šipku seznamu a vyberte monitor, který si přejete použít pro zobrazení své hry.

    4. GPU připojená k tomuto monitoru bude fungovat jako „primární“ GPU a všechny ostatní GPU budou podřízeny této primární GPU.

Poznámka: Deaktivujte technologii SLI, pokud pozorujete problémy kompatibility softwaru s 3D aplikacemi.

Související témata

  • Použití technologie NVIDIA SLI s grafickou kartou založenou na jedné GPU

  • Použití technologie NVIDIA SLI s grafickými kartami založenými na více GPU a s jedním monitorem

  • Kontrola, že je technologie NVIDIA SLI aktivní a funkční

  • Ukázka, jak technologie NVIDIA SLI provádí renderování mých 3D a OpenGL aplikací

  • O technologii NVIDIA SLI


Kontrola aktivace a správného chodu technologie NVIDIA SLI

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Nastavení 3D a vyberte položku Nastavit konfiguraci SLI.

  2. Na liště s nabídkou klepněte na možnost Nastavení 3D, poté v rozbalovací nabídce klepněte na položku Zobrazit optické ukazatele SLI.

Související témata

  • Použití technologie NVIDIA SLI s grafickou kartou založenou na jedné GPU

  • Použití technologie NVIDIA SLI s grafickými kartami založenými na více GPU a s jedním monitorem

  • Použití technologie NVIDIA SLI s grafickými kartami založenými na více GPU a s více monitory

  • Ukázka, jak technologie NVIDIA SLI provádí renderování mých 3D a OpenGL aplikací

  • O technologii NVIDIA SLI


Ukázka, jak technologie NVIDIA SLI provádí renderování aplikací 3D a OpenGL

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Nastavení 3D a vyberte položku Nastavit konfiguraci SLI.

  2. Na liště s nabídkou klepněte na možnost Nastavení 3D, poté v rozbalovací nabídce klepněte na položku Zobrazit optické ukazatele SLI.

Související témata

  • Použití technologie NVIDIA SLI s grafickou kartou založenou na jedné GPU

  • Použití technologie NVIDIA SLI s grafickými kartami založenými na více GPU a s jedním monitorem

  • Použití technologie NVIDIA SLI s grafickými kartami založenými na více GPU a s více monitory

  • Kontrola, že je technologie NVIDIA SLI aktivní a funkční

  • O technologii NVIDIA SLI


Referenční informace o technologii SLI

Referenční informace o technologii NVIDIA SLI

Tato část poskytuje referenční informace o technologii NVIDIA SLI.

  • O technologii NVIDIA SLI


O technologii NVIDIA SLI

Technologie NVIDIA® SLI™ je revoluční inovace platformy, která vám umožní inteligentní škálování výkonu prostřednictvím kombinace několika grafických řešení NVIDIA v jednom systému s mediálním a komunikačním procesorem NVIDIA nForce® SLI (MCP). Použitím patentovaných softwarových algoritmů a logiky vyhrazené škálovatelnosti v každé jednotce grafického procesoru NVIDIA (GPU) a MCP přináší technologie NVIDIA SLI nejvyšší výpočetní výkon. Dále jsou komponenty NVIDIA, způsobilé pro SLI, podporovány rigorózním testováním a certifikačním procesem a přinášejí úplné řešení certifikované platformy, zajišťující bezkonkurenční stabilitu systému a kompatibilitu platformy.

Více informací o technologii NVIDIA SLI a aktuální seznam kompatibilního hardwaru a softwaru naleznete na adrese www.SLIZone.com.

Související témata

  • Použití technologie NVIDIA SLI s grafickou kartou založenou na jedné GPU

  • Použití technologie NVIDIA SLI s grafickými kartami založenými na více GPU a s jedním monitorem

  • Použití technologie NVIDIA SLI s grafickými kartami založenými na více GPU a s více monitory

  • Kontrola, že je technologie NVIDIA SLI aktivní a funkční

  • Ukázka, jak technologie NVIDIA SLI provádí renderování mých 3D a OpenGL aplikací

  • Grafika NVIDIA Hybrid - Úspora energie, Znásobení výkonu nebo Další monitory, pro

  • Notebooky se základními deskami Intel

  • Notebooky se základními deskami NVIDIA

  • Stolní počítače

©2005 – 2008 NVIDIA Corporation. Všechna práva vyhrazena. Nastavení 3D


Konfigurace karet NVIDIA s více GPU

Prostřednictvím aplikace Ovládací panel NVIDIA můžete konfigurovat systémy, které obsahují grafickou kartu s více GPU.

  • Pomoc s používáním těchto funkcí naleznete v části Jak na to?...

  • Referenční informace o těchto funkcích naleznete v části Reference.


Jak na to?

  • Používání karty NVIDIA s více GPU připojené k jednomu monitoru

  • Používání karty NVIDIA s více GPU připojené k více monitorům


Používání karty NVIDIA s více GPU připojené k jednomu monitoru

Použití konfigurace karty NVIDIA s více GPU vám poskytuje nejlepší výkon renderování ve vašich aplikacích Direct3D a OpenGL.

Poznámka: Pro použití tohoto postupu musíte mít systém s kartou NVIDIA se dvěma nebo více GPU připojenými k jednomu monitoru.

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Nastavení 3D a klepnutím na položku Nastavení konfigurace více GPU otevřete související stránku.

  2. V nabídce Použití následující konfigurace karty s více GPU na mém systému klepněte na Režim více GPU.

  3. Klepněte na tlačítko Použít.

Související témata

  • Používání karty NVIDIA s více GPU připojené k více monitorům

  • Nastavení konfigurace karty více GPU


Používání karty NVIDIA s více GPU připojené k více monitorům

Použití konfigurace karty NVIDIA s více GPU vám poskytuje nejlepší výkon renderování ve vašich aplikacích Direct3D a OpenGL.

Poznámka: Pro použití tohoto postupu musíte mít systém s kartou NVIDIA s více GPU připojenou k více monitorům.

  1. V podokně navigačního stromu ovládacího panelu NVIDIA zvolte Nastavení 3D a klepnutím na položku Nastavení konfigurace více GPU otevřete související stránku.

  2. V nabídce Použití následující konfigurace karty s více GPU na mém systému klepněte na Režim více GPU.

  3. V nabídce Výběr monitoru pro zobrazení obsahu renderovaného více GPU klepněte na šipku seznamu a vyberte monitor, který si přejete použít pro zobrazení své hry.

  4. Klepněte na tlačítko Použít.

    5. GPU připojená k tomuto monitoru bude fungovat jako „primární“ GPU a všechny ostatní GPU budou podřízeny této primární GPU.

Související témata

  • Používání karty NVIDIA s více GPU připojené k jednomu monitoru

  • Nastavení konfigurace karty s více GPU (reference)


Referenční informace ke kartám s více GPU

Tato část obsahuje referenční informace pro používání konfigurace karet NVIDIA s více GPU.

  • Nastavení konfigurace karty s více GPU (reference)


Nastavení konfigurace karty s více GPU (reference)

Stránka Nastavení konfigurace karty více GPU je k dispozici, pokud váš systém obsahuje dvě nebo více GPU NVIDIA na platformě bez technologie SLI. Režim karty s více GPU nabízí zlepšený výkon pro vaše aplikace Direct3D a OpenGL.

Pro systém s více GPU jsou k dispozici dvě možnosti:

Režim s více monitory. V režimu s více monitory pracují vaše GPU nezávisle. Tato možnost může být použita pro řízení více monitorů.

Režim karty s více GPU. V režimu karty s více GPU pracují GPU společně na zvýšení výkonu renderování vašich 3D aplikací.

Související témata

  • Používání karty NVIDIA s více GPU připojené k jednomu monitoru

  • Používání karty NVIDIA s více GPU připojené k více monitorům


vyhlazovaní hran

U počítačové grafiky je vyhlazování hran metodou pro potlačení zubatých hran nebo čar, které by měly být hladké. Zubaté hrany se vytvoří, protože obrazovka monitoru nemá dostatečně vysoké rozlišení pro vytvoření hladkých hran. Vyhlazování hran snižuje výskyt „zubatosti“ jejím obklopením přechodovými odstíny barev. I když se tímto sníží zubatost hran, vypadají poté více rozmazané. Zde vidíte zvětšené zobrazení tohoto rozdílu. U obrazu vlevo je použito nastavení na výkon, které nepoužívá vyhlazování hran. U obrazu vlevo je použito nastavení na kvalitu s použitím metody vyhlazování hran.

Vyhlazování hran může být nastaveno tak, aby byl upřednostňován výkon, nebo aby byla naopak vylepšena kvalita obrazu.

  • Pro animaci 3D obrazu, kdy je nejdůležitější plynulost scény, je nejlepší použít nastavení na výkon.

  • Pro detailní a realistické zobrazení 3D předmětů je nejlepší použít nastavení na kvalitu.

  • Na stránce Správa nastavení 3D (rozšířené zobrazení), můžete určit úrovně vyhlazování hran.

    • Vyšší hodnota značí vyšší úroveň vyhlazování hran. Například nastavení 16x je nastavení vyšší kvality nežli 2x.

    U GPU NVIDIA řady GeForce představila nový typ vyhlazování hran nazvaný Coverage Sampling, který má vliv na hodnoty nastavení vyhlazování hran 8x, 16x a 16xQ. Více informací naleznete v technickém souhrnu Lumenex Engine na stránkách NVIDIA.com

  • Pokud si nejste jisti tím, jak vyhlazování hran nakonfigurovat, použijte volbu "Řízeno aplikací". Zobrazení se automaticky upraví podle specifikací aplikace.


Často kladené otázky: Grafika NVIDIA Hybrid

  • Co je grafika NVIDIA Hybrid?

  • Jaký je rozdíl mezi integrovaným grafickým hardwarem a diskrétní jednotkou GPU?

  • Jak zjistím aktuální režim grafiky Hybrid?

  • Jak změním režim grafiky Hybrid?

  • Jak změním výchozí nastavení grafiky Hybrid v schématu napájení systému Windows Vista?

  • Jak aktivuji režim Úspora energie?

  • Při změně režimu grafiky Hybrid moje obrazovka bliká.

  • Proč se zobrazuje varovný symbol "!"?

  • Proč se režim grafiky Hybrid liší od režimu specifikovaným schématem napájení systému Windows Vista?

  • Proč mám ukončit běžící aplikace?

  • Mám ukončit běžící aplikace, na ploše však žádné otevřené aplikace nevidím.

  • Jak na svém notebooku povolím použití dalších monitorů?

Co je grafika NVIDIA®?

Grafika NVIDIA® Hybrid je technologie sloužící k řízení více jednotek GPU a jejich přizpůsobení změnám v grafickém výkonu a požadavcích na úsporu energie.

Grafika Hybrid má dva režimy:

  • Úspora energie. V režimu úspory energie provádí renderování a zobrazování pouze integrovaný hardware grafiky. Všechny diskrétní jednotky GPU NVIDIA jsou vypnuty, čímž dochází ke snížení spotřeby energie, k tiššímu chodu a menšímu zahřívání. V noteboocích tak dochází k maximalizaci výdrže baterie.

  • Zvýšení výkonu. V tomto režimu jsou všechny diskrétní jednotky GPU NVIDIA zapnuty pro renderování a zobrazování a poskytují tak zvýšený grafický výkon.

Zpět na začátek

Jaký je rozdíl mezi integrovaným grafickým hardwarem a diskrétní jednotkou GPU?

Integrovaná grafika je součástí čipové sady na základní desce. Čipová sada je komponenta, která řídí hlavní funkce základní desky jako je ukládání, audio a komunikaci.

Diskrétní jednotka GPU je samostatná komponenta, která poskytuje pouze funkce grafického zpracování. Diskrétní jednotka GPU je typicky umístěna na karte MXM nebo na základní desce.

Zpět na začátek

Jak zjistím aktuální režim grafiky Hybrid?

Ikona grafiky Hybrid se nachází v oznamovací oblasti hlavního panelu systému Windows Vista.

Ikona značí následující grafické režimy:

Oznamovací ikona grafiky Hybrid | Grafický režim
 | Režim Zvýšení výkonu
 | Režim Zvýšení výkonu, ale schéma napájení uvádí režim Úspora energie
 | Režim Úspora energie
 | Režim Úspora energie, ale schéma napájení uvádí režim Zvýšení výkonu

Aktuální grafický režim se zobrazí v automaticky otevřeném okně klepnutím nebo ukázáním kurzorem myši ikonu.

Pokud vám bude v automaticky otevřeném okně nabídnuta možnost změny grafického režimu, znamená to, že grafický režim určený aktuálním schématem napájení systému Windows Vista nemůže být z důvodu existence vylučující podmínky nastaven. Klepněte na odkaz a podle pokynů v dialogovém okně odstraňte vylučující podmínku.

Viz také Proč se režim grafiky Hybrid liší od režimu specifikovaným schématem napájení systému Windows Vista?

Zpět na začátek

Jak změním režim grafiky Hybrid?

Změnu grafického režimu provedete klepnutím na ikonu Možnosti napájení baterie v oznamovací oblasti hlavního panelu systému Windows Vista, čímž se otevře ukazatel stavu baterie. Potom vyberete schéma napájení systému Windows Vista, které chcete použit.

Ovládát výkon či úsporu energie můžete přes možnosti napájení v káždém schématu napájení systému Windows Vista. Standardní režimy grafiky Hybrid NVIDIA a možnosti úspory energie odpovídají jednotlivým schématům napájení následovně:

Standardní režimy grafiky Hybrid
Schéma napájení systému Windows Vista | Grafický režim |  | Úspora energie Když
 | Baterie | Napájení ze sítě | Baterie | Napájení ze sítě
Vyvážený režim | Úspora energie | Zvýšení výkonu | Systém je nečinný 4 minuty | Systém je nečinný 4 minuty
Úspora energie | Úspora energie | Úspora energie | Systém je nečinný 4 minuty | Systém je nečinný 4 minuty
Vysoký výkon | Zvýšení výkonu | Zvýšení výkonu | Nikdy | Nikdy

Dle zvoleného schématu napájení systému Windows Vista váš počítač automaticky přepne do konkrétního grafického režimu v reakci na následující kroky:

  • Odpojení vašeho notebooku ze zásuvky, takže běží pouze na baterii

  • Zapojení vašeho notebooku do zásuvky

  • V případě nečinnosti vašeho počítače po dobu přibližně 4 minut

Jak konfigurovat vaše nastavení viz Jak změním výchozí nastavení grafiky Hybrid v schématu napájení systému Windows Vista?

Zpět na začátek

Jak změním výchozí nastavení grafiky Hybrid v schématu napájení systému Windows Vista?

Nastavení grafiky Hybrid pro jednotlivá schémata napájení lze přizpůsobit takto:

  1. Klepnutím na ikonu Možnosti napájení baterie v oznamovací oblasti hlavního panelu systému Windows Vista otevřete ukazatel stavu baterie, poté klepněte na Více možností napájení.

  2. Na stránce Výběr schématu napájení klepněte u schématu napájení, které chcete přizpůsobit, na tlačítko Změnit schéma napájení.

  3. Klepněte na tlačítko Změnit pokročilé nastavení napájení.

  4. Na kartě Pokročilé nastavení rozbalte kategorii Nastavení jednotky GPU.

  5. Pro změnu grafického režimu, rozbalte kategorii grafika NVIDIA Hybrid proveďte následující změny:

    1. Klepněte na šipku se seznamem Napájení z baterie a vyberte grafický režim, který chcete použít, když počítač s tímto schématem napájení běží na baterie.

    2. Klepněte na šipku se seznamem Napájení ze sítě a vyberte grafický režim, který chcete použít, když je počítač s tímto schématem připojen do elektrické sítě.

  6. Pro změnu nastavení automatické úspory energie rozbalte kategorii Automatická úspora energie v případě, když a proveďte následující změny:

    1. Klepněte na šipku se seznamem Napájení z baterie a vyberte možnost, kterou chcete použít, když počítač s tímto schématem napájení běží na baterie.

    2. Klepněte na šipku se seznamem Napájení ze sítě a vyberte možnost, kterou chcete použít, když je počítač s tímto schématem připojen do elektrické sítě.

  7. Pokud chcete změnit nastavení pro ostatní schémata napájení, klepněte na šipku se seznamem schémat napájení umístěnou nad polem s kategoriemi, vyberte schéma napájení, které chcete přizpůsobit, a opakujte kroky 4 – 6.

    8. TIP: Pokud chcete počítač nastavit tak, aby se vždy nacházel v režimu Zvýšení výkonu, vyberte toto nastavení pro oba zdroje napájení a pro všechny tři schémata napájení – Vyvážený režim, Úspora energie a Vysoký výkon.

  8. Klepněte na tlačítko OK a poté klepněte na tlačítko Uložit změny.

Zpět na začátek

Jak aktivuji režim Úspora energie?

Za určitých podmínek je změna na režim Úspory energie grafiky Hybrid blokována. K odstranění těchto překážek proveďte jeden nebo oba z následujících postupů:

  • Ujistěte se, že používáte pouze vestavěný displej nebo displej připojený k primárnímu VGA konektoru. Odpojte všechny ostaní displeje.

    • Pro připojení ostatních displejů musí být diskrétní jednotka GPU aktivní. Když je diskrétní jednotka GPU aktivní, nemůžete být v režimu Úspory energie.

  • Klepněte na ikonu grafiky Hybrid v oznamovací oblasti hlavního panelu systému Windows Vista a poté na Přepnout do režimu Úspora energie.

Zpět na začátek

Při změně režimu grafiky Hybrid moje obrazovka bliká.

Při změně grafického režimu je normální, že obrazovka krátce zabliká nebo obraz na jednu či dvě sekundy „zamrzne“. Během této doby grafický hardware obraz na monitoru neaktualizuje. Nicméně váš počítač a spuštěné aplikace fungují normálně a budou k dispozici jakmile je změna režimu ukončena.

Zpět na začátek

Proč se zobrazuje varovný symbol "!"?

Proč se režim grafiky Hybrid liší od režimu specifikovaným schématem napájení systému Windows Vista?

Varovný symbol "!" vedle oznamovací ikony grafiky Hybrid ukazuje, že aktuální grafický režim není synchronizovaný se schématem napájení Windows Vista.

Některé aplikace nepodporují změnu grafickýho režimu za běhu. Jestliže za běhu těchto aplikací změníte schéma napájení, grafický režim zůstane nezměněn a oznamovací ikona zobrazí symbol "!".

POZNÁMKA: Aplikace, které změnu režimu nepodporují ovlivňují pouze režimy grafiky NVIDIA Hybrid. Všechna ostatní nastavení schémat napájení jsou nastavena.

Viz také:

  • Proč mám ukončit běžící aplikace?

  • Jak změním režim grafiky Hybrid?

Zpět na začátek

Proč mám ukončit běžící aplikace?

Některé aplikace nepodporují změnu grafickýho režimu za běhu. Jestliže se v tomto případě pokusíte změnit grafický režim, objeví se dialogové okno zobrazující aplikace, které je potřeba zavřít před změnou režimu.

Zpět na začátek

Mám ukončit běžící aplikace, na ploše však žádné otevřené aplikace nevidím.

Pokud nemůžete na ploše nebo hlavním panelu systému Windows blokující aplikaci nalézt nebo pokud se vám ji nedaří zobrazit stisknutím kombinace kláves [ALT + TAB], ukončete ji prostřednictvím Správce úloh systému Windows.

  1. Stiskněte kombinaci kláves [CTRL+ALT+DEL] a klepněte na možnost Správce úloh.

  2. Na kartě Aplikace ve Správci úloh systému Windows klepněte na blokující aplikaci a poté klepněte na tlačítko Ukončit úlohu.

    3. Blokující aplikaci také můžete nalézt na kartě Procesy.

Zpět na začátek

Jak na svém notebooku povolím použití dalších monitorů?

K primárnímu VGA konektoru můžete připojit externí monitor, aniž byste ovlivnili režim grafiky Hybrid. Není vyžadována žádná jiná akce než povolení monitoru na stránce Nastavení zobrazení systému Windows v ovládacím panelu NVIDIA.

Všechny ostatní externí monitory jsou řízeny diskrétní jednotkou GPU. v takovém případě se systém Windows Vista při prvním připojení monitoru zeptá, zda tento monitor chcete aktivovat. Pokud odpovíte ano, dojde k aktivaci režimu Zvýšení výkonu grafiky Hybrid a monitor se rozsvítí.

Pokud odpovíte ne a později budete chtít monitor použít, musíte počítač přepnout do schématu napájení podporujícího režim Zvýšení výkonu a použití monitoru musíte na stránce Nastavení zobrazení systému Windows povolit.

Zpět na začátek


Easto kladené otázky: Grafika NVIDIA Hybrid SLI pro stolní poeítaee

  • Co je grafika NVIDIA Hybrid SLI?

  • Jaký je rozdíl mezi jednotkou GPU na základní desce a diskrétní jednotkou GPU?

  • Jak zjistím aktuální režim grafiky Hybrid SLI?

  • Jak zminím režim grafiky Hybrid SLI?

  • Mužu zminit grafický režim Hybrid SLI použitím schématu napájení Windows Vista?

  • Jak aktivuji možnost režimu Úspora energie?

  • Poi zmini režimu grafiky Hybrid SLI dochází ke „zmrazení“ obrazu.

  • Proe mám ukoneit bižící aplikace?

  • Mám ukoneit bižící aplikace, na ploše však žádné otevoené aplikace nevidím.

  • Jak grafika Hybrid SLI funguje s stolními poeítaei SLI?

  • Jak grafika Hybrid SLI funguje s více displeji v mém stolním poeítaei a jaké konfigurace displeje jsou podporovány?

  • Jak na svém stolním poeítaei povolím použití dalších monitoru?

  • Jak vyberu, který display použít v režimu Znásobení výkonu?

  • Proe na nikterém z mých displeju není obraz?

Co je grafika NVIDIA®Hybrid SLI® ?

Grafika NVIDIA® Hybrid SLI® je technologie sloužící k oízení více jednotek GPU a jejich poizpusobení zminám v grafickém výkonu a požadavcích na úsporu energie. Tato technologie je dostupná v poeítaeích, které mají jednu nebo více jednotek GPU podporující NVIDIA Hybrid SLI a v poeítaeích se základní deskou podporující NVIDIA Hybrid SLI.

Pro stolní poeítaee existují toi režimy grafiky Hybrid SLI:

  • Úspora energie. V režimu úspory energie provádí renderování a zobrazování pouze jednotka GPU na základní desce. Všechny diskrétní jednotky GPU NVIDIA jsou vypnuty, eímž dochází ke snížení spotoeby energie, k tiššímu chodu a menšímu zahoívání.

POZNÁMKA: Na nikterých poeítaeích Hybrid SLI není režim Úspora energie k dispozici.

  • Znásobení výkonu. V tomto režimu jsou všechny diskrétní jednotky GPU NVIDIA jakož i jednotky GPU na základní desce zapnuty pro renderování a zobrazování a poskytují tak zvýšený grafický výkon. Jednotky NVIDIA GPU na základní desce jsou používány ve spojení s disktrétní jednotkou GPU NVIDIA a spolu vytváoejí maximální grafický výkon.

  • Další monitory. Tento režim použijte, jestliže chcete použít monitory poipojené jak jednotce GPU na základní desce tak diskrétní jednotce GPU NVIDIA.

Následující tabulka shrnuje hlavní rozdíly mezi jednotlivými grafickými režimy Hybrid SLI:

Grafický režim Hybrid SLI | Jednotky GPU použity | Monitory, které mužete použít
Úspora energie | Pouze jednotka GPU na základní desce | Maximální 2 monitory poipojené k jednotce GPU na základní desce
Znásobení výkonu | Diskrétní jednotky GPU a jednotka GPU na základní desce spolupracují. | Maximální 2 monitory poipojené bui k jednotce GPU na základní desce nebo k diskrétní jednotce
Další monitory | Všechny jednotky GPU jsou k dispozici a pracují nezávisle. | Všechny monitory poipojené jak k jednotkám GPU na základní desce tak k diskrétním jednotkám.

Viz také: Jak grafika Hybrid SLI funguje s stolními poeítaei SLI?

Zpit na zaeátek

Jaký je rozdíl mezi jednotkou GPU na základní desce a diskrétní jednotkou GPU?

Jednotka GPU na základní desce je jednotkou GPU, která je soueástí eipové sady na základní desce. Eipová sada je komponenta, která oídí hlavní funkce základní desky jako je ukládání, audio a komunikaci.

Diskrétní jednotka GPU je samostatná komponenta, která poskytuje pouze funkce grafického zpracování. Diskrétní jednotka GPU je obvykle umístina na standardní externí grafické karti PCI Express.

Zpit na zaeátek

Jak zjistím aktuální režim grafiky Hybrid SLI?

Ikona Hybrid SLI se nachází v oznamovací oblasti hlavního panelu systému Windows Vista.

Ikona znaeí následující grafické režimy:

Oznamovací ikona Hybrid SLI | Grafický režim
 | Znásobení výkonu
 | Úspora energie
 | Další monitory

Aktuální grafický režim mužete zjistit klepnutím nebo ukázáním kurzorem myši na ikonu.

Zpit na zaeátek

Jak zminím režim grafiky Hybrid SLI?

Grafický režim zminíte:

  1. klepnutím na ikonu Hybrid SLI v oznamovací oblasti hlavního panelu systému Windows Vista. Otevoe se okno pro výbir režimu Hybrid SLI.

  2. Vyberte režim Hybrid SLI, který chcete použít - Úspora energie, Znásobení výkonu nebo Další monitory.

    Zminy jsou okamžiti použity a okno se zavoe.

Zpit na zaeátek

Mužu zminit grafický režim Hybrid SLI použitím schématu napájení Windows Vista?

Grafické režimy pro stolní poeítaee nejsou spojena se schématy napájení Windows Vista. Avšak na poeítaeích s Hybrid SLI, které podporují režim Úspory energie, mužete k aktivaci režimu Úspory energie Hybrid SLI v poípadi neeinosti systému použít schéma napájení Windows Vista

Výchozí nastavení režimu Úspora energie jsou následující:

Výchozí nastavení režimu Úspora energie
Schéma napájení systému Windows Vista | Úspora energie Když
Vyvážený režim | Systém je neeinný 4 minuty
Úspora energie | Systém je neeinný 4 minuty
Vysoký výkon | Nikdy

Pro zminu výchozího nastavení:

  1. Otevoete ovládací panely systému Windows Vista a poklepejte na ikonu Možnosti napájení..

  2. Na stránce Výbir schématu napájení klepnite u schématu napájení, které chcete poizpusobit, na tlaeítko Zminit schéma napájení.

  3. Klepnite na tlaeítko Zminit pokroeilé nastavení napájení.

  4. Na karti Pokroeilé nastavení rozbalte kategorii Nastavení jednotky GPU a kategorii Úspora energie když.

  5. Klepnite na šipku se seznamem Nastavení a vyberte možnost, kterou chcete s tímto schématem napájení použít.

  6. Pokud chcete zminit nastavení pro ostatní schémata napájení, klepnite na šipku se seznamem schémat napájení umístinou nad polem s kategoriemi, vyberte schéma napájení, které chcete poizpusobit, a opakujte kroky 4 a 5.

  7. Klepnite na tlaeítko OK a poté klepnite na tlaeítko Uložit zminy.

Zpit na zaeátek

Jak aktivuji možnost režimu Úspora energie v okni pro výbir režimu Hybrid SLI?

Pro aktivaci režimu Úspora energie poipojte alespoo jeden monitor k jednotce GPU na základní desce.

Nejprve budete muset poepnout do režimu Další monitory a až poté poipojit monitor k jednotce GPU na základní desce. Monitor musí svítit.

Zpit na zaeátek

Poi zmini režimu grafiky Hybrid SLI dochází ke „zmrazení“ obrazu.

Poi zmini grafického režimu je normální, že obraz na jednu ei dvi sekundy „zamrzne“. Bihem této doby grafický hardware obraz na monitoru neaktualizuje. Nicméni váš poeítae a spuštiné aplikace fungují normálni a budou k dispozici jakmile je zmina režimu ukoneena.

Zpit na zaeátek

Proe mám ukoneit bižící aplikace?

Nikteré spuštiné aplikace nemohou dynamicky poepnout na jinou jednotku GPU. Jestliže se v tomto poípadi pokusíte zminit grafický režim, objeví se dialogové okno zobrazující aplikace, které je potoeba zavoít poed zminou režimu.

Zpit na zaeátek

Mám ukoneit bižící aplikace, na ploše však žádné otevoené aplikace nevidím.

Pokud nemužete na ploše nebo hlavním panelu systému Windows blokující aplikaci nalézt nebo pokud se vám ji nedaoí zobrazit stisknutím kombinace kláves [ALT + TAB], ukoneete ji prostoednictvím Správce úloh systému Windows.

  1. Stisknite kombinaci kláves [CTRL+ALT+DEL] a klepnite na možnost Správce úloh.

  2. Na karti Aplikace ve Správci úloh systému Windows klepnite na blokující aplikaci a poté klepnite na tlaeítko Ukoneit úlohu.

    3. Blokující aplikaci také mužete nalézt na karti Procesy.

Zpit na zaeátek

Jak grafika Hybrid SLI funguje s stolními poeítaei SLI?

Stolní poeítaee SLI jsou poeítaee, které mají dvi nebo více diskrétních jednotek GPU zpusobilých pro SLI. Tyto diskrétní jednotky spolupracují a zvyšují tak grafický výkon, jestliže SLI aktivovalo stránku Konfigurace SLI ovládacího panelu NVIDIA.

Následující tabulka popisuje, jak jednotlivý grafický režim Hybrid SLI ovlivní, zda-li mužete aktivovat režim SLI na stolních poeítaeích SLI (poeítaee s vícenásobnými diskrétními jednotkami GPU zpusobillými pro SLI).

Grafický režim Hybrid SLI | Vliv na stolní poeítaee SLI (s vícenásobnými diskrétními jednotkami GPU) | Monitory, které mužete použít
Úspora energie | Režim SLI je automaticky deaktivován a nemuže být aktivován. Stránka Konfigurace SLI ovládacího panelu NVIDIA nebude k dispozici. | Maximální 2 monitory poipojené k jednotce GPU na základní desce
Znásobení výkonu | Režim SLI je automaticky aktivován a nemuže být deaktivován. | Jeden monitor poipojený k jednotce GPU na základní desce.
Další monitory | Režim SLI je automaticky deaktivován, ale muže být aktivován pomocí ovládacího panelu NVIDIA. | SLI aktivováno: Jeden monitor poipojený k jedné z nikolika diskrétních jednotek GPU SLI deaktivováno: Všechny monitory poipojené jak k jednotkám GPU na základní desce tak k diskrétním jednotkám.

Zpit na zaeátek

Jak grafika Hybrid SLI funguje s více displeji v mém stolním poeítaei a jaké konfigurace displeje jsou podporovány?

Viz:

  • Co je grafika NVIDIA Hybrid SLI?

  • Jak grafika Hybrid SLI funguje s stolními poeítaei SLI?

Zpit na zaeátek

Jak na svém stolním poeítaei povolím použití dalších monitoru?

  1. Po poipojení monitoru, klepnite na ikonu Hybrid SLI v oznamovací oblasti hlavního panelu systému Windows Vista a poté vyberte položku Další monitory.

    2. Zobrazí se stránka Nastavení zobrazení systému Windows.

  2. Pravým tlaeítkem myši klepnite na monitor, který chcete povolit, poté klepnite na tlaeítko Poipojit a nakonec klepnite na tlaeítko OK.

Po dokoneení poedchozích kroku:

  • Chcete-li použít režim Znásobení výkonu Hybrid SLI pro monitory poipojené k diskrétní jednotce GPU:

    1. deaktivujte monitory poipojené k základní desce a aktivujte monitory poipojené k požadované diskrétní jednotce GPU na stránce Nastavení zobrazení systému Windows.

    2. Klepnite na ikonu Hybrid SLI v oznamovací oblasti hlavního panelu systému Windows Vista a poté vyberte položku Znásobení výkonu.

POZNÁMKA: Na stolních poeítaeích SLI nelze aktivovat monitory poipojené k diskrétní jednotce GPU s aktivovaným režimem Znásobení výkonu. Viz tabulka v Co je grafika NVIDIA Hybrid SLI?

  • Jestliže chcete použít režim Úspora energie Hybrid SLI:

    1. ujistite se, že alespoo jeden monitor poipojený k jednotce GPU na základní desce.

    2. Klepnite na ikonu Hybrid SLI v oznamovací oblasti hlavního panelu systému Windows Vista a poté vyberte položku Úspora energie.

      3. POZNÁMKA: Monitory poipojené k diskrétním jednotkám GPU nemusíte odpojovat, ale po poepnutí do režimu Úspora energie bude aktivní pouze jeden nebo dva monitory poipojené k jednotkám GPU na základní desce.

Zpit na zaeátek

Jak vyberu, který display použít v režimu Znásobení výkonu?

  1. Ujistite se, že monitor, který chcete použít, je poipojen.

  2. Klepnite na ikonu Hybrid SLI v oznamovací oblasti hlavního panelu systému Windows Vista a poté vyberte položku Další monitory.

    3. Zobrazí se stránka Nastavení zobrazení systému Windows.

  3. Pravým tlaeítkem myši klepnite na monitor(y), které chcete použít v režimu Znásobení výkonu, klepnite na Poipojit a poté na Použít.

  4. Pro monitory, které nejsou poipojeny ke stejné jednotce GPU jako monitor, který chcete použít v režimu Znásobení výkonu -

    5. pro odpojení monitoru, klepnite pravým tlaeítkem myši na poíslušný monitor, zrušti oznaeení položky Poipojit, poté klepnite na položku Použít.

  5. Klepnite na ikonu Hybrid SLI v oznamovací oblasti hlavního panelu systému Windows Vista a poté vyberte položku Znásobení výkonu.

Jestliže si chcete být jisti, že monitor, který chcete použít, je po poepnutí do režimu Znásobení výkonu aktivován, ujistite se, že máte deaktivovány ostatní monitory, jak bylo popsáno v krku 4

POZNÁMKA: Na stolních poeítaeích SLI nelze aktivovat monitory poipojené k diskrétní jednotce GPU s aktivovaným režimem Znásobení výkonu. Viz tabulka v Co je grafika NVIDIA Hybrid SLI?

Zpit na zaeátek

Proe na nikterém z mých displeju není obraz?

Nikteré monitory mohou být deaktivovány v závislosti na použitém grafickém režimu Hybrid SLI.

Znásobení výkonu

  • Na stolnímu poeítaei SLI budou monitory poipojené k diskrétní jednotce GPU neaktivní.

  • Na stolním poeítaei SLI je v jednu chvíli aktivní pouze jeden monitor, ostatní jsou neaktivní.

      • Na stránce Konfigurace SLI ovládacího panelu NVIDIA vyberte monitor, který chcete použít.

Úspora energie

Monitory poipojené k diskrétní jednotce GPU budou neaktivní.

Další monitory

  • Musíte vstoupit na stránku Nastavení zobrazení systému Windows a poipojit monitory, které chcete použít.

  • Na stolním poeítaei SLI s aktivovaným režimem SLI je v jednu chvíli aktivní pouze jeden monitor, ostatní jsou neaktivní.

      • Na stránce Konfigurace SLI ovládacího panelu NVIDIA vyberte monitor, který chcete použít.

Zpit na zaeátek


Často kladené otázky: Grafika NVIDIA Hybrid SLI pro notebooky

  • Co je grafika NVIDIA Hybrid SLI?

  • Jaký je rozdíl mezi jednotkou GPU na základní desce a diskrétní jednotkou GPU?

  • Jak zjistím aktuální grafický režim Hybrid SLI?

  • Jak změním režim grafiky Hybrid SLI?

  • Jak změním výchozí nastavení grafiky Hybrid SLI v schématu napájení systému Windows Vista?

  • Při změně režimu grafiky Hybrid SLI dochází ke „zmrazení“ obrazu.

  • Proč se zobrazuje varovný symbol "!"?

  • Proč se režim grafiky Hybrid SLI liší od režimu specifikovaným schématem napájení systému Windows Vista?

  • Proč mám ukončit běžící aplikace?

  • Mám ukončit běžící aplikace, na ploše však žádné otevřené aplikace nevidím.

  • Jak na svém notebooku povolím použití dalších monitorů?

Co je grafika NVIDIA®Hybrid SLI® ?

Grafika NVIDIA® Hybrid SLI® je technologie sloužící k řízení více jednotek GPU a jejich přizpůsobení změnám v grafickém výkonu a požadavcích na úsporu energie. Tato technologie je dostupná v počítačích, které mají jednu nebo více jednotek GPU podporující NVIDIA Hybrid SLI a v počítačích se základní deskou podporující NVIDIA Hybrid SLI.

Pro notebooky existují dva režimy grafiky Hybrid SLI:

  • Úspora energie. V režimu úspory energie provádí renderování a zobrazování pouze jednotka GPU na základní desce. Všechny diskrétní jednotky GPU NVIDIA jsou vypnuty, čímž dochází ke snížení spotřeby energie, k tiššímu chodu a menšímu zahřívání. V noteboocích tak dochází k maximalizaci výdrže baterie.

  • Znásobení výkonu. V tomto režimu jsou všechny diskrétní jednotky GPU NVIDIA jakož i jednotky GPU na základní desce zapnuty pro renderování a zobrazování a poskytují tak zvýšený grafický výkon. Jednotka NVIDIA GPU na základní desce je používána ve spojení s disktrétní jednotkou GPU NVIDIA a spolu vytvářejí maximální grafický výkon.

Zpět na začátek

Jaký je rozdíl mezi jednotkou GPU na základní desce a diskrétní jednotkou GPU?

Jednotka GPU na základní desce je jednotkou GPU, která je součástí čipové sady na základní desce. Čipová sada je komponenta, která řídí hlavní funkce základní desky jako je ukládání, audio a komunikaci.

Diskrétní jednotka GPU je samostatná komponenta, která poskytuje pouze funkce grafického zpracování. Diskrétní jednotka GPU je typicky umístěna na karte MXM nebo na základní desce.

Zpět na začátek

Jak zjistím aktuální režim grafiky Hybrid SLI?

Ikona Hybrid SLI se nachází v oznamovací oblasti hlavního panelu systému Windows Vista.

Ikona značí následující grafické režimy:

Oznamovací ikona Hybrid SLI | Grafický režim
 | Režim Znásobení výkonu
 | Režim Znásobení výkonu, ale schéma napájení uvádí režim Úspora energie
 | Režim Úspora energie
 | Režim Úspora energie, ale schéma napájení uvádí režim Znásobení výkonu
 | Další monitory (na některých systémech nedostupné)

Aktuální grafický režim se zobrazí v bublině klepnutím nebo ukázáním kurzorem myši ikonu.

Pokud vám bude v automaticky otevřeném okně nabídnuta možnost změny grafického režimu, znamená to, že grafický režim určený aktuálním schématem napájení systému Windows Vista nemůže být z důvodu existence vylučující podmínky nastaven. Klepněte na odkaz a podle pokynů v dialogovém okně odstraňte vylučující podmínku.

Viz také Proč se režim Hybrid SLI liší od režimu specifikovaným schématem napájení systému Windows Vista?

Zpět na začátek

Jak změním režim grafiky Hybrid SLI?

Změnu grafického režimu provedete klepnutím na ikonu Možnosti napájení baterie v oznamovací oblasti hlavního panelu systému Windows Vista, čímž se otevře ukazatel stavu baterie. Potom vyberete schéma napájení systému Windows Vista, které chcete použit.

Ovládát výkon či úsporu energie můžete přes možnosti napájení v káždém schématu napájení systému Windows Vista. Standardní grafické režimy a nastavení úspory energie odpovídají jednotlivým schématům napájení následovně:

Standardní režimy grafiky Hybrid SLI
Schéma napájení systému Windows Vista | Grafický režim |  | Úspora energie Když
 | Baterie | Napájení ze sítě | Baterie | Napájení ze sítě
Vyvážený režim | Úspora energie | Znásobení výkonu | Systém je nečinný 4 minuty | Systém je nečinný 4 minuty
Úspora energie | Úspora energie | Úspora energie | Systém je nečinný 4 minuty | Systém je nečinný 4 minuty
Vysoký výkon | Znásobení výkonu | Znásobení výkonu | Nikdy | Nikdy

Dle zvoleného schématu napájení systému Windows Vista váš počítač automaticky přepne do konkrétního grafického režimu v reakci na následující kroky:

  • Odpojení vašeho notebooku ze zásuvky, takže běží pouze na baterii

  • Zapojení vašeho notebooku do zásuvky

  • V případě nečinnosti vašeho počítače po dobu přibližně 4 minut

Jak konfigurovat vaše nastavení viz Jak změním výchozí nastavení grafiky Hybrid v schématu napájení systému Windows Vista?

Zpět na začátek

Jak změním výchozí nastavení grafiky Hybrid SLI v schématu napájení systému Windows Vista?

Nastavení grafiky Hybrid SLI pro jednotlivá schémata napájení lze přizpůsobit takto:

  1. Klepnutím na ikonu Možnosti napájení baterie v oznamovací oblasti hlavního panelu systému Windows Vista otevřete ukazatel stavu baterie, poté klepněte na Více možností napájení.

  2. Na stránce Výběr schématu napájení klepněte u schématu napájení, které chcete přizpůsobit, na tlačítko Změnit schéma napájení.

  3. Klepněte na tlačítko Změnit pokročilé nastavení napájení.

  4. Na kartě Pokročilé nastavení rozbalte kategorii Nastavení jednotky GPU.

  5. Pro změnu grafického režimu, rozbalte kategorii grafika NVIDIA Hybrid SLI proveďte následující změny:

    1. Klepněte na šipku se seznamem Napájení z baterie a vyberte grafický režim, který chcete použít, když počítač s tímto schématem napájení běží na baterie.

    2. Klepněte na šipku se seznamem Napájení ze sítě a vyberte grafický režim, který chcete použít, když je počítač s tímto schématem připojen do elektrické sítě.

  6. Pro změnu nastavení automatické úspory energie rozbalte kategorii Automatická úspora energie v případě, když a proveďte následující změny:

    1. Klepněte na šipku se seznamem Napájení z baterie a vyberte možnost, kterou chcete použít, když počítač s tímto schématem napájení běží na baterie.

    2. Klepněte na šipku se seznamem Napájení ze sítě a vyberte možnost, kterou chcete použít, když je počítač s tímto schématem připojen do elektrické sítě.

  7. Pokud chcete změnit nastavení pro ostatní schémata napájení, klepněte na šipku se seznamem schémat napájení umístěnou nad polem s kategoriemi, vyberte schéma napájení, které chcete přizpůsobit, a opakujte kroky 4 – 6.

    8. TIP: Pokud chcete počítač nastavit tak, aby se vždy nacházel v režimu Znásobení výkonu, vyberte toto nastavení pro oba zdroje napájení a pro všechny tři schémata napájení – Vyvážený režim, Úspora energie a Vysoký výkon.

  8. Klepněte na tlačítko OK a poté klepněte na tlačítko Uložit změny.

Zpět na začátek

Při změně režimu grafiky Hybrid SLI dochází ke „zmrazení“ obrazu.

Při změně grafického režimu je normální, že obraz na jednu či dvě sekundy „zamrzne“. Během této doby grafický hardware obraz na monitoru neaktualizuje. Nicméně váš počítač a spuštěné aplikace fungují normálně a budou k dispozici jakmile je změna režimu ukončena.

Zpět na začátek

Proč se zobrazuje varovný symbol "!"?

Proč se režim grafiky Hybrid SLI liší od režimu specifikovaným schématem napájení systému Windows Vista?

Varovný symbol "!" vedle oznamovací ikony grafiky Hybrid ukazuje, že aktuální grafický režim není synchronizovaný se schématem napájení Windows Vista.

Některé aplikace nepodporují změnu grafickýho režimu za běhu. Jestliže za běhu těchto aplikací změníte schéma napájení, grafický režim zůstane nezměněn a oznamovací ikona zobrazí symbol "!".

POZNÁMKA: Aplikace, které změnu režimu nepodporují ovlivňují pouze režimy grafiky NVIDIA Hybrid SLI. Všechna ostatní nastavení schémat napájení jsou nastavena.

Viz také:

  • Proč mám ukončit běžící aplikace?

  • Jak změním režim Hybrid SLI?

Zpět na začátek

Proč mám ukončit běžící aplikace?

Některé aplikace nepodporují změnu grafickýho režimu za běhu. Jestliže se v tomto případě pokusíte změnit grafický režim, objeví se dialogové okno zobrazující aplikace, které je potřeba zavřít před změnou režimu.

Zpět na začátek

Mám ukončit běžící aplikace, na ploše však žádné otevřené aplikace nevidím.

Pokud nemůžete na ploše nebo hlavním panelu systému Windows blokující aplikaci nalézt nebo pokud se vám ji nedaří zobrazit stisknutím kombinace kláves [ALT + TAB], ukončete ji prostřednictvím Správce úloh systému Windows.

  1. Stiskněte kombinaci kláves [CTRL+ALT+DEL] a klepněte na možnost Správce úloh.

  2. Na kartě Aplikace ve Správci úloh systému Windows klepněte na blokující aplikaci a poté klepněte na tlačítko Ukončit úlohu.

    3. Blokující aplikaci také můžete nalézt na kartě Procesy.

Zpět na začátek

Jak na svém notebooku povolím použití dalších monitorů?

Můžete připojit další monitor, aniž byste ovlivnili grafický režim Hybrid SLI. Není vyžadována žádná zvláštní akce, vyjma povolení monitoru na stránce Nastavení zobrazení systému Windows nebo prostřednictvím ovládacího panelu NVIDIA.

Zpět na začátek