3D-Einstellungen - Spiele und Anwendungen

Die Aufgaben auf der Seite 3D-Einstellungen ermöglichen Folgendes:

  • Ändern der Bild- und Rendering-Einstellungen Ihrer 3D-Anwendungen und Spiele, die Direct3D- und OpenGL-Technologie verwenden.

  • Zuweisen spezifischer 3D-Einstellungen an ein Spiel, damit diese Einstellungen beim Starten eines Spiels automatisch geladen werden.

  • Für Systeme und NVIDIA GPU-Grafikkarten, die NVIDIA Scalable Link Interface (SLI)-Technologie verwenden können, können Sie diese Funktion aktivieren, um die Rendering-Leistung von Direct3D- und OpenGL-basierten Anwendungen beträchtlich zu verbessern.

HINWEIS für Benutzer von Windows Vista: Unterstützung für eine Reihe der Funktionen unter Windows Vista wird derzeit entwickelt und ist u. U. in der Version Ihres NVIDIA Grafiktreibers noch nicht enthalten. Neueste Informationen zu den unterstützten Funktionen finden Sie in den Anmerkungen zur Version.

©2005 - 2008 NVIDIA Corporation. Alle Rechte vorbehalten. 3D-Einstellungen


Bildeinstellungen anpassen

Verwenden Sie diese Seite, um die Bild- und Rendering-Einstellungen Ihrer 3D-Anwendungen, die Direct3D und OpenGL verwenden, zu ändern.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

  • Hinweise zu diesen Funktionen finden Sie unter Hinweise.


Wie gehe ich vor ...

  • Treppeneffekt bei Kurvenlinien beseitigen

  • Dafür sorgen, dass 3D-Anwendung schneller läuft

  • Dafür sorgen, dass meine 3D-Anzeige besser aussieht

  • An meinen 3D-Einstellungen vorgenommene Änderungen als Vorschau anzeigen

  • Meine 3D-Anwendungen die 3D-Bildeinstellungen bestimmen lassen


Das Aussehen von Bildern in Ihrer 3D-Anwendung verbessern

Das Aussehen der Bilder in Ihrer 3D-Anwendung durch das Entfernen der gestuften Linien von Kurven verbessern

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter 3D-Einstellungen die Option Bildeinstellungen mit Vorschau anpassen, um die entsprechende Seite zu öffnen.

    Die Optionen auf der Seite dienen dazu, die Bild- und Rendering-Einstellungen Ihrer 3D-Anwendungen zu ändern, die Direct3D und OpenGL verwenden.

  2. Wählen Sie die Option Meine bevorzugte Einstellung mit folgendem Fokus verwenden: <ausgewählte Reglereinstellung>

    1. Schieben Sie den Regler auf die Einstellung Qualität. Dies verbessert die Glättung gebogener Linien in Bildern, indem die Treppeneffekte beseitigt werden.

      Hinweis: Wenn Sie den Regler ganz auf Qualität schieben, erhalten Sie eine optimale Bildqualität, doch kann die Anwendungsleistung etwas beeinträchtigt werden. Durch Schieben des Reglers auf die Seite Leistung werden zwar Treppeneffekte sichtbar, doch wird die Bildfrequenz erhöht und die Anwendungsleistung beschleunigt.

    2. Wenn Sie den Regler verschieben, können Sie das Aussehen des Bildes in den Vorschaufenstern „Leistung“ und „Qualität“ links im Fenster einsehen.

    3. Auf Wunsch können Sie auf „Pause“ klicken, um die Animation im Vorschaufenster anzuhalten. Die Schaltfläche wird zu „Abspielen“.Sie können jederzeit darauf klicken, um die Animation wieder abzuspielen.

  3. Klicken Sie auf Übernehmen.

    4. Verwandte Themen

    • Dafür sorgen, dass 3D-Anwendung schneller läuft

    • Dafür sorgen, dass meine 3D-Anzeige besser aussieht

    • An meinen 3D-Einstellungen vorgenommene Änderungen als Vorschau anzeigen

    • Meine 3D-Anwendungen die 3D-Bildeinstellungen bestimmen lassen

    • Bildeinstellungen mit Vorschau


Ihre 3D-Anwendung schneller laufen lassen

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter 3D-Einstellungen die Option Bildeinstellungen mit Vorschau anpassen, um die entsprechende Seite zu öffnen.

    Die Optionen auf der Seite dienen dazu, die Bild- und Rendering-Einstellungen Ihrer 3D-Anwendungen zu ändern, die Direct3D und OpenGL verwenden.

  2. Wählen Sie die Option Meine bevorzugte Einstellung mit folgendem Fokus verwenden: <ausgewählte Reglereinstellung>

  1. Schieben Sie den Regler auf Leistung, um die Bildfrequenz zu erhöhen und damit die Anwendungsleistung zu verbessern.

    Hinweis: Wenn Sie den Regler ganz auf Leistung schieben, erhalten Sie die optimale Leistung (d. h. Ihre Anwendung läuft so schnell wie möglich), doch kann die Bildqualität etwas beeinträchtigt werden. Je weiter nach rechts Sie den Regler verschieben (zur Einstellung Qualität hin), desto niedriger ist die Leistung Ihrer Anwendung, während die Bildqualität verbessert wird.

  2. Wenn Sie den Regler verschieben, können Sie das Aussehen des Bildes in den Vorschaufenstern „Leistung“ und „Qualität“ links im Fenster einsehen.

  3. Auf Wunsch können Sie auf Pause klicken, um die Animation im Vorschaufenster anzuhalten. Die Schaltfläche wird zu Abspielen. Sie können jederzeit darauf klicken, um die Animation wieder abzuspielen.

Verwandte Themen

  • Treppeneffekt bei Kurvenlinien beseitigen

  • Dafür sorgen, dass meine 3D-Anzeige besser aussieht

  • An meinen 3D-Einstellungen vorgenommene Änderungen als Vorschau anzeigen

  • Meine 3D-Anwendungen die 3D-Bildeinstellungen bestimmen lassen

  • Bildeinstellungen mit Vorschau (Standard)


Ihre 3D-Anwendung besser aussehen lassen

  1. Wählen Sie unter 3D-Einstellungen im Navigationsbaum-Fenster der NVIDIA Systemsteuerung Bildeinstellungen mit Vorschau anpassen.

    Mit den auf der Seite vorhandenen Optionen können Sie die Bild- und Rendering-Einstellungen der 3D-Anwendungen ändern, die die Direct3D- und OpenGL-Technologie verwenden.

  2. Wählen Sie die Option Meine bevorzugte Einstellung mit folgendem Fokus verwenden: <ausgewählte Reglereinstellung>

    Die verfügbaren Einstellungen lauten:

    • Leistung bietet die schnellstmögliche Bildfrequenz und damit die beste Leistung für Ihre Anwendungen.

    • Ausgeglichen bietet einen optimalen Ausgleich zwischen Bildqualität und Leistung. Das Ergebnis ist eine optimale Leistung und gute Bildqualität für Ihre Anwendungen.

    • Qualität ist die Standardeinstellung und ermöglicht optimale Bildqualität für Ihre Anwendungen.

  3. Schieben Sie den Regler auf Qualität, um die Glättung gebogener und runder Linien zu verbessern, die meist an den Kanten von Objekten auf Bildern erscheinen. Diese Verbesserung wird auch als Antialiasing bezeichnet. Antialiasing ist eine Technik zur Vermeidung so genannter Treppeneffekte, die bisweilen an den Rändern von gebogenen oder runden 3D-Objekten auftreten können. Das Aktivieren dieser Option verbessert die Bildqualität, mindert die Anwendungsleistung aber geringfügig.

  4. Wenn Sie den Regler verschieben, können Sie das Aussehen des Bildes in den Vorschaufenstern Leistung und Qualität links im Fenster einsehen.

  5. Auf Wunsch können Sie auf Pause klicken, um die Animation im Vorschaufenster anzuhalten. Die Schaltfläche wird zu „Abspielen“.Sie können jederzeit darauf klicken, um die Animation wieder abzuspielen.

Verwandte Themen

  • Treppeneffekt bei Kurvenlinien beseitigen

  • Dafür sorgen, dass 3D-Anwendung schneller läuft

  • An meinen 3D-Einstellungen vorgenommene Änderungen als Vorschau anzeigen

  • Meine 3D-Anwendungen die 3D-Bildeinstellungen bestimmen lassen

  • Bildeinstellungen mit Vorschau


An den 3D-Einstellungen vorgenommene Änderungen als Vorschau anzeigen

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter 3D-Einstellungen die Option Bildeinstellungen mit Vorschau anpassen, um die entsprechende Seite zu öffnen.

    Die Optionen auf der Seite dienen dazu, die Bild- und Rendering-Einstellungen Ihrer 3D-Anwendungen zu ändern, die Direct3D und OpenGL verwenden.

  2. Immer wenn Sie eine der Optionen und Einstellungen auf dieser Seite verwenden, wird das Bild-Rendering im großen Vorschaufenster angezeigt. Sie können auch die Komponenten „Leistung“ und „Qualität“ des Renderings in kleineren speziellen Vorschaufenstern dafür links auf der Seite anzeigen.

  3. Sie können auf Pause klicken, um die Animation im Vorschaufenster anzuhalten. Die Schaltfläche wird zu Abspielen. Sie können jederzeit darauf klicken, um die Animation wieder abzuspielen.

Verwandte Themen

  • Treppeneffekt bei Kurvenlinien beseitigen

  • Dafür sorgen, dass 3D-Anwendung schneller läuft

  • Dafür sorgen, dass meine 3D-Anwendung besser aussieht (mit Vorschau)

  • Meine 3D-Anwendungen die 3D-Bildeinstellungen bestimmen lassen

  • Bildeinstellungen mit Vorschau


Ihre 3D-Anwendung die optimalen Einstellungen bestimmen lassen

  1. Wählen Sie unter 3D-Einstellungen im Navigationsbaum-Fenster der NVIDIA Systemsteuerung Bildeinstellungen mit Vorschau anpassen.

    Mit den auf der Seite vorhandenen Optionen können Sie die Bild- und Rendering-Einstellungen der 3D-Anwendungen ändern, die die Direct3D- und OpenGL-Technologie verwenden.

  2. Wählen Sie die Option Die 3D-Anwendung entscheiden lassen.

  3. Sie können das Aussehen des Bildes in den Vorschaufenstern „Leistung“ und „Qualität“ links im Fenster einsehen.

  4. Auf Wunsch können Sie auf Pause klicken, um die Animation im Vorschaufenster anzuhalten. Die Schaltfläche wird zu Abspielen. Sie können jederzeit darauf klicken, um die Animation wieder abzuspielen.

Verwandte Themen

  • Treppeneffekt bei Kurvenlinien beseitigen

  • Dafür sorgen, dass 3D-Anwendung schneller läuft

  • Dafür sorgen, dass meine 3D-Anzeige besser aussieht

  • An meinen 3D-Einstellungen vorgenommene Änderungen als Vorschau anzeigen

  • Bildeinstellungen mit Vorschau


Hinweise zu 3D-Bildeinstellungen

Hinweise zu den Spieleinstellungen

Dieser Abschnitt enthält Informationen zu den Spieleinstellungen.

  • Bildeinstellungen mit Vorschau


Bildeinstellungen mit Vorschau (Standard)

Bildeinstellungen mit Vorschau

Falls Sie mit 3D-Technologie nicht vertraut sind und auch kein fortgeschrittener Grafikbenutzer sind, verwenden Sie die Seite 3D-Bildeinstellungen mit Vorschau anpassen, um alle Änderungen, die Sie zur Verbesserung der Bildqualität und des Renderings vorgenommen haben, als Vorschau anzuzeigen.

Vorschau: Dieser Bereich zeigt eine Echtzeitanimation der aktuellen 3D-Einstellungen an. Wenn Sie eine der Einstellungen auf dieser Seite ändern, werden die Änderungen sofort übernommen und in der Animation wiedergegeben.

Pause/Abspielen schaltet zwischen dem Stoppen und Fortsetzen der Animation im Fenster Vorschau hin und her.

Die Bilder unter Leistung und Qualität links auf der Seite geben die von Ihnen an den Bild- und Rendering-Einstellungen auf dieser Seite vorgenommenen Änderungen anhand des Ausgleichs zwischen Leistung und Qualität dynamisch wieder.

Was suche ich? Wenn Sie die Option Meine bevorzugte Einstellung mit folgendem Fokus verwenden: ausgewählt haben, werden die Kurvenlinien der Objekte in Bildern durch Schieben des Reglers auf Qualität glatter angezeigt. Wird der Regler in Richtung Leistung verschoben, erhöht sich die Bildfrequenz, doch werden Kurvenlinien von Objekten in Bildern mit Treppeneffekten (gestuft) angezeigt.

Die 3D-Anwendung entscheiden lassen führt alle Einstellungen in der Reglereinstellungstabelle unten auf diese Hilfeseite durch.

Fortgeschrittene 3D-Bildeinstellungen verwenden: Durch Auswählen dieser Option und Klicken auf Dorthin bitte wird die Seite Einstellungen verwalten geöffnet. Beschreibungen der Optionen dieser erweiterten Seite finden Sie in den Hinweisen unter 3D-Einstellungen.

Meine bevorzugte Einstellung mit folgendem Fokus verwenden aktiviert den Regler Leistung – Qualität mit folgenden Einstellungen:

  • Leistung bietet die schnellstmögliche Bildfrequenz und damit die beste Leistung für Ihre Anwendungen, doch wirkt sich dies etwas auf die Bildqualität aus.

  • Ausgeglichen bietet einen optimalen Ausgleich zwischen Bildqualität und Leistung. Das Ergebnis ist eine optimale Leistung und gute Bildqualität für Ihre Anwendungen.

  • Qualität verbessert die Bildqualität auf Kosten der Anwendungsleistung.

Reglereinstellungen

Die Position der Schieberegler Leistung/Ausgleich/Qualität korrespondiert mit individuellen 3D-Einstellungen wie in der folgenden Tabelle gezeigt:

Reglereinstellungen | Bildeinstellung | Anti-Aliasing-Einstellungen | Anisotrope Filterung | Vertikale Synchronisierung | Mipmaps erzwingen | Trilineare Optimierung | Anisotrope Optimierung
Leistung | Qualität | Anwendungsgesteuert | Anwendungsgesteuert | Automatisch aus | Trilinear | Ein | Ein
Ausgleich | Qualität | 2x | 4x | Einstellung für 3D-Anwendungen verwenden | Trilinear | Ein | Ein
Qualität | Qualität | 4x | 8x | Einstellung für 3D-Anwendungen verwenden | Trilinear | Aus | Aus

Verwandte Themen

  • Treppeneffekt bei Kurvenlinien beseitigen

  • Dafür sorgen, dass 3D-Anwendung schneller läuft

  • Dafür sorgen, dass meine 3D-Anzeige besser aussieht

  • An meinen 3D-Einstellungen vorgenommene Änderungen als Vorschau anzeigen

  • Meine 3D-Anwendungen die 3D-Bildeinstellungen bestimmen lassen


3D -Einstellungen verwalten

Auf der Seite "3D-Einstellungen verwalten" können Sie globale 3D-Einstellungen ändern und Einstellungen für bestimmte Spiele oder Programme konfigurieren. Die Programmeinstellungen werden automatisch jedes Mal angewandt, wenn das betreffende Programm gestartet wird.

Diese Seite steht nur in der erweiterten Ansicht zur Verfügung.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

  • Hinweise zu diesen Funktionen finden Sie unter Hinweise.


Wie gehe ich vor ...

  • Standard-3D-Einstellungen festlegen

  • Eindeutige 3D-Einstellungen für meine Anwendungen und Spiele konfigurieren

  • Die 3D-Hardware-Beschleunigung aktivieren bzw. deaktivieren


Standard-3D-Einstellungen festlegen

  1. Klicken Sie auf das Menü Ansicht und dann auf die Option Erweitert.

  2. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter 3D-Einstellungen die Option 3D-Einstellungen verwalten.

    3. Die Seite „3D-Einstellungen“ wird angezeigt.

  3. Klicken Sie auf die Registerkarte Globale Einstellungen.

    Im Register „Globale Einstellungen“ können Sie globale Einstellungen definieren, die für alle 3D-Spiele gelten.

  4. Wenn eine NVIDIA Quadro-Produktliste installiert ist, klicken Sie auf den Listenpfeil Globale Voreinstellungen und wählen Sie eine der vorinstallierten globalen Einstellungen für Workstation-Anwendungen.

    Die Liste Globale Voreinstellungen wird nicht für GeForce-Produkte eingeblendet.

  5. Klicken Sie im Feld Einstellungen auf die Einstellung, die mit der zu ändernden Funktion korrespondiert, und wählen Sie dann aus dem Dropdown-Feld den gewünschten Einstellwert aus.

    • Um die standardmäßigen globalen Einstellungen wiederherzustellen, klicken Sie auf die Schaltfläche Wiederherstellen in der unteren Ecke der Registerkarte Globale Einstellungen.

    • Um die Standardeinstellungen für eine globale Voreinstellung (Workstation-Produkte) wiederherzustellen, wählen Sie die globalen Voreinstellungen und klicken Sie dann auf die Schaltfläche Wiederherstellen, die sich neben der Liste Globale Voreinstellungen befindet.

    HINWEIS: Durch Klicken auf den Link Standardeinstellungen wiederherstellen am oberen Seitenrand werden alle Standardeinstellungen für die gesamte Seite 3D-Einstellungen verwalten wiederhergestellt.

  6. Wenn Sie fertig sind, klicken Sie auf Übernehmen.

Verwandte Themen

  • Eindeutige 3D-Einstellungen für meine Anwendungen und Spiele konfigurieren

  • 3D-Hardware-Beschleunigung aktivieren bzw. deaktivieren

  • 3D-Einstellungen verwalten


Eindeutige 3D-Einstellungen für meine Anwendungen und Spiele konfigurieren

  1. Klicken Sie auf das Menü Ansicht und dann auf die Option Erweitert.

  2. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter 3D-Einstellungen die Option 3D-Einstellungen verwalten.

    3. Die Seite „3D-Einstellungen“ wird angezeigt.

  3. Klicken Sie auf die Registerkarte Programmeinstellungen.

    4. Mit der Registerkarte „Programmeinstellungen“ können Sie einem Spiel bei seinem Start spezielle 3D-Einstellungen zuweisen.Das Spiel verwendet diese Einstellungen dann automatisch immer, wenn es startet.

  4. Klicken Sie unter Anzupassendes Programm auswählen den Listenpfeil und wählen Sie dann das Spiel, für das die voreingestellten 3D-Einstellungen benutzerspezifisch angepasst werden sollen.

    • Wenn Sie ein auf Ihrem System installiertes, jedoch nicht aufgeführtes Spiel auswählen möchten, klicken Sie auf die Schaltfläche Hinzufügen und suchen Sie dann im Dialogfeld Öffnen das gewünschte Spiel, das hinzugefügt werden soll, und klicken Sie danach auf Öffnen.

    • Wenn Sie möchten, dass nur die auf Ihrem System installierten Spiele angezeigt werden, aktivieren Sie das Kontrollkästchen Nur Programme anzeigen, die auf meinem Computer gefunden wurden.

      Hinweis: Der Treiber kann immer noch Spiele erkennen, die gespielt werden, und die entsprechenden 3D-Einstellungen anwenden, selbst wenn der Listenfilter für installierte Spiele das Spiel auf dem System nicht erkannt hatte.

  5. Führen Sie im Feld Einstellungen festlegen alle Änderungen durch, die an den aufgelisteten Funktionen vorgenommen werden sollen.

    • Um eine Einstellung zu ändern, klicken Sie darauf und wählen dann den gewünschten Einstellwert in der angezeigten Dropdown-Liste.

    • Um die Standardeinstellungen wiederherzustellen, wählen Sie in der Liste Ein Programm auswählen das Programm, das wiederhergestellt werden soll, und klicken Sie dann auf die Schaltfläche Wiederherstellen, die sich neben der Liste Ein Programm auswählen befindet.

    HINWEIS: Durch Klicken auf den Link Standardeinstellungen wiederherstellen am oberen Seitenrand werden alle Standardeinstellungen für die gesamte Seite 3D-Einstellungen verwalten wiederhergestellt.

  6. Wenn Sie fertig sind, klicken Sie auf Übernehmen.

    7. Verwandte Themen

    • Standard-3D-Einstellung festlegen

    • Die 3D-Hardware-Beschleunigung aktivieren bzw. deaktivieren

    • 3D-Einstellungen verwalten


3D-Hardwarebeschleunigung einstellen

  1. Klicken Sie auf das Menü Ansicht und dann auf die Option Erweiterte Optionen.

  2. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter 3D-Einstellungen die Option 3D-Einstellungen verwalten, um die entsprechende Seite zu öffnen.

    Die Optionen auf dieser „erweiterten“ Seite dienen dazu, die Bild- und Rendering-Einstellungen Ihrer 3D-Anwendungen zu ändern, die Direct3D und OpenGL verwenden.

  3. Klicken Sie auf die Registerkarte Globale Einstellungen.

  4. Klicken Sie unter „Einstellungen“ auf die Einstellung für Multi-Display/gemischte GPU-Beschleunigung, um eine dieser Optionen zu wählen:

  5. Einzel-Display-Leistungs-Modus: Legen Sie diese Einstellung fest, wenn Sie Probleme mit den Multi-Display-Modi haben.

    Hinweis: Dieser Modus ist schneller als jeder der unten beschriebenen Multi-Display-Modi.

  6. Kompatibilitäts-Leistungs-Modus ist nützlich, wenn Sie mindestens zwei aktive Anzeigegeräte haben und der nView-Dualview-Modus läuft oder wenn Sie unterschiedliche Klassen von NVIDIA GPU-Grafikkarten verwenden.

    Ist dieser Modus aktiviert, rendert OpenGL für alle Displays im „Kompatibilitätsmodus“. Wenn unterschiedliche Klassen von GPUs verwendet werden, wird der niedrigste gemeinsame Satz Funktionen aller aktiven GPUs OpenGL-Anwendungen zugänglich gemacht.

    Hinweis: Die OpenGL-Renderingleistung ist etwas langsamer als im einfachen Grafikmodus.

  • Multi-Display-Leistungs-Modus ist verfügbar, wenn Sie mindestens zwei aktive Anzeigegeräte haben und der nView-Dualview-Modus läuft oder wenn Sie unterschiedliche Klassen von NVIDIA GPU-Grafikkarten verwenden.

    Ist dieser Modus aktiviert, rendert OpenGL für alle Anzeigen im „Leistungsmodus“. Wenn unterschiedliche Klassen von GPUs verwendet werden, wird der niedrigste gemeinsame Satz Funktionen aller aktiven GPUs OpenGL-Anwendungen zugänglich gemacht.

    Hinweis: Die Renderingleistung ist höher („schneller“) als im Kompatibilitätsmodus. Allerdings kann das Wechseln zwischen mehreren Anzeigen oder das Verteilen über mehrere Anzeigen hinweg zu kleineren, vorübergehenden Rendering-Artefakten führen.

Verwandte Themen

  • Eindeutige 3D-Einstellungen für meine Anwendungen und Spiele konfigurieren

  • Standard-3D-Einstellung festlegen

  • 3D-Einstellungen verwalten


Hinweise zum Verwalten von 3D-Einstellungen

Dieser Abschnitt enthält Informationen über die Seite „3D-Starteinstellungen verwalten“.

  • 3D-Einstellungen verwalten


Hinweise zum Verwalten von 3D-Einstellungen

3D-Einstellungen verwalten

Auf der Seite „3D-Einstellungen verwalten“ können Sie

  • Standard-3D-Einstellungen zur Verwendung für alle Direct3D- oder OpenGL-Anwendungen definieren.

  • 3D-Einstellungen speziell für ein bestimmtes Spiel oder eine bestimmte Anwendung definieren.

Globale Einstellungen

Im Register „Globale Einstellungen“ können Sie vorinstallierte globale Einstellungen (für Workstation-Produkte) aus einer Liste wählen oder Ihre eigenen, benutzerdefinierten Einstellungen zur Verwendung beim Ausführen von 3D-Anwendungen erstellen.

  • Die Schaltfläche Wiederherstellen (untere Ecke) stellt die standardmäßigen globalen Einstellungen wieder her.

  • Die Schaltfläche Wiederherstellen (Globale Voreinstellungen) stellt die Einstellungen für die ausgewählten globalen Voreinstellungen wieder auf die Standardeinstellungen zurück.

Programmeinstellungen

Im Register „Programmeinstellungen“ können Sie einen Satz von 3D-Einstellungen definieren, die beim Ausführen eines bestimmten Spiels oder einer bestimmten Anwendungen verwendet werden.

  • Anzupassendes Programm auswählen enthält installierte Spiele und Anwendungen, denen Sie spezielle 3D-Einstellungen zugewiesen haben. Zu jedem Objekt ist das Spielesymbol und der Name des Spiels angegeben.

  • Hinzufügen startet das Dialogfeld „Öffnen“, in dem Sie nach dem Spiel suchen können, das spezifische Einstellungen erhalten soll.

  • Entfernen löscht die Spieleinstellungs-Zuordnung. Verwenden Sie diese Schaltfläche, um die erstellte Spiel-/Einstellungs-Zuordnung zu entfernen, wenn das Spiel nicht mehr die zugewiesenen Einstellungen verwenden soll. Vorinstallierte Einstellungen können nicht entfernt werden.

  • Die Schaltfläche Wiederherstellen stellt die Einstellungen für das ausgewählte Programm wieder auf die Standardeinstellungen zurück.

  • Nur Programme anzeigen, die auf meinem Computer gefunden wurden Aktivieren Sie dieses Kontrollkästchen, wenn Sie möchten, dass nur in der Liste nur die auf Ihrem System installierten Spiele angezeigt werden. Der Treiber kann immer noch Spiele erkennen, die gespielt werden, und die entsprechenden 3D-Einstellungen anwenden, selbst wenn der Listenfilter für installierte Spiele das Spiel auf dem System nicht erkennt.

Funktionen und Einstellungen

Die Registerkarten Globale Einstellungen und Programmeinstellungen enthalten eine Liste einstellbarer Funktionen. Die jeweils tatsächlich angezeigten Funktionen richten sich nach der Grafikkarte und Anwendung.

Anisotrope Filterung ist eine Technik, mit der die Qualität von Texturen verbessert wird, die auf Oberflächen von 3D-Objekten beim Zeichnen in einem spitzen Winkel angewendet werden. Das Aktivieren dieser Option verbessert die Bildqualität, mindert die Leistung aber geringfügig. Sie können wählen, ob Sie die Anwendung über die Einstellungen für die anisotrope Filterung entscheiden lassen möchten, die anisotrope Filterung ganz ausschalten oder aus einer Reihe verfügbarer Einstellungen auswählen möchten. Höhere Werte ergeben eine bessere Bildqualität und reduzieren die Leistung.

Bei der anisotropen Mip-Filter-Optimierung kann der NVIDIA Grafiktreiber in allen Texturstufen außer der ersten die lineare Mipmap-Filterung durch Point-Mipmap-Filterung ersetzen. Dadurch wird die Leistung auf Kosten der Bildqualität verbessert.

Anisotrope Muster-Optimierung ermöglicht die Benutzung anisotroper Muster-Optimierung für bessere Leistung.

Im Antialiasing-Modus kann der Benutzer festlegen, wie NVIDIA Antialiasing in den 3D-Anwendungen angewendet wird. Siehe außerdem Tipps zum Einstellen von Antialiasing.

HINWEIS: Diese Funktion ist nur mit den GPUs der Serie GeForce 8 und neuer verfügbar.

  • Aus deaktiviert Antialiasing.

  • Mit der Einstellung Anwendungsgesteuert kann die Anwendung den Antialiasing-Grad festlegen. Hierbei handelt es sich um die bevorzugte Einstellung für Anwendungen, die über integrierte Antialiasing-Regler verfügen.

  • Die Anwendungseinstellung erweitern (mit den unter Antialiasing-Einstellung angegebenen Einstellungen) bietet den verlässlichsten und qualitativ optimalen Antialiasing-Support, wenn Sie das Antialiasing von NVIDIA mit Anwendungen verwenden möchten, die über integrierte Antialiasing-Regler verfügen.

    • Um diese Option zu verwenden, muss das Antialiasing der Anwendung auf einen beliebigen Grad (z. B. 2x) eingestellt werden. Dann das Antialiasing von NVIDIA mithilfe der Funktion Antialiasing - Einstellung einstellen. Die Antialiasing-Einstellung von NVIDIA wird ohne Rücksicht auf die Einstellung der Anwendung angewendet.

  • Anwendungseinstellung außer Kraft setzen (mit den unter Antialiasing-Einstellung angegebenen Einstellungen) kann benutzt werden, wenn Ihre Anwendung über keinen integrierten Antialiasing-Regler verfügt, oder wenn Ihre Anwendung HDR (High Dynamic Range)-Rendering verwendet, das integrierte Antialiasing jedoch bei aktiviertem HDR nicht funktioniert.

    • Um Antialiasing von NVIDIA mit Anwendungen mit integrierten Antialiasing-Reglern zu verwenden, verwenden Sie die Option Die Anwendungseinstellung erweitern.

Antialiasing – Einstellung erlaubt Ihnen die Einstellung des Antialiasing-Grads, der in Ihren 3D-Anwendungen benutzt werden soll. Sie können wählen, ob Sie die Anwendung über die Antialiasing-Einstellungen entscheiden lassen möchten, Antialiasing ganz ausschalten oder aus einer Reihe verfügbarer Einstellungen auswählen möchten.

HINWEIS: Diese Funktion steht auf allen GPUs zur Verfügung. Für GPUs der Serie GeForce 8 und neuer ist diese Option schreibgeschützt, wenn unter Antialiasing - Modus Anwendungsgesteuert oder Aus ausgewählt wurde.

  • Mit der Einstellung Anwendungsgesteuert kann die Anwendung den Antialiasing-Grad festlegen.

  • Aus deaktiviert Antialiasing.

  • Bestimmte Antialiasing-Einstellungen — &emdash; Der höhere Wert korrespondiert mit einem höheren Antialiasing-Niveau. 16x ist eine höhere Qualitätseinstellung als 2x.

    • Siehe Tipps zum Einstellen von Antialiasing.

Antialiasing – Transparenz erlaubt die Minimierung des sichtbaren Aliasing an den Rändern von Bildern mit transparenten Texturen.

  • Multisampling bietet überlegene Leistung.

  • Supersampling bietet überlegene Qualität.

Übereinstimmende Texture-Clamp bezieht sich darauf, wie mit den Texturkoordinaten verfahren wird, wenn sie sich außerhalb des Texturkörpers befinden. Texturkoordinaten können an den Rand oder innerhalb des Bildes gebunden werden.

Overlay aktivieren aktiviert Overlays in OpenGL.

Erweiterungsbeschränkung. So wird festgelegt, ob das OpenGL-Erweiterungs-Limit aktiviert ist. Manche älteren OpenGL-Anwendungen müssen dies aktiviert haben, da sie keine langen Erweiterungs-Strings verarbeiten können und abstürzen, wenn die Erweiterungen unbegrenzt sind. Wenn Sie neuere OpenGL-Anwendungen verwenden, sollten Sie diese Option deaktivieren.

Mipmaps erzwingen. Durch Aktivieren dieser Option werden Mipmaps in Anwendungen aktiviert, die normalerweise keine Mipmaps unterstützen.

  • Keine bedeutet, dass bei Anwendungen, die keine Mipmaps unterstützen, keine Mipmaps erzwungen werden.

  • Bilinear ergibt eine bessere Bildqualität mit besserer Leistung.

  • Trilinear ergibt eine gute Bildqualität mit niedrigerer Leistung.

Stereo-Shuttering erzwingen. Diese Einstellung erzwingt das Hin- und Herschalten zwischen aktiviertem und deaktiviertem Stereo-Signal, wenn Shutter-Brillen oder andere 3D-Stereo-Hardware nicht erkannt werden.

Gamma-korrigiertes Antialiasing erlaubt die Aktivierung und Deaktivierung der Gamma-Korrektur für Antialiasing.

Mit Bildeinstellungen haben Sie die Möglichkeit, zu entscheiden, ob Sie Leistung, Qualität oder beides in ausgeglichener Weise möchten. Die notwendigen Änderungen an den 3D-Bildern werden je nach Ihrer Wahl von der NVIDIA Systemsteuerung durchgeführt.

  • Hohe Leistung bietet die schnellstmögliche Bildfrequenz und damit die beste Leistung für Ihre Anwendungen.

  • Leistung bietet einen optimalen Ausgleich zwischen Bildqualität und Leistung. Das Ergebnis ist eine optimale Leistung und gute Bildqualität für Ihre Anwendungen.

  • Qualität ist die Standardeinstellung und ermöglicht optimale Bildqualität für Ihre Anwendungen.

  • Hohe Qualität ergibt die beste Bildqualität für Ihre Anwendungen. Diese Einstellung ist für die meisten Spieleanwender nicht erforderlich. Es handelt sich hier um eine Einstellung für fortgeschrittenere Anwender für die Erstellung von Bildern, die die Vorteile der Programmierungsfunktionen der Texturfilterhardware nicht nutzen.

Texturspeicher maximieren reserviert so viel Speicherplatz wie möglich für Texturzuweisungen.

Multi-Display/gemischte GPU-Beschleunigung. Konfiguriert Multi-Monitor-Unterstützung für höchste Leistung bzw. maximale Kompatibilität.

  • Einzel-Display-Leistungs-Modus: Legen Sie diese Einstellung fest, wenn Sie Probleme mit den Multi-Display-Modi haben.

  • Kompatibilitäts-Leistungs-Modus ist nützlich, wenn Sie mindestens zwei aktive Anzeigegeräte haben und der nView-Dualview-Modus läuft oder wenn Sie unterschiedliche Klassen von NVIDIA GPU-Grafikkarten verwenden.

Hinweis: Wenn dieser Modus aktiv ist, rendert OpenGL im Kompatibilitätsmodus für alle Anzeigen. Wenn in diesem Modus unterschiedliche Klassen von GPUs verwendet werden, wird der niedrigste gemeinsame Satz Funktionen aller aktiven GPUs OpenGL-Anwendungen zugänglich gemacht. Die OpenGL-Renderingleistung ist etwas langsamer als im einfachen Grafikmodus.

  • Multi-Display-Leistungs-Modus ist nützlich, wenn Sie mindestens zwei aktive Anzeigegeräte haben und der nView-Dualview-Modus läuft oder wenn Sie unterschiedliche Klassen von NVIDIA GPU-Grafikkarten verwenden.

Hinweis: Wenn dieser Modus aktiv ist, rendert OpenGL im Leistungsmodus für alle Anzeigen. Wenn in diesem Modus unterschiedliche Klassen von GPUs verwendet werden, wird wie im Kompatibilitätsmodus der kleinste gemeinsame Satz Funktionen aller aktiven GPUs OpenGL-Anwendungen zugänglich gemacht. Die Renderingleistung ist jedoch höher (“schneller”) als im Kompatibilitätsmodus. Allerdings kann das Wechseln zwischen mehreren Anzeigen oder das Verteilen über mehrere Anzeigen hinweg zu kleineren, vorübergehenden Rendering-Artefakten führen.

Multi-GPU-Leistungs-Modus bestimmt den im Multi-GPU-Modus verwendeten Rendering-Modus.

Negativer LOD-Bias legt fest, ob für das Schärfen der Texturfilterung ein negativer LOD-Bias verwendet wird.

SLI-Stereo-Rendering-Modus legt den SLI-Stereo-Rendering-Modus fest. Der Stereo-Rendering-Modus kann automatisch so eingestellt werden, dass er mit Ihrer Stereo-Hardware kompatibel ist. Dediziertes GPU-Stereo-Rendering stellt den effizientesten Modus für SLI dar.

SLI-Leistungs-Modus bestimmt den im SLI-Modus verwendeten Rendering-Modus.

Stereo - Grafikmodus erlaubt die Auswahl des Grafikmodus für Stereo-Brillen oder andere Hardware. Siehe Hardware-Dokumentation, um herauszufinden, welcher Modus verwendet werden sollte.

Stereo – aktivieren. Aktivieren Sie diese Option nur bei Bedarf. Einige Anwendungen wählen automatisch ein Stereoformat während andere möglicherweise im Stereo-Pixelmodus nicht richtig funktionieren.

Stereo – Augen umkehren. Aktivieren Sie diese Option, um das linke mit dem rechten Stereo-Bild zu tauschen, falls der Stereo-Effekt mit der vorhandenen Einstellung nicht korrekt angezeigt wird.

Farbtiefe (für Texturen) legt fest, ob in OpenGL-Anwendungen standardmäßig Texturen einer bestimmten Farbeinstellung verwendet werden sollen.

Mit Trilineare Optimierung haben Sie vollständige Kontrolle über die trilinearen Optimierungen in Direct3D- und OpenGL-Anwendungen. Dies ermöglicht eine bessere Texturfilterleistung ohne merkliche Einbußen bei der Bildqualität. Sie können die Auswirkung der Aktivierung der trilinearen Optimierung bei Bildern sehen, die Texturen mit farbigen Mipmap-Ketten aufweisen, wie sie in den meisten Diagnoseanwendungen verwendet werden.

Dreifach-Puffer erlaubt die Aktivierung bzw. Deaktivierung des Dreifach-Puffers. Die Aktivierung dieser Einstellung hat bei gleichzeitiger Aktivierung der Option Vertikale Synchronisierung eine Leistungssteigerung zur Folge.

Gemeinsamer Hintergrund-/Tiefenpuffer. Die Aktivierung dieser Option weist Anwendungen mit mehreren Fenstern einen Hintergrundpuffer und einen Tiefenpuffer zu. Diese Option aktivieren, um Videospeicher effizienter zu nutzen und die Leistung zu erhöhen.

Vertikale Synchronisierung erlaubt die Aktivierung bzw. Deaktivierung des vertikalen Synchronisierungs-Modus. Vertikale Synchronisierung kann aktiviert werden, um die Leistung zu erhöhen, wenn Bildzerreißen auftritt, oder verwenden Sie die Einstellungen Ihrer 3D-Anwendung.

Verwandte Themen

  • Eindeutige 3D-Einstellungen für meine Anwendungen und Spiele konfigurieren

  • Standard-3D-Einstellung festlegen

  • 3D-Hardware-Beschleunigung aktivieren bzw. deaktivieren

  • Tipps zum Einstellen von Antialiasing


Tipps zum Einstellen von Antialiasing

Einen Antialiasing-Grad einstellen

Einige Antialiasing-Grade erfordern einen großen Videospeicher. Wenn der von Ihnen angeforderte Grad einen größeren Videospeicher benötigt als verfügbar ist und unerwartete Ergebnisse angezeigt werden, wählen Sie den nächstniedrigeren Wert. Führen Sie diesen Schritt durch, bis Sie das gewünschte Ergebnis erzielt haben. Versuchen Sie außerdem, mit verschiedenen Bildschirmauflösungen, Bildwiederholfrequenzen und/oder Farbtiefen zu experimentieren, bis Sie eine Einstellung bzw. eine Kombination aus Einstellungen erhalten, bei der Antialiasing funktioniert.

Einstellung Antialiasing - Modus verwenden

Dieser Abschnitt enthält Tipps dazu, wie die Einstellungen Antialiasing - Modus auf der Seite 3D-Einstellungen verwalten verwendet werden sollen.

HINWEIS: Diese Funktion ist nur mit den GPUs der Serie GeForce 8 und neuer verfügbar.

Szenario

Wie wende ich Antialiasing an

Spiel hat keine eigenen Antialiasing-Regler.

Beliebige Anwendungseinstellung außer Kraft setzen in der NVIDIA Systemsteuerung auswählen und den gewünschten Antialiasing-Grad einstellen.

Spiel hat eigene Antialiasing-Regler und verfügt über Einstellungen, die Sie verwenden möchten.

Den Modus Anwendungsgesteuert in der NVIDIA Systemsteuerung auswählen.

Das Spiel starten und Antialiasing über das Spielmenü einstellen.

Das Spiel ist mit eigenen Antialiasing-Reglern ausgestattet, verfügt jedoch nur über die Option „aktivieren/deaktivieren“ oder „ein/aus“, oder es unterstützt nur 2x und 4x AA und Sie möchten jedoch eine höhere Einstellung verwenden.

Anwendungseinstellung erweitern in der NVIDIA Systemsteuerung auswählen und dann einen höheren Antialiasing-Grad einstellen.

Das Spiel starten und Antialiasing über das Spielmenü auf „aktivieren“ bzw. „ein“ oder „2x“ bzw. „4x“ stellen.

Das Spiel überstützt kein Antialiasing, wenn HDR-Rendering aktiviert ist.

Beliebige Anwendungseinstellung außer Kraft setzen in der NVIDIA Systemsteuerung auswählen und den gewünschten Antialiasing-Grad einstellen.

Das Spiel starten und HDR aktivieren, Antialiasing jedoch über das Spielmenü deaktivieren.

Verwandtes Thema

  • 3D-Einstellungen verwalten - Programmeinstellungen


NVIDIA SLI-Konfiguration

Die NVIDIA® SLI™-Technologie ist eine revolutionäre Plattforminnovation, mit der Sie die Leistung intelligent skalieren können, indem Sie mehrere NVIDIA-Grafiklösungen mit einem NVIDIA nForce® SLI-Medien- und Kommunikationsprozessor (MCP) auf einem einzigen System ausführen.

Weitere Informationen über die NVIDIA SLI-Technologie und eine aktuelle Liste kompatibler Hardware und Software finden Sie unter www.SLIZone.com.

Mit der NVIDIA Systemsteuerung können Sie Ihren SLI-PC konfigurieren.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor....

  • Hinweise zu diesen Funktionen finden Sie unter Hinweise.


Wie gehe ich vor ...

      • NVIDIA SLI-Technologie mit einer GPU-Grafikkarte verwenden

      • NVIDIA SLI-Technologie mit mehreren GPU-Grafikkarten und einer Anzeige verwenden

      • NVIDIA SLI-Technologie mit mehreren GPU-Grafikkarten und mehreren Anzeigen verwenden

      • Überprüfen, dass die NVIDIA SLI-Technologie aktiviert ist und funktioniert

      • Anzeigen, wie die NVIDIA SLI-Technologie meine 3D- und OpenGL-Anwendungen wiedergibt


NVIDIA SLI-Technologie mit einer SLI-Karte ausführen

Sie können die NVIDIA SLI-Technologie nicht verwenden, wenn nur eine SLI-bereite NVIDIA GPU-Karte vorhanden ist.

Wenn Sie aber über die Seite "3D-Einstellungen" auf die SLI-Konfigurationsseite zugreifen können, bedeutet das, dass Sie einen Computer verwenden, der SLI-bereit ist und in dem mindestens eine NVIDIA GPU-basierte SLI-fähige Grafikkarte installiert ist. Sie können eine zweite Karte hinzufügen, um die volle SLI-Funktionalität zu erhalten und beträchtliche Verbesserungen der Rendering-Leistung Ihrer Direct3D- und OpenGL-Anwendungsinhalte zu erzielen.

Wenn Sie eine zweite SLI-bereite Grafikkarte hinzufügen möchten, gehen Sie wie folgt vor:

    1. Schalten Sie den Computer aus.

    2. Installieren Sie eine zweite NVIDIA GPU-basierte, SLI-bereite Grafikkarte mit Hilfe der Anleitungen, die Sie mit Ihrem NVIDIA SLI-Grafikkartenpaket erhalten haben. Schalten Sie den Computer ein.

    3. Schalten Sie den Computer ein.

    4. Klicken Sie mit der rechten Maustaste auf Ihren Desktop und wählen Sie NVIDIA Control Panel, um die Startseite zu öffnen.

    5. Siehe Themen unter "Verwandte Themen" unten

Verwandte Themen

  • NVIDIA SLI-Technologie mit mehreren GPU-Grafikkarten und einer Anzeige verwenden

  • NVIDIA SLI-Technologie mit mehreren GPU-Grafikkarten und mehreren Anzeigen verwenden

  • Überprüfen, dass die NVIDIA SLI-Technologie aktiviert ist und funktioniert

  • Anzeigen, wie die NVIDIA SLI-Technologie meine 3D- und OpenGL-Anwendungen wiedergibt

  • Info über NVIDIA SLI-Technologie


NVIDIA SLI-Technologie mit mehreren SLI-Karten und einer einzigen Anzeige verwenden

Die Verwendung der NVIDIA SLI-Technologie mit mehreren Grafikkarten bietet optimale Rendering-Leistung für Ihre Direct3D- und OpenGL-Anwendungen.

Hinweis: Für dieses Verfahren müssen Sie einen SLI-bereiten Computer verwenden, der korrekt mit mindestens zwei NVIDIA GPU-basierten, SLI-bereiten Grafikkarten verbunden ist, die wiederum an eine einzige Anzeige angeschlossen sind.

NVIDIA SLI-Technologie mit mehreren GPU-Grafikkarten verwenden, die an eine Anzeige angeschlossen sind...

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter 3D-Einstellungen die Option SLI-Konfiguration einstellen, um die entsprechende Seite zu öffnen.

  2. Klicken Sie auf SLI-Technologie aktivieren.

    3. Systeme mit vier SLI-bereiten NVIDIA-GPUs in einem SLI-PC sind durch den Text Quad-SLI-Technologie aktivieren gekennzeichnet.

Verwandte Themen

  • NVIDIA SLI-Technologie mit einer GPU-Grafikkarte verwenden

  • NVIDIA SLI-Technologie mit mehreren GPU-Grafikkarten und mehreren Anzeigen verwenden

  • Überprüfen, dass die NVIDIA SLI-Technologie aktiviert ist und funktioniert

  • Anzeigen, wie die NVIDIA SLI-Technologie meine 3D- und OpenGL-Anwendungen wiedergibt

  • Info über NVIDIA SLI-Technologie


NVIDIA SLI-Technologie mit mehreren SLI-Karten und mehreren Anzeigen verwenden

Die Verwendung der NVIDIA SLI-Technologie mit mehreren NVIDIA GPU-Grafikkarten ergibt die optimale Rendering-Leistung für Ihre Direct3D- und OpenGL-Anwendungsinhalte.

Hinweis: Für dieses Verfahren müssen Sie einen SLI-bereiten Computer verwenden, der korrekt mit zwei oder mehr NVIDIA GPU-basierten SLI-bereiten Grafikkarten verbunden ist, die wiederum an mindestens zwei Anzeigen angeschlossen sind.

NVIDIA SLI-Technologie mit mehreren GPU-Grafikkarten ausführen, die an mehrere Displays angeschlossen sind...

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter 3D-Einstellungen die Option SLI-Konfiguration einstellen, um die entsprechende Seite zu öffnen.

  2. Klicken Sie unter Die SLI-Konfiguration für Ihr System auswählen auf SLI-Technologie aktivieren.

    3. Systeme mit vier SLI-bereiten NVIDIA-GPUs in einem SLI-PC sind durch den Text Quad-SLI-Technologie aktivieren gekennzeichnet.

  3. Klicken Sie unter Die Anzeige auswählen, auf der der SLI-gerenderte Inhalt angezeigt werden soll auf den Listenpfeil und wählen Sie die Anzeige, die Sie zur Darstellung Ihres Spiels verwenden möchten.

    4. Die mit dieser Anzeige verbundene GPU fungiert als „primäre“ GPU, alle anderen sind ihr untergeordnet.

Hinweis: Sie sollten die SLI-Technologie deaktivieren, wenn Softwarekompatibilitäts-Probleme mit 3D-Anwendungen auftreten.

Verwandte Themen

  • NVIDIA SLI-Technologie mit einer GPU-Grafikkarte verwenden

  • NVIDIA SLI-Technologie mit mehreren GPU-Grafikkarten und einer Anzeige verwenden

  • Überprüfen, dass die NVIDIA SLI-Technologie aktiviert ist und funktioniert

  • Anzeigen, wie die NVIDIA SLI-Technologie meine 3D- und OpenGL-Anwendungen wiedergibt

  • Info über NVIDIA SLI-Technologie


Überprüfen, dass NVIDIA SLI aktiviert ist und funktioniert

Überprüfen, dass die NVIDIA SLI-Technologie aktiviert ist und funktioniert

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter 3D-Einstellungen die Option SLI-Konfiguration einstellen.

  2. Klicken Sie auf der Menüleiste auf die Option 3D-Einstellungen und klicken Sie anschließend auf die Dropdown-MenüoptionSLI Visuelle Anzeigen darstellen.

Verwandte Themen

  • NVIDIA SLI-Technologie mit einer GPU-Grafikkarte verwenden

  • NVIDIA SLI-Technologie mit mehreren GPU-Grafikkarten und einer Anzeige verwenden

  • NVIDIA SLI-Technologie mit mehreren GPU-Grafikkarten und mehreren Anzeigen verwenden

  • Anzeigen, wie die NVIDIA SLI-Technologie meine 3D- und OpenGL-Anwendungen wiedergibt

  • Info über NVIDIA SLI-Technologie


Anzeigen, wie die NVIDIA SLI-Technologie Ihre 3D- und OpenGL-Anwendungen wiedergibt

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter 3D-Einstellungen die Option SLI-Konfiguration einstellen.

  2. Klicken Sie auf der Menüleiste auf die Option 3D-Einstellungen und klicken Sie anschließend auf die Dropdown-Menüoption SLI Visuelle Anzeigen darstellen.

Verwandte Themen

  • NVIDIA SLI-Technologie mit einer GPU-Grafikkarte verwenden

  • NVIDIA SLI-Technologie mit mehreren GPU-Grafikkarten und einer Anzeige verwenden

  • NVIDIA SLI-Technologie mit mehreren GPU-Grafikkarten und mehreren Anzeigen verwenden

  • Überprüfen, dass die NVIDIA SLI-Technologie aktiviert ist und funktioniert

  • Info über NVIDIA SLI-Technologie


SLI-Hinweise

Hinweise zur NVIDIA SLI-Technologie

Dieser Abschnitt enthält Hinweise zur NVIDIA SLI-Technologie.

  • Info über NVIDIA SLI-Technologie


Info über NVIDIA SLI-Technologie

Die NVIDIA® SLI™-Technologie ist eine revolutionäre Plattforminnovation, mit der Sie die Leistung intelligent skalieren können, indem Sie mehrere NVIDIA-Grafiklösungen mit einem NVIDIA nForce® SLI-Medien- und Kommunikationsprozessor (MCP) auf einem einzigen System ausführen. Dank firmeneigener Softwarealgorithmen und einer dedizierten Skalierbarkeitslogik in jeder NVIDIA-Grafikverarbeitungseinheit (GPU) und jedem MCP ermöglicht die NVIDIA SLI-Technologie Computerlösungen mit höchster Geschwindigkeit. Zusätzlich werden die SLI-bereiten NVIDIA-Komponenten einem strengen Test- und Zertifizierungsverfahren unterzogen. So stellen sie eine zertifizierte Gesamtplattformlösung zur Verfügung und gewährleisten unübertroffene Systemstabilität und Plattformkompatibilität.

Weitere Informationen über die NVIDIA SLI-Technologie und eine aktuelle Liste kompatibler Hardware und Software finden Sie unter www.SLIZone.com.

Verwandte Themen

  • NVIDIA SLI-Technologie mit einer GPU-Grafikkarte verwenden

  • NVIDIA SLI-Technologie mit mehreren GPU-Grafikkarten und einer Anzeige verwenden

  • NVIDIA SLI-Technologie mit mehreren GPU-Grafikkarten und mehreren Anzeigen verwenden

  • Überprüfen, dass die NVIDIA SLI-Technologie aktiviert ist und funktioniert

  • Anzeigen, wie die NVIDIA SLI-Technologie meine 3D- und OpenGL-Anwendungen wiedergibt

  • NVIDIA Hybrid Graphics – Energie sparen, Performance steigern oder Weitere Anzeigen für

  • Notebooks mit Intel-Platinen

  • Notebooks mit NVIDIA-Platinen

  • Desktop-Systeme


NVIDIA Multi-GPU-Konfiguration

Mit der NVIDIA Systemsteuerung können Sie Systeme mit einer Multi-GPU-Grafikkarte konfigurieren.

  • Hilfe zur Verwendung dieser Funktionen finden Sie unter Wie gehe ich vor...

  • Hinweise zu diesen Funktionen finden Sie unter Hinweise.


Wie gehe ich vor

  • NVIDIA Multi-GPU mit Anschluss an eine einzige Anzeige ausführen

  • NVIDIA Multi-GPU mit Anschluss an mehrere Anzeigen ausführen


NVIDIA Multi-GPU mit Anschluss an eine einzige Anzeige ausführen

Mit einer NVIDIA Multi-GPU-Konfiguration erzielen Sie eine bessere Rendering-Leistung für Ihre Direct3D- und OpenGL-Anwendungen.

Hinweis: Um dieses Verfahren anzuwenden, muss Ihr System mindestens zwei NVIDIA GPUs besitzen, die beide an dieselbe Anzeige angeschlossen sind.

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter 3D-Einstellungen die Option Multi-GPU-Konfiguration einstellen, um die entsprechende Seite zu öffnen.

  2. Klicken Sie unter Folgende Multi-GPU-Konfiguration auf meinem System verwenden auf Multi-GPU-Modus.

  3. Klicken Sie auf Übernehmen.

Verwandte Themen

  • NVIDIA Multi-GPU mit Anschluss an mehrere Anzeigen verwenden

  • Konfiguration mit mehreren GPU festlegen


NVIDIA Multi-GPU mit Anschluss an mehrere Anzeigen verwenden

Mit einer NVIDIA Multi-GPU-Konfiguration erzielen Sie eine bessere Rendering-Leistung für Ihre Direct3D- und OpenGL-Anwendungen.

Hinweis: Um dieses Verfahren anzuwenden, muss Ihr System mindestens zwei NVIDIA GPUs besitzen, die an mindestens zwei Anzeigen angeschlossen sind.

  1. Wählen Sie im Navigationsbaum-Fenster der NVIDIA Systemsteuerung unter 3D-Einstellungen die Option Multi-GPU-Konfiguration einstellen, um die entsprechende Seite zu öffnen.

  2. Klicken Sie unter Folgende Multi-GPU-Konfiguration auf meinem System verwenden auf Multi-GPU-Modus.

  3. Klicken Sie unter Anzeige zur Darstellung von Multi-GPU-Rendering-Inhalten auswählen auf den Listenpfeil und wählen Sie die Anzeige, die Sie zur Darstellung Ihres Spiels verwenden möchten.

  4. Klicken Sie auf Übernehmen.

    5. Die mit dieser Anzeige verbundene GPU fungiert als „primäre“ GPU, alle anderen sind ihr untergeordnet.

Verwandte Themen

  • NVIDIA Multi-GPU mit Anschluss an eine einzige Anzeige ausführen

  • NVIDIA Multi-GPU-Konfiguration einstellen (Hinweise)


Multi-GPU-Hinweise

Dieser Abschnitt enthält Hinweise zur NVIDIA Multi-GPU-Konfiguration.

  • NVIDIA Multi-GPU-Konfiguration einstellen (Hinweise)


NVIDIA Multi-GPU-Konfiguration einstellen (Hinweise)

Die Seite Multi-GPU-Konfiguration einstellen steht zur Verfügung, wenn Ihr System mindestens zwei NVIDIA-GPUs enthält und keine SLI-Plattform verwendet. Der Multi-GPU-Modus verbessert die Performance von Direct3D- und OpenGL-Anwendungen.

Im Multi-GPU-System stehen zwei Optionen zur Verfügung:

Multi-Display-Modus. Im Multi-Display-Modus arbeiten die GPUs unabhängig voneinander. Diese Option kann zum Betrieb mehrerer Anzeigen verwendet werden.

Multi-GPU-Modus. Im Multi-GPU-Modus arbeiten die GPUs zusammen, um die Rendering-Leistung Ihrer 3D-Anwendungen zu verbessern.

Verwandte Themen

  • NVIDIA Multi-GPU mit Anschluss an eine einzige Anzeige ausführen

  • NVIDIA Multi-GPU mit Anschluss an mehrere Anzeigen verwenden


Antialiasing

Im Hinblick auf Computergrafiken ist Antialiasing ein Verfahren zur Verringerung bzw. Begradigung von Stufen bei der Abbildung von Linien, die eigentlich gerade dargestellt werden sollten. Stufen treten auf, wenn die Auflösung der Anzeige auf dem Bildschirm nicht hoch genug ist, um eine gerade Linie darzustellen. Durch das Antialiasing wird die Intensität der Stufen verringert, indem die Stufen mit Farbzwischentönen umgeben werden. Hierdurch wird zwar das stufige Erscheinungsbild der Linien verringert, sie wirken jedoch unschärfer. Hier wird der Unterschied vergrößert dargestellt. Das Bild links ist auf Leistung eingestellt. Dieser Modus verwendet kein Antialiasing. Beim Bild rechts wird die Qualitätseinstellung verwendet, bei der das Antialiasing-Verfahren angewendet wird.

Antialiasing kann so eingestellt werden, dass entweder eine verbesserte Systemleistung oder eine verbesserte Bildqualität erzielt wird.

  • Die Einstellung, die eine bessere Leistung bewirkt, wird am besten dann verwendet, wenn das 3D-Bild animiert ist und es vor allem auf einen flüssigen Bewegungsablauf ankommt.

  • Die Qualitätseinstellung wird am besten dann verwendet, wenn 3D-Objekte detailgetreu und realistisch dargestellt werden sollen.

  • Auf der Seite 3D-Einstellungen verwalten (erweiterte Ansicht) können Sie bestimmte Antialiasing-Grade festlegen.

    • Der höhere Wert korrespondiert mit einem höheren Antialiasing-Grad. 16x ist eine höhere Qualitätseinstellung als 2x.

    Mit den GPUs der Serie GeForce stellte NVIDIA eine neue Form des Antialiasing mit der Bezeichnung Coverage Sampling vor, was sich auf die Antialiasing-Einstellungen 8x, 16x und 16xQ auswirkt. Weitere Informationen erhalten Sie in der technischen Beschreibung zur Lumenex Engine unter NVIDIA.com

  • Wenn Sie nicht genau wissen, wie Antialiasing konfiguriert wird, verwenden Sie die Option „Anwendungsgesteuert“. Die Anzeige passt sich automatisch den Spezifikationen der Anwendung an.


Häufig gestellte Fragen (FAQ): NVIDIA Hybrid-Grafik

  • Was ist NVIDIA Hybrid-Grafik?

  • Was ist der Unterschied zwischen integrierter Grafikhardware und der diskreten GPU?

  • Wie kann ich prüfen, welcher Hybrid-Grafikmodus gerade aktiviert ist?

  • Wie ändere ich den Hybrid-Grafikmodus?

  • Wie ändere ich die standardmäßigen Hybrid-Grafikeinstellungen unter dem Energiesparplan von Windows Vista?

  • Wie aktiviere ich den Energiesparmodus?

  • Mein Bildschirm flimmert, wenn sich der Hybrid-Grafikmodus ändert.

  • Warum erscheint das "!" Warnsymbol?

  • Warum ist der Hybrid-Grafikmodus anders als der im Energiesparplan von Windows Vista angegebene Modus?

  • Warum werde ich aufgefordert, meine Anwendung zu beenden?

  • Ich werde zum Beenden einer Anwendung aufgefordert, obwohl auf meinem Desktop keine Anwendung als geöffnet angezeigt wird.

  • Wie kann ich weitere Anzeigen auf meinem Notebook aktivieren?

Was ist NVIDIA® Hybrid-Grafik?

NVIDIA® Hybrid-Grafik ist eine Technologie, die bei der Verwaltung von mehreren Grafikverarbeitungseinheiten (GPUs) Änderungen in der Grafikleistung und in den Energiesparerfordernissen berücksichtigt.

Es gibt zwei Hybrid-Grafikmodi:

  • Energie sparen. Im Energiesparmodus rendert nur die integrierte Grafikhardware Bilder und zeigt diese an. Alle diskreten NVIDIA-GPUs werden ausgeschaltet, wodurch der Stromverbrauch reduziert und der Betrieb des Notebooks kühler und leiser wird. Dadurch wird bei Notebooks auch die Lebensdauer des Notebook-Akkus maximiert.

  • Performance erhöhen. In diesem Modus werden alle diskreten NVIDIA-GPUs zum Rendering und Anzeigen mit verbesserter Grafikperformance eingeschaltet.

Zurück nach oben

Was ist der Unterschied zwischen integrierter Grafikhardware und der diskreten GPU?

Die integrierte Grafikhardware ist im Chipsatz der Platine integriert. Der Chipsatz ist die Komponente, die die Funktionsweise der Platine steuert, wie z. B. den Speicher, Ton und Kommunikation.

Die diskrete GPU ist eine eigenständige Komponente, die nur Grafikverarbeitungsfunktionen bereitstellt. Die diskrete GPU befindet sich normalerweise auf einer MXM-Karte oder auf der Systemplatine.

Zurück nach oben

Wie kann ich prüfen, welcher Hybrid-Grafikmodus gerade aktiviert ist?

Das Hybrid-Grafiksymbol erscheint im Infobereich der Windows Vista-Taskleiste.

Mit dem Symbol wird der Grafikmodus folgendermaßen angezeigt:

Hybrid-Grafik-Infosymbol | Grafikmodus
 | Performanceerhöhungs-Modus
 | Performanceerhöhungs-Modus, der Energiesparplan gibt jedoch den Energiesparmodus an
 | Energiesparmodus
 | Energiesparmodus, der Energiesparplan gibt jedoch den Performanceerhöhungs-Modus an

Sie können die Maus über das Symbol halten oder darauf klicken, um ein Popup-Fenster einzublenden, in dem der aktuelle Grafikmodus angezeigt wird.

Wenn es im Popup-Fenster möglich ist, den Grafikmodus zu ändern, bedeutet das, dass der im Windows Vista-Energiesparplan angegebene Grafikmodus wegen einer "blockierenden" Bedingung nicht aktiviert werden kann. Klicken Sie auf den Link und befolgen Sie die Anweisungen im Dialogfeld, um die "blockierenden" Bedingungen zu entfernen.

Siehe auchWarum ist der Hybrid-Grafikmodus anders als der im Energiesparplan von Windows Vista angegebene Modus?

Zurück nach oben

Wie ändere ich den Hybrid-Grafikmodus?

Um den Grafikmodus zu ändern, klicken Sie auf das Symbol Energieoptionen im Infobereich in der Windows Vista-Taskleiste, um den Akkustand zu öffnen, und wählen Sie dann den gewünschten Energiesparplan.

Sie steuern die Performance bzw. Energieeinsparungen über die Energieoptionen in jedem Windows Vista-Energiesparplan. Die standardmäßigen NVIDIA Hybrid-Grafikmodi und Energiesparoptionen entsprechen folgendermaßen den jeweiligen Energiesparplänen:

Standardmäßige Hybrid-Grafikmodi
Windows Vista-Energiesparplan | Grafikmodus |  | Energie sparen, wenn
 | Akku | Im Netzstrombetrieb | Akku | Im Netzstrombetrieb
Ausgeglichen | Energie sparen | Performance erhöhen | System sich 4 Minuten lang im Leerlauf befindet | System sich 4 Minuten lang im Leerlauf befindet
Energiesparer | Energie sparen | Energie sparen | System sich 4 Minuten lang im Leerlauf befindet | System sich 4 Minuten lang im Leerlauf befindet
Hohe Leistung | Performance erhöhen | Performance erhöhen | Nie | Nie

Je nach Windows Vista-Energiesparplan kann sich der Computer automatisch in einen bestimmten Grafikmodus in Reaktion auf die folgenden Aktionen schalten:

  • Trennen eines Notebooks vom Netz, sodass es vom Akku mit Strom versorgt wird.

  • Einstecken des Notebooks ans Netz

  • Den Computer ca. 4 Minuten lang im Leerlauf laufen lassen

Um Ihre eigenen Einstellungen zu konfigurieren, siehe Wie ändere ich die standardmäßigen Hybrid-Grafikeinstellungen unter dem Energiesparplan von Windows Vista?

Zurück nach oben

Wie ändere ich die standardmäßigen Hybrid-Grafikeinstellungen unter dem Energiesparplan von Windows Vista?

Sie können die Hybrid-Grafikeinstellungen für jeden Energiesparplan folgendermaßen benutzerspezifisch einstellen:

  1. Klicken Sie auf das Symbol Energieoptionen im Infobereich in der Windows Vista-Taskbar, um den Akkustand zu öffnen, und klicken Sie dann auf Weitere Energieoptionen.

  2. Klicken Sie auf der Seite Wählen Sie einen Energiesparplan aus unter dem einzustellenden Energiesparplan auf Planeinstellungen ändern.

  3. Klicken Sie auf Erweiterte Energieeinstellungen ändern.

  4. Erweitern Sie auf der Registerkarte Erweiterte Einstellungen die Kategorie GPU-Einstellungen.

  5. Um den Grafikmodus zu ändern, erweitern Sie die Kategorie NVIDIA Hybrid-Grafik und nehmen Sie dann die folgenden Änderungen vor:

    1. Klicken Sie auf den Listenpfeil Im Akkubetrieb und wählen Sie dann den Grafikmodus, der verwendet werden soll, wenn der Computer unter diesem Energiesparplan über den Akku betrieben wird.

    2. Klicken Sie auf den Listenpfeil Eingesteckt und wählen Sie dann den Grafikmodus, der verwendet werden soll, wenn der Computer unter diesem Energiesparplan ans Netz angeschlossen ist.

  6. Um die automatischen Energiespar-Einstellungen zu ändern, erweitern Sie die Kategorie Automatisch Energie sparen, wenn und nehmen Sie dann die folgenden Änderungen vor:

    1. Klicken Sie auf den Listenpfeil Im Akkubetrieb und wählen Sie dann die Option, die verwendet werden soll, wenn der Computer unter diesem Energiesparplan über den Akku betrieben wird.

    2. Klicken Sie auf den Listenpfeil Eingesteckt und wählen Sie dann die Option, die verwendet werden soll, wenn der Computer unter diesem Energiesparplan ans Netz angeschlossen ist.

  7. Wenn Sie die Einstellungen für andere Energiesparpläne ändern möchten, klicken Sie auf den Energiesparplan-Listenpfeil über dem Feld Kategorien und wählen Sie dann den Energiesparplan, der angepasst werden soll. Wiederholen Sie anschließend die Schritte 4 bis 6.

    8. TIPP: Sie können den Computer so einstellen, dass immer der Performanceerhöhungs-Modus aktiviert ist. Wählen Sie hierzu diese Einstellung für alle drei Energiesparpläne: Ausgeglichen, Energiesparer und Hohe Leistung.

  8. Klicken Sie auf OK und dann auf Änderungen speichern.

Zurück nach oben

Wie aktiviere ich den Energiesparmodus?

Es können Bedingungen vorherrschen, die den Wechsel in den Hybrid-Grafik-Energiesparmodus blockieren. Führen Sie zum Entfernen dieser Bedingungen eine oder beide der folgenden Verfahren aus:

  • Achten Sie darauf, dass nur die integrierte Anzeige bzw. eine Anzeige verwendet wird, die an den primären VGA-Anschluss angeschlossen ist. Trennen Sie alle anderen Anzeigen.

    • Bei allen anderen Anzeigen muss die diskrete GPU aktiv sein. Wenn die diskrete GPU aktiv ist, befinden Sie sich nicht im Energiesparmodus.

  • Das Hybrid-Grafik-Symbol erscheint im Infobereich der Windows Vista-Taskleiste. Klicken Sie anschließend auf In den Energiesparmodus schalten.

Zurück nach oben

Mein Bildschirm flimmert, wenn sich der Hybrid-Grafikmodus ändert.

Es ist normal, dass beim Wechsel des Grafikmodus der Bildschirm kurz einfriert oder flimmert, da die Grafikkarte während des Wechsels die Anzeige nicht aktualisiert. Nichtsdestotrotz funktionieren Ihr Computer und die laufenden Anwendungen normal und die Anwendungen stehen nach dem Moduswechsel wieder zur Verfügung.

Zurück nach oben

Warum erscheint das "!" Warnsymbol?

Warum ist der Hybrid-Grafikmodus anders als der im Energiesparplan von Windows Vista angegebene Modus?

Mit dem "!" Warnsignal neben dem Hybrid-Grafik-Infosymbol wird angezeigt, dass der tatsächliche Grafikmodus nicht mit dem Energiesparplan unter Windows Vista übereinstimmt.

Der Wechsel des Grafikmodus wird nicht von allen Anwendungen unterstützt, während die jeweilige Anwendung ausgeführt wird. Wenn Sie die Energiesparpläne ändern, während diese Anwendungen ausgeführt werden, bleibt der Grafikmodus unverändert und beim Infosymbol wird ein "!" angezeigt.

HINWEIS: Nur die NVIDIA Hybrid-Grafikmodi werden durch Anwendungen beeinträchtigt, die keine Modusänderungen unterstützen. Alle anderen Energiespar-Einstellungen sind eingestellt.

Siehe auch:

  • Warum werde ich aufgefordert, meine Anwendung zu beenden?

  • Wie ändere ich den Hybrid-Grafikmodus?

Zurück nach oben

Warum werde ich aufgefordert, meine Anwendung zu beenden?

Der Wechsel des Grafikmodus wird nicht von allen Anwendungen unterstützt, während die jeweilige Anwendung ausgeführt wird. Wenn Sie in diesem Fall versuchen, den Grafikmodus zu ändern, wird ein Dialogfeld eingeblendet, in dem die Anwendungen aufgeführt werden, die vor dem Umschalten des Modus geschlossen werden müssen.

Zurück nach oben

Ich werde zum Beenden einer Anwendung aufgefordert, obwohl auf meinem Desktop keine Anwendung als geöffnet angezeigt wird.

Wenn Sie die blockierende Anwendung nicht auf dem Windows-Desktop, in der Taskleiste oder durch Drücken von [Alt+Tab] finden können, schließen Sie die Anwendung mithilfe des Windows Task-Managers:

  1. Drücken Sie [Strg+Alt+Entf] und klicken Sie dann auf Task-Manager starten.

  2. Klicken Sie im Windows Task-Manager in der Registerkarte für Anwendungen auf die blockierende Anwendung und dann auf Task beenden.

    3. Es ist auch möglich, dass Sie die blockierende Anwendung in der Registerkarte für Prozesse suchen müssen.

Zurück nach oben

Wie kann ich weitere Anzeigen auf meinem Notebook aktivieren?

Sie können eine externe Anzeige an den primären VGA-Anschluss ohne Beeinträchtigung des Hybrid-Grafikmodus anschließen. Sie müssen nur darauf achten, dass Sie die Anzeige über die Seite Windows-Grafikeinstellungen oder in der NVIDIA Systemsteuerung aktivieren.

Alle anderen externen Anzeigen werden von der diskreten GPU gesteuert. In diesem Fall werden Sie beim erstmaligen Anschluss der Anzeige von Windows Vista gefragt, ob Sie die Anzeige aktivieren möchten. Wenn Sie Ja wählen, wird der Performanceerhöhungs-Modus von Hybrid-Grafik aktiviert und die Anzeige leuchtet auf.

Wenn Sie Nein wählen und dann aber die Anzeige zu einem späteren Zeitpunkt verwenden möchten, müssen Sie in einen Energiesparplan umschalten, in dem der Performanceerhöhungs-Modus angegeben ist, und dann die Anzeige über die Windows-Grafikeinstellungen aktivieren.

Zurück nach oben


Häufig gestellte Fragen (FAQ): NVIDIA Hybrid SLI-Grafik für Desktop-Systeme

  • Was ist NVIDIA Hybrid SLI-Grafik?

  • Was ist der Unterschied zwischen der GPU auf der Platine und einer diskreten GPU?

  • Wie kann ich prüfen, welcher Hybrid SLI-Grafikmodus gerade aktiviert ist?

  • Wie ändere ich den Hybrid SLI-Grafikmodus?

  • Wie ändere ich die standardmäßigen Hybrid SLI-Grafikmodi unter dem Energiesparplan von Windows Vista?

  • Wie aktiviere ich die Energiesparmodus-Option?

  • Mein Bildschirm friert ein, wenn sich der Hybrid SLI-Grafikmodus ändert.

  • Warum werde ich aufgefordert, meine Anwendung zu beenden?

  • Ich werde zum Beenden einer Anwendung aufgefordert, obwohl auf meinem Desktop keine Anwendung als geöffnet angezeigt wird.

  • Wie funktioniert Hybrid SLI-Grafik mit SLI-Desktop-PCs?

  • Wie funktioniert Hybrid SLI-Grafik mit mehreren Anzeigen auf meinem Desktop, und welche Anzeigekonfigurationen sind unterstützt?

  • Wie kann ich weitere Anzeigen auf meinem Desktop-Computer aktivieren?

  • Wie wähle ich aus, welche Anzeige im Performancesteigerungs-Modus verwendet werden soll?

  • Warum erscheint auf einigen Anzeigen kein Bild?

Was ist NVIDIA® Hybrid SLI® Grafik?

NVIDIA® Hybrid SLI ®Graphics ist eine Technologie, die bei der Verwaltung von mehreren Grafikverarbeitungseinheiten (GPUs) Änderungen in der Grafikleistung und in den Energiesparerfordernissen berücksichtigt. Diese Technologie ist auf Systemen verfügbar, die mit mindestens einer NVIDIA Hybrid SLI-fähigen GPU und einer NVIDIA Hybrid SLI-fähigen Platine ausgestattet sind.

Für Desktop-Computer stehen drei Hybrid SLI-Grafikmodi zur Verfügung:

  • Energie sparen. Im Energiesparmodus rendert nur die GPU auf der Platine Bilder und zeigt diese an. Alle diskreten NVIDIA-GPUs werden ausgeschaltet, wodurch der Stromverbrauch reduziert und der Betrieb des Notebooks kühler und leiser wird.

HINWEIS: Der Energiesparmodus ist bei einigen Hybrid SLI-PCs nicht verfügbar.

  • Performance steigern. In diesem Modus werden zusätzlich zur GPU auf der Platine alle diskreten NVIDIA-GPUs zum Rendering und Anzeigen mit verbesserter Grafikperformance eingeschaltet. Die NVIDIA GPU auf der Platine wird zusammen mit den diskreten NVIDIA-GPUs verwendet. Zusammen maximieren sie die Grafikperformance.

  • Weitere Anzeigen. Verwenden Sie diesen Modus, wenn Sie Anzeigen verwenden möchten, die sowohl an die GPU auf der Platine als auch an die diskrete NVIDIA-GPU angeschlossen sind.

In der folgenden Tabelle werden die hauptsächlichen Unterschiede zwischen den Hybrid SLI-Grafikmodi zusammengefasst:

Hybrid SLI-Grafikmodus | Benutzte GPUs | Anzeigen, die verwendet werden können
Energie sparen | Nur GPU auf Platine | Bis zu zwei Anzeigen, die an die GPU auf der Platine angeschlossen sind
Performance steigern | Diskrete GPUs und die GPU auf der Platine arbeiten zusammen. | Bis zu zwei Anzeigen, die entweder an die GPU auf der Platine oder an die diskrete GPU angeschlossen sind
Weitere Anzeigen | Alle GPUs stehen zur Verfügung und arbeiten unabhängig voneinander. | Alle Anzeigen, die sowohl an die GPUs auf der Platine als auch an diskrete GPUs angeschlossen sind

Siehe auch: Wie funktioniert Hybrid SLI-Grafik mit SLI-Desktop-PCs?

Zurück nach oben

Was ist der Unterschied zwischen der GPU auf der Platine und einer diskreten GPU?

Bei der GPU auf der Platine handelt es sich um eine GPU, die im Chipsatz der Platine integriert ist. Der Chipsatz ist die Komponente, die die Funktionsweise der Platine steuert, wie z. B. den Speicher, Ton und Kommunikation.

Die diskrete GPU ist eine eigenständige Komponente, die nur Grafikverarbeitungsfunktionen bereitstellt. Die diskrete GPU befindet sich normalerweise auf einer standardmäßigen einbaubaren PCI Express-Grafikkarte.

Zurück nach oben

Wie kann ich prüfen, welcher Hybrid SLI-Grafikmodus gerade aktiviert ist?

Das Hybrid SLI-Symbol erscheint im Infobereich der Windows Vista-Taskleiste.

Mit dem Symbol wird der Grafikmodus folgendermaßen angezeigt:

Hybrid SLI-Infosymbol | Grafikmodus
 | Performance steigern
 | Energie sparen
 | Weitere Anzeigen

Sie können die Maus über das Symbol halten oder darauf klicken, um den aktuellen Grafikmodus zu bestimmen.

Zurück nach oben

Wie ändere ich den Hybrid SLI-Grafikmodus?

So ändern Sie den Grafikmodus:

  1. Klicken Sie auf das Hybrid SLI-Symbol im Infobereich der Windows Vista-Taskleiste, um das Auswahlfenster für den Hybrid SLI-Modus zu öffnen.

  2. Wählen Sie den gewünschten Hybrid SLI-Modus aus: Energie sparen, Performance steigern oder Weitere Anzeigen.

    Die Änderungen werden sofort übernommen und das Fenster geschlossen.

Zurück nach oben

Wie ändere ich die standardmäßigen Hybrid SLI-Grafikmodi unter dem Energiesparplan von Windows Vista?

Die Grafikmodi für Desktop-Systeme funktionieren unabhängig vom Energiesparplan unter Windows Vista. Jedoch können Sie auf mit Hybrid SLI-PCs, die den Energiesparmodus unterstützen, mit dem Energiesparplan unter Windows Vista steuern, ob der Hybrid SLI-Energiesparmodus aktiviert werden soll, wenn sich das System im Leerlauf befindet.

Die standardmäßigen Energiespareinstellungen lauten wie folgt:

Standardmäßige Energiespareinstellungen
Windows Vista-Energiesparplan | Energie sparen, wenn
Ausgeglichen | System sich 4 Minuten lang im Leerlauf befindet
Energiesparer | System sich 4 Minuten lang im Leerlauf befindet
Hohe Leistung | Nie

So ändern Sie diese Standardeinstellungen:

  1. Öffnen Sie die Systemsteuerung von Windows Vista und doppelklicken Sie auf Energieoptionen.

  2. Klicken Sie auf der Seite Wählen Sie einen Energiesparplan aus unter dem einzustellenden Energiesparplan auf Planeinstellungen ändern.

  3. Klicken Sie auf Erweiterte Energieeinstellungen ändern.

  4. Erweitern Sie auf der Registerkarte Erweiterte Einstellungen zuerst die Kategorie GPU-Einstellungen und dann die Kategorie Energie sparen, wenn.

  5. Klicken Sie auf den Listenpfeil Einstellung und wählen Sie dann die Option, die Sie für diesen Energiesparplan verwenden möchten.

  6. Wenn Sie die Einstellungen für andere Energiesparpläne ändern möchten, klicken Sie auf den Energiesparplan-Listenpfeil über dem Feld Kategorien und wählen Sie dann den Energiesparplan, der angepasst werden soll. Wiederholen Sie anschließend die Schritte 4 und 5.

  7. Klicken Sie auf OK und dann auf Änderungen speichern.

Zurück nach oben

Wie aktiviere ich die Energiesparoption im Auswahlfenster für den Hybrid SLI-Modus?

Um die Energiesparmodus-Option zu aktivieren, schließen Sie mindestens eine Anzeige an die GPU auf der Platine an.

Sie müssen u. U. zuerst in den Weitere Anzeigen-Modus schalten und dann die Anzeige an die GPU auf der Platine anschließen. Die Anzeige muss aufleuchten.

Zurück nach oben

Mein Bildschirm friert ein, wenn sich der Hybrid SLI-Grafikmodus ändert.

Es ist normal, dass beim Wechsel des Grafikmodus der Bildschirm kurz einfriert, da die Grafikkarte während des Wechsels die Anzeige nicht aktualisiert. Nichtsdestotrotz funktionieren Ihr Computer und die laufenden Anwendungen normal und die Anwendungen stehen nach dem Moduswechsel wieder zur Verfügung.

Zurück nach oben

Warum werde ich aufgefordert, meine Anwendung zu beenden?

Einige Anwendungen können nicht dynamisch während des Betriebs zu einer anderen GPU umschalten. Wenn Sie in diesem Fall versuchen, den Grafikmodus zu ändern, wird ein Dialogfeld eingeblendet, in dem die Anwendungen aufgeführt werden, die vor dem Umschalten des Modus geschlossen werden müssen.

Zurück nach oben

Ich werde zum Beenden einer Anwendung aufgefordert, obwohl auf meinem Desktop keine Anwendung als geöffnet angezeigt wird.

Wenn Sie die blockierende Anwendung nicht auf dem Windows-Desktop, in der Taskleiste oder durch Drücken von [Alt+Tab] finden können, schließen Sie die Anwendung mithilfe des Windows Task-Managers:

  1. Drücken Sie [Strg+Alt+Entf] und klicken Sie dann auf Task-Manager starten.

  2. Klicken Sie im Windows Task-Manager in der Registerkarte für Anwendungen auf die blockierende Anwendung und dann auf Task beenden.

    3. Es ist auch möglich, dass Sie die blockierende Anwendung in der Registerkarte für Prozesse suchen müssen.

Zurück nach oben

Wie funktioniert Hybrid SLI-Grafik mit SLI-Desktop-PCs?

SLI-Desktop-PCs sind Computer, die mindestens zwei SLI-fähige diskrete GPUs enthalten. Diese GPUs arbeiten zusammen und erhöhen die Grafikperformance, wenn SLI über die Seite NVIDIA Systemsteuerung – SLI-Konfiguration einstellen aktiviert wird.

In der folgenden Tabelle wird beschrieben, wie die Aktivierung des SLI-Modus auf SLI-Desktop-PCs (PCs mit mehreren SLI-fähigen diskreten GPUs) durch den jeweiligen Hybrid SLI-Grafikmodus beeinflusst wird.

Hybrid SLI-Grafikmodus | Auswirkung auf SLI-Desktop-PCs (mehrere diskrete GPUs) | Anzeigen, die verwendet werden können
Energie sparen | Der SLI-Modus wird automatisch deaktiviert und kann nicht wieder aktiviert werden. Die Seite NVIDIA Systemsteuerung – SLI-Konfiguration einstellen steht nicht zur Verfügung. | Bis zu zwei Anzeigen, die an die GPU auf der Platine angeschlossen sind
Performance steigern | Der SLI-Modus wird automatisch aktiviert und kann nicht wieder deaktiviert werden. | Eine Anzeige, die an die GPU auf der Platine angeschlossen ist
Weitere Anzeigen | Der SLI-Modus wird automatisch deaktiviert, kann jedoch über die NVIDIA Systemsteuerung wieder aktiviert werden. | SLI aktiviert: Eine Anzeige, die an eine der diskreten GPUs angeschlossen ist SLI deaktiviert: Alle Anzeigen, die sowohl an die GPUs auf der Platine als auch an diskrete GPUs angeschlossen sind

Zurück nach oben

Wie funktioniert Hybrid SLI-Grafik mit mehreren Anzeigen auf meinem Desktop, und welche Anzeigekonfigurationen sind unterstützt?

Siehe

  • Was ist NVIDIA Hybrid SLI-Grafik?

  • Wie funktioniert Hybrid SLI-Grafik mit SLI-Desktop-PCs?

Zurück nach oben

Wie kann ich weitere Anzeigen auf meinem Desktop-Computer aktivieren?

  1. Klicken Sie nach Anschluss der Anzeigen auf das Hybrid SLI-Symbol im Infobereich der Windows Vista-Taskleiste, und wählen Sie dann Weitere Anzeigen.

    2. Die Windows-Grafikeinstellungen werden angezeigt.

  2. Rechtsklicken Sie auf die Anzeige, die aktiviert werden soll, und klicken Sie dann auf Anschließen und auf OK.

Im Anschluss an die vorherigen Schritte:

  • Wenn Sie den Hybrid SLI-Performancesteigerungs-Modus mit den an die diskrete GPU angeschlossenen Anzeigen verwenden möchten...

    1. Deaktivieren Sie über die Seite Windows Grafikeinstellungen die Anzeigen, die an die Platine angeschlossen sind, und aktivieren Sie die Anzeigen, die an die gewünschte diskrete GPU angeschlossen sind.

    2. Klicken Sie auf das Hybrid SLI-Symbol im Infobereich der Windows Vista-Taskleiste, und wählen Sie dann Performance steigern.

HINWEIS: Anzeigen, die an die diskrete GPU mit aktiviertem Performancesteigerungs-Modus angeschlossen sind, können bei einem SLI-Desktop-PC nicht aktiviert werden. Siehe Tabelle unterWas ist NVIDIA Hybrid SLIGrafik?

  • Wenn Sie den Hybrid SLI-Energiesparmodus verwenden möchten:

    1. Achten Sie darauf, dass mindestens eine Anzeige an die GPU auf der Platine angeschlossen ist.

    2. Klicken Sie auf das Hybrid SLI-Symbol im Infobereich der Windows Vista-Taskleiste, und wählen Sie dann Energie sparen.

      3. HINWEIS: Sie müssen Anzeigen, die an diskrete GPUs angeschlossen sind, nicht trennen, jedoch sind nur die eine oder beide Anzeigen, die an die GPU auf der Platine angeschlossen sind, nach dem Wechsel in den Energiesparmodus aktiv.

Zurück nach oben

Wie wähle ich aus, welche Anzeige im Performancesteigerungs-Modus verwendet werden soll?

  1. Achten Sie darauf, dass die zu verwendende Anzeige angeschlossen ist.

  2. Klicken Sie auf das Hybrid SLI-Symbol im Infobereich der Windows Vista-Taskleiste, und wählen Sie dann Weitere Anzeigen.

    3. Die Windows-Grafikeinstellungen werden angezeigt.

  3. Rechtsklicken Sie auf die Anzeige(n), die im Performancesteigerungs-Modus verwendet werden soll(en), klicken Sie auf Anschließen und dann auf Übernehmen.

  4. Für alle Anzeigen, die nicht an dieselbe GPU wie die Anzeige angeschlossen ist, die Sie im Performancesteigerungs-Modus verwenden möchten -

    5. Rechtsklicken Sie auf diejenige Anzeige, entfernen Sie die Markierung im Kontrollkästchen Anschließen, um die Anzeige zu abzunehmen, und klicken Sie dann auf Übernehmen.

  5. Klicken Sie auf das Hybrid SLI-Symbol im Infobereich der Windows Vista-Taskleiste, und wählen Sie dann Performance steigern.

Um sicherzustellen, dass die Anzeige, die verwendet werden soll, nach dem Wechsel in den Performancesteigerungs-Modus aktiviert ist, müssen Sie alle anderen Anzeigen wie in Schritt 4 beschrieben deaktivieren.

HINWEIS: Bei einem SLI-Desktop-PC können Anzeigen, die an die diskrete GPU mit aktiviertem Performancesteigerungs-Modus angeschlossen sind, nicht aktiviert werden. Siehe Tabelle unter Was ist NVIDIA Hybrid SLI-Grafik?

Zurück nach oben

Warum erscheint auf einigen Anzeigen kein Bild?

Es ist möglich, dass manche Anzeigen deaktiviert sind, je nachdem, welcher Hybrid SLI-Grafikmodus eingestellt ist.

Performance steigern

  • Wenn bei einem SLI-Desktop-PC Anzeigen an die diskrete GPU angeschlossen sind, sind diese inaktiv.

  • Bei einem SLI-Desktop-PC wird nur jeweils eine Anzeige verwendet – alle anderen Anzeigen sind inaktiv.

      • Mit der Seite NVIDIA Systemsteuerung – SLI-Konfiguration einstellen können Sie auswählen, welche Anzeige Sie verwenden möchten.

Energie sparen

Wenn Anzeigen an die diskrete GPU angeschlossen sind, werden sie inaktiv.

Weitere Anzeigen

  • Sie müssen die Seite Windows-Grafikeinstellungen aufrufen und alle Anzeigen, die Sie verwenden möchten, anschließen.

  • Bei einem SLI-Desktop-PC mit aktiviertem SLI-Modus wird nur jeweils eine Anzeige verwendet – alle anderen Anzeigen sind inaktiv.

      • Mit der Seite NVIDIA Systemsteuerung – SLI-Konfiguration einstellen können Sie auswählen, welche Anzeige Sie verwenden möchten.

Zurück nach oben


Häufig gestellte Fragen (FAQ): NVIDIA Hybrid SLI-Grafik für Notebook-Systeme

  • Was ist NVIDIA Hybrid SLI-Grafik?

  • Was ist der Unterschied zwischen der GPU auf der Platine und einer diskreten GPU?

  • Wie kann ich prüfen, welcher Hybrid SLI-Grafikmodus gerade aktiviert ist?

  • Wie ändere ich den Hybrid SLI-Grafikmodus?

  • Wie ändere ich die standardmäßigen Hybrid SLI-Grafikeinstellungen unter dem Energiesparplan von Windows Vista?

  • Mein Bildschirm friert ein, wenn sich der Hybrid SLI-Grafikmodus ändert.

  • Warum erscheint das "!" Warnsymbol?

  • Warum ist der Hybrid SLI-Grafikmodus anders als der im Energiesparplan von Windows Vista angegebene Modus?

  • Warum werde ich aufgefordert, meine Anwendung zu beenden?

  • Ich werde zum Beenden einer Anwendung aufgefordert, obwohl auf meinem Desktop keine Anwendung als geöffnet angezeigt wird.

  • Wie kann ich weitere Anzeigen auf meinem Notebook aktivieren?

Was ist NVIDIA® Hybrid SLI® Grafik?

NVIDIA® Hybrid SLI ®-Grafik ist eine Technologie, die bei der Verwaltung von mehreren Grafikverarbeitungseinheiten (GPUs) Änderungen in der Grafikleistung und in den Energiesparerfordernissen berücksichtigt. Diese Technologie ist auf Systemen verfügbar, die mit mindestens einer NVIDIA Hybrid SLI-fähigen GPU und einer NVIDIA Hybrid SLI-fähigen Platine ausgestattet sind.

Für Notebooks stehen zwei Hybrid SLI-Grafikmodi zur Verfügung:

  • Energie sparen. Im Energiesparmodus rendert nur die GPU auf der Platine Bilder und zeigt diese an. Alle diskreten NVIDIA-GPUs werden ausgeschaltet, wodurch der Stromverbrauch reduziert und der Betrieb des Notebooks kühler und leiser wird. Dadurch wird bei Notebooks auch die Lebensdauer des Notebook-Akkus maximiert.

  • Performance steigern. In diesem Modus werden zusätzlich zur GPU auf der Platine alle diskreten NVIDIA-GPUs zum Rendering und Anzeigen mit verbesserter Grafikperformance eingeschaltet. Die NVIDIA GPU auf der Platine wird zusammen mit der diskreten NVIDIA GPU verwendet. Zusammen maximieren sie die Grafikperformance.

Zurück nach oben

Was ist der Unterschied zwischen der GPU auf der Platine und einer diskreten GPU?

Bei der GPU auf der Platine handelt es sich um eine GPU, die im Chipsatz der Platine integriert ist. Der Chipsatz ist die Komponente, die die Funktionsweise der Platine steuert, wie z. B. den Speicher, Ton und Kommunikation.

Die diskrete GPU ist eine eigenständige Komponente, die nur Grafikverarbeitungsfunktionen bereitstellt. Die diskrete GPU befindet sich normalerweise auf einer MXM-Karte oder auf der Systemplatine.

Zurück nach oben

Wie kann ich prüfen, welcher Hybrid SLI-Grafikmodus gerade aktiviert ist?

Das Hybrid SLI-Symbol erscheint im Infobereich der Windows Vista-Taskleiste.

Mit dem Symbol wird der Grafikmodus folgendermaßen angezeigt:

Hybrid SLI-Infosymbol | Grafikmodus
 | Performancesteigerungs-Modus
 | Performancesteigerungs-Modus, der Energiesparplan gibt jedoch den Energiesparmodus an
 | Energiesparmodus
 | Energiesparmodus, der Energiesparplan gibt jedoch den Performancesteigerungs-Modus an
 | Weitere Anzeigen (mit manchen Systemen nicht verfügbar)

Sie können die Maus über das Symbol halten oder darauf klicken, um ein Popup-Fenster einzublenden, in dem der aktuelle Grafikmodus angezeigt wird.

Wenn es im Popup-Fenster möglich ist, den Grafikmodus zu ändern, bedeutet das, dass der im Windows Vista-Energiesparplan angegebene Grafikmodus wegen einer "blockierenden" Bedingung nicht aktiviert werden kann. Klicken Sie auf den Link und befolgen Sie die Anweisungen im Dialogfeld, um die "blockierenden" Bedingungen zu entfernen.

Siehe auchWarum ist der Hybrid SLI-Modus anders als der im Energiesparplan von Windows Vista angegebene Modus?

Zurück nach oben

Wie ändere ich den Hybrid SLI-Grafikmodus?

Um den Grafikmodus zu ändern, klicken Sie auf das Symbol Energieoptionen im Infobereich in der Windows Vista-Taskleiste, um den Akkustand zu öffnen, und wählen Sie dann den gewünschten Energiesparplan.

Sie steuern die Performance bzw. Energieeinsparungen über die Energieoptionen in jedem Windows Vista-Energiesparplan. Die standardmäßigen NVIDIA Grafikmodi und Energiespar-Einstellungen entsprechen folgendermaßen den jeweiligen Energiesparplänen:

Standardmäßige Hybrid SLI-Grafikmodi
Windows Vista-Energiesparplan | Grafikmodus |  | Energie sparen, wenn
 | Akku | Im Netzstrombetrieb | Akku | Im Netzstrombetrieb
Ausgeglichen | Energie sparen | Performance steigern | System sich 4 Minuten lang im Leerlauf befindet | System sich 4 Minuten lang im Leerlauf befindet
Energiesparer | Energie sparen | Energie sparen | System sich 4 Minuten lang im Leerlauf befindet | System sich 4 Minuten lang im Leerlauf befindet
Hohe Leistung | Performance steigern | Performance steigern | Nie | Nie

Je nach Windows Vista-Energiesparplan kann sich der Computer automatisch in einen bestimmten Grafikmodus in Reaktion auf die folgenden Aktionen schalten:

  • Trennen eines Notebooks vom Netz, sodass es vom Akku mit Strom versorgt wird.

  • Einstecken des Notebooks ans Netz

  • Den Computer ca. 4 Minuten lang im Leerlauf laufen lassen

Um Ihre eigenen Einstellungen zu konfigurieren, siehe Wie ändere ich die standardmäßigen Hybrid-Grafikeinstellungen unter dem Energiesparplan von Windows Vista?

Zurück nach oben

Wie ändere ich die standardmäßigen Hybrid SLI-Grafikeinstellungen unter dem Energiesparplan von Windows Vista?

Sie können die Hybrid SLI-Grafikeinstellungen für jeden Energiesparplan folgendermaßen benutzerspezifisch einstellen:

  1. Klicken Sie auf das Symbol Energieoptionen im Infobereich in der Windows Vista-Taskbar, um den Akkustand zu öffnen, und klicken Sie dann auf Weitere Energieoptionen.

  2. Klicken Sie auf der Seite Wählen Sie einen Energiesparplan aus unter dem einzustellenden Energiesparplan auf Planeinstellungen ändern.

  3. Klicken Sie auf Erweiterte Energieeinstellungen ändern.

  4. Erweitern Sie auf der Registerkarte Erweiterte Einstellungen die Kategorie GPU-Einstellungen.

  5. Um den Grafikmodus zu ändern, erweitern Sie die Kategorie NVIDIA Hybrid SLI-Grafik und nehmen Sie dann die folgenden Änderungen vor:

    1. Klicken Sie auf den Listenpfeil Im Akkubetrieb und wählen Sie dann den Grafikmodus, der verwendet werden soll, wenn der Computer unter diesem Energiesparplan über den Akku betrieben wird.

    2. Klicken Sie auf den Listenpfeil Eingesteckt und wählen Sie dann den Grafikmodus, der verwendet werden soll, wenn der Computer unter diesem Energiesparplan ans Netz angeschlossen ist.

  6. Um die automatischen Energiespar-Einstellungen zu ändern, erweitern Sie die Kategorie Automatisch Energie sparen, wenn und nehmen Sie dann die folgenden Änderungen vor:

    1. Klicken Sie auf den Listenpfeil Im Akkubetrieb und wählen Sie dann die Option, die verwendet werden soll, wenn der Computer unter diesem Energiesparplan über den Akku betrieben wird.

    2. Klicken Sie auf den Listenpfeil Eingesteckt und wählen Sie dann die Option, die verwendet werden soll, wenn der Computer unter diesem Energiesparplan ans Netz angeschlossen ist.

  7. Wenn Sie die Einstellungen für andere Energiesparpläne ändern möchten, klicken Sie auf den Energiesparplan-Listenpfeil über dem Feld Kategorien und wählen Sie dann den Energiesparplan, der angepasst werden soll. Wiederholen Sie anschließend die Schritte 4 bis 6.

    8. TIPP: Sie können den Computer so einstellen, dass immer der Performancesteigerungs-Modus aktiviert ist. Wählen Sie hierzu diese Einstellung für alle drei Energiesparpläne: Ausgeglichen, Energiesparer und Hohe Leistung.

  8. Klicken Sie auf OK und dann auf Änderungen speichern.

Zurück nach oben

Mein Bildschirm friert ein, wenn sich der Hybrid SLI-Grafikmodus ändert.

Es ist normal, dass beim Wechsel des Grafikmodus der Bildschirm kurz einfriert, da die Grafikkarte während des Wechsels die Anzeige nicht aktualisiert. Nichtsdestotrotz funktionieren Ihr Computer und die laufenden Anwendungen normal und die Anwendungen stehen nach dem Moduswechsel wieder zur Verfügung.

Zurück nach oben

Warum erscheint das "!" Warnsymbol?

Warum ist der Hybrid SLI-Grafikmodus anders als der im Energiesparplan von Windows Vista angegebene Modus?

Mit dem "!" Warnsignal neben dem Hybrid-Grafik-Infosymbol wird angezeigt, dass der tatsächliche Grafikmodus nicht mit dem Energiesparplan unter Windows Vista übereinstimmt.

Der Wechsel des Grafikmodus wird nicht von allen Anwendungen unterstützt, während die jeweilige Anwendung ausgeführt wird. Wenn Sie die Energiesparpläne ändern, während diese Anwendungen ausgeführt werden, bleibt der Grafikmodus unverändert und beim Infosymbol wird ein "!" angezeigt.

HINWEIS: Nur die NVIDIA Hybrid SLI-Grafikmodi werden durch Anwendungen beeinträchtigt, die keine Modusänderungen unterstützen. Alle anderen Energiespar-Einstellungen sind eingestellt.

Siehe auch:

  • Warum werde ich aufgefordert, meine Anwendung zu beenden?

  • Wie ändere ich den Hybrid SLI-Modus?

Zurück nach oben

Warum werde ich aufgefordert, meine Anwendung zu beenden?

Der Wechsel des Grafikmodus wird nicht von allen Anwendungen unterstützt, während die jeweilige Anwendung ausgeführt wird. Wenn Sie in diesem Fall versuchen, den Grafikmodus zu ändern, wird ein Dialogfeld eingeblendet, in dem die Anwendungen aufgeführt werden, die vor dem Umschalten des Modus geschlossen werden müssen.

Zurück nach oben

Ich werde zum Beenden einer Anwendung aufgefordert, obwohl auf meinem Desktop keine Anwendung als geöffnet angezeigt wird.

Wenn Sie die blockierende Anwendung nicht auf dem Windows-Desktop, in der Taskleiste oder durch Drücken von [Alt+Tab] finden können, schließen Sie die Anwendung mithilfe des Windows Task-Managers:

  1. Drücken Sie [Strg+Alt+Entf] und klicken Sie dann auf Task-Manager starten.

  2. Klicken Sie im Windows Task-Manager in der Registerkarte für Anwendungen auf die blockierende Anwendung und dann auf Task beenden.

    3. Es ist auch möglich, dass Sie die blockierende Anwendung in der Registerkarte für Prozesse suchen müssen.

Zurück nach oben

Wie kann ich weitere Anzeigen auf meinem Notebook aktivieren?

Sie können eine weitere Anzeige anschließen, ohne den Hybrid SLI-Grafikmodus zu beeinträchtigen. Es sind hierfür keine weiteren Maßnahmen notwendig; die Anzeige muss nur über die Windows-Grafikeinstellungen bzw. die NVIDIA Systemsteuerung aktiviert werden.

Zurück nach oben