Configuración 3D: juegos y aplicaciones

Las tareas en las páginas de Configuración 3D le permiten hacer lo siguiente:

  • Cambiar la configuración de imagen y generación de sus aplicaciones 3D y juegos que utilizan tecnología Direct3D y OpenGL.

  • Asignar una configuración 3D específica a un juego para que se cargue automáticamente cuando se inicie.

  • Para los sistemas y tarjetas de gráficos basadas en GPU de NVIDIA que son capaces de usar tecnología de Interfaz de enlace escalable (SLI) de NVIDIA, se puede activar esta función para mejorar considerablemente el rendimiento de generación de las aplicaciones con tecnología Direct3D y OpenGL.

NOTA para Windows Vista: La compatibilidad con algunas funciones en Windows Vista se encuentra en desarrollo y es posible que no se encuentren disponibles con su versión del controlador de gráficos NVIDIA. Para obtener información actualizada acerca de las funciones compatibles, consulte las notas de la versión.

©2005 - 2008 NVIDIA Corporation. Todos los derechos reservados. Configuración 3D


Ajuste de las configuraciones de imagen

Use esta página para cambiar la configuración de imagen y de generación para las aplicaciones 3D que utilizan Direct3D y OpenGL.

  • Para obtener ayuda acerca del uso de estas funciones, consulte Cómo hacer para....

  • Para obtener información de referencia acerca de estas funciones, consulte la Referencia.


Cómo hacer para...

  • Eliminar líneas irregulares en las curvas

  • Acelerar mi aplicación 3D

  • Mejorar la apariencia de mi aplicación 3D

  • Ver previamente los cambios que haga en la configuración 3D

  • Permitir que mi aplicación 3D determine la configuración de imágenes 3D


Para mejorar la apariencia de las imágenes en su aplicación 3D

Para mejorar la apariencia de sus imágenes en la aplicación 3D eliminando las líneas irregulares en las curvas

  1. En la sección del árbol de navegación del panel de control de NVIDIA, en Configuración 3D, seleccione Ajustar la configuración de imagen con vista previa para abrir la página asociada.

    Las opciones en la página le permiten cambiar la configuración de imagen y de generación de sus aplicaciones 3D que utilizan tecnología Direct3D y OpenGL.

  2. Seleccione la opción Usar mi preferencia enfatizando: <configuración de control deslizante seleccionado>

    1. Mueva el control deslizante hasta el ajuste Calidad para mejorar la suavidad de las líneas en la imagen, eliminando la apariencia irregular de éstas, las cuales se denominan "irregularidades”.

      Nota: Mover el control deslizante totalmente hasta Calidad le dará la mejor calidad de imagen pero sacrificando en cierta medida el rendimiento de la aplicación. Mover el control deslizante hacia el lado de Rendimiento mostrará más "irregularidades" pero aumentará la velocidad de tramas para lograr un rendimiento más acelerado.

    2. Al mover el control deslizante, puede obtener una vista previa de la apariencia de la imagen en las ventanas para tal efecto, Rendimiento y Calidad, en el lado izquierdo de la página.

    3. Si lo desea, puede hacer clic en el botón Pausa para hacer una pausa en la parte animada de la ventana Vista previa. El botón cambiará a Reproducir y puede hacer clic en él en cualquier momento para reanudar la animación.

  3. Haga clic en Aplicar.

    4. Temas relacionados

    • Acelerar mi aplicación 3D

    • Mejorar la apariencia de mi aplicación 3D

    • Ver previamente los cambios que haga en la configuración 3D

    • Permitir que mi aplicación 3D determine la configuración de imágenes 3D

    • Configuración de imágenes con vista previa


Para hacer que la aplicación 3D funcione más rápido

  1. En la sección del árbol de navegación del panel de control de NVIDIA, en Configuración 3D, seleccione Ajustar la configuración de imagen con vista previa para abrir la página asociada.

    Las opciones en la página le permiten cambiar la configuración de imagen y de generación de sus aplicaciones 3D que utilizan tecnología Direct3D y OpenGL.

  2. Seleccione la opción Usar mi preferencia enfatizando: <configuración de control deslizante seleccionado>

  1. Mueva el control deslizante hacia Rendimiento para aumentar la velocidad de tramas, con el fin de acelerar el rendimiento de la aplicación.

    Nota: Mover el control deslizante totalmente hacia Rendimiento le ofrece el mejor rendimiento (es decir, la aplicación se acelera en forma óptima) pero se sacrifica en cierta medida la calidad de imagen. Mientras más a la derecha se desplace el control deslizante (hacia Calidad), más bajo será el rendimiento de la aplicación, al tiempo que mejorará la calidad de imagen.

  2. Al mover el control deslizante, puede obtener una vista previa de la apariencia de la imagen en las ventanas para tal efecto, Rendimiento y Calidad, en el lado izquierdo de la página.

  3. Si lo desea, puede hacer clic en el botón Pausa para detener la animación en la ventana Vista previa. El botón cambiará a Reproducir y puede hacer clic en él en cualquier momento para reanudar la animación.

Temas relacionados

  • Eliminar líneas irregulares en las curvas

  • Mejorar la apariencia de mi aplicación 3D

  • Ver previamente los cambios que haga en la configuración 3D

  • Permitir que mi aplicación 3D determine la configuración de imágenes 3D

  • Configuración de imagen con vista previa (estándar)


Para hacer que su aplicación 3D se vea mejor

  1. En el árbol de navegación del panel de control de NVIDIA, en Configuración 3D, seleccione Ajustar la configuración de imagen con vista previa

    Las opciones en la página permiten cambiar la configuración de imagen y generación de las aplicaciones 3D que utilizan tecnología Direct3D y OpenGL.

  2. Seleccione la opción Usar mi preferencia enfatizando: <configuración del control deslizante seleccionado>

    Los ajustes disponibles son:

    • Rendimiento ofrece la mayor velocidad de tramas posible, con lo cual se produce un rendimiento óptimo para sus aplicaciones.

    • Balanceado ofrece una mezcla óptima de calidad y rendimiento de imagen. El resultado es un rendimiento óptimo y una buena calidad de imagen para las aplicaciones.

    • Calidad es la configuración predeterminada que produce calidad óptima de imagen para las aplicaciones.

  3. Mueva el control deslizante hacia Calidad para mejorar la suavidad de las líneas curvas y redondeadas que se ven principalmente en los bordes de los objetos en la imagen. Esta mejora se conoce como suavizado de líneas, una técnica que minimiza la apariencia irregular de los bordes curvos o redondeados en las imágenes 3D. Activar esta opción mejora la calidad de la imagen pero con cierto detrimento del rendimiento de la aplicación.

  4. Al mover el control deslizante, puede obtener una vista previa de la imagen en las ventanas Rendimiento y Calidad en el lado izquierdo de la página.

  5. Si lo desea, puede hacer clic en el botón Pausa para detener la animación en la ventana Vista previa. El botón cambiará a Reproducir y puede hacer clic en él en cualquier momento para reanudar la animación.

Temas relacionados

  • Eliminar líneas irregulares en las curvas

  • Acelerar mi aplicación 3D

  • Ver previamente los cambios que haga en la configuración 3D

  • Permitir que mi aplicación 3D determine la configuración de imágenes 3D

  • Configuración de imágenes con vista previa


Para ver previamente los cambios que haga en la configuración 3D

  1. En la sección del árbol de navegación del panel de control de NVIDIA, en Configuración 3D, seleccione Ajustar la configuración de imagen con vista previa para abrir la página asociada.

    Las opciones en la página le permiten cambiar la configuración de imagen y de generación de sus aplicaciones 3D que utilizan tecnología Direct3D y OpenGL.

  2. En cualquier momento en que vea alguna de las opciones y configuraciones en esta página, la generación de imágenes aparecerá en la ventana grande de Vista previa. También puede ver los componentes de Rendimiento y Calidad de la generación en las ventanas pequeñas de Rendimiento y Calidad que aparecen en el lado izquierdo de esta página.

  3. Puede hacer clic en el botón Pausa para hacer una pausa en la parte animada de la ventana Vista previa. El botón cambiará a Reproducir y puede hacer clic en él en cualquier momento para reanudar la animación.

Temas relacionados

  • Eliminar líneas irregulares en las curvas

  • Acelerar mi aplicación 3D

  • Mejorar la apariencia de mi aplicación 3D (con Vista previa)

  • Permitir que mi aplicación 3D determine la configuración de imágenes 3D

  • Configuración de imágenes con vista previa


Para permitir que la aplicación 3D determine la configuración óptima

  1. En el árbol de navegación del panel de control de NVIDIA, en Configuración 3D, seleccione Ajustar la configuración de imagen con vista previa

    Las opciones en la página permiten cambiar la configuración de imagen y generación de las aplicaciones 3D que utilizan tecnología Direct3D y OpenGL.

  2. Seleccione la opción Permitir que decida la aplicación 3D.

  3. Puede ver una vista previa de la apariencia de la imagen en las ventanas para tal efecto, Rendimiento y Calidad, en el lado izquierdo de la página.

  4. Si lo desea, puede hacer clic en el botón Pausa para detener la animación en la ventana Vista previa. El botón cambiará a Reproducir y puede hacer clic en él en cualquier momento para reanudar la animación.

Temas relacionados

  • Eliminar líneas irregulares en las curvas

  • Acelerar mi aplicación 3D

  • Mejorar la apariencia de mi aplicación 3D

  • Ver previamente los cambios que haga en la configuración 3D

  • Configuración de imágenes con vista previa


Referencia de configuración de imágenes 3D

Referencia de configuración de juegos

Esta sección proporciona información de referencia para la configuración de juegos.

  • Configuración de imágenes con vista previa


Configuración de imagen con vista previa (estándar)

Configuración de imágenes con vista previa

Si no está familiarizado con la tecnología 3D o no es un usuario avanzado de gráficos, use la página Ajustar configuración de imagen con vista previa con el fin de ver previamente todos los cambios efectuados para mejorar la calidad y generación de las imágenes.

Vista previa: Esta región presenta una animación en tiempo real con la configuración 3D actual. Cuando cambie cualquiera de las configuraciones en esta página, los nuevos valores se aplicarán y reflejarán en la animación en forma inmediata.

El botón Pausa/Reproducción alterna entre detener y reanudar la animación en la ventana Vista previa.

Las imágenes bajo los rótulos Rendimiento y Calidad en el lado izquierdo de la página reflejan dinámicamente los cambios que usted incorpora en la configuración de imagen y de generación en esta página, en función del balance entre rendimiento y calidad.

¿Qué busco? Si seleccionó la opción Usar mi preferencia enfatizando: y si luego mueve el control deslizante hacia el lado Calidad, mejorará la suavidad que ve en las líneas curvas de los objetos en las imágenes. Mover el control deslizante hacia el lado Rendimiento aumentará la velocidad de tramas, pero las líneas curvas de los objetos en las imágenes aparecerán con "irregularidades".

Permitir que decida la aplicación 3D realiza todos los ajustes en la tabla de configuraciones del control deslizante en la parte inferior de esta página Ayuda.

Usar la configuración avanzada de imagen 3D Seleccionar esta opción y hacer clic en Ir allá abre la página Administrar la configuración 3D. Para obtener descripciones de las opciones en esta página avanzada, consulte la información de referencia en Administrar la configuración 3D .

Usar mi preferencia enfatizando activa el control deslizante Rendimiento – Calidad con la siguiente configuración:

  • Rendimiento ofrece la velocidad más alta posible de tramas con lo cual se logra un rendimiento óptimo para sus aplicaciones pero con cierto detrimento de la calidad de imagen.

  • Balanceado ofrece una mezcla óptima de calidad y rendimiento de imagen. El resultado es un rendimiento óptimo y una buena calidad de imagen para las aplicaciones.

  • Calidad produce una calidad de imagen óptima, pero con cierto detrimento del rendimiento de la aplicación.

Configuraciones del control deslizante

La posición del control deslizante de Rendimiento/balance/calidad se corresponde con la configuración 3D individual, según se ilustra en la tabla a continuación:

Configuración del control deslizante | Configuración de imagen | Configuraciones de suavizado de líneas | Filtro anisotrópico | Sincronización vertical | Forzar mipmaps | Optimización trilineal | Optimización anisotrópica
Rendimiento | Calidad | Controlado por la aplicación | Controlado por la aplicación | Forzar apagado | Trilineal | Encendido | Encendido
Balance | Calidad | 2x | 4x | Usar la configuración de aplicaciones 3D | Trilineal | Encendido | Encendido
Calidad | Calidad | 4x | 8x | Usar la configuración de aplicaciones 3D | Trilineal | Apagado | Apagado

Temas relacionados

  • Eliminar líneas irregulares en las curvas

  • Acelerar mi aplicación 3D

  • Mejorar la apariencia de mi aplicación 3D

  • Ver previamente los cambios que haga en la configuración 3D

  • Permitir que mi aplicación 3D determine la configuración de imágenes 3D


Administrar la configuración 3D

La página Administrar la configuración 3D le permite cambiar la configuración global 3D y también crear configuraciones para juegos o programas específicos. Las configuraciones de programas se usan automáticamente cada vez que ejecute el programa.

Esta página está disponible solamente en Vista avanzada.

  • Para obtener ayuda acerca del uso de estas funciones, consulte Cómo hacer para....

  • Para obtener información de referencia acerca de estas funciones, consulte la Referencia.


Cómo hacer para...

  • Establecer una configuración 3D predeterminada

  • Crear configuraciones 3D únicas para mis aplicaciones y juegos

  • Activar o desactivar la aceleración de hardware 3D


Establecer una configuración 3D predeterminada

Para establecer una configuración 3D predeterminada

  1. Haga clic en el menú Ver y luego, seleccione Avanzado.

  2. En el árbol de navegación del panel de control de NVIDIA, en Configuración 3D, seleccione Administrar configuración 3D.

    3. Aparecerá la página Administrar configuración 3D.

  3. Haga clic en la ficha Configuración global.

    La ficha Configuración global le permite asignar configuraciones globales que se aplicarán a todos los juegos 3D.

  4. Si tiene instalado un producto NVIDIA Quadro, abra la lista Ajustes preestablecidos globales y elija uno de los valores preinstalados para aplicaciones de estación de trabajo.

    La lista Ajustes preestablecidos globales no aparece con los productos GeForce.

  5. En el cuadro Configuraciones, haga clic en el ajuste correspondiente a la función que desea cambiar y luego, en la lista desplegable, haga clic en el valor de configuración que desea usar.

    • Para restablecer la configuración global predeterminada, haga clic en el botón Restaurar en la esquina inferior de la ficha Configuración global.

    • Para restaurar la configuración predeterminada para un ajuste preestablecido global (estaciones de trabajo), selecciónelo y haga clic en el botón Restaurar que se encuentra al lado de la lista Ajustes preestablecidos globales.

    NOTA: Si hace clic en el enlace Restaurar configuración predeterminada que aparece en la parte superior de la página, se restaurarán los valores predeterminados para toda la página Administrar configuración 3D.

  6. Haga clic en Aplicar cuando termine.

Temas relacionados

  • Crear configuraciones 3D únicas para mis aplicaciones y juegos

  • Activar o desactivar la aceleración de hardware 3D

  • Administrar la configuración 3D


Crear configuraciones 3D únicas para mis aplicaciones y juegos

Para crear configuraciones 3D únicas para las aplicaciones y juegos

  1. Haga clic en el menú Ver y luego, seleccione Avanzado.

  2. En el árbol de navegación del panel de control de NVIDIA, en Configuración 3D, seleccione Administrar configuración 3D.

    3. Aparecerá la página Administrar configuración 3D.

  3. Haga clic en la ficha Configuración de programa.

    4. La ficha Configuración de programa le permitirá asignar configuraciones 3D únicas a un juego, de modo que use automáticamente esta configuración siempre que se inicie.

  4. Dentro de Seleccionar un programa para personalizar, haga clic en la flecha de la lista y seleccione el juego cuyas configuraciones 3D preestablecidas desea personalizar.

    • Si desea seleccionar un juego que está instalado en el sistema pero no aparece en la lista, haga clic en el botón Agregar y luego, en el cuadro de diálogo Abrir, busque el juego que desea añadir y haga clic en Abrir.

    • Si desea que la lista sólo muestre los juegos que están instalados en el sistema, marque la casilla de verificación Mostrar sólo los programas que están en mi computadora.

      Nota: El controlador puede detectar los juegos en ejecución y aplicarles las configuraciones 3D correspondientes, incluso si el filtro de la lista de juegos instalados en el sistema no los encuentra.

  5. En el cuadro Especificar la configuración, realice los ajustes necesarios para cada función en la lista.

    • Para cambiar la configuración de una función, haga clic en la configuración correspondiente; luego, haga clic en la configuración que usted desea usar desde la lista desplegable que aparece.

    • Para restaurar la configuración predeterminada, en la lista Seleccionar un programa, elija el programa cuya configuración desea restaurar y haga clic en el botón Restaurar que se encuentra al lado de la lista.

    NOTA: Si hace clic en el enlace Restaurar configuración predeterminada que aparece en la parte superior de la página, se restaurarán los valores predeterminados para toda la página Administrar configuración 3D.

  6. Haga clic en Aplicar cuando termine.

    7. Temas relacionados

    • Establecer una configuración 3D predeterminada

    • Activar o desactivar la aceleración de hardware 3D

    • Administrar la configuración 3D


Para ajustar la aceleración de hardware 3D

  1. Haga clic en el menú Ver y luego, seleccione Avanzado.

  2. En la sección del árbol de navegación del panel de control de NVIDIA, en Configuración 3D, seleccione Administrar configuración 3D para abrir la página asociada.

    Las opciones en esta página “avanzada” le permiten cambiar toda configuración de imagen y de generación de sus aplicaciones 3D que utilicen tecnología Direct3D y OpenGL.

  3. Haga clic en la ficha Configuración global.

  4. En Configuración, haga clic en la configuración correspondiente a la función Aceleración de GPU multipantalla/mezclada y seleccione una de estas opciones:

  5. Modo de rendimiento una sola pantalla: Especifique este parámetro si tiene problemas con los modos multipantalla.

    Nota: Este modo es más rápido que cualquiera de los modos multipantalla descritos a continuación.

  6. El Modo de rendimiento de compatibilidad es útil si tiene dos o más pantallas activas al ejecutarse el modo Dualview de nView o si está utilizando diferentes clases de tarjetas gráficas basadas en GPU de NVIDIA.

    Cuando se ejecuta este modo, OpenGL genera imágenes en el modo de “compatibilidad” para todas las pantallas, a fin de que cuando haya distintas clases de GPU en uso, la función común más baja establecida para todas las GPU activas quede expuesta a aplicaciones OpenGL.

    Nota: El rendimiento de generación de OpenGL es ligeramente “más lento” que cuando se utiliza el modo de una sola pantalla.

  • El Modo de rendimiento multipantalla es útil si tiene dos o más pantallas activas al ejecutarse el modo Dualview de nView o si está utilizando diferentes clases de tarjetas basadas en GPU de NVIDIA.

    Cuando se ejecuta este modo, OpenGL genera imágenes en el modo “rendimiento” para todas las pantallas y cuando haya distintas clases de GPU en uso, la función común más baja establecida para todas las GPU activas queda expuesta a las aplicaciones OpenGL.

    Nota: El rendimiento de generación es "más rápido" que en el modo de compatibilidad, aun cuando el cambio o la expansión de las pantallas puede producir pequeños artefactos de generación transitorios.

Temas relacionados

  • Crear configuraciones 3D únicas para mis aplicaciones y juegos

  • Establecer una configuración 3D predeterminada

  • Administrar la configuración 3D


Referencia para administrar la configuración 3D

Esta sección ofrece información sobre la página Administrar configuración de inicio 3D.

  • Administrar la configuración 3D


Administrar la configuración 3D (referencia)

Administrar la configuración 3D

La página Administrar configuración 3D le permite

  • establecer configuraciones 3D predeterminadas para usar con todas las aplicaciones Direct3D u OpenGL;

  • establecer una combinación única de configuraciones 3D para un juego o aplicación en particular.

Configuración global

En la ficha Configuración global, puede seleccionar a partir de una lista de configuraciones globales preinstaladas (para estaciones de trabajo) o crear sus propias configuraciones personalizadas para utilizarlas cuando esté ejecutando aplicaciones 3D.

  • El botón Restaurar (esquina inferior) restablece la configuración global predeterminada.

  • El botón Restaurar (Ajustes preestablecidos globales) restablece la configuración global preestablecida seleccionada a sus valores predeterminados.

Configuración de programas

En la ficha Configuración de programa, puede crear un conjunto de configuraciones 3D para usar al ejecutar un juego o una aplicación en particular.

  • Seleccionar un programa para personalizar contiene las aplicaciones y juegos instalados a los cuales ha asignado combinaciones únicas de configuraciones 3D. Cada línea incluye el icono y el nombre del juego.

  • El botón Agregar abre el cuadro de diálogo Abrir, con el cual puede buscar el juego para el cual desea establecer configuraciones exclusivas.

  • El botón Eliminar borra la asociación entre las configuraciones y los juegos. Use este botón para eliminar la asociación juego/configuración que creó cuando ya no desee que el juego use la configuración asignada. No se pueden quitar las configuraciones preinstaladas.

  • El botón Restaurar restablece a sus valores predeterminados la configuración del programa seleccionado.

  • Mostrar sólo los programas que están en mi computadora. Seleccione esta casilla si desea que la lista muestre sólo los juegos que están instalados en su sistema. El controlador aún puede detectar los juegos en ejecución y aplicarles las configuraciones 3D correspondientes, incluso si el filtro de la lista de juegos instalados en el sistema no los encuentra.

Funciones y configuraciones

Las fichas Configuraciones globales y Configuraciones de programa incluyen una lista de las funciones que puede establecer. La lista exacta de funciones que aparecerá depende de la tarjeta de gráficos y de la aplicación.

El filtro anisotrópico consiste en una técnica utilizada para mejorar la calidad de las texturas aplicadas a las superficies de objetos 3D cuando se dibujan en un ángulo agudo. Si se activa esta opción, se mejora la calidad de la imagen pero en detrimento de cierto grado de rendimiento. Puede escoger entre permitir que la aplicación determine la configuración del filtro anisotrópico, desactivarlo completamente o seleccionar entre una variedad de configuraciones disponibles. Los valores más altos producen mejor calidad de imagen pero reducen el rendimiento.

La Optimización anisotrópica del filtro mip permite al controlador de pantalla de NVIDIA sustituir la filtración mipmap de puntos por la filtración mipmap de líneas en todas las etapas, salvo la de textura primaria. Esto mejora el rendimiento pero sacrifica en cierto grado la calidad de imagen.

La Optimización de muestra anisotrópica activa el uso de la optimización anisotrópica de muestra para obtener un mejor rendimiento.

El modo Suavizado de líneas permite controlar cómo se aplica el suavizado de líneas de NVIDIA en las aplicaciones 3D. Consulte además Consejos sobre la configuración de suavizado de líneas.

NOTA: Esta función sólo está disponible con las GPU serie GeForce 8 y posteriores.

  • Desactivado desactiva el suavizado de líneas.

  • Controlado por la aplicación permite que la aplicación controle el nivel de suavizado de líneas. Ésta es la configuración preferida para usar con aplicaciones que tienen incorporados controles de suavizado de líneas.

  • La opción Mejorar la configuración de aplicación (con los valores indicados en Configuración de suavizado de líneas) ofrece el suavizado de líneas más confiable y con mayor calidad, si desea usar el suavizado de NVIDIA con aplicaciones que tienen controles incorporados para dicha técnica.

    • Para usar esta opción, debe establecer el suavizado de líneas de la aplicación en cualquier nivel (por ejemplo, 2x) y luego, determinar el nivel de suavizado de Nvidia, mediante la función Configuración de suavizado de líneas. La configuración de suavizado de líneas de NVIDIA se aplica independientemente de la configuración de la aplicación.

  • Anular toda configuración de la aplicación (con los valores indicados en Configuración de suavizado de líneas) se puede usar si la aplicación no tiene controles incorporados para el suavizado de líneas, o bien si usa generación de alto rango dinámico (HDR) y el suavizado de líneas incorporado no funciona cuando el HDR está activado.

    • Para usar el suavizado de líneas de NVIDIA con aplicaciones que tienen incorporados controles de suavizado de líneas, utilice Mejorar la configuración de la aplicación.

La Configuración de suavizado de líneas le permite establecer el nivel de suavizado de líneas para utilizar en las aplicaciones 3D. Puede escoger ya sea permitir que la aplicación determine la configuración del suavizado de líneas, desactivar completamente el suavizado de líneas o seleccionar entre una variedad de configuraciones disponibles.

NOTA: Esta función está disponible en todas las GPU. Sin embargo, para las GPU serie GeForce 8 y posteriores, este elemento es de sólo lectura si se elige Controlado por la aplicación o bien Desactivado en Modo de suavizado de líneas.

  • Controlado por la aplicación permite que la aplicación controle el nivel de suavizado de líneas.

  • La opción Ninguno desactiva el suavizado de líneas.

  • Configuración específica de suavizado de líneas &emdash; El valor más alto corresponde a un nivel más alto de suavizado de líneas. Por ejemplo, 16x es una configuración de calidad más alta que 2x.

    • Consulte Consejos sobre la configuración de suavizado de líneas.

Suavizado de líneas - Transparencia permite minimizar las líneas visibles en los bordes de las imágenes con texturas transparentes.

  • Multimuestreo ofrece mejor rendimiento.

  • Supermuestreo ofrece mejor calidad.

Agarre de textura conformante se refiere a lo que se hace con las coordenadas de textura cuando están fuera del cuerpo de la textura. Las coordenadas de textura se pueden sujetar al borde o al interior de la imagen.

Activar superposición activa superposiciones en OpenGL.

Límite de extensión. Determina si está activado el límite de extensión OpenGL. Algunas aplicaciones OpenGL más antiguas necesitan tener esta opción activada, porque no pueden procesar cadenas largas y pueden dejar de funcionar si no se pone límite a la extensión de las cadenas. Si está usando aplicaciones OpenGL más recientes, debe desactivar esta opción.

Forzar mipmaps. Habilitar esta opción activa los mipmaps en aplicaciones que no los admiten.

  • Ninguno indica que no se forzarán los mipmaps en aplicaciones que no los admiten.

  • Bilineal produce mejor una calidad de imagen con un mejor rendimiento.

  • Trilineal produce buena una calidad de imagen con un menor rendimiento.

Forzar obturador estéreo. Esta configuración fuerza la conmutación de la señal estéreo cuando no se detectan lentes obturadores ni ningún otro hardware de visión estereoscópica 3D.

Suavizado de líneas con corrección gamma permite al usuario activar o desactivar el suavizado de líneas con corrección gamma.

Configuraciones de imagen le permite decidir si desea privilegiar el rendimiento, la calidad o un balance entre los dos. El panel de control de NVIDIA realizará todos los ajustes correspondientes de las imágenes 3D según su preferencia.

  • Alto rendimiento ofrece la mayor velocidad de tramas posible y produce el rendimiento óptimo para las aplicaciones.

  • Rendimiento ofrece una mezcla óptima de calidad de imagen y rendimiento. El resultado es un rendimiento óptimo y una buena calidad de imagen para las aplicaciones.

  • Calidad es la configuración predeterminada que produce calidad óptima de imagen para las aplicaciones.

  • Alta calidad ofrece la mejor calidad de imagen para las aplicaciones. Esta configuración no es necesaria para los usuarios promedio que ejecutan aplicaciones de juegos. Está diseñada para usuarios más avanzados, con el fin de generar imágenes que no aprovechen la capacidad de programación del hardware con filtro de textura.

Maximizar memoria de textura reserva la mayor cantidad de memoria posible para que la utilicen los mapas de textura.

Aceleración de GPU multipantalla/mezclada. Configura la compatibilidad con monitores múltiples para un rendimiento máximo o una compatibilidad máxima.

  • Modo de rendimiento de una sola pantalla: Especifique este parámetro si tiene problemas con los modos multipantalla.

  • El Modo de rendimiento de compatibilidad es útil si tiene dos o más pantallas activas al usar el modo de pantalla Dualview de nView o si está utilizando diferentes clases de tarjetas basadas en unidades GPU de NVIDIA.

Nota: Cuando este modo se está ejecutando, OpenGL funciona en el modo de "compatibilidad" para todas las pantallas. En este modo, cuando se utilizan diferentes clases de GPU, se expone ante las aplicaciones de OpenGL el conjunto mínimo común de funciones de todas las GPU activas. El rendimiento de generación de OpenGL es ligeramente inferior que cuando se está en el modo de una sola pantalla.

  • ElModo de rendimiento multipantalla es útil si tiene dos o más pantallas activas al ejecutarse el modo Dualview de nView o si está utilizando diferentes clases de tarjetas basadas en unidades GPU de NVIDIA.

Nota: Cuando este modo se está ejecutando, OpenGL funciona en el modo de "rendimiento" para todas las pantallas. Al igual que en el modo de "compatibilidad", cuando se utilizan diferentes clases de GPU, se expone ante las aplicaciones de OpenGL el conjunto mínimo común de funciones de todas las GPU activas. Sin embargo, el rendimiento de generación es "más rápido" que en el modo de compatibilidad, aun cuando alternar o extender las pantallas puede provocar pequeños "artefactos" (ilusiones) de generación transitorios.

Modo de rendimiento de Multi-GPU determina el modo de generación usado en el modo Multi-GPU.

Inclinación LOD negativa determina si se usa la inclinación negativa del nivel de detalle para que el filtrado de textura sea más nítido.

Modo de generación SLI estéreo determina el modo de generación SLI estéreo. El modo de generación estéreo puede establecerse automáticamente, a fin de que sea compatible con su hardware de visión estereoscópica. La generación estéreo GPU especializada es el modo más eficiente para SLI.

Modo de rendimiento SLI determina el modo de generación usado en el modo SLI.

Modo de pantalla estereoscópica permite seleccionar el modo de pantalla para lentes o demás hardware estereoscópicos. Consulte la documentación del hardware para saber qué modo usar.

Estéreo - Activar. Active esta opción sólo si fuera necesario. Algunas aplicaciones eligen automáticamente un formato estéreo mientras que otras aplicaciones pueden presentar problemas de funcionamiento en el formato de píxel estereoscópico.

Estéreo - Cambio óptico. Active esta opción para intercambiar las imágenes esterescópicas izquierda y derecha, si el efecto de visión 3D no se ve correctamente con la configuración actual.

Profundidad de color de la textura determina si se deben utilizar texturas de una profundidad de color específica como valores predeterminados en aplicaciones OpenGL.

Optimización trilineal le permite tener un pleno control de las optimizaciones trilineales en aplicaciones Direct3D y OpenGL. Permite mejor rendimiento de filtro de textura sin percibirse pérdida de la calidad de imagen. Puede ver las áreas de la imagen afectadas por la optimización trilineal activando texturas que contengan cadenas de mipmaps coloreadas, como las que se usan en aplicaciones típicas de diagnóstico.

Búfer triple permite al usuario activar o desactivar el búfer triple. Activar esta configuración mejora el rendimiento cuando está activada la sincronización vertical.

Búfer unificado de profundidad/fondo. Al activar esta opción se asigna un búfer de fondo y un búfer de profundidad para aplicaciones que crean ventanas múltiples. Active esta opción para usar la memoria de video de manera más eficiente y mejorar el rendimiento.

Sincronización vertical permite al usuario activar o desactivar el modo Sincronización vertical. Puede activar la sincronización vertical si ve las imágenes seccionadas; desactivarla para mejorar el rendimiento; o bien usar las configuraciones que son parte de su aplicación 3D.

Temas relacionados

  • Crear configuraciones 3D únicas para mis aplicaciones y juegos

  • Establecer una configuración 3D predeterminada

  • Activar o desactivar la aceleración de hardware 3D

  • Consejos sobre la configuración de suavizado de líneas


Consejos sobre la configuración de suavizado de líneas

Configurar niveles de suavizado de líneas

Algunos niveles de suavizado de líneas requieren mucha memoria de video. Si el nivel que solicitó exige más memoria de video que la disponible y observa resultados inesperados, pruebe seleccionando el siguiente valor más bajo, y así sucesivamente hasta lograr el resultado deseado. También le puede resultar conveniente experimentar con distintas resoluciones de pantalla, velocidades de regeneración o profundidades de color hasta que llegue a una configuración o combinación de ajustes tal que funcione el suavizado de líneas.

Uso de la configuración del Modo de suavizado de líneas

Esta sección ofrece consejos sobre el uso de los parámetros del Modo de suavizado de líneas en la página Administrar configuración 3D.

NOTA: Esta función sólo está disponible con las GPU serie GeForce 8 y posteriores.

Situación

Cómo aplicar el suavizado de líneas

El juego no tiene sus propios controles de suavizado de líneas.

Elija Anular toda configuración de la aplicación en el panel de control de NVIDIA y escoja el nivel de suavizado de líneas deseado.

El juego tiene sus propios controles de suavizado de líneas e incluye configuraciones que debe utilizar.

Seleccione el modo Controlado por la aplicación en el panel de control de NVIDIA.

Inicie el juego y utilice el menú del juego para configurar el suavizado de líneas.

El juego tiene sus propios controles de suavizado de líneas, pero sólo cuenta con una opción "habilitar/deshabilitar" o "activar/desactivar", o bien solamente admite suavizado 2x y 4x, y usted desea usar un valor superior.

Seleccione Mejorar la configuración de la aplicación en el panel de control de NVIDIA y escoja un nivel de suavizado de líneas superior.

Inicie el juego y utilice su menú para configurar el suavizado de líneas en alguna de las opciones "activado", "habilitado", "2x" o "4x".

El juego no admite suavizado de líneas cuando se habilita la generación HDR.

Elija Anular toda configuración de la aplicación en el panel de control de NVIDIA y escoja el nivel de suavizado de líneas deseado.

Inicie el juego y utilice su menú para habilitar el HDR y al mismo tiempo deshabilitar el suavizado de líneas.

Tema relacionado

  • Administrar configuración 3D-Configuración de programa


Configuración SLI de NVIDIA

La tecnología SLI™ de NVIDIA® es una innovadora y revolucionaria plataforma que le permite escalar el rendimiento en forma inteligente, combinando las múltiples soluciones de gráficos de NVIDIA en un sólo sistema con un procesador de medios y comunicaciones SLI nForce® de NVIDIA (MCP).

Para recibir más información acerca de la tecnología SLI de NVIDIA y para obtener una lista actualizada de hardware y software compatibles, visite www.SLIZone.com.

Mediante el panel de control de NVIDIA puede configurar su SLI PC.

  • Para obtener ayuda acerca del uso de estas funciones, consulte Cómo hacer para....

  • Para obtener información de referencia acerca de estas funciones, consulte Referencia.


Cómo hacer para...

      • Usar la tecnología SLI de NVIDIA con una tarjeta de gráficos basada en la GPU

      • Usar la tecnología SLI de NVIDIA con varias tarjetas de gráficos basadas en GPU y una sola pantalla

      • Usar la tecnología SLI de NVIDIA con varias tarjetas de gráficos basadas en GPU y varias pantallas

      • Verificar que la tecnología SLI de NVIDIA esté activada y funcionando

      • Ver cómo la tecnología SLI de NVIDIA genera mis aplicaciones 3D y OpenGL


Para usar la tecnología SLI de NVIDIA con una única tarjeta SLI

No se puede usar la tecnología SLI de NVIDIA con una sola tarjeta basada en GPU de NVIDIA preparada para SLI.

Sin embargo, si puede tener acceso a la página para establecer la Configuración de SLI desde la página Configuración 3D, esto significa que la computadora admite SLI y tiene instalada al menos una tarjeta de gráficos basada en GPU de NVIDIA preparada para SLI. Puede elegir añadir una segunda tarjeta de este tipo para contar con la plena funcionalidad de SLI y ver mejoras sorprendentes en el rendimiento de generación de las aplicaciones con contenido Direct3D y OpenGL.

Si desea agregar una segunda tarjeta de gráficos preparada para SLI, haga lo siguiente:

    1. Apague la computadora.

    2. Agregue a su sistema una segunda tarjeta de gráficos basada en GPU de NVIDIA preparada para SLI siguiendo las instrucciones que se incluyen en el paquete de la tarjeta de gráficos SLI de NVIDIA.

    3. Encienda la computadora.

    4. Haga clic con el botón derecho sobre el escritorio y seleccione el panel de control de NVIDIA para abrir la página Inicio.

    5. Consulte los temas a continuación en "Temas relacionados"

Temas relacionados

  • Usar la tecnología SLI de NVIDIA con varias tarjetas de gráficos basadas en GPU y una sola pantalla

  • Usar la tecnología SLI de NVIDIA con varias tarjetas de gráficos basadas en GPU y varias pantallas

  • Verificar que la tecnología SLI de NVIDIA esté activada y funcionando

  • Ver cómo la tecnología SLI de NVIDIA genera mis aplicaciones 3D y OpenGL

  • Acerca de la tecnología SLI de NVIDIA


Para ejecutar la tecnología SLI de NVIDIA con múltiples tarjetas SLI y una sola pantalla

Al usar la tecnología SLI de NVIDIA con varias tarjetas de gráficos se obtiene el mejor rendimiento de generación de imágenes en las aplicaciones Direct3D y OpenGL.

Nota: Para seguir este procedimiento, debe usar una computadora preparada para SLI y que esté debidamente instalada al menos con dos tarjetas de gráficos preparadas para SLI basadas en GPU de NVIDIA conectadas a una pantalla.

Para emplear la tecnología SLI de NVIDIA usando varias tarjetas de gráficos basadas en GPU conectadas a una pantalla.

  1. En la sección del árbol de navegación del panel de control de NVIDIA, en Configuración 3D, seleccione Establecer configuración SLI para abrir la página asociada.

  2. Haga clic en Activar la tecnología SLI.

    3. Los sistemas con cuatro GPU preparadas para SLI de NVIDIA en un SLI PC están indicados con el texto Activar la tecnología SLI Quad.

Temas relacionados

  • Usar la tecnología SLI de NVIDIA con una tarjeta de gráficos basada en la GPU

  • Usar la tecnología SLI de NVIDIA con varias tarjetas de gráficos basadas en GPU y varias pantallas

  • Verificar que la tecnología SLI de NVIDIA esté activada y funcionando

  • Ver cómo la tecnología SLI de NVIDIA genera mis aplicaciones 3D y OpenGL

  • Acerca de la tecnología SLI de NVIDIA


Para ejecutar la tecnología SLI de NVIDIA con múltiples tarjetas SLI y múltiples pantallas

Al utilizar la tecnología SLI de NVIDIA empleando varias tarjetas de gráficos basadas en GPU de NVIDIA se obtiene el mejor rendimiento de generación en el contenido de aplicaciones Direct3D y OpenGL.

Nota: Para seguir este procedimiento, debe emplear una computadora preparada para SLI y que tenga debidamente instaladas dos o más tarjetas de gráficos preparadas para SLI basadas en GPU de NVIDIA conectadas a dos o más pantallas.

Para usar la tecnología SLI de NVIDIA con varias tarjetas de gráficos basadas en GPU conectadas a varias pantallas.

  1. En la sección del árbol de navegación del panel de control de NVIDIA, en Configuración 3D, seleccione Establecer configuración SLI para abrir la página asociada.

  2. Bajo Seleccionar la configuración SLI para su sistema, haga clic en Activar la tecnología SLI.

    3. Los sistemas con cuatro GPU preparadas para SLI de NVIDIA en un SLI PC están indicados con el texto Activar la tecnología SLI Quad.

  3. En Seleccionar la pantalla para visualizar el contenido generado por SLI, haga clic en la flecha de la lista y seleccione la pantalla que desea usar para ver su juego.

    4. La GPU conectada a esta pantalla funcionará como GPU "primaria”; todas las demás funcionan como secundarias con respecto a la primaria.

Nota: Puede resultarle conveniente desactivar la tecnología SLI si experimenta problemas de compatibilidad del software con aplicaciones 3D.

Temas relacionados

  • Usar la tecnología SLI de NVIDIA con una tarjeta de gráficos basada en la GPU

  • Usar la tecnología SLI de NVIDIA con varias tarjetas de gráficos basadas en GPU y una sola pantalla

  • Verificar que la tecnología SLI de NVIDIA esté activada y funcionando

  • Ver cómo la tecnología SLI de NVIDIA genera mis aplicaciones 3D y OpenGL

  • Acerca de la tecnología SLI de NVIDIA


Para verificar que la SLI de NVIDIA está activada y funcionando

Para verificar que la tecnología SLI de NVIDIA está activada y funcionando

  1. En la sección del árbol de navegación del panel de control de NVIDIA, en Configuración 3D, seleccione Establecer configuración SLI.

  2. Desde la barra de menú, haga clic en Configuración 3D y luego, haga clic en el elemento del menú desplegable Mostrar indicadores visuales SLI.

Temas relacionados

  • Usar la tecnología SLI de NVIDIA con una tarjeta de gráficos basada en la GPU

  • Usar la tecnología SLI de NVIDIA con varias tarjetas de gráficos basadas en GPU y una sola pantalla

  • Usar la tecnología SLI de NVIDIA con varias tarjetas de gráficos basadas en GPU y varias pantallas

  • Ver cómo la tecnología SLI de NVIDIA genera mis aplicaciones 3D y OpenGL

  • Acerca de la tecnología SLI de NVIDIA


Para ver cómo la tecnología SLI de NVIDIA genera sus aplicaciones 3D y OpenGL

  1. En la sección del árbol de navegación del panel de control de NVIDIA, en Configuración 3D, seleccione Establecer configuración SLI.

  2. Desde la barra de menú, haga clic en Configuración 3D y luego, haga clic en el elemento del menú desplegable Mostrar indicadores visuales SLI.

Temas relacionados

  • Usar la tecnología SLI de NVIDIA con una tarjeta de gráficos basada en la GPU

  • Usar la tecnología SLI de NVIDIA con varias tarjetas de gráficos basadas en GPU y una sola pantalla

  • Usar la tecnología SLI de NVIDIA con varias tarjetas de gráficos basadas en GPU y varias pantallas

  • Verificar que la tecnología SLI de NVIDIA esté activada y funcionando

  • Acerca de la tecnología SLI de NVIDIA


Referencia de SLI

Referencia de la tecnología SLI de NVIDIA

Esta sección proporciona información de referencia sobre la tecnología SLI de NVIDIA.

  • Acerca de la tecnología SLI de NVIDIA


Acerca de la tecnología SLI de NVIDIA

La tecnología SLI™ de NVIDIA® es una innovadora y revolucionaria plataforma que le permite escalar el rendimiento en forma inteligente, combinando las múltiples soluciones de gráficos de NVIDIA en un sólo sistema con un procesador de medios y comunicaciones SLI nForce® de NVIDIA (MCP). Con el uso de algoritmos de software propios y lógica de escalabilidad especializada en cada unidad de procesamiento de gráficos (GPU) y MCP de NVIDIA, la tecnología SLI de NVIDIA ofrece la solución de computación con el más alto rendimiento. Además, los componentes preparados para SLI de NVIDIA están respaldados por un riguroso proceso de prueba y certificación para brindar una completa solución de plataforma certificada, con lo cual se garantice una estabilidad del sistema y una compatibilidad de plataforma sin igual.

Para recibir más información acerca de la tecnología SLI de NVIDIA y para obtener una lista actualizada de hardware y software compatibles visite www.SLIZone.com.

Temas relacionados

  • Usar la tecnología SLI de NVIDIA con una tarjeta de gráficos basada en la GPU

  • Usar la tecnología SLI de NVIDIA con varias tarjetas de gráficos basadas en GPU y una sola pantalla

  • Usar la tecnología SLI de NVIDIA con varias tarjetas de gráficos basadas en GPU y varias pantallas

  • Verificar que la tecnología SLI de NVIDIA esté activada y funcionando

  • Ver cómo la tecnología SLI de NVIDIA genera mis aplicaciones 3D y OpenGL

  • Gráficos NVIDIA Hybrid: Ahorro de energía, Mejora del rendimiento o Pantallas adicionales para

  • Computadoras portátiles con placas madre Intel

  • Computadoras portátiles con placas madre NVIDIA

  • Computadoras de escritorio


Configuración multi-GPU de NVIDIA

Mediante el panel de control de NVIDIA puede configurar sistemas que incluyan una tarjeta de gráficos Multi-GPU.

  • Para obtener ayuda acerca del uso de estas funciones, consulte Cómo hacer para...

  • Para obtener información de referencia acerca de estas funciones, consulte Referencia.


Cómo hacer para......

  • Ejecutar multi-GPU de NVIDIA conectado a una sola pantalla

  • Ejecutar multi-GPU de NVIDIA conectado a múltiples pantallas


Para ejecutar multi-GPU de NVIDIA conectado a una sola pantalla

Ejecutar la configuración de Multi-GPU de NVIDIA brinda un mayor rendimiento de generación en sus aplicaciones Direct3D y OpenGL.

Nota: Para usar este procedimiento, su sistema debe tener dos o más GPU de NVIDIA conectadas a una sola pantalla.

  1. En la sección del árbol de navegación del panel de control de NVIDIA, en Configuración 3D, seleccione Establecer configuración de Multi-GPU para abrir la página asociada.

  2. En Usar la siguiente configuración de Multi-GPU en mi sistema, haga clic en el modo Multi-GPU.

  3. Haga clic en Aplicar.

Temas relacionados

  • Para ejecutar multi-GPU de NVIDIA conectado a múltiples pantallas

  • Establecer configuración de multi-GPU


Para ejecutar multi-GPU de NVIDIA conectado a múltiples pantallas

Ejecutar la configuración de Multi-GPU de NVIDIA brinda un mayor rendimiento de generación en sus aplicaciones Direct3D y OpenGL.

Nota: Para usar este procedimiento, su sistema debe tener dos o más GPU de NVIDIA conectadas a dos o más pantallas.

  1. En la sección del árbol de navegación del panel de control de NVIDIA, en Configuración 3D, seleccione Establecer configuración de Multi-GPU para abrir la página asociada.

  2. En Usar la siguiente configuración de Multi-GPU en mi sistema, haga clic en el modo Multi-GPU.

  3. En Seleccionar la pantalla para visualizar el contenido generado por Multi-GPU, haga clic en la flecha de la lista y seleccione la pantalla que desea usar para ver su juego.

  4. Haga clic en Aplicar.

    5. La GPU conectada a esta pantalla funcionará como GPU "primaria”; todas las demás funcionan como secundarias con respecto a la primaria.

Temas relacionados

  • Para ejecutar multi-GPU de NVIDIA conectado a una sola pantalla

  • Establecer configuración de Multi-GPU (referencia)


Referencia Multi-GPU

Esta sección contiene información de referencia sobre el uso de la configuración Multi-GPU de NVIDIA.

  • Establecer configuración de Multi-GPU (referencia)


Establecer configuración de Multi-GPU (referencia)

La página Establecer configuración de Multi-GPU se encuentra disponible si su sistema tiene dos o más GPU basadas en NVIDIA en una plataforma que no sea SLI. El modo Multi-GPU ofrece un mayor rendimiento para sus aplicaciones Direct3D y OpenGL.

Se encuentran disponibles dos opciones en un sistema Multi-GPU:

Modo multipantalla. En el modo multipantalla, sus GPU funcionan en forma independiente. Puede usarse esta opción para operar varias pantallas.

Modo Multi-GPU. En el modo Multi-GPU, las GPU funcionan en conjunto para aumentar el rendimiento de generación de imágenes de sus aplicaciones 3D.

Temas relacionados

  • Para ejecutar multi-GPU de NVIDIA conectado a una sola pantalla

  • Para ejecutar multi-GPU de NVIDIA conectado a múltiples pantallas


suavizado de líneas

En gráficos de computadora, el suavizado de líneas es una técnica para disminuir las irregularidades (la apariencia escalonada) en líneas que deberían verse lisas. Las irregularidades ocurren debido a que la pantalla no tiene una resolución suficientemente alta para representar una línea lisa. El suavizado de líneas reduce la visibilidad de las irregularidades, rodeando los escalones con tonalidades intermedias de color. Aunque esto reduce la apariencia irregular de las líneas, también las hace más imprecisas. Aquí se presenta una vista ampliada de la diferencia. La imagen a la izquierda está configurada para privilegiar el rendimiento, con lo cual no se usa el suavizado de líneas. En la imagen de la derecha, se utiliza la configuración de calidad con la técnica de suavizado de líneas.

El suavizado de líneas puede configurarse con el fin de favorecer un aumento en el rendimiento del sistema o mejorar la calidad de la imagen.

  • La configuración para rendimiento es más adecuada para imágenes tridimensionales animadas donde lo más importante es que el movimiento de la escena sea fluido.

  • La configuración de calidad es más adecuada cuando lo primordial es lograr objetos tridimensionales altamente detallados y realistas.

  • En la página Administrar configuración 3D (vista avanzada), usted puede definir niveles específicos de suavizado de líneas.

    • El valor más alto corresponde a un nivel más alto de suavizado de líneas. Por ejemplo, 16x es una configuración de calidad más alta que 2x.

    Con las GPU serie GeForce 8, NVIDIA presentó una nueva forma de suavizado de líneas llamada Muestreo de cobertura, la cual afecta las configuraciones de suavizado de líneas 8x, 16x y 16xQ. Para obtener más información, consulte el informe técnico Lumenex Engine en NVIDIA.com.

  • Si no está seguro de cómo configurar el suavizado de líneas, use la opción “Controlado por la aplicación”. La pantalla se ajustará automáticamente a lo que especifique la aplicación.


PREGUNTAS FRECUENTES: Gráficos NVIDIA Hybrid

  • ¿Qué son los gráficos NVIDIA Hybrid?

  • ¿Cuál es la diferencia entre el hardware de gráficos integrados y la GPU discreta?

  • ¿Cómo verifico el modo de Gráficos Hybrid actual?

  • ¿Cómo cambio el modo de Gráficos Hybrid?

  • ¿Cómo cambio la configuración de Gráficos Hybrid predeterminada en el Plan de energía de Windows Vista?

  • ¿Cómo activo el modo de ahorro de energía?

  • Mi pantalla parpadea cuando cambia el modo de Gráficos Hybrid.

  • ¿Por qué aparece el símbolo de advertencia "!"?

  • ¿Por qué el modo de Gráficos Hybrid es distinto del que especifica el Plan de energía de Windows Vista?

  • ¿Por qué se me pide que salga de la aplicación?

  • Se me pide que salga de una aplicación, pero no la veo abierta en mi escritorio.

  • ¿Cómo activo pantallas adicionales en mi computadora portátil?

Qué son los Gráficos NVIDIA® Hybrid?

Los Gráficos NVIDIA® Hybrid son una tecnología que se utiliza en la administración de numerosas unidades de procesamiento de gráficos (GPU) para aceptar cambios en el rendimiento de gráficos y en los requisitos de ahorro de energía.

Existen dos modos de Gráficos Hybrid:

  • Ahorro de energía. En el modo de ahorro de energía, sólo funciona y se visualiza el hardware de gráficos integrados. Todas las GPU NVIDIA discretas se apagan para lograr un menor consumo de energía y un funcionamiento más silencioso y más frío. En las computadoras portátiles, esto también incrementa la duración de la batería de la computadora.

  • Aumento del rendimiento. En este modo, todas las GPU NVIDIA discretas se encienden para generar y mostrar imágenes con un mejor rendimiento gráfico.

Volver arriba

¿Cuál es la diferencia entre el hardware de gráficos integrados y la GPU discreta?

El hardware de gráficos integrados se encuentra integrado en el chipset de la placa madre: el componente que controla las funciones principales de la placa madre, tales como el almacenamiento, el audio y las comunicaciones.

La GPU discreta es un componente independiente que sólo proporciona funciones de procesamiento de gráficos. La GPU discreta por lo general está ubicada en una tarjeta MXM o en la placa madre del sistema.

Volver arriba

¿Cómo verifico el modo de Gráficos Hybrid actual?

El icono Gráficos Hybrid aparece en el área de notificación de la barra de tareas de Windows Vista.

El icono indica el modo de gráficos de la siguiente manera:

Icono de notificación de Gráficos Hybrid | Modo de gráficos
 | Modo de aumento del rendimiento
 | Está configurado en modo de aumento del rendimiento pero en el Plan de energía se especifica el modo de ahorro de energía.
 | Modo de ahorro de energía
 | Está configurado en modo de ahorro de energía pero en el Plan de energía se especifica el modo de aumento del rendimiento.

También puede posar el cursor o hacer clic en el icono para ver la ventana emergente que indica el modo de gráficos actual.

Si la ventana emergente le da la opción de cambiar los modos de gráficos, significa que el modo de gráficos especificado por el actual plan de energía de Windows Vista no se puede configurar porque existe una condición de "bloqueo". Haga clic en el enlace y luego siga las instrucciones en el cuadro de diálogo para eliminar las condiciones de "bloqueo".

También consulte ¿Por qué el modo de Gráficos Hybrid es distinto del que especifica el Plan de energía de Windows Vista?

Volver arriba

¿Cómo cambio el modo de Gráficos Hybrid?

Para cambiar el modo de gráficos, haga clic en el icono de batería correspondiente a las Opciones de energía en el área de notificación de la barra de tareas de Windows Vista, a fin de abrir el medidor de batería y, luego, seleccione el Plan de energía de Windows Vista que desee utilizar.

Puede controlar el rendimiento o el ahorro de energía a través de las opciones de energía de cada plan de energía de Windows Vista. Los modos de Gráficos Hybrid predeterminados de NVIDIA y las opciones de ahorro de energía que corresponden a cada plan de energía son los siguientes:

Modos de Gráficos Hybrid predeterminados
Plan de energía de Windows Vista | Modo de gráficos |  | Ahorrar energía cuando
 | Batería | Enchufada | Batería | Enchufada
Balanceado | Ahorro de energía | Aumento del rendimiento | El sistema esté inactivo durante 4 minutos | El sistema esté inactivo durante 4 minutos
Ahorro de energía | Ahorro de energía | Ahorro de energía | El sistema esté inactivo durante 4 minutos | El sistema esté inactivo durante 4 minutos
Alto rendimiento | Aumento del rendimiento | Aumento del rendimiento | Nunca | Nunca

Según el plan de energía de Windows Vista, su computadora puede cambiar automáticamente a un modo de gráficos determinado en respuesta a las siguientes acciones:

  • Se desenchufa la computadora portátil del tomacorriente de CA para que funcione con batería.

  • Se enchufa la computadora portátil a un tomacorriente de CA.

  • Se deja la computadora inactiva durante aproximadamente cuatro minutos.

Para establecer su propia configuración, consulte ¿Cómo cambio la configuración predeterminada de Gráficos Hybrid en el Plan de energía de Windows Vista?

Volver arriba

¿Cómo cambio la configuración de Gráficos Hybrid predeterminada en el Plan de energía de Windows Vista?

Puede personalizar la configuración de Gráficos Hybrid de cada plan de energía de la siguiente manera:

  1. Haga clic en el icono de la batería correspondiente a las Opciones de energía en el área de notificación de la barra de tareas de Windows Vista para abrir el medidor de batería y luego, haga clic en Más opciones de energía.

  2. En la página Seleccionar un plan de energía, en el plan de energía que desea personalizar, haga clic en Cambiar configuración del plan.

  3. Haga clic en Cambiar configuración avanzada de energía.

  4. En el cuadro de categorías de la ficha Configuración avanzada, expanda la categoría Configuración de GPU.

  5. Para cambiar el modo de gráficos, expanda la categoría Gráficos NVIDIA Hybrid y realice los cambios de la siguiente manera:

    1. Haga clic en la flecha de la lista Con batería y luego, seleccione el modo de gráficos que desea utilizar cuando su computadora esté funcionando con batería en este plan de energía.

    2. Haga clic en la flecha de la lista Enchufada y luego, seleccione el modo de gráficos que desea utilizar cuando su computadora esté enchufada a un tomacorriente de CA en este plan de energía.

  6. Para cambiar la configuración automática de ahorro de energía, expanda la categoría Ahorrar energía automáticamente cuando y realice los cambios de la siguiente manera:

    1. Haga clic en la flecha de la lista Con batería y luego, seleccione la opción que desea utilizar cuando su computadora esté funcionando con batería en este plan de energía.

    2. Haga clic en la flecha de la lista Enchufada y luego, seleccione la opción que desea utilizar cuando su computadora esté enchufada a un tomacorriente de CA en este plan de energía.

  7. Si desea cambiar la configuración de otros planes de energía, haga clic en la flecha de la lista de planes de energía ubicada sobre el cuadro de categorías; luego, seleccione el plan de energía que desea personalizar y repita los pasos del 4 al 6.

    8. SUGERENCIA: Puede configurar su computadora para que siempre esté en el modo Aumento del rendimiento; para ello, seleccione esa configuración para ambas fuentes de energía en los tres planes de energía: Balanceado, Ahorro de energía y Alto rendimiento.

  8. Haga clic en Aceptar y luego, haga clic en Guardar cambios.

Volver arriba

¿Cómo activo el modo de ahorro de energía?

Es posible que existan condiciones que impidan cambiar al modo de ahorro de energía de Gráficos Hybrid. Para eliminar estas condiciones, tome una de las siguientes medidas o ambas:

  • Asegúrese de que sólo esté utilizando la pantalla incorporada o una pantalla conectada al conector VGA principal. Desconecte las demás pantallas.

    • Las demás pantallas requieren que la GPU discreta esté activa. Cuando la GPU discreta está activa, no se encuentra en el modo de ahorro de energía.

  • Haga clic en el icono de Gráficos Hybrid en el área de notificación de la barra de tareas de Windows Vista y luego, haga clic en Cambiar al modo de ahorro de energía.

Volver arriba

Mi pantalla parpadea cuando cambia el modo de Gráficos Hybrid.

Es normal que su pantalla parpadee o se congele brevemente cuando el modo de gráficos cambia. En este momento, el hardware de gráficos no actualiza la pantalla. Sin embargo, la computadora y sus aplicaciones continúan funcionando con normalidad y las aplicaciones estarán disponibles una vez que se complete el cambio de modo.

Volver arriba

¿Por qué aparece el símbolo de advertencia "!"?

¿Por qué el modo de Gráficos Hybrid es distinto del que especifica el Plan de energía de Windows Vista?

El símbolo de advertencia "!" junto al icono de notificación de Gráficos Hybrid indica que el modo real de gráficos no está sincronizado con el plan de energía de Windows Vista.

Algunas aplicaciones no admiten el cambio del modo de gráficos mientras se están ejecutando. Si cambia los planes de energía mientras se están ejecutando estas aplicaciones, el modo de gráficos no cambia y el icono de notificación mostrará un "!".

NOTA: Sólo los modos de Gráficos NVIDIA Hybrid se ven afectados por las aplicaciones que no admiten cambios de modo. Todos los demás planes de energía se encuentran configurados.

Consulte también:

  • ¿Por qué se me pide que salga de la aplicación?

  • ¿Cómo cambio el modo de Gráficos Hybrid?

Volver arriba

¿Por qué se me pide que salga de la aplicación?

Algunas aplicaciones no admiten el cambio del modo de gráficos mientras se están ejecutando. Si intenta cambiar los modos de gráficos en este caso, aparecerá un cuadro de diálogo en el que se enumerarán las aplicaciones que debe cerrar antes de que pueda cambiar los modos.

Volver arriba

Se me pide que salga de una aplicación, pero no la veo abierta en mi escritorio.

Si no puede encontrar una aplicación bloqueada en el escritorio de Windows, en la barra de tareas ni pulsando [Alt+tab], cierre la aplicación a través del Administrador de tareas de Windows:

  1. Pulse [Ctrl+Alt+Supr] y luego, haga clic en Iniciar administrador de tareas.

  2. Desde la ficha Administrador de tareas de Windows, haga clic en la aplicación bloqueada y luego, haga clic en Finalizar tarea.

    3. Es probable que deba buscar la aplicación bloqueada desde la ficha Procesos.

Volver arriba

¿Cómo activo pantallas adicionales en mi computadora portátil?

Puede conectar una pantalla externa al conector VGA principal sin afectar el modo de Gráficos Hybrid. No es necesario que realice ninguna acción especial además de activar la pantalla mediante la página Configuración de pantalla de Windows o el panel de control de NVIDIA.

Todas las demás pantallas externas están controladas por la GPU discreta. En este caso, la primera vez que conecte la pantalla, Windows Vista le preguntará si desea activarla. Si selecciona Sí, el modo Aumento del rendimiento de Gráficos Hybrid se activará y la pantalla se iluminará.

Si selecciona No y luego desea usar la pantalla, debe cambiar a un plan de energía que especifique el modo Aumento del rendimiento y después activar la pantalla a través de la página Configuración de pantalla de Windows.

Volver arriba


PREGUNTAS FRECUENTES: Gráficos NVIDIA Hybrid SLI para computadoras de escritorio

  • ¿Qué son los Gráficos NVIDIA Hybrid SLI?

  • ¿Cuál es la diferencia entre una GPU integrada en la placa madre y una GPU discreta?

  • ¿Cómo verifico el modo de gráficos Hybrid SLI actual?

  • ¿Cómo cambio el modo de gráficos Hybrid SLI?

  • ¿Puedo cambiar los modos de gráficos Hybrid SLI mediante el Plan de energía de Windows Vista?

  • ¿Cómo activo la opción del modo de ahorro de energía?

  • Mi pantalla se congela cuando el modo de gráficos Hybrid SLI cambia.

  • ¿Por qué se me pide que salga de la aplicación?

  • Se me pide que salga de una aplicación, pero no la veo abierta en mi escritorio.

  • ¿Cómo funcionan los gráficos Hybrid SLI con las computadoras de escritorio SLI?

  • ¿Cómo funcionan los gráficos Hybrid SLI con varias pantallas en mi computadora de escritorio y qué configuraciones de pantalla se admiten?

  • ¿Cómo activo pantallas adicionales en mi computadora de escritorio?

  • ¿Cómo selecciono qué pantalla utilizar en el modo de mejora del rendimiento?

  • ¿Por qué no hay imágenes en algunas de mis pantallas?

¿Qué son los Gráficos NVIDIA® Hybrid SLI®?

Los Gráficos NVIDIA® Hybrid SLI® son una tecnología que se utiliza en la administración de numerosas unidades de procesamiento de gráficos (GPU) para hacer frente a los cambios en el rendimiento de gráficos y en los requisitos de ahorros de energía. Esta tecnología está disponible en aquellos sistemas que tienen una o más unidades GPU con capacidad para NVIDIA Hybrid SLI y una placa madre con capacidad para NVIDIA Hybrid SLI.

Hay tres modos de gráficos Hybrid SLI para computadoras de escritorio:

  • Ahorro de energía. En el modo de ahorro de energía, sólo la GPU integrada en la placa madre genera y muestra imágenes. Todas las GPU NVIDIA discretas se apagan para lograr un menor consumo de energía y un funcionamiento más silencioso y más frío.

NOTA: El modo de ahorro de energía no está disponible en algunas computadoras Hybrid SLI.

  • Mejora del rendimiento. En este modo, además de la GPU integrada en la placa madre, todas las GPU NVIDIA discretas se encienden para generar y mostrar imágenes con un mejor rendimiento gráfico. La GPU NVIDIA integrada en la placa madre se utiliza junto con las GPU NVIDIA discretas y funcionan en conjunto para optimizar el rendimiento gráfico.

  • Pantallas adicionales. Utilice este modo si desea emplear pantallas conectadas tanto a la GPU integrada en la placa madre, como a la GPU NVIDIA discreta.

La siguiente tabla resume las principales diferencias entre los modos de gráficos Hybrid SLI:

Modo de Gráficos Hybrid SLI | GPU utilizadas | Pantallas que puede utilizar
Ahorro de energía | Sólo GPU integrada en la placa madre | Hasta dos pantallas conectadas a la GPU integrada en la placa madre
Mejora del rendimiento | Las GPU discretas y la GPU integrada en la placa madre funcionan juntas. | Hasta dos pantallas conectadas, ya sea a la GPU integrada en la placa madre o bien a una GPU discreta
Pantallas adicionales | Todas las GPU están disponibles y funcionan en forma independiente. | Todas las pantallas en las GPU integradas en la placa madre y en las GPU discretas

Consulte también: ¿Cómo funcionan los gráficos Hybrid SLI con las computadoras de escritorio SLI?

Volver arriba

¿Cuál es la diferencia entre una GPU integrada en la placa madre y una GPU discreta?

La GPU integrada en la placa madre se encuentra integrada al chipset de la placa madre: el componente que controla las funciones principales de la placa madre, tales como el almacenamiento, el audio y las comunicaciones.

La GPU discreta es un componente independiente que sólo proporciona funciones de procesamiento de gráficos. La GPU discreta por lo general está ubicada en una tarjeta de gráficos PCI Express estándar adicional.

Volver arriba

¿Cómo verifico el modo de gráficos Hybrid SLI actual?

El icono Hybrid SLI aparece en el área de notificación de la barra de tareas de Windows Vista.

El icono indica el modo de gráficos de la siguiente manera:

Icono de notificación de Hybrid SLI | Modo de gráficos
 | Mejora del rendimiento
 | Ahorro de energía
 | Pantallas adicionales

También puede posar el cursor o hacer clic en el icono para determinar el modo de gráficos actual.

Volver arriba

¿Cómo cambio el modo de gráficos Hybrid SLI?

Para cambiar el modo de gráficos:

  1. Haga clic en el icono de Hybrid SLI en el área de notificación de la barra de tareas de Windows Vista para abrir la ventana de selección del modo Hybrid SLI.

  2. Seleccione el modo Hybrid SLI que desea utilizar: Ahorro de energía, Mejora del rendimiento o Pantallas adicionales.

    Los cambios se aplican inmediatamente y la ventana se cierra.

Volver arriba

¿Puedo cambiar los modos de gráficos Hybrid SLI mediante el Plan de energía de Windows Vista?

Los modos de gráficos de las computadoras de escritorio no están vinculados con el Plan de energía de Windows Vista. Sin embargo, en las computadoras Hybrid SLI que admiten el modo de ahorro de energía, puede utilizar el Plan de energía de Windows Vista para controlar si se debe activar el modo de ahorro de energía de Hybrid SLI cuando el sistema está inactivo.

La configuración predeterminada de ahorro de energía es la siguiente:

Configuración predeterminada de ahorro de energía
Plan de energía de Windows Vista | Ahorrar energía cuando
Balanceado | El sistema esté inactivo durante 4 minutos
Ahorro de energía | El sistema esté inactivo durante 4 minutos
Alto rendimiento | Nunca

Para cambiar la configuración predeterminada:

  1. Abra el panel de control de Windows Vista y haga doble clic en Opciones de energía.

  2. En la página Seleccionar un plan de energía, en el plan de energía que desea personalizar, haga clic en Cambiar configuración del plan.

  3. Haga clic en Cambiar configuración avanzada de energía.

  4. En el cuadro de categorías de la ficha Configuración avanzada, expanda la categoría Configuración de GPU y luego, expanda la categoría Ahorrar energía cuando.

  5. Haga clic en la flecha de la lista Configuración y luego, seleccione la opción que desea utilizar para este plan de energía.

  6. Si desea cambiar la configuración de otros planes de energía, haga clic en la flecha de la lista de planes de energía ubicada sobre el cuadro de categorías; luego, seleccione el plan de energía que desea personalizar y repita los pasos 4 y 5.

  7. Haga clic en Aceptar y luego, haga clic en Guardar cambios.

Volver arriba

¿Cómo activo la opción de ahorro de energía en la ventana de selección del modo Hybrid SLI?

Para activar la opción del modo de ahorro de energía, conecte al menos una pantalla a la GPU integrada en la placa madre.

Es posible que primero deba cambiar al modo Pantallas adicionales y luego conectar la pantalla a la GPU integrada en la placa madre. La pantalla se debe iluminar.

Volver arriba

Mi pantalla se congela cuando el modo de gráficos Hybrid SLI cambia.

Es normal que su pantalla se congele brevemente cuando el modo de gráficos cambia. En este momento, el hardware de gráficos no actualiza la pantalla. Sin embargo, la computadora y sus aplicaciones continúan funcionando con normalidad y las aplicaciones estarán disponibles una vez que se complete el cambio de modo.

Volver arriba

¿Por qué se me pide que salga de la aplicación?

Algunas aplicaciones no pueden cambiar dinámicamente a otra GPU mientras se están ejecutando. Si intenta cambiar los modos de gráficos en este caso, aparecerá un cuadro de diálogo en el que se enumerarán las aplicaciones que debe cerrar antes de que pueda cambiar los modos.

Volver arriba

Se me pide que salga de una aplicación, pero no la veo abierta en mi escritorio.

Si no puede encontrar una aplicación bloqueada en el escritorio de Windows, en la barra de tareas ni pulsando [Alt+tab], cierre la aplicación a través del Administrador de tareas de Windows:

  1. Pulse [Ctrl+Alt+Supr] y luego, haga clic en Iniciar administrador de tareas.

  2. Desde la ficha Administrador de tareas de Windows, haga clic en la aplicación bloqueada y luego, haga clic en Finalizar tarea.

    3. Es probable que deba buscar la aplicación bloqueada desde la ficha Procesos.

Volver arriba

¿Cómo funcionan los gráficos Hybrid SLI con las computadoras de escritorio SLI?

Las computadoras de escritorio SLI son computadoras que constan de dos o más GPU discretas compatibles con SLI. Estas GPU funcionan en conjunto para aumentar el rendimiento de gráficos cuando SLI se activa mediante la página Establecer configuración SLI del panel de control de NVIDIA.

La siguiente tabla describe de qué forma cada modo de gráficos Hybrid SLI afecta la capacidad de activar el modo SLI en las computadoras de escritorio SLI (computadoras con varias GPU discretas compatibles con SLI).

Modo de Gráficos Hybrid SLI | Efecto en computadoras de escritorio SLI (varias GPU discretas) | Pantallas que puede utilizar
Ahorro de energía | El modo SLI se desactiva automáticamente y no se puede activar. La página Establecer configuración SLI del panel de control de NVIDIA no estará disponible. | Hasta dos pantallas conectadas a la GPU integrada en la placa madre
Mejora del rendimiento | El modo SLI se activa automáticamente y no se puede desactivar. | Una única pantalla conectada a la GPU integrada en la placa madre
Pantallas adicionales | El modo SLI se desactiva automáticamente pero se puede activar mediante el panel de control de NVIDIA. | SLI activado: Una única pantalla conectada a una de las GPU discretas SLI desactivado: Todas las pantallas en las GPU integradas en la placa madre y en las GPU discretas

Volver arriba

¿Cómo funcionan los gráficos Hybrid SLI con varias pantallas en mi computadora de escritorio y qué configuraciones de pantalla se admiten?

Consulte:

  • ¿Qué son los Gráficos NVIDIA Hybrid SLI?

  • ¿Cómo funcionan los gráficos Hybrid SLI con las computadoras de escritorio SLI?

Volver arriba

¿Cómo activo pantallas adicionales en mi computadora de escritorio?

  1. Luego de conectar sus pantallas, haga clic en el icono de Hybrid SLI en el área de notificación de la barra de tareas de Windows Vista y luego, seleccione Pantallas adicionales.

    2. Aparecerá la página Configuración de pantalla de Windows.

  2. Haga clic con el botón derecho en la pantalla que desea activar; luego, haga clic en Adjuntar y en Aceptar.

Una vez finalizados los pasos anteriores,

  • Si desea utilizar el modo Mejora del rendimiento de Hybrid SLI con las pantallas conectadas a la GPU discreta:

    1. En la página Configuración de pantalla de Windows, desactive las pantallas conectadas a la placa madre y active las pantallas conectadas a la GPU discreta deseada.

    2. Haga clic en el icono de Hybrid SLI en el área de notificación de la barra de tareas de Windows Vista y luego, seleccione Mejora del rendimiento.

NOTA: No puede activar las pantallas adicionales conectadas a la GPU discreta cuando el modo Mejora del rendimiento está activado en una computadora de escritorio SLI. Consulte la tabla en la sección ¿Qué son los Gráficos NVIDIA Hybrid SLI?.

  • Si desea utilizar el modo de ahorro de energía de Hybrid SLI:

    1. Asegúrese de que al menos una pantalla esté conectada a la GPU integrada en la placa madre.

    2. Haga clic en el icono de Hybrid SLI en el área de notificación de la barra de tareas de Windows Vista y luego, seleccione Ahorro de energía.

      3. NOTA: No es necesario que desconecte las pantallas conectadas a las GPU discretas pero sólo la pantalla (o las dos pantallas) conectada a la GPU integrada en la placa madre estarán activas después de cambiar al modo de ahorro de energía.

Volver arriba

¿Cómo selecciono qué pantalla utilizar en el modo de mejora del rendimiento?

  1. Asegúrese de que la pantalla que desea utilizar esté conectada.

  2. Haga clic en el icono de Hybrid SLI en el área de notificación de la barra de tareas de Windows Vista y luego, seleccione Pantallas adicionales.

    3. Aparecerá la página Configuración de pantalla de Windows.

  3. Haga clic con el botón derecho en las pantallas que desea utilizar en el modo Mejora del rendimiento, haga clic en Conectar y luego, en Aplicar.

  4. En el caso de las pantallas que no estén conectadas a la misma GPU que la pantalla que desea utilizar en el modo Mejora del rendimiento:

    5. Haga clic con el botón derecho en esa pantalla, deseleccione Conectar para desconectar la pantalla y luego, haga clic en Aplicar.

  5. Haga clic en el icono de Hybrid SLI en el área de notificación de la barra de tareas de Windows Vista y luego, seleccione Mejora del rendimiento.

Para asegurarse de que la pantalla que desea utilizar esté activada después de cambiar al modo Mejora del rendimiento, desactive todas las demás pantallas según se describe en el paso 4.

NOTA: En una computadora de escritorio SLI, no puede activar las pantallas adicionales conectadas a la GPU discreta cuando el modo Mejora del rendimiento está activado. Consulte la tabla en la sección ¿Qué son los Gráficos NVIDIA Hybrid SLI?.

Volver arriba

¿Por qué no hay imágenes en algunas de mis pantallas?

Es posible que algunas pantallas estén desactivadas, según qué modo de gráficos Hybrid SLI esté configurado.

Mejora del rendimiento

  • En una computadora de escritorio SLI, las pantallas que estén conectadas a la GPU discreta estarán inactivas.

  • En una computadora de escritorio SLI, sólo se utiliza una pantalla a la vez; todas las demás están inactivas.

      • Utilice la página Establecer configuración SLI del panel de control de NVIDIA para seleccionar la pantalla que desea utilizar.

Ahorro de energía

Las pantallas que estén conectadas a la GPU discreta estarán inactivas.

Pantallas adicionales

  • Debe ingresar en la página Configuración de pantalla de Windows y conectar las pantallas que desea utilizar.

  • En una computadora de escritorio SLI en la que el modo SLI esté activado, sólo se utiliza una pantalla a la vez; todas las demás están inactivas.

      • Utilice la página Establecer configuración SLI del panel de control de NVIDIA para seleccionar la pantalla que desea utilizar.

Volver arriba


PREGUNTAS FRECUENTES: Gráficos NVIDIA Hybrid SLI para computadoras portátiles

  • ¿Qué son los Gráficos NVIDIA Hybrid SLI?

  • ¿Cuál es la diferencia entre una GPU integrada en la placa madre y una GPU discreta?

  • ¿Cómo verifico el modo de gráficos Hybrid SLI actual?

  • ¿Cómo cambio el modo de gráficos Hybrid SLI?

  • ¿Cómo cambio la configuración de gráficos Hybrid SLI predeterminada en el Plan de energía de Windows Vista?

  • Mi pantalla se congela cuando el modo de gráficos Hybrid SLI cambia.

  • ¿Por qué aparece el símbolo de advertencia "!"?

  • ¿Por qué el modo de Gráficos Hybrid SLI es distinto del que especifica el Plan de energía de Windows Vista?

  • ¿Por qué se me pide que salga de la aplicación?

  • Se me pide que salga de una aplicación, pero no la veo abierta en mi escritorio.

  • ¿Cómo activo pantallas adicionales en mi computadora portátil?

¿Qué son los Gráficos NVIDIA® Hybrid SLI®?

Los Gráficos NVIDIA® Hybrid SLI® son una tecnología que se utiliza en la administración de numerosas unidades de procesamiento de gráficos (GPU) para hacer frente a los cambios en el rendimiento de gráficos y en los requisitos de ahorros de energía. Esta tecnología está disponible en aquellos sistemas que tienen una o más unidades GPU con capacidad para NVIDIA Hybrid SLI y una placa madre con capacidad para NVIDIA Hybrid SLI.

Hay dos modos de gráficos Hybrid SLI para computadoras portátiles:

  • Ahorro de energía. En el modo de ahorro de energía, sólo la GPU integrada en la placa madre genera y muestra imágenes. Todas las GPU NVIDIA discretas se apagan para lograr un menor consumo de energía y un funcionamiento más silencioso y más frío. En las computadoras portátiles, esto también incrementa la duración de la batería de la computadora.

  • Mejora del rendimiento. En este modo, además de la GPU integrada en la placa madre, todas las GPU NVIDIA discretas se encienden para generar y mostrar imágenes con un mejor rendimiento gráfico. La GPU NVIDIA integrada en la placa madre se utiliza junto con la GPU NVIDIA discreta y funcionan en conjunto para optimizar el rendimiento gráfico.

Volver arriba

¿Cuál es la diferencia entre una GPU integrada en la placa madre y una GPU discreta?

La GPU integrada en la placa madre se encuentra integrada al chipset de la placa madre: el componente que controla las funciones principales de la placa madre, tales como el almacenamiento, el audio y las comunicaciones.

La GPU discreta es un componente independiente que sólo proporciona funciones de procesamiento de gráficos. La GPU discreta por lo general está ubicada en una tarjeta MXM o en la placa madre del sistema.

Volver arriba

¿Cómo verifico el modo de gráficos Hybrid SLI actual?

El icono Hybrid SLI aparece en el área de notificación de la barra de tareas de Windows Vista.

El icono indica el modo de gráficos de la siguiente manera:

Icono de notificación de Hybrid SLI | Modo de gráficos
 | Modo Mejora del rendimiento
 | Está configurado en modo Mejora del rendimiento pero en el Plan de energía se especifica el modo de ahorro de energía.
 | Modo de ahorro de energía
 | Está configurado en modo de ahorro de energía pero en el Plan de energía especifica el modo Mejora del rendimiento.
 | Pantallas adicionales (no disponible en algunos sistemas)

También puede posar el cursor o hacer clic en el icono para ver la ventana emergente que indica el modo de gráficos actual.

Si la ventana emergente le da la opción de cambiar los modos de gráficos, significa que el modo de gráficos especificado por el actual plan de energía de Windows Vista no se puede configurar porque existe una condición de "bloqueo". Haga clic en el enlace y luego siga las instrucciones en el cuadro de diálogo para eliminar las condiciones de "bloqueo".

También consulte ¿Por qué el modo Hybrid SLI es distinto del que especifica el plan de energía de Windows Vista?

Volver arriba

¿Cómo cambio el modo de gráficos Hybrid SLI?

Para cambiar el modo de gráficos, haga clic en el icono de batería correspondiente a las Opciones de energía en el área de notificación de la barra de tareas de Windows Vista, a fin de abrir el medidor de batería y, luego, seleccione el Plan de energía de Windows Vista que desee utilizar.

Puede controlar el rendimiento o el ahorro de energía a través de las opciones de energía de cada plan de energía de Windows Vista. Los modos de gráficos predeterminados de NVIDIA y la configuración de ahorro de energía que corresponden a cada plan de energía son los siguientes:

Modos de Gráficos Hybrid SLI predeterminados
Plan de energía de Windows Vista | Modo de gráficos |  | Ahorrar energía cuando
 | Batería | Enchufada | Batería | Enchufada
Balanceado | Ahorro de energía | Mejora del rendimiento | El sistema esté inactivo durante 4 minutos | El sistema esté inactivo durante 4 minutos
Ahorro de energía | Ahorro de energía | Ahorro de energía | El sistema esté inactivo durante 4 minutos | El sistema esté inactivo durante 4 minutos
Alto rendimiento | Mejora del rendimiento | Mejora del rendimiento | Nunca | Nunca

Según el plan de energía de Windows Vista, su computadora puede cambiar automáticamente a un modo de gráficos determinado en respuesta a las siguientes acciones:

  • Se desenchufa la computadora portátil del tomacorriente de CA para que funcione con batería.

  • Se enchufa la computadora portátil a un tomacorriente de CA.

  • Se deja la computadora inactiva durante aproximadamente cuatro minutos.

Para establecer su propia configuración, consulte ¿Cómo cambio la configuración predeterminada de Gráficos Hybrid en el Plan de energía de Windows Vista?

Volver arriba

¿Cómo cambio la configuración de gráficos Hybrid SLI predeterminada en el Plan de energía de Windows Vista?

Puede personalizar la configuración de gráficos Hybrid SLI de cada plan de energía de la siguiente manera:

  1. Haga clic en el icono de la batería correspondiente a las Opciones de energía en el área de notificación de la barra de tareas de Windows Vista para abrir el medidor de batería y luego, haga clic en Más opciones de energía.

  2. En la página Seleccionar un plan de energía, en el plan de energía que desea personalizar, haga clic en Cambiar configuración del plan.

  3. Haga clic en Cambiar configuración avanzada de energía.

  4. En el cuadro de categorías de la ficha Configuración avanzada, expanda la categoría Configuración de GPU.

  5. Para cambiar el modo de gráficos, expanda la categoría Gráficos NVIDIA Hybrid SLI y realice los cambios de la siguiente manera:

    1. Haga clic en la flecha de la lista Con batería y luego, seleccione el modo de gráficos que desea utilizar cuando su computadora esté funcionando con batería en este plan de energía.

    2. Haga clic en la flecha de la lista Enchufada y luego, seleccione el modo de gráficos que desea utilizar cuando su computadora esté enchufada a un tomacorriente de CA en este plan de energía.

  6. Para cambiar la configuración automática de ahorro de energía, expanda la categoría Ahorrar energía automáticamente cuando y realice los cambios de la siguiente manera:

    1. Haga clic en la flecha de la lista Con batería y luego, seleccione la opción que desea utilizar cuando su computadora esté funcionando con batería en este plan de energía.

    2. Haga clic en la flecha de la lista Enchufada y luego, seleccione la opción que desea utilizar cuando su computadora esté enchufada a un tomacorriente de CA en este plan de energía.

  7. Si desea cambiar la configuración de otros planes de energía, haga clic en la flecha de la lista de planes de energía ubicada sobre el cuadro de categorías; luego, seleccione el plan de energía que desea personalizar y repita los pasos del 4 al 6.

    8. SUGERENCIA: Puede configurar su computadora para que siempre esté en el modo Mejora del rendimiento; para ello, seleccione esa configuración para ambas fuentes de energía en los tres planes de energía: Balanceado, Ahorro de energía y Alto rendimiento.

  8. Haga clic en Aceptar y luego, haga clic en Guardar cambios.

Volver arriba

Mi pantalla se congela cuando el modo de gráficos Hybrid SLI cambia.

Es normal que su pantalla se congele brevemente cuando el modo de gráficos cambia. En este momento, el hardware de gráficos no actualiza la pantalla. Sin embargo, la computadora y sus aplicaciones continúan funcionando con normalidad y las aplicaciones estarán disponibles una vez que se complete el cambio de modo.

Volver arriba

¿Por qué aparece el símbolo de advertencia "!"?

¿Por qué el modo de Gráficos Hybrid SLI es distinto del que especifica el Plan de energía de Windows Vista?

El símbolo de advertencia "!" junto al icono de notificación de Gráficos Hybrid indica que el modo real de gráficos no está sincronizado con el plan de energía de Windows Vista.

Algunas aplicaciones no admiten el cambio del modo de gráficos mientras se están ejecutando. Si cambia los planes de energía mientras se están ejecutando estas aplicaciones, el modo de gráficos no cambia y el icono de notificación mostrará un "!".

NOTA: Sólo los modos de gráficos NVIDIA Hybrid SLI se ven afectados por las aplicaciones que no admiten cambios de modo. Todos los demás planes de energía se encuentran configurados.

Consulte también:

  • ¿Por qué se me pide que salga de la aplicación?

  • ¿Cómo cambio el modo Hybrid SLI?

Volver arriba

¿Por qué se me pide que salga de la aplicación?

Algunas aplicaciones no admiten el cambio del modo de gráficos mientras se están ejecutando. Si intenta cambiar los modos de gráficos en este caso, aparecerá un cuadro de diálogo en el que se enumerarán las aplicaciones que debe cerrar antes de que pueda cambiar los modos.

Volver arriba

Se me pide que salga de una aplicación, pero no la veo abierta en mi escritorio.

Si no puede encontrar una aplicación bloqueada en el escritorio de Windows, en la barra de tareas ni pulsando [Alt+tab], cierre la aplicación a través del Administrador de tareas de Windows:

  1. Pulse [Ctrl+Alt+Supr] y luego, haga clic en Iniciar administrador de tareas.

  2. Desde la ficha Administrador de tareas de Windows, haga clic en la aplicación bloqueada y luego, haga clic en Finalizar tarea.

    3. Es probable que deba buscar la aplicación bloqueada desde la ficha Procesos.

Volver arriba

¿Cómo activo pantallas adicionales en mi computadora portátil?

Puede conectar una pantalla adicional sin afectar el modo de gráficos Hybrid SLI y no necesita realizar ninguna acción en especial además de activar la pantalla usando la página Configuración de pantalla de Windows o el panel de control de NVIDIA.

Volver arriba