Configuración de 3D – Juegos y aplicaciones

Las tareas de las páginas Configuración de 3D le permiten:

  • Cambiar la configuración de la imagen y la generación de sus aplicaciones 3D y juegos que utilizan tecnología Direct3D y OpenGL.

  • Asignar una configuración de 3D específica a un juego para que se cargue automáticamente cuando se inicie el juego.

  • En los sistemas y tarjetas gráficas basadas en la GPU de NVIDIA capaces de utilizar la tecnología SLI (interfaz de enlace variable), puede activar esta función para mejorar significativamente el rendimiento de la interpretación de las aplicaciones basadas en tecnología Direct3D y OpenGL.

NOTA para Windows Vista: La compatibilidad con algunas de las funciones de Windows Vista está en desarrollo y podría no estar disponible con su versión del controlador gráfico NVIDIA. Consulte las notas de la versión para obtener información actualizada sobre las funciones compatibles.

©2005 - 2008 NVIDIA Corporation. Todos los derechos reservados. Configuración de 3D


Ajustar la configuración de la imagen

Utilice esta página para cambiar la imagen y la configuración de interpretación de sus aplicaciones 3D que utilicen Direct3D y Open GL.

  • Para obtener ayuda acerca del uso de estas funciones, consulte Cómo hacer para...

  • Para obtener información de referencia sobre estas funciones, consulte Referencia.


Cómo hacer para...

  • Eliminar las irregularidades de las líneas curvas

  • Hacer que mi aplicación 3D sea más rápida

  • Hacer que mi aplicación 3D tenga mejor apariencia

  • Vista preliminar de cambios que he realizado en la configuración de 3D

  • Permitir que mis aplicaciones 3D determinen la configuración de imágenes 3D


Para mejorar la apariencia de imágenes en su aplicación 3D

Para mejorar la apariencia de las imágenes de sus aplicaciones 3D eliminando las irregularidades de las líneas curvas

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Configuración de 3D, seleccione Ajustar configuración de la imagen con vista preliminar para abrir esta página.

    Las opciones en esta página le permiten cambiar la configuración de la imagen y la interpretación de sus aplicaciones 3D que utilizan la tecnología Direct3D y OpenGL.

  2. Seleccione la opción Utilizar mi preferencia enfatizando: <configuración seleccionada de la barra de desplazamiento>

    1. Mueva la barra de desplazamiento hasta la configuración Calidad para mejorar el suavizado de líneas curvas en imágenes al eliminar la apariencia irregular de las mismas, es decir, al eliminar las irregularidades.

      Nota: Al mover la barra de desplazamiento hasta el final de Calidad conseguirá la mejor calidad de imagen pero en detrimento del rendimiento de la aplicación. Al mover la barra de desplazamiento hacia Rendimiento verá más irregularidades pero la velocidad de trama aumentará ofreciéndole un mejor rendimiento de la aplicación.

    2. A medida que mueve la barra de desplazamiento, podrá ver previamente la apariencia de la imagen en las ventanas de vista preliminar de Rendimiento y Calidad a la izquierda de la página.

    3. Si así lo desea, puede hacer clic en el botón 'Pausar' para interrumpir la animación en la ventana 'Vista preliminar'. El botón cambia a 'Reproducir' y puede hacer clic en él en cualquier momento para continuar reproduciendo la animación.

  3. Haga clic en Aplicar.

    4. Temas relacionados

    • Hacer que mi aplicación 3D sea más rápida

    • Hacer que mi aplicación 3D tenga mejor apariencia

    • Vista preliminar de cambios que he realizado en la configuración de 3D

    • Permitir que mis aplicaciones 3D determinen la configuración de imágenes 3D

    • Configuración de imágenes con vista preliminar


Para que su aplicación 3D funcione más rápidamente

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Configuración de 3D, seleccione Ajustar configuración de la imagen con vista preliminar para abrir esta página.

    Las opciones en esta página le permiten cambiar la configuración de la imagen y la interpretación de sus aplicaciones 3D que utilizan la tecnología Direct3D y OpenGL.

  2. Seleccione la opción Utilizar mi preferencia enfatizando: <configuración seleccionada de la barra de desplazamiento>

  1. Mueva la barra de desplazamiento hacia la configuración Rendimiento para aumentar el coeficiente de trama y obtener un funcionamiento más rápido de la aplicación.

    Nota: Al mover la barra de desplazamiento hasta el final de Rendimiento, obtendrá el mejor rendimiento (por ejemplo, su aplicación funcionará más rápido) pero a expensas de la calidad de la imagen. Cuanto más mueva hacia la derecha la barra de desplazamiento (hacia la configuración Calidad), menor será el rendimiento de su aplicación pero mayor será la calidad de la imagen.

  2. A medida que mueve la barra de desplazamiento, podrá ver previamente la apariencia de la imagen en las ventanas de vista preliminar de Rendimiento y Calidad a la izquierda de la página.

  3. Si así lo desea, puede hacer clic en el botón Pausa para interrumpir la animación en la ventana 'Vista preliminar'. El botón cambia a Reproducir y puede hacer clic en él en cualquier momento para continuar reproduciendo la animación.

Temas relacionados

  • Eliminar las irregularidades de las líneas curvas

  • Hacer que mi aplicación 3D tenga mejor apariencia

  • Vista preliminar de cambios que he realizado en la configuración de 3D

  • Permitir que mis aplicaciones 3D determinen la configuración de imágenes 3D

  • Configuración de imágenes con 'Vista preliminar' (Estándar)


Para que su aplicación 3D tenga mejor apariencia

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Configuración de 3D, seleccione Ajustar configuración de imagen con vista preliminar

    Las opciones de la página le permiten cambiar la configuración de la imagen y la configuración de la interpretación de sus aplicaciones 3D que utilizan la tecnología Direct3D y OpenGL.

  2. Seleccione la opción Utilizar mi preferencia enfatizando: <configuración seleccionada de la barra de desplazamiento>

    Las configuraciones disponibles son:

    • Rendimiento ofrece la máxima velocidad de trama, lo que produce el mejor rendimiento de sus aplicaciones.

    • La opción Equilibrado ofrece una mezcla óptima de rendimiento y calidad de la imagen. El resultado es el rendimiento óptimo y una buena calidad de la imagen en sus aplicaciones.

    • Calidad es la configuración predeterminada que resulta en una calidad óptima de la imagen en sus aplicaciones.

  3. Mueva la barra de desplazamiento hacia la configuración Calidad para mejorar el suavizado de las líneas curvas y redondeadas que ve mayormente en los bordes de los objetos en las imágenes. Esta mejora se conoce como suavizado de líneas, una tecnología que reduce al mínimo la apariencia irregular de los bordes curvos de objetos en las imágenes 3D. Al activar esta opción, se mejora la calidad de la imagen pero a expensas del rendimiento de la aplicación.

  4. A medida que mueve la barra de desplazamiento, podrá ver previamente la apariencia de la imagen en las ventanas de vista preliminar de Rendimiento y Calidad a la izquierda de la página.

  5. Si así lo desea, puede hacer clic en el botón Pausa para interrumpir la animación en la ventana 'Vista preliminar'. El botón cambia a 'Reproducir' y puede hacer clic en él en cualquier momento para continuar reproduciendo la animación.

Temas relacionados

  • Eliminar las irregularidades de las líneas curvas

  • Hacer que mi aplicación 3D sea más rápida

  • Vista preliminar de cambios que he realizado en la configuración de 3D

  • Permitir que mis aplicaciones 3D determinen la configuración de imágenes 3D

  • Configuración de imágenes con vista preliminar


Para ver preliminarmente los cambios realizados en la configuración de 3D

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Configuración de 3D, seleccione Ajustar configuración de la imagen con vista preliminar para abrir esta página.

    Las opciones en esta página le permiten cambiar la configuración de la imagen y la interpretación de sus aplicaciones 3D que utilizan la tecnología Direct3D y OpenGL.

  2. Cada vez que utiliza cualquiera de las opciones y de la configuración en esta página, la imagen que se interpreta aparece en la ventana grande de 'Vista preliminar'. También puede ver los componentes de Rendimiento y Calidad de la interpretación en las ventanas más pequeñas de la vista preliminar de Rendimiento y Calidad que aparecen a la izquierda de la página.

  3. Puede hacer clic en el botón Pausa para interrumpir la animación en la ventana 'Vista preliminar'. El botón cambia a Reproducir y puede hacer clic en él en cualquier momento para continuar reproduciendo la animación.

Temas relacionados

  • Eliminar las irregularidades de las líneas curvas

  • Hacer que mi aplicación 3D sea más rápida

  • Hacer que mi aplicación 3D tenga mejor apariencia (con Vista preliminar)

  • Permitir que mis aplicaciones 3D determinen la configuración de imágenes 3D

  • Configuración de imágenes con vista preliminar


Para permitir que su aplicación 3D determine la configuración óptima

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Configuración de 3D, seleccione Ajustar configuración de imagen con vista preliminar

    Las opciones de la página le permiten cambiar la configuración de la imagen y la configuración de la interpretación de sus aplicaciones 3D que utilizan la tecnología Direct3D y OpenGL.

  2. Seleccione la opción Dejar decidir a la aplicación 3D.

  3. Puede ver previamente la apariencia de la imagen en las ventanas de vista preliminar de Rendimiento y Calidad a la izquierda de la página.

  4. Si así lo desea, puede hacer clic en el botón Pausa para interrumpir la animación en la ventana 'Vista preliminar'. El botón cambia a Reproducir y puede hacer clic en él en cualquier momento para continuar reproduciendo la animación.

Temas relacionados

  • Eliminar las irregularidades de las líneas curvas

  • Hacer que mi aplicación 3D sea más rápida

  • Hacer que mi aplicación 3D tenga mejor apariencia

  • Vista preliminar de cambios que he realizado en la configuración de 3D

  • Configuración de imágenes con vista preliminar


Referencia de la configuración de imágenes 3D

Referencia sobre la configuración de juegos

Esta sección proporciona información de referencia sobre la configuración de juegos.

  • Configuración de imagen con vista preliminar


Configuración de imágenes con 'Vista preliminar' (Estándar)

Configuración de imágenes con vista preliminar

Si no está familiarizado con la tecnología 3D o no es un usuario gráfico avanzado, utilice la página 'Ajustar configuración con vista preliminar' para ver previamente cualquier cambio que haga para mejorar la calidad e interpretación de la imagen.

Vista preliminar: Esta sección muestra una animación en tiempo real con la configuración actual de 3D. Cuando cambia cualquier configuración en esta página, inmediatamente se aplica y queda reflejada en la animación.

El botón Pausa/Reproducir pasa de detener a continuar, y viceversa, la animación en la ventana 'Vista preliminar'.

Las imágenes de Rendimiento y Calidad a la izquierda de la página reflejan dinámicamente los cambios que usted hace a la imagen y a la configuración de la interpretación en esta página, basándose en el equilibrio entre 'Rendimiento' y 'Calidad'.

¿Qué busco? Si ha seleccionado la opción Utilizar mi preferencia enfatizando: entonces al mover la barra de desplazamiento hacia Calidad, mejorará la suavidad que ve en las líneas curvas de los objetos en las imágenes. Al mover la barra de desplazamiento hacia Rendimiento, aumentará la velocidad de la trama, pero las líneas curvas de los objetos en las imágenes aparecerán con irregularidades.

Dejar decidir a la aplicación 3D, ejecuta todas las configuraciones en la tabla de valores de la barra de desplazamiento en la parte inferior de la página 'Ayuda'.

Utilizar la configuración de imagen 3D avanzada Al seleccionar esta opción y hacer clic en Llevarme allí, se abrirá la página 'Controlar configuración de 3D'. Para obtener las descripciones de las opciones en esta página avanzada, vea la información de referencia en Controlar configuración de 3D.

Utilizar mi preferencia enfatizando activa la barra de desplazamiento de 'Rendimiento' y 'Calidad' con la siguiente configuración:

  • Rendimiento ofrece la máxima velocidad de trama, lo que produce el mejor rendimiento de sus aplicaciones pero a expensas de la calidad de la imagen.

  • La opción Equilibrado ofrece una mezcla óptima de rendimiento y calidad de la imagen. El resultado es el rendimiento óptimo y una buena calidad de la imagen en sus aplicaciones.

  • Calidad produce una mejor calidad de imagen pero a expensas de una reducción en el rendimiento de la aplicación.

Configuración de la barra de desplazamiento

La posición de la barra de desplazamiento Rendimiento/Equilibrio/Calidad corresponde a la configuración de 3D individual como se muestra en la siguiente tabla:

Configuración de la barra de desplazamiento | Configuración de la imagen | Configuración de suavizado de líneas | Filtración anisotrópica | Sincronización vertical | Forzar mipmaps | Optimización trilineal | Optimización anisotrópica
Rendimiento | Calidad | Controlado por la aplicación | Controlado por la aplicación | Forzar desactivación | Trilineal | Activado | Activado
Equilibrio | Calidad | 2x | 4x | Utilizar la configuración de la aplicación 3D | Trilineal | Activado | Activado
Calidad | Calidad | 4x | 8x | Utilizar la configuración de la aplicación 3D | Trilineal | Desactivado | Desactivado

Temas relacionados

  • Eliminar las irregularidades de las líneas curvas

  • Hacer que mi aplicación 3D sea más rápida

  • Hacer que mi aplicación 3D tenga mejor apariencia

  • Vista preliminar de cambios que he realizado en la configuración de 3D

  • Permitir que mis aplicaciones 3D determinen la configuración de imágenes 3D


Controlar configuración de 3D

La página 'Controlar configuración de 3D' le permite cambiar la configuración global de 3D y también crear valores para juegos o programas específicos. La configuración de programa se utiliza automáticamente cada vez que se inicia éste.

Esta página se encuentra disponible solamente en 'Vista avanzada'.

  • Para obtener ayuda acerca del uso de estas funciones, consulte Cómo hacer para...

  • Para obtener información de referencia sobre estas funciones, consulte Referencia.


Cómo hacer para...

  • Establecer una configuración de 3D predeterminada

  • Ajustar la configuración especial de 3D para mis aplicaciones y juegos

  • Activar o desactivar la aceleración de hardware 3D


Para Establecer una configuración de 3D predeterminada

  1. Haga clic en el menú Ver y seleccione Avanzado.

  2. En el árbol de navegación del panel de control de NVIDIA, bajo Configuración de 3D, seleccione Controlar configuración de 3D.

    3. Aparece la página 'Controlar configuración de 3D'.

  3. Haga clic en la pestaña Configuración global.

    La pestaña 'Configuración global' le permite asignar valores globales que se aplicarán a todos los juegos 3D.

  4. Si tiene instalado un producto NVIDIA Quadro, haga clic entonces en la lista Valores globales preestablecidos y seleccione una configuración global preinstalada de las aplicaciones de estaciones de trabajo.

    La lista de los valores globales preestablecidos no aparece para los productos GeForce.

  5. En el cuadro de diálogo 'Configuración', haga clic en el valor que corresponda a la función que desea cambiar y después en el valor que quiera utilizar de la lista desplegable.

    • Para restaurar la configuración global predeterminada, haga clic en el botón Restaurar de la esquina inferior de la pestaña 'Configuración global'.

    • Para restaurar los valores predeterminados del valor global preestablecido (estaciones de trabajo), seleccione el valor preestablecido global y a continuación, haga clic en el botón Restaurar que está al lado de la lista 'Valores globales preestablecidos'.

    NOTA: Haga clic en el enlace 'Restaurar valores predeterminados' en la parte superior de la página para restaurar todos los valores predeterminados de toda la página 'Controlar configuración de 3D'.

  6. Haga clic en Aplicar cuando haya terminado.

Temas relacionados

  • Ajustar la configuración especial de 3D para mis aplicaciones y juegos

  • Activar o desactivar la aceleración de hardware 3D

  • Controlar configuración de 3D


Ajustar la configuración especial de 3D para mis aplicaciones y juegos

Para configurar valores especiales de 3D para mis aplicaciones y juegos

  1. Haga clic en el menú Ver y seleccione Avanzado.

  2. En el árbol de navegación del panel de control de NVIDIA, bajo Configuración de 3D, seleccione Controlar configuración de 3D.

    3. Aparece la página 'Controlar configuración de 3D'.

  3. Haga clic en la pestaña Configuración de programa.

    4. La pestaña 'Configuración de programa' le permite asignar valores especiales de 3D a un juego cuando éste se abra. El juego utilizará automáticamente esta configuración cuando se abra.

  4. En Seleccionar programa para personalizar, haga clic en la flecha de la lista y seleccione el juego cuya configuración de 3D preestablecida quiere personalizar.

    • Si desea seleccionar un juego instalado en su ordenador pero que no está incluido en la lista, haga clic en el botón Agregar y después en el cuadro de diálogo abierto, busque el juego que desea agregar y a continuación, haga clic en Abrir.

    • Si desea que la lista muestre sólo los juegos instalados en su sistema, seleccione la casilla Mostrar sólo programas que se encuentren en mi ordenador.

      Nota: El controlador puede todavía detectar cualquier juego que se ejecute y aplicar la configuración de 3D apropiada, incluso si el filtro de la lista de juegos instalados no detectó el juego en el ordenador.

  5. En el cuadro de diálogo Especificar la configuración, haga los ajustes necesarios para cada función de la lista.

    • Para cambiar una configuración de la función, haga clic en la configuración correspondiente y después en la que desee utilizar de la lista desplegable que aparece.

    • Para restaurar la configuración predeterminada, seleccione en la lista 'Seleccionar un programa' el programa que desea restaurar y a continuación, haga clic en el botón Restaurar que se encuentra al lado de la lista 'Seleccionar un programa'.

    NOTA: Haga clic en el enlace 'Restaurar valores predeterminados' en la parte superior de la página para restaurar todos los valores predeterminados de toda la página 'Controlar configuración de 3D'.

  6. Haga clic en Aplicar cuando haya terminado.

    7. Temas relacionados

    • Establecer una configuración de 3D predeterminada

    • Activar o desactivar la aceleración de hardware 3D

    • Controlar configuración de 3D


Para ajustar la aceleración de hardware 3D

  1. Haga clic en el menú Ver y seleccione Avanzado

  2. En el árbol de navegación del panel del control de NVIDIA, bajo Configuración de 3D, seleccione Administrar configuración de 3D para abrir esta página.

    Las opciones en esta página 'avanzada' le permiten cambiar todas las configuraciones de la imagen y la configuración de interpretación de sus aplicaciones 3D que utilizan tecnología Direct3D y OpenGL.

  3. Haga clic en la pestaña Configuración global.

  4. Bajo Configuración, haga clic en la configuración correspondiente a la función Aceleración de hardware y seleccione una de estas opciones:

  5. Modo de rendimiento de una sola pantalla: Especificar este parámetro si tiene problemas con los modos multi-pantalla.

    Nota: Este modo es más rápido que cualquiera de los modos multi-pantalla descritos a continuación.

  6. El Modo rendimiento de compatibilidad se encuentra disponible si tiene dos o más pantallas activas al ejecutarse en el modo de pantalla Dualview de nView o si está utilizando diferentes clases de tarjetas gráficas basadas en la GPU de NVIDIA.

    Cuando este modo entra en vigor, OpenGL funciona en modo 'compatibilidad' para todas las pantallas, de forma que cuando las diferentes clases de GPU se están utilizando, el conjunto menor de funciones comunes de todas las GPU activas está expuesto a aplicaciones OpenGL.

    Nota: El rendimiento de interpretación de OpenGL es ligeramente 'menor' que el del modo de pantalla única.

  7. El modo de rendimiento multi-pantalla está disponible si tiene dos o más pantallas activas al ejecutarse el modo Dualview de nView o si está utilizando diferentes clases de tarjetas basadas en GPU de NVIDIA.

    Cuando está vigente este modo, OpenGL funciona en el modo 'rendimiento' en todas las pantallas y cuando haya distintas clases de GPU en uso, la función común más baja establecida para todas las GPU activas queda expuesta a aplicaciones OpenGL.

    Nota: La interpretación del rendimiento es más rápida que en el modo de compatibilidad, incluso cuando el cambio o expansión de las pantallas puede producir artefactos que generen voltajes transitorios menores.

Temas relacionados

  • Ajustar la configuración especial de 3D para mis aplicaciones y juegos

  • Establecer una configuración de 3D predeterminada

  • Controlar configuración de 3D


Referencia sobre cómo controlar configuración de 3D

Esta sección proporciona información sobre la página 'Administrar la configuración de inicio de 3D'.

  • Controlar configuración de 3D


Controlar configuración de 3D (referencia)

Controlar configuración de 3D

La página 'Controlar la configuración 3D' le permite

  • Establecer la configuración de 3D predeterminada para utilizarla en todas la aplicaciones Direct3D u OpenGL.

  • Establecer un grupo especial de configuración de 3D para un juego o aplicación en particular.

Configuración global

En la pestaña 'Configuración global', puede seleccionar en una lista de valores globales preinstalados (estaciones de trabajo) o crear los suyos propios para utilizarlos cuando ejecute las aplicaciones 3D.

  • El botón Restaurar (esquina inferior) restaura la configuración global predeterminada.

  • El botón Restaurar (valores globales preestablecidos) restaura la configuración preestablecida seleccionada a la predeterminada.

Configuración de programa

En la pestaña 'Configuración de programa' puede crear un grupo de configuración de 3D para utilizarlo cuando ejecute un juego o una aplicación en particular.

  • Seleccionar un programa para personalizar incluye juegos y aplicaciones instaladas a los que usted ha asignado una configuración de 3D especial. Cada elemento de línea tiene el icono y el nombre del juego.

  • Agregar inicia el cuadro de diálogo 'Abrir' donde puede buscar y localizar el juego al que desea dar una configuración especial.

  • El botón Eliminar borra la asociación de la configuración de juego. Utilice este botón para eliminar la asociación del juego y la configuración que creó cuando ya no quiera que el juego utilice los valores asignados. La configuración preinstalada no puede eliminarse.

  • El botón Restaurar restaura la configuración del programa seleccionado a los valores predeterminados.

  • Mostrar sólo programas que se encuentren en mi ordenador. Marcar este cuadro si desea que la lista muestre sólo los juegos que están instalados en su sistema. El controlador puede todavía detectar cualquier juego que se ejecute y aplicar la configuración de 3D apropiada, incluso si el filtro de la lista de juegos instalados no detecta el juego en el ordenador.

Funciones y configuración

Las pestañas 'Configuración global' y 'Configuración de programa' incluyen una lista de funciones que usted puede establecer. Las funciones actuales que aparecen dependen de la tarjeta gráfica y la aplicación.

Filtración anisotrópica es una técnica que se utiliza para mejorar la calidad de las texturas aplicadas a las superficies de objetos 3D cuando se dibujan en un ángulo agudo. Al activar esta opción, se mejora la calidad de la imagen a expensas del rendimiento. Puede optar por dejar que la aplicación determine la configuración de la filtración anisotrópica, desactivar dicha filtración completamente o seleccionar una configuración disponible. Los valores mayores producen mejor calidad de imagen aunque reducen el rendimiento.

Optimización anisotrópica del filtro mip activa el controlador de pantalla NVIDIA para sustituir la filtración mipmap lineal por la de filtración mipmap de punto en todas las etapas de textura menos en la principal. Esto mejora el rendimiento en detrimento de la calidad de la imagen.

La optimización anisotrópica ejemplo activa el uso de dicha optimización para obtener mejor rendimiento.

El modo de suavizado de líneas le permite determinar cómo se aplica el suavizado de líneas en sus aplicaciones 3D. Consulte también Consejos para configurar el suavizado de líneas.

NOTA: Esta función se encuentra disponible solamente con las GPU GeForce de la serie 8 o posterior.

  • Desactivado desactiva el suavizado de líneas.

  • Control por aplicación permite que la aplicación controle el nivel del suavizado de líneas. Éste es el valor preferido para aplicaciones que tienen controles incorporados para el suavizado de líneas.

  • Mejorar la configuración de la aplicación (con los valores especificados en Configuración de suavizado de líneas) proporciona la compatibilidad más fiable y la mejor calidad si desea utilizar el suavizado de líneas de NVIDIA con aplicaciones que tienen controles incorporados para el suavizado de líneas.

    • Para utilizar esta opción, deberá elegir cualquier nivel de suavizado de líneas en la aplicación, tal como 2x y a continuación, establecer el suavizado de líneas de NVIDIA utilizando la función Suavizado de líneas - Configuración. La configuración de suavizado de líneas de NVIDIA se aplica a pesar de la configuración de la aplicación.

  • Anular cualquier configuración de la aplicación (con la configuración especificada en Suavizado de líneas - Configuración) puede utilizarse si su aplicación no tiene control del suavizado de líneas incorporado o si ésta utiliza una interpretación de alto margen dinámico (high dynamic range o HDR) pero el suavizado de líneas incorporado no funciona cuando el HDR está activado.

    • Para utilizar el suavizado de líneas de NVIDIA con aplicaciones que tienen controles de suavizado de líneas incorporados, utilice Mejorar configuración de la aplicación.

Suavizado de líneas – Configuración le permite establecer el nivel de suavizado de líneas que va a usar en sus aplicaciones 3D. Puede optar por dejar que la aplicación determine la configuración de suavizado de líneas, desactivar completamente el suavizado de líneas o seleccionar entre la configuración disponible.

NOTA: Esta función se encuentra disponible en todas las GPU. Sin embargo, para las GPU GeForce de la serie 8 y posteriores, este elemento es de sólo lectura si se seleccionó Control por aplicación o Desactivado bajo el Modo de suavizado de líneas.

  • Control por aplicación permite que la aplicación controle el nivel del suavizado de líneas.

  • Ninguno desactiva el suavizado de líneas.

  • Configuración específica de suavizado de líneas: El valor más alto corresponde a un nivel más alto de suavizado de líneas. Por ejemplo, 16x es una configuración con una calidad mayor que 2x.

    • Consulte también Consejos para configurar el suavizado de líneas.

Suavizado de líneas - Transparencia le permite minimizar las líneas visibles en los bordes de las imágenes con texturas transparentes.

  • Multi-ejemplo proporciona un rendimiento superior.

  • Súper ejemplo proporciona calidad superior.

La Fijación de textura Conformant se refiere a cómo se manejan las coordenadas de textura cuando caen fuera del cuerpo de la textura. Las coordenadas de textura se pueden fijar en el borde o dentro de la imagen.

Activar superposición activa las superposiciones en OpenGL.

Límite de extensión. Determina si está activado el límite de extensión de OpenGL. Algunas aplicaciones OpenGL más antiguas necesitan esta activación porque no pueden procesar cadenas largas y fallarán si las extensiones son ilimitadas Si está utilizando aplicaciones OpenGL más actuales, deberá desactivar esta opción.

Forzar mipmaps. Al activar esta opción, se activa mipmaps en aplicaciones que no admiten mipmaps.

  • Ninguno significa no forzar mipmaps en aplicaciones que no son compatibles con mipmaps.

  • Bilineal resulta en una calidad mejor de la imagen y mejor rendimiento.

  • Trilineal resulta en una buena calidad de la imagen y menor rendimiento.

Forzar obturación estéreo. Esta configuración fuerza el cambio de la señal de estéreo cuando no se detectan las gafas de conmutación u otro equipo estéreo 3D.

Suavizado de líneas de corrección gamma le permite activar o desactivar el suavizado de líneas de corrección gamma.

Configuración de la imagen le permite decidir si prefiere rendimiento, calidad o un equilibrio entre las dos opciones. El panel de control de NVIDIA realizará todos los ajustes apropiados de la imagen 3D según su preferencia.

  • Alto rendimiento ofrece la máxima velocidad de trama, lo que produce el mejor rendimiento en sus aplicaciones.

  • Rendimiento ofrece una mezcla óptima de rendimiento y calidad de la imagen. El resultado es el rendimiento óptimo y una buena calidad de la imagen en sus aplicaciones.

  • Calidad es la configuración predeterminada que resulta en una calidad óptima de la imagen en sus aplicaciones.

  • Gran calidad el resultado es la mejor calidad de la imagen en sus aplicaciones. Esta configuración no es necesaria para usuarios normales que ejecutan aplicaciones de juegos. Está diseñada para usuarios más avanzados que desean generar imágenes que no se aprovechan de la capacidad de programación del hardware de filtración de textura.

Maximizar memoria de textura reserva tanta memoria como sea posible para utilizarla con las asignaciones de textura.

Aceleración GPU mixta/multi-pantalla. Configura la compatibilidad multi-pantalla para obtener el máximo rendimiento o la máxima compatibilidad.

  • Modo de rendimiento de pantalla única: Especificar este parámetro si tiene problemas con los modos multi-pantalla.

  • El modo rendimiento de compatibilidad es útil si tiene dos o más pantallas activas en el modo de pantalla Dualview de nView o si está utilizando diferentes clases de tarjetas gráficas basadas en la GPU de NVIDIA.

Nota: Cuando este modo entra en vigor, OpenGL funciona en el modo 'compatibilidad' para todas las pantallas. En este modo, cuando se utilizan diferentes clases de GPU, el grupo de funciones comunes más bajo de todas las GPU activas se utiliza en las aplicaciones OpenGL. El rendimiento de representación OpenGL es ligeramente menor que el del modo de pantalla única.

  • El modo rendimiento multi-pantalla es útil si tiene dos o más pantallas activas en el modo de pantalla Dualview de nView o si está utilizando diferentes clases de tarjetas gráficas basadas en la GPU de NVIDIA.

Nota: Cuando este modo entra en vigor, OpenGL funciona en el modo 'rendimiento' para todas las pantallas. De la misma forma que en el modo 'compatibilidad' cuando se utilizan diferentes clases de GPU, el grupo de funciones comunes más bajo de todas las GPU activas se expone a las aplicaciones OpenGL. No obstante, la interpretación del rendimiento es 'más rápida' que en el modo de 'compatibilidad', aunque al cambiar o expandir pantallas se pueden producir artefactos pequeños y transitorios de interpretación.

Modo de rendimiento multi-GPU determina el modo de interpretación utilizado en el modo multi-GPU.

Inclinación LOD negativa determina si el nivel negativo de la inclinación del detalle se utiliza para mejorar la filtración de la textura.

Modo de interpretación en estéreo SLI determina el modo de interpretación en estéreo SLI. El modo de interpretación en estéreo quizás se establezca automáticamente para ser compatible con su equipo de estéreo. La interpretación en estéreo de la GPU dedicada es el modo más eficiente para SLI.

Modo de rendimiento SLI determina el modo de rendimiento utilizado en el modo SLI.

Estéreo - Modo de pantalla le permite seleccionar el modo de pantalla para gafas estéreo u otro hardware. Consulte la documentación del equipo para informarse sobre qué modo debe utilizar.

Estéreo - Activar. Active esta opción sólo si es necesario. Algunas aplicaciones eligen automáticamente un formato estéreo, pero puede que otras aplicaciones no funcionen correctamente en un formato de píxel estereoscópico.

Estéreo – Intercambiar ojos. Desactive esta opción para cambiar las imágenes estéreo izquierda y derecha si el efecto estéreo no aparece correcto con la configuración actual.

Intensidad de color de textura determina si deben utilizarse texturas de una intensidad de color específica de forma predeterminada en aplicaciones OpenGL.

La optimización trilineal le ofrece control total de las optimizaciones trilineales en las aplicaciones Direct3D y OpenGL. Permite un mejor rendimiento de la filtración de textura sin pérdida percibida en la calidad de la imagen. Puede ver las áreas de la imagen que se han visto afectadas por la optimización trilineal al activar las texturas que contienen cadenas de mipmap coloreadas utilizadas en las aplicaciones típicas de diagnóstico.

Triple búfer le permite activar o desactivar el triple búfer. Al activar esta configuración, se mejora el rendimiento cuando la sincronización vertical también está activada.

Búfer posterior/de profundidad unificado. Al activar esta opción, se asigna un búfer posterior y un otro de profundidad para las aplicaciones que crean múltiples ventanas. Active esta opción para utilizar la mejora de vídeo de forma más eficaz y así mejorar el rendimiento.

Sincronización vertical le permite activar o desactivar el modo de sincronización vertical. Puede activar la sincronización vertical si observa un seccionamiento de la imagen y desactivarla para mejorar el rendimiento; también puede utilizar las configuraciones que son parte de su aplicación 3D.

Temas relacionados

  • Ajustar la configuración especial de 3D para mis aplicaciones y juegos

  • Establecer una configuración de 3D predeterminada

  • Activar o desactivar la aceleración de hardware 3D

  • Consejos para configurar el suavizado de líneas


Consejos para configurar el suavizado de líneas

Configuración de un nivel del suavizado de líneas

Algunos niveles de configuración de suavizado de líneas requieren una cantidad mayor de memoria de vídeo. Si el nivel que ha pedido requiere más memoria de vídeo que el disponible y obtiene resultados inesperados, trate de seleccionar el siguiente valor más bajo, y así sucesivamente, hasta que consiga el resultado deseado. Quizás también quiera probar diferentes resoluciones de pantalla, velocidades de actualización e intensidades de color hasta conseguir la configuración o el conjunto de ellas que haga posible el funcionamiento del suavizado de líneas.

Uso de la configuración del modo Suavizado de líneas

Esta sección proporciona consejos sobre el uso de la configuración del modo Suavizado de líneas en la página Controlar configuración de 3D.

NOTA: Esta función se encuentra disponible solamente con las GPU GeForce de la serie 8 o posterior.

Situación

Cómo aplicar el suavizado de líneas

El juego no tiene sus propios controles de suavizado de líneas.

Seleccione Anular cualquier configuración de la aplicación en el panel de control de NVIDIA y seleccione el nivel del suavizado de líneas deseado.

El juego tiene sus propios controles de suavizado de líneas e incluye la configuración que desea utilizar.

Seleccione el modo Controlado por aplicación en el panel de control de NVIDIA.

Inicie el juego y establezca el suavizado de líneas utilizando el menú del juego.

El juego tiene sus propios controles de suavizado de línea pero tiene sólo una opción de 'activar o desactivar' o 'encender o apagar', o es compatible sólo con 2x y 4x AA y desea utilizar una configuración más alta.

Seleccione Mejorar la configuración de la aplicación en el panel de control de NVIDIA y a continuación, seleccione un nivel del suavizado de líneas más alto.

Inicie el juego y seleccione 'activar' o 2x o 4x para el suavizado de líneas utilizando el menú del juego.

El juego no es compatible con el suavizado de líneas cuando la interpretación HDR está activada.

Seleccione Anular cualquier configuración de la aplicación en el panel de control de NVIDIA y seleccione el nivel del suavizado de líneas deseado.

Inicie el juego y active HDR pero desactive el suavizado de líneas utilizando el menú del juego.

Tema relacionado

  • Controlar configuración de 3D - configuración de programa


Configuración SLI de NVIDIA

La tecnología SLI™ de NVIDIA® es una innovación revolucionaria de plataforma que le permite aumentar el rendimiento al combinar múltiples soluciones gráficas de NVIDIA en un solo sistema con un procesador de comunicaciones y contenido multimedia (MCP) NVIDIA nForce® SLI.

Para obtener más información sobre la tecnología SLI de NVIDIA y una lista actualizada de hardware y software compatible, visite www.SLIZone.com.

Al utilizar el panel de control de NVIDIA, podrá configurar su PC SLI.

  • Para obtener ayuda acerca del uso de estas funciones, consulte Cómo hacer para...

  • Para ver información de referencia acerca de estas funciones, consulte Referencia.


Cómo hacer para...

      • Utilizar la tecnología SLI de NVIDIA con una tarjeta gráfica basada en la GPU

      • Utilizar la tecnología SLI de NVIDIA con múltiples tarjetas gráficas basadas en la GPU y una sola pantalla

      • Utilizar la tecnología SLI de NVIDIA con múltiples tarjetas gráficas basadas en la GPU y múltiples pantallas

      • Verificar que la tecnología SLI de NVIDIA está activada y funcionando

      • Ver cómo la tecnología SLI de NVIDIA está interpretando mis aplicaciones 3D y OpenGL


Para utilizar la tecnología SLI de NVIDIA con una tarjeta SLI

No puede utilizar la tecnología SLI de NVIDIA con sólo una tarjeta SLI-Ready basada en la GPU de NVIDIA.

Sin embargo, si puede acceder a la página 'Establecer configuración de SLI' en la página de configuración de 3D, significará que está utilizando un ordenador con capacidad SLI y por lo menos tiene instalada una tarjeta SLI basada en la GPU de NVIDIA. Puede elegir agregar una segunda tarjeta para obtener total funcionalidad SLI y ver increíbles mejoras en el rendimiento de la interpretación del contenido de sus aplicaciones Direct3D y OpenGL.

Si desea agregar una segunda tarjeta gráfica con capacidad SLI, haga lo siguiente:

    1. Apague su ordenador.

    2. Agregue una segunda tarjeta gráfica SLI-Ready basada en la GPU de NVIDIA a su sistema siguiendo las instrucciones incluidas en el paquete de la tarjeta gráfica SLI de NVIDIA.

    3. Encienda el ordenador.

    4. Con el botón derecho haga clic en su escritorio y seleccione Panel de control de NVIDIA para que abra la página Inicio.

    5. Vea los temas disponibles en 'Temas relacionados' a continuación

Temas relacionados

  • Utilizar la tecnología SLI de NVIDIA con múltiples tarjetas gráficas basadas en la GPU y una sola pantalla

  • Utilizar la tecnología SLI de NVIDIA con múltiples tarjetas gráficas basadas en la GPU y múltiples pantallas

  • Verificar que la tecnología SLI de NVIDIA está activada y funcionando

  • Ver cómo la tecnología SLI de NVIDIA está interpretando mis aplicaciones 3D y OpenGL

  • Acerca de la tecnología SLI de NVIDIA


Para utilizar la tecnología SLI de NVIDIA con múltiples tarjetas SLI y una sola pantalla

El uso de la tecnología SLI de NVIDIA con múltiples tarjetas gráficas ofrece el mejor rendimiento de interpretación en las aplicaciones Direct3D y OpenGL.

Nota: Para utilizar este procedimiento, debe utilizar un ordenador con capacidad SLI que esté bien instalado y que tenga al menos dos tarjetas gráficas con capacidad SLI basadas en la GPU de NVIDIA conectadas a una sola pantalla.

Para utilizar la tecnología SLI de NVIDIA con múltiples tarjetas gráficas basadas en la GPU conectadas a una sola pantalla:

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Configuración de 3D, seleccione Establecer configuración de SLI para abrir esta página.

  2. Haga clic en Activar tecnología SLI.

    3. Los sistemas con cuatro GPU con capacidad SLI de NVIDIA en un PC SLI están indicadas por la prueba Activar tecnología Quad SLI.

Temas relacionados

  • Utilizar la tecnología SLI de NVIDIA con una tarjeta gráfica basada en la GPU

  • Utilizar la tecnología SLI de NVIDIA con múltiples tarjetas gráficas basadas en la GPU y múltiples pantallas

  • Verificar que la tecnología SLI de NVIDIA está activada y funcionando

  • Ver cómo la tecnología SLI de NVIDIA está interpretando mis aplicaciones 3D y OpenGL

  • Acerca de la tecnología SLI de NVIDIA


Para utilizar la tecnología SLI de NVIDIA con múltiples tarjetas SLI y múltiples pantallas

El uso de la tecnología SLI de NVIDIA con múltiples tarjetas gráficas basadas en la GPU de NVIDIA ofrece el mejor rendimiento de interpretación en el contenido de las aplicaciones Direct3D y OpenGL.

Nota: Para utilizar este procedimiento, debe utilizar un ordenador con capacidad SLI que esté bien instalado y que tenga al menos dos tarjetas gráficas con capacidad SLI basadas en la GPU de NVIDIA conectadas a dos o más pantallas.

Para utilizar la tecnología SLI de NVIDIA con múltiples tarjetas gráficas basadas en la GPU conectadas a varias pantallas:

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Configuración de 3D, seleccione Establecer configuración de SLI para abrir la página asociada.

  2. Bajo Seleccionar la configuración de SLI para su sistema, haga clic en Activar la tecnología SLI.

    3. Los sistemas con cuatro GPU con capacidad de SLI de NVIDIA en un PC SLI están indicadas por la prueba Activar tecnología Quad SLI.

  3. En Seleccionar la pantalla para ver el contenido reproducido de SLI, haga clic en la flecha de la lista y seleccione la pantalla que desee utilizar para ver su juego.

    4. La GPU conectada a esta pantalla funcionará como la 'principal' y todas las demás como secundarias.

Nota: Quizás desee seleccionar la tecnología SLI si tiene problemas de compatibilidad de software con aplicaciones 3D.

Temas relacionados

  • Utilizar la tecnología SLI de NVIDIA con una tarjeta gráfica basada en la GPU

  • Utilizar la tecnología SLI de NVIDIA con múltiples tarjetas gráficas basadas en la GPU y una sola pantalla

  • Verificar que la tecnología SLI de NVIDIA está activada y funcionando

  • Ver cómo la tecnología SLI de NVIDIA está interpretando mis aplicaciones 3D y OpenGL

  • Acerca de la tecnología SLI de NVIDIA


Para verificar que SLI de NVIDIA está activada y funcionando

Para verificar que la tecnología SLI de NVIDIA está activada y funcionando

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Configuración de 3D, seleccione Establecer configuración de SLI.

  2. En la barra de menú, haga clic en Configuración de 3D, luego haga clic en el elemento del menú desplegable Mostrar indicadores visuales de SLI.

Temas relacionados

  • Utilizar la tecnología SLI de NVIDIA con una tarjeta gráfica basada en la GPU

  • Utilizar la tecnología SLI de NVIDIA con múltiples tarjetas gráficas basadas en la GPU y una sola pantalla

  • Utilizar la tecnología SLI de NVIDIA con múltiples tarjetas gráficas basadas en la GPU y múltiples pantallas

  • Ver cómo la tecnología SLI de NVIDIA está interpretando mis aplicaciones 3D y OpenGL

  • Acerca de la tecnología SLI de NVIDIA


Para ver cómo la tecnología SLI de NVIDIA está interpretando mis aplicaciones 3D y OpenGL

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Configuración de 3D, seleccione Establecer configuración de SLI.

  2. En la barra de menú, haga clic en Configuración de 3D, luego haga clic en el elemento del menú desplegable Mostrar indicadores visuales de SLI.

Temas relacionados

  • Utilizar la tecnología SLI de NVIDIA con una tarjeta gráfica basada en la GPU

  • Utilizar la tecnología SLI de NVIDIA con múltiples tarjetas gráficas basadas en la GPU y una sola pantalla

  • Utilizar la tecnología SLI de NVIDIA con múltiples tarjetas gráficas basadas en la GPU y múltiples pantallas

  • Verificar que la tecnología SLI de NVIDIA está activada y funcionando

  • Acerca de la tecnología SLI de NVIDIA


Referencia sobre SLI

Referencia sobre la tecnología SLI de NVIDIA

Esta sección proporciona información de referencia sobre la tecnología SLI de NVIDIA.

  • Acerca de la tecnología SLI de NVIDIA


Acerca de la tecnología SLI de NVIDIA

La tecnología SLI™ de NVIDIA® es una innovación revolucionaria de plataforma que le permite aumentar el rendimiento al combinar múltiples soluciones gráficas de NVIDIA en un solo sistema con un procesador de comunicaciones y contenido multimedia (MCP) NVIDIA nForce® SLI. Utilizando algoritmos de software patentado y lógica de escalabilidad dedicada en cada unidad de procesamiento gráfico (GPU) de NVIDIA y MCP, la tecnología SLI de NVIDIA ofrece la mejor solución informática de rendimiento. Además, los componentes SLI-Ready de NVIDIA están respaldados por una rigurosa prueba y proceso de certificación para proporcionar una total solución de plataforma certificada, asegurando así la estabilidad del sistema y compatibilidad de plataforma sin igual.

Para obtener más información sobre la tecnología SLI de NVIDIA y una lista actualizada de hardware y software compatible, visite www.SLIZone.com.

Temas relacionados

  • Utilizar la tecnología SLI de NVIDIA con una tarjeta gráfica basada en la GPU

  • Utilizar la tecnología SLI de NVIDIA con múltiples tarjetas gráficas basadas en la GPU y una sola pantalla

  • Utilizar la tecnología SLI de NVIDIA con múltiples tarjetas gráficas basadas en la GPU y múltiples pantallas

  • Verificar que la tecnología SLI de NVIDIA está activada y funcionando

  • Ver cómo la tecnología SLI de NVIDIA está interpretando mis aplicaciones 3D y OpenGL

  • Gráficos híbridos de NVIDIA: ahorrar energía, mejorar rendimiento o pantallas adicionales para

  • Ordenadores portátiles con placa base de Intel

  • Ordenadores portátiles con placa base de NVIDIA

  • Sistemas de ordenadores de mesa


Configuración de NVIDIA Multi-GPU

Al utilizar el panel de control de NVIDIA, podrá configurar los sistemas que tengan una tarjeta gráfica Multi-GPU.

  • Para obtener ayuda sobre cómo utilizar estas funciones, consulte Cómo puedo...

  • Para ver información de referencia acerca de estas funciones, consulte Referencia.


Cómo hacer para......

  • Ejecutar NVIDIA Multi-GPU conectado a una sola pantalla

  • Ejecutar NVIDIA Multi-GPU conectado a múltiples pantallas


Para ejecutar NVIDIA Multi-GPU conectado a una sola pantalla

Al ejecutar la configuración de NVIDIA Multi-GPU le dará un mejor rendimiento de interpretación en sus aplicaciones Direct3D y OpenGL.

Nota: Para utilizar este procedimiento, su sistema debe tener dos o más GPU de NVIDIA conectadas a una sola pantalla.

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Configuración de 3D, seleccione Establecer una configuración Multi-GPU para abrir esta página.

  2. En Utilizar la siguiente configuración Multi-GPU en mi sistema, haga clic en Modo Multi-GPU.

  3. Haga clic en Aplicar.

Temas relacionados

  • Para ejecutar NVIDIA Multi-GPU conectado a múltiples pantallas

  • Establecer una configuración Multi-GPU


Para ejecutar NVIDIA Multi-GPU conectado a múltiples pantallas

Al ejecutar la configuración de NVIDIA Multi-GPU le dará un mejor rendimiento de interpretación en sus aplicaciones Direct3D y OpenGL.

Nota: Para utilizar este procedimiento, su sistema debe tener dos o más GPU de NVIDIA conectadas a dos o más pantallas.

  1. En el árbol de navegación del panel de control de NVIDIA, bajo Configuración de 3D, seleccione Establecer una configuración Multi-GPU para abrir esta página.

  2. En Utilizar la siguiente configuración Multi-GPU en mi sistema, haga clic en Modo Multi-GPU.

  3. En Seleccionar pantalla para ver el contenido reproducido de Multi-GPU, haga clic en la flecha de la lista y seleccione la pantalla que desee utilizar para ver su juego.

  4. Haga clic en Aplicar.

    5. La GPU conectada a esta pantalla funcionará como la 'principal' y todas las demás como secundarias.

Temas relacionados

  • Para ejecutar NVIDIA Multi-GPU conectado a una sola pantalla

  • Establecer una configuración Multi-GPU (referencia)


Referencia sobre Multi-GPU

Esta sección contiene información de referencia sobre el uso de la configuración NVIDIA Multi-GPU.

  • Establecer una configuración Multi-GPU (referencia)


Establecer una configuración Multi-GPU (referencia)

La página Establecer una configuración Multi-GPU se encuentra disponible si su sistema tiene dos o más GPU basadas en NVIDIA en una plataforma sin SLI. El modo Multi-GPU proporciona mejor rendimiento para sus aplicaciones Direct3D y OpenGL.

Un sistema Multi-GPU tiene dos opciones:

Modo multipantalla. En el modo multipantalla, sus GPU funcionan independientemente. Esta opción puede utilizarse para controlar varias pantallas.

Modo Multi-GPU. En el modo Multi-GPU, sus GPU funcionan conjuntamente para aumentar el rendimiento de la interpretación de sus aplicaciones de 3D.

Temas relacionados

  • Para ejecutar NVIDIA Multi-GPU conectado a una sola pantalla

  • Para ejecutar NVIDIA Multi-GPU conectado a múltiples pantallas


suavizado de líneas

En gráficos de ordenador, el suavizado de líneas es una técnica para disminuir los bordes irregulares o el efecto escalera que aparece en líneas que deben ser completamente rectas. Los bordes irregulares se producen porque la pantalla no tiene una resolución lo suficientemente alta como para representar líneas completamente rectas. El suavizado de líneas reduce la irregularidad al rodear el efecto escalera con tonos intermedios de color. Aunque esto reduce la irregularidad de las líneas, también las hace borrosas. Aquí se ve la diferencia al agrandarse. La imagen de la derecha tiene la configuración 'rendimiento' que no utiliza el suavizado de líneas. La imagen de la derecha tiene la configuración 'calidad' que utiliza la técnica de suavizado de líneas.

El suavizado de líneas se puede configurar de forma que mejore el rendimiento del sistema o la calidad de la imagen.

  • La configuración 'rendimiento' es más adecuada cuando la imagen tridimensional tiene movimiento y éste es lo más importante de la escena.

  • La configuración 'calidad' es más adecuada cuando lo principal en la imagen es tener objetos tridimensionales muy detallados y realistas.

  • En la página 'Gestionar la configuración de 3D' (vista avanzada), usted puede establecer niveles específicos de suavizado de líneas.

    • El valor más alto corresponde a un mayor suavizado de líneas. Por ejemplo, 16x es una configuración con una calidad mayor que 2x.

    Con las GPU GeForce 8, NVIDIA introdujo una nueva forma de suavizado de líneas llamada Coverage Sampling, que afecta a la configuración de suavizado de líneas 8x, 16x y 16xQ. Para obtener más información, consulte el resumen técnico de Lumenex Engine en NVIDIA.com

  • Si no está seguro de cómo configurar el suavizado de líneas, utilice la opción 'Controlado por aplicación'. Su pantalla se ajustará automáticamente a las especificaciones de la aplicación.


Preguntas más frecuentes: Gráficos híbridos NVIDIA

  • ¿Qué son los gráficos híbridos de NVIDIA?

  • ¿Cuál es la diferencia entre el hardware gráfico integrado y la GPU discreta?

  • ¿Cómo verifico el modo actual de 'Gráficos híbridos'?

  • ¿Cómo cambio el modo 'Gráficos híbridos'?

  • ¿Cómo cambio la configuración predeterminada de 'Gráficos híbridos' en el plan de energía de Windows Vista?

  • ¿Cómo activo el modo 'Ahorrar energía'?

  • Hay fluctuaciones en mi pantalla cuando cambia el modo 'Gráficos híbridos'.

  • ¿Por qué me sale el símbolo de advertencia "!"?

  • ¿Por qué difiere el modo 'Gráficos híbridos' del que especifica el plan de energía de Windows Vista?

  • ¿Por qué se me pide cerrar mi aplicación?

  • Se me pide cerrar una aplicación pero no la veo abierta en mi escritorio.

  • ¿Cómo activo pantallas adicionales en mi ordenador portátil?

¿Qué son los gráficos híbridos de NVIDIA®?

Los gráficos híbridos de NVIDIA® es una tecnología para controlar múltiples unidades de procesamiento gráfico (GPU) con el fin de acomodar cambios en el rendimiento gráfico y en los requisitos de ahorro de energía.

Hay dos modos de 'Gráficos híbridos':

  • Ahorrar energía. En el modo 'Ahorrar energía', sólo se muestra y funciona el hardware gráfico integrado. Todas las GPU discretas de NVIDIA se desactivan para reducir el consumo de energía y conseguir un funcionamiento más frío y silencioso. En los ordenadores portátiles esto también maximiza la duración de la pila.

  • Aumentar rendimiento. En este modo, todas las GPU de NVIDIA discretas se activan, funcionan y muestran con el fin de proporcionar mayor rendimiento gráfico.

Volver a la parte superior

¿Cuál es la diferencia entre el hardware gráfico integrado y la GPU discreta?

Los gráficos integrados se integran en el conjunto de chips de la placa base, es decir, el componente que controla la funcionalidad central de la placa base, tal como almacenamiento, audio y comunicaciones.

La GPU discreta es un componente independiente que sólo proporciona funciones de procesamiento gráfico. La GPU discreta está ubicada generalmente en una tarjeta MXM o en la placa base del sistema.

Volver a la parte superior

¿Cómo verifico el modo actual de 'Gráficos híbridos'?

El icono de 'Gráficos híbridos' aparece en la parte de notificación de la barra de tareas de Windows Vista.

El icono indica el modo gráfico de la siguiente forma:

Icono de notificación de 'Gráficos híbridos' | Modos gráficos
 | Modo 'Aumentar rendimiento'
 | Modo 'Aumentar rendimiento', pero el plan de energía especifica 'Ahorrar energía'
 | Modo 'Ahorrar energía'
 | Modo 'Ahorrar energía', pero el plan de energía especifica 'Aumentar rendimiento'

También puede apuntar sobre el icono o hacer clic en el mismo para ver una ventana emergente que le indica el modo gráfico actual.

Si la ventana emergente le permite cambiar los modos gráficos, eso significa que el modo gráfico especificado por el plan de energía de Windows Vista no puede establecerse porque existe una situación de 'bloqueo'. Haga clic en el enlace y siga a continuación las instrucciones en el cuadro de diálogo para eliminar las condiciones de 'bloqueo'

Vea también ¿Por qué difiere el modo 'Gráficos híbridos' del que especifica el plan de energía de Windows Vista?

Volver a la parte superior

¿Cómo cambio el modo 'Gráficos híbridos'?

Para cambiar el modo gráfico, haga clic en el icono de la pila 'Opciones de energía' en el área de notificaciones de la barra de tareas de Windows Vista para abrir el medidor de la pila y a continuación, seleccione el plan de energía de Windows Vista que desee utilizar.

Puede controlar el rendimiento o el ahorro de energía a través de las opciones de cada plan energético de Windows Vista. Los modos predeterminados de 'Gráficos híbridos' de NVIDIA y las opciones del ahorro de energía que corresponden a cada plan energético son:

Modos predeterminados de 'Gráficos híbridos'
Plan de energía de Windows Vista | Modos gráficos |  | Ahorrar energía cuando
 | Pila | Enchufado | Pila | Enchufado
Equilibrado | Ahorrar energía | Aumentar rendimiento | El sistema lleva sin utilizarse 4 minutos | El sistema lleva sin utilizarse 4 minutos
Ahorrar energía | Ahorrar energía | Ahorrar energía | El sistema lleva sin utilizarse 4 minutos | El sistema lleva sin utilizarse 4 minutos
Alto rendimiento | Aumentar rendimiento | Aumentar rendimiento | Nunca | Nunca

De acuerdo al plan de energía de Windows Vista, su ordenador puede cambiar automáticamente a un modo gráfico en particular como respuesta a las siguientes acciones:

  • Desenchufando su ordenador de la toma de CA de forma que funcione con la energía de la pila

  • Enchufando su ordenador portátil a una fuente de alimentación de CA

  • Dejando su ordenador sin actividad durante aproximadamente cuatro minutos

Para configurar sus propios valores, vea ¿Cómo cambio la configuración predeterminada de 'Gráficos híbridos' en el plan de energía de Windows Vista?

Volver a la parte superior

¿Cómo cambio la configuración predeterminada de 'Gráficos híbridos' en el plan de energía de Windows Vista?

Puede personalizar la configuración de 'Gráficos híbridos' por cada plan de energía de la siguiente forma:

  1. Haga clic en el icono de la pila 'Opciones de energía' en el área de notificación de la barra de tareas de Windows Vista para abrir el medidor de la pila; a continuación, haga clic en Más opciones de energía.

  2. En la página Seleccionar un plan de energía, en el plan de energía que desee personalizar, haga clic en Cambiar configuración del plan.

  3. Haga clic en Cambiar configuración de energía avanzada.

  4. En el cuadro de categorías de pestañas Configuración avanzada, expandir la categoría Configuración de GPU.

  5. Para cambiar el modo gráfico, expandir la categoría Gráficos híbridos de NVIDIA y a continuación, realice sus cambios de la siguiente forma:

    1. Haga clic en la flecha de la lista Con pila y a continuación, seleccione el modo gráfico que desee utilizar cuando su ordenador esté funcionando con la pila bajo este plan de energía.

    2. Haga clic en la flecha de la lista Enchufado y a continuación, seleccione el modo gráfico que desee utilizar cuando su ordenador esté enchufado en la toma de CA bajo este plan de energía.

  6. Para cambiar automáticamente la configuración de ahorro de energía, expanda la categoría Ahorrar energía automáticamente cuando y después haga sus cambios de la siguiente forma:

    1. Haga clic en la flecha de la lista Con pila y a continuación, seleccione la opción que desee utilizar cuando su ordenador esté funcionando con la pila bajo este plan de energía.

    2. Haga clic en la flecha de la lista Enchufado y a continuación, seleccione la opción que desee utilizar cuando su ordenador esté enchufado en la toma de CA bajo este plan de energía.

  7. Si desea cambiar la configuración para otros planes de energía, haga clic en la flecha de la lista del plan de energía ubicada encima del cuadro de categorías y a continuación, seleccione el plan de energía que desee personalizar y repita los pasos 4 - 6.

    8. CONSEJO: Puede configurar su ordenador de forma que siempre esté en el modo 'Aumentar rendimiento' al seleccionar la configuración para ambas fuentes de energía bajo los tres planes de energía: 'Equilibrado', 'Ahorrar energía' y 'Alto rendimiento'.

  8. Haga clic en Aceptar y después en Guardar cambios.

Volver a la parte superior

¿Cómo activo el modo 'Ahorrar energía'?

Puede que haya condiciones que estén bloqueando el cambio al modo 'Ahorrar energía' de gráficos híbridos. Para eliminar estas condiciones, realice una o ambas de las opciones siguientes:

  • Asegúrese de que está utilizando sólo la pantalla incorporada o una conectada al conector VGA principal. Desconecte las demás pantallas.

    • Todas las demás pantallas requieren que se active la GPU discreta. Cuando se activa la GPU discreta, ya no se está en el modo 'Ahorrar energía'.

  • Haga clic en el icono 'Gráficos híbridos' en el área de notificación de la barra de tareas de Windows Vista y después haga clic en Cambiar al modo 'Ahorrar energía'.

Volver a la parte superior

Hay fluctuaciones en mi pantalla cuando cambia el modo 'Gráficos híbridos'.

Es normal que su pantalla se congele o fluctúe brevemente cuando cambia de modo gráfico. Durante este tiempo, el hardware gráfico no actualiza la pantalla. Sin embargo, su ordenador y sus aplicaciones continúan funcionando normalmente y los programas se encontrarán disponibles una vez que finalice el cambio de modo.

Volver a la parte superior

¿Por qué me sale el símbolo de advertencia "!"?

¿Por qué difiere el modo 'Gráficos híbridos' del que especifica el plan de energía de Windows Vista?

El símbolo de advertencia "!" junto al icono de notificación 'Gráficos híbridos' indica que el modo gráfico actual no está sincronizado con el plan de energía de Windows Vista.

Algunas aplicaciones no son compatibles con los cambios del modo gráfico mientras se ejecuta la aplicación. Si cambia los planes de energía mientras se ejecutan estas aplicaciones, el modo gráfico permanece sin cambiar y el icono de notificación muestra una "!".

NOTA: Sólo los modos de gráficos híbridos de NVIDIA se ven afectados por las aplicaciones que son incompatibles con los cambios de modo. Las demás configuraciones del plan de energía están establecidas.

Consulte también:

  • ¿Por qué se me pide cerrar mi aplicación?

  • ¿Cómo cambio el modo 'Gráficos híbridos'?

Volver a la parte superior

¿Por qué se me pide cerrar mi aplicación?

Algunas aplicaciones no son compatibles con los cambios del modo gráfico mientras se ejecuta la aplicación. Si intenta cambiar los modos gráficos en este caso, aparecerá un cuadro de diálogo con una lista de aplicaciones que debe cerrar antes de cambiar de modo.

Volver a la parte superior

Se me pide cerrar una aplicación pero no la veo abierta en mi escritorio.

Si no puede localizar una aplicación de bloqueo en el escritorio o en la barra de tareas de Windows, o al pulsar [Alt+tab], cierre la aplicación utilizando el 'Administrador de tareas' de Windows:

  1. Pulse [Ctrl+Alt+Supr] y después haga clic en 'Iniciar administrador de tareas'.

  2. Desde la pestaña de Aplicaciones del administrador de tareas de Windows, haga clic en la aplicación de bloqueo y después en Terminar tarea.

    3. Quizás necesite ubicar la aplicación de bloqueo en la pestaña 'Procesos'.

Volver a la parte superior

¿Cómo activo pantallas adicionales en mi ordenador portátil?

Puede conectar una pantalla externa al conector VGA principal sin afectar el modo 'Gráficos híbridos'. No se necesita una acción especial sino simplemente activar la pantalla utilizando la página de configuración de pantalla de Windows o el panel de control de NVIDIA.

Las demás pantallas externas funcionan con la GPU discreta. En este caso, la primera vez que conecte la pantalla, Windows Vista le pregunta si quiere o no activar la pantalla. Si selecciona 'Sí', entoneces el modo aumentar rendimiento de 'Gráficos híbridos' se activará y la pantalla se encenderá.

Si selecciona 'No' y después desea utilizar la pantalla, debe cambiar a un plan de energía que especifique el modo 'Aumentar rendimiento' y después activar la pantalla utilizando la página de configuración de pantalla de Windows.

Volver a la parte superior


Preguntas más frecuentes: Gráficos Hybrid SLI de NVIDIA para ordenadores

  • ¿Qué son los gráficos Hybrid SLI de NVIDIA?

  • ¿Cuál es la diferencia entre la GPU de la placa base y una GPU discreta?

  • ¿Cómo verifico el modo gráfico actual Hybrid SLI?

  • ¿Cómo cambio el modo gráfico Hybrid SLI?

  • ¿Puedo cambiar los modos gráficos Hybrid SLI utilizando el plan de energía de Windows Vista?

  • ¿Cómo activo la opción del modo 'Ahorrar energía'?

  • Mi pantalla se congela cuando cambia el modo gráfico Hybrid SLI.

  • ¿Por qué se me pide cerrar mi aplicación?

  • Se me pide cerrar una aplicación pero no la veo abierta en mi escritorio.

  • ¿Cómo funcionan los gráficos Hybrid SLI con los ordenadores SLI?

  • ¿Cómo funcionan los gráficos Hybrid SLI con múltiples pantallas en mi ordenador y qué configuración de pantalla se admite?

  • ¿Cómo activo pantallas adicionales en mi ordenador?

  • ¿Cómo selecciono la pantalla a utilizar en el modo 'Mejorar rendimiento?

  • ¿Por qué no aparece ninguna imagen en algunas de mis pantallas?

¿Qué son los gráficos Hybrid SLI® de NVIDIA®?

Los gráficos Hybrid SLI®de NVIDIA® es una tecnología para controlar múltiples unidades de procesamiento gráfico (GPU) con el fin de acomodar cambios en el rendimiento gráfico y en los requisitos de ahorro de energía. Esta tecnología se encuentra disponible en ordenadores que tienen una o más GPU capacitadas para Hybrid SLI de NVIDIA y una placa base capacitada para Hybrid SLI de NVIDIA.

Hay tres modos de gráficos Hybrid SLI para ordenadores:

  • Ahorrar energía. En el modo 'Ahorrar energía', sólo se muestra y funciona la GPU de la placa base. Todas las GPU discretas de NVIDIA se desactivan para reducir el consumo de energía y obtener un funcionamiento más frío y silencioso.

NOTA: El modo 'Ahorrar energía' no se encuentra disponible en algunos ordenadores con Hybrid SLI.

  • Mejorar rendimiento. En este modo, además de la GPU de la placa base, todas las GPU discretas de NVIDIA se activan, funcionan y muestran con el fin de proporcionar mayor rendimiento gráfico. La GPU de la placa base de NVIDIA se utiliza en combinación con las GPU de NVIDIA discretas y juntas funcionan para maximizar el rendimiento gráfico.

  • Pantallas adicionales. Utilice este modo si desea usar pantallas conectadas a la GPU de la placa base y a la GPU discreta de NVIDIA.

La siguiente tabla resume las principales diferencias entre los modos gráficos Hybrid SLI:

Modo gráfico Hybrid SLI | GPU utilizadas | Pantallas que puede utilizar
Ahorrar energía | Sólo la GPU de la placa base | Hasta dos pantallas conectadas a la GPU de la placa base
Mejorar rendimiento | Las GPU discretas y la GPU de la placa base funcionan juntas. | Hasta dos pantallas conectadas a la GPU discreta o de la placa base
Pantallas adicionales | Todas las GPU se encuentran disponibles y funcionan independientemente. | Todas las pantallas en las GPU de la placa base y discretas

Consulte también: ¿Cómo funcionan los gráficos Hybrid SLI con los ordenadores SLI?

Volver a la parte superior

¿Cuál es la diferencia entre la GPU de la placa base y una GPU discreta?

La GPU de la placa base es la que está integrada en el conjunto de chips de la placa base, que es el componente que controla la funcionalidad central de la placa base tal como almacenamiento, audio y comunicaciones.

La GPU discreta es un componente independiente que sólo proporciona funciones de procesamiento gráfico. La GPU discreta está, generalmente, ubicada en una tarjeta gráfica estándar añadida PCI Express.

Volver a la parte superior

¿Cómo verifico el modo gráfico actual Hybrid SLI?

El icono de Hybrid SLI aparece en la parte de notificación de la barra de tareas de Windows Vista.

El icono indica el modo gráfico de la siguiente forma:

Icono de notificación de Hybrid SLI | Modo gráfico
 | Mejorar rendimiento
 | Ahorrar energía
 | Pantallas adicionales

También puede apuntar o hacer clic en el icono para determinar el modo gráfico actual.

Volver a la parte superior

¿Cómo cambio el modo gráfico Hybrid SLI?

Para cambiar el modo gráfico,

  1. Haga clic en el icono de Hybrid SLI en el área de notificación de la barra de tareas de Windows Vista para abrir la ventana de la selección del modo Hybrid SLI.

  2. Seleccione el modo Hybrid SLI que desee utilizar: 'Ahorrar energía', 'Mejorar rendimiento' o 'Pantallas adicionales'.

    Sus cambios se aplicaran inmediatamente y la ventana se cierra.

Volver a la parte superior

¿Puedo cambiar los modos gráficos Hybrid SLI utilizando el plan de energía de Windows Vista?

Los modos gráficos de los ordenadores no dependen del plan de energía de Windows Vista. Sin embargo, en los ordenadores con Hybrid SLI que admiten el modo 'Ahorrar energía', puede usar el plan de energía de Windows Vista para controlar la activación del modo 'Ahorrar energía' de Hybrid SLI cuando el ordenador está inactivo.

Las configuraciones predeterminadas de 'Ahorrar energía' son las siguientes:

Configuración predeterminada de ahorrar energía
Plan de energía de Windows Vista | Ahorrar energía cuando
Equilibrado | El ordenador lleva sin utilizarse 4 minutos
Ahorrar energía | El ordenador lleva sin utilizarse 4 minutos
Alto rendimiento | Nunca

Para cambiar la configuración predeterminada:

  1. Abrir el panel de control de Windows Vista y hacer doble clic en Opciones de energía.

  2. En la página Seleccionar un plan de energía, en el plan de energía que desee personalizar, haga clic en Cambiar configuración del plan.

  3. Haga clic en Cambiar configuración de energía avanzada.

  4. En el cuadro de categorías de pestañas Configuración avanzada, expandir la categoría Configuración de GPU y después expandir la categoría de Ahorrar energía cuando.

  5. Haga clic en la flecha de la lista Configuración y después, seleccione la opción que desee utilizar para este plan de energía.

  6. Si desea cambiar la configuración para otros planes de energía, haga clic en la flecha de la lista del plan de energía ubicada encima del cuadro de categorías y a continuación, seleccione el plan de energía que desee personalizar y repita los pasos 4 y 5.

  7. Haga clic en Aceptar y después en Guardar cambios.

Volver a la parte superior

¿Cómo activo la opción 'Ahorrar energía' en la ventana de selección del modo Hybrid SLI?

Para activar la opción del modo 'Ahorrar energía', conecte al menos una pantalla a la GPU de la placa base.

Quizás tenga que cambiar primero al modo de pantalla 'Adicional' y después conectar la pantalla a la GPU de la placa base. La pantalla deberá encenderse.

Volver a la parte superior

Mi pantalla se congela cuando cambia el modo gráfico Hybrid SLI

Es normal que su pantalla se congele brevemente cuando cambia el modo gráfico. Durante este tiempo, el hardware gráfico no actualiza la pantalla. Sin embargo, su ordenador y sus aplicaciones continúan funcionando normalmente y los programas se encontrarán disponibles una vez que finalice el cambio de modo.

Volver a la parte superior

¿Por qué se me pide cerrar mi aplicación?

Algunas aplicaciones no pueden cambiar dinámicamente a otra GPU mientras que se están ejecutando. Si intenta cambiar los modos gráficos en este caso, aparecerá un cuadro de diálogo con una lista de aplicaciones que debe cerrar antes de cambiar de modo.

Volver a la parte superior

Se me pide cerrar una aplicación pero no la veo abierta en mi escritorio.

Si no puede localizar una aplicación de bloqueo en el escritorio o en la barra de tareas de Windows, o al pulsar [Alt+tab], cierre la aplicación utilizando el 'Administrador de tareas' de Windows:

  1. Pulse [Ctrl+Alt+Supr] y después haga clic en 'Iniciar administrador de tareas'.

  2. Desde la pestaña de Aplicaciones del administrador de tareas de Windows, haga clic en la aplicación de bloqueo y después en Terminar tarea.

    3. Quizás necesite ubicar la aplicación de bloqueo en la pestaña 'Procesos'.

Volver a la parte superior

¿Cómo funcionan los gráficos Hybrid SLI con los ordenadores SLI?

Los ordenadores SLI tienen dos o más GPU discretas con capacidad SLI. Estas GPU funcionan juntas para aumentar el rendimiento gráfico cuando se activa SLI utilizando la página Establecer configuración SLI del panel de control NVIDIA.

La siguiente tabla describe cómo afecta cada modo gráfico Hybrid SLI, bien pueda o no activar el modo SLI en los ordenadores SLI (PC de múltiples GPU discretas con capacidad SLI).

Modo gráfico Hybrid SLI | Efecto en los ordenadores SLI (múltiples GPU discretas) | Pantallas que puede utilizar
Ahorrar energía | El modo SLI se desactiva automáticamente y no puede activarse. La página Establecer configuración SLI del panel de control NVIDIA no estará disponible. | Hasta dos pantallas conectadas a la GPU de la placa base
Mejorar rendimiento | El modo SLI se activa automáticamente y no puede desactivarse. | Una pantalla conectada a la GPU de la placa base
Pantallas adicionales | El modo SLI se desactiva automáticamente pero puede activarse utilizando el panel de control de NVIDIA. | SLI activado: Una pantalla conectada a una de las GPU discretas SLI desactivada: Todas las pantallas en las GPU de la placa base y discretas

Volver a la parte superior

¿Cómo funcionan los gráficos Hybrid SLI con múltiples pantallas en mi ordenador y qué configuración de pantalla se admite?

Consulte:

  • ¿Qué son los gráficos Hybrid SLI de NVIDIA?

  • ¿Cómo funcionan los gráficos Hybrid SLI con los ordenadores SLI?

Volver a la parte superior

¿Cómo activo pantallas adicionales en mi ordenador?

  1. Después de conectar sus pantallas, haga clic en el icono de Hybrid SLI en el área de notificación de la barra de tareas de Windows Vista y después seleccione Pantallas adicionales.

    2. Aparece la página de configuración de pantallas de Windows.

  2. Con el botón derecho, haga clic en la pantalla que desee activar y después seleccione Conectar y a continuación Aceptar.

Después de finalizar los pasos anteriores,

  • Si desea utilizar el modo 'Mejorar rendimiento' de Hybrid SLI utilizando las pantallas conectadas a la GPU discreta:

    1. Utilizando la página de configuración de pantalla de Windows, desactive las pantallas conectadas a la placa base y active las pantallas conectadas a la GPU discreta deseada.

    2. Haga clic en el icono de Hybrid SLI en el área de notificación de la barra de tareas de Windows Vista y después seleccione Mejorar rendimiento.

NOTA: No puede activar pantallas conectadas a la GPU discreta con el modo 'Mejorar rendimiento' activado en un ordenador SLI. Vea la tabla en ¿Qué son los gráficos Hybrid SLI de NVIDIA?.

  • Si desea utilizar el modo 'Ahorrar energía' de Hybrid SLI:

    1. Asegúrese de que al menos una pantalla esté conectada a la GPU de la placa base.

    2. Haga clic en el icono de Hybrid SLI en el área de notificación de la barra de tareas de Windows Vista y después seleccione Ahorrar energía.

      3. NOTA: No necesita desconectar las pantallas conectadas a cualquiera de las GPU discretas, pero sólo una o dos pantallas conectadas a la GPU de placa base estarán activas después de cambiar al modo 'Ahorrar energía'.

Volver a la parte superior

¿Cómo selecciono la pantalla a utilizar en el modo 'Mejorar rendimiento?

  1. Asegúrese de que la pantalla que desea utilizar está conectada.

  2. Haga clic en el icono de Hybrid SLI en el área de notificación de la barra de tareas de Windows Vista y después seleccione Pantallas adicionales.

    3. Aparece la página de configuración de pantallas de Windows.

  3. Haga clic con el botón derecho en la pantalla (o pantallas) que desee utilizar en el modo 'Mejorar rendimiento'; a continuación, seleccione Conectar y después Aplicar.

  4. Para cada pantalla no conectada a la misma GPU como la pantalla que desea utilizar en el modo 'Mejorar rendimiento' -

    5. Haga clic en esa pantalla, deseleccione Conectar para desconectar la pantalla y después haga clic en Aplicar.

  5. Haga clic en el icono de Hybrid SLI en el área de notificación de la barra de tareas de Windows Vista y después seleccione Mejorar rendimiento.

Para asegurarse de que la pantalla que desea utilizar está activada después de cambiar al modo 'Mejorar rendimiento', desactive todas las demás pantallas como se describe en el paso 4.

NOTA: En un ordenador SLI no puede activar pantallas conectadas a la GPU discreta con el modo 'Mejorar rendimiento' activado. Vea la tabla en ¿Qué son los gráficos Hybrid SLI de NVIDIA?.

Volver a la parte superior

¿Por qué no aparece ninguna imagen en algunas de mis pantallas?

Algunas pantallas pueden estar desconectadas según el modo gráfico Hybrid SLI establecido.

Mejorar rendimiento

  • En un ordenador SLI, si tiene pantallas conectadas a la GPU discreta, estarán inactivas.

  • En un ordenador SLI, sólo una pantalla puede utilizarse a la vez; las demás están inactivas.

      • Utilice la página Establecer configuración SLI del panel de control NVIDIA para seleccionar la pantalla que desea utilizar.

Ahorrar energía

Si tiene pantallas conectadas a la GPU discreta, éstas estarán inactivas.

Pantallas adicionales

  • Debe entrar en la página de configuración de pantalla de Windows y conectar cualquier pantalla que desee utilizar.

  • En un ordenador SLI con el modo SLI activado, sólo una pantalla puede utilizarse a la vez; las demás están inactivas.

      • Utilice la página Establecer configuración SLI del panel de control NVIDIA para seleccionar la pantalla que desea utilizar.

Volver a la parte superior


Preguntas más frecuentes: Gráficos Hybrid SLI de NVIDIA para portátiles

  • ¿Qué son los gráficos Hybrid SLI de NVIDIA?

  • ¿Cuál es la diferencia entre una GPU de la placa base y una GPU discreta?

  • ¿Cómo verifico el modo gráfico actual Hybrid SLI?

  • ¿Cómo cambio el modo gráfico Hybrid SLI?

  • ¿Cómo cambio la configuración predeterminada de los gráficos Hybrid SLI en el plan de energía de Windows Vista?

  • Mi pantalla se congela cuando cambia el modo gráfico Hybrid SLI

  • ¿Por qué me sale el símbolo de advertencia "!"?

  • ¿Por qué difiere el modo gráfico Hybrid SLI del que especifica el plan de energía de Windows Vista?

  • ¿Por qué se me pide cerrar mi aplicación?

  • Se me pide cerrar una aplicación pero no la veo abierta en mi escritorio.

  • ¿Cómo activo pantallas adicionales en mi portátil?

¿Qué son los gráficos Hybrid SLI® de NVIDIA®?

Los gráficos Hybrid SLI®de NVIDIA® es una tecnología para controlar múltiples unidades de procesamiento gráfico (GPU) con el fin de acomodar cambios en el rendimiento gráfico y en los requisitos de ahorro de energía. Esta tecnología se encuentra disponible en portátiles que tienen una o más GPU capacitadas para Hybrid SLI de NVIDIA y una placa base capacitada para Hybrid SLI de NVIDIA.

Hay dos modos gráficos Hybrid SLI para portátiles:

  • Ahorrar energía. En el modo 'Ahorrar energía', sólo se muestra y funciona la GPU de la placa base. Todas las GPU discretas de NVIDIA se desactivan para reducir el consumo de energía y obtener un funcionamiento más frío y silencioso. En los portátiles esto también maximiza la duración de la pila.

  • Mejorar rendimiento. En este modo, además de la GPU de la placa base, todas las GPU discretas de NVIDIA se activan, funcionan y muestran con el fin de proporcionar mayor rendimiento gráfico. La GPU de placa base de NVIDIA se utiliza en combinación con la GPU de NVIDIA discreta y juntas funcionan para maximizar el rendimiento gráfico.

Volver a la parte superior

¿Cuál es la diferencia entre la GPU de la placa base y una GPU discreta?

La GPU de la placa base es la que está integrada en el conjunto de chips de la placa base, que es el componente que controla la funcionalidad central de la placa base tal como almacenamiento, audio y comunicaciones.

La GPU discreta es un componente independiente que sólo proporciona funciones de procesamiento gráfico. La GPU discreta está ubicada generalmente en una tarjeta MXM o en la placa base del portátil.

Volver a la parte superior

¿Cómo verifico el modo gráfico actual Hybrid SLI?

El icono de Hybrid SLI aparece en la parte de notificación de la barra de tareas de Windows Vista.

El icono indica el modo gráfico de la siguiente forma:

Icono de notificación de Hybrid SLI | Modo gráfico
 | Modo 'Mejorar rendimiento'
 | Modo 'Aumentar rendimiento', pero el plan de energía especifica 'Ahorrar energía'
 | Modo 'Ahorrar energía'
 | Modo 'Ahorrar energía', pero el plan de energía especifica 'Aumentar rendimiento'
 | Pantallas adicionales (no está disponible en algunos portátiles)

También puede apuntar sobre el icono o hacer clic en el mismo para ver una ventana emergente que le indica el modo gráfico actual.

Si la ventana emergente le permite cambiar los modos gráficos, eso significa que el modo gráfico especificado por el plan de energía de Windows Vista no puede establecerse porque existe una situación de 'bloqueo'. Haga clic en el enlace y siga a continuación las instrucciones en el cuadro de diálogo para eliminar las condiciones de 'bloqueo'

Consulte también ¿Por qué difiere el modo gráfico Hybrid SLI del que especifica el plan de energía de Windows Vista?

Volver a la parte superior

¿Cómo cambio el modo gráfico Hybrid SLI?

Para cambiar el modo gráfico, haga clic en el icono de la pila 'Opciones de energía' en el área de notificaciones de la barra de tareas de Windows Vista para abrir el medidor de la pila y a continuación, seleccione el plan de energía de Windows Vista que desee utilizar.

Puede controlar el rendimiento o el ahorro de energía a través de las opciones de cada plan energético de Windows Vista. Los modos gráficos predeterminados de NVIDIA y las configuraciones del ahorro de energía que corresponden a cada plan energético son:

Modos gráficos predeterminados Hybrid SLI
Plan de energía de Windows Vista | Modo gráfico |  | Ahorrar energía cuando
 | Pila | Enchufado | Pila | Enchufado
Equilibrado | Ahorrar energía | Mejorar rendimiento | El portátil lleva sin utilizarse 4 minutos | El portátil lleva sin utilizarse 4 minutos
Ahorrar energía | Ahorrar energía | Ahorrar energía | El portátil lleva sin utilizarse 4 minutos | El portátil lleva sin utilizarse 4 minutos
Alto rendimiento | Mejorar rendimiento | Mejorar rendimiento | Nunca | Nunca

De acuerdo al plan de energía de Windows Vista, su portátil puede cambiar automáticamente a un modo gráfico en particular como respuesta a las siguientes acciones:

  • Desenchufando su portátil de la toma de CA de forma que funcione con la energía de la pila

  • Enchufando su portátil a una fuente de alimentación de CA

  • Dejando su portátil sin actividad durante aproximadamente cuatro minutos

Para configurar sus propios valores, vea ¿Cómo cambio la configuración predeterminada de 'Gráficos híbridos' en el plan de energía de Windows Vista?

Volver a la parte superior

¿Cómo cambio la configuración predeterminada de los gráficos Hybrid SLI en el plan de energía de Windows Vista?

Puede personalizar la configuración de gráficos Hybrid SLI por cada plan de energía de la siguiente forma:

  1. Haga clic en el icono de la pila de 'Opciones de energía' en el área de notificación de la barra de tareas de Windows Vista para abrir el medidor de la pila; a continuación, haga clic en Más opciones de energía.

  2. Desde la página Seleccionar un plan de energía, en el plan de energía que desee personalizar, haga clic en Cambiar configuración del plan.

  3. Haga clic en Cambiar configuración de energía avanzada.

  4. En el cuadro de categorías de pestañas Configuración avanzada, expandir la categoría Configuración de GPU.

  5. Para cambiar el modo gráfico, expandir la categoría Gráficos Hybrid SLI de NVIDIA y a continuación, realice sus cambios de la siguiente forma:

    1. Haga clic en la flecha de la lista Con pila y a continuación, seleccione el modo gráfico que desee utilizar cuando su portátil esté funcionando con la pila bajo este plan de energía.

    2. Haga clic en la flecha de la lista Enchufado y a continuación, seleccione el modo gráfico que desee utilizar cuando su portátil esté enchufado en la toma de CA bajo este plan de energía.

  6. Para cambiar automáticamente la configuración de ahorro de energía, expanda la categoría Ahorrar energía automáticamente cuando y después haga sus cambios de la siguiente forma:

    1. Haga clic en la flecha de la lista Con pila y a continuación, seleccione la opción que desee utilizar cuando su portátil esté funcionando con la pila bajo este plan de energía.

    2. Haga clic en la flecha de la lista Enchufado y a continuación, seleccione la opción que desee utilizar cuando su portátil esté enchufado en la toma de CA bajo este plan de energía.

  7. Si desea cambiar la configuración para otros planes de energía, haga clic en la flecha de la lista del plan de energía ubicada encima del cuadro de categorías y a continuación, seleccione el plan de energía que desee personalizar y repita los pasos 4 - 6.

    8. CONSEJO: Puede configurar su portátil de forma que siempre esté en el modo 'Mejorar rendimiento' seleccionando la configuración para ambas fuentes de energía bajo los tres planes de energía: 'Equilibrado', 'Ahorrar energía' y 'Alto rendimiento'.

  8. Haga clic en Aceptar y después en Guardar cambios.

Volver a la parte superior

Mi pantalla se congela cuando cambia el modo gráfico Hybrid SLI

Es normal que su pantalla se congele brevemente cuando cambia el modo gráfico. Durante este tiempo, el hardware gráfico no actualiza la pantalla. Sin embargo, su portátil y sus aplicaciones continúan funcionando normalmente y los programas se encontrarán disponibles una vez que finalice el cambio de modo.

Volver a la parte superior

¿Por qué me sale el símbolo de advertencia "!"?

¿Por qué difiere el modo gráfico Hybrid SLI del que especifica el plan de energía de Windows Vista?

El símbolo de advertencia "!" junto al icono de notificación 'Gráficos híbridos' indica que el modo gráfico actual no está sincronizado con el plan de energía de Windows Vista.

Algunas aplicaciones no son compatibles con los cambios del modo gráfico mientras se ejecuta la aplicación. Si cambia los planes de energía mientras se ejecutan estas aplicaciones, el modo gráfico permanece sin cambiar y el icono de notificación muestra una "!".

NOTA: Sólo los modos gráficos Hybrid SLI de NVIDIA se ven afectados por las aplicaciones que son incompatibles con los cambios de modo. Las demás configuraciones del plan de energía están establecidas.

Consulte también:

  • ¿Por qué se me pide cerrar mi aplicación?

  • ¿Cómo cambio el modo Hybrid SLI?

Volver a la parte superior

¿Por qué se me pide cerrar mi aplicación?

Algunas aplicaciones no son compatibles con los cambios del modo gráfico mientras se ejecuta la aplicación. Si intenta cambiar los modos gráficos en este caso, aparecerá un cuadro de diálogo con una lista de aplicaciones que debe cerrar antes de cambiar de modo.

Volver a la parte superior

Se me pide cerrar una aplicación pero no la veo abierta en mi escritorio.

Si no puede localizar una aplicación de bloqueo en el escritorio o en la barra de tareas de Windows, o al pulsar [Alt+tab], cierre la aplicación utilizando el 'Administrador de tareas' de Windows:

  1. Pulse [Ctrl+Alt+Supr] y después haga clic en 'Iniciar administrador de tareas'.

  2. Desde la pestaña de Aplicaciones del administrador de tareas de Windows, haga clic en la aplicación de bloqueo y después en Terminar tarea.

    3. Quizás necesite ubicar la aplicación de bloqueo en la pestaña 'Procesos'.

Volver a la parte superior

¿Cómo activo pantallas adicionales en mi portátil?

Puede conectar una pantalla adicional sin afectar el modo gráfico Hybrid SLI y no se requiere ninguna acción especial, simplemente activar la pantalla utilizando la página de configuración de pantalla de Windows o el panel de control de NVIDIA.

Volver a la parte superior