3D-asetukset – Pelit ja sovellukset

3D-asetukset-sivuilla voit suorittaa seuraavat tehtävät:

  • Muuttaa Direct3D- ja OpenGL-tekniikkaa käyttävien 3D-sovellusten ja pelien kuva- ja piirtoasetukset.

  • Määrittää tietyt 3D-asetukset pelille, jotta nämä asetukset latautuvat automaattisesti, kun peli käynnistetään.

  • Voit ottaa tämän ominaisuuden käyttöön piirtotoiminnon merkittäviä parannuksia varten sovelluksissa, jotka pohjautuvat Direct3D- ja OpenGL-tekniikkaan järjestelmissä sekä NVIDIA SLI -grafiikkasuorittimen grafiikkakorteissa.

HUOMAUTUS Windows Vistaa varten: Jotkin toiminnot Windows Vista -käyttöjärjestelmässä ovat kehitteillä, eivätkä ne ehkä ole käytettävissä NVIDIA-grafiikkaohjainversiosi kanssa. Viimeisin tuettujen toimintojen luettelo on julkaisutiedoissa.

©2005 - 2008 NVIDIA Corporation. Kaikki oikeudet pidätetään. 3D-asetukset


Kuva-asetusten säätäminen

Muuta tällä sivulla Direct3D- ja OpenGL-ominaisuuksia käyttävien 3D-sovellusten kuva- ja piirtoasetuksia.

  • Katso ohjeita näiden ominaisuuksien käytöstä kohdasta Kuinka tapahtuu...

  • Lisätietoja näistä ominaisuuksista on kohdassa Viitetiedot.


Kuinka tapahtuu...

  • Rosoreunojen poistaminen kaarevista viivoista

  • 3D-sovelluksen toimiminen nopeammin

  • 3D-sovelluksen paremmalta näyttäminen

  • 3D-asetuksiin tekemieni muutosten esikatselu

  • 3D-sovellusten 3D-kuva-asetusten määrittämisen salliminen


3D-sovelluksen kuvien ulkoasun parantaminen

3D-sovelluksessa esiintyvien kuvien ulkoasun parantaminen poistamalla rosoreunat kaarevista viivoista

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse 3D-asetukset ja valitse Säädä kuva-asetuksia esikatselun avulla avataksesi siihen liittyvän sivun.

    Tällä sivulla olevien asetusten avulla voit muuttaa Direct3D- ja OpenGL-tekniikkaa käyttävien 3D-sovellusten kuva- ja piirtoasetuksia.

  2. Valitse asetus Käytä valintojani ja korosta: <valittu liukusäätimen asetus>

    1. Siirrä liukusäädin Laatu-asetukseen ja paranna kuvien kaarevien viivojen tasaisuutta poistamalla niissä esiintyvät "rosoreunat".

      Huomautus: Siirtämällä liukusäätimen kokonaan Laatu-asetuksen kohdalle saat parhaan kuvanlaadun, mutta sovelluksen suorituskyvyn kustannuksella. Siirtämällä liukusäätimen Suorituskyky-laitaan näet enemmän "rosoreunoja", mutta kehystaajuus kasvaa sovelluksen suorituskyvyn nopeuttamiseksi.

    2. Kun siirrät liukusäädintä, voit esikatsella kuvaa Suorituskyky- ja Laatu-esikatselun ikkunoissa sivun vasemmassa laidassa.

    3. Jos haluat, voit napsauttaa Tauko-painiketta ja keskeyttää Esikatselu-ikkunan animaation. Painike muuttuu Toista-painikkeeksi, jota voit napsauttaa milloin vain animaation jatkamiseksi.

  3. Napsauta Käytä.

    4. Aiheeseen liittyviä kohtia

    • 3D-sovelluksen toimiminen nopeammin

    • 3D-sovelluksen paremmalta näyttäminen

    • 3D-asetuksiin tekemieni muutosten esikatselu

    • 3D-sovellusten 3D-kuva-asetusten määrittämisen salliminen

    • Kuva-asetukset esikatselun avulla


3D-sovelluksen toimiminen nopeammin

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse 3D-asetukset ja valitse Säädä kuva-asetuksia esikatselun avulla avataksesi siihen liittyvän sivun.

    Tällä sivulla olevien asetusten avulla voit muuttaa Direct3D- ja OpenGL-tekniikkaa käyttävien 3D-sovellusten kuva- ja piirtoasetuksia.

  2. Valitse asetus Käytä valintojani ja korosta: <valittu liukusäätimen asetus>

  3. Siirrä liukusäädintä kohti Suorituskyky-asetusta lisätäksesi kehystaajuutta sovelluksen suorituskyvyn parantamiseksi.

    Huomautus: Siirtämällä liukusäätimen kokonaan Suorituskyky-asetuksen kohdalle saat parhaan suorituskyvyn (i.e. sovellus toimii nopeimmin), mutta kuvanlaadun kustannuksella. Mitä pidemmälle oikealle siirrät liukusäädintä (kohti Laatu-asetusta), sitä alhaisempi sovelluksen suorituskyky ja parempi kuvanlaatu.

  4. Kun siirrät liukusäädintä, voit esikatsella kuvaa Suorituskyky- ja Laatu-esikatselun ikkunoissa sivun vasemmassa laidassa.

  5. Jos haluat, voit napsauttaa Tauko-painiketta ja keskeyttää Esikatselu-ikkunan animaation. Painike muuttuu Toista-painikkeeksi, jota voit napsauttaa milloin vain animaation jatkamiseksi.

Aiheeseen liittyviä kohtia

  • Rosoreunojen poistaminen kaarevista viivoista

  • 3D-sovelluksen paremmalta näyttäminen

  • 3D-asetuksiin tekemieni muutosten esikatselu

  • 3D-sovellusten 3D-kuva-asetusten määrittämisen salliminen

  • Kuva-asetukset Esikatselun avulla (Vakio)


3D-sovelluksen ulkoasun parantaminen

  1. NVIDIA-ohjauspaneelin navigointipuu-ruudun kohdasta 3D-asetukset, valitse Säädä kuvan asetuksia esikatselun avulla

    Tällä sivulla olevien asetusten avulla voit muuttaa Direct3D- ja OpenGL-tekniikkaa käyttävien 3D-sovellusten kuva- ja piirtoasetuksia.

  2. Valitse asetus Käytä valintojani ja korosta: <valittu liukusäätimen asetus>

    Käytettävissä olevat asetukset ovat:

    • Suorituskyky tarjoaa nopeimman mahdollisen kehystaajuuden, josta on tuloksena paras suorituskyky sovelluksillesi.

    • Tasapainotettu tarjoaa optimaalisen kuvanlaadun ja suorituskyvyn yhdistelmän. Tuloksena on sovellusten optimaalinen suorituskyky ja hyvä kuvanlaatu.

    • Laatu on oletusasetus, joka tuottaa optimaalisen kuvanlaadun sovelluksillesi.

  3. Siirrä liukusäädintä kohti Laatu-asetusta parantaaksesi kaarevien ja pyöristettyjen viivojen tasaisuutta useimmiten kuvissa olevien objektien reunoissa. Tämä parannus tunnetaan nimellä reunanpehmennys, tekniikka, jolla minimoidaan rosoreunaisuus 3D-kuvien pyöristetyissä ja kaarevissa reunoissa. Tämän asetuksen käyttöönottaminen parantaa kuvanlaatua mutta sovelluksen suorituskyvyn kustannuksella.

  4. Kun siirrät liukusäädintä, voit esikatsella kuvaa Suorituskyky- ja Laatu-esikatselun ikkunoissa sivun vasemmassa laidassa.

  5. Jos haluat, voit napsauttaa Tauko-painiketta ja keskeyttää Esikatselu-ikkunan animaation. Painike muuttuu Toista-painikkeeksi, jota voit napsauttaa milloin vain animaation jatkamiseksi.

Aiheeseen liittyviä kohtia

  • Rosoreunojen poistaminen kaarevista viivoista

  • 3D-sovelluksen toimiminen nopeammin

  • 3D-asetuksiin tekemieni muutosten esikatselu

  • 3D-sovellusten 3D-kuva-asetusten määrittämisen salliminen

  • Kuva-asetukset esikatselun avulla


3D-asetuksiin tehtyjen muutosten esikatselu

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse 3D-asetukset ja valitse Säädä kuva-asetuksia esikatselun avulla avataksesi siihen liittyvän sivun.

    Tällä sivulla olevien asetusten avulla voit muuttaa Direct3D- ja OpenGL-tekniikkaa käyttävien 3D-sovellusten kuva- ja piirtoasetuksia.

  2. Aina kun käytät tällä sivulla olevia vaihtoehtoja ja asetuksia, kuvan piirto näkyy isossa Esikatselu-ikkunassa. Voit myös nähdä piirron suorituskyvyn ja laadun osat pienemmissä Suorituskyky- ja Laatu-esikatseluikkunoissa, jotka näkyvät sivun vasemmassa laidassa.

  3. Voit napsauttaa Tauko-painiketta ja keskeyttää Esikatselu-ikkunan animaation. Painike muuttuu Toista-painikkeeksi, jota voit napsauttaa milloin vain animaation jatkamiseksi.

Aiheeseen liittyviä kohtia

  • Rosoreunojen poistaminen kaarevista viivoista

  • 3D-sovelluksen toimiminen nopeammin

  • Paranna 3D-sovelluksen ulkoasua (Esikatselun kanssa)

  • 3D-sovellusten 3D-kuva-asetusten määrittämisen salliminen

  • Kuva-asetukset esikatselun avulla


Anna 3D-sovelluksen määrittää optimaaliset asetukset

  1. NVIDIA-ohjauspaneelin navigointipuu-ruudun kohdasta 3D-asetukset, valitse Säädä kuvan asetuksia esikatselun avulla

    Tällä sivulla olevien asetusten avulla voit muuttaa Direct3D- ja OpenGL-tekniikkaa käyttävien 3D-sovellusten kuva- ja piirtoasetuksia.

  2. Valitse asetus Anna 3D-sovelluksen päättää.

  3. Voit esikatsella kuvaa Suorituskyky- ja Laatu-esikatselun ikkunoissa sivun vasemmassa laidassa.

  4. Jos haluat, voit napsauttaa Tauko-painiketta ja keskeyttää Esikatselu-ikkunan animaation. Painike muuttuu Toista-painikkeeksi, jota voit napsauttaa milloin vain animaation jatkamiseksi.

Aiheeseen liittyviä kohtia

  • Rosoreunojen poistaminen kaarevista viivoista

  • 3D-sovelluksen toimiminen nopeammin

  • 3D-sovelluksen paremmalta näyttäminen

  • 3D-asetuksiin tekemieni muutosten esikatselu

  • Kuva-asetukset esikatselun avulla


3D-kuva-asetuksia koskevia lisätietoja

Peliasetuksia koskevia lisätietoja

Tässä osassa on peliasetuksia koskevia lisätietoja.

  • Kuva-asetukset esikatselun avulla


Kuva-asetukset Esikatselun avulla (Vakio)

Kuva-asetukset esikatselun avulla

Ellet ole kokenut grafiikan käyttäjä ja perehtynyt 3D-tekniikkaan, käytä Säädä kuva-asetukset esikatselun avulla -sivua, kun haluat esikatsella tekemiäsi muutoksia kuvanlaadun ja piirtotoiminnon parantamiseksi.

Esikatselu: Tämä alue näyttää tosiaikaisen animaation nykyisillä 3D-asetuksilla. Kun muutat tämän sivun asetuksia, ne heijastuvat heti animaatiossa.

Tauko/Toista-painike vaihtaa animaation pysäytyksen ja jatkamisen välillä Esikatselu-ikkunassa.

Sivun vasemmassa reunassa olevat kuvat Suorituskyky ja Laatu heijastavat dynaamisesti tämän sivun kuva- ja piirtoasetuksiin tekemäsi muutokset, jotka perustuvat suorituskyvyn ja laadun väliseen tasapainoon.

Mitä etsin? Jos valitsit Käytä valintojani ja korosta: -asetuksen, siirtämällä liukusäädintä kohti Laatua parannat kuvien kaarevien viivojen tasaisuutta. Siirtämällä liukusäädintä kohti Suorituskykyä kasvatat kehystaajuutta, mutta kuvien kaarevat viivat näyttävät ”rosoreunaisilta”.

Anna 3D-sovelluksen päättää suorittaa kaikki tämän Ohje-sivun alalaidassa olevat liukusäätimen asetusten taulukon asetukset.

Käytä 3D-kuvan lisäasetuksia Tämän asetuksen valinta ja Siirry kyseiseen kohtaan -painikkeen napsauttaminen avaa 3D-asetusten hallinta -sivun. Katso tämän lisäasetussivun valintojen kuvauksia Viitetiedoista, kohdasta 3D-asetusten hallinta.

Käytä valintojani ja korosta ottaa käyttöön Suorituskyky – Laatu -liukusäätimen seuraavin asetuksin:

  • Suorituskyky tarjoaa korkeimman kehystaajuuden ja tuottaa parhaan sovellusten suorituskyvyn, mutta heikentää kuvanlaatua.

  • Tasapainotettu tarjoaa optimaalisen kuvanlaadun ja suorituskyvyn yhdistelmän. Tuloksena on sovelluksien optimaalinen suorituskyky ja hyvä kuvanlaatu.

  • Laatu tuottaa paremman kuvanlaadun, mutta heikentää sovelluksen suorituskykyä.

Liukusäätimen asetukset

Suorituskyky/Tasapaino/Laatu-liukusäätimen asento vastaa yksittäisiä 3D-asetuksia seuraavan taulukon mukaisesti:

Liukusäätimen asetus | Kuva-asetus | Reunanpehmennysasetukset | Anisotrooppinen suodatus | Pystytahdistus | Pakota mip-kartat | Trilineaarinen optimisaatio | Anisotrooppinen optimisaatio
Suorituskyky | Laatu | Sovelluksen ohjaama | Sovelluksen ohjaama | Pakota pois käytöstä | Trilineaarinen | Käytössä | Käytössä
Tasapaino | Laatu | 2 x | 4 x | Käytä 3D-sovelluksen asetusta | Trilineaarinen | Käytössä | Käytössä
Laatu | Laatu | 4 x | 8 x | Käytä 3D-sovelluksen asetusta | Trilineaarinen | Ei käytössä | Ei käytössä

Aiheeseen liittyviä kohtia

  • Rosoreunojen poistaminen kaarevista viivoista

  • 3D-sovelluksen toimiminen nopeammin

  • 3D-sovelluksen paremmalta näyttäminen

  • 3D-asetuksiin tekemieni muutosten esikatselu

  • 3D-sovellusten 3D-kuva-asetusten määrittämisen salliminen


3D-asetusten hallinta

3D-asetusten hallintasivulla voit muuttaa 3D-yleisasetuksia ja luoda asetuksia tietyille peleille ja ohjelmille. Ohjelman asetuksia käytetään automaattisesti joka kerta, kun ohjelma käynnistetään.

Tämä sivu on käytettävissä vain Laajennetussa näkymässä.

  • Katso ohjeita näiden ominaisuuksien käytöstä kohdasta Kuinka tapahtuu...

  • Lisätietoja näistä ominaisuuksista on kohdassa Viitetiedot.


Kuinka tapahtuu...

  • 3D-oletusasetuksen määrittäminen

  • 3D-asetusten määrittäminen sovelluksille ja peleille

  • 3D-laitteistokiihdytyksen ottaminen käyttöön tai poistaminen käytöstä


3D-oletusasetuksen määrittäminen

3D-oletusasetusten määrittäminen

  1. Napsauta Näytä-valikkoa ja valitse sitten Lisäasetukset.

  2. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, ja kohdasta 3D-asetukset, valitseHallitse 3D-asetuksia.

    3. 3D-asetusten hallintasivu tulee esiin.

  3. Napsauta Yleiset asetukset -välilehteä.

    Yleiset asetukset -välilehdellä voit määrittää yleisasetukset, joita käytetään kaikissa 3D-peleissä.

  4. Jos NVIDIA Quadro -kortti on asennettuna, voit napsauttaa Yleisesiasetukset-luettelon nuolta ja valita yhden valmiiksi asennetuista yleisasetuksista työaseman sovelluksille.

    Yleisesiasetukset-luettelo ei tule näkyviin GeForce -tuotteissa.

  5. Napsauta Asetukset-ruudussa muutettavaa ominaisuuden asetusta ja valitse sitten avattavasta luettelosta asetuksen arvo, jota haluat käyttää.

    • Palauttaaksesi yleisasetukset napsauta Palauta-painiketta Yleiset asetukset -välilehden alakulmassa.

    • Palauttaaksesi yleisen esiasetuksen asetukset oletusasetuksiksi (työasemasovellukset), valitse yleinen esiasetus ja napsauta sitten Palauta-painiketta, joka on Yleisesiasetukset-luettelon vieressä.

    HUOMAUTUS: Napsauttamalla Palauta oletukset -linkkiä sivun yläreunassa, palautat kaikki Hallitse 3D-asetuksia -sivun asetukset oletusarvoihin.

  6. Napsauta Käytä, kun olet valmis.

Aiheeseen liittyviä kohtia

  • 3D-asetusten määrittäminen sovelluksille ja peleille

  • 3D-laitteistokiihdytyksen käyttöönottaminen ja käytöstä poistaminen

  • 3D-asetusten hallinta


3D-asetusten määrittäminen sovelluksille ja peleille

  1. Napsauta Näytä-valikkoa ja valitse sitten Lisäasetukset.

  2. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, ja kohdasta 3D-asetukset, valitse Hallitse 3D-asetuksia.

    3. 3D-asetusten hallintasivu tulee esiin.

  3. Napsauta Ohjelman asetukset -välilehteä.

    4. Ohjelman asetukset -välilehdellä voit määrittää omia 3D-asetuksia pelille sitä käynnistettäessä; peli käyttää tätä asetusta automaattisesti, kun se on käynnistetty.

  4. Napsauta kohdassa Valitse mukautettava ohjelma luettelon nuolta ja valitse peli, jota varten haluat mukauttaa esimääritettyjä 3D-asetuksia.

    • Jos haluat valita pelin, joka on asennettu järjestelmääsi, mutta ei ole luettelossa, napsauta Lisää-painiketta ja sen jälkeen selaa Avaa-valintaikkunasta peliin, jonka haluat lisätä, lopussa napsauta Avaa.

    • Jos haluat luettelon näyttävän vain ne pelit, jotka on asennettu järjestelmääsi, valitse Näytä vain tästä tietokoneesta löytyneet ohjelmat -valintaruutu.

      Huomautus: Ohjain pystyy kuitenkin tunnistamaan kaikki pelit, joita pelataan, ja käyttää sopivia 3D-asetuksia, vaikka asennettujen pelien luettelosuodatin ei löytänyt peliä järjestelmästä.

  5. Tee Määritä asetukset -ruudussa tarvittavat muutokset mainittuun ominaisuuteen.

    • Muuta ominaisuuden asetusta napsauttamalla sitä vastaavaa asetusta ja napsauttamalla sitten asetusta, jota haluat käyttää, esiintulevassa luettelossa.

    • Palauttaaksesi oletusasetukset valitse Valitse ohjelma -luettelosta ohjelma, jonka asetukset haluat palauttaa ja napsauta sitten Palauta-painiketta, joka on Valitse ohjelma -luettelon vieressä.

    HUOMAUTUS: Napsauttamalla Palauta oletukset -linkkiä sivun yläreunassa palautat kaikki Hallitse 3D-asetuksia -sivun asetukset oletusarvoihin.

  6. Napsauta Käytä, kun olet valmis.

    7. Aiheeseen liittyviä kohtia

    • 3D-oletusasetusten määrittäminen

    • 3D-laitteistokiihdytyksen ottaminen käyttöön tai poistaminen käytöstä

    • 3D-asetusten hallinta


3D-laitteistokiihdytyksen säätäminen

  1. Napsauta Näytä-valikkoa ja valitse sitten Lisäasetukset.

  2. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse 3D-asetukset ja valitse Hallitse 3D-asetuksia avataksesi siihen liittyvän sivun.

    Tällä sivulla olevien lisäasetusten avulla voit muuttaa kaikkia Direct3D- ja OpenGL-tekniikkaa käyttävien 3D-sovellusten kuva- ja piirtoasetuksia.

  3. Napsauta Yleiset asetukset -välilehteä.

  4. Napsauta Asetukset-kohdasta Usean näytön/eri grafiikkakorttien kiihdytys -toimintoa vastaavaa asetusta ja valitse yksi näistä asetuksista:

  5. Yhden näytön tehokas käyttötila: Määritä tämä asetus, jos sinulla on ongelmia useiden näyttöjen tilojen kanssa.

    Huomautus: Tämä tila on nopeampi kuin kumpikaan alla kuvatuista useiden näyttöjen tiloista.

  6. Yhteensopivuustila on hyödyllinen, jos sinulla on kaksi tai useampia aktiivisia näyttöjä nView Dualview -kaksoisnäyttötilaa käytettäessä tai jos käytät NVIDIA-grafiikkasuorittimeen perustuvien korttien eri luokkia.

    Kun tämä tila on käytössä, OpenGL piirtää yhteensopivuustilassa kaikille näytöille niin että kun grafiikkasuorittimen eri luokkia käytetään, kaikkien aktiivisten grafiikkasuorittimien pienintä yhteistä ominaisuussarjaa käytetään kaikissa OpenGL-sovelluksissa.

    Huomautus: OpenGL-piirtotoiminnon suorituskyky on hieman yhden näytön tilaa "hitaampaa".

  • Usean näytön tehokas käyttötila on hyödyllinen, jos sinulla on kaksi tai useampia aktiivisia näyttöjä nView Dualview -kaksoisnäyttötilaa käytettäessä tai jos käytät NVIDIA-grafiikkasuorittimeen perustuvien korttien eri luokkia.

    Kun tämä tila on käytössä, OpenGL piirtää "tehokas"-tilassa kaikille näytöille niin että kun grafiikkasuorittimen eri luokkia käytetään, kaikkien aktiivisten grafiikkasuorittimien pienintä yhteistä ominaisuussarjaa käytetään kaikissa OpenGL-sovelluksissa.

    Huomautus: Piirtotoiminnon suorituskyky on kuitenkin "nopeampaa" kuin yhteensopivuustilassa, vaikka näyttöjen vaihtaminen tai jakaminen voi johtaa lieviin virheisiin kuvanmuodostuksessa.

Aiheeseen liittyviä kohtia

  • 3D-asetusten määrittäminen sovelluksille ja peleille

  • 3D-oletusasetusten määrittäminen

  • 3D-asetusten hallinta


3D-asetusten hallinta, viitetiedot

Tässä osassa annetaan tietoja 3D-käynnistysasetusten hallinta -sivusta.

  • 3D-asetusten hallinta


3D-asetusten hallinta (viitetiedot)

3D-asetusten hallinta

3D-asetusten hallintasivulla voit

  • luoda 3D-oletusasetukset, joita käytetään kaikissa Direct3D- tai OpenGL-sovelluksissa

  • määrittää omat 3D-asetukset tietylle pelille tai sovellukselle.

Yleiset asetukset

Yleiset asetukset -välilehdellä voit valita ennalta asennettujen yleisasetusten luettelosta (työasemasovelluksia varten) tai luoda omat asetuksesi 3D-sovelluksia varten.

  • Palauta-painike (alakulmassa) palauttaa yleisasetukset oletusarvoihin.

  • Palauta-painike (Yleisesiasetukset) palauttaa valitut yleiset esiasetukset oletusarvoihin.

Ohjelman asetukset

Ohjelman asetukset -välilehdellä voit luoda 3D-asetukset tiettyä peliä tai sovellusta varten.

  • Valitse mukautettava ohjelma sisältää asennetut pelit ja sovellukset, joille olet määrittänyt omat 3D-asetukset. Jokaisella kohteella on pelin kuvake ja pelin nimi.

  • Lisää tuo esiin Avaa-valintaikkunan, jossa voit paikantaa pelin, jota varten haluat määrittää omat asetukset.

  • Poista-painike poistaa peliasetusten kytkennän. Käytä tätä painiketta poistamaan luomasi pelin/asetusten kytkentä, kun et enää halua pelin käyttävän määritettyjä asetuksia. Ennalta asennettuja asetuksia ei voi poistaa.

  • Palauta-painike palauttaa valitun ohjelman asetukset oletusarvoihin.

  • Näytä vain tästä tietokoneesta löytyneet ohjelmat. Valitse tämä ruutu, jos haluat nähdä luettelossa ainoastaan ne pelit, jotka on asennettu järjestelmään. Ohjain pystyy kuitenkin tunnistamaan kaikki pelit, joita pelataan ja käyttää sopivia 3D-asetuksia, vaikka asennettujen pelien luettelosuodatin ei löydä peliä järjestelmästä.

Ominaisuudet ja asetukset

Yleisasetukset- ja Ohjelman asetukset -välilehdillä on määritettävien ominaisuuksien luettelo. Esitettävien toimintojen luettelo riippuu grafiikkakortista ja sovelluksesta.

Anisotrooppinen suodatus on tekniikka, jota käytetään parantamaan 3D-objektien pintaan käytettyjen kuvioiden laatua piirrettäessä terävässä kulmassa. Tämän asetuksen käyttöönottaminen parantaa kuvanlaatua suorituskyvyn kustannuksella. Voit joko antaa sovelluksen määrittää anisotrooppisen suodatuksen asetukset, poistaa anisotrooppisen suodatuksen kokonaan käytöstä tai valita jonkin muista käytettävissä olevista asetuksista. Suuremmat arvot tuottavat paremman kuvanlaadun, mutta heikentävät suorituskykyä.

Anisotrooppinen mip-suodattimen optimisaatio antaa NVIDIA-näytönohjaimen korvata piste-mipmap-suodatuksen lineaarisella mipmap-suodatuksella kaikissa muissa paitsi ensisijaisessa kuviovaiheessa. Tämä parantaa suorituskykyä, mutta heikentää kuvanlaatua jonkin verran.

Anisotrooppinen näytteenoton optimointi ottaa käyttöön anisotrooppisen näytteenoton optimoinnin suorituskyvyn parantamiseksi.

Reunanpehmennys - tila sallii määrittää, miten NVIDIAn reunanpehmennystä käytetään 3D-sovelluksissa. Lisätietoja kohdassa Reunanpehmennysasetuksiin liittyviä vihjeitä.

HUOMAUTUS: Tämä toiminto on käytettävissä vain GeForce 8 -sarjassa ja uudemmissa grafiikkakorteissa.

  • Pois käytöstä poistaa reunanpehmennyksen käytöstä.

  • Sovelluksen ohjaama antaa sovelluksen valita reunanpehmennystason. Tämä on suositeltava asetus käytettäessä sovelluksia, joilla on omat reunanpehmennysohjaimet.

  • Paranna sovelluksen asetusta (asetuksilla määritettyinä kohdassa Reunanpehmennys - asetus) tuottaa luotettavimman ja parhaimman reunanpehmennystuen laadun, jos haluat käyttää NVIDIAn reunanpehmennystä sovelluksissa, joissa on omat reunanpehmennysohjaimet.

    • Tämän ominaisuuden käyttämiseksi sinun on määritettävä sovelluksen reunanpehmennystaso mille tahansa tasolle, kuten 2x, ja sitten asetettava NVIDIAn reunanpehmennysasetus käyttäen Reunanpehmennys - asetus -ominaisuutta. NVIDIAn reunanpehmennystason asetus otetaan käyttöön riippumatta sovelluksen asetuksesta.

  • Ohita kaikki sovelluksen asetukset (asetuksilla, jotka on määritetty kohdassa Reunanpehmennys - asetus) -vaihtoehtoa voidaan käyttää, jos sovelluksessa ei ole omaa reunanpehmennysohjainta, tai jos sovellus käyttää HDR-valaistusta piirtoon, mutta oma reunanpehmennys ei toimi, kun HDR on otettu käyttöön.

    • Jos haluat käyttää NVIDIAn reunanpehmennystä niiden sovellusten käyttöä varten, joilla on omat reunanpehmennysohjaimet, käytä vaihtoehtoa Täydennä sovelluksen asetuksia.

Reunanpehmennys - asetus sallii määrittää 3D-sovelluksissa käytettävät reunanpehmennystasot. Voit joko antaa sovelluksen määrittää reunanpehmennyksen asetukset, poistaa reunanpehmennyksen kokonaan käytöstä tai valita jonkin muista käytettävissä olevista asetuksista.

HUOMAUTUS: Tämä toiminto on käytettävissä kaikissa grafiikkasuorittimissa. Kuitenkin GeForce 8 -sarjassa ja uudemmissa grafiikkasuorittimissa tämä on vain luku -muodossa, jos Sovelluksen ohjaama tai Pois käytöstä oli valittuna Reunanpehmennys - tila -kohdassa.

  • Sovelluksen ohjaama antaa sovelluksen valita reunanpehmennystason.

  • Ei mitään poistaa reunanpehmennyksen käytöstä.

  • Tietyt reunanpehmennysasetukset &emdash; Suurempi arvo vastaa korkeampaa reunanpehmennystasoa. Esimerkiksi 16x tuottaa korkeamman laadun kuin 2x.

    • Lisätietoja kohdassa Reunanpehmennysasetuksiin liittyviä vihjeitä.

Reunanpehmennys - läpinäkyvyys sallii kuvien läpinäkyvien pintojen reunoilla näkyvän rosoisuuden minimoimisen.

  • Moninäyte tarjoaa parhaan suorituskyvyn.

  • Supernäyte tarjoaa erinomaisen laadun.

Yhdenmukainen pintakuviointi viittaa siihen, miten kuviokoordinaatteja käsitellään niiden ollessa kuvion ulkopuolella. Kuviokoordinaatit voidaan kiinnittää kuvan reunaan tai kuvan sisälle.

Ota päällekkäistasot käyttöön ottaa OpenGL-grafiikan päällekkäistasot käyttöön.

Laajennusraja. Määrittää, onko OpenGL-laajennusraja käytössä. Jotkin vanhemmat OpenGL-sovellukset vaativat tämän käyttöön ottamisen, koska ne eivät voi käsitellä pitkiä tunnistejonoja ja ne eivät toimi, jos tunnisteet ovat rajoittamattomia. Jos käytät uudempia OpenGL-sovelluksia, sinun tulisi poistaa tämä asetus käytöstä.

Pakota mip-kartat. Tämän asetuksen käyttöönotto mahdollistaa mip-karttojen käytön sovelluksissa, jotka eivät tue mip-karttoja.

  • Ei mitään ei pakota mip-karttoja sovelluksissa, jotka eivät tue mip-karttoja.

  • Bilineaarinen tuottaa paremman kuvanlaadun ja paremman suorituskyvyn.

  • Trilineaarinen tuottaa hyvän kuvanlaadun ja alhaisemman suorituskyvyn.

Pakota stereokatselu. Tämä asetus pakottaa stereosignaalin vaihtamisen, kun suljinlaseja tai muuta 3D-stereolaitteistoa ei havaita.

Gammakorjauksen reunanpehmennys antaa mahdollisuuden ottaa käyttöön tai poistaa käytöstä gammakorjauksen reunanpehmennyksen.

Kuva-asetuksissa voit päättää, haluatko korostaa tehokkuutta, laatua vai tasapainoa näiden kahden välillä. NVIDIA-ohjauspaneeli tekee tarvittavat säädöt 3D-kuviin valintojesi mukaan.

  • Hyvä suorituskyky tarjoaa nopeimman mahdollisen kehystaajuuden, joka tuottaa parhaan suorituskyvyn sovelluksillesi.

  • Suorituskyky tarjoaa optimaalisen kuvanlaadun ja suorituskyvyn yhdistelmän. Tuloksena on sovelluksien optimaalinen suorituskyky ja hyvä kuvanlaatu.

  • Laatu on oletusasetus, joka tuottaa optimaalisen kuvanlaadun sovelluksillesi.

  • Korkea laatu antaa parhaan kuvanlaadun sovelluksillesi. Tämä asetus ei ole tarpeellinen tavallisille käyttäjille, jotka käyttävät pelisovelluksia. Se on tarkoitettu edistyneille käyttäjille luomaan kuvia, jotka eivät hyödynnä kuvionsuodatuslaitteiston ohjelmointiominaisuuksia.

Maksimoi pintakuviointimuisti varaa mahdollisimman paljon muistia pintakuvioille.

Usean näytön/eri grafiikkakorttien kiihdytys Määrittää useiden näyttöjen tuen parasta suorituskykyä ja yhteensopivuutta varten.

  • Yhden näytön tehokas käyttötila: Määritä tämä asetus, jos sinulla on ongelmia useiden näyttöjen tilojen kanssa.

  • Yhteensopivuuden tehokas käyttötila on hyödyllinen, jos sinulla on kaksi tai useampia aktiivisia näyttöjä nView Dualview -kaksoisnäyttötilaa käytettäessä tai jos käytät NVIDIA-grafiikkasuorittimeen perustuvien korttien eri luokkia.

Huomautus: Kun tämä tila on käytössä, OpenGL muodostaa kuvan yhteensopivuustilassa kaikille näytöille. Kun tässä tilassa käytetään eri grafiikkasuoritinluokkia, kaikkien aktiivisten grafiikkasuorittimien pienintä yhteistä ominaisuussarjaa käytetään kaikissa OpenGL-sovelluksissa. OpenGL-kuvanmuodostuksen kyky on hieman yhden näytön tilaa hitaampaa.

  • Usean näytön tehokas käyttötila on hyödyllinen, jos sinulla on kaksi tai useampia aktiivisia näyttöjä nView Dualview -kaksoisnäyttötilaa käytettäessä tai jos käytät NVIDIA-grafiikkasuorittimeen perustuvien korttien eri luokkia.

Huomautus: Kun tämä tila on käytössä, OpenGL muodostaa kuvan suorituskykytilassa kaikille näytöille. Samoin kuin yhteensopivuustilassa, kun eri grafiikkasuoritinluokkia on käytössä, kaikkien aktiivisten grafiikkasuorittimien pienintä yhteistä ominaisuussarjaa käytetään kaikissa OpenGL-sovelluksissa. Kuvanmuodostus on kuitenkin nopeampaa kuin yhteensopivuustilassa, vaikka näyttöjen vaihtaminen tai jakaminen voi johtaa lieviin virheisiin kuvanmuodostuksessa.

Usean grafiikkasuorittimen tehokas käyttötila määrittää usean grafiikkasuorittimen tilassa käytetyn piirtotilan.

Negatiivinen LOD-taso määrittää, käytetäänkö negatiivista yksityiskohtatasoa pintakuvion suodatuksen terävöittämiseen.

SLI-stereopiirtotila määrittää SLI-stereopiirtotilan. Stereopiirtotila voidaan määrittää automaattisesti yhteensopivaksi stereolaitteiston kanssa. Varattu grafiikkasuorittimen stereopiirtotila on kaikkein tehokkain SLI:lle.

Tehokas SLI-käyttötila määrittää SLI-tilassa käytetyn piirtotilan.

Stereo - näyttötilassa voit valita stereolasien ja muiden laitteiden näyttötilan. Katso laitteiston ohjeesta lisätietoa tilojen käytöstä.

Stereo - ota käyttöön Ota tämä toiminto käyttöön vain tarvittaessa. Jotkin sovellukset valitsevat stereokuvapistemuodon automaattisesti, mutta joidenkin sovellusten toiminnassa voi olla ongelmia, kun käytetään stereomuotoa.

Stereo - vaihda silmää. Ota tämä toiminto käyttöön vaihtaaksesi vasemman ja oikean stereokuvan välillä, jos stereovaikutelma ei näy kunnolla nykyisellä asetuksella.

Kuvion värimäärä määrittää, käytetäänkö tietyn värimäärän pintakuvioita oletuksina OpenGL-sovelluksissa.

Trilineaarinen optimointi mahdollistaa trilineaaristen optimointien täyden hallinnan Direct3D- ja OpenGL-sovelluksissa. Se sallii paremman kuvioiden suodatuksen suorituskyvyn ilman havaittua kuvanlaadun menetystä. Voit tarkastella kuvan alueita, joihin trilineaarinen optimointi vaikuttaa, ottamalla käyttöön kuviot, jotka sisältävät värilliset mip-karttaketjut, joita käytetään normaaleihin diagnostisiin sovelluksiin.

Kolmoispuskuri antaa mahdollisuuden ottaa käyttöön tai poistaa käytöstä kolmoispuskuroinnin. Tämän asetuksen käyttöönottaminen parantaa suorituskykyä, kun myös pystytahdistus on käytössä.

Sama tausta- ja syvyyspuskuri. Kun tämä asetus on käytössä, yksi takapuskuri ja yksi syvyyspuskuri varataan sovelluksille, jotka luovat useita ikkunoita. Ota tämä asetus käyttöön, jos haluat käyttää näyttömuistia tehokkaammin ja parantaa suorituskykyä.

Pystytahdistus sallii pystytahdistustilan käyttöön ottamisen tai käytöstä poistamisen. Voit ottaa pystytahdistuksen käyttöön, jos kuvan repeämistä esiintyy, poistaa sen käytöstä suorituskyvyn parantamiseksi, tai käyttää 3D-sovelluksen asetuksia.

Aiheeseen liittyviä kohtia

  • 3D-asetusten määrittäminen sovelluksille ja peleille

  • 3D-oletusasetusten määrittäminen

  • 3D-laitteistokiihdytyksen käyttöönottaminen ja käytöstä poistaminen

  • Reunanpehmennysasetuksiin liittyviä vihjeitä


Reunanpehmennysasetuksiin liittyviä vihjeitä

Reunanpehmennystason asetus

Jotkin reunanpehmennystasot vaativat suuren määrän videomuistia. Jos pyytämäsi taso vaatii enemmän videomuistia kuin on käytettävissä ja näet odottamattomat tulokset, yritä valita seuraavaksi alhaisempi arvo ja niin edelleen, kunnes saat halutun tuloksen. Voit myös kokeilla eri näyttötarkkuuksia, päivitysnopeuksia ja/tai värisyvyyksiä, kunnes pääset asetukseen tai asetusten yhdistelmään, jossa reunanpehmennys toimii.

Reunanpehmennys-tila-asetuksen käyttö

Tämä osa sisältää vihjeitä kuinka käytetään Reunanpehmennys-tila-asetuksia 3D-asetusten hallinta-sivulla.

HUOMAUTUS: Tämä toiminto on käytettävissä vain GeForce 8 -sarjassa ja uudemmissa grafiikkakorteissa.

Sovellus

Kuinka Reunanpehmennystä käytetään

Pelissä ei ole omia reunanpehmennysohjaimia.

Valitse Ohita kaikki sovelluksen asetukset NVIDIA-ohjauspaneelissa ja valitse haluamasi reunanpehmennystaso.

Pelissä on omat reunanpehmennysohjaimet ja se sisältää asetukset, joita haluat käyttää.

Valitse Sovelluksen ohjaama -tila NVIDIA-ohjauspaneelissa.

Aloita peli ja aseta reunanpehmennys pelin valikon avulla.

Pelissä on omat reunanpehmennysohjaimet, mutta siinä on vain "ota käyttöön/poista käytöstä"- tai "päällä/pois" -vaihtoehto, tai se tukee vain 2x- ja 4x AA -tilaa ja haluat käyttää korkeampaa asetusta.

Valitse Täydennä sovelluksen asetusta NVIDIA-ohjauspaneelissa ja valitse korkeampi reunanpehmennystaso.

Aloita peli ja aseta reunanpehmennysasetukseksi "ota käyttöön" tai "päällä", tai "2x"- tai "4x"-pelin valikon avulla.

Peli ei tue reunanpehmennystä, kun HDR-valaistus on otettu käyttöön.

Valitse Ohita kaikki sovelluksen asetukset NVIDIA-ohjauspaneelissa ja valitse haluamasi reunanpehmennystaso.

Aloita peli ja ota käyttöön HDR-valaistus, mutta poista reunanpehmennys pelin valikon avulla.

Aiheeseen liittyviä kohtia

  • 3D-asetusten hallinta - ohjelman asetukset


NVIDIA SLI -määritykset

NVIDIA® SLI™ -teknologia on aivan uudenlainen laiteympäristö, jonka ansiosta voit skaalata suorituskykyä yhdistämällä useita NVIDIA-grafiikkakortteja yhteen järjestelmään NVIDIA nForce® SLI -media- ja tiedonsiirtoprosessorin avulla (MCP).

Lisätietoa NVIDIA SLI -teknologiasta ja päivitetty yhteensopivien laitteistojen ja ohjelmistojen luettelo on sivulla www.SLIZone.com.

NVIDIA-ohjauspaneelin käyttäminen SLI-tietokoneen määrittämiseen.

  • Katso ohjeita näiden ominaisuuksien käytöstä kohdasta Kuinka tapahtuu...

  • Lisätietoja näistä ominaisuuksista on kohdassa Viitetiedot.


Kuinka tapahtuu ...

      • NVIDIA SLI -teknologian käyttö yhteen grafiikkasuorittimeen perustuvalla grafiikkakortilla

      • NVIDIA SLI -teknologian käyttö useisiin grafiikkasuorittimiin perustuvilla grafiikkakorteilla ja yhdessä näytössä

      • NVIDIA SLI -teknologian käyttö useisiin grafiikkasuorittimiin perustuvilla grafiikkakorteilla ja useissa näytöissä

      • NVIDIA SLI -teknologian käytössä olon ja toiminnan tarkistaminen

      • NVIDIA SLI -teknologian piirtämisen tarkastelu 3D- ja OpenGL-sovelluksissa


NVIDIA SLI -teknologian käyttö yhden SLI-kortin kanssa

Et voi käyttää NVIDIAn SLI-teknologiaa vain yhdellä SLI-valmiilla NVIDIAn grafiikkasuorittimeen perustuvalla kortilla.

Jos kuitenkin voit käyttää määritettyä SLI-asetusten sivua 3D-asetusten sivulta, tämä tarkoittaa, että tietokoneesi on SLI-valmis ja siihen on asennettu vähintään yksi NVIDIAn grafiikkasuoritinyksikköön pohjautuva SLI-kortti. Voit halutessasi lisätä toisen sellaisen kortin täydellisen SLI:n toimivuuden saamiseksi ja nähdä hämmästyttäviä parannuksia Direct3D- ja OpenGL-sovellusten sisällön piirron suorituskyvyssä.

Jos haluat lisätä toisen SLI-valmiin grafiikkakortin, toimi seuraavasti:

    1. Sammuta tietokone.

    2. Lisää toinen NVIDIAn grafiikkasuoritinyksikköön pohjautuva SLI-valmis grafiikkakortti järjestelmääsi käyttäen avuksi ohjeita, jotka toimitettiin NVIDIAn SLI-grafiikkakorttipakkauksessa.

    3. Käynnistä tietokone.

    4. Napsauta hiiren oikealla painikkeella työpöytää ja valitse NVIDIA-ohjauspaneeli avataksesi pääsivun.

    5. Katso "Aiheeseen liittyviä kohtia" alla

Aiheeseen liittyviä kohtia

  • NVIDIA SLI -teknologian käyttö useisiin grafiikkasuorittimiin perustuvilla grafiikkakorteilla ja yhdessä näytössä

  • NVIDIA SLI -teknologian käyttö useisiin grafiikkasuorittimiin perustuvilla grafiikkakorteilla ja useissa näytöissä

  • NVIDIA SLI -teknologian käytössä olon ja toiminnan tarkistaminen

  • NVIDIA SLI -teknologian piirtämisen tarkastelu 3D- ja OpenGL-sovelluksissa

  • Tietoja NVIDIA SLI -teknologiasta


NVIDIA SLI -teknologian käyttäminen useilla SLI-korteilla ja yhdessä näytössä

NVIDIAn SLI-teknologian käyttö useilla grafiikkakorteilla tuottaa parhaan piirron suorituskyvyn Direct3D- ja OpenGL-sovelluksissa.

Huomautus: Tämän toimenpidesarjan käyttäminen edellyttää, että tietokoneesi on SLI-valmis, ja siihen on asennettu vähintään kaksi NVIDIAn grafiikkasuoritinyksikköön pohjautuvaa yhteen näyttöön liitettyä SLI-valmista grafiikkakorttia.

NVIDIAn SLI-teknologian käyttäminen useisiin grafiikkasuorittimiin pohjautuvilla grafiikkakorteilla, jotka on liitetty yhteen näyttöön.

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse 3D-asetukset ja valitse Määritä SLI-asetukset avataksesi siihen liittyvän sivun.

  2. Napsauta Ota käyttöön SLI-teknologia.

    3. Järjestelmät, joissa on neljä NVIDIAn SLI-valmista grafiikkasuoritinta SLI-tietokoneessa, on merkitty tekstillä Ota käyttöön Quad SLI -teknologia.

Aiheeseen liittyviä kohtia

  • NVIDIA SLI -teknologian käyttö yhteen grafiikkasuorittimeen perustuvalla grafiikkakortilla

  • NVIDIA SLI -teknologian käyttö useisiin grafiikkasuorittimiin perustuvilla grafiikkakorteilla ja useissa näytöissä

  • NVIDIA SLI -teknologian käytössä olon ja toiminnan tarkistaminen

  • NVIDIA SLI -teknologian piirtämisen tarkastelu 3D- ja OpenGL-sovelluksissa

  • Tietoja NVIDIA SLI -teknologiasta


NVIDIA SLI -teknologian käyttäminen useilla SLI-korteilla ja useissa näytöissä

NVIDIAn SLI-teknologian käyttö useilla NVIDIAn grafiikkasuorittimeen perustuvilla korteilla tuottaa parhaan piirron suorituskyvyn Direct3D- ja OpenGL-sovelluksissa.

Huomautus: Tämän toimenpidesarjan käyttäminen edellyttää, että tietokoneesi on SLI-valmis, ja siihen on asennettu vähintään kaksi NVIDIAn grafiikkasuoritinyksikköön pohjautuvaa vähintään kahteen näyttöön liitettyä SLI-valmista grafiikkakorttia.

NVIDIAn SLI-teknologian käyttäminen useilla grafiikkasuoritinyksikköön pohjautuvilla useisiin näyttöihin liitetyillä grafiikkakorteilla.

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse 3D-asetukset ja valitse Määritä SLI-asetuksetavataksesi siihen liittyvän sivun.

  2. Napsauta kohdassa Valitse järjestelmän SLI-kokoonpano Ota käyttöön SLI-teknologia.

    3. Järjestelmät, joissa on neljä NVIDIAn SLI-valmista grafiikkasuoritinta SLI-tietokoneessa, on merkitty tekstillä Ota käyttöön Quad SLI -teknologia.

  3. Napsauta kohdassa Valitse näyttö SLI-grafiikan esittämistä varten luettelon nuolta ja valitse näyttö, jossa haluat nähdä pelin.

    4. Tähän näyttöön liitetty grafiikkasuoritinyksikkö toimii "ensisijaisena" grafiikkasuoritinyksikkönä, kaikki muut toimivat päägrafiikkasuoritinyksikön alayksikköinä.

Huomautus: Sinun kannattaa poistaa SLI-teknologia käytöstä, jos huomaat ohjelmiston yhteensopivuusongelmia 3D-sovelluksien kanssa.

Aiheeseen liittyviä kohtia

  • NVIDIA SLI -teknologian käyttö yhteen grafiikkasuorittimeen perustuvalla grafiikkakortilla

  • NVIDIA SLI -teknologian käyttö useisiin grafiikkasuorittimiin perustuvilla grafiikkakorteilla ja yhdessä näytössä

  • NVIDIA SLI -teknologian käytössä olon ja toiminnan tarkistaminen

  • NVIDIA SLI -teknologian piirtämisen tarkastelu 3D- ja OpenGL-sovelluksissa

  • Tietoja NVIDIA SLI -teknologiasta


NVIDIAn SLI:n käytössä olon ja toiminnan tarkistaminen

NVIDIAn SLI-teknologian käytössä olon ja toiminnan tarkistaminen

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, ja kohdasta 3D-asetukset, valitseMääritä SLI-asetukset.

  2. Napsauta valikkorivillä 3D-asetukset ja napsauta sitten avattavassa valikossa Näytä SLI:n visuaaliset ilmaisimet.

Aiheeseen liittyviä kohtia

  • NVIDIA SLI -teknologian käyttö yhteen grafiikkasuorittimeen perustuvalla grafiikkakortilla

  • NVIDIA SLI -teknologian käyttö useisiin grafiikkasuorittimiin perustuvilla grafiikkakorteilla ja yhdessä näytössä

  • NVIDIA SLI -teknologian käyttö useisiin grafiikkasuorittimiin perustuvilla grafiikkakorteilla ja useissa näytöissä

  • NVIDIA SLI -teknologian piirtämisen tarkastelu 3D- ja OpenGL-sovelluksissa

  • Tietoja NVIDIA SLI -teknologiasta


NVIDIAn SLI-teknologian piirtämisen näyttäminen 3D- ja OpenGL-sovelluksissa

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, ja kohdasta 3D-asetukset, valitseMääritä SLI-asetukset.

  2. Napsauta valikkorivillä 3D-asetukset ja napsauta sitten avattavassa valikossa Näytä SLI:n visuaaliset ilmaisimet.

Aiheeseen liittyviä kohtia

  • NVIDIA SLI -teknologian käyttö yhteen grafiikkasuorittimeen perustuvalla grafiikkakortilla

  • NVIDIA SLI -teknologian käyttö useisiin grafiikkasuorittimiin perustuvilla grafiikkakorteilla ja yhdessä näytössä

  • NVIDIA SLI -teknologian käyttö useisiin grafiikkasuorittimiin perustuvilla grafiikkakorteilla ja useissa näytöissä

  • NVIDIA SLI -teknologian käytössä olon ja toiminnan tarkistaminen

  • Tietoja NVIDIA SLI -teknologiasta


SLI-viitetiedot

NVIDIA SLI -teknologiaa koskevia viitetietoja

Tässä osassa annetaan viitetietoja NVIDIA SLI -teknologiasta.

  • Tietoja NVIDIA SLI -teknologiasta


Tietoja NVIDIA SLI -teknologiasta

NVIDIA® SLI™ -teknologia on aivan uudenlainen laiteympäristö, jonka ansiosta voit skaalata suorituskykyä yhdistämällä useita NVIDIA-grafiikkakortteja yhteen järjestelmään NVIDIA nForce® SLI -media- ja tiedonsiirtoprosessorin avulla (MCP). NVIDIA-grafiikkasuorittimet (GPU) ja MCP sisältävät omat ohjelmistoalgoritmit ja käyttöön varatun skaalattavuuslogiikan, joiden avulla NVIDIA SLI -teknologia tarjoaa parhaan suorituskyvyn tietokonejärjestelmälle. NVIDIA SLI -valmiit komponentit on lisäksi testattu perusteellisesti ja ne ovat läpäisseet sertifiointiprosessin, joka tarjoaa sertifioidun laiteympäristöratkaisun. Tämä varmistaa parhaan järjestelmän vakauden ja laiteympäristön yhteensopivuuden.

Lisätietoa NVIDIA SLI -teknologiasta ja päivitetty yhteensopivien laitteistojen ja ohjelmistojen luettelo on sivulla www.SLIZone.com.

Aiheeseen liittyviä kohtia

  • NVIDIA SLI -teknologian käyttö yhteen grafiikkasuorittimeen perustuvalla grafiikkakortilla

  • NVIDIA SLI -teknologian käyttö useisiin grafiikkasuorittimiin perustuvilla grafiikkakorteilla ja yhdessä näytössä

  • NVIDIA SLI -teknologian käyttö useisiin grafiikkasuorittimiin perustuvilla grafiikkakorteilla ja useissa näytöissä

  • NVIDIA SLI -teknologian käytössä olon ja toiminnan tarkistaminen

  • NVIDIA SLI -teknologian piirtämisen tarkastelu 3D- ja OpenGL-sovelluksissa

  • NVIDIA Hybrid -grafiikka - säästää virtaa, tehostaa suorituskykyä tai lisää näyttöjä

  • kannettaviin tietokoneisiin, joissa on Intel-emolevyt

  • kannettaviin tietokoneisiin, joissa on NVIDIA-emolevyt

  • työpöytäjärjestelmiin


NVIDIAn useiden grafiikkasuorittimien määritykset

NVIDIA-ohjauspaneelia käyttämällä voit määrittää järjestelmiä, jotka sisältävät useiden grafiikkasuorittimien grafiikkakortteja.

  • Katso ohjeita näiden ominaisuuksien käytöstä kohdasta Kuinka tapahtuu...

  • Lisätietoja näistä ominaisuuksista on kohdassa Viitetiedot.


Kuinka tapahtuu...

  • NVIDIAn useiden grafiikkasuorittimien kytkeminen yhteen näyttöön

  • NVIDIAn useiden grafiikkasuorittimien kytkeminen useisiin näyttöihin


NVIDIAn useiden grafiikkasuorittimien kytkeminen yhteen näyttöön

NVIDIAn useiden grafiikkasuorittimien tilan käyttö parantaa Direct3D- ja OpenGL-sovellusten suorituskykyä.

Huomautus: Jotta voisit käyttää tätä menetelmää, järjestelmässä on oltava vähintään kaksi NVIDIAn grafiikkasuoritinta, jotka on liitetty yhteen näyttöön.

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse 3D-asetukset ja valitse Määritä usean grafiikkasuorittimen asetukset avataksesi siihen liittyvän sivun.

  2. Napsauta kohdassa Käytä seuraavaa useiden grafiikkasuorittimien määritystä järjestelmässä, Useiden grafiikkasuorittimien tila.

  3. Napsauta Käytä.

Aiheeseen liittyviä kohtia

  • NVIDIAn useiden grafiikkasuorittimien kytkeminen useisiin näyttöihin

  • Määritä useiden grafiikkasuorittimien määritykset


NVIDIAn useiden grafiikkasuorittimien kytkeminen useisiin näyttöihin

NVIDIAn useiden grafiikkasuorittimien tilan käyttö parantaa Direct3D- ja OpenGL-sovellusten suorituskykyä.

Huomautus: Jotta voisit käyttää tätä menetelmää, järjestelmässä on oltava vähintään kaksi NVIDIAn grafiikkasuoritinta, jotka on liitetty vähintään kahteen näyttöön.

  1. Valitse NVIDIA-ohjauspaneelista navigointipuu-ruutu, valitse 3D-asetukset ja valitse Määritä usean grafiikkasuorittimen asetukset avataksesi siihen liittyvän sivun.

  2. Napsauta kohdassa Käytä seuraavaa useiden grafiikkasuorittimien määritystä järjestelmässä, Useiden grafiikkasuorittimien tila.

  3. Napsauta kohdassa Valitse näyttö useiden grafiikkasuorittimien piirtämän sisällön esittämistä varten luettelon nuolta ja valitse näyttö, jossa haluat nähdä pelin.

  4. Napsauta Käytä.

    5. Tähän näyttöön liitetty grafiikkasuoritinyksikkö toimii "ensisijaisena" grafiikkasuoritinyksikkönä, kaikki muut toimivat päägrafiikkasuoritinyksikön alayksikköinä.

Aiheeseen liittyviä kohtia

  • NVIDIAn useiden grafiikkasuorittimien kytkeminen yhteen näyttöön

  • Useiden grafiikkasuorittimien määritysten asetus (viitetiedot)


Useiden grafiikkasuorittimien käyttö, viitetiedot

Tässä osassa on NVIDIAn useiden grafiikkasuorittimien käyttöä koskevia viitetietoja.

  • Useiden grafiikkasuorittimien määritysten asetus (viitetiedot)


Useiden grafiikkasuorittimien määritysten asetus (viitetiedot)

Useiden grafiikkasuorittimien määritysten asetus -sivu on käytettävissä, jos järjestelmässä on vähintään kaksi NVIDIA-pohjaista grafiikkasuoritinta muussa kuin SLI-laiteympäristössä. Useiden grafiikkasuorittimien tila parantaa Direct3D- ja OpenGL-sovellusten suorituskykyä.

Useiden grafiikkasuorittimien järjestelmälle on olemassa kaksi vaihtoehtoa:

Usean näytön tila. Usean näytön tilassa grafiikkasuorittimet toimivat itsenäisesti. Tätä asetusta voidaan käyttää ajamaan useita näyttöjä.

Usean grafiikkasuorittimen tila. Usean grafiikkasuorittimen tilassa grafiikkasuorittimet toimivat yhdessä 3D-sovellusten piirron suorituskyvyn lisäämiseksi.

Aiheeseen liittyviä kohtia

  • NVIDIAn useiden grafiikkasuorittimien kytkeminen yhteen näyttöön

  • NVIDIAn useiden grafiikkasuorittimien kytkeminen useisiin näyttöihin


reunaviivanpehmennys

Tietokonegrafiikassa reunaviivanpehmennys on tekniikka, jolla hämärretään rosoiset portaat viivoista, joiden tulisi näyttää tasaisilta. Rosoreunat johtuvat siitä, kun näytön tarkkuus ei ole tarpeeksi suuri tasaisten viivojen esittämiseksi. Toiminto pehmentää rosoreunoja ympäröimällä portaat värisävyillä. Toiminta hämärtää viivojen rosoreunoja, mutta samalla se tekee viivat epäselvemmiksi. Tässä lähikuvassa näytetään eroavaisuudet. Vasemmalla oleva kuva on määritetty Suorituskyky-asetuksella, joka ei käytä reunaviivanpehmennystä. Oikealla oleva kuva käyttää Laatu-asetusta, joka käyttää reunaviivanpehmennystekniikkaa.

Reunaviivanpehmennys voidaan määrittää suosimaan järjestelmän suorituskyvyn lisäämistä tai parannettua kuvan laatua.

  • Suorituskykyä suosiva asetus sopii käytettäväksi liikkuvaa 3D-kuvaa varten, kun tasainen liike näytössä on tärkeintä.

  • Laatua suosiva asetus sopii parhaiten, kun halutaan tuottaa erittäin yksityiskohtaisia ja realistisia 3D-objekteja.

  • 3D-asetusten hallintasivulla (lisäasetukset) voit määrittää tietyt reunanpehmennystasot.

    • Suurempi arvo vastaa korkeampaa reunanpehmennystasoa. Esimerkiksi 16x tuottaa korkeamman laadun kuin 2x.

    GeForce 8 -sarjan grafiikkasuorittimilla NVIDIA julkaisee uuden reunanpehmennysmuodon nimeltä Peittomalli, joka vaikuttaa 8x-, 16x- ja 16xQ-reunanpehmennysasetuksiin. Lisätietoa saat teknisestä julkaisusta Lumenex Engine sivulta NVIDIA.com

  • Jos olet epävarma, kuinka reunaviivanpehmennys tulee määrittää, käytä ”Sovelluksen ohjaama” -asetusta. Näyttö säätyy automaattisesti sovelluksen määrityksen mukaisesti.


Usein esitettyjä kysymyksiä: NVIDIA Hybrid -grafiikka

  • Mikä on NVIDIA Hybrid -grafiikka?

  • Mikä on ero integroidun grafiikkalaitteiston ja itsenäisen grafiikkasuorittimen välillä?

  • Miten voin tarkistaa käytössä olevan Hybrid-grafiikkatilan?

  • Miten voin vaihtaa Hybrid-grafiikkatilan?

  • Miten voin vaihtaa Hybrid-oletusgrafiikka-asetukset Windows Vistan virrankäyttösuunnitelmassa?

  • Miten otan käyttöön virransäästötilan?

  • Näyttö vilkkuu, kun Hybrid-grafiikkatila vaihtuu.

  • Miksi näyttöön tulee "!"-varoitusmerkintä?

  • Miksi Hybrid-grafiikkatila eroaa Windows Vistan virrankäyttösuunnitelmassa määritellystä tilasta?

  • Miksi minua pyydetään sulkemaan sovellus?

  • Minua pyydetään sulkemaan sovellus, mutta en näe sitä avoimena työpöydällä.

  • Miten otan käyttöön lisänäyttöjä kannettavassa tietokoneessa?

Mikä on NVIDIA® Hybrid -grafiikka?

NVIDIA® Hybrid -grafiikka on teknologia, jolla hallitaan useita grafiikkasuorittimia grafiikan suorituskyvyn ja virransäästövaatimusten muutosten soveltamiseksi.

Olemassa on kaksi Hybrid-grafiikkatilaa:

  • Virransäästö. Virransäästötilassa vain integroitu grafiikkalaitteisto piirtää ja esittää grafiikan. Kaikki itsenäiset NVIDIA-grafiikkasuorittimet sammutetaan virran säästämiseksi ja kuumentumisen ja voimakkaan äänen estämiseksi. Kannettavissa tietokoneissa tämä maksimoi myös kannettavan järjestelmäakun käyttöiän.

  • Suorituskyvyn parantaminen. Tässä tilassa kaikki itsenäiset NVIDIA-grafiikkasuorittimet käynnistetään grafiikan piirtämistä ja esittämistä varten graafisen suorituskyvyn parantamiseksi.

Takaisin alkuun

Mikä on ero integroidun grafiikkalaitteiston ja itsenäisen grafiikkasuorittimen välillä?

Integroitu grafiikka on osa emolevyn piirisarjaa, joka ohjaa emolevyn ydintoimintoja, kuten tallennusta, ääntä ja viestintää.

Itsenäinen grafiikkasuoritin on erillinen osa, joka tarjoaa ainoastaan grafiikankäsittelytoiminnot. Itsenäinen grafiikkasuoritin sijaitsee yleensä MXM-kortilla tai järjestelmän emolevyllä.

Takaisin alkuun

Miten voin tarkistaa käytössä olevan Hybrid-grafiikkatilan?

Hybrid-grafiikan kuvake ilmestyy Windows Vistan tehtäväpalkin ilmoitusalueelle.

Kuvake osoittaa grafiikkatilan seuraavasti:

Hybrid-grafiikan ilmoituskuvake | Grafiikkatila
 | Suorituskyvyn parantaminen
 | Suorituskyvyn parantamistila, mutta virrankäyttösuunnitelmassa on valittu virransäästö
 | Virransäästö
 | Virransäästötila, mutta virrankäyttösuunnitelmassa on valittu suorituskyvyn parantaminen

Voit myös siirtää hiiren kuvakkeen yli tai napsauttaa sitä avataksesi ponnahdusikkunan, jossa ilmoitetaan nykyinen grafiikkatila.

Jos ponnahdusikkunassa annetaan mahdollisuus vaihtaa grafiikkatila, tämä tarkoittaa, että Windows Vistan virrankäyttösuunnitelmassa (Power Plan) määritettyä grafiikkatilaa ei voida asettaa käyttöä estävän tilan takia. Napsauta linkkiä ja noudata valintaikkunassa annettuja ohjeita estävän tilan poistamiseksi.

Katso myös Miksi Hybrid-grafiikkatila eroaa Windows Vistan virrankäyttösuunnitelmassa määritetystä tilasta?

Takaisin alkuun

Miten voin vaihtaa Hybrid-grafiikkatilan?

Vaihda grafiikkatila napsauttamalla virta-asetusten akkukuvaketta Windows Vistan tehtäväpalkin ilmoitusalueella avataksesi akkumittarin. Valitse sitten Windows Vistan virrankäyttösuunnitelma, jota haluat käyttää.

Voit ohjata suorituskykyä tai virransäästöä Windows Vistan virrankäyttösuunnitelmien virta-asetusten kautta. Jokaista virrankäyttösuunnitelmaa vastaavat NVIDIAn Hybrid-oletusgrafiikkatilat ja virransäästöasetukset:

Hybrid-oletusgrafiikkatilat
Windows Vistan virrankäyttösuunnitelma | Grafiikkatila |  | Virransäästö, kun
 | Akku | Kytkettynä verkkovirtaan | Akku | Kytkettynä verkkovirtaan
Tasapainotettu | Virransäästö | Suorituskyvyn parantaminen | Järjestelmä on käyttämättä 4 minuuttia | Järjestelmä on käyttämättä 4 minuuttia
Säästötila (Power Saver) | Virransäästö | Virransäästö | Järjestelmä on käyttämättä 4 minuuttia | Järjestelmä on käyttämättä 4 minuuttia
Suorituskyky (High Performance) | Suorituskyvyn parantaminen | Suorituskyvyn parantaminen | Ei koskaan | Ei koskaan

Windows Vistan virrankäyttösuunnitelmasta riippuen tietokone voi automaattisesti siirtyä tiettyyn grafiikkatilaan seuraavien toimien seurauksena:

  • Kannettavan tietokoneen irrottaminen verkkovirrasta, jotta se toimii akkuvirralla

  • Kannettavan tietokoneen kytkeminen verkkovirtalaitteeseen

  • Tietokoneen jättäminen käyttämättä noin neljäksi minuutiksi

Jos haluat määrittää omat asetuksesi, katso Kuinka muutan Hybrid-oletusgrafiikka-asetukset Windows Vistan virrankäyttösuunnitelmassa?

Takaisin alkuun

Kuinka voin vaihtaa Hybrid-oletusgrafiikka-asetukset Windows Vistan virrankäyttösuunnitelmassa?

Voit mukauttaa Hybrid-grafiikka-asetukset jokaiselle virrankäyttösuunnitelmalle seuraavasti:

  1. Napsauta virta-asetusten akkukuvaketta Windows Vistan tehtäväpalkin ilmoitusalueella avataksesi akkumittarin ja napsauta sitten Lisää virta-asetuksia (More Power Options).

  2. Napsauta Valitse virrankäyttösuunnitelma (Select a power plan) -sivulla mukautettavan virrankäyttösuunnitelman alla Muuta suunnitelman asetuksia (Change plan settings).

  3. Napsauta Muuta virran lisäasetuksia (Change advanced power settings).

  4. Laajenna Lisäasetukset (Advanced settings) -kielekkeen luokkaruudussa Grafiikkasuorittimen asetukset (GPU settings) -kohta.

  5. Vaihda grafiikkatila laajentamalla NVIDIA Hybrid -grafiikka (NVIDIA Hybrid Graphics) -luokka ja tekemällä muutokset seuraavasti:

    1. Napsauta Akkuvirta (On battery) -luettelonuolta ja valitse grafiikkatila, jota haluat käyttää, kun tietokonetta käytetään akkuvirralla tässä virrankäyttösuunnitelmassa.

    2. Napsauta Kytketty verkkovirtaan (Plugged in) -luettelonuolta ja valitse grafiikkatila, jota haluat käyttää, kun tietokone on kytketty verkkovirralla tässä virrankäyttösuunnitelmassa.

  6. Muuta automaattisia virransäästöasetuksia laajentamalla Automaattinen virransäästö, kun (Automatically save power when) -luokka ja tee muutokset seuraavasti:

    1. Napsauta Akkuvirta (On battery) -luettelonuolta ja valitse asetus, jota haluat käyttää, kun tietokonetta käytetään akkuvirralla tässä virrankäyttösuunnitelmassa.

    2. Napsauta Kytketty verkkovirtaan (Plugged in) -luettelonuolta ja valitse asetus, jota haluat käyttää, kun tietokone on kytketty verkkovirralla tässä virrankäyttösuunnitelmassa.

  7. Jos haluat muuttaa muiden virrankäyttösuunnitelmien asetuksia, napsauta virrankäyttösuunnitelmien luettelonuolta luokkaruudun yläpuolella ja valitse sitten virrankäyttösuunnitelma, jota haluat mukauttaa. Toista vaiheet 4 - 6.

    8. VIHJE: Voit määrittää tietokoneen käyttämään aina suorituskyvyn parantamistilaa valitsemalla tämän asetuksen kummallekin virtalähteelle kaikissa kolmessa virrankäyttösuunnitelmassa: Tasapainotettu, Säästötila ja Suorituskyky.

  8. Napsauta OK ja napsauta sitten Tallenna muutokset (Save changes).

Takaisin alkuun

Miten otan käyttöön virransäästötilan?

Jotkin olosuhteet voivat estää Hybrid-grafiikan virransäästötilaan siirtymisen. Poista nämä tilat jommallakummalla seuraavista keinoista:

  • Varmista, että käytössä on ainoastaan sisäänrakennettu näyttö tai ensisijaiseen VGA-liitäntään kytketty näyttö. Irrota kaikki muut näytöt.

    • Kaikki muut näytöt vaativat, että erillinen grafiikkasuoritin on aktiivinen. Kun itsenäinen grafiikkasuoritin on aktiivinen, virransäästötila ei ole käytössä.

  • Napsauta Hybrid-grafiikan kuvaketta Windows Vistan tehtäväpalkin ilmoitusalueella ja napsauta sitten Siirry virransäästötilaan (Switch to Save power mode).

Takaisin alkuun

Näyttö vilkkuu, kun Hybrid-grafiikkatila vaihtuu.

On normaalia, että näyttö pysähtyy tai vilkkuu hetken, kun grafiikkatila vaihdetaan. Tänä aikana grafiikkalaitteisto ei päivitä näyttöä. Tietokone ja sen sovellukset jatkavat kuitenkin normaalia toimintaa ja sovellukset ovat käytettävissä, kun tilan vaihtaminen päättyy.

Takaisin alkuun

Miksi näyttöön tulee "!"-varoitusmerkintä?

Miksi Hybrid-grafiikkatila eroaa Windows Vistan virrankäyttösuunnitelmassa määritetystä tilasta?

"!"-varoitusmerkki Hybrid-grafiikan ilmoituskuvakkeen vierellä tarkoittaa, että todellinen grafiikkatila ei ole sama kuin Windows Vistan virrankäyttösuunnitelman tila.

Jotkin sovellukset eivät tue grafiikkatilan vaihtamista sovelluksen ollessa käytössä. Jos vaihdat virrankäyttösuunnitelman sovelluksen ollessa käytössä, grafiikkatilaa ei muuteta ja ilmoituskuvakkeen viereen tulee "!".

HUOMAUTUS: Sovellukset, jotka eivät tue tilan vaihtamista, vaikuttavat ainoastaan NVIDIA Hybrid -grafiikkatiloihin. Kaikki muut virrankäyttöasetukset määritetään.

Lisätietoja:

  • Miksi minua pyydetään sulkemaan sovellus?

  • Miten voin vaihtaa Hybrid-grafiikkatilan?

Takaisin alkuun

Miksi minua pyydetään sulkemaan sovellus?

Jotkin sovellukset eivät tue grafiikkatilan vaihtamista sovelluksen ollessa käytössä. Jos koetat vaihtaa grafiikkatilan tässä tapauksessa, esiin tulee valintaikkuna, jossa luetellaan sovellukset, jotka on suljettava ennen kuin voit vaihtaa tilan.

Takaisin alkuun

Minua pyydetään sulkemaan sovellus, mutta en näe sitä avoimena työpöydällä.

Jos et löydä estävää sovellusta Windowsin työpöydällä, tehtäväpalkissa tai painamalla [Alt + sarkain], sulje sovellus käyttämällä Windowsin tehtävienhallintaa:

  1. Paina [Ctrl+Alt+Del] ja napsauta Käynnistä tehtävienhallinta.

  2. Napsauta Windowsin tehtävienhallinnan Sovellukset-välilehdellä estävää sovellusta ja napsauta sitten Lopeta tehtävä.

    3. Sinun on ehkä etsittävä estävä sovellus Prosessit-välilehdellä.

Takaisin alkuun

Miten otan käyttöön lisänäyttöjä kannettavassa tietokoneessa?

Voit liittää ulkoisen näytön ensisijaiseen VGA-liitäntään ilman, että se vaikuttaa Hybrid-grafiikkatilaan. Mitään erityistoimia ei tarvita lukuun ottamatta näytön käyttöönottamista Windowsin näyttöasetukset-sivun tai NVIDIA-ohjauspaneelin kautta.

Kaikkia muita ulkoisia näyttöjä ohjaa itsenäinen grafiikkasuoritin. Tässä tapauksessa Windows Vista kysyy näytön ensimmäisellä kytkentäkerralla, haluatko aktivoida näytön. Jos valitset Kyllä, Hybrid-grafiikan suorituskyvyn parantamistila aktivoidaan ja näyttö aktivoituu.

Jos valitset Ei, mutta haluat myöhemmin käyttää näyttöä, sinun on vaihdettava virrankäyttötilaan, jossa on valittu suorituskyvyn parantamistila, ja otettava näyttö sitten käyttöön Windowsin näyttöasetusten sivulla.

Takaisin alkuun


Usein esitettyjä kysymyksiä: NVIDIA Hybrid SLI -grafiikka työpöytätietokoneita varten

  • Mikä on NVIDIA Hybrid SLI -grafiikka?

  • Mikä on ero emolevyn grafiikkasuorittimen ja itsenäisen grafiikkasuorittimen välillä?

  • Miten voin tarkistaa käytössä olevan Hybrid SLI -grafiikkatilan?

  • Miten voin vaihtaa Hybrid SLI -grafiikkatilan?

  • Voinko vaihtaa Hybrid SLI -grafiikkatilan käyttämällä Windows Vistan virrankäyttösuunnitelmaa?

  • Miten voin ottaa käyttää virransäästötilan?

  • Näyttö pysähtyy, kun Hybrid SLI -grafiikkatila vaihtuu.

  • Miksi minua pyydetään sulkemaan sovellus?

  • Minua pyydetään sulkemaan sovellus, mutta en näe sitä avoimena työpöydällä.

  • Miten Hybrid SLI -grafiikka toimii SLI:n kanssa työpöytätietokoneissa?

  • Miten Hybrid SLI -grafiikka toimii useiden näyttöjen kanssa työpöytätietokoneessa ja mitä näyttökokoonpanoa tuetaan?

  • Miten otan käyttöön lisänäyttöjä työpöytätietokoneessa?

  • Miten valitsen suorituskyvyn tehostustilassa käytettävän näytön?

  • Miksi joissakin näytöissä ei ole kuvaa?

Mikä on NVIDIA® Hybrid SLI® -grafiikka?

NVIDIA® Hybrid SLI® -grafiikka on teknologia, jolla hallitaan useita grafiikkasuorittimia grafiikan suorituskyvyn ja virransäästövaatimusten muutosten soveltamiseksi. Tämä teknologia on käytettävissä järjestelmissä, joissa on yksi tai useampia NVIDIA Hybrid SLI:tä käyttäviä grafiikkasuorittimia ja NVIDIA Hybrid SLI:tä käyttävä emolevy.

Työpöytätietokoneille on kolme Hybrid SLI -grafiikkatilaa:

  • Virransäästö. Virransäästötilassa vain emolevyn grafiikkasuoritin piirtää ja esittää grafiikan. Kaikki itsenäiset NVIDIA-grafiikkasuorittimet sammutetaan virran säästämiseksi ja kuumentumisen ja voimakkaan äänen estämiseksi.

HUOMAUTUS: Virransäästötila ei ole käytettävissä joissakin Hybrid SLI -tietokoneissa.

  • Suorituskyvyn tehostus. Tässä tilassa emolevyn grafiikkasuorittimen lisäksi kaikki itsenäiset NVIDIA-grafiikkasuorittimet käynnistetään grafiikan piirtämistä ja esittämistä varten graafisen suorituskyvyn parantamiseksi. NVIDIA-emolevyn grafiikkasuoritinta käytetään yhdessä itsenäisten NVIDIA-grafiikkasuorittimien kanssa. Yhdessä ne maksimoivat grafiikkatoiminnot.

  • Lisänäytöt. Käytä tätä tilaa, jos haluat käyttää sekä emolevyn grafiikkasuorittimeen että itsenäiseen NVIDIA-grafiikkasuorittimeen kytkettyjä näyttöjä.

Seuraavassa taulukossa on yhteenveto Hybrid SLI -grafiikkatilojen välisistä eroista:

Hybrid SLI -grafiikkatila | Käytetyt grafiikkasuorittimet | Näytöt, joita voit käyttää
Virransäästö | Ainoastaan emolevyn grafiikkasuoritin | Enintään kaksi näyttöä yhdistettynä emolevyn grafiikkasuorittimeen
Suorituskyvyn tehostus | Itsenäiset grafiikkasuorittimet ja emolevyn grafiikkasuoritin toimivat yhdessä. | Enintään kaksi näyttöä yhdistettynä joko emolevyyn tai itsenäiseen grafiikkasuorittimeen
Lisänäytöt | Kaikki grafiikkasuorittimet ovat käytettävissä ja toimivat itsenäisesti. | Kaikki näytöt sekä emolevyn että itsenäisissä grafiikkasuorittimissa

Lisätietoja: Miten Hybrid SLI -grafiikka toimii SLI:n kanssa työpöytätietokoneissa?

Takaisin alkuun

Mikä on ero emolevyn grafiikkasuorittimen ja itsenäisen grafiikkasuorittimen välillä?

Emolevyn grafiikkasuoritin on osa emolevyn piirisarjaa, joka ohjaa emolevyn ydintoimintoja, kuten tallennusta, ääntä ja viestintää.

Itsenäinen grafiikkasuoritin on erillinen osa, joka tarjoaa ainoastaan grafiikankäsittelytoiminnot. Itsenäinen grafiikkasuoritin sijaitsee yleensä tavallisessa PCI Express -lisägrafiikkakortissa.

Takaisin alkuun

Miten voin tarkistaa käytössä olevan Hybrid SLI -grafiikkatilan?

Hybrid SLI -grafiikan kuvake ilmestyy Windows Vistan tehtäväpalkin ilmoitusalueelle.

Kuvake osoittaa grafiikkatilan seuraavasti:

Hybrid SLI:n ilmoituskuvake | Grafiikkatila
 | Suorituskyvyn tehostus
 | Virransäästö
 | Lisänäytöt

Voit myös pitää hiirtä kuvakkeen päällä tai napsauttaa sitä määrittääksesi nykyisen grafiikkatilan.

Takaisin alkuun

Miten voin vaihtaa Hybrid SLI -grafiikkatilan?

Vaihda grafiikkatila seuraavasti:

  1. Napsauta Hybrid SLI -kuvaketta Windows Vistan tehtäväpalkin ilmoitusalueella avataksesi Hybrid SLI -tilan valintaikkunan.

  2. Valitse Hybrid SLI -tila, jota haluat käyttää: virransäästö, suorituskyvyn tehostus tai lisänäytöt.

    Muutokset otetaan käyttöön välittömästi ja ikkuna sulkeutuu.

Takaisin alkuun

Voinko vaihtaa Hybrid SLI -grafiikkatilan käyttämällä Windows Vistan virrankäyttösuunnitelmaa?

Työpöytäjärjestelmien grafiikkatilat eivät liity Window Vistan virrankäyttösuunnitelmiin. Hybrid SLI -tietokoneissa, jotka tukevat virransäästötilaa, voit kuitenkin käyttää Windows Vistan virrankäyttösuunnitelmaa ohjataksesi Hybrid SLI -virransäästötilaa, kun järjestelmä ei ole käytössä.

Virransäästön oletusasetukset ovat seuraavat:

Virransäästön oletusasetukset
Windows Vistan virrankäyttösuunnitelma | Virransäästö, kun
Tasapainotettu | Järjestelmä on käyttämättä 4 minuuttia
Säästötila (Power Saver) | Järjestelmä on käyttämättä 4 minuuttia
Suorituskyky (High Performance) | Ei koskaan

Oletusasetusten vaihtaminen:

  1. Avaa Windows Vistan ohjauspaneeli ja kaksoisnapsauta kohtaa Virta-asetukset (Power Options).

  2. Napsauta Valitse virrankäyttösuunnitelma (Select a power plan) -sivulla mukautettavan virrankäyttösuunnitelman alla Muuta suunnitelman asetuksia (Change plan settings).

  3. NapsautaMuuta virran lisäasetuksia (Change advanced power settings).

  4. Laajenna Lisäasetukset (Advanced settings) -välilehdellä Grafiikkasuorittimen asetukset (GPU settings) -kohta ja laajenna sitten Virransäästö, kun (Save power when) -luokka.

  5. Napsauta Asetus (Setting) -luettelon nuolta ja valitse käytettävä asetus tälle virrankäyttösuunnitelmalle.

  6. Jos haluat muuttaa muiden virrankäyttösuunnitelmien asetuksia, napsauta virrankäyttösuunnitelmien luettelonuolta luokkaruudun yläpuolella ja valitse sitten virrankäyttösuunnitelma, jota haluat mukauttaa. Toista vaiheet 4 ja 5.

  7. Napsauta OK ja napsauta sitten Tallenna muutokset (Save changes).

Takaisin alkuun

Miten otan käyttöön virransäästöasetuksen Hybrid SLI -tilan valintaikkunassa?

Jotta voisit ottaa virransäästötilan käyttöön, sinun on liitettävä vähintään yksi näyttö emolevyn grafiikkasuorittimeen.

Sinun on myös ehkä vaihdettava ensin Lisänäytöt-tilaan ja kytkettävä näyttö emolevyn grafiikkasuorittimeen. Näyttöön on tultava valo.

Takaisin alkuun

Näyttö pysähtyy, kun Hybrid SLI -grafiikkatila vaihtuu.

On normaalia, että näyttö pysähtyy hetkeksi, kun grafiikkatila vaihdetaan. Tänä aikana grafiikkalaitteisto ei päivitä näyttöä. Tietokone ja sen sovellukset jatkavat kuitenkin normaalia toimintaa ja sovellukset ovat käytettävissä, kun tilan vaihtaminen päättyy.

Takaisin alkuun

Miksi minua pyydetään sulkemaan sovellus?

Jotkin sovellukset eivät voi vaihtaa dynaamisesti toiseen grafiikkasuorittimeen käytön aikana. Jos koetat vaihtaa grafiikkatilan tässä tapauksessa, esiin tulee valintaikkuna, jossa luetellaan sovellukset, jotka on suljettava ennen kuin voit vaihtaa tilan.

Takaisin alkuun

Minua pyydetään sulkemaan sovellus, mutta en näe sitä avoimena työpöydällä.

Jos et löydä estävää sovellusta Windowsin työpöydällä, tehtäväpalkissa tai painamalla [Alt + sarkain], sulje sovellus käyttämällä Windowsin tehtävienhallintaa:

  1. Paina [Ctrl+Alt+Del] ja napsauta Käynnistä tehtävienhallinta.

  2. Napsauta Windowsin tehtävienhallinnan Sovellukset-välilehdellä estävää sovellusta ja napsauta sitten Lopeta tehtävä.

    3. Sinun on ehkä etsittävä estävä sovellus Prosessit-välilehdellä.

Takaisin alkuun

Miten Hybrid SLI -grafiikka toimii SLI:n kanssa työpöytätietokoneissa?

SLI-työpöytätietokoneet ovat tietokoneita, joissa on kaksi tai useampia SLI:tä käyttäviä itsenäisiä grafiikkasuorittimia. Nämä grafiikkasuorittimet lisäävät yhdessä grafiikan suorituskykyä, kun SLI on otettu käyttöön NVIDIA-ohjauspaneelin Määritä SLI-asetukset -sivulla.

Seuraavassa taulukossa kuvataan, miten kukin Hybrid SLI -grafiikkatila vaikuttaa siihen, voitko ottaa käyttöön SLI-tilan SLI-työpöytätietokoneissa (tietokoneissa, joissa on useita SLI:tä käyttäviä itsenäisiä grafiikkasuorittimia).

Hybrid SLI -grafiikkatila | Vaikutus SLI-työpöytätietokoneisiin (useita itsenäisiä grafiikkasuorittimia) | Näytöt, joita voit käyttää
Virransäästö | SLI-tila poistetaan automaattisesti käytöstä, eikä sitä voi ottaa käyttöön. NVIDIA-ohjauspaneelin Määritä SLI-asetukset -sivu ei ole käytettävissä. | Enintään kaksi näyttöä yhdistettynä emolevyn grafiikkasuorittimeen
Suorituskyvyn tehostus | SLI-tila otetaan automaattisesti käyttöön, eikä sitä voi poistaa käytöstä. | Yksi näyttö, joka on liitetty emolevyn grafiikkasuorittimeen
Lisänäytöt | SLI-tila poistetaan automaattisesti käytöstä, mutta se voidaan ottaa käyttöön NVIDIA-ohjauspaneelin kautta. | SLI käytössä: Yksi näyttö, joka on kytketty yhteen itsenäisistä grafiikkasuorittimista SLI pois käytöstä: Kaikki näytöt sekä emolevyn että itsenäisissä grafiikkasuorittimissa

Takaisin alkuun

Miten Hybrid SLI -grafiikka toimii useiden näyttöjen kanssa työpöytätietokoneessa ja mitä näyttökokoonpanoa tuetaan?

Katso:

  • Mikä on NVIDIA Hybrid SLI -grafiikka?

  • Miten Hybrid SLI -grafiikka toimii SLI:n kanssa työpöytätietokoneissa?

Takaisin alkuun

Miten otan käyttöön lisänäyttöjä työpöytätietokoneessa?

  1. Kun näytöt on kytketty, napsauta Hybrid SLI -kuvaketta Windows Vistan tehtäväpalkin ilmoitusalueella ja valitse sitten Lisänäytöt.

    2. Windowsin näyttöasetusten sivu tulee näkyviin.

  2. Napsauta hiiren kakkospainikkeella käyttöönotettavaa näyttöä ja napsauta sitten Liitä ja OK.

Kun olet suorittanut edellä mainitut vaiheet:

  • Jos haluat Hybrid SLI:n suorituskyvyn tehostustilan käyttävän itsenäiseen grafiikkasuorittimeen kytkettyjä näyttöjä:

    1. Poista Windowsin näyttöasetusten sivun kautta käytöstä näytöt, jotka on kytketty emolevyyn ja ota käyttöön näytöt, jotka on kytketty haluamaasi itsenäiseen grafiikkasuorittimeen.

    2. Napsauta Hybrid SLI -kuvaketta Windows Vistan tehtäväpalkin ilmoitusalueella ja valitse sitten Suorituskyvyn tehostus.

HUOMAUTUS: Et voi ottaa käyttöön näyttöjä, jotka on kytketty itsenäiseen grafiikkasuorittimeen, kun suorituskyvyn tehostustila on käytössä SLI-työpöytätietokoneessa. Katso taulukkoa kohdassa Mikä on NVIDIA Hybrid SLI-grafiikka?

  • Jos haluat käyttää Hybrid SLI -virransäästötilaa:

    1. Varmista, että vähintään yksi näyttö on kytketty emolevyn grafiikkasuorittimeen.

    2. Napsauta Hybrid SLI -kuvaketta Windows Vistan tehtäväpalkin ilmoitusalueella ja valitse sitten Virransäästö.

      3. HUOMAUTUS: Sinun ei tarvitse irrottaa näyttöjä, jotka on kytketty itsenäisiin grafiikkasuorittimiin, mutta ainoastaan yksi tai kaksi näyttöä emolevyn grafiikkasuorittimeen kytketyistä näytöistä on aktiivisena virransäästötilaan siirtymisen jälkeen.

Takaisin alkuun

Miten valitsen suorituskyvyn tehostustilassa käytettävän näytön?

  1. Varmista, että näyttö, jota haluat käyttää, on kytketty.

  2. Napsauta Hybrid SLI -kuvaketta Windows Vistan tehtäväpalkin ilmoitusalueella ja valitse sitten Lisänäytöt.

    3. Windowsin näyttöasetusten sivu tulee näkyviin.

  3. Napsauta hiiren kakkospainikkeella näyttöä, jota haluat käyttää suorituskyvyn tehostustilassa, napsauta Liitä ja napsauta sitten Käytä.

  4. Kaikille näytöille, joita ei ole kytketty samaan grafiikkasuorittimeen kuin näyttö, jota haluat käyttää suorituskyvyn tehostustilassa -

    5. Napsauta hiiren kakkospainikkeella näyttöä, poista valinta kohdasta Liitä, jolloin näytön kytkentä poistetaan, ja napsauta sitten Käytä.

  5. Napsauta Hybrid SLI -kuvaketta Windows Vistan tehtäväpalkin ilmoitusalueella ja valitse sitten Suorituskyvyn tehostus.

Varmista, että näyttö, jota haluat käyttää, on otettu käyttöön suorituskyvyn tehostustilaan siirtymisen jälkeen, poistamalla käytöstä kaikki muut näytöt vaiheen 4 mukaisesti.

HUOMAUTUS: SLI-työpöytätietokoneessa et voi ottaa käyttöön näyttöjä, jotka on kytketty itsenäiseen grafiikkasuorittimeen, kun suorituskyvyn tehostustila on käytössä. Katso taulukkoa kohdassa Mikä on NVIDIA Hybrid SLI-grafiikka?.

Takaisin alkuun

Miksi joissakin näytöissä ei ole kuvaa?

Jotkin näytöt voidaan poistaa käytöstä riippuen siitä, mikä Hybrid SLI -grafiikkatila on määritetty.

Suorituskyvyn tehostus

  • SLI-työpöytätietokoneessa ne ovat pois käytöstä, jos itsenäiseen grafiikkasuorittimeen on kytketty näyttöjä.

  • SLI-työpöytätietokoneessa vain yksi näyttö kerrallaan on käytössä, kaikki muut näytöt ovat pois käytöstä.

      • Valitse käytettävä näyttö NVIDIA-ohjauspaneelin Määritä SLI-asetukset -sivun avulla.

Virransäästö

Jos itsenäiseen grafiikkasuorittimeen on kytketty näyttöjä, ne eivät ole käytössä.

Lisänäytöt

  • Sinun on avattava Windowsin näyttöasetukset-sivu ja kytkettävä näytöt, joita haluat käyttää.

  • SLI-työpöytätietokoneessa SLI-tilan ollessa käytössä vain yksi näyttö kerrallaan on käytössä, kaikki muut näytöt ovat pois käytöstä.

      • Valitse käytettävä näyttö NVIDIA-ohjauspaneelin Määritä SLI-asetukset -sivun avulla.

Takaisin alkuun


Usein esitettyjä kysymyksiä: NVIDIA Hybrid SLI -grafiikka kannettavia tietokoneita varten

  • Mikä on NVIDIA Hybrid SLI -grafiikka?

  • Mikä on ero emolevyn grafiikkasuorittimen ja itsenäisen grafiikkasuorittimen välillä?

  • Miten voin tarkistaa käytössä olevan Hybrid SLI -grafiikkatilan?

  • Miten voin vaihtaa Hybrid SLI -grafiikkatilan?

  • Miten voin vaihtaa Hybrid SLI -oletusgrafiikka-asetukset Windows Vistan virrankäyttösuunnitelmassa?

  • Näyttö pysähtyy, kun Hybrid SLI -grafiikkatila vaihtuu.

  • Miksi näyttöön tulee "!"-varoitusmerkintä?

  • Miksi Hybrid SLI -grafiikkatila eroaa Windows Vistan virrankäyttösuunnitelmassa määritetystä tilasta?

  • Miksi minua pyydetään sulkemaan sovellus?

  • Minua pyydetään sulkemaan sovellus, mutta en näe sitä avoimena työpöydällä.

  • Miten otan käyttöön lisänäyttöjä kannettavassa tietokoneessa?

Mikä on NVIDIA® Hybrid SLI® -grafiikka?

NVIDIA® Hybrid SLI® -grafiikka on teknologia, jolla hallitaan useita grafiikkasuorittimia grafiikan suorituskyvyn ja virransäästövaatimusten muutosten soveltamiseksi. Tämä teknologia on käytettävissä järjestelmissä, joissa on yksi tai useampia NVIDIA Hybrid SLI:tä käyttäviä grafiikkasuorittimia ja NVIDIA Hybrid SLI:tä käyttävä emolevy.

Kannettaville tietokoneille on kaksi Hybrid SLI -grafiikkatilaa:

  • Virransäästö. Virransäästötilassa vain emolevyn grafiikkasuoritin piirtää ja esittää grafiikan. Kaikki itsenäiset NVIDIA-grafiikkasuorittimet sammutetaan virran säästämiseksi ja kuumentumisen ja voimakkaan äänen estämiseksi. Kannettavissa tietokoneissa tämä maksimoi myös kannettavan järjestelmäakun käyttöiän.

  • Suorituskyvyn tehostus. Tässä tilassa emolevyn grafiikkasuorittimen lisäksi kaikki itsenäiset NVIDIA-grafiikkasuorittimet käynnistetään grafiikan piirtämistä ja esittämistä varten graafisen suorituskyvyn parantamiseksi. NVIDIA-emolevyn grafiikkasuoritinta käytetään yhdessä itsenäisten NVIDIA-grafiikkasuorittimien kanssa. Yhdessä ne maksimoivat grafiikkatoiminnot.

Takaisin alkuun

Mikä on ero emolevyn grafiikkasuorittimen ja itsenäisen grafiikkasuorittimen välillä?

Emolevyn grafiikkasuoritin on osa emolevyn piirisarjaa, joka ohjaa emolevyn ydintoimintoja, kuten tallennusta, ääntä ja viestintää.

Itsenäinen grafiikkasuoritin on erillinen osa, joka tarjoaa ainoastaan grafiikankäsittelytoiminnot. Itsenäinen grafiikkasuoritin sijaitsee yleensä MXM-kortilla tai järjestelmän emolevyllä.

Takaisin alkuun

Miten voin tarkistaa käytössä olevan Hybrid SLI -grafiikkatilan?

Hybrid SLI -grafiikan kuvake ilmestyy Windows Vistan tehtäväpalkin ilmoitusalueelle.

Kuvake osoittaa grafiikkatilan seuraavasti:

Hybrid SLI:n ilmoituskuvake | Grafiikkatila
 | Suorituskyvyn tehostus
 | Suorituskyvyn tehostustila, mutta virrankäyttösuunnitelmassa on valittu virransäästö
 | Virransäästö
 | Virransäästötila, mutta virrankäyttösuunnitelmassa on valittu suorituskyvyn tehostus
 | Lisänäytöt (ei käytettävissä kaikissa järjestelmissä)

Voit myös siirtää hiiren kuvakkeen yli tai napsauttaa sitä avataksesi ponnahdusikkunan, jossa ilmoitetaan nykyinen grafiikkatila.

Jos ponnahdusikkunassa annetaan mahdollisuus vaihtaa grafiikkatila, tämä tarkoittaa, että Windows Vistan virrankäyttösuunnitelmassa (Power Plan) määritettyä grafiikkatilaa ei voida asettaa käyttöä estävän tilan takia. Napsauta linkkiä ja noudata valintaikkunassa annettuja ohjeita estävän tilan poistamiseksi.

Katso myös Miksi Hybrid SLI -grafiikkatila eroaa Windows Vistan virrankäyttösuunnitelmassa määritellystä tilasta?

Takaisin alkuun

Miten voin vaihtaa Hybrid SLI -grafiikkatilan?

Vaihda grafiikkatila napsauttamalla virta-asetusten akkukuvaketta Windows Vistan tehtäväpalkin ilmoitusalueella avataksesi akkumittarin. Valitse sitten Windows Vistan virrankäyttösuunnitelma, jota haluat käyttää.

Voit ohjata suorituskykyä tai virransäästöä Windows Vistan virrankäyttösuunnitelmien virta-asetusten kautta. Jokaista virrankäyttösuunnitelmaa vastaavat NVIDIAn oletusgrafiikkatilat ja virransäästöasetukset:

Hybrid SLI -oletusgrafiikkatilat
Windows Vistan virrankäyttösuunnitelma | Grafiikkatila |  | Virransäästö, kun
 | Akku | Kytkettynä verkkovirtaan | Akku | Kytkettynä verkkovirtaan
Tasapainotettu | Virransäästö | Suorituskyvyn tehostus | Järjestelmä on käyttämättä 4 minuuttia | Järjestelmä on käyttämättä 4 minuuttia
Säästötila (Power Saver) | Virransäästö | Virransäästö | Järjestelmä on käyttämättä 4 minuuttia | Järjestelmä on käyttämättä 4 minuuttia
Suorituskyky (High Performance) | Suorituskyvyn tehostus | Suorituskyvyn tehostus | Ei koskaan | Ei koskaan

Windows Vistan virrankäyttösuunnitelmasta riippuen tietokone voi automaattisesti siirtyä tiettyyn grafiikkatilaan seuraavien toimien seurauksena:

  • Kannettavan tietokoneen irrottaminen verkkovirrasta, jotta se toimii akkuvirralla

  • Kannettavan tietokoneen kytkeminen verkkovirtalaitteeseen

  • Tietokoneen jättäminen käyttämättä noin neljäksi minuutiksi

Jos haluat määrittää omat asetuksesi, katso Kuinka muutan Hybrid-oletusgrafiikka-asetukset Windows Vistan virrankäyttösuunnitelmassa?

Takaisin alkuun

Miten voin vaihtaa Hybrid SLI -oletusgrafiikka-asetukset Windows Vistan virrankäyttösuunnitelmassa?

Voit mukauttaa Hybrid SLI -grafiikka-asetukset kullekin virrankäyttösuunnitelmalle seuraavasti:

  1. Napsauta virta-asetusten akkukuvaketta Windows Vistan tehtäväpalkin ilmoitusalueella avataksesi akkumittarin ja napsauta sitten Lisää virta-asetuksia (More Power Options).

  2. Napsauta Valitse virrankäyttösuunnitelma (Select a power plan) -sivulla mukautettavan virrankäyttösuunnitelman alla Muuta suunnitelman asetuksia (Change plan settings).

  3. Napsauta Muuta virran lisäasetuksia (Change advanced power settings).

  4. Laajenna Lisäasetukset (Advanced settings) -kielekkeen luokkaruudussa Grafiikkasuorittimen asetukset (GPU settings) -kohta.

  5. Vaihda grafiikkatila laajentamalla NVIDIA Hybrid SLI -grafiikka (NVIDIA Hybrid SLI Graphics) -luokka ja tekemällä muutokset seuraavasti:

    1. Napsauta Akkuvirta (On battery) -luettelonuolta ja valitse grafiikkatila, jota haluat käyttää, kun tietokonetta käytetään akkuvirralla tässä virrankäyttösuunnitelmassa.

    2. Napsauta Kytketty verkkovirtaan (Plugged in) -luettelonuolta ja valitse grafiikkatila, jota haluat käyttää, kun tietokone on kytketty verkkovirralla tässä virrankäyttösuunnitelmassa.

  6. Muuta automaattisia virransäästöasetuksia laajentamalla Automaattinen virransäästö, kun (Automatically save power when) -luokka ja tee muutokset seuraavasti:

    1. Napsauta Akkuvirta (On battery) -luettelonuolta ja valitse asetus, jota haluat käyttää, kun tietokonetta käytetään akkuvirralla tässä virrankäyttösuunnitelmassa.

    2. Napsauta Kytketty verkkovirtaan (Plugged in) -luettelonuolta ja valitse asetus, jota haluat käyttää, kun tietokone on kytketty verkkovirralla tässä virrankäyttösuunnitelmassa.

  7. Jos haluat muuttaa muiden virrankäyttösuunnitelmien asetuksia, napsauta virrankäyttösuunnitelmien luettelonuolta luokkaruudun yläpuolella ja valitse sitten virrankäyttösuunnitelma, jota haluat mukauttaa. Toista vaiheet 4-6.

    8. VIHJE: Voit määrittää tietokoneen käyttämään aina suorituskyvyn tehostustilaa valitsemalla tämän asetuksen kummallekin virtalähteelle kaikissa kolmessa virrankäyttösuunnitelmassa: Tasapainotettu, Säästötila ja Suorituskyky.

  8. Napsauta OK ja napsauta sitten Tallenna muutokset (Save changes).

Takaisin alkuun

Näyttö pysähtyy, kun Hybrid SLI -grafiikkatila vaihtuu.

On normaalia, että näyttö pysähtyy hetkeksi, kun grafiikkatila vaihdetaan. Tänä aikana grafiikkalaitteisto ei päivitä näyttöä. Tietokone ja sen sovellukset jatkavat kuitenkin normaalia toimintaa ja sovellukset ovat käytettävissä, kun tilan vaihtaminen päättyy.

Takaisin alkuun

Miksi näyttöön tulee "!"-varoitusmerkintä?

Miksi Hybrid SLI -grafiikkatila eroaa Windows Vistan virrankäyttösuunnitelmassa määritetystä tilasta?

"!"-varoitusmerkki Hybrid-grafiikan ilmoituskuvakkeen vierellä tarkoittaa, että todellinen grafiikkatila ei ole sama kuin Windows Vistan virrankäyttösuunnitelman tila.

Jotkin sovellukset eivät tue grafiikkatilan vaihtamista sovelluksen ollessa käytössä. Jos vaihdat virrankäyttösuunnitelman sovelluksen ollessa käytössä, grafiikkatilaa ei muuteta ja ilmoituskuvakkeen viereen tulee "!".

HUOMAUTUS: Sovellukset, jotka eivät tue tilan vaihtamista, vaikuttavat ainoastaan NVIDIA Hybrid SLI -grafiikkatiloihin. Kaikki muut virrankäyttöasetukset määritetään.

Lisätietoja:

  • Miksi minua pyydetään sulkemaan sovellus?

  • Miten voin vaihtaa Hybrid SLI -tilan?

Takaisin alkuun

Miksi minua pyydetään sulkemaan sovellus?

Jotkin sovellukset eivät tue grafiikkatilan vaihtamista sovelluksen ollessa käytössä. Jos koetat vaihtaa grafiikkatilan tässä tapauksessa, esiin tulee valintaikkuna, jossa luetellaan sovellukset, jotka on suljettava ennen kuin voit vaihtaa tilan.

Takaisin alkuun

Minua pyydetään sulkemaan sovellus, mutta en näe sitä avoimena työpöydällä.

Jos et löydä estävää sovellusta Windowsin työpöydällä, tehtäväpalkissa tai painamalla [Alt + sarkain], sulje sovellus käyttämällä Windowsin tehtävienhallintaa:

  1. Paina [Ctrl+Alt+Del] ja napsauta Käynnistä tehtävienhallinta.

  2. Napsauta Windowsin tehtävienhallinnan Sovellukset-välilehdellä estävää sovellusta ja napsauta sitten Lopeta tehtävä.

    3. Sinun on ehkä etsittävä estävä sovellus Prosessit-välilehdellä.

Takaisin alkuun

Miten otan käyttöön lisänäyttöjä kannettavassa tietokoneessa?

Voit liittää lisänäytön sen vaikuttamatta Hybrid SLI -grafiikkatilaan. Mitään muita erityistoimia ei tarvita näytön käyttöönottamisen lisäksi Windowsin näyttöasetusten sivulla tai NVIDIA-ohjauspaneelissa.

Takaisin alkuun