3D 설정 - 게임 및 응용 프로그램

3D 설정 페이지에서 다음과 같은 작업을 수행할 수 있습니다.

  • Direct3D 및 OpenGL 기술을 활용하는 3D 응용 프로그램 및 게임의 이미지와 렌더링 설정을 변경할 수 있습니다.

  • 특정 3D 설정을 게임에 지정하여 게임을 시작할 때 이 설정들이 자동으로 로드되게 할 수 있습니다.

  • NVIDIA SLI(스케일러블 링크 인터페이스) 기술이 탑재된 시스템 및 NVIDIA GPU 기반 그래픽 카드에 대해 이 기능을 활성화하여 Direct3D 및 OpenGL 기술 기반 응용 프로그램의 렌더링 성능을 대폭 향상시킬 수 있습니다.

Windows Vista: Windows Vista 운영 체제 하의 일부 기능에 대한 지원은 개발 중에 있으며 NVIDIA 그래픽 드라이버 버전과 사용하지 못할 수 있습니다. 지원되는 기능의 최신 정보에 대한 릴리스 노트를 참조하십시오.

©2005 - 2008 NVIDIA Corporation. All rights reserved. 3D 설정


이미지 설정 조정

이 페이지에서는 Direct3D 및 OpenGL을 사용하는 3D 응용 프로그램에 대한 이미지 및 렌더링 설정을 변경할 수 있습니다.

  • 이 기능에 대한 도움말을 보려면 수행 방법을 참고하십시오.

  • 이 기능에 대한 참고 정보를 보려면 참고를 보십시오.


수행 방법

  • 곡선의 계단 현상 제거

  • 내 3D 응용 프로그램을 더 빠르게 설정

  • 내 3D 응용 프로그램을 더 보기 좋게 설정

  • 변경한 3D 설정 미리보기

  • 내 3D 응용 프로그램이 3D 이미지 설정을 결정하도록 함


3D 응용 프로그램의 이미지 모양 향상시키기

곡선의 계단 현상을 제거하여 3D 응용 프로그램의 이미지 모양 향상시키기

  1. NVIDIA 제어판 탐색 트리 창에서 3D 설정 아래의 미리보기로 이미지 설정 조정을 선택하여 관련 페이지를 엽니다.

    이 페이지의 옵션을 사용하여 Direct3D 및 OpenGL 기술을 사용하는 3D 응용 프로그램의 모든 이미지 및 렌더링 설정을 변경할 수 있습니다.

  2. 다음 사항을 강조하는 기본 설정 사용 옵션을 선택합니다. <선택한 슬라이더 설정>

    1. "계단 현상"이라고 하는 곡선에 나타나는 들쭉날쭉한 현상을 제거하여 곡선의 매끄러움을 향상시키려면 슬라이더를 품질 설정 쪽으로 이동시킵니다.

      참고: 슬라이더를 완전히 품질 쪽으로 이동시키면 최고의 화질을 얻을 수 있는 반면 응용 프로그램 성능이 저하됩니다. 슬라이더를 성능 쪽으로 이동시키면 "계단현상"이 더 나타나지만 프레임 속도가 높아져 응용 프로그램 성능이 빨라집니다.

    2. 슬라이더를 움직이면서 페이지 왼쪽에 있는 성능 및 품질 미리보기 창에서 이미지 모양을 미리 볼 수 있습니다.

    3. 원하는 경우, 일시 중지 단추를 클릭하여 미리보기 창의 애니메이션을 정지시킬 수 있습니다. 단추가 재생 단추로 바뀌며, 언제든 이 단추를 클릭하여 애니메이션 재생을 다시 시작할 수 있습니다.

  3. 적용을 클릭합니다.

    4. 관련 주제

    • 내 3D 응용 프로그램을 더 빠르게 설정

    • 내 3D 응용 프로그램을 더 보기 좋게 설정

    • 변경한 3D 설정 미리보기

    • 내 3D 응용 프로그램이 3D 이미지 설정을 결정하도록 함

    • 미리보기로 이미지 설정


내 3D 응용 프로그램을 더 빠르게 설정하는 방법

  1. NVIDIA 제어판 탐색 트리 창에서 3D 설정 아래의 미리보기로 이미지 설정 조정을 선택하여 관련 페이지를 엽니다.

    이 페이지의 옵션을 사용하여 Direct3D 및 OpenGL 기술을 사용하는 3D 응용 프로그램의 모든 이미지 및 렌더링 설정을 변경할 수 있습니다.

  2. 다음 사항을 강조하는 기본 설정 사용 옵션을 선택합니다. <선택한 슬라이더 설정>

  1. 슬라이더를 성능 설정 쪽으로 이동시키면 프레임 속도가 높아져 응용 프로그램 성능이 빨라집니다.

    참고: 슬라이더를 완전히 성능 쪽으로 이동시키면 응용 프로그램이 최고 속도로 실행되는 등 최고의 성능을 얻을 수 있는 반면 응용 프로그램 성능이 저하됩니다. 슬라이더를 오른쪽 품질 설정 쪽으로 이동시키면 응용 프로그램의 성능이 저하되지만 화질이 향상됩니다.

  2. 슬라이더를 움직이면서 페이지 왼쪽에 있는 성능 및 품질 미리보기 창에서 이미지 모양을 미리 볼 수 있습니다.

  3. 원하는 경우, 일시 중지 단추를 클릭하여 미리보기 창의 애니메이션을 일시 중지시킬 수 있습니다. 단추가 재생 단추로 바뀌며, 언제든 이 단추를 클릭하여 애니메이션 재생을 다시 시작할 수 있습니다.

관련 주제

  • 곡선의 계단 현상 제거

  • 내 3D 응용 프로그램을 더 보기 좋게 설정

  • 변경한 3D 설정 미리보기

  • 내 3D 응용 프로그램이 3D 이미지 설정을 결정하도록 함

  • 미리보기로 이미지 설정(표준)


내 3D 응용 프로그램을 더 보기 좋게 설정하는 방법

  1. NVIDIA 제어판 탐색 트리 창에서 3D 설정 아래의 미리보기로 이미지 설정 조정
    을 선택합니다.
    이 페이지의 옵션을 사용하여 Direct3D 및 OpenGL 기술을 사용하는 3D 응용 프로그램의 이미지와 렌더링 설정을 변경할 수 있습니다.

  2. 다음 사항을 강조하는 기본 설정 사용 옵션을 선택합니다. <선택한 슬라이더 설정>

    사용 가능한 설정:

    • 성능 설정은 가장 높은 프레임 속도를 제공하여 응용 프로그램에 대해 최고 성능을 제공합니다.

    • 밸런스 설정은 이미지 품질 및 성능의 최적 조화를 제공합니다. 결과적으로 응용 프로그램에 대해 최적의 성능과 양호한 화질을 얻을 수 있습니다.

    • 품질 설정은 기본 설정으로서 응용 프로그램에 대해 최적의 화질을 제공합니다.

  3. 이미지 개체의 가장자리에 흔히 볼 수 있는 곡선 및 둥근 가장자리의 매끄러움을 향상시키려면 슬라이더를 품질 설정 쪽으로 이동시키십시오. 이 향상은 앤티엘리어싱으로 알려져 있으며, 이는 3D 이미지의 곡선이나 둥근 가장자리의 계단 현상을 최소화시키는 기술입니다. 이 옵션을 활성화하면 화질이 향상되는 반면 응용 프로그램 성능이 저하됩니다.

  4. 슬라이더를 움직이면서 페이지 왼쪽에 있는 성능 및 품질 미리보기 창에서 이미지 모양을 미리 볼 수 있습니다.

  5. 원하는 경우, 일시 중지 단추를 클릭하여 미리보기 창의 애니메이션을 일시 중지시킬 수 있습니다. 단추가 재생 단추로 바뀌며, 언제든 이 단추를 클릭하여 애니메이션 재생을 다시 시작할 수 있습니다.

관련 주제

  • 곡선의 계단 현상 제거

  • 내 3D 응용 프로그램을 더 빠르게 설정

  • 변경한 3D 설정 미리보기

  • 내 3D 응용 프로그램이 3D 이미지 설정을 결정하도록 함

  • 미리보기로 이미지 설정


변경한 3D 설정 미리보기

  1. NVIDIA 제어판 탐색 트리 창에서 3D 설정 아래의 미리보기로 이미지 설정 조정을 선택하여 관련 페이지를 엽니다.

    이 페이지의 옵션을 사용하여 Direct3D 및 OpenGL 기술을 사용하는 3D 응용 프로그램의 모든 이미지 및 렌더링 설정을 변경할 수 있습니다.

  2. 이 페이지에서 옵션 및 설정을 사용할 때마다 이미지 렌더링이 큰 미리보기 창으로 표시됩니다. 또한 렌더링의 성능 및 품질 구성요소를 페이지 왼쪽에 나타나는 작은 성능 및 품질 미리보기 창으로 볼 수 있습니다.

  3. 일시 중지 단추를 클릭하여 미리보기 창의 애니메이션을 일시 중지시킬 수 있습니다. 단추가 재생 단추로 바뀌며, 언제든 이 단추를 클릭하여 애니메이션 재생을 다시 시작할 수 있습니다.

관련 주제

  • 곡선의 계단 현상 제거

  • 내 3D 응용 프로그램을 더 빠르게 설정

  • 내 3D 응용 프로그램을 더 보기 좋게 설정(미리보기)

  • 내 3D 응용 프로그램이 3D 이미지 설정을 결정하도록 함

  • 미리보기로 이미지 설정


3D 응용 프로그램이 최적 설정을 결정하도록 하는 방법

  1. NVIDIA 제어판 탐색 트리 창에서 3D 설정 아래의 미리보기로 이미지 설정 조정
    을 선택합니다.
    이 페이지의 옵션을 사용하여 Direct3D 및 OpenGL 기술을 사용하는 3D 응용 프로그램의 이미지와 렌더링 설정을 변경할 수 있습니다.

  2. 3D 응용 프로그램이 선택하도록 함 옵션을 선택합니다.

  3. 페이지 왼쪽에 있는 성능 및 품질 미리보기 창에서 이미지 모양을 미리 볼 수 있습니다.

  4. 원하는 경우, 일시 중지 단추를 클릭하여 미리보기 창의 애니메이션을 일시 중지시킬 수 있습니다. 단추가 재생 단추로 바뀌며, 언제든 이 단추를 클릭하여 애니메이션 재생을 다시 시작할 수 있습니다.

관련 주제

  • 곡선의 계단 현상 제거

  • 내 3D 응용 프로그램을 더 빠르게 설정

  • 내 3D 응용 프로그램을 더 보기 좋게 설정

  • 변경한 3D 설정 미리보기

  • 미리보기로 이미지 설정


3D 이미지 설정 참고

게임 설정 참고

이 섹션에서는 게임 설정에 대한 참고 정보를 제공합니다.

  • 미리보기로 이미지 설정


미리보기로 이미지 설정(표준)

미리보기로 이미지 설정

3D 기술에 익숙하지 않거나 고급 그래픽 사용자가 아닌 경우에는 미리보기로 이미지 설정 조정 페이지를 사용하여 향상된 이미지 품질과 렌더링을 위해 변경한 내용을 미리보십시오.

미리보기: 이 영역에서는 현재 3D 설정으로 실시간 애니메이션을 표시합니다. 이 페이지에서 변경한 설정은 즉시 적용되어 애니메이션에 반영됩니다.

재생/일시 중지 단추는 미리보기 창에서 애니메이션을 정지하고 다시 시작합니다.

페이지 왼쪽에 있는 성능 및 품질 레이블 아래의 이미지는 이 페이지에서 변경한 이미지와 렌더링 설정을 성능 및 품질간 균형에 따라 동적으로 반영합니다.

관심 설정: 다음 사항을 강조하는 기본 설정 사용: 옵션을 선택하고 품질 쪽으로 슬라이더를 이동시키면 이미지 개체의 곡선에 매끄러움이 향상됩니다. 슬라이더를 성능 쪽으로 이동시키면 프레임 속도는 증가하지만 이미지 개체의 곡선에 "계단 현상"이 나타납니다.

3D 응용 프로그램이 선택하도록 함 옵션은 이 도움말 페이지 하단의 슬라이더 설정 테이블에 있는 모든 설정을 수행합니다.

고급 3D 이미지 설정을 사용합니다. 이 옵션을 선택하고 이동하기를 클릭하면 3D 설정 관리가 열립니다. 이 고급 페이지에 있는 옵션에 대한 설명은 3D 설정 관리에 있는 참고 정보를 보십시오.

다음 사항을 강조하는 기본 설정 사용 옵션은 다음과 같은 설정의 성능 – 품질 슬라이더를 활성화합니다.

  • 성능 설정은 가장 높은 프레임 속도를 제공하여 응용 프로그램에 대해 최고 성능을 제공하지만 이미지 품질이 저하됩니다.

  • 균형 설정은 이미지 품질과 성능의 최적 조화를 제공합니다. 결과적으로 응용 프로그램에 대해 최적의 성능과 양호한 이미지 품질을 얻을 수 있습니다.

  • 품질 설정은 최고의 이미지 품질을 제공하지만 응용 프로그램 성능이 저하됩니다.

슬라이더 설정

성능/밸런스/품질 슬라이더 위치는 다음 테이블에 표시된 것과 같이 각 3D 설정에 해당됩니다.

슬라이더 설정 | 이미지 설정 | 앤티엘리어싱 설정 | 이방성 필터링 | 수직 동기 | 밉맵 강제 실행 | 삼선형 최적화 | 이방성 최적화
성능 | 품질 | 응용프로그램 제어 | 응용프로그램 제어 | 강제 끄기 | 삼선형 | 켜기 | 켜기
밸런스 | 품질 | 2x | 4x | 3D 응용 프로그램 설정 사용 | 삼선형 | 켜기 | 켜기
품질 | 품질 | 4x | 8x | 3D 응용 프로그램 설정 사용 | 삼선형 | 끄기 | 끄기

관련 주제

  • 곡선의 계단 현상 제거

  • 내 3D 응용 프로그램을 더 빠르게 설정

  • 내 3D 응용 프로그램을 더 보기 좋게 설정

  • 변경한 3D 설정 미리보기

  • 내 3D 응용 프로그램이 3D 이미지 설정을 결정하도록 함


3D 설정 관리

3D 설정 관리 페이지에서는 3D 전역 설정을 변경하고 특정 게임이나 프로그램의 설정을 만들 수 있습니다. 프로그램 설정은 프로그램을 시작할 때마다 자동으로 사용됩니다.

이 페이지는 고급 보기에서만 사용할 수 있습니다.

  • 이 기능에 대한 도움말을 보려면 수행 방법을 참고하십시오.

  • 이 기능에 대한 참고 정보를 보려면 참고를 보십시오.


수행 방법

  • 기본 3D 설정을 설정하는 방법

  • 내 응용 프로그램 및 게임에 대해 고유한 3D 설정 구성

  • 3D 하드웨어 가속을 활성화하거나 비활성화하기


기본 3D 설정을 설정하기

  1. 보기 메뉴를 클릭한 다음 고급을 선택합니다.

  2. NVIDIA 제어판 탐색 트리 창에서 3D 설정 아래의 3D 설정 관리를 선택합니다.

    3. 3D 설정 관리 페이지가 표시됩니다.

  3. 전역 설정 탭을 클릭합니다.

    전역 설정 탭을 사용하여 모든 3D 게임에 적용될 전역 설정을 지정할 수 있습니다.

  4. NVIDIA Quadro 제품이 설치되어 있는 경우에는 전역 초기설정 목록 화살표를 클릭한 후 워크스테이션 응용 프로그램에 대해 사전 설치된 전역 설정 중 하나를 선택합니다.

    GeForce 제품에는 전역 초기설정 목록이 표시되지 않습니다.

  5. 설정 상자에서 변경하려는 기능에 대응하는 설정을 클릭한 후 드롭다운 목록에서 사용하려는 설정 값을 클릭합니다.

    • 기본 전역 설정을 복구하려면 전역 설정 탭의 하단 모서리에 있는 복구 단추를 클릭합니다.

    • 전역 초기설정(워크스테이션 제품)에 대한 기본 설정을 복구하려면 전역 초기설정을 선택한 후 전역 초기설정 목록에 이웃한 복구 단추를 클릭합니다.

    참고: 페이지 상단에 있는 기본값 복구 링크를 클릭하면 전체 3D 설정 관리 페이지의 모든 기본값이 복구됩니다.

  6. 완료되면 적용을 클릭합니다.

관련 주제

  • 내 응용 프로그램 및 게임에 대해 고유한 3D 설정 구성

  • 3D 하드웨어 가속 활성화 또는 비활성화

  • 3D 설정 관리


내 응용 프로그램 및 게임에 대해 고유한 3D 설정 구성

내 응용 프로그램 및 게임에 대해 고유한 3D 설정 구성하기

  1. 보기 메뉴를 클릭한 다음 고급을 선택합니다.

  2. NVIDIA 제어판 탐색 트리 창에서 3D 설정 아래의 3D 설정 관리를 선택합니다.

    3. 3D 설정 관리 페이지가 표시됩니다.

  3. 프로그램 설정 탭을 클릭합니다.

    4. 이 프로그램 설정 탭에서는 고유한 3D 설정을 게임을 시작할 때 지정할 수 있으며, 게임을 시작할 때마다 이 설정을 자동으로 사용합니다.

  4. 사용자 정의할 프로그램 선택 아래에서 목록 화살표를 클릭한 후 초기설정 3D 설정을 사용자 정의하려는 게임을 선택합니다.

    • 시스템에는 설치되어 있지만 목록에 없는 게임을 선택하려면 추가 단추를 클릭한 후 열기 대화 상자에서 추가하려는 게임을 찾아 열기를 클릭합니다.

    • 시스템에 설치되어 있는 게임만 목록에 표시하려면 이 컴퓨터에 있는 프로그램만 표시 확인란을 체크합니다.

      참고: 설치되어 있는 게임 목록 필터가 시스템에 있는 게임을 감지하지 못하더라도 드라이버는 실행한 모든 게임을 감지할 수 있으며 적합한 3D 설정을 적용시킬 수 있습니다.

  5. 설정 지정 상자에서 열거된 각 기능에 필요한 조정을 합니다.

    • 기능 설정을 변경하려면 해당 설정을 클릭한 후 나타나는 드롭다운 목록에서 사용하려는 설정을 클릭합니다.

    • 기본 설정을 복구하려면 '프로그램 선택' 목록에서 복구할 프로그램을 선택한 후 '프로그램 선택' 목록 옆에 있는 복구 단추를 클릭합니다.

    참고: 페이지 상단에 있는 기본값 복구 링크를 클릭하면 전체 3D 설정 관리 페이지의 모든 기본값이 복구됩니다.

  6. 완료되면 적용을 클릭합니다.

    7. 관련 주제

    • 기본 3D 설정을 설정하기

    • 3D 하드웨어 가속을 활성화하거나 비활성화하기

    • 3D 설정 관리


3D 하드웨어 가속 조정하기

  1. 보기 메뉴를 클릭한 다음 고급을 선택합니다.

  2. NVIDIA 제어판 탐색 트리 창에서 3D 설정 아래의 3D 설정 관리를 선택하여 관련 페이지를 엽니다.

    이 "고급" 페이지의 옵션을 사용하여 Direct3D 및 OpenGL 기술을 사용하는 3D 응용 프로그램의 모든 이미지 및 렌더링 설정을 변경할 수 있습니다.

  3. 전역 설정 탭을 클릭합니다.

  4. 설정 아래에서 다중 디스플레이/혼합 GPU 가속 기능에 해당하는 설정을 클릭한 후 다음 옵션 중 하나를 선택합니다.

  5. 단일 디스플레이 성능 모드: 다중 디스플레이 모드에 문제가 있는 경우 이 설정을 지정할 수 있습니다.

    참고: 이 모드는 아래 설명되어 있는 두 다중 디스플레이 모드보다 빠릅니다.

  6. 호환 성능 모드는 두 개 이상의 활성 디스플레이가 nView Dualview 디스플레이 모드에서 실행하고 있거나 서로 다른 급의 NVIDIA GPU 기반 그래픽 카드들을 사용하고 있는 경우에 유용합니다.

    이 모드가 실행되면 OpenGL은 모든 디스플레이의 "호환" 모드에서 렌더링하여 서로 다른 급의 GPU들을 사용할 때 모든 활성화된 GPU에 공통된 최저 기능 세트가 OpenGL 응용 프로그램에 감지되도록 합니다.

    참고: OpenGL 렌더링 성능은 단일 디스플레이 모드보다 약간 "느립니다."

  • 다중 디스플레이 성능 모드는 둘 이상의 활성 디스플레이가 nView Dualview 모드에서 실행하고 있거나 서로 다른 급의 NVIDIA GPU 기반 카드들을 사용하고 있는 경우에 유용합니다.

    이 모드가 실행되면 OpenGL은 모든 디스플레이의 "성능" 모드에서 렌더링하여 서로 다른 급의 GPU들을 사용할 때 모든 활성화된 GPU에 공통된 최저 기능 세트가 OpenGL 응용 프로그램에 감지되게 합니다.

    참고: 디스플레이를 전환 또는 스팬할 때 일시적으로 렌더링 잔상이 생성될 수 있으나 렌더링 성능은 호환 모드에서 보다 "더 빠릅니다."

관련 주제

  • 내 응용 프로그램 및 게임에 대해 고유한 3D 설정 구성

  • 기본 3D 설정을 설정하기

  • 3D 설정 관리


3D 설정 관리 참고

이 섹션에서는 3D 시작 설정 관리 페이지에 대한 정보를 제공합니다.

  • 3D 설정 관리


3D 설정 관리(참고)

3D 설정 관리

3D 설정 관리 페이지에서는 다음과 같은 작업을 할 수 있습니다.

  • 모든 Direct3D 또는 OpenGL 응용 프로그램에 사용할 기본 3D 설정 구축.

  • 특정 게임이나 응용 프로그램에 대한 고유한 3D 설정 세트 구축.

전역 설정

전역 설정 탭에서 워크스테이션 제품의 경우 사전 설치된 전역 설정 목록에서 선택하거나 3D 응용 프로그램을 실행할 때 사용할 사용자 정의 설정을 만들 수 있습니다.

  • 복구 단추(하단 모서리)는 기본 전역 설정을 복구합니다.

  • 복구 단추(전역 초기설정)는 선택한 전역 초기설정을 기본 설정으로 복구합니다.

프로그램 설정

프로그램 설정 탭에서는 특정 게임이나 응용 프로그램을 실행할 때 사용할 3D 설정 세트를 만들 수 있습니다.

  • 사용자 정의할 프로그램 선택에는 고유한 3D 설정을 지정한 설치된 게임 및 응용 프로그램이 포함되어 있습니다. 각 라인 항목에는 게임 아이콘과 게임 이름이 있습니다.

  • 추가는 고유한 설정을 구축하려는 게임을 찾기 위해 사용할 수 있는 열기 대화 상자를 시작합니다.

  • 제거 단추는 게임-설정 연결을 삭제합니다. 이 단추를 사용하여 게임에 지정된 설정을 더 이상 사용하고 싶지 않을 때 만든 게임/설정 연결을 제거하십시오. 사전 설치된 설정은 제거할 수 없습니다.

  • 복구 단추는 선택한 프로그램의 설정을 기본 설정으로 복구합니다.

  • 이 컴퓨터에 있는 프로그램만 표시합니다. 이 상자를 체크하면 사용자 시스템에 설치된 게임만 목록에 표시됩니다. 설치되어 있는 게임 목록 필터가 시스템에 있는 게임을 감지하지 못하더라도 드라이버는 실행한 모든 게임을 감지할 수 있으며 적합한 3D 설정을 적용시킬 수 있습니다.

기능 및 설정

전역 설정 및 프로그램 설정 탭에는 사용자가 설정할 수 있는 기능 목록이 포함되어 있습니다. 표시되는 실제 기능은 그래픽 카드 및 응용 프로그램에 따라 다릅니다.

이방성 필터링은 날카로운 각도로 그려진 3D 개체 표면에 적용된 텍스처 품질을 향상시키는 데 사용되는 기술입니다. 이 옵션을 활성화하면 성능이 저하되는 반면 화질이 향상됩니다. 응용 프로그램이 이방성 필터링 설정을 결정하도록 하거나, 이방성 필터링을 완전히 끄거나, 사용 가능한 많은 설정 중에서 선택할 수 있습니다. 값이 높을수록 화질이 향상되는 반면 성능은 저하됩니다.

이방성 밉 필터 최적화는 NVIDIA 디스플레이 드라이버로 하여금 기본 텍스처 단계를 제외한 모든 단계의 선형 밉맵 필터링에 대해 포인트 밉맵 필터링을 대신할 수 있도록 합니다. 이로써 성능은 향상되지만 화질을 다소 저하됩니다.

이방성 샘플 최적화는 향상된 성능을 위해 이방성 샘플 최적화의 기능을 활성화합니다.

앤티엘리어싱 - 모드는 3D 응용 프로그램에서 NVIDIA 앤티엘리어싱을 적용시키는 방법을 결정할 수 있습니다. 앤티엘리어싱 설정에 대한 팁을 참조하십시오.

참고: 이 기능은 GeForce 8 시리이즈 이상의 GPU인 경우에만 사용 가능합니다.

  • 끄기를 선택하면 앤티엘리어싱 기능이 꺼집니다.

  • 응용 프로그램 제어를 선택하면 응용 프로그램이 앤티엘리어싱 레벨을 제어할 수 있습니다. 이 설정은 앤티엘리어싱 컨트롤이 내장된 응용 프로그램에서 사용하도록 권장되는 설정입니다.

  • 응용 프로그램 설정 향상(앤티엘리어싱 - 설정 아래 명시된 설정 포함)은 앤티엘리어싱 컨트롤이 내장된 응용 프로그램에서 NVIDIA 앤티엘리어싱을 사용하려는 경우에 가장 믿음직하고 최고 품질의 앤티엘리어싱 지원을 제공합니다.

    • 이 옵션을 사용하려면, 응용 프로그램의 앤티엘리어싱 레벨(예: 2X)을 반드시 설정한 후, 앤티엘리어싱 - 설정 기능을 사용하여 NVIDIA 앤티엘리어싱을 설정해야 합니다. NVIDIA 앤티엘리어싱 설정은 응용 프로그램 설정에 상관없이 적용됩니다.

  • 모든 응용 프로그램 설정 오버라이드(앤티엘리어싱 - 설정 아래 명시된 설정 포함)는 응용 프로그램 내에 내장된 앤티엘리어싱 컨트롤이 없는 경우나, 응용 프로그램이 폭 넓은 동적 범위(HDR)의 렌더링을 사용하지만 HDR이 활성화되어 있으면 내장된 앤티엘리어싱이 작동하지 않는 경우에 사용할 수 있습니다.

    • 앤티엘리어싱 컨트롤이 내장된 응용 프로그램에서 NVIDIA 앤티엘리어싱을 사용하려면 응용 프로그램 설정 향상을 사용하십시오.

앤티엘리어싱 - 설정에서는 3D 응용 프로그램에서 사용할 앤티엘리어싱 레벨을 설정할 수 있습니다. 응용 프로그램이 앤티엘리어싱 설정을 결정하도록 하거나, 앤티엘리어싱을 완전히 끄거나, 사용 가능한 많은 설정 중에서 선택할 수 있습니다.

참고: 이 기능은 모든 GPU에서 사용 가능합니다. 그러나 GeForce 8 시리이즈 이상 GPU의 경우 앤티엘리어싱 - 모드 아래에서 응용 프로그램 제어 또는 끄기가 선택되어 있을 때는 이 항목이 읽기 전용입니다.

  • 응용 프로그램 제어를 선택하면 응용 프로그램이 앤티엘리어싱 레벨을 제어할 수 있습니다.

  • 없음을 선택하면 앤티엘리어싱 기능이 꺼집니다.

  • 특정 앤티엘리어싱 설정 - 값이 높을수록 앤티엘리어싱 레벨이 높아집니다. 예를 들어 16x 설정은 2x 설정보다 높은 품질을 제공합니다.

    • 앤티엘리어싱 설정에 대한 팁을 참조하십시오.

앤티엘리어싱 - 투명도에서는 투명한 텍스처로 이미지 가장자리의 시각적 엘리어싱을 최소화할 수 있습니다.

  • 멀티샘플링은 뛰어난 성능을 제공합니다.

  • 수퍼샘플링은 뛰어난 품질을 제공합니다.

적합한 텍스처 클램프는 텍스처 이미지에서 떨어져 나올 때 텍스처 좌표를 다루는 방법을 말합니다. 이미지 가장자리 또는 내부의 텍스처 좌표가 클램프될 수 있습니다.

오버레이 활성화는 OpenGL에서 오버레이를 활성화합니다.

확장 제한. OpenGL 확장 제한이 켜져 있는지 확인합니다. 일부 구 버전의 OpenGL 응용 프로그램은 긴 확장 문자열을 처리하지 못하여 확장자가 제한되어 있지 않은 경우 오류가 발생할 수 있으므로 이 옵션을 켜야 합니다. 신 버전의 OpenGL 응용 프로그램을 사용하는 경우에는 이 옵션을 꺼야 합니다.

밉맵 강제 실행. 이 옵션을 활성화하면 밉맵을 지원하지 않는 응용 프로그램에서 밉맵을 활성화합니다.

  • 없음은 밉맵을 지원하지 않는 응용 프로그램에서 밉맵을 실행하지 말라는 뜻입니다.

  • 이중선형 설정은 향상된 화질과 성능을 제공합니다.

  • 삼선형 설정은 양호한 화질을 제공하지만 성능이 떨어집니다.

스테레오 셔터링 강제 실행 이 설정은 셔터 글래스나 다른 3D 스테레오 하드웨어가 감지되지 않았을 때 스테레오 신호를 강제로 전환시킵니다.

감마 교정 앤티엘리어싱은 감마 교정 앤티엘리어싱을 활성화 또는 비활성화시킵니다.

이미지 설정은 성능, 품질 또는 성능과 품질의 균형 중 원하는 것을 결정할 수 있도록 합니다. NVIDIA 제어판은 사용자의 기본설정에 따라 적합한 3D 이미지 조정을 합니다.

  • 고성능 설정은 가장 높은 프레임 속도를 제공하여 응용 프로그램에 대해 최고 성능을 제공합니다.

  • 성능 설정은 이미지 품질 및 성능의 최적 조화를 제공합니다. 결과적으로 응용 프로그램에 대해 최적의 성능과 양호한 화질을 얻을 수 있습니다.

  • 품질 설정은 기본 설정으로서 응용 프로그램에 대해 최적의 화질을 제공합니다.

  • 고품질 설정은 응용 프로그램에 대해 최고 성능을 제공합니다. 이 설정은 게임 응용 프로그램을 실행하는 일반 사용자들에게는 필요하지 않습니다. 이는 텍스처 필터링 하드웨어의 프로그래밍 기능을 사용하지 않고 이미지를 생성하는 고급 사용자들을 위해 설계되었습니다.

텍스처 메모리 최대화 옵션은 텍스처 맵에서 사용할 수 있도록 가능한 한 많은 메모리를 저장합니다.

다중 디스플레이/혼합 GPU 가속. 최대 성능 또는 최대 호환성에 대한 다중 모니터 지원을 구성합니다.

  • 단일 디스플레이 성능 모드: 다중 디스플레이 모드에 문제가 있는 경우 이 설정을 지정할 수 있습니다.

  • 호환성 성능 모드는 둘 이상의 활성 디스플레이가 nView Dualview 디스플레이 모드에서 실행하고 있거나 서로 다른 급의 NVIDIA GPU 기반 그래픽 카드들을 사용하고 있는 경우 유용합니다.

참고: 이 모드가 실행되면 OpenGL은 모든 디스플레이 장치의 "호환" 모드에서 렌더링합니다. 이 모드에서 서로 다른 급의 GPU들을 사용하면 모든 활성화된 GPU에 공통된 최저 기능 세트가 OpenGL 응용 프로그램에 감지됩니다. OpenGL 렌더링 성능은 단일 디스플레이 모드보다 약간 느립니다.

  • 다중 디스플레이 성능 모드는 둘 이상의 활성 디스플레이가 nView Dualview 모드에서 실행하고 있거나 서로 다른 급의 NVIDIA GPU 기반 카드들을 사용하고 있는 경우에 유용합니다.

참고: 이 모드가 실행되면 OpenGL은 모든 디스플레이 장치의 "성능" 모드로 렌더링합니다. "호환" 모드에서와 같이 서로 다른 급의 GPU들을 사용하면 모든 활성화된 GPU에 공통된 최저 기능 세트가 OpenGL 응용 프로그램에 감지됩니다. 디스플레이를 전환 또는 스팬할 때 일시적으로 렌더링 잔상이 생성될 수 있으나 렌더링 성능은 호환 모드에서 보다 "더 빠릅니다".

다중 GPU 성능 모드는 다중 GPU 모드에서 사용되는 렌더링 모드를 결정합니다.

음성 LOD 바이어스는 세부 바이어스의 음성 레벨이 텍스처 필터링을 선명하게 하기 위해 사용되고 있는지 확인합니다.

SLI 스테레오 렌더링 모드는 SLI 스테레오 렌더링 모드를 결정합니다. 스테레오 렌더링 모드는 사용자의 스테레오 하드웨어와 호환되도록 자동 설정될 수 있습니다. 전용 GPU 스테레오 렌더링은 SLI에 대해 가장 효과적인 모드입니다.

SLI 성능 모드는 SLI 모드에서 사용되는 렌더링 모드를 결정합니다.

스테레오 - 디스플레이 모드는 스테레오 글래스 또는 다른 하드웨어에 대한 디스플레이 모드를 선택할 수 있도록 합니다. 어떤 모드를 사용해야 되는지는 하드웨어 문서를 참고하십시오.

스테레오 - 활성화. 필요할 경우에만 이 옵션을 활성화하십시오. 일부 응용 프로그램은 스테레오 픽셀 포맷에서 제대로 작동하지 않을 수도 있지만 기타 응용 프로그램은 자동으로 스테레오 포맷을 선택합니다.

스테레오 - 좌우 시각 교환. 현재 설정에서 스테레오 효과가 올바르게 나타나지 않는 경우에는 이 옵션을 선택하여 좌측과 우측 스테레오 이미지를 서로 바꿀 수 있습니다.

텍스처 색상 깊이는 특정 색상 깊이의 텍스처를 OpenGL 응용 프로그램에서 기본으로 사용할지 여부를 결정합니다.

삼선형 최적화는 Direct3D 및 OpenGL 응용 프로그램에 대한 삼선형 최적화를 완벽하게 제어할 수 있도록 합니다. 이 설정은 이미지 품질을 저하시키지 않으면서 보다 나은 텍스처 필터링 성능을 제공합니다. 일반적인 진단 응용 프로그램에서 사용되는 컬러된 밉맵 체인을 포함하는 텍스처를 활성화하여 삼선형 최적화가 영향을 미치는 이미지 영역을 볼 수 있습니다.

삼중 버퍼링은 삼중 버퍼링을 활성화 또는 비활성화할 수 있도록 합니다. 이 설정을 켜면 수직 동기가 같이 켜져 있을 때 성능을 향상시켜 줍니다.

통합 백/깊이 버퍼. 이 옵션을 활성화하면 여러 창을 만드는 OpenGL 응용 프로그램에 대해 백 버퍼 한 개와 깊이 버퍼 한 개가 할당됩니다. 이 옵션은 비디오 메모리를 더 효과적으로 사용하고 성능을 향상시키고자 할 때 사용하십시오.

수직 동기는 수직 동기 모드를 활성화 또는 비활성화할 수 있도록 합니다. 이미지가 찢어지는 현상(tearing)이 나타날 때 수직 동기를 켜고, 성능을 증폭시키려면 수직 동기를 끄고, 또는 3D 응용 프로그램의 일부인 설정을 사용합니다.

관련 주제

  • 내 응용 프로그램 및 게임에 대해 고유한 3D 설정 구성

  • 기본 3D 설정을 설정하기

  • 3D 하드웨어 가속 활성화 또는 비활성화

  • 앤티엘리어싱 설정에 대한 팁


앤티엘리어싱 설정에 대한 팁

앤티엘리어싱 레벨 설정

일부 앤티엘리어싱 레벨은 많은 양의 비디오 메모리를 필요로 합니다. 요청한 레벨에서 필요로 하는 비디오 메모리 용량이 모자라는 경우에는 예상치 못한 결과를 얻을 수 있으므로 원하는 결과를 얻을 때까지 낮은 값을 단계적으로 선택하십시오. 앤티엘리어싱이 작동될 수 있는 설정, 또는 설정의 조합을 얻기 위해 다른 화면 해상도, 재생 빈도 및(또는) 색상수를 시도해 보십시오.

앤티엘리어싱 - 모드 설정 사용하기

이 섹션에서는 3D 설정 관리 페이지에 있는 앤티엘리어싱 - 모드 설정 사용 방법에 대한 팁을 제공합니다.

참고: 이 기능은 GeForce 8 시리이즈 이상의 GPU인 경우에만 사용 가능합니다.

시나리오 | 앤티엘리어싱 적용 방법
게임 자체에 앤티엘리어싱 컨트롤이 없습니다. | NVIDIA 제어판에서 모든 응용 프로그램 설정 오버라이드를 선택한 후 원하는 앤티엘리어싱 레벨을 선택합니다.
게임 자체에 앤티엘리어싱 컨트롤과 사용하려는 설정이 있습니다. | NVIDIA 제어판에서 응용 프로그램 제어 모드를 선택합니다. 게임을 시작한 후 게임 메뉴에서 앤티엘리어싱을 설정합니다.
게임 자체에 앤티엘리어싱 컨트롤이 있지만 "활성화/비활성화" 또는 "켜기/끄기" 옵션만 있거나 2x와 4x AA만 지원하며 사용자는 이 보다 높은 설정을 사용하려고 합니다. | NVIDIA 제어판에서 응용 프로그램 설정 향상을 선택한 후 높은 앤티엘리어싱 레벨을 선택합니다. 게임을 시작한 후 게임 메뉴를 통해 앤티엘리어싱을 "활성화," "켜기," “2x” 또는 “4x”로 설정합니다.
게임은 HDR 렌더링이 활성화되었을 때 앤티엘리어싱을 지원하지 않습니다. | NVIDIA 제어판에서 모든 응용 프로그램 설정 오버라이드를 선택한 후 원하는 앤티엘리어싱 레벨을 선택합니다. 게임을 시작한 후 게임 메뉴를 통해 HDR을 활성화시키고 앤티엘리어싱을 비활성화시킵니다.

관련 주제

  • 3D 설정 관리 - 프로그램 설정


NVIDIA SLI 구성

NVIDIA® SLI™ 기술은 획기적인 플랫폼 혁신으로써 다중 NVIDIA 그래픽 솔루션을 NVIDIA nForce® SLI 미디어 및 통신 프로세서(MCP)를 탑재한 단일 시스템에 결합시켜 지능적으로 성능을 향상시킬 수 있도록 합니다.

NVIDIA SLI 기술에 대한 자세한 정보 및 호환되는 하드웨어 및 소프트웨어의 최신 목록을 보려면 www.SLIZone.com을 방문하십시오.

NVIDIA 제어판을 사용하여 SLI PC를 구성할 수 있습니다.

  • 이 기능에 대한 도움말을 보려면 수행 방법을 참고하십시오.

  • 이 기능에 대한 참고 정보를 보려면 참고를 보십시오.


수행 방법

      • 하나의 GPU 기반 그래픽 카드로 NVIDIA SLI 기술 사용

      • 다중 GPU 기반 그래픽 카드 및 단일 디스플레이로 NVIDIA SLI 기술 사용

      • 다중 GPU 기반 그래픽 카드 및 다중 디스플레이로 NVIDIA SLI 기술 사용

      • NVIDIA SLI 기술의 활성화 및 작동 여부 확인

      • NVIDIA SLI 기술이 내 3D 및 OpenGL 응용 프로그램을 렌더링하는 방법 보기


하나의 SLI 카드로 NVIDIA SLI 기술 사용

SLI-ready NVIDIA GPU 기반 카드가 하나만 있을 때는 NVIDIA SLI 기술을 사용할 수 없습니다.

그러나 3D 설정 페이지에서 SLI 구성 설정 페이지를 액세스할 수 있으면 이는 SLI-ready이고 최소한 1개의 NVIDIA GPU 기반 SLI 카드가 설치되어 있는 컴퓨터임을 의미합니다. 완전한 SLI 기능을 위해 두 번째 카드를 추가하여 Direct3D 및 OpenGL 응용 프로그램 컨텐트의 렌더링 성능에서 놀라운 향상을 볼 수 있습니다.

두 번째 SLI-ready 그래픽 카드를 추가하려면 다음 절차를 따르십시오.

    1. 컴퓨터를 끕니다.

    2. NVIDIA SLI 그래픽 카드 패키지와 함께 동봉된 지시사항을 사용하여 두 번째 NVIDIA GPU 기반 SLI-ready 그래픽 카드를 시스템에 추가합니다.

    3. 컴퓨터를 켭니다.

    4. 바탕화면에서 마우스 오른쪽 단추를 클릭하고 NVIDIA 제어판을 선택하여 홈 페이지를 엽니다.

    5. 아래 "관련 주제" 밑에 있는 주제를 참고하십시오.

관련 주제

  • 다중 GPU 기반 그래픽 카드 및 단일 디스플레이로 NVIDIA SLI 기술 사용

  • 다중 GPU 기반 그래픽 카드 및 다중 디스플레이로 NVIDIA SLI 기술 사용

  • NVIDIA SLI 기술의 활성화 및 작동 여부 확인

  • NVIDIA SLI 기술이 내 3D 및 OpenGL 응용 프로그램을 렌더링하는 방법 보기

  • NVIDIA SLI 기술에 대한 정보


다중 SLI 카드 및 단일 디스플레이로 NVIDIA SLI 기술 사용

다중 그래픽 카드로 NVIDIA SLI 기술을 사용하면 Direct3D 및 OpenGL 응용 프로그램에서 최고의 렌더링 성능을 얻을 수 있습니다.

참고: 이 절차를 사용하려면 2개 이상의 디스플레이에 연결된 2개 이상의 NVIDIA GPU 기반 SLI-ready 그래픽 카드가 올바르게 설치되어 있는 SLI-ready 컴퓨터이어야 합니다.

단일 디스플레이에 연결된 다중 GPU 기반 그래픽 카드로 NVIDIA SLI 기술 사용

  1. NVIDIA 제어판 탐색 트리 창에서 3D 설정 아래의 SLI 구성 설정을 선택하여 관련 페이지를 엽니다.

  2. SLI 기술 활성화를 클릭합니다.

    3. SLI PC에 4개의 NVIDIA SLI-ready GPU가 설치된 시스템은 사중 SLI 기술 활성화 텍스트로 표시됩니다.

관련 주제

  • 하나의 GPU 기반 그래픽 카드로 NVIDIA SLI 기술 사용

  • 다중 GPU 기반 그래픽 카드 및 다중 디스플레이에 NVIDIA SLI 기술 사용

  • NVIDIA SLI 기술의 활성화 및 작동 여부 확인

  • NVIDIA SLI 기술이 내 3D 및 OpenGL 응용 프로그램을 렌더링하는 방법 보기

  • NVIDIA SLI 기술에 대한 정보


다중 SLI 카드 및 다중 디스플레이로 NVIDIA SLI 기술 사용

다중 NVIDIA GPU 기반 그래픽 카드로 NVIDIA SLI 기술을 사용하면 Direct3D 및 OpenGL 응용 프로그램 컨텐트에서 최고의 렌더링 성능을 얻을 수 있습니다.

참고: 이 절차를 사용하려면 2개 이상의 디스플레이에 연결된 2개 이상의 NVIDIA GPU 기반 SLI-ready 그래픽 카드가 올바르게 설치되어 있는 SLI-ready 컴퓨터이어야 합니다.

다중 디스플레이에 연결된 다중 GPU 기반 그래픽 카드로 NVIDIA SLI 기술 사용

  1. NVIDIA 제어판 탐색 트리 창에서 3D 설정 아래의 SLI 구성 설정을 선택하여 관련 페이지를 엽니다.

  2. 시스템을 위한 SLI 구성 선택 아래에서 SLI 기술 활성화를 클릭합니다.

    3. SLI PC에 4개의 NVIDIA SLI-ready GPU가 설치된 시스템은 사중 SLI 기술 활성화 텍스트로 표시됩니다.

  3. SLI 렌더링 컨텐트를 표시할 디스플레이 선택 아래에서 목록 화살표를 클릭한 후 게임을 보려는 디스플레이를 선택합니다.

    4. 이 디스플레이에 연결된 GPU는 "기본" GPU 역할을 하게 되며, 나머지 GPU들은 기본 GPU의 보조 역할을 하게 됩니다.

참고: 3D 응용 프로그램과의 소프트웨어 호환성 문제가 발생하는 경우에는 SLI 기술을 비활성화시켜야 할 수 있습니다.

관련 주제

  • 하나의 GPU 기반 그래픽 카드로 NVIDIA SLI 기술 사용

  • 다중 GPU 기반 그래픽 카드 및 단일 디스플레이로 NVIDIA SLI 기술 사용

  • NVIDIA SLI 기술의 활성화 및 작동 여부 확인

  • NVIDIA SLI 기술이 내 3D 및 OpenGL 응용 프로그램을 렌더링하는 방법 보기

  • NVIDIA SLI 기술에 대한 정보


NVIDIA SLI의 활성화 및 작동 여부 확인

NVIDIA SLI 기술의 활성화 및 작동 여부 확인

  1. NVIDIA 제어판 탐색 트리 창에서 3D 설정 아래의 SLI 구성 설정을 선택합니다.

  2. 메뉴 모음에서 3D 설정을 클릭한 후 드롭다운 메뉴 항목 SLI 비주얼 표시기 표시를 클릭합니다.

관련 주제

  • 하나의 GPU 기반 그래픽 카드로 NVIDIA SLI 기술 사용

  • 다중 GPU 기반 그래픽 카드 및 단일 디스플레이로 NVIDIA SLI 기술 사용

  • 다중 GPU 기반 그래픽 카드 및 다중 디스플레이로 NVIDIA SLI 기술 사용

  • NVIDIA SLI 기술이 내 3D 및 OpenGL 응용 프로그램을 렌더링하는 방법 보기

  • NVIDIA SLI 기술에 대한 정보


NVIDIA SLI 기술이 내 3D 및 OpenGL 응용 프로그램을 렌더링하는 방법 보기

  1. NVIDIA 제어판 탐색 트리 창에서 3D 설정 아래의 SLI 구성 설정을 선택합니다.

  2. 메뉴 모음에서 3D 설정을 클릭한 후 드롭다운 메뉴 항목 SLI 비주얼 표시기 표시를 클릭합니다.

관련 주제

  • 하나의 GPU 기반 그래픽 카드로 NVIDIA SLI 기술 사용

  • 다중 GPU 기반 그래픽 카드 및 단일 디스플레이로 NVIDIA SLI 기술 사용

  • 다중 GPU 기반 그래픽 카드 및 다중 디스플레이로 NVIDIA SLI 기술 사용

  • NVIDIA SLI 기술의 활성화 및 작동 여부 확인

  • NVIDIA SLI 기술에 대한 정보


SLI 참고

NVIDIA SLI 기술 참고

이 섹션에서는 NVIDIA SLI 기술에 대한 참고 정보를 제공합니다.

  • NVIDIA SLI 기술에 대한 정보


NVIDIA SLI 기술에 대한 정보

NVIDIA® SLI™ 기술은 획기적인 플랫폼 혁신으로써 다중 NVIDIA 그래픽 솔루션을 NVIDIA nForce® SLI 미디어 및 통신 프로세서(MCP)를 탑재한 단일 시스템에 결합시켜 지능적으로 성능을 향상시킬 수 있도록 합니다. NVIDIA SLI 기술은 독점 소프트웨어 알고리즘과 전용 확장성 로직을 각 NVIDIA 그래픽 처리 장치(GPU) 및 MCP에 사용하여 최고 성능의 컴퓨팅 솔루션을 제공합니다. NVIDIA SLI-Ready 구성 요소는 최고의 시스템 안성정과 플랫폼 호환성을 보장하면서 완전히 인증된 플랫폼 솔루션을 전달할 수 있도록 엄격한 테스트와 인증 절차를 거칩니다.

NVIDIA SLI 기술에 대한 자세한 정보 및 호환되는 하드웨어 및 소프트웨어의 최신 목록을 보려면 www.SLIZone.com을 방문하십시오.

관련 주제

  • 하나의 GPU 기반 그래픽 카드로 NVIDIA SLI 기술 사용

  • 다중 GPU 기반 그래픽 카드 및 단일 디스플레이로 NVIDIA SLI 기술 사용

  • 다중 GPU 기반 그래픽 카드 및 다중 디스플레이로 NVIDIA SLI 기술 사용

  • NVIDIA SLI 기술의 활성화 및 작동 여부 확인

  • NVIDIA SLI 기술이 내 3D 및 OpenGL 응용 프로그램을 렌더링하는 방법 보기

  • NVIDIA 하이브리드 그래픽 - 다음을 위한 절전, 성능 증폭 또는 추가 디스플레이

  • 인텔 마더보드를 사용하는 노트북

  • NVIDIA 마더보드를 사용하는 노트북

  • 데스크톱 시스템

©2005 -2008 NVIDIA Corporation. All rights reserved. 3D 설정


NVIDIA 다중 GPU 구성

NVIDIA 제어판을 사용하여 다중 GPU 그래픽 카드가 포함된 시스템을 구성할 수 있습니다.

  • 이 기능에 대한 도움말을 보려면 수행 방법을 참고하십시오.

  • 이 기능에 대한 참고 정보를 보려면 참고를 보십시오.


수행 방법...

  • 단일 디스플레이에 연결된 NVIDIA 다중 GPU 실행하기

  • 다중 디스플레이에 연결된 NVIDIA 다중 GPU 실행하기


다중 디스플레이에 연결된 NVIDIA 다중 GPU 실행하기

NVIDIA 다중 GPU 구성을 실행하면 Direct3D 및 OpenGL 응용 프로그램의 렌더링 성능이 향상됩니다.

참고: 이 절차를 이용하려면 2개 이상의 NVIDIA GPU가 2개 이상의 디스플레이에 연결되어 있는 시스템이어야 합니다.

  1. NVIDIA 제어판 탐색 트리 창에서 3D 설정 아래의 다중 GPU 구성 설정을 선택하여 관련 페이지를 엽니다.

  2. 시스템의 다음 다중 GPU 구성 사용 아래에 있는 다중 GPU 모드를 클릭합니다.

  3. 적용을 클릭합니다.

관련 주제

  • 다중 디스플레이에 연결된 NVIDIA 다중 GPU 실행하기

  • 다중 GPU 구성 설정


다중 디스플레이에 연결된 NVIDIA 다중 GPU 실행하기

NVIDIA 다중 GPU 구성을 실행하면 Direct3D 및 OpenGL 응용 프로그램의 렌더링 성능이 향상됩니다.

참고: 이 절차를 이용하려면 2개 이상의 NVIDIA GPU가 2개 이상의 디스플레이에 연결되어 있는 시스템이어야 합니다.

  1. NVIDIA 제어판 탐색 트리 창에서 3D 설정 아래의 다중 GPU 구성 설정을 선택하여 관련 페이지를 엽니다.

  2. 시스템의 다음 다중 GPU 구성 사용 아래에 있는 다중 GPU 모드를 클릭합니다.

  3. 다중 GPU 렌더링 컨텐트를 표시할 디스플레이 선택 아래에서 목록 화살표를 클릭한 후 게임을 보려는 디스플레이를 선택합니다.

  4. 적용을 클릭합니다.

    5. 이 디스플레이에 연결된 GPU는 "기본" GPU 역할을 하게 되며, 나머지 GPU들은 기본 GPU의 보조 역할을 하게 됩니다.

관련 주제

  • 다중 디스플레이에 연결된 NVIDIA 다중 GPU 실행하기

  • 다중 GPU 구성 설정(참고)


다중 GPU 참고

이 섹션에는 NVIDIA 다중 GPU 구성 사용에 대한 참고 정보가 수록되어 있습니다.

  • 다중 GPU 구성 설정(참고)


다중 GPU 구성 설정(참고)

다중 GPU 구성 설정 페이지는 SLI 비사용 플랫폼에서 2개 이상의 NVIDIA 기반 GPU가 있는 경우에 사용할 수 있습니다. 다중 GPU 모드는 Direct3D 및 OpenGL 응용 프로그램에 대해 향상된 성능을 제공합니다.

다중 GPU 시스템에는 두 가지 옵션이 있습니다.

다중 디스플레이 모드. 다중 디스플레이 모드에서는 GPU가 독립적으로 작동합니다. 이 옵션은 다중 디스플레이를 구동시킬 때 사용할 수 있습니다.

다중 GPU 모드. 다중 GPU 모드에서는 GPU가 함께 작동하여 3D 응용 프로그램의 렌더링 성능을 향상시킵니다.

관련 주제

  • 단일 디스플레이에 연결된 NVIDIA 다중 GPU 실행하기

  • 다중 디스플레이에 연결된 NVIDIA 다중 GPU 실행하기


앤티엘리어싱

앤티엘리어싱은 컴퓨터 그래픽에서 부드럽게 이어져야 할 선의 계단 현상을 줄이기 위한 기술입니다. 계단 현상은 화면 디스플레이가 부드러운 선을 표현할 수 있을 정도의 해상도를 갖추지 못한 경우에 발생합니다. 앤티엘리어싱은 중간 음영 색상으로 계단 현상이 나타나는 주변을 둘러 쌓아 돌출된 계단 현상을 줄여줍니다. 이 방법은 선의 계단 현상은 줄여주지만 선이 흐려집니다. 다음은 차이를 확대한 이미지입니다. 왼쪽은 앤티엘리어싱을 사용하지 않은 성능 설정을 나타낸 이미지입니다. 오른쪽은 앤티엘리어싱 기술을 이용한 품질 설정을 나타낸 이미지입니다.

앤티엘리어싱은 시스템 성능을 높일 것인지, 또는 이미지 품질을 향상시킬 것인지 여부에 따라 설정할 수 있습니다.

  • 성능 설정은 3D 이미지를 애니메이션화하고 장면의 유동성이 최고로 중요한 경우에 가장 유용합니다.

  • 품질 설정은 고도로 섬세하고 생동감 넘치는 3D 개체가 주요 고려 사항인 경우에 가장 유용합니다.

  • 3D 설정 관리 페이지(고급 보기)에서 특정 앤티엘리어싱 레벨을 설정할 수 있습니다.

    • 값이 높을수록 앤티엘리어싱 레벨이 높습니다. 예를 들어 16x 설정은 2x 설정보다 높은 품질을 제공합니다.

    NVIDIA는 GeForce 8 시리이즈 GPU에서 8x, 16x 및 16xQ 앤티엘리어싱 설정에 영향을 주는 커버리지 샘플링이란 새로운 방식의 앤티엘리어싱을 도입했습니다. 자세한 정보를 얻으려면 NVIDIA.com에서 Lumenex Engine 기술 요약 자료를 참고하십시오.

  • 앤티엘리어싱 구성 방법에 대해 잘 모르는 경우, "응용 프로그램 제어" 옵션을 사용하십시오. 디스플레이가 응용 프로그램 사양에 맞춰 자동으로 조절됩니다.


자주 묻는 질문: NVIDIA 하이브리드 그래픽

  • NVIDIA 하이브리드 그래픽이란 무엇입니까?

  • 통합 그래픽 하드웨어와 독립 GPU의 차이점은 무엇입니까?

  • 현재 하이브리드 그래픽 모드를 확인하는 방법은?

  • 하이브리드 그래픽 모드를 변경하는 방법은?

  • Windows Vista 전원 관리 옵션에서 기본 하이브리드 그래픽 설정을 변경하는 방법은?

  • 절전 모드를 활성화하는 방법은?

  • 하이브리드 그래픽 모드가 변경될 때 화면이 깜박거립니다.

  • 왜 "!" 경고 기호가 나타납니까?

  • 하이브리드 그래픽 모드가 Windows Vista 전원 관리 옵션에서 지정한 것과 다른 이유는 무엇입니까?

  • 왜 응용 프로그램을 닫으라는 메시지가 나옵니까?

  • 바탕 화면에 열려 있는 응용 프로그램이 없지만 응용 프로그램을 끝내라는 메시지가 나옵니다.

  • 내 노트북 컴퓨터에 추가 디스플레이를 활성화하는 방법은?

NVIDIA® 하이브리드 그래픽이란 무엇입니까?

NVIDIA® 하이브리드 그래픽은 그래픽 성능과 절전 요건의 변화를 수용하기 위해 다중 그래픽 처리 장치(GPU)를 관리하는 기술입니다.

하이브리드 그래픽 모드에는 두 가지가 있습니다.

  • 절전. 절전 모드에서는 통합 그래픽 하드웨어만 렌더링되고 표시됩니다. 모든 통합 NVIDIA GPU 전원은 전력 소모량을 줄이고, 작동시 열과 소음을 줄이기 위해 꺼지도록 되어 있습니다. 노트북의 경우에는 노트북 시스템 배터리 수명이 극대화됩니다.

  • 성능 향상. 이 모드에서는 향상된 그래픽 성능을 나타내기 위해 렌더링과 디스플레이를 할 수 있도록 모든 독립 NVIDIA GPU의 전원이 켜집니다.

위로

통합 그래픽 하드웨어와 독립 GPU의 차이점은 무엇입니까?

통합 그래픽은 저장 장치, 오디오 및 통신과 같은 마더보드의 핵심 기능을 제어하는 구성요소인 마더보드 칩셋에 통합되어 있습니다.

독립 GPU는 그래픽 처리 기능만 제공하는 독립적인 구성요소입니다. 독립 GPU는 일반적으로 MXM 카드 또는 시스템 마더보드에 있습니다.

위로

현재 하이브리드 그래픽 모드를 확인하는 방법은?

하이브리드 그래픽 아이콘은 Windows Vista 작업 표시줄의 알림 영역에 표시됩니다.

아이콘은 다음과 같은 그래픽 모드를 나타냅니다.

하이브리드 그래픽 알림 아이콘 | 그래픽 모드
 | 성능 향상 모드
 | 성능 향상 모드, 그러나 전원 관리 옵션은 절전을 지정합니다.
 | 절전 모드
 | 절전 모드, 그러나 전원 관리 옵션은 성능 향상을 지정합니다.

아이콘 위에 마우스를 올려 놓거나 클릭하여 현재 그래픽 모드를 알려주는 팝업창을 볼 수 있습니다.

팝업창에 그래픽 모드 변경 항목이 있다면, 이는 "차단" 조건이 존재하기 때문에 현재 Windows Vista 전원 관리 옵션이 지정한 그래픽 모드를 설정할 수 없음을 의미합니다. 링크를 클릭한 후 대화 상자의 지시에 따라 "차단" 조건을 제거합니다.

하이브리드 그래픽 모드가 Windows Vista 전원 관리 옵션에서 지정한 것과 다른 이유는 무엇입니까?를 참조하십시오.

위로

하이브리드 그래픽 모드를 변경하는 방법은?

그래픽 모드를 변경하려면 Windows Vista 작업 표시줄의 알림 영역에 있는 전원 옵션 배터리 아이콘을 클릭하여 배터리 측정기를 열고 사용하려는 Windows Vista 전원 관리 옵션을 선택합니다.

각 Windows Vista 전원 관리 옵션의 전원 옵션에서 성능이나 절전을 제어합니다. 각 전원 관리 옵션에 해당하는 NVIDIA 기본 하이브리드 그래픽 모드 및 절전 옵션은 다음과 같습니다.

기본 하이브리드 그래픽 모드
Windows Vista 전원 관리 옵션 | 그래픽 모드 |  | 절전 모드 작동 시기:
 | 배터리 | 플러그인 | 배터리 | 플러그인
밸런스 | 절전 | 성능 향상 | 시스템이 4분 동안 유휴 상태 | 시스템이 4분 동안 유휴 상태
절전 | 절전 | 절전 | 시스템이 4분 동안 유휴 상태 | 시스템이 4분 동안 유휴 상태
고성능 | 성능 향상 | 성능 향상 | 안 함 | 안 함

Windows Vista 전원 관리 옵션에 따라 컴퓨터는 다음과 같은 동작에 대해 자동으로 특정 그래픽 모드로 전환할 수 있습니다.

  • 노트북을 배터리 전원으로 작동시키기 위해 AC 전원에서 분리시킴

  • 노트북 컴퓨터를 AC 전원에 연결

  • 컴퓨터를 약 4분간 유휴 상태로 유지시킴

설정을 구성하려면 Windows Vista 전원 관리 옵션에서 기본 하이브리드 그래픽 설정을 변경하는 방법은?을 참조하십시오.

위로

Windows Vista 전원 관리 옵션에서 기본 하이브리드 그래픽 설정을 변경하는 방법은?

각 전원 관리 옵션에 대한 하이브리드 그래픽 설정을 다음과 같이 사용자 정의할 수 있습니다.

  1. Windows Vista 작업 표시줄의 알림 영역에 있는 전원 옵션 배터리 아이콘을 클릭하여 배터리 측정기를 열고 추가 전원 옵션을 클릭합니다.

  2. 전원 관리 옵션 선택 페이지에서 사용자 정의하려는 전원 관리 옵션 밑에 있는 전원 관리 옵션 설정 변경을 클릭합니다.

  3. 고급 전원 관리 옵션 설정 변경을 클릭합니다.

  4. 고급 설정 탭 카테고리 상자에서 GPU 설정 카테고리를 확장합니다.

  5. 그래픽 모드를 변경하려면 NVIDIA 하이브리드 그래픽 카테고리를 확장하고 다음과 같이 변경하십시오.

    1. 배터리 사용 목록 화살표를 클릭한 후 컴퓨터가 이 전원 관리 옵션 하에서 배터리 전원으로 작동될 때 사용하려는 그래픽 모드를 선택합니다.

    2. 플러그인 목록 화살표를 클릭한 후 컴퓨터가 이 전원 관리 옵션 하에서 AC 전원으로 작동될 때 사용하려는 그래픽 모드를 선택합니다.

  6. 자동 절전 설정을 변경하려면 자동 절전 기능 작동 시기: 카테고리를 확장한 후 다음과 같이 변경합니다.

    1. 배터리 사용 목록 화살표를 클릭한 후 컴퓨터가 이 전원 관리 옵션 하에서 배터리 전원으로 작동될 때 사용하려는 옵션을 선택합니다.

    2. 플러그인 목록 화살표를 클릭한 후 컴퓨터가 이 전원 관리 옵션 하에서 AC 전원에 연결할 때 사용하려는 옵션을 선택합니다.

  7. 다른 전원 관리 옵션에 대한 설정을 변경하려면 카테고리 상자 위에 있는 전원 관리 옵션 목록 화살표를 클릭한 후 사용자 정의하려는 전원 관리 옵션을 선택하고 4 - 6단계를 반복합니다.

    8. 팁: 세 가지 전원 관리 옵션(밸런스, 절전 및 고성능) 모두에서 배터리 사용과 플러그인 둘 다에 대해 성능 향상 설정을 선택하여 컴퓨터가 항상 성능 향상 모드 상태로 있도록 설정할 수 있습니다.

  8. 확인을 클릭한 후 변경 저장을 클릭합니다.

위로

절전 모드를 활성화하는 방법은?

하이브리드 그래픽 절전 모드 변경을 차단하는 조건이 발생할 수 있습니다. 이러한 조건을 제거하려면 다음 중 하나 또는 두 가지를 모두 실행하십시오.

  • 내장 디스플레이 또는 기본 VGA 커넥터로 연결된 디스플레이를 사용하도록 합니다. 나머지 디스플레이들은 모두 분리합니다.

    • 나머지 디스플레이들은 독립 GPU가 활성화되어 있어야 합니다. 독립 GPU가 활성화되면 절전 모드가 꺼지게 됩니다.

  • Windows Vista 작업 표시줄의 알림 영역에서 하이브리드 그래픽 아이콘을 클릭한 후 절전 모드로 전환을 클릭합니다.

위로

하이브리드 그래픽 모드가 변경될 때 화면이 깜박거립니다.

그래픽 모드를 변경할 때 화면이 잠깐 멈추거나 깜빡거리는 현상은 정상입니다. 이 때에는 그래픽 하드웨어가 디스플레이를 업데이트하지 않습니다. 그러나 컴퓨터와 해당 응용 프로그램은 계속 정상적으로 작동되고 있으므로 모드 변경이 끝난 후에는 응용 프로그램을 사용할 수 있습니다.

위로

왜 "!" 경고 기호가 나타납니까?

하이브리드 그래픽 모드가 Windows Vista 전원 관리 옵션에서 지정한 것과 다른 이유는 무엇입니까?

하이브리드 그래픽 알림 아이콘 옆에 있는 "!" 경고 기호는 실제 그래픽 모드가 Windows Vista 전원 관리 옵션과 일치하지 않음을 의미합니다.

일부 응용 프로그램은 응용 프로그램 실행 중 그래픽 변경을 지원하지 않습니다. 응용 프로그램 실행 중에 전원 관리 옵션을 변경하면 그래픽 모드가 변경되지 않고 알림 아이콘이 "!"를 표시합니다.

참고: NVIDIA 하이브리드 그래픽 모드만 모드 변경을 지원하지 않는 응용 프로그램의 영향을 받습니다. 다른 모든 전원 관리 옵션은 설정됩니다.

참고 항목:

  • 왜 응용 프로그램을 닫으라는 메시지가 나옵니까?

  • 하이브리드 그래픽 모드를 변경하는 방법은?

위로

왜 응용 프로그램을 닫으라는 메시지가 나옵니까?

일부 응용 프로그램은 응용 프로그램 실행 중 그래픽 변경을 지원하지 않습니다. 이런 경우에 그래픽 모드 변경을 시도하면 모드를 변경하기 전에 반드시 닫아야 하는 응용 프로그램 목록이 열거되어 있는 대화 상자가 나타납니다.

위로

바탕 화면에 열려 있는 응용 프로그램이 없지만 응용 프로그램을 끝내라는 메시지가 나옵니다.

Windows 바탕 화면이나 작업 표시줄에서, 또는 [Alt+tab] 키를 눌러서 차단하는 응용 프로그램을 찾을 수 없는 경우에는 Windows 작업 관리자를 사용하여 응용 프로그램을 닫습니다.

  1. [Ctrl+Alt+Del] 키를 누른 후 작업 관리자 시작을 클릭합니다.

  2. Windows 작업 관리자 응용 프로그램 탭에서 차단 응용 프로그램을 클릭한 후 작업 끝내기를 클릭합니다.

    3. 프로세스 탭에서 차단 응용 프로그램을 찾아야 할 수도 있습니다.

위로

내 노트북 컴퓨터에 추가 디스플레이를 활성화하는 방법은?

외부 디스플레이를 하이브리드 그래픽 모드에 영향을 미치지 않으면서 기본 VGA 커넥터에 연결할 수 있으며 Windows 디스플레이 설정 페이지 또는 NVIDIA 제어판에서 디스플레이를 활성화하는 것 외에 특별한 조치를 취하지 않아도 됩니다.

나머지 외부 디스플레이들은 독립 GPU에 의해 구동됩니다. 이러한 경우, 디스플레이를 처음 연결할 때 Windows Vista가 사용자에게 디스플레이를 활성화시킬 것인지 여부를 묻습니다. 예를 선택하는 경우에는 하이브리드 그래픽 성능 향상 모드가 활성화되며 디스플레이가 켜집니다.

아니오를 선택한 후 나중에 디스플레이를 사용하려는 경우에는 성능 향상 모드를 지정하는 전원 관리 옵션으로 전환한 후 Windows 디스플레이 설정 페이지에서 디스플레이를 활성화해야 합니다.

위로


자주 묻는 질문: 데스크톱 시스템을 위한 NVIDIA Hybrid SLI 그래픽

  • NVIDIA Hybrid SLI 그래픽이란 무엇입니까?

  • 마더보드 GPU와 독립 GPU의 차이점은 무엇입니까?

  • 현재 Hybrid SLI 그래픽 모드를 확인하는 방법은?

  • Hybrid SLI 그래픽 모드를 변경하는 방법은?

  • Hybrid SLI 그래픽 모드를 Windows Vista 전원 관리 옵션을 사용하여 변경할 수 있습니까?

  • 절전 모드 옵션을 활성화하는 방법은?

  • Hybrid SLI 그래픽 모드가 변경될 때 화면이 멈추고 깜박거립니다.

  • 왜 응용 프로그램을 닫으라는 메시지가 나옵니까?

  • 바탕 화면에 열려 있는 응용 프로그램이 없지만 응용 프로그램을 끝내라는 메시지가 나옵니다.

  • Hybrid SLI 그래픽은 SLI 데스크톱 PC와 어떻게 작동됩니까?

  • Hybrid SLI 그래픽은 데스크톱 컴퓨터의 다중 디스플레이와 어떻게 작동되고, 어떤 디스플레이 구성이 지원됩니까?

  • 내 데스크톱 컴퓨터에 추가 디스플레이를 활성화하는 방법은?

  • 성능 증폭 모드에서 사용할 디스플레이를 선택하는 방법은?

  • 일부 디스플레이에 이미지가 나타나지 않는 이유는?

NVIDIA® Hybrid SLI® 그래픽이란 무엇입니까?

NVIDIA® Hybrid SLI® 그래픽은 그래픽 성능과 절전 요건의 변화를 수용하기 위해 다중 그래픽 처리 장치(GPU)를 관리하는 기술입니다. 이 기술은 하나 이상의 NVIDIA Hybrid SLI 사용가능 GPU 및 NVIDIA Hybrid SLI 사용가능 마더보드가 있는 시스템에서 사용할 수 있습니다.

데스크톱 컴퓨터를 위한 세 가지 Hybrid SLI 그래픽 모드가 있습니다.

  • 절전. 절전 모드에서는 마더보드 GPU만 렌더링되고 표시됩니다. 모든 독립 NVIDIA GPU 전원은 전력 소모량을 줄이고, 작동시 열과 소음을 줄이기 위해 꺼지도록 되어 있습니다.

참고: 일부 Hybrid SLI PC에는 절전 모드가 없을 수 있습니다.

  • 성능 증폭. 이 모드에서는 향상된 그래픽 성능을 나타내기 위해 렌더링과 디스플레이를 할 수 있도록 마더보드 GPU 이외에도 모든 독립 NVIDIA GPU의 전원이 켜집니다. NVIDIA 마더보드 GPU는 독립 NVIDIA GPU와 조합하여 사용되며, 그래픽 성능을 극대화하도록 함께 작동합니다.

  • 추가 디스플레이. 이 모드는 마더보드 GPU와 독립 NVIDIA GPU에 함께 연결되어 있는 디스플레이를 사용하려는 경우에 사용하십시오.

다음 테이블에는 Hybrid SLI 그래픽 모드간의 주요 차이점이 요약되어 있습니다.

Hybrid SLI 그래픽 모드 | 사용된 GPU | 사용할 수 있는 디스플레이
절전 | 마더보드 GPU만 해당 | 마더보드 GPU에 연결된 디스플레이 2개까지
성능 증폭 | 독립 GPU과 마더보드 GPU가 함께 작동합니다. | 마더보드 또는 독립 GPU에 연결된 디스플레이 2개까지
추가 디스플레이 | 모든 GPU가 사용 가능하며 독립적으로 작동합니다. | 마더보드 및 독립 GPU에 연결된 모든 디스플레이

참고 항목: Hybrid SLI 그래픽은 SLI 데스크톱 PC와 어떻게 작동됩니까?

위로

마더보드 GPU와 독립 GPU의 차이점은 무엇입니까?

마더보드 GPU는 저장 장치, 오디오 및 통신과 같은 마더보드의 핵심 기능을 제어하는 구성요소인 마더보드 칩셋에 통합된 GPU를 의미합니다.

독립 GPU는 그래픽 처리 기능만 제공하는 독립적인 구성요소입니다. 독립 GPU는 일반적으로 표준 PCI Express 애드인 그래픽 카드에 있습니다.

위로

현재 Hybrid SLI 그래픽 모드를 확인하는 방법은?

Hybrid SLI 아이콘은 Windows Vista 작업 표시줄의 알림 영역에 표시됩니다.

아이콘은 다음과 같은 그래픽 모드를 나타냅니다.

Hybrid SLI 알림 아이콘 | 그래픽 모드
 | 성능 증폭
 | 절전
 | 추가 디스플레이

아이콘 위에 마우스를 올려 놓거나 클릭하면 현재 그래픽 모드를 확인할 수 있습니다.

위로

Hybrid SLI 그래픽 모드를 변경하는 방법은?

그래픽 모드를 변경하려면

  1. Windows Vista 작업 표시줄의 알림 영역에 있는 Hybrid SLI 아이콘을 클릭하여 Hybrid SLI 모드 선택창을 엽니다.

  2. 사용하려는 Hybrid SLI 모드(절전, 성능 증폭 또는 추가 디스플레이)를 선택합니다.

    변경 내용이 즉시 적용되고 창이 닫힙니다.

위로

Hybrid SLI 그래픽 모드를 Windows Vista 전원 관리 옵션을 사용하여 변경할 수 있습니까?

데스크톱 시스템의 그래픽 모드는 Windows Vista 전원 관리 옵션과 상관이 없습니다. 그러나 절전 모드를 지원하는 Hybrid SLI PC에서는 Windows Vista 전원 관리 옵션을 사용하여 시스템이 유휴 상태일 때 Hybrid SLI 절전 모드의 활성화 여부를 지정할 수 있습니다.

기본 절전 설정은 다음과 같습니다.

기본 절전 설정
Windows Vista 전원 관리 옵션 | 절전 모드 작동 시기
밸런스 | 시스템이 4분 동안 유휴 상태
절전 | 시스템이 4분 동안 유휴 상태
고성능 | 안 함

기본 설정 변경 방법:

  1. Windows Vista 제어판을 열고 전원 옵션을 두 번 클릭합니다.

  2. 전원 관리 옵션 선택 페이지에서 사용자 정의하려는 전원 관리 옵션 밑에 있는 전원 관리 옵션 설정 변경을 클릭합니다.

  3. 고급 전원 관리 옵션 설정 변경을 클릭합니다.

  4. 고급 설정 탭 카테고리 상자에서 GPU 설정 카테고리를 확장한 후 절전 모드 작동 시기 카테고리를 확장합니다.

  5. 설정 목록 화살표를 클릭한 후 이 전원 관리 옵션에 사용하려는 옵션을 선택합니다.

  6. 다른 전원 관리 옵션에 대한 설정을 변경하려면 카테고리 상자 위에 있는 전원 관리 옵션 목록 화살표를 클릭한 후 사용자 정의하려는 전원 관리 옵션을 선택하고 4 - 5단계를 반복합니다.

  7. 확인을 클릭한 후 변경 저장을 클릭합니다.

위로

Hybrid SLI 모드 선택창에서 절전 옵션을 활성화하는 방법은?

절전 모드 옵션을 활성화하려면 마더보드 GPU에 하나 이상의 디스플레이를 연결합니다.

먼저 추가 디스플레이 모드로 변경한 후에 디스플레이를 마더보드 GPU에 연결해야 할 수도 있습니다. 디스플레이가 켜져야 합니다.

위로

Hybrid SLI 그래픽 모드가 변경될 때 화면이 멈추고 깜박거립니다.

그래픽 모드를 변경할 때 화면이 잠깐 멈추는 현상은 정상입니다. 이 때에는 그래픽 하드웨어가 디스플레이를 업데이트하지 않습니다. 그러나 컴퓨터와 해당 응용 프로그램은 계속 정상적으로 작동되고 있으므로 모드 변경이 끝난 후에는 응용 프로그램을 사용할 수 있습니다.

위로

왜 응용 프로그램을 닫으라는 메시지가 나옵니까?

일부 응용 프로그램은 실행 중에 다른 GPU로 동적으로 전환할 수 없습니다. 이런 경우에 그래픽 모드 변경을 시도하면 모드를 변경하기 전에 반드시 닫아야 하는 응용 프로그램 목록이 열거되어 있는 대화 상자가 나타납니다.

위로

바탕 화면에 열려 있는 응용 프로그램이 없지만 응용 프로그램을 끝내라는 메시지가 나옵니다.

Windows 바탕 화면이나 작업 표시줄에서, 또는 [Alt+tab] 키를 눌러서 차단하는 응용 프로그램을 찾을 수 없는 경우에는 Windows 작업 관리자를 사용하여 응용 프로그램을 닫습니다.

  1. [Ctrl+Alt+Del] 키를 누른 후 작업 관리자 시작을 클릭합니다.

  2. Windows 작업 관리자 응용 프로그램 탭에서 차단 응용 프로그램을 클릭한 후 작업 끝내기를 클릭합니다.

    3. 프로세스 탭에서 차단 응용 프로그램을 찾아야 할 수도 있습니다.

위로

Hybrid SLI 그래픽은 SLI 데스크톱 PC와 어떻게 작동됩니까?

SLI 데스크톱 PC는 2개 이상의 SLI 사용가능 독립 GPU를 포함하고 있는 컴퓨터입니다. 이러한 GPU는 함께 작동하여 NVIDIA 제어판 SLI 구성 설정 페이지에서 SLI를 활성화할 때 그래픽 성능을 향상시킵니다.

다음 테이블에는 각 Hybrid SLI 그래픽 모드가 SLI 데스크톱 PC(다중 SLI 사용가능 독립 GPU가 있는 PC)의 SLI 모드의 활성화 여부에 어떤 영향을 미치는지 설명되어 있습니다.

Hybrid SLI 그래픽 모드 | SLI 데스크톱 PC(다중 독립 GPU)에 미치는 영향 | 사용할 수 있는 디스플레이
절전 | SLI 모드가 자동으로 비활성화되고 활성화할 수 없습니다. NVIDIA 제어판 SLI 구성 설정 페이지는 사용할 수 없습니다. | 마더보드 GPU에 연결된 디스플레이 2개까지
성능 증폭 | SLI 모드가 자동으로 활성화되고 비활성화할 수 없습니다. | 마더보드 GPU에 연결된 디스플레이 1개
추가 디스플레이 | SLI 모드는 자동으로 비활성화되지만 NVIDIA 제어판을 사용하여 활성화할 수 있습니다. | SLI 활성화: 독립 GPU 중 하나에 연결된 디스플레이 1개 SLI 비활성화: 마더보드 및 독립 GPU에 연결된 모든 디스플레이

위로

Hybrid SLI 그래픽은 데스크톱 컴퓨터의 다중 디스플레이와 어떻게 작동되고, 어떤 디스플레이 구성이 지원됩니까?

참고:

  • NVIDIA Hybrid SLI 그래픽이란 무엇입니까?

  • Hybrid SLI 그래픽은 SLI 데스크톱 PC와 어떻게 작동됩니까?

위로

내 데스크톱 컴퓨터에 추가 디스플레이를 활성화하는 방법은?

  1. 디스플레이를 연결한 후 Windows Vista 작업 표시줄의 알림 영역에 있는 Hybrid SLI 아이콘을 클릭한 다음 추가 디스플레이를 선택합니다.

    2. Windows 디스플레이 설정 페이지가 나타납니다.

  2. 활성화하려는 디스플레이를 마우스 오른쪽 단추로 클릭한 후 연결을 클릭하고 확인을 클릭합니다.

이전 단계를 완료한 후,

  • 독립 GPU에 연결된 디스플레이에서 Hybrid SLI 성능 증폭 모드를 사용하려는 경우:

    1. Windows 디스플레이 설정 페이지에서 마더보드에 연결된 디스플레이를 비활성화하고 원하는 독립 GPU에 연결된 디스플레이를 활성화합니다.

    2. Windows Vista 작업 표시줄의 알림 영역에 있는 Hybrid SLI 아이콘을 클릭한 다음 성능 증폭을 선택합니다.

참고: SLI 데스크톱 PC에서 성능 증폭 모드가 활성화되어 있는 독립 GPU에 연결되어 있는 디스플레이는 활성화할 수 없습니다. NVIDIA Hybrid SLI 그래픽이란 무엇입니까?에 있는 테이블을 참조하십시오.

  • Hybrid SLI 절전 모드를 사용하려는 경우:

    1. 적어도 하나 이상의 디스플레이가 마더보드 GPU에 연결되어 있는지 확인합니다.

    2. Windows Vista 작업 표시줄의 알림 영역에 있는 Hybrid SLI 아이콘을 클릭한 다음 절전을 선택합니다.

      3. 참고: 독립 GPU에 연결되어 있는 디스플레이를 분리시킬 필요는 없지만 절전 모드로 전환된 후에는 마더보드 GPU에 연결되어 있는 하나 또는 두 대의 디스플레이만 활성화됩니다.

위로

성능 증폭 모드에서 사용할 디스플레이를 선택하는 방법은?

  1. 사용하려는 디스플레이가 연결되어 있는지 확인합니다.

  2. Windows Vista 작업 표시줄의 알림 영역에 있는 Hybrid SLI 아이콘을 클릭한 다음 추가 디스플레이를 선택합니다.

    3. Windows 디스플레이 설정 페이지가 나타납니다.

  3. 성능 증폭 모드에서 사용하려는 디스플레이를 마우스 오른쪽 단추로 클릭하고 연결을 클릭한 다음 적용을 클릭합니다.

  4. 성능 증폭 모드에서 사용하려는 디스플레이가 동일한 GPU에 연결되어 있지 않은 경우 -

    5. 해당 디스플레이를 마우스 오른쪽 단추로 클릭하고 연결 선택을 해제하여 디스플레이를 분리한 다음 적용을 클릭합니다.

  5. Windows Vista 작업 표시줄의 알림 영역에 있는 Hybrid SLI 아이콘을 클릭한 다음 성능 증폭을 선택합니다.

성능 증폭 모드로 전환한 후에 사용하려는 디스플레이를 활성화하려면 4단계의 설명에 따라 다른 모든 디스플레이를 비활성화하십시오.

참고: SLI 데스크톱 PC에서 성능 증폭 모드가 활성화되어 있으면 독립 GPU에 연결되어 있는 디스플레이를 활성화할 수 없습니다. NVIDIA Hybrid SLI 그래픽이란 무엇입니까?에 있는 테이블을 참조하십시오.

위로

일부 디스플레이에 이미지가 나타나지 않는 이유는?

어떤 하이브리드 SLI 그래픽 모드가 설정되어 있는가에 따라 일부 디스플레이가 비활성화될 수도 있습니다.

성능 증폭

  • SLI 데스크톱 PC에서 디스플레이가 독립 GPU에 연결되어 있는 경우에는 비활성화됩니다.

  • SLI 데스크톱 PC에서 한번에 하나의 디스플레이만 사용되고 다른 모든 디스플레이는 비활성화됩니다.

      • NVIDIA 제어판 SLI 구성 설정 페이지를 사용하여 사용하려는 디스플레이를 선택합니다.

절전

디스플레이가 독립 GPU에 연결되어 있는 경우에는 비활성화됩니다.

추가 디스플레이

  • Windows 디스플레이 설정 페이지를 열고 사용하려는 디스플레이를 연결합니다.

  • SLI 모드가 활성화되어 있는 SLI 데스크톱 PC에서 한번에 하나의 디스플레이만 사용되고 다른 모든 디스플레이는 비활성화됩니다.

      • NVIDIA 제어판 SLI 구성 설정 페이지를 사용하여 사용하려는 디스플레이를 선택합니다.

위로


자주 묻는 질문: 노트북 시스템을 위한 NVIDIA Hybrid SLI 그래픽

  • NVIDIA Hybrid SLI 그래픽이란 무엇입니까?

  • 마더보드 GPU와 독립 GPU의 차이점은 무엇입니까?

  • 현재 Hybrid SLI 그래픽 모드를 확인하는 방법은?

  • Hybrid SLI 그래픽 모드를 변경하는 방법은?

  • Windows Vista 전원 관리 옵션에서 기본 Hybrid SLI 그래픽 설정을 변경하는 방법은?

  • Hybrid SLI 그래픽 모드가 변경될 때 화면이 멈추고 깜박거립니다.

  • 왜 "!" 경고 기호가 나타납니까?

  • Hybrid SLI 그래픽 모드가 Windows Vista 전원 관리 옵션에서 지정한 것과 다른 이유는 무엇입니까?

  • 왜 응용 프로그램을 닫으라는 메시지가 나옵니까?

  • 바탕 화면에 열려 있는 응용 프로그램이 없지만 응용 프로그램을 끝내라는 메시지가 나옵니다.

  • 내 노트북 컴퓨터에 추가 디스플레이를 활성화하는 방법은?

NVIDIA® Hybrid SLI® 그래픽이란 무엇입니까?

NVIDIA® Hybrid SLI® 그래픽은 그래픽 성능과 절전 요건의 변화를 수용하기 위해 다중 그래픽 처리 장치(GPU)를 관리하는 기술입니다. 이 기술은 하나 이상의 NVIDIA Hybrid SLI 사용가능 GPU 및 NVIDIA Hybrid SLI 사용가능 마더보드가 있는 시스템에서 사용할 수 있습니다.

노트북 컴퓨터를 위한 두 가지 Hybrid SLI 그래픽 모드가 있습니다.

  • 절전. 절전 모드에서는 마더보드 GPU만 렌더링되고 표시됩니다. 모든 독립 NVIDIA GPU 전원은 전력 소모량을 줄이고, 작동시 열과 소음을 줄이기 위해 꺼지도록 되어 있습니다. 노트북의 경우에는 노트북 시스템 배터리 수명이 극대화됩니다.

  • 성능 증폭. 이 모드에서는 향상된 그래픽 성능을 나타내기 위해 렌더링과 디스플레이를 할 수 있도록 마더보드 GPU 이외에도 모든 독립 NVIDIA GPU의 전원이 켜집니다. NVIDIA 마더보드 GPU는 독립 NVIDIA GPU와 조합하여 사용되며, 그래픽 성능을 극대화하도록 함께 작동합니다.

위로

마더보드 GPU와 독립 GPU의 차이점은 무엇입니까?

마더보드 GPU는 저장 장치, 오디오 및 통신과 같은 마더보드의 핵심 기능을 제어하는 구성요소인 마더보드 칩셋에 통합된 GPU를 의미합니다.

독립 GPU는 그래픽 처리 기능만 제공하는 독립적인 구성요소입니다. 독립 GPU는 일반적으로 MXM 카드 또는 시스템 마더보드에 있습니다.

위로

현재 Hybrid SLI 그래픽 모드를 확인하는 방법은?

Hybrid SLI 아이콘은 Windows Vista 작업 표시줄의 알림 영역에 표시됩니다.

아이콘은 다음과 같은 그래픽 모드를 나타냅니다.

Hybrid SLI 알림 아이콘 | 그래픽 모드
 | 성능 증폭 모드
 | 성능 증폭 모드, 그러나 전원 관리 옵션은 절전을 지정합니다.
 | 절전 모드
 | 절전 모드, 그러나 전원 관리 옵션은 성능 증폭을 지정합니다.
 | 추가 디스플레이 (일부 시스템에서는 사용 불가)

아이콘 위에 마우스를 올려 놓거나 클릭하여 현재 그래픽 모드를 알려주는 팝업창을 볼 수 있습니다.

팝업창에 그래픽 모드 변경 항목이 있다면, 이는 "차단" 조건이 존재하기 때문에 현재 Windows Vista 전원 관리 옵션이 지정한 그래픽 모드를 설정할 수 없음을 의미합니다. 링크를 클릭한 후 대화 상자의 지시에 따라 "차단" 조건을 제거합니다.

Hybrid SLI 그래픽 모드가 Windows Vista 전원 관리 옵션에서 지정한 것과 다른 이유는 무엇입니까?를 참조하십시오.

위로

Hybrid SLI 그래픽 모드를 변경하는 방법은?

그래픽 모드를 변경하려면 Windows Vista 작업 표시줄의 알림 영역에 있는 전원 옵션 배터리 아이콘을 클릭하여 배터리 측정기를 열고 사용하려는 Windows Vista 전원 관리 옵션을 선택합니다.

각 Windows Vista 전원 관리 옵션의 전원 옵션에서 성능이나 절전을 제어합니다. 각 전원 관리 옵션에 해당하는 NVIDIA 기본 그래픽 모드 및 절전 옵션은 다음과 같습니다.

기본 Hybrid SLI 그래픽 모드
Windows Vista 전원 관리 옵션 | 그래픽 모드 |  | 절전 모드 작동 시기
 | 배터리 | 플러그인 | 배터리 | 플러그인
밸런스 | 절전 | 성능 증폭 | 시스템이 4분 동안 유휴 상태 | 시스템이 4분 동안 유휴 상태
절전 | 절전 | 절전 | 시스템이 4분 동안 유휴 상태 | 시스템이 4분 동안 유휴 상태
고성능 | 성능 증폭 | 성능 증폭 | 안 함 | 안 함

Windows Vista 전원 관리 옵션에 따라 컴퓨터는 다음과 같은 동작에 대해 자동으로 특정 그래픽 모드로 전환할 수 있습니다.

  • 노트북을 배터리 전원으로 작동시키기 위해 AC 전원에서 분리시킴

  • 노트북 컴퓨터를 AC 전원에 연결

  • 컴퓨터를 약 4분간 유휴 상태로 유지시킴

설정을 구성하려면 Windows Vista 전원 관리 옵션에서 기본 하이브리드 그래픽 설정을 변경하는 방법은?을 참조하십시오.

위로

Windows Vista 전원 관리 옵션에서 기본 Hybrid SLI 그래픽 설정을 변경하는 방법은?

각 전원 관리 옵션에 대한 Hybrid SLI 그래픽 설정을 다음과 같이 사용자 정의할 수 있습니다.

  1. Windows Vista 작업 표시줄의 알림 영역에 있는 전원 옵션 배터리 아이콘을 클릭하여 배터리 측정기를 열고 추가 전원 옵션을 클릭합니다.

  2. 전원 관리 옵션 선택 페이지에서 사용자 정의하려는 전원 관리 옵션 밑에 있는 전원 관리 옵션 설정 변경을 클릭합니다.

  3. 고급 전원 관리 옵션 설정 변경을 클릭합니다.

  4. 고급 설정 탭 카테고리 상자에서 GPU 설정 카테고리를 확장합니다.

  5. 그래픽 모드를 변경하려면 NVIDIA Hybrid SLI 그래픽 카테고리를 확장하고 다음과 같이 변경하십시오.

    1. 배터리 사용 목록 화살표를 클릭한 후 컴퓨터가 이 전원 관리 옵션 하에서 배터리 전원으로 작동될 때 사용하려는 그래픽 모드를 선택합니다.

    2. 플러그인 목록 화살표를 클릭한 후 컴퓨터가 이 전원 관리 옵션 하에서 AC 전원에 연결할 때 사용하려는 그래픽 모드를 선택합니다.

  6. 자동 절전 설정을 변경하려면 자동 절전 기능 작동 시기: 카테고리를 확장한 후 다음과 같이 변경합니다.

    1. 배터리 사용 목록 화살표를 클릭한 후 컴퓨터가 이 전원 관리 옵션 하에서 배터리 전원으로 작동될 때 사용하려는 옵션을 선택합니다.

    2. 플러그인 목록 화살표를 클릭한 후 컴퓨터가 이 전원 관리 옵션 하에서 AC 전원에 연결할 때 사용하려는 옵션을 선택합니다.

  7. 다른 전원 관리 옵션에 대한 설정을 변경하려면 카테고리 상자 위에 있는 전원 관리 옵션 목록 화살표를 클릭한 후 사용자 정의하려는 전원 관리 옵션을 선택하고 4 - 6단계를 반복합니다.

    8. 팁: 세 가지 전원 관리 옵션(밸런스, 절전 및 고성능) 모두에서 배터리 사용과 플러그인 둘 다에 대해 성능 증폭 설정을 선택하여 컴퓨터가 항상 성능 증폭 모드 상태로 있도록 설정할 수 있습니다.

  8. 확인을 클릭한 후 변경 저장을 클릭합니다.

위로

Hybrid SLI 그래픽 모드가 변경될 때 화면이 멈추고 깜박거립니다.

그래픽 모드를 변경할 때 화면이 잠깐 멈추는 현상은 정상입니다. 이 때에는 그래픽 하드웨어가 디스플레이를 업데이트하지 않습니다. 그러나 컴퓨터와 해당 응용 프로그램은 계속 정상적으로 작동되고 있으므로 모드 변경이 끝난 후에는 응용 프로그램을 사용할 수 있습니다.

위로

왜 "!" 경고 기호가 나타납니까?

Hybrid SLI 그래픽 모드가 Windows Vista 전원 관리 옵션에서 지정한 것과 다른 이유는 무엇입니까?

하이브리드 그래픽 알림 아이콘 옆에 있는 "!" 경고 기호는 실제 그래픽 모드가 Windows Vista 전원 관리 옵션과 일치하지 않음을 의미합니다.

일부 응용 프로그램은 응용 프로그램 실행 중 그래픽 변경을 지원하지 않습니다. 응용 프로그램 실행 중에 전원 관리 옵션을 변경하면 그래픽 모드가 변경되지 않고 알림 아이콘이 "!"를 표시합니다.

참고: NVIDIA Hybrid SLI 그래픽 모드만 모드 변경을 지원하지 않는 응용 프로그램의 영향을 받습니다. 다른 모든 전원 관리 옵션은 설정됩니다.

참고 항목:

  • 왜 응용 프로그램을 닫으라는 메시지가 나옵니까?

  • Hybrid SLI 모드를 변경하는 방법은?

위로

왜 응용 프로그램을 닫으라는 메시지가 나옵니까?

일부 응용 프로그램은 응용 프로그램 실행 중 그래픽 변경을 지원하지 않습니다. 이런 경우에 그래픽 모드 변경을 시도하면 모드를 변경하기 전에 반드시 닫아야 하는 응용 프로그램 목록이 열거되어 있는 대화 상자가 나타납니다.

위로

바탕 화면에 열려 있는 응용 프로그램이 없지만 응용 프로그램을 끝내라는 메시지가 나옵니다.

Windows 바탕 화면이나 작업 표시줄에서, 또는 [Alt+tab] 키를 눌러서 차단하는 응용 프로그램을 찾을 수 없는 경우에는 Windows 작업 관리자를 사용하여 응용 프로그램을 닫습니다.

  1. [Ctrl+Alt+Del] 키를 누른 후 작업 관리자 시작을 클릭합니다.

  2. Windows 작업 관리자 응용 프로그램 탭에서 차단 응용 프로그램을 클릭한 후 작업 끝내기를 클릭합니다.

    3. 프로세스 탭에서 차단 응용 프로그램을 찾아야 할 수도 있습니다.

위로

내 노트북 컴퓨터에 추가 디스플레이를 활성화하는 방법은?

추가 디스플레이를 Hybrid SLI 그래픽 모드에 영향을 미치지 않으면서 연결할 수 있으며 Windows 디스플레이 설정 페이지 또는 NVIDIA 제어판에서 디스플레이를 활성화하는 것 외에 특별한 조치를 취하지 않아도 됩니다.

위로