Configurações para 3D - jogos e aplicativos

Nas tarefas das páginas de Configurações 3D é possível fazer o seguinte:

  • Mudar as definições da imagem e de renderização dos aplicativos e jogos 3D que usam a tecnologia Direct3D e OpenGL.

  • Atribuir configurações específicas de 3D para um jogo, para que elas sejam carregadas automaticamente quando um jogo for iniciado.

  • Para placas gráficas de sistemas e da GPU NVIDIA que possam usar a tecnologia NVIDIA Scalable Link Interface (SLI), esse recurso pode ser ativado para melhorar o desempenho da renderização dos aplicativos baseados na tecnologia Direct3D e na OpenGL.

NOTA para o Windows Vista: a ajuda para alguns recursos do Windows Vista está sendo criada, e pode não estar disponível na sua versão do driver gráfico NVIDIA. Consulte as notas da versão com informações atualizadas dos recursos compatíveis.

©2005 - 2008 NVIDIA Corporation. Todos os direitos reservados. Configurações 3D


Ajustar as configurações de imagem

Use esta página para mudar a configuração da imagem e a renderização dos aplicativos 3D que usam o Direct3D e OpenGL.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referências.


Como fazer para...

  • Livrar-se das linhas dentadas nas curvas

  • Executar o meu aplicativo 3D mais rápido

  • Dar melhor aparência para o aplicativo 3D

  • Previsualizar as mudanças feitas nas configurações 3D

  • Deixar que os aplicativos 3D determinem as configurações das imagens em 3D


Para melhorar a aparência das imagens no aplicativo 3D

Para melhorar a aparência das imagens do aplicativo 3D livrando-se das linhas dentadas nas curvas

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, nas Configurações 3D, selecione Ajustar as configurações de imagem com previsualizações para abrir a respectiva página.

    As opções nesta página permitem mudar as configurações de imagem e renderização dos aplicativos 3D que usam a tecnologia Direct3D e OpenGL.

  2. Selecione a opção Usar minhas preferências com ênfase em: <configuração selecionada do controle deslizante>

    1. Mova o controle deslizante para a configuração Qualidade para melhorar a suavidade das linhas curvas das imagens, removendo a aparência dentada das linhas curvas conhecidas como "bordas dentadas".

      Observação: o mover do controle deslizante na direção da Qualidade fornece a melhor qualidade de imagem mas prejudica o desempenho do aplicativo. O mover do controle deslizante na direção do Desempenho faz aparecer mais “bordas dentadas” aumentando a taxa de quadros e acelerando o desempenho do aplicativo.

    2. Ao mover o controle deslizante a aparência da imagem pode ser vista nas janelas de previsualização de Desempenho e Qualidade à esquerda da página.

    3. Se preferir, clique no botão Pausar para pausar a animação na janela de Previsualização. O botão muda para Reproduzir, e pode ser clicado novamente quando você quiser voltar a reproduzir a animação.

  3. Clique em Aplicar.

    4. Tópicos afins

    • Executar o meu aplicativo 3D mais rápido

    • Dar melhor aparência para o aplicativo 3D

    • Previsualizar as mudanças feitas nas configurações 3D

    • Deixar que os aplicativos 3D determinem as configurações das imagens em 3D

    • Configurações das imagens com Previsualização


Para que o aplicativo 3D funcione mais rápido

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, nas Configurações 3D, selecione Ajustar as configurações de imagem com previsualizações para abrir a respectiva página.

    As opções desta página permitem mudar as configurações de imagem e renderização dos aplicativos 3D que usam a tecnologia Direct3D e OpenGL.

  2. Selecione a opção Usar minhas preferências com ênfase em: <configuração selecionada do controle deslizante>

  1. Mova o controle deslizante na direção da configuração Desempenho para aumentar a taxa de quadros e acelerar o desempenho do aplicativo.

    Observação: o mover do controle deslizante na direção do Desempenho fornece a melhor qualidade de imagem (por ex., aumenta a rapidez do aplicativo) mas prejudica o desempenho do aplicativo. Quanto mais para a direita o controle deslizante for (em direção à configuração Qualidade), mais baixo fica o desempenho do aplicativo, e melhor fica a qualidade da imagem.

  2. Ao mover o controle deslizante a aparência da imagem pode ser vista nas janelas de previsualização de Desempenho e Qualidade à esquerda da página.

  3. Se preferir, clique no botão Pausar para pausar a animação na janela de Previsualização. O botão muda para Reproduzir, e pode ser clicado novamente quando você quiser voltar a reproduzir a animação.

Tópicos afins

  • Livrar-se das linhas dentadas nas curvas

  • Dar melhor aparência para o aplicativo 3D

  • Previsualizar as mudanças feitas nas configurações 3D

  • Deixar que os aplicativos 3D determinem as configurações das imagens em 3D

  • Configurações de imagens com Previsualização (Padrão)


Para melhorar a aparência do aplicativo 3D

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, nas Configurações 3D, selecione Ajustar as configurações de imagem com previsualização.

    As opções desta página permitem mudar as configurações da imagem e da renderização dos aplicativos 3D que usam a tecnologia Direct3D e OpenGL.

  2. Selecione a opção Usar minhas preferências com ênfase em: <configuração selecionada do controle deslizante>

    As configurações disponíveis são:

    • Desempenho oferece a mais alta taxa de quadros possível, resultando no melhor desempenho dos aplicativos.

    • Balanceada oferece uma combinação otimizada da qualidade e do desempenho da imagem. O resultado é o desempenho otimizado e a boa qualidade de imagem dos aplicativos.

    • Qualidade é a configuração padrão que gera a qualidade da imagem otimizada dos aplicativos.

  3. Mova o controle deslizante na direção da configuração Qualidade para melhorar a suavidade das linhas curvas e arredondadas que aparecem nas bordas dos objetos nas imagens. Essa correção é chamada de anti-serrilhamento, uma técnica que minimiza a aparência dentada das bordas curvas ou arredondadas das imagens 3D. A ativação desta opção melhora a qualidade da imagem, mas prejudica um pouco o desempenho do aplicativo.

  4. Ao mover o controle deslizante, a aparência da imagem pode ser vista nas janelas de previsualização de Desempenho e Qualidade à esquerda da página.

  5. Se preferir, clique no botão Pausar para pausar a animação na janela de Previsualização. O botão muda para Reproduzir, e pode ser clicado novamente quando você quiser voltar a reproduzir a animação.

Tópicos afins

  • Livrar-se das linhas dentadas nas curvas

  • Executar o meu aplicativo 3D mais rápido

  • Previsualizar as mudanças feitas nas configurações 3D

  • Deixar que os aplicativos 3D determinem as configurações das imagens em 3D

  • Configurações das imagens com Previsualização


Para previsualizar as mudanças feitas nas configurações 3D

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, nas Configurações 3D, selecione Ajustar as configurações de imagem com previsualizações para abrir a respectiva página.

    As opções desta página permitem mudar as configurações de imagem e renderização dos aplicativos 3D que usam a tecnologia Direct3D e OpenGL.

  2. Toda vez que alguma das opções e configurações desta página forem usadas, a renderização aparece na janela grande de Previsualização. Os componentes Desempenho e Qualidade da renderização também podem ser visualizados nas janelas de previsualização menores de Desempenho e Qualidade que aparecem à esquerda da página.

  3. Clique no botão Pausar para pausar a animação na janela de Previsualização. O botão muda para Reproduzir, e pode ser clicado novamente quando você quiser voltar a reproduzir a animação.

Tópicos afins

  • Livrar-se das linhas dentadas nas curvas

  • Executar o meu aplicativo 3D mais rápido

  • Dar melhor aparência para o aplicativo 3D (com Previsualizar)

  • Deixar que os aplicativos 3D determinem as configurações das imagens em 3D

  • Configurações das imagens com Previsualização


Para deixar que o aplicativo 3D determine as configurações otimizadas

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, nas Configurações 3D, selecione Ajustar as configurações de imagem com previsualização.

    As opções desta página permitem mudar as configurações da imagem e da renderização dos aplicativos 3D que usam a tecnologia Direct3D e OpenGL.

  2. Selecione a opção Deixar que o aplicativo 3D decida.

  3. Pode-se previsualizar a aparência da imagem nas janelas de previsualização de Desempenho e Qualidade à esquerda da página.

  4. Se preferir, clique no botão Pausar para pausar a animação na janela de Previsualização. O botão muda para Reproduzir, e pode ser clicado novamente quando você quiser voltar a reproduzir a animação.

Tópicos afins

  • Livrar-se das linhas dentadas nas curvas

  • Executar o meu aplicativo 3D mais rápido

  • Dar melhor aparência para o aplicativo 3D

  • Previsualizar as mudanças feitas nas configurações 3D

  • Configurações das imagens com Previsualização


Referência das configurações de imagens em 3D

Referências das configurações de jogos

Esta seção traz informações de referência das configurações de jogos.

  • Configurações das imagens com Previsualização


Configurações de imagens com Previsualização (Padrão)

Configurações das imagens com Previsualização

Se você não conhece a tecnologia 3D nem se considera um usuário avançado de gráficos, use a página Ajustar as configurações de imagem com Previsualização para previsualizar as mudanças que fizer para melhorar a qualidade e a renderização da imagem.

Previsualização: Esta região exibe uma animação em tempo real com as configurações atuais de 3D. As configurações mudadas nesta página são imediatamente aplicadas nas animações, que passam a exibi-las.

Pausar/Reproduzir este botão alterna entre parar e voltar à animação na janela de Previsualização.

As imagens com os rótulos Desempenho e Qualidade no lado esquerdo da página, refletem de forma dinâmica as mudanças feitas nas configurações da imagem e da renderização, baseadas no balanço entre o Desempenho e a Qualidade.

O que é preciso fazer? Se foi escolhida a opção Usar minhas preferências com ênfase em: O mover do controle deslizante na direção da Qualidade melhora a suavidade das linhas curvas dos objetos das imagens. O mover do controle deslizante na direção do Desempenho aumenta a taxa de quadros mas as linhas curvas dos objetos das imagens passam a ter aparência "dentada".

Deixar que o aplicativo 3D decida executa todas as configurações na tabela de configurações do controle deslizante no final da página de Ajuda.

Usar as configurações de imagens 3D avançadas A seleção desta opção e o clicar em Leve-me lá abre Gerenciar configurações 3D. Para obter as descrições das opções nesta página avançada, consulte as informações de Referência em Gerenciar as configurações 3D.

Usar minhas preferências com ênfase em ativa o controle deslizante de Desempenho – Qualidade com as seguintes configurações:

  • Desempenho oferece a mais alta taxa de quadros possível, resultando no melhor desempenho dos aplicativos e prejudicando a qualidade da imagem.

  • Balanceada oferece uma combinação otimizada da qualidade e do desempenho da imagem. O resultado é o desempenho otimizado e a boa qualidade de imagem dos aplicativos.

  • Qualidade resulta na melhor qualidade da imagem mas prejudica um pouco o desempenho do aplicativo.

Configurações do controle deslizante

A posição do controle deslizante em Desempenho/Balanço/Qualidade corresponde a configurações 3D individuais, conforme mostrado na tabela abaixo:

Configuração do controle deslizante | Configuração da imagem | Configurações de anti-serrilhamento | Filtragem anisotrópica | Sinc. vertical | Forçar mipmaps | Otimização trilinear | Otimização anisotrópica
Desempenho | Qualidade | Controlado por aplicativo | Controlado por aplicativo | Forçar para desligar | Trilinear | Ligado | Ligado
Balanço | Qualidade | 2x | 4x | Usar a configuração do aplicativo 3D | Trilinear | Ligado | Ligado
Qualidade | Qualidade | 4x | 8x | Usar a configuração do aplicativo 3D | Trilinear | Desligado | Desligado

Tópicos afins

  • Livrar-se das linhas dentadas nas curvas

  • Executar o meu aplicativo 3D mais rápido

  • Dar melhor aparência para o aplicativo 3D

  • Previsualizar as mudanças feitas nas configurações 3D

  • Deixar que os aplicativos 3D determinem as configurações das imagens em 3D


Gerenciar as configurações 3D

A página Gerenciar as configurações 3D permite mudar as configurações 3D e também criar configurações para jogos e programas específicos. As configurações de programa são usadas automaticamente toda vez que o programa é iniciado.

Esta página está disponível somente com a Visualização avançada.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referências.


Como fazer para...

  • Definir uma configuração 3D padrão

  • Definir configurações 3D específicas para aplicativos e jogos

  • Ativar ou desativar a aceleração do hardware 3D


Para definir uma configuração 3D padrão

Para definir as configurações 3D padrão

  1. Clique no menu Visualizar e em seguida selecione Avançado.

  2. No painel de navegação em árvore do Painel de controle da NVIDIA, nas Configurações 3D, selecione Gerenciar as configurações 3D.

    3. Aparece a página Gerenciar as configurações 3D.

  3. Clique na guia Configurações globais.

    A guia Configurações globais permite atribuir as configurações globais a serem aplicadas a todos os jogos 3D.

  4. Se houver um produto NVIDIA Quadro instalado, clique na seta da lista Predefinições globais e selecione uma das configurações globais pré-instaladas dos aplicativos de estação de trabalho.

    A lista de Predefinições globais não aparece nos produtos GeForce.

  5. Na caixa de Configurações, clique na configuração correspondente ao recurso a ser mudado, e na lista suspensa clique no valor de configuração a ser usado.

    • Para restaurar as configurações globais padrão, clique no botão Restaurar no canto de baixo da guia Configurações globais.

    • Para restaurar as configurações padrão de uma predefinição global (produtos da estação de trabalho), selecione a predefinição global e clique no botão Restaurar que fica ao lado da lista de Predefinições globais.

    OBSERVAÇÃO: o clicar no link Restaurar padrões na parte de cima da página restaura todos os padrões da página inteira Gerenciar as configurações 3D.

  6. Clique em Aplicar quando terminar.

Tópicos afins

  • Definir configurações 3D específicas para aplicativos e jogos

  • Ativar ou desativar a aceleração do hardware 3D

  • Gerenciar as configurações 3D


Definir configurações 3D específicas para aplicativos e jogos

Para definir configurações 3D específicas para meus aplicativos e jogos

  1. Clique no menu Visualizar e em seguida selecione Avançado.

  2. No painel de navegação em árvore do Painel de controle da NVIDIA, nas Configurações 3D, selecione Gerenciar as configurações 3D.

    3. Aparece a página Gerenciar as configurações 3D.

  3. Clique na guia Configurações de programa.

    4. A guia Configurações de programa é usada para definir as configurações 3D específicas de um jogo ao ser iniciado; o jogo usa automaticamente esta configuração sempre que iniciado.

  4. Em Selecionar um Programa a ser personalizado, clique na seta da lista e selecione o jogo cujas configurações 3D predefinidas você deseja personalizar.

    • Para selecionar um jogo instalado no seu sistema, mas que não consta da lista, clique no botão Acrescentar e na caixa de diálogo Abrir, localize o jogo a ser acrescentado, e clique em Abrir.

    • Se você quiser que a lista mostre somente os jogos que estão instalados no sistema, marque a caixa de verificação Mostrar somente os programas que estão no computador.

      Observação: O driver consegue ainda detectar os jogos que são usados e aplicar as configurações 3D apropriadas, mesmo que o filtro da lista de jogos instalados não detecte o jogo no sistema.

  5. Na caixa Especificar as configurações, faça os ajustes necessários de cada recurso relacionado.

    • Para mudar uma configuração de recurso, clique na configuração correspondente e, em seguida, na configuração a ser usada na lista suspensa que aparece.

    • Para restaurar as configurações padrão, na lista Selecionar um programa selecione o programa a ser restaurado e clique no botão Restaurar que fica ao lado da lista Selecionar um programa.

    OBSERVAÇÃO: ao clicar no link Restaurar padrões na parte de cima da página, são restaurados todos os padrões da página inteira de Gerenciar as configurações 3D.

  6. Clique em Aplicar quando terminar.

    7. Tópicos afins

    • Definir uma configuração 3D padrão

    • Para ativar ou desativar a aceleração do hardware 3D

    • Gerenciar as configurações 3D


Para ajustar a aceleração do hardware 3D

  1. Clique no menu Visualizar e em seguida selecione Avançado.

  2. No painel de navegação em árvore do Painel de controle da NVIDIA, nasConfigurações 3D, selecione Gerenciar as configurações 3D para abrir a respectiva página.

    As opções nesta página "avançada" permitem mudar todas as configurações de imagem e renderização dos aplicativos 3D que usam a tecnologia Direct3D e OpenGL.

  3. Clique na guia Configurações globais.

  4. Em Configurações, clique na configuração correspondente ao recurso Aceleração de vários vídeos/GPU mista e selecione uma destas opções:

  5. Modo de desempenho de vídeo único: Esta configuração também pode ser especificada se houver problema com os modos de vários vídeos.

    Observação: este modo é mais rápido do que os modos de vários vídeos descritos abaixo.

  6. Modo de compatibilidade com vários vídeos é útil se dois ou mais vídeos estiverem sendo executados no modo de vídeo nView Dualview ou se diferentes classes de placas gráficas NVIDIA para GPUs estiverem sendo usadas.

    Quando este modo estiver em efeito, o OpenGL renderiza no modo "compatibilidade" em todos os vídeos, para que quando as diferentes classes de GPU estiverem em uso, o recurso comum mais baixo seja definido para que todas as GPUs fiquem expostas aos aplicativos OpenGL.

    Observação: o desempenho de renderização do OpenGL é um pouco mais "lento" do que no modo de exibição única.

  • Modo de desempenho de vários vídeos é útil se dois ou mais vídeos estiverem sendo executados no modo nView Dualview ou se diferentes classes de GPUs NVIDIA estiverem sendo usadas.

    Quando este modo estiver em efeito, o OpenGL renderiza no modo "desempenho" em todos os vídeos, e quando as diferentes classes de GPU estiverem em uso, o recurso comum mais baixo seja definido para que todas as GPUs fiquem expostas aos aplicativos OpenGL.

    Observação: o desempenho de renderização é "mais rápido" do que no modo de compatibilidade, embora a mudança ou a divisão dos vídeos possa produzir pequenos objetos transientes de renderização.

Tópicos afins

  • Definir configurações 3D específicas para aplicativos e jogos

  • Definir uma configuração 3D padrão

  • Gerenciar as configurações 3D


Referências para Gerenciar a configuração 3D

Referências para Gerenciar as configurações 3D

Esta seção fornece informações sobre a página Gerenciar as configurações da inicialização de 3D.

  • Gerenciar as configurações 3D


Gerenciar as configurações 3D (referência)

Gerenciar as configurações 3D

A página Gerenciar as configurações 3D permite que você

  • Estabeleça as configurações 3D a serem usadas em todos os aplicativos Direct3D ou OpenGl.

  • Estabeleça um único grupo de configurações 3D de um jogo ou aplicativo específico.

Configurações globais

Na guia Configurações globais você pode escolher uma das configurações pré-instaladas da lista (para produtos da estação de trabalho) ou criar suas próprias configurações a serem usadas durante a execução dos aplicativos 3D.

  • O botão (no canto de baixo) Restaurar restaura as configurações globais padrão.

  • O botão (predefinições globais) Restaurar restaura as configurações da predefinição global selecionada para as configurações padrão.

Configurações do programa

Na guia de Configurações do programa você pode criar um conjunto de configurações 3D a serem usadas durante a execução de um jogo ou aplicativo específico.

  • Selecione um programa a ser personalizado contém jogos e aplicativos instalados com configurações 3D específicas atribuídas. Cada linha de item contém o ícone e o nome do jogo.

  • Acrescentar abre a caixa de diálogo Abrir para localizar o jogo ao qual atribuir configurações específicas.

  • O botão Remover exclui a associação das configurações do jogo. Use este botão para remover a associação do jogo/configurações criada quando você não quiser que o jogo use as configurações atribuídas. As configurações pré-instaladas não podem ser removidas.

  • O botão Restaurar restaura as configurações do programa selecionado para as configurações padrão.

  • Mostrar somente os programas que estão neste computador Marque esta caixa para que a lista mostre somente os jogos instalados no sistema. O driver consegue ainda detectar os jogos que são usados e aplicar as configurações 3D apropriadas, mesmo que o filtro da lista de jogos instalados não detecte o jogo no sistema.

Recursos e Configurações

As guias Configurações globais e Configurações do programa contêm uma lista dos recursos que podem ser definidos. Os recursos que realmente aparecem dependem da placa gráfica e do aplicativo.

Filtragem anisotrópica é uma técnica para melhorar a qualidade das texturas aplicadas às superfícies dos objetos 3D desenhados com ângulos agudos. A ativação desta opção melhora a qualidade da imagem mas prejudica um pouco o desempenho. Você pode deixar que o aplicativo determine as configurações de filtragem anisotrópica, desligar totalmente a filtragem anisotrópica, ou selecionar um número de configurações disponíveis. Os valores mais altos produzem melhor qualidade de imagem mas reduzem o desempenho.

Otimização anisotrópica de filtro mip ativa o driver de vídeo NVIDIA para substituir a filtragem de ponto mipmap pela filtragem linear mipmap em todas as etapas de texturas, menos na primeira. Isto melhora o desempenho mas prejudica a qualidade da imagem.

Otimização anisotrópica de amostra ativa o uso de otimização anisotrópica de amostra para melhor desempenho.

O Anti-serrilhamento - Modo determina como o anti-serrilhamento da NVIDIA deve ser aplicado nos seus aplicativos 3D. Consulte também Dicas para a configuração do anti-serrilhamento.

OBSERVAÇÃO: este recurso está disponível somente na série GeForce 8 e GPUs mais recentes.

  • Desligado desliga o anti-serrilhamento.

  • Controlado por aplicativo faz com que o aplicativo controle o nível de anti-serrilhamento. Esta é configuração preferida para os aplicativos com controles anti-serrilhamento integrados.

  • Aprimorar a configuração do aplicativo (com as configurações especificadas na Configuração de anti-serrilhamento oferece o anti-serrilhamento mais confiável e de melhor qualidade se você quiser usar o anti-serrilhamento da NVIDIA com aplicativos com controles anti-serrilhamento integrados.

    • Para usar esta opção, o anti-serrilhamento do aplicativo deve ser definido para qualquer nível, como 2x, e então o anti-serrilhamento da NVIDIA deve ser definido com o recurso Anti-serrilhamento - Configuração. A configuração do anti-serrilhamento da NVIDIA é aplicada, não importa qual seja a configuração do aplicativo.

  • Substituir qualquer configuração do aplicativo (com as configurações especificadas em Anti-serrilhamento-Configuração) pode ser usado quando o aplicativo não tem o controle de anti-serrilhamento integrado, ou se o aplicativo usa renderização de iluminação em ampla faixa (high dynamic range - HDR), mas o anti-serrilhamento integrado não opera com a HDR quando ativada.

    • Para usar o anti-serrilhamento da NVIDIA com aplicativos com controles anti-serrilhamento integrados, use Aprimorar a configuração do aplicativo.

Anti-serrilhamento - Configuração permite definir o nível de anti-serrilhamento a ser usado nos aplicativos 3D. Você pode deixar que o aplicativo determine as configurações de anti-serrilhamento, desligar totalmente o anti-serrilhamento, ou selecionar um número de configurações disponíveis.

OBSERVAÇÃO: este recurso está disponível em todas as GPUs. Entrentando, para a série GeForce 8 e GPUs mais recentes, este item é do tipo somente-leitura se Controlado por aplicativo ou Desligado estiver selecionado em Anti-serrilhamento - Modo.

  • Controlado por aplicativo faz com que o aplicativo controle o nível de anti-serrilhamento.

  • Nenhum desliga o anti-serrilhamento.

  • Configurações específicas de anti-serrilhamento&emdash; o valor mais alto corresponde a um nível mais alto de anti-serrilhamento. Por exemplo, 16x é uma configuração de melhor qualidade que 2x.

    • Consulte Dicas para a configuração do Anti-serrilhamento.

Anti-serrilhamento - Transparência minimiza o anti-serrilhamento visível nas bordas das imagens com texturas transparentes.

  • Multiamostragem oferece desempenho superior.

  • Superamostragem oferece qualidade superior.

Fixação de textura condizente é a forma como as coordenadas da textura são tratadas quando ficam fora do corpo da textura. As coordenadas da textura podem ser fixadas à borda ou dentro da imagem.

Ativar sobreposições ativa sobreposições no OpenGL.

Limite de extensão. Determina se o limite da extensão OpenGL está ligado. Alguns aplicativos OpenGL mais antigos precisam dele ligado, porque não processam seqüências com extensões longas e causam pane quando as extensões não têm limites. Se estiver usando aplicativos OpenGL mais recentes, desligue esta opção.

Forçar Mipmaps. O ativar esta opção ativa os mipmaps nos aplicativos que não são compatíveis com mipmaps.

  • Nenhum significa não forçar mipmaps em um aplicativo não compatível com mipmaps.

  • Bilinear produz imagem de melhor qualidade, com melhor desempenho.

  • Trilinear produz imagem de boa qualidade, com desempenho mais baixo.

Forçar o controle de exposição estéreo. Esta configuração força a alternação do sinal estéreo quando não forem detectados óculos obturadores ou outro hardware estéreo 3D.

Anti-serrilhamento de correção de gama ativa ou desativa o anti-serrilhamento de correção de gama.

Configurações de imagem permite a escolha do desempenho, qualidade, ou uma combinação balanceada dos dois. O painel de controle do NVIDIA faz todos os ajustes necessários da imagem 3D, de acordo com a sua preferência.

  • Alta qualidade oferece a mais alta taxa de quadros possível, resultando no melhor desempenho dos aplicativos.

  • Desempenho oferece uma combinação otimizada de qualidade de imagem e desempenho. O resultado é o desempenho otimizado e a boa qualidade de imagem dos aplicativos.

  • Qualidade é a configuração padrão que gera a qualidade da imagem otimizada dos aplicativos.

  • Alto desempenho gera o melhor desempenho dos aplicativos. Esta configuração não é necessária para os usuários de nível médio que executam aplicativos de jogos. Ela é indicada para os usuários mais avançados para gerar imagens que não aproveitem a vantagem da capacidade de programação do hardware de filtragem de textura.

Maximizar a memória de textura esta opção reserva o máximo de memória possível para ser utilizada pelos mapas de textura.

Vários vídeos/aceleração mista da GPU. Configura a compatibilidade com vários monitores para desempenho máximo ou compatibilidade máxima.

  • Modo de desempenho de vídeo único: Esta configuração também pode ser especificada em caso de problema com os modos de vários vídeos.

  • Modo de desempenho de compatibilidade é útil se dois ou mais vídeos ativos estiverem sendo executados no modo nView Dualview ou se diferentes classes de placas gráficas GPUs NVIDIA estiverem sendo usadas.

Observação: quando este modo está em uso, a renderização do OpenGL é feita no modo de "compatibilidade" em todos os vídeos. Neste modo, quando diferentes classes de GPUs estão em uso, o recurso comum mais baixo definido de todas as GPUs ativas fica exposto para os aplicativos OpenGL. O desempenho de renderização do OpenGL é um pouco mais lento do que no modo de exibição única.

  • Modo de desempenho de vários vídeos é util se dois ou mais vídeos ativos estiverem sendo executados no modo nView Dualview ou se diferentes classes de GPUs NVIDIA estiverem sendo usadas.

Observação: quando este modo está em uso, a renderização do OpenGL é feita no modo de "desempenho" em todos os vídeos. Assim como no modo de "compatibilidade", quando diferentes classes de GPUs estão sendo usadas, o recurso comum mais baixo definido de todas as GPUs ativas fica exposto para os aplicativos OpenGL. Contudo, o desempenho de renderização é "mais rápido" do que no modo de compatibilidade, embora a mudança ou a divisão dos vídeos possa produzir pequenos objetos transientes de renderização.

Modo de desempenho de várias GPUs determina o modo de renderização usado no modo de várias GPUs.

Diferencial negativo do LOD determina se um diferencial do nível negativo de detalhes está em uso para dar mais nitidez à filtragem de textura.

Modo de renderização estéreo SLI determina o modo de renderização estéreo SLI. O modo de renderização estéreo pode ser definido automaticamente para ser compatível com o seu aparelho estéreo. O modo de renderização estéreo de GPU dedicada é o modo mais eficiente para a SLI.

Modo de desempenho de SLI determina o modo de renderização usado no modo SLI.

Estéreo - Modo de vídeo permite a seleção do modo de vídeo com óculos estéreo ou outro equipamento. Consulte a documentação do equipamento para conhecer o modo a ser usado.

Estéreo - ativar. Ative esta opção somente se for necessário. Alguns aplicativos selecionam automaticamente um formato de estéreo enquanto outros aplicativos talvez não funcionem corretamente em um formato de pixel em estéreo.

Estéreo - trocar imagens. Ligue esta opção para trocar as imagens estéreo da esquerda e direita se o efeito estéreo não estiver correto na configuração atual.

Profundidade de cor da textura determina se as texturas de uma configuração de cor específica devem ser utilizadas como padrão dos aplicativos OpenGL.

Otimização trilinear permite o controle total das otimizações trilineares nos aplicativos Direct3D e OpenGL. Oferece melhor desempenho de filtragem de textura sem que se perceba perda da qualidade de imagem. As áreas afetadas pela otimização trilinear podem ser visualizadas ativando as texturas que contenham cadeias de mipmaps coloridos, usadas em aplicativos de diagnósticos.

Buffering triplo ativa ou desativa o buffering triplo. Quando esta configuração está ligada, o desempenho melhora quando a sincronização vertical também está ligada.

Buffer back/de profundidade unificado. O ativar esta opção aloca um back buffer e um buffer de profundidade para aplicativos que criam várias janelas. Ligue esta opção para usar a memória do vídeo com mais eficiência e melhorar o desempenho.

Sinc. vertical permite ativar ou desativar o modo de Sincronização vertical. Você pode ligar a sincronização vertical se houver distorção da imagem, desligar para melhorar o desempenho ou usar as configurações que fazem parte do aplicativo 3D.

Tópicos afins

  • Definir configurações 3D específicas para aplicativos e jogos

  • Definir uma configuração 3D padrão

  • Ativar ou desativar a aceleração do hardware 3D

  • Dicas para a configuração do Anti-serrilhamento


Dicas para a configuração do Anti-serrilhamento

Configuração do nível de anti-serrilhamento

Alguns níveis de anti-serrilhamento exigem muita memória de vídeo. Se o nível solicitado exigir uma memória de vídeo maior do que a disponível e causar resultados inesperados, tente selecionar o próximo valor mais baixo, e assim por diante, até chegar ao resultado desejado. Vale a pena também tentar várias resoluções de tela, taxas de atualização e/ou de profundidades de cor até obter a configuração ou combinação de configurações que façam o anti-serrilhamento funcionar.

Uso do anti-serrilhamento - Configuração do modo

Esta seção fornece dicas para as configurações Anti-serrilhamento - Modo na página Gerenciar as configurações 3D.

OBSERVAÇÃO: este recurso está disponível somente com a série GeForce 8 e GPUs mais recentes.

Cenário

Como aplicar o anti-serrilhamento

Jogo não tem seus próprios controles de anti-serrilhamento.

Selecione Substituir qualquer configuração de aplicativo no Painel de controle da NVIDIA e selecione o nível de anti-serrilhamento desejado.

Jogo tem seus próprios controles de anti-serrilhamento e as configurações que você quer usar.

Selecione o modo Controlado por aplicativo no Painel de controle da NVIDIA.

Comece o jogo e defina o anti-serrilhamento no menu do jogo.

Jogo tem seus próprios controles de anti-serrilhamento, mas somente uma opção "ativar/desativar" ou "ligado/desligado", ou é compatível somente com 2x e 4x AA, e você precisa de uma configuração mais alta.

Selecione Aprimorar a configuração do aplicativo no Painel de controle da NVIDIA e selecione um nível mais alto de anti-serrilhamento.

Comece o jogo e defina o anti-serrilhamento para "ativar" ou "ligado", ou "2x" ou "4X" no menu do jogo.

Jogo não é compatível com anti-serrilhamento quando a renderização HDR está ativada.

Selecione Substituir qualquer configuração de aplicativo no Painel de controle da NVIDIA e selecione o nível de anti-serrilhamento desejado.

Comece o jogo e ative HDR mas desative o anti-serrilhamento no menu do jogo.

Tópicos afins

  • Gerenciar as configurações 3D e das configurações de programas


Configuração da NVIDIA SLI

A tecnologia NVIDIA® SLI™ é uma inovação revolucionária em plataformas, com a qual o usuário pode avaliar o desempenho de forma inteligente, unindo soluções múltiplas de gráficos NVIDIA em um único sistema com o processador de mídia e comunicações (MCP) NVIDIA nForce® SLI.

Para mais informações sobre a tecnologia NVIDIA SLI e uma relação atualizada de hardware e software compatíveis, visite www.SLIZone.com.

O SLI PC pode ser configurado com o Painel de controle da NVIDIA.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referência.


Como fazer para...

      • Usar a tecnologia NVIDIA SLI com uma placa gráfica para GPU

      • Usar a tecnologia NVIDIA SLI com várias placas gráficas para GPU e um único vídeo

      • Usar a tecnologia NVIDIA SLI com várias placas gráficas para GPU e vários vídeos

      • Verificar se a tecnologia NVIDIA SLI está ativada e funcionando

      • Visualizar como a tecnologia NVIDIA SLI está renderizando os aplicativos 3D e OpenGL


Para usar a tecnologia NVIDIA SLI com uma placa SLI

Não é possível usar a tecnologia NVIDIA SLI com uma única placa gráfica para GPU NVIDIA com SLI.

Mas se a página Definir a configuração da SLI puder ser acessada da página de Configurações 3D, isso significa que o computador é compatível com a SLI e tem pelo menos uma placa gráfica NVIDIA GPU para SLI instalada. Uma segunda placa para funcionalidade completa da SLI pode ser acrescentada, o que oferece uma visualização muito melhor do desempenho da renderização do conteúdo do aplicativo Direct3D e OpenGL.

Para acrescentar uma segunda placa gráfica para SLI, faça o seguinte:

    1. Desligue o computador.

    2. Acrescente uma segunda placa gráfica NVIDIA GPU para SLI ao sistema usando as instruções que acompanham a placa gráfica NVIDIA SLI.

    3. Ligue o computador.

    4. Clique com o botão direito na área de trabalho e selecione Painel de controle da NVIDIA para abrir a página Home.

    5. Veja os tópicos que constam de "Tópicos afins" abaixo

Tópicos afins

  • Usar a tecnologia NVIDIA SLI com várias placas gráficas para GPU e um único vídeo

  • Usar a tecnologia NVIDIA SLI com várias placas gráficas para GPU e vários vídeos

  • Verificar se a tecnologia NVIDIA SLI está ativada e funcionando

  • Visualizar como a tecnologia NVIDIA SLI está renderizando os aplicativos 3D e OpenGL

  • A tecnologia NVIDIA SLI


Para usar a tecnologia NVIDIA SLI com várias placas SLI e um único vídeo

O uso da tecnologia NVIDIA SLI com várias placas gráficas oferece o melhor desempenho de renderização nos aplicativos Direct3D e OpenGl.

Observação: para usar esse procedimento, é preciso que o computador esteja instalado corretamente, seja compatível com SLI e tenha pelo menos duas placas gráficas SLI de GPU NVIDIA conectadas em um único vídeo.

Para executar a tecnologia NVIDIA SLI com várias placas gráficas para GPU e um único vídeo.

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, nas Configurações 3D, selecione Definir a configuração SLI para abrir a respectiva página.

  2. Clique em Ativar a tecnologia SLI.

    3. Os sistemas com quatro GPUS para a tecnologia NVIDIA SLI são identificados com o texto Ativado pela tecnologia Quad SLI.

Tópicos afins

  • Usar a tecnologia NVIDIA SLI com uma placa gráfica para GPU

  • Usar a tecnologia NVIDIA SLI com várias placas gráficas para GPU e vários vídeos

  • Verificar se a tecnologia NVIDIA SLI está ativada e funcionando

  • Visualizar como a tecnologia NVIDIA SLI está renderizando os aplicativos 3D e OpenGL

  • A tecnologia NVIDIA SLI


Para usar a tecnologia NVIDIA SLI com várias placas SLI e vários vídeos

O uso da tecnologia NVIDIA SLI com várias placas gráficas oferece o melhor desempenho de renderização dos aplicativos Direct3D e OpenGL.

Observação: para usar esse procedimento é preciso ter um computador compatível com a SLI, instalado corretamente com pelo menos duas ou mais placas gráficas para GPU NVIDIA com SLI, conectadas em dois ou mais vídeos.

Para usar a tecnologia NVIDIA SLI com várias placas gráficas para GPU conectadas em vários vídeos.

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, nas Configurações 3D, selecione Definir a configuração SLIs para abrir a respectiva página.

  2. Em Selecionar a configuração SLI do sistema, clique em Ativar a tecnologia SLI.

    3. Os sistemas com quatro GPUS para a tecnologia NVIDIA SLI são identificados com o texto Ativado pela tecnologia Quad SLI.

  3. Em Selecionar o vídeo para visualização do conteúdo de renderização SLI, clique na seta da lista e selecione o vídeo a ser usado para visualizar o jogo.

    4. A GPU conectada neste vídeo funciona como GPU "primária", as demais funcionam como escravas da GPU primária.

Observação: esta opção pode vir a ser útil para desativar a tecnologia SLI no caso de problemas de compatibilidade do software com os aplicativos 3D.

Tópicos afins

  • Usar a tecnologia NVIDIA SLI com uma placa gráfica para GPU

  • Usar a tecnologia NVIDIA SLI com várias placas gráficas para GPU e um único vídeo

  • Verificar se a tecnologia NVIDIA SLI está ativada e funcionando

  • Visualizar como a tecnologia NVIDIA SLI está renderizando os aplicativos 3D e OpenGL

  • A tecnologia NVIDIA SLI


Para verificar se a NVIDIA SLI está ativada e funcionando

Para verificar se a tecnologia NVIDIA SLI está ativada e funcionando

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, nas Configurações 3D, selecione Definir a configuração SLI.

  2. Na barra de menus, clique em Configurações 3D e clique no item do menu suspenso Exibir indicadores visuais SLI.

Tópicos afins

  • Usar a tecnologia NVIDIA SLI com uma placa gráfica para GPU

  • Usar a tecnologia NVIDIA SLI com várias placas gráficas para GPU e um único vídeo

  • Usar a tecnologia NVIDIA SLI com várias placas gráficas para GPU e vários vídeos

  • Visualizar como a tecnologia NVIDIA SLI está renderizando os aplicativos 3D e OpenGL

  • A tecnologia NVIDIA SLI


Para visualizar como a tecnologia NVIDIA SLI está renderizando os aplicativos 3D e OpenGL

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, nas Configurações 3D, selecione Definir a configuração SLI.

  2. Na barra de menus, clique em Configurações 3D e clique no item do menu suspenso Exibir indicadores visuais SLI.

Tópicos afins

  • Usar a tecnologia NVIDIA SLI com uma placa gráfica para GPU

  • Usar a tecnologia NVIDIA SLI com várias placas gráficas para GPU e um único vídeo

  • Usar a tecnologia NVIDIA SLI com várias placas gráficas para GPU e vários vídeos

  • Verificar se a tecnologia NVIDIA SLI está ativada e funcionando

  • A tecnologia NVIDIA SLI


Referências para a SLI

Referências para a tecnologia NVIDIA SLI

Esta seção contém informações de referência para a tecnologia NVIDIA SLI.

  • A tecnologia NVIDIA SLI


A tecnologia NVIDIA SLI

A tecnologia NVIDIA® SLI™ é uma inovação revolucionária em plataformas com a qual o usuário pode avaliar o desempenho de forma inteligente, unindo soluções múltiplas de gráficos NVIDIA em um único sistema com o processador de mídia e comunicações (MCP) NVIDIA nForce® SLI. Com o uso de algoritmos de software proprietário e da lógica dedicada de escalabilidade em cada unidade de processamento de gráficos (GPU) e MCP da NVIDIA, a tecnologia NVIDIA SLI oferece a solução de mais alto desempenho em computação da indústria. E ainda, os componentes específicos para a tecnologia NVIDIA SLI envolvem um processo rigoroso de testes e certificados para oferecer uma solução certificada para plataformas, garantindo a estabilidade do sistema e uma compatibilidade sem igual da plataforma.

Para mais informações sobre a tecnologia NVIDIA SLI e uma relação atualizada de hardware e software compatíveis, visite www.SLIZone.com.

Tópicos afins

  • Usar a tecnologia NVIDIA SLI com uma placa gráfica para GPU

  • Usar a tecnologia NVIDIA SLI com várias placas gráficas para GPU e um único vídeo

  • Usar a tecnologia NVIDIA SLI com várias placas gráficas para GPU e vários vídeos

  • Verificar se a tecnologia NVIDIA SLI está ativada e funcionando

  • Visualizar como a tecnologia NVIDIA SLI está renderizando os aplicativos 3D e OpenGL

  • NVIDIA Hybrid Graphics - Economia de energia, Incrementação de desempenho ou Vídeos adicionais para

  • Notebooks com placas-mãe Intel

  • Notebooks com placas-mãe NVIDIA

  • Sistemas Desktop


Configuração para várias GPUs NVIDIA

Com o Painel de controle da NVIDIA você configura sistemas, entre eles a placa gráfica para várias GPUs.

  • Para obter ajuda sobre o uso destes recursos, consulte Como fazer para...

  • Para informações de referência sobre estes recursos, consulte Referência.


Como fazer para...

  • Executar várias GPUs NVIDIA conectadas a um único vídeo

  • Executar várias GPUs NVIDIA conectadas a vários vídeos


Para executar várias GPUs NVIDIA conectadas a um único vídeo

A execução da configuração de várias GPUs NVIDIA oferece desempenho de renderização aperfeiçoado nos aplicativos Direct3D e OpenGL.

Observação: para usar este procedimento, é preciso que duas ou mais GPUs NVIDIA estejam conectadas em um único vídeo.

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, nas Configurações 3D, selecione Definir a configuração de várias GPUs para abrir a respectiva página.

  2. Em Usar a seguinte configuração para Várias GPUs do sistema, clique no modo Várias GPUs.

  3. Clique em Aplicar.

Tópicos afins

  • Para executar várias GPUs NVIDIA conectadas a vários vídeos

  • Definir a configuração para várias GPUs


Para executar várias GPUs NVIDIA conectadas a vários vídeos

A execução da configuração de várias GPUs NVIDIA oferece desempenho de renderização aperfeiçoado nos aplicativos Direct3D e OpenGL.

Observação: para usar este procedimento, é preciso que duas ou mais GPUs NVIDIA estejam conectadas em dois ou mais vídeos.

  1. No painel de navegação em árvore do Painel de controle da NVIDIA, nas Configurações 3D, selecione Definir a configuração de várias GPUs para abrir a respectiva página.

  2. Em Usar a seguinte configuração para Várias GPUs do sistema, clique no modo Várias GPUs.

  3. Em Selecionar o vídeo para visualização do conteúdo de renderização de várias GPUs, clique na seta da lista e selecione o vídeo a ser usado para visualizar o jogo.

  4. Clique em Aplicar.

    5. A GPU conectada neste vídeo funciona como GPU "primária", as demais funcionam como escravas da GPU primária.

Tópicos afins

  • Para executar várias GPUs NVIDIA conectadas a um único vídeo

  • Definir a configuração para várias GPUs (referência)


Referências para várias GPUs

Esta seção contém informações de referência do uso da configuração de várias GPUs NVIDIA.

  • Definir a configuração para várias GPUs (referência)


Definir a configuração para várias GPUs (referência)

A página Definir a configuração para várias GPUs está disponível se o sistema possuir duas ou mais GPUs NVIDIA numa plataforma sem a tecnologia SLI. O modo de várias GPUs oferece desempenho aperfeiçoado para os aplicativos Direct3D e OpenGL.

Há duas opções disponíveis no sistema de várias GPUs:

Modo de vários vídeos. No modo de vários vídeos, as GPUs funcionam de forma independente. Esta opção pode ser usada para acionar vários vídeos.

Modo de várias GPUs. No modo de várias GPUs, elas trabalham em conjunto para melhorar o desempenho de renderização dos aplicativos 3D.

Tópicos afins

  • Para executar várias GPUs NVIDIA conectadas a um único vídeo

  • Para executar várias GPUs NVIDIA conectadas a vários vídeos


anti-serrilhamento

Na computação gráfica, anti-serrilhamento é uma técnica para diminuir as bordas dentadas - tipo escadas que deveriam ser suaves. As bordas dentadas ocorrem porque a qualidade da resolução da imagem exibida na tela não é suficiente para mostrar uma linha suave. O anti-serrilhamento torna as bordas dentadas menos evidentes ao cercar os degraus das escadas com tons intermediários de cor. Embora a aparência de bordas dentadas das linhas seja reduzida, isso as torna menos definidas. Veja um exemplo ampliado da diferença. A imagem à esquerda está definida para a configuração de desempenho, que não usa o anti-serrilhamento. A imagem à direita usa a configuração de qualidade com a técnica de anti-serrilhamento.

O anti-serrilhamento pode ser definido para favorecer um melhor desempenho do sistema ou melhorar a qualidade da imagem.

  • A configuração de desempenho é ideal quando a imagem em 3D tem animação e o movimento fluido da cena é um fator muito importante.

  • A configuração de qualidade é ideal quando a principal preocupação são os objetos 3D com muitos detalhes e realismo.

  • Na página Gerenciamento das configurações 3D (visualização avançada), os níveis específicos de anti-serrilhamento são definidos.

    • O valor mais alto corresponde a um nível mais alto de anti-serrilhamento. Por exemplo, 16x é uma configuração de melhor qualidade que 2x.

    Com as GPUs da série GeForce 8, a NVIDIA lançou uma nova forma de anti-serrilhamento chamada Amostragem de cobertura, que afeta as configurações de anti-serrilhamento 8x, 16x e 16xQ. Para maiores informações consulte o resumo técnico Lumenex Engine no NVIDIA.com

  • Em caso de dúvida de como configurar o anti-serrilhamento, use a opção "Controlado pelo aplicativo". O vídeo faz o ajuste automático da especificação do aplicativo.


PF: NVIDIA Hybrid Graphics

  • O que é o NVIDIA Hybrid Graphics?

  • Qual é a diferença entre o hardware de gráficos integrado e a GPU discreta?

  • Como fazer para conferir o modo atual do Hybrid Graphics?

  • Como fazer para mudar o modo do Hybrid Graphics?

  • Como fazer para mudar as configurações padrão do Hybrid Graphics no Plano de energia do Windows Vista?

  • Como fazer para ativar o modo Economizar energia?

  • A tela fllutua quando o modo Hybrid Graphics muda.

  • Por que aparece o símbolo de aviso "!"?

  • Por que o modo Hybrid Graphics é diferente do especificado pelo Plano de energia do Windows Vista?

  • Por que recebo a instrução para fechar o aplicativo?

  • Recebo a mensagem que devo fechar um aplicativo, mas não vejo nenhum aberto na área de trabalho.

  • Como fazer para ativar mais vídeos no notebook?

O que é NVIDIA® Hybrid Graphics?

NVIDIA® Hybrid Graphics é uma tecnologia de gerenciamento de múltiplas unidades de processamento de gráficos (GPUs), para adaptação às mudanças do desempenho dos gráficos e dos requisitos de economia de energia.

Há dois modos Hybrid Graphics:

  • Economizar energia. No modo Economizar energia, somente o hardware de gráficos integrado renderiza e exibe. Todas as GPUs NVIDIA discretas estão desligadas, reduzindo o consumo de energia e proporcionando operação mais fria e silenciosa. Nos computadores notebook isso também maximiza a vida da bateria do sistema do notebook.

  • Aumentar desempenho. Nesse modo, todas as GPUs NVIDIA discretas estão ligadas para renderização e exibição com melhor desempenho gráfico.

Voltar ao início

Qual é a diferença entre o hardware de gráficos integrado e a GPU discreta?

O de gráfico integrado está integrados no chipset da placa-mãe, o componente que controla a funcionalidade central da placa-mãe, como armazenamento, áudio e comunicações.

A GPU discreta é um componente independente que somente oferece as funções de processamento de gráficos. A GPU discreta normalmente fica numa placa MXM ou na placa-mãe do sistema.

Voltar ao início

Como fazer para conferir o modo atual do Hybrid Graphics?

O ícone do Hybrid Graphics aparece na área de notificação da barra de tarefas do Windows Vista.

O ícone indica o modo de gráficos da seguinte forma:

Ícone de notificação do Hybrid Graphics | Modo de gráficos
 | Modo Aumentar desempenho
 | Modo Aumentar desempenho, mas o Plano de energia especifica Economizar energia
 | Modo Economizar energia
 | Modo Economizar energia, mas o Plano de energia especifica Aumentar desempenho

Para ver uma janela instantânea que informe o modo atual de gráficos, passe o mouse ou clique no ícone.

Se a caixa instantânea oferecer a opção de mudar o modo de gráficos é porque o modo de gráficos especificado pelo plano de energia atual do Windows Vista não pode ser definido porque existe uma condição de "bloqueio". Clique no link e siga as instruções da caixa de diálogo para remover as condições de "bloqueio".

Consulte também Por que o modo Hybrid Graphics é diferente do especificado pelo Plano de energia do Windows Vista?

Voltar ao início

Como fazer para mudar o modo do Hybrid Graphics?

Para mudar o modo de gráficos clique no ícone de bateria Opções de energia, na área de notificação da barra de tarefas do Windows Vista, para abrir o medidor da bateria e selecione o plano de energia do Windows Vista desejado.

O controle do desempenho ou de economia de energia é feito através das opções de energia que aparecem em cada plano de energia do Windows Vista. Os modos padrão do NVIDIA Hybrid Graphics e as opções de economia de energia correspondem a cada plano de energia, a saber:

Modos padrão do Hybrid Graphics
Plano de energia do Windows Vista | Modo de gráficos |  | Economizar energia quando
 | Bateria | Ligado na tomada | Bateria | Ligado na tomada
Balanceado | Economizar energia | Aumentar desempenho | O sistema está ocioso há 4 minutos | O sistema está ocioso há 4 minutos
Economizador energia | Economizar energia | Economizar energia | O sistema está ocioso há 4 minutos | O sistema está ocioso há 4 minutos
Alto desempenho | Aumentar desempenho | Aumentar desempenho | Nunca | Nunca

Dependendo do plano de energia do Windows Vista, o computador pode mudar automaticamente para um determinado modo de gráficos, como resposta às seguintes ações:

  • Desligar seu notebook da tomada CA para que ele funcione com energia da bateria

  • Ligar o computador notebook numa tomada CA

  • Deixar o computador ocioso durante aproximadamente quatro minutos

Para definir suas próprias configurações, consulte Como fazer para mudar as configurações padrão do Hybrid Graphics no Plano de energia do Windows Vista?

Voltar ao início

Como fazer para mudar as configurações padrão do Hybrid Graphics no Plano de energia do Windows Vista?

As configurações do Hybrid Graphics podem ser personalizadas para cada plano de energia, da seguinte forma:

  1. Clique no ícone de bateria Opções de energia, na área de notificação da barra de tarefas do Windows Vista, para abrir o medidor da bateria e clique em Mais opções de energia.

  2. Na página Selecionar um plano de energia, no plano de energia a ser personalizado, clique em Mudar configurações do plano.

  3. Clique em Mudar configurações avançadas de energia.

  4. Na caixa de categorias da guia Configurações avançadas, expanda a categoria Configurações da GPU.

  5. Para mudar o modo de gráficos, expanda a categoria NVIDIA Hybrid Graphics e faça as mudanças da seguinte forma:

    1. Clique na seta da lista Na bateria e selecione o modo de gráficos a ser usado quando o computador estiver funcionando com energia da bateria de acordo com esse plano de energia.

    2. Clique na seta da lista Ligado na tomada e selecione o modo de gráficos a ser usado quando o computador estiver funcionando ligado na tomada CA de acordo com esse plano de energia.

  6. Para mudar as configurações automáticas de economizar energia, expanda a categoria Economizar energia automaticamente quando e faça as mudanças da seguinte forma:

    1. Clique na seta da lista Na bateria e selecione a opção a ser usada quando o computador estiver funcionando com energia da bateria de acordo com esse plano de energia.

    2. Clique na seta da lista Ligado na tomada e selecione a opção a ser usada quando o computador estiver funcionando ligado na tomada CA de acordo com esse plano de energia.

  7. Se desejar mudar as configurações de outros planos de energia, clique na seta da lista do plano de energia localizada acima da caixa de categorias, selecione o plano de energia a ser individualizado e repita as etapas 4 - 6.

    8. DICA: Você pode definir o computador para estar sempre no modo Incrementar desempenho, selecionando essa configuração para todos os planos de energia - Balanceado, Economizador de energia e Alto desempenho.

  8. Clique em OK e em Salvar mudanças.

Voltar ao início

Como fazer para ativar o modo Economizar energia?

Talvez haja algum problema bloqueando a mudança para o modo Salvar energia do Hybrid Graphics. Para eliminar esses problemas, proceda de uma das seguintes maneiras:

  • Verifique se está usando um vídeo somente ou se há um vídeo conectado no conector VGA primário. Desconecte todos os outros vídeos.

    • Todos os outros vídeos exigem GPU discreta para estarem ativos. Quando a GPU discreta está ativa, você não está no modo Economizar energia.

  • Clique no ícone Hybrid Graphics na área de notificação da barra de tarefas do Windows Vista, e clique em Mudar para modo Economizar energia.

Voltar ao início

A tela fllutua quando o modo Hybrid Graphics muda.

É normal que a tela flutue ou congele rapidamente quando o modo de gráficos muda. Durante esse tempo, o hardware de gráficos não atualiza o vídeo. Mesmo assim, o computador e os aplicativos continuam a funcionar normalmente, e os aplicativos ficam disponíveis quando a mudança de modo estiver concluída.

Voltar ao início

Por que aparece o símbolo de aviso "!"?

Por que o modo Hybrid Graphics é diferente do especificado pelo Plano de energia do Windows Vista?

O símbolo de aviso "!" próximo ao ícone de notificação do Hybrid Graphics indica que o verdadeiro modo de gráficos não está sincronizado com o plano de energia do Windows Vista.

Alguns aplicativos não são compatíveis com o modo de gráficos enquanto o aplicativo está sendo executado. Quando os planos de energia são mudados durante a execução desses aplicativos, o modo de gráficos não é alterado e o ícone de notificação mostra um "!".

OBSERVAÇÃO: Somente os modos NVIDIA Hybrid Graphics são afetados pelos aplicativos que não são compatíveis com mudança de modo. Todas as outras configurações do plano de energia estão definidas.

Consulte também:

  • Por que recebo a instrução para fechar o aplicativo?

  • Como fazer para mudar o modo do Hybrid Graphics?

Voltar ao início

Por que recebo a instrução para fechar o aplicativo?

Alguns aplicativos não são compatíveis com o modo de gráficos enquanto o aplicativo está sendo executado. Se você tentar mudar os modos de gráficos neste caso, uma caixa de diálogo aparece com a relação dos aplicativos que precisam ser fechados para que os modos possam ser mudados.

Voltar ao início

Recebo a mensagem que devo fechar um aplicativo, mas não vejo nenhum aberto na área de trabalho.

Se não conseguir localizar um aplicativo de bloqueio na área de trabalho e na barra de tarefas do Windows ou pressionando [Alt+tab], feche o aplicativo com o Gerenciador de tarefas do Windows:

  1. Pressione [Ctrl+Alt+Del] e clique em Iniciar gerenciador de tarefas.

  2. Na guia dos aplicativos do Gerenciador de tarefas do Windows, clique no aplicativo de bloqueio, e depois em Encerrar tarefa.

    3. Pode ser preciso localizar o aplicativo de bloqueio na guia Processos.

Voltar ao início

Como fazer para ativar mais vídeos no notebook?

Um vídeo externo pode ser conectado no conector VGA primário sem afetar o modo Hybrid Graphics. Não é preciso fazer mais nada a não ser ativar o vídeo na página de Configurações de vídeo do Windows ou no Painel de controle da NVIDIA.

Os demais vídeos externos são acionados pela GPU discreta. Nesse caso, na primeira vez que o vídeo for conectado, o Windows Vista pergunta se deseja ativar o vídeo. Se selecionar Sim, o modo Aumentar desempenho do Hybrid Graphics é ativado e o vídeo iluminado.

Se selecionar Não, e mais tarde desejar usar o vídeo novamente, é preciso mudar para um plano de energia que especifique o modo Aumentar desempenho e então, ativar o vídeo na página Configurações de vídeo do Windows.

Voltar ao início


PF: NVIDIA Hybrid SLI Graphics para sistemas Desktop

  • O que é o NVIDIA Hybrid SLI Graphics?

  • Qual é a diferença entre uma placa-mãe da GPU e uma GPU discreta?

  • Como fazer para conferir o modo atual do Hybrid SLI Graphics?

  • Como fazer para mudar o modo do Hybrid SLI Graphics?

  • Posso fazer para mudar os modos Hybrid SLI Graphics com o plano de energia do Windows Vista?

  • Como fazer para ativar a opção modo Economizar energia?

  • A tela fllutua quando o modo Hybrid SLI Graphics muda.

  • Por que recebo a instrução para fechar o aplicativo?

  • Recebo a mensagem que devo fechar um aplicativo, mas não vejo nenhum aberto na área de trabalho.

  • Como o Hybrid SLI Graphics funciona com PCs desktop SLI?

  • Como o Hybrid SLI Graphics funciona com múltiplos vídeos no computador desktop, e quais são as configurações de vídeo compatíveis?

  • Como fazer para ativar mais vídeos no computador desktop?

  • Como fazer para selecionar o vídeo a ser usado no modo Incrementar desempenho?

  • Por que não aparece nenhuma imagem nos vídeos?

O que é NVIDIA® Hybrid SLI® Graphics?

NVIDIA® Hybrid SLI® Graphics é uma tecnologia de gerenciamento de múltiplas unidades de processamento de gráficos (GPUs), para adaptação às mudanças do desempenho dos gráficos e dos requisitos de economia de energia. Essa tecnologia está disponível nos sistemas com uma ou mais GPUs ativadas para o NVIDIA Hybrid SLI e a placa-mãe ativada para o NVIDIA Hybrid SLI.

Há três modos Hybrid SLI Graphics para os computadores desktop:

  • Economizar energia. No modo Economizar energia, somente a placa-mãe da GPU renderiza e exibe. Todas as GPUs NVIDIA discretas estão desligadas, reduzindo o consumo de energia e proporcionando operação mais fria e silenciosa.

OBSERVAÇÃO: O modo economizar energia não está disponível em alguns PCs Hybrid SLI.

  • Incrementar desempenho. Nesse modo, além da placa-mãe da GPU, todas as GPUs NVIDIA discretas estão ligadas para renderização e exibição com melhor desempenho gráfico. A placa-mãe da GPU NVIDIA é usada em conjunto com as GPUs NVIDIA discretas, e trabalham juntas para maximizar o desempenho gráfico.

  • Vídeos adicionais. Use este modo para conectar os vídeos na placa-mãe da GPU e na GPU NVIDIA discreta.

A tabela abaixo resume as principais diferenças entre os modos Hybrid SLI Graphics:

Modo Hybrid SLI Graphics | GPUs usadas | Vídeos que podem ser usados
Economizar energia | Somente placa-mãe da GPU | Até dois vídeos conectados na placa-mãe da GPU
Incrementar desempenho | GPUs discretas e a placa-mãe da GPU trabalham juntas. | Até dois vídeos conectados na placa-mãe ou GPU discreta
Vídeos adicionais | Todas as GPUs estão disponíveis e trabalham independentemente. | Todos os vídeos na placa-mãe e nas GPUs discretas

Consulte também: Como o Hybrid SLI Graphics funciona com PCs desktop SLI?

Voltar ao início

Qual é a diferença entre uma placa-mãe de GPU e uma GPU discreta?

A placa-mãe da GPU é a GPU integrada no chipset da placa-mãe, o componente que controla a funcionalidade central da placa-mãe como armazenamento, áudio e comunicações.

A GPU discreta é um componente independente que somente oferece as funções de processamento de gráficos. A GPU discreta normalmente fica numa placa gráfica de extensão PCI Express.

Voltar ao início

Como fazer para conferir o modo atual do Hybrid SLI Graphics?

O ícone do Hybrid SLI aparece na área de notificação da barra de tarefas do Windows Vista.

O ícone indica o modo de gráficos da seguinte forma:

Ícone de notificação do Hybrid SLI | Modo de gráficos
 | Incrementar desempenho
 | Economizar energia
 | Vídeos adicionais

Para determinar o modo atual de gráficos passe o mouse ou clique no ícone.

Voltar ao início

Como fazer para mudar o modo do Hybrid SLI Graphics?

Para mudar o modo de gráficos,

  1. clique no ícone Hybrid SLI na área de notificação da barra de tarefas do Windows Vista, e abra a janela de seleção do modo Hybrid SLI.

  2. Selecione o modo de desempenho Hybrid SLI a ser usado - Economizar energia, Incrementar desempenho ou Vídeos adicionais.

    As mudanças são feitas imediatamente e a janela fecha.

Voltar ao início

Posso mudar os modos Hybrid SLI Graphics com o plano de energia do Windows Vista?

Os modos de gráficos dos sistemas desktop não são vinculados ao plano de energia do Windows Vista. Contudo, nos PCs Hybrid SLI compatíveis com o modo Economizar energia, o plano de energia do Windows Vista pode ser usado para optar por ativar o modo Economizar energia do Hybrid SLI quando o sistema estiver ocioso.

As configurações padrão de Economizar energia são as seguintes:

Configurações padrão de Economizar energia
Plano de energia do Windows Vista | Economizar energia quando
Balanceado | O sistema está ocioso há 4 minutos
Economizador energia | O sistema está ocioso há 4 minutos
Alto desempenho | Nunca

Para mudar as configurações padrão:

  1. Abra o Painel de controle do Windows Vista e clique duas vezes em Opção de energia.

  2. Na página Selecionar um plano de energia, no plano de energia a ser personalizado, clique em Mudar configurações do plano.

  3. Clique em Mudar configurações avançadas de energia.

  4. Na caixa de categorias da guia Configurações avançadas, expanda a categoria Configurações da GPU e expanda a categoria Salvar energia quando.

  5. Clique na seta de lista Configuração e selecione a opção desejada para usar este plano de energia.

  6. Se desejar mudar as configurações de outros planos de energia, clique na seta da lista do plano de energia localizada acima da caixa de categorias, selecione o plano de energia a ser individualizado e repita as etapas 4 - 5.

  7. Clique em OK e em Salvar mudanças.

Voltar ao início

Como fazer para ativar a opção Economizar energia na janela de seleção do modo Hybrid SLI?

Para ativar a opção do modo Economizar energia, conecte pelo menos um vídeo na placa-mãe da GPU.

Pode ser necessário mudar para o modo Vídeos adicionais primeiro, e então conectar o vídeo na placa-mãe da GPU. O vídeo deve ficar iluminado.

Voltar ao início

A tela fllutua quando o modo Hybrid SLI Graphics muda.

É normal que a tela flutue rapidamente quando o modo de gráficos muda. Durante esse tempo, o hardware de gráficos não atualiza o vídeo. Mesmo assim, o computador e os aplicativos continuam a funcionar normalmente, e os aplicativos ficam disponíveis quando a mudança de modo estiver concluída.

Voltar ao início

Por que recebo a instrução para fechar o aplicativo?

Alguns aplicativos não mudam de forma dinâmica para outra GPU enquanto estão sendo executados. Se você tentar mudar os modos de gráficos neste caso, uma caixa de diálogo aparece com a relação dos aplicativos que precisam ser fechados para que os modos possam ser mudados.

Voltar ao início

Recebo a mensagem que devo fechar um aplicativo, mas não vejo nenhum aberto na área de trabalho.

Se não conseguir localizar um aplicativo de bloqueio na área de trabalho e na barra de tarefas do Windows ou pressionando [Alt+tab], feche o aplicativo com o Gerenciador de tarefas do Windows:

  1. Pressione [Ctrl+Alt+Del] e clique em Iniciar Gerenciador de tarefas.

  2. Na guia dos aplicativos do Gerenciador de tarefas do Windows, clique no aplicativo de bloqueio, e depois em Encerrar tarefa.

    3. Pode ser preciso localizar o aplicativo de bloqueio na guia Processos.

Voltar ao início

Como o Hybrid SLI Graphics funciona com PCs desktop SLI?

Os PCs desktop SLI são os computadores com duas ou mais GPUs discretas ativadas para SLI. Essas GPUs trabalham juntas para aumentar o desempenho dos gráficos quando a SLI está ativada usando a página Definir configuração SLI do Painel de controle da NVIDIA.

A tabela abaixo descreve como cada modo Hybrid SLI Graphics afeta a possibilidade de ativar o modo SLI no PC desktop SLI (PCs com múltiplas GPUs discretas ativadas para SLI).

Modo Hybrid SLI Graphics | Efeito nos PCs desktop SLI (múltiplas GPUs discretas) | Vídeos que podem ser usados
Economizar energia | O modo SLI é desativado automaticamente e não pode ser ativado. A página Definir configuração SLI do Painel de controle da NVIDIA não estará disponível. | Até dois vídeos conectados na placa-mãe da GPU
Incrementar desempenho | O modo SLI é ativado automaticamente e não pode ser desativado. | Um vídeo conectado na placa-mãe da GPU
Vídeos adicionais | O modo SLI é desativado automaticamente mas pode ser ativado usando o Painel de controle da NVIDIA. | SLI ativado: Um vídeo conectado em uma das GPUs discretas SLI desativado: Todos os vídeos na placa-mãe e nas GPUs discretas

Voltar ao início

Como o Hybrid SLI Graphics funciona com múltiplos vídeos no computador desktop, e quais são as configurações de vídeo compatíveis?

Consulte:

  • O que é o NVIDIA Hybrid SLI Graphics?

  • Como o Hybrid SLI Graphics funciona com PCs desktop SLI?

Voltar ao início

Como fazer para ativar mais vídeos no computador desktop?

  1. Após conectar os vídeos clique no ícone Hybrid SLI na área de notificação da barra de tarefas do Windows Vista, e selecione Vídeos adicionais.

    2. Aparece a página Configurações de vídeo do Windows.

  2. Clique com o botão direito no vídeo a ser ativado, em Conectar e em OK.

Após completar as etapas anteriores,

  • se desejar usar o modo Incrementar desempenho do Hybrid SLI com os vídeos conectados à GPU discreta:

    1. Na página Configurações de vídeo do Windows, desative os vídeos conectados na placa-mãe e ative os vídeos conectados na GPU discreta desejada.

    2. Clique no ícone Hybrid SLI na área de notificação da barra de tarefas do Windows Vista, e selecione Incrementar desempenho.

OBSERVAÇÃO: Não é possível ativar vídeos conectados na GPU discreta com o modo Incrementar desempenho ativado no PC desktop SLI. Consulte a tabela em O que é NVIDIA Hybrid SLIGraphics?

  • Se quiser usar o modo Economizar energia do Hybrid SLI:

    1. Verifique se pelo menos um vídeo está conectado na placa-mãe da GPU.

    2. Clique no ícone Hybrid SLI na área de notificação da barra de tarefas do Windows Vista, e selecione Economizar energia.

      3. OBSERVAÇÃO: Não é preciso desconectar os vídeos das GPUs discretas, somente um ou dois vídeos conectados na GPU da placa-mãe ficam ativos após mudar para o modo Economizar energia.

Voltar ao início

Como fazer para selecionar o vídeo a ser usado no modo Incrementar desempenho?

  1. Verifique se o vídeo a ser usado está conectado.

  2. Clique no ícone Hybrid SLI na área de notificação da barra de tarefas do Windows Vista, e selecione Vídeos adicionais.

    3. Aparece a página Configurações de vídeo do Windows.

  3. Clique com o botão direito no vídeo ou vídeos a serem ativados, em Conectar e em Aplicar.

  4. Para os vídeos não conectados na mesma GPU que o vídeo a ser usado no modo Incrementar desempenho -

    5. clique com o botão direito nesse vídeo, desmarque Conectar para desconectá-lo, e clique em Aplicar.

  5. Clique no ícone Hybrid SLI na área de notificação da barra de tarefas do Windows Vista, e selecione Incrementar desempenho.

Para garantir que o vídeo desejado esteja ativado após mudar para o modo Incrementar desempenho, verifique se os demais vídeos estão desativados conforme descrito na etapa 4.

OBSERVAÇÃO: No PC desktop SLI não é possível ativar vídeos conectados na GPU discreta com o modo Incrementar desempenho ativado. Consulte a tabela em O que é NVIDIA Hybrid SLIGraphics?

Voltar ao início

Por que não aparece nenhuma imagem nos vídeos?

Alguns vídeos podem ficar desativados, dependendo do modo Hybrid SLI Graphics definido.

Incrementar desempenho

  • Os vídeos que estiverem conectados na GPU discreta em um PC desktop SLI ficam inativos.

  • Em um PC desktop SLI, somente um vídeo pode ser usado por vez - os demais ficam inativos.

      • Use a página Definir configuração SLI do Painel de controle da NVIDIA para selecionar o vídeo a ser usado.

Economizar energia

Os vídeos que estiverem conectados na GPU discreta ficam inativos.

Vídeos adicionais

  • É preciso acessar a página Configurações de vídeo do Windows e conectar os vídeos a serem usados.

  • Em um PC desktop SLI com o modo SLI ativado, somente um vídeo pode ser usado por vez - os demais ficam inativos.

      • Use a página Definir configuração SLI do Painel de controle da NVIDIA para selecionar o vídeo a ser usado.

Voltar ao início


PF: NVIDIA Hybrid SLI Graphics para sistemas Notebook

  • O que é o NVIDIA Hybrid SLI Graphics?

  • Qual é a diferença entre uma placa-mãe da GPU e uma GPU discreta?

  • Como posso conferir o modo atual do Hybrid SLI Graphics?

  • Como fazer para mudar o modo do Hybrid SLI Graphics?

  • Como posso mudar as configurações padrão do Hybrid Graphics no Plano de energia do Windows Vista?

  • A tela fllutua quando o modo Hybrid SLI Graphics muda.

  • Por que aparece o símbolo de aviso "!"?

  • Por que o modo Hybrid Graphics é diferente do especificado pelo Plano de energia do Windows Vista?

  • Por que recebo a instrução para fechar o aplicativo?

  • Recebo a mensagem que devo fechar um aplicativo, mas não vejo nenhum aberto na área de trabalho.

  • Como fazer para ativar mais vídeos no notebook?

O que é NVIDIA® Hybrid SLI® Graphics?

NVIDIA® Hybrid SLI® Graphics é uma tecnologia de gerenciamento de múltiplas unidades de processamento de gráficos (GPUs), para adaptação às mudanças do desempenho dos gráficos e dos requisitos de economia de energia. Essa tecnologia está disponível nos sistemas com uma ou mais GPUs ativadas para o NVIDIA Hybrid SLI e a placa-mãe ativada para o NVIDIA Hybrid SLI.

Há três modos Hybrid SLI Graphics para os computadores notebook:

  • Economizar energia. No modo economizar energia, somente a placa-mãe da GPU renderiza e exibe. Todas as GPUs NVIDIA discretas estão desligadas, reduzindo o consumo de energia e proporcionando operação mais fria e silenciosa. Nos computadores notebook isso também maximiza a vida da bateria do sistema do notebook.

  • Incrementar desempenho. Nesse modo, além da placa-mãe da GPU, todas as GPUs NVIDIA discretas estão ligadas para renderização e exibição com melhor desempenho gráfico. A placa-mãe da GPU NVIDIA é usada em conjunto com a GPU NVIDIA discreta, e trabalham juntas para maximizar o desempenho gráfico.

Voltar ao início

Qual é a diferença entre uma placa-mãe da GPU e uma GPU discreta?

A placa-mãe da GPU é a GPU integrada no chipset da placa-mãe, o componente que controla a funcionalidade central da placa-mãe como armazenamento, áudio e comunicações.

A GPU discreta é um componente independente que somente oferece as funções de processamento de gráficos. A GPU discreta normalmente fica numa placa MXM ou na placa-mãe do sistema.

Voltar ao início

Como fazer para conferir o modo atual do Hybrid SLI Graphics?

O ícone do Hybrid SLI aparece na área de notificação da barra de tarefas do Windows Vista.

O ícone indica o modo de gráficos da seguinte forma:

Ícone de notificação do Hybrid SLI | Modo de gráficos
 | Modo Incrementar desempenho
 | Modo Incrementar desempenho, mas o Plano de energia especifica Economizar energia
 | Modo Economizar energia
 | Modo Economizar energia, mas o Plano de energia especifica Incrementar desempenho
 | Vídeos adicionais (não disponível em alguns sistemas)

Para ver uma janela instantânea que informe o modo atual de gráficos, passe o mouse ou clique no ícone.

Se a caixa instantânea oferecer a opção de mudar o modo de gráficos é porque o modo de gráficos especificado pelo plano de energia atual do Windows Vista não pode ser definido porque existe uma condição de "bloqueio". Clique no link e siga as instruções da caixa de diálogo para remover as condições de "bloqueio".

Consulte também Por que o modo Hybrid SLI é diferente do especificado pelo Plano de energia do Windows Vista?

Voltar ao início

Como fazer para mudar o modo do Hybrid SLI Graphics?

Para mudar o modo de gráficos clique no ícone de bateria Opções de energia, na área de notificação da barra de tarefas do Windows Vista, para abrir o medidor da bateria e selecione o plano de energia do Windows Vista desejado.

O controle do desempenho ou de economia de energia é feito através das opções de energia que aparecem em cada plano de energia do Windows Vista. Os modos padrão de gráficos da NVIDIA e opções de economia de energia correspondem a cada plano de energia, a saber:

Modos padrão do Hybrid SLI Graphics
Plano de energia do Windows Vista | Modo de gráficos |  | Economizar energia quando
 | Bateria | Ligado na tomada | Bateria | Ligado na tomada
Balanceado | Economizar energia | Incrementar desempenho | O sistema está ocioso há 4 minutos | O sistema está ocioso há 4 minutos
Economizador energia | Economizar energia | Economizar energia | O sistema está ocioso há 4 minutos | O sistema está ocioso há 4 minutos
Alto desempenho | Incrementar desempenho | Incrementar desempenho | Nunca | Nunca

Dependendo do plano de energia do Windows Vista, o computador pode mudar automaticamente para um determinado modo de gráficos, como resposta às seguintes ações:

  • Desligar seu notebook da tomada CA para que ele funcione com energia da bateria

  • Ligar o computador notebook numa tomada CA

  • Deixar o computador ocioso durante aproximadamente quatro minutos

Para definir suas próprias configurações, consulte Como fazer para mudar as configurações padrão do Hybrid Graphics no Plano de energia do Windows Vista?

Voltar ao início

Como posso mudar as configurações padrão do Hybrid Graphics no Plano de energia do Windows Vista?

As configurações do Hybrid SLI Graphics podem ser personalizadas para cada plano de energia, da seguinte forma:

  1. Clique no ícone de bateria Opções de energia na área de notificação da barra de tarefas do Windows Vista para abrir o medidor da bateria, e clique em Mais opções de energia.

  2. Na página Selecionar um plano de energia, no plano de energia a ser personalizado, clique em Mudar configurações do plano.

  3. Clique em Mudar configurações avançadas de energia.

  4. Na caixa de categorias da guia Configurações avançadas, expanda a categoria Configurações da GPU.

  5. Para mudar o modo de gráficos, expanda a categoria NVIDIA Hybrid SLI Graphics e faça as mudanças da seguinte forma:

    1. Clique na seta da lista Na bateria e selecione o modo de gráficos a ser usado quando o computador estiver funcionando com energia da bateria de acordo com esse plano de energia.

    2. Clique na seta da lista Ligado na tomada e selecione o modo de gráficos a ser usado quando o computador estiver funcionando ligado na tomada CA de acordo com esse plano de energia.

  6. Para mudar as configurações automáticas de economizar energia, expanda a categoria Economizar energia automaticamente quando e faça as mudanças da seguinte forma:

    1. Clique na seta da lista Na bateria e selecione a opção a ser usada quando o computador estiver funcionando com energia da bateria de acordo com esse plano de energia.

    2. Clique na seta da lista Ligado na tomada e selecione a opção a ser usada quando o computador estiver funcionando ligado na tomada CA de acordo com esse plano de energia.

  7. Para mudar as configurações de outros planos de energia, clique na seta da lista do plano de energia localizada acima da caixa de categorias, selecione o plano de energia a ser individualizado e repita as etapas 4 - 6.

    8. DICA: Você pode definir o computador para estar sempre no modo Incrementar desempenho, selecionando essa configuração para as duas fontes de energia nos três planos de energia - Balanceado, Economizador de energia e Alto desempenho.

  8. Clique em OK e em Salvar mudanças.

Voltar ao início

A tela fllutua quando o modo Hybrid SLI Graphics muda.

É normal que a tela flutue rapidamente quando o modo de gráficos muda. Durante esse tempo, o hardware de gráficos não atualiza o vídeo. Mesmo assim, o computador e os aplicativos continuam a funcionar normalmente, e os aplicativos ficam disponíveis quando a mudança de modo estiver concluída.

Voltar ao início

Por que aparece o símbolo de aviso "!"?

Por que o modo Hybrid Graphics é diferente do especificado pelo Plano de energia do Windows Vista?

O símbolo de aviso "!" próximo ao ícone de notificação do Hybrid Graphics indica que o verdadeiro modo de gráficos não está sincronizado com o plano de energia do Windows Vista.

Alguns aplicativos não são compatíveis com o modo de gráficos enquanto o aplicativo estiver sendo executado. Quando os planos de energia são mudados durante a execução desses aplicativos, o modo de gráficos não é alterado e o ícone de notificação mosta um "!".

OBSERVAÇÃO: Somente os modos NVIDIA Hybrid SLI Graphics são afetados pelos aplicativos que não são compatíveis com mudança de modo. Todas as outras configurações do plano de energia estão definidas.

Consulte também:

  • Por que recebo a instrução para fechar o aplicativo?

  • Como posso mudar o modo do Hybrid SLI?

Voltar ao início

Por que recebo a instrução para fechar o aplicativo?

Alguns aplicativos não são compatíveis com o modo de gráficos enquanto o aplicativo estiver sendo executado. Se você tentar mudar os modos de gráficos neste caso, uma caixa de diálogo aparece com a relação dos aplicativos que precisam ser fechados para que os modos possam ser mudados.

Voltar ao início

Recebo a mensagem que devo fechar um aplicativo, mas não vejo nenhum aberto na área de trabalho.

Se não conseguir localizar um aplicativo de bloqueio na área de trabalho e na barra de tarefas do Windows ou pressionando [Alt+tab], feche o aplicativo com o Gerenciador de tarefas do Windows:

  1. Pressione [Ctrl+Alt+Del] e clique em Iniciar gerenciador de tarefas.

  2. Na guia dos aplicativos do Gerenciador de tarefas do Windows, clique no aplicativo de bloqueio, e depois em Encerrar tarefa.

    3. Pode ser preciso localizar o aplicativo de bloqueio na guia Processos.

Voltar ao início

Como fazer para ativar mais vídeos no notebook?

Um vídeo adicional pode ser conectado sem afetar o modo Hybrid SLI, dispensando qualquer outra ação para ativar o vídeo na página de Configurações de vídeo do Windows ou do Painel de controle da NVIDIA.

Voltar ao início