Параметры 3D. Игры и прикладные программы

Параметры 3D - Игры и прикладные программы

На страницах Параметры 3D можно выполнять следующие операции.

  • Изменять параметры изображения и рендеринга для 3D-приложений и игр, в которых применяется технология Direct3D или OpenGL.

  • Задавать автоматическую загрузку определенных параметров 3D при запуске игры.

  • Для систем и видеоплат с ГП NVIDIA, поддерживающих технологию NVIDIA Scalable Link Interface (SLI), можно включать режим SLI, что дает существенное повышение производительности рендеринга в приложениях, которые используют технологии Direct3D и OpenGL.

Примечание для Windows Vista. Поддержка некоторых функций в Windows Vista находится в стадии разработки и может быть недоступной для данной версии графического драйвера NVIDIA. Для получения информации о поддерживаемых функциях см. примечания к версии.

© Корпорация NVIDIA, 2005 - 2008. Все права защищены. Параметры 3D


Регулировка параметров изображения

На этой странице можно изменить параметры изображения и рендеринга для 3D-приложений, в которых применяется Direct3D или OpenGL.

  • Руководство по использованию этих функций см. в разделе Инструкции

  • Справочную информацию по этим функциям см. в разделе Справка.


Инструкции

  • Устранение ступенчатости кривых

  • Как ускорить работу 3D-приложений

  • Как повысить визуальное качество 3D-приложений

  • Просмотр результата изменений параметров 3D

  • Управление параметрами 3D-изображений самим 3D-приложением


Как улучшить внешний вид изображений в 3D-приложении

Как улучшить внешний вид изображений в 3D-приложении путем устранения ступенчатости кривых

  1. В области переходов Панели управления NVIDIA, в разделе Параметры 3D выберите Регулировка настроек 3D-изображений с просмотром, чтобы открыть соответствующую страницу.

    На этой странице можно изменить параметры изображения и рендеринга для 3D-приложений, в которых применяется технология Direct3D или OpenGL.

  2. Выберите вариант Пользовательские настройки с упором на: <выбранное положение ползунка>

    1. Переместите ползунок в сторону положения Качество.В результате кривые линии в изображениях приобретут более плавный вид благодаря устранению «ступенек».

      Примечание. Перемещение ползунка в крайнее положение Качество дает наивысшее качество изображения за счет некоторого снижения производительности приложения. При перемещении ползунка в сторону положения Производительность «ступеньки» становятся более заметными, но частота кадров повышается, что дает прирост производительности приложения.

    2. Перемещая ползунок, можно следить, как это влияет на изображение в окнах предварительного просмотра «Производительность» и «Качество» в левой части страницы.

    3. При желании можно приостановить анимацию в окне просмотра, нажав кнопку «Пауза». Надпись на кнопке изменится на «Воспроизведение». При ее нажатии воспроизведение анимации будет продолжено.

  3. Нажмите кнопку Применить.

    4. См. также

    • Как ускорить работу 3D-приложений

    • Как повысить визуальное качество 3D-приложений

    • Просмотр результата изменений параметров 3D

    • Управление параметрами 3D-изображений самим 3D-приложением

    • Параметры изображения с просмотром


Как повысить быстродействие 3D-приложения

  1. В области переходов Панели управления NVIDIA, в разделе Параметры 3D выберите Регулировка настроек 3D-изображений с просмотром, чтобы открыть соответствующую страницу.

    На этой странице можно изменить параметры изображения и рендеринга для 3D-приложений, в которых применяется технология Direct3D или OpenGL.

  2. Выберите вариант Пользовательские настройки с упором на: <выбранное положение ползунка>

  1. При перемещении ползунка в сторону положения Производительность повышается частота кадров, что дает прирост производительности приложения.

    Примечание. Перемещение ползунка в крайнее положение Производительность обеспечивает наивысшую производительность (т.е. максимальное быстродействие приложения), но это связано со снижением качества изображения. Чем дальше вправо (в сторону положения Качество) перемещается ползунок, тем более снижается производительность с одновременным повышением качества изображения.

  2. Перемещая ползунок, можно следить, как это влияет на изображение в окнах предварительного просмотра «Производительность» и «Качество» в левой части страницы.

  3. При желании можно приостановить анимацию в окне просмотра, нажав кнопку Пауза. Надпись на кнопке изменится на Воспроизведение. При ее нажатии воспроизведение анимации будет продолжено.

См. также

  • Устранение ступенчатости кривых

  • Как повысить визуальное качество 3D-приложений

  • Просмотр результата изменений параметров 3D

  • Управление параметрами 3D-изображений самим 3D-приложением

  • Параметры изображения с просмотром (стандартная настройка)


Как повысить визуальное качество 3D-приложения

  1. В области переходов Панели управления NVIDIA, в разделе Параметры 3D, выберите пункт Регулировка настроек изображения с просмотром .

    На этой странице можно изменить параметры изображения и рендеринга для 3D-приложений, в которых применяется технология Direct3D или OpenGL.

  2. Выберите вариант Пользовательские настройки с упором на: <выбранная настройка ползунка>

    Доступные настройки

    • Производительность — устанавливает максимально возможную частоту кадров, что дает наивысшую производительность приложений.

    • Баланс — обеспечивает оптимальное сочетание качества изображений и производительности. В результате достигаются приемлемый уровень производительности приложений и хорошее качество изображения.

    • Качество — настройка по умолчанию, которая обеспечивает оптимальное качество изображения для приложений.

  3. Переместите ползунок в сторону положения Качество.В результате кривые и округлые линии в изображениях, особенно на границах объектов, приобретут более плавный вид благодаря устранению «ступенек». Этот эффект называется сглаживанием.Данный метод позволяет сделать минимально заметной «ступенчатость» кривых или округлых линий в 3D-изображениях. Включение этого параметра улучшает качество изображения за счет некоторого снижения производительности.

  4. Перемещая ползунок, можно следить, как это влияет на изображение в окнах предварительного просмотра Производительность и Качество в левой части страницы.

  5. При желании можно приостановить анимацию в окне просмотра, нажав кнопку Пауза. Надпись на кнопке изменится на «Воспроизведение». При ее нажатии воспроизведение анимации будет продолжено.

См. также

  • Устранение ступенчатости кривых

  • Как ускорить работу 3D-приложений

  • Просмотр результата изменений параметров 3D

  • Управление параметрами 3D-изображений самим 3D-приложением

  • Параметры изображения с просмотром


Просмотр результата изменений параметров 3D

  1. В области переходов Панели управления NVIDIA, в разделе Параметры 3D выберите Регулировка параметров изображения с просмотром. Откроется соответствующая страница.

    На этой странице можно изменить параметры изображения и рендеринга для 3D-приложений, в которых применяется технология Direct3D или OpenGL.

  2. При установке или изменении любого параметра на данной странице в большом окне просмотра производится рендеринг изображения с использованием этого нового параметра. Также можно следить за компонентами рендеринга «Производительность» и «Качество» в двух меньших одноименных окнах в левой части страницы.

  3. При желании можно приостановить анимацию в окне просмотра, нажав кнопку Пауза. Надпись на кнопке изменится на Воспроизведение. При ее нажатии воспроизведение анимации будет продолжено.

См. также

  • Устранение ступенчатости кривых

  • Как ускорить работу 3D-приложений

  • Как повысить визуальное качество 3D-приложений (с предварительным просмотром)

  • Управление параметрами 3D-изображений самим 3D-приложением

  • Параметры изображения с просмотром


Как определить оптимальные параметры с помощью 3D-приложения

  1. В области переходов Панели управления NVIDIA, в разделе Параметры 3D, выберите пункт Регулировка настроек изображения с просмотром .

    На этой странице можно изменить параметры изображения и рендеринга для 3D-приложений, в которых применяется технология Direct3D или OpenGL.

  2. Выберите вариант Настройки согласно 3D-приложению .

  3. За изменениями изображения можно следить в окнах предварительного просмотра «Производительность» и «Качество» в левой части страницы.

  4. При желании можно приостановить анимацию в окне просмотра, нажав кнопку Пауза. Надпись на кнопке изменится на Воспроизведение. При ее нажатии воспроизведение анимации будет продолжено.

См. также

  • Устранение ступенчатости кривых

  • Как ускорить работу 3D-приложений

  • Как повысить визуальное качество 3D-приложений

  • Просмотр результата изменений параметров 3D

  • Параметры изображения с просмотром


Справка по параметрам 3D-изображений

Справка по параметрам игр

В данном разделе представлены справочные сведения по параметрам игр.

  • Параметры изображения с просмотром


Параметры изображения с просмотром (стандартная настройка)

Параметры изображения с просмотром

Если вы незнакомы с технологией трехмерных изображений или не являетесь опытным пользователем графических программ, вы можете воспользоваться страницей «Регулировка параметров изображения с просмотром», на которой можно просматривать результат всех изменений, вносимых для повышения качества изображения и ускорения рендеринга.

Просмотр: в этой области в реальном времени воспроизводится анимация с текущими параметрами 3D. Изменение, внесенное в любой параметр на данной странице, сразу же отображается в анимации.

Воспроизведение/Пауза — эта кнопка приостанавливает и возобновляет анимацию в окне просмотра.

Изображения под надписями Производительность и Качество в левой части страницы динамически отражают изменения, вносимые в параметры изображения и рендеринга на данной странице, на основании баланса между производительностью и качеством.

Что мне нужно? Если выбрать вариант Пользовательские настройки с упором на:, перемещение ползунка в сторону положения Качество приводит к повышению плавности кривых и округлых линий в изображениях. При перемещении ползунка в сторону положения Производительность повышается частота кадров, но кривые линии выглядят ступенчатыми.

Настройки согласно 3D-приложению — действуют все настройки согласно таблице настроек ползунков, приведенной внизу данной страницы .

Использовать расширенные настройки 3D-изображений. Если выбрать этот вариант и нажать кнопку Перейти, откроется меню «Управление параметрами 3D». Описание параметров на данной расширенной странице см. в разделе справки Управление параметрами 3D.

Пользовательские настройки с упором на — активирует ползунок «Производительность-Качество», который имеет следующие положения:

  • Производительность — устанавливает максимально возможную частоту кадров, что дает наивысшую производительность приложений, но за счет снижения качества изображения.

  • Баланс — обеспечивает оптимальное сочетание качества изображений и производительности. В результате достигаются приемлемый уровень производительности приложений и хорошее качество изображения.

  • Качество — дает наивысшее качество изображения за счет снижения производительности приложения.

Настройки ползунков

Положение ползунка «Производительность/Баланс/Качество» соответствует отдельным параметрам 3D, как показано в следующей таблице.

Положение ползунка | Настройка изображения | Параметры сглаживания | Анизотропная фильтрация | Вертикальный синхроимпульс | Включение масштабируемых текстур | Трилинейная оптимизация | Анизотропная оптимизация
Производительность | Качество | Управление от приложения | Управление от приложения | Отключить | Трилинейная | Вкл | Вкл
Баланс | Качество | 2x | 4x | Использовать настройку 3D-приложения | Трилинейная | Вкл | Вкл
Качество | Качество | 4x | 8x | Использовать настройку 3D-приложения | Трилинейная | Выкл | Выкл

См. также

  • Устранение ступенчатости кривых

  • Как ускорить работу 3D-приложений

  • Как повысить визуальное качество 3D-приложений

  • Просмотр результата изменений параметров 3D

  • Управление параметрами 3D-изображений самим 3D-приложением


Управление параметрами 3D

Управление 3D параметрами

На странице «Управление параметрами 3D» можно изменить глобальные параметры 3D и задать параметры для конкретных игр и программ. Параметры программ будут автоматически использоваться при каждом запуске программы.

Эта страница доступна только в расширенном виде.

  • Руководство по использованию этих функций см. в разделе Инструкции

  • Справочную информацию по этим функциям см. в разделе Справка.


Инструкции

  • Как задать параметры 3D по умолчанию

  • Настройка уникальных параметров 3D для приложений и игр

  • Включение или выключение аппаратного ускорения 3D


Как задать параметры 3D по умолчанию

Установка параметров 3D по умолчанию

  1. Выберите в меню Вид команду Расширенный.

  2. В области переходов Панели управления NVIDIA, в разделе Параметры 3D, выберите пункт Управление параметрами 3D.

    3. Откроется страница «Управление параметрами 3D».

  3. Откройте вкладку Глобальные параметры.

    Вкладка «Программные настройки» позволяет назначить для игры глобальные параметры, которые будут применяться для всех игр 3D.

  4. Если у вас установлена видеоплата NVIDIA Quadro, откройте список Глобальные предустановки и выберите одну из предустановленных настроек для рабочих станций.

    Список глобальных предустановок для продуктов GeForce не отображается.

  5. В группе «Настройки» щелкните настройку, соответствующую функции, которую надо изменить, а затем выберите в раскрывающемся списке требуемое значение.

    • Чтобы восстановить глобальные значения по умолчанию, нажмите кнопку Восстановить в нижнем углу вкладки «Глобальные предустановки».

    • Чтобы восстановить значения по умолчанию для глобальной предустановки (для продуктов рабочих станций), выберите глобальную предустановку и нажмите кнопку Восстановить, расположенную рядом со списком «Глобальные предустановки».

    ПРИМЕЧАНИЕ. Если щелкнуть ссылку «Восстановить значения по умолчанию», расположенную вверху страницы, будут восстановлены все значения по умолчанию на странице «Управление параметрами 3D».

  6. По завершении нажмите кнопку Применить.

См. также

  • Настройка уникальных параметров 3D для приложений и игр

  • Включение/выключение аппаратного ускорения 3D

  • Управление параметрами 3D


Настройка уникальных параметров 3D для приложений и игр

  1. Выберите в меню Вид команду Расширенный.

  2. В области переходов Панели управления NVIDIA, в разделе Параметры 3D, выберите пункт Управление параметрами 3D.

    3. Откроется страница «Управление параметрами 3D».

  3. Откройте вкладку Программные настройки.

    4. Вкладка «Программные настройки» позволяет назначить для игры заранее установленные параметры 3D.Эти параметры будут автоматически загружаться при каждом запуске данной игры.

  4. В пункте Выберите программу для настройки, раскройте список и выберите игру, для которой нужно задать параметры 3D для предустановок.

    • Если нужно выбрать игру, которая установлена на компьютере, но не отображается в списке, нажмите кнопку Добавить, затем в диалоговом окне «Открыть» укажите игру, которую требуется добавить, и нажмите кнопку Открыть.

    • Если нужно, чтобы в списке отображались только программы, которые установлены на компьютере, установите флажок Показывать только программы, найденные на этом компьютере.

      Примечание. Драйвер все же может обнаружить работающие игры и применить соответствующие параметры 3D, даже если фильтр установленных игр не обнаружил игру в системе.

  5. В окне Задать параметры укажите параметры для каждой функции.

    • Для изменения настройки функции щелкните соответствующий параметр, а затем выберите требуемое значение в раскрывающемся списке.

    • Чтобы восстановить значения по умолчанию, выберите в списке программ программу, параметры которой нужно восстановить и нажмите кнопку Восстановить, которая находится рядом со списком.

    ПРИМЕЧАНИЕ. Если щелкнуть ссылку «Восстановить значения по умолчанию», расположенную вверху страницы, будут восстановлены все значения по умолчанию на странице «Управление параметрами 3D».

  6. По завершении нажмите кнопку Применить.

    7. См. также

    • Установка параметров 3D по умолчанию

    • Включение или выключение аппаратного ускорения 3D

    • Управление параметрами 3D


Регулировка аппаратного ускорения 3D

  1. Выберите в меню Вид команду Расширенный

  2. В области переходов Панели управления NVIDIA, в разделе Параметры 3D выберите Управление параметрами 3D, чтобы открыть соответствующую страницу.

    На этой «расширенной» странице можно изменить все параметры изображения и рендеринга для 3D-приложений, в которых применяется технология Direct3D или OpenGL.

  3. Откройте вкладку Глобальные параметры.

  4. В группе «Настройки» щелкните настройку, соответствующую функции Ускорение нескольких дисплеев/смешанных ГП и выберите один из следующих параметров.

  5. Режим однодисплейной производительности. Установите эту настройку, если в многодисплейных режимах возникают проблемы.

    Примечание. Данный режим обеспечивает большее быстродействие, чем любой из многодисплейных режимов, описанных ниже.

  6. Режим производительности совместимости полезен при наличии двух или более активных дисплеев в режиме nView Dualview, или при использовании разных классов видеоплат на базе ГП NVIDIA.

    При этом OpenGL работает в режиме «совместимости» со всеми дисплеями, и если активные ГП относятся к разным классам, во всех приложениях OpenGL используется наименьший набор функций, общих для всех этих процессоров.

    Примечание. Производительность рендеринга OpenGL несколько «ниже», чем в однодисплейном режиме.

  • Режим многодисплейной производительности полезен при наличии двух или более активных дисплеев в режиме nView Dualview, или при использовании разных классов видеоплат на базе ГП NVIDIA.

    При этом OpenGL работает в режиме «наибольшей производительности» для всех дисплеев, и если активные ГП относятся к разным классам, во всех приложениях OpenGL используется наименьший набор функций, общих для всех этих процессоров.

    Примечание. Производительность рендеринга при этом выше, чем в режиме совместимости, хотя переключение или расширение дисплеев может приводить к возникновению небольших кратковременных дефектов изображения.

См. также

  • Настройка уникальных параметров 3D для приложений и игр

  • Установка параметров 3D по умолчанию

  • Управление параметрами 3D


Справка по управлению параметрами 3D

В этом разделе представлены сведения о странице «Управление параметрами запуска 3D».

  • Управление параметрами 3D


Справка по управлению параметрами 3D

Управление параметрами 3D

Страница «Управление параметрами 3D» позволяет:

  • устанавливать параметры 3D по умолчанию для использования со всеми приложениями Direct3D и OpenGL;

  • устанавливать уникальный набор параметров 3D для конкретной игры или приложения.

Глобальные параметры

С помощью вкладки «Глобальные параметры» можно выбрать из списка предустановленные глобальные параметры (для продуктов рабочих станций) или создать пользовательские настройки для работы 3D-приложений.

  • Кнопка Восстановить (в нижнем углу) восстанавливает глобальные параметры по умолчанию.

  • Кнопка Восстановить (глобальные предустановки) восстанавливает для выбранных параметров глобальных предустановок их значения по умолчанию.

Программные настройки

С помощью вкладки «Программные настройки» можно создать набор параметров 3D для использования с конкретной игрой или приложением.

  • Группа Выберите программу для настройки содержит установленные программы и приложения, для которых были назначены уникальные параметры 3D. В каждой строке списка указан значок и название игры.

  • Добавить — эта кнопка открывает диалоговое окно «Открыть», где можно указать путь к игре, для которой нужно назначить уникальные параметры.

  • Удалить — эта кнопка удаляет соответствие между игрой и настройками. Она применяется для удаления созданной ранее связи между настройками и игрой, если игра больше не должна использовать назначенные настройки. Предустановленные настройки невозможно удалить.

  • Восстановить — эта кнопка восстанавливает для выбранных программ настройки по умолчанию.

  • Показывать только программы, установленные на этом компьютере. Если нужно, чтобы в списке отображались только игры, которые установлены на компьютере, установите этот флажок. Драйвер все же может обнаружить работающие игры и применить соответствующие параметры 3D, даже если фильтр установленных игр не обнаружил игру в системе.

Функции и настройки

Вкладки «Глобальные параметры» и «Программные настройки» содержат список функций, которые можно настроить. Состав отображаемых функций зависит от видеоплаты и приложения.

Анизотропная фильтрация — это метод, используемый для повышения качества текстур, которые накладываются на поверхность трехмерных объектов, видимых под углом. Включение этого параметра улучшает качество изображения за счет некоторого снижения производительности. Можно указать, чтобы приложение само определяло настройки анизотропной фильтрации, полностью отключить анизотропную фильтрацию или выбрать одну из предлагаемых настроек. Чем больше значение параметра, тем выше качество и ниже производительность.

Анизотропная оптимизация фильтрацией пирамидой текстур — позволяет драйверу дисплея NVIDIA заменить на всех стадиях обработки текстур, кроме начальной, точечную фильтрацию масштабируемых карт текстур линейной. Это обеспечивает повышение производительности за счет некоторого снижения качества изображения.

Анизотропная оптимизация по выборке — разрешает использование анизотропной оптимизации образцов для повышения производительности.

Сглаживание — этот режим позволяет управлять применением сглаживания NVIDIA в 3D-приложениях. См. также Советы по настройке сглаживания.

ПРИМЕЧАНИЕ. Эта функция доступна только с ГП GeForce 8 и более поздними моделями.

  • Выкл — выключает сглаживание.

  • Управление от приложения — позволяет приложению управлять уровнем сглаживания. Этот параметр лучше использовать для приложений со встроенной поддержкой управления сглаживанием.

  • Увеличение настройки приложения (с настройками, заданными в разделе Настройка сглаживания) — эта функция предоставляет самую надежную и высококачественную поддержку сглаживания, если надо использовать режим сглаживания с приложениями со встроенной поддержкой управления сглаживанием.

    • Чтобы использовать эту возможность, необходимо установить любой уровень сглаживания в приложении, например 2x, а затем установить сглаживание NVIDIA с помощью функции Настройка сглаживания. Настройка сглаживания NVIDIA применяется независимо от настройки приложения.

  • Замещение настроек приложения (с параметрами, заданными в разделе Настройка сглаживания) — может использоваться для приложений без встроенной поддержки управления сглаживанием, или для приложений, использующих рендеринг в высоком динамическом диапазоне, при этом встроенная поддержка сглаживания не работает при включенном режиме высокого динамического диапазона.

    • Чтобы применить режим сглаживания NVIDIA с приложениями со встроенной поддержкой управления сглаживанием, лучше воспользоваться функцией Увеличение настройки приложения.

Настройка сглаживания позволяет устанавливать уровень сглаживания, используемый в 3D-приложениях. Можно указать, чтобы приложение само определяло настройки сглаживания, полностью отключить сглаживание или выбрать одну из предлагаемых настроек.

ПРИМЕЧАНИЕ. Эта функция доступна во всех ГП. Однако в ГП GeForce 8 и более поздних моделях этот элемент доступен только для чтения, если в разделе Режим сглаживания выбраны пункты Управление от приложения или Выкл.

  • Управление от приложения — позволяет приложению управлять уровнем сглаживания.

  • Нет — выключает сглаживание.

  • Определенные параметры сглаживания— — более высокое значение соответствует более высокому уровню сглаживания. Например, значение 16x обеспечивает более высокое качество, чем 2x.

    • См. Советы по настройке сглаживания.

Сглаживание — прозрачность — этот параметр позволяет уменьшить видимые неровности по краям изображений с прозрачными текстурами.

  • Мультидискретизация — обеспечивает превосходную производительность.

  • Супердискретизация — обеспечивает превосходное качество.

Под соответствующей привязкой текстуры понимают способ обработки координат текстуры, выходящих за ее пределы. Координаты текстуры могут быть привязаны к краям изображения или внутри него.

Включить наложение — включает наложения в OpenGL.

Ограничение расширения. Определяет, используется ли ограничение расширения OpenGL. Некоторые старые приложения OpenGL не могут обрабатывать длинные строки расширений и терпят сбой, если длина расширения не ограничена. В случае использования новых приложений OpenGL эту функцию следует отключить.

Включение масштабируемых текстур. Если включить этот параметр, будет включен режим масштабируемых текстур в приложениях, которые не поддерживают масштабируемые текстуры.

  • Нет — означает не включать масштабируемые текстуры в приложениях, которые их не поддерживают.

  • Билинейная — лучшее качество изображения с более высокой производительностью.

  • Трилинейная — хорошее качество изображения с более низкой производительностью.

Включить стереозатвор. Эта настройка включает и отключает стереосигнал, если в системе не будут обнаружены очки с оптическим затвором или другое оборудование 3D.

Сглаживание гамма-коррекции — позволяет включать или отключать гамма-коррекцию для сглаживания.

Параметры изображения — позволяет быстро задать приоритет для видеоплаты: производительность, качество или баланс между этими двумя критериями. Панель управления NVIDIA установит все нужные настройки 3D-изображений в соответствии с вашим выбором.

  • Высокая производительность — устанавливает максимально возможную частоту кадров, что дает наивысшую производительность приложений.

  • Производительность — обеспечивает оптимальное сочетание качества изображения и производительности. В результате достигаются приемлемый уровень производительности приложений и хорошее качество изображения.

  • Качество — настройка по умолчанию, которая обеспечивает оптимальное качество изображения для приложений.

  • Высокое качество — дает наилучшее качество изображения. Для большинства пользователей игровых приложений эта настройка не нужна. Она предназначена для более опытных пользователей, которых не устраивают программные возможности оборудования для фильтрации текстур.

Увеличить до максимальной память текстур — для карт текстур выделяется максимально возможный объем памяти.

Ускорение нескольких дисплеев/смешанных ГП. Настраивает поддержку нескольких дисплеев для максимальной производительности или максимальной совместимости.

  • Режим однодисплейной производительности. Установите эту настройку, если в многодисплейных режимах возникают проблемы.

  • Режим совместимости — полезен при наличии двух или более активных дисплеев в режиме nView Dualview или при использовании разных классов видеоплат на базе ГП NVIDIA.

Примечание. Если установлен этот режим, отображение OpenGL осуществляется в режиме «совместимости» для всех дисплеев. В этом режиме, если используются разные классы ГП, приложениям OpenGL доступен наименьший набор функций, общих для всех этих процессоров. Производительность рендеринга OpenGL несколько ниже, чем в режиме одного устройства.

  • Режим многодисплейной производительности — полезен при наличии двух или более активных дисплеев в режиме nView Dualview или при использовании разных классов видеоплат на базе ГП NVIDIA.

Примечание. Если установлен этот режим, отображение OpenGL осуществляется в «режиме производительности» для всех дисплеев. Как и в «режиме совместимости», при использовании разных классов графических процессоров, во всех приложениях OpenGL используется набор общих функций самого нижнего уровня всех активных ГП. В то же время производительность отображения выше, чем в режиме совместимости, хотя переключение или расширение дисплеев может приводить к появлению мелких случайных артефактов отображения.

Режим многопроцессорной производительности — определяет режим рендеринга, используемый в многопроцессорном режиме.

Отрицательное отклонение УД — определяет, используется ли для более контрастной фильтрации текстуры отрицательное отклонение УД (уровня детализации).

Режим стереорендеринга SLI — определяет режим стереорендеринга SLI. Режим стереорендеринга может устанавливаться автоматически для совместимости со стереооборудованием. Режим стереорендеринга выделенных ГП — наиболее эффективный метод выполнения стереорендеринга в режиме SLI.

Режим производительности SLI — определяет режим рендеринга, используемый в режиме SLI.

Стереоскопический — режим дисплея — позволяет выбирать режим дисплея для стереоочков и другого оборудования. Дополнительную информацию по выбору режима можно найти в документации к оборудованию.

Стереоизображение — включить. Данный параметр следует включать только при необходимости. Некоторые приложения могут автоматически выбирать формат стереоизображения, тогда как другие приложения при использовании данного формата могут работать некорректно.

Стерео — смена глаз. Включите этот параметр, чтобы поменять местами правое и левое изображения, если стереоэффекты неправильно воспроизводятся с текущей настройкой.

Глубина цвета текстур — определяет, какие текстуры с указанной глубиной цвета должны использоваться в приложениях OpenGL по умолчанию.

Трилинейная оптимизация — дает полный контроль над настройками трилинейной оптимизации в изображениях Direct3D и OpenGL. В этом режиме повышается производительность фильтрации текстур без снижения качества изображения. Области, на которые действует трилинейная оптимизация, можно увидеть в изображениях с текстурами с последовательностью масштабируемых карт текстур, используемых в обычных диагностических программах.

Тройная буферизация — позволяет включать и отключать тройную буферизацию. Включение этой настройки повышает производительность в режиме вертикальной синхронизации.

Общий буфер обратной стороны/глубины. При включении этой настройки создается один вторичный буфер и один буфер глубины для приложений, использующих несколько окон. Включите этот параметр для более эффективного использования видеопамяти и повышения производительности.

Вертикальная синхронизация — позволяет включать и отключать режим вертикальной синхронизации. Включите вертикальную синхронизацию, если наблюдаются разрывы изображения, и выключите ее для увеличения производительности, или используйте настройки 3D- приложения.

См. также

  • Настройка уникальных параметров 3D для приложений и игр

  • Установка параметров 3D по умолчанию

  • Включение/выключение аппаратного ускорения 3D

  • Советы по настройке сглаживания


Советы по настройке сглаживания

Настройка уровня сглаживания

Некоторые уровни сглаживания требуют большого объема видеопамяти. Если для выбранного уровня требуется больше видеопамяти, чем имеется в системе, и он дает нежелательные результаты, попробуйте выбрать следующее по убыванию значение параметра и т.д., пока не будет достигнуто нужное действие. Также можно поэкспериментировать с различными разрешениями экрана, частотами обновления и/или глубиной цвета, пока не будет найдена настройка или сочетание настроек, при которых сглаживание может работать.

Использование сглаживания — настройка режима

В данном разделе представлены сведения по использованию настроек режима сглаживания, которые представлены на странице Управление параметрами 3D.

ПРИМЕЧАНИЕ. Эта функция доступна только с ГП GeForce 8 и более поздними моделями.

Ситуация

Способы применения сглаживания

В играх нет собственных средств управления сглаживанием.

На Панели управления NVIDIA выберите пункт Замещение настроек приложения и укажите нужный уровень сглаживания.

В игре есть собственные средства управления сглаживанием, в том числе настройки, которые желательно использовать.

На Панели управления NVIDIA выберите пункт Управление от приложения.

Запустите игру и установите уровень сглаживания в меню игры.

В игре есть собственные средства управления сглаживанием, но есть только функция «включить/отключить« или поддержка режимов 2x и 4x AA, но вам нужно использовать настройку с большим значением.

На Панели управления NVIDIA выберите пункт Увеличение настройки приложения и укажите более высокое значения для уровня сглаживания.

Запустите игру и установите уровень сглаживания, чтобы включить соответствующий режим или поддержку режимов 2x и 4x AA в меню игры.

В играх не поддерживается сглаживание при включенном режиме рендеринга в высоком динамическом диапазоне.

На Панели управления NVIDIA выберите пункт Замещение настроек приложения и укажите нужный уровень сглаживания.

Запустите игру и включите режим высокого динамического диапазона, но отключите сглаживание в меню игры.

См. также

  • Управление параметрами 3D — программные настройки


Конфигурации NVIDIA SLI

Технология NVIDIA® SLI™ представляет собой инновационную платформу, которая позволяет эффективно масштабировать производительность за счет применения нескольких видеоплат NVIDIA в одной системе с платами NVIDIA nForce® SLI и процессорами MCP.

Дополнительную информацию по технологии NVIDIA SLI и обновляемый список совместимых аппаратных и программных средств можно найти по адресу: www.SLIZone.com.

С помощью Панели управления NVIDIA можно настраивать компьютер с технологией SLI.

  • Руководство по использованию этих функций см. в разделе Инструкции

  • Справочную информацию по этим функциям см. в разделе Справка


Инструкции

      • Использование технологии NVIDIA SLI с видеоплатой с одним ГП

      • Использование NVIDIA SLI с несколькими многопроцессорными видеоплатами и одним дисплеем

      • Использование NVIDIA SLI с несколькими многопроцессорными видеоплатами и несколькими дисплеями

      • Проверка включения и работы режима NVIDIA SLI

      • Просмотр рендеринга приложений 3D и OpenGL в режиме NVIDIA SLI


Использование NVIDIA SLI с одной платой SLI

Режим NVIDIA SLI нельзя использовать только с одной платой на базе ГП NVIDIA с поддержкой SLI.

Однако если со страницы «Параметры 3D» можно открыть страницу «Установка конфигурации SLI», это означает, что данный компьютер поддерживает SLI и в нем установлена по крайней мере одна видеоплата на базе ГП NVIDIA с поддержкой SLI. В этом случае, установив вторую такую видеоплату, вы добьетесь полной функциональности SLI и увидите, насколько повысилась производительность рендеринга в приложениях Direct3D и OpenGL.

Чтобы добавить вторую видеоплату с поддержкой SLI, выполните следующие действия:

    1. Выключите компьютер.

    2. Установите в систему вторую видеоплату на базе ГП NVIDIA с поддержкой SLI согласно инструкции, прилагаемой к видеоплате.

    3. Включите компьютер.

    4. Щелкните на рабочем столе правой кнопкой мыши и выберите Панель управления NVIDIA.

    5. Обратитесь к ссылкам в разделе «См. также»

См. также

  • Использование NVIDIA SLI с несколькими многопроцессорными видеоплатами и одним дисплеем

  • Использование NVIDIA SLI с несколькими многопроцессорными видеоплатами и несколькими дисплеями

  • Проверка включения и работы режима NVIDIA SLI

  • Просмотр рендеринга приложений 3D и OpenGL в режиме NVIDIA SLI

  • О технологии NVIDIA SLI


Использование NVIDIA SLI с несколькими платами SLI и одним дисплеем

Использование NVIDIA SLI с несколькими видеоплатами обеспечивает наилучшую производительность рендеринга в приложениях Direct3D и OpenGL.

Примечание. Для использования данной конфигурации необходим компьютер с поддержкой SLI, в котором установлены как минимум две видеоплаты на базе ГП NVIDIA с поддержкой SLI, подключенные к одному дисплею.

Для использования NVIDIA SLI с несколькими видеоплатами, подключенными к одному дисплею, выполните следующие действия.

  1. В области переходов Панели управления NVIDIA, в разделе Параметры 3D выберите Установка конфигурации SLI, чтобы открыть соответствующую страницу.

  2. Выберите Включить режим SLI.

    3. Системы с четырьмя ГП NVIDIA SLI в компьютере с поддержкой SLI обозначены Включить 4-кратный режим SLI.

См. также

  • Использование технологии NVIDIA SLI с видеоплатой с одним ГП

  • Использование NVIDIA SLI с несколькими многопроцессорными видеоплатами и несколькими дисплеями

  • Проверка включения и работы режима NVIDIA SLI

  • Просмотр рендеринга приложений 3D и OpenGL в режиме NVIDIA SLI

  • О технологии NVIDIA SLI


Использование NVIDIA SLI с несколькими платами SLI и несколькими дисплеями

Использование NVIDIA SLI с несколькими видеоплатами на базе ГП NVIDIA обеспечивает наилучшую производительность рендеринга в приложениях Direct3D и OpenGL.

Примечание. Для использования данной конфигурации необходим поддерживающий SLI компьютер, в котором установлены две или более видеоплаты на базе ГП NVIDIA с поддержкой SLI, подключенные к двум или более дисплеям.

Для использования NVIDIA SLI с несколькими видеоплатами на базе ГП, подключенными к нескольким дисплеям, выполните следующие действия.

  1. В области переходов Панели управления NVIDIA, в разделе Параметры 3D выберите Установка конфигурации SLI, чтобы открыть соответствующую страницу.

  2. В группе Выберите конфигурацию SLI для данной системы выберите Включить режим SLI.

    3. Системы с четырьмя ГП NVIDIA SLI в компьютере с поддержкой SLI обозначены Включить 4-кратный режим SLI.

  3. В группе Выберите дисплей для просмотра результатов рендеринга SLI раскройте список и выберите дисплей для просмотра игры.

    4. ГП, подключенный к этому дисплею, будет главным, а остальные ГП — подчиненными для него.

Примечание. Режим SLI может быть отключен при программной несовместимости с 3D-приложениями.

См. также

  • Использование технологии NVIDIA SLI с видеоплатой с одним ГП

  • Использование NVIDIA SLI с несколькими многопроцессорными видеоплатами и одним дисплеем

  • Проверка включения и работы режима NVIDIA SLI

  • Просмотр рендеринга приложений 3D и OpenGL в режиме NVIDIA SLI

  • О технологии NVIDIA SLI


Проверка включения и работы NVIDIA SLI

  1. В области переходов Панели управления NVIDIA, в разделе Параметры 3D выберите Установка конфигурации SLI.

  2. В строке меню выберите команду Параметры 3D, затем выберите в раскрывающемся меню Показать визуальные индикаторы SLI.

См. также

  • Использование технологии NVIDIA SLI с видеоплатой с одним ГП

  • Использование NVIDIA SLI с несколькими многопроцессорными видеоплатами и одним дисплеем

  • Использование NVIDIA SLI с несколькими многопроцессорными видеоплатами и несколькими дисплеями

  • Просмотр рендеринга приложений 3D и OpenGL в режиме NVIDIA SLI

  • О технологии NVIDIA SLI


Просмотр рендеринга приложений 3D и OpenGL в режиме NVIDIA SLI

  1. В области переходов Панели управления NVIDIA, в разделе Параметры 3D выберите Установка конфигурации SLI.

  2. В строке меню выберите команду Параметры 3D, затем выберите в раскрывающемся меню Показать визуальные индикаторы SLI.

См. также

  • Использование технологии NVIDIA SLI с видеоплатой с одним ГП

  • Использование NVIDIA SLI с несколькими многопроцессорными видеоплатами и одним дисплеем

  • Использование NVIDIA SLI с несколькими многопроцессорными видеоплатами и несколькими дисплеями

  • Проверка включения и работы режима NVIDIA SLI

  • О технологии NVIDIA SLI


Справка по SLI

Справка по технологии NVIDIA SLI

В данном разделе представлены справочные сведения по NVIDIA SLI.

  • О технологии NVIDIA SLI


О технологии NVIDIA SLI

Технология NVIDIA® SLI™ представляет собой инновационную платформу, которая позволяет эффективно масштабировать производительность за счет применения нескольких видеоплат NVIDIA в одной системе с платами NVIDIA nForce® SLI и процессорами MCP. Использование фирменных программных алгоритмов и специальной логики масштабирования в каждом ГП NVIDIA, MCP и технологии NVIDIA SLI предоставляет компьютерное решение с самой высокой производительностью. Более того, компоненты с поддержкой NVIDIA SLI прошли жесткое тестирование и сертификацию, что позволило получить полностью сертифицированную платформу с небывалой системной стабильностью и платформенной совместимостью.

Дополнительную информацию по технологии NVIDIA SLI и обновляемый список совместимых аппаратных и программных средств можно найти по адресу:www.SLIZone.com.

См. также

  • Использование технологии NVIDIA SLI с видеоплатой с одним ГП

  • Использование NVIDIA SLI с несколькими многопроцессорными видеоплатами и одним дисплеем

  • Использование NVIDIA SLI с несколькими многопроцессорными видеоплатами и несколькими дисплеями

  • Проверка включения и работы режима NVIDIA SLI

  • Просмотр рендеринга приложений 3D и OpenGL в режиме NVIDIA SLI

  • Графический режим NVIDIA Hybrid — энергосбережение, увеличение производительности, добавление дисплеев для следующих компьютеров.

  • Ноутбуки с материнской платой Intel

  • Ноутбуки с материнской платой NVIDIA

  • Настольные системы


Многопроцессорная конфигурация NVIDIA

Использование Панели управления NVIDIA позволяет настраивать системы с многопроцессорными видеоплатами.

  • Руководство по использованию этих функций см. в разделе Инструкции

  • Справочную информацию по этим функциям см. в разделе Справка


Инструкции

  • Многопроцессорный режим NVIDIA с одним подключенным дисплеем

  • Многопроцессорный режим NVIDIA с несколькими подключенными дисплеями


Многопроцессорный режим NVIDIA с одним подключенным дисплеем

Многопроцессорная конфигурация NVIDIA обеспечивает наилучшую производительность рендеринга в приложениях Direct3D и OpenGL.

Примечание. Для использования данной процедуры система должна иметь два или несколько ГП NVIDIA, с одним подключенным дисплеем.

  1. В области переходов Панели управления NVIDIA, в разделе Параметры 3D выберите Установка многопроцессорной конфигурации, чтобы открыть соответствующую страницу.

  2. В группе Использовать следующую Многопроцессорную конфигурацию в системе выберите Многопроцессорный режим.

  3. Нажмите кнопку Применить.

См. также

  • Многопроцессорный режим NVIDIA с несколькими подключенными дисплеями

  • Установка многопроцессорной конфигурации


Многопроцессорный режим NVIDIA с несколькими подключенными дисплеями

Многопроцессорная конфигурация NVIDIA обеспечивает наилучшую производительность рендеринга в приложениях Direct3D и OpenGL.

Примечание. Для использования данной процедуры система должна иметь два или несколько ГП NVIDIA, с двумя или более подключенными дисплеями.

  1. В области переходов Панели управления NVIDIA, в разделе Параметры 3D выберите Установка многопроцессорной конфигурации, чтобы открыть соответствующую страницу.

  2. В группе Использовать следующую Многопроцессорную конфигурацию в системе выберите Многопроцессорный режим.

  3. В группе Выберите дисплей для просмотра результатов многопроцессорного рендеринга раскройте список и выберите дисплей для просмотра игры.

  4. Нажмите кнопку Применить.

    5. ГП, подключенный к этому дисплею, будет главным, а остальные ГП — подчиненными для него.

См. также

  • Многопроцессорный режим NVIDIA с одним подключенным дисплеем

  • Установка многопроцессорной конфигурации (справка)


Справка по многопроцессорности

В данном разделе представлены справочные сведения по использованию многопроцессорной конфигурации NVIDIA.

  • Установка многопроцессорной конфигурации (справка)


Установка многопроцессорной конфигурации (справка)

Страница Установка многопроцессорной конфигурации доступна при наличии в системе двух и более ГП NVIDIA на платформе без SLI. Многопроцессорный режим обеспечивает повышенную производительность приложений Direct3D и OpenGL.

В многопроцессорной системе доступны два варианта:

Многодисплейный режим. В многодисплейном режиме ГП работают независимо. Эту возможность можно использовать для работы с несколькими дисплеями.

Многопроцессорный режим. В многопроцессорном режиме ГП работают вместе для увеличения производительности рендеринга приложений 3D.

См. также

  • Многопроцессорный режим NVIDIA с одним подключенным дисплеем

  • Многопроцессорный режим NVIDIA с несколькими подключенными дисплеями


сглаживание

В компьютерной графике сглаживанием называется метод устранения ступенчатости — зубчатых линий, которые должны быть плавными. Ступенчатость возникает из-за того, что экран дисплея не обладает достаточно высоким разрешением, чтобы изобразить плавную линию. При сглаживании ступенчатость становится менее заметной благодаря тому, что ступеньки окружаются областями промежуточных оттенков. Линии при этом приобретают плавность, однако кажутся более размытыми. Эффект сглаживания показан ниже в увеличенном виде. Изображение слева построено в режиме максимального быстродействия, когда сглаживание не используется. Справа приведено изображение в режиме наивысшего качества, к которому применено сглаживание.

При настройке сглаживания можно отдать предпочтение либо быстродействию системы, либо повышенному качеству изображения.

  • Режим наивысшего быстродействия лучше всего использовать при анимации трехмерных изображений и в случаях, когда первостепенное значение имеет плавное движение сцены.

  • Режим наивысшего качества лучше всего использовать, когда основное значение придается воспроизведению реалистичных трехмерных объектов с большим количеством деталей.

  • На странице «Управление параметрами 3D» (расширенная настройка) можно установить определенные уровни сглаживания.

    • Более высокое значение соответствует более высокому уровню сглаживания. Например, значение 16x обеспечивает более высокое качество, чем 2x.

    В ГП GeForce 8 NVIDIA представила передовой метод полноэкранного сглаживания (Coverage Sampling) с поддержкой качественных режимов 8x, 16x и 16xQ. Дополнительную информацию см. в техническом обзоре Lumenex Engine на сайте NVIDIA.com

  • Если вы не знаете, как настроить сглаживание, используйте параметр «Управление от приложения». Дисплей автоматически настроится в соответствии с требованиями приложения.


Вопросы и ответы. Графика NVIDIA Hybrid

  • Что такое графика NVIDIA Hybrid?

  • Какая разница между интегрированным графическим оборудованием и отдельным ГП?

  • Как проверить текущий графический режим Hybrid?

  • Как изменить текущий графический режим Hybrid?

  • Как изменить настройки по умолчанию графики Hybrid в схеме управления питанием Windows Vista?

  • Как включить режим энергосбережения?

  • При изменении графического режима Hybrid на экране наблюдается мерцание

  • Почему появляется символ предупреждения «!»?

  • Почему графический режим Hybrid отличается от графического режима, определенного в схеме управления питанием Windows Vista?

  • Почему нужно закрыть приложение?

  • Требуется закрыть приложение, но открытых приложений в компьютере нет.

  • Как включить дополнительные дисплеи в ноутбуке?

Что такое графика Hybrid NVIDIA®?

Графика NVIDIA® Hybrid — это технология управления несколькими графическими процессорами, предназначенная для согласования изменений производительности графической системы и требований энергосбережения.

Есть два графических режима Hybrid.

  • Энергосбережение. В режиме энергосбережения с дисплеями работает только интегрированное графическое оборудование. Питание всех отдельных ГП NVIDIA отключается, при этом сокращается энергопотребление, компьютер работает тише и с меньшей теплоотдачей. При этом увеличивается срок службы аккумуляторов ноутбуков.

  • Повышение производительности. В этом режиме на все отдельные ГП NVIDIA подается питание для рендеринга и отображения, необходимое для обеспечения повышенной графической производительности.

В начало

Какая разница между интегрированным графическим оборудованием и отдельным ГП?

Интегрированное графическое оборудование — это оборудование, встроенное в чипсет материнской платы; этот компонент управляет основными функциями материнской платы, в том числе хранение данных, аудио и связь.

Отдельный ГП — это автономный компонент, который выполняет только функции графической обработки. Отдельный ГП обычно расположен на плате MXM или на системной материнской плате.

В начало

Как проверить текущий графический режим Hybrid?

Значок графики Hybrid появляется в области уведомлений панели задач Windows Vista.

Значок обозначает графический режим следующим образом.

Значок уведомлений графики Hybrid | Режим графики
 | Режим повышения производительности
 | Режим повышения производительности, но при этом схема управления питанием определяет режим энергосбережения
 | Режим энергосбережения
 | Режим энергосбережения, но при этом схема управления питанием определяет режим повышения производительности

Можно также навести курсор на значок или щелкнуть значок для просмотра раскрывающегося меню, в котором указан текущий графический режим.

Если во всплывающем окне предлагается изменить графический режим, это значит, что этот режим, установленный в текущей схеме управления питанием Windows Vista, нельзя использовать, поскольку существует состояние «блокировки». Чтобы удалить «блокировку», щелкните ссылку и следуйте указаниям в диалоговом окне.

См. также: Почему графический режим Hybrid отличается от графического режима, определенного в схеме управления питанием Windows Vista?

В начало

Как изменить текущий графический режим Hybrid?

Чтобы изменить графический режим, щелкните значок «Электропитание» аккумулятора в области уведомлений панели задач Windows Vista, откроется счетчик аккумулятора, и выберите схему управления питанием Windows Vista, которая будет использоваться.

Управлять производительностью или потреблением энергии можно в разделе электропитания каждой схемы управления питанием Windows Vista. Ниже приведены режимы графики NVIDIA Hybrid по умолчанию и параметры энергосбережения, соответствующие каждой схеме управления питанием.

Графические режимы Hybrid
Схема управления питанием Windows Vista | Режим графики |  | Режим энергосбережения в случае
 | Аккумулятор | Сеть | Аккумулятор | Сеть
Баланс | Энергосбережение | Повышение производительности | Система в режиме простоя в течение 4 минут | Система в режиме простоя в течение 4 минут
Энергосбережение | Энергосбережение | Энергосбережение | Система в режиме простоя в течение 4 минут | Система в режиме простоя в течение 4 минут
Высокая производительность | Повышение производительности | Повышение производительности | Никогда | Никогда

В зависимости от схемы управления питанием Windows Vista компьютер может автоматически переключатся в определенный графический режим в ответ на следующие действия.

  • Отключение ноутбука от источника питания переменного тока и переход в режим питания от аккумулятора

  • Подключение ноутбука к источнику питания переменного тока

  • Бездействие компьютера в течение примерно четырех минут

Чтобы установить собственные настройки, см. Как изменить настройки по умолчанию графики Hybrid в схеме управления питанием Windows Vista?

В начало

Как изменить настройки по умолчанию графики Hybrid в схеме управления питанием Windows Vista?

Настройки графики Hybrid можно изменить для каждой схемы управления питанием следующим образом.

  1. Щелкните значок «Электропитание» аккумулятора в области уведомлений панели задач Windows Vista, откроется счетчик аккумулятора, затем щелкните Дополнительные параметры электропитания.

  2. На странице Выберите план электропитания щелкните ссылку Изменение параметров плана для схемы, которую вы хотите изменить.

  3. Щелкните ссылку Изменить дополнительные параметры питания.

  4. На вкладке Дополнительные настройки откройте категорию Настройки ГП.

  5. Чтобы изменить графический режим, откройте категорию Графика NVIDIA Hybrid и выполните следующие изменения.

    1. Откройте список Аккумулятор и выберите графический режим, который будет использоваться во время работы компьютера от аккумулятора по этой схеме управления питанием.

    2. Откройте список Сеть и выберите графический режим, который будет использоваться во время работы компьютера с питанием переменного тока по этой схеме управления питанием.

  6. Чтобы изменить настройки автоматического энергосбережения, откройте категорию Автоматическое включение режима энергосбережения в случае и выполните следующие изменения.

    1. Откройте список Аккумулятор и выберите режим, который будет использоваться во время работы компьютера от аккумулятора по этой схеме управления питанием.

    2. Откройте список Сеть и выберите режим, который будет использоваться во время работы компьютера с питанием переменного тока по этой схеме управления питанием.

  7. Если вы хотите изменить настройки для других схем управления питанием, откройте список схем, расположенный над окном категорий, выберите нужную схему управления питанием и повторите шаги 4 - 6.

    8. Совет. Компьютер можно настроить на постоянную работу в режиме повышенной производительности, выбрав эту настройку для двух источников питания для всех трех схем управления питанием: «Баланс», «Энергосбережение» и «Высокая производительность».

  8. Нажмите кнопку OK, затем Сохранить изменения.

В начало

Как включить режим энергосбережения?

Возможно появление условий, блокирующих смену режима энергосбережения графики Hybrid. Для устранения этих условий выполните следующие действия.

  • Убедитесь в том, что используется только встроенный дисплей или дисплей, подключенный к основному разъему VGA. Отключите все остальные дисплеи.

    • Все остальные дисплеи требуют активного состояния отдельного ГП. Если отдельный ГП активен, режим энергосбережения выключен.

  • Щелкните значок графики Hybrid в области уведомлений панели задач Windows Vista и щелкните Перейти в режим энергосбережения.

В начало

При изменении графического режима Hybrid на экране наблюдается мерцание

При смене графических режимов обычно наблюдается мерцание экрана или остановка изображения. В это время графическая система не обновляет изображение на дисплее. Тем не менее, компьютер и приложения продолжают нормально работать, приложения становятся снова доступны после завершения смены режима.

В начало

Почему появляется символ предупреждения «!»?

Почему графический режим Hybrid отличается от графического режима, определенного в схеме управления питанием Windows Vista?

Символ предупреждения «!» рядом со значком уведомления графики Hybrid означает, что действительный графический режим не синхронизирован со схемой управления питанием Windows Vista.

Некоторые приложения не поддерживают изменение графического режима во время работы приложения. При смене схемы управления питанием во время работы этих приложений графический режим остается неизменным, при этом отображается символ предупреждения «!».

ПРИМЕЧАНИЕ. На режимы графики NVIDIA Hybrid влияют только приложения, которые не поддерживают изменение режимов. Все остальные настройки схемы управления питанием установлены.

См. также:

  • Почему нужно закрыть приложение?

  • Как изменить текущий графический режим Hybrid?

В начало

Почему нужно закрыть приложение?

Некоторые приложения не поддерживают изменение графического режима во время работы приложения. В этом случае при попытке смены графических режимов появляется диалоговое окно со списком приложений, которые необходимо закрыть перед переключением режимов.

В начало

Требуется закрыть приложение, но открытых приложений в компьютере нет.

Если блокирующее приложение невозможно найти на рабочем столе, панели задач Windows или посредством нажатия клавиш [Alt+Tab], закройте приложение с помощью диспетчера задач Windows.

  1. Нажмите клавиши [Ctrl+Alt+Del] , затем откройте диспетчер задач.

  2. На вкладке «Приложения» диспетчера задач Windows выберите блокирующее приложение, затем нажмите кнопку Снять задачу.

    3. Возможно, блокирующее приложение потребуется найти на вкладке «Процессы».

В начало

Как включить дополнительные дисплеи в ноутбуке?

Внешний дисплей можно подключить к основному разъему VGA без изменения режима графики Hybrid. Никакие специальные действия не требуются, нужно только включить дисплей на странице «Настройки дисплея» Windows или на Панели управления NVIDIA.

Все остальные внешние дисплеи управляются отдельным ГП. В этом случае при первом подключении дисплея Windows Vista спрашивает, хотите ли вы активировать этот дисплей. При утвердительном ответе активируется режим повышения производительности графики Hybrid и включается дисплей.

Если вы ответите «нет» и захотите использовать этот дисплей позже, вы должны будете переключиться на ту схему управления питанием, в которой указан режим повышения производительности, и включить дисплей на странице настроек дисплея Windows.

В начало


Вопросы и ответы. Графика NVIDIA Hybrid SLI для настольных систем

  • Что такое графика NVIDIA Hybrid SLI?

  • Какая разница между ГП материнской платы и отдельным ГП?

  • Как проверить текущий графический режим Hybrid SLI?

  • Как изменить текущий графический режим Hybrid SLI?

  • Можно ли изменять графические режимы Hybrid SLI с помощью схемы управления питанием Windows Vista?

  • Как включить режим энергосбережения?

  • При изменении графического режима Hybrid SLI на экране наблюдается мерцание

  • Почему нужно закрыть приложение?

  • Требуется закрыть приложение, но открытых приложений в компьютере нет.

  • Как работает графика Hybrid SLI с настольными системами, использующими технологию SLI?

  • Как работает графика Hybrid SLI с несколькими дисплеями настольной системы, и какие настройки дисплея поддерживаются?

  • Как включить дополнительные дисплеи на настольном компьютере?

  • Как выбрать дисплей, используемый в режиме «Увеличение производительности»?

  • Почему на некоторых дисплеях нет изображения?

Что такое графика Hybrid SLI® NVIDIA®?

Графика NVIDIA® Hybrid SLI® — это технология управления несколькими графическими процессорами, предназначенная для согласования изменений производительности графической системы и требований энергосбережения. Технология доступна в системах с одним или несколькими ГП NVIDIA Hybrid SLI и материнской платой NVIDIA Hybrid SLI.

Для настольных компьютеров существует три графических режима Hybrid SLI.

  • Энергосбережение. В режиме энергосбережения с дисплеями работает только ГП материнской платы. Питание всех отдельных ГП NVIDIA отключается, при этом сокращается энергопотребление, компьютер работает тише и с меньшей теплоотдачей.

ПРИМЕЧАНИЕ. Режим энергосбережения не доступен на некоторых компьютерах с технологией Hybrid SLI.

  • Увеличение производительности. В этом режиме на ГП материнской платы и на все отдельные ГП NVIDIA подается питание для рендеринга и отображения, необходимое для обеспечения повышенной графической производительности. ГП материнской платы NVIDIA используется вместе с отдельными ГП NVIDIA, вместе они обеспечивают максимальную производительность графики.

  • Дополнительные дисплеи. Этот режим используется, если нужно использовать дисплеи, подключенные к ГП материнской платы и отдельному ГП NVIDIA.

В следующей таблице приведены основные различия между графическими режимами Hybrid SLI.

Режим графики Hybrid SLI | Используемые ГП | Дисплеи, которые можно использовать
Энергосбережение | Только ГП материнской платы | Не более двух дисплеев, подключенных к ГП материнской платы
Увеличение производительности | Отдельные ГП и ГП материнской платы работают вместе. | Не более двух дисплеев, подключенных или к ГП материнской платы или к отдельному ГП
Дополнительные дисплеи | Все ГП доступны и работают независимо. | Все дисплеи, подключенные к ГП материнской платы и отдельным ГП

См. также: Как работает графика Hybrid SLI с настольными системами, использующими технологию SLI?

В начало

Какая разница между ГП материнской платы и отдельным ГП?

ГП материнской платы — это ГП, встроенный в чипсет материнской платы; этот компонент управляет основными функциями материнской платы, в том числе хранение данных, аудио и связь.

Отдельный ГП — это автономный компонент, который выполняет только функции графической обработки. Отдельный ГП обычно расположен на стандартной графической плате расширения PCI Express.

В начало

Как проверить текущий графический режим Hybrid SLI?

Значок Hybrid SLI появляется в области уведомлений панели задач Windows Vista.

Значок обозначает графический режим следующим образом.

Значок уведомлений Hybrid SLI | Режим графики
 | Увеличение производительности
 | Энергосбережение
 | Дополнительные дисплеи

Можно также навести курсор на значок или щелкнуть значок, чтобы определить текущий графический режим.

В начало

Как изменить текущий графический режим Hybrid SLI?

Изменение графического режима.

  1. Щелкните значок Hybrid SLI в области уведомлений панели задач Windows Vista, чтобы открыть окно выбора режима Hybrid SLI.

  2. Выберите режим Hybrid SLI, который нужно использовать: энергосбережение, увеличение производительности, добавление дисплеев.

    Изменения применяются немедленно, окно закрывается.

В начало

Можно ли изменять графические режимы Hybrid SLI с помощью схемы управления питанием Windows Vista?

Графические режимы для настольных систем не связаны со схемой управления питанием Windows Vista. Однако, на компьютерах Hybrid SLI, которые поддерживают режим энергосбережения, можно использовать схему управления питанием Windows Vista для управления включением режима энергосбережения Hybrid SLI во время бездействия системы.

Настройки режима энергосбережения по умолчанию.

Настройки режима энергосбережения по умолчанию
Схема управления питанием Windows Vista | Режим энергосбережения в случае
Баланс | Система в режиме простоя в течение 4 минут
Энергосбережение | Система в режиме простоя в течение 4 минут
Высокая производительность | Никогда

Изменение настроек по умолчанию

  1. Откройте панель управления Windows Vista и дважды щелкните значок Электропитание.

  2. На странице Выберите план электропитания щелкните ссылку Изменение параметров плана для схемы, которую вы хотите изменить.

  3. Щелкните ссылку Изменить дополнительные параметры питания.

  4. На вкладке Дополнительные настройки откройте категорию Настройки ГП, затем категорию Режим энергосбережения в случае.

  5. Откройте список Настройка и выберите режим, который будет использоваться для этой схемы управления питанием.

  6. Если вы хотите изменить настройки для других схем управления питанием, откройте список схем, расположенный над окном категорий, выберите нужную схему управления питанием и повторите шаги 4 и 5.

  7. Нажмите кнопку OK, затем Сохранить изменения.

В начало

Как включить режим энергосбережения в окне выбора режимов Hybrid SLI?

Чтобы включить режим энергосбережения, подключите хотя бы один дисплей к ГП материнской платы.

Возможно сначала понадобится перейти в режим дополнительных дисплеев, а затем подключить дисплей к ГП материнской платы. На дисплее должно появится изображение.

В начало

При изменении графического режима Hybrid SLI на экране наблюдается мерцание

При смене графических режимов обычно наблюдается кратковременная остановка изображения. В это время графическая система не обновляет изображение на дисплее. Тем не менее, компьютер и приложения продолжают нормально работать, приложения становятся снова доступны после завершения смены режима.

В начало

Почему нужно закрыть приложение?

Некоторые приложения не могут динамически переключаться на другой ГП во время работы. В этом случае при попытке смены графических режимов появляется диалоговое окно со списком приложений, которые необходимо закрыть перед переключением режимов.

В начало

Требуется закрыть приложение, но открытых приложений в компьютере нет.

Если блокирующее приложение невозможно найти на рабочем столе, панели задач Windows или посредством нажатия клавиш [Alt+Tab], закройте приложение с помощью диспетчера задач Windows.

  1. Нажмите клавиши [Ctrl+Alt+Del] , затем откройте диспетчер задач.

  2. На вкладке «Приложения» диспетчера задач Windows выберите блокирующее приложение, затем нажмите кнопку Снять задачу.

    3. Возможно, блокирующее приложение потребуется найти на вкладке «Процессы».

В начало

Как работает графика Hybrid SLI с настольными системами, использующими технологию SLI?

Настольные компьютеры SLI — это компьютеры с двумя или более отдельными ГП SLI. Эти ГП работают совместно для увеличения графической производительности, если режим SLI включен на странице Установка конфигурации SLI Панели управления NVIDIA.

В следующей таблице описано, как каждый графический режим Hybrid SLI влияет на включение режима SLI в настольных компьютерах с использованием технологии SLI (компьютерах с несколькими отдельными ГП SLI).

Режим графики Hybrid SLI | Воздействие на настольные компьютеры SLI (несколько отдельных ГП) | Дисплеи, которые можно использовать
Энергосбережение | Режим SLI автоматически выключается без возможности включения. Страница Установка конфигурации SLI Панели управления NVIDIA недоступна. | Не более двух дисплеев, подключенных к ГП материнской платы
Увеличение производительности | Режим SLI автоматически включается без возможности выключения. | Один дисплей, подключенный к ГП материнской платы
Дополнительные дисплеи | Режим SLI автоматически выключается, но может быть включен на Панели управления NVIDIA. | SLI включен. Один дисплей, подключенный к одному из отдельных ГП SLI выключен. Все дисплеи, подключенные к ГП материнской платы и отдельным ГП

В начало

Как работает графика Hybrid SLI с несколькими дисплеями настольной системы, и какие настройки дисплея поддерживаются?

См.

  • Что такое графика NVIDIA Hybrid SLI?

  • Как работает графика Hybrid SLI с настольными системами, использующими технологию SLI?

В начало

Как включить дополнительные дисплеи на настольном компьютере?

  1. После подключения дисплеев щелкните значок Hybrid SLI в области уведомлений панели задач Windows Vista и выберите пункт Дополнительные дисплеи.

    2. Появится страница свойств экрана Windows.

  2. Щелкните правой кнопкой мыши дисплей, который требуется включить, выберите команду Присоединить и нажмите кнопку OK.

После выполнения описанных шагов

  • Если вы хотите использовать режим повышенной производительности Hybrid SLI с дисплеями, подключенными к отдельному ГП

    1. На странице «Настройки дисплея» Windows выключите дисплеи, подключенные к материнской плате и включите дисплеи, подключенные к нужному отдельному ГП.

    2. Щелкните значок Hybrid SLI в области уведомлений панели задач Windows Vista и выберите пункт Увеличение производительности.

ПРИМЕЧАНИЕ. Дисплеи, подключенные у отдельному ГП с включенным режимом увеличения производительности на настольном компьютере SLI выключить нельзя. См. таблицу в разделе Что такое графика NVIDIA Hybrid SLI?

  • Нужно использовать режим энергосбережения Hybrid SLI.

    1. Подключите хотя бы один дисплей к ГП материнской платы.

    2. Щелкните значок Hybrid SLI в области уведомлений панели задач Windows Vista и выберите пункт Энергосбережение.

      3. ПРИМЕЧАНИЕ. Выключать дисплеи, подключенные к отдельным ГП не нужно, но при этом только один из двух дисплеев, подключенных к ГП материнской платы будет активным после включения режима энергосбережения.

В начало

Как выбрать дисплей, используемый в режиме «Увеличение производительности»?

  1. Убедитесь в том, что нужный дисплей подключен.

  2. Щелкните значок Hybrid SLI в области уведомлений панели задач Windows Vista и выберите пункт Дополнительные дисплеи.

    3. Появится страница свойств экрана Windows.

  3. Щелкните правой кнопкой мыши дисплей (дисплеи), которые нужно использовать в режиме увеличения производительности, щелкните Присоединить, затем Применить.

  4. Для дисплеев, не подключенных к тому же ГП, к которому подключен дисплей, который нужно использовать в режиме увеличения производительности:

    5. щелкните правой кнопкой мыши дисплей, снимите флажок Присоединить, чтобы отсоединить дисплей, и щелкните Применить.

  5. Щелкните значок Hybrid SLI в области уведомлений панели задач Windows Vista и выберите пункт Увеличение производительности.

Для того чтобы дисплей, который нужно использовать был включен после перехода в режим увеличения производительности, отключите все остальные дисплеи, как описано в пункте 4.

ПРИМЕЧАНИЕ. На настольном компьютере SLI дисплеи, подключенные у отдельному ГП с включенным режимом увеличения производительности выключить нельзя. См. таблицу в разделе Что такое графика NVIDIA Hybrid SLI?

В начало

Почему на некоторых дисплеях нет изображения?

Некоторые дисплеи могут быть выключены в зависимости от установленного графического режима Hybrid SLI.

Увеличение производительности

  • На настольных компьютерах SLI дисплеи, подключенные к отдельному ГП будут активными.

  • На настольных компьютерах SLI одновременно используется только один дисплей, все остальные неактивны.

      • На странице Установка конфигурации SLI Панели управления NVIDIA выберите нужный дисплей.

Энергосбережение

Подключенные к отдельному ГП дисплеи неактивны.

Дополнительные дисплеи

  • Нужно открыть страницу «Настройки дисплея» Windows и присоединить нужные дисплеи.

  • На настольных компьютерах SLI с включенным режимом SLI одновременно используется только один дисплей, все остальные неактивны.

      • На странице Установка конфигурации SLI Панели управления NVIDIA выберите нужный дисплей.

В начало


Вопросы и ответы. Графика NVIDIA Hybrid SLI для ноутбуков

  • Что такое графика NVIDIA Hybrid SLI?

  • Какая разница между ГП материнской платы и отдельным ГП?

  • Как проверить текущий графический режим Hybrid SLI?

  • Как изменить текущий графический режим Hybrid SLI?

  • Как изменить настройки по умолчанию графики Hybrid SLI в схеме управления питанием Windows Vista?

  • При изменении графического режима Hybrid SLI на экране наблюдается мерцание

  • Почему появляется символ предупреждения «!»?

  • Почему графический режим Hybrid SLI отличается от графического режима, определенного в схеме управления питанием Windows Vista?

  • Почему нужно закрыть приложение?

  • Требуется закрыть приложение, но открытых приложений в компьютере нет.

  • Как включить дополнительные дисплеи в ноутбуке?

Что такое графика Hybrid SLI® NVIDIA®?

Графика NVIDIA® Hybrid SLI® — это технология управления несколькими графическими процессорами, предназначенная для согласования изменений производительности графической системы и требований энергосбережения. Технология доступна в системах с одним или несколькими ГП NVIDIA Hybrid SLI и материнской платой NVIDIA Hybrid SLI.

Для ноутбуков существует два графических режима Hybrid SLI.

  • Энергосбережение. В режиме энергосбережения с дисплеями работает только ГП материнской платы. Питание всех отдельных ГП NVIDIA отключается, при этом сокращается энергопотребление, компьютер работает тише и с меньшей теплоотдачей. При этом увеличивается срок службы аккумуляторов ноутбуков.

  • Увеличение производительности. В этом режиме на ГП материнской платы и на все отдельные ГП NVIDIA подается питание для рендеринга и отображения, необходимое для обеспечения повышенной графической производительности. ГП материнской платы NVIDIA используется вместе с отдельным ГП NVIDIA, вместе они обеспечивают максимальную производительность графики.

В начало

Какая разница между ГП материнской платы и отдельным ГП?

ГП материнской платы — это ГП, встроенный в чипсет материнской платы; этот компонент управляет основными функциями материнской платы, в том числе хранение данных, аудио и связь.

Отдельный ГП — это автономный компонент, который выполняет только функции графической обработки. Отдельный ГП обычно расположен на плате MXM или на системной материнской плате.

В начало

Как проверить текущий графический режим Hybrid SLI?

Значок Hybrid SLI появляется в области уведомлений панели задач Windows Vista.

Значок обозначает графический режим следующим образом.

Значок уведомлений Hybrid SLI | Режим графики
 | Режим увеличения производительности
 | Режим увеличения производительности, но при этом схема управления питанием определяет режим энергосбережения
 | Режим энергосбережения
 | Режим энергосбережения, но при этом схема управления питанием определяет режим увеличения производительности
 | Дополнительные дисплеи (отсутствует в некоторых системах)

Можно также навести курсор на значок или щелкнуть значок для просмотра раскрывающегося меню, в котором указан текущий графический режим.

Если во всплывающем окне предлагается изменить графический режим, это значит, что этот режим, установленный в текущей схеме управления питанием Windows Vista, нельзя использовать, поскольку существует состояние «блокировки». Чтобы удалить «блокировку», щелкните ссылку и следуйте указаниям в диалоговом окне.

См. также: Почему графический режим Hybrid SLI отличается от графического режима, определенного в схеме управления питанием Windows Vista?

В начало

Как изменить текущий графический режим Hybrid SLI?

Чтобы изменить графический режим, щелкните значок «Электропитание» аккумулятора в области уведомлений панели задач Windows Vista, откроется счетчик аккумулятора, и выберите схему управления питанием Windows Vista, которая будет использоваться.

Управлять производительностью или потреблением энергии можно в разделе электропитания каждой схемы управления питанием Windows Vista. Ниже приведены режимы графики NVIDIA по умолчанию и настройки энергосбережения, соответствующие каждой схеме управления питанием.

Графические режимы Hybrid SLI по умолчанию
Схема управления питанием Windows Vista | Режим графики |  | Режим энергосбережения в случае
 | Аккумулятор | Сеть | Аккумулятор | Сеть
Баланс | Энергосбережение | Увеличение производительности | Система в режиме простоя в течение 4 минут | Система в режиме простоя в течение 4 минут
Энергосбережение | Энергосбережение | Энергосбережение | Система в режиме простоя в течение 4 минут | Система в режиме простоя в течение 4 минут
Высокая производительность | Увеличение производительности | Увеличение производительности | Никогда | Никогда

В зависимости от схемы управления питанием Windows Vista компьютер может автоматически переключатся в определенный графический режим в ответ на следующие действия.

  • Отключение ноутбука от источника питания переменного тока и переход в режим питания от аккумулятора

  • Подключение ноутбука к источнику питания переменного тока

  • Бездействие компьютера в течение примерно четырех минут

Чтобы установить собственные настройки, см. Как изменить настройки по умолчанию графики Hybrid в схеме управления питанием Windows Vista?

В начало

Как изменить настройки по умолчанию графики Hybrid SLI в схеме управления питанием Windows Vista?

Настройки графики Hybrid SLI можно изменить для каждой схемы управления питанием следующим образом.

  1. Щелкните значок «Электропитание» аккумулятора в области уведомлений панели задач Windows Vista, откроется счетчик аккумулятора, затем щелкните Дополнительные параметры электропитания.

  2. На странице Выберите план электропитания щелкните ссылку Изменение параметров плана для схемы, которую вы хотите изменить.

  3. Щелкните ссылку Изменить дополнительные параметры питания.

  4. На вкладке Дополнительные настройки откройте категорию Настройки ГП.

  5. Чтобы изменить графический режим, откройте категорию Графика NVIDIA Hybrid SLI и выполните следующие изменения.

    1. Откройте список Аккумулятор и выберите графический режим, который будет использоваться во время работы компьютера от аккумулятора по этой схеме управления питанием.

    2. Откройте список Сеть и выберите графический режим, который будет использоваться во время работы компьютера с питанием переменного тока по этой схеме управления питанием.

  6. Чтобы изменить настройки автоматического энергосбережения, откройте категорию Автоматическое включение режима энергосбережения в случае и выполните следующие изменения.

    1. Откройте список Аккумулятор и выберите режим, который будет использоваться во время работы компьютера от аккумулятора по этой схеме управления питанием.

    2. Откройте список Сеть и выберите режим, который будет использоваться во время работы компьютера с питанием переменного тока по этой схеме управления питанием.

  7. Если вы хотите изменить настройки для других схем управления питанием, откройте список схем, расположенный над окном категорий, выберите нужную схему управления питанием и повторите шаги 4 - 6.

    8. Совет. Компьютер можно настроить на постоянную работу в режиме повышенной производительности, выбрав эту настройку для двух источников питания для всех трех схем управления питанием: «Баланс», «Энергосбережение» и «Высокая производительность».

  8. Нажмите кнопку OK, затем Сохранить изменения.

В начало

При изменении графического режима Hybrid SLI на экране наблюдается мерцание

При смене графических режимов обычно наблюдается кратковременная остановка изображения. В это время графическая система не обновляет изображение на дисплее. Тем не менее, компьютер и приложения продолжают нормально работать, приложения становятся снова доступны после завершения смены режима.

В начало

Почему появляется символ предупреждения «!»?

Почему графический режим Hybrid SLI отличается от графического режима, определенного в схеме управления питанием Windows Vista?

Символ предупреждения «!» рядом со значком уведомления графики Hybrid означает, что действительный графический режим не синхронизирован со схемой управления питанием Windows Vista.

Некоторые приложения не поддерживают изменение графического режима во время работы приложения. При смене схемы управления питанием во время работы этих приложений графический режим остается неизменным, при этом отображается символ предупреждения «!».

ПРИМЕЧАНИЕ. На режимы графики NVIDIA Hybrid SLI влияют только приложения, которые не поддерживают изменение режимов. Все остальные настройки схемы управления питанием установлены.

См. также:

  • Почему нужно закрыть приложение?

  • Как изменить текущий режим Hybrid SLI?

В начало

Почему нужно закрыть приложение?

Некоторые приложения не поддерживают изменение графического режима во время работы приложения. В этом случае при попытке смены графических режимов появляется диалоговое окно со списком приложений, которые необходимо закрыть перед переключением режимов.

В начало

Требуется закрыть приложение, но открытых приложений в компьютере нет.

Если блокирующее приложение невозможно найти на рабочем столе, панели задач Windows или посредством нажатия клавиш [Alt+Tab], закройте приложение с помощью диспетчера задач Windows.

  1. Нажмите клавиши [Ctrl+Alt+Del] , затем откройте диспетчер задач.

  2. На вкладке «Приложения» диспетчера задач Windows выберите блокирующее приложение, затем нажмите кнопку Снять задачу.

    3. Возможно, блокирующее приложение потребуется найти на вкладке «Процессы».

В начало

Как включить дополнительные дисплеи в ноутбуке?

Дополнительный дисплей можно подключить к одному и тому же ГП без изменения графического режима Hybrid SLI, при этом нужно только включить дисплей на странице свойств экрана Windows или с помощью Панели управления NVIDIA.

В начало