Nastavenia 3D – hry a aplikácie

Nastavenia 3D – hry a programy

Úlohy na stránkach Nastavenia 3D umožňujú vykonať nasledovné činnosti:

  • Zmeniť nastavenie obrazu a vykresľovania v aplikáciách a hrách 3D, ktoré využívajú technológie Direct3D a OpenGL.

  • Priradiť hre špecifické nastavenia 3D, ktoré sa pri spustení hry automaticky načítajú.

  • V systémoch a grafických kartách založených na procesoroch NVIDIA GPU, ktoré dokážu pracovať s technológiou NVIDIA SLI (Scalable Link Interface), môžete spustením tejto funkcie dosiahnuť výrazné zlepšenie výkonu vykresľovania v aplikáciách založených na technológiách Direct3D a OpenGL.

POZNÁMKA pre systém Windows Vista: Podpora niektorých funkcií v systéme Windows Vista je zatiaľ v procese vývoja a vo vašej verzii ovládača grafickej karty NVIDIA nemusí byť dostupná. Aktuálne informácie o podporovaných funkciách nájdete v poznámkach k vydaniu.

©2005 – 2008 NVIDIA Corporation. Všetky práva vyhradené. Nastavenia 3D


Úprava nastavení obrazu

Túto stránku môžete použiť na zmenu nastavenia obrazu a vykresľovania v aplikáciách 3D, ktoré používajú architektúru Direct3D a technológiu OpenGL.

  • Pomocníka pre prácu s týmito funkciami nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referenčné informácie.


Ako...

  • Odstránenie kostrbatých úsekov na krivkách

  • Urýchlenie chodu aplikácie 3D

  • Zlepšenie vzhľadu aplikácie 3D

  • Ukážka zmien vykonaných v nastaveniach 3D

  • Umožnenie aplikáciám 3D určovať nastavenie 3D


Zlepšenie vzhľadu obrazov v aplikácii 3D

Zlepšenie vzhľadu obrazov v aplikácii 3D odstránením kostrbatých úsekov na krivkách

  1. V ovládacom paneli NVIDIA na table navigačného stromu, v položke Nastavenia 3D vyberte možnosť Úprava nastavení obrazu s ukážkou. Otvorí sa stránka súvisiaca s touto témou.

    Možnosti na stránke umožňujú zmenu nastavenia obrazu a vykresľovania v aplikáciách 3D, ktoré používajú architektúru Direct3D a technológiu OpenGL.

  2. Vyberte možnosť Použiť predvoľbu, ktorá zvýrazňuje: <vybraté nastavenie jazdca>

    1. Posunom jazdca smerom k nastaveniu Kvalita sa vyhladením kostrbatého vzhľadu kriviek zlepší ich plynulosť v obrazoch.

      Poznámka: Posun jazdca úplne k nastaveniu Kvalita poskytne najlepšiu kvalitu obrazu, avšak na úkor výkonu aplikácie. Posunom jazdca smerom k možnosti Výkon sa zvýši kostrbatosť, ale zároveň aj frekvencia snímok pre rýchlejší výkon aplikácie.

    2. Pri posúvaní jazdca je možné zobraziť ukážku vzhľadu obrazu v oknách s ukážkou Výkon a Kvalita v ľavej časti stránky.

    3. Kliknutím na tlačidlo Pozastaviť môžete pozastaviť animáciu v okne s ukážkou. Tlačidlo sa zmení na Prehrať.Môžete naň kedykoľvek kliknúť a pokračovať v animácii.

  3. Kliknite na tlačidlo Použiť.

    4. Príbuzné témy

    • Urýchlenie chodu aplikácie 3D

    • Zlepšenie vzhľadu aplikácie 3D

    • Ukážka zmien vykonaných v nastaveniach 3D

    • Umožnenie aplikáciám 3D určovať nastavenia 3D

    • Nastavenia obrazu s ukážkou


Urýchlenie chodu aplikácie 3D

  1. V ovládacom paneli NVIDIA na table navigačného stromu, v položke Nastavenia 3D vyberte možnosť Úprava nastavení obrazu s ukážkou. Otvorí sa stránka súvisiaca s touto témou.

    Možnosti na stránke umožňujú zmenu nastavenia obrazu a vykresľovania v aplikáciách 3D, ktoré používajú architektúru Direct3D a technológiu OpenGL.

  2. Vyberte možnosť Použiť predvoľbu, ktorá zvýrazňuje: <vybraté nastavenie jazdca>

  1. Jazdca posuňte smerom k nastaveniu Výkon, čím zvýšite snímkovú frekvenciu pre rýchlejší výkon aplikácie.

    Poznámka: Nastavenie jazdca úplne k možnosti Výkon poskytne najlepší výkon (t.j. aplikácia bude fungovať najrýchlejšie), ale na úkor kvality obrazu. Čím viac doprava posuniete jazdec (smerom k nastaveniu Kvalita), tým bude výkon aplikácie nižší, ale kvalita obrazu bude lepšia.

  2. Pri posúvaní jazdca je možné zobraziť ukážku vzhľadu obrazu v oknách s ukážkou Výkon a Kvalita v ľavej časti stránky.

  3. Kliknutím na tlačidlo Pozastaviť môžete animáciu v okne s ukážkou pozastaviť. Tlačidlo sa zmení na Prehrať. Môžete naň kedykoľvek kliknúť a pokračovať v animácii.

Príbuzné témy

  • Odstránenie kostrbatých úsekov na krivkách

  • Zlepšenie vzhľadu aplikácie 3D

  • Ukážka zmien vykonaných v nastaveniach 3D

  • Umožnenie aplikáciám 3D určovať nastavenia 3D

  • Nastavenia obrazu s ukážkou (štandardné)


Zlepšenie vzhľadu aplikácie 3D

  1. Na table navigačného stromu Ovládacieho panela NVIDIA vyberte v položke Nastavenia 3D možnosť Úprava nastavení obrazu s ukážkou

    Možnosti na stránke slúžia na zmenu nastavenia obrazu a vykresľovania v aplikáciách 3D, ktoré používajú architektúru Direct3D a technológiu OpenGL.

  2. Vyberte možnosť Použiť predvoľbu, ktorá zvýrazňuje: <vybraté nastavenie jazdca>

    Dostupné nastavenia:

    • Možnosť Výkon ponúka najvyššiu možnú snímkovú frekvenciu, ktorá poskytuje pre aplikáciu najvyšší výkon.

    • Možnosť Vyvážené ponúka optimálnu kombináciu kvality a výkonu. Výsledkom je optimálny výkon a dobrá kvalita obrazu aplikácie.

    • Možnosť Kvalita je predvolené nastavenie, ktoré zabezpečuje optimálnu kvalitu obrazu aplikácie.

  3. Posuňte jazdec smerom k nastaveniu Kvalita, aby ste zlepšili hladkosť zakrivených a zaoblených čiar najmä na okrajoch objektov v obrazoch. Toto vylepšenie sa nazýva vyhladzovanie. Je to technológia, ktorá sa používa na minimalizovanie kostrbatého vzhľadu kriviek alebo zaoblených okrajov v obrazoch 3D. Zapnutie tejto možnosti zlepšuje kvalitu obrazu, avšak na úkor výkonu aplikácie.

  4. Pri posúvaní jazdca je možné zobraziť ukážku vzhľadu obrazu v oknách s ukážkou Výkon a Kvalita v ľavej časti stránky.

  5. Kliknutím na tlačidlo Pozastaviť môžete animáciu v okne s ukážkou pozastaviť. Tlačidlo sa zmení na Prehrať. Môžete naň kedykoľvek kliknúť a pokračovať v animácii.

Príbuzné témy

  • Odstránenie kostrbatých úsekov na krivkách

  • Urýchlenie chodu aplikácie 3D

  • Ukážka zmien vykonaných v nastaveniach 3D

  • Umožnenie aplikáciám 3D určovať nastavenia 3D

  • Nastavenia obrazu s ukážkou


Ukážka zmien vykonaných v nastaveniach 3D

  1. V ovládacom paneli NVIDIA, na table navigačného stromu , v časti Nastavenia 3D vyberte položku Úprava nastavení obrazu s ukážkou. Otvorí sa stránka súvisiaca s touto témou.

    Možnosti na stránke umožňujú zmenu nastavenia obrazu a vykresľovania v aplikáciách 3D, ktoré používajú architektúru Direct3D a technológiu OpenGL.

  2. Kedykoľvek použijete niektorú z možností a nastavení na tejto stránke, vykreslenie obrazu sa zobrazí vo veľkom okne s ukážkou. Rovnako si môžete prezrieť súčasti Výkon a Kvalita vykreslenia v malých oknách s ukážkou Výkon a Kvalita, ktoré sa zobrazia v ľavej časti stránky.

  3. Ak chcete pozastaviť animáciu v okne s ukážkou, kliknite na tlačidlo Pozastaviť. Tlačidlo sa zmení na Prehrať. Môžete naň kedykoľvek kliknúť a pokračovať v animácii.

Príbuzné témy

  • Odstránenie kostrbatých úsekov na krivkách

  • Urýchlenie chodu aplikácie 3D

  • Zlepšenie vzhľadu aplikácie 3D (s ukážkou)

  • Umožnenie aplikáciám 3D určovať nastavenia 3D

  • Nastavenia obrazu s ukážkou


Umožnenie aplikáciám 3D určovať optimálne nastavenia

  1. Na table navigačného stromu Ovládacieho panela NVIDIA vyberte v položke Nastavenia 3D možnosť Úprava nastavení obrazu s ukážkou

    Možnosti na stránke slúžia na zmenu nastavenia obrazu a vykresľovania v aplikáciách 3D, ktoré používajú architektúru Direct3D a technológiu OpenGL.

  2. Vyberte možnosť Nechať rozhodnúť aplikáciu 3D.

  3. Je možné zobraziť ukážku vzhľadu obrazu v oknách s ukážkou Výkon a Kvalita na ľavej strane stránky.

  4. Kliknutím na tlačidlo Pozastaviť môžete animáciu v okne s ukážkou pozastaviť. Tlačidlo sa zmení na Prehrať. Môžete naň kedykoľvek kliknúť a pokračovať v animácii.

Príbuzné témy

  • Odstránenie kostrbatých úsekov na krivkách

  • Urýchlenie chodu aplikácie 3D

  • Zlepšenie vzhľadu aplikácie 3D

  • Ukážka zmien vykonaných v nastaveniach 3D

  • Nastavenia obrazu s ukážkou


Referenčné informácie o nastaveniach obrazu 3D

Referenčné informácie o nastaveniach hier

Táto časť poskytuje referenčné informácie o nastaveniach hier.

  • Nastavenia obrazu s ukážkou


Nastavenia obrazu s ukážkou (štandardné)

Nastavenia obrazu s ukážkou

Ak nepoznáte technológiu 3D, ani nie ste pokročilým používateľom, použite stránku Úprava nastavení obrazu 3D s ukážkou na zobrazenie ukážky všetkých zmien vykonaných na zlepšenie kvality a vykresľovania obrazu.

Ukážka: Táto oblasť zobrazuje animáciu v reálnom čase s aktuálnymi nastaveniami 3D. Ak zmeníte akékoľvek nastavenia na tejto stránke, okamžite sa použijú a zobrazia na animácii.

Tlačidlo Prehrať/Pozastaviť prepína medzi zastavením a prehrávaním animácie v okne s ukážkou.

Obrázky v označeniach Výkon a Kvalita v ľavej časti strany dynamicky odrážajú zmeny, ktoré ste vykonali na nastaveniach obrazu a vykresľovania na tejto strane na základe rovnováhy výkonu a kvality.

Čo hľadám? Ak ste vybrali možnosť Použiť predvoľbu, ktorá zvýrazňuje: a posuniete jazdec smerom k možnosti Kvalita, zlepší sa plynulosť kriviek objektov na obrázku. Ak posuniete jazdec smerom k možnosti Výkon, zvýši sa snímková frekvencia, ale krivky objektov na obrázku sa budú zdať kostrbaté.

Použitím možnosti Nechať rozhodnúť aplikáciu 3D sa vykonajú všetky nastavenia v tabuľke nastavení jazdca v spodnej časti stránky Pomocníka.

Použiť rozšírené nastavenia obrazu 3D. Ak vyberiete túto možnosť a kliknete na tlačidlo Prejsť na túto stránku, otvorí sa stránka Spravovanie nastavení 3D. Popis týchto rozšírených možností na zobrazenej stránke nájdete v referenčných informáciách v téme Spravovanie nastavení 3D.

Možnosť Použiť predvoľbu, ktorá zvýrazňuje sprístupňuje jazdec Výkon a Kvalita s nasledujúcimi nastaveniami:

  • Možnosť Výkon ponúka najvyššiu možnú snímkovú frekvenciu, ktorá poskytuje pre aplikáciu najvyšší výkon, ale na úkor kvality obrazu.

  • Možnosť Vyvážené ponúka optimálnu kombináciu kvality a výkonu. Výsledkom je optimálny výkon a dobrá kvalita obrazu v aplikáciách.

  • Možnosť Kvalita poskytuje najlepšiu kvalitu obrazu, ale na úkor výkonu aplikácie.

Nastavenia jazdca

Postavenie jazdca medzi možnosťami Výkon/Rovnováha/Kvalita zodpovedá individuálnym nastaveniam 3D podľa nasledujúcej tabuľky:

Nastavenie jazdca | Nastavenie obrazu | Nastavenia vyhladzovania | Anizotropné filtrovanie | Vertikálna synchronizácia | Vynútiť mapy MIP | Trilineárna optimalizácia | Anizotropná optimalizácia
Výkon | Kvalita | Ovládané aplikáciou | Ovládané aplikáciou | Vynútene vypnuté | Trilineárne | Zap. | Zap.
Vyvážené | Kvalita | 2x | 4x | Použiť nastavenie aplikácie 3D | Trilineárne | Zap. | Zap.
Kvalita | Kvalita | 4x | 8x | Použiť nastavenie aplikácie 3D | Trilineárne | Vypnutá | Vypnutá

Príbuzné témy

  • Odstránenie kostrbatých úsekov na krivkách

  • Urýchlenie chodu aplikácie 3D

  • Zlepšenie vzhľadu aplikácie 3D

  • Ukážka zmien vykonaných v nastaveniach 3D

  • Umožnenie aplikáciám 3D určovať nastavenia 3D


Spravovanie nastavení 3D

Stránka Spravovanie nastavení 3D umožňuje zmeniť globálne nastavenia 3D a tiež vytvoriť nastavenia pre určité hry a programy. Nastavenia programu sa používajú automaticky vždy pri spustení programu.

Táto stránka je dostupná iba v rozšírenom zobrazení.

  • Pomocníka na prácu s týmito funkciami nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referenčné informácie.


Ako...

  • Nastavenie predvolených nastavení 3D

  • Konfigurácia osobitných nastavení 3D pre aplikácie a hry

  • Zapnutie alebo vypnutie hardvérovej akcelerácie 3D


Nastavenie predvolených nastavení 3D

  1. Kliknite na ponuku Zobraziť a potom vyberte položku Rozšírené.

  2. Na table navigačného stromu Ovládacieho panela NVIDIA vyberte v položke Nastavenia 3D možnosť Spravovanie nastavení 3D.

    3. Zobrazí sa stránka Spravovanie nastavení 3D.

  3. Kliknite na kartu Globálne nastavenia.

    Karta Globálne nastavenia umožňuje priradiť globálne nastavenia, ktoré sa použijú pre všetky hry 3D.

  4. Ak máte nainštalovaný výrobok NVIDIA Quadro, kliknite na šípku zoznamu Globálne predvoľby a vyberte jedno z vopred nainštalovaných globálnych nastavení pre aplikácie pracovných staníc.

    Zoznam Globálne predvoľby sa pri výrobkoch GeForce nezobrazí.

  5. V poli Nastavenia kliknite na nastavenie zodpovedajúce funkcii, ktorú chcete zmeniť, a potom v rozbaľovacom zozname kliknite na hodnotu nastavenia, ktorú chcete použiť.

    • Ak chcete obnoviť predvolené globálne nastavenia, kliknite na tlačidlo Obnoviť v dolnom rohu karty Globálne nastavenia.

    • Ak chcete obnoviť predvolené nastavenia pre globálnu predvoľbu (pracovné stanice), vyberte globálnu predvoľbu a potom kliknite na tlačidlo Obnoviť vedľa zoznamu Globálne predvoľby.

    POZNÁMKA: Kliknutím na prepojenie Obnoviť predvolené nastavenia v hornej časti stránky sa obnovia všetky predvolené nastavenia pre celú stránku Spravovanie nastavení 3D.

  6. Po nastavení kliknite na tlačidlo Použiť.

Príbuzné témy

  • Konfigurácia osobitných nastavení 3D pre aplikácie a hry

  • Zapnutie alebo vypnutie hardvérovej akcelerácie 3D

  • Spravovanie nastavení 3D


Konfigurácia osobitných nastavení 3D pre aplikácie a hry

Konfigurácia osobitných nastavení 3D pre programy a hry

  1. Kliknite na ponuku Zobraziť a potom vyberte položku Rozšírené.

  2. Z tably navigačného stromu Ovládacieho panela NVIDIA vyberte v položke Nastavenia 3D možnosť Spravovanie nastavení 3D.

    3. Zobrazí sa stránka Spravovanie nastavení 3D.

  3. Kliknite na kartu Programové nastavenia.

    4. Táto karta Programové nastavenia umožňuje priradiť jedinečné nastavenia 3D k hre pri jej spustení. Hra automaticky použije toto nastavenie pri každom spustení.

  4. V položke Vyberte program, ktorý chcete prispôsobiť kliknite na šípku zoznamu a potom vyberte hru, ktorej vopred definované nastavenia 3D chcete prispôsobiť.

    • Ak chcete vybrať hru, ktorá je nainštalovaná vo vašom systéme, ale nenachádza sa v zozname, kliknite na tlačidlo Pridať a potom v otvorenom dialógovom okne vyhľadajte hru, ktorú chcete pridať, a kliknite na možnosť Otvoriť.

    • Ak chcete, aby sa v zozname zobrazovali iba hry nainštalované vo vašom systéme, začiarknite políčko Zobraziť len programy v tomto počítači.

      Poznámka: Ovládač dokáže zistiť hry, ktoré hráte, a priradiť príslušné nastavenia 3D aj vtedy, ak filter zoznamu nainštalovaných hier tieto hry v systéme nezistil.

  5. V poli Zadajte nastavenia, vykonajte potrebné úpravy pre každú funkciu v zozname.

    • Ak chcete zmeniť nastavenie funkcie, kliknite na zodpovedajúce nastavenie, potom kliknite na nastavenie v zobrazenom rozbaľovacom zozname, ktoré chcete použiť.

    • Ak chcete obnoviť predvolené nastavenia, vyberte v zozname Vybrať program aplikáciu, ktorú chcete obnoviť, a potom kliknite na tlačidlo Obnoviť vedľa zoznamu Vybrať program.

    POZNÁMKA: Kliknutím na prepojenie Obnoviť predvolené nastavenia v hornej časti stránky sa obnovia všetky predvolené nastavenia pre celú stránku Spravovanie nastavení 3D.

  6. Po nastavení kliknite na tlačidlo Použiť.

    7. Príbuzné témy

    • Nastavenie predvolených nastavení 3D

    • Zapnutie alebo vypnutie hardvérovej akcelerácie 3D

    • Spravovanie nastavení 3D


Nastavenie hardvérovej akcelerácie 3D

  1. Kliknite na ponuku Zobraziť a potom vyberte položku Rozšírené.

  2. V ovládacom paneli NVIDIA na table navigačného stromu, v položke Nastavenia 3D vyberte možnosť Spravovanie nastavení 3D. Otvorí sa stránka súvisiaca s touto témou.

    Rozšírené možnosti na tejto stránke môžete použiť na zmenu všetkých nastavení obrazu a vykresľovania v aplikáciách 3D, ktoré používajú architektúru Direct3D a technológiu OpenGL.

  3. Kliknite na kartu Globálne nastavenia.

  4. V časti Nastavenia kliknite na nastavenie zodpovedajúce funkcii Urýchľovanie viacerých zobrazovacích jednotiek/rôznych jednotiek GPU a vyberte jednu z týchto možností:

  5. Režim výkonu jednej zobrazovacej jednotky: Toto nastavenie použite, ak sa vyskytnú problémy s režimami viacerých zobrazovacích jednotiek.

    Poznámka: Tento režim je rýchlejší ako ktorýkoľvek z režimov viacerých zobrazovacích jednotiek, ktoré sú popísané nižšie.

  6. Režim výkonu kompatibility je praktický, ak je v režime zobrazenia nView Dualview spustených viac aktívnych zobrazovacích jednotiek, alebo ak používate rôzne triedy grafických kariet na báze jednotky NVIDIA GPU.

    Ak sa používa tento režim a používajú sa rôzne triedy procesorov GPU, program OpenGL vykresľuje v režime kompatibility pre všetky obrazovky, takže pre aplikácie OpenGL je prístupná najnižšia spoločná funkcia nastavená pre všetky aktívne procesory GPU.

    Poznámka: Výkon vykresľovania programu OpenGL je o niečo nižší ako v režime jednej zobrazovacej jednotky.

  • Režim výkonu viacerých obrazoviek je praktický, ak sú v režime nView Dualview spustené viaceré aktívne obrazovky, alebo ak používate rôzne triedy kariet na báze jednotky NVIDIA GPU.

    Ak sa používa tento režim a ak sa používajú rôzne triedy procesorov GPU, aplikácia OpenGL vykresľuje v režime „výkonu“ pre všetky zobrazovacie jednotky a pre aplikácie OpenGL je prístupná najnižšia spoločná funkcia nastavená pre všetky aktívne procesory GPU.

    Poznámka: Výkon vykresľovania je vyšší ako v režime kompatibility, hoci prepnutie alebo roztiahnutie zobrazovacích jednotiek môže spôsobiť menšie dočasné artefakty vykresľovania.

Príbuzné témy

  • Konfigurácia osobitných nastavení 3D pre aplikácie a hry

  • Nastavenie predvolených nastavení 3D

  • Spravovanie nastavení 3D


Referenčné informácie o spravovaní nastavení 3D

Táto časť obsahuje informácie o stránke Spravovanie nastavení spustenia 3D.

  • Spravovanie nastavení 3D


Spravovanie nastavení 3D (referenčné informácie)

Spravovanie nastavení 3D

Stránka Spravovanie nastavení 3D umožňuje

  • nakonfigurovať predvolené nastavenia 3D tak, aby sa používali pre všetky aplikácie využívajúce architektúru Direct3D alebo technológiu OpenGL,

  • nakonfigurovať pre príslušnú hru alebo program osobitné nastavenia 3D.

Globálne nastavenia

Na karte Globálne nastavenia môžete vyberať v zozname vopred nainštalovaných globálnych nastavení (pre pracovné stanice) alebo môžete vytvoriť vlastné nastavenia, ktoré sa budú používať pri spúšťaní aplikácií 3D.

  • Tlačidlo Obnoviť (v dolnom rohu) obnovuje predvolené globálne nastavenia.

  • Tlačidlo Obnoviť (Globálne predvoľby) obnovuje predvolené nastavenia vybratej globálnej predvoľby.

Programové nastavenia

Na karte Programové nastavenia môžete vytvoriť skupinu nastavení 3D, ktoré sa budú používať pri spustení príslušnej hry alebo programu.

  • Na karte Vyberte program, ktorý chcete prispôsobiť sa nachádzajú nainštalované hry a aplikácie, ktorým ste priradili osobitné nastavenia 3D. Každá položka má v riadku ikonu hry a názov hry.

  • Stlačením tlačidla Pridať sa otvorí dialógové okno Otvoriť, kde môžete vyhľadať hru, ktorej chcete priradiť osobitné nastavenia.

  • Tlačidlo Odstrániť odstráni priradenie nastavení k hre. Ak nechcete, aby sa v hre používali priradené osobitné nastavenia, stlačením tohto tlačidla odstráňte vytvorené priradenie nastavení k danej hre. Vopred nainštalované nastavenia nie je možné odstrániť.

  • Tlačidlo Obnoviť obnovuje predvolené hodnoty nastavenia vybratého programu.

  • Zobraziť len programy v tomto počítači. Toto políčko začiarknite, ak chcete, aby sa v zozname zobrazovali iba hry nainštalované vo vašom systéme. Ovládač dokáže zistiť hry, ktoré hráte, a priradiť príslušné nastavenia 3D aj vtedy, ak filter zoznamu nainštalovaných hier tieto hry v systéme nezistil.

Funkcie a nastavenia

Karty Globálne nastavenia a Programové nastavenia obsahujú zoznam nastaviteľných funkcií. To, ktoré funkcie sa skutočne zobrazia, závisí od grafickej karty a aplikácie.

Anizotropné filtrovanie je technológia, ktorá sa používa na vylepšenie kvality textúr. Aplikuje sa na povrchy objektov 3D, ktoré sú nakreslené v ostrom uhle. Zapnutím tejto možnosti sa zlepší kvalita obrazu na úkor výkonu. K dispozícii sú nasledujúce možnosti: určenie nastavení anizotropného filtrovania aplikáciou, úplné vypnutie anizotropného filtrovania alebo výber z niekoľkých dostupných nastavení. Vyššie hodnoty prinášajú lepšiu kvalitu obrazu, ale znižujú výkon.

Anizotropná optimalizácia filtrovania máp MIP umožňuje ovládaču obrazovky NVIDIA nahradiť bodové filtrovanie máp MIP lineárnym filtrovaním máp MIP na všetkých úrovniach textúry okrem primárnej. Tým sa zlepší výkon, aj keď za cenu určitého zhoršenia kvality obrazu.

Anizotropná optimalizácia vzoriek umožňuje použitie anizotropnej optimalizácie vzoriek na zlepšenie výkonu.

Režim vyhladzovania umožňuje regulovať, ako sa bude vyhladzovanie NVIDIA prejavovať v aplikáciách 3D. Pozrite tiež časť Tipy pre nastavenie vyhladzovania.

POZNÁMKA: Táto funkcia je dostupná len s grafickými kartami série GeForce 8 a novšími jednotkami GPU.

  • Možnosť Vyp. vypína vyhladzovanie.

  • Možnosť Ovládané aplikáciou umožňuje prenechať ovládanie úrovne vyhladzovania aplikácii. Toto nastavenie je vhodné pri používaní aplikácií, ktoré obsahujú vlastné riadenie vyhladzovania.

  • Možnosť Zlepšenie nastavenia aplikácie (s nastaveniami nakonfigurovanými v častiVyhladzovanie – nastavenie) poskytuje najspoľahlivejšiu a najkvalitnejšiu podporu vyhladzovania, ak chcete používať vyhladzovanie NVIDIA s aplikáciami, ktoré obsahujú vlastné ovládanie vyhladzovania.

    • Ak chcete používať túto možnosť, musíte nastaviť vyhladzovanie aplikácie na niektorú z ponúkaných úrovní, napríklad 2x, a potom nastaviť vyhladzovanie NVIDIA s použitím funkcie Vyhladzovanie – nastavenie. Nastavenie vyhladzovania NVIDIA sa aplikuje bez ohľadu na nastavenie aplikácie.

  • Ak aplikácia neobsahuje vlastné ovládanie vyhladzovania, alebo ak používa vykresľovanie s veľkým dynamickým rozsahom (HDR), ale zabudované vyhladzovanie pri aktivovanom HDR nefunguje, je možné použiť možnosť Prepísať všetky nastavenia programu (nastaveniami určenými v ponuke Vyhladzovanie – nastavenie).

    • Ak chcete vyhladzovanie NVIDIA používať v aplikáciách s vlastnými ovládacími prvkami vyhladzovania, použite možnosť Vylepšiť nastavenie aplikácie.

Možnosť Vyhladzovanie – nastavenie umožňuje nastaviť úroveň vyhladzovania, ktorá sa použije v aplikáciách 3D. Môžete vybrať z možností: určenie nastavení vyhladzovania aplikáciou, úplné vypnutie vyhladzovania alebo výber z niekoľkých dostupných nastavení.

POZNÁMKA: Táto funkcia je dostupná pre všetky jednotky GPU. Avšak, ak bola vybratá možnosť Ovládané aplikáciou alebo Vypnúť v časti Vyhladzovanie – režim, bude táto položka pri grafických kartách série GeForce 8 a novších jednotkách GPU určená iba na čítanie.

  • Možnosť Ovládané aplikáciou umožňuje prenechať ovládanie úrovne vyhladzovania aplikácii.

  • Možnosť Žiadne vypne funkciu vyhladzovania.

  • Špecifické nastavenie vyhladzovania – vyššia hodnota predstavuje vyššiu úroveň vyhladzovania. Napríklad, nastavenie 16x znamená vyššiu kvalitu ako nastavenie 2x.

    • Pozri časť Tipy pre nastavenie vyhladzovania.

Možnosť Vyhladzovanie – priehľadnosť umožňuje minimalizovať viditeľný kostrbatý obraz na okrajoch obrázkov s priehľadnými textúrami.

  • Možnosť Viacprvkové vzorkovanie poskytuje vynikajúci výkon.

  • Možnosť Vynikajúce vzorkovanie poskytuje vynikajúcu kvalitu.

Konformné ohraničovanie textúry určuje, akým spôsobom sa spracúvajú súradnice textúry, ak sa nachádzajú mimo tela textúry. Dajú sa upevniť k okraju obrazu alebo v jeho vnútri.

Možnosť Zapnúť prekrývanie zapne prekrývanie pri použití technológie OpenGL.

Obmedzenie rozšírenia. Určuje, či je zapnuté obmedzenie rozšírenia technológie OpenGL. Pri niektorých starších aplikáciách OpenGL je potrebné zapnúť túto možnosť, lebo inak nedokážu spracovať dlhé reťazce rozšírenia a zlyhajú, ak sú rozšírenia neobmedzené. Ak používate novšie aplikácie OpenGL, vypnite túto možnosť.

Vynútiť mapy MIP. Zapnutím tejto možnosti sa zapnú mapy MIP v aplikáciách, ktoré nepodporujú mapy MIP.

  • Nastavenie Žiadne znamená, že sa mapy MIP nebudú vynucovať v programoch, ktoré nepodporujú mapy MIP.

  • Nastavenie Bilineárne poskytuje lepšiu kvalitu obrazu a lepší výkon.

  • Nastavenie Trilineárne poskytuje dobrú kvalitu obrazu a nižší výkon.

Vynútiť režim stereoskopickej uzávierky. Týmto nastavením sa vynúti prepnutie stereoskopického signálu, keď nie sú zistené okuliare 3D alebo iný hardvér 3D.

Nastavenie Vyhladzovanie pomocou korekcie gama umožňuje zapnúť alebo vypnúť korekčné vyhladzovanie gama.

Možnosť Nastavenia obrazu umožňuje určiť, či uprednostňujete výkon, kvalitu alebo rovnováhu medzi nimi. Ovládací panel NVIDIA vykoná všetky vhodné úpravy obrazu 3D na základe vašich preferencií.

  • Možnosť Vysoký výkon ponúka najvyššiu možnú snímkovú frekvenciu, ktorá zabezpečuje najlepší výkon aplikácií.

  • Možnosť Výkon ponúka optimálnu kombináciu kvality a výkonu. Výsledkom je optimálny výkon a dobrá kvalita obrazu v aplikáciách.

  • Možnosť Kvalita je predvolené nastavenie, ktoré zabezpečuje optimálnu kvalitu obrazu v aplikáciách.

  • Možnosť Vysoká kvalita zabezpečuje najvyššiu kvalitu obrazu v aplikáciách. Toto nastavenie nie je pre bežných používateľov hier potrebné. Je navrhnuté pre pokročilejších používateľov a vytvára obrazy, ktoré nevyužívajú programovacie možnosti hardvéru na filtrovanie textúr.

Možnosť Maximalizovať pamäť pre textúry vyhradí maximálny možný objem pamäte pre mapy textúry.

Urýchľovanie obrazoviek pomocou rôznych jednotiek GPU Konfigurácia podpory viacerých monitorov pre maximálny výkon alebo maximálnu kompatibilitu.

  • Režim výkonu jednej obrazovky: Toto nastavenie môžete použiť, ak sa vyskytnú problémy s režimami viacerých obrazoviek.

  • Režim výkonu kompatibility je užitočný vtedy, ak je v režime zobrazenia nView DualView spustených viac aktívnych obrazoviek, alebo ak používate rôzne triedy grafických kariet na báze NVIDIA GPU.

Poznámka: Keď je tento režim aktívny, aplikácia OpenGL vykresľuje na všetkých obrazovkách v režime kompatibility. Ak sa v tomto režime používajú rôzne triedy procesorov GPU, pre aplikácie OpenGL je prístupná najnižšia spoločná funkčná hodnota všetkých aktívnych procesorov GPU. Výkon vykresľovania architektúry OpenGL je o niečo pomalší než v režime jednej zobrazovacej jednotky.

  • Režim výkonu viacerých obrazoviek je užitočný vtedy, ak sú v režime nView DualView spustené viaceré aktívne obrazovky, alebo ak používate rôzne triedy kariet na báze procesora NVIDIA GPU.

Poznámka: Keď je tento režim aktívny, aplikácia OpenGL vykresľuje na všetkých obrazovkách v režime výkonu. Ak sa používajú rôzne triedy procesorov GPU, rovnako ako v režime kompatibility je pre aplikácie OpenGL prístupná najnižšia spoločná funkcia nastavená pre všetky aktívne procesory GPU. Výkon vykresľovania je však rýchlejší než v režime kompatibility, hoci prepnutie alebo roztiahnutie obrazoviek môže spôsobiť menšie dočasné artefakty vykresľovania.

Možnosť Režim výkonu viacerých jednotiek GPU určuje, aký režim vykresľovania sa použije v režime viacerých procesorov GPU.

Možnosť Negatívna hodnota LOD určuje, či sa na ostrejšie filtrovanie textúr použije negatívna hodnota LOD.

Možnosť Režim stereoskopického vykresľovania s technológiou SLI určuje režim stereoskopického vykresľovania s rozhraním SLI. Režim stereoskopického vykresľovania môže byť automaticky nastavený tak, aby bol kompatibilný so stereoskopickým hardvérom. Stereoskopické vykresľovanie osobitnej jednotky GPU je najefektívnejší režim pre rozhranie SLI.

Možnosť Režim výkonu technológie SLI určuje, aký režim vykresľovania sa použije v režime rozhrania SLI.

Stereo – režim zobrazenia umožňuje vybrať režim zobrazenia pre stereoskopické okuliare alebo iný hardvér. Informácie o používaní režimov nájdete v hardvérovej dokumentácii.

Stereo – povoliť. Túto možnosť zapnite len vtedy, ak je to potrebné. Niektoré programy automaticky používajú stereoskopický formát, zatiaľ čo iné programy nemusia s formátmi pixlov v režime stereo správne fungovať.

Stereo – zámena skiel okuliarov. Túto možnosť zapnite, ak chcete zameniť pravý a ľavý stereoskopický obrázok, keď sa pri aktuálnom nastavení stereoskopický efekt nezobrazí správne.

Možnosť Farebné rozlíšenie textúr určuje, či sa v aplikáciách OpenGL majú predvolene používať textúry s určitým farebným rozlíšením.

Možnosť Trilineárna optimalizácia umožňuje plne kontrolovať trilineárne optimalizácie v aplikáciách Direct3D a OpenGL. Umožňuje lepší výkon filtrovania textúr bez vnímateľnej straty kvality obrazu. Môžete zobraziť oblasti obrazu ovplyvnené trilineárnou optimalizáciou pri zapnutí textúr, ktoré obsahujú reťazce farebných máp MIP používané v bežných diagnostických aplikáciách.

Možnosť Trojité ukladanie do medzipamäte umožňuje zapnúť alebo vypnúť trojité ukladanie do medzipamäte. Keď je zároveň zapnutá vertikálna synchronizácia, zapnutím tohto nastavenia sa zvýši výkon.

Zjednotená zadná medzipamäť a hĺbková medzipamäť. Zapnutím tejto možnosti sa vyhradí jedna zadná medzipamäť a jedna hĺbková medzipamäť pre aplikácie, ktoré vytvárajú viaceré okná. Táto možnosť umožní efektívnejšie využitie videopamäte a zvýšenie výkonu.

Možnosť Vertikálna synchronizácia umožňuje zapnúť alebo vypnúť režim vertikálnej synchronizácie. Ak dochádza k trhaniu obrazu, zapnite vertikálnu synchronizáciu, ak chcete zvýšiť výkon, vypnite ju alebo použite nastavenia, ktoré sú súčasťou aplikácie 3D.

Príbuzné témy

  • Konfigurácia osobitných nastavení 3D pre aplikácie a hry

  • Nastavenie predvolených nastavení 3D

  • Zapnutie alebo vypnutie hardvérovej akcelerácie 3D

  • Tipy na nastavenie vyhladzovania


Tipy pre nastavenie vyhladzovania

Nastavenie úrovne vyhladzovania

Niektoré úrovne vyhladzovania vyžadujú veľké množstvo videopamäte. Ak požadovaná úroveň vyžaduje viac videopamäte, ako máte k dispozícii, a zobrazia sa neočakávané výsledky, skúste použiť najbližšiu nižšiu hodnotu, kým nedosiahnete požadovaný výsledok. Môžete tiež experimentovať s rôznymi rozlíšeniami obrazovky, frekvenciami obnovenia alebo farebnými rozlíšeniami, až kým nenájdete nastavenie alebo kombináciu nastavení, pri ktorých vyhladzovanie funguje.

Nastavenie možnosti Vyhladzovanie - režim

V tejto časti sa nachádzajú tipy na používanie nastavení možnosti Vyhladzovanie - režim na stránke Spravovanie nastavení 3D.

POZNÁMKA: Táto funkcia je dostupná len s grafickými kartami série GeForce 8 a novšími procesormi GPU.

Scenár

Spôsob použitia vyhladzovania

Hra nemá vlastné ovládacie prvky vyhladzovania.

V ovládacom paneli NVIDIA vyberte možnosť Prepísať všetky nastavenia programu a potom vyberte požadovanú úroveň vyhladzovania.

Hra má vlastné ovládacie prvky vyhladzovania a obsahuje nastavenia, ktoré chcete použiť.

V ovládacom paneli NVIDIA vyberte režim Ovládané aplikáciou.

Spustite hru a v ponuke hry nastavte vyhladzovanie.

Hra má vlastné ovládacie prvky vyhladzovania, ale obsahuje iba možnosti aktivovať/deaktivovať alebo zap./vyp. alebo podporuje iba úrovne 2x a 4x AA, zatiaľ čo vy chcete použiť vyššie nastavenie.

V ovládacom paneli NVIDIA vyberte možnosť Vylepšiť nastavenie programu a potom vyberte vyššiu úroveň vyhladzovania.

Spustite hru a v ponuke hry nastavte vyhladzovanie na možnosť aktivovať alebo na zap., alebo na úroveň 2x alebo 4x.

Hra nepodporuje vyhladzovanie, keď je zapnuté vykresľovanie HDR.

V ovládacom paneli NVIDIA vyberte možnosť Prepísať všetky nastavenia programu a potom vyberte požadovanú úroveň vyhladzovania.

Spustite hru a v ponuke hry zapnite vykresľovanie HDR a deaktivujte vyhladzovanie.

Príbuzné témy

  • Spravovanie nastavení 3D – Programové nastavenia


Konfigurácia NVIDIA SLI

Technológia NVIDIA® SLI™ je revolučná inovácia platformy, ktorá umožňuje inteligentné zvyšovanie výkonu kombináciou viacerých grafických riešení NVIDIA v jednom systéme s mediálnym a komunikačným procesorom NVIDIA nForce® SLI (MCP).

Ďalšie informácie o technológii NVIDIA SLI a aktuálny zoznam kompatibilného hardvéru a softvéru nájdete na lokalite www.SLIZone.com.

Pomocou aplikácie Ovládací panel NVIDIA môžete konfigurovať počítač s rozhraním SLI.

  • Pomocníka na používanie týchto funkcií nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referenčné informácie.


Ako...

      • Použitie technológie NVIDIA SLI s jednou grafickou kartou založenou na procesore GPU

      • Použitie technológie NVIDIA SLI s viacerými grafickými kartami založenými na procesore GPU a jednou obrazovkou

      • Použitie technológie NVIDIA SLI s viacerými grafickými kartami založenými na procesore GPU a s viacerými obrazovkami

      • Overenie, či je technológia NVIDIA SLI zapnutá a funkčná

      • Zobrazenie spôsobu, akým technológia NVIDIA SLI vykresľuje programy 3D a OpenGL


Používanie technológie NVIDIA SLI s jednou kartou SLI

Technológiu NVIDIA SLI nie je možné používať len s jednou kartou založenou na jednotke NVIDIA GPU podporujúcou technológiu SLI.

Ak však máte prístup k stránke Nastavenie konfigurácie SLI zo stránky Nastavenia 3D, znamená to, že pracujete s počítačom, ktorý podporuje technológiu SLI a je v ňom nainštalovaná aspoň jedna karta založená na jednotke NVIDIA GPU podporujúca technológiu SLI. Ak sa rozhodnete pridať druhú takúto kartu, technológia SLI bude fungovať naplno a bude prinášať prekvapujúce zlepšenia vo výkone vykresľovania obsahu aplikácií využívajúcich architektúru Direct3D a technológiu OpenGL.

Ak chcete pridať druhú grafickú kartu podporujúcu technológiu SLI, postupujte nasledovne:

    1. Vypnite počítač.

    2. Do počítača pridajte druhú grafickú kartu založenú na jednotke NVIDIA GPU podporujúcu technológiu SLI. Postupujte podľa informácií v návode, ktorý je súčasťou balenia grafickej karty NVIDIA SLI.

    3. Zapnite počítač.

    4. Kliknite pravým tlačidlom myši na pracovnú plochu a vyberte aplikáciu Ovládací panel NVIDIA. Otvorí sa jej domovská stránka.

    5. Pozrite si témy v časti Príbuzné témy nižšie.

Príbuzné témy

  • Použitie technológie NVIDIA SLI s viacerými grafickými kartami založenými na procesore GPU a jednou obrazovkou

  • Použitie technológie NVIDIA SLI s viacerými grafickými kartami založenými na procesore GPU a s viacerými obrazovkami

  • Overenie, či je technológia NVIDIA SLI zapnutá a funkčná

  • Zobrazenie spôsobu, akým technológia NVIDIA SLI vykresľuje programy 3D a OpenGL

  • Informácie o technológii NVIDIA SLI


Používanie technológie NVIDIA SLI s viacerými kartami SLI a jednou obrazovkou

Používanie technológie NVIDIA SLI spolu s viacerými grafickými kartami poskytuje najlepší výkon vykresľovania v aplikáciách využívajúcich architektúru Direct3D a technológiu OpenGL.

Poznámka: Ak chcete použiť tento postup, potrebujete mať v počítači, ktorý podporuje technológiu SLI, nainštalované aspoň dve grafické karty, založené na jednotke GPU NVIDIA podporujúce technológiu SLI, pripojené k jednej obrazovke.

Používanie technológie NVIDIA SLI s viacerými grafickými kartami založenými na procesore GPU pripojenými k jednej obrazovke.

  1. V ovládacom paneli NVIDIA na table navigačného stromu v časti Nastavenia 3D vyberte položku Nastavenie konfigurácie SLI a otvorí sa súvisiaca stránka.

  2. Kliknite na možnosť Zapnúť technológiu SLI.

    3. Systémy so štyrmi jednotkami NVIDIA GPU, ktoré podporujú technológiu SLI, sú v počítači s rozhraním SLI označené ako Zapnúť technológiu Quad SLI.

Príbuzné témy

  • Použitie technológie NVIDIA SLI s jednou grafickou kartou založenou na procesore GPU

  • Použitie technológie NVIDIA SLI s viacerými grafickými kartami založenými na procesore GPU a viacerými obrazovkami

  • Overenie, či je technológia NVIDIA SLI zapnutá a funkčná

  • Zobrazenie spôsobu, akým technológia NVIDIA SLI vykresľuje programy 3D a OpenGL

  • Informácie o technológii NVIDIA SLI


Používanie technológie NVIDIA SLI s viacerými kartami SLI a viacerými obrazovkami

Používanie technológie NVIDIA SLI s viacerými grafickými kartami založenými na jednotke GPU NVIDIA poskytuje najlepší výkon vykresľovania obsahu programov Direct3D a OpenGL.

Poznámka: Ak chcete použiť tento postup, je potrebné v počítači s podporou technológie SLI nainštalovať aspoň dve grafické karty založené na jednotke GPU NVIDIA podporujúce technológiu SLI pripojené k dvom alebo viacerým obrazovkám.

Používanie technológie NVIDIA SLI s viacerými grafickými kartami založenými na procesore GPU pripojenými k viacerým obrazovkám.

  1. V ovládacom paneli NVIDIA na table navigačného stromu v časti Nastavenia 3D vyberte položku Nastavenie konfigurácie SLI a otvorí sa súvisiaca stránka.

  2. V časti Vyberte konfiguráciu SLI pre systém kliknite na možnosť Zapnúť technológiu SLI.

    3. Systémy so štyrmi jednotkami NVIDIA GPU, ktoré podporujú technológiu SLI, sú v počítači s technológiou SLI označené ako Zapnúť technológiu Quad SLI.

  3. V časti Vyberte obrazovku na zobrazenie obsahu vykresleného technológiou SLI kliknite na šípku zoznamu a vyberte obrazovku, ktorú chcete použiť na zobrazenie hry.

    4. Procesor GPU pripojený k tejto obrazovke bude fungovať ako primárny, všetky ostatné procesory budú podradené primárnemu procesoru GPU.

Poznámka: Technológiu SLI môžete vypnúť, ak máte problémy s kompatibilitou aplikácií 3D.

Príbuzné témy

  • Použitie technológie NVIDIA SLI s jednou grafickou kartou založenou na procesore GPU

  • Použitie technológie NVIDIA SLI s viacerými grafickými kartami založenými na procesore GPU a jednou obrazovkou

  • Overenie, či je technológia NVIDIA SLI zapnutá a funkčná

  • Zobrazenie spôsobu, akým technológia NVIDIA SLI vykresľuje programy 3D a OpenGL

  • Informácie o technológii NVIDIA SLI


Overenie, či je technológia NVIDIA SLI zapnutá a funkčná

  1. Na table navigačného stromu Ovládacieho panela NVIDIA vyberte v položke Nastavenia 3D možnosť Nastavenie konfigurácie SLI.

  2. Na paneli s ponukami kliknite na možnosť Nastavenia 3D, potom kliknite na položku rozbaľovacieho zoznamu Zobraziť vizuálne indikátory technológie SLI.

Príbuzné témy

  • Použitie technológie NVIDIA SLI s jednou grafickou kartou založenou na procesore GPU

  • Použitie technológie NVIDIA SLI s viacerými grafickými kartami založenými na procesore GPU a jednou obrazovkou

  • Použitie technológie NVIDIA SLI s viacerými grafickými kartami založenými na procesore GPU a s viacerými obrazovkami

  • Zobrazenie spôsobu, akým technológia NVIDIA SLI vykresľuje programy 3D a OpenGL

  • Informácie o technológii NVIDIA SLI


Zobrazenie spôsobu, akým technológia NVIDIA SLI vykresľuje programy 3D a OpenGL

  1. Na table navigačného stromu Ovládacieho panela NVIDIA vyberte v položke Nastavenia 3D možnosť Nastavenie konfigurácie SLI.

  2. Na paneli s ponukami kliknite na možnosť Nastavenia 3D, potom kliknite na položku rozbaľovacieho zoznamu Zobraziť vizuálne indikátory technológie SLI.

Príbuzné témy

  • Použitie technológie NVIDIA SLI s jednou grafickou kartou založenou na procesore GPU

  • Použitie technológie NVIDIA SLI s viacerými grafickými kartami založenými na procesore GPU a jednou obrazovkou

  • Použitie technológie NVIDIA SLI s viacerými grafickými kartami založenými na procesore GPU a viacerými obrazovkami

  • Overenie, či je technológia NVIDIA SLI zapnutá a funkčná

  • Informácie o technológii NVIDIA SLI


Referenčné informácie o rozhraní SLI

Referenčné informácie o technológii NVIDIA SLI

Táto časť obsahuje referenčné informácie o technológii NVIDIA SLI.

  • Informácie o technológii NVIDIA SLI


Informácie o technológii NVIDIA SLI

Technológia NVIDIA® SLI™ je revolučná inovácia platformy, ktorá umožňuje inteligentné zvyšovanie výkonu kombináciou viacerých grafických riešení NVIDIA v jednom systéme s mediálnym a komunikačným procesorom NVIDIA nForce® SLI (media and communications processor – MCP). Použitím vlastných softvérových algoritmov a osobitnej logiky škálovateľnosti v každej jednotke na spracovanie grafiky (graphics processing unit – GPU) a v procesore MCP spoločnosti NVIDIA poskytuje technológia NVIDIA SLI najvyšší výkon počítačového riešenia. Okrem toho, komponenty NVIDIA podporujúce technológiu SLI podliehajú dôslednému testovaniu a certifikačným procesom, aby poskytovali úplne certifikované riešenie platformy na zabezpečenie bezkonkurenčnej stability systému a kompatibility platformy.

Ďalšie informácie o technológii NVIDIA SLI a aktuálny zoznam kompatibilného hardvéru a softvéru nájdete na lokalite www.SLIZone.com.

Príbuzné témy

  • Použiť technológiu NVIDIA SLI s jednou grafickou kartou založenou na jednotke GPU

  • Použitie technológie NVIDIA SLI s viacerými grafickými kartami založenými na jednotke GPU a s jednou obrazovkou

  • Použitie technológie NVIDIA SLI s viacerými grafickými kartami založenými na jednotke GPU a s viacerými obrazovkami

  • Overenie, či je technológia NVIDIA SLI zapnutá a funkčná

  • Zobrazenie spôsobu, akým technológia NVIDIA SLI vykresľuje programy 3D a OpenGL

  • Grafika NVIDIA Hybrid – možnosti šetrenia energie, zvýšenia výkonu a pridávanie ďalších obrazoviek pre nasledujúce zariadenia:

  • Prenosné počítače so základnými doskami Intel

  • Prenosné počítače so základnými doskami NVIDIA

  • Zostavy stolných počítačov

©2005 - 2008 NVIDIA Corporation. Všetky práva vyhradené. Nastavenia 3D


Konfigurácia režimu viacerých jednotiek GPU NVIDIA

Použitím aplikácie Ovládací panel NVIDIA môžete konfigurovať systémy, ktoré obsahujú grafickú kartu s viacerými procesormi GPU.

  • Pomocníka na prácu s týmito funkciami nájdete v časti Ako...

  • Referenčné informácie o týchto funkciách nájdete v časti Referenčné informácie.


Ako...

  • Spustenie viacerých jednotiek NVIDIA GPU pripojených k jednej obrazovke

  • Spustenie viacerých jednotiek NVIDIA GPU pripojených k viacerým obrazovkám


Spustenie viacerých jednotiek GPU NVIDIA pripojených k jednej obrazovke

Používanie konfigurácie viacerých jednotiek NVIDIA GPU zabezpečuje vylepšený výkon vykresľovania v aplikáciách využívajúcich architektúru Direct3D a technológiu OpenGL.

Poznámka: Ak chcete použiť tento postup, systém musí mať najmenej dve jednotky NVIDIA GPU pripojené k jednej obrazovke.

  1. V ovládacom paneli NVIDIA na table navigačného stromu v časti Nastavenia 3D vyberte položku Nastavenie konfigurácie viacerých jednotiek GPU a otvorí sa súvisiaca stránka.

  2. V časti Použiť nasledujúcu konfiguráciu viacerých jednotiek GPU pre systém kliknite na možnosť Režim viacerých jednotiek GPU.

  3. Kliknite na tlačidlo Použiť.

Príbuzné témy

  • Spustenie viacerých jednotiek GPU NVIDIA pripojených k viacerým obrazovkám

  • Nastavenie konfigurácie viacerých procesorov GPU (referenčné informácie)


Spustenie viacerých jednotiek GPU NVIDIA pripojených k viacerým obrazovkám

Používanie konfigurácie viacerých jednotiek NVIDIA GPU zabezpečuje vylepšený výkon vykresľovania v aplikáciách využívajúcich architektúru Direct3D a technológiu OpenGL.

Poznámka: Ak chcete použiť tento postup, systém musí mať najmenej dve jednotky NVIDIA GPU pripojené k najmenej dvom obrazovkám.

  1. V ovládacom paneli NVIDIA na table navigačného stromu v časti Nastavenia 3D vyberte položku Nastavenie konfigurácie viacerých jednotiek GPU a otvorí sa súvisiaca stránka.

  2. V časti Použiť nasledujúcu konfiguráciu viacerých jednotiek GPU pre systém kliknite na možnosť Režim viacerých jednotiek GPU.

  3. V časti Vyberte obrazovku na zobrazenie obsahu vykresleného viacerými jednotkami GPU, kliknite na šípku zoznamu a vyberte obrazovku, ktorú chcete použiť na zobrazenie hry.

  4. Kliknite na tlačidlo Použiť.

    5. Procesor GPU pripojený k tejto obrazovke bude fungovať ako primárny, všetky ostatné procesory budú podradené primárnemu procesoru GPU.

Príbuzné témy

  • Spustenie viacerých jednotiek GPU NVIDIA pripojených k jednej obrazovke

  • Nastavenie konfigurácie viacerých procesorov GPU (referenčné informácie)


Referenčné informácie o režime viacerých jednotiek GPU

Táto časť obsahuje referenčné informácie o používaní konfigurácie viacerých jednotiek NVIDIA GPU.

  • Nastavenie konfigurácie viacerých procesorov GPU (referenčné informácie)


Nastavenie konfigurácie viacerých procesorov GPU (referenčné informácie)

Strana Nastavenie konfigurácie viacerých jednotiek GPU je dostupná, ak systém obsahuje dve alebo viac jednotiek GPU NVIDIA v platforme inej ako SLI. Režim viacerých procesorov GPU poskytuje vyšší výkon pre programy Direct3D a OpenGL.

V systéme viacerých procesorov GPU sú k dispozícii dve možnosti:

Režim viacerých obrazoviek. V režime viacerých obrazoviek pracujú procesory GPU nezávisle. Túto možnosť je možné použiť na ovládanie viacerých obrazoviek.

Režim viacerých jednotiek GPU. V režime viacerých procesorov GPU spolupracujú procesory GPU pri zvyšovaní výkonu vykresľovania programov 3D.

Príbuzné témy

  • Spustenie viacerých jednotiek GPU NVIDIA pripojených k jednej obrazovke

  • Spustenie viacerých jednotiek GPU NVIDIA pripojených k viacerým obrazovkám


Vyhladzovanie

Termín vyhladzovanie v počítačovej grafike predstavuje techniku redukovania kostrbatosti – schodíkovitých úsekov čiar, ktoré by mali byť plynulé. Kostrbatosť sa vyskytuje, ak obrazovka nemá dostatočne vysoké rozlíšenie na vykreslenie plynulej čiary. Vyhladzovanie zmenšuje výskyt kostrbatosti tak, že obklopí schodíky prechodovými odtieňmi danej farby. Hoci sa tým zmenšuje kostrbatý vzhľad čiar, čiary sú zároveň rozmazanejšie. Toto je zväčšený pohľad na rozdiel. Pre obrázok naľavo bolo vybraté nastavenie výkonu, ktoré nepoužíva vyhladzovanie. Pre obrázok napravo bolo vybraté nastavenie kvality, ktoré pracuje s technikou vyhladzovania.

Vyhladzovanie je možné nastaviť tak, aby bolo uprednostnené zvýšenie výkonu systému alebo zlepšenie kvality obrázkov.

  • Nastavenie výkonu je vhodné použiť, ak je obrázok 3D animovaný a najdôležitejší je plynulý pohyb záberu.

  • Nastavenie kvality je vhodné použiť v takom prípade, ak je prvoradým záujmom dosiahnutie realistických objektov 3D s veľkými detailmi.

  • Na stránke Spravovanie nastavení 3D (rozšírené zobrazenie) môžete nastaviť špecifické úrovne vyhladzovania.

    • Vyššia hodnota predstavuje vyššiu úroveň vyhladzovania. Napríklad nastavenie 16x vytvorí vyššiu kvalitu ako nastavenie 2x.

    V jednotkách GPU GeForce série 8 predstavila spoločnosť NVIDIA novú formu vyhladzovania s názvom Coverage Sampling (Vzorkovanie pokrytia), ktorá ovplyvňuje nastavenia vyhladzovania s nastavením 8x, 16x a 16xQ. Ďalšie informácie nájdete v dokumente Lumenex Engine technical brief na lokalite NVIDIA.com

  • Ak si nie ste istí, akým spôsobom konfigurovať vyhladzovanie, použite možnosť Ovládané aplikáciou. Obrazovka sa automaticky prispôsobí podmienkam aplikácie.


Najčastejšie otázky: Grafika NVIDIA Hybrid

  • Čo je grafika NVIDIA Hybrid?

  • Aký je rozdiel medzi integrovaným grafickým hardvérom základnej dosky a samostatným grafickým procesorom (GPU)?

  • Ako skontrolovať aktuálny režim grafiky Hybrid?

  • Ako zmeniť aktuálny režim grafiky Hybrid?

  • Ako zmeniť v pláne napájania systému Windows Vista predvolené nastavenia grafiky Hybrid?

  • Ako nastaviť režim Šetrenie energiou?

  • Obrazovka pri zmene nastavenia režimu grafiky Hybrid bliká.

  • Prečo sa zobrazuje symbol výstrahy „!“?

  • Prečo je režim grafiky Hybrid odlišný od režimu nastaveného plánom napájania systému Windows Vista?

  • Prečo sa zobrazuje požiadavka na ukončenie aplikácie?

  • Na obrazovke sa zobrazuje požiadavka na ukončenie aplikácie, ktorú nevidím.

  • Ako povoliť ďalšie obrazovky pre prenosný počítač?

Čo je grafika NVIDIA® Hybrid?

Grafika NVIDIA® Hybrid predstavuje technológiu spravovania viacerých grafických procesorov (GPU), ktorá umožňuje prispôsobiť sa zmenám v grafickom výkone a požiadavkám na šetrenie energiou.

Existujú dva režimy grafiky Hybrid:

  • Šetrenie energiou. V režime šetrenia energiou zobrazuje a vykresľuje len integrovaný grafický hardvér. Všetky procesory NVIDIA GPU sú vypnuté, čím sa zníži spotreba energie, zabezpečí lepšie chladenie a tichšie fungovanie počítača. V prípade prenosných počítačov sa maximalizuje výdrž batérie prenosného počítača.

  • Navýšený výkon. V tomto režime sú napájané všetky samostatné grafické procesory NVIDIA GPU, čím sa zvýši výkon grafiky pri zobrazovaní a vykresľovaní.

Naspäť na začiatok

Aký je rozdiel medzi integrovaným grafickým hardvérom základnej dosky a samostatným grafickým procesorom (GPU)?

Grafický hardvér základnej dosky je integrovaný v súprave čipov základnej dosky, ktorá kontroluje jej základné činnosti, akými sú ukladanie, zvukové funkcie a komunikácia.

Samostatný grafický procesor je samostatný komponent, ktorý vykonáva iba funkcie spracovania grafiky. Samostatná jednotka GPU je väčšinou umiestnená na grafickej karte MXM alebo na základnej doske.

Naspäť na začiatok

Ako skontrolovať aktuálny režim grafiky Hybrid?

Ikona grafiky Hybrid sa zobrazí v oblasti oznámení na paneli úloh systému Windows Vista.

Jednotlivé ikony označujú grafické režimy:

Ikona upozornenia grafiky Hybrid | Režim grafiky
 | Režim navýšeného výkonu
 | Režim navýšeného výkonu, ale plán napájania nastavuje šetrenie energiou
 | Režim šetrenia energiou
 | Režim šetrenia energiou, ale plán napájania určuje navýšenie výkonu

Ak chcete zobraziť kontextové okno s informáciami o aktuálnom grafickom režime, stačí prejsť na ikonu alebo na ňu kliknúť.

Ak sa zobrazí v kontextovom okne možnosť zmeny grafického režimu, znamená to, že grafický režim stanovený aktuálnym plánom napájania systému Windows Vista sa nedá nastaviť, pretože existuje podmienka, ktorá blokuje jeho použitie. Ak chcete túto podmienku odstrániť, kliknite na prepojenie a postupujte podľa inštrukcií v dialógovom okne.

Pozrite tiež časť Prečo je režim grafiky Hybrid odlišný od režimu nastaveného plánom napájania systému Windows Vista?

Naspäť na začiatok

Ako zmeniť aktuálny režim grafiky Hybrid?

Ak chcete zmeniť režim grafiky, kliknite na ikonu batérie Možnosti napájania v oblasti oznámení panela úloh systému Windows Vista a otvorí sa merač stavu batérie. Potom vyberte plán napájania systému Windows Vista, ktorý chcete používať.

Výkon a šetrenie energie môže používateľ ovládať pomocou možností napájania v jednotlivých plánoch napájania systému Windows Vista. Predvolené režimy grafiky NVIDIA Hybrid a možnosti šetrenia energiou zodpovedajú jednotlivým plánom napájania nasledovne:

Predvolené režimy grafiky Hybrid
Plán napájania systému Windows Vista | Režim grafiky |  | Aktivovať šetrenie energiou
 | Batéria | Zo siete | Batéria | Zo siete
Vyvážené | Šetrenie energiou | Navýšený výkon | Systém je 4 minúty nečinný | Systém je 4 minúty nečinný
Šetrič energiou | Šetrenie energiou | Šetrenie energiou | Systém je 4 minúty nečinný | Systém je 4 minúty nečinný
Vysoký výkon | Navýšený výkon | Navýšený výkon | Nikdy | Nikdy

V závislosti od plánu napájania systému Windows Vista sa počítač v nasledujúcich situáciách automaticky prepne do určitého grafického režimu:

  • odpojenie prenosného počítača zo siete, zdrojom napájania sa stáva batéria,

  • pripojenie prenosného počítača do elektrickej siete,

  • počítač je približne štyri minúty neaktívny

Ak chcete zadať vlastné nastavenie, pozrite časť Ako zmeniť v pláne napájania systému Windows Vista predvolené nastavenia grafiky Hybrid?

Naspäť na začiatok

Ako zmeniť v pláne napájania systému Windows Vista predvolené nastavenia grafiky Hybrid?

Nastavenia grafiky Hybrid môžete upraviť pre jednotlivé plány napájania takto:

  1. Kliknite na ikonu batérie Možnosti napájania v oblasti oznámení na paneli úloh systému Windows Vista. Zobrazí sa merač kapacity batérie. Potom kliknite na položku Ďalšie možnosti napájania.

  2. Na stránke Výber plánu napájania kliknite pod plánom napájania, ktorý chcete zmeniť, na položku Zmeniť nastavenia plánu.

  3. Kliknite na položku Zmeniť rozšírené nastavenia napájania.

  4. V poli kategórie na karte Rozšírené nastavenia rozbaľte kategóriu Nastavenie jednotky GPU.

  5. Ak chcete zmeniť grafický režim, rozbaľte kategóriu Grafika NVIDIA Hybrid a vykonajte zmeny podľa nasledujúcich pokynov:

    1. Kliknite na šípku zoznamu Batéria a vyberte pre daný plán napájania požadovaný grafický režim počítača pri napájaní z batérie.

    2. Kliknite na šípku zoznamu Zo siete a vyberte pre daný plán napájania grafický režim počítača pri napájaní zo siete.

  6. Ak chcete zmeniť automatické nastavenie šetrenia energiou, rozbaľte kategóriu Automatické šetrenie energie, keď a vykonajte zmeny podľa nasledujúcich pokynov:

    1. Kliknite na šípku zoznamu Batéria a vyberte pre daný plán napájania požadovanú možnosť pre napájanie z batérie.

    2. Kliknite na šípku zoznamu Zo siete a vyberte pre daný plán napájania požadovanú možnosť pre napájanie zo siete.

  7. Ak chcete zmeniť nastavenia pre iné plány napájania, kliknite na šípku zoznamu nad kategóriami a vyberte požadovaný plán napájania. Potom postupujte podľa krokov 4 - 6.

    8. TIP: Počítač môžete nastaviť, aby bol vždy v režime navýšeného výkonu, a to výberom tejto možnosti pre oba zdroje napájania vo všetkých troch plánoch napájania - Vyvážené, Šetrič energiou a Vysoký výkon.

  8. Kliknite na položku OK a potom na položku Uložiť zmeny.

Naspäť na začiatok

Ako nastaviť režim Šetrenie energiou?

Môžu existovať podmienky, ktoré blokujú možnosť zmeny na režim šetrenia energiou grafiky Hybrid. Tieto podmienky môžete odstrániť takto:

  • Skontrolujte, či používate iba vstavanú obrazovku alebo obrazovku pripojenú k primárnemu konektoru VGA. Odpojte všetky ostatné obrazovky.

    • Všetky ostatné obrazovky vyžadujú, aby bola samostatná jednotka GPU aktívna. Ak je samostatná jednotka GPU aktívna, nie je režim šetrenia energiou aktívny.

  • Kliknite na ikonu grafiky Hybrid v oblasti oznámení na paneli úloh systému Windows Vista. Potom kliknite na položku Prepnúť do režimu šetrenia energiou.

Naspäť na začiatok

Obrazovka pri zmene nastavenia režimu grafiky Hybrid bliká.

Dočasné zamrznutie alebo zablikanie obrazovky pri uplatnení zmeny grafického režimu je súčasťou procesu zmeny. Grafický hardvér totiž v tomto čase neaktualizuje obrazovku. Operácie počítača a spustených aplikácií nie sú nijako ovplyvnené a aplikácie budú dostupné hneď po uplatnení zmeny režimu.

Naspäť na začiatok

Prečo sa zobrazuje symbol výstrahy „!“?

Prečo je režim grafiky Hybrid odlišný od režimu nastaveného plánom napájania systému Windows Vista?

Symbol výstrahy „!“ zobrazený vedľa ikony upozornenia grafiky Hybrid znamená, že aktuálny grafický režim nie je synchronizovaný s plánom napájania systému Windows Vista.

Niektoré aplikácie nepodporujú zmenu grafického režimu počas ich spustenia. Ak uskutočníte zmenu plánov napájania a aplikácie sú počas týchto zmien spustené, ostane grafický režim nezmenený a ikona upozornenia zobrazí symbol „!“.

POZNÁMKA: Aplikácie, ktoré nepodporujú zmenu režimu, ovplyvňujú iba režimy grafiky NVIDIA Hybrid. Všetky ostatné plány napájania sú nastavené.

Pozrite tiež:

  • Prečo sa zobrazuje požiadavka na ukončenie aplikácie?

  • Ako zmeniť aktuálny režim grafiky Hybrid?

Naspäť na začiatok

Prečo sa zobrazuje požiadavka na ukončenie aplikácie?

Niektoré aplikácie nepodporujú zmenu grafického režimu počas ich spustenia. Ak sa v takom prípade aj tak pokúsite zmeniť grafický režim, zobrazí sa dialógové okno so zoznamom aplikácií, ktoré musíte zavrieť, aby bolo možné zmeniť režim.

Naspäť na začiatok

Na obrazovke sa zobrazuje požiadavka na ukončenie aplikácie, ktorú nevidím.

Ak neviete problematickú aplikáciu nájsť na pracovnej ploche, paneli úloh alebo stlačením klávesov [Alt+tab], zatvorte ju prostredníctvom programu Správca úloh systému Windows.

  1. Stlačte klávesy [Ctrl+Alt+Del] a kliknite na položku Spustiť Správcu úloh.

  2. Na karte Aplikácie programu Správca úloh systému Windows kliknite na požadovanú aplikáciu a potom na položku Ukončiť úlohu.

    3. Možno budete musieť aplikáciu vyhľadať na karte Procesy.

Naspäť na začiatok

Ako povoliť ďalšie obrazovky pre prenosný počítač?

K primárnemu konektoru VGA môžete pripojiť externé obrazovky bez toho, aby ste ovplyvnili režim grafiky Hybrid. Je potrebné iba povoliť obrazovku pomocou stránky Nastavenie obrazovky v systéme Windows alebo v ovládacom paneli NVIDIA.

Všetky ostatné externé obrazovky sú ovládané samostatným grafickým procesorom GPU. V takom prípade pri prvom pripojení obrazovky systém Windows Vista zobrazí otázku, či chcete obrazovku aktivovať. Ak vyberiete možnosť Áno, režim Navýšený výkon grafiky Hybrid sa aktivuje a obrazovka sa zapne.

Ak vyberiete možnosť Nie, ale chcete obrazovku používať neskôr, musíte prepnúť na Plán napájania, ktorý špecifikuje režim Navýšený výkon a potom obrazovku povoliť prostredníctvom stránky Nastavenie obrazovky v systéme Windows.

Naspäť na začiatok


Najčastejšie otázky: Grafika NVIDIA Hybrid SLI pre zostavy stolných počítačov

  • Čo je grafika NVIDIA Hybrid SLI?

  • Aký je rozdiel medzi základnou doskou procesora GPU a samostatným procesorom GPU?

  • Ako skontrolovať aktuálny režim grafiky Hybrid SLI?

  • Ako zmeniť režim grafiky Hybrid SLI?

  • Ako zmeniť v pláne napájania systému Windows Vista režimy grafiky Hybrid SLI?

  • Ako nastaviť režim Šetrenie energiou?

  • Obrazovka pri zmene nastavenia režimu grafiky Hybrid SLI zamrzne.

  • Prečo sa zobrazuje požiadavka na ukončenie aplikácie?

  • Na obrazovke sa zobrazuje požiadavka na ukončenie aplikácie, ktorú nevidím.

  • Ako funguje grafika Hybrid SLI na stolných počítačoch s rozhraním SLI?

  • Ako funguje grafika Hybrid SLI s viacerými obrazovkami pripojenými k stolnému počítaču a ktoré konfigurácie obrazovky podporuje?

  • Ako povolím ďalšie obrazovky pre svoj stolný počítač?

  • Ako vybrať obrazovku na používanie v režime zvýšeného výkonu?

  • Prečo nie je na niektorých obrazovkách obraz?

Čo je grafika NVIDIA® Hybrid SLI® ?

Grafika NVIDIA® Hybrid SLI® je technológia na spravovanie viacerých grafických procesorov (GPU), ktorá umožňuje prispôsobiť sa zmenám v grafickom výkone a požiadavkám na šetrenie energiou. Táto technológia je dostupná v systémoch s jedným alebo viacerými procesormi podporujúcimi technológiu NVIDIA Hybrid SLI a so základnou doskou NVIDIA Hybrid SLI.

Existujú tri režimy grafiky Hybrid SLI pre stolné počítače:

  • Šetrenie energiou. V režime šetrenia energiou zobrazuje a vykresľuje len procesor GPU základnej dosky. Všetky procesory NVIDIA GPU sú vypnuté, čím sa zníži spotreba energie, zabezpečí lepšie chladenie a tichšie fungovanie počítača.

POZNÁMKA: Režim šetrenia energiou nie je na niektorých počítačoch s technológiou Hybrid SLI dostupný.

  • Zvýšený výkon. V tomto režime sú okrem procesora GPU základnej dosky napájané všetky samostatné grafické procesory NVIDIA GPU, čím sa zvyšuje výkon grafiky pri zobrazovaní a vykresľovaní. Procesor NVIDIA GPU základnej dosky sa používa v kombinácii so samostatnými grafickými procesormi NVIDIA GPU a spoločne umožňujú maximálny grafický výkon.

  • Ďalšie obrazovky. Ak chcete použiť aj grafický procesor GPU základnej dosky, aj samostatné grafické procesory NVIDIA GPU zároveň, použite tento režim.

V nasledujúcej tabuľke sa nachádza zhrnutie hlavných rozdielov medzi režimami grafiky Hybrid SLI:

Režim grafiky Hybrid SLI | Použité procesory GPU | Obrazovky na použitie
Šetrenie energiou | Iba procesor GPU základnej dosky | Až dve obrazovky pripojené k procesoru GPU základnej dosky
Zvýšený výkon | Samostatné procesory GPU a procesor GPU základnej dosky spolupracujú. | Až dve obrazovky pripojené k procesoru GPU základnej dosky alebo samostatnému procesoru GPU
Ďalšie obrazovky | Všetky procesory GPU sú dostupné a fungujú nezávisle. | Všetky obrazovky na procesoroch GPU základnej dosky a samostatných grafických procesoroch GPU

Pozri tiež: Ako funguje grafika Hybrid SLI na stolných počítačoch s rozhraním SLI?

Naspäť na začiatok

Aký je rozdiel medzi procesorom GPU základnej dosky a samostatným procesorom GPU?

Procesor GPU základnej dosky je grafický procesor integrovaný do súpravy čipov základnej dosky, ktorá kontroluje jej základné činnosti, akými sú ukladanie, zvukové funkcie a komunikácia.

Samostatný procesor GPU je samostatný komponent, ktorý vykonáva iba funkcie spracovania grafiky. Samostatný procesor GPU je zvyčajne umiestnený na štandardnej doplnkovej grafickej karte PCI Express.

Naspäť na začiatok

Ako skontrolovať aktuálny režim grafiky Hybrid SLI?

Ikona technológie Hybrid SLI sa zobrazí v oblasti oznámení na paneli úloh systému Windows Vista.

Jednotlivé ikony označujú režim grafiky takto:

Ikona upozornenia Hybrid SLI | Režim grafiky
 | Zvýšený výkon
 | Šetrenie energiou
 | Ďalšie obrazovky

Ak chcete určiť aktuálny režim grafiky, stačí prejsť na ikonu alebo na ňu kliknúť.

Naspäť na začiatok

Ako zmeniť aktuálny režim grafiky Hybrid SLI?

Ak chcete zmeniť režim grafiky:

  1. Kliknite na ikonu Hybrid SLI v oblasti oznámení na paneli úloh systému Windows Vista a otvorte okno výberu režimu Hybrid SLI.

  2. Vyberte režim Hybrid SLI, ktorý chcete použiť – Šetrenie energiou, Zvýšený výkon alebo Ďalšie obrazovky.

    Zmeny sa okamžite použijú a okno sa zatvorí.

Naspäť na začiatok

Ako zmeniť v pláne napájania systému Windows Vista režimy grafiky Hybrid SLI?

Režimy grafiky pre stolné počítače nie sú viazané na plán napájania systému Windows Vista. Avšak, na počítačoch používajúcich technológiu Hybrid SLI, ktorá podporuje režim šetrenia energiou, môžete nastaviť plán napájania systému Windows Vista tak, aby sa zapol režim Šetrenie energiou technológie Hybrid SLI v prípade, ak je systém nečinný.

Predvolené nastavenia režimu Šetrenie energiou sú nasledovné:

Predvolené nastavenia režimu Šetrenie energiou
Plán napájania systému Windows Vista | Šetriť energiou keď
Vyvážené | Systém je 4 minúty nečinný
Šetrič energiou | Systém je 4 minúty nečinný
Vysoký výkon | Nikdy

Zmena predvolených nastavení:

  1. Otvorte Ovládací panel systému Windows Vista a dvakrát kliknite na položku Možnosti napájania.

  2. Na stránke Výber plánu napájania kliknite pod plánom napájania, ktorý chcete zmeniť, na položku Zmeniť nastavenia plánu.

  3. Kliknite na položku Zmeniť rozšírené nastavenia napájania.

  4. V poli kategórie na karte Rozšírené nastavenia rozbaľte kategóriu Nastavenia GPU a potom kategóriu Šetriť energiou keď.

  5. Kliknite na šípku zoznamu Nastavenie a vyberte možnosť, ktorú chcete pre plán napájania používať.

  6. Ak chcete zmeniť nastavenia pre iné plány napájania, kliknite na šípku zoznamu nad kategóriami a vyberte požadovaný plán napájania. Potom postupujte podľa krokov 4 – 5.

  7. Kliknite na položku OK a potom na položku Uložiť zmeny.

Naspäť na začiatok

Ako povoliť možnosť šetrenia energiou v okne výberu režimu Hybrid SLI?

Ak chcete povoliť možnosť režimu šetrenia energiou, pridajte k procesoru GPU základnej dosky aspoň jednu obrazovku.

Najskôr budete pravdepodobne musieť prepnúť na režim Ďalšie obrazovky a až potom pripojiť obrazovku k procesoru GPU základnej dosky. Obrazovka musí svietiť.

Naspäť na začiatok

Obrazovka pri zmene nastavenia režimu grafiky Hybrid SLI zamrzne.

Dočasné zamrznutie obrazovky pri uplatnení zmeny režimu grafiky je súčasťou procesu zmeny. Grafický hardvér totiž v tomto čase neaktualizuje obrazovku. Operácie počítača a spustených aplikácií nie sú nijako ovplyvnené a aplikácie budú dostupné hneď po uplatnení zmeny režimu.

Naspäť na začiatok

Prečo sa zobrazuje požiadavka na ukončenie aplikácie?

Niektoré aplikácie nedokážu dynamicky prepínať na ďalší procesor GPU počas prevádzky. Ak sa v takom prípade aj tak pokúsite zmeniť režim grafiky, zobrazí sa dialógové okno so zoznamom aplikácií, ktoré musíte zavrieť, aby bolo možné prepínať režimy.

Naspäť na začiatok

Na obrazovke sa zobrazuje požiadavka na ukončenie aplikácie, ktorú nevidím.

Ak neviete problematickú aplikáciu nájsť na pracovnej ploche, paneli úloh alebo stlačením tlačidiel [Alt+tab], zatvorte ju prostredníctvom programu Správca úloh systému Windows.

  1. Stlačte klávesy [Ctrl+Alt+Del] a kliknite na položku Spustiť Správcu úloh.

  2. Na karte Aplikácie programu Správca úloh systému Windows kliknite na požadovanú aplikáciu a potom na položku Ukončiť úlohu.

    3. Možno budete musieť aplikáciu vyhľadať na karte Procesy.

Naspäť na začiatok

Ako funguje grafika Hybrid SLI na stolných počítačoch s rozhraním SLI?

Stolné počítače s rozhraním SLI sú počítače, ktoré obsahujú minimálne dva samostatné procesory GPU s rozhraním SLI. Tieto procesory GPU spolupracujú, a tak zvýšia grafický výkon po zapnutí rozhrania SLI pomocou stránky Nastavenie konfigurácie rozhrania SLI v aplikácii Ovládací panel NVIDIA.

V nasledujúcej tabuľke sa popisuje, ako jednotlivé režimy grafiky Hybrid SLI ovplyvňujú, či môžete zapnúť režim SLI na stolných počítačoch s rozhraním SLI (počítače s viacerými samostatnými procesormi GPU s rozhraním SLI).

Režim grafiky Hybrid SLI | Vplyv na stolný počítač s rozhraním SLI (viaceré samostatné procesory GPU) | Obrazovky na použitie
Šetrenie energiou | Režim SLI sa automaticky vypne a nedá sa zapnúť. Stránka Nastavenie konfigurácie rozhrania SLI v aplikácii Ovládací panel NVIDIA nebude dostupná. | Až dve obrazovky pripojené k procesoru GPU základnej dosky
Zvýšený výkon | Režim SLI sa automaticky zapne a nedá sa vypnúť. | Jedna obrazovka pripojená k procesoru GPU základnej dosky
Ďalšie obrazovky | Režim SLI sa automaticky vypne, ale dá sa zapnúť pomocou aplikácie Ovládací panel NVIDIA. | Zapnutie rozhrania SLI: jedna obrazovka pripojená k jednému samostatnému procesoru GPU. Vypnutie rozhrania SLI: všetky obrazovky na procesoroch GPU základnej dosky a samostatných grafických procesoroch GPU

Naspäť na začiatok

Ako funguje grafika Hybrid SLI na viacerých obrazovkách pripojených k stolnému počítaču a ktoré konfigurácie obrazovky podporuje?

Pozri:

  • Čo je grafika NVIDIA Hybrid SLI?

  • Ako funguje grafika Hybrid SLI na stolných počítačoch s rozhraním SLI?

Naspäť na začiatok

Ako povolím ďalšie obrazovky pre svoj stolný počítač?

  1. Po pripojení obrazoviek kliknite v oblasti oznámení na paneli úloh systému Windows Vista na ikonu Hybrid SLI a potom vyberte možnosť Ďalšie obrazovky.

    2. Zobrazí sa obrazovka Nastavenie zobrazenia systému Windows.

  2. Pravým tlačidlom kliknite na obrazovku, ktorej použitie chcete povoliť, potom kliknite na možnosť Pripojiť a OK.

Po ukončení predchádzajúcich krokov:

  • Ak chcete používať režim zvýšeného výkonu Hybrid SLI pri používaní obrazoviek pripojených k samostatnému procesoru GPU:

    1. Pomocou stránky Nastavenie zobrazenia v systéme Windows zrušte použitie obrazoviek pripojených k základnej doske a zapnite obrazovky pripojené k požadovanému procesoru GPU.

    2. Kliknite na ikonu Hybrid SLI v oblasti oznámení na paneli úloh systému Windows Vista a potom vyberte možnosť Zvýšiť výkon.

POZNÁMKA: Nemôžete zapnúť obrazovky pripojené k samostatnému procesoru GPU so zapnutým režimom Zvýšený výkon v stolnom počítači s rozhraním SLI. Pozri tabuľku v časti Čo je grafika NVIDIA Hybrid SLI?

  • Ak chcete požiť režim Šetrenie energiou Hybrid SLI:

    1. Skontrolujte, či je k procesoru GPU základnej dosky pripojená aspoň jedna obrazovka.

    2. Kliknite na ikonu Hybrid SLI v oblasti oznámení na paneli úloh systému Windows Vista a potom vyberte možnosť Šetrenie energiou.

      3. POZNÁMKA: Nie je potrebné odpájať obrazovky pripojené k akémukoľvek samostatnému procesoru GPU, po prepnutí do režimu Šetrenie energiou bude však aktívna iba jedna alebo dve obrazovky pripojené k procesoru GPU základnej dosky.

Naspäť na začiatok

Ako vybrať obrazovku na používanie v režime zvýšeného výkonu?

  1. Skontrolujte, či je obrazovka, ktorú chcete použiť, pripojená.

  2. Kliknite na ikonu Hybrid SLI v oblasti oznámení na paneli úloh systému Windows Vista a potom vyberte možnosť Ďalšie obrazovky.

    3. Zobrazí sa obrazovka Nastavenie zobrazenia systému Windows.

  3. Pravým tlačidlom myši kliknite na obrazovku (obrazovky), ktorú chcete použiť v režime Zvýšený výkon, klikne na položku Pripojiť a potom na možnosť Použiť.

  4. V prípade obrazoviek, ktoré nie sú pripojené k rovnakému procesoru GPU ako obrazovka, ktorú chcete používať v režime Zvýšený výkon:

    5. Kliknite pravým tlačidlom myši na túto obrazovku, zrušte začiarknutie políčka Pripojiť, čím sa obrazovka odpojí, a potom kliknite na možnosť Použiť.

  5. Kliknite na ikonu Hybrid SLI v oblasti oznámení na paneli úloh systému Windows Vista a potom vyberte možnosť Zvýšiť výkon.

Ak chcete skontrolovať, či je po prepnutí do režimu Zvýšiť výkon obrazovka zapnutá, vypnite všetky ostatné obrazovky podľa návodu v kroku 4.

POZNÁMKA: Nemôžete povoliť použitie obrazoviek pripojených k samostatnému procesoru GPU so zapnutým režimom Zvýšený výkon v stolnom počítači s rozhraním SLI. Pozri tabuľku v časti Čo je grafika NVIDIA Hybrid SLI?

Naspäť na začiatok

Prečo nie je na niektorých obrazovkách obraz?

Niektoré obrazovky môžu byť v závislosti od nastaveného režimu grafiky Hybrid SLI vypnuté.

Zvýšený výkon

  • V stolných počítačoch s rozhraním SLI budú obrazovky pripojené k samostatnému procesoru GPU neaktívne.

  • V stolných počítačoch s rozhraním SLI sa používa len jedna obrazovka naraz – ostatné sú neaktívne.

      • Na výber obrazovky, ktorú chcete používať, použite stránku Nastavenie konfigurácie rozhrania SLI v aplikácii Ovládací panel NVIDIA.

Šetrenie energiou

Obrazovky pripojené k samostatnému procesoru GPU sú neaktívne.

Ďalšie obrazovky

  • Prejdite na stránku Nastavenie zobrazenia v systéme Windows a pripojte obrazovky, ktoré chcete použiť.

  • V stolných počítačoch s rozhraním SLI a zapnutým režimom SLI sa používa len jedna obrazovka naraz – ostatné sú neaktívne.

      • Na výber obrazovky, ktorú chcete používať, použite stránku Nastavenie konfigurácie rozhrania SLI v aplikácii Ovládací panel NVIDIA.

Naspäť na začiatok


Najčastejšie otázky: Grafika NVIDIA Hybrid SLI pre prenosné počítače

  • Čo je grafika NVIDIA Hybrid SLI?

  • Aký je rozdiel medzi procesorom GPU základnej dosky a samostatným procesorom GPU?

  • Ako skontrolujem aktuálny režim grafiky Hybrid SLI?

  • Ako zmením režim grafiky Hybrid SLI?

  • Ako v pláne napájania systému Windows Vista zmením predvolené nastavenia grafiky Hybrid SLI?

  • Obrazovka pri zmene nastavenia režimu grafiky Hybrid SLI zamrzne.

  • Prečo sa zobrazuje symbol výstrahy „!“?

  • Prečo je režim grafiky Hybrid SLI odlišný od režimu nastaveného plánom napájania systému Windows Vista?

  • Prečo sa zobrazuje požiadavka na ukončenie aplikácie?

  • Na obrazovke sa zobrazuje požiadavka na ukončenie aplikácie, ktorú nevidím.

  • Ako povoliť ďalšie obrazovky pre prenosný počítač?

Čo je grafika NVIDIA® Hybrid SLI® ?

Grafika NVIDIA® Hybrid SLI® je technológia na spravovanie viacerých grafických procesorov (GPU), ktorá umožňuje prispôsobiť sa zmenám v grafickom výkone a požiadavkám na šetrenie energiou. Táto technológia je dostupná v systémoch s jedným alebo viacerými procesormi podporujúcimi technológiu NVIDIA Hybrid SLI a so základnou doskou podporujúcou technológiu NVIDIA Hybrid SLI.

Existujú dva režimy grafiky Hybrid SLI pre prenosné počítače:

  • Šetrenie energiou. V režime šetrenia energiou zobrazuje a vykresľuje len procesor GPU základnej dosky. Všetky procesory NVIDIA GPU sú vypnuté, čím sa zníži spotreba energie, zabezpečí lepšie chladenie a tichšie fungovanie počítača. V prípade prenosných počítačov sa maximalizuje výdrž batérie prenosného počítača.

  • Zvýšený výkon. V tomto režime sú okrem procesora GPU základnej dosky napájané všetky samostatné grafické procesory NVIDIA GPU, čím sa zvyšuje výkon grafiky pri zobrazovaní a vykresľovaní. Procesor GPU základnej dosky NVIDIA sa používa v kombinácii so samostatnými grafickými procesormi NVIDIA GPU a spoločne umožňujú maximálny grafický výkon.

Naspäť na začiatok

Aký je rozdiel medzi procesorom GPU základnej dosky a samostatným procesorom GPU?

Procesor GPU základnej dosky je grafický procesor integrovaný do súpravy čipov základnej dosky, ktorá kontroluje jej základné činnosti, akými sú ukladanie, zvukové funkcie a komunikácia.

Samostatný procesor GPU je samostatný komponent, ktorý vykonáva iba funkcie spracovania grafiky. Samostatný procesor GPU je väčšinou umiestnený na grafickej karte MXM alebo na základnej doske.

Naspäť na začiatok

Ako skontrolujem aktuálny režim grafiky Hybrid SLI?

Ikona technológie Hybrid SLI sa zobrazí v oblasti oznámení na paneli úloh systému Windows Vista.

Jednotlivé ikony označujú režim grafiky takto:

Ikona upozornenia Hybrid SLI | Režim grafiky
 | Režim zvýšeného výkonu
 | Režim zvýšeného výkonu, ale režim šetrenia energiou nastavuje plán napájania
 | Režim šetrenia energiou
 | Režim šetrenia energiou, ale plán napájania nastavuje zvyšovanie výkonu.
 | Ďalšie obrazovky (nedostupné v niektorých systémoch)

Ak chcete zobraziť kontextové okno s informáciami o aktuálnom grafickom režime, stačí prejsť na ikonu alebo na ňu kliknúť.

Ak sa zobrazí v kontextovom okne možnosť zmeny grafického režimu, znamená to, že grafický režim stanovený aktuálnym plánom napájania systému Windows Vista sa nedá nastaviť, pretože existuje podmienka, ktorá blokuje jeho použitie. Ak chcete túto podmienku odstrániť, kliknite na prepojenie a postupujte podľa inštrukcií v dialógovom okne.

Pozri tiež Prečo je režim Hybrid SLI odlišný od režimu nastaveného plánom napájania systému Windows Vista?

Naspäť na začiatok

Ako zmením aktuálny režim grafiky Hybrid SLI?

Ak chcete zmeniť režim grafiky, kliknite na ikonu batérie Možnosti napájania v oblasti oznámení panela úloh systému Windows Vista a otvorí sa merač stavu batérie. Potom vyberte plán napájania systému Windows Vista, ktorý chcete používať.

Výkon a šetrenie energie môže používateľ ovládať pomocou možností napájania v jednotlivých plánoch napájania systému Windows Vista. Predvolené režimy grafiky NVIDIA a možnosti šetrenia energiou zodpovedajú jednotlivým plánom napájania nasledovne:

Predvolené režimy grafiky Hybrid SLI:
Plán napájania systému Windows Vista | Režim grafiky |  | Aktivovať šetrenie energiou
 | Batéria | Zo siete | Batéria | Zo siete
Vyvážené | Šetrenie energiou | Zvýšený výkon | Systém je 4 minúty nečinný | Systém je 4 minúty nečinný
Šetrič energiou | Šetrenie energiou | Šetrenie energiou | Systém je 4 minúty nečinný | Systém je 4 minúty nečinný
Vysoký výkon | Zvýšený výkon | Zvýšený výkon | Nikdy | Nikdy

V závislosti od plánu napájania systému Windows Vista sa počítač v nasledujúcich situáciách automaticky prepne do určitého grafického režimu:

  • odpojenie prenosného počítača zo siete, zdrojom sa stáva batéria,

  • pripojenie prenosného počítača do elektrickej siete,

  • počítač je približne štyri minúty neaktívny

Ak chcete zadať vlastné nastavenie, pozrite časť Ako v pláne napájania systému Windows Vista zmením predvolené nastavenia grafiky Hybrid?

Naspäť na začiatok

Ako v pláne napájania systému Windows Vista zmením predvolené nastavenia grafiky Hybrid SLI?

Nastavenia grafiky Hybrid SLI môžete upraviť pre jednotlivé plány napájania takto:

  1. Kliknite na ikonu batérie v možnostiach napájania v oblasti oznámení na paneli úloh systému Windows Vista. Zobrazí sa merač kapacity batérie. Potom kliknite na položku Ďalšie možnosti napájania.

  2. Na stránke Výber plánu napájania kliknite pod plánom napájania, ktorý chcete zmeniť, na položku Zmeniť nastavenia plánu.

  3. Kliknite na položku Zmeniť rozšírené nastavenia napájania.

  4. V poli kategórie na karte Rozšírené nastavenia rozbaľte kategóriu Nastavenie jednotky GPU.

  5. Ak chcete zmeniť grafický režim, rozbaľte kategóriu Grafika NVIDIA Hybrid SLI a vykonajte zmeny podľa nasledujúcich pokynov:

    1. Kliknite na šípku zoznamu Batéria a vyberte pre daný plán napájania požadovaný grafický režim počítača pri napájaní z batérie.

    2. Kliknite na šípku zoznamu Zo siete a vyberte pre daný plán napájania grafický režim počítača pri napájaní zo siete.

  6. Ak chcete zmeniť automatické nastavenie šetrenia energiou, rozbaľte kategóriu Automatické šetrenie energie, keď a vykonajte zmeny podľa nasledujúcich pokynov:

    1. Kliknite na šípku zoznamu Batéria a vyberte pre daný plán napájania požadovanú možnosť pre napájanie z batérie.

    2. Kliknite na šípku zoznamu Zo siete a vyberte pre daný plán napájania požadovanú možnosť pre napájanie zo siete.

  7. Ak chcete zmeniť nastavenia pre iné plány napájania, kliknite na šípku zoznamu nad kategóriami a vyberte požadovaný plán napájania. Potom postupujte podľa krokov 4 - 6.

    8. TIP: Počítač môžete nastaviť, aby bol vždy v režime zvýšeného výkonu, nastavením tejto možnosti pre oba zdroje napájania vo všetkých troch plánoch napájania – Vyvážené, Šetrič energie a Vysoký výkon.

  8. Kliknite na položku OK a potom na položku Uložiť zmeny.

Naspäť na začiatok

Obrazovka pri zmene nastavenia režimu grafiky Hybrid SLI zamrzne.

Dočasné zamrznutie obrazovky pri uplatnení zmeny grafického režimu je súčasťou procesu zmeny. Grafický hardvér totiž v tomto čase neaktualizuje obrazovku. Operácie počítača a spustených aplikácií nie sú nijako ovplyvnené a aplikácie budú dostupné hneď po uplatnení zmeny režimu.

Naspäť na začiatok

Prečo sa zobrazuje symbol výstrahy „!“?

Prečo je režim grafiky Hybrid SLI odlišný od režimu nastaveného plánom napájania systému Windows Vista?

Symbol výstrahy „!“ zobrazený vedľa ikony upozornenia grafiky Hybrid znamená, že aktuálny grafický režim nie je synchronizovaný s plánom napájania systému Windows Vista.

Niektoré aplikácie nepodporujú zmenu grafického režimu počas prevádzky. Ak uskutočníte zmenu plánov napájania a aplikácie sú počas týchto zmien spustené, ostane grafický režim nezmenený a ikona upozornenia zobrazí symbol „!“.

POZNÁMKA: Aplikácie, ktoré nepodporujú zmenu režimu, ovplyvňujú iba režimy grafiky NVIDIA Hybrid SLI. Všetky ostatné plány napájania sú nastavené.

Pozri tiež:

  • Prečo sa zobrazuje požiadavka na ukončenie aplikácie?

  • Ako zmením režim Hybrid SLI?

Naspäť na začiatok

Prečo sa zobrazuje požiadavka na ukončenie aplikácie?

Niektoré aplikácie nepodporujú zmenu grafického režimu počas prevádzky. Ak sa v takom prípade aj tak pokúsite zmeniť režim grafiky, zobrazí sa dialógové okno so zoznamom aplikácií, ktoré musíte zavrieť, aby bolo možné prepínať režimy.

Naspäť na začiatok

Na obrazovke sa zobrazuje požiadavka na ukončenie aplikácie, ktorú nevidím.

Ak neviete problematickú aplikáciu nájsť na pracovnej ploche, paneli úloh alebo stlačením klávesov [Alt+tab], zatvorte ju prostredníctvom programu Správca úloh systému Windows.

  1. Stlačte klávesy [Ctrl+Alt+Del] a kliknite na položku Spustiť Správcu úloh.

  2. Na karte Aplikácie programu Správca úloh systému Windows kliknite na požadovanú aplikáciu a potom na položku Ukončiť úlohu.

    3. Možno budete musieť aplikáciu vyhľadať na karte Procesy.

Naspäť na začiatok

Ako povoliť ďalšie obrazovky pre prenosný počítač?

Ďalšiu obrazovku môžete pripojiť bez toho, aby ste ovplyvnili režim grafiky Hybrid SLI. Okrem jej povolenia na obrazovke Nastavenie zobrazenia v systéme Windows alebo aplikácii Ovládací panel NVIDIA už nie je potrebné vykonať žiadne ďalšie kroky.

Naspäť na začiatok