การตั้งค่า 3D - เกมและโปรแกรม

งานต่างๆ ในหน้า การตั้งค่า 3D ทำให้คุณสามารถทำสิ่งต่างๆ ต่อไปนี้:

  • เปลี่ยนแปลงการตั้งค่าภาพและการให้แสงและเงาของโปรแกรม 3D และเกมต่างๆ ที่ใช้เทคโนโลยี Direct3D และ OpenGL

  • กำหนดการตั้งค่า 3D เฉพาะให้กับเกมหนึ่ง เพื่อให้การตั้งค่าเหล่านี้โหลดขึ้นโดยอัตโนมัติเมื่อเกมถูกเปิดโปรแกรม

  • สำหรับระบบและการ์ดกราฟิก NVIDIA GPU ที่สามารถใช้เทคโนโลยี NVIDIA Scalable Link Interface (SLI) คุณจะสามารถเปิดการทำงานคุณลักษณะนี้ เพื่อให้การให้แสงและเงาของโปรแกรมที่ใช้เทคโนโลยี Direct3D และ OpenGL มีสมรรถภาพสูงขึ้นเป็นอย่างมาก

หมายเหตุสำหรับ Windows Vista: การสนับสนุนสำหรับบางคุณลักษณะภายใต้ Windows Vista อยู่ในระหว่างการพัฒนา และอาจไม่มีให้ใช้งานพร้อมกับรุ่นไดรฟ์เวอร์กราฟิกของ NVIDIA โปรดดูในแถลงการณ์เกี่ยวกับผลิตภัณฑ์เพื่อดูข้อมูลล่าสุดเกี่ยวกับคุณลักษณะที่ได้รับการสนับสนุน

©2005 - 2008 NVIDIA Corporation. สงวนสิทธิ์ทั้งหมด การตั้งค่า 3D


ปรับการตั้งค่าของภาพ

ให้ใช้หน้านี้ในการทำการเปลี่ยนแปลงกับภาพและการตั้งค่าการให้แสงและเงาสำหรับโปรแกรม 3D ของคุณที่ใช้ Direct3D และ OpenGL

  • สำหรับวิธีใช้คุณลักษณะเหล่านี้ ให้ดูที่ ทำอย่างไรจึงจะ...

  • สำหรับข้อมูลอ้างอิงเกี่ยวกับคุณลักษณะเหล่านี้ ให้ดูที่ ข้อมูลอ้างอิง


ทำอย่างไรจึงจะ ...

  • ทำให้เส้นขรุขระบนเส้นโค้งหายไป

  • ทำให้โปรแกรม 3D ของฉันทำงานเร็วขึ้น

  • ทำให้โปรแกรม 3D ของฉันดูดีขึ้น

  • แสดงตัวอย่างการเปลี่ยนแปลงที่ฉันทำในการตั้งค่า 3D

  • ให้โปรแกรม 3D ของฉันกำหนดการตั้งค่าภาพ 3D


การปรับปรุงลักษณะที่ปรากฏของภาพในโปรแกรม 3D ของคุณ

การปรับปรุงลักษณะที่ปรากฏของภาพในโปรแกรม 3D ของคุณด้วยการทำให้เส้นขรุขระบนเส้นโค้งหายไป

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก ปรับการตั้งค่าภาพโดยมีการแสดงตัวอย่าง เพื่อเปิดหน้าที่เกี่ยวข้อง

    ตัวเลือกในหน้านี้จะช่วยให้คุณสามารถเปลี่ยนแปลงการตั้งค่าภาพและการให้แสงและเงาของโปรแกรม 3D ของคุณที่ใช้เทคโนโลยี Direct3D และ OpenGL

  2. เลือกตัวเลือก ใช้การตั้งค่าตามต้องการของฉันโดยเน้น: <การตั้งค่าแถบเลื่อนที่เลือก>

    1. เลื่อนแถบเลื่อนไปทางค่า คุณภาพ เพื่อเพิ่มความเรียบให้กับเส้นโค้งบนภาพโดยการลดลักษณะที่ขรุขระที่ปรากฏบนเส้นโค้งที่เรียกว่า“รอยหยัก” ออก

      หมายเหตุ: การเลื่อนแถบเลื่อนไปทาง คุณภาพ จนสุด จะให้คุณภาพของภาพที่ดีที่สุดแก่คุณ แต่อาจทำให้สมรรถภาพของโปรแกรมด้อยลง การเลื่อนแถบเลื่อนไปทางด้าน สมรรถภาพ จะแสดง "รอยหยัก" เพิ่มมากขึ้น แต่จะเพิ่มอัตราเฟรมเพื่อให้โปรแกรมมีสมรรถภาพสูงขึ้น

    2. ในขณะที่คุณเลื่อนแถบเลื่อน คุณจะสามารถแสดงตัวอย่างลักษณะที่ภาพปรากฏได้ในหน้าต่างแสดงตัวอย่าง "สมรรถภาพและคุณภาพ" ที่อยู่ทางด้านซ้ายของหน้า

    3. หากคุณต้องการ คุณสามารถคลิกที่ปุ่มหยุดชั่วคราวเพื่อหยุดภาพเคลื่อนไหวในหน้าต่างแสดงตัวอย่าง ปุ่มจะเปลี่ยนเป็น ‘เล่น’ ซึ่งคุณสามารถคลิกได้ทุกเมื่อ เพื่อให้เล่นภาพเคลื่อนไหวอีกครั้ง

  3. คลิก นำไปใช้

    4. หัวข้อที่เกี่ยวข้อง

    • ทำให้โปรแกรม 3D ของฉันทำงานเร็วขึ้น

    • ทำให้โปรแกรม 3D ของฉันดูดีขึ้น

    • แสดงตัวอย่างการเปลี่ยนแปลงที่ฉันทำในการตั้งค่า 3D

    • ให้โปรแกรม 3D ของฉันกำหนดการตั้งค่าภาพ 3D

    • การตั้งค่าภาพโดยมีการแสดงตัวอย่าง


การทำให้โปรแกรม 3D ของคุณทำงานเร็วขึ้น

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก ปรับการตั้งค่าภาพโดยมีการแสดงตัวอย่าง เพื่อเปิดหน้าที่เกี่ยวข้อง

    ตัวเลือกในหน้านี้จะช่วยให้คุณสามารถเปลี่ยนแปลงการตั้งค่าภาพและการให้แสงและเงาของโปรแกรม 3D ของคุณที่ใช้เทคโนโลยี Direct3D และ OpenGL

  2. เลือกตัวเลือก ใช้การตั้งค่าตามต้องการของฉันโดยเน้น: <การตั้งค่าแถบเลื่อนที่เลือก>

  1. เลื่อนแถบเลื่อนไปทางด้านค่า สมรรถภาพ เพื่อเพิ่มอัตราเฟรมสำหรับสมรรถภาพที่รวดเร็วยิ่งขึ้นของโปรแกรม

    หมายเหตุ: การเลื่อนแถบเลื่อนไปทางค่า สมรรถภาพ จนสุด จะให้สมรรถภาพที่ดีที่สุดแก่คุณ (ซึ่งหมายความว่าโปรแกรมของคุณจะทำงานเร็วที่สุด) แต่อาจทำให้คุณภาพของภาพด้อยลง ยิ่งคุณเลื่อนแถบเลื่อนไปทางขวามากเท่าใด (ไปทางค่า คุณภาพ โปรแกรมของคุณจะมีสมรรถภาพด้อยลง ในขณะที่ภาพจะมีคุณภาพสูงขึ้น

  2. ในขณะที่คุณเลื่อนแถบเลื่อน คุณจะสามารถแสดงตัวอย่างลักษณะที่ภาพปรากฏได้ในหน้าต่างแสดงตัวอย่าง "สมรรถภาพและคุณภาพ" ที่อยู่ทางด้านซ้ายของหน้า

  3. ถ้าคุณต้องการ คุณสามารถคลิกปุ่ม หยุดชั่วคราว เพื่อหยุดภาพเคลื่อนไหวในหน้าต่าง ‘แสดงตัวอย่าง’ ปุ่มจะเปลี่ยนเป็น เล่น ซึ่งคุณสามารถคลิกได้ทุกเมื่อ เพื่อให้เล่นภาพเคลื่อนไหวอีกครั้ง

หัวข้อที่เกี่ยวข้อง

  • ทำให้เส้นขรุขระบนเส้นโค้งหายไป

  • ทำให้โปรแกรม 3D ของฉันดูดีขึ้น

  • แสดงตัวอย่างการเปลี่ยนแปลงที่ฉันทำในการตั้งค่า 3D

  • ให้โปรแกรม 3D ของฉันกำหนดการตั้งค่าภาพ 3D

  • การตั้งค่าภาพโดยใช้การแสดงตัวอย่าง (มาตรฐาน)


การทำให้โปรแกรม 3D ของคุณดูดีขึ้น

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก ปรับการตั้งค่าภาพโดยมีการแสดงตัวอย่าง

    ตัวเลือกในหน้านี้จะช่วยให้คุณสามารถเปลี่ยนแปลงการตั้งค่าภาพและการให้แสงและเงาของโปรแกรม 3D ของคุณที่ใช้เทคโนโลยี Direct3D และ OpenGL

  2. เลือกตัวเลือก ใช้การตั้งค่าตามต้องการของฉันโดยเน้น: <การตั้งค่าแถบเลื่อนที่เลือก>

    การตั้งค่าที่มีให้พร้อมใช้งานมีดังต่อไปนี้:

    • สมรรถภาพ ให้อัตราเฟรมสูงสุดเท่าที่จะเป็นไปได้ ทำให้โปรแกรมของคุณมีสมรรถภาพสูงสุด

    • สมดุล ให้ภาพที่มีคุณภาพสูงในขณะเดียวกันกับที่โปรแกรมมีสมรรถภาพสูงด้วย ส่งผลให้สมรรถภาพดีที่สุด และให้รูปที่มีคุณภาพสูงสำหรับโปรแกรมของคุณ

    • คุณภาพ เป็นค่าปริยายที่ทำให้โปรแกรมของคุณสร้างภาพที่มีคุณภาพดีที่สุด

  3. เลื่อนแถบเลื่อนไปทางด้านค่า คุณภาพ เพื่อปรับปรุงความเรียบให้กับเส้นโค้งและกลมที่คุณเห็นส่วนใหญ่ที่รอบขอบวัตถุในภาพ การปรับปรุงนี้เรียกว่า การลดรอยหยัก ซึ่งเป็นเทคนิคที่ช่วยลดลักษณะที่ขรุขระของขอบที่โค้งหรือกลมในภาพ 3D การเปิดการทำงานตัวเลือกนี้ทำให้ภาพมีคุณภาพดีขึ้น แต่อาจทำให้สมรรถภาพบางอย่างของโปรแกรมด้อยลง

  4. ในขณะที่คุณเลื่อนแถบเลื่อน คุณสามารถแสดงตัวอย่างลักษณะที่ภาพปรากฏได้ในหน้าต่างแสดงตัวอย่าง สมรรถภาพ และ คุณภาพ ที่อยู่ทางด้านซ้ายของหน้า

  5. ถ้าคุณต้องการ คุณสามารถคลิกปุ่ม หยุดชั่วคราว เพื่อหยุดภาพเคลื่อนไหวในหน้าต่าง ‘แสดงตัวอย่าง’ ปุ่มจะเปลี่ยนเป็น ‘เล่น’ ซึ่งคุณสามารถคลิกได้ทุกเมื่อ เพื่อให้เล่นภาพเคลื่อนไหวอีกครั้ง

หัวข้อที่เกี่ยวข้อง

  • ทำให้เส้นขรุขระบนเส้นโค้งหายไป

  • ทำให้โปรแกรม 3D ของฉันทำงานเร็วขึ้น

  • แสดงตัวอย่างการเปลี่ยนแปลงที่ฉันทำในการตั้งค่า 3D

  • ให้โปรแกรม 3D ของฉันกำหนดการตั้งค่าภาพ 3D

  • การตั้งค่าภาพโดยมีการแสดงตัวอย่าง


การแสดงตัวอย่างการเปลี่ยนแปลงที่คุณทำในการตั้งค่า 3D

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก ปรับการตั้งค่าภาพโดยมีการแสดงตัวอย่าง เพื่อเปิดหน้าที่เกี่ยวข้อง

    ตัวเลือกในหน้านี้จะช่วยให้คุณสามารถเปลี่ยนแปลงการตั้งค่าภาพและการให้แสงและเงาของโปรแกรม 3D ของคุณที่ใช้เทคโนโลยี Direct3D และ OpenGL

  2. ทุกครั้งที่คุณใช้ตัวเลือกหรือการตั้งค่าใดๆ ในหน้านี้ การให้แสงและเงาแก่ภาพจะปรากฏในหน้าต่างแสดงตัวอย่างขนาดใหญ่ นอกจากนี้ คุณยังสามารถดูส่วนประกอบ "สมรรถภาพและคุณภาพ" ของการให้แสงและเงาในหน้าต่างแสดงตัวอย่าง "สมรรถภาพและคุณภาพ" ขนาดเล็กที่ปรากฏทางด้านซ้ายของหน้าต่าง

  3. คุณสามารถคลิกปุ่ม หยุดชั่วคราว เพื่อหยุดภาพเคลื่อนไหวในหน้าต่าง ‘แสดงตัวอย่าง’ ปุ่มจะเปลี่ยนเป็น เล่น ซึ่งคุณสามารถคลิกได้ทุกเมื่อ เพื่อให้เล่นภาพเคลื่อนไหวอีกครั้ง

หัวข้อที่เกี่ยวข้อง

  • ทำให้เส้นขรุขระบนเส้นโค้งหายไป

  • ทำให้โปรแกรม 3D ของฉันทำงานเร็วขึ้น

  • ทำให้โปรแกรม 3D ของฉันดูดีขึ้น (ใช้การแสดงตัวอย่าง)

  • ให้โปรแกรม 3D ของฉันกำหนดการตั้งค่าภาพ 3D

  • การตั้งค่าภาพโดยมีการแสดงตัวอย่าง


การให้โปรแกรม 3D ของคุณกำหนดการตั้งค่าที่ดีที่สุด

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก ปรับการตั้งค่าภาพโดยมีการแสดงตัวอย่าง

    ตัวเลือกในหน้านี้จะช่วยให้คุณสามารถเปลี่ยนแปลงการตั้งค่าภาพและการให้แสงและเงาของโปรแกรม 3D ของคุณที่ใช้เทคโนโลยี Direct3D และ OpenGL

  2. เลือกตัวเลือก ให้โปรแกรม 3D ตัดสิน

  3. คุณสามารถดูการแสดงตัวอย่างลักษณะที่ภาพปรากฏได้ในหน้าต่างแสดงตัวอย่าง "สมรรถภาพและคุณภาพ" ที่อยู่ทางด้านซ้ายของหน้า

  4. ถ้าคุณต้องการ คุณสามารถคลิกปุ่ม หยุดชั่วคราว เพื่อหยุดภาพเคลื่อนไหวในหน้าต่าง ‘แสดงตัวอย่าง’ ปุ่มจะเปลี่ยนเป็น เล่น ซึ่งคุณสามารถคลิกได้ทุกเมื่อ เพื่อให้เล่นภาพเคลื่อนไหวอีกครั้ง

หัวข้อที่เกี่ยวข้อง

  • ทำให้เส้นขรุขระบนเส้นโค้งหายไป

  • ทำให้โปรแกรม 3D ของฉันทำงานเร็วขึ้น

  • ทำให้โปรแกรม 3D ของฉันดูดีขึ้น

  • แสดงตัวอย่างการเปลี่ยนแปลงที่ฉันทำในการตั้งค่า 3D

  • การตั้งค่าภาพโดยมีการแสดงตัวอย่าง


ข้อมูลอ้างอิงเกี่ยวกับการตั้งค่าภาพ 3D

ข้อมูลอ้างอิงเกี่ยวกับการตั้งค่าเกม

ในส่วนนี้จะให้ข้อมูลอ้างอิงเกี่ยวกับการตั้งค่าเกม

  • การตั้งค่าภาพโดยมีการแสดงตัวอย่าง


การตั้งค่าภาพโดยใช้การแสดงตัวอย่าง (มาตรฐาน)

การตั้งค่าภาพโดยมีการแสดงตัวอย่าง

ถ้าคุณไม่คุ้นเคยกับเทคโนโลยี 3D หรือไม่ใช่ผู้ใช้กราฟิกขั้นสูง ให้ใช้หน้า "ปรับการตั้งค่าภาพโดยมีการแสดงตัวอย่าง" เพื่อแสดงตัวอย่างการเปลี่ยนแปลงใดๆ ที่คุณได้กระทำ เพื่อให้ได้ภาพและการให้แสงและเงาที่มีคุณภาพดีขึ้น

แสดงตัวอย่าง: ในพื้นที่ส่วนนี้จะแสดงภาพเคลื่อนไหวแบบตามเวลาจริงโดยใช้การตั้งค่า 3D ปัจจุบัน เมื่อคุณเปลี่ยนแปลงการตั้งค่าใดๆ ในหน้านี้ การเปลี่ยนแปลงจะถูกนำไปใช้และแสดงในภาพเคลื่อนไหวในทันที

ปุ่ม หยุดชั่วคราว/เล่น จะสลับระหว่างการหยุดและเล่นภาพเคลื่อนไหวในหน้าต่าง ‘แสดงตัวอย่าง’

ภาพที่อยู่ใต้ป้าย สมรรถภาพ และ คุณภาพ ทางด้านซ้ายของหน้า จะแสดงการเปลี่ยนแปลงที่คุณได้กระทำกับการตั้งค่าของภาพและการให้แสงและเงาในหน้านี้แบบพลวัต โดยขึ้นอยู่กับสมดุลระหว่าง ‘สมรรถภาพ’ และ ‘คุณภาพ’

ฉันต้องมองหาอะไร ถ้าคุณได้เลือกตัวเลือก ใช้การตั้งค่าตามต้องการของฉันโดยเน้น: แล้วเลื่อนแถบเลื่อนไปทางด้าน คุณภาพ จะช่วยเพิ่มความเรียบให้กับเส้นโค้งของวัตถุในภาพ ฉันต้องมองหาอะไร

ให้โปรแกรม 3D ตัดสิน จะทำการตั้งค่าทั้งหมดในตารางการตั้งค่าแถบเลื่อนที่ด้านล่างของหน้าวิธีใช้นี้

ใช้การตั้งค่าภาพ 3D ขั้นสูง การเลือกตัวเลือกนี้และการคลิก นำฉันไปที่ส่วนนี้ จะเปิด "จัดการการตั้งค่า 3D" สำหรับคำอธิบายตัวเลือกในหน้าขั้นสูงนี้ ให้ดูที่ข้อมูลอ้างอิงในจัดการการตั้งค่า 3D

ใช้การตั้งค่าตามต้องการของฉันโดยเน้น จะเปิดการทำงานของแถบเลื่อน สมรรถภาพ – คุณภาพ โดยใช้การตั้งค่าต่อไปนี้:

  • สมรรถภาพ จะให้อัตราเฟรมสูงที่สุดเท่าที่จะเป็นไปได้ ส่งผลให้โปรแกรมของคุณมีสมรรถภาพสูงสุด แต่คุณภาพของภาพอาจจะด้อยลง

  • สมดุล ให้ภาพที่มีคุณภาพสูงในขณะเดียวกันกับที่โปรแกรมมีสมรรถภาพสูงด้วย ส่งผลให้สมรรถภาพดีที่สุด และให้รูปที่มีคุณภาพสูงสำหรับโปรแกรมของคุณ

  • คุณภาพ ส่งผลให้ภาพมีคุณภาพดีที่สุด แต่สมรรถภาพบางอย่างของโปรแกรมอาจด้อยลง

การตั้งค่าของแถบเลื่อน

ตำแหน่งของแถบเลื่อน สมรรถภาพ/สมดุล/คุณภาพ จะสัมพันธ์กับการตั้งค่า 3D แต่ละค่าดังที่แสดงในตารางต่อไปนี้:

การตั้งค่าของแถบเลื่อน | การตั้งค่าของรูปภาพ | การตั้งค่าการลดรอยหยัก | การกรองแอนไอโซทรอปิก | ซิงโครไนซ์แนวตั้ง | บังคับการมิปแม็ป | การปรับให้ดีที่สุดด้วยไตรลิเนียร์ | การปรับให้ดีที่สุดด้วยแอนไอโซทรอปิก
สมรรถภาพ | คุณภาพ | ควบคุมโดยโปรแกรม | ควบคุมโดยโปรแกรม | บังคับให้ปิด | ไตรลิเนียร์ | เปิด | เปิด
สมดุล | คุณภาพ | 2x | 4x | ใช้การตั้งค่าโปรแกรม 3D | ไตรลิเนียร์ | เปิด | เปิด
คุณภาพ | คุณภาพ | 4x | 8x | ใช้การตั้งค่าโปรแกรม 3D | ไตรลิเนียร์ | ปิด | ปิด

หัวข้อที่เกี่ยวข้อง

  • ทำให้เส้นขรุขระบนเส้นโค้งหายไป

  • ทำให้โปรแกรม 3D ของฉันทำงานเร็วขึ้น

  • ทำให้โปรแกรม 3D ของฉันดูดีขึ้น

  • แสดงตัวอย่างการเปลี่ยนแปลงที่ฉันทำในการตั้งค่า 3D

  • ให้โปรแกรม 3D ของฉันกำหนดการตั้งค่าภาพ 3D


จัดการการตั้งค่า 3D

หน้า "จัดการการตั้งค่า 3D" ทำให้คุณสามารถเปลี่ยนแปลงการตั้งค่าส่วนกลางของ 3D และสร้างการตั้งค่าสำหรับเกมหรือโปรแกรมเฉพาะใดๆ ได้ การตั้งค่าของโปรแกรมจะถูกนำไปใช้โดยอัตโนมัติทุกครั้งที่คุณเรียกใช้โปรแกรม

หน้านี้จะมีให้เฉพาะในมุมมองขั้นสูงเท่านั้น

  • สำหรับวิธีใช้คุณลักษณะเหล่านี้ ให้ดูที่ ทำอย่างไรจึงจะ...

  • สำหรับข้อมูลอ้างอิงเกี่ยวกับคุณลักษณะเหล่านี้ ให้ดูที่ ข้อมูลอ้างอิง


ทำอย่างไรจึงจะ ...

  • การตั้งค่า 3D ที่เป็นค่าปริยาย

  • การกำหนดการตั้งค่า 3D ที่ไม่ซ้ำสำหรับโปรแกรมและเกมต่างๆ ของฉัน

  • การเปิดการทำงานหรือปิดการทำงานการเร่งความเร็วฮาร์ดแวร์ 3D


การตั้งค่า 3D ที่เป็นค่าปริยาย

  1. ให้คลิกที่เมนู มุมมอง จากนั้นเลือก ขั้นสูง

  2. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก จัดการการตั้งค่า 3D

    3. หน้า "จัดการการตั้งค่า 3" จะปรากฏขึ้น

  3. คลิกที่แท็บ การตั้งค่าส่วนกลาง

    ในแท็บ "การตั้งค่าส่วนกลาง" คุณสามารถกำหนดการตั้งค่าส่วนกลางที่จะนำไปใช้กับเกม 3D ทั้งหมด

  4. ถ้าคุณมีผลิตภัณฑ์ NVIDIA Quadro ติดตั้งอยู่ ให้คลิกลูกศรของรายการ การตั้งค่า่ล่วงหน้าส่วนกลาง แล้วเลือกการตั้งค่าส่วนกลางที่มีติดตั้งไว้ล่วงหน้าสำหรับโปรแกรมเวิร์กสเตชันเหล่านั้น

    รายการ "การตั้งค่าล่วงหน้าส่วนกลาง" จะไม่ปรากฏสำหรับผลิตภัณฑ์ GeForce

  5. ในกล่อง "การตั้งค่า" ให้คลิกที่การตั้งค่าที่สัมพันธ์กับคุณลักษณะที่คุณต้องการเปลี่ยนแปลง จากนั้นจากรายการแบบดึงลง ให้คลิกค่าการตั้งค่าที่คุณต้องการใช้

    • ในการคืนค่าการตั้งค่าส่วนกลางที่เป็นค่าปริยาย ให้คลิกปุ่ม คืนค่า ที่มุมล่างของแท็บ "การตั้งค่าส่วนกลาง"

    • ในการคืนค่าการตั้งค่าส่วนกลางสำหรับการตั้งค่าล่วงหน้าส่วนกลาง (ผลิตภัณฑ์เวิร์กสเตชัน) ให้เลือกค่าส่วนกลางที่กำหนดไว้ล่วงหน้า จากนั้นคลิกปุ่ม คืนค่า ที่อยู่ถัดจากรายการ "การตั้งค่าล่วงหน้า่ส่วนกลาง"

    หมายเหตุ: การคลิกที่ตัวเชื่อมโยง "คืนค่าค่าปริยาย" ที่ด้านบนของหน้าจะคืนค่าค่าปริยายทั้งหมดสำหรับหน้า "จัดการการตั้งค่า 3D" ทั้งหน้า

  6. คลิก นำไปใช้ เมื่อดำเนินการเสร็จสิ้น

หัวข้อที่เกี่ยวข้อง

  • การกำหนดการตั้งค่า 3D ที่ไม่ซ้ำสำหรับโปรแกรมและเกมต่างๆ ของฉัน

  • การเปิดหรือปิดการทำงานการเร่งความเร็วฮาร์ดแวร์ 3D

  • จัดการการตั้งค่า 3D


การกำหนดการตั้งค่า 3D ที่ไม่ซ้ำสำหรับโปรแกรมและเกมต่างๆ ของฉัน

การกำหนดการตั้งค่า 3D ที่ไม่ซ้ำให้กับโปรแกรมและเกมต่างๆ ของฉัน

  1. ให้คลิกที่เมนู มุมมอง จากนั้นเลือก ขั้นสูง

  2. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก จัดการการตั้งค่า 3D

    3. หน้า "จัดการการตั้งค่า 3" จะปรากฏขึ้น

  3. คลิกที่แท็บ การตั้งค่าโปรแกรม

    4. ในแท็บ "การตั้งค่าโปรแกรม" คุณสามารถกำหนดการตั้งค่า 3D ที่ไม่ซ้ำกันให้กับเกมเมื่อเกมเปิดขึ้น เกมดังกล่าวจะใช้การตั้งค่านี้โดยอัตโนมัติทุกครั้งที่เกมเปิดขึ้น

  4. ใต้ เลือกโปรแกรมที่จะกำหนดเอง ให้คลิกลูกศรของรายการ จากนั้นเลือกเกมที่คุณต้องการกำหนดค่า 3D ล่วงหน้าเอง

    • ถ้าคุณต้องการเลือกเกมที่ติดตั้งอยู่ในระบบของคุณ แต่ไม่มีเกมนี้อยู่ในรายการ ให้คลิกปุ่ม เพิ่ม จากนั้น ในกล่องโต้ตอบ "เปิด" ให้หาเกมที่คุณต้องการเพิ่ม แล้วคลิก เปิด

    • ถ้าคุณต้องการให้รายการแสดงเฉพาะเกมที่มีติดตั้งอยู่ในระบบของคุณ ให้เืลือกกล่องกาเครื่องหมาย แสดงเฉพาะโปรแกรมที่พบในคอมพิวเตอร์ของฉัน

      หมายเหตุ: ไดรฟ์เวอร์ยังคงสามารถตรวจหาเกมที่กำลังเล่นอยู่ และนำการตั้งค่า 3D ที่เหมาะสมไปใช้ ถึงแม้ว่าตัวกรองของรายการเกมที่มีติดตั้งอยู่จะตรวจไม่พบเกมในระบบ

  5. ในกล่อง ระบุการตั้งค่า ให้ทำการปรับตามต้องการสำหรับคุณลักษณะที่มีอยู่ในรายการ

    • ในการเปลี่ยนแปลงการตั้งค่าคุณลักษณะ ให้คลิกการตั้งค่าที่สัมพันธ์กัน จากนั้นคลิกที่การตั้งค่าที่คุณต้องการใช้จากรายการแบบดึงลงที่ปรากฏ

    • ในการคืนค่าการตั้งค่าปริยาย จากรายการ "เลือกโปรแกรม" ให้เลือกโปรแกรมที่คุณต้องการคืนค่า จากนั้นคลิกปุ่ม คืนค่า ที่อยู่ถัดจากรายการ "เลือกโปรแกรม"

    หมายเหตุ: การคลิกที่ตัวเชื่อมโยง "คืนค่าค่าปริยาย" ที่ด้านบนของหน้าจะคืนค่าค่าปริยายทั้งหมดสำหรับหน้า "จัดการการตั้งค่า 3D" ทั้งหน้า

  6. คลิก นำไปใช้ เมื่อดำเนินการเสร็จสิ้น

    7. หัวข้อที่เกี่ยวข้อง

    • การตั้งค่า 3D ที่เป็นค่าปริยาย

    • การเปิดการทำงานหรือปิดการทำงานการเร่งความเร็วฮาร์ดแวร์ 3D

    • จัดการการตั้งค่า 3D


การปิดการทำงานการเร่งฮาร์ดแวร์ 3D

  1. คลิกที่เมนู มุมมอง จากนั้นเลือก ขั้นสูง

  2. ในแผงควบคุมของ NVIDIA บานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก จัดการการตั้งค่า 3D เพื่อเปิดหน้าที่เกี่ยวข้อง

    ตัวเลือกในหน้า “ขั้นสูง” จะช่วยให้คุณสามารถเปลี่ยนแปลงการตั้งค่าภาพและการให้แสงและเงาทั้งหมดของโปรแกรม 3D ของคุณที่ใช้เทคโนโลยี Direct3D และ OpenGL

  3. คลิกที่แท็บ การตั้งค่าส่วนกลาง

  4. ใต้การตั้งค่า ให้คลิกการตั้งค่าที่สัมพันธ์กับคุณลักษณะ การเร่งความเร็วหลายหน่วยแสดงผล/GPU แบบผสม แล้วเลือกหนึ่งตัวเลือก:

  5. โหมดสมรรถภาพของหน่วยแสดงผลเดียว: ให้ระบุการตั้งค่าแบบนี้ ถ้าคุณประสบปัญหาในการใช้โหมดหน่วยแสดงผลหลายหน่วย

    หมายเหตุ: โหมดนี้จะเร็วกว่าโหมดหน่วยแสดงผลหลายหน่วยอื่นๆ ที่แสดงอยู่ด้านล่างนี้

  6. โหมดสมรรถภาพในการเข้ากันได้ โหมดนี้จะมีให้ ถ้าคุณมีหน่วยแสดงผลที่ทำงานอยู่อย่างน้อยสองหน่วย เมื่อทำงานในโหมดการแสดงผล nView Dualview หรือถ้าคุณกำลังใช้การ์ดที่ใช้หน่วยประมวลผลกราฟิกของ NVIDIA ที่ต่างคลาสกัน

    ในขณะที่กำลังใช้โหมดนี้ OpenGL จะให้แสงและเงาในโหมด "ความเข้ากันได้" สำหรับหน่วยแสดงผลทั้งหมด และเมื่อใช้ GPU ที่ต่างคลาสกัน ชุดคุณลักษณะทั่วไปที่ต่ำที่สุดของ GPU ที่ทำงานอยู่ทั้งหมดจะนำไปใช้กับโปรแกรม OpenGL

    หมายเหตุ: สมรรถภาพของการให้แสงและเงาของ OpenGL จะ "ช้ากว่า" ในโหมดหน่วยแสดงผลเดียวเล็กน้อย

  • โหมดสมรรถภาพของหน่วยแสดงผลหลายหน่วย โหมดนี้จะเป็นประโยชน์เมื่อคุณมีหน่วยแสดงผลที่ทำงานอยู่อย่างน้อยสองหน่วย เมื่อทำงานในโหมดการแสดงผล nView Dualview หรือถ้าคุณกำลังใช้การ์ดกราฟิกที่ใช้ GPU ของ NVIDIA ที่ต่างระดับกัน

    ในขณะที่กำลังใช้โหมดนี้ OpenGL จะให้แสงและเงาในโหมด "สมรรถภาพ" สำหรับหน่วยแสดงผลทั้งหมด เพื่อที่ว่าเมื่อใช้ GPU ที่ต่างคลาสกัน ชุดคุณลักษณะทั่วไปที่ต่ำที่สุดของ GPU ที่ทำงานอยู่ทั้งหมดจะนำไปใช้กับโปรแกรม OpenGL

    หมายเหตุ: อย่างไรก็ตาม สมรรถภาพการให้แสงและเงาจะ "เร็วกว่า" เมื่ออยู่ในโหมดความเข้ากันได้ ถึงแม้ว่าการสลับหรือการขยายภาพข้ามหน่วยแสดงผล อาจทำให้เกิดสิ่งแปลกปนชั่วคราวจากการให้แสงและเงาได้

หัวข้อที่เกี่ยวข้อง

  • การกำหนดการตั้งค่า 3D ที่ไม่ซ้ำสำหรับโปรแกรมและเกมต่างๆ ของฉัน

  • การตั้งค่า 3D ที่เป็นค่าปริยาย

  • จัดการการตั้งค่า 3D


ข้อมูลอ้างอิงเกี่ยวกับการจัดการการตั้งค่า 3D

ในส่วนนี้จะให้ข้อมูลเกี่ยวกับหน้า ‘จัดการการตั้งค่าการเปิดโปรแกรม 3D’

  • จัดการการตั้งค่า 3D


การจัดการการตั้งค่า 3D (ข้อมูลอ้างอิง)

จัดการการตั้งค่า 3D

ในหน้า ‘จัดการการตั้งค่า 3D’ คุณสามารถ

  • สร้างการตั้งค่า 3D ที่เป็นค่าปริยายสำหรับใช้กับโปรแกรม Direct3D หรือ OpenGL ทั้งหมดของคุณ

  • สร้างชุดการตั้งค่า 3D ที่ไม่ซ้ำกันสำหรับเกมหรือโปรแกรมใดๆ โดยเฉพาะ

การตั้งค่าส่วนกลาง

จากแท็บ ‘การตั้งค่าส่วนกลาง’ คุณสามารถเลือกรายการของการตั้งค่าส่วนกลางที่มีการติดตั้งไว้ล่วงหน้า (สำหรับผลิตภัณฑ์เวิร์กสเตชัน) หรือสร้างการตั้งค่าแบบกำหนดเองของคุณขึ้น สำหรับใช้เมื่อเรียกใช้โปรแกรม 3D

  • ปุ่ม คืนค่า (มุมด้านล่าง) จะคืนค่าการตั้งค่าส่วนกลางที่เป็นค่าปริยาย

  • ปุ่ม คืนค่า (การตั้งค่าล่วงหน้าส่วนกลาง) จะคืนค่าการตั้งค่าต่างๆ สำหรับการตั้งค่าล่วงหน้าส่วนกลางที่เลือกกลับไปเป็นค่าปริยาย

การตั้งค่าโปรแกรม

จากแท็บ ‘การตั้งค่าโปรแกรม’ คุณสามารถสร้างชุดการตั้งค่า 3D สำหรับใช้เมื่อเรียกใช้เกมหรือโปรแกรมใดๆ โดยเฉพาะ

  • เลือกโปรแกรมที่จะกำหนดเอง มีรายชื่อเกมและโปรแกรมต่างๆ ที่ติดตั้งอยู่ในเครื่องซึ่งคุณได้กำหนดการตั้งค่า 3D ที่ไม่ซ้ำกันไว้ให้ ในรายการแต่ละบรรทัดจะมีไอคอนเกมและชื่อของเกม

  • เพิ่ม จะเปิดกล่องโต้ตอบ ‘เปิด’ ที่คุณสามารถเรียกดูเพื่อค้นหาเกมที่คุณต้องการสร้างการตั้งค่าที่ไม่ซ้ำกัน

  • ปุ่ม เอาออก จะลบความสัมพันธ์ของการตั้งค่าเกม ให้ใช้ปุ่มนี้เพื่อเอาความสัมพันธ์ระหว่างเกม/การตั้งค่าออก ซึ่งคุณได้สร้างไว้ก่อนหน้านี้แต่คุณไม่ต้องการให้เกมใช้การตั้งค่านี้อีกต่อไป การตั้งค่าที่มีติดตั้งไว้ล่วงหน้าจะไม่สามารถเอาออกได้

  • ปุ่ม คืนค่า จะคืนค่าการตั้งค่าต่างๆ ของโปรแกรมที่เลือกกลับไปเป็นค่าปริยาย

  • แสดงเฉพาะโปรแกรมที่พบในคอมพิวเตอร์ของฉัน ให้เลือกกล่องเครื่องหมายนี้ถ้าคุณต้องการให้รายการแสดงเฉพาะเกมที่มีติดตั้งอยู่ในเครื่องคอมพิวเตอร์ของคุณเท่านั้น ไดรฟ์เวอร์ยังคงสามารถตรวจหาเกมที่กำลังเล่นอยู่ และนำการตั้งค่า 3D ที่เหมาะสมไปใช้ ถึงแม้ว่าตัวกรองของรายการเกมที่มีติดตั้งอยู่จะตรวจไม่พบเกมในคอมพิวเตอร์เครื่องดังกล่าว

คุณลักษณะและการตั้งค่าต่างๆ

แท็บ ‘การตั้งค่าส่วนกลาง’ และแท็บ ‘การตั้งค่าของโปรแกรม’ จะมีรายการของคุณลักษณะต่างๆ ที่คุณสามารถตั้งค่า คุณลักษณะจริงที่จะปรากฏนั้นจะขึ้นอยู่กับการ์ดกราฟิกและโปรแกรม

การกรองแอนไอโซทรอปิก เป็นเทคนิคที่ใช้เพื่อพัฒนาคุณภาพของพื้นผิวที่นำไปใช้กับพื้นผิวของวัตถุ 3D เมื่อถูกวาดในมุมที่หักเหมาก การเปิดการทำงานตัวเลือกนี้ทำให้ภาพมีคุณภาพสูงขึ้น แต่อาจทำให้สมรรถภาพการทำงานบางอย่างด้อยลง คุณสามารถเลือกให้โปรแกรมกำหนดการตั้งค่าการกรองแอนไอโซทรอปิก ปิดการกรองแอนไอโซทรอปิกโดยสิ้นเชิง หรือเลือกจากการตั้งค่าต่างๆ ที่มีให้ ค่าที่สูงขึ้นทำให้ภาพมีคุณภาพสูงยิ่งขึ้น ในขณะที่สมรรถภาพของโปรแกรมจะลดลง

การปรับให้ดีที่สุดด้วยการกรองมิปแม็ปของแอนไอโซทรอปิก จะเปิดการทำงานของไดรฟ์เวอร์การแสดงผลของ NVIDIA เพื่อให้ทำงานแทนการกรองมิปแม็ปจุดสำหรับการกรองมิปแม็ปแนวเส้นในขั้นตอนทั้งหมด ยกเว้นขั้นตอนพื้นผิวหลัก ซึ่งเป็นการเพิ่มประสิทธิภาพ แต่อาจทำให้คุณภาพของภาพด้อยลง

การปรับตัวอย่างให้ดีที่สุดของแอนไอโซทรอปิก จะเปิดการทำงานของการปรับตัวอย่างให้ดีที่สุดของแอนไอโซทรอปิกเพื่อให้ได้สมรรถภาพที่ดีขึ้น

โหมดการลดรอยหยัก ช่วยให้คุณสามารถควบคุมวิธีที่การลดรอยหยักของ NVIDIA ทำงานในโปรแกรม 3D ของคุณ นอกจากนี้ โปรดดูที่ ข้อแนะนำในการตั้งค่าโหมดการลดรอยหยัก

หมายเหตุ: คุณลักษณะนี้จะมีให้ เฉพาะ ในรุ่น GeForce 8 และ GPU รุ่นที่ใหม่กว่านี้เท่านั้น

  • ปิด จะปิดการทำงานการลดรอยหยัก

  • ควบคุมโดยโปรแกรม ให้โปรแกรมควบคุมระดับการลดรอยหยัก ตัวเลือกนี้เป็นการตั้งค่าที่เหมาะสมสำหรับใช้งานในโปรแกรมที่มีตัวควบคุมการลดรอยหยักแบบที่มีอยู่แล้วภายใน

  • เพิ่มสมรรถภาพการตั้งค่าโปรแกรม (ที่มีการตั้งค่าที่ระบุอยู่ใน การตั้งค่าการลดรอยหยัก) ให้การสนับสนุนการลดรอยหยักที่ไว้วางใจได้มากที่สุดและมีคุณภาพสูงสุด ถ้าคุณต้องการใช้การลดรอยหยักของ NVIDIA กับโปรแกรมที่มีตัวควบคุมการลดรอยหยักแบบที่มีอยู่แล้วภายใน

    • ในการใช้งานตัวเลือกนี้ คุณจะต้องตั้งค่าการลดรอยหยักของโปรแกรมให้เป็นระดับใดก็ได้ เช่น 2x จากนั้นตั้งค่าการลดรอยหยักของ NVIDIA โดยใช้คุณลักษณะ การลดรอยหยัก - การตั้งค่า การตั้งค่าการลดรอยหยักของ NVIDIA จะถูกนำไปใช้โดยไม่ต้องคำนึงถึงการตั้งค่าของโปรแกรม

  • เขียนทับการตั้งค่าโปรแกรม (โดยที่การตั้งค่าถูกระบุอยู่ใน การลดรอยหยัก - การตั้งค่า) จะสามารถใช้ได้ถ้าโปรแกรมของคุณไม่มีตัวควบคุมการลดรอยหยักแบบที่มีอยู่แล้วภายใน หรือถ้าโปรแกรมของคุณใช้การให้แสงและเงาในช่วงไดนามิกสูง (HDR) แต่การลดรอยหยักแบบที่มีอยู่แล้วภายในไม่ทำงานเมื่อ HDR ถูกเปิดการทำงานอยู่

    • ในการใช้การลดรอยหยักของ NVIDIA กับโปรแกรมต่างๆ ที่มีตัวควบคุมการลดรอยหยักแบบที่มีอยู่แล้วภายใน ให้ใช้ เพิ่มสมรรถภาพการตั้งค่าโปรแกรม

การลดรอยหยัก - การตั้งค่า ให้คุณสามารถตั้งค่าระดับการลดรอยหยักที่จะใช้ในโปรแกรม 3D ของคุณ คุณสามารถเลือกให้โปรแกรมกำหนดการตั้งค่าการลดรอยหยัก ปิดการลดรอยหยักโดยสิ้นเชิง หรือเลือกจากการตั้งค่าต่างๆ ที่มีให้

หมายเหตุ: คุณลักษณะนี้มีให้ใช้งานใน GPU ทุกรุ่น อย่างไรก็ตาม สำหรับรุ่น GeForce 8 และ GPU รุ่นที่ใหม่กว่า คุณลักษณะนี้จะเป็นแบบอ่านอย่างเดียวถ้า ควบคุมโดยโปรแกรม หรือ ปิด ถูกเลือกอยู่ใต้ การลดรอยหยัก - โหมด

  • ควบคุมโดยโปรแกรม ให้โปรแกรมควบคุมระดับการลดรอยหยัก

  • ไม่มี จะปิดการทำงานการลดรอยหยัก

  • การตั้งค่าเฉพาะสำหรับการลดรอยหยัก — ค่าที่สูงขึ้นทำให้ระดับการลดรอยหยักสูงยิ่งขึ้น ตัวอย่างเช่น 16x เป็นการตั้งค่าคุณภาพที่สูงกว่า 2x

    • โปรดดูที่ ข้อแนะนำในการตั้งค่าโหมดการลดรอยหยัก

การลดรอยหยัก - ความโปร่งแสง ทำให้คุณสามารถลดรอยหยักที่มองเห็นได้ที่ขอบของภาพให้มีน้อยที่สุดด้วยการมีพื้นผิวที่โปร่งใส

  • Multisampling ให้สมรรถภาพในระดับสูงขึ้น

  • Supersampling ให้คุณภาพในระดับสูงขึ้น

การบีบอัดพื้นผิวตามรูปแบบ หมายถึงวิธีจัดการเมื่อพิกัดของพื้นผิวตกออกนอกบริเวณของพื้นผิว พิกัดของลักษณะพื้นผิวสามารถถูกบีบให้อยู่ที่ขอบหรือภายในรูปภาพนั้นได้

เปิดการทำงานโอเวอร์เลย์ จะเปิดการทำงานการโอเวอร์เลย์ต่างๆ ใน OpenGL

ขีดจำกัดการขยาย ค้นหาดูว่าขีดจำกัดการขยายของ OpenGL ทำงานอยู่หรือไม่ โปรแกรม OpenGL รุ่นเก่าบางรุ่นต้องมีตัวเลือกนี้เปิดอยู่ เนื่องจากโปรแกรมเหล่านี้ไม่สามารถประมวลผลสตริงส่วนขยายขนาดยาว และอาจทำงานล้มเหลวถ้าส่วนขยายมีความยาวไม่จำกัด ถ้าคุณกำลังใช้โปรแกรม OpenGL รุ่นใหม่กว่า คุณควรปิดตัวเลือกนี้

บังคับ การมิปแม็ป การเปิดการทำงานตัวเลือกนี้จะเป็นการเปิดการทำงานของการมิปแม็ปในโปรแกรมต่างๆ ที่ไม่สนับสนุนการมิปแม็ป

  • ไม่มี หมายความว่าไม่บังคับการมิปแม็ปในโปรแกรมที่ได้สนับสนุนการมิปแม็ป

  • ไบลิเนียร์ ทำให้ภาพมีคุณภาพสูงขึ้น และมีสมรรถภาพที่สูงขึ้น

  • ไตรลิเนียร์ ทำให้ภาพมีคุณภาพดี แต่โปรแกรมมีสมรรถภาพลดลง

บังคับการใช้ชัตเตอร์สเตอริโอ การตั้งค่านี้บังคับการสลับสัญญาณสเตอริโอเมื่อตรวจไม่พบ shutter glasses หรือฮาร์ดแวร์สเตอริโอ 3D อื่นๆ

การลดรอยหยักด้วยการแก้ไขค่าแกมม่า ทำให้คุณสามารถเปิดการทำงานหรือปิดการทำงานของการลดรอยหยักด้วยการแก้ไขค่าแกมม่า

การตั้งค่าของภาพ การตั้งค่านี้ทำให้คุณสามารถตัดสินใจได้ว่าคุณต้องการให้สมรรถภาพหรือคุณภาพสูงกว่ากัน หรือให้สมดุลกันทั้งสองอย่าง แผงควบคุมของ NVIDIA จะทำการปรับรูปภาพ 3D ทั้งหมดอย่างเหมาะสมตามความต้องการที่กำหนดของคุณ

  • สมรรถภาพสูง ให้อัตราเฟรมสูงสุดเท่าที่จะเป็นไปได้ ส่งผลให้โปรแกรมของคุณมีสมรรถภาพสูงสุด

  • สมรรถภาพ ให้ภาพที่มีคุณภาพสูง ในขณะเดียวกันกับที่โปรแกรมมีสมรรถภาพสูงด้วย ส่งผลให้สมรรถภาพดีที่สุด และให้รูปที่มีคุณภาพสูงสำหรับโปรแกรมของคุณ

  • คุณภาพ เป็นค่าปริยายที่ทำให้โปรแกรมของคุณสร้างภาพที่มีคุณภาพดีที่สุด

  • คุณภาพสูง ให้ภาพที่มีคุณภาพสูงสุดสำหรับโปรแกรมของคุณ การตั้งค่านี้ไม่จำเป็นสำหรับผู้ใช้ทั่วไปที่ใช้งานโปรแกรมเกม การตั้งค่านี้ได้รับการออกแบบสำหรับผู้ใช้ขั้นสูงที่ต้องการสร้างรูป ที่ไม่ต้องการใช้ความสามารถในด้านการทำโปรแกรมของฮาร์ดแวร์ที่ใช้กรองพื้นผิว

ขยายหน่วยความจำของพื้นผิว ตัวเลือกนี้จะกันหน่วยความจำไว้มากที่สุดเท่าที่จะเป็นไปได้ให้กับการแมปพื้นผิว

หลายหน่วยแสดงผล/การเร่งความเร็วด้วย GPU แบบผสม กำหนดค่าการสนับสนุนแบบหลายจอภาพเพื่อสมรรถภาพสูงสุดหรือความเข้ากันได้สูงสุด

  • โหมดสมรรถภาพของหน่วยแสดงผลเดียว: ให้ระบุการตั้งค่าแบบนี้ ถ้าคุณประสบปัญหาในการใช้โหมดหน่วยแสดงผลหลายหน่วย

  • โหมดสมรรถภาพในการเข้ากันได้ โหมดนี้จะเป็นประโยชน์เมื่อคุณมีหน่วยแสดงผลที่ทำงานอยู่อย่างน้อยสองหน่วย เมื่อทำงานในโหมดการแสดงผล nView Dualview หรือถ้าคุณกำลังใช้การ์ดกราฟิกที่ใช้ GPU ของ NVIDIA ที่ต่างระดับกัน

หมายเหตุ: เมื่อโหมดนี้ทำงานอยู่ OpenGL จะให้แสงและเงาในโหมด “ความสามารถในการเข้ากันได้” แก่หน่วยแสดงผลทั้งหมด ในโหมดนี้ เมื่อใช้หน่วยประมวลผลกราฟิกที่ต่างระดับกัน ชุดคุณลักษณะทั่วไปที่ต่ำที่สุดของหน่วยประมวลผลกราฟิกทั้งหมดที่ทำงานอยู่จะใช้กับโปรแกรม OpenGL สมรรถภาพของการให้แสงและเงาของ OpenGL จะช้ากว่าในโหมดหน่วยแสดงผลเดียวเล็กน้อย

  • โหมดสมรรถภาพของหน่วยแสดงผลหลายหน่วย โหมดนี้จะเป็นประโยชน์เมื่อคุณมีหน่วยแสดงผลที่ทำงานอยู่อย่างน้อยสองหน่วย เมื่อทำงานในโหมดการแสดงผล nView Dualview หรือถ้าคุณกำลังใช้การ์ดกราฟิกที่ใช้ GPU ของ NVIDIA ที่ต่างระดับกัน

หมายเหตุ: เมื่อโหมดนี้ทำงานอยู่ OpenGL จะให้แสงและเงาในโหมด “สมรรถภาพ” แก่หน่วยแสดงผลทั้งหมด สำหรับโหมด “ความสามารถในการเข้ากันได้” นั้น เมื่อใช้หน่วยประมวลผลกราฟิกที่ต่างระดับกัน จะมีชุดคุณสมบัติโดยทั่วไปที่ต่ำที่สุดของหน่วยประมวลผลกราฟิกทั้งหมดที่ทำงานอยู่ให้แก่โปรแกรม OpenGL อย่างไรก็ตาม สมรรถภาพการให้แสงและเงาจะ “เร็วกว่า” ในโหมดความเข้ากันได้ ถึงแม้ว่าการสลับหรือการขยายภาพข้ามอุปกรณ์แสดงผล อาจทำให้เกิดรอยสิ่งแปลกปนชั่วคราวจากการให้แสงและเงาได้

โหมดสมรรถภาพของ GPU หลายหน่วย จะกำหนดโหมดการให้แสงและเงาที่ใช้ในโหมด GPU หลายหน่วย

LOC ไบแอสที่เป็นค่าลบ กำหนดว่ามีการใช้ค่าไบแอสรายละเอียดที่เป็นลบเพื่อทำให้การกรองพื้นผิวคมชัดยิ่งขึ้นหรือไม่

โหมดการให้แสงและเงาสเตอริโอของ SLI จะกำหนดโหมดการให้แสงและเงาแก่สเตอริโอของ SLI โหมดการให้แสงและเงาสเตอริโออาจถูกตั้งค่าโดยอัตโนมัติให้เข้ากันได้กับฮาร์ดแวร์สเตอริโอของคุณ การให้แสงและเงาสเตอริโอแบบ GPU เฉพาะเฟรมจะเป็นโหมดที่มีประสิทธิภาพสูงสุดสำหรับ SLI

โหมดสมรรถภาพของ SLI จะกำหนดโหมดการให้แสงและเงาที่ใช้ในโหมด SLI

สเตอริโอ - โหมดการแสดงผล ทำให้คุณสามารถเลือกโหมดการแสดงผลสำหรับ stereo glasses หรือฮาร์ดแวร์อื่นๆ ให้ดูโหมดที่จะใช้งานจากเอกสารที่มาพร้อมกับฮาร์ดแวร์

สเตอริโอ – เปิดการทำงาน เปิดตัวเลือกนี้เฉพาะเมื่อจำเป็นเท่านั้น บางโปรแกรมจะเลือกรูปแบบสเตอริโอโดยอัตโนมัติ ในขณะที่โปรแกรมอื่นอาจจะไม่สามารถทำงานได้อย่างถูกต้องในรูปแบบพิกเซลสเตอริโอ

สเตอริโอ - สลับตา เปิดการทำงานตัวเลือกนี้เพื่อสลับภาพสเตอริโอระหว่างข้างซ้ายและข้างขวา ถ้าเอ็ฟเฟ็คสเตอริโอแสดงผลอย่างไม่ถูกต้องเมื่อใช้การตั้งค่าปัจจุบัน

ความลึกสีของพื้นผิว กำหนดว่าควรจะใช้พื้นผิวของความลึกสีที่ระบุตามค่าปริยายในโปรแกรม OpenGL หรือไม่

การปรับไตรลิเนียร์ให้ดีที่สุด ทำให้คุณสามารถควบคุมการทำงานของการปรับไตรลิเนียร์ได้อย่างเต็มที่ในโปรแกรม Direct3D และ OpenGL ทำให้สมรรถภาพการกรองพื้นผิวสูงขึ้น และไม่สูญเสียคุณภาพของภาพไป คุณสามารถดูบริเวณต่างๆ ของรูปภาพที่ได้รับผลกระทบจากการปรับไตรลิเนียร์ให้ดีที่สุดได้ ด้วยการเปิดการทำงานพื้นผิวที่มีการมิปแม็ปสีที่ใช้ในโปรแกรมวินิจฉัยทั่วไป

การทำบัฟเฟอร์สามชั้น ทำให้คุณสามารถเปิดหรือปิดการทำงานการทำบัฟเฟอร์สามชั้น การเปิดการตั้งค่านี้จะเพิ่มสมรรถภาพเมื่อการซิงโครไนซ์ในแนวตั้งถูกเปิดการทำงานด้วย

บัฟเฟอร์แบบรวมพื้นหลัง/ความลึก การเปิดการทำงานตัวเลือกนี้จะจัดสรรบัฟเฟอร์ส่วนหลังหนึ่งบัฟเฟอร์และบัฟเฟอร์ความลึกหนึ่งบัฟเฟอร์สำหรับโปรแกรมที่สร้างหลายหน้าต่าง เปิดตัวเลือกนี้เพื่อใช้หน่วยความจำวิดีโออย่างมีประสิทธิภาพมากขึ้นและเพื่อเพิ่มสมรรถภาพ

การซิงโครไนซ์แนวตั้ง ให้คุณสามารถเปิดการทำงานหรือปิดการทำงานโหมดการซิงโครไนซ์ในแนวตั้ง คุณสามารถเปิดการทำงานของการซิงโครไนซ์แนวตั้งหากคุณประสบการฉีกขาดของภาพ ให้ปิดการทำงานเพื่อเพิ่มสมรรถภาพ หรือให้ใช้การตั้งค่าต่างๆ ที่เป็นส่วนหนึ่งของโปรแกรม 3D ของคุณ

หัวข้อที่เกี่ยวข้อง

  • การกำหนดการตั้งค่า 3D ที่ไม่ซ้ำสำหรับโปรแกรมและเกมต่างๆ ของฉัน

  • การตั้งค่า 3D ที่เป็นค่าปริยาย

  • การเปิดการทำงานการเร่งความเร็วฮาร์ดแวร์ 3D

  • ข้อแนะนำในการตั้งค่าโหมดการลดรอยหยัก


ข้อแนะนำในการตั้งค่าโหมดการลดรอยหยัก

การตั้งค่าระดับการลดรอยหยัก

ระดับการลดรอยหยักบางระดับต้องใช้หน่วยความจำวิดีโอจำนวนมาก ถ้าระดับที่คุณต้องการใช้หน่วยความจำวิดีโอมากกว่าที่มีอยู่ และคุณเห็นผลลัพธ์ที่ไม่ได้คาดไว้ ให้ลองเลือกค่าที่ต่ำลงไปหนึ่งระดับ และต่ำลงไปเรื่อยๆ จนกว่าจะได้ผลที่ต้องการ คุณยังอาจต้องการทดลองกับระดับต่างๆ ของความละเอียดของหน้าจอ อัตราการปรับภาพ และ/หรือ ความลึกของสี ที่แตกต่างกันไป จนกว่าจะได้ค่าหรือชุดค่าการลดรอยหยักที่เหมาะสม

การใช้การลดรอยหยัก - การตั้งค่าโหมด

ในส่วนนี้จะให้ข้อแนะนำเกี่ยวกับการใช้การตั้งค่า การลดรอยหยัก - โหมด ในหน้า จัดการการตั้งค่า 3D

หมายเหตุ: คุณลักษณะนี้จะมี เฉพาะ ในรุ่น GeForce 8 และ GPU รุ่นที่ใหม่กว่านี้เท่านั้น

สถานการณ์ | วิธีการใช้การลดรอยหยัก
เกมไม่มีตัวควบคุมการลดรอยหยักของตนเอง | เลือก เขียนทับการตั้งค่าโปรแกรม ในแผงควบคุมของ NVIDIA แล้วเลือกระดับการลดรอยหยักที่ต้องการ
เกมมีตัวควบคุมการลดรอยหยักของตนเอง และมีการตั้งค่าต่างๆ ที่คุณต้องการใช้งาน | เลือกโหมด ควบคุมโดยโปรแกรม ในแผงควบคุมของ NVIDIA เริ่มต้นเกมและตั้งค่าการลดรอยหยักผ่านทางเมนูของเกม
เกมมีตัวควบคุมการลดรอยหยักของตนเอง แต่มีเฉพาะตัวเลือก "เปิดการทำงาน/ปิดการทำงาน" หรือ "เปิด/ปิด" หรือสนับสนุนเฉพาะ 2x และ 4x AA เท่านั้น แต่คุณต้องการใช้การตั้งค่าระดับที่สูงกว่านี้ | เลือก เพิ่มสมรรถภาพการตั้งค่าโปรแกรม ในแผงควบคุมของ NVIDIA แล้วเลือกการลดรอยหยักในระดับที่สูงกว่าเดิม เริ่มต้นเกมและตั้งค่าการลดรอยหยักเป็น “เปิดการทำงาน" หรือ “เปิด" หรือ “2x" หรือ “4x" ผ่านทางเมนูของเกม
เกมไม่สนับสนุนการลดรอยหยักเมื่อการให้แสงและเงา HDR ถูกเปิดการทำงานอยู่ | เลือก เขียนทับการตั้งค่าโปรแกรม ในแผงควบคุมของ NVIDIA แล้วเลือกระดับการลดรอยหยักที่ต้องการ เริ่มต้นเกมแล้วเปิดการทำงาน HDR แต่ปิดการทำงานการลดรอยหยักผ่านทางเมนูของเกม

หัวข้อที่เกี่ยวข้อง

  • จัดการการตั้งค่า 3D – การตั้งค่าโปรแกรม


การกำหนดค่า NVIDIA SLI

เทคโนโลยี NVIDIA® SLI™ เป็นการปฏิวัตินวัตกรรมแพล็ตฟอร์มใหม่ ที่ทำให้คุณเสริมสร้างสมรรถนะอย่างชาญฉลาดด้วยการรวมโซลูชั่นด้านกราฟิกของ NVIDIA จำนวนมากลงมาไว้ในระบบเดียวที่มีโปรเซสเซอร์มีเดียและการสื่อสาร (MCP) ที่ใช้ NVIDIA nForce® SLI

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับเทคโนโลยี NVIDIA SLI และสำหรับรายการล่าสุดของฮาร์ดแวร์และซอฟต์แวร์ที่เข้ากันได้ โปรดไปที่ www.SLIZone.com

เมื่อใช้ แผงควบคุมของ NVIDIA คุณจะสามารถกำหนดค่าให้กับเครื่องคอมพิวเตอร์พีซีของคุณที่สนับสนุน SLI

  • สำหรับวิธีใช้คุณลักษณะเหล่านี้ ให้ดูที่ ทำอย่างไรจึงจะ...

  • สำหรับข้อมูลอ้างอิงเกี่ยวกับคุณลักษณะเหล่านี้ ให้ดูที่ ข้อมูลอ้างอิง


ทำอย่างไรจึงจะ ...

      • ใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก GPU หนึ่งการ์ด

      • ใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก GPU หลายการ์ดและหน่วยแสดงผลหนึ่งหน่วย

      • ใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก GPU หลายการ์ดและหน่วยแสดงผลหลายหน่วย

      • ตรวจดูว่าเทคโนโลยี NVIDIA SLI ถูกเปิดการทำงานและกำลังทำงานอยู่

      • ดูวิธีที่เทคโนโลยี NVIDIA SLI ให้แสงและเงาแก่โปรแกรม 3D และ OpenGL ของฉัน


การใช้เทคโนโลยี NVIDIA SLI กับการ์ด SLI หนึ่งการ์ด

คุณไม่สามารถใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก NVIDIA GPU ที่พร้อมใช้ SLI เพียงหนึ่งการ์ดได้

อย่างไรก็ตาม ถ้าคุณสามารถเข้าถึงหน้า ‘ตั้งค่าการกำหนดค่า SLI จากหน้า ‘การตั้งค่า 3D แสดงว่าคุณกำลังทำงานบนคอมพิวเตอร์ที่พร้อมใช้ SLI และคอมพิวเตอร์เครื่องนี้มีการ์ดกราฟิก NVIDIA GPU ที่พร้อมใช้ SLI อย่างน้อย หนึ่งการ์ดติดตั้งอยู่ในเครื่อง คุณสามารถเลือกที่จะเพิ่มการ์ดกราฟิกแบบนี้อีกหนึ่งการ์ด เพื่อให้ใช้การทำงาน SLI ได้อย่างสมบูรณ์ และเพื่อดูการให้แสงและเงาแก่เนื้อหาของโปรแกรม Direct3D และ OpenGL ที่มีสมรรถภาพสูงขึ้นมากอย่างน่าอัศจรรย์ได้

ถ้าคุณต้องการเพิ่มการ์ดกราฟิกที่พร้อมใช้ SLI อีกหนึ่งการ์ด ให้ทำดังต่อไปนี้:

    1. ปิดเครื่องคอมพิวเตอร์ของคุณ

    2. เพิ่มการ์ดกราฟิกที่สองที่ใช้ NVIDIA GPU ซึ่งพร้อมใช้ SLI ลงในระบบของคุณ โดยทำตามคำสั่งที่มาพร้อมกับชุดการ์ดกราฟิก NVIDIA SLI ของคุณ

    3. เปิดเครื่องคอมพิวเตอร์ของคุณ

    4. คลิกเมาส์ปุ่มขวาบนเดสก์ทอปของคุณ แล้วเลือก แผงควบคุมของ NVIDIA เพื่อเปิดหน้าโฮม

    5. ให้ดูหัวข้อต่างๆ ใต้ "หัวข้อที่เกี่ยวข้อง" ซึ่งแสดงอยู่ด้านล่างนี้

หัวข้อที่เกี่ยวข้อง

  • ใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก GPU หลายการ์ดและหน่วยแสดงผลหนึ่งหน่วย

  • ใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก GPU หลายการ์ดและหน่วยแสดงผลหลายหน่วย

  • ตรวจดูว่าเทคโนโลยี NVIDIA SLI ถูกเปิดการทำงานและกำลังทำงานอยู่

  • ดูวิธีที่เทคโนโลยี NVIDIA SLI ให้แสงและเงาแก่โปรแกรม 3D และ OpenGL ของฉัน

  • เกี่ยวกับเทคโนโลยี SLI ของ NVIDIA


การใช้เทคโนโลยี NVIDIA SLI กับการ์ด SLI หลายการ์ดและหน่วยแสดงผลหนึ่งหน่วย

การใช้เทคโนโลยี NVIDIA SLI โดยใช้การ์ดกราฟิกหลายการ์ดจะทำให้ได้สมรรถภาพในการให้แสงและเงาที่ดีที่สุดในโปรแกรม Direct3D และ OpenGL ของคุณ

หมายเหตุ: ในการใช้กระบวนงานนี้ คุณจะต้องใช้คอมพิวเตอร์ที่พร้อมใช้ SLI ซึ่งติดตั้งการ์ดกราฟิกที่พร้อมใช้ SLI ของ NVIDIA GPU อย่างถูกต้องอย่างน้อยสองการ์ดที่เชื่อมต่ออยู่กับหน่วยแสดงผลหนึ่งหน่วย

การเรียกใช้เทคโนโลยี NVIDIA SLI โดยใช้การ์ดกราฟิก GPU หลายการ์ดที่เชื่อมต่ออยู่กับหน่วยแสดงผลหนึ่งหน่วย

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก ตั้งการกำหนดค่า SLI เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. คลิก เปิดการทำงานเทคโนโลยี SLI

    3. ระบบที่มี GPU สี่ตัวที่สนับสนุน NVIDIA SLI ในคอมพิวเตอร์ SLI จะแสดงโดยข้อความ เปิดการทำงานเทคโนโยลี Quad SLI

หัวข้อที่เกี่ยวข้อง

  • ใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก GPU หนึ่งการ์ด

  • ใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก GPU หลายการ์ดและหน่วยแสดงผลหลายหน่วย

  • ตรวจดูว่าเทคโนโลยี NVIDIA SLI ถูกเปิดการทำงานและกำลังทำงานอยู่

  • ดูวิธีที่เทคโนโลยี NVIDIA SLI ให้แสงและเงาแก่โปรแกรม 3D และ OpenGL ของฉัน

  • เกี่ยวกับเทคโนโลยี SLI ของ NVIDIA


การใช้เทคโนโลยี NVIDIA SLI กับการ์ด SLI หลายการ์ดและหน่วยแสดงผลหลายหน่วย

การใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก NVIDIA GPU หลายการ์ด จะทำให้ได้สมรรถภาพในการให้แสงและเงาที่ดีที่สุดแก่เนื้อหาของโปรแกรม Direct3D และ OpenGL ของคุณ

หมายเหตุ: ในการใช้กระบวนงานนี้ คุณจะต้องใช้คอมพิวเตอร์ที่พร้อมใช้ SLI ซึ่งติดตั้งการ์ดกราฟิกที่พร้อมใช้ SLI ของ NVIDIA GPU อย่างถูกต้องอย่างน้อยสองการ์ดที่เชื่อมต่ออยู่กับหน่วยแสดงผลอย่างน้อยสองหน่วย

การใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก GPU หลายการ์ดที่เชื่อมต่ออยู่กับหน่วยแสดงผลหลายหน่วย

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก ตั้งการกำหนดค่า SLI เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. ใต้ เลือกการกำหนดค่า SLI ให้กับระบบของคุณ ให้คลิก เปิดการทำงานเทคโนโลยี SLI

    3. ระบบที่มี GPU สี่ตัวที่สนับสนุน NVIDIA SLI ในคอมพิวเตอร์ SLI จะแสดงโดยข้อความ เปิดการทำงานเทคโนโลยีี Quad SLI

  3. ใต้ เลือกหน่วยแสดงผลเพื่อดูเนื้อหาที่แสดงด้วย SLI ให้คลิกลูกศรรายการแล้วเลือกหน่วยแสดงผลที่คุณต้องการใช้ดูเกมของคุณ

    4. GPU ที่เชื่อมต่อกับหน่วยแสดงผลนี้จะทำงานเป็น GPU "หลัก" หน่วยแสดงผลอื่นๆ จะทำงานตาม GPU หลักนี้

หมายเหตุ: คุณอาจต้องการปิดการทำงานของเทคโนโลยี SLI ถ้าคุณประสบปัญหาเกี่ยวกับความเข้ากันได้ของซอฟต์แวร์ในโปรแกรม 3D

หัวข้อที่เกี่ยวข้อง

  • ใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก GPU หนึ่งการ์ด

  • ใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก GPU หลายการ์ดและหน่วยแสดงผลหนึ่งหน่วย

  • ตรวจดูว่าเทคโนโลยี NVIDIA SLI ถูกเปิดการทำงานและกำลังทำงานอยู่

  • ดูวิธีที่เทคโนโลยี NVIDIA SLI ให้แสงและเงาแก่โปรแกรม 3D และ OpenGL ของฉัน

  • เกี่ยวกับเทคโนโลยี SLI ของ NVIDIA


การตรวจดูว่า NVIDIA SLI ถูกเปิดการทำงานและกำลังทำงานอยู่

การตรวจดูว่าเทคโนโลยี NVIDIA SLI ถูกเปิดการทำงานและกำลังทำงานอยู่

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก ตั้งการกำหนดค่า SLI

  2. จากแถบเมนู ให้คลิก การตั้งค่า 3D จากนั้นคลิกรายการเมนูแบบดึงลง แสดงตัวชี้บอกที่มองเห็นได้ของ SLI

หัวข้อที่เกี่ยวข้อง

  • ใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก GPU หนึ่งการ์ด

  • ใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก GPU หลายการ์ดและหน่วยแสดงผลหนึ่งหน่วย

  • ใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก GPU หลายการ์ดและหน่วยแสดงผลหลายหน่วย

  • ดูวิธีที่เทคโนโลยี NVIDIA SLI ให้แสงและเงาแก่โปรแกรม 3D และ OpenGL ของฉัน

  • เกี่ยวกับเทคโนโลยี SLI ของ NVIDIA


การดูวิธีที่เทคโนโลยี NVIDIA SLI ให้แสงและเงาแก่โปรแกรม 3D และ OpenGL ของฉัน

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก ตั้งการกำหนดค่า SLI

  2. จากแถบเมนู ให้คลิก การตั้งค่า 3D จากนั้นคลิกรายการเมนูแบบดึงลง แสดงตัวชี้บอกที่มองเห็นได้ของ SLI

หัวข้อที่เกี่ยวข้อง

  • ใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก GPU หนึ่งการ์ด

  • ใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก GPU หลายการ์ดและหน่วยแสดงผลหนึ่งหน่วย

  • ใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก GPU หลายการ์ดและหน่วยแสดงผลหลายหน่วย

  • ตรวจดูว่าเทคโนโลยี NVIDIA SLI ถูกเปิดการทำงานและกำลังทำงานอยู่

  • เกี่ยวกับเทคโนโลยี SLI ของ NVIDIA


ข้อมูลอ้างอิงเกี่ยวกับ SLI

ข้อมูลอ้างอิงเกี่ยวกับเทคโนโลยี NVIDIA SLI

ในส่วนนี้จะให้ข้อมูลอ้างอิงเกี่ยวกับเทคโนโลยี NVIDIA SLI

  • เกี่ยวกับเทคโนโลยี SLI ของ NVIDIA


เกี่ยวกับเทคโนโลยี NVIDIA SLI

เทคโนโลยี NVIDIA® SLI ™ เป็นการปฏิวัตินวัตกรรมแพล็ตฟอร์มใหม่ ที่ทำให้คุณเสริมสร้างสมรรถนะอย่างชาญฉลาดด้วยการรวมโซลูชั่นด้านกราฟิกของ NVIDIA จำนวนมากลงมาไว้ในระบบเดียวที่มีโปรเซสเซอร์มีเดียและการสื่อสาร (MCP) ที่ใช้ NVIDIA nForceฎ SLI การใช้อัลกอริทึมซอฟต์แวร์ของบริษัทและตรรกะ ความสามารถในการสเกลโดยเฉพาะในหน่วยประมวลผลกราฟิก (GPU) แต่ละชุดของ NVIDIA และ MCP ทำให้เทคโนโลยี NVIDIA SLI สามารถนำเสนอโซลูชั่นด้านการคำนวณที่มีสมรรถภาพสูงสุด นอกจากนี้ อุปกรณ์ต่างๆ ที่รองรับเทคโนโลยี SLI ของ NVIDIA ได้รับการสนับสนุนจากการทดสอบและผ่านกระบวนการรับรองอย่างเข้มงวด เพื่อให้ได้โซลูชั่นแพล็ตฟอร์มที่ไ้ด้รับการรับรองคุณภาพทั้งหมด ซึ่งสร้างความมั่นใจว่าระบบมีเสถียรภาพและความเข้ากันได้กับแพล็ตฟอร์มที่ไม่มีใครเทียบเคียงได้

สำหรับข้อมูลเพิ่มเติมเกี่ยวกับเทคโนโลยี SLI ของ NVIDIA และรายการล่าสุดของฮาร์ดแวร์และซอฟต์แวร์ที่เข้ากันได้ โปรดไปที่ www.SLIZone.com

หัวข้อที่เกี่ยวข้อง

  • ใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก GPU หนึ่งการ์ด

  • ใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก GPU หลายการ์ดและหน่วยแสดงผลหนึ่งหน่วย

  • ใช้เทคโนโลยี NVIDIA SLI กับการ์ดกราฟิก GPU หลายการ์ดและหน่วยแสดงผลหลายหน่วย

  • ตรวจดูว่าเทคโนโลยี NVIDIA SLI ถูกเปิดการทำงานและกำลังทำงานอยู่

  • ดูวิธีที่เทคโนโลยี NVIDIA SLI ให้แสงและเงาแก่โปรแกรม 3D และ OpenGL ของฉัน

  • กราฟิกของ NVIDIA Hybrid - ประหยัดพลังงาน เสริมสมรรถภาพ หรือหน่วยแสดงผลเพิ่มเติม สำหรับ

  • โน้ตบุ้คที่ใช้เมนบอร์ดของ Intel

  • โน้ตบุ้คที่ใช้เมนบอร์ดของ NVIDIA

  • ระบบเดสก์ทอป


การกำหนดค่า GPU หลายหน่วยของ NVIDIA

เมื่อใช้ แผงควบคุมของ NVIDIA คุณจะสามารถกำหนดค่าระบบต่างๆ ที่มีการ์ดกราฟิกแบบหลาย GPU ได้

  • สำหรับวิธีใช้เกี่ยวกับการใช้คุณลักษณะเหล่านี้ ให้ดูที่ ทำอย่างไรจึงจะ...

  • สำหรับข้อมูลอ้างอิงเกี่ยวกับคุณลักษณะเหล่านี้ ให้ดูที่ ข้อมูลอ้างอิง


ทำอย่างไรจึงจะ...

  • เรียกใช้ GPU หลายหน่วยของ NVIDIA ที่เชื่อมต่ออยู่กับหน่วยแสดงผลหนึ่งหน่วย

  • เรียกใช้ GPU หลายหน่วยของ NVIDIA ที่เชื่อมต่ออยู่กับหน่วยแสดงผลหลายหน่วย


การเรียกใช้ GPU หลายหน่วยของ NVIDIA ที่เชื่อมต่ออยู่กับหน่วยแสดงผลหนึ่งหน่วย

การใช้การกำหนดค่า GPU หลายหน่วยของ NVIDIA จะให้สมรรถภาพในการให้แสงและเงาที่สูงขึ้นในโปรแกรม Direct3D และ OpenGL ของคุณ

หมายเหตุ: ในการใช้กระบวนงานนี้ ระบบของคุณจะต้องมี NVIDIA GPU อย่างน้อยสองตัวเชื่อมต่ออยู่กับหน่วยแสดงผลเดียว

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก ตั้งการกำหนดค่าแบบหลาย GPU เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. ใต้ ใช้การกำหนดค่า แบบหลาย GPUต่อไปนี้กับคอมพิวเตอร์ของฉัน ให้คลิก โหมดหลาย GPU

  3. คลิก นำไปใช้

หัวข้อที่เกี่ยวข้อง

  • การเรียกใช้ GPU หลายหน่วยของ NVIDIA ที่เชื่อมต่ออยู่กับหน่วยแสดงผลหลายหน่วย

  • ตั้งการกำหนดค่าแบบหลาย GPU


การเรียกใช้ GPU หลายหน่วยของ NVIDIA ที่เชื่อมต่ออยู่กับหน่วยแสดงผลหลายหน่วย

การใช้การกำหนดค่า GPU หลายหน่วยของ NVIDIA จะให้สมรรถภาพในการให้แสงและเงาที่สูงขึ้นในโปรแกรม Direct3D และ OpenGL ของคุณ

หมายเหตุ: ในการใช้กระบวนงานนี้ ระบบของคุณจะต้องมี NVIDIA GPU อย่างน้อยสองตัวเชื่อมต่ออยู่กับหน่วยแสดงผลอย่างน้อยสองหน่วย

  1. ในแผงควบคุมของ NVIDIA จากบานหน้าต่าง แผนผังการนำทาง ใต้ การตั้งค่า 3D ให้เลือก ตั้งการกำหนดค่าแบบหลาย GPU เพื่อเปิดหน้าที่เกี่ยวข้อง

  2. ใต้ ใช้การกำหนดค่า แบบหลาย GPUต่อไปนี้กับคอมพิวเตอร์ของฉัน ให้คลิก โหมดหลาย GPU

  3. ใต้ เลือกหน่วยแสดงผลเพื่อดูเนื้อหาที่แสดงแบบหลาย GPU ให้คลิกลูกศรรายการแล้วเลือกหน่วยแสดงผลที่คุณต้องการใช้ดูเกมของคุณ

  4. คลิก นำไปใช้

    5. GPU ที่เชื่อมต่อกับหน่วยแสดงผลนี้จะทำงานเป็น GPU “หลัก" หน่วยแสดงผลอื่นๆ จะทำงานตาม GPU หลักนี้

หัวข้อที่เกี่ยวข้อง

  • การเรียกใช้ GPU หลายหน่วยของ NVIDIA ที่เชื่อมต่ออยู่กับหน่วยแสดงผลหนึ่งหน่วย

  • ตั้งการกำหนดค่าแบบหลาย GPU (อ้างอิง)


ข้อมูลอ้างอิงเกี่ยวกับ GPU หลายหน่วย

ในส่วนนี้จะเป็นข้อมูลอ้างอิงเกี่ยวกับการใช้การกำหนดค่าแบบหลาย GPU ของ NVIDIA

  • ตั้งการกำหนดค่าแบบหลาย GPU (อ้างอิง)


ตั้งการกำหนดค่าแบบหลาย GPU (อ้างอิง)

หน้า ตั้งการกำหนดค่าแบบหลาย GPU จะมีให้ใช้งานเมื่อระบบของคุณมี GPU ของ NVIDIA อย่างน้อยสองตัวในแพล็ตฟอร์มที่ไม่ใช่ SLI โหมดหลาย GPU ให้สมรรถภาพที่สูงขึ้นสำหรับโปรแกรม Direct3D และ OpenGL ของคุณ

จะมีตัวเลือกให้สองตัวเลือกในระบบแบบหลาย GPU:

โหมดหลายหน่วยแสดงผล ในโหมดหลายหน่วยแสดงผล GPU ของคุณจะทำงานอย่างเป็นอิสระ ตัวเลือกนี้สามารถใช้เพื่อควบคุมหน่วยแสดงผลหลายหน่วย

โหมดหลาย GPU ในโหมดหลาย GPU นั้น GPU ของคุณจะทำงานด้วยกันเพื่อเพิ่มสมรรถภาพในการให้แสงและเงาแก่โปรแกรม 3D ของคุณ

หัวข้อที่เกี่ยวข้อง

  • การเรียกใช้ GPU หลายหน่วยของ NVIDIA ที่เชื่อมต่ออยู่กับหน่วยแสดงผลหนึ่งหน่วย

  • การเรียกใช้ GPU หลายหน่วยของ NVIDIA ที่เชื่อมต่ออยู่กับหน่วยแสดงผลหลายหน่วย


การลดรอยหยัก

ในคอมพิวเตอร์กราฟิก การลดรอยหยักเป็นเทคนิคที่ใช้ในการลดรอยหยักหรือเส้นขรุขระที่ควรจะเรียบให้ขรุขระน้อยลง เส้นขรุขระเกิดขึ้นเนื่องจากจอแสดงผลมีความละเอียดไม่สูงพอที่จะแสดงเส้นที่ราบเรียบได้ การลดรอยหยักจะลดความเด่นชัดของความขรุขระโดยการล้อมรอบส่วนที่ขรุขระด้วยเฉดสีที่ใกล้เคียงกัน ถึงแม้ว่าการทำเช่นนี้จะช่วยให้เห็นว่าเส้นนั้นขรุขระน้อยลง แต่จะทำให้เส้นดังกล่าวดูมัวมากขึ้นด้วย ภาพนี้คือภาพที่ขยายขนาดเพื่อแสดงให้เห็นความแตกต่าง ภาพทางด้านซ้ายเป็นภาพที่ใช้การตั้งค่า ‘สมรรถภาพ’ ซึ่งไม่ได้ใช้การลดรอยหยัก ในขณะที่ภาพทางด้านขวาเป็นภาพที่ใช้การตั้งค่า ‘คุณภาพ’ ซึ่งใช้เทคนิคการลดรอยหยักด้วย

ทั้งนี้คุณสามารถตั้งค่าการลดรอยหยัก เพื่อให้เพิ่มสมรรถภาพของระบบหรือเพื่อให้เพิ่มคุณภาพของภาพก็ได้

  • การตั้งค่าสมรรถภาพนั้นเหมาะสมที่จะใช้มากที่สุด เมื่อภาพ 3D เป็นแบบเคลื่อนไหว และการเคลื่อนไหวที่ราบรื่นบนหน้าจอเป็นสิ่งที่สำคัญที่สุด

  • การตั้งค่าเพื่อให้ได้คุณภาพนั้นเหมาะสมที่จะใช้มากที่สุด เมื่อจุดประสงค์หลักคือการได้ภาพที่มีรายละเอียดสูงและี่สมจริงแบบ 3D

  • ในหน้า ‘จัดการการตั้งค่า 3D’ (มุมมองขั้นสูง) คุณสามารถตั้งค่าระดับการลดรอยหยักที่ระบุเฉพาะได้

    • ค่าที่สูงขึ้นทำให้ระดับการลดรอยหยักสูงยิ่งขึ้น ตัวอย่างเช่น 16x เป็นการตั้งค่าคุณภาพที่สูงกว่า 2x

    ใน GPU รุ่น GeForce 8 นั้น NVIDIA นำการลดรอยหยักในรูปแบบใหม่มาใช้ ซึ่งมีชื่อว่า Coverage Sampling ซึ่งมีผลต่อการตั้งค่าการลดรอยหยักระดับ 8x, 16x และ 16xQ โปรดดูข้อมูลเพิ่มเติมที่ข้อมูลเทคนิคเกี่ยวกับ Lumenex Engine ที่ NVIDIA.com

  • ถ้าคุณไม่แน่ใจว่าจะกำหนดค่าให้กับการลดรอยหยักอย่างไร ให้ใช้ตัวเลือก "ที่ควบคุมโดยโปรแกรม" หน่วยแสดงผลของคุณจะปรับให้เหมาะสมกับข้อกำหนดเฉพาะของโปรแกรมนั้นๆ เองโดยอัตโนมัติ


คำถามที่พบบ่อย: ไฮบริดกราฟิกของ NVIDIA

  • กราฟิกของ NVIDIA Hybrid คืออะไร

  • ฮาร์ดแวร์กราฟิกแบบรวมอยู่ในตัวและ GPU แบบแยกต่างหากแตกต่างกันอย่างไร

  • ฉันจะตรวจดูโหมดปัจจุบันของไฮบริดกราฟิกได้อย่างไร

  • ฉันจะเปลี่ยนโหมดของไฮบริดกราฟิกได้อย่างไร

  • ฉันจะเปลี่ยนแปลงการตั้งค่าไฮบริดกราฟิกปริยายในแผนการใช้พลังงานของ Windows Vista ได้อย่างไร

  • ฉันจะเปิดใช้โหมดประหยัดพลังงานได้อย่างไร

  • หน้าจอของฉันกะพริบเมื่อโหมดไฮบริดกราฟิกเปลี่ยนไป

  • เพราะเหตุใดฉันจึงเห็นสัญลักษณ์เตือน "!"

  • เพราะเหตุใดโหมดไฮบริดกราฟิกจึงแตกต่างไปจากโหมดที่ระบุโดยแผนการใช้พลังงานของ Windows Vista

  • เพราะเหตุใดจึงมีการขอให้ฉันปิดโปรแกรมของฉันลง

  • มีการขอให้ฉันปิดโปรแกรมลง แต่ฉันไม่เห็นว่ามีโปรแกรมดังกล่าวเปิดอยู่บนเดสก์ทอปเลย

  • ฉันจะเปิดการทำงานของหน่วยแสดงผลเพิ่มเติมบนคอมพิวเตอร์โน้ตบุ้คของฉันได้อย่างไร

ไฮบริดกราฟิกของ NVIDIA® คืออะไร

ไฮบริดกราฟิกของ NVIDIA® คือเทคโนโลยีสำหรับการจัดการหน่วยประมวลผลกราฟิก (GPU) หลายหน่วยเพื่อให้สนองต่อการปรับเปลี่ยนของเงื่อนไขข้อกำหนดในด้านสมรรถภาพของกราฟิกและการประหยัดพลังงาน

ไฮบริดกราฟิกมีทั้งหมด 2 โหมด ได้แก่:

  • ประหยัดพลังงาน เมื่ออยู่ในโหมดประหยัดพลังงาน จะมีเพียงฮาร์ดแวร์กราฟิกแบบรวมอยู่ในตัวเท่านั้นที่ให้แสงและเงาและแสดงผล หน่วยประมวลผลกราฟิกแบบติดตั้งแยกต่างหากทั้งหมดของ NVIDIA จะปิดการทำงาน เพื่อลดการสิ้นเปลืองพลังงาน ทำให้เครื่องเย็นลง และมีเสียงเบาลง อีกทั้งยังช่วยทำให้แบตเตอรี่ของคอมพิวเตอร์โน้ตบุ้คมีอายุการใช้งานที่นานมากกว่าปกติด้วย

  • เพิ่มสมรรถภาพ เมื่ออยู่ในโหมดนี้ หน่วยประมวลผลกราฟิกแบบแยกต่างหากทั้งหมดของ NVIDIA จะเปิดการทำงานเพื่อให้แสงและเงาและการแสดงผลที่มีสมรรถภาพด้านกราฟิกสูงขึ้น

กลับไปที่ด้านบนสุด

ฮาร์ดแวร์กราฟิกแบบรวมอยู่ในตัวและ GPU แบบแยกต่างหากแตกต่างกันอย่างไร

กราฟิกแบบที่รวมอยู่ในตัวรวมอยู่ในชุดเดียวกันกับชิปเซ็ตบนเมนบอร์ด ซึ่งเป็นส่วนประกอบที่ควบคุมการทำงานหลักของเมนบอร์ด เช่น พื้นที่เก็บข้อมูล ระบบเสียง และการสื่อสาร

GPU แบบแยกต่างหาก เป็นอุปกรณ์เดี่ยวที่เป็นอิสระซึ่งมีการทำงานเกี่ยวกับการประมวลผลกราฟิกเท่านั้น โดยทั่วไปแล้วนั้น GPU แบบที่ติดตั้งแยกต่างหากจะมีตำแหน่งอยู่ที่การ์ด MXM หรือบนเมนบอร์ดของเครื่องคอมพิวเตอร์

กลับไปที่ด้านบนสุด

ฉันจะตรวจดูโหมดปัจจุบันของไฮบริดกราฟิกได้อย่างไร

ไอคอนไฮบริดกราฟิกจะปรากฎในพื้นที่การแจ้งเตือนบนแถบงานของ Windows Vista

ไอคอนนี้จะแสดงโหมดกราฟิกดังต่อไปนี้:

ไอคอนการแจ้งเตือนของไฮบริดกราฟิก | โหมดกราฟิก
 | โหมดเพิ่มสมรรถภาพ
 | โหมด "เพิ่มสมรรถภาพ" แต่แผนการประหยัดพลังงานจะระบุ "ประหยัดพลังงาน"
 | โหมดประหยัดพลังงาน
 | โหมด "ประหยัดพลังงาน" แต่แผนการประหยัดพลังงานจะระบุ "เพิ่มสมรรถภาพ"

นอกจากนี้ คุณยังสามารถเลื่อนตัวชี้เมาส์ไปบนไอคอนหรือคลิกที่ไอคอนเพื่อเรียกหน้าต่างป็อปอัพที่จะแสดงโหมดกราฟิกปัจจุบัน

ถ้าหน้าต่างป๊อปอัพแสดงตัวเลือกการเปลี่ยนโหมด แสดงว่าโหมดกราฟิกที่ระบุโดยแผนการใช้พลังงานของ Windows Vista ในปัจจุบันไม่สามารถใช้ได้เนื่องจากมีเงื่อนไขที่ "ปิดกั้น" อยู่ ให้คลิกที่ตัวเชื่อมโยงแล้วทำตามคำแนะนำในกล่องโต้ตอบเพื่อเอาเงื่อนไขที่ "ปิดกั้น" ออก

โปรดดูที่ เพราะเหตุใดโหมดไฮบริดกราฟิกจึงแตกต่างไปจากโหมดที่ระบุโดยแผนการใช้พลังงานของ Windows Vista

กลับไปที่ด้านบนสุด

ฉันจะเปลี่ยนโหมดของไฮบริดกราฟิกได้อย่างไร

ในการเปลี่ยนโหมดกราฟิก ให้คลิกที่ไอคอน "ตัวเืลือกพลังงาน แบตเตอรี่" ในพื้นที่การแจ้งเตือนบนแถบงานของ Windows Vista เพื่อเปิดตัววัดพลังงานแบตเตอรี่ จากนั้นเลือกแผนการใช้พลังงานของ Windows Vista ที่คุณต้องการใช้

คุณจะควบคุมสมรรถภาพหรือการประหยัดพลังงานผ่านทางตัวเลือกพลังงานในแผนการใช้พลังงานแต่ละแผนของ Windows Vista โหมดไฮบริดกราฟิกปริยายของ NVIDIA และการตั้งค่าการประหยัดพลังงานจะสัมพันธ์กับแผนการใช้พลังงานแต่ละแผนดังต่อไปนี้:

โหมดไฮบริดกราฟิกปริยาย
แผนการใช้พลังงานของ Windows Vista | โหมดกราฟิก |  | ประหยัดพลังงานเมื่อ
 | แบตเตอรี่ | ใช้ไฟจากเต้าเสียบ | แบตเตอรี่ | ใช้ไฟจากเต้าเสียบ
สมดุล | ประหยัดพลังงาน | เพิ่มสมรรถภาพ | ระบบพักการทำงานนาน 4 นาที | ระบบพักการทำงานนาน 4 นาที
การประหยัดพลังงาน | ประหยัดพลังงาน | ประหยัดพลังงาน | ระบบพักการทำงานนาน 4 นาที | ระบบพักการทำงานนาน 4 นาที
สมรรถภาพสูง | เพิ่มสมรรถภาพ | เพิ่มสมรรถภาพ | ไม่มีการหยุดการทำงาน | ไม่มีการหยุดการทำงาน

ทั้งนี้ขึ้นอยู่กับแผนการใช้พลังงานของ Windows Vista คอมพิวเตอร์ของคุณจะสามารถเปลี่ยนไปใช้โหมดกราฟิกเฉพาะใดๆ ได้โดยอัตโนมัติเพื่อตอบสนองต่อการดำเนินการต่อไปนี้:

  • ถอดปลั๊กคอมพิวเตอร์โน้ตบุ้คออกจากแหล่งจ่ายไฟ AC เพื่อให้เครื่องทำงานด้วยพลังงานจากแบตเตอรี่

  • เสียบปลั๊กคอมพิวเตอร์โน้ตบุ้คเข้ากับแหล่งจ่ายไฟ AC

  • ปล่อยให้เครื่องคอมพิวเตอร์หยุดพักการทำงานนานประมาณ 4 นาที

ในการกำหนดค่าของคุณเอง โปรดดูที่ ฉันจะเปลี่ยนแปลงการตั้งค่าไฮบริดกราฟิกปริยายในแผนการใช้พลังงานของ Windows Vista ได้อย่างไร

กลับไปที่ด้านบนสุด

ฉันจะเปลี่ยนแปลงการตั้งค่าไฮบริดกราฟิกปริยายในแผนการใช้พลังงานของ Windows Vista ได้อย่างไร

คุณสามารถกำหนดค่าไฮบริดกราฟิกได้ด้วยตนเองให้กับแผนการใช้พลังงานแต่ละแผนดังต่อไปนี้:

  1. คลิกที่ไอคอน "ตัวเลือกพลังงาน แบตเตอรี่" ในพื้นที่การแจ้งเตือนบนแถบงานของ Windows Vista เพื่อเปิดตัววัดพลังงานแบตเตอรี่ จากนั้นคลิก ตัวเลือกเพิ่มเติมเกี่ยวกับพลังงาน

  2. ในหน้า เลือกแผนการใช้พลังงาน ใต้แผนการใช้พลังงานที่คุณต้องการกำหนดค่าเอง ให้คลิก เปลี่ยนการตั้งค่าแผน

  3. คลิก เปลี่ยนการตั้งค่าพลังงานขั้นสูง

  4. ในกล่องหมวดแท็บ การตั้งค่าขั้นสูง ให้ขยายหมวด การตั้งค่า GPU

  5. ในการเปลี่ยนโหมดกราฟิก ให้ขยายหมวด ไฮบริดกราฟิกของ NVIDIA แล้วทำการเปลี่ยนแปลงดังต่อไปนี้:

    1. คลิกที่ลูกศรรายการ ใช้แบตเตอรี่ จากนั้นเลือกโหมดกราฟิกที่คุณต้องการใช้ในขณะที่คอมพิวเตอร์กำลังทำงานโดยใช้พลังงานจากแบตเตอรี่เมื่ออยู่ในแผนการใช้พลังงานนี้

    2. คลิกที่ลูกศรรายการ ใช้ไฟจากเต้าเสียบ จากนั้นเลือกโหมดกราิฟิกที่คุณต้องการใช้ในขณะที่คอมพิวเตอร์กำลังทำงานโดยใช้พลังงานจากไฟฟ้ากระแสสลับเมื่ออยู่ในแผนการใช้พลังงานนี้

  6. ในการเปลี่ยนการตั้งค่าการประหยัดพลังงานโดยอัตโนมัติ ให้ขยายหมวด ประหยัดพลังงานโดยอัตโนมัติเมื่อ แล้วทำการเปลี่ยนแปลงดังต่อไปนี้:

    1. คลิกที่ลูกศรรายการ ใช้แบตเตอรี่ จากนั้นเลือกตัวเลือกที่คุณต้องการใช้ในขณะที่คอมพิวเตอร์กำลังทำงานโดยใช้พลังงานจากแบตเตอรี่เมื่ออยู่ในแผนการใช้พลังงานนี้

    2. คลิกที่ลูกศรรายการ ใช้ไฟจากเต้าเสียบ จากนั้นเลือกตัวเลือกที่คุณต้องการใช้ในขณะที่คอมพิวเตอร์กำลังทำงานโดยใช้พลังงานจากไฟฟ้ากระแสสลับเมื่ออยู่ในแผนการใช้พลังงานนี้

  7. ถ้าคุณต้องการเปลี่ยนแปลงการตั้งค่าของแผนการใช้พลังงานแผนอื่นๆ ให้คลิกที่ลูกศรรายการแผนการใช้พลังงานที่อยู่เหนือกล่องหมวด จากนั้นเลือกแผนการใช้พลังงานที่คุณต้องการกำหนดเอง แล้วทำซ้ำขั้นตอนที่ 4-6

    8. เคล็ดลับ: คุณสามารถตั้งค่าให้คอมพิวเตอร์ของคุณอยู่ในโหมด "เพิ่มสมรรถภาพ" ตลอดเวลาได้ ด้วยการเลือกการตั้งค่าดังกล่าวให้กับแหล่งพลังงานทั้งสองแหล่งในแผนการใช้พลังงานทั้งสามแผน ได้แก่ สมดุล ประหยัดพลังงาน และสมรรถภาพสูง

  8. คลิก ตกลง จากนั้นคลิก บันทึกการเปลี่ยนแปลง

กลับไปที่ด้านบนสุด

ฉันจะเปิดใช้โหมดประหยัดพลังงานได้อย่างไร

อาจมีเงื่อนไขบางประการที่ปิดกั้นไม่ให้มีการเปลี่ยนแปลงโหมดประหยัดพลังงานของไฮบริดกราฟิก ในการเอาเงื่อนไขต่างๆ เหล่านี้ออก ให้ดำเนินการอย่างหนึ่งอย่างใด หรือทั้งสองอย่างดังต่อไปนี้:

  • ดูให้แน่ใจว่าคุณกำลังใช้งานเฉพาะหน่วยแสดงผลแบบที่มีอยู่ในตัวหรือหน่วยแสดงผลที่เชื่อมต่ออยู่กับขั้วต่อ VGA หลัก ปลดหน่วยแสดงผลอื่นๆ ทั้งหมดที่เชื่อมต่ออยู่ออก

    • หน่วยแสดงผลอื่นๆ ทั้งหมดกำหนดให้ GPU แบบแยกต่างหากต้องทำงานอยู่ เมื่อ GPU แบบแยกต่างหากทำงานแล้ว คุณจะไม่อยู่ในโหมดประหยัดพลังงาน

  • ให้คลิกที่ไอคอนไฮบริดกราฟิกในพื้นที่การแจ้งเตือนบนแถบงานของ Windows Vista แล้วเลือก เปลี่ยนไปเป็นโหมดประหยัดพลังงาน

กลับไปที่ด้านบนสุด

หน้าจอของฉันกะพริบเมื่อโหมดไฮบริดกราฟิกเปลี่ยนไป

เป็นเรื่องปกติที่หน้าจอของคุณจะหยุดค้างไปขณะหนึ่งหรือกะพริบเมื่อโหมดกราฟิกเปลี่ยนไป ในช่วงเวลาดังกล่าว ฮาร์ดแวร์ด้านกราฟิกจะไม่อัพเดทหน่วยแสดงผล อย่างไรก็ตาม คอมพิวเตอร์และโปรแกรมต่างๆ จะยังคงทำงานต่อไปตามปกติ และโปรแกรมจะสามารถใช้งานได้อีกครั้งเมื่อการเปลี่ยนโหมดดำเนินการเสร็จสมบูรณ์

กลับไปที่ด้านบนสุด

เพราะเหตุใดฉันจึงเห็นสัญลักษณ์เตือน "!"

เพราะเหตุใดโหมดไฮบริดกราฟิกจึงแตกต่างไปจากโหมดที่ระบุโดยแผนการใช้พลังงานของ Windows Vista

สัญลักษณ์การเตือน "!" ที่อยู่ถัดจากไอคอนการแจ้งเตือนของไฮบริดกราฟิกแสดงว่าโหมดกราฟิกที่แ้ท้จริงไม่สัมพันธ์กันกับแผนการใช้พลังงานของ Windows Vista

บางโปรแกรมไม่รองรับการเปลี่ยนโหมดกราฟิกในขณะที่โปรแกรมกำลังทำงานอยู่ ถ้าคุณเปลี่ยนแผนการใช้พลังงานในขณะที่โปรแกรมเหล่านี้กำลังทำงานอยู่ โหมดกราฟิกจะยังคงไม่เปลี่ยนไป และไอคอนการแจ้งเตือนจะแสดง "!"

หมายเหตุ: จะมีเพียงโหมดไฮบริดกราฟิกของ NVIDIA เท่านั้นที่ได้รับผลกระทบจากโปรแกรมที่ไม่รองรับการเปลี่ยนโหมด แผนการใช้พลังงานอื่นๆ ทั้งหมดถูกตั้งค่าไว้

โปรดดูข้อมูลเพิ่มเติมที่:

  • เพราะเหตุใดจึงมีการขอให้ฉันปิดโปรแกรมของฉันลง

  • ฉันจะเปลี่ยนโหมดของไฮบริดกราฟิกได้อย่างไร

กลับไปที่ด้านบนสุด

เพราะเหตุใดจึงมีการขอให้ฉันปิดโปรแกรมของฉันลง

บางโปรแกรมไม่รองรับการเปลี่ยนโหมดกราฟิกในขณะที่โปรแกรมกำลังทำงานอยู่ ในกรณีนี้ ถ้าคุณพยายามเปลี่ยนโหมดกราฟิก จะมีกล่องโต้ตอบปรากฏขึ้นเพื่อแสดงรายชื่อโปรแกรมที่คุณจะต้องปิดลงก่อนที่คุณจะสามารถเปลี่ยนโหมดได้

กลับไปที่ด้านบนสุด

มีการขอให้ฉันปิดโปรแกรมลง แต่ฉันไม่เห็นว่ามีโปรแกรมดังกล่าวเปิดอยู่บนเดสก์ทอปเลย

ถ้าคุณไม่พบโปรแกรมที่ปิดกั้นการทำงานในเดสก์ทอปของ Windows แุถบงาน หรือด้วยการกดแป้น [Alt+tab] ให้ปิดโปรแกรมดังกล่าวโดยใช้ตัวจัดการงานของ Windows:

  1. กดแป้น [Ctrl+Alt+Del] จากนั้นคลิก "เริ่มตัวจัดการงาน"

  2. จากแท็บ "โปรแกรมตัวจัดการงานของ Windows" ให้คลิกโปรแกรมที่ปิดกั้นการทำงาน จากนั้นคลิก จบการทำงาน

    3. คุณอาจต้องหาโปรแกรมที่ปิดกั้นอยู่จากแท็บ "ประมวลผล"

กลับไปที่ด้านบนสุด

ฉันจะเปิดการทำงานของหน่วยแสดงผลเพิ่มเติมบนคอมพิวเตอร์โน้ตบุ้คของฉันได้อย่างไร

คุณสามารถเชื่อมต่อหน่วยแสดงผลภายนอกเข้ากับขั้วต่อ VGA หลักโดยที่ไม่มีผลกระทบต่อโหมดไฮบริดกราฟิก ไม่ต้องดำเนินการพิเศษใดๆ นอกเหนือจากเปิดการทำงานของหน่วยแสดงผลในหน้าการตั้งค่าการแสดงผลของ Windows หรือในแผงควบคุมของ NVIDIA

หน่วยแสดงผลภายนอกอื่นๆ ทั้งหมดควบคุมโดย GPU แบบแยกต่างหาก ในกรณีนี้ ครั้งแรกที่คุณเชื่อมต่อหน่วยแสดงผล Windows Vista จะถามว่าคุณต้องการเปิดใช้งานหน่วยแสดงผลดังกล่าวหรือไม่ ถ้าคุณเลือก ใช่ โหมดเพิ่มสมรรถภาพของไฮบริดกราฟิกจะถูกเปิดใช้งานและหน่วยแสดงผลจะทำงาน

ถ้าคุณเลือก ไม่ใช่ และในภายหลังต้องการใช้หน่วยแสดงผลดังกล่าว คุณจะต้องเปลี่ยนไปเป็นแผนการใช้พลังงานที่ระบุโหมดเพิ่มสมรรถภาพ จากนั้นเปิดการทำงานหน่วยแสดงผลดังกล่าวโดยใช้หน้า "การตั้งค่าการแสดงผลของ Windows"

กลับไปที่ด้านบนสุด


คำถามที่พบบ่อย: กราฟิกของ NVIDIA Hybrid SLI สำหรับระบบเดสก์ทอป

  • กราฟิกของ NVIDIA Hybrid SLI คืออะไร

  • GPU แบบที่ติดตั้งบนเมนบอร์ดและ GPU แบบแยกต่างหากแตกต่างกันอย่างไร

  • ฉันจะตรวจดูโหมดกราฟิกปัจจุบันของ Hybrid SLI ได้อย่างไร

  • ฉันจะเปลี่ยนโหมดกราฟิกของ Hybrid SLI ได้อย่างไร

  • ฉันจะเปลี่ยนโหมดกราฟิกของ Hybrid SLI โดยใช้แผนการใช้พลังงานของ Windows Vista ไดหรือไม่

  • ฉันจะเปิดใช้ตัวเลือกโหมดประหยัดพลังงานได้อย่างไร

  • หน้าจอของฉันค้างเมื่อโหมดกราฟิกของ Hybrid SLI เปลี่ยนไป

  • เพราะเหตุใดจึงมีการขอให้ฉันปิดโปรแกรมของฉันลง

  • มีการขอให้ฉันปิดโปรแกรมลง แต่ฉันไม่เห็นว่ามีโปรแกรมดังกล่าวเปิดอยู่บนเดสก์ทอปเลย

  • กราฟิกของ Hybrid SLI ทำงานร่วมกันกับคอมพิวเตอร์เดสก์ทอป SLI อย่างไร

  • กราฟิกของ Hybrid SLI ทำงานร่วมกันกับหน่วยแสดงผลต่างๆ บนคอมพิวเตอร์เดสก์ทอปอย่างไร และมีการกำหนดค่าหน่วยแสดงผลแบบใดบ้างที่ได้รับการสนับสนุน

  • ฉันจะเปิดการทำงานของหน่วยแสดงผลเพิ่มเติมบนคอมพิวเตอร์เดสก์ทอปของฉันได้อย่างไร

  • ฉันจะเลือกหน่วยแสดงผลที่จะใช้ในโหมดเสริมสมรรถภาพได้ด้วยวิธีได้

  • เพราะเหตุใดจึงไม่มีภาพปรากฏบนหน่วยแสดงผลบางหน่วยของฉัน

กราฟิกของ NVIDIA® Hybrid SLI® คืออะไร

กราฟิกของ NVIDIA® Hybrid SLI® คือเทคโนโลยีสำหรับการจัดการหน่วยประมวลผลกราฟิก (GPU) หลายหน่วย เพื่อให้สนองต่อการปรับเปลี่ยนของเงื่อนไขข้อกำหนดในด้านสมรรถภาพของกราฟิกและการประหยัดพลังงาน เทคโนโลยีนี้จะมีให้ใช้ได้ในระบบที่มีอย่างหน้อยหนึ่ง GPU ที่เปิดใช้ NVIDIA Hybrid SLI และเมนบอร์ดที่เปิดใช้ NVIDIA Hybrid SLI

โหมดกราฟิกของ Hybrid SLI สำหรับคอมพิวเตอร์เดสก์ทอปมีทั้งหมด 3 โหมด ได้แก่:

  • ประหยัดพลังงาน เมื่ออยู่ในโหมดประหยัดพลังงาน จะมีเพียงหน่วยประมวลผลกราฟิกแบบที่ติดตั้งบนเมนบอร์ดเท่านั้นที่ให้แสงและเงาและแสดงผล หน่วยประมวลผลกราฟิกแบบติดตั้งแยกต่างหากทั้งหมดของ NVIDIA จะปิดการทำงาน เพื่อลดการสิ้นเปลืองพลังงาน ทำให้เครื่องเย็นลง และมีเสียงเบาลง

หมายเหตุ: โหมดประหยัดพลังงานไม่มีให้ใช้งานในคอมพิวเตอร์ Hybrid SLI บางเครื่อง

  • เสริมสมรรถภาพ เมื่ออยู่ในโหมดนี้ นอกเหนือจาก GPU ที่ติดตั้งบนเมนบอร์ดแล้ว หน่วยประมวลผลกราฟิกแบบติดตั้งแยกต่างหากทั้งหมดของ NVIDIA จะเปิดการทำงานเพื่อให้แสงและเงาและการแสดงผลที่มีสมรรถภาพด้านกราฟิกสูงขึ้น หน่วยประมวลผลกราฟิกของ NVIDIA แบบที่ติดตั้งบนเมนบอร์ดจะทำงานร่วมกันกับหน่วยประมวลผลกราฟิกแบบติดตั้งแยกต่างหากของ NVIDIA เพื่อให้ได้สมรรถภาพด้านกราฟิกสูงที่สุด

  • หน่วยแสดงผลเพิ่มเติม ให้ใช้โหมดนี้ถ้าคุณต้องการใช้หน่วยแสดงผลที่เชื่อมต่ออยู่กับทั้ง GPU แบบที่ติดตั้งบนเมนบอร์ดและ NVIDIA GPU แบบติดตั้งแยกต่างหาก

ตารางต่อไปนี้แสดงข้อมูลสรุปเกี่ยวกับความแตกต่างที่สำคัญระหว่างโหมดกราฟิกต่างๆ ของ Hybrid SLI:

โหมดกราฟิกของ Hybrid SLI | GPU ที่ใช้ | หน่วยแสดงผลที่คุณสามารถใช้ได้
ประหยัดพลังงาน | GPU ชนิดติดตั้งบนเมนบอร์ดเท่านั้น | มีหน่วยแสดงผลไม่เกินสองหน่วยเชื่อมต่ออยู่กับ GPU ที่ติดตั้งบนเมนบอร์ด
เสริมสมรรถภาพ | GPU แบบติดตั้งแยกต่างหากและ GPU ที่ติดตั้งบนเมนบอร์ดทำงานร่วมกัน | มีหน่วยแสดงผลไม่เกินสองหน่วยเชื่อมต่ออยู่กับ GPU ที่ติดตั้งบนเมนบอร์ดหรือ GPU แบบติดตั้งแยกต่างหาก
หน่วยแสดงผลเพิ่มเติม | GPU ทั้งหมดมีให้ใช้งานได้และทำงานอย่างเป็นอิสระแยกจากกัน | หน่วยแสดงผลทั้งหมดบน GPU ทั้งแบบติดตั้งบนเมนบอร์ดและ GPU แบบติดตั้งแยกต่างหาก

โปรดดูข้อมูลเพิ่มเติมที่: กราฟิกของ Hybrid SLI ทำงานร่วมกันกับเดสก์ทอปพีซี SLI อย่างไร

กลับไปที่ด้านบนสุด

GPU แบบที่ติดตั้งบนเมนบอร์ดและ GPU แบบแยกต่างหากแตกต่างกันอย่างไร

GPU แบบที่ติดตั้งบนเมนบอร์ด เป็นหน่วยประมวลผลกราฟิกที่รวมอยู่ในชุดเดียวกันกับชิปเซ็ตบนเมนบอร์ด ซึ่งเป็นส่วนประกอบที่ควบคุมการทำงานหลักของเมนบอร์ด เช่น พื้นที่เก็บข้อมูล ระบบเสียง และการสื่อสาร

GPU แบบแยกต่างหาก เป็นอุปกรณ์เดี่ยวที่เป็นอิสระซึ่งมีการทำงานเกี่ยวกับการประมวลผลกราฟิกเท่านั้น โดยทั่วไปแล้วนั้น GPU แบบที่ติดตั้งแยกต่างหากจะมีตำแหน่งอยู่ที่การ์ดกราฟิกที่ใส่เพิ่มแบบ PCI Express มาตรฐาน

กลับไปที่ด้านบนสุด

ฉันจะตรวจดูโหมดกราฟิกปัจจุบันของ Hybrid SLI ได้อย่างไร

ไอคอน Hybrid SLI จะปรากฎในพื้นที่การแจ้งเตือนบนแถบงานของ Windows Vista

ไอคอนนี้จะแสดงโหมดกราฟิกดังต่อไปนี้:

ไอคอนการแจ้งเตือนของ Hybrid SLI | โหมดกราฟิก
 | เสริมสมรรถภาพ
 | ประหยัดพลังงาน
 | หน่วยแสดงผลเพิ่มเติม

นอกจากนี้ คุณยังสามารถเลื่อนตัวชี้เมาส์ไปที่ไอคอนหรือคลิกที่ไอคอนเพื่อดูโหมดกราฟิกปัจจุบัน

กลับไปที่ด้านบนสุด

ฉันจะเปลี่ยนโหมดกราฟิกของ Hybrid SLI ได้อย่างไร

ในการเปลี่ยนโหมดกราฟิก

  1. คลิกที่ไอคอน Hybrid SLI ในพื้นที่การแจ้งเตือนบนแถบงานของ Windows Vista เพื่อเปิดหน้าต่างการเลือกโหมด Hybrid SLI

  2. เลือกโหมด Hybrid SLI ที่ต้องการใช้ ได้แก่ ประหยัดพลังงาน เสริมสมรรถภาพ หรือหน่วยแสดงผลเพิ่มเติม

    การเปลี่ยนแปลงต่างๆ ที่คุณกระทำจะถูกนำไปใช้ในทันทีและหน้าต่างจะปิดลง

กลับไปที่ด้านบนสุด

ฉันจะเปลี่ยนโหมดกราฟิกของ Hybrid SLI โดยใช้แผนการใช้พลังงานของ Windows Vista ได้อย่างไร

โหมดกราฟิกต่างๆ สำหรับคอมพิวเตอร์เดสก์ทอปจะไม่ขึ้นอยู่กับแผนการใช้พลังงานของ Windows Vista อย่างไรก็ตาม สำหรับคอมพิวเตอร์พีซี Hybrid SLI ที่สนับสนุนโหมดประหยัดพลังงาน คุณสามารถใช้แผนการใช้พลังงานของ Windows Vista ในการควบคุมว่าจะให้เปิดการทำงานของโหมดประหยัดพลังงานของ Hybrid SLI หรือไม่เมื่อคอมพิวเตอร์หยุดพักการทำงาน

การตั้งค่า "การประหยัดพลังงาน" ที่เป็นค่าปริยายมีดังต่อไปนี้:

การตั้งค่าประหยัดพลังงานที่เป็นค่าปริยาย
แผนการใช้พลังงานของ Windows Vista | ประหยัดพลังงานเมื่อ
สมดุล | ระบบพักการทำงานนาน 4 นาที
การประหยัดพลังงาน | ระบบพักการทำงานนาน 4 นาที
สมรรถภาพสูง | ไม่มีการหยุดการทำงาน

ในการเปลี่ยนแปลงการตั้งค่าปริยาย:

  1. เปิดแผงควบคุมของ Windows Vista แล้วคลิกสองครั้งที่ ตัวเลือกพลังงาน

  2. ในหน้า เลือกแผนการใช้พลังงาน ใต้แผนการใช้พลังงานที่คุณต้องการกำหนดค่าเอง ให้คลิก เปลี่ยนการตั้งค่าแผน

  3. คลิก เปลี่ยนการตั้งค่าพลังงานขั้นสูง

  4. ในกล่องหมวดแท็บ การตั้งค่าขั้นสูง ให้ขยายหมวด การตั้งค่า GPU แล้วขยายหมวด ประหยัดพลังงานเมื่อ

  5. คลิกที่ลูกศรของรายการ การตั้งค่า แล้วเลือกตัวเลือกที่คุณต้องการใช้สำหรับแผนการใช้พลังงานแผนนี้

  6. ถ้าคุณต้องการเปลี่ยนแปลงการตั้งค่าของแผนการใช้พลังงานแผนอื่นๆ ให้คลิกที่ลูกศรรายการแผนการใช้พลังงานที่อยู่เหนือกล่องหมวด จากนั้นเลือกแผนการใช้พลังงานที่คุณต้องการกำหนดเอง แล้วทำซ้ำขั้นตอนที่ 4 และ 5

  7. คลิก ตกลง จากนั้นคลิก บันทึกการเปลี่ยนแปลง

กลับไปที่ด้านบนสุด

ฉันจะเปิดใช้งานตัวเลือก "ประหยัดพลังงาน" ในหน้าต่างการเลือกโหมด Hybrid SLI ได้อย่างไร

ในการเปิดใช้งานตัวเลือกโหมดประหยัดพลังงาน ให้เชื่อมต่อหน่วยแสดงผลอย่างน้อยหนึ่งหน่วยเข้ากับ GPU แบบที่ติดตั้งบนเมนบอร์ด

คุณอาจต้องเปลี่ยนไปเป็นโหมดหน่วยแสดงผลเพิ่มเติมก่อน จากนั้นจึงเชื่อมต่อหน่วยแสดงผลเข้ากับ GPU แบบติดตั้งบนเมนบอร์ด หน่วยแสดงผลจะต้องสว่างขึ้น

กลับไปที่ด้านบนสุด

หน้าจอของฉันค้างเมื่อโหมดกราฟิกของ Hybrid SLI เปลี่ยนไป

เป็นเรื่องปกติที่หน้าจอของคุณจะหยุดค้างไปขณะหนึ่งเมื่อโหมดกราฟิกเปลี่ยนไป ในช่วงเวลาดังกล่าว ฮาร์ดแวร์ด้านกราฟิกจะไม่อัพเดทหน่วยแสดงผล อย่างไรก็ตาม คอมพิวเตอร์และโปรแกรมต่างๆ จะยังคงทำงานต่อไปตามปกติ และโปรแกรมจะสามารถใช้งานได้อีกครั้งเมื่อการเปลี่ยนโหมดดำเนินการเสร็จสมบูรณ์

กลับไปที่ด้านบนสุด

เพราะเหตุใดจึงมีการขอให้ฉันปิดโปรแกรมของฉันลง

บางโปรแกรมไม่สามารถเปลี่ยนไปยัง GPU อื่นได้แบบไดนามิกในขณะที่โปรแกรมเหล่านี้กำลังทำงานอยู่ ในกรณีนี้ ถ้าคุณพยายามเปลี่ยนโหมดกราฟิก จะมีกล่องโต้ตอบปรากฏขึ้นเพื่อแสดงรายชื่อโปรแกรมที่คุณจะต้องปิดลงก่อนที่คุณจะสามารถเปลี่ยนโหมดได้

กลับไปที่ด้านบนสุด

มีการขอให้ฉันปิดโปรแกรมลง แต่ฉันไม่เห็นว่ามีโปรแกรมดังกล่าวเปิดอยู่บนเดสก์ทอปเลย

ถ้าคุณไม่พบโปรแกรมที่ปิดกั้นการทำงานในเดสก์ทอปของ Windows แุถบงาน หรือด้วยการกดแป้น [Alt+tab] ให้ปิดโปรแกรมดังกล่าวโดยใช้ตัวจัดการงานของ Windows:

  1. กดแป้น [Ctrl+Alt+Del] จากนั้นคลิก "เริ่มตัวจัดการงาน"

  2. จากแท็บ "โปรแกรมตัวจัดการงานของ Windows" ให้คลิกโปรแกรมที่ปิดกั้นการทำงาน จากนั้นคลิก จบการทำงาน

    3. คุณอาจต้องหาโปรแกรมที่ปิดกั้นอยู่จากแท็บ "ประมวลผล"

กลับไปที่ด้านบนสุด

กราฟิกของ Hybrid SLI ทำงานร่วมกันกับเดสก์ทอปพีซี SLI อย่างไร

เดสก์ทอปพีซี SLI คือคอมพิวเตอร์ที่มี GPU แบบติดตั้งแยกต่างหากที่รองรับ SLI อย่างน้อย 2 GPU GPU เหล่านี้ทำงานร่วมกันเพื่อเพิ่มสมรรถภาพด้านกราฟิกเมื่อ SLI ถูกเปิดการทำงานโดยใช้หน้า การกำหนดค่า SLI ในแผงควบคุมของ NVIDIA

ตารางต่อไปนี้จะแสดงว่าโหมดกราฟิกแต่ละโหมดของ Hybrid SLI จะมีผลต่อการที่คุณจะสามารถเปิดใช้งานโหมด SLI บนคอมพิวเตอร์เดสก์ทอป SLI อย่างไร (คอมพิวเตอร์ที่มี GPU แบบติดตั้งแยกต่างหากที่รองรับ SLI หลายหน่วย)

โหมดกราฟิกของ Hybrid SLI | ผลกระทบที่มีต่อคอมพิวเตอร์เดสก์ทอป SLI (ที่มี GPU แบบติดตั้งแยกต่างหากหลายหน่วย) | หน่วยแสดงผลที่คุณสามารถใช้ได้
ประหยัดพลังงาน | โหมด SLI จะถูกปิดการทำงานโดยอัตโนมัติและไม่สามารถเปิดใช้งานได้ หน้า การกำหนดค่า SLI ในแผงควบคุมของ NVIDIA จะไม่มีให้ใช้งาน | มีหน่วยแสดงผลไม่เกินสองหน่วยเชื่อมต่ออยู่กับ GPU ที่ติดตั้งบนเมนบอร์ด
เสริมสมรรถภาพ | โหมด SLI จะถูกเปิดการทำงานโดยอัตโนมัติและไม่สามารถปิดใช้งานได้ | หน่วยแสดงผลหนึ่งหน่วยกำลังเชื่อมต่ออยู่กับ GPU แบบติดตั้งบนเมนบอร์ด
หน่วยแสดงผลเพิ่มเติม | โหมด SLI จะถูกปิดการทำงานโดยอัตโนมัติสามารถเปิดใช้งานได้ทางแผงควบคุมของ NVIDIA | SLI เปิดการทำงานอยู่: หน่วยแสดงผลหนึ่งหน่วยกำลังเชื่อมต่ออยู่กับ GPU แบบติดตั้งบนเมนบอร์ดหนึ่งหน่วย SLI ปิดการทำงานอยู่: หน่วยแสดงผลทั้งหมดบน GPU ทั้งแบบติดตั้งบนเมนบอร์ดและ GPU แบบติดตั้งแยกต่างหาก

กลับไปที่ด้านบนสุด

กราฟิกของ Hybrid SLI ทำงานร่วมกันกับหน่วยแสดงผลต่างๆ บนคอมพิวเตอร์เดสก์ทอปอย่างไร และมีการกำหนดค่าหน่วยแสดงผลแบบใดบ้างที่ได้รับการสนับสนุน

โปรดดูที่:

  • กราฟิกของ NVIDIA Hybrid SLI คืออะไร

  • กราฟิกของ Hybrid SLI ทำงานร่วมกันกับเดสก์ทอปพีซี SLI อย่างไร

กลับไปที่ด้านบนสุด

ฉันจะเปิดการทำงานของหน่วยแสดงผลเพิ่มเติมบนคอมพิวเตอร์เดสก์ทอปของฉันได้อย่างไร

  1. หลังจากเชื่อมต่อหน่วยแสดงผลต่างๆ เสร็จแล้ว ให้คลิกที่ไอคอน Hybrid SLI ในพื้นที่การแจ้งเตือนบนแถบงานของ Windows Vista แล้วเลือก หน่วยแสดงผลเพิ่มเติม

    2. หน้า การตั้งค่าการแสดงผลของ Windows จะปรากฏขึ้น

  2. ให้คลิกขวาที่หน่วยแสดงผลที่ต้องการเปิดการทำงาน จากนั้นคลิก แนบ แล้วคลิก ตกลง

หลังจากทำขั้นตอนก่อนหน้านี้เสร็จสิ้น

  • ถ้าคุณต้องการใช้โหมดเสริมสมรรถภาพของ Hybrid SLI โดยใช้หน่วยแสดงผลต่างๆ ที่เชื่อมต่ออยู่กับหน่วยประมวลผลกราฟิกแบบติดตั้งแยกต่างหาก:

    1. ในหน้า "การตั้งค่าการแสดงผลของ Windows" ให้ปิดการทำงานของหน่วยแสดงผลต่างๆ ที่เชื่อมต่ออยู่กับเมนบอร์ด แล้วเปิดการทำงานของหน่วยแสดงผลต่างๆ ที่เชื่อมต่ออยู่กับ GPU แบบติดตั้งแยกต่างหากที่ต้องการ

    2. ให้คลิกที่ไอคอน Hybrid SLI ในพื้นที่การแจ้งเตือนบนแถบงานของ Windows Vista แล้วเลือก เสริมสมรรถภาพ

หมายเหตุ: คุณไม่สามารถเปิดการทำงานของหน่วยแสดงผลต่างๆ ที่เชื่อมต่ออยู่กับ GPU แบบติดตั้งแยกต่างหากซึ่งเปิดใช้งานโหมดเสริมสมรรถภาพในคอมพิวเตอร์เดสก์ทอป SLI ได้ โปรดดูตารางใน กราฟิกของ NVIDIA Hybrid SLI คืออะไร

  • ถ้าคุณต้องการใช้โหมดประหยัดพลังงานของ Hybrid SLI:

    1. ดูให้แน่ใจว่ามีหน่วยแสดงผลอย่างน้อยหนึ่งหน่วยเชื่อมต่ออยู่กับ GPU แบบติดตั้งบนเมนบอร์ด

    2. ให้คลิกที่ไอคอน Hybrid SLI ในพื้นที่การแจ้งเตือนบนแถบงานของ Windows Vista แล้วเลือก ประหยัดพลังงาน

      3. หมายเหตุ: คุณไม่จำเป็นต้องตัดการเชื่อมต่อกับหน่วยแสดงผลต่างๆ ที่เชื่อมต่ออยู่กับ GPU แบบติดตั้งแยกต่างหากใดๆ แตจะมีเพียงหน่วยแสดงผลหนึ่งหรือสองหน่วยที่เชื่อมต่ออยู่กับ GPU แบบติดตั้งบนเมนบอร์ดที่ทำงานอยู่หลังจากเปลี่ยนไปเป็นโหมดประหยัดพลังงาน

กลับไปที่ด้านบนสุด

ฉันจะเลือกหน่วยแสดงผลที่จะใช้ในโหมดเสริมสมรรถภาพได้ด้วยวิธีได้

  1. ดูให้แน่ใจว่าหน่วยแสดงผลที่คุณต้องการใช้กำลังเชื่อมต่ออยู่

  2. ให้คลิกที่ไอคอน Hybrid SLI ในพื้นที่การแจ้งเตือนบนแถบงานของ Windows Vista แล้วเลือก หน่วยแสดงผลเพิ่มเติม

    3. หน้า การตั้งค่าการแสดงผลของ Windows จะปรากฏขึ้น

  3. ให้คลิกขวาที่หน่วยแสดงผลที่ต้องใช้ในโหมดเสริมสมรรถภาพ จากนั้นคลิก แนบ แล้วคลิก ตกลง

  4. สำหรับหน่วยแสดงผลใดๆ ที่ไ่ม่ได้เชื่อมต่ออยู่กับ GPU เดียวกันกับหน่วยแสดงผลที่คุณต้องการใช้ในโหมดเสริมพลังงาน -

    5. ให้คลิกขวาที่หน่วยแสดงผล จากนั้นเอาเครื่องหมายเลือกออกจากกล่อง แนบ เพื่อตัดการเชื่อมต่อ แล้วคลิก นำไปใช้

  5. ให้คลิกที่ไอคอน Hybrid SLI ในพื้นที่การแจ้งเตือนบนแถบงานของ Windows Vista แล้วเลือก เสริมสมรรถภาพ

ในการดูให้แน่ใจว่าหน่วยแสดงผลที่คุณต้องการใช้ถูกเปิดการทำงานอยู่หลังจากเปลี่ยนไปเป็นโหมดเสริมพลังงาน ให้ตรวจดูว่าได้ปิดการทำงานหน่วยแสดงผลอื่นๆ ทั้งหมดตามที่อธิบายในขั้นตอนที่ 4

หมายเหตุ: ในคอมพิวเตอร์เดสก์ทอป SLI คุณไม่สามารถเปิดการทำงานของหน่วยแสดงผลต่างๆ ที่เชื่อมต่ออยู่กับ GPU แบบติดตั้งแยกต่างหากซึ่งเปิดใช้งานโหมดเสริมสมรรถภาพ โปรดดูตารางใน กราฟิกของ NVIDIA Hybrid SLI คืออะไร

กลับไปที่ด้านบนสุด

เพราะเหตุใดจึงไม่มีภาพปรากฏบนหน่วยแสดงผลบางหน่วยของฉัน

หน่วยแสดงผลบางหน่วยอาจถูกปิดการทำงานอยู่ ทั้งนี้ขึ้นอยู่กับโหมดกราฟิก Hybrid SLI ที่ตั้งค่าไว้

เสริมสมรรถภาพ

  • ในคอมพิวเตอร์เดสก์ทอป SLI ถ้าคุณมีหน่วยแสดงผลต่างๆ เชื่อมต่ออยู่กับ GPU แบบติดตั้งแยกต่างหาก หน่วยแสดงผลเหล่านี้จะไม่ทำงาน

  • สำหรับคอมพิวเตอร์เดสก์ทอป SLI จะใช้งานหน่วยแสดงผลเพียงหนึ่งหน่วยในแต่ละครั้งเท่านั้น - หน่วยแสดงผลอื่นๆ ทั้งหมดจะไม่ทำงาน

      • ให้ใช้หน้า การกำหนดค่า SLI ในแผงควบคุมของ NVIDIA เพื่อเลือกหน่วยแสดงผลที่คุณต้องการใช้

ประหยัดพลังงาน

ถ้าคุณมีหน่วยแสดงผลต่างๆ เชื่อมต่ออยู่กับ GPU แบบติดตั้งแยกต่างหาก หน่วยแสดงผลเหล่านี้จะไม่ทำงาน

หน่วยแสดงผลเพิ่มเติม

  • คุณจะต้องไปที่หน้า การตั้งค่าหน่วยแสดงผลของ Windows แล้วแนบหน่วยแสดงผลต่างๆ ที่คุณต้องการใช้

  • สำหรับคอมพิวเตอร์เดสก์ทอป SLI ที่โหมด SLI เปิดการทำงานอยู่ จะใช้งานหน่วยแสดงผลเพียงหนึ่งหน่วยในแต่ละครั้งเท่านั้น - หน่วยแสดงผลอื่นๆ ทั้งหมดจะไม่ทำงาน

      • ให้ใช้หน้า การกำหนดค่า SLI ในแผงควบคุมของ NVIDIA เพื่อเลือกหน่วยแสดงผลที่คุณต้องการใช้

กลับไปที่ด้านบนสุด


คำถามที่พบบ่อย: กราฟิกของ NVIDIA Hybrid SLI สำหรับคอมพิวเตอร์โน้ตบุ้ค

  • กราฟิกของ NVIDIA Hybrid SLI คืออะไร

  • GPU แบบที่อยู่บนเมนบอร์ดและ GPU แบบแยกต่างหากแตกต่างกันอย่างไร

  • ฉันจะตรวจดูโหมดกราฟิกปัจจุบันของ Hybrid SLI ได้อย่างไร

  • ฉันจะเปลี่ยนโหมดกราฟิกของ Hybrid SLI ได้อย่างไร

  • ฉันจะเปลี่ยนแปลงการตั้งค่าปริยายของกราฟิก Hybrid SLI ในแผนการใช้พลังงานของ Windows Vista ได้อย่างไร

  • หน้าจอของฉันค้างเมื่อโหมดกราฟิกของ Hybrid SLI เปลี่ยนไป

  • เพราะเหตุใดฉันจึงเห็นสัญลักษณ์เตือน "!"

  • เพราะเหตุใดโหมดกราฟิกของ Hybrid SLI จึงแตกต่างไปจากโหมดที่ระบุโดยแผนการใช้พลังงานของ Windows Vista

  • เพราะเหตุใดจึงมีการขอให้ฉันปิดโปรแกรมของฉันลง

  • มีการขอให้ฉันปิดโปรแกรมลง แต่ฉันไม่เห็นว่ามีโปรแกรมดังกล่าวเปิดอยู่บนเดสก์ทอปเลย

  • ฉันจะเปิดการทำงานของหน่วยแสดงผลเพิ่มเติมบนคอมพิวเตอร์โน้ตบุ้คของฉันได้อย่างไร

กราฟิกของ NVIDIA® Hybrid SLI® คืออะไร

กราฟิกของ NVIDIA® Hybrid SLI® คือเทคโนโลยีสำหรับการจัดการหน่วยประมวลผลกราฟิก (GPU) หลายหน่วย เพื่อให้สนองต่อการปรับเปลี่ยนของเงื่อนไขข้อกำหนดในด้านสมรรถภาพของกราฟิกและการประหยัดพลังงาน เทคโนโลยีนี้จะมีให้ใช้ได้ในระบบที่มี GPU ที่เปิดใช้ NVIDIA Hybrid SLI และเมนบอร์ดที่เปิดใช้ NVIDIA Hybrid SLI

โหมดกราฟิกของ Hybrid SLI สำหรับคอมพิวเตอร์โน้ตบุ้คมีทั้งหมด 2 โหมด ได้แก่:

  • ประหยัดพลังงาน เมื่ออยู่ในโหมดประหยัดพลังงาน จะมีเพียงหน่วยประมวลผลกราฟิกแบบที่ติดตั้งบนเมนบอร์ดเท่านั้นที่ให้แสงและเงาและแสดงผล หน่วยประมวลผลกราฟิกแบบติดตั้งแยกต่างหากทั้งหมดของ NVIDIA จะปิดการทำงาน เพื่อลดการสิ้นเปลืองพลังงาน ทำให้เครื่องเย็นลง และมีเสียงเบาลง อีกทั้งยังช่วยทำให้แบตเตอรี่ของคอมพิวเตอร์โน้ตบุ้คมีอายุการใช้งานที่นานมากกว่าปกติด้วย

  • เสริมสมรรถภาพ เมื่ออยู่ในโหมดนี้ นอกเหนือจาก GPU ที่ติดตั้งบนเมนบอร์ดแล้ว หน่วยประมวลผลกราฟิกแบบติดตั้งแยกต่างหากทั้งหมดของ NVIDIA จะเปิดการทำงานเพื่อให้แสงและเงาและการแสดงผลที่มีสมรรถภาพด้านกราฟิกสูงขึ้น หน่วยประมวลผลกราฟิกแบบที่ติดตั้งบนเมนบอร์ดของ NVIDIA จะทำงานร่วมกันกับหน่วยประมวลผลกราฟิกแบบติดตั้งแยกต่างหากของ NVIDIA เพื่อให้ได้สมรรถภาพด้านกราฟิกสูงที่สุด

กลับไปที่ด้านบนสุด

GPU แบบที่ติดตั้งบนเมนบอร์ดและ GPU แบบแยกต่างหากแตกต่างกันอย่างไร

GPU แบบที่ติดตั้งบนเมนบอร์ด เป็นหน่วยประมวลผลกราฟิกที่รวมอยู่ในชุดเดียวกันกับชิปเซ็ตบนเมนบอร์ด ซึ่งเป็นส่วนประกอบที่ควบคุมการทำงานหลักของเมนบอร์ด เช่น พื้นที่เก็บข้อมูล ระบบเสียง และการสื่อสาร

GPU แบบแยกต่างหาก เป็นอุปกรณ์เดี่ยวที่เป็นอิสระซึ่งมีการทำงานเกี่ยวกับการประมวลผลกราฟิกเท่านั้น โดยทั่วไปแล้วนั้น GPU แบบที่ติดตั้งแยกต่างหากจะมีตำแหน่งอยู่ที่การ์ด MXM หรือบนเมนบอร์ดของเครื่องคอมพิวเตอร์

กลับไปที่ด้านบนสุด

ฉันจะตรวจดูโหมดกราฟิกปัจจุบันของ Hybrid SLI ได้อย่างไร

ไอคอน Hybrid SLI จะปรากฎในพื้นที่การแจ้งเตือนบนแถบงานของ Windows Vista

ไอคอนนี้จะแสดงโหมดกราฟิกดังต่อไปนี้:

ไอคอนการแจ้งเตือนของ Hybrid SLI | โหมดกราฟิก
 | โหมดเสริมสมรรถภาพ
 | โหมด "เสริมสมรรถภาพ" แต่แผนการประหยัดพลังงานจะระบุ "ประหยัดพลังงาน"
 | โหมดประหยัดพลังงาน
 | โหมด "ประหยัดพลังงาน" แต่แผนการประหยัดพลังงานจะระบุ "เสริมสมรรถภาพ"
 | หน่วยแสดงผลเพิ่มเติม (ไม่มีให้ใช้ในคอมพิวเตอร์บางเครื่อง)

นอกจากนี้ คุณยังสามารถเลื่อนตัวชี้เมาส์ไปบนไอคอนหรือคลิกที่ไอคอนเพื่อเรียกดูหน้าต่างป็อปอัพที่จะแสดงโหมดกราฟิกปัจจุบัน

ถ้าหน้าต่างป๊อปอัพแสดงตัวเลือกการเปลี่ยนโหมด แสดงว่าโหมดกราฟิกที่ระบุโดยแผนการใช้พลังงานของ Windows Vista ในปัจจุบันไม่สามารถใช้ได้เนื่องจากมีเงื่อนไขที่ "ปิดกั้น" อยู่ ให้คลิกที่ตัวเชื่อมโยงแล้วทำตามคำแนะนำในกล่องโต้ตอบเพื่อเอาเงื่อนไขที่ "ปิดกั้น" ออก

โปรดดูที่ เพราะเหตุใดโหมด Hybrid SLI จึงแตกต่างไปจากโหมดที่ระบุโดยแผนการใช้พลังงานของ Windows Vista

กลับไปที่ด้านบนสุด

ฉันจะเปลี่ยนโหมดกราฟิกของ Hybrid SLI ได้อย่างไร

ในการเปลี่ยนโหมดกราฟิก ให้คลิกที่ไอคอน "ตัวเืลือกพลังงาน แบตเตอรี่" ในพื้นที่การแจ้งเตือนบนแถบงานของ Windows Vista เพื่อเปิดตัววัดพลังงานแบตเตอรี่ จากนั้นเลือกแผนการใช้พลังงานของ Windows Vista ที่คุณต้องการใช้

คุณจะควบคุมสมรรถภาพหรือการประหยัดพลังงานผ่านทางตัวเลือกพลังงานในแผนการใช้พลังงานแต่ละแผนของ Windows Vista โหมดกราฟิกปริยายของ NVIDIA และการตั้งค่าการประหยัดพลังงานจะสัมพันธ์กับแผนการใช้พลังงานแต่ละแผนดังต่อไปนี้:

โหมดกราฟิกปริยายของ Hybrid SLI
แผนการใช้พลังงานของ Windows Vista | โหมดกราฟิก |  | ประหยัดพลังงานเมื่อ
 | แบตเตอรี่ | ใช้ไฟจากเต้าเสียบ | แบตเตอรี่ | ใช้ไฟจากเต้าเสียบ
สมดุล | ประหยัดพลังงาน | เสริมสมรรถภาพ | ระบบพักการทำงานนาน 4 นาที | ระบบพักการทำงานนาน 4 นาที
การประหยัดพลังงาน | ประหยัดพลังงาน | ประหยัดพลังงาน | ระบบพักการทำงานนาน 4 นาที | ระบบพักการทำงานนาน 4 นาที
สมรรถภาพสูง | เสริมสมรรถภาพ | เสริมสมรรถภาพ | ไม่มีการหยุดการทำงาน | ไม่มีการหยุดการทำงาน

ทั้งนี้ขึ้นอยู่กับแผนการใช้พลังงานของ Windows Vista คอมพิวเตอร์ของคุณจะสามารถเปลี่ยนไปใช้โหมดกราฟิกเฉพาะใดๆ ได้โดยอัตโนมัติเพื่อตอบสนองต่อการดำเนินการต่อไปนี้:

  • ถอดปลั๊กคอมพิวเตอร์โน้ตบุ้คออกจากแหล่งจ่ายไฟ AC เพื่อให้เครื่องทำงานด้วยพลังงานจากแบตเตอรี่

  • เสียบปลั๊กคอมพิวเตอร์โน้ตบุ้คเข้ากับแหล่งจ่ายไฟ AC

  • ปล่อยให้เครื่องคอมพิวเตอร์หยุดพักการทำงานนานประมาณ 4 นาที

ในการกำหนดค่าของคุณเอง โปรดดูที่ ฉันจะเปลี่ยนแปลงการตั้งค่าไฮบริดกราฟิกปริยายในแผนการใช้พลังงานของ Windows Vista ได้อย่างไร

กลับไปที่ด้านบนสุด

ฉันจะเปลี่ยนแปลงการตั้งค่าปริยายของกราฟิก Hybrid SLI ในแผนการใช้พลังงานของ Windows Vista ได้อย่างไร

คุณสามารถกำหนดค่ากราฟิกของ Hybrid SLI ได้ด้วยตนเองให้กับแผนการใช้พลังงานแต่ละแผนดังต่อไปนี้:

  1. คลิกที่ไอคอน "ตัวเลือกพลังงาน แบตเตอรี่" ในพื้นที่การแจ้งเตือนบนแถบงานของ Windows Vista เพื่อเปิดตัววัดพลังงานแบตเตอรี่ จากนั้นคลิก ตัวเลือกพลังงานเพิ่มเติม

  2. ในหน้า เลือกแผนการใช้พลังงาน ใต้แผนการใช้พลังงานที่คุณต้องการกำหนดค่าเอง ให้คลิก เปลี่ยนการตั้งค่าแผน

  3. คลิก เปลี่ยนการตั้งค่าพลังงานขั้นสูง

  4. ในกล่องหมวดแท็บ การตั้งค่าขั้นสูง ให้ขยายหมวด การตั้งค่า GPU

  5. ในการเปลี่ยนโหมดกราฟิก ให้ขยายหมวด กราฟิกของ NVIDIA Hybrid SLI แล้วทำการเปลี่ยนแปลงดังต่อไปนี้:

    1. คลิกที่ลูกศรรายการ ใช้แบตเตอรี่ จากนั้นเลือกโหมดกราฟิกที่คุณต้องการใช้ในขณะที่คอมพิวเตอร์กำลังทำงานโดยใช้พลังงานจากแบตเตอรี่เมื่ออยู่ในแผนการใช้พลังงานนี้

    2. คลิกที่ลูกศรรายการ ใช้ไฟจากเต้าเสียบ จากนั้นเลือกโหมดกราิฟิกที่คุณต้องการใช้ในขณะที่คอมพิวเตอร์กำลังทำงานโดยใช้พลังงานจากไฟฟ้ากระแสสลับเมื่ออยู่ในแผนการใช้พลังงานนี้

  6. ในการเปลี่ยนการตั้งค่าการประหยัดพลังงานโดยอัตโนมัติ ให้ขยายหมวด ประหยัดพลังงานโดยอัตโนมัติเมื่อ แล้วทำการเปลี่ยนแปลงดังต่อไปนี้:

    1. คลิกที่ลูกศรรายการ ใช้แบตเตอรี่ จากนั้นเลือกตัวเลือกที่คุณต้องการใช้ในขณะที่คอมพิวเตอร์กำลังทำงานโดยใช้พลังงานจากแบตเตอรี่เมื่ออยู่ในแผนการใช้พลังงานนี้

    2. คลิกที่ลูกศรรายการ ใช้ไฟจากเต้าเสียบ จากนั้นเลือกตัวเลือกที่คุณต้องการใช้ในขณะที่คอมพิวเตอร์กำลังทำงานโดยใช้พลังงานจากไฟฟ้ากระแสสลับเมื่ออยู่ในแผนการใช้พลังงานนี้

  7. ถ้าคุณต้องการเปลี่ยนแปลงการตั้งค่าของแผนการใช้พลังงานแผนอื่นๆ ให้คลิกที่ลูกศรรายการแผนการใช้พลังงานที่อยู่เหนือกล่องหมวด จากนั้นเลือกแผนการใช้พลังงานที่คุณต้องการกำหนดเอง แล้วทำซ้ำขั้นตอนที่ 4-6

    8. เคล็ดลับ: คุณสามารถตั้งค่าให้คอมพิวเตอร์ของคุณให้อยู่ในโหมด "เสริมสมรรถภาพ" ตลอดเวลาได้ ด้วยการเลือกการตั้งค่าดังกล่าวให้กับแหล่งพลังงานทั้งสองแหล่งในแผนการใช้พลังงานทั้งสามแผน ได้แก่ สมดุล ประหยัดพลังงาน และสมรรถภาพสูง

  8. คลิก ตกลง จากนั้นคลิก บันทึกการเปลี่ยนแปลง

กลับไปที่ด้านบนสุด

หน้าจอของฉันค้างเมื่อโหมดกราฟิกของ Hybrid SLI เปลี่ยนไป

เป็นเรื่องปกติที่หน้าจอของคุณจะหยุดค้างไปขณะหนึ่งเมื่อโหมดกราฟิกเปลี่ยนไป ในช่วงเวลาดังกล่าว ฮาร์ดแวร์ด้านกราฟิกจะไม่อัพเดทหน่วยแสดงผล อย่างไรก็ตาม คอมพิวเตอร์และโปรแกรมต่างๆ จะยังคงทำงานต่อไปตามปกติ และโปรแกรมจะสามารถใช้งานได้อีกครั้งเมื่อการเปลี่ยนโหมดดำเนินการเสร็จสมบูรณ์

กลับไปที่ด้านบนสุด

เพราะเหตุใดฉันจึงเห็นสัญลักษณ์เตือน "!"

เพราะเหตุใดโหมดกราฟิกของ Hybrid SLI จึงแตกต่างไปจากโหมดที่ระบุโดยแผนการใช้พลังงานของ Windows Vista

สัญลักษณ์การเตือน "!" ที่อยู่ถัดจากไอคอนการแจ้งเตือนของไฮบริดกราฟิกแสดงว่าโหมดกราฟิกที่แ้ท้จริงไม่สัมพันธ์กันกับแผนการใช้พลังงานของ Windows Vista

บางโปรแกรมไม่รองรับการเปลี่ยนโหมดกราฟิกในขณะที่โปรแกรมกำลังทำงานอยู่ ถ้าคุณเปลี่ยนแผนการใช้พลังงานในขณะที่โปรแกรมเหล่านี้กำลังทำงานอยู่ โหมดกราฟิกจะยังคงไม่เปลี่ยนไป และไอคอนการแจ้งเตือนจะแสดง "!"

หมายเหตุ: จะมีเพียงโหมดกราฟิกของ NVIDIA Hybrid SLI ที่ได้รับผลกระทบจากโปรแกรมที่ไม่รองรับการเปลี่ยนโหมด แผนการใช้พลังงานอื่นๆ ทั้งหมดถูกตั้งค่าไว้

โปรดดูข้อมูลเพิ่มเติมที่:

  • เพราะเหตุใดจึงมีการขอให้ฉันปิดโปรแกรมของฉันลง

  • ฉันจะเปลี่ยนโหมดของ Hybrid SLI ได้อย่างไร

กลับไปที่ด้านบนสุด

เพราะเหตุใดจึงมีการขอให้ฉันปิดโปรแกรมของฉันลง

บางโปรแกรมไม่รองรับการเปลี่ยนโหมดกราฟิกในขณะที่โปรแกรมกำลังทำงานอยู่ ในกรณีนี้ ถ้าคุณพยายามเปลี่ยนโหมดกราฟิก จะมีกล่องโต้ตอบปรากฏขึ้นเพื่อแสดงรายชื่อโปรแกรมที่คุณจะต้องปิดลงก่อนที่คุณจะสามารถเปลี่ยนโหมดได้

กลับไปที่ด้านบนสุด

มีการขอให้ฉันปิดโปรแกรมลง แต่ฉันไม่เห็นว่ามีโปรแกรมดังกล่าวเปิดอยู่บนเดสก์ทอปเลย

ถ้าคุณไม่พบโปรแกรมที่ปิดกั้นการทำงานในเดสก์ทอปของ Windows แุถบงาน หรือด้วยการกดแป้น [Alt+tab] ให้ปิดโปรแกรมดังกล่าวโดยใช้ตัวจัดการงานของ Windows:

  1. กดแป้น [Ctrl+Alt+Del] จากนั้นคลิก "เริ่มตัวจัดการงาน"

  2. จากแท็บ "โปรแกรมตัวจัดการงานของ Windows" ให้คลิกโปรแกรมที่ปิดกั้นการทำงาน จากนั้นคลิก จบการทำงาน

    3. คุณอาจต้องหาโปรแกรมที่กั้นอยู่จากแท็บ "ประมวลผล"

กลับไปที่ด้านบนสุด

ฉันจะเปิดการทำงานของหน่วยแสดงผลเพิ่มเติมบนคอมพิวเตอร์โน้ตบุ้คของฉันได้อย่างไร

คุณสามารถเชื่อมต่อหน่วยแสดงผลเพิ่มเติมโดยไม่มีผลต่อโหมดกราฟิกของ Hybrid SLI และไม่จำเป็นต้องดำเนินการพิเศษใดๆ นอกเหนือจากการเปิดการทำงานหน่วยแสดงผลโดยใช้หน้า การตั้งค่าการแสดงผลของ Windows หรือแผงควบคุมของ NVIDIA

กลับไปที่ด้านบนสุด