Aplikace Ovládací panel NVIDIA

Vítejte v aplikaci Ovládací panel NVIDIA. Pomocí aplikace Ovládací panel NVIDIA můžete s vaším hardwarem NVIDIA provádět úžasné věci.

Aplikace Ovládací panel NVIDIA umožňuje měnit nastavení grafických ovladačů NVIDIA i jiných obslužných programů NVIDIA, které mohou být instalovány na vašem systému.

Další informace o systému nápovědy aplikace Ovládací panel NVIDIA naleznete v části O této nápovědě.

©2005 – 2007 NVIDIA Corporation. Všechna práva vyhrazena. Ovládací panel NVIDIA


O této nápovědě

Účelem tohoto systému nápovědy je seznámit vás s užíváním aplikace Ovládací panel NVIDIA. Obsahuje přehledné informace a postupy pro provádění běžných úkolů a konfiguraci vašeho hardwaru NVIDIA. V postupech je popsáno používání aplikace Ovládací panel NVIDIA pomocí příkazů nabídky a navigace pomocí rozhraní. Mnoho běžných úkolů můžete také provést použitím klávesových zkratek a tlačítek na uživatelském rozhraní.

Tato dokumentace je rozdělena do následujících částí:

  • Začínáme. Poskytuje základní informace o aplikaci Ovládací panel NVIDIA. Tato část obsahuje vysvětlení důležitých pojmů, systémových požadavků a seznam klávesových zkratek dostupných v aplikaci Ovládací panel NVIDIA.

  • Seznámení se s aplikací Ovládací panel NVIDIA. Popisuje různé prvky uživatelského rozhraní aplikace Ovládací panel NVIDIA.


Začínáme

Pomocí aplikace Ovládací panel NVIDIA můžete s vaším hardwarem NVIDIA provádět úžasné věci.

Tato část zahrnuje:

  • Systémové požadavky. Popis minimálních a doporučených systémových požadavků pro aplikaci Ovládací panel NVIDIA.

  • Systémové požadavky pro NVIDIA SLI.

Související témata

  • Aplikace Ovládací panel NVIDIA


Systémové požadavky

Aplikace Ovládací panel NVIDIA vyžaduje následující minimální konfiguraci systému:

  • Microsoft Windows XP nebo Microsoft Windows Vista

  • Procesor pracující na frekvenci 600 MHz, jako je Intel Pentium III, Advanced Micro Devices (AMD) Athlon nebo ekvivalentní

  • 128 MB paměti RAM

  • 2 GB volného místa na pevném disku

Pro optimální výkon aplikace Ovládací panel NVIDIA jsou doporučenynásledující systémové požadavky:

  • Procesor pracující na frekvenci 1,5 MHz, jako je Intel Pentium 4, AMD Athlon XP 1500+ nebo ekvivalentní

  • 256 MB paměti RAM

  • Připojení k Internetu

Související témata

  • Začínáme

  • Systémové požadavky pro NVIDIA SLI.


Systémové požadavky pro technologii NVIDIA SLI (pro pokročilé uživatele)

Pokročilí uživatelé grafiky a hardwaru, kteří chtějí použít technologii NVIDIA SLI, musejí mít systém obsahující následující klíčové hardwarové komponenty:

  • Základní deska použitelná s technologií SLI, která podporuje čipovou sadu PCI Express a duální konektory x16 pro dvě grafické karty NVIDIA PCI Express.

  • Dvě grafické karty PCI Express založené na technologii NVIDIA.

Činnost NVIDIA SLI vyžaduje dvě grafické karty PCI Express založené na technologii NVIDIA, použitelné pro SLI. Navíc,

  • Obě karty musejí být identické z hlediska použitých GPU a konfigurace paměti.

  • NVIDIA doporučuje zakoupit obě karty od stejného výrobce.

Dostupné modely jsou uvedeny v seznamu Příklady grafických karet používajících GPU založené na technologii GeForce a podporujících SLI.

  • Jeden konektor NVIDIA SLI

Konektor SLI spojí dohromady dvě grafické karty PCI Express, založené na technologii NVIDIA .

Více informací o technologii NVIDIA SLI a aktuální seznam kompatibilního hardwaru a softwaru naleznete na adrese www.SLIZone.com.

Související témata

Systémové požadavky


Získání nápovědy

Témata v této části popisují různé možnosti jak získat nápovědu a pomoc prostřednictvím aplikace Ovládací panel NVIDIA.

  • Přístup k online nápovědě. Informace o získání pomoci s použitím dokumentace online nápovědy.

  • Informace o systému. Informace o zobrazení podrobných informací o tomto softwaru a vašem hardwaru NVIDIA.

  • Vytisknout téma nápovědy. Vytisknout téma nápovědy, abyste si jej mohli přečíst bez počítače, je snadné.

  • Získání technické podpory. Informace o získání přístupu na webový server Technické podpory NVIDIA.

Související témata

  • Aplikace Ovládací panel NVIDIA


Přístup k online nápovědě

Online nápovědu k ovládacímu panelu NVIDIA můžete získat různými způsoby:

  • Stiskněte na klávesnici klávesu F1

  • Vyberte položku Nápověda v panelu nabídek ovládacího panelu NVIDIA, a poté vyberte položku Nápověda o ovládacímu panelu NVIDIA.

Související témata

    • Získání informací o vašem programu a počítači

    • Vytištění tématu nápovědy

    • Získání technické podpory


Získání informací o vašem programu a počítači

Můžete zjistit, kterou verzi ovládacího panelu NVIDIA používáte a také získat podrobné informace o vašem hardwaru NVIDIA.

  • Pro získání informací o ovládacím panelu NVIDIA vyberte možnost O ovládacím panelu NVIDIA v nabídce Nápověda.

  • Pokud chcete zobrazit informace o svém systému, grafické kartě a grafickém ovladači, vyberte v nabídce Nápověda možnost Systémové informace nebo klepněte na položku Systémové informace v levém dolním rohu ovládacího panelu NVIDIA.

Související témata

      • Přístup k online nápovědě

      • Vytištění tématu nápovědy

      • Získání technické podpory


Vytištění tématu nápovědy

  1. Nalezněte a zobrazte si požadované téma Nápovědy.

  2. Pravým tlačítkem myši klepněte na pravé podokno nápovědy a z rozbalovací nabídky vyberte příkaz Tisk.

  3. V dialogovém okně Tisk vyberte požadované možnosti tisku a klepněte na tlačítko OK.

Související témata

      • Přístup k online nápovědě

      • Získání informací o vašem programu a počítači

      • Získání technické podpory


Získání technické podpory

Technickou podporu můžete získat na těchto stránkách NVIDIA: http://www.nvidia.com/page/support.html.

Související témata

  • Přístup k online nápovědě

  • Získání informací o vašem programu a počítači

  • Vytištění tématu nápovědy


Seznámení s rozhraním ovládacího panelu NVIDIA

Uživatelské rozhraní ovládacího panelu NVIDIA je rozděleno do těchto hlavních oblastí: panel nabídek, oblast kategorií ovládacího panelu a panel Pruzkumníka, které jsou popsány v těchto částech:

  • Používání panelu nabídek

  • O panelu nástrojů

  • Používání nabídky Zobrazit

  • Definování vlastního zobrazení

  • Používání nabídky Profily

Související témata

  • Používání rozhraní ovládacího panelu NVIDIA

  • Ovládací panel NVIDIA


Používání rozhraní ovládacího panelu NVIDIA

Obrazovky níže zobrazují ovládací panel NVIDIA tak, jak se zobrazuje v systémech Windows XP a Windows Vista a používají šablonu k rozpoznání hlavního podokna úloh, klasického navigačního podokna, panelu nabídek a panelu nástrojů.

Ovládací panel NVIDIA – Windows Vista

Ovládací panel NVIDIA – Windows XP

1 – V hlavním podokně úloh jsou umístěny ovládací prvky grafického ovladače NVIDIA. Je to oblast obrazovky, kterou budete nejvíce používat pro provádění úkolů pomocí ovládacího panelu NVIDIA. Výchozí stránka je první položka zobrazená v klasickém navigačním stromu. Při každém dalším spuštění se ovládací panel otevře na naposledy navštívené stránce.

2 – Podokno navigačního stromu poskytuje stromové zobrazení stránek úkolů, které jsou dostupné ve vašem systému. Klepnutím na položku stromu danou stránku otevřete.

3 – Panel nabídek obsahuje standardní nabídky systému Windows a nabídky specifické pro ovládací panel NVIDIA, např. Zobrazit a Profily.

4 – Panel nástrojů poskytuje rychlý přístup k běžným funkcím, jako je přepínání mezi Standardním a Rozšířeným zobrazením a přecházení mezi stránkami úkolů.

Související témata

    • Používání panelu nabídek

    • O panelu nástrojů

    • Používání nabídky Zobrazit

    • Definování Vlastního zobrazení

    • Používání nabídky Profily


O panelu nabídek

Pro provádění úkolů v ovládacím panelu NVIDIA můžete použít následující nabídky na panelu nabídek.

  • Soubor

  • Upravit

  • Zobrazit

  • Profily

  • Monitor

  • Nápověda

Pozn.: Nabídky dostupné na panelu nabídek se mohou lišit v závislosti na používané kategorii ovládacího panelu NVIDIA (např. Monitor, Mobilní, Nastavení 3D nebo jiná kategorie).

Související témata

  • Používání rozhraní ovládacího panelu NVIDIA

  • O panelu nástrojů

  • Používání nabídky Zobrazit

  • Definování Vlastního zobrazení

  • Používání nabídky Profily


O panelu nástrojů (nabídka Zobrazit)

Panel nástrojů ovládacího panelu NVIDIA můžete používat k následujícím úkonům:

  • Ikony šipek slouží k přecházení mezi stránkami ovládacího panelu NVIDIA, které jste dříve navštívili.

  • Přepínání mezi Standardním, Rozšířeným a Vlastním zobrazením, stejně jako rychlé vytvoření vlastního zobrazení pomocí příkazu Definovat Vlastní zobrazení.

Související témata

  • Používání rozhraní ovládacího panelu NVIDIA

  • Používání panelu nabídek

  • Používání nabídky Zobrazit

  • Definování vlastního zobrazení

  • Používání nabídky Profily


Používání nabídky Zobrazit

Nabídka Zobrazit je třetí položka na panelu nabídek ovládacího panelu NVIDIA Všechny příkazy související se zobrazováním různých stránek modulů ovládacího panelu NVIDIA jsou dostupné v nabídce Zobrazit.

Nabídka Zobrazit

Popis

Standardní

Pro zobrazení a přístup k většině běžných jednoduchých úkolů v aplikacích ovládacího panelu NVIDIA vyberte možnost Zobrazení > Standardní.

Když se vedle příkazu Standardní objeví zaškrtnutí, znamená to, že Standardní zobrazení je nyní v ovládacím panelu NVIDIA aktivní.

Rozšířené

Pro zobrazení a přístup k určitým komplexním úkolům v aplikacích ovládacího panleu NVIDIA vyberte možnost Zobrazení > Rozšířené. Tyto úkoly často vyžadují určitou odbornou zkušenost s používáním grafického hardwaru a softwaru (ovladačů).

Když se vedle příkazu Rozšířené objeví zaškrtnutí, znamená to, že Rozšířené zobrazení je nyní v ovládacím panelu NVIDIA aktivní.

Vlastní

Poznámka: Příkaz Vlastní se objeví v nabídce Zobrazení pouze v případě, že jste pro vlastní úpravy zobrazování/skrývání určitých obrazovek použili příkaz Definovat vlastní zobrazení

Definice vlastního zobrazení

Chcete-li zobrazit a používat pouze stránky modulů ovládacího panelu NVIDIA (např. Monitor, Nastavení 3D atd.), které jsou instalovány ve vašem systému, vyberte příkaz Definovat vlastní zobrazení v nabídce Zobrazit.

Přidat kontextovou nabídku plochy

Tato možnost je vybrána jako výchozí nastavení a přidává položku nabídky ovládacího panelu NVIDIA do kontextové nabídky na ploše.

Ikona v oznamovací oblasti

Klepnutím na ikonu ovládacího panelu NVIDIA [image] v oznamovací oblasti hlavního panelu Windows získáte rychlý přístup ke konfiguraci klíčových nastavení ovládacího panelu NVIDIA.

Vyberte možnost Zobrazení > Ikona v oznamovací oblasti pro přepínání mezi zobrazením a skrytím ikony ovládacího panelu NVIDIA v oznamovací oblasti na hlavním panelu Windows.

POZNÁMKA: Tato možnost nabídky se nezobrazí ve Windows Vista.

Související témata

  • Používání rozhraní ovládacího panelu NVIDIA

  • Používání panelu nabídek

  • O panelu nástrojů

  • Definování vlastního zobrazení

  • Používání nabídky Profily


Definování Vlastního zobrazení

Definování Vlastního zobrazení

Chcete-li zobrazit a používat pouze stránky ovládacího panelu NVIDIA s použitím jeho modulů (např. Monitor, Nastavení 3D atd.), které jsou instalovány ve vašem systému, postupujte pomocí následujících kroků:

  1. Vyberte možnost Zobrazení > Definovat Vlastní zobrazení nebo pro rychlejší přístup použijte panel nástrojů.

  2. Zaškrtněte políčka u stránek, které chcete zobrazit.

  3. Režim zobrazení Vlastní opustíte zvolením Standardní nebo Pokročilé zobrazení v nabídce Zobrazení nebo pro rychlejší přístup použijte panel nástrojů, pokud je aktivován.

  4. Pokud chcete přepnout zpět na vlastní zobrazení, vyberte možnost Vlastní.

Vlastní

Poznámka: Příkaz Vlastní se zobrazí v nabídce Zobrazit pouze v případě, že jste pro upravení funkce zobrazení/skrytí určitých obrazovek použili příkaz Definovat Vlastní zobrazení.

  1. Pokud právě nepoužíváte vytvořené vlastní zobrazení, můžete jej aktivovat výběrem položek Zobrazení > Vlastní .

    Poznámka    : Když se vedle příkazu Vlastní v nabídce Zobrazit zobrazí zaškrtnutí, znamená to, že vlastní zobrazení, které jste definovali, je v aplikaci Ovládací panel NVIDIA právě aktivní.

  2. Režim zobrazení Vlastní opustíte zvolením Standardní nebo Pokročilé zobrazení v nabídce Zobrazení nebo pro rychlejší přístup použijte panel nástrojů, pokud je aktivován.

  3. Pokud se chcete vrátit zpět k vlastnímu zobrazení, klepněte na možnost Vlastní.

Související témata

  • Používání rozhraní ovládacího panelu NVIDIA

  • Používání panelu nabídek

  • O panelu nástrojů

  • Používání nabídky Zobrazit

  • Používání nabídky Profily


Používání nabídky Profily

Vyberte možnost Profily pro práci s profily, které obsahují nastavení zobrazení, která jste uložili při provádění určitých úkolů v modulech Zobrazení nebo Výkon aplikace Ovládací panel NVIDIA. Pomocí příkazů Profilů můžete provádět následující úkoly:

  • Zavést uložený profil

  • Vytvořit nový profil

  • Odstranit aktuální profil

Související témata:

  • Používání rozhraní aplikace Ovládací panel NVIDIA

  • Používání panelu nabídek

  • O panelu nástrojů

  • Používání nabídky Zobrazit

  • Definování Vlastního zobrazení


Slovníček

A

analogový monitor

Analogový monitor znamená monitor CRT. Termíny CRT a analogový monitor mohou být v této příručce zaměněny.

D

dialogové okno

Dialogová okna jsou okna pro interakci s uživatelem, která obsahují příkazová tlačítka a různé volby, pomocí kterých můžete provádět určitý příkaz nebo úlohu.

Například v dialogovém okně aplikace Windows „Uložit jako“ musíte vybrat složku, do které chcete dokument uložit a zadat jeho název.

digitální monitor

Digitální monitor může být digitální plochý panel (DFP) nebo například interní LVDS displej přenosného počítače (laptopu nebo notebooku).

DisplayPort

DisplayPort je digitální audio / video rozhraní určené výhradně k propojení počítače a jeho monitoru, nebo počítače a obrazovky domácího kina.

G

genlock

Proces synchronizace skenování pixelů jednoho nebo více monitorů s externím signálem.

GPU

Grafické procesory (čipy) NVIDIA jsou nazývány GPU. Grafická karta, kterou používáte, je založena na GPU NVIDIA.

H

HDMI

HDMI (High-Definition Multimedia Interface) je nekomprimované digitální audio/video rozhraní.

HDTV

Televizor s vysokým rozlišením. Systém pro přenos televizního signálu s mnohem vyšším rozlišením než standard NTSC. Televizor HDTV vyžaduje alespoň dva miliony pixelů v porovnání s normální televizí, která vyžaduje 360 000 pixelů.

K

konfigurace dvou karet

Nastavení, kdy dva nebo více monitorů (jako je analogový monitor, digitální monitor nebo televizor) jsou připojeny ke dvěma grafickým kartám s GPU NVIDIA instalovaným ve vašem počítači.

konfigurace jednoho displeje

Nastavení, kdy je ke grafické kartě s GPU NVIDIA ve vašem počítači připojen pouze jeden monitor.

konfigurace více grafických karet

Nastavení, kdy dva nebo více monitorů (jako je analogový monitor, digitální monitor nebo televize) je připojeno ke dvěma (nebo více) na grafickým kartám a GPU NVIDIA, instalovaným ve vašem počítači.

konfigurace více monitorů

Nastavení, kdy je dva nebo více monitorů připojeno buď k jedné grafické kartě s GPU NVIDIA určené pro více monitorů nebo ke dvěma (nebo více) grafickým kartám s GPU NVIDIA.

O

okno

Termín „okno“ označuje jakékoli nezávislé okno na vaší ploše. Aplikace, jako jsou Microsoft® Windows® Outlook® nebo Explorer, mohou mít několik oken, která jsou součástí stejné aplikace. Okna lze na obrazovce přesouvat, otevírat, zavírat a měnit jejich velikost.

Aplikace nView Desktop Manager (popsaná v Uživatelské příručce aplikace NVIDIA nView Desktop Manager) vám umožní provádět s okny mnohem více úkonů – zprůhlednit je nebo vynutit, aby byla vždy na popředí.

Ovládací panel (Microsoft Windows)

Okno Ovládacího panelu Windows lze otevřít klepnutím na Start > Nastavení > Ovládací panel na hlavním panelu systému Windows.

ovládací panel (nView Desktop Manager)

Termín „ovládací panel“ aplikace nView Desktop Manager se vztahuje na celé okno ovládacího panelu aplikace nView Desktop Manager (ve formě karet nebo ve formě nabídek NVIDIA), ve kterém můžete konfigurovat nastavení aplikace nView Desktop Manager. Podrobné údaje o aktuálním ovladači najdete v Uživatelské příručce aplikace nView Desktop Manager.

nView Desktop Manager je také reprezentován ikonou v Ovládacích panelech Windows. Klepnutím na tuto ikonu zobrazíte „ovládací panel“ aplikace nView Desktop Manageru.

ovládací panel (zobrazení NVIDIA)

Termín „ovládací panel“ vlastností zobrazení NVIDIA se vztahuje na celé okno NVIDIA s rozbalovací nabídkou zobrazení NVIDIA obsahující možnosti nabídky, které se otevírají ve formě vlastní konfigurační stránky.

P

pixel

Pixel, neboli Prvek obrazu, představuje jeden bod v grafickém obrazu.

plocha

Plocha je pracovní oblast Windows, na které se zobrazují okna, ikony, nabídky a dialogová okna.

profil

Uložený seznam jedinečných nastavení zobrazení, obvykle přidružených ke hrám při jejich spuštění.

R

RAID

Zkratka termínu redundant array independent disks (redundantní pole nezávislých disků), což je technika používání více disků pro zvýšení výkonu, získání více volného místa nebo pro zajištění ochrany dat.

referenční synchronizační signál

Externí časovací signál používaný pro synchronizaci všech monitorů při nastavování uzamčení obrazu nebo genlocku.

S

synchronizace snímků

Proces synchronizace skenování pixelů zobrazení na synchronizační zdroj.

T

technologie SLI

Technologie NVIDIA SLI s více GPU využívá předností architektury sběrnice PCI Express™ s rozšířeným pásmem, což umožňuje práci více jednotek GPU společně pro poskytnutí akcelerovaného výkonu.

Systém NVIDIA SLI obsahuje základní desku PCI Express, která podporuje dva fyzické konektory, k nimž je možno připojit dvě grafické karty NVIDIA PCI Express. Tyto dvě grafické karty musí být spojeny dohromady pomocí konektoru NVIDIA SLI.

Zkratka termínu redundant array independent disks (redundantní pole nezávislých disků), což je technika používání více disků pro zvýšení výkonu, získání více volného místa nebo pro zajištění ochrany dat.

Více informací o technologii NVIDIA SLI a aktuální seznam kompatibilního hardwaru a softwaru naleznete na adrese www.SLIZone.com.

U

uzamčení obrazu

Uzamčení obrazu vyžaduje použití hardwaru pro synchronizaci snímků na každém monitoru ve skupině systémů.

V

vyhlazování hran

Metoda pro potlačení zubatých hran nebo čar, které by měly být hladké.