Panel de Control de NVIDIA

Bienvenido al panel de control de NVIDIA. Puede usar el panel de control NVIDIA para hacer cosas increíbles con el hardware de NVIDIA.

Panel de control de NVIDIA permite controlar la configuración del controlador de gráficos de NVIDIA, así como otras utilidades de NVIDIA que pudiera tener instaladas en su sistema.

Para obtener más información acerca del sistema de ayuda de panel de control de NVIDIA, consulte Acerca de esta ayuda.

©2005, 2007 NVIDIA Corporation. Todos los derechos reservados. Panel de control de NVIDIA


Acerca de esta ayuda

Este sistema de ayuda está diseñado para ayudarle a comenzar usando la aplicación Panel de control NVIDIA. Contiene información general y pasos de procedimientos para realizar tareas comunes y para configurar su hardware de NVIDIA. Los procedimientos describen cómo usar el panel de control de NVIDIA mediante los comandos del menú y navegando a través de la interfaz. Sin embargo, puede realizar también muchas tareas comunes usando accesos directos configurados en teclas y botones dentro de la interfaz del usuario.

Esta documentación está dividida en las siguientes secciones:

  • Para comenzar. Presenta la introducción informativa acerca del panel de control de NVIDIA. Esta sección incluye una explicación de conceptos importantes, requisitos del sistema y una lista de teclas abreviadas disponibles en el panel de control de NVIDIA.

  • Explicación del panel de control. Describe los diversos elementos de la interfaz del usuario del panel de control.


Para comenzar

Puede usar el panel de control de NVIDIA para hacer cosas increíbles con el hardware de NVIDIA.

Estas secciones cubren:

  • Requisitos del sistema. Describe los requisitos mínimos y recomendados del sistema para el panel de control de NVIDIA.

  • Requisitos del sistema para NVIDIA SLI.

Temas relacionados

  • Panel de control de NVIDIA


Requisitos del sistema

El panel de control de NVIDIA requiere la siguiente configuración mínima del sistema:

  • Microsoft Windows XP o Microsoft Windows Vista

  • Un procesador de 600 megahertz (MHz), tal como un Pentium III de Intel, Athlon de Advanced Micro Devices (AMD) o procesador equivalente

  • 128 megabytes (MB) de RAM

  • 2 gigabytes (GB) de espacio en el disco duro

Para optimizar el rendimiento del panel de control de NVIDIA, se recomiendan los siguientes requisitos del sistema:

  • Un procesador de 1,5 gigahertz (MHz), tal como un Pentium 4 de Intel, un Athlon XP 1500+ de AMD o procesador equivalente

  • 256 megabytes (MB) de RAM

  • Una conexión de Internet

Temas relacionados

  • Para comenzar

  • Requisitos del sistema para SLI de NVIDIA


Requisitos del sistema para la tecnología SLI de NVIDIA (Usuarios avanzados)

Si usted es un usuario avanzado de gráficos y hardware y desea usar la tecnología SLI de NVIDIA, su sistema debe tener los siguientes componentes clave:

  • Una tarjeta madre preparada para SLI que admita un juego de chips PCI Express y conectores duales x16 para dos tarjetas de gráficos PCI Express de NVIDIA.

  • Dos tarjetas de gráficos PCI Express basadas en NVIDIA

El funcionamiento de SLI de NVIDIA requiere dos tarjetas de gráficos PCI Express preparadas para SLI basadas en NVIDIA. Además,

  • Ambas tarjetas deben ser idénticas en términos de GPU y configuración de memoria.

  • NVIDIA recomienda que ambas tarjetas sean del mismo proveedor.

  • Un conector SLI de NVIDIA

El conector SLI interconecta dos tarjetas de gráficos PCI Express basadas en NVIDIA

Para recibir mayor información acerca de la tecnología SLI de NVIDIA y para obtener una lista actualizada de hardware y software compatibles visite www.SLIZone.com.

Temas relacionados

Requisitos del sistema


Obtener ayuda

Los temas en esta sección describen diferentes maneras para obtener ayuda y asistencia al usar el panel de control de NVIDIA.

  • Acceder a la ayuda en línea. Aprenda cómo obtener ayuda usando la documentación de ayuda en línea.

  • Información del sistema. Enseña cómo ver información detallada acerca de este software y el hardware de NVIDIA.

  • Imprimir un tema de ayuda. Es fácil imprimir un tema de ayuda para leer sin una computadora.

  • Obtener asistencia técnica. Aprenda cómo acceder al sitio Web de asistencia técnica de NVIDIA.

Temas relacionados

  • Panel de control de NVIDIA


Acceder a la ayuda en línea

Hay varias maneras de obtener ayuda en línea del panel de control de NVIDIA:

  • Pulse F1 en su teclado

  • Seleccione Ayuda en la barra de menús del panel de control de NVIDIA y luego elija Ayuda del panel de control de NVIDIA.

Temas relacionados

    • Obtener información acerca de su programa y computadora

    • Imprimir un tema de ayuda

    • Obtener asistencia técnica


Obtener información acerca de su programa y computadora

Puede verificar qué versión del panel de control de NVIDIA está usando y también obtener información detallada acerca del hardware de NVIDIA.

  • Para obtener información acerca del panel de control de NVIDIA, seleccione Acerca del panel de control de NVIDIA en el menú Ayuda.

  • Para obtener información acerca de su sistema, tarjeta de gráficos y controlador de gráficos, seleccione Información del sistema en el menú Ayuda o haga clic en Información del sistema en la esquina inferior izquierda del panel de control de NVIDIA.

Temas relacionados

      • Acceder a la ayuda en línea

      • Imprimir un tema de ayuda

      • Obtener asistencia técnica


Imprimir un tema de ayuda

  1. Encontrar y presentar el tema de Ayuda que desea.

  2. Haga clic con el botón derecho del ratón en la sección derecha de la ayuda y seleccione Imprimir en el menú emergente.

  3. Seleccione las opciones de impresión que desea en el cuadro de diálogo Imprimir y haga clic en Aceptar.

Temas relacionados

      • Acceder a la ayuda en línea

      • Obtener información acerca de su programa y computadora

      • Obtener asistencia técnica


Para obtener asistencia técnica

Para obtener asistencia técnica, vaya al sitio Web de asistencia técnica de NVIDIA: http://www.nvidia.com/page/support.html.

Temas relacionados

  • Acceder a la ayuda en línea

  • Obtener información acerca de su programa y computadora

  • Imprimir un tema de ayuda


Descripción de la interfaz de 'Panel de control de NVIDIA'

La interfaz de usuario 'Panel de control de NVIDIA' está dividida en estas áreas principales: la barra de menús, el área de categorías del panel de control y la barra del explorador que se explican en estas secciones:

  • Uso de la barra de menús

  • Acerca de la barra de herramientas

  • Uso del menú 'Ver'

  • Definición de 'Vistas personalizadas'

  • Uso del menú Perfiles

Temas relacionados

  • Uso de la interfaz de 'Panel de control de NVIDIA'

  • Panel de control de NVIDIA


Uso de la interfaz del panel de control de NVIDIA

Las siguientes pantallas muestran el panel de control de NVIDIA tal como aparece en Windows XP y Windows Vista y se incluye una plantilla para identificar la sección de tareas principales, la sección clásica de navegación, la barra de menús y la barra de herramientas.

Panel de control de NVIDIA - Windows Vista

Panel de control de NVIDIA - Windows XP

1 – La sección de tareas principales es donde se ubican los controles del controlador de gráficos de NVIDIA. Esta área de la pantalla es donde usted centrará la mayor parte de su atención a medida que use el panel de control de NVIDIA para lograr sus metas. La página predeterminada es el primer elemento que aparece en el árbol clásico de navegación. En visitas posteriores, el panel de control vuelve a abrir la última página que visitó.

2 – La sección del árbol de navegación ofrece una vista de árbol de las páginas de tareas que están disponibles en su sistema. Haga clic en el elemento del árbol para abrir la página.

3 – La barra de menús contiene menús estándar de Windows y otros específicos del panel de control de NVIDIA, tales como Ver y Perfiles.

4 – La barra de herramientas ofrece un acceso rápido a tareas comunes tales como alternar entre las vistas Estándar y Avanzada y navegar entre las páginas de tareas.

Temas relacionados

    • Uso de la Barra de menús

    • Acerca de la Barra de herramientas

    • Uso del menú Ver

    • Definir vistas personalizadas

    • Uso del menú Perfiles


Acerca de la Barra de Menús

Puede usar los siguientes menús de la barra de menús para realizar las tareas en el panel de control de NVIDIA.

  • Archivo

  • Editar

  • Ver

  • Perfiles

  • Pantalla

  • Ayuda

Nota: Los menús que están disponibles en la barra de menús pueden variar, dependiendo de la categoría del panel de control de NVIDIA (como Pantalla, Móvil, Configuración, 3D u otra categoría) que esté usando.

Temas relacionados

  • Uso de la interfaz del panel de control de NVIDIA

  • Acerca de la Barra de herramientas

  • Uso del menú Ver

  • Definir vistas personalizadas

  • Uso del menú Perfiles


Acerca de la barra de herramientas (menú 'Ver')

Puede utilizar la barra de herramientas del panel de control de NVIDIA para hacer lo siguiente:

  • Utilice los iconos de flecha para avanzar o retroceder entre las páginas de tareas del panel de control de NVIDIA que haya visitado.

  • Utilizando Definir vistas personalizadas, puede cambiar entre las vistas Estándar, Avanzada y Personalizada y también crear rápidamente vistas personalizadas.

Temas relacionados

  • Uso de la interfaz del panel de control de NVIDIA

  • Uso de la barra de menús

  • Uso del menú 'Ver'

  • Definición de 'Vistas personalizadas'

  • Uso del menú Perfiles


Uso del menú 'Ver'

El menú Ver es el tercer elemento en la barra de menús del panel de control de NVIDIA. Todas las instrucciones relacionadas para ver las diferentes páginas en los módulos de aplicación de 'Panel de control de NVIDIA' se encuentran disponibles en el menú Ver.

Instrucción de menú 'Ver'

Descripción

Estándar

Seleccione Vista > Estándar para ver la mayoría de las tareas más simples y normalmente utilizadas, y acceder a ellas en las aplicaciones del panel de control de NVIDIA.

Si el comando Estándar aparece con una marca de verificación, significa que la vista estándar es la actualmente activa en su panel de control de NVIDIA.

Avanzada

Seleccione Vista > Avanzada para ver ciertas tareas complejas y acceder a ellas en las aplicaciones del panel de control de NVIDIA. Estas tareas necesitan con frecuencia alguna experiencia avanzada al usar hardware y software (controladores) gráfico.

Cuando la instrucción Avanzada aparece con una marca de verificación, significa que la vista avanzada está actualmente activa en su panel de control de NVIDIA.

Personalizada

Nota: La instrucción Personalizada aparece en el menú Ver sólo si ha utilizado la instrucción Definir 'Vistas personalizadas' para personalizar las pantallas específicas ocultas o a la vista.

Definir 'Vista personalizada'

Para ver sólo las páginas del panel de control de NVIDIA que desea utilizar, de acuerdo a los módulos (pantalla, valores de configuración de 3D, etc.) de la aplicación que están instalados en su sistema, seleccione Definir 'Vistas Personalizadas' en el menú 'Ver'.

Agregar menú contextual del escritorio

Ésta es la configuración seleccionada por defecto, y agrega el elemento de menú del panel de control de NVIDIA al menú contextual del escritorio.

Icono de bandeja de notificación

Al hacer clic en el icono de notificación 'Panel de control de NVIDIA' [image] en el área de notificación de la barra de tareas de Windows podrá configurar de forma rápida valores de configuración clave del panel de control de NVIDIA.

Seleccione Ver > Icono de bandeja de notificación para mostrar u ocultar el icono de la bandeja de notificación del panel de control de NVIDIA que aparece en el área de notificación de la barra de tareas de Windows.

NOTA: Esta opción de menú no aparece en Windows Vista.

Temas relacionados

  • Uso de la interfaz de 'Panel de control de NVIDIA'

  • Uso de la barra de menús

  • Acerca de la barra de herramientas

  • Definición de 'Vistas personalizadas'

  • Uso del menú Perfiles


Definir vistas personalizadas

Definir vistas personalizadas

Para acceder sólo a aquellas páginas del panel de control de NVIDIA que desea ver y usar, basándose en los módulos de aplicación (Pantalla, Configuración 3D, etc.) que están instalados en su sistema, siga estos pasos:

  1. Seleccione Ver> Definir vistas personalizadas o para un acceso más rápido, use la barra de herramientas.

  2. Seleccione (marque) las casillas de las páginas que desea ver.

  3. Para salir del modo Personalizado, seleccione la vista Estándar o Avanzada en el menú Ver o para un acceso más rápido, use la barra de herramientas si la ha activado.

  4. Para cambiar nuevamente a la vista personalizada, seleccione Personalizado.

Personalizado

Nota: Aparece el comando Personalizado en el menú Ver solamente si ha usado el comando Definir vistas personalizadas para personalizar que se muestren u oculten pantallas específicas.

  1. Si no está en una vista personalizada que creó, seleccione Ver > Personalizado para activar la vista personalizada.

    Nota    : Cuando aparece el comando Personalizado como elemento del menú Ver, esto significa que la vista personalizada que usted definió está activa en el panel de control de NVIDIA.

  2. Para salir del modo Personalizado, seleccione la vista Estándar o Avanzada en el menú Ver o para un acceso más rápido, use la barra de herramientas si la ha activado.

  3. Para cambiar nuevamente a la vista personalizada, haga clic en Personalizado.

Temas relacionados

  • Uso de la interfaz del panel de control de NVIDIA

  • Uso de la Barra de menús

  • Acerca de la Barra de herramientas

  • Uso del menú Ver

  • Uso del menú Perfiles


Uso del menú Perfiles

Seleccione Perfiles para trabajar con Perfiles, los cuales contienen la configuración de pantalla que usted puede haber guardado al realizar tareas específicas en las secciones de aplicación Pantalla o Rendimiento del panel de control de NVIDIA. Puede hacer lo siguiente al utilizar comandos de Perfiles:

  • Cargar un perfil guardado

  • Crear un nuevo perfil

  • Borrar un perfil existente

Temas relacionados:

  • Uso de la interfaz del panel de control de NVIDIA

  • Uso de la Barra de menús

  • Acerca de la Barra de herramientas

  • Uso del menú Ver

  • Definir vistas personalizadas


glosario

B

bloqueo de imagen

El bloqueo de la imagen incluye el uso de hardware para sincronizar las imágenes en cada pantalla dentro de un grupo de sistemas.

C

configuración de múltiples tarjetas gráficas

Es una instalación donde están conectadas dos o más pantallas (como una analógica, otra digital o un TV) a dos (o más) tarjetas gráficas basadas en la GPU de NVIDIA instaladas en el ordenador.

configuración de pantalla única

Es una instalación donde sólo una pantalla está conectada a la tarjeta gráfica basada en la GPU de NVIDIA en su ordenador.

configuración de tarjeta doble

Es una instalación dónde están conectadas dos o más pantallas (como una analógica, otra digital o un TV) a dos tarjetas gráficas basadas en la GPU de NVIDIA instaladas en el ordenador.

configuración multipantalla

Es una instalación donde dos o más pantallas están conectadas a una tarjeta gráfica multipantalla basada en la GPU de NVIDIA o a dos (o más) tarjetas gráficas basadas en la GPU de NVIDIA.

cuadro de diálogo

Los cuadros de diálogo son ventanas que contienen botones de instrucciones y diferentes opciones donde el usuario puede ejecutar una instrucción o tarea en particular.

Por ejemplo, en el cuadro de diálogo "Guardar como" de una aplicación de Windows, el usuario debe indicar la carpeta donde se desea poner el documento que se quiere guardar y el nombre de éste al guardarlo.

D

DisplayPort

DesplayPort es una interfaz digital de audio y vídeo diseñada para utilizarse principalmente entre un ordenador y su monitor de pantalla, o un ordenador y un sistema de vídeo para el hogar (home-theater).

E

escritorio

El escritorio es su área de trabajo en la pantalla de Windows donde aparecen ventanas, iconos, menús y cuadros de diálogo.

G

GPU

Los productos del procesador (chip) gráfico de NVIDIA se llaman unidades de procesamiento gráfico (GPU). La tarjeta gráfica que está utilizando está basada en una GPU de NVIDIA.

H

HDTV

televisión de alta definición. Un sistema para transmitir una señal de TV con una resolución mucho mayor que la normal del Comité Nacional de Televisión (National Television Committee o NTSC). Un TV de alta resolución necesita como mínimo dos millones de píxeles, un televisor normal 360.000.

HDMI

HDMI (Interfaz multimedia de alta definición) es una interfaz de audio/video digital sin comprimir.

I

intersincronización

El proceso de sincronización del escaneado de píxeles de una o más pantallas con una señal externa.

P

Panel de control (Windows de Microsoft)

Puede acceder a la ventana Panel de Control de Windows haciendo clic en Inicio > Configuración > Panel de Control en la barra de tareas del escritorio de Windows.

panel de control (pantalla de NVIDIA)

El "panel de control" de las propiedades de la pantalla de NVIDIA se refiere a toda la ventana basada en NVIDIA con el menú de pantalla de NVIDIA mostrado que contiene opciones de menú y cada una de ellas se abre en una página diferente de configuración.

panel de control (nView Desktop Manager)

El "panel de control" de nView Desktop Manager hace referencia a toda la ventana del panel de control de dicho programa (estilo tabulado o menú de NVIDIA) donde puede configurar nView Desktop Manager. Para obtener más detalles, consulte la guía de usuario de nView Desktop Manager referente a la versión del controlador actual.

nView Desktop Manager también es un icono dentro del grupo de ellos en el panel de control de Windows donde se puede hacer clic. Al hacer clic en este icono, aparece el "panel de control" de nView Desktop Manager.

pantalla analógica

La pantalla analógica es su pantalla CRT en general. Los términos CRT y pantalla analógica se pueden utilizar indistintamente en esta guía.

pantalla digital

Una pantalla digital puede ser un panel plano digital (DFP) o, por ejemplo, una pantalla interna LVDS de un ordenador portátil.

perfil

Una lista guardada de valores especiales de configuración de pantalla, generalmente asociados con juegos al abrir estos.

píxel

Significa Elemento de imagen, un pixel es un solo punto en una imagen gráfica.

R

RAID

Significa matriz redundante de discos independientes, que es una técnica para utilizar varias unidades de disco y así mejorar el rendimiento y la capacidad del disco o la protección de datos.

S

sincr. local

La señal de sincronización externa utilizada para sincronizar todas las pantallas al establecer un bloqueo de imagen o una intersincronización.

suavizado de líneas

Es una técnica para disminuir los bordes irregulares o los efectos escalera que aparecen en líneas que deben ser completamente rectas.

sincronización de imágenes

El proceso de sincronizar el escaneado de píxeles de pantalla a una fuente de sincronización.

T

Tecnología SLI

La tecnología SLI de múltiples GPU de NVIDIA se aprovecha del ancho de banda aumentado de la arquitectura de bus PCI Express™ para permitir que múltiples GPU funcionen juntas y así conseguir un rendimiento acelerado.

Un sistema NVIDIA SLI consiste de una placa base PCI Express compatible con dos conectores físicos capaces de tener conectadas dos tarjetas gráficas de PCI Express de NVIDIA. Las dos tarjetas gráficas deben conectarse juntas por medio del conector NVIDIA SLI.

Con los controladores gráficos apropiados instalados, el modo SLI puede entonces activarse o desactivarse. Cuando el modo SLI está desactivado, se pueden utilizar todos los modos multipantalla de nView que son compatibles, e incluso utilizar hasta cuatro monitores conectados a las dos tarjetas gráficas SLI. Cuando el modo SLI está activado, los modos multipantalla de nView no se encuentran disponibles. Sin embargo, las dos tarjetas gráficas hacen que una sola pantalla ofrezca un rendimiento tridimensional acelerado en las aplicaciones DirectX y OpenGL.

Para obtener más información sobre la tecnología NVIDIA SLI y una lista actualizada de hardware y software compatible, visite www.SLIZone.com

V

ventana

Una ventana es cualquier ventana independiente en su escritorio. Las aplicaciones como Microsoft® Windows® Outlook® o Explorer pueden tener varias ventanas que forman parte de la misma aplicación. Las ventanas pueden arrastrarse por toda la pantalla, abrirse y cerrarse e, incluso, cambiarlas de tamaño.

La aplicación nView Desktop Manager (descrito en la guía del usuario de este programa) le permite hacer muchas cosas más con las ventanas, como volverlas transparentes o forzarlas a estar siempre encima de otras ventanas.