NVIDIA-ohjauspaneeli

Tervetuloa NVIDIA-ohjauspaneeliiin. Saat aikaan hämmästyttäviä tuloksia käyttämällä NVIDIA-ohjauspaneeli -sovellusta ja NVIDIA-laitteistoa.

NVIDIA-ohjauspaneeliin avulla hallitset NVIDIAn grafiikkaohjaimen asetuksia sekä muita NVIDIAn apuohjelmia, jotka olet mahdollisesti asentanut järjestelmään.

Katso lisätietoja NVIDIA-ohjauspaneeliin ohjejärjestelmästä kohdasta Tietoja tästä Ohjeesta.

©2005 - 2007 NVIDIA Corporation. Kaikki oikeudet pidätetään. NVIDIA-ohjauspaneeli


Tietoja Ohjejärjestelmästä

Tämä ohjejärjestelmä on suunniteltu auttamaan sinua NVIDIA-ohjauspaneeliin käytössä. Se sisältää yleistietoja ja vaiheittaisia ohjeita yleisten tehtävien suorittamiseen ja NVIDIA-laitteiston määrittämiseen. Ohjeet opastavat NVIDIA-ohjauspaneeliin valikkojen käyttöön sekä liikkumaan käyttöliittymässä. Voit myös suorittaa monia yleisiä tehtäviä käyttöliittymän pikanäppäimillä ja painikkeilla.

Tämä Ohje on jaettu seuraaviin osiin:

  • Aloittaminen. Osa esittelee NVIDIA-ohjauspaneeliin perustiedot. Osassa selitetään tärkeitä käsitteitä ja järjestelmävaatimuksia. Se sisältää myös luettelon pikanäppäimistä, jotka ovat käytettävissä NVIDIA-ohjauspaneeli -sovelluksessa.

  • NVIDIA-ohjauspaneeliiin tutustuminen. Osa kuvaa NVIDIA-ohjauspaneeliin käyttöliittymän eri osia.


Aloittaminen

Saat aikaan hämmästyttäviä tuloksia käyttämällä NVIDIA-ohjauspaneeli -sovellusta ja NVIDIA-laitteistoa.

Tässä osassa käsitellään seuraavat asiat:

  • Järjestelmävaatimukset. Tämä osa kuvaa vähimmäis- ja suositellut järjestelmävaatimukset NVIDIA-ohjauspaneeliin käyttämiseen.

  • NVIDIA SLI:n järjestelmävaatimukset.

Aiheeseen liittyviä kohtia

  • NVIDIA-ohjauspaneeli


Järjestelmävaatimukset

NVIDIA-ohjauspaneeliin asennus ja käyttö edellyttää, että järjestelmässä on seuraava vähimmäiskokoonpano:

  • Microsoft Windows XP tai Microsoft Windows Vista

  • 600 megahertsin (MHz) suoritin, kuten Intel Pentium III, Advanced Micro Devices (AMD) Athlon, tai vastaava suoritin

  • 128 megatavua (Mt) RAMia

  • 2 gigatavua (Gt) vapaata kiintolevytilaa

NVIDIA-ohjauspaneeliin suorituskyvyn optimoimiseksi suositellaan seuraavia järjestelmävaatimuksia:

  • 1,5 gigahertsin (GHz) suoritin, kuten Intel Pentium 4, Advanced Micro Devices (AMD) Athlon XP 1500+, tai vastaava suoritin

  • 256 megatavua (Mt) RAMia

  • Internet-yhteys

Aiheeseen liittyviä kohtia

  • Aloittaminen

  • NVIDIA SLI:n järjestelmävaatimukset.


NVIDIA SLI -teknologian järjestelmävaatimukset (kokeneille käyttäjille)

Jos olet grafiikan ja laitteiston kokenut käyttäjä ja haluat käyttää NVIDIAn SLI-teknologiaa, järjestelmässäsi on oltava seuraavat laitteiston avainosat:

  • SLI-valmis emolevy, joka tukee PCI Express -piirilevysarjaa ja kaksois x16-liittimet kahta NVIDIA PCI Express -grafiikkakorttia varten.

  • Kaksi NVIDIA-pohjaista PCI Express -grafiikkakorttia

NVIDIAn SLI-toiminta vaatii kaksi NVIDIA-pohjaista, SLI-valmista PCI Express -grafiikkakorttia. Lisäksi

  • molempien korttien on oltava täysin identtisiä grafiikkasuorittimien ja muistin määrityksen suhteen.

  • NVIDIA suosittelee, että molemmat kortit ovat samalta tuottajalta.

  • Yksi NVIDIA SLI -liitin

SLI-liitin yhdistää kaksi NVIDIA PCI Express -grafiikkakorttia yhteen.

Lisätietoa NVIDIA SLI -teknologiasta ja päivitetty yhteensopivien laitteistojen ja ohjelmistojen luettelo on sivulla www.SLIZone.com.

Aiheeseen liittyviä kohtia

Järjestelmävaatimukset


Ohjeen saanti

Tämän osan aiheet kuvaavat eri tapoja, joilla voit saada ohjeita ja apua NVIDIA-ohjauspaneeliin käyttöä varten.

  • Online-ohjejärjestelmän käyttö. Opettele, kuinka saat apua käyttämällä online-ohjedokumentaatiota.

  • Järjestelmän tiedot. Opettele kuinka saat näkyviin yksityiskohtaisia tietoja tästä ohjelmistosta ja NVIDIA-laitteistostasi.

  • Tulosta ohjeaihe. Ohjeaihe on helppo tulostaa myöhempää lukemista varten.

  • Teknisen tuen saanti. Opettele käyttämään NVIDIAn teknisen tuen Web-sivustoa.

Aiheeseen liittyviä kohtia

  • NVIDIA-ohjauspaneeli


Online-ohjeiden käyttö

Pääset NVIDIA-ohjauspaneelin online-ohjejärjestelmään monella eri tavalla:

  • Paina näppäimistön F1 painiketta.

  • Valitse Ohje NVIDIA-ohjauspaneelin valikkoriviltä ja valitse sitten NVIDIA-ohjauspaneelin ohje.

Aiheeseen liittyviä kohtia

    • Tietoa ohjelmasta ja tietokoneesta

    • Tulosta ohjeaihe

    • Teknisen tuen saanti


Tietoa ohjelmasta ja tietokoneesta

Voit tarkistaa, mitä NVIDIA-ohjauspaneelin versiota käytät ja saada yksityiskohtaisia tietoja NVIDIA-laitteistostasi.

  • Kun haluat tietoja NVIDIA-ohjauspaneelista, valitse Tietoja NVIDIA-ohjauspaneelista Ohje-valikosta.

  • Saat tietoa järjestelmästä, grafiikkakortista ja grafiikkaohjaimesta valitsemalla Järjestelmätiedot Ohje-valikosta tai napsauttamalla Järjestelmätiedot NVIDIA-ohjauspaneelin vasemmasta alakulmasta.

Aiheeseen liittyviä kohtia

      • Online-ohjejärjestelmän käyttö

      • Tulosta ohjeaihe

      • Teknisen tuen saanti


Tulosta ohjeaihe

  1. Hae ja näytä haluamasi Ohjeen aihe.

  2. Napsauta hiiren kakkospainikkeella ohjeruutua ja valitse Tulosta ponnahdusvalikosta.

  3. Valitse haluamasi tulostusasetukset Tulosta-valintaikkunasta ja napsauta OK.

Aiheeseen liittyviä kohtia

      • Online-ohjejärjestelmän käyttö

      • Tietoa ohjelmasta ja tietokoneesta

      • Teknisen tuen saanti


Teknisen tuen saanti

Saadaksesi teknistä tukea siirry NVIDIAn teknisen tuen Web-sivustoon osoitteessa: http://www.nvidia.com/page/support.html.

Aiheeseen liittyviä kohtia

  • Online-ohjejärjestelmän käyttö

  • Tietoa ohjelmasta ja tietokoneesta

  • Tulosta ohjeaihe


NVIDIA-ohjauspaneelin käyttöliittymän tunteminen

NVIDIA-ohjauspaneelin käyttöliittymä on jaettu näihin pääalueisiin: valikkorivi, ohjauspaneelin alueet ja Explorer-palkki, jotka selitetään näissä osissa:

  • Valikkorivin käyttäminen

  • Tietoja Työkalurivistä

  • Näytä-valikon käyttäminen

  • Mukautettujen näkymien määrittäminen

  • Profiilit-valikon käyttäminen

Aiheeseen liittyviä kohtia

  • NVIDIA-ohjauspaneelin käyttöliittymän käyttäminen

  • NVIDIA-ohjauspaneeli


NVIDIA-ohjauspaneelin käyttöliittymän käyttäminen

Alla olevat näytöt havainnollistavat, miltä NVIDIA-ohjauspaneeli näyttää Windows XP- ja Windows Vista -käyttöjärjestelmissä. Mukana on myös malli, josta näkyy päätehtäväruudun, Klassisen navigointiruudun, valikkorivin ja työkalurivin sijainti.

NVIDIA-ohjauspaneeli - Windows Vista

NVIDIA-ohjauspaneeli - Windows XP

1 &ndash; Päätehtäväruutu on NVIDIA-grafiikkaohjaimen säätimien sijainti. Tämä on näytön alue, johon kiinnität eniten huomiota käyttäessäsi NVIDIA-ohjauspaneelia. Oletussivu on ensimmäinen klassisessa navigointipuussa lueteltu kohde. Seuraavilla kerroilla Ohjauspaneeli aukeaa edellisellä kerralla viimeksi näytetyltä sivulta.

2 &ndash; Navigointipuu-ruutu tarjoaa puunäkymän järjestelmässäsi saatavilla olevista tehtäväsivuista. Napsauta puun kohtaa avataksesi kyseisen sivun.

3 &ndash; Valikkorivi sisältää Windowsin vakiovalikot ja NVIDIA-ohjauspaneeliin liittyvät valikot, kuten Näytä ja Profiilit.

4 &ndash; Työkalurivi tarjoaa nopean pääsyn yleisimpiin toimintoihin, kuten Vakio- ja Lisäasetukset-näkymien vaihtamiseen sekä eri tehtäväsivujen välillä navigoimiseen.

Aiheeseen liittyviä kohtia

    • Valikkorivin käyttäminen

    • Tietoja Työkalurivistä

    • Näytä-valikon käyttäminen

    • Mukautettujen näkymien määrittäminen

    • Profiilit-valikon käyttäminen


Tietoja Valikkorivistä

NVIDIA-ohjauspaneelin seuraavilla valikkorivin valikoilla voit suorittaa eri tehtäviä.

  • Tiedosto

  • Muokkaa

  • Näytä

  • Profiilit

  • Näyttö

  • Ohje

Huomautus: Valikkorivillä olevat valikot voivat vaihdella käyttämäsi NVIDIA-ohjauspaneelin luokan mukaan (kuten Näyttö, Mobiili, 3D-asetukset tai muu luokka).

Aiheeseen liittyviä kohtia

  • NVIDIA-ohjauspaneelin käyttöliittymän käyttäminen

  • Tietoja Työkalurivistä

  • Näytä-valikon käyttäminen

  • Mukautettujen näkymien määrittäminen

  • Profiilit-valikon käyttäminen


Tietoja Työkalurivistä (Näytä-valikko)

Voit käyttää NVIDIA-ohjauspaneelin työkaluriviä suorittaaksesi seuraavat tehtävät:

  • Käytä nuolikuvakkeita siirtyäksesi vierailemillasi NVIDIA-ohjauspaneelin tehtäväsivuilla eteen- ja taaksepäin.

  • Vaihda Vakio-, Lisäasetukset- ja Mukautettu-näkymien välillä ja luo nopeasti mukautettuja näkymiä käyttäen Määritä mukautetut näkymät -komentoa.

Aiheeseen liittyviä kohtia

  • NVIDIA-ohjauspaneelin käyttöliittymän käyttäminen

  • Valikkorivin käyttäminen

  • Näytä-valikon käyttäminen

  • Mukautettujen näkymien määrittäminen

  • Profiilit-valikon käyttäminen


Näytä-valikon käyttäminen

Näytä-valikko on kolmas valikko NVIDIA-ohjauspaneelin valikkorivissä. Kaikki komennot, jotka liittyvät NVIDIA-ohjauspaneelin sovellusmoduulien eri sivujen näyttämiseen ovat saatavilla Näytä-valikossa.

Näytä-valikkokomento

Kuvaus

Vakio

Valitse Näytä > Vakio, kun haluat nähdä ja käyttää useimmiten käytettyjä ja yksinkertaisia tehtäviä NVIDIA-ohjauspaneelin sovelluksissa.

Kun Vakio-komento tulee esiin valintamerkillä varustettuna, tämä tarkoittaa, että Vakionäkymä on sillä hetkellä aktiivinen NVIDIA-ohjauspaneelissa.

Lisäasetukset

Valitse Näytä > Lisäasetukset, kun haluat nähdä ja käyttää tiettyjä monimutkaisia tehtäviä NVIDIA-ohjauspaneelin sovelluksissa. Nämä tehtävät vaativat usein lisäkokemusta grafiikan laitteistossa ja ohjelmistossa (ohjaimissa).

Kun Lisäasetukset-komento tulee esiin valintamerkillä varustettuna, tämä tarkoittaa, että Lisäasetukset-näkymä on sillä hetkellä aktiivinen NVIDIA-ohjauspaneelissa.

Mukautettu

Huomautus: Mukautettu-komento näkyy Näytä-valikossa vain, jos olet käyttänyt Määritä mukautetut näkymät -komentoa määrättyjen näyttöjen näyttämiseksi ja piilottamiseksi.

Määritä mukautettu näkymä

Jos haluat nähdä vain ne NVIDIA-ohjauspaneelin sivut, jotka sopivat järjestelmääsi asennettuihin sovellusmoduuleihin (Näyttö, 3D-asetukset, jne.), valitse Määritä mukautetut näkymät Näytä-valikosta.

Lisää työpöydän tilannekohtainen -valikko

Tämä on valittu oletusasetuksena ja se lisää NVIDIA-ohjauspaneelin valikon vaihtoehdon työpöydän tilannekohtaiseen valikkoon.

Ilmoitusalueen kuvake

Napsauttamalla NVIDIA-ohjauspaneelin ilmoitusalueen kuvaketta [image] Windowsin tehtäväpalkin ilmoitusalueella pääset nopeasti määrittämään NVIDIA-ohjauspaneelin avainasetuksia.

Valitse Näytä > Ilmoitusalueen kuvake, kun haluat näyttää tai piilottaa NVIDIA-ohjauspaneelin ilmoitusalueen kuvakkeen, joka näkyy Windowsin tehtäväpalkin ilmoitusalueella.

HUOMAUTUS: Tämä valikon vaihtoehto ei ole näkyvissä Windows Vista -käyttöjärjestelmässä.

Aiheeseen liittyviä kohtia

  • NVIDIA-ohjauspaneelin käyttöliittymän käyttäminen

  • Valikkorivin käyttäminen

  • Tietoja Työkalurivistä

  • Mukautettujen näkymien määrittäminen

  • Profiilit-valikon käyttäminen


Mukautettujen näkymien määrittäminen

Mukautettujen näkymien määrittäminen

Jos haluat nähdä vain ne NVIDIA-ohjauspaneelin sivut, jotka pohjautuvat järjestelmääsi asennettuihin sovellusmoduuleihin (Näyttö, 3D-asetukset, jne.), noudata näitä ohjeita:

  1. Valitse Näytä > Määritä mukautetut näkymät tai nopeampaa pääsyä varten käytä työkaluriviä

  2. Valitse niiden sivujen valintaruudut, jotka haluat nähdä.

  3. Poistu Mukautetun näkymästä valitsemalla joko Vakio- tai Lisäasetukset-näkymä Näkymä-valikosta tai nopeampaa pääsyä varten käytä työkaluriviä, jos se on käytössä.

  4. Palaa mukautettuun näkymään valitsemalla Mukautettu.

Mukautettu

Huomautus: Mukautettu-komento näkyy Näytä-valikossa vain, jos olet käyttänyt Määritä mukautetut näkymät -komentoa määrättyjen näyttöjen näyttämiseksi ja piilottamiseksi.

  1. Jos et ole luomassasi mukautetussa näkymässä, valitse Näytä > Mukautettu, mukautetun näkymän aktivoimiseksi.

    Huomautus    : Kun Mukautettu-komento tulee esiin Näytä-valikon luettelomerkillä varustettuna valintana, tämä tarkoittaa, että määrittämäsi mukautettu näkymä on sillä hetkellä aktiivinen NVIDIA-ohjauspaneelissa.

  2. Poistu Mukautettu-näkymästä valitsemalla joko Vakio- tai Lisäasetukset-näkymä Näkymä-valikosta tai nopeampaa pääsyä varten käytä työkaluriviä, jos se on käytössä.

  3. Palataksesi mukautettuun näkymään valitse Mukautettu.

Aiheeseen liittyviä kohtia

  • NVIDIA -ohjauspaneelin käyttöliittymän käyttäminen

  • Valikkorivin käyttäminen

  • Tietoja Työkalurivistä

  • Näytä-valikon käyttäminen

  • Profiilit-valikon käyttäminen


Profiilit-valikon käyttäminen

Valitse Profiilit, kun haluat käyttää Profiileja, jotka sisältävät mahdollisesti tallentamasi näytön asetukset suorittaessasi tehtäviä NVIDIA-ohjauspaneeliin sovellusosissa Näyttö tai Suorituskyky. Voit suorittaa seuraavat tehtävät Profiilit-valikon komennoilla:

  • Lataa tallennettu profiili

  • Luo uusi profiili.

  • Poista olemassa oleva profiili

Aiheeseen liittyviä kohtia:

  • NVIDIA-ohjauspaneeliin käyttöliittymän käyttäminen

  • Valikkorivin käyttäminen

  • Tietoja Työkalurivistä

  • Näytä-valikon käyttäminen

  • Mukautettujen näkymien määrittäminen


Sanasto

A

analoginen näyttö

Analoginen näyttö viittaa yleensä CRT-näyttöön. Termejä CRT ja analoginen näyttö käytetään vaihtovuoroisesti tässä oppaassa.

D

digitaalinen näyttö

Digitaalinen näyttö voi olla digitaalinen litteä näyttö (DFP) tai esim. kannettavan tietokoneen (sylimikron tai muistikirjamikron) oma LVDS-näyttö.

DisplayPort

DisplayPort on digitaalinen audio/video-käyttöliittymä, tarkoitettu käytettäväksi ensisijaisesti tietokoneen ja sen näyttölaitteen välillä tai tietokoneen ja kotiteatterijärjestelmän välillä.

G

Grafiikkasuoritin

NVIDIAn grafiikkasuoritintuotteita (siru) kutsutaan grafiikkasuorittimiksi (GPU). Käyttämäsi grafiikkakortti perustuu NVIDIA-grafiikkasuorittimeen.

H

HDMI

HDMI (High-Definition Multimedia Interface) on pakkaamaton, pelkästään digitaalinen AV-liittymä.

HDTV

teräväpiirtotelevisio. Järjestelmä, jolla TV-signaali siirretään paljon suuremmalla tarkkuudella kuin normaaleilla USA:n kansallisen television komitean standardeilla (NTSC). HDTV edellyttää vähintään kaksi miljoonaa pikseliä verrattuna tavallisen television 360 000 pikseliin.

I

ikkuna

Ikkuna on mikä tahansa itsenäinen ikkuna työpöydällä. Sovelluksilla kuten Microsoft® Windows® Outlook® tai Explorer voi olla useita ikkunoita, jotka ovat kaikki osa samaa sovellusta. Ikkunoita voidaan vetää ympäri näyttöä, avata ja sulkea ja niiden kokoa voidaan muuttaa.

nView Desktop Manager -sovelluksen avulla (kuvataan NVIDIA nView Desktop Managerin käyttöoppaassa) voit myös suorittaa muita toimia, kuten muuttaa ikkunat läpinäkyviksi tai pakottaa ne olemaan aina muiden ikkunoiden päällä.

K

kaksoiskorttikokoonpano

Kokoonpanomääritys, jossa kaksi tai useampia näyttöjä (kuten analoginen näyttö, digitaalinen näyttö tai TV) yhdistetään kahteen NVIDIAn grafiikkasuorittimeen perustuvaan korttiin, jotka on asennettu tietokoneeseen.

kehyksen tahdistus

Näytön kuvapisteiden skannauksen tahdistusmenetelmä tahdistuslähteeseen.

kehyslukitus

Kehyslukitus käyttää laitteistoa kunkin näytön kehysten tahdistamiseen järjestelmän joukossa.

kuvapiste

Kuvapiste (pikseli) on yksi piste grafiikkakuvassa.

L

lukitusmuoto

Yhden tai useamman näytön kuvapisteiden skannauksen tahdistusmenetelmä ulkoiseen signaaliin.

O

Ohjauspaneeli (Microsoft Windows)

Voit avata Windowsin Ohjauspaneelin ikkunan napsauttamalla Käynnistä > Asetukset > Ohjauspaneeli Windowsin työpöydän tehtäväpalkista.

Ohjauspaneeli (NVIDIA-näyttö)

NVIDIA-näyttöominaisuuksien "ohjauspaneeli" viittaa koko NVIDIA-pohjaiseen ikkunaan, johon kuuluu esiin tuleva NVIDIA-näyttövalikko. Tämä valikko sisältää vaihtoehtoja, jotka avaavat eri määrityssivuja.

Ohjauspaneeli (nView Desktop Manager)

nView Desktop Manager -”ohjauspaneeli” viittaa koko nView Desktop Manager -ohjauspaneelin ikkunaan (välilehtinen- tai NVIDIA-valikkotyylinen), josta voit määrittää nView Desktop Managerin asetukset. Yksityiskohtaisia tietoja tämänhetkisestä ohjainversiosta on nView Desktop Managerin käyttöoppaassa.

nView Desktop Manager on myös napsautettava kuvake Windowsin Ohjauspaneelin kuvakeryhmässä. Kun napsautat tätä kuvaketta, nView Desktop Managerin ”ohjauspaneeli” avautuu.

P

profiili

Tallennettu luettelo ainutlaatuisia näyttöasetuksia, jotka liittyvät tavallisesti peleihin, kun ne käynnistetään.

R

RAID

Lyhenne sanoista Redundant Array of Independent Disks, tekniikka, joka käyttää useita levyjä levyjen suorituskyvyn parantamiseen, levytilan lisäämiseen ja datansuojauksen parantamiseen.

reunaviivanpehmennys

Tekniikka, jolla pehmennetään rosoreunoja tai portaita muistuttavia viivojen reunoja, joiden tulisi olla tasaisia.

S

sisäinen tahdistus

Ulkoinen ajoitussignaali, jota käytetään kaikkien kehyslukituksen tai lukitusmuotoasetusten näyttöjen tahdistamiseen.

SLI-teknologia

NVIDIAn usean grafiikkasuorittimen SLI-teknologia hyödyntää PCI Express™ -väyläarkkitehtuurin lisättyä kaistanleveyttä, jonka avulla useat grafiikkasuorittimet toimivat yhdessä parannetun suorituskyvyn saamiseksi.

NVIDIAn SLI-järjestelmä koostuu PCI Express -emokortista, joka tukee kahta fyysistä liitintä, joihin voidaan kytkeä kaksi NVIDIA PCI Express -grafiikkakorttia. Nämä kaksi grafiikkakorttia on yhdistettävä toisiinsa NVIDIAn SLI-liittimellä.

Asianmukaisten grafiikkaohjainten ollessa asennettuina, SLI-tila voidaan ottaa käyttöön tai poistaa käytöstä. Kun SLI-tila on pois käytöstä, voit käyttää kaikkia nView-moninäyttötiloja, joita tuetaan, mukaan lukien jopa neljää näyttöä, jotka on yhdistetty kahteen SLI-grafiikkakorttiin. Kun SLI-tila on käytössä, nView-moninäyttötilat eivät ole käytettävissä. Sen sijaan kaksi grafiikkakorttia ohjaa yhtä näyttöä kiihdytetyn 3D-suorituskyvyn saamiseksi DirectX-ja OpenGL-sovelluksissa.

Lisätietoa NVIDIA SLI -teknologiasta ja päivitetty yhteensopivien laitteistojen ja ohjelmistojen luettelo on sivulla www.SLIZone.com.

T

työpöytä

Työpöytä on Windowsin näytössä oleva työskentelyalue, jossa on ikkunoita, kuvakkeita, valikkoja ja valintaikkunoita.

U

usean näytön kokoonpano

Kokoonpanomääritys, jossa kaksi tai useampia näyttöjä kytketään joko usean näytön NVIDIAn grafiikkasuorittimeen perustuvaan grafiikkakorttiin tai kahteen (tai useampaan) NVIDIAn grafiikkasuorittimeen perustuvaan grafiikkakorttiin.

useiden grafiikkakorttien kokoonpano

Kokoonpanomääritys, jossa kaksi tai useampia näyttöjä (kuten analoginen näyttö, digitaalinen näyttö tai TV) kytketään kahteen (tai useampaan) NVIDIAn grafiikkasuorittimeen perustuvaan korttiin, jotka on asennettu tietokoneeseen.

V

valintaikkuna

Valintaikkunat ovat ikkunoita, joiden sisältämillä komentopainikkeilla ja eri asetuksilla käyttäjä voi suorittaa tiettyjä komentoja tai tehtäviä.

Esimerkiksi Windows-sovelluksissa ”Tallenna nimellä” -valintaikkunassa sinun on valittava tallennettavan asiakirjan nimi ja kansio, johon asiakirja tallennetaan.

Y

yhden näytön kokoonpano

Kokoonpanomääritys, jossa vain yksi näyttö on yhdistetty NVIDIAn grafiikkasuorittimeen perustuvaan grafiikkakorttiin.