NVIDIA コントロール パネル

NVIDIA コントロール パネル へようこそ。NVIDIA コントロール パネル を使用すると NVIDIA ハードウェアで驚くほど色々なことが実行できます。

NVIDIA コントロール パネル では、NVIDIA グラフィックス ドライバ設定と、システムにインストールしたその他の NVIDIA ユーティリティが提供されます。

NVIDIA コントロール パネル のヘルプ システムの詳細は、[このヘルプについて] を参照してください。

©2005 - 2007 NVIDIA Corporation.無断複写・転載を禁じます。NVIDIA コントロール パネル


このヘルプについて

このヘルプ システムは、NVIDIA コントロール パネル アプリケーションを使い始める際に役立つようデザインされています。ここには、概要と、共通のタスク実行および NVIDIA ハードウェアの設定手順が含まれています。手順には、メニュー コマンドを使用してインターフェイスをナビゲートする場合の NVIDIA コントロール パネル の使用方法が説明されています。しかし、ショートカット キーとユーザー インターフェイスにあるボタンを使用しても、多数の共通コマンドを実行できます。

本文書は次のセクションで構成されています。

  • ようこそ -ここには NVIDIA コントロール パネル の基本情報が記述されています。このセクションには、重要な概念の説明、システム要件、および NVIDIA コントロール パネル アプリケーションで利用できるショートカット キーのリストが含まれます。

  • コントロール パネルについて -コントロール パネルのユーザー インターフェイスの各種エレメントについて説明します。


ようこそ

NVIDIA コントロール パネル を使用すると NVIDIA ハードウェアで驚くほど色々なことが実行できます。

このセクションでは下記の事項について説明します。

  • システム要件 - NVIDIA コントロール パネル の最小システム要件および推奨システム要件について説明します。

  • NVIDIA SLI のシステム要件

関連トピック

  • NVIDIA コントロール パネル


システム要件

NVIDIA コントロール パネル では下記の最小システム設定が必要です。

  • Microsoft Windows XP または Microsoft Windows Vista

  • インテル Pentium III、AMD Athlon、または同等のプロセッサなどの 600 MHz プロセッサ

  • 128 MB RAM

  • ハード ディスクの空き容量 2 GB

NVIDIA コントロール パネル のパフォーマンスを最適化するには、下記のシステム要件を推奨します。

  • インテル Pentium 4、AMD Athlon XP 1500+、または同等のプロセッサなどの 1.5 GHz プロセッサ

  • 256 MB RAM

  • インターネット接続

関連トピック

  • ようこそ

  • NVIDIA SLI のシステム要件


NVIDIA SLI 技術のシステム要件 (上級ユーザー向け)

グラフィックスおよびハードウェアの上級ユーザーが NVIDIA SLI 技術を使用する場合、システムに以下の主要ハードウェア コンポーネントが必要です。

  • SLI 対応マザーボード － PCI Express チップセット、および 2 個の NVIDIA PCI Express グラフィックス カード用デュアル x16 コネクタをサポートするマザーボード

  • 2 個の NVIDIA 対応 PCI Express グラフィックス カード

NVIDIA SLI の操作では、NVIDIA 対応の SLI 対応 PCI Express グラフィックス カードが 2 個必要です。さらに、

  • 両方のカードで、GPU、およびメモリ設定が全く同じでなければなりません。

  • NVIDIA では、両方とも同じベンダーのカードを使用することを推奨します。

  • NVIDIA SLI コネクタ 1 個

SLI コネクタは、2 個の NVIDIA 対応 PCI Express グラフィックス カードを接続します。

NVIDIA SLI 技術および互換性のあるハードウェアおよびソフトウェアの最新リストに関する情報については、www.SLIZone.comを参照してください。

関連トピック

システム要件


ヘルプ情報

このセクションでは、NVIDIA コントロール パネル の使用時にヘルプとアシスタンスを取得する方法について説明します。

  • オンライン ヘルプのアクセス手順 - オンライン ヘルプ マニュアルを使用して、ヘルプを使用する方法について学びます。

  • システム情報 -お使いの NVIDIA のソフトウェアおよびハードウェアの詳細情報の表示方法を学びます。

  • ヘルプ トピックの印刷 -ヘルプ トピックを印刷すると、コンピュータを使わずに簡単に読めます。

  • テクニカル サポート- NVIDIA のテクニカル サポートの Web サイトへのアクセス方法について学びます。

関連トピック

  • NVIDIA コントロール パネル


オンライン ヘルプのアクセス手順

NVIDIA コントロール パネルからオンライン ヘルプにアクセスするには何通りかの方法があります。

  • キーボードの F1 を押します。

  • NVIDIA コントロール パネルのメニュー バーの [ヘルプ] を選択し、次に [NVIDIA コントロール パネル ヘルプ] を選択します。

関連トピック

    • お使いのプログラムとコンピュータについての情報の入手

    • ヘルプ トピックの印刷

    • テクニカル サポート


お使いのプログラムとコンピュータについての情報

お使いの NVIDIA コントロール パネルのバージョンをチェックしたり、お使いのNVIDIA のハードウェアの詳細情報を調べることもできます。

  • NVIDIA コントロール パネルの情報は、[ヘルプ] メニューの [NVIDIA コントロール パネルについて] を選択します。

  • お使いのシステム、グラフィックス カード、およびグラフィックス ドライバ情報を表示するには、[ヘルプ] メニューの [システム情報] を選択します。または、NVIDIA コントロール パネルの右下にある [システム情報] をクリックします。

関連トピック

      • オンライン ヘルプのアクセス手順

      • ヘルプ トピックの印刷

      • テクニカル サポート


ヘルプ トピックの印刷

  1. 必要なヘルプ トピックを見つけて表示します。

  2. 正しいヘルプ ペインで右クリックして[印刷] をポップアップ メニューから選択します。

  3. [印刷] ダイアログ ボックスで必要な印刷オプションを選択し、[OK] をクリックします。

関連トピック

      • オンライン ヘルプのアクセス手順

      • お使いのプログラムとコンピュータについての情報の入手

      • テクニカル サポート


テクニカル サポートを受けるには

テクニカルサポートが必要な場合、次のNVIDIA テクニカルサポートのサイトへ進みます。http://www.nvidia.com/page/support.html

関連トピック

  • オンライン ヘルプのアクセス手順

  • お使いのプログラムとコンピュータについての情報の入手

  • ヘルプ トピックの印刷


NVIDIA コントロール パネル インターフェイスについて

NVIDIA コントロール パネルのユーザー インターフェイスは、下記に説明するように、メニュー バー、プライマリ タスク領域、およびセカンダリ タスク領域の 3 つの領域に分割されています。各領域については下記で説明します。

  • メニュー バーの使用手順

  • ツールバーについて

  • 表示メニューの使用手順

  • カスタム ビューの定義

  • プロフィール メニューの使用手順

関連トピック

  • NVIDIA コントロール パネルのインターフェイスの使用手順

  • NVIDIA コントロール パネル


NVIDIA コントロール パネルのインターフェイスの使用手順

下記の画面は、Windows XP および Windows Vista 環境の NVIDIA コントロールパネルで、メインタスクペイン、クラシックナビゲーションペイン、メニューバー、およびツールバーを識別するテ ンプレートです。

NVIDIA コントロールパネル - Windows Vista

NVIDIA コントロールパネル - Windows XP

1 – メインタスクペインは、NVIDIA グラフィックスドライバコントロールがある場所です。スクリーンのこの領域は、NVIDIAコントロール パネルを使用して目的を達成するために、最も注意を要する場所です。次回以降、コントロールパ ネルは最後に閲覧したページを開きます。

2 – ナビゲーションツリーペインには、システムで使用できるタスクページがツリー状に表示されます。ツ リーのアイテムをクリックするとそのページが表示されます。

3 - メニュー バー - Windows の標準 メニューと、[表示] や [プロフィール] など、NVIDIAコントロールパネル特有のメニューを含みます。

4 – ツールバー - 標準ビューと詳細ビューの切り替えや 複数のタスクページ間のナビゲーションなど、共通 なタスクにすばやくアクセスできます。

関連トピック

    • メニュー バーの使用手順

    • ツールバーについて

    • 表示メニューの使用手順

    • カスタム ビューの定義

    • プロフィール メニューの使用手順


メニュー バーについて

メニュー バー から以下のメニューを使用して、NVIDIA コントロール パネルのタスクを実行できます。

  • ファイル

  • 編集

  • 表示

  • プロフィール

  • 表示

  • ヘルプ

メモ: メニュー バーで使用できるメニューは、使用している NVIDIA コントロール パネルのカテゴリ (ディ スプレイ、モバイル、3D 設定、またはその他のカテゴリなど) によって異なる場合があります。

関連トピック

  • NVIDIA コントロール パネルのインターフェイスの使用手順

  • ツールバーについて

  • 表示メニューの使用手順

  • カスタム ビューの定義

  • プロフィール メニューの使用手順


ツールバーについて (表示メニュー)

NVIDIA コントロール パネルのツールバーを使用すると下記を実行できます。

  • 矢印アイコンを使用すると、閲覧した NVIDIA コントロール パネルの複数のタスク ページ間を移動できます。

  • [カスタム ビューの定義] コマンドを使用してカスタム ビューをすばやく作成できるだけでなく、[標準]、[詳細]、および [カスタム] の各ビューを切り替えることができます。

関連トピック

  • NVIDIA コントロール パネルのインターフェイスの使用手順

  • メニュー バーの使用手順

  • 表示メニューの使用手順

  • カスタム ビューの定義

  • プロフィール メニューの使用手順


表示メニューの使用手順

[表示] メニューは、NVIDIA コントロール パネルの [メニュー バー] の 3 番目のアイテムです。NVIDIA コントロール パネル アプリケーション モジュールの各種ページの表示に関連するすべてのコマンドは、[表示] メニューで使用できます。

表示メニュー コマンド | 説明
標準 | [表示] > [標準] を選択すると、NVIDIA コントロール パネル アプリケーションで通常使用する簡単なタスクの大半を表示してアクセスできます。 [標準] コマンドにチェック マークが付いている場合、[標準] ビューは NVIDIA コントロール パネルで現在アクティブです。
詳細 | [表示] > [詳細] を選択すると、NVIDIA コントロール パネル アプリケーションの複雑なタスクを表示してアクセスできます。これらのタスクでは、しばしば、グラフィックス ハードウェアおよびソフトウェア (ドライバ) を使用する上級ユーザーのテクニックが必要です。 [詳細] コマンドにチェック マークが付いている場合、[詳細] ビューは NVIDIA コントロール パネルで現在アクティブです。
カスタム | メモ： [カスタム ビューの定義] コマンドを使用して特定の画面を表示/非表示するようにカスタム設定した場合、[カスタム] コマンドが [表示] メニューにのみ表示されます。
カスタム ビューの定義 | お使いのシステムにインストールされているアプリケーション モジュール (ディスプレイ、3D 設定など) に基づいて、NVIDIA コントロール パネルのこれらのページのみを表示して使用するには、[カスタム ビューの定義] を [表示] メニューから選択します。
デスクトップ コンテキスト メニューを追加する | デフォルト設定ではこれが選択され、デスクトップのコンテキスト メニューに NVIDIA コントロールパネル メニュー項目が追加されます。
通知トレー アイコン | Windows タスクバー通知領域の NVIDIA コントロール パネル通知アイコン [image] をクリックすると、NVIDIA コントロール パネルの主な設定を素早く構成できます。 [表示] > [通知トレー アイコン] を選択すると、Windows タスクバー通知領域で NVIDIA コントロール パネル通知トレー アイコンを表示/非表示に切り替えることができます。 メモ: このメニュー オプションは、Windows Vista では表示されません。

関連トピック

  • NVIDIA コントロール パネルのインターフェイスの使用手順

  • メニュー バーの使用手順

  • ツールバーについて

  • カスタム ビューの定義

  • プロフィール メニューの使用手順


カスタム ビューの定義

カスタム ビューの定義

お使いのシステムにインストールされているアプリケーション モジュール (ディスプレイ、3D 設定など) に基づいて、NVIDIA コントロール パネルのこれらのページを表示して使用するには、以下のステップに従います。

  1. [表示] － [カスタム ビューの定義] を選択するか、素早くアクセスするにはツールバーを使用します。

  2. 表示するページのチェック ボックスを選択します。

  3. [カスタム] ビュー モードを終了するには、[標準] または [詳細] ビューを [表示] メニューから選択するか、または素早くアクセスするには、有効にしている場合ツールバーを使用します。

  4. カスタム ビューに戻すには、[カスタム] を選択します。

カスタム

メモ: [カスタム ビューの定義] コマンドを使用して特定の画面を表示/非表示するようにカスタムした場合、[カスタム] コマンドが [表示] メニューにのみ表示されます。

  1. 作成したカスタム ビューでない場合、[表示] － [カスタム] を選択すると、カスタム ビューが起動されます。

    メモ    : [カスタム] コマンドが [表示] メニューで、(箇条書きにする文の前につける) 黒丸のついたアイテムとして表示される場合、定義したカスタム ビューが現在 NVIDIA コントロール パネルでアクティブであることを意味します。

  2. [カスタム] ビュー モードを終了するには、[標準] または [詳細] ビューを [表示] メニューから選択するか、または素早くアクセスするには、有効にしている場合ツールバーを使用します。

  3. カスタム ビューに戻すには、[カスタム] をクリックします。

関連トピック

  • NVIDIA コントロール パネルのインターフェイスの使用手順

  • メニュー バーの使用手順

  • ツールバーについて

  • 表示メニューの使用手順

  • プロフィール メニューの使用手順


プロフィール メニューの使用手順

[表示] - [プロフィール] を選択して [プロフィール] で作業します。[プロフィール] には、NVIDIA コントロール パネル の [表示] や [3D 設定] アプリケーションで特定のタスクを実行した際に保存したディスプレイ設定が含まれています。[プロフィール] コマンドでは以下のタスクを実行できます。

  • 保存済みプロフィールの読み込み

  • 新規プロフィールの作成

  • 既存プロフィールの削除

関連トピック

  • NVIDIA コントロール パネル のインターフェイスの使用手順

  • メニュー バーの使用手順

  • ツールバーについて

  • 表示メニューの使用手順

  • カスタム ビューの定義


用語集

D

DisplayPort

DisplayPort は、コンピュータとそのディスプレイ モニタ間、またはコンピュータとホーム シアター システム間で主に使用される、デジタル オーディオ/ビデオ インターフェイスのことを指します。

G

GPU

NVIDIA グラフィックス プリプロセッサ (チップ) 製品は、グラフィック プロセッシング ユニット (GPU) と呼ばれます。お使いのグラフィックス カードは NVIDIA GPU に対応しています。

H

HDTV

HD (高細精度) TVTV 信号を標準の NTSC (全国テレビジョン方式委員会) スタンダード よりはるかに高い解像度で送信するシステム。通常の TV では 36 万ピクセルであるのに対し、HDTV セットでは少なくても 200 万ピクセル必要です。

HDMI

高解像度マルチメディア インターフェイスの略語。非圧縮完全デジタル型のオーディオ/ビデオ インターフェイスです。

R

RAID

独立したディスクの冗長配列を意味する。複数のドライバを使用してディスク パフォーマンス、ディスク領域、またはデータ保護を向上させるテクニック。

S

SLI 技術

NVIDIA SLI マルチ GPU 技術は、PCI Express? バス アーキテクチャのバンド幅の拡大を利用して、複数の GPU を一緒に使い高速パフォーマンスを実現できます。

NVIDIA SLI システムは、2 個の NVIDIA PCI Express グラフィックス カードを挿入できる 2 個の物理コネクタをサポートする PCI Express マザーボードで構成されています。この 2 個のグラフィックス カードは NVIDIA SLI コネクタで結合する必要があります。

適切なグラフィックス ドライバをインストールすると、SLI モードを有効または無効にできます。SLI モードが無効の場合、4 台までのモニタを 2 個の SLI グラフィックス カードに接続した場合を含め、サポートされるすべての nView マルチディスプレイ モードを使用できます。SLI モードが有効な場合、nView マルチディスプレイ モードは使用できません。その代わり、2 個のグラフィックス カードが 1 台のディスプレイを駆動して、DirectX および OpenGL アプリケーションで 3D パフォーマンスを加速します。

NVIDIA SLI 技術および互換性のあるハードウェアおよびソフトウェアの最新リストに関する情報については、www.SLIZone.comを参照してください。

あ

アナログ ディスプレイ

アナログ ディスプレイとは一般にお使いの CRT ディスプレイを指します。本ガイドでは CRT とアナログ ディスプレイを同義語として使用しています。

アンチエリアシング

スムーズであるべき部分に起こる階段状のライン、つまりジャギーを少なくするテクニックです。

ウィンドウ

ウィンドウとはデスクトップ上の独立したあらゆるウィンドウを指します。MicrosoftR WindowsR OutlookR または Explorer などのアプリケーションでは、そのアプリケーションの一部である複数のウィンドウが開くこともあります。ウィンドウは画面でドラッグしたり、開いたり、閉じたり、またサイズを変更したりできます。

nView Desktop Manager アプリケーション (NVIDIA nView Desktop Manager のユーザーズ ガイドの説明参照) を使用すると、トランスペアレントにしたり、常に他のウィンドウの上に配置したり、ウィンドウで様々なことが実行できます。

か

ゲンロック

1 台または複数のディスプレイのピクセル スキャンを外部信号に同期させるプロセス。

コントロール パネル (Microsoft Windows)

Windows のデスクトップ タスクバーから、[スタート] > [設定] > [コントロール パネル] とクリックすると Windows のコントロール パネル ウィンドウにアクセスできます。

コントロール パネル (NVIDIA ディスプレイ)

NVIDIA ディスプレイ プロパティの「コントロール パネル」は、NVIDIA ディスプレイ メニュー付きの NVIDIA 対応のウィンドウ全体を指します。各ウィンドウにはメニュー オプションがあり、別の設定ページが開きます。

コントロール パネル (nView Desktop Manager)

nView Desktop Manager の「コントロール パネル」は、nView Desktop Manager のコントロール パネル ウィンドウ (タブ付きまたは NVIDIA メニュー スタイル) 全体を指します。このウィンドウでは nView Desktop Manager の構成を設定できます。最新のドライバ リリースについては、nView Desktop Manager の『ユーザーズ ガイド』を参照してください。

nView Desktop Manager も、Windows コントロール パネル グループのアイコンを使用してクリックすることができます。このアイコンをクリックすると、nView Desktop Manager の「コントロール パネル」が表示されます。

さ

シングル ディスプレイ設定

1 台のディスプレイが NVIDIA GPU 対応グラフィックス カードに接続しているセットアップです。

た

ダイアログ ボックス

ダイアログ ボックスはユーザーが入力するウィンドウで、コマンド ボタンや各種オプションがあります。これらを使用すると、特定のコマンドまたはタスクを実行できます。

例えば、Windows のアプリケーションの [名前を付けて保存] ダイアログ ボックスでは、保存する文書を入れるフォルダとその文書の名前を指示しなければなりません。

デジタル ディスプレイ

デジタル ディスプレイとは、デジタル フラット パネル (DFP)、または、例えばモバイル (ラップトップまたはノートブック) コンピュータの LVDS 内蔵ディスプレイ パネルを指します。

デスクトップ

デスクトップはお使いの Windows の画面上の作業エリアで、ウィンドウ、アイコン、メニュー、およびダイアログ ボックスが表示されます。

デュアル カード設定

2 台以上のディスプレイ (アナログ ディスプレイ、デジタル ディスプレイ、または TV) が、コンピュータにインストールされている 2個の NVIDIA GPU 対応グラフィックス カードに接続されているセットアップ。

は

ハウス同期

フレーム ロックまたはゲンロック セットアップのすべてのディスプレイを同期する際に使用する外部タイミング信号。

ピクセル

画素の省略で、ピクセルはグラフィック イメージの中の 1 つの点です。

フレーム同期

ディスプレイのピクセル スキャンを同期ソースに同期させるプロセス。

フレーム ロック

フレーム ロックはハードウェアを使用して、システム クラスタの各ディスプレイのフレームを同期します。

プロフィール

保存されている固有な表示設定のリスト。通常、ゲーム起動時の表示に関する設定。

ま

マルチグラフィックス カード設定

2 台以上のディスプレイ (アナログ ディスプレイ、デジタル ディスプレイ、または TV) が、コンピュータにインストールされている 2 個以上の NVIDIA GPU 対応グラフィックス カードに接続されているセットアップ。

マルチディスプレイ設定

2 台以上のディスプレイが、マルチディスプレイ NVIDIA GPU 対応のグラフィックス カード、または 2 個以上の NVIDIA GPU 対応グラフィックス カードに接続するセットアップ。